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Copyright and Disclaimer
Product specifications are subject to change without notice and do not represent a commitment on the part 
of Avid Technology, Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of 
that license by visiting Avid's Web site at www.avid.com. The terms of that license are also available in the 
product in the same directory as the software. The software may not be reverse assembled and may be 
used or copied only in accordance with the terms of the license agreement. It is against the law to copy the 
software on any medium except as specifically allowed in the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 
4,746,994; 4,970,663; 5,045,940; 5,267,351; 5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,452,378; 
5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 5,640,601; 5,644,364; 
5,654,737; 5,715,018; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,987,501; 6,016,152; 6,018,337; 
6,023,531; 6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,128,001; 6,134,607; 6,137,919; 
6,141,691; 6,198,477; 6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,317,158; 6,317,515; 6,330,369; 
6,351,557; 6,353,862; 6,357,047; 6,392,710; 6,404,435; 6,407,775; 6,417,891; 6,426,778; 6,477,271; 
6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 
6,618,547; 6,636,869; 6,665,450; 6,678,461; D392,269; D396,853; D398,912. Other patents are pending.

No part of this document may be reproduced or transmitted in any form or by any means, electronic or 
mechanical, including photocopying and recording, for any purpose without the express written permission 
of Avid Technology, Inc.

Copyright © 2004 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, 
REGARDING THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS 
MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR PURPOSE. THE EXCLUSION OF 
IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY NOT 
APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE 
OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of 
their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its 
documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices 
and this permission notice appear in all copies of the software and related documentation, and (ii) the 
names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the 
software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, 
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, 
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES 
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED 
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN 
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
Portions of this software are based on work of the Independent JPEG Group.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.
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The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to 
derive a source code equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray 
Sauers Associates, Inc. shall in no event be liable for any damages resulting from reseller’s failure to 
perform reseller’s obligation; or any damages arising from use or operation of reseller’s products or the 
software; or any other damages, including but not limited to, incidental, direct, indirect, special or 
consequential Damages including lost profits, or damages resulting from loss of use or inability to use 
reseller’s products or the software for any reason including copyright or patent infringement, or lost data, 
even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such 
damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, 
including warranties with respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 
products developed by Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third 
parties under license from Videomedia, Inc. Use of this software will allow “frame accurate” editing control 
of applicable videotape recorder decks, videodisc recorders/players and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win 
software and Sample Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte 
Corporation and are subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial 
computer software” or “commercial computer software documentation.” In the event that such Software or 
documentation is acquired by or on behalf of a unit or agency of the U.S. Government, all rights with 
respect to this Software and documentation are subject to the terms of the License Agreement, pursuant to 
FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AniMatte, AudioSuite, AudioVision, AutoSync, 
Avid, Avid DNA, AVIDdrive, AVIDdrive Towers, Avid Mojo, AvidNet, AvidNetwork, AVIDstripe, Avid Unity, 
Avid Xpress, AVoption, AVX, CamCutter, ChromaCurve, ChromaWheel, DAE, D-Fi, D-fx, Digidesign, 
Digidesign Audio Engine, Digidesign Intelligent Noise Reduction, DigiDrive, Digital Nonlinear Accelerator, 
DigiTranslator, DINR, D-Verb, Equinox, ExpertRender, FieldPak, Film Composer, FilmScribe, FluidMotion, 
HIIP, HyperSPACE, HyperSPACE HDCAM, IllusionFX, Image Independence, Intraframe, iS9, iS18, iS23, 
iS36, Lo-Fi, Magic Mask, make manage move | media, Marquee, Matador, Maxim, MCXpress, 
Media Composer, MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, 
Media Reader, Media Recorder, MEDIArray, MediaShare, Meridien, MetaSync, NaturalMatch, Nearchive, 
NetReview, NewsCutter, Nitris, OMF, OMF Interchange, OMM, Open Media Framework, 
Open Media Management, ProEncode, Pro Tools, QuietDrive, Recti-Fi, RetroLoop, rS9, rS18, Sci-Fi, 
Softimage, Sound Designer II, SPACE, SPACEShift, Symphony, the Avid|DS logo, Trilligent, UnityRAID, 
Vari-Fi, Video Slave Driver, VideoSPACE, and Xdeck are either registered trademarks or trademarks of 
Avid Technology, Inc. in the United States and/or other countries.

iNEWS, iNEWS ControlAir, and Media Browse are trademarks of iNews, LLC.

Aaton is a registered trademark of Aaton S.A. Arri is a registered trademark of Arri Group. Claris is a 
trademark of Claris Corporation, registered in the U.S. and other countries. FileMaker is a trademark of 
FileMaker, Inc., registered in the U.S. and other countries. FLEx is a trademark of Pioneer-Standard 
Electronics, Inc. IBM is a registered trademark of International Business Machines Corporation. KeyKode is 
a trademark of Eastman Kodak Company. Final Cut Pro, Macintosh and Mac OS are trademarks of Apple 
Computer, Inc., registered in the U.S. and other countries. Microsoft, Windows, Windows NT, and Windows 
XP are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or 
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other countries. Sony is a registered trademark of Sony. V-LAN and VLXi are registered trademarks of 
Videomedia, Inc.

All other trademarks contained herein are the property of their respective owners.

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
Windhorse — Courtesy of Paul Wagner Productions.

GOT FOOTAGE?

Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — 
Broadcasters — Content creators of every genre — Just finished an incredible project and want to 
share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid MediaLog User’s Guide • 0130-06783-01 • December 2004
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Using This Guide

This guide provides information about the configuration and operation of 
Avid® MediaLog™.

This guide is for video and film editors who wish to log clips before bringing 
them to an Avid editing system for batch capture and editing.

Unless noted otherwise, the material in this document applies to the 
Windows XP and Mac OS X operating systems.The majority of screen shots 
in this document were captured on a Windows XP system, but the information 
applies to both Windows XP and Mac OS X systems. Where differences exist, 
both Windows XP and Mac OS X screen shots are shown.

n The documentation describes the features and hardware of all models. 
Therefore, your system might not contain certain features and hardware that 
are covered in the documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, 
reminders, recommendations, and strong suggestions.

c A caution means that a specific action you take could 
cause harm to your computer or cause you to lose data.

w A warning describes an action that could cause you 
physical harm. Follow the guidelines in this document 
or on the unit itself when handling electrical 
equipment.
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n In this guide, the term Avid system is a generic term that refers to any Avid 
application, including MediaLog. The term Avid editing system refers to one of 
the Avid video editing applications such as Avid Symphony, Avid 
Media Composer, Avid Film Composer, Avid Xpress, or Avid NewsCutter.

> This symbol indicates menu commands (and 
subcommands) in the order you select them. For 
example, File > Import means to open the File menu 
and then select the Import command.

t This symbol indicates a single-step procedure. 
Multiple arrows in a list indicate that you perform one 
of the actions listed.

k This symbol represents the Apple or Command key. 
Press and hold the Command key and another key to 
perform a keyboard shortcut.

Margin tips In the margin, you will find tips that help you perform 
tasks more easily and efficiently.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to 
the specified operating system, either Windows XP or 
Macintosh OS X.

Italic font Italic font is used to emphasize certain words and to 
indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action
k+key or mouse action

Press and hold the first key while you press the last 
key or perform the mouse action. For example, 
k+Option+C or Ctrl+drag.

Symbol or Convention Meaning or Action
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If You Need Help

If you are having trouble using Avid MediaLog:

1. Retry the action, carefully following the instructions given for that task in 
this guide. It is especially important to check each step of your workflow.

2. Check for the latest information that might have become available after 
the documentation was published in one of two locations:

- If release notes are available, they ship with your application.

- If ReadMe files are available, they are supplied in your Avid 
application folder. ReadMe files are also available from Help.

n The most up-to-date ReadMe files are available on the Avid Knowledge Base.

3. Check the documentation that came with your Avid application or your 
hardware for maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online 
services are available 24 hours per day, 7 days per week. Search this 
online Knowledge Base to find answers, to view error messages, to access 
troubleshooting tips, to download updates, and to read/join online 
message-board discussions.

5. For Technical Support, please call 800-800-AVID (800-800-2843).

For Broadcast On-Air Sites and Call Letter Stations, call
800-NEWSDNG (800-639-7364).

How to Order Documentation

To order additional copies of this documentation from within the 
United States, call Avid Sales at 800-949-AVID (800-949-2843). If you are 
placing an order from outside the United States, contact your local 
Avid representative.

http://www.avid.com/support
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Avid Educational Services

For information on courses/schedules, training centers, certifications, 
courseware, and books, please visit www.avid.com/training or call Avid Sales 
at 800-949-AVID (800-949-2843).



Chapter 1
Understanding Avid MediaLog

Avid MediaLog is a tool to select and log footage before your edit session. 
Although you can log footage with Avid editing system products, using Avid 
MediaLog frees up your Avid editing system for editing rather than for 
logging footage. After logging shots (for example, on a laptop), use your Avid 
editing system to capture and edit the footage. In addition, you can transfer 
film to National Television Standards Committee (NTSC) or Phase 
Alternating Line (PAL) video. Use Avid MediaLog to log the material and 
then transfer the logged shots (also known as clips) to an Avid editing system 
for capturing and editing.

This chapter answers the following questions:

• How to Use Avid MediaLog?

• How Does MediaLog Work?

• What Are the Basic Logging Steps?

How to Use Avid MediaLog?

Avid MediaLog is portable; you can install it on a laptop or on desktop 
computers running the Windows® 2000, Windows XP Professional, or Mac 
OS® X operating system. To log shots from a source tape, connect your 
computer to a deck that uses Sony® serial deck protocol. With Avid 
MediaLog, you control the deck while viewing your source tapes and selecting 
the shots for your log. You can also log without a deck and manually enter 
logging information.

For each shot that you log, Avid MediaLog saves the start and end timecodes, 
duration, tracks selected, and tape name.
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Avid MediaLog also lets you add new categories of information to your log, so 
you can record the scene, take, location, or any other comments that can help 
you identify the footage.

Once you have created a log, the Avid MediaLog Sort command orders your 
shots according to criteria you specify. The Sift command uses your criteria to 
pick out specific footage, such as all the product shots or all shots from a 
certain location.

You can also use Avid MediaLog to output an AFE file. AFE files are designed 
to transfer project information between Avid editing systems.

How Does Avid MediaLog Work?

The Avid MediaLog system uses clips, bins, and projects to organize your 
work.

Avid MediaLog clips and bins are a lot like their film counterparts. Just as film 
editors pull clips from their raw footage and store the clips in bins for the 
editing session, Avid MediaLog lets you select shots from your tapes and store 
information about the shots in electronic bins.

A clip corresponds to a shot you select from a tape. Clips contain information 
about your footage such as the start and end timecodes and the number of 
video and audio tracks. Clips are stored in electronic bins that have built-in 
database capabilities to help you easily find a specific shot.
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Each time you log clips, you open a bin and use Logging Tool controls to play 
your tapes, mark the shots, and add the clips to the open bin.

A bin is open while you log clips to it.

Deck and log controls are in the Logging tool.

If you have a log sheet, you can log clips without using a deck. You type the 
start and end timecodes for each clip, and then add them to the bin.

Avid MediaLog uses a project file to organize all the work you do on a single 
job. You must always create a new project or open an existing project before 
you can open a bin and log your shots.

Sample Bin

Deck controls Log controls
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As you work on a project, Avid MediaLog remembers the name of each bin 
you open and displays a list of bin names in the Project window. The list is 
useful for helping you to quickly access bins. 

What Are the Basic Logging Steps?

To perform a logging session:

1. Start your computer and the Avid MediaLog program.

2. Create a new or open an existing project.

3. Create a new or open an existing bin.

4. Prepare to log:

a. Select a video format.

b. Enter Logging mode.

c. Select a source name.

5. Select the tracks you want to log from the tape.

6. Log the clips.

7. Save and organize the bin.

8. Quit the Avid MediaLog application, and (optionally) shut down the 
computer.

Bin names

Sample Project 
window



Chapter 2
Getting Started

This chapter describes how to set up the hardware and run Avid MediaLog 
sessions. It includes the following topics:

• Setting Up the Hardware (Windows)

• Setting Up the Hardware (Macintosh)

• Supported Decks

• Turning On the Hardware

• Installing Avid MediaLog

• Starting Avid MediaLog

• Backing Up Your Project Information

• Ending a Work Session

• Using Help

Setting Up the Hardware (Windows)

Make sure your computer meets the following requirements:

• The computer must be running the Windows 2000 or Windows XP 
operating system.

• The computer includes at least 32 megabytes (MB) of random-access 
memory (RAM).

Avid MediaLog can control a deck that uses Sony serial deck protocol and a 
timecode reader. Manually control a single deck by connecting an RS-232 to 
RS-422 serial adapter kit to the serial port of your computer. Avid MediaLog 
can also control a deck through V-LAN® VLXi® connections.
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n If you need to connect and control more than one video deck, see the setup 
guide for your Avid editing system.

A direct serial video deck connection requires a serial adapter kit that contains 
these items (see the following figure):

• An RS-232 to RS-422 serial adapter

• Two serial cables; male 9-pin connectors at both ends

c Turn off the computer and the deck when you are connecting the serial 
cable.

To connect a single deck to your PC:

1. Shut down the computer and the deck.

2. Attach one end of the first 9-pin cable to the end of the serial adapter 
labeled RS-232. 

3. Attach the other end of the first 9-pin cable to the serial port of your 
computer.

n When you attach the cable to the serial port on the computer, note if it is 
port 1 or port 2. You have to select the port in the Avid software.

4. Attach one end of the second 9-pin cable to the end of the serial adapter 
labeled RS-422. 

5. Attach the other end of the second 9-pin cable to the remote serial port of 
the deck.

n Set the deck to Remote mode before you attempt to control the deck using the 
software.

For more information about connecting decks, see the setup guide for your 
Avid editing system.

To your 
computer

To your 
deck

RS-422 connection

Serial adapter

RS-232 connection
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Setting Up the Hardware (Macintosh)

Make sure your computer meets the following requirements:

• The computer is running the Mac OS X operating system. See the release 
notes for the supported version.

• At least 12 MB of RAM is available to run Avid MediaLog (20 MB or 
more is preferred when working with large bins).

Avid MediaLog can control a deck that uses Sony serial deck protocol and a 
timecode reader. 

c Turn off the computer and the deck when you are connecting the serial 
cable.

To connect a single deck to your system:

1. Locate a serial cable.

2. Attach the round 8-pin DIN connector to a USB-to-serial adapter.

3. Connect the USB-to-serial adapter to one of the following:

t A USB connector on the rear of your Macintosh G4 system

t A USB hub (See the following figure.)

4. Attach the 9-pin D connector to the remote serial connector on the back of 
the deck.

USB-to-serial adapter

USB hub
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n Adjust the switch on the video deck to Remote mode before using the software 
to control the video deck.

For more information about connecting decks, see the setup guide for your 
Avid editing system.

Supported Decks

For a list of supported decks, search for “Supported Decks” in the Avid 
Customer Support Knowledge Center on www.avid.com. For instructions on 
how to access the Knowledge Center, see the Avid editing application release 
notes.

Turning On the Hardware

To assure that the computer detects all the attached hardware and to 
avoid damage to any component, turn on the hardware in the following 
order:

1. If your computer has media drives, turn on each drive.

Wait 15 to 30 seconds for the drives to spin up before you turn on the 
computer system; otherwise, the computer will not communicate with the 
storage devices successfully.

2. If you are logging clips using a deck, turn on the deck.

Set the REMOTE/LOCAL switch on the deck to REMOTE.

3. Start the computer.

c Do not disconnect or turn off individual drives while the 
 computer is on. 

You can now install the Avid MediaLog software. 

http://www.avid.com
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Installing Avid MediaLog

This section describes how to install the Avid MediaLog software.

c Do not install the Avid MediaLog application on disks where you store 
media.

c If you install Avid MediaLog on an Avid editing system, make sure the 
Avid MediaLog application is in a folder separate from the Avid editing 
application. Each application has its own preferences.

Installing Avid MediaLog on a Windows System

You can install Avid MediaLog on the following Windows operating systems:

• Windows 2000

• Windows XP Professional

Avid MediaLog software is shipped on the Avid MediaLog CD-ROM and the 
Avid editing application CD-ROM. 

n For information on installing Avid MediaLog from the Avid editing application 
CD-ROM, see the release notes for your Avid editing system.

To install Avid MediaLog software on a Windows system:

1. Quit all Windows applications.

2. Insert the Avid MediaLog CD-ROM into your computer’s CD-ROM 
drive. 

If the installer does not run automatically after you insert the application 
CD-ROM, do the following:

a. Double-click the My Computer icon.

b. Double-click the CD-ROM icon. 

c. Double-click Launch.exe to run the installer. 

The Avid MediaLog Installer CD-ROM window opens.
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3. Click Install Avid MediaLog.

Follow the online instructions to install the software.

When the installation is complete, a message asks if you want to restart 
the system. 

4. Restart the computer now or later (before you start the Avid MediaLog 
application). 

Installing Avid MediaLog on a Mac OS X System

For Macintosh systems, Avid MediaLog software is shipped only on the Avid 
MediaLog CD-ROM. 

n The Macintosh version of Avid MediaLog v11.7 and later runs only on the 
Mac OS X operating system. See the Avid MediaLog ReadMe file for more 
information.

To install Avid MediaLog software on a Mac OS X system:

1. Restart your Macintosh system.

2. Quit any applications that run automatically at startup.

3. Insert the Avid MediaLog CD-ROM into your computer’s CD-ROM 
drive. 

4. Double-click the Avid MediaLog Installer icon.

Follow the online instructions to install the software.

Starting Avid MediaLog

After you install Avid MediaLog, you are ready to start the application. 

To start Avid MediaLog:

1. Turn on the video deck.

2. If you are using a deck, set the REMOTE/LOCAL switch on the deck to 
REMOTE.

3. Turn on the computer.
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c Do not run any other Avid editing application on the computer at the 
same time as the Avid MediaLog application. The two applications 
conflict with each other.

4. Do one of the following:

t (Windows) Click the Start button and select Programs > Avid > 
MediaLog.

t (Macintosh) Double-click the Avid MediaLog folder to open it and 
then double-click the Avid MediaLog application icon to start Avid 
MediaLog.

The Select Project dialog box appears.

Your login name is selected as the user. You can change users by logging 
in through a different name. You can also establish user profiles.

Changing Users

To change users:

1. Quit the Avid application.

2. Do one of the following:

t (Windows) Select Start > Log Off, and then log in as a different user.

t (Macintosh) Select Apple P menu > Log Out, click Log Out, and 
then click a new user.
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n (Macintosh only) You have to create a new user before you can change to that 
user. See your Macintosh documentation or the Macintosh Help.

3. Start the Avid application.

Your current login name appears as the User in the Select Project dialog 
box.

Selecting a Project

You can select a project from a private folder, a shared folder, or a folder 
anywhere on your system. You can also create a project in any of these folders. 
The path of the folder appears in the Folder text box in the Select Project 
dialog box.

Folder path

Folder 
options
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The following table lists the default folder locations for each folder option:

Creating a New Project

To create a new project:

1. In the Select Project dialog box, select the folder in which you want to 
create the project: private, shared, or external.

2. Click New Project.

The New Project dialog box opens.

3. Type the name of your new project in the text box.

n If you plan to move bins and projects from one platform to another, do not use 
the characters / \ : * ? “ < > | or leading spaces, trailing spaces, or trailing 
periods, when naming projects, bins, and users. Bin and project names are 
limited to 27 characters, not including the period and 3-character extension 
that the system automatically adds to a file name.

n (Macintosh only) You can set the Use Windows compatible File Names option 
in the Avid application’s General Settings dialog box to prevent the system 
from accepting these restricted characters in a bin, project, or user name. If 
you are using your Avid application as a standalone editor (and do not plan to 
move your bins or projects to another platform), you have the option of 
extending bin and project names to 31 characters using the Allow filenames to 
exceed 27 characters option in the General Settings dialog box.

Folder Option Folder Path

Private (Windows) C:\Program Files\Avid\Avid MediaLog\Avid 
Projects\login name

(Macintosh) Macintosh HD/Users/Shared/MediaLog/Avid 
Projects/login name

Shared (Windows) C:\Program Files\Avid\Avid MediaLog\Avid Projects

(Macintosh) Macintosh HD/Users/Shared/MediaLog/Avid 
Projects

External Last folder opened through Browse button.
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4. Click the Format pop-up menu and select a project type based on your 
source footage.

The following table lists the available format options.

n References to 24p projects include 23.976p projects unless otherwise noted.

Project Type Source Footage Transfer

23.976p NTSC For film-originated or video-originated footage that 
has been shot at 23.976 fps or film-originated footage 
transferred on digital videotape (such as Digital 
Betacam®) 

24p NTSC For film-originated or other 24-fps footage 
transferred to NTSC videotape

30i NTSC For NTSC video-originated or other 30-fps footage 
transferred to NTSC videotape

24p PAL For film-originated or other 24-fps footage 
transferred to PAL videotape at 25 fps

25p PAL For 25-fps film footage transferred to PAL videotape

25i PAL For PAL video-originated footage (25 fps)

720p/59.94 HD broadcast. For video-originated footage 
transferred to this format

1080p/23.976 HD online. For film-originated footage transferred to 
this format

1080p/25 HD online. For film-originated footage transferred to 
this format

1080i/50 HD broadcast. For video-originated footage 
transferred to this format

1080i/59.94 HD broadcast. For video-originated footage 
transferred to this format
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5. Select the following additional options:

- For 23.976p, 24p, 25p, and 1080p film projects, click the Film button 
and select a film gauge tracking format from the Film Type pop-up 
menu.

- For 24p PAL projects, select an audio transfer rate. For information 
on audio transfer rates, see “Transfer Settings for Film Projects” on 
page 158.

- For 25i PAL, 30i NTSC, and 1080i Matchback projects, select 
Matchback, click the Film Type pop-up menu, and select a film 
format.

For more information about matchback, see “Using the Matchback 
Option” in the input and output guide or user’s guide for your Avid 
editing system.

6. Click OK.

The system creates the new project files and folder, and then returns to the 
Select Project dialog box. The project name is highlighted in the Projects 
scroll list. 

7. Select a user profile. (See “Using User Profiles” on page 36.)

8. Do one of the following:

t Select a project and click OK.

t Double-click a project name.

The Project window, the Composer monitor, and the Timeline open with 
the selected User settings loaded.

Setting Film Preferences

If you are logging 24p or 25p footage for a film project, set film preferences in 
the Film Settings dialog box immediately after you create a project. These 
settings provide the system with important information about the type of film 
and audio transfer you used for your job. For more information, see “Working 
with a Film Project” on page 155.
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Selecting a Private Project

The default location for the private projects folder is 

• (Windows) C:\Program Files\Avid\Avid MediaLog\Avid Projects\login 
name

• (Macintosh) Macintosh HD/Users/Shared/MediaLog/Avid Projects/login 
name

Creating or storing a project in a private folder does not prevent other users 
from navigating to or opening the folder. 

To select a private project:

1. Start the Avid application.

The Select Project dialog box opens.

2. Click Private in the Select a Project area.

Your private projects appear.

n You cannot type into the User or Folder text boxes.

3. Do one of the following:

t Select a project and click OK.

t Double-click a project name.

The Project window, the Composer monitor, and the Timeline open with 
the selected User settings loaded.

Private folder 
location

Private option 
selected

Login name
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Selecting a Shared Project

The default path for the shared projects folder is

• (Windows) C:\Program Files\Avid\Avid MediaLog\Avid Projects

• (Macintosh) Macintosh HD/Users/Shared/MediaLog/Avid Projects

To select a shared project:

1. Start the Avid application.

The Select Project dialog box opens.

2. Click Shared in the Select a Project area.

n You cannot type into the User or Folder text boxes.

Shared folder 
Location

Shared 
option 
selected
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3. Do one of the following:

t Select a project and click OK.

t Double-click a project name.

The Project window, the Composer monitor, and the Timeline open with 
the selected User settings loaded.

Selecting an External Project

You can select a project that is located outside of the Avid Projects folder. 

To select an external project:

1. Start the Avid application.

The Select Project dialog box opens.

2. In the Select Project dialog box, click External.

The projects displayed are those you most recently navigated to by using 
the browse button.

Browse 
button
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3. Do one of the following:

t Select a project and click OK.

t Double-click a project name.

The Project window, the Composer monitor, and the Timeline open with 
the selected User settings loaded.

Browsing for a Project

To browse for a project in a location other than the default folders:

1. Start the Avid application.

The Select Project dialog box opens.

2. Click the Browse button.

3. The Browse for Folder (Windows) or Project Directory (Macintosh) 
dialog box opens.

4. Navigate to the folder that contains the project you want.

5. Click OK (Windows) or Choose (Macintosh).

6. Do one of the following:

t Select a project and click OK.

t Double-click a project name.

The Project window, the Composer monitor, and the Timeline open with 
the selected User settings loaded.

Browse 
button
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Using User Profiles

You can establish different profiles for a single user without having to log out 
of your system and log back in under a different name (see “Changing Users” 
on page 27). Separate editing functions to have separate settings. User 
“Editor,” for example, can have separate profiles for “Audio editor,” “Film 
editor,” or for “Assistant 1,” “Assistant 2,” and so on. These profiles have 
separate folders and settings that are kept in the following folders:

• (Windows) C:\Program Files\Avid\Avid MediaLog\Avid Users\login 
name

• (Macintosh) Macintosh HD/Users/Shared/MediaLog/Avid Users/login 
name

You can also import a user or user profile from another location.

Creating a User Profile

To create a user profile:

1. Click the Settings tab in the Project window.

2. Click the User Profile Selection pop-up menu, and select Create User 
Profile.

User Profile Selection pop-up menu
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The Create User Profile dialog box opens.

3. Type a name in the Profile Name text box and then click OK.

The new user profile appears selected in the pop-up menu and the user 
profile name appears in the Project window title bar.

Importing a User Profile

To import user settings from another user or user profile:

1. Click the Settings tab in the Project window.

2. Click the User Profile Selection pop-up menu and select Import User or 
User Profile.

3. Navigate to the user or user profile you want to import.

Changing User Profiles

To change user profiles:

1. Click the Settings tab in the Project window.

2. Click the User Profile Selection pop-up menu and select another user 
profile.

To return to the original user profile:

1. Click the Settings tab in the Project window.

2. Click the User Profile Selection pop-up menu and select the original user 
profile.

n When you select the original user profile, your login name appears in the 
Project window title bar. When you select another user profile, the user profile 
name appears in the Project window title bar.
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n If you are using a user profile other than the default and you change to 
another project, the default user settings are loaded, even though the Project 
window still displays your non-default user profile name. You must reselect the 
user profile you want to have active.

Exporting a User Profile

You can create a user profile on one system, export it to a server and then 
import the same user profile from another system to the new system. Export 
the user profile as a Personal profile or a Group profile.

When you choose Personal, the user profile performs an autoload and auto 
save every time you open a project. Every time you update the user profile, it 
saves the new profile information. For example, you can create the user profile 
Jennie on one system, export it to another location (server) and then import it 
to a different system. Every time you make any changes to the Jennie user 
profile, it updates to the server and when you open the Jennie user profile on 
either system, it uses the most recent Jennie user profile.

When you choose Group, the user profile autoloads but does not auto save. 
Changes made to the user profile only affects the system the changes were 
made on, the changes do not update to the server.

To export user settings to another user or user profile:

1. Click the Settings tab in the Project window.

2. Click the User Profile Selection pop-up menu and select Export User or 
User Profile.

3. Choose Personal or Group.

4. Navigate to the location where you want to place the user or user profile.

Closing a Project

When you close the current project, you return to the Select Project dialog 
box. 

To close the current project, do one of the following:

t With the Project window active, select File > Close.

t Click the Close button in the Project window.
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Backing Up Your Project Information

Although Avid MediaLog automatically saves your bins, projects, and 
settings, you should back up these items frequently to avoid losing any of your 
work if your hard drive fails. Because the storage requirements are minimal, 
you can back up these files to a variety of storage devices, such as:

• Floppy disk or equivalent drive

• Removable storage device

• Network storage device (such as a file server)

n To back up the larger media files created when you capture footage, use a 
high-capacity storage device. For information on backing up media files, see 
the editing guide or user’s guide for your Avid editing system.

Saving Your Project Information on a Drive or Floppy Disk

To save your work on a floppy disk or equivalent device:

1. Close Avid MediaLog.

2. Mount the drive or insert a floppy disk as appropriate.

3. (Windows only) From the Windows desktop, double-click the My 
Computer icon.

4. Double-click the icon for the destination storage drive or floppy drive to 
open it. Double-click any additional folders to target the appropriate 
storage location.

5. Double-click the internal hard drive to open it.

6. Navigate to the project folder and drag the folder to the targeted storage 
location. For the default locations of project folders, see “Selecting a 
Project” on page 28.

7. When the system finishes copying the files, unmount the drive or eject the 
floppy disk and store it where appropriate.
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Restoring from a Backup

To restore a project, user profile, or settings from a backup storage 
device: 

1. Make sure Avid MediaLog is closed.

2. Mount the drive or insert a floppy disk as appropriate that contains the 
backup copies you want to restore.

3. From the desktop, double-click the drive or floppy disk and the internal 
hard drive.

4. Drag the project folders from the storage device to the appropriate folder 
on the internal hard drive. For the default locations of project folders, see 
“Selecting a Project” on page 28.

When you start Avid MediaLog, the restored project is displayed in the Select 
Project dialog box.

Ending a Work Session

To end the work session, first you must quit the application, and then turn off 
your equipment in the order described in these sections:

• Quitting the Avid MediaLog Application

• Turning Off Your Equipment (Windows)

• Turning Off Your Equipment (Macintosh)

Quitting the Avid MediaLog Application

There are two ways to quit the Avid MediaLog application, depending upon 
whether you have a project open or you are between projects: 

t If you are working on an open project and want to quit Avid MediaLog 
quickly, select File > Exit (Windows) or File > Quit MediaLog 
(Macintosh).

The project closes and the application quits.

t If you are between projects, from the Select Project dialog box:

a.  Click the Quit button. 

A message box opens, asking if you want to leave the application.
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b. Click Leave to quit the application. Click Cancel to return to the 
Select Project dialog box, and select another project.

Turning Off Your Equipment (Windows)

When you finish using your system and want to turn it off completely, follow 
these steps to avoid damaging your system or media storage drives. Quit the 
Avid application before turning off your equipment.

To turn off your equipment:

1. Select Start > Shut Down. 

The Shut Down Windows dialog box opens.

2. Select Shut down from the pop-up menu, and click OK.

3. When a message states that you can safely turn off your computer, press 
the computer’s Power button.

4. Turn off your speakers and monitors.

5. Turn off each external drive in the chassis, and then turn off the chassis 
itself.

6. Turn off all other hardware.

c Never remove media drives from your Avid system when it is turned on. 
Shut down the computer and then remove the drives.

Turning Off Your Equipment (Macintosh)

When you finish using your system and want to turn it off completely, follow 
these steps to avoid damaging your system or media storage drives. Quit the 
Avid application before turning off your equipment.

To turn off your equipment:

1. Select Apple P menu > Shut Down.

This turns off your Macintosh system. The screens on the Bin and Edit 
monitors become dimmed.

2. Turn off your speakers and monitors.
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3. Turn off each external drive in the chassis and then turn off the 
chassis itself.

4. Turn off all other hardware.

c Never remove media drives from your Avid system when it is turned on. 
Shut down the computer and then remove the drives.

Using Help

You can get help and background information for tasks, windows, dialog 
boxes, and screen objects through your Avid Help system. The Help system is 
HTML based and operates in the Microsoft® Internet Explorer Web browser. 
Avid recommends using Internet Explorer Version 5 or later.

To open the Help system:

t Select Help > Media Log Help.

The Help system appears in a browser window.

To close the Help system, do one of the following:

t Click the Close button in the browser.

t (Windows) Select File > Close.

t (Macintosh) In Internet Explorer, select Explorer > Quit. In Netscape 
Navigator, select Netscape > Quit.

t Navigate to another Web site.



Chapter 3
Working with the Project 
Window

The Project window provides controls for structuring and viewing important 
information about your current project. 

This chapter covers the following topics:

• Exploring the Project Window

• Working with Bins

• Describing Project Settings

• Using the Format, Info and Usage Displays

• Using Other Tools

n This chapter refers to the installation default directory path for the various 
Avid folders. If you selected a different directory path during the installation, 
you must substitute that path when using this chapter.

Exploring the Project Window

The Project window provides controls (Bins, Settings, Format, Info, and 
Usage) for structuring and viewing information about your current project. 
The Project window also provides access to the Settings scroll list for altering 
various User, Project, and Site settings.
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You can use the Project window to:

• Create and open bins.

• View and modify settings.

• View information about the format of the project and system memory 
usage.

• View information about the work session usage.

• Add folders to organize project components.

Opening and Closing the Project Window

The Project window opens automatically when you select a project in the 
Select Project dialog box.

To close the Project window and return to the Select Project dialog box, 
do one of the following:

t Click the Close button in the Project window.

t With the Project window active, select File > Close Project.

The Project window remains open the entire time you are working in a project; 
however, it might be hidden from view by several open bins or tools.
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To locate and redisplay the Project window, do one of the following:

t Select Tools > Project.

t Click in an unobstructed area of the Project window to bring it forward.

Changing Font and Point Size

You can change the default font and point sizes of the Project and Bin 
windows. You can vary the fonts and point sizes across these windows. For 
example, you can set the Project window to Helvetica, 13 pt; set one Bin 
window to Times Roman, 11 pt; and set another Bin window to Arial, 12 pt.

The following table describes the windows you can change and where these 
changes are saved.

To change the font displayed in the Project or Bin window:

1. Click the Project or Bin window to make it active.

2. Select Edit > Set Font.

The Set Font dialog box opens.

3. Select a font from the Font pop-up menu. 

n Any font installed on the Avid system appears in the list. For information on 
adding fonts to your system, see your Windows or Macintosh documentation.

4. Type another point size for the font in the Size text box.

5. Click OK. 

The new font and point size appear in the active window.

When you close the window, the last font and point size applied is saved with 
the window.

Window Location of Changes

Project Changes the font and point size of the text in the Bins and Settings 
tabs; saved as a Project setting. 

Bin Changes the font and point size of the text in the Bin window; 
saved as a Bin setting (not the Bin View setting).
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Working with Bins

Bins contain the master clips that are created when you log source material. 
From the Project window, you can view a list of bins associated with the 
project, and open, close, and create bins. You can also open bins created for 
another project.

Viewing a List of Bins

To view a list of bins associated with the project:

t Click the Bins tab in the Project window.

From the Bins list you can examine the number, names, sizes, and location of 
the bins.

Bins tab

Bin icon

Fast Menu 
button

Bins list
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Displaying Folders of Bins in the Bins List

You can add folders to the Bins list in the Project window to help organize 
your project. You can click bins and drag them into folders, or click folders 
and drag them into other folders. See “Managing Folders and Bins” on 
page 52.

To display the folder’s contents in the Bins list of the Project window:

t Click the triangular opener next to a folder icon.

To close the display:

t Click the triangular opener again.

To view a list of only the folder contents and not the folders:

t Select Fast > Flat View. 

The Trash icon and its contents disappear until Flat View is deselected.

n The Trash icon does not appear until you select and delete a bin.

New folders

Trash icon

Fast Menu button
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Creating a Folder in a Project

To create a folder in a project:

1. Click the Bins tab in the Project window.

2. Select Fast > New Folder.

A new untitled folder opens.

3. Click the untitled folder name in the Bins list and rename it.

Creating a New Bin

To create a new bin from the Project window, do one of the following:

t Select File > New Bin.

t Click the New Bin button in the Project window.

A new (empty) bin opens and is given the name of the project as displayed in 
the title bar of the Project window. The new bin opens in the Bins list of the 
Project window with the default name highlighted. A corresponding file is 
placed in the project folder in the Avid Projects folder and a backup copy is 
placed in the Avid Attic folder.

You can keep the default name of the bin or rename the bin immediately. For 
more information, see “Renaming a Bin” on page 48.

Renaming a Bin

Each new bin you create takes the name of the project that appears in the title 
bar of the Project window, and is numbered incrementally.
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To change the name of a bin:

1. Click the bin name in the Bins list of the Project window.

2. Type a new name.

Opening and Closing a Bin

To open a bin:

1. Click the Bins tab in the Project window.

2. Double-click the Bin icon next to the bin name.

The bin opens in a separate window. The Bin icon in the Project window 
becomes dimmed, indicating the bin is open.

Opening Selected Bins

To open several bins at once from the Project window:

1. Click a Bin icon in the Bins list.

2. Ctrl+click (Windows) or Shift+click (Macintosh) each additional bin you 
want to open.

3. Select File > Open Selected Bins.

Opening Bins from Other Projects

To open a bin from another project:

1. Select File > Open Bin.

(Make sure that no bins are selected in your current project view.)

The Open dialog box opens.

Project name

Default bin name
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2. Find and select the bin you want.

(Windows only) Bins have the file name extension .avb.

c Never open a bin that is stored on a floppy disk or equivalent device, since 
the system cannot save your work. Always copy the bin to a project folder 
on the system drive before you open it. For more information, see the 
input and output guide or user’s guide for your Avid editing system.

3. Click Open.

The bin appears in the Bins list of the Project window in a folder called Other 
Bins. The name Other Bins appears in italics. You can rename this folder. This 
option is useful when you want to open a bin not currently displayed in the 
Project window.

n The Other Bins folder disappears from the Bins list when you delete all the 
bins in the Other Bins folder. Deleting bins from the Other Bins folder does not 
remove the bins from the drive; only the pointers to the bins are removed.

Closing a Bin

To close a bin, do one of the following:

t Click the Close button.

t Select File > Close Bin.

Deleting a Bin or Folder

You can delete bins and folders along with their contents from the Bins list in 
the Project window. Deleted bins and folders are moved to a Trash folder in 
the Bins list until you empty the Trash. If you need a deleted bin or folder, you 
can retrieve it from the Trash. For more information, see “Viewing Contents in 
the Trash” on page 51.

c Only bins and folders appear in the Trash. If you select any other item 
within a bin and press Delete, the item is permanently deleted and does 
not appear in the Trash.

To delete a bin or folder from the Project window:

1. Select the bin or folder you want to delete in the Bins list.

2. Press the Delete key.
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A Trash icon appears in the Bins list in the Project window. The Trash 
contains the deleted item (bin or folder). The deleted item is stored in the 
Trash until you empty it.

Viewing Contents in the Trash

If you need to view the contents in the Trash or decide you do not want to 
delete those items in the Trash, you must first move the bins or folders from 
the Trash.

To view items in the Trash:

1. Click the triangular opener next to the Trash icon in the Bins list to list the 
contents of the Trash.

2. Click the bins or folders you want to keep (or view) and drag them from 
the Trash to the Bins list in the Project window.

3. Double-click the bin or folder to view it.

Emptying the Trash in the Bins List

You can empty the contents of the Trash that is located in the Bins list.

c Emptying the Trash permanently removes the bins or folders from the 
drive.

n If you change the name of the Trash icon, you cannot empty the Trash.

To empty the Trash in the Bins list:

1. Select Fast > Empty Trash.

A message box is displayed.
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2. Click Empty Trash to delete the bins or folders from the Trash and from 
your system drive.

Managing Folders and Bins

You can use the Project window to create hierarchies of folders and bins that 
reflect the specific workflow of the current project. This structure provides 
both simplicity and backup security.

Creating a hierarchy allows you to have one set of bins available in the Project 
window during the digitizing and organizing phase, and another set of bins 
available during editing to reduce clutter. For more information, see the 
editing guide or user’s guide for your Avid editing system.

Saving Bins Automatically

Avid MediaLog automatically saves changes to your work on a regular basis 
during each session. You can modify the frequency of the automatic backups 
using the Bin settings in the Settings scroll list in the Project window.

When you are working with bins, an asterisk (Windows) or a diamond 
(Macintosh) appears before the bin name in the bin’s title bar. The asterisk 
(Windows) or diamond (Macintosh) indicates that the changes to the bin have 
not been saved. Once you save the bin, the asterisk (Windows) or diamond 
(Macintosh) is removed.

When auto-save occurs:

• Any open bins are updated with changes made since the last auto-save.

• Copies of these bins are placed in the following folders as backup:

(Windows) drive:\Program Files\Avid\Avid MediaLog\Avid Attic folder

(Macintosh) Macintosh HD:/Users/Shared/MediaLog/Avid Attic folder

The system automatically places copies of all bins into the Avid Attic folder at 
regular intervals for backup. The procedure for recovering bin files from the 
Avid Attic folder is described in the editing guide or user’s guide for your Avid 
editing system.
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You can manually save bins for added security — for example, immediately 
after an important edit. When your work is lost, or when you want to recover 
an earlier version of a bin, you can retrieve files from the Avid Attic folder.

To adjust the frequency of automatic saves:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Double-click Bin in the Settings scroll list.

The Bin Settings dialog box opens.

3. Type a number in the minutes text box for the Auto-save interval option.

4. Click OK.

Saving Bins Manually

You can manually save a specific bin, selected bins, or all bins.

To save a specific bin:

1. Click the bin window to activate it.

2. Select File > Save Bin.

n The Save Bin command appears dimmed if there have been no changes since 
the last time the active bin was saved.

To save all the bins:

1. Click the Project window to activate it but do not select any bins in the 
Bins list.

2. Select File > Save All.

The system saves all the bins for the project.
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Describing Project Settings

From the Settings scroll list in the Project window, you can view, select, open, 
and alter various User, Project, and Site settings.

To view the Settings scroll list:

t Click the Settings tab in the Project window.

Understanding Settings

The three types of settings appear in the Settings scroll list as User, Project, 
and Site.

The function of these settings is as follows:

• User settings are specific to a particular editor. User settings reflect 
individual preferences for adjusting the user interface in the Avid 
MediaLog application. Individual User settings are stored in each user 
folder.

• Project settings are directly related to individual projects. When you 
change a Project setting, it affects all editors working on the project. 
Specific Project settings are stored in each project folder.

Settings scroll list

Settings type

Settings tab
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• Site settings establish default parameters for all new users and projects on 
a particular system. They can apply to particular configurations of 
equipment installed at the site (for example, specification and node 
settings for an external switcher). They can also include other User or 
Project settings that you copy into the Site Settings window. Site settings 
are stored in a separate Settings folder.

n For information about the location of the settings files, see the editing guide or 
user’s guide for your Avid editing system.

The following table briefly describes each item in the Settings scroll list. The 
table also lists where you can find additional information on a particular item, 
and indicates whether the item has an associated dialog box (or window) that 
you can access from the Settings scroll list.

Settings Scroll List  

Setting Name Description
For More 
Information

Audio Project Sets the rate for audio input. See the input and 
output guide or user’s 
guide for your Avid 
editing system.

Bin Sets the auto-save interval; double-click 
preferences for bins and other bin-
related parameters.

See “Bin Settings” on 
page 57.

Bin View Selects and formats the information 
displayed in bins.

See “Bin View Menu” 
on page 104.

Communication 
(Serial) Ports

Configures the serial ports on your 
system for deck control.

See “Using the 
Communications 
(Serial) Ports Tool” on 
page 65.

Deck 
Configuration

Configures channels and decks into the 
system.

See “Configuring 
Decks and Setting 
Preferences” on 
page 68.

Deck Preferences Sets preferences that affect all decks 
configured into the system.

See “Setting Deck 
Preferences” on 
page 75.
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Defining Settings

You can use the Settings scroll list to establish a hierarchy of settings that 
address the specific needs of each production phase. 

For example, you can establish:

• User settings for the assistant editor — Facilitate logging, digitizing, 
and organizing projects

• Project settings — Reflect the specific needs of the project

• Bin View settings — Display useful columns of information for each bin

c Never use a User settings file that was opened in an Avid editing 
application such as Avid Symphony, Media Composer, Film Composer, 
Avid Xpress, or Avid NewsCutter.

By establishing these settings once, and selecting the appropriate setting or bin 
view in context, you can save time and effort that would be spent searching for 
information or adjusting bin headings on-the-fly. You can also save these 
settings along with your template for use on similar projects.

Film Sets parameters for edit play rate, ink 
number format, and transfer rate.

See “Film and 24P 
Settings” on page 156.

Import Sets parameters for file import. See “Importing Logs” 
on page 93.

Keyboard Maps commands from the Command 
palette to the keyboard.

See “Viewing 
Keyboard Settings” on 
page 62.

Logging Allows you to enable the Pause Deck 
While Logging feature, map function 
keys, and specify a preset duration for 
subclips.

See “Pausing a Deck 
While Logging” on 
page 88.

Workspace Enables you to associate settings and 
windows with a workspace.

See “Working with 
Bins” on page 46.

Settings Scroll List (Continued)  

Setting Name Description
For More 
Information
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Reviewing Basic Settings

The following are basic system settings to review at the start of your project:

• Film SettingsBin Settings

• Logging Settings

To view the settings:

t Double-click each setting in the Settings scroll list of the Project window.

Film Settings

Film settings determine essential parameters for accurately capturing, 
tracking, and editing source material for 23.976p, 24p, 25p, and 1080p 
projects. For a description of film settings, see “Film and 24P Settings” on 
page 156.

Bin Settings

The Bin Settings dialog box controls the Avid MediaLog’s automatic save 
features, including the number of backups saved in the Avid Attic folder. The 
following table describes the Automatic Save and Backup options, and the 
results of double-clicking an object in a bin.

Bin Settings Dialog Box Options  

Option Description

Auto-Save interval Specifies the length of time between attempts to auto-save project 
files. The default is 15 minutes.

To avoid interrupting a logging operation, the Avid system waits 
until the system is inactive before auto-saving. Use the “Force auto-
save at” option to specify an interval at which the system will 
interrupt an operation to auto-save.

Inactivity period Specifies the length of time the Avid system waits while the system 
is inactive before automatically saving the project files. The default 
is 0 seconds.

Force Auto-Save at Specifies the maximum length of time between auto-saves. When 
the system reaches this time, it will auto-save the project files even 
if it must interrupt an operation to do so. The default is 15 minutes.
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Logging Settings

The logging settings let you define whether the deck will pause during a 
logging operation. See “Pausing a Deck While Logging” on page 88.

Displaying Project Settings

You can display the Settings scroll list of the Project window in different 
groups, depending on what you need to view.

To change the Settings scroll list display of the Project window:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Click the Fast Menu button and select a settings display group from the 
Settings menu.

The Settings menu displays the selected settings group and the Settings 
scroll list displays only the settings in that group.

Maximum files in a project’s attic Specifies the total number of files stored in the Avid Attic folder. 
When a bin is saved, the Avid system copies the previous version of 
the bin to a special folder called the Avid Attic. The default is 30 
files.

Keep more files if there are many users working on the system. This 
ensures that all the bins are backed up. 

When there are multiple users working on one system, store Bin 
settings as Site or Project settings. This will ensure that another user 
does not override your settings and delete your backups.

Max versions of a file in the attic Specifies the total number of single-bin copies stored in the Avid 
Attic folder. This setting prevents filling the Avid Attic with too 
many copies of one bin, at the risk of losing the others. The default 
is 5 copies.

Bin Settings Dialog Box Options (Continued)  

Option Description
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The following table describes the different settings display groups.

Working with Settings

You can view and modify most of your current settings by double-clicking 
them in the Settings scroll list of the Project window and by selecting new 
options. You can duplicate, rename, copy, and move settings among files or 
systems.

Selecting Another User

Because User settings are not project or site specific, you can display another 
set of User settings in the Project window.

To select another user:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

Settings Display Groups  

Option Description

Active Settings Displays currently active settings in your Avid system.

All Settings Displays all settings available in the Avid system.

Base Settings Displays Project, User, and Site settings only; no views are displayed.

Bin Views Displays all the Bin View settings you created.

Import Settings Displays all the Import settings.

Workspaces Displays all the Workspace settings you created.

Workspace Linked Displays only the linked workspaces.



 Chapter 3 Working with the Project Window

60

2. Select another name from the User pop-up menu.

The previous user’s settings are saved, and the new user’s settings are loaded 
into the Avid system and the Project window.

Modifying Settings

You can alter the default options for various settings to reflect the specific 
needs of a project or to customize the system based on personal preferences. 
For details, open a settings window and press F1 (Windows) or the Help key 
(Macintosh).

Restoring Default Settings

To restore settings to their default values:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Shift+click 
(Macintosh) each additional setting you want to select.

3. Select Special > Restore to Default.

A message box opens and asks whether you want to save the settings.

4. Click the Copy & Restore button to copy the current settings before 
restoring the default settings, or click the Restore button to discard the 
current settings.

The system restores the default values for the selected settings.

User pop-up menu
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Using Site Settings

When the system opens a new project, it searches for the Site_Settings file in 
the following path:

• (Windows) drive:\Program Files\Avid\Avid MediaLog\ML Settings

• (Macintosh) Macintosh HD:/Applications/MediaLog/ML Settings

The system loads Site settings and any settings placed in the file and then 
loads any Project and User settings not included in the Site_Settings file.

Adding settings to the Site_Settings files is useful if you need to establish 
global settings for all new users and projects, such as deck settings, a specific 
start timecode for all clips, or various customized features of the interface.

To load settings into the Site_Settings file:

1. Open a project with the settings you want to establish as Site settings. If a 
project does not already exist with the settings you want, create a project 
and make adjustments to the default settings as needed.

2. Select Special > Site Settings.

The Site_Settings window opens.

3. Click a Project or User setting in the Settings scroll list of the Project 
window, or Ctrl+click (Windows) or Shift+click (Macintosh) multiple 
settings and drag them into the Site_Settings window.

Copies appear in the Site_Settings window.

4. Close the Site_Settings window. 

All new users and projects opened from the Select Project dialog box use these 
settings as the default settings.
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Viewing Keyboard Settings

Common editing commands are mapped to the MediaLog keyboard. Use the 
Keyboard settings to view the commands mapped to your keyboard. You 
cannot change the mappings in Avid MediaLog.

To view keyboard settings:

t Double-click Keyboard in the Settings scroll list of the Project window.

n The Keyboard palette varies, depending on the type of keyboard attached to 
your Avid system. If an Avid-supported European keyboard is attached to your 
Avid system, then the Keyboard palette matches that keyboard.

Customizing Your Workspace

Your workspace defines how you arrange and size the windows on the desktop 
of the Avid editing application. If you like to work with a particular group of 
windows arranged and sized in a particular setup, you can assign them to a 
workspace setting that you can then recall with a Workspace button. For 
example, during logging you might want to display the Logging tool and bins 
in specific locations.

While in a workspace, you can move tool windows or open and close tool 
windows. The next time you select that workspace, the tool windows appear 
with either:

• The arrangement from the last time you left the workspace

• The arrangement you set for the workspace, regardless of any changes you 
made

For information on setting up workspaces, see the editing guide or user’s guide 
for your Avid editing system.
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The Keyboard settings window opens and displays command buttons that are 
mapped to the keyboard. To view the name of a command button, let the 
mouse pointer rest on the button for 1 or 2 seconds.

Using the Format, Info and Usage Displays

The following types of information are also available on the Project window:

• The Format display allows you to view the video format selected in the 
New Project dialog box.

• The Info display allows you to view basic project information. The 
displayed information lists the options you selected in the New Project 
dialog box when you created the project. You can also view system 
memory information from the Info display. 

• The Usage display shows information on system usage. You can use this 
information to support business functions such as resource management. 
For more information, see the editing guide or user’s guide for your Avid 
editing system.

To open the Format, Info, or Usage display:

t Click the Format, Info, or Usage tab in the Project window.

The items listed in this view are for information only and cannot be changed.
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Using Other Tools

The Avid MediaLog application provides access to the following tools for use 
while logging clips:

• Avid Calculator

• Communications (Serial) Ports tool

• Console window

About the Avid Calculator

The Avid Calculator helps you calculate video and film durations, and convert 
timecode and film key numbers to different formats. 

For example, you can:

• Convert drop-frame to non-drop-frame timecode values.

• Convert timecode durations between 30-fps and 25-fps projects.

• Convert a duration in video to the corresponding length in footage and 
frames for measuring 35mm film.

To use the Avid Calculator:

1. Select Tools > Calculator.

The Avid Calculator opens.

Format pop-up menu
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2. Select a format from the Format pop-up menu.

3. Make calculations in one of the following ways:

t Click numbers and functions in the Avid Calculator.

t Enter numbers and functions using the numeric keypad.

t Enter numbers and functions using the top row of numbers on the 
keyboard.

You do not need to enter leading zeros, colons, or semicolons for 
timecode.

4. To convert your totals at any time to another format, select a different 
frame code or key number format from the Format pop-up menu.

Using the Communications (Serial) Ports Tool

The Communications (Serial) Ports tool allows you to view the current 
configuration of the serial interface at any time during editing. You can also 
use it to reconfigure the ports without quitting Avid MediaLog or shutting 
down the computer.

To access the Communications (Serial) Ports tool:

1. Double-click Communications (Serial) Ports in the Settings scroll list of 
the Project window.

The Communications (Serial) Ports tool opens.

n If you have not yet configured a deck, the window is empty.

2. View or change the port for one or more decks. 

You configure the deck and port in the Deck Configuration dialog box 
(see “Configuring Decks and Setting Preferences” on page 68). You can 
change the port in the Communications (Serial) Ports tool, but whenever 
Avid MediaLog starts it uses the port selected in the Deck Configuration 
dialog box.

Using the Console Window

The Console window provides a number of features, including:

• Current system information, including your system ID number

• A log of error messages



 Chapter 3 Working with the Project Window

66

c Do not use the programming features of the Console window without 
guidance from Avid professionals. Contact your local Avid Reseller (in 
North America, you can contact Avid Customer Support). 

To display current system information:

1. Select Tools > Console to open the Console window.

2. Scroll to the top of the Console window to view your system information 
and ID. This feature is especially useful for finding the system ID before 
you contact your Avid Reseller or Avid Customer Support.



Chapter 4
Logging Source Material

You use Avid MediaLog to log your clips in preparation for capturing later 
when using Avid editing applications.

This chapter covers the following topics:

• Understanding Logging

• Configuring Decks and Setting Preferences

• Understanding Timecode

• Preparing to Log Material

• Logging

• Logging Film Information

• Modifying Clip Information After Logging

• Creating Avid Logs

• Importing Logs
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Understanding Logging

Avid MediaLog requires that you name the clips that you log, the tapes they 
came from, and their start and end timecodes. Many editors prefer to log all 
their clips (shots) first and then batch capture their material later in the Avid 
editing application.

There are three basic methods for producing a bin or log that you can use later 
for batch capturing:

• Logging directly to a bin

• Importing standard log files to a bin

• Creating Avid logs

The Avid MediaLog tools automate the process of recording each clip’s start 
and end timecodes, track selection, and other important data. You do not need 
to enter information manually. However, if a source deck is unavailable, or if 
you already logged the data on paper, you can manually record clip data in a 
bin.

The logging tools provided in Avid MediaLog are also available in the Avid 
editing system products. Bins that you create with Avid MediaLog are 
completely compatible with your Avid editing system product — you can 
copy Avid MediaLog bins to the Avid editing system to begin working with 
the logged footage.

Configuring Decks and Setting Preferences

Attach and configure your deck, and then set deck preferences within the Avid 
MediaLog application.

See the next section to configure a deck and then go to “Setting Deck 
Preferences” on page 75.
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Configuring Decks

The Avid MediaLog application provides a feature that automatically 
configures your attached deck. Each time you quit the Avid MediaLog 
application, the deck configuration settings are saved. If you reconnect the 
deck to a different port, or attach a new deck, run the automatic deck 
configuration feature again. 

If Avid MediaLog does not automatically sense your attached deck, you must 
manually configure the deck. 

n Avid MediaLog does not override the manually specified configurations.

Automatic Deck Configuration

Use the automatic configuration feature before manually trying to configure 
any attached deck. If the automatic feature does not sense your attached deck, 
see “Manual Deck Configuration” on page 69. 

To automatically sense the attached deck:

t Select Special > Autoconfigure All Ports.

Avid MediaLog searches the system ports and configures the attached decks.

Manual Deck Configuration

Avid MediaLog offers an alternative method of configuring your deck if it 
cannot be automatically configured. You can manually configure single or 
multiple decks even if the decks are not currently attached to the system. You 
can also delete stored deck configurations. 



 Chapter 4 Logging Source Material

70

The Deck Configuration and Deck Preferences settings appear as separate 
items in the Settings scroll list of the Project window.

Deck Configuration settings allow you to establish deck control parameters for 
a single deck or for multiple decks. As with all settings, you can create 
multiple versions, allowing you to select among them for frequent changes in 
hardware configurations.

Deck Configuration settings and global deck control preferences appear as 
separate items in the Settings scroll list of the Project window.

For information on setting Deck Preferences, see “Setting Deck Preferences” 
on page 75.

c You must manually configure the appropriate hardware connections 
before Deck Configuration settings can take effect. For more information, 
see the setup guide for your Avid editing system.

Deck settings



Configuring Decks and Setting Preferences

71

To configure a deck or multiple decks:

1. Double-click Deck Configuration in the Settings scroll list of the Project 
window.

The Deck Configuration dialog box opens.

2. If you are configuring your system for the first time, click the Add 
Channel button to add a new channel box on the left side of the Deck 
Configuration dialog box and to automatically open a Channel dialog box.

n Channel refers to the signal path for deck control, whether directly through a 
serial port or through a V-LAN VLXi system connected to a serial port. Direct 
serial port connection allows one deck for each channel, while a
 V-LAN VLXi system provides multiple decks.

3. Select one of the following from the Channel Type pop-up menu, 
depending upon your system configuration.

For more information 
on V-LAN equipment, 
contact your Avid sales 
representative.

t Direct if you are controlling a deck through an RS-422 connection to 
the serial port. 

t VLAN VLX if you are controlling a deck through a V-LAN/VLXi 
connection.

4. Select the port to which you are connecting the deck from the Port pop-up 
menu.
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n If you are not sure which port to choose, check the 9-pin serial port connectors 
on the back of the system. If the ports are not labeled, see the hardware 
documentation supplied with your system.

5. Click OK to close the Channel dialog box.

A message box opens and asks if you want to automatically configure the 
channel now.

6. Click Yes if you want to automatically configure the channel.

A new channel appears in the display area of the Deck Configuration 
dialog box, along with the autoconfigured deck.

n You can reopen the Channel dialog box to change the options at any time by 
double-clicking the channel box in the Deck Configuration dialog box.

7. If you did not autoconfigure the deck, click the channel box to select it.

8. Click the Add Deck button to open the Deck Settings dialog box.

Decks appear on the right side

Channel 
boxes appear 
on the left 
side.
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n With a deck already connected to the system, you can click the Auto-configure 
button to bypass the Deck Settings dialog box and automatically configure a 
deck with the default settings. 

9. Select settings based on your deck. For information on Deck settings, see 
“Deck Settings Options” on page 73.

10. Click OK to close the Deck Settings dialog box and return to the Deck 
Configuration dialog box.

n You can reopen the Deck Settings dialog box to change the options at any time 
by double-clicking the deck box in the Deck Configuration dialog box.

11. Repeat steps 2 to 10 for each additional channel or deck you want to 
configure.

12. (Option) Select the “Verify configuration against actual decks” option (at 
the bottom of the Deck Configuration dialog box) if you want the system 
to check the deck configuration against the decks physically connected to 
the system. 

The system checks the deck configuration after you click Apply in the 
Deck Configuration dialog box and when you start Avid MediaLog. A 
message box warns you if the configuration does not match the deck.

13. Type a name in the Configuration name text box to name the deck 
configuration. The new deck configuration appears in the Settings scroll 
list of the Project window.
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14. Click Apply to complete the configurations and close the Deck 
Configuration dialog box.

15. If necessary, double-click Deck Preferences in the Settings scroll list of 
the Project window to adjust global deck control options. For more 
information, see “Setting Deck Preferences” on page 75.

Deck Settings Options

To access the Deck Settings dialog box, do one of the following:

t Click the Add Deck button in the Deck Configuration dialog box.

t Select Deck Selection > Adjust Deck in the deck controller section of the 
capture tool. 

t Double-click the deck name in the Deck Settings dialog box.
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The following table describes the Deck Settings options.

Deck Settings Options  

Option Suboption Description

Name Type your custom name for the tape deck. The default name 
matches the deck type.

Description Enter notes about the deck.

Notes Displays configuration information, supplied by Avid, about the 
deck you have selected. Not all decks include this information.

Device Select your manufacturer and model from the menus. These decks 
have been qualified to work with your Avid system.

Address For V-LAN VLXi use only (see your V-LAN VLXi 
documentation). If you are using direct serial port deck control, 
this option is unavailable.

Preroll Specifies how many seconds the tape rolls before a capture or 
digital cut starts. The default is based on the type of deck.

n The Preroll option has no effect in Avid MediaLog.

FAST CUE Speeds up long searches; if your decks can read timecode in Fast 
Forward or Rewind mode. Otherwise, this option is not useful.

Switch to ff/rew 
(seconds)

When this option is selected, the system switches to fast forward 
or rewind if the target timecode is beyond the specified number of 
seconds from your current location on the tape. 

By default, the deck switches to fast forward or rewind to reach a 
target timecode that is more than 60 seconds away.

If your deck shuttles very quickly, you can increase this number 
so the system uses fast cue only for long searches.

Switch to Search 
(seconds)

When this option is selected, the system switches out of fast 
forward or rewind when it is within the specified number of 
seconds of the target timecode. By default, the system switches to 
Search mode when it is 25 seconds from the target timecode.
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Deleting Deck Configuration Elements

You can delete deck configuration elements to remove or replace them.

To delete deck configuration elements in the Avid system:

1. Double-click Deck Configuration in the Settings scroll list of the Project 
window. 

The Deck Configuration dialog box opens.

2. Click a channel box, a deck box, or the entire configuration to select it.

3. Click the Delete button.

4. Click Apply to complete the changes and close the dialog box.

Setting Deck Preferences

Deck preferences are global settings for basic deck control. These settings 
apply to all decks connected to your system, regardless of your deck 
configuration. You can open the Deck Preferences dialog box from the 
Settings scroll list of the Project window. 
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The following table describes the Deck Preferences options.

Deck Preferences Options  

Option Description

When the deck contains 
no tape, Log As

You select the timecode format (Drop Frame or Non-drop Frame) for logging 
clips when no tape is in the deck. When a tape is in the deck, the system 
automatically uses the existing timecode format on the tape (See 
“Understanding Timecode” on page 77).

Allow assemble edit for 
digital cut

Not Applicable.

Stop key pauses deck This option defines the function of the Stop key (space bar) on the keyboard. 
Select this option to map the space bar to the Pause button on the deck. 
Deselect this option to map the space bar to the Stop button. 

If the videotape heads are down in “Stop key pauses deck” mode, pressing the 
space bar brings up the heads and pauses the deck.

The Stop button in the capture tool and Deck Controller tool always stops the 
decks. (Select Tools > New Deck Controller to access the Deck Controller 
tool.)

Shuttle holds speed The Shuttle button continues shuttling at a constant speed instead of stopping 
when you release it. 

Stop any paused decks 
when quitting

Any paused decks are stopped when you quit the Avid application. Selecting 
this option saves wear on the deck heads.

Poll deck during digital 
cut

Not Applicable.
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Understanding Timecode

Timecode is an electronic indexing method that denotes hours, minutes, 
seconds, and frames that have elapsed on a videotape. For example, a 
timecode of 01:03:30:10 denotes a frame that is marked at 1 hour, 
3 minutes, 30 seconds, and 10 frames.

NTSC video (the video format used mainly in the United States) uses one of 
two formats: drop-frame timecode and non-drop-frame timecode. Drop-frame 
(DF) timecode is designed to match the NTSC scan rate of 29.97 frames per 
second (fps). Two frames of timecode are dropped every minute except for the 
tenth minute. No video frames are dropped. Drop-frame timecode is indicated 
by semicolons between the digits; for example, 01;00;00;00. 

Non-drop-frame (NDF) timecode tracks NTSC video at a rate of 30 fps and is 
indicated by colons between the digits; for example, 01:00:00:00. Non-drop-
frame timecode can be easier to work with, but does not provide accurate 
timing for NTSC broadcast.

For example, a typical 1-hour show uses 52 minutes of video. If your program 
ends at 01:52:00:00 (non-drop-frame), and it is broadcast at 29.97 fps, it will 
last 94 frames too long (approximately 3 seconds). The final credits could be 
cut off.

The following illustration compares the two types of timecode at the 
1-minute mark. No frames are actually dropped.

Non-drop-
frame 
timecode

Drop-frame 
timecode

01:00:59:28 01:00:59:29 01:01:00:00 01:01:00:01 01:01:00:02

01:00:59:28 01:00:59:29 01:01:00:02 01;01;00;0401:01:00:03
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PAL video (the video format used in many countries other than the United 
States) uses a scan rate of 25 fps. Timecode is indicated by colons. There is no 
need for drop-frame timecode in PAL video. 

You set the default timecode format for logging clips in the Deck Preferences 
dialog box (see “Setting Deck Preferences” on page 75). You can select Drop 
Frame or Non-drop Frame.

You can change the starting timecode of a clip or, for NTSC projects, the type 
of timecode. See the editing guide or user’s guide for your Avid editing 
system.

Preparing to Log Material

Avid MediaLog provides two special tools for logging source material:

• The Logging tool, which contains:

- Source deck controls

- Marking and logging controls

- Active track controls

- Timecode information

- Deck, bin, and tape name information

- Comment section

- Message area

• The Audio Project settings, which enables you to set the audio rate

Accessing and Setting Up the Logging Tool

Once you have opened or created a bin, use the Logging tool to enter the name 
of the tape you are logging and to access deck and logging controls.

Use the Logging tool to plan a naming scheme; to work with source tapes; and 
to select tracks, bins, and sources.
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Accessing the Logging Tool

To access the Logging tool, do one of the following:

t Click in a Bin window to activate it, and then select Bin > Go To Logging 
Mode.

t Select Tools > Logging.

Setting Up the Logging Tool

To select the appropriate source deck, source tape, and active track 
settings for your logged material:

1. Open or create your project and the bin in which you want to store your 
master clips. For information about opening projects and bins, see 
“Getting Started” on page 21.

2. Select Bin > Go To Logging Mode.

The Logging tool opens.

Guidelines for Naming Tapes

Consider the following naming guidelines when you provide a name for your 
tape:

• Devise a naming scheme. You may prefer tapes of similar names because 
they are easy to sort and view together in a bin but distinguishing among 
them is difficult when you try to quickly locate a specific tape. Name the 
tapes based on the amount and complexity of your source material. 

Channel Selection 
area

Mark IN button
Enable timecode 
button

Triangular opener

Deck controller
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• Use unique names. The system cannot distinguish between two tapes with 
the same name and between two bins or clips with the same name. For 
example, if two tapes are named 001, you might encounter problems 
correctly associating their clips with the correct physical tapes. 

• Use alphanumeric characters (A–Z, 0–9), with no spaces before the name. 
Characters can be uppercase and lowercase. The maximum length of a 
name is 31 characters.

n Although the maximum length of a name is 31 characters, most online houses 
accept tape names of no more than 6 characters.

• Select a case convention and maintain it throughout a project. A single 
tape is listed as several different tapes if you alter the case of the letters. 
For example, if you type a single name as SUNSET, Sunset, and sunset on 
three different occasions, all three names appear. This can cause problems 
when keeping track of clips during the logging process.

• Be cautious when changing the tape name. After you provide a name for a 
tape source, any change to the name automatically changes that tape name 
everywhere it occurs. If you decide later to change the name of one of the 
tapes from 001 to 999, every reference to tape 001 changes to a reference 
to tape 999.

Inserting Source Tapes

To insert a source tape in a deck to prepare for logging source material 
with Avid MediaLog:

1. Set the REMOTE/LOCAL switch on the deck to REMOTE.

2. Insert a tape into the deck.

3. Select Bin > Go To Logging Mode.

The Deck Controller tool opens as part of the Logging tool.

Deck Name 
pop-up menu

Pause button

Source Tape Display button

Stop button

Rewind button

Fast Forward button

Source tape timecode Shuttle button

Valid timecode indicator

Single-Frame Backward button

Single-Frame Forward button

Eject button

Play button
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Selecting Active Tracks

The Logging tool captures information about the active tracks. Avid 
MediaLog automatically activates the tracks that were active in the previous 
session. 

To change these settings:

t Click tracks in the Channel Selection area of the Logging tool to activate 
or deactivate them.

Selecting the Target Bin

You select a target bin in which you want to organize your logged material.

To select a target bin:

t Click the Bin pop-up menu in the Logging tool and make a selection.

n Only opened bins appear in the Bin pop-up menu. 

To open a bin, do one of the following:

For more information 
on working with bins, 
see “Organizing with 
Bins” on page 99.

t For a bin created in the current project, double-click the bin in the Project 
window.

t For a bin created in a different project, select File > Open Bin, and then 
locate and open the bin in the Open dialog box (Windows) or Open a Bin 
dialog box (Macintosh).

t Create a new bin by clicking the New Bin button in the Project window.

Selecting the Source Deck

In some cases, your source material might not reside on a video deck. You can 
also select other source devices, such as a digital audiotape (DAT). Be sure the 
source material has readable timecode.

To select the deck where the source material is found:

1. Click the Deck Name pop-up menu to display the available online decks.

2. Select the name of your source deck from the pop-up menu.
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Identifying the Source Tape

To select a source tape:

1. Insert a tape into the deck. 

The Select Tape dialog box opens.

n If a tape is already inserted into the deck, click the Source Tape Display button 
in the capture tool.

For information about 
deck preferences, see 
“Setting Deck 
Preferences” on 
page 75.

2. In an NTSC project, play the tape for a few seconds so the system can 
detect the timecode format of the tape (drop-frame or non-drop-frame). 
Otherwise, the system maintains the timecode format set in the Deck 
Preferences dialog box, regardless of the format on the tape and you might 
receive a message indicating a wrong tape.

n Drop-frame timecode appears in the Timecode indicator with semicolons 
between hours, minutes, seconds, and frames. Non-drop-frame timecode 
appears with colons. For more information, see “Understanding Timecode” 
on page 77.

For information on tape 
naming conventions, 
see “Guidelines for 
Naming Tapes” on 
page 79.

3. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box 
and click OK.

t Click the New button in the Select Tape dialog box if the tape is not in 
the list. A new tape name line appears in the dialog box. Type the new 
name and click OK.
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Setting the Audio Sample Rate

Before you begin logging, you must select an audio sample rate.

To set the audio sample rate:

1. Double-click Audio Project in the Settings scroll list of the Project 
window.

The Audio Project Settings dialog box opens.

2. Click the Sample Rate pop-up menu and select either 44.1 kHz or 48 kHz.

3. Close the dialog box.

If you select Batch Capture in your Avid editing system and then select the 
“Use the audio compression rate logged for each clip” option, you must 
capture at the same rate as the audio rate at which you logged the clips.

Logging

The following methods are available for logging:

• Logging from a Source Tape

• Logging On-the-Fly

• Pausing a Deck While Logging

• Logging with the Deck Offline

• Adding Clip Names and Comments On-the-Fly

• Controlling Decks from the Keyboard
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Logging from a Source Tape

One method of logging is to use Avid MediaLog tools to control a source 
deck, to select shots from your source tapes, and to record clip data directly to 
a bin.

Make sure you have set up all the required information for logging, as 
described in “Configuring Decks and Setting Preferences” on page 68 and 
“Preparing to Log Material” on page 78. After you establish your settings and 
specify your bin, deck, and tape, the Logging tool is the only tool you need to 
log from a tape to a bin.

The Logging tool provides flexibility in the way you mark your clips for 
logging as the following illustration shows.

Marking and Logging

The basic logging procedure involves marking IN and OUT points. You mark 
IN and OUT points using the Mark buttons or by typing IN and OUT 
timecodes.

The button in the top left corner of the Logging tool changes according to the 
stage of logging you are in. When the button appears as a pencil, Avid 
MediaLog is ready to log the clip.

Mark OUT button

Mark IN 
button

Timecode entry 
text boxes

Logging Messages 
bar

Channel Selection 
area

Clip name and 
Comment heading 

Source tape 
display button

Bin name

Go To IN button

Clear IN button

Go To OUT button

Clear OUT button

Clear Memory button

Go To Memory button

Mark Memory buttonDuration Mark button

Mark IN button
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To log clips directly from a source tape to a bin:

1. Insert your tape into the deck.

The Logging Messages bar displays the message “Mark IN,” indicating 
the system is waiting for you to mark an IN point. The Mark IN button 
appears in the top left corner of the Logging tool.

2. Set an IN point or an OUT point for the clip you want to log, using one of 
the following methods:

t Use the deck controls in the Logging tool to cue your source tape to 
the start or end point, and click the Mark IN or the Mark OUT button.

t Click the Mark IN button in the upper left corner of the Logging tool 
or press the F4 key.

t If the footage starts at a known IN point or ends at a known OUT 
point, type the timecode in the text box next to the Mark IN or the 
Mark OUT button, press the Go To IN or the Go To OUT button to 
scan the tape forward to the mark, or press Enter (Windows) or 
Return (Macintosh) to enter the mark.

After you set the mark, the Mark IN button changes to the Mark OUT and 
Log button or the Mark IN and Log button.

n The Mark OUT and Log and Mark IN and Log buttons only appear when the 
Pause Deck While Logging feature is not in effect. If you want to pause the 
deck while you enter a clip name and comments, see “Pausing a Deck While 
Logging” on page 88.

c For an NTSC film-to-tape transfer or footage downconverted from 
1080p/24, you must log the correct pulldown phase. See “Setting the 
Pulldown Phase” on page 159 and “Entering Pulldown Information” on 
page 163.

3. To finish logging the clip, do one of the following:

t Set the remaining IN or OUT points on-the-fly using the Mark IN or 
Mark OUT buttons or by pressing the F4 key.

t Click the Mark OUT and Log or Mark IN and Log button.

t Type a timecode for the clip IN point, OUT point, or duration in the 
timecode text boxes next to the corresponding icon and press Enter 
(Windows) or Return (Macintosh).

Mark IN

Mark OUT

Go To IN 

Go To OUT

Mark IN
and Log

Mark OUT
and Log
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The system automatically calculates the appropriate timecode for the 
remaining IN point, OUT point, or duration, and enters the clip into the 
bin. The clip name, which is automatically numbered by the system, is 
highlighted and ready to change.

c You must enter two of the three timecode marks (IN point, OUT point, or 
duration) to complete the log entry.

4. Name the clip by typing a new name before clicking any of the buttons in 
the Capture tool.

n Consider changing the clip name immediately, because it is easy to forget the 
contents of each clip if you are logging many clips. You can accept the clip 
name and proceed with the logging process and change the clip names in the 
bin at a later time.

5. Repeat these steps until all your clips are logged.

n While viewing the footage, you can continuously update your marks on-the-fly 
by clicking the Mark IN or the Mark OUT button repeatedly before entering 
the second mark. See “Logging On-the-Fly” on page 87.

Adding a Memory Mark

You can add a memory mark to a particular location on a tape. 

You can add one mark per tape. The memory mark is not stored on the tape. 
When you remove the tape from the deck and insert another tape into the 
decks, the mark is cleared.

To mark the location:

t Click the Mark Memory button. 

Clear Memory button

Go To Memory buttonMark Memory button
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To move through the tape to the marked location:

t Click the Go To Memory button.

To clear the memory mark:

t Click the Clear Memory button.

Logging On-the-Fly

You can log clips while the tape is playing. This is called logging on-the-fly. 
Logging on-the-fly requires the preparation described in the following 
sections:

• “Selecting the Source Deck” on page 81

• “Identifying the Source Tape” on page 82

• “Setting the Audio Sample Rate” on page 83

You can log on-the-fly whether or not you already know where you want to 
mark the IN and OUT points in your clips.

To log on-the-fly:

1. Insert your tape into the deck.

2. Open the bin where you want to store the clips, or create a new bin.

3. Select Bin > Go To Capture Mode.

4. Select the audio and video tracks you want to log and their tape name.

5. Play the tape.

6. Mark an IN point by pressing the E key or I key.

The timecode appears and the Logging Messages bar displays the 
following message: “Mark OUT and Log.”

7. Mark the OUT point by pressing the R key or O key.

8. Log the clip by pressing the F4 key.

The clip is logged into the bin.

The clip name, which the system selects and numbers, is highlighted in 
the bin and ready to change. The default clip name is the bin name plus a 
number.
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9. (Option) Type a new name for the logged clip in the bin, and press Enter 
(Windows) or Return (Macintosh).

10. Repeat these steps until you have logged all your clips.

Pausing a Deck While Logging

If the deck is playing while you log clips, you can direct Avid MediaLog to 
automatically pause the deck after you select an IN point and an OUT point. 
While the deck is paused, you can enter the name and comment for the clip 
you want to log.

To pause the deck while logging:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Double-click the Logging setting and select the Pause Deck While 
Logging option in the Logging Settings dialog box.

3. Start the deck playing.

4. When you reach the point where you want to start the clip, click the Mark 
IN button (or press the F4 key). The Mark IN button changes to the Mark 
OUT button, and the deck continues to play.

5. When you reach the point where you want to end the clip, click the Mark 
OUT button (or press the F4 key again). The Mark OUT button changes to 
the Log Clip button, and the deck pauses.

6. (Option) Enter a clip name and comment.

7. Click the Log Clip button (or press the F4 key again).

The system logs the clip in a bin, and the deck starts playing again.

Logging with the Deck Offline

You can also log material without controlling a source tape deck. If the deck is 
not connected or not working, or if the tape is not available, you can still log 
material as long as you know the timecodes.

To log without a deck or tape:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Double-click Deck Preferences.
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The Deck Preferences dialog box opens.

3. For NTSC projects, select either Non-drop Frame or Drop Frame from the 
pop-up menu. This selects the timecode format for logging.

4. Click OK to close the Deck Preferences dialog box.

5. Make sure a bin is selected.

6. Select Bin > Go To Logging Mode.

The Logging tool opens.

7. Click the Source Tape Display button.

A message box opens and asks if you want to associate a tape with the 
deck.
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8. Click Yes to open the Select Tape dialog box.

9. Do one of the following:

t Double-click the name of the tape.

t Click the New button, type the name of the tape you want to log, and 
then click OK.

t Select the name from the list, and then click OK.

10. In the Channel Selection area in the Logging tool, click the tracks you 
want to log. For example, click V, A1, and A2.

11. Select the destination bin from the Bin pop-up menu.

12. Type the start timecode in the timecode entry text box for mark IN, and 
press Enter (Windows) or Return (Macintosh).

13. Type the end timecode in the timecode entry text box for mark OUT, and 
press Enter (Windows) or Return (Macintosh).

14. Click the Log Clip button.

15. (Option) Rename the clip that appears in the destination bin.

Adding Clip Names and Comments On-the-Fly

The Avid system’s Annotate feature allows you to type clip names and 
comments during logging. This information is saved in the clip Name and 
Comments columns in the bin. You can add comments about such things as 
color correction or directions for editing.

List of tapes
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n To carry your comments over to the sequence so that they will appear in the 
Timeline, in cut lists, or in EDLs, you must add the comments again when 
creating the sequence by using the Add Comments command in the Clip Name 
menu.

To add clip names and comments on-the-fly:

1. Start typing the clip name at any time during logging of a clip.

The Annotate window opens on screen, allowing you to see the text as you 
type.

2. After typing the clip name, press the Tab key and begin typing comments. 
You cannot edit the text until after the capture is complete, but you can 
backspace to retype the comments.

Controlling Decks from the Keyboard

You can use the J-K-L keys to control a deck while logging.

The following restrictions apply:

• The Logging tool window must be selected for keys to be active.

• Single-field stepping is not supported.

J-K-L Functions for Deck Control  

Press To

K Stop the deck.

L Shuttle the deck at 1x, 2x, 3x, 5x, 8x, 16x, or 24x normal speed.

J Shuttle the deck at –1x, –2x, –3x, –5x, –8x, –16x, or –24x normal 
speed.

K+L Shuttle the deck at 0.25x normal speed.

J+K Shuttle the deck at –0.25x normal speed.
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Logging Film Information

After entering or importing the basic log information into a bin, you can then 
add film-related log information before capturing. For information, see 
“Working with a Film Project” on page 155.

Modifying Clip Information After Logging

You can change or modify the information logged into the bin. This is 
especially useful if you find that some of the data is incorrect, or if you need to 
update the information based on technical needs such as varying timecode 
formats or film specifications.

There are two ways to modify clip information prior to capturing: 

• You can modify the information directly by clicking in a column and by 
entering the new information one field at a time. 

• You can use the Modify command to change selected groups of clips all at 
once. 

For information on modifying the pulldown phase, see “Setting the Pulldown 
Phase” on page 159.

c Modifying tape names and timecodes will affect any key numbers entered 
for the selected clips.

Creating Avid Logs

You can use a text editor to log your source footage manually. An Avid log 
lists video clips you want to capture for editing. You can create the logs in 
Avid format, entering data about your source tapes and clips according to Avid 
specifications. 

You can also modify an incompatible log to make it conform to Avid 
specifications. To prepare an Avid log on any type of computer, use any text 
editor. After you create logs, you can import them directly into Avid 
MediaLog bins.
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“Avid Log Specifications” on page 143 describes the format specifications for 
an Avid log and includes a sample Avid log.

Make a separate log for each videotape, or log clips from several different 
videotapes into one log. After you manually create an Avid log, you can 
import it into Avid MediaLog as described in “Importing Log Files into 
MediaLog Bins” on page 94.

Importing Logs

Many logging programs and film-to-tape transfer systems create logs you can 
import into your Avid MediaLog project. You can open some logs directly in 
Avid MediaLog bins; others require converting to Avid format first.

Importing Standard Log Files

If you are transferring film to video for logging in Avid MediaLog, ask the 
transfer house to log the source footage during the film-to-tape transfer. You 
can import some standard film-to-tape logs directly into Avid MediaLog bins 
or use Avid Log Exchange to convert other film-to-tape logs to Avid format 
and then import them into Avid MediaLog. A number of video logging 
systems also produce files you can import into a Avid MediaLog bin.

Compatible Logs

Use the File > Import command to import these files to a Avid MediaLog bin:

• Avid Log Exchange (ALE)

• Log Right (file names that have the .ale file name extension)

• Excalibur (file names that have the .ale file name extension)

• Shotlister

• Avid logs you create yourself, using a text editor (see “Creating Avid 
Logs” on page 92)

• Logs converted into Avid format using Avid Log Exchange (file names 
that have the .ale file name extension)
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n Avid recommends that you convert any files not created on an Avid system into 
Avid format using Avid Log Exchange. Avid Log Exchange is included with 
most Avid video editing applications.

The following table lists the log formats that can be imported directly or 
converted for import using Avid Log Exchange (ALE).

For information about using Avid Log Exchange, see the input and output 
guide or user’s guide for your Avid editing system.

Importing Log Files into Avid MediaLog Bins

To import log files into a Avid MediaLog bin:

1. Open a bin and click its window to select it.

2. Select File > Import.

Compatible Log Formats  

Log Format Requirements File Name Extension

AatonBase Conversion required .atn or .atl

Avid Log Import directly .ale

Cinema Tools Conversion required .txt

CMX EDL Conversion required .cmx

Evertz Conversion required .ftl

Excalibur Conversion required .ale or .flx

Final Cut Pro™ Conversion required .txt

FLEx Conversion required .flx

Keyscope Conversion required .ksl

Log Producer Conversion required .llp

Log right Import directly .ale

OSC/R (Macintosh only) Conversion required .asc

OLE (Windows only) Conversion required .odb
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The Select files to Import dialog box opens. For Windows, select Files of 
type > Shot Log Files (*.ale). For Macintosh, Shot Log Documents is 
already selected as the file type.

3. Navigate to the drive and then to the folder that contains the log file you 
want to import.

If the log is on a floppy disk, insert the floppy disk into the floppy drive.

4. (Option) If you want to adjust import parameters for the shot log, click the 
Options button.

The Import Settings dialog box opens. 

5. Select one of the options from the following table and click OK.

Import Settings Options  

Option Description

Maintain events as logged. Select this option to maintain events as originally logged.

Combine events based on scene and 
automatically create subclips.

Select this option to combine all the events for a scene into 
a single master clip. Then, link the master clip to subclips 
that represent the original events for that scene. To use this 
option, you must have scene numbers logged into a scene 
column in the bin.

Combine events based on camera roll and 
automatically create subclips.

Select this option to combine all the events from a camera 
roll into a single master clip. Then, link the master clip to 
subclips that represent the original events for that camera 
roll. To use this option, you must have camera roll 
numbers logged into a camera roll column in the bin for a 
film project.
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6. Select files or deselect files from the source file list by doing one of the 
following:

t (Windows only) To add a group of files, click the first file in a group, 
and then Shift+click the last file in a group.

t To deselect a single file from the file browser section (Windows) or 
import section, Ctrl+click a highlighted file name (Windows) or select 
a file name and click Remove (Macintosh).

7. Click Open (Windows) or Done (Macintosh) to import the selected logs to 
the bin, or click Cancel to cancel the operation.

The bin fills with master clips derived from the information in the 
imported shot log. Any additional information logged with each clip is 
also imported.

8. To save the new master clips that came from importing the log, save the 
bin.

Merge events with known sources and 
automatically create subclips.

Select this option to create subclips for events that are 
merged or relinked to their source clips upon import. Use 
this option if you have already entered master clips in a bin 
for each camera roll or master scene and have 
subsequently logged all the events related to those clips for 
import.

n You must select the clips that you want to merge 
before selecting this option.

Merge events with known master clips. Select this option to merge information in the shot log onto 
selected master clips based on the matching tape name. 
Use this option if you have already logged (or captured) 
master clips in a bin for each take. 

n You must select the clips that you want to merge 
before selecting this option.

Import Settings Options (Continued)  

Option Description
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Transferring Bins from Another Avid MediaLog System

Avid MediaLog bins are interchangeable with those of other releases. In 
general, later releases of the Avid MediaLog application accept bins from 
earlier releases. 

To transfer a bin from one Avid MediaLog system to another Avid 
MediaLog system:

1. Save Avid MediaLog project bins from the first Avid MediaLog system on 
a floppy disk.

2. Go to your second Avid MediaLog system and quit the Avid MediaLog 
application.

3. Locate the project folder where you want to store the Avid MediaLog bins 
and double-click it to open it.

For information about the default paths for project folders, see “Selecting 
a Project” on page 28.

4. Insert the transfer floppy disk into the floppy drive on the second Avid 
MediaLog system.

5. Navigate to the floppy drive. 

6. Position the floppy drive window and your Avid MediaLog project folder 
window so you can see both.

7. Select (click) the Avid MediaLog bins in the floppy drive window and 
drag them to your Avid MediaLog project folder.

When you start your Avid MediaLog program, open the imported bins in the 
same way you open standard Avid MediaLog bins.



Chapter 5
Organizing with Bins

The Avid system provides powerful database tools for organizing and 
managing your captured material. You can view bins in two different display 
views. You can rename, print, sort, sift, duplicate, and delete clips.

This chapter covers the following topics:

• Preparing to Work with Bins

• Understanding Bin Display Views

• Basic Bin Procedures

• Using Text View

Preparing to Work with Bins

Before organizing a project, you may want to follow these procedures since it 
affects the display of information in bins or the way the clips play back during 
screening:

• When working with film projects, organize captured clips according to the 
scene. This practice keeps crowded bins to a minimum. See “Film Scene 
Workflow” on page 100.

• If you want to customize the types of objects displayed in a bin, see 
“Setting the Bin Display” on page 100.

• If you need to group or multigroup material, see the editing guide or user’s 
guide for your Avid editing system.
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Film Scene Workflow

During the organizing phase, common practice on film productions is to 
organize the captured clips according to a scene. This helps to simplify the 
work environment for the editor and keeps crowded bins to a minimum.

Organize scene bins according to the following basic workflow:

1. Create one bin for each scene using the procedures described in “Creating 
a New Bin” on page 48.

2. Gather clips according to scene using one of the following optional 
procedures:

t Copy clips for each scene from the dailies bins into the appropriate 
scene bin, using procedures described in “Copying Clips” on 
page 107.

t Duplicate the clips and then move the duplicates into the appropriate 
scene bin, using procedures described in “Duplicating Clips” on 
page 107.

3. Proceed to sort, sift, and organize the clips within each scene bin, 
according to the editor’s preferences.

It is good practice to copy or duplicate clips as you reorganize them in bins. As 
a result, the original source clips remain in the appropriate dailies bin if you 
ever need to recapture according to source tape.

Setting the Bin Display

By default, your bins display all existing media objects except source clips and 
rendered effects. To reduce crowding in the bin and to display only those 
objects required to organize your project, you can display selected media 
objects.

You can use the Set Bin Display option to display clips referenced by a 
sequence, even if the clips were not previously in the bin. Place a sequence in 
a new bin and follow this procedure.

To set the bin display:

1. Click the window of the bin that you want to display.

2. Select Bin > Set Bin Display.
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The Set Bin Display dialog box opens.

The following table describes the object icons listed in the Set Bin Display 
dialog box.

Object Icon Descriptions  

Object Icon Object Description

Master Clips Clips that reference audio and video media files formed from captured 
footage or imported files

Subclips Clips that reference selected portions of master clips

Sequences Clips that represent edited programs, partial or complete, that you created 
from other clips

Sources Clips that reference the original videotape source footage for master clips

Effects Clips that reference unrendered effects that you created

Motion Effects Files in the bin that reference effect media files generated when you create 
motion effects
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3. Select the object types that you want to see: usually master clips and 
subclips.

4. Select the option “Show clips created by user” by default. Deselect this 
option only if you want to hide all objects except those created by the 
system.

5. Select the option “Show reference clips” to automatically display objects 
that are referenced by sequences in the bin, whether those clips were 
previously in the bin or not.

6. Click OK. 

The bin displays objects according to your specifications.

Understanding Bin Display Views

There are two display views for viewing and working with clips in a bin: Brief 
view and Text view. You can also customize bin views.

n You can resize each display view by clicking the lower right corner of the Bin 
window and dragging it. Save the size of the display view as a user setting for 
the bin. The bin view retains its set size every time you open that view of the 
bin, even in separate editing sessions. Each bin view can have a different size.

Brief View

In Brief view, the system displays a select number of standard columns based 
on project type. You cannot customize the column headings in Brief view. This 
view helps you manage your screen real estate.

Rendered Effects Clips that reference effect media files generated when you render an effect

Groups (For MultiCamera editing) Clips containing two or more grouped clips, 
strung together sequentially according to common timecodes

Object Icon Descriptions (Continued)  

Object Icon Object Description



Understanding Bin Display Views

103

To enter Brief view:

t Click the Brief tab in the bin.

n A different set of column headings appears for film projects.

Text View

For information on 
Text view features, see 
“Using Text View” on 
page 117.

In Text view, clips are displayed in a database text format, using columns and 
rows, with icons representing the various objects. You can save various 
arrangements of columns, text, and objects as customized views. See 
“Customizing Bin Views in Text View” on page 104. 

To enter Text view:

t Click the Text tab in the bin.

Column 
headings

Object icon

Bin Fast Menu 
button

Bin View pop-up menu

Column 
headings

Object icon

Bin Fast Menu 
button
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Bin View Menu

To the right of the Fast Menu button is the Bin View pop-up menu (Text view 
only) for selecting different bin views. Three bin default views are installed 
automatically. They are:

For more information 
on film and statistical 
column headings, see 
“Bin Column 
Headings” on 
page 130.

• Custom view: Allows you to create and save customized views. The only 
required column heading is the Name heading, that appears by default. 
You can customize the view by adding, hiding, or rearranging column 
headings.

• Film view: Has film-related column headings, including key number, ink 
number, pullin, and so on. 

• Statistics view: Uses the standard statistical column headings derived 
from information established during logging, such as start and end 
timecodes, duration, resolution, and so on.

If you import a log file from your telecine transfer, most of this information is 
placed in the bin when you import the log. If you do not have a film log, then 
you can enter this information manually by highlighting the field in the bin 
and typing the information.

Customizing Bin Views in Text View

You can create and save customized bin views that you can easily access from 
the Bin View pop-up menu. You can customize the bin view by resizing the 
Bin window and adding, hiding, or rearranging bin columns. The only 
required column heading is Name, which appears by default.

There are several ways to customize views of the bin:

• Alter the arrangement of existing columns in the standard Statistics view 
or Film view to suit your needs, without adding or hiding columns. These 
arrangements are recalled each time you reopen a bin in that view.

• Add or hide columns of information to create customized Statistics or 
Film views. They are saved as additional view settings in numerical order: 
for example, Statistics.1, Statistics.2, and so on, unless you select another 
name.

• Add, hide, copy, or rearrange standard or customized columns in any 
combination to create your own custom views. You can name and save 
these views to suit your needs.
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When you create a new bin view, the system saves the settings for this view so 
that you can later access and alter, copy, or delete these settings. New bin view 
settings appear in the Settings scroll list of the Project window.

Saving a Custom Bin View

Any time you add, hide, or delete a column, the bin view name changes to an 
italicized name with the file name extension .n to indicate that it no longer 
matches the original view. If you select a new bin view setting while the 
current setting is untitled or italicized, the system discards the current setting.

n If you do not save the view after adding or deleting headings, it is discarded 
when you close the bin or select another view.

To save a bin view:

1. Open a bin and click the Text tab.

For procedures on 
adding, hiding, and 
deleting bin columns, 
see “Arranging Bin 
Columns” on page 117.

2. Add or hide columns according to preference. The bin view name 
becomes italicized.

3. Click the Bin View menu and select Save As.

The View Name dialog box opens.

4. Type a name for the custom view, and click OK.

Bin Fast Menu

All Bin menu commands are also available in the Bin Fast menu located in the 
lower left corner of every bin. The Bin Fast menu is especially convenient 
when you are working with several open bins and need to access Bin menu 
commands quickly.
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To open the Bin Fast menu:

t Click the Fast Menu button in the appropriate bin display view.

Basic Bin Procedures

There are some basic procedures that you can use in either bin display view for 
manipulating clips in the bin. They include selecting, deleting, duplicating, 
moving, copying, and sifting clips.

You can also change the font and point size of the text in a bin. See “Changing 
Font and Point Size” on page 45.

When you are working with bins, an asterisk (Windows) or a diamond 
(Macintosh) appears before the bin name in the bin’s title bar. The asterisk or 
diamond indicates that the changes to the bin were not saved. Once you save 
the bin, the asterisk or diamond is removed.

n To view a complete list of the bins in your project, see “Changing Font and 
Point Size” on page 45.

Selecting Clips

To select a clip in a bin: 

t Click the clip icon.

To select multiple clips in a bin, do one of the following:

t (Windows) Ctrl+click additional items.

t (Windows) Shift+click the first and last items.

t (Macintosh) Shift+click additional items.

t Lasso several clips.

To reverse your selection:

t Select Bin > Reverse Selection. 

The items that you previously selected are deselected and those items that 
were previously deselected are selected.
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Duplicating Clips

When you duplicate a clip, the system creates a separate clip linked to the 
same media files. You can move, rename, and manipulate this clip without 
affecting the original clip. 

To duplicate clips:

1. Select the clip that you want to duplicate or select multiple clips.

2. Select Edit > Duplicate or press Ctrl+d (Windows).

A copy of the clip appears in the bin, with the original clip name followed 
by the file name extension .Copy.n, where n is the number of duplicates 
created from the original clip.

Moving Clips

You can move clips to other bins in order to group and organize various types 
of material based on project needs.

To move clips from one bin into another:

1. Create or open another bin. Give the bin a name that represents its purpose 
or contents.

2. Position or resize the bins so you can see both of them at the same time.

3. Select the clip that you want to move or select multiple clips.

4. Click the clips and drag them to the new bin.

n If the destination bin’s display has been set to show reference clips, the 
referenced object types do not appear until you save the bin. For more 
information on setting the bin display, see “Setting the Bin Display” on 
page 100.

Copying Clips

When you copy clips, you are essentially cloning the same clip in another bin. 
Any change you make to the copy affects the original as well. The system does 
not add the .Copy.n file name extension to the clip as it does when duplicating. 
You cannot copy clips to the same bin and you cannot return a clip copy to the 
same bin where the original resides.
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When you copy clips from one bin to another, the custom columns that you 
created in the first bin are also copied to the second bin. The custom columns 
appear in the order in which you created them.

The copies appear in the destination bin and the originals remain in the source 
bin. If the destination bin’s display was set to show reference clips, the 
referenced object types do not appear until you save the bin.

To copy clips from one bin to another bin:

1. Position or resize the bins so that you can see both of them at the same 
time.

2. In the original bin, click the clip that you want to copy or select multiple 
clips.

3. While pressing the Alt key (Windows) or Option key (Macintosh), drag 
the clips to the destination bin and release the mouse button.

Deleting Clips and Subclips

To delete clips and subclips from a bin:

1. Select the clips and subclips you want to delete.

2. Select Edit > Delete, or press the Delete key.

The Delete dialog box opens and shows information about the selected 
items (for example, one master clip).

To protect you from accidentally deleting important information, the 
master clips, by default, are not marked for deletion.

3. To mark a master clip for deletion, select the check box next to the item. 
To exempt the master clip from deletion, select the check box again.

4. Click OK.
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Assigning Colors to Bin Objects

You can assign colors to clips and subclips to help you manage and organize 
the bin objects. Colors assigned to bin objects are referred to as source colors. 

Adding a Color Column to a Bin

To add a Color column to a bin:

1. With a bin in Text view, select Bin > Headings. 

The Bin Column Selection dialog box opens.

2. Ctrl+click (Windows) or click (Macintosh) Color from the scroll list to 
select it.

3. Click OK.

The Color column appears in the bin.

n By default, a new column appears as the last column in the bin. To move the 
Color column, click the Color column heading and drag it to the left.

Assigning a Source Color

To assign a color to a clip or subclip in a bin:

1. With a bin in Text view, select the bin objects to which you want to assign 
a color.

2. Select Edit > Set Clip Color and select a color from the submenu.

The color appears in the Color column and on the clip icon.

n You can also assign a color by clicking in the Color column and choosing a 
color from the pop-up menu.

Assigning a Custom Source Color

To assign a custom color to a clip or subclip in a bin:

1. With a bin in Text view, select the bin objects to which you want to assign 
a color.

2. Select Edit > Set Clip Color and select Pick from the submenu.

The Windows Color dialog box or the Macintosh Color Picker opens.
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3. Select a color from the Windows Color dialog box or the Macintosh Color 
Picker, and click OK.

The custom color appears in the Color column and on the clip icon.

n After you assign a custom color, the color appears as Other in the Set Clip 
Color submenu.

Limiting Color Choices

When assigning colors to bin objects, you can limit the color choices to only 
the colors currently used in the bin.

To limit the colors available when assigning colors to bin objects:

1. With a bin in Text view, select the bin objects to which you want to assign 
a color.

2. Alt+click (Windows) or Option+click (Macintosh) in the Color column in 
the bin.

A menu of all the colors you are using in the bin appears. Any custom 
colors you assigned are labeled Other.

3. Select one of the colors.

The color appears in the Color column and on the clip icon.
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Sifting Clips

When you sift clips, the bin displays only those clips that meet a specific set of 
criteria. For example, you can do a custom sift to display only those clips 
containing the word “close-up” in the heading column. The Custom Sift dialog 
box provides six levels of criteria.

To sift clips:

1. Select Bin > Custom Sift.

The Custom Sift dialog box opens.

2. Click the Criterion pop-up menu and select one of the sifting options.

3. Click the first Text to Find text box and type the text that you want to use 
as a sift criterion. When sifting by color, type the exact name of the color 
(using uppercase and lowercase letters) in the text box.

4. Click the Column or Range to Search pop-up menu and select a column 
heading to which you want to apply the criterion.

5. Type additional sift criteria and make additional column selections as 
necessary.

6. Click OK.

Only the clips that meet your criteria remain in the bin, with the word 
“sifted” added to the bin name.

Column or Range to 
Search pop-up menuText to Find text boxCriterion pop-up menu
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After you have sifted the clips in a bin, you can display the bin in a sifted or an 
unsifted state.

To view the entire bin:

t Select Bin > Show Unsifted.

To view the sifted bin:

t Select Bin > Show Sifted.

The word “sifted” appears in parentheses after the bin name when you view 
the bin in its sifted state.

Sifting Timecodes or Keycode Ranges

You can sift on a timecode (or keycode) number within a specific range. For 
example, you can sift for all the clips that start before and end after a particular 
timecode.

Before custom sift
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Type 01:08:32:00 in the Text to Find text box in the Custom Sift dialog 
box, and select Start to End Range from the Column or Range to Search pop-
up menu.

Some column pairs explicitly define a range; for example, Start and End or 
Mark IN and Mark OUT. Other columns define the beginning of a range and 
the Duration column determines the end of the range. For example, Auxiliary 
TC1 implies a range that begins at the value in the Auxiliary TC1 column and 
ends at that value plus the value in the Duration column.

If you display any column in the bin that is associated with ranges, the 
corresponding range menu item appears in the Column or Range to Search 
pop-up menu of the Custom Sift dialog box. For example, if you select to 
display the Start column and the Auxiliary TC1 column in the bin, the Start to 
End Range and Auxiliary TC1 Range menu choices appear in the Column or 
Range to Search pop-up menu.

When specifying a timecode or keycode number, it is not necessary to enter 
colons or semicolons and you can omit the leading zero. For example, you can 
enter 3172000 as a timecode number.

Keycodes contain letters, numbers, and a dash before the feet and frames; for 
example, KJ236892 -0345+13. When sifting on a keycode number, you only 
need to enter the numbers after the dash (the actual counter portion). Any 
information before the dash is ignored. If you do enter characters before the 
dash, they must match the corresponding characters in the bin column exactly.

After custom sift

The clips that 
encompass the 
timecode number 
01:08:32:00
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The following table lists all columns associated with explicit ranges and their 
corresponding menu choices: 

The following table lists all columns associated with implicit ranges and their 
corresponding menu choices.

Range Menu Items for Explicit Ranges  

Bin Column (Explicit Ranges)
Column or Range to Search 
Pop-up Menu Item

Start, End Start to End Range

Mark In, Mark Out Mark In to Out Range

KN Start, KN End KN Start to End Range

KN Mark In, KN Mark Out KN Mark In to Out Range

Range Menu Items for Implicit Ranges  

Bin Column (Implicit Ranges)
Column or Range to Search 
Pop-up Menu Item

Duration Determines the end of an implicit 
range

Film TC Film TC Range

Sound TC Sound TC Range

Auxiliary TC1 Auxiliary TC1 Range

Auxiliary TC2 Auxiliary TC2 Range

Auxiliary TC3 Auxiliary TC3 Range

Auxiliary TC4 Auxiliary TC4 Range

Auxiliary TC5 Auxiliary TC5 Range

Ink Number Ink Number Range

Auxiliary Ink Auxiliary Ink Range



Basic Bin Procedures

115

Sifting Within a Range

To sift for a timecode or keycode number within a specific range:

1. Select Bin > Custom Sift.

The Custom Sift dialog box opens.

2. Type the timecode (or keycode) number for which you want to sift in a 
range.

3. Select a range from the Column or Range to Search pop-up menu; for 
example, Start to End Range or Mark In to Out Range.

The criterion “contain” is displayed in the Criterion pop-up menu. If you 
try to change this criterion, a blank is displayed in the Column or Range to 
Search pop-up menu.

4. Click OK.

The bin will display those clips that encompass the timecode (or keycode) 
number that you entered.

Criterion pop-up menu Column or Range to Search pop-up menu
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Locking and Unlocking Items in a Bin

You can lock items in a bin to prevent deletion. When you lock clips in a bin, 
you lock their associated media files on your desktop as well.

To lock items:

1. Click a clip or subclip to select it. Ctrl+click (Windows) or Shift+click 
(Macintosh) additional clips, if necessary.

2. Right-click (Windows) or Ctrl+Shift+click (Macintosh) and select Lock 
Bin Selection.

For more information 
on displaying columns, 
see “Showing and 
Hiding Columns” on 
page 118.

A Lock icon appears for each locked clip in the Lock column of the bin in 
Text view.

To unlock previously locked items:

1. Select the items in the bin.

2. Right-click (Windows) or Ctrl+Shift+click (Macintosh) and select Unlock 
Bin Selection.

Lock icon
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Using Text View

Text view provides the most complete view of clip information. It uses 
database columns you can rearrange and customize to suit your needs. For 
information about saving a custom bin view, see “Saving a Custom Bin View” 
on page 105.

To enter Text view:

t Click the Text tab in the Bin window.

Arranging Bin Columns

This section provides procedures for moving, aligning, showing and hiding, 
deleting, duplicating, adding, and changing columns in a bin.

Moving and Rearranging Columns

To move a text column in a bin:

1. Click the heading of the column you want to move.

The entire column is selected.

2. Click the column and drag it to the position you want and release the 
mouse button.

The column appears in the new position and columns to the right are 
moved to make room.

Aligning Bin Columns

When you align bin columns, the system maintains the same order of columns 
from left to right, but spaces them according to the length of contents. This is 
especially useful for removing spaces left after moving or rearranging 
columns.

To align bin columns:

t Select Bin > Align Columns.
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Showing and Hiding Columns

You can select individual or multiple columns to be displayed or hidden in the 
bin. For a complete description of each column heading, see “Bin Column 
Headings” on page 130.

To select column headings:

1. With a bin in Text view, select Bin > Headings. 

The Bin Column Selection dialog box opens.

2. Select the headings you want to add to the bin:

t Click the name of a heading to select it.

t Click a selected heading to deselect it.

t Click All/None to select or deselect all the headings.

3. Click OK. 

Only the headings selected in the Bin Column Selection dialog box appear 
in the bin or bin view.
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Deleting a Column

Deleting a statistical column is the same as hiding the column; you can restore 
the column at any time using the Bin Column Selection dialog box, as 
described in “Showing and Hiding Columns” on page 118. When you 
delete a custom column, however, you must re-create the column.

To delete a column:

1. Click the column heading in a bin.

2. Select Edit > Delete or press the Delete key.

The column disappears from the view and surrounding columns fill the 
empty space.

Duplicating a Column

You can duplicate existing columns containing timecode information into 
other compatible columns that you target in a dialog box.

To duplicate a timecode column:

1. Select the column you want to duplicate by clicking its heading. 

2. Select Edit > Duplicate or press Ctrl+d (Windows).

The Select dialog box opens.

Columns that 
may appear
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In the example, “Copy ‘Start’ column to:” appears at the top of the dialog 
box because the user selected the Start column for duplication.

3. Select a column name from the list. 

The column must contain the same type of data for the copy to occur. For 
example, you can copy start timecodes to the Auxiliary TC column, but 
you cannot copy timecodes to the Pullin column.

4. Click OK.

The column of information appears in the column you designated.

When you duplicate a timecode column (Start, TC 24, TC 25, TC 25P, TC 30, 
TC 30N, or TC 60), the values for master clips and subclips are converted to 
the appropriate timecode. For more information, see “Displaying Timecodes 
in a 23.976p, 24p or 25p Project” on page 127.

Adding Customized Columns to a Bin

In addition to the standard statistical or film column headings, you can add 
your own column headings to describe information about clips. For example, 
you might want to add a column heading to describe what kind of shot (close-
up, wide shot, master shot, extreme close-up, and so on) is used in a clip.

To add a new custom column:

1. Click an empty area to the right of the current headings in the headings 
box.

2. Move any existing column to the right or left in order to create an empty 
area.

3. Type the column heading you want, and press Enter (Windows) or Return 
(Macintosh). Column headings must contain fewer than 14 characters, 
including spaces.

This places the pointer in the data box, beside the first clip in the bin.

4. Select Bin > Align Columns after you have entered the new column 
heading.

5. Type the information, and press Enter (Windows) or Return (Macintosh) 
to move to the next line.
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Changing a Custom Column Heading

You can change the heading name of custom columns only. You cannot change 
any of the standard column headings.

To change the name of a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and 
click the heading to highlight it. 

2. Type the new text for the heading and press Enter (Windows) or Return 
(Macintosh).

Managing Clip Information in Text View

For additional bin 
shortcuts, select Help > 
Shortcuts.

There are several ways to manage clip information in bin columns. These 
methods include copying information between cells, moving information 
between whole columns, sorting clip information, and modifying clip data, as 
described in this section.

Moving Within Column Cells

Use the keyboard shortcuts to move from cell to cell in bin columns:

• Tab: Moves the pointer to the parallel cell in the next column. You can 
continue to press the Tab key to scroll through the cells to the right until 
the cell in the last column is highlighted. The next time you press the Tab 
key, the cell in the first column is highlighted.

• Shift+Tab: Moves the pointer left to the cell in the previous column. You 
can continue to press the Shift+Tab keys to scroll through cells to the left 
until the cell in the first column is highlighted. The next time you press 
Shift+Tab, the cell in the last column is highlighted.

• (Windows) Enter key on the main keyboard: Enters any new 
information typed into the cell and moves the pointer down to the cell in 
the next row. You can continue to press Enter to scroll down the column 
until the last cell in the column is highlighted. The next time you press the 
Enter key, the first cell in the column is highlighted.

• (Windows) Shift+Enter keys on the main keyboard: Move the pointer 
up to the cell in the previous row. You can continue to press the 
Shift+Enter keys until the cell in the top row is highlighted. The next time 
you press the Shift+Enter keys, the cell in the last row is highlighted.
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• (Macintosh) Return: Enters any new information typed into the cell and 
moves the pointer down to the cell in the next row. You can continue to 
press Return to scroll down the column until the last cell in the column is 
highlighted. The next time you press the Return key, the first cell in the 
column is highlighted.

• (Macintosh) Shift+Return: Move the pointer up to the cell in the 
previous row. You can continue to press the Shift+Return keys until the 
cell in the top row is highlighted. The next time you press the 
Shift+Return keys, the cell in the last row is highlighted.

Using the Modify Command to Modify Data

The Modify command gives you specialized control over groups of clip 
information. For example, you can use the Modify command to change the 
name of source tapes, or to increment or decrement the start and end 
timecodes by a specified length of time for one or several clips at once.

For a complete 
description of the 
Modify dialog box 
options, see the input 
and output guide or 
user’s guide for your 
Avid editing system.

You can apply changes with the Modify command to master clips only; 
subclips cannot be altered in this way. In addition, you can only perform 
modifications that alter the end timecodes or the tracks before capturing as 
described in the following table.

Modify Command Options  

Type of Modification Options Description

Set Timecode Drop/ 
Nondrop

Drop, Nondrop Changes the timecode format between drop-
frame and non-drop-frame. Setting must match 
the timecode format of the tape.

Set Timecode By Field Start or End Changes either the start or end timecode. Only 
start timecode can be altered after capturing.

Hour, Minutes, Seconds, 
Frames

Allows you to enter custom timecode.
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Increment Timecode Start or End Changes either the start or end timecode. 
Incrementing the start timecode automatically 
modifies the end timecode by the same amount. 
Only start timecode can be incremented after 
capturing.

Timecode text box Allows you to enter custom incremental 
timecode.

Decrement Timecode Start or End Changes either the start or end timecode. 
Decrementing the start timecode automatically 
modifies the end timecode by the same amount. 
Only start timecode can be decremented after 
capturing.

Timecode text box Allows you to enter new decremental timecode.

Set Key Number 
Generic (Prefix)

Key Number text box Allows you to enter a custom generic key 
number. Only for 23.976p, and matchback 
projects. See “Entering Key Numbers” on 
page 168.

Set Pullin A, B, C, or D Selects the pulldown phase to match to the 
timecode entry (23.976p and matchback projects 
only). For more information, see “Entering 
Pulldown Information” on page 163.

Set Tracks V, A1, A2, A3, A4, A5, 
A6, A7, and A8 track 
selector buttons

Changes the clip’s configuration of tracks. The 
clip must be unlinked. For information on 
unlinking clips, see the editing guide or user’s 
guide for your Avid editing system.

Set Source None Opens the Select Tape dialog box. Selects another 
source tape name for the clips that should match 
the original source tape name.

Set Format 23.976p NTSC, 24p 
NTSC, 30i NTSC, 24p 
PAL, 25p PAL, 25i PAL, 
720p/29.97 HDV, 
720p/59.94, 
1080p/23.976, 1080p/25, 
1080i/50, 1080i/59.94

Changes the project type for a clip, sequence, or 
an effect.

Modify Command Options (Continued)  

Type of Modification Options Description
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To modify selected data, using the Modify command:

1. Open the bin and click the Text tab.

2. Click the icon to the left of the clip or other object you want to modify. 
Ctrl+click (Windows) or Shift+click (Macintosh) each additional object 
you want to modify.

3. Select Special > Modify.

The Modify dialog box opens.

4. Select an option, such as Modify Options > Set Timecode By Field.

5. Select an option or type information into the text boxes (timecode values, 
for example) when they appear.

6. Click OK. 

The modification takes effect.

Modify Options 
pop-up menu
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Copying Information Between Columns

The following procedure describes how to copy all the information in one 
column to another column, or just to copy information from a cell to a column. 
The procedure uses an example of copying timecode information in one 
column to a new column. 

To copy column information to another column:

1. Select the timecode column you want to copy.

2. Select Edit > Duplicate.

The Select dialog box opens, prompting you to target a timecode column 
for the data.

3. Select the target column for the data, and click OK.

To copy information from another cell in a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) while 
you click in the destination cell to reveal a pop-up menu of all items 
entered in that column.

2. Select the text from the menu. 

The text appears in the cell.

Sorting Clips in Text View

Sorting clips arranges them in either numerical order, alphabetical order, or by 
color, based on the data in the column you select as the sorting criteria. You 
can sort clips in several different ways, including an ascending sort, a 
descending sort, or a multilevel sort.

Sorting Clips in Ascending Order

To sort clips in ascending order:

1. With a bin in Text view, click the heading of the column you want to use 
as the criterion.

The column is highlighted.

2. Select Bin > Sort or right-click and select Sort from the menu (Windows).

The objects in the bin are sorted in ascending order.
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n If the Sort command appears dimmed in the menu, you have not selected a 
column.

To reapply the last sort:

t Select Bin > Sort Again with no column selected. 

This step is especially useful after you have added new clips to a sorted bin.

Sorting Clips in Descending Order

To sort clips in descending order:

1. With a bin in Text view, click the heading of the column you want to use 
as the criterion.

The column is highlighted.

2. Press and hold the Alt key (Windows) or Option key (Macintosh) while 
you select Bin > Sort Reversed.

The objects in the bin are sorted in descending order.

Multilevel Sorting with Columns

You can select multiple columns in a bin and perform a multilevel sort using 
the information in the columns.

To perform a multilevel sort using the information in the bins:

1. With a bin in Text view, arrange the columns in the bin to establish the 
primary column.

The column that appears farthest to the left in Text view becomes the 
primary criterion for the sorting operation. 

2. Select the columns you want to sort.

The columns are highlighted.

3. Select Bin > Sort.

The objects in the bin are sorted.
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Sorting Clips by Color

You can sort the clips by color if you assigned colors to the clips. See 
“Assigning Colors to Bin Objects” on page 109.

To sort clips by color:

1. Click the Color column heading in the bin.

2. Select Bin > Sort.

The objects in the bin are sorted by color.

n Colors are sorted by hue, saturation, and value.

Displaying Timecodes in a 23.976p, 24p or 25p Project

When you are working with 23.976p, 24p and 25p projects, you can add 
timecode columns to bins to enter and display starting timecodes in several 
timecode formats for master clips and subclips.

After you add a timecode column (TC 24, TC 25, TC 25P, TC 30, TC 30N, or 
TC 60) to a bin, you can use the Duplicate command to convert the values for 
master clips and subclips to the appropriate timecode for that column.

For example, when working with a 24p NTSC project, if you duplicate the 
Start column values to one of the timecode columns and the Start column 
contains a master clip with the timecode 01:00:00:15, the timecode is 
converted to the timecode of that column.
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The following table shows the converted timecode for each timecode column. 
All of the values are equivalent.

n The TC1 track in the Timeline represents the timecode of the project in which 
you are working. For example, when you are working in a 24p NTSC project, 
the TC1 track displays the same timecode as the TC 30 track.

Frame Counting for Timecodes

The following table shows the frame count for each of the timecodes. The 
timecodes are listed as 24 for 24 fps, 25 for 25 fps, 25P for 25 (PAL with 
pulldown), 30 for 30 fps (the count skips 6 frames to fit 30 frames into 24 fps), 
30N without pulldown, or 60 for 60 fps (for HD).

Timecode Columns  

Bin Column Timecode

TC 24 01:00:00:12

TC 25 00:57:36:12

TC 25P 00:57:36:12

TC 30 01:00:00:15

TC 30N 01:00:01:00

TC 60 01:00:00:30

Timecode Frame Counts for Record  

Timecode Frames

24 00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 00

25 00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

25P 00 01 02 03 04 05 06 07 08 09 10 11 13 14 15 16 17 18 19 20 21 22 23 24 00

30 00 01 03 04 05 06 08 09 10 11 13 14 15 16 18 19 20 21 23 24 25 26 28 29 00

30NP 00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

60 00 02 06 08 10 12 16 18 20 22 26 28 30 32 36 38 40 42 46 48 50 52 56 58 00
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Adding Timecode Columns to a Bin

To add timecode columns to a bin:

1. Select Bin > Headings.

The Bin Column Selection dialog box opens.

2. Ctrl+click (Windows) or click (Macintosh) the timecode columns you 
want to display. 

3. Click OK.

The timecode columns appear in the bin.

Adding Timecode Values to the Timecode Columns

To add timecode values to the timecode columns:

1. Open a bin.

2. Add the Start column and the timecode column with the format you want 
to use.

3. Select the Start column.

4. Select Edit > Duplicate.

The Select dialog box opens.

5. Select the timecode heading from the list.
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6. Click OK.

The values for master clips and subclips in the Start column are converted 
to the appropriate timecode format and are entered into the column you 
selected.

Bin Column Headings

You can select individual or multiple columns to be displayed or hidden in a 
bin. The following table describes the Bin Column headings. For a procedure 
on how to select column headings, see “Showing and Hiding Columns” on 
page 118.

Bin Column Headings  

Heading Description

Name Heading does not appear as a column selection, but it always appears in the bin. 
The column contains the name of the clip or sequence (you can rename a clip or 
sequence after it has been captured). 

Audio Audio resolution (sample rate).

Audio Bit Depth Audio bit depth used when you work with audio files: 16 bit or 24 bit.

Audio Format Audio format of master clips (AIFF-C, SDII, or WAVE).

AuxInk Dur Length of the clip, expressed in the auxiliary ink number. You cannot modify this 
number.

AuxInk Edge Type of edgecode used in the auxiliary ink number. Ctrl-click the cell and select 
the type of edgecode. 

AuxInk End Ending auxiliary ink number for the clip. You cannot modify this number.

AuxInk Film Film gauge for the auxiliary ink number. Ctrl-click the cell and select the gauge. 

Auxiliary Ink Auxiliary ink format settings allow you to display an additional type of ink 
number. This lets you track additional types of film information for different film 
gauges. Used for 24p projects, 25p projects, and matchback projects only. 
Auxiliary Ink is the starting frame for the clip.

Auxiliary TC1 through 
TC5

You can enter an auxiliary timecode, such as Aaton® or Arri®, or another timecode 
for editing film or audio timecode for film. 

Aux TC 24 Original HDTV sources (1080p/24) or audio DATs created for PAL feature film 
productions that use in-camera timecode.
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CFPS Captured frames per second.

Cadence Type of pulldown present on the source NTSC tapes when in a 23.976 or 24p 
project.

Camera Camera used to film this clip. This feature is used in multicamera shoots.

Camroll Camera roll containing this clip. Used for 24p projects, 25p projects, and 
matchback projects only.

Color Color of the bin objects for organizing the objects.

Creation Date Date and time the clip was logged or captured.

DPX Frame-counting field for Digital Picture Exchange, a SMPTE standard describing 
frames scanned from film. The format is the following: a descriptor of up to 32 
alphanumeric characters, followed by a hyphen (-), followed by a six-digit frame 
count, for example, DPXChildDocu-023657.

Drive Last known drive on which the media for that master clip existed.

Duration Length of the clip.

End Timecode of the clip’s tail frame.

FPS Play rate: the number of frames to be displayed each second. The default is 29.97 
for NTSC and 25 for PAL for video. The play rate can also be 24 or 23.98.

Film TC Ttimecode used on film. Used for 24p and 25p projects only.

Format Project type.

IN-OUT Length of the marked segment, if any.

Ink Dur Length of the clip, expressed in ink number. Used for 24p projects, 25p projects, 
and matchback projects only. You cannot modify this number.

Ink Edge Type of edgecode used in the ink number. Ctrl-click the cell and then select the 
type of edgecode. 

Ink End Ending ink number for the clip. You cannot modify this number.

Ink Film Film gauge for the ink number. Ctrl-click the cell and then select the gauge. 

Ink Number Ink number for the clip. Used for 24p projects, 25p projects, and matchback 
projects only.

Bin Column Headings (Continued)  

Heading Description
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KN Dur Length of the clip, expressed in feet and frames. 

KN End Ending key number for the clip. 

KN Film Key number film gauge. Ctrl-click the cell and then select the gauge. 

KN IN-OUT Mark IN and Mark OUT key number for the clip. 

KN Mark IN Key number for the IN point, if you set one for the clip. 

KN Mark OUT Key number for the OUT point, if you set one for the clip. 

KN Start Starting key number for the clip. Used for 24p projects, 25p projects, and 
matchback projects only.

LUT File name of the color look-up table used for the series of clips or frames. 

Labroll Labroll containing the clip.

Lock Specifies whether the clip is locked against deletion.

Mark IN Timecode for the IN point, if you set one for the clip.

Mark OUT Timecode for the OUT point, if you set one for the clip.

Master Dur Length of the final master sequence, expressed in feet and frames. You cannot 
modify this number.

Master Edge Type of edgecode used in the final master sequence. Ctrl-click the cell and then 
select the type of edgecode.

Master End Ending key number for the final master sequence. You cannot modify this number.

Master Film Gauge of the final master sequence. Ctrl-click the cell and then select the gauge. 

Master Start Starting key number of the final master sequence. Used for 24p projects, 25p 
projects, and matchback projects only.

Media File Format Clip media format.

Modified Date Date and time a sequence was last edited or changed.

Offline Track names for any media files that are offline.

Perf Film edge perforations format used for 3-perf projects. Used for projects brought 
forward from earlier releases only; now superseded by the film size and perf 
options available in Ink Film, AuxInk Film, KN Film, and Master Film.

Bin Column Headings (Continued)  

Heading Description
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Project Project under which the media was originally captured.

Pullin Telecine pulldown of the first frame of the clip (pulldown phase). Pullin can have 
the values A, B, X (matchback only), C, or D. Used for 24p projects and 
matchback projects only. (NTSC only)

Pullout Telecine pulldown of the last frame of the clip. Pullout can have the values A, B, X 
(matchback only), C, or D. Used for 24p projects and matchback projects only. 
(NTSC only)

Reel # Source reel number. Used for 24p and 25p projects only.

Scene Scene number of the clip.

Shoot date Date the footage was shot.

Slip Number and direction of perfs for subclips (audio clips only). Used for 24p and 
25p projects only.

Sound TC Timecode for audio.

Soundroll Sound roll this clip came from. Used for 24p projects, 25p projects, and 
matchback projects only.

Start Timecode of the clip’s head frame.

TC 24 24-fps timecode. 

TC 25 25-fps timecode, no pulldown. Used for 24p and 25p projects only.

TC 25P 25-fps timecode with PAL pulldown. Used for 24p and 25p projects only.

TC 30 30-fps timecode with 2:3 pulldown. Used for 24p and 25p projects only.

TC 30NP 30-fps timecode with no pulldown (frames 00 through 29). 

TC 60 60-fps timecode. Used for HD projects.

Take Take number of the scene.

Tape Source tape name.

TapeID Tape ID number.

Tracks All tracks used by this media object.

Bin Column Headings (Continued)  

Heading Description
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Transfer Frame-counting field for sources that have been prepped for transfer. The format is 
the following: a descriptor of up to 32 alphanumeric characters, followed by a 
hyphen (-), followed by a six-digit frame count, for example, TransferChildDocu-
023657.

UNC Path Universal Naming Convention that specifies the location of resources on a server. 
The location you enter becomes a hyperlink to that location. Ctrl-click the cell, and 
then type the location.

VFX Frame-counting field for visual effects. The format is the following: a descriptor of 
up to 32 alphanumeric characters, followed by a hyphen (-), followed by a six-digit 
frame count, for example, FXChildDocu-023657.

VFX Reel Source reel identification for the FX shot.

VITC Vertical interval timecode.

Video Resolution under which the media for that clip was captured.

Bin Column Headings (Continued)  

Heading Description



Chapter 6
Creating MediaLog Output

After logging your tapes, you can print the bins to create a paper record of 
your log, export the bin files for use in a different application, or transfer the 
bins to an Avid editing system for capturing and editing the footage.

This chapter covers the following topics:

• Printing Bins

• Exporting Bins

• Transferring Bins to an Avid Editing System

• Transferring Projects and Bins Using AFE Files

Printing Bins

Before you print MediaLog bins, make sure a printer driver is installed and 
your computer recognizes the driver. If the driver is installed properly, 
restarting your computer causes the system to recognize the driver.

n Directions for installing the printer driver and selecting the printer should be 
included in the documentation for your printer and for your computer system.

The Avid application allows you to print entire bins or individual frames in 
hardcopy form.

To print entire bins in Brief or Text view:

1. Make sure your printer is correctly set up. See the Help or your system 
administrator.

2. Click the Brief tab (Brief view) or Text tab (Text view) of the bin to select 
the view you want to print.
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3. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your 
printer.

4. Select the Page Setup options. 

5. Click OK.

6. Select File > Print Bin. 

The Print dialog box opens, reflecting the specific options for your 
printer.

7. Select the Print options.

8. Click OK (Windows) or click Print (Macintosh).

The system prints the active bin.

Exporting Bins

You can export a shot log file from the Avid system in one of two formats for 
making adjustments in a text processor or for importing into another system:

• ALE (Avid Log Exchange)

• TAB Delimited

An ALE file is a shot log in Avid format that you can import into an Avid 
editing system bin. Exporting an ALE file is an alternative to transferring bins. 
One possible use is recovery from errors, such as logging with the wrong 
frame rate. For more information about Avid Log Exchange, see the input and 
output guide or user’s guide for your Avid editing system.

A TAB Delimited file is an ASCII file that is organized in the following way:

• Line 1 is a list of the headings in the current Bin view. This line is 
optional.

• Each remaining line is data for an individual clip, with tabs delimiting 
each category of information. These lines are separated by carriage 
returns.

You can open the file in any word processing or text editing package or import 
it into a database file created by applications such as Microsoft Excel or 
Claris® FileMaker®.
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n ALE and tab-delimited files include information for master clips and subclips 
only. Information for other objects, such as group clips, sequences, and 
precomputes, is not included.

You can also export a bin as an AFE file. For more information, see 
“Transferring Projects and Bins Using AFE Files” on page 139.

To export a shot log based on clip information in a bin:

1. Open the bin containing the clips you want to export. If necessary, click 
the Text tab to display all clip information.

2. Click a Clip icon to select it. Ctrl+click (Windows) or Shift+click 
(Macintosh) each additional clip you want to export.

3. Select File > Export. 

A MediaLog dialog box is displayed.

4. Select the type of export: ALE or Tab Delimited.

The Export As dialog box (Windows) or Destination dialog box 
(Macintosh) opens with a default file name and extension, based on the 
file type.

5. Select the destination folder for the file and click Save.

Transferring Bins to an Avid Editing System

Bins you have created on a MediaLog system can be transferred to an Avid 
editing system and then opened directly from within an Avid editing project.

The clips logged in the transferred bins are ready for batch capturing; no 
additional preparation is required.

It is best to transfer only bins, without projects, to the Avid editing system. 
Then if you want, you can capture the bins using a different video resolution.
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You can transfer bins in the same way you transfer any files: on a floppy disk, 
removable disk, or over a network.

To transfer MediaLog bins to an Avid editing system:

1. On your computer desktop, locate and double-click the folder that holds 
the project you want to transfer. For default project folder locations, see 
“Selecting a Project” on page 28.

2. Double-click the project from which you want to transfer bins.

3. Select the bins you want to transfer. Bins use the extension .avb.

4. Copy the MediaLog bins to a formatted floppy disk, removable disk, or 
network drive.

5. At the Avid editing system, create a project for the transferred bins. Then 
quit the Avid editing application.

6. If using a floppy disk for transfer, insert the floppy disk into the Avid 
editing system floppy drive.

7. Double-click the drive icon or network server and navigate to the folder 
that holds the MediaLog bins.

Bin
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8. Select the MediaLog bins and copy them into the appropriate Avid project 
folder.

The location of this folder depends on your product and platform. For 
more information, see the editing guide for your Avid editing system.

9. Start the Avid editing application and open the project.

The MediaLog bins appear in the list of bins.

Transferring Projects and Bins Using AFE Files

AFE (Avid File Exchange) files are an efficient way to transfer project 
information between Avid applications. For example, you can use AFE files to 
transfer projects and bins from an offline Media Composer to an Avid DS 
finishing system.

n You can import an AFE file into Avid DS v6.0 or later only.

AFE files are based on AAF (Advanced Authoring Format) technology. AFE 
files, however, are especially designed for sharing project information among 
Avid applications. AFE files let you transfer one or more bins, their contents, 
and information about the contents, including master clips, subclips, titles, and 
sequences. 
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n Specific information for transferring projects to Avid DS is contained in the 
Avid DS Conform Guide, which is available from the Avid Customer Support 
Knowledgebase or the Avid DS Web site. For information on accessing the 
Knowledgebase, see the release notes for your Avid system.

To create an AFE file that includes all bins in a project:

1. Click the Project window and select File > Export. 

The Export Project As dialog box opens. The file name uses the name of 
the project.

2. Select a location and click Save.

3. Transfer the AFE file to a location you can access from the other Avid 
application.

You can use removable media, a network connection, or an Avid UnityTM 
shared storage system.

To create an AFE file that includes the contents of a single bin:

1. Open the bin.

2. Do one of the following:

t To export the entire contents of a bin, select the bin. (Make sure no 
objects are selected.)

t To export individual clips, select one or more clips. 
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3. Select File > Export. 

A MediaLog dialog box is displayed.

4. Select AFE.

The Export Bin As dialog box (for the entire bin) or Export As dialog box 
(for individual clips) is displayed.

5. Select a location, name the file, and click Save.

MediaLog creates the AFE file.

6. Transfer the AFE file to a location you can access from the other Avid 
application.

You can use removable media, a network connection, or an Avid Unity 
shared storage system.
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Appendix A

Avid Log Specifications

This appendix explains the Avid log file format.The Avid editing system can 
import logs that meet Avid log specifications. These logs must follow the 
formatting requirements described in the following topics:

• Understanding Avid Log Specifications

• Avid Log Specifications

• Sample Avid Log

Understanding Avid Log Specifications

You can prepare an Avid log on any type of IBM®-compatible or Macintosh 
computer by using a word processing application or a text editor. You can use 
the file name extension .txt, but it is not required.

To ensure accuracy, you must follow the Avid log specifications described in 
this appendix.

An Avid log is composed of three sections, in this order:

• Global headings

• Standard and custom column headings

• Data headings

When you create an Avid log, you must follow the order precisely. The tables 
in this section follow this order.

For an example of a simple log file, see “Sample Avid Log” on page 152.
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Avid Log Specifications

This section contains tables that show how to enter headings and data to create 
an Avid log. The tables use the following conventions:

• A heading appears in the first column, without angle brackets or standard 
brackets. For example, FIELD_DELIM is the first global heading.

• A <supported value> is surrounded by angle brackets. <Alternative 
supported values> appear underneath, also in angle brackets. You must 
enter exactly one of these values. For example, <29.97> is one of the 
supported values for the FPS heading; to specify that value, type 29.97.

• <A variable data value> is also surrounded by angle brackets, but it is 
italicized. For example, <timecode> is the data entry for the Start heading; 
type the correct timecode, in the format 08:19:10:00 (or 08;19;10;00, 
for drop-frame timecode).

• [Tab] and [Enter] (Windows) or [Return] (Macintosh) keys are 
surrounded by standard brackets.

• A column contains the word “Required” if the heading must be included 
in the log.

• The final column contains notes about the heading or values.

You can decide not to display a defined heading (including a required 
heading), except for Name. Name must always be displayed.

The maximum number of combined global, standard, and custom headings in 
a log file is 64. 

Global Headings

The global headings must come first in an Avid log file, and you must enter 
one value for each heading.

The following table shows the format for the global headings and the 
supported values for each heading.
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Avid Log Global Headings  

GLOBAL HEADINGS: Global headings are case sensitive and must be spelled exactly as shown. Include all 
required headings. Other headings are optional but might be necessary for your project. The maximum number of 
combined global, standard, and custom headings in a log file is 64.

Heading [Enter] or 
[Return]

Required This marks the start of the global 
headings.

FIELD_DELIM [Tab] <TABS> [Enter] or 
[Return]

Required Enter TABS to show that the file 
is Tab delimited.

VIDEO_FORMAT [Tab] <NTSC>
<PAL>

[Enter] or 
[Return]

Required

FILM_FORMAT [Tab] <16mm>
<35mm,3perf>
<35mm,4perf>

[Enter] or 
[Return]

AUDIO_FORMAT [Tab] <22kHz>
<24kHz>
<44kHz>
<48kHz>

[Enter] or 
[Return]

Audio sampling rate for 
digitizing. You can override this 
for individual clips.

TAPE [Tab] <tape name> [Enter] or 
[Return]

Required Name of the videotape reel you 
are logging. If you omit this 
heading, the file name becomes 
the global tape name. You can 
override this for individual clips.

FPS [Tab] <23.98>
<24>
<25>
<29.97>

[Enter] or 
[Return]

Required Capture rate is 23.98 fps 
(23.978 fps) for NTSC, 24 fps 
for NTSC or PAL, 25 fps for 
PAL, or 29.97 fps for NTSC. 

[Enter]
or [Return]

Press Enter (Windows) or 
Return (Macintosh) a second 
time after entering the FPS 
value. This marks the end of the 
global headings.



 Appendix A Avid Log Specifications

146

Column Headings

The standard column headings appear after the global headings in the Avid log 
file.

You do not enter the data for a column heading along with the heading. You 
enter the data later, in a separate data section.

You must include the five required standard column headings; they are listed 
first in the following table.

You can create your own custom column headings. Enter them after the 
standard headings (see the last heading in the following table). To create a 
custom heading, substitute the custom heading name for <Your_heading>. 
You can create several custom headings, as long as the total of global, 
standard, and custom headings does not exceed 64.

Avid Log Column Headings  

COLUMN HEADINGS: Column headings are case sensitive and must be spelled exactly as 
shown. Note that the first five headings are required. Other headings are optional but might 
be necessary for your project. This table lists only the column headings that are relevant to 
shot log files. Some data, such as Creation Date, is gathered by the system. The following 
table does not include headings for such data. The maximum number of combined global, 
standard, and custom headings in a log file is 64.

Column [Enter] or 
[Return]

Required Indicates the start of the column headings.

Name [Tab] Required Heading for clip name. 

Tracks [Tab] Required Heading for tracks you select for digitizing. 

Start [Tab] Required Heading for video timecode of sync point — the timecode 
IN for clip. From address track of video. 

End [Tab] Required Heading for timecode OUT for clip. From address track of 
video.

Audio [Tab] Heading for the audio resolution (sample rate). If omitted, 
the global entry for AUDIO_FORMAT applies.

Auxiliary Ink [Tab] Heading for a second ink number used for the clip.

Auxiliary TC1 [Tab] Heading for auxiliary timecode.
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Auxiliary TC2 [Tab] Heading for auxiliary timecode.

Auxiliary TC3 [Tab] Heading for auxiliary timecode.

Auxiliary TC4 [Tab] Heading for auxiliary timecode.

Auxiliary TC5 [Tab] Heading for auxiliary timecode.

Camera [Tab] Heading for the camera used to film this clip. This feature 
is used in multicamera shoots.

Camroll [Tab] Heading for the camera roll ID containing this clip.

Duration [Tab] Heading for timecode Start to timecode End, the length of 
the video clip.

FPS [Tab] Heading for video frames per second rate for digitizing the 
individual clip. If omitted, the global entry applies.

Film TC [Tab] Heading for the timecode used on the film.

Ink Number [Tab] Heading for the ink number used for the clip.

KN Duration [Tab] Heading for the length of the clip, expressed in feet and 
frames.

KN End [Tab] Heading for the ending key number for the clip.

KN Start [Tab] Heading for the starting key number for the clip.

Labroll [Tab] Heading for the lab roll ID for the clip. Lab rolls are a 
combination of several camera rolls.

Perf [Tab] Heading for the film-edge perforations format used for 3-
perf projects.

Pullin [Tab] Heading for the telecine pulldown of the first frame of the 
clip (pulldown phase). Pullin can have the values A, B, C, 
or D.

Avid Log Column Headings (Continued)  

COLUMN HEADINGS: Column headings are case sensitive and must be spelled exactly as 
shown. Note that the first five headings are required. Other headings are optional but might 
be necessary for your project. This table lists only the column headings that are relevant to 
shot log files. Some data, such as Creation Date, is gathered by the system. The following 
table does not include headings for such data. The maximum number of combined global, 
standard, and custom headings in a log file is 64.
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Pullout [Tab] Heading for the telecine pulldown of the last frame of the 
clip (pulldown phase). Pullout can have the values A, B, 
C, or D.

Reel # [Tab] Heading for the source reel number.

Scene [Tab] Heading for the scene number of the clip.

Shoot date [Tab] Heading for the date the footage was shot.

Sound TC [Tab] Heading for Nagra timecode, Aaton code, Arri code, and 
so on, at the sync point. Syncs with the Start timecode. 
Required if tracking the sync sound. Capture rate can be 
25 or 30 fps.

Soundroll [Tab] Heading for sound roll ID for clip.

TC 24 [Tab] Heading for 24-fps timecode.

TC 25P [Tab] Heading for 25-fps timecode with pulldown.

TC 25 [Tab] Heading for 25-fps timecode.

TC 30 [Tab] Heading for 30-fps timecode.

Take [Tab] Heading for take ID for clip. 

Tape [Tab] Heading for source tape ID for the individual clip. If 
omitted, the global entry applies.

DESCRIPT [Tab] Heading for description of clip.

COMMENTS [Tab] Heading for comments about clip.

Avid Log Column Headings (Continued)  

COLUMN HEADINGS: Column headings are case sensitive and must be spelled exactly as 
shown. Note that the first five headings are required. Other headings are optional but might 
be necessary for your project. This table lists only the column headings that are relevant to 
shot log files. Some data, such as Creation Date, is gathered by the system. The following 
table does not include headings for such data. The maximum number of combined global, 
standard, and custom headings in a log file is 64.
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Data Entries

The data entries come after the Custom column headings. The following table 
shows the format for entering data. Enter a line of data in this format for every 
clip. Be sure to start the data section for each clip with the word Data [Enter] 
(Windows) or Data [Return] (Macintosh).

<Your_heading> [Tab] Add any category of information you want. Add as many 
headings as you want, but do not use more than a total of 
64 global and column headings in the file. Press the Tab 
key between each heading. Do not press the Tab key after 
the last heading. 

[Enter] or 
[Return]

[Enter] or 
[Return]

Press [Enter] (Windows) or [Return] (Macintosh) twice 
(do not press Tab) after the last heading.

Avid Log Column Headings (Continued)  

COLUMN HEADINGS: Column headings are case sensitive and must be spelled exactly as 
shown. Note that the first five headings are required. Other headings are optional but might 
be necessary for your project. This table lists only the column headings that are relevant to 
shot log files. Some data, such as Creation Date, is gathered by the system. The following 
table does not include headings for such data. The maximum number of combined global, 
standard, and custom headings in a log file is 64.

Avid Log Data Headings  

DATA HEADINGS: The word Data marks the start of the data for each clip.

Data [Enter]
or 
[Return]

Required Enter the word Data to mark the start of the logged clip 
entries.

n DATA FOR EACH CLIP: Enter a line of data for each clip. Enter the data so it aligns with its column 
heading. (The data that goes with the ninth column heading must be the ninth data entry.) Be sure to 
enter data for all the required values. To leave a data position unfilled, press the Tab key instead of 
typing data. Press Enter (Windows) or Return (Macintosh) at the end of each line. Your Avid system 
supports up to four audio tracks in imported and exported logs.

<clip name> [Tab] Required Under Name heading. Enter a clip identifier (32 characters 
maximum). 
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<V>
<VA1>
<VA2>
<VA1A2>
<A1A2>
<A1>
<A2>

[Tab] Required Under Tracks heading. Enter the tracks you want captured 
for the clip. Enter V for MOS takes. Enter A1, A2, or 
A1A2 for wild sound.

<timecode> [Tab] Required Under Start heading. Enter the video timecode for the sync 
point, the first frame of the clip. Use colons for non-drop-
frame (for example, 01:00:12:20). Use one or more 
semicolons for drop-frame (for example, 01;18;00;02).

<timecode> [Tab] Required Under End heading. Enter the video timecode for the last 
frame of the clip.

<22kHz>
<24kHz>
<44kHz> 
<48kHz>

[Tab] Under Audio heading. Enter the audio sampling rate for 
this clip only. If omitted, global entry applies.

<inknumber> [Tab] Under Auxiliary Ink Number heading. Identify a second 
ink number for the start of the clip.

<timecode> [Tab] Under Auxiliary TC heading. Enter a Nagra timecode, 
Aaton code, Arri code, and so on, for the sync point. Syncs 
with the Start timecode.

<camera ID> [Tab] Under Camera heading. Identify the camera, using letters 
or numbers. For multicamera shoots.

<camera roll ID> [Tab] Under Camroll heading. Identify the camera roll, using 
letters and numbers.

<timecode> [Tab] Under Duration heading. Enter the length of the video 
clip, Start to End.

<23.98>
<24>
<25>
<29.97>

[Tab] Under FPS heading. Enter the video capture rate for this 
clip only. If omitted, the global entry applies. Use 23.98 fps 
(23.978 fps) for NTSC, 24 fps for NTSC or PAL, 25 fps for 
PAL, or 29.97 fps for NTSC. 

<timecode> [Tab] Under Film TC heading. Identify the timecode used for the 
film, usually at 24 fps.

Avid Log Data Headings (Continued)  

DATA HEADINGS: The word Data marks the start of the data for each clip.
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<inknumber> [Tab] Under Ink Number heading. Identify the ink number for 
the start of the clip.

<keynumber> [Tab] Under KN Start heading. Identify the complete key 
number for the start of the clip, for example, KU 31 2636-
8903&12.

<keynumber> [Tab] Under KN End heading. Identify the key number for the 
end of the clip. You need to identify only feet and frames, 
for example, 0342&07.

<keynumber> [Tab] Under KN Duration heading. Identify the length of the 
clip, in feet and frames.

<lab roll ID> [Tab] Under Labroll heading. Identify the lab roll, using letters 
and numbers.

<1>
<2>
<3>

[Tab] Under Perf heading. Edit the perf for this clip only.

<A>
<B>
<X> (matchback only)
<C>
<D>

[Tab] Under Pullin heading. Identify the telecine pulldown of the 
first frame of the clip (pulldown phase). NTSC only.

<A>
<B>
<X> (matchback only)
<C>
<D>

[Tab] Under Pullout heading. Identify the telecine pulldown of 
the last frame of the clip. NTSC only.

<reel ID> [Tab] Under Reel # heading. Identify the reel, using numbers.

<scene ID> [Tab] Under Scene heading. Identify the scene, using letters and 
numbers.

<shoot date> [Tab] Under Shoot Date heading. Identify the date the footage 
was shot, in numbers or in letters and numbers.

<timecode> [Tab] Under Sound TC heading. Identify the sound timecode at 
the sync point. Syncs with the Start timecode.

Avid Log Data Headings (Continued)  

DATA HEADINGS: The word Data marks the start of the data for each clip.
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Sample Avid Log

This section contains a sample Avid log for an NTSC video project, in 
Windows and Macintosh formats.

Formatting keys (such as [Tab] and [Enter] (Windows) or [Return] 
(Macintosh)) are shown in brackets.

<sound roll ID> [Tab] Under Soundroll heading. Identify the sound roll, using 
letters and numbers.

<timecode> [Tab] Under TC 24 heading. Identify the start of the clip for 24p 
timecode.

<timecode> [Tab] Under TC 25p heading. Identify the start of the clip for 25p 
timecode (PAL pulldown).

<timecode> [Tab] Under TC 25 heading. Identify the start of the clip for 
25-fps timecode (PAL).

<timecode> [Tab] Under TC 30 heading. Identify the start of the clip for 
30-fps timecode.

<take ID> [Tab] Under Take heading. Identify the take, using letters and 
numbers.

<source tape ID> [Tab] Under Tape heading. Enter the source videotape ID for this 
clip only.

<clip description> [Tab] Under DESCRIPT heading. Describe the clip.

<clip comments> [Tab] Under COMMENTS heading. Comment on the clip.

<information> [Tab] Under the headings you created yourself, type the 
appropriate information.

[Enter] or [Return] Press Enter (Windows) or Return (Macintosh) after the last 
entry for the clip. 

Do not press Tab after the last entry for the clip.

Enter an additional line of data for each remaining clip.

Avid Log Data Headings (Continued)  

DATA HEADINGS: The word Data marks the start of the data for each clip.
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Heading [Enter]

FIELD_DELIM [Tab] TABS [Enter]

VIDEO_FORMAT [Tab] NTSC [Enter]

AUDIO_FORMAT [Tab] 44kHz [Enter]

TAPE [Tab] 001 [Enter]

FPS [Tab] 29.97 [Enter]

[Enter]

Column [Enter]

Name [Tab] Tracks [Tab] Start [Tab] End [Enter]

[Enter]

Data [Enter]

CU Josh & Mary [Tab] V [Tab] 01:00:00:00 [Tab] 01:15:05:00 [Enter]

CU Josh [Tab] VA1 [Tab] 01:15:06:00 [Tab] 01:20:00:00 [Enter]

Windows

Heading [Return]

FIELD_DELIM [Tab] TABS [Return]

VIDEO_FORMAT [Tab] NTSC [Return]

AUDIO_FORMAT [Tab] 44kHz [Return]

TAPE [Tab] 001 [Return]

FPS [Tab] 29.97 [Return]

[Return]

Column [Return]

Name [Tab] Tracks [Tab] Start [Tab] End [Return]

[Return]

Data [Return]

CU Josh & Mary [Tab] V [Tab] 01:00:00:00 [Tab] 01:15:05:00 [Return]

CU Josh [Tab] VA1 [Tab] 01:15:06:00 [Tab] 01:20:00:00 [Return]

Macintosh
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Appendix B

Working with a Film Project

This appendix covers the following topics:

• Film and 24P Settings

• Logging Film Information

For information about starting a film project, see “Creating a New Project” on 
page 29.

n The information in this appendix also applies to matchback projects. 
Matchback is available in Symphony, Media Composer, Film Composer, 
Avid Xpress, and Avid Xpress DV systems.

n Film projects that use 24p and 25p media are not available on all Avid 
systems. For information on film projects, see the appropriate editing guide 
and input and output guide.
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Film and 24P Settings

Set film preferences in the Film and 24P Setting dialog box immediately after 
you create a project to provide the system with important information about 
the type of film and audio transfer you used for your job. You can access the 
Film and 24P Setting from the Settings scroll list in the Project window. The 
following illustration shows the dialog box for an NTSC film project. A PAL 
project replaces the Audio Source Tape TC Rate menu with an Audio Transfer 
Rate menu.

Film settings determine essential parameters for accurately capturing, 
tracking, and editing source material for 24p, 25p, and 1080p projects 
including:

• Play rate

• Film and Edge Type ink numbers

• Audio transfer rate (PAL only) and pulldown parameters for film-to-tape 
transfers

• Pulldown phase 
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Adjusting the Film and 24P Settings Options

The following table describes the Film and 24P Setting dialog box options that 
Avid MediaLog uses with film projects to set the essential parameters 
necessary to capture, track, and edit source material. 

Film and 24P Setting Dialog Box Options  

Option Description

Edit Play Rate Selects the play rate for your project.

Ink Number Default Film 
Type

Selects one of these industry-standard ink number film types to meet your 
production lab standards and your film type.

Ink Number Default Edge 
Type

Selects the edge type for the ink number display in bins and cut lists. 

Auxiliary Ink Default Film 
Type

Selects the film type for a second ink number (this is useful for tracking 
additional information for different film gauges). The choices are the same 
as for Ink Number Default Film Type.

Auxiliary Ink Default Edge 
Type

Selects the format for the auxiliary ink number edge type. The choices are 
the same as for Ink Number Default Edge Type.

Video Pulldown Cadence Specifies the type of film-to-tape transfer (NTSC only). The choices are:

Video Rate, no pulldown. For 24-fps footage transferred MOS (without 
sound) to 30 fps by speeding up the film and using audio brought into the 
Avid system separately at 100% of the actual speed.

Standard 2:3:2:3 pulldown. For 24-fps footage transferred to 30 fps 
using Standard Pulldown with the audio synchronized to the picture.

Advanced 2:3:2:3 pulldown. For 24-fps footage transferred to 30 fps 
using Advanced Pulldown with the audio synchronized to the picture.

Audio Source Tape TC Rate Selects the source audio timecode rate. The choices are:

30 fps

29.97 fps
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For more information, see “Entering the Ink Number (Optional)” on page 170.

Setting the Pulldown Phase

If you are logging or capturing 24-fps sources (film-to-tape transfers, media 
downconverted from 1080p/24 footage, or both), set the pulldown-to-timecode 
relationship for a transferred tape in the Film and 24P Setting dialog box. 

n The information in this section only applies to NTSC projects.

You set this relationship by selecting the pulldown phase (sometimes called 
the pulldown frame or pullin frame), which is the video frame at which the 
master clip starts. The pulldown phase is designated A, B, C, or D. Film labs 
and transfer houses typically use the A frame to start the transfer. Ideally, the 
A-frame pulldown coincides with timecode ending in 0 and 5 (:00, :05, :10, 
and so on). See “Determining the Pulldown Phase” on page 165 for more 
information.

Audio Transfer Rate (PAL) For 24P PAL film projects. The choices are:

Film Rate (100%). For 24-fps film footage transferred MOS to 25 fps by 
speeding up film with the audio coming in separately at 100% of the 
actual speed.

Video Rate (100%+). For 24-fps film footage transferred to 25 fps by 
speeding up the film with the audio synchronized to the video picture.

Set Pulldown Phase of 
Timecode

Sets a default pulldown phase for a 23.976p or 24p NTSC project.

Film and 24P Setting Dialog Box Options (Continued)  

Option Description

Set Pulldown 
Phase option
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The following illustration shows the relationship between film frames and 
video frames.

n This setting is not available in matchback projects. However, you can modify 
the pulldown phase after you log it. See “Entering Pulldown Information” on 
page 163.

The Set Pulldown Phase option lets you log more easily because the correct 
pulldown phase of any IN point for a particular tape is automatically 
determined. Setting the correct pulldown phase prevents inaccuracies in cut 
lists and matchback EDLs. It also prevents incorrectly captured clips that 
appear to stutter when played in 23.976p or 24p NTSC projects.

For example, if you set the pulldown phase of 00:00:00:00 as A (indicating 
that the A frame is located at timecodes ending in 0 or 5), any timecode you 
log will calculate its pulldown phase based on the same sync point, regardless 
of where you set the IN point. If you use the logging tool to log a clip that 
starts at 01:00:10:01, the Avid system automatically enters B in the Pullin 
column of the bin. 

The pulldown-to-timecode relationship might vary from tape to tape, or within 
the same tape, depending on how the footage was transferred. If you find a 
tape requires a different pulldown phase, you can change the setting in the 
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Film and 24P Setting dialog box or use the Modify Pulldown Phase dialog box 
before logging (see “Modifying the Pulldown Phase Before Logging” on 
page 166.

To set the pulldown phase:

1. Determine the correct pulldown phase for 00:00:00:00 in one of the 
following ways:

t If you are logging film-to-tape transfers, check the transfer log.

t If you are logging tapes that were downconverted from 1080p/24, 
check what pulldown frame was set for 00:00:00:00 on the deck that 
performed the conversion.

If you still cannot determine the pulldown phase, see “Determining the 
Pulldown Phase” on page 165. 

2. Double-click Film and 24P in the Settings scroll list of the Project 
window.

3. Select the option Set Pulldown Phase of Timecode 00:00:00:00 and then 
select the correct pulldown phase (A, B, C, D) from the pop-up menu.

4. Click OK.

Logging Film Information

Once you have entered or imported the basic log information into a bin, you 
can add film-related log information. This section describes procedures and 
formats for adding various film headings.

The following are some important requirements for film-based projects:

• The minimum information required for capturing is the data recorded in 
the Start and End video timecode columns, and the pulldown phase for 
NTSC transfers, that is noted in the Pullin column (23 or 24-fps capture 
only).

• Logs each reel of film as a separate clip and corresponds to a single master 
clip, only if the video transfer of the film reel has continuous pulldown 
(NTSC format) and continuous timecode (NTSC and PAL). If the film 
reels for your project do not meet this condition, you must log each take 
on a reel of film as a separate clip that corresponds to a single master clip.
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• If you want to produce a cut list or use film-tape-film-tape for recapturing, 
you must log key numbers. You can add key numbers after logging or 
capturing, before you create the cut list. 

• All film and video reference numbers are in ascending order. For example, 
you cannot have key numbers in descending order.

Displaying Film Columns

To display film columns in the bin:

1. Select Bin View > Film, which is located at the bottom of the Bin window, 
to display all the required film column headings.
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2. To log data under optional headings (for example; Auxiliary TC1 through 
Auxiliary TC5, or Film TC), select Bin > Headings and Ctrl+click 
(Windows) or click (Macintosh) the specific headings you want to add 
from the Bin Column Selection dialog box.

3. You can also track custom information for the job by creating a custom 
heading. To create a new heading, type a name that describes the 
information in the headings bar at the top of the bin. For more information 
on customizing bin views, see “Customizing Bin Views in Text View” on 
page 104.

Entering Pulldown Information

For information about 
importing a log file, see 
“Importing Logs” on 
page 93.

To accurately capture NTSC transfer tapes in 23.976p or 24p projects, you 
need to enter pulldown information into the bin. (This information is not 
required for PAL transfer tapes.) Setting the correct pulldown phase prevents 
inaccuracies in cut lists and matchback EDLs. If you are importing a log 
generated during the telecine transfer, the pulldown information is 
automatically entered in the bin.
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You specify the pulldown phase in the Pullin column. The following 
illustration shows a bin with a Pullin column.

If you do not have a transfer log, or if the transfer log is incorrect, you need to 
add the information manually. If you log clips using the Logging tool, the Avid 
system uses the A frame as the default pulldown phase. You might need to edit 
this value.

You can set a default pulldown phase in the Film and 24P Setting dialog box. 
See “Setting the Pulldown Phase” on page 159 (23/24p projects only).

n For matchback projects, you need to log key number information before you 
can log pulldown information.

By specifying the pulldown phase in the Pullin column, you accomplish the 
following:

• You ensure the clips will start with the correct frame for the pulldown. 
Otherwise, you might experience inaccuracies in key-number tracking and 
in the cut lists. 

• You indicate where the pulldown fields are located so the Avid system can 
accurately eliminate the pulldown fields during the capturing process, 
leaving you with a frame-to-frame correspondence between your digital 
media and the original 23/24-fps footage (23.976p or 24p projects only).

To do this, you must indicate whether the sync point at the start of each film 
clip transferred to tape is an A, B, C, or D frame, as described in the following 
section. In most cases, the sync point is the A frame.

Start timecode Pullin column (information 
required for NTSC)
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Determining the Pulldown Phase

It is easiest to determine the pulldown of a sync point (or pulldown phase) if 
you ask your film lab to keypunch (cut a small hole in) the sync frame at the 
zero frame in the original film footage before transferring the film to video. 
Many film labs or transfer houses can also provide a pulldown frame indicator 
displayed at the far right of the burn-in key numbers, depending on the 
equipment available. Ideally, the A-frame pulldown coincides with timecode 
ending in 0 and 5 (:00, :05, :10, and so on).

If the footage was not keypunched, you can determine pulldown according to 
clapsticks or any other distinctive frame at the beginning of the clip. 
Determining the pulldown is easier if the frames depict motion.

To determine the pulldown phase:

1. While viewing the video transfer on a monitor, go to the keypunched (or 
clapsticks) sync point for the beginning frame of the clip you’re logging.

2. Use the Step wheel on the tape deck to Step (jog) past the sync point 
frame field-by-field. You see two or three keypunched fields. If the 
footage is not keypunched, look for two or three fields with little or no 
motion.

3. If there are two keypunched fields, the pulldown is either A or C. Step 
through the fields again and note where the timecode changes:

- If the timecode does not change from the first to the second fields, the 
fields came from an A frame.

- If the timecode changes from the first to the second fields, the fields 
came from a C frame.
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The following illustration shows a keypunch on the A frame. Notice 
where the timecode changes.

4. If there are three keypunched fields, or fields without motion, the 
pulldown is either B or D. Step through the fields again and note where 
the timecode changes:

- If the timecode changes from the second to the third fields, the fields 
came from a B frame.

- If the timecode changes from the first to the second fields, the fields 
came from a D frame.

5. Enter or edit the information in the Pullin column in the appropriate bin, 
as described in the next section.

Modifying the Pulldown Phase Before Logging

After you determine the correct pulldown phase (as described in the previous 
section) you can modify the pulldown phase before capturing in one of the 
following ways.

To modify the pulldown phase directly in the Pullin column:

1. Enter Text view.

2. Click the cell you want to modify.
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3. Click the cell again. The pointer changes to an I-beam.

4. Type the pulldown phase and press Enter (Windows) or Return 
(Macintosh).

To modify the pulldown phase for multiple clips:

1. Ctrl+click (Windows) or Shift+click (Macintosh) the clips you want to 
modify.

2. Select Special > Modify.

3. Select Modify Options > Pull in.

4. Select A, B, C, or D.

5. Click OK.

The pullin for all selected clips is changed, based on the pulldown phase 
you selected.

To modify the pulldown phase for multiple clips that have the same 
pulldown-to-timecode relationship:

1. Ctrl+click (Windows) or Shift+click (Macintosh) the clips you want to 
modify.

2. Select Special > Modify Pulldown Phase.

The Modify Pulldown Phase dialog box appears.

3. Select the correct pulldown phase for timecodes ending in 0 or 5 from the 
pop-up menu.

4. Click OK.

The pulldown phase for each selected clip is changed, based on the 
pulldown phase you selected for 00:00:00:00. 

The Pulldown Phase setting also appears in the Film and 24P Setting 
dialog box (23.976p or 24p projects only). You can override that setting 
with the Modify Pulldown Phase dialog box. The selection in the Film and 
24P Setting dialog box remains the same. For more information, see 
“Setting the Pulldown Phase” on page 159.
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n After you capture an NTSC transfer, the timecode shows a loss of every fifth 
frame of video. For example, do not worry if you find that your timecode jumps 
at one point from 1:00:14:15 to 1:00:14:17. You have not lost a frame, just an 
extra pulldown field.

Entering Frames-per-Second Rates for PAL Transfers

When you log in advance for PAL film-to-tape transfers, log the footage as 
clips that have a 25-fps play rate, as listed in the FPS column of the bin. The 
minimum information required to capture the footage is the data logged in the 
Start and End video timecode columns.

Entering Key Numbers

To add key numbers:

t Highlight the KN Start column, then type the key number for the sync 
point at the start of the clip using one of the following formats:

- Keykode™ Format: Type a 2-character manufacturer and film-type 
code, a 6-digit prefix for identifying the film roll, a 4-digit footage 
count, a 2-digit frame offset, and then press Enter (Windows) or 
Return (Macintosh). 

The Avid system adds a space, hyphen, and either a plus sign (for 
35mm projects) or an ampersand (for 16mm projects) to format the 
number. For example, in a 35mm project, to enter KJ 23 6892-
1234+15, type KJ236892123415. In a 16mm project, typing the same 
number results in the code KJ 23 6892-1234&15.

- Other Formats: Enter other key-number formats in the Ink Number 
column. Type up to eight characters for the prefix, up to five 
characters for the footage count, two digits as the frame count, and 
then press Enter (Windows) or Return (Macintosh). 

The Avid system automatically calculates the ending key number (KN 
End), based on the timecode duration.

c Make sure the correct number appears when you press Enter (Windows) 
or Return (Macintosh). For key-number formats other than Keykode, you 
might need to type the space, hyphen (-), and plus sign (+) or ampersand 
(&) to format the number correctly.
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Tracking 3-Perf Counts

For film projects, you can track 3-perf key number counts in your Avid editing 
system. 3-perf key number tracking appears in the KN Start, Ink Number, and 
Aux Ink Number bin columns. A sample key number might be as follows:

KJ 12 1234-3456-10.3

The “.3” at the end of the key number represents the perf value. Enter the perf 
value as an extension of the key number (.1, .2, or .3) in the appropriate bin 
column cell.

Entering Additional Timecodes (Optional)

Consider the following when you enter additional timecodes:

• In one of the Auxiliary TC columns (that is, Auxiliary TC1 through 
Auxiliary TC5) type an auxiliary timecode that syncs with the video 
timecode logged in the Start column. You can enter up to five auxiliary 
timecodes. Supported timecodes depend on your project: 30-fps for NTSC 
(drop-frame or non-drop-frame) and 25-fps for PAL. Use one of the 
following formats:

t Enter a 2-digit format for hours, minutes, seconds, and frames. You 
need not enter a leading zero. (For example, to enter 01:23:02:00, 
type 1230200.)

t When working with drop-frame timecode in the NTSC format (not 
applicable to PAL), enter a semicolon to indicate drop-frame 
timecode. (For example, to enter 01;23;02;00, type 01;230200.)

• In the Sound TC column, enter the Nagra or DAT timecode for the 
original audio for the start of the clip. The timecode should sync with the 
video timecode logged in the Start column in the bin. First, enter the 
source sound-roll identifier in the Soundroll column. Supported timecodes 
depend on your project: 30-fps for NTSC (drop-frame or non-drop-frame) 
and 25-fps for PAL. The clip being captured must contain an audio track.

n Enter the soundroll value before you enter the timecode.
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• In the Film TC column, enter timecode generated by a film camera (using 
Aaton or Arri timecode) for tracking the picture at the start of the clip. The 
film timecode should sync with the video timecode logged in the Start 
column. Only 24-fps timecode is supported. The clip being captured must 
contain a video track.

• In the TC 24 column, enter timecode for original HDTV sources 
(1080p/24) or audio DATs created for PAL feature-film productions that 
use in-camera timecode.

n You can use the Duplicate command to convert timecodes from one format to 
another. For more information, see “Duplicating a Column” on page 119.

Entering the Ink Number (Optional)

To enter ink numbers:

1. Open the Film and 24P Setting dialog box by double-clicking Film and 
24P in the Settings scroll list of the Project window.

2. Make sure the correct options are selected for ink number default film 
type and ink number default edge type, and click OK.

n You can log different ink number default film types in the same project as long 
as you change the ink number setting to the appropriate default film type 
before you log each type. Changing the ink number setting affects only the next 
ink numbers you log, not numbers already logged.

3. Return to the bin and enter numbers under the Ink Number heading.

For example, use Keykode format or use a 2-digit prefix to identify the 
roll, a hyphen, a 4- or 5-digit footage count, a plus sign, and a 2-digit 
frame count (for example, AA-00924+00).

Entering Additional Film Data

You can continue to log additional film data into the Labroll, Camroll, 
Soundroll, LUT, Scene, VFX, VFX Reel, Transfer, and Take columns, or into 
your own custom columns, as necessary. You can include the information in 
these columns on the cut lists you create for your edited sequence.
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Numerics
23.976 editing projects, creating 30
24p editing projects

creating 30
displaying timecodes in 127

24p PAL editing projects, creating 30
25i PAL editing projects, creating 30
25p editing projects

creating 30
displaying timecode in 127

30i NTSC editing projects, creating 30
3-perf key number counts 169

tracking 169

A
AatonBase log format 94
Add Channel button (Deck Configuration 

dialog box) 70
Add Deck button (Deck Configuration 

dialog box) 72
Adding

bin columns 120
memory mark 86
user profiles 36

Adding clip names, during capturing 90
Adding comments, during capturing 90
AFE files

described 139
exporting projects and bins 139

ALE (Avid Log Exchange)
converting logs with 93
logs compatible with 93

Align to Grid command (Bin menu) 117
Aligning columns in a bin 117
Annotate feature 90
Attic folder, described 52
Audio Project settings

access and brief description of 55
dialog box 83

Audio sample rate, setting 83
Audio Source Tape TC Rate 157
Audio Transfer Rate (Film Settings) 159
Audio Transfer Rate (PAL) 158
Autoconfigure All Ports (Special menu) 69
Automatic deck configuration 69
Auto-save function, described 52
Auto-Save options (Bin settings) 57
Auxiliary Ink Default Edge Type 157
Auxiliary Ink Default Film Type 157
Avid Attic folder

Bin settings for 58
described 52

Avid Calculator tool, using 64
Avid Log Exchange See ALE
Avid logs

clip data in 149
creating 143
custom headings in 146
data entries in 149
formatting guidelines 144

Index
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global headings in 144
importing 93, 143
sample created with text editor 152
specifications 144
standard headings in 146

B
Backing up, media files 39
Backup options (Bin settings) 57
Bin Column Selection dialog box 118
Bin display, settings 100
Bin Fast menu, described 105
Bin settings

access and brief description of 55
Automatic-Save options 57
Backup options 57
defined 57
storing files in the Avid Attic folder 58

Bin View settings
column headings 130
described 55

Bin views
customizing 104
saving 105
types of 104

Bins
auto-save function, described 52
Bin View pop-up menu 104
changing fonts 45
closing 50
columns in

adding 120
aligning 117
deleting 119
duplicating 119
moving 117
showing and hiding 118

creating 48
deleting 50
displaying film columns in 162
displaying in Project window 46
displaying objects in 100
exporting 136
exporting as AFE files 139

Fast menu 105
Info display 63
listing timecodes in 127
locking items in 116
managing 52
managing clip information in 121
opening 49
opening from a different project 49
printing 135
renaming 48
saving, using the Save Bin command 53
targeting for digitizing 81
transferring 137
transferring from a MediaLog system 97
using system backup to save 39

Bins display (Project window) 46
Brief tab (bin) 102
Browsing for a project 35

C
Calculator tool, using 64
Camroll data 170
Capturing

adding clip names during 90
adding comments (annotating) during 90

Changing
clip information before digitizing 92
fonts for bins and Project window 45
user profiles 37

Channel dialog box 70
Channel Selection area 81
Cinema Tools log format 94
Clip colors

assigning source colors 109
viewing in bins 109

Clip data in Avid logs 149
Clip information

managing in bins 121
modifications table 122

Clips
assigning source colors in bins 109
copying 107
defined 18
deleting from bins 108
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displaying source colors in bins 109
duplicating 107
locking in a bin 116
modifying information in 92
moving 107
removing from bins 108
selecting 106
sifting 111

Closing
bins 50
projects 38
the Project window 44

CMX EDL log format 94
Color, assigning source color in bins 109
Color column, adding to bins 109
Column headings

displaying or hiding in a bin 130
in Avid log file 146

Columns See Bins
Comments, adding during capturing 90
Communications (Serial) Ports tool 65
Configuring decks 70

automatically 69
manually 69

Connecting deck to computer
Macintosh 23
Windows 22

Copying clips 107
Creating

a folder in a project 48
Avid log files 143
bins 48
projects 29

criterion 126
Criterion pop-up menu (Custom Sift 

dialog box) 111
Custom headings in Avid logs 146
Custom Sift command (Bin menu) 111
Custom Sift dialog box 111
Customizing bin views 104

D
Data entries in Avid log file 149
Deck Configuration settings

access and brief description of 55
Add Channel options 70
adjusting 70
deleting elements in 75

Deck Preferences settings
access and brief description of 55
description 75

Deck settings
Fast Cue option 74
for configuring decks 72
Preroll option 74

Decks
automatic configuration 69
configuring 70
connecting 21, 23
manual configuration 69
not connected, logging with 88
offline 88
pausing while logging 88
using the keyboard to control decks 91

Default settings, restoring 60
Delete command (Edit menu) 108
Deleting

bin columns 119
bins 50
clips from bins 108
columns 119
deck configurations 75

Destination bins, choosing 81
Dialog boxes

Bin Column Selection 118
Custom Sift 111
Film Setting 156
Film Settings 31
Modify Pulldown Phase 167
New Project 29
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Open 49
Set Font 45
View Name (bin) 105

Digitizing
modifying clip information before 92
preparing for targeting bins 81

Disks See Drive space, Drives
Displaying

bin column headings 130
film columns 162

Drives, saving work on 39
Duplicate command (Edit menu) 119

duplicating clips using 107
Duplicating

bin columns 119
clips 107

E
Entering

additional film data 170
ink numbers 170
key numbers 168
optional timecodes 169
pulldown of the sync point 163

Entering frames-per-second rates for PAL 
transfers 168

Evertz log format 94
Excalibur files, importing 93
Export (File menu) 140, 141
Exporting

bins 136
bins as AFE files 139
projects as AFE files 139
shot log files 136

F
Fast Cue option (Deck settings) 74
Fast menus

Bin 105
Bin display in the Project window 47
Settings display in the Project window 58

Film
columns, displaying 162
data entering 170
information logging 162
options, matchback 31
preferences, setting 31, 156
scene workflow 100
timecodes, entering 169
tracking 3-perf counts 169

Film settings
described 56
for transfer 158
in the Project window 156
pulldown phase 159

Final Cut Pro log format 94
FLEx log format 94
Folders, managing 52
Fonts, changing in bins and Project window 45
Format display 63
Frames-per-second rates for PAL 168

G
Global headings in Avid log file 144

H
Hardware

setup (Macintosh) 23
setup (Windows) 21
turning on 24

Headings command (Bin menu) 109, 118
Help system, overview 42
Hiding

bin column headings 130
bin columns 118

I
Import command (File menu) 94
Import settings, access and brief description 

of 56
Importing logs 93
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Info display in the Project window, defined 63
Ink Number Default Edge Type 157
Ink Number Default Film Type 157
Ink numbers, entering 170
Installing MediaLog

on a Macintosh system 26
on a Windows system 25

K
Key numbers

entering 168
formats for 168

Keyboard, controlling decks from 91
Keyboard settings 62

access and brief description of 56
Keykode format 168
Keyscope log format 94
Kits for connecting hardware 21

L
Labroll data 170
Launching (Starting) MediaLog 27
Locking and unlocking bin items 116
Log files, importing from film-to-tape transfer 

systems 104
Log Right files, importing 93
Logging

basic steps 20
defined 68
directly to bin from source tape 84
film information 162
information from active tracks 81
on-the-fly 87
pausing deck while 88
preparing for 78

tape selection 82
without a tape 88
without deck connected 88

Logging tool 79
Logs, importing into MediaLog bins 94

M
Managing

bins 52
folders 52

Marking tape location, using Mark Memory
button 86

Master clips
copying 107
duplicating 107
locking 116
moving 107
selecting 106
sifting 111

Matchback option 31
MediaLog, overview 17
Memory marks, adding 86
Menu commands

Align to Grid (Bin menu) 117
Custom Sift (Bin menu) 111
Delete (Edit menu), columns using 119
Duplicate (Edit menu) 107
Export (File menu) 140, 141
Headings (Bin menu) 118
New Bin (File menu) 48
Open Bin (File menu) 49
Page Setup (File menu) 136
Print Bin (File menu) 136
Set Bin Display (Bin menu) 100
Set Font (Edit menu) 45

Modify Pulldown Phase dialog box 167
Modifying clip information 92
Moving

bin columns 117
clips 107

Multilevel sorting of columns 126

N
Naming tapes 79
New Bin command (File menu) 48
NTSC (National Television Standards Committee) 

video editing format 29
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O
Offline logging 88
OLE log format 94
Online Help See Help system
Open Bin command (File menu) 49
Open dialog box 49
Opening

bins 49
Help 42
the Project window 44

OSC/R log format 94
Output timecodes, displaying in bins 127

P
Page Setup command (File menu) 136
PAL (Phase Alternating Line) video

format 29
frames-per-second rates 168

Phase Alternating Line (PAL) video 
editing format 29

Picture Transfer Rate (Film Settings) 158
Preroll option (Deck Settings dialog box) 74
Print Bin command (File menu) 136
Printing bins 135
Private project, selecting 32
Profiles, user

adding 36
changing 37
described 36

Project settings
defined 54
displaying 59

Project window
changing fonts 45
closing 44
displaying

bins 46
settings 54
usage 63

Info display, using 63
opening 44

Projects
backing up 39
browsing for 35
closing 38
creating new 29
exporting as AFE files 139
saving 39
selecting a private 32
selecting a shared 33

Pulldown, finding at the sync point 163
Pulldown phase

modifying before digitizing 167
setting for Film 159

Q
Quitting MediaLog 40

R
Removing

clips from bins 108
deck configuration elements 75

Renaming bins 48
Replacing deck configuration elements 75
Restoring

default settings 60
files from backup 40

Restricted characters in project names 29

S
Sample rate, setting 83
Save Bin command (File menu) 52
Saving

bins, automatically 52
bins, manually 39
custom bin views 105
projects 39

Scene data 170
Selecting

clips 106
settings for deck configuration 70
tapes for logging 82
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Serial (COM) Ports settings, access and brief 
description of 55

Set Bin Display command (Bin menu) 100
Set Font command (Edit menu) 45
Set Pulldown Phase of Timecode 158
Setting up hardware

Macintosh 23
Windows 21

Settings
basic 57
bin 57
deck configuration 70
default, restoring 60
defining 56
described 54
film 57, 156
for film preferences 31, 156
keyboard 62
overview of 54
project

defined 54
displaying 59

scroll list 55
site

defined 55
using 61

tab 54
user defined 54

Settings scroll list
Audio Project 55
Bin 55
Bin View 55
Deck Configuration 55
Deck Preferences 55
Film 56, 156
Import 56
Keyboard 56
Serial (COM) Ports 55
summary of contents 55
Workspace 56

Shared project, selecting 33
Shot log files

Avid log file specifications 143
exporting 136

Shotlister files
importing 93

Showing bin columns 118
Shutting down the system

Macintosh 41
Windows 41

Sifting clips 111
Site settings

defined 55
using 61

Sorting
clips 126
columns, multilevel 126

Sound roll, entering data for 170
Source colors

assigning custom colors to 109
assigning in bins 109
limiting available colors of 110

Source tapes, selecting for logging 82
Specifications, Avid log 144
Standard headings in Avid log files 146
Starting MediaLog 26
Subclips

copying 107
duplicating 107
moving 107
selecting 106
sifting 111

Sync point, finding the pulldown at 163

T
Tape naming schemes 79
Target bin, choosing 81
Telecine, importing log file from 104
Text editors, creating Avid logs with 143
Text view (bin display)

defined 103
using 117

Timecode
display options, 24p and 25p projects 127
entering 169

Transferring
bins from another MediaLog system 97
bins to an Avid editing system 137
through AFE 139
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Trash
emptying 51
moving bins from 51
viewing contents of 51

Turning off equipment
Macintosh 41
Windows 41

Turning on the hardware 24

U
Unique tape names 79
Unlocking and locking bin items 116
Usage information, displaying 63
User, selecting another 27, 59
User profiles

adding 36
changing 37
described 36

User settings
defined 54
selecting a user from 59

V
Video decks See Decks
Video Pulldown Cadence 157
View

bin
customizing 104
saving 105
types of 104

View Name dialog box (bin) 105
VITC (Vertical Interval Timecode) in a bin 134
V-LAN/VLXi 71
VTRs See Decks

W
Word processor, creating Avid logs with 143
Workflow, film scene 100
Workspaces

assigning buttons to 62
assigning windows to 62
settings 56
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