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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid 
Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

This product may be protected by one or more U.S. and non-U.S patents. Details are available at www.avid.com/patents.

This document is protected under copyright law. An authorized licensee of Avid iNEWS Command may reproduce this 
publication for the licensee’s own use in learning how to use the software. This document may not be reproduced or 
distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing support or 
educational services to others. This document is supplied as a guide for Avid iNEWS Command. Reasonable care has been 
taken in preparing the information it contains. However, this document may contain omissions, technical inaccuracies, or 
typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers’ losses due to the use of 
this document. Product specifications are subject to change without notice.

Copyright © 2014 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

http://www.avid.com/US/about-avid/legal-notices/patent-marking
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Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2010 Nexidia Inc.  All rights reserved, worldwide.  Nexidia and the Nexidia logo are trademarks of Nexidia Inc. All other 
trademarks are the property of their respective owners.  All Nexidia materials regardless of form, including without limitation, 
software applications, documentation and any other information relating to Nexidia Inc., and its products and services are the 
exclusive property of Nexidia Inc. or its licensors.  The Nexidia products and services described in these materials may be 
covered by Nexidia's United States patents: 7,231,351; 7,263,484; 7,313,521; 7,324,939; 7,406,415, 7,475,065; 7,487,086 
and/or other patents pending and may be manufactured under license from the Georgia Tech Research Corporation USA. 

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.
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The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, 
Assistant Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, 
Avid DNxcel, Avid DNxHD, Avid DS Assist Station, Avid Ignite, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid 
MEDIArray, Avid Mojo, Avid Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, 
AVX, Beat Detective, Beauty Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Bruno, C|24, 
CaptureManager, ChromaCurve, ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, 
Command|24, Command|8, Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, D-Command, D-Control, Deko, 
DekoCast, D-Fi, D-fx, Digi 002, Digi 003, DigiBase, Digidesign, Digidesign Audio Engine, Digidesign Development Partners, 
Digidesign Intelligent Noise Reduction, Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, 
DigiSerial, DigiSnake, DigiSystem, Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, 
DINR, DNxchange, Do More, DPP-1, D-Show, DSP Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, 
EM, Euphonix, EUCON, EveryPhase, Expander, ExpertRender, Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, 
FilmScribe, Flexevent, FluidMotion, Frame Chase, FXDeko, HD Core, HD Process, HDpack, Home-to-Hollywood, HYBRID, 
HyperSPACE, HyperSPACE HDCAM, iKnowledge, Image Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS 
ControlAir, InGame, Instantwrite, Instinct, Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, 
Intelli-Sat, Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, iS9, iS18, iS23, 
iS36, ISIS, IsoSync, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, MachineControl, Magic 
Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack, Massive Pack Pro, Maxim, Mbox, 
Media Composer, MediaFlow, MediaLog, MediaMix, Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, 
MetaFuze, MetaSync, MIDI I/O, Mix Rack, Moviestar, MultiShell, NaturalMatch, NewsCutter, NewsView, NewsVision, Nitris, 
NL3D, NLP,  NSDOS, NSWIN,  OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, Open Media Management,  
Painterly Effects, Palladium, Personal Q, PET, Podcast Factory, PowerSwap, PRE, ProControl, ProEncode, Profiler, Pro Tools, 
Pro Tools|HD, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, QuickPunch, QuietDrive, Realtime Motion Synthesis, Recti-Fi, 
Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, Reprise, Res Rocket Surfer, Reso, RetroLoop, Reverb One, 
ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, ScriptSync, SecureProductionEnvironment, Serv|GT, 
Serv|LT,  Shape-to-Shape, ShuttleCase, Sibelius, SimulPlay, SimulRecord, Slightly Rude Compressor, Smack!, Soft 
SampleCell, Soft-Clip Limiter, SoundReplacer, SPACE, SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, 
Streamfactory, Streamgenie, StreamRAID, SubCap, Sundance, Sundance Digital, SurroundScope, Symphony, SYNC HD, 
SYNC I/O, Synchronic, SynchroScope,  Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, TimeLiner, Titansync, Titan, TL 
Aggro, TL AutoPan, TL Drum Rehab, TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL 
Utilities, tools for storytellers, Transit, TransJammer, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Video the Web Way, 
VideoRAID, VideoSPACE, VTEM, Work-N-Play, Xdeck, X-Form, Xmon and XPAND! are either registered trademarks or 
trademarks of Avid Technology, Inc. in the United States and/or other countries.

http://www.apache.org/
http://jcifs.samba.org/
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Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

News material provided by WFTV Television Inc.

GOT FOOTAGE?
Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — Broadcasters — Content 
creators of every genre — Just finished an incredible project and want to share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid iNEWS Command v3.2 User’s Guide • 9329-65264-00 Rev B • Created 9/9/14 • This document is 
distributed by Avid in online (electronic) form only, and is not available for purchase in printed form.

http://www.wildlifeworlds.com
http://www.avid.com/footage
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Using This Guide

Congratulations on your purchase of your Avid iNEWS® | Command system.

Command offers a considerable amount of functionality for the state-of-the-art newsroom, 
including newsroom system integration and playout control. With Command, newsroom 
personnel can easily create and manage playlists.

This publication provides information on how to use the Command system.

n The documentation describes the standard features of a basic system configuration. 
Therefore, your system might contain certain features and hardware that are not covered in 
the documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.
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If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation 
was published. You should always check online for the most up-to-date release notes or 
ReadMe because the online version is updated whenever new information becomes 
available. To view these online versions, visit the Knowledge Base at 
www.avid.com/support.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/support. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, view error messages, access troubleshooting tips, download updates, and to 
read or join online message-board discussions.

How to Order Documentation
To order additional copies of this documentation from within the United States, call Avid 
Sales at 800-949-AVID (800-949-2843). If you are placing an order from outside the United 
States, contact your local Avid representative.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.

 | (pipe character) The pipe character is used in some Avid product names, such as 
Interplay | Production. In this document, the pipe is used in product 
names when they are in headings or at their first use in text.

Symbol or Convention Meaning or Action

http://www.avid.com/support
http://www.avid.com/support
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Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery 
methods that accommodate your pressured and competitive work environment.

To learn about Avid's new online learning environment, Avid Learning Excellerator™ 
(ALEX), visit http://learn.avid.com.

For information on courses/schedules, training centers, certifications, courseware, and 
books, please visit www.avid.com/training or call Avid Sales at 800-949-AVID 
(800-949-2843).

http://learn.avid.com
http://www.avid.com/training
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1 Introduction to Avid iNEWS | Command

Avid iNEWS | Command is a device automation system that integrates with any iNEWS or 
MOS-enabled newsroom computer system (NRCS) and provides broadcasters precise control 
over a range of playout devices, including video servers, still stores, and character generators in a 
broadcast news environment. Backup services and mirrored playout make this system reliable 
while the user interface allows you to control multiple production devices. Command works with 
Avid Service Framework applications and services to ensure you always have the best 
system performance.

This chapter contains the following main sections:

• Overview

- Architecture and Workflow

- Features

• Starting Avid iNEWS | Command at a Workstation

• The User Interface

• Support Dialog Box
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Overview
The basic iNEWS Command system is comprised of iNEWS Command Servers, workstations 
that run the client software, and devices, such as Avid AirSpeed video servers, Thunder 
production servers and Deko graphics system. The system is designed to be an extension of your 
current Avid system. It allows you to receive playlists from Avid iNEWS (or a MOS-based 
newsroom computer system) while controlling your video and graphics devices, or even create 
standalone playlists using drag-and-drop functionality from an inventory of media items. 

The iNEWS Command system supports industry standard protocols that make it compatible with 
many other products.

For newscast control your iNEWS Command system provides automated playlists, tracks script 
changes, and automates control of production and playback devices including video servers, and 
character generators. It integrates with the iNEWS rundown—or any other MOS-enabled 
newsroom computer system—allowing a producer to change a show while it is on air, and 
reflecting those changes in their iNEWS Command system. MOS commands are provided so 
that journalists can use MOS plug-ins within the newsroom computer system script. 

Production playout devices, including Avid Deko and Avid Thunder on-air graphics solutions 
and AirSpeed video servers, are triggered based on the events in the rundown.

News graphic and text templates for news elements can include logos and station IDs, 
lower-third captions or superimposed graphics, and full-screen backgrounds with text. 
Journalists, using iNEWS newsroom computer system, fill in the templates and insert them into 
their stories in a variety of ways. For instance, machine control commands can be entered using 
Deko Select or Thunder Select plug-ins. They can be entered manually or by using a macro. 
They might also include clips and stills in their script by entering the ID of the graphic in the 
story as a production cue. At air time an iNEWS Command operator triggers the graphics 
playlist, which is synchronized with the iNEWS rundown.

Architecture and Workflow

Avid iNEWS Command is scalable and can adapt to work in traditional newsroom-based playlist 
creation to production-centric workflows where running orders are created inside the iNEWS 
Command playback application. All of the components can run on a single computer, or they can 
be spread out across multiple computers with redundant services configured to take control if the 
primary services should become unavailable.

An example of a basic Command system architecture is shown in the following illustration:
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In the most common news workflow, playlists are created using the iNEWS newsroom computer 
system and the video and graphic assets are referenced in stories using their IDs or by dragging 
and dropping them from an Active-X plugin, such as Deko Select. 

Playlists can be saved to use later, standalone playlists can be created, and multiple playlists can 
be embedded in a single running order. You can set a playlist to playback at a specified time, or 
you can set groups of assets within a playlist to play in follow-on mode.

A basic workflow is shown in the following illustration.
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Features

The Avid iNEWS Command system provides the features described in the following table:

Feature Description

Playlist Functionality You can load a playlist from the newsroom computer system or create the 
playlist manually within Avid iNEWS Command. You can also embed 
within other playlists. This provides the flexibility to control event playout 
locally, at the desktop, or from a rundown. It also allows seamless transitions 
between shows or segments produced by separate editorial teams.

Manual and Automated 
Triggering

Items can be played back manually by the operator, via keyboard, X-keys, or 
GPI. Items can also be played automatically, using the follow-on or looping 
playout setting. And a playlist can be set to start at a specified time of day. 
This provides total integration with the facility, its systems, processes, 
and staff.

Redundant Failover Mirrored playback allows a single Play command to initiate playback on two 
channels simultaneously for seamless failover. All Command services are 
redundant.

Advanced Playback Features These features include: autocue, play while record, and play while transfer.

Frame Accuracy Avid iNEWS Command provides frame accurate video playout for 
follow-on items assigned to the same channel.

Flexible Device Configuration Actual device channels can be configured into multiple virtual possibilities 
through channel groups.
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Starting Avid iNEWS | Command at a Workstation
Avid iNEWS Command client software requires no password to log in and is easy to start.

To start iNEWS Command at a workstation:

1. Do one of the following:

t Double click the iNEWS Command icon on the desktop.

t Click the Start button and select Programs > Avid > Avid iNEWS Command.

The iNEWS Command window opens.

The User Interface
The Avid iNEWS Command window is the graphical user interface that contains panels, a menu 
bar, a status bar, and a workspace area.

Flexible Integration You can configure the Avid iNEWS Command system to control any 
combination of supported video or graphics devices that are operating in an 
Avid iNEWS, ENPS, or other MOS environment. 

User Interface The intuitive user interface provides visual tools, including clocks that show 
time elapsed and time remaining, channel assignments for easy 
identification of transmission paths, and color-coded status indicators that 
illustrate the inventory of assets based on availability and playability on all 
devices. This improves operation, reduces training time, and ensures 
complete synchronization of devices with the playlist

Status Updates The Command user interface reflects playability status of inventory assets; 
display of playout and channel group lock status; and status-based colors 
and fonts for stories and items at a glance. These status updates speed up 
decision-making saving time, while maintaining accuracy.

Feature (Continued) Description (Continued)
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Not pictured is the Shotbox Viewer, which opens in the same area as the Playlist Viewer. For 
more information, see “Shotbox Viewer” on page 91. Also not shown are thumbnails in the 
playlist. For more information, see “Displaying Thumbnails in a Playlist” on page 68.

Panels

Panels are components that appear in the application and provide information in various 
ways.The iNEWS Command window contains panels that you can dock, undock, move, resize, 
or even hide from view. Each panel is easily identified by the name appearing in its title bar.

For more information about the panels, including the Inventory Explorer, used in iNEWS 
Command, see “Panels” on page 29. The workspace area contains either the Shotbox Viewer 
panel, Playlist Viewer, or both simultaneously. For more on them, see “Playlist Viewer” on 
page 50 and “Shotbox Viewer” on page 91.

Menu Bar

The menu bar for iNEWS Command contains the following:

• File

• Edit

• View
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• Playlist

• Shotbox

• Media

• Tools

• Help

Each menu, its options and descriptions are described in the following tables:

Menu Submenu Menu Option Shortcut Keys Description

File New Playlist Ctrl+Shift+N Opens the Create New Playlist dialog box.

Shotbox Ctrl+Alt+N Opens the Create New Shotbox dialog box.

File Import Playlist Imports a playlist to Command.

 Shotbox Imports a shotbox to Command.

Export Playlist Exports a playlist from Command.

 Shotbox Exports a shotbox from Command.

n Command can export a playlist in .csv format so that users can keep track of their playlists in an Excel 
spreadsheet; however, .csv files cannot be imported back into Command. Exported data includes the ID, 
Title, Duration, and Channel, and puts in a separate line for Breaks.

Exit Closes the Command program.

Edit Cut Ctrl+X Cut selection.

Copy Ctrl+C Copy selection.

Paste Ctrl+V Paste selection.

Delete Delete selection.

View Playlist Explorer Ctrl+Shift+E Displays or closes the Playlist Explorer.

Inventory Ctrl+Shift+I Displays or closes the Inventory.

Shotbox Displays or closes the Shotbox Viewer.

Clock Displays or closes the Clock.

Playout Displays or closes the Playout panel.

Media Viewer Ctrl+Shift+M Displays or closes the Media Viewer.

Alerts Ctrl+Shift+A Displays or closes the Alerts.
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Playlist View Next Ctrl+Tab Displays next playlist

Previous Ctrl+Shift+Tab Displays previous playlist

Set Focus Ctrl+F Sets the keyboard focus to the active view.

Close Ctrl+W Closes the current playlist.

Close All Ctrl+Shift+W Closes all playlists.

Maximize Maximizes the Playlist Viewer.

Playlist Select Next item Ctrl+Down Select next item in current playlist.

Previous Item Ctrl+Up Select previous item in current playlist.

Next Row Alt+Down Select next item in current playlist.

Previous Row Alt+Up Select previous item in current playlist.

Item In 
Following Story

Ctrl+Page Down Select next item after story.

Playlist Edit Properties Opens Playlist Properties dialog box.

Edit Selection Ctrl+E Edit current selection in playlist.

Edit Channel Ctrl+* (asterisk) Sets focus to current playlist item’s 
Channel column so the user can manually 
assign a channel.

Edit Trigger Ctrl+/ (slash) Sets focus to current playlist item’s Trigger 
column so the user can select manual or 
follow-on playout. 

Edit Media ID Sets focus to the current playlist item’s ID 
column so the user can alter the ID.

Cut Cut selection.

Copy Copy selection.

Paste Paste selection.

Delete Delete selection.

Playlist Show Inventory Ctrl+I Opens the Inventory panel.

Playlist Insert New Story Ctrl+N Insert new story.

New Break Insert new break.

Menu Submenu Menu Option Shortcut Keys Description (Continued)
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New Item Insert new item.

Playlist Channels Assign Ctrl+R Assign channel.

Lock All Ctrl+L Lock all channels.

Unlock All Alt+L Unlock all channels.

Add Existing... Add an existing channel group.

Add New... Add a new channel group.

Playlist Playout Cue . (period) Cue Selection. Additional submenu options 
include: Selection Cue All Channels 
(Shift+hyphen), Last Played (Ctrl+hyphen), 
and Home, Select and Cue All 
(Alt+Home). The last submenu option 
moves the cursor to the first available item 
in the playlist and cues all channels.

n The Alt+Home keystroke combination works only when the Home key on the keyboard is used, not the 
Home (7) key on the numerical keypad.

Play Enter Play media.

Pause + (plus) Pause media that is playing. Submenu 
options include: Selection and Last Played.

Stop 0 (zero) Stops media from playing. Submenu 
options include: Selection and Last Played.

Shotbox View Next Ctrl+Alt+Tab Displays next shotbox

Previous Displays previous shotbox

Set Focus Ctrl+Alt+F Sets the keyboard focus to the active view.

Maximize Maximizes the Shotbox Viewer panel.

Close Ctrl+Alt+W Closes the current shotbox.

Close All Closes all shotboxes.

Shotbox Edit Selection Ctrl+Alt+E Edit current selection in shotbox.

Edit Channel Ctrl+Alt+* 
(asterisk on 
numeric keypad)

Sets focus to current shotbox item’s 
Channel list so the user can manually 
assign a channel. This “pins” the channel to 
that item.

Menu Submenu Menu Option Shortcut Keys Description (Continued)
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Unpin Channel Alt+Shift+* 
(asterisk on 
numeric keypad)

Removes pinned channel assignment from 
all selected items in shotbox.

Cut Cut selection.

Copy Copy selection.

Paste Paste selection.

Delete Delete selection.

Shotbox Show Inventory Ctrl+Alt+I Opens the Inventory panel.

Shotbox Insert Item Alt+Shift+Insert Inserts a new item in a shotbox.

Shotbox Playout Cue Cue media. Submenu options include: 
Selection, Last played, or Items 01-12.

Play Play media. Submenu options include: 
Selection or Items 01-12.

Pause Pause media that is playing. Submenu 
options include: Selection and Last Played.

Stop Stops media from playing. Submenu 
options include: Selection and Last Played.

Media Play Ctrl+Space Play media.

Go To Mark In Alt+Q Go to the marked In point.

Go To Mark Out Alt+W Go to marked Out point.

Set Mark In Alt+I Mark the In point.

Set Mark Out Alt+O Mark the Out point.

Forward One Frame Alt+. Move forward one frame.

Forward One 
Second

Ctrl+. Move forward one second.

Forward ten 
Seconds

Ctrl+Alt+. Move forward ten seconds.

Backward One 
Frame

Alt+, Move backward one frame.

Menu Submenu Menu Option Shortcut Keys Description (Continued)
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Status Bar

The status bar provides status information regarding channels and channel groups. It also shows 
an indication of GPI playout control and the name of the system’s alias.

For more information on the possible icons that appear on the status bar, see “Channel Group 
Icons” on page 168.

Whether the status bar appears in the user interface is customizable.

To show or hide the display of the status bar and channels:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

Backward One 
Second

Ctrl+, Move backward one second.

Backward Ten 
Seconds

Ctrl+Alt+, Move backward ten seconds.

Restart Alt+6 Restart media.

Eject Alt+J Eject media.

Tools Options Opens the Options dialog box. 

System Settings Opens the System Settings dialog box. 
These options apply to the workstation only 
and are not system-wide settings.

Enable GPI playout Ctrl+G If selected, it enables the use of a GPI 
keypad for playout control.

Help Command Help Displays help information for users.

Support Opens the Support dialog box.

About Display information about iNEWS 
Command.

Menu Submenu Menu Option Shortcut Keys Description (Continued)
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2. In Category, select Status Bar.

3. Do any of the following:

t Select Show status bar to display the status bar in the Command window.

t Deselect Show status bar to hide the status bar in the Command window.

t Select Show channels to display status of channels on the status bar.

t Deselect Show channels to hide status of channels on the status bar.

4. Click OK.

Support Dialog Box
The Support dialog box is provided for Command users to log information about any issues 
encountered that might require contacting Avid. 

To log support information:

1. Select Help > Support.

2. Enter a description of the issue in the Support dialog box.

The following example shows a sentence regarding a GPI device:
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3. Click Save.

4. Select the name and location where you want the zipped file to be saved. 

5. Click OK.

The system saves your comments inside a zipped file that also contains other vital 
information, such as system settings and software versions, which enable support personnel 
to troubleshoot the issue. This file can then be e-mailed to support personnel at Avid.



2 Panels

The iNEWS Command interface is made up of panels, which provide information in various 
ways.

This chapter contains the following main sections:

• Working with Panels

• Playlist Explorer

• Inventory

• Clock

• Playout

• Media Viewer

• Alerts

Working with Panels

The iNEWS Command window contains numerous panels that a user can dock, undock, move, 
resize, or even hide from view in the main window. 

You can also dock the Clock, Playout and Shotbox panels above the Playlist. When there is more 
than one panel docked at the top, you can switch between panels using the tabs. The following 
illustration shows the Shotbox and Clock panels overlapping:
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Panels can be arranged so that they are tiled within available screen space, or layered so that only 
one is visible and the rest are accessible via tabs. An example of tiled panels is shown in “The 
User Interface” on page 20. The following graphic shows layered panels—as indicated by the 
tabs at the bottom—with the Alerts panel on top. The layering option is helpful in conserving 
screen space. Panels can be layered on either the left or right side of the main window.

Each panel is easily identified by its title bar that bears its name. The available panels are:

• Playlist Explorer (shown below)

• Inventory
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• Clock

• Shotbox Viewer (See “Shotbox Viewer” on page 91.)

• Media Viewer

• Alerts

n Panels are docked by default.

To undock a panel, do one of the following:

t Click the Restore button located on the panel’s title bar, next to the X button.

t Double-click the panel’s title bar.

t Click on the panel’s title bar and drag it from its docked location.

To redock a panel, do one of the following:

t Click the Restore button located on the panel’s title bar, next to the X button. It will redock 
in its previously docked location.

t Double-click the panel’s title bar. It will redock in its previously docked location.

t Click on the panel’s title bar and drag it to an alternative docking location—until the title bar 
touches the border of the area to which you want it docked.

To layer panels:

1. Click the panel’s title bar and drag it to the top left (or right) corner of the window.

2. Repeat the process with each panel. Command will automatically layer the panels and 
provide tabs at the bottom of the screen. A user can then click any tab to bring that panel to 
the top.
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n If layered panels include the Alerts panel, the Command system is designed to automatically 
bring the Alerts panel to the top whenever an alert message is received. If this removes focus 
from the Playlist or Shotbox Viewers in which you are working, you can restore focus quickly by 
using the following keystroke combinations. Ctrl+F sets focus back to the Playlist Viewer. 
Ctrl+Alt+F sets focus back to the Shotbox Viewer.

To hide a panel:

t Click the X button on the title bar of the panel you want to hide.

To view a hidden panel:

t Select View and then the name of the panel from the submenu.

To resize a panel:

1. Position your mouse pointer on the edge of a panel. The pointer will change to a resize 
indicator.

2. Click and drag to the new size.

Playlist Explorer
The Playlist Explorer shows a list of:

• Newsroom playlists that have been loaded to iNEWS Command from an iNEWS newsroom 
computer system

• MOS-based newsroom playlists that are MOS active and have been marked ready-to-air 
from a MOS-enabled newsroom computer system, such as ENPS

• Standalone playlists, including those set to air at a specified time of day

• Disconnected newsroom playlists

• Shotboxes

n The Playlist Explorer can be configured to show MOS-based newsroom playlists that are MOS 
active but have not been marked ready-to-air. By default, this feature is not enabled. The 
procedure for turning it on is provided later in this section.

Depending on what newsroom system Command integrates with at your site, various icons will 
appear to the left of playlist names. For instance, when iNEWS Command has received all items 
and/or stories in the rundown from an iNEWS newsroom computer system, the “purple I” icon 
will appear. 

When Command is integrated with a MOS-based newsroom computer system, such as ENPS, 
the MOS icon appears—either gray for a MOS Active playlist (when option is enabled) or black 
for one that is both MOS Active and ready-to-air. 
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When a lightbulb appears, the playlist is on air. Double-clicking one of the playlists (or 
shotboxes) will open it with its stories, media, channels, and so forth in preparation of locking 
channel groups and taking a show to air. 

The icons used in relation to newsroom playlists also appear in the Playlist Viewer’s Playlist 
toolbar. For more information about these icons and others in Command, see “Icon and Button 
Quick Reference” on page 163.

The Playlist Explorer can be configured to open a playlist automatically when it’s loaded directly 
from iNEWS or when it’s marked ready-to-air from a MOS-enabled newsroom computer 
system.

To configure Playlist Explorer to automatically open loaded or ready-to-air playlists:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.
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2. In Category, select Playlist Explorer.

3. Select Auto-open playlist.

4. Click OK.

To enable the display of MOS active playlists that are not ready-to-air:

1. Select Tools > Options. 

The Options dialog box opens.

2. In Category, select Playlist Explorer.

3. Select Show all playlists (even if not ready-to-air).

4. Click OK.

n You can disconnect a MOS active playlist, which would turn it into a standalone playlist 
controlled by Command, by right-clicking on that MOS-based newsroom playlist and selecting 
Disconnect. The option appears disabled when right-clicking on other non-newsroom playlists.

You can also delete a standalone playlist or shotbox from the Playlist Explorer via a context 
menu option by right-clicking on the shotbox or standalone playlist in the Playlist Explorer 
panel. 
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Tabs

Whether the same playlist can be opened onto multiple tabs in the Playlist Viewer is a 
configurable setting.

Changing this setting does not affect existing tabs already opened in the current session.

To turn on or off the multi-tab option for playlists:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, select Playlist Explorer.

3. Do one of the following:

t Select One tab per playlist if you want any playlist opened from the Playlist Explorer to 
appear on only one tab. If its already open, its tab will appear on top of other tabs. Avid 
recommends using this setting.

t Deselect One tab per playlist if you want a playlist to appear on a new tab each time it’s 
opened from the Playlist Explorer.

4. Click OK.



Inventory

36

n For more information on the Auto-open playlist option, see “Playlist Explorer” on page 32.

Inventory
The Inventory panel shows an alphabetical list of channel groups, a search bar, and the inventory 
(media) for a selected channel group in a table or spreadsheet-style format. Below the inventory, 
you can see the total number of inventory items displayed and any chosen media item’s 
availability, clip ID, name (slug), duration, the time when it was last modified, and whether 
media is protected from deletion. 

You can also double click on a media item to open it from the Inventory panel.
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n Opening items from the Inventory panel is dependent on having a playlist open that contains a 
browse channel on the same device. If the user opens the playlist first, Command will 
automatically select the first channel group in the Inventory panel.

For more information about channel groups, see “Working with Channel Groups” on page 74.

n When controlling a third-party video device via the Avid Video device service (using VDCP), the 
device’s inventory will appear in the Inventory panel only if the device service is configured to 
use one port for inventory purposes. If the device service is configured with playback channels 
only, the inventory will not appear; however, the playlist in Command will still reflect inventory 
status, and an unavailable item promptly changes to available once it is transferred to the device.

The Inventory panel provides graphical indicators to show status of availability and delete 
protection:

n When no shield icon is present, that indicates the item is not protected, and therefore can be 
deleted from the inventory.

When an item appears unavailable on some, you can view the specific devices by clicking the 
plus (+) to the left of Availability in the Details section of the Inventory panel. When an item 
appears partially protected, you can view the specific devices by clicking the plus (+) to the left 
of Devices in the Details section of the Inventory panel.

Inventory Status Icons

Available on all

Unavailable on some

Item is protected against deletion across all 
devices in the channel group.

Item is partially protected. Problem with one or 
more devices in channel group.

Detailed Status Icons

Available on specific device

Unavailable on specifc device
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Command users can drag media directly from the Inventory panel to the Playlist Viewer and drop 
it into an open, locked standalone playlist with the same channel group assigned to it. If a 
different channel group applies, the system will ask the user whether to add the channel group to 
the playlist.

To view inventory from a different channel group:

t Select a different channel group from the list.

n If you want to view items from more than one channel group, hold the Ctrl key down as you select 
multiple channel groups in the Inventory panel. The list is provided in alphabetical order.

The user can select any column header to sort the table by that column. The user can also 
rearrange the order of columns. 

To sort inventory:

t Select the column by which you want to sort, such as Slug, which is the name or title of the 
item.

To rearrange column order:

t Click on a column header and drag it to a new position.

Customizing the Inventory Panel

The Inventory panel is divided into multiple areas that display information, such as channel 
group list, a search bar, inventory, and media details. A user can customize some features of the 
panel by modifying the font or adjusting the size of each area within the confines of the panel. 
For instance, a user can move one of two resize bars to adjust the areas of the Inventory panel to 
view more inventory or longer channel group lists.

To resize areas of the Inventory panel:

t Click either of the two resize bars, which are located in the pane between the channel group 
list area and the search bar or between the inventory and details areas at the bottom of the 
pane. Then drag the bar up or down to make your adjustment.

To modify the font in the Inventory panel:

1. Click Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box appears.
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2. Modify the font by clicking the Change button. A sample of your settings is provided as a 
preview.

3. Click Apply to save your changes.

Searching for Items in Inventory

Avid iNEWS Command lets users search for specific items in the inventory via the Inventory 
panel. The search is not case sensitive.

To search for an item:

1. Use the drop-down arrow next to the Search field in the Inventory panel to select the filter by 
which you want to search. Your options are: ID, Slug, or All (meaning both the item’s slug 
and ID).

2. Type the ID or slug in the Search field. 

As you type, the list of items shown in the Inventory panel is filtered to show only those 
items with the criteria you specified. Also, when switching channel groups in the Inventory 
panel, any entered search term will be reapplied to the newly chosen channel group.
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Deleting Items in Inventory

Avid iNEWS Command enables users to delete items in the inventory via the Inventory panel. 
However, if an item is cued, playing, paused, or done, you cannot delete it from the Inventory 
panel; if an attempt is made to do so, an alert will appear to provide an explanation.

To delete an item:

1. Select the item and then right-click on it.

2. Select Delete from the menu.

n Hold the Ctrl or Shift key down as you click to select multiple items for deletion. If the menu 
option is unavailable, see your system administrator who might have disabled this feature. When 
multiple items are selected for deletion, the Delete Confirmation dialog box appears with a 
confirmation question stating the number of items selected for deletion. For instance, the 
question might appear as: “Delete the 10 selected inventory items?”

Protecting Items in Inventory

Avid iNEWS Command enables users to selectively protect items in the inventory from deletion 
via the Inventory panel.

To protect an item:

1. Select the item (or items) and right-click.

2. Select Protect from the menu.

n Hold the Ctrl or Shift key down as you click to select multiple items for delete-protection. If the 
menu option is unavailable, see your system administrator who might have disabled this feature.

A silver shield appears in the Inventory panel next to protected items. Protection applies to 
that item across all devices in the channel group (selected at the top of the Inventory panel). 
If there is a problem with protecting the item on any of the devices, the shield icon appears 
yellow and with an exclamation point.

You can view additional details for the specific devices by clicking the plus (+) to the left of 
Devices in the Details section of the Inventory panel.

To remove delete protection from an item:

1. Select the item (or items) and right-click.

2. Select Remove Protection from the menu.
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Editing Items in Inventory

Users can change an item’s slug or video ID from the Inventory panel. However, if an item is 
cued, playing, paused, or done, you cannot rename it from the Inventory panel; if an attempt is 
made to do so, an alert will appear to provide an explanation.

n Renaming of the video ID is a feature that a system administrator can turn off. 

To change an item’s slug:

1. Right click on the item in the Inventory panel.

2. Select Change Slug.

To change an item’s video ID:

1. Right click on the item in the Inventory panel.

2. Select Change ID.

Clock
The Clock panel can be used to display the current time based on the Command Workstation’s 
time or times normally associated with the clocks featured in the Playlist Viewer, such as times 
related to clips or a show.

In the previous example, the clock is configured to display the time remaining in a clip, such a 
minute and eight seconds.

n Because the Clock panel can be undocked, it may be moved to a second monitor in the control 
room, if the Command Workstation is a computer with dual-monitor capabilities.

The font, background, and foreground colors of the Clock panel are configurable, and the time 
can be set to display values in a 12- or 24-hour format. 



Clock

42

To configure the clock:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, select Clock.

3. In the Time of Day Clock section, set the clock’s text color and background color.

4. Select the Display Time of Day check box if you want to display current time based on the 
workstation’s time.

5. Set the clock to either a 12- or 24-hour format.

6. Click the Change button to set the clock’s font. A sample of your settings is provided as a 
preview. 

7. In the Channel Duration Clocks section, select the Display Channel Durations check box if 
you want to display duration clocks. Command offers a Clock panel that automatically 
displays up to two duration clocks—also known as count up/down clocks—for all video 
channels in the active (open) playlist, and users can customize the size and color of the 
clocks for that panel in this section of the Options dialog box.
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8. If you want the clocks to flash during the last 10 seconds of an item’s duration, select the 
check box called Flash red last ten seconds. This is a global setting. If selected, when a 
playing item reaches 10 seconds remaining, the countdown clock will change the text color 
to red and then alternate every second between that color and the standard pre-defined color.

9. Click the Change button to set the font for the duration clocks. A sample of your settings is 
provided as a preview.

10. Select the text color and background used for channel names.

11. In each of the Left Clock and Right Clock sections, select the behavior of the clocks:

t Hide—Choose this option if you do not want to display the clock.

t Time elapsed in clip—Choose this option if you want to display how much time has 
elapsed since the current clip began playing.

t Time remaining in clip—Choose this option if you want to display how much time 
remains of the clip that is playing.

12. Select the text color and background for each of the duration clocks.

13. When done, click Apply, then OK.

Playout 

The Playout panel displays transport controls, thumbnails, duration information and IDs or slugs 
for media items.

The panel has two main uses:

• Lets users access channel specific transport commands from within the Command user 
interface. This is most useful for sites with touch screen monitors.

• Lets users monitor the currently playing item from a workstation that does not have the 
channel group locked.

The Playout panel can display either video or graphics. The following illustration shows a 
Playout panel with a sample video item.
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The following illustration shows a Playout panel with a sample graphic.

To view the Playout panel:

t Select View > Playout. 

n For information on configuring this panel for use with touch screen devices, see “Setting up the 
Playout Panel for Touch Screens” in the Avid iNEWS Command Installation and Configuration 
Guide.

Media Viewer
The Media Viewer provides Browse controls within the Command user interface that you can 
use to play, stop, and set mark in and out points of video on devices, such as an Avid AirSpeed 
video server. The panel does allow for the display of static images, called thumbnails, which 
represent media items, but an external video monitor must be used to watch the video.
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n A browse channel must be configured in the channel group to browse video. Command supports 
shared browse channels, too, so that users can open items in Media Viewer from multiple 
workstations. For shared browsing, a second browse-only channel group must be created. 
Editing the mark in and out points of video items and timecode graphics can be done from the 
Media Viewer with or without a browse channel. 

The Browse controls are:

The Play button changes to a Stop button when media is playing. The keyboard’s spacebar can be 
used to play or pause the play of video in the Media Viewer. The clock on the bottom left of the 
Media Viewer displays the timecode of current position indicated on the position bar. The clock 
on the right provides the duration.

n The duration between mark in and out points is shown on the item in the playlist. Setting a mark 
in or out point for an item in Media Viewer is a “soft” mark, which means that the mark in or out 
point only applies to that specific item in the playlist, but the original item in the inventory is 
unchanged.

Displaying Thumbnails in Media Viewer

Thumbnails in Command are small graphical representations of the media, which could be a 
character generated graphic or a frame of video. In regard to video, although sometimes referred 
to as headframes, thumbnails are created from within the first five frames of video and therefore 
might or might not be the first or “head” frame.

When thumbnails are displayed, a static image representing the media appears in the Media 
Viewer above the Browse controls.

Go To In Go To Out

Set Mark In Set Mark Out

Set 
Mark In

Set 
Mark Out

Position Indicator

Timecode Duration

Play/Stop

Eject
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To display thumbnails in the Media Viewer:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.
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2. In Category, select Media Viewer.

3. Select Show thumbnails.

4. Click OK to save the settings.

Editing Fulfillment Data and Time Codes in the Media Viewer

The Media Viewer can also be used to edit fulfillment data in graphics, create standalone 
playlists with time code playout, and override time code values from newsroom playlists.

By setting the start and duration times of a video item, you instruct Command to send Play and 
Eject commands when the story’s video reaches the appropriate points. For graphic items, this 
lets you overlap graphics by using start and duration times. For instance, you can set the start 
time of a second graphic to happen before the end time of the first graphic, so that an Eject 
command is not sent for the first before the second one plays, allowing for an update motion 
when transitioning from one graphic to another.

Command display a Curled Arrow icon in the playlist to indicate when graphics overlap.

n This feature works only with devices that support it. For a list of compatible devices, see the 
latest Avid iNEWS Command ReadMe.
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To edit fulfillment data or alter time code values:

1. Open the item in the Media Viewer.

If the graphic has fulfillment fields, those will be displayed. If the item is a blank template, 
you can use the Plus (+) button to add fields. 

2. Edit the fulfillment data in the fields provided.

3. (Optional) Modify the time code values for Start and Duration.

All changes to the item are applied immediately and appear in the Media Viewer, so no 
saving in necessary. 

c Changes made that override fulfillment data from newsroom playlists are not sent back to 
the newsroom computer system, and would be lost if the story is floated/unfloated from 
within the rundown.

Alerts
The Alerts window provides a list of recent alerts. The alerts contain these properties: 

• Title (mandatory)
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• Text (optional-not shown in the list)

• Alert type

The types of alerts include: 

n The succeeded alert with its check mark icon will only appear as a followup to previously 
reported warnings and critical alerts.

Each alert will appear along with a timestamp for when the alert was issued.

If the alert’s title extends beyond the size of the panel, resize the panel or mouse over the alert to 
view the entire title in a tooltip. A user can also select any alert and view additional details as 
well as clear alerts from the list.

To view details:

t Select an alert and view the details below the list area.

t Double-click on an alert to view details specific to that alert in a diagnostics dialog box.

To clear alerts:

t Right-click and select Clear Alerts.

Icon Alert Type

Critical

Warning

Information

Succeeded



3 Playlist Viewer

The iNEWS Command interface provides an area known as the Playlist Viewer, with which 
users can view and manage playlists for on-air playout.

This chapter contains the following main sections:

• Types of Playlists

• Overview of Playlist Viewer

- Toolbars

- Viewing Playlist Items by Component

• Customizing the Playlist Viewer

- Customizing the Cursor

- Customizing Playlist Clocks

- Customizing Columns in Playlist Viewer

- Resizing the Playlist Viewer

- Displaying Thumbnails in a Playlist

• Locking and Unlocking Playlists

• Working with Channel Groups

• Working with Standalone Playlists

• Working with Embedded Playlists

• Using Time of Day Playlists

Types of Playlists

There are different types of playlists. For example, a playlist created at a Command Workstation 
is considered a standalone playlist. It can be locked and managed from any Command 
Workstation on the Command system.
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A playlist created through a newsroom computer system and uploaded to the Command system 
is called a newsroom playlist. When the newsroom rundown is uploaded to Command, the 
resulting playlist can be viewed at the Command Workstation, but the newsroom system retains 
the lock on the playlist.

n Although the newsroom system retains the playlist lock, a user at a Command Workstation can 
still control playout functionality by obtaining the locks on channel groups associated with the 
newsroom playlist. Channel group locks for playout are not the same as playlist locks, which 
prevent altering the structure of the playlist itself.

A user at a Command Workstation can obtain the playlist lock from a newsroom system, in 
which case the newsroom playlist becomes a standalone playlist. For more information, see 
“Locking and Unlocking Playlists” on page 67.

When a playlist is inserted into another one, the one inserted is called an embedded playlist. The 
one containing the embedded playlist is known as the container playlist. A standalone playlist 
can contain a newsroom playlist or another standalone playlist as its embedded playlist. A 
newsroom playlist can contain a standalone playlist or another newsroom playlist.

n Newsroom playlists that contain the word “shotbox” in the name can be loaded to Command as 
shotboxes.

Finally, a playlist set to air at specific times is called a time of day playlist. For more on this type 
of playlist, see “Using Time of Day Playlists” on page 83.
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Overview of Playlist Viewer
Among the many capabilities featured in the Playlist Viewer, a user can:

• View existing playlists—standalone, time of day, or newsroom playlists

• Choose to display playlist items based on component type, such as video or graphics.

• Create standalone playlists

• Lock channel groups

• Control a playlist for broadcast

• Embed a playlist into standalone playlists

When you double-click on a playlist in the Playlist Explorer, iNEWS Command will open it on a 
tab in the Playlist Viewer to display all the stories with attached media, including character 
generator graphics (CGs), if any. 

You can have different playlists open simultaneously. All are accessible through tabs located at 
the top of the Playlist Viewer.

n The Playlist Viewer opens in the same area of the workspace as the Shotbox Viewer panel. If the 
Shotbox Viewer panel is also open, the two can split the space, one atop the other. The Playlist 
Viewer cannot be split to view multiple playlists simultaneously; only one tab can be viewed at a 
time.

The appearance and some behavior of the playlist is customizable. For example, depending on 
your system’s configuration, thumbnails or a film strip icon might appear for certain media 
items. In the following example, the display of thumbnails are enabled. Other examples in this 
chapter show playlists with that feature disabled. For more information on custom options, see 
“Customizing the Playlist Viewer” on page 53. For more information on thumbnails, see 
“Displaying Thumbnails in a Playlist” on page 63.

n If a video item is unavailable, Command will display the video ID but not the item’s title (also 
called the slug). 
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For more information, see “Toolbars” on page 47, and “Customizing the Playlist Viewer” on 
page 53.

Toolbars
Below each tab in the Playlist Viewer are various toolbars, which might appear. The top one is 
the Playout toolbar containing two clocks and several buttons for playout control. With the 
Playout toolbar, a user at the Command Workstation can play, pause, or stop events.

Control buttons allow users to control playout of events on locked devices associated with the 
loaded playlist. For more information about the clocks on the Playout toolbar, see “Customizing 
Playlist Clocks” on page 60. 
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Below the Playout toolbar is the Playlist toolbar, which enables users to lock and unlock channel 
groups to playlists. It also contains check boxes for each channel group that a user can select to 
determine by component the display of items in a playlist. If no channel groups are associated 
with the playlist, no Channel Group buttons or check boxes will appear. For more information, 
see “Channel Groups Buttons” on page 50.

On the far right of the Playlist toolbar is another button used to lock playlists or disconnect 
playlists from newsroom rundowns.

The icons on the buttons that appear on the Playlist toolbar will vary depending on variety of 
factors: whether the channel group or groups are locked, whether the playlist is a time of day 
playlist, standalone playlist, newsroom playlist, and whether it’s locked.

Beneath the Playlist toolbar is the Channel toolbar, which might appear when a channel group is 
locked. It shows status icons on a per channel basis. To see the various types of icons you might 
see on the toolbar, see “Channel Group Icons” on page 162. This toolbar can be turned off so that 
it does not appear. Regardless, the status icons are also available on the Status bar at the bottom 
right corner of the Command window.

Like the Playlist toolbar, the icons that appear on the Channel toolbar will vary depending on the 
status of the individual channels in the channel group. When the tally signal is active, the color of 
a channel on the Channel toolbar might also change color. 

For a breakdown of the types of icons you might see on these toolbars, see “Icon and Button 
Quick Reference” on page 157.

Hiding a Playlist’s Playout or Channel Toolbar

A user can choose whether to display the Playout and Channel toolbars.

To hide the Playout or Channel toolbar:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box will appear.
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2. In Category, expand the Playlist and Shotbox Viewers.

3. Expand Playlist Viewer and select Toolbars.

4. Do one of the following or both:

t Deselect Show playout toolbar.

t Deselect Show channel toolbar.

5. Click OK.

Channel Groups Buttons

Channel Group buttons represent a channel group that is associated with the loaded playlist and 
are used to individually lock channel groups for playout control and unlock them afterward. 

When playlists are loaded to Command from a newsroom computer system, the Channel Group 
button for the appropriate channel group associated with that playlist will automatically appear 
in the Playlist toolbar. If multiple channel groups are configured for the playlist, then more than 
one button will appear. For standalone playlists created at the Command workstation, a channel 
group must be added to the playlist, which can be done when the playlist is created or added later 
at any time. 
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If a user drags an item from the Inventory panel into a standalone playlist, Command will prompt 
the user to automatically add the channel group associated with that item. For more information, 
see “Working with Channel Groups” on page 69.

Customizing the Channel Toolbar for Tally

Avid iNEWS Command can provide a visual indication of when a channel’s tally signal is active. 
This indicator appears as a color change on the Channel toolbar.

The following illustration shows two channels, A and B, and the tally is active for channel B. 
The colors for the background and text are customizable.

To set the colors for tally:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, expand Channel and select Appearance.
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3. Set the colors for both the background and the text.

4. Click OK to save the settings.

n The settings for Tally High apply to the Channel toolbar in both the Playlist Viewer and the 
Shotbox Viewer panel.

Viewing Playlist Items by Component
In some cases, a user might want to view playlist items associated with a particular component 
and not any others, such as only character generator (CG) graphics or only video.

Command provides users with a way to do this via check boxes on the Playlist toolbar.

To display items based on component type:

t Select the check box next to the channel group associated with that type of component.

In the following illustration, the channel group associated with a video server is selected, as 
indicated by the black X, so only video items would be displayed in the playlist, not CG 
items. If both were selected, then video and CG items would appear in the playlist.

n The display of items is independent of whether the channel group or groups are locked.

Graphic Trigger Count

When integrated with a graphic component, such as certain character generator devices, 
Command playlists can display the total number of triggers for graphic items with a trigger count 
greater than one.

n Devices using Chyron Intelligent Interface protocols will show the trigger count in the Trigger 
column of a playlist. Third-party GDS plug-in implementation, such as Vizrt, may show the 
trigger count in the Trigger column.

The graphic trigger count must be entered in the Graphic Inventory Editor (for CII 
inplementation), or reported to Command by the Graphic device service’s plug-in.

For instance, when a graphic item is cued, Command displays values in the format 0/x, where x 
is the numerical value for the item’s total trigger count. In the sample illustration, the display is 
0/2, because the graphic item in this example has a trigger count of two (2).
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Next, when the item is played, it goes to a paused state after completing the first trigger, and the 
first numerical value changes accordingly. In this example, the graphic trigger count changes to 
1/2.

Then, after the item is played again and executes its last trigger, it goes to a Done state, and the 
graphic trigger displayed in Command changes to 2/2.

Customizing the Playlist Viewer
When first installed, Avid iNEWS Command uses default colors and fonts to display information 
about playlist events; however users can customize how that data is displayed on the Playlist 
Viewer tabs. For example, a user might want an unplayable event to appear in red so that it easily 
stands out on the screen.

n Changes made to the Appearance settings apply to the Playlist and Shotbox Viewers; only a few 
settings are not applicable to shotboxes, such as Story, Embedded Playlist, and Break entries.

Additionally, the behavior of the cursor within the playlist can be set to perform in certain ways. 
For example, a user might want the cursor to move when pressing the Page Up key. By default 
the cursor does not move. 

To customize the appearance and behavior of the Playlist Viewer:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.
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2. In Category, expand Playlist and Shotbox Viewers and select Appearance.

3. You can alter the font, as well as the color of text and backgrounds. As you click on each 
entry in the Playlist section, your settings for that entry will appear in the Sample section at 
the bottom of the dialog box. Using the Ctrl or Shift keys, you can select and modify 
multiple entries simultaneously.

4. (Optional) Click Apply to save the settings without closing the dialog box, so further 
modification can continue.

n The Restore Defaults button is used to restore settings to the system’s original default settings.

5. Select Playlist Viewer.
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6. Select the check box in the Playlist creation section if you want to enable item-only playlists. 
This option is selected by default. You can insert breaks in item-only playlists. If you intend 
to embed newsroom playlists or other standalone playlists, you must deselect this option to 
keep stories in the playlist.

7. Select Show thumbnails if you want to view thumbnails of media in the playlist.

n For more information on thumbnails, see “Displaying Thumbnails in a Playlist” on page 63.

8. Select whether you want a default icon displayed in the playlist for items that do not have 
thumbnails.

Default Icons

Default icon for graphics 

Default icon for videos
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If this feature is turned on and Command is controlling video and graphic devices that do not 
support thumbnails, then default icons for each are used as shown in the following 
illustration.

9. In the Filters section, select the check box if you want story rows with no visible items to be 
hidden in the playlist.

10. In the Unplayable description section, select a radio button corresponding to the manner in 
which you want Command to display unplayable status information. Options include: 

t Showing the description before the title.

t Showing the description after the title.

t Hiding the description and not displaying it at all.

11. (Optional) Click Apply to save the settings without closing the dialog box, so further 
modification can continue.

12. Select Behavior.
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13. Select whether to allow use of arrow keys to move the cursor up or down a playlist to the 
nearest media or next adjacent row.

14. Select whether to enable the Page Up, Page Down, Home, and End keys to move the cursor 
up or down a playlist, scrolling as needed. By default, this feature is off, so pressing any of 
these four keys would scroll the view without moving the cursor within the playlist.

15. The autocursor feature applies to cursor behavior in a playlist when using channel specific 
playout—in regard to GPI or X-keys with actions assigned to indices. Set Autocursor to one 
of the following options:

16. Select how many rows should remain displayed above the cursor. This will lock the cursor in 
place—once it reaches the row specified—so that the playlist scrolls up or down instead of 
the cursor moving up or down.

17. Select whether the autoscroll lock applies to the row containing the last-played item, instead 
of cursor position. 

18. Select whether double-clicking on an item should cue that item or open it into the Media 
Viewer.

19. Click OK to save the settings.

Customizing the Cursor

In a playlist, the cursor can appear as a rectangle around a row or as a solid bar in all or specified 
fields. Additionally, a drop indicator is provided when dragging copied rows to different 
locations within a playlist. It appears as a solid line between rows. 

A user can customize the colors for both the cursor and the drop indicator.

n The behavior of the cursor when a user presses the keys Page Up, Page Down, Home, or End can 
also be customized. By default the cursor does not move when any of the four keys are pressed. 
For more on setting cursor behavior in a playlist, see “Customizing the Playlist Viewer” on 
page 53.

Option Description

None Select this option if not using channel specific playout. When set to 
None, the cursor will follow standard movement patterns.

To next playable 
after last-played item

Select this option if you want the cursor to move to the next available 
item after the one that’s just been played via channel specific GPI or 
X-keys commands.

To last-played item Select this option if you want the cursor to move to the item just played 
via channel specific GPI or X-keys commands.
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To change the cursor’s appearance:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, expand Playlist and Shotbox Viewers and select Cursor.

3. Set the color of the cursor.

Setting Description

Active The color of the cursor when the focus is on the Playlist Viewer. By default this 
color is black.

Inactive The color of the cursor when the focus is on a different panel in the iNEWS 
Command window or on another software application. By default this color is 
gray.
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4. Set the color of the drop indicator.

5. (Optional) Click Apply to save changes without closing the Options dialog box.

6. Expand Playlist Viewer and select Columns.

7. Set the Background options per column accordingly.

Setting Description

Drop 
Indicator

The color of the line used to indicate where copied rows will be dropped into 
the playlist when dragged to a new location. By default this color is blue.

Options Description

Cursor The cursor’s color will also apply to the field’s background. This makes the 
cursor in that column appear to be a solid bar.

Status The cursor’s color only applies as an outline on the field. This allows the 
background in that column to reflect status colors, such as playability or 
transport status.
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In the following example, the cursor’s active color is set to black, the Thumbnail and Trigger 
columns are set to Cursor, while the rest is set to Status. The cursor—located on the video 
item between story lines 04 and 05—appears as shown:

n In the previous example, the display of thumbnails was turned off, so the cursor color is clearly 
visible. A filmstrip icon appears for all video items instead of thumbnail graphics. When 
thumbnails are displayed, the graphic fills each cell in the column; therefore, the cursor color in 
that column appears more as an outline. For an example of a playlist showing thumbnails, see 
“Displaying Thumbnails in a Playlist” on page 63.

8. Click OK to save settings and close the Options dialog box.

Customizing Playlist Clocks

The clocks on either side of the toolbar can be hidden or customized to provide certain timing 
functions, which include:

• Time elapsed in clip

• Time remaining in clip

• Time remaining in show

n If an item is added to a playlist, the Time Remaining in Show will update immediately.

Each clock’s background color, as well as the font and color of text, can be altered from the 
defaults, which are: black, 24 pt., bold MS Shell Dlg font on a yellow background. While the 
font setting is shared by both clocks, the colors can be set independently of one another.

To change clock functions:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box appears.
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2. In Category, expand Playlist and Shotbox Viewers.

3. Expand Playlist Viewer and select Clocks.

4. Set each clock’s behavior, text color, and background color.

5. To change the font used for both clocks, click the Change button.

6. If you want the clocks to flash during the last 10 seconds of an item’s duration, select the 
check box in the Both clocks section. If selected, when a playing item reaches 10 seconds 
remaining, the countdown clock will change the text color to red and then alternate every 
second between that color and the standard pre-defined color.

7. When finished modifying the look and behavior of the clocks, click OK.

Customizing Columns in Playlist Viewer

A Command user can rearrange, rename, and hide any column or columns in a playlist.

To rearrange columns:

t Click on the column header and drag it right or left to a new location.
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To show, hide, or rename a column:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, expand Playlist and Shotbox Viewers.

3. Expand Playlist Viewer and select Columns.

4. Under Show, select or deselect the check box for each column you want to display or hide. 

5. Under Header, double-click the text field corresponding to the column you want to rename 
and type in the new name.

6. Click OK.

n The Story Field option enables the user to display—in the playlist—certain metadata obtained 
from the newsroom computer system related to a story. Options include: Page number, Story 
slug, and Story ID. This data will appear only on a story line in the playlist in the specified 
column.

The Background column setting pertains to the appearance of the column fields when the 
cursor is on them in the Playlist Viewer. For more information, see “Customizing the 
Cursor” on page 57.
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Time of Day Column

There are two ways you can use the Time of Day column:

• Lock the channel group and play an item in a playlist that contains follow-on items. If 
displayed in a playlist, the Time of Day column will show the time all subsequent follow-on 
items will trigger for playout. Manually playing another item will cause the Time of Day 
column to update. Closing and reopening the playlist will clear the values in the Time of Day 
column.

n For the Time of Day column to display follow-on values, you must enable Assign follow-on to all 
items in a playlist’s properties. If you want follow-on to continue through breaks as well, ensure 
that Assign follow-on to all breaks is also selected. This turns follow-on on or off for all current 
breaks in the selected playlist.

• Right-click on an opened playlist and edit its properties by setting the playlist to 
automatically begin playing at a specified time. That time will appear in the Time of Day 
column. If a user changes the specified time in the playlist’s properties, the Time of Day 
column will update. 

n Manually playing an item will overwrite the values set in the playlist’s properties.

Resizing the Playlist Viewer

By default, the Playlist Viewer splits the main portion of the Command window with the 
Shotbox Viewer panel if both are opened. A user can adjust the division of the space for the 
Shotbox Viewer panel and the Playlist Viewer by clicking on the divider bar between them and 
dragging it up or down.

n If the size is adjusted too small, some features will be hidden. More space is required if 
thumbnails are shown in playlists.

The Playlist Viewer can also be maximized to fill the entire window.

To maximize the Playlist Viewer:

t Type Alt+Z.

t Select Playlist > View > Toggle Maximize.

Displaying Thumbnails in a Playlist

Thumbnails in Command are small graphical representations of the media, which could be a 
character generated graphic or a frame of video. In regard to video, although sometimes referred 
to as headframes, thumbnails are created from within the first five frames of video and therefore 
might or might not be the first or “head” frame.
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n For video clips, the marked in time does not affect the creation of thumbnails, which are created 
from within the first five frames of recorded video.

In a playlist, when thumbnails are available and displayed, they appear in the far left column. 
The following example shows a playlist with thumbnails of video:

The thumbnails in the example are for SD media, but Command can display thumbnails for HD 
media, too, in which case the HD media appears with a white matte across the top and bottom of 
the thumbnail.

Resizing the Thumbnail column will also resize the thumbnail; the system retains aspect ratio.

When display of thumbnails are not enabled, or if Command cannot find or make a thumbnail for 
a media item, an icon similar to a film reel is used to indicate a video item, as shown in the 
following illustration.
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In the following example, the playlist shows items with thumbnails for a different component, an 
Avid Deko graphics device instead of a video server:

If Command is controlling video and graphic devices that do not support thumbnails, then 
default icons for each are used instead, as shown in the following illustration, which is a sample 
playlist displaying both default video and graphic icons in their default 16 x 16 pixel size.
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n If Command is controlling a device that supports thumbnails, the default size for icons in the 
playlist gets bigger (up to 48 pixels) if the thumbnail column is widened. The following 
illustration shows the larger size thumbnail and default video icon for a playable and unplayable 
item:

To turn on the display of thumbnails:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.
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2. In Category, expand Playlist and Shotbox Viewers.

3. Select Playlist Viewer.

4. Select Show thumbnails if you want to view thumbnails of media in the playlist.

5. Click OK to save settings.

Locking and Unlocking Playlists
When a playlist is loaded from a newsroom computer system, iNEWS Command sends that 
system updates any time changes occur to the playlist at the Command workstation and receives 
updates from the newsroom computer system when changes are made to the rundown. The 
playlist is controlled and therefore considered “locked” by the newsroom system. However, 
should that connection be broken, the playlist is considered to be “disconnected”.

When a disconnect occurs, playout can continue from the Command workstation; however, any 
changes to the playlist in Command will not be sent to the rundown in the newsroom computer 
system. Also, the playlist will not display any modifications that might be made to the rundown. 
At that point, it is equivalent to a standalone playlist.
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c If a disconnect occurs, reloading the playlist from the newsroom computer system will 
restore the connection and provide the most up-to-date playlist in the Playlist Explorer or, 
if configured to do so, on a new tab in the Playlist Viewer. The channel groups (devices) 
locked to the original, disconnected playlist must be manually unlocked, and then relocked 
from the reloaded playlist on the new tab.

On the far right side of the Playlist toolbar is the Playlist Lock button. Its appearance varies 
depending on the status of the playlist:

This icon indicates that the playlist is controlled (locked) by an iNEWS newsroom 
rundown. Clicking it will prompt the user with an Override Lock dialog box. The user must 
type in the system administrator password to override the lock and disconnect the playlist 
from the newsroom rundown. 

Whenever the lock held by an iNEWS newsroom rundown is overridden, the icon will 
change to one with a blinking red X to indicate the playlist is disconnected from the 
newsroom rundown.

This icon indicates that the playlist is MOS active and marked ready-to-air by a MOS-based 
newsroom rundown. Clicking it will prompt the user with an Override Lock dialog box. 

If overridden, the playlist is disconnected; when this occurs, the icon will change to one 
with a blinking red X to indicate the playlist is now disconnected from the MOS-based 
newsroom rundown.

This icon indicates that the playlist is locked by the user at the Command Workstation. 
When locked, the user can insert, move, or delete items in the playlist. Clicking it will 
unlock the playlist at the workstation. When it is unlocked, the icon will change to indicate 
the playlist is unlocked.

This icon indicates that the playlist is unlocked. Clicking it will lock the playlist at the 
Command Workstation.
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Whenever a playlist is locked by another user, and you attempt to edit the playlist such as 
dragging and dropping an item into the playlist, Command will display a dialog box explaining 
that you must first lock the playlist yourself before being allowed to make such edits.

Selecting Yes in the dialog box will lock the playlist by you and permit edits.

Working with Channel Groups
A channel group is a group of one or more device channels that might or might not be across 
multiple devices. 

This icon indicates that the playlist is MOS active and marked ready-to-air by a MOS-based 
newsroom rundown. Clicking it will prompt the user with an Override Lock dialog box. 

If overridden, the playlist is disconnected; when this occurs, the icon will change to one 
with a blinking red X to indicate the playlist is now disconnected from the MOS-based 
newsroom rundown.

This icon indicates that the playlist is locked by the user at the Command Workstation. 
When locked, the user can insert, move, or delete items in the playlist. Clicking it will 
unlock the playlist at the workstation. When it is unlocked, the icon will change to indicate 
the playlist is unlocked.

This icon indicates that the playlist is unlocked. Clicking it will lock the playlist at the 
Command Workstation.
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n Avid recommends that each channel group pertains to the same “type” of device. For example, a 
channel group called AS is a grouping of channels from two or more AirSpeed video servers, 
while a different channel group named CG is a grouping of channels on a Deko character 
generator.

In this example, a station has two AirSpeed video servers, each with two channels that are 
numbered 2 and 3. The first AirSpeed is called AS1 and the second one AS2. With channel 
groups on Command, the station’s system administrator can set up numerous different channel 
groups and call them anything, such as the following:

As shown in the table, some channels are used for actual broadcast while others are reserved for 
off-air browsing, hotswapping, and mirrored playout purposes. 

n If the channel group contains playback and browse channels, double-clicking on an item in the 
Media Viewer will lock that channel group.

Hotswapping is an automatic channel failover protection feature available at sites with more than 
one video server. A hotswap channel takes the place of a standard playout channel in the group 
should that channel fail. For playout purposes, Command displays in the Status area the channel 
that replaces the failed one. It also displays an icon on the Channel toolbar to indicate when a 
hotswap occurs. For more information, see “Channel Group Icons” on page 162.

Channel 
Group

Channel 
Names Actual Device Channels Purpose

AS-Morning A

B

C

AS1 - channel 2

AS1 - channel 3

AS2 - channel 2

Playout

Playout

Browse

AS-Noon A

B

C

AS1 - channel 2

AS1 - channel 3

AS2 - channel 2

Playout

Playout

Hotswap

AS-5PM A

B

C

D

AS1 - channel 2

AS1 - channel 3

AS2 - channel 2

AS2 - channel 3

Playout

Playout

Playout

Playout

AS-10PM A

C

B

D

AS1 - channel 2

AS2 - channel 2

AS1 - channel 3

AS2 - channel 3

Playout

Mirrored

Playout

Mirrored
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n Although the hotswap channel in Command retains the original name of the failed channel, it is 
still a different physical channel. So, to achieve playout, the person at the switcher must be aware 
of its physical channel location when taking the hotswap channel to air.

In the Playlist Viewer, users can add new or existing channel groups to standalone playlists, as 
well as lock or unlock channel groups. For more information on assigning channels, see 
“Changing Channels” on page 117.

To add an existing channel group to a standalone playlist:

1. With the playlist open, right-click on the Channel toolbar (anywhere in the gray area). 

2. Select Channel toolbar > Channels > Add Existing.... 

3. Choose one or more of the channel groups from the list.

n To select multiple channel groups, hold the Ctrl key down and click the groups.

4. Click OK.

A button or buttons for selected channel groups appears on the Playlist toolbar.

There is also another way to add an existing channel group to a standalone playlist. When 
dragging and dropping media from the Inventory into a standalone playlist, if the media 
belongs to a channel group not already added to the playlist, an Add Channel Group dialog 
will appear (shown below) asking the user to confirm the addition of the channel group to 
the playlist. Clicking OK adds the channel group.
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To add a new channel group:

1. With the playlist open, right-click on the Channel toolbar (anywhere in the gray area). 

2. Select Channel toolbar > Channels > Add New....

The Add New Channel Group dialog box opens.

3. When prompted for the administrator password, type it in and click OK. 

The Add New Channel Group to Playlist dialog box opens.
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4. Enter the name of the new channel group and any notes you want.

5. Click Add to add a channel to the group.

6. In the Channel Details section, select the Channel Type, Primary, Mirror, and Preview 
options for that channel.

7. Repeat steps 5 and 6 as needed. You can use the Up and Down buttons to rearrange the order 
of channels in the group.

8. Click OK.

To remove a channel group from a playlist:

1. Remove any media in that group from the playlist.

2. Right-click the button for that channel group on the Playlist toolbar.

3. Select Remove from the menu.

For more information, see “Assigning Channels in Playlist Viewer” on page 74.
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Locking Channel Groups

Channel group locks are not the same as playlist locks. A channel group lock pertains to control 
of playout on channels in a group. A playlist lock pertains to ability to modify the structure of the 
playlist itself. Users can lock one or more channel groups for a playlist from a Command 
Workstation.

To lock a channel group:

t Click the Channel Group button associated with that channel group in the Playlist toolbar.

The icon on the button will change to indicate the channel group’s locked status.

To unlock a channel group:

t Click the Channel Group button associated with that channel group in the Playlist toolbar.

The icon on the button will change to indicate the channel group’s unlocked status.

n Channel groups are numbered by the system from left to right as they appear on the Playlist 
toolbar, beginning with 1. This enables alternative keystroke combinations for locking and 
unlocking individual channel groups. For example, to lock an individual channel group use: 
Ctrl+1 for the first channel group, Ctrl+2 for the second, and so forth. To unlock, use the Alt key 
instead of Ctrl.

To simultaneously lock all of a playlist’s channel groups:

t Either press Ctrl+L or select Playlist > Channels > Lock All.

To simultaneously unlock all of a playlist’s channel groups:

t Either press Alt+L or select Playlist > Channels > Unlock All.

When a channel group is locked, the status of those locks appears on the status bar at the 
bottom right corner of the window, if configured to be displayed in the user interface. For 
more information, see “Status Bar” on page 20.

In the following illustration, a closeup of the locked status for both channels A and B of a 
channel group named AB is shown:

The per-channel status can also appear on the Channel toolbar, if configured to be displayed 
in the user interface. For more information, see “Hiding a Playlist’s Playout or Channel 
Toolbar” on page 49.
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Assigning Channels in Playlist Viewer

After a channel group is added to a playlist, channels can be assigned to or edited for specific 
items in the playlist.

For some sites, channels are automatically assigned when the playlist’s channel group is locked. 
Whether this occurs depends on system settings in Avid iNEWS Command. Contact your system 
administrator for more information.

There are other methods for assigning channels at a workstation as well.

To assign channels in Command:

t Do one of the following:

- Click the field in the Channel column of the playlist opened in the Playlist Viewer and 
type the first character of the channel name, such as A, B, or C.

- Type Ctrl+*, type the first character of the channel name, and press Enter.

- Right-click and select Channel > Assign.

- Type Ctrl+R.

n Either of the last two steps will result in the assignment of alternating channels throughout the 
playlist. For example, if there are two channels, A and B, then Command will automatically 
assign A to the first item, B to the second, A to the third, and so forth. Auto-assignment only 
applies to channels that are locked.

To assign a channel to multiple items:

1. Click the first item to select it.

2. Do one of the following:

t Hold the Shift key down to select all items between your first selection and your last.

t Hold the Control key down to select multiple non-sequential items.

In the following example, items for pages 06, 08, and 10 are selected, while 07, 09, and 11 
are not:
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3. Do one of the following:

t Press Ctrl+* (asterisk) to set the focus on the Channel field, then type the first letter of 
the channel you want. (This will change all selected items.)

t With the Shift or Ctrl key still held down, as chosen in the previous step, double-click in 
the last item’s cell located in the Channel column. This will give you a drop-down 
arrow. Then, click the arrow and select the channel from the list, as shown in the 
previous graphic.

4. Click anywhere else in the playlist. It’s at this point that the channel is reassigned to the 
selected items.

In the following example, the user clicked on row 11 as indicated by the black outline, and 
the channel assigned to items 06, 08, and 10 is now A:



Working with Channel Groups

82

Setting the Graphics Style for a Channel Group

Graphics styles are system settings you can assign to a channel group in a playlist or shotbox. If 
the one you are looking for is not listed, contact your system administrator to have it added. A 
graphics style can be set per channel group, allowing for multiple styles in a single standalone 
playlist or shotbox.

To set the graphics style for a playlist:

1. Right-click on the channel group in the Playlist toolbar. 

2. Select Edit Properties for this Playlist... (This option will not appear if you right-click on a 
channel group associated with a video device.)

The Playlist Channel Group Properties dialog box opens.

3. Enter the graphics style.

4. Click OK.

Setting Workstation Alias

Command has a workstation alias that, once set, is displayed on the Playlist toolbar next to the 
Channel Lock icons whenever a channel group is locked. This lets users see which workstation 
has the lock on the channel group. 

For instance, the image on the left shows the ABCD channel group locked by the local 
workstation called TD. The image on the right shows the view from another workstation while 
the same ABCD channel group is still locked by the workstation called TD. 

To set the workstation alias:

1. Select Tools > Options > Startup.

2. Enter the alias for the workstation.
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3. Click OK.

n Command Workstation options are user specific; they are saved in each user’s Windows profile. 
If users log in to a workstation using their own user names, they will not see the workstation 
alias until they have set it for their own profile.

Working with Standalone Playlists
A standalone playlist is one that is not directly associated with (or disconnected from) a 
newsroom rundown. Users can create or delete standalone playlists at the Command 
Workstation. They can also edit them, add breaks, and even add placeholders into standalone 
playlists. 

Placeholders can be used to associate media with a story before the media is actually available. 
Since each placeholder must have a unique ID to avoid playback of the wrong media, the format 
of the placeholder should be predefined in System Settings. See the Avid iNEWS Command 
Administration Guide for more information.

n Disconnected newsroom playlists contain stories with items. By default, newly created 
standalone playlists do not contain stories and are considered item-only standalone playlists. 
This section pertains to the latter type of playlist. For more information, see “Inserting New 
Stories” on page 119 and “Customizing the Playlist Viewer” on page 53.

To create a standalone playlist:

1. Select File > New > Playlist (or use the shortcut keystroke combination, Ctrl+Shift+N).

2. When the Create New Playlist dialog box opens, enter a name for the new playlist.

3. Click OK.

4. Assign a channel group or groups to the new standalone playlist by clicking the Add/Lock 
Channel Group button. You can add either a new channel group or an existing one. For more 
information see “Working with Channel Groups” on page 69.

5. Drag and drop items (existing machine control events) from the Inventory Explorer into your 
playlist.

6. Repeat step 5 as needed.

After a standalone playlist is created, the items in that list can be modified as needed, such as 
rearranging the order or deleting items.

To edit a standalone playlist:

1. Open the playlist.

2. Do any of the following:
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t Add new items to the playlist by selecting Playlist > Insert > New Item or by dragging 
them from the Inventory Explorer. You can also drag items from a shotbox into a 
playlist.

n If the channel group associated with the item is not already assigned to the playlist, then a dialog 
box will appear to confirm the assignment of the channel group to the playlist. Once confirmed, 
the channels are assigned to the playlist and the item added.

t Delete items by selecting the item and pressing the Delete key.

t Rearrange the order by dragging and dropping items into new locations within the 
playlist.

To add breaks between items:

1. Type Ctrl+B.

2. Select Playlist > Insert > New Break.

To add a placeholder in a standalone playlist:

1. Do one of the following: 

t Type Alt+Insert.

t Right click and select Insert > New Item.

2. When the Insert Placeholder dialog box appears, click OK. 

To delete a standalone playlist:

1. Select the playlist in the Playlist Explorer.

2. Press the Delete key.

c To delete a playlist, it must not be on air.

Inventory Versioning

The ID field in a standalone playlist enables users to view (via a drop-down list) the inventory 
available in two ways. By default, all available inventory for the channel group appears in the 
drop-down list when a user clicks in the ID field. However, with Command’s Playlist Viewer 
options, a user can configure the system to display only those versions of items matching a 
defined prefix and separator.

For instance, an inventory has numerous items with various IDs, but one item has a video ID 
called “clip”. In the inventory, there are three versions of the item, clip, which are clip-01, 
clip-02, clip-03. By default the separator is a hyphen, and the numerical values are the versions. 
So if a user clicks on the ID field for that item in a standalone playlist, the drop-down list will 
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only display the three existing versions of the item. If a user clicks on another item that does not 
have anything in the ID to match the configured prefix and separator, then the entire inventory 
will appear in the drop-down list.

To set options for versioning:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator. The Options dialog box opens.

2. In Category, expand Playlist and Shotbox Viewers.

3. Expand Playlist Viewer and select Inventory Versioning.

4. Do one of the following:

t Select Show all inventory for channel group.

t Select Show inventory with matching prefix and separator. Then define the separator 
and/or prefix. By default the separator is defined as a hyphen (-).

5. Click OK.



Working with Embedded Playlists

86

Working with Embedded Playlists
Avid iNEWS Command supports embedding playlists, which enables users to insert one playlist 
into another one. In the following example, a newsroom producer is setting up a newscast in 
which there will be a segment on sports. The ability to embed playlists enables a user to work on 
one rundown without requiring access to another—the person setting up the sports segment no 
longer needs full producer-level access to the newscast rundown. Instead, two rundowns can be 
created: one for the overall newscast and another for the sports segment. The newsroom producer 
can embed the sports rundown inside the news rundown, as shown below:

Another example of this workflow is a newscast that contains segments produced at different 
locations. The primary rundown could contain one or more embedded rundowns from remote 
sites.

A user can embed playlists from the Command Workstation or from the iNEWS Workstation. 

n When using Command Workstation, the playlist can be embedded only into a standalone playlist. 
When using the iNEWS Workstation, the playlist can be embedded only into a newsroom 
rundown, which appears as a newsroom playlist in Command once the monitor server is loaded. 
For more information on monitor server, see “Loading Rundowns to Command” on page 111.

To embed a playlist using Command:

1. Open (or create) the container playlist in the Playlist Viewer.

2. Select a playlist you want to embed from the Playlist Explorer.

3. Drag it to the location in container (standalone) playlist. It must be dropped before a story, 
not an item; otherwise, the system will display a warning to that effect.
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When the playlist is successfully embedded, no icon appears, but the color of the top row is 
different, as is a matching bar that continues down the left side to indicate all items included 
as part of the embedded playlist. 

In the previous example, the embedded playlist is called Special and contains four 
items—the first of which is called China Trade and is playing, and the last of which is called 
Closing Bell. The cursor is on the last item in the embedded playlist, as indicated by the 
row’s black rectangular outline. The I-WORLDCUP story is not part of the embedded 
playlist, as indicated by the absence of the bar on the left edge.

To embed a playlist using the Avid iNEWS newsroom computer system:

1. Open the rundown in which you want to embed another rundown.

2. Insert a new story where you want the other rundown embedded.

3. In the Title field (usually named Slug), type EMBED: followed by the pathname of the 
rundown that you want to embed. For example: EMBED: SHOWS.6PM.RUNDOWN
The EMBED: token is configurable, so check with your system administrator.

c Do not add machine control events to the story.

This icon appears in the container playlist as the system is embedding the playlist.

If a problem occurs, This icon might appear to indicate that the system was unable to embed the 
playlist, resulting in an error. Mousing over the row referencing the embedded playlist will 
provide a tooltip with more deatils about the error. An example of an error is: This embedded 
playlist was deleted.
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Editing Embedded Playlists

Embedded playlists are not copies of the original playlist. So, changes made to the actual playlist 
will appear when viewing the embedded playlist. Like stories in an iNEWS rundown, embedded 
playlists can be moved or floated.

Whether editing can be done is determined by the type of playlist regardless of whether that 
playlist is a container for an embedded playlist or the embedded one itself. Users can edit a 
standalone playlist (or a disconnected newsroom playlist) from the Command Workstation. 
Newroom playlists locked by the newsroom computer system must be edited from a workstation 
running the newsroom computer system software.

If the embedded playlist is a standalone playlist, to edit it, you must open the actual playlist in 
the Playlist Viewer at a Command Workstation. 

c Do not try to edit it from its embedded location.

Using Time of Day Playlists
In Avid iNEWS Command, playlists can be set to air at specific times. These playlists are called 
time of day playlists.

c The playlist’s channel group must be unlocked so the time of day process can lock it for 
playout. Otherwise, it will not occur as scheduled. For example, if the time-of-day playlist 
shares the same channel group or if it's a different channel group but it shares an 
individual channel with a group that's locked, the time-of-day playlist won't play.

To set a playlist to air at a certain time of day:

1. Open (or create) a playlist in the Playlist Viewer.

2. Select Playlist > Edit > Properties.

The Playlist Properties dialog box opens.
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3. In the Time of day section, select the check box and set the time you want Command to 
automatically begin playing the playlist.

n Allow at least thirty second lead time when setting up time of day playlists.

4. Click OK.

A new button will appear on the Playlist toolbar along with the time the playlist is set to 
begin.

n You can click on the Time of Day button to open the Playlist Properties dialog at any time, such 
as if you want to change the time setting or remove the scheduled time altogether.



4 Shotbox Viewer

The iNEWS Command interface provides a panel known as the Shotbox Viewer, with which 
users can view and manage on-air playout of media for a single channel group in any random 
order. For example, a newscast has segments with stories arranged to air in a specific order. For 
this a playlist is used, but what if a portion of the show will consist of live interviews? Because 
the live broadcast is not scripted, a more flexible arrangement for media playout is necessary. 
This is where the Shotbox Viewer panel comes in.

n Command supports the use of touch screen monitors, and Avid recommends a touch screen 
monitor for all sites that heavily use shotboxes.

This chapter contains the following main sections:

• Overview of the Shotbox Viewer

- Toolbars

- Configuring the Channel Toolbar

- Customizing the Shotbox Viewer

- Customizing the Shotbox Behavior

- Customizing the Clocks

- Resizing the Shotbox Viewer

• Creating a Shotbox

• Loading a Shotbox from iNEWS or NRCS

• Deleting a Shotbox

• Working with Channel Groups in a Shotbox

- Locking a Channel Group

- Assigning Channels in a Shotbox

- Setting the Graphics Style for a Channel Group

Overview of the Shotbox Viewer
Among the many capabilities featured in the Shotbox Viewer panel, a user can:
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• View a set of media items

• Lock a channel group

• Control playout of items in any order for broadcast

• Pin a media item for playout on a specific channel.

The window can have different shotboxes open simultaneously. All are accessible through tabs 
located at the top of the Shotbox Viewer panel. The following illustration shows three shotboxes 
open in the panel, with the on-air one called 6PM News on top. In the example, thumbnails are 
not displayed. For more information on how to view shotboxes with thumbnails, see “Displaying 
Thumbnails in a Shotbox” on page 96.

In the preceding illustration, the channel group is AB. One item is playing on channel B, two 
items are cued, and another called Hurricane flyover is stopped. Four items are pinned to specific 
channels.

n Similar to the Playlist Viewer, the Shotbox Viewer cannot be split to view multiple shotboxes 
simultaneously; only one tab can be viewed at a time. However, items can be copied or cut and 
pasted from one shotbox to another so long as the shotboxes use the same channel group.

The appearance and some behavior of the shotbox is customizable. For more information, see 
“Customizing the Shotbox Viewer” on page 90.
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The cursor appears as an altered border around an item in the Shotbox Viewer. For example, in 
the previous graphic, the cursor is on the F5: Block 1 item, as indicated by a bolder black border. 
The color specified for the cursor is used for both shotboxes and playlists. For more information 
on how to set or modify the cursor’s color, see “Customizing the Cursor” on page 57.

To open a shotbox:

t Double-click on a shotbox in the Playlist Explorer. Command will open it in the Shotbox 
Viewer to display the shotbox of media for a specified channel group.

n By default, the Shotbox Viewer panel opens above the Playlist Viewer area. The Shotbox Viewer 
can be moved, resized, and docked like other panels, enabling the user to customize the window 
to suit his or her needs.

Shotboxes are identified in the Playlist Explorer by their icons. Newsroom playlists that have 
the word “shotbox” in the name can be loaded to Command as shotboxes and therefore will 
appear with different icons than those created in Command as standalone shotboxes. For 
more information on these icons, see “Playlist Explorer” on page 163.

Toolbars

Below each tab is the Shotbox toolbar containing two clocks and several buttons for playout 
control, as well as buttons for locking the channel group or shotbox. With the toolbar, a user at 
the Command workstation can cue, play, pause, or stop items via the Control buttons.

Control buttons allow users to control playout of events on locked devices in the channel group 
associated with the loaded shotbox. For more information about the clocks on the Shotbox 
toolbar, see “Customizing the Clocks” on page 94. A user cannot choose whether to display the 
Shotbox toolbar.

The Channel Group button represents the channel group that is associated with the loaded 
shotbox and is used to lock the channel group for playout control and unlock it afterward. Unlike 
playlists, multiple channel groups cannot be configured for shotboxes, so only one Channel 
Group button will appear in the Shotbox toolbar.
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On the far right side of the Shotbox toolbar is the Lock button. This lock is obtained 
automatically whenever a shotbox is created or opened. Similar to the Playlist Lock button, the 
Lock button’s appearance varies depending on the status of the shotbox’s lock:

Configuring the Channel Toolbar

Below the Shotbox toolbar is the Channel toolbar, which displays an icon representing the status 
of each channel in the channel group. For more information, see “Channel Group Icons” on 
page 162.

n The number of channels that appear on the Channel toolbar will vary depending on the number 
of channels configured for the channel group associated with the shotbox.

The border around the channel on the Channel toolbar indicates the next channel on which an 
unpinned item will be cued. Clicking another channel on the toolbar can switch the border to a 
different channel. When tally is active, the colors of the border and the toolbar inside the border 
can change. What colors appear are determined by an option in Command, which the user can 
set. For more information, see “Customizing the Channel Toolbar for Tally” on page 50.

Icon Description

This icon indicates that the shotbox is locked by the user at the Command Workstation. 
When locked, the user can insert, move, or delete items in the shotbox. Clicking it will 
unlock the shotbox at the workstation. When it is unlocked, the icon will change to indicate 
the shotbox is unlocked.

This icon indicates that the shotbox is unlocked. Clicking it will lock the shotbox at the 
Command Workstation.

This icon indicates that the shotbox is locked by a user at a different Command 
Workstation. When locked by another user, only that user can insert, move, or delete items 
in the shotbox. Clicking the icon will override the other user’s lock. The user must type in 
the system administrator password to override the lock.

This icon indicates an unusual lock condition.
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Since the same per-channel status information that appears on the Channel bar is also available 
on the status bar at the bottom right of the main window, a user can choose whether to display the 
Channel toolbar.

To show or hide the Channel toolbar:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, expand the Playlist and Shotbox Viewers, then Shotbox Viewer, and select 
Toolbars.

3. Do one of the following:

t Select the Show channel toolbar option to display the toolbar.

t Deselect the Show channel toolbar option to hide the toolbar.

4. Click OK.
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Customizing the Shotbox Viewer
When first installed, Avid iNEWS Command uses default colors and fonts to display information 
about events; however users can customize how that data is displayed on the Shotbox Viewer 
tabs. For example, a user might want an unplayable event to appear in red so that it easily stands 
out on the screen.

Users can also customize the layout of shotboxes by adjusting other display options, such as 
whether to show the video ID or the video item’s slug (title).

n Changes made to the Appearance settings apply to the Playlist and Shotbox Viewers; only a few 
settings are not applicable to shotboxes, such as Story, Embedded Playlist, and Break entries.

To customize the appearance of the Shotbox Viewer:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, expand Playlist and Shotbox Viewers and select Appearance.
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3. You can alter the font, as well as the color of text and backgrounds. As you click on each 
entry in the Playlist section, your settings for that entry will appear in the Sample section at 
the bottom of the dialog box. You can select and modify multiple entries simultaneously.

4. (Optional) Click Apply to save the settings without closing the dialog box, so further 
modification can continue.

n The Restore Defaults button is used to restore all settings to the system’s original default 
settings.

5. Click OK to save the settings and close the dialog box.

To customize the layout for shotboxes:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In the Main Label section, select whether you want to display the video’s slug or ID, then 
click Change to set the font for that display. A sample of your settings is provided as a 
preview.

3. In the Duration section, select whether to display the duration, and then click Change to set 
the font for that display. A sample of your settings is provided as a preview.
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4. (Optional) Click Apply to save the settings without closing the dialog box, so further 
modification can continue.

5. Click OK to save the settings.

n For more information regarding thumbnails in shotboxes, see “Displaying Thumbnails in a 
Shotbox” on page 96.

Customizing the Shotbox Behavior

Other features of the Shotbox Viewer that a user can define is how the system should behave in 
regard to auto-assignment of channels and whenever a user clicks on items in a shotbox.

To customize the behavior of the Shotbox Viewer:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

2. In Category, expand Playlist and Shotbox Viewers, then the Shotbox Viewer and select 
Behavior.

3. Do one of the following or both:
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t Set what behavior should occur when clicking an item: 

t Set what behavior should occur when channels are automatically assigned: 

4. Click OK.

Customizing the Clocks

The clocks on either side of the toolbar can be hidden or customized to provide certain timing 
functions, which include:

• Time elapsed in clip

• Time remaining in clip

Each clock’s background color, as well as the font and color of text, can be altered from the 
defaults, which are: black, 24 pt., bold MS Shell Dlg font on a yellow background. While the 
font setting is shared by both clocks, the colors can be set independently of one another.

To change clock functions:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box opens.

Option Description

Play on first click A mouse click on an item in the shotbox will cause it to 
begin playing on the assigned channel.

Cue on first click, play on 
second

A mouse click on an item in the shotbox will cause it to cue 
on the assigned channel. The item would begin playing on 
that channel with a second mouse click.

Option Description

One channel All unpinned channels are automatically assigned to a 
single channel in the channel group.

Alternating channels All unpinned channels are automatically assigned to 
alternating channels in the channel group. This could be 
two or more channels, such as A, B, C, and D for a video 
server.
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2. In Category, expand Playlist and Shotbox Viewers, then Shotbox Viewer, and select Clocks.

3. Set each clock’s behavior, text color, and background color.

4. To change the font used for both clocks, click the Change button.

5. When finished modifying the look and behavior of the clocks, click OK.

Resizing the Shotbox Viewer

By default, the Shotbox Viewer splits the main portion of the Command window with Playlist 
Viewer if both are opened. A user can adjust the division of the space for the Shotbox and 
Playlist Viewers by clicking on the divider bar between them and dragging it up or down.

n Command is designed to adjust the size of the columns within the Shotbox Viewer so that no 
partial columns are shown. If the size is adjusted too small, some features will be hidden, such as 
the icon used to indicate when an item is pinned to a channel. More space is required if 
thumbnails are shown in shotboxes.

To resize the boxes in the Shotbox Viewer:

1. Position the mouse pointer between two items.

2. Click and drag left or right to shrink or enlarge the box. 
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The system is designed to adjust the height whenever the width is modified to maintain 
aspect ratio of thumbnails.

The Shotbox Viewer can also be maximized to fill the entire window.

To maximize the Shotbox Viewer:

t Select Shotbox > Maximize.

Like other panels in the Command user interface, the Shotbox Viewer can be docked or 
undocked, as well as layered with other panels. For more information, see “Working with 
Panels” on page 23.

Displaying Thumbnails in a Shotbox

Thumbnails in Command are small graphical representations of the media, which could be a 
character generated graphic or a frame of video. In regard to video, although sometimes referred 
to as headframes, thumbnails are created from within the first five frames of video and therefore 
might or might not be the first or “head” frame.

n For video clips, the marked in time does not affect the creation of thumbnails, which are created 
from within the first five frames of recorded video.

The following is an example of a shotbox with thumbnails:
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In the preceding example, the panel is sized to display three items per row, but that is adjustable. 
For more information on how to resize the shotbox, see “Resizing the Shotbox Viewer” on 
page 95.

To turn on the display of thumbnails:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box will appear.

2. In Category, expand Playlist and Shotbox Viewers.

3. Select Shotbox Viewer.
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4. Select Show thumbnails if you want to view thumbnails of media in the shotbox.

5. Click OK to save settings.

Creating a Shotbox
A shotbox is a set of media items, such as video or character generated graphics, that can be 
played in any order. You can create shotboxes from any Command Workstation; however, unlike 
playlists, there is no newsroom equivalent.

To create a shotbox:

1. Do one of the following:

t Select File > New > Shotbox.

t Type Ctrl+Alt+N.

2. When prompted, give the shotbox a name and select the channel group.

n Each shotbox requires only one channel group, which will appear in the Shotbox toolbar but not 
be locked. For more information, see “Locking a Channel Group” on page 102.

The new shotbox will open with its lock already set and twelve empty slots for media. More 
than twelve can be added. Each of the first twelve slots aligns to a function key (F1-F12), 
which can be used to cue and play the media.
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When a shotbox opens, the Inventory panel automatically switches to the channel group for 
the shotbox.

To add an item to a shotbox do any of the following:

t Select a single item from the Inventory panel, then drag and drop it into the shotbox at the 
position to which you want it to appear.

t Using standard Windows-based keystrokes, copy an item from a playlist that uses the same 
channel group and paste it into the shotbox.

t Drag and drop an item (or items) from a playlist that uses the same channel group to the 
shotbox.

n Dropping an item onto a slot designated as an F1-F12 slot will position the item at that location. 
Dropping an item after those twelve slots will add the item to the shotbox beyond those twelve 
slots.
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To add multiple items to a shotbox:

t Use the Shift or Ctrl keys and the mouse to select multiple items in the Inventory panel, then 
drag and drop them into the shotbox.

If using the Ctrl key and mouse to select multiple, nonconsecutive items from the Inventory 
panel, the order in which you click the items determines their arrangement once you drag 
and drop them into the shotbox.

Loading a Shotbox from iNEWS or NRCS

You have the ability to load a shotbox from iNEWS or ENPS. 

To load a shotbox from iNEWS or NRCS:

t Make sure the playlist has the word “shotbox” in its name. 

For example, if you had an iNEWS rundown called SHOW.SHOTBOX.6P, the rundown 
would appear as a shotbox when loaded to Command, with new icons differentiating 
between a normal rundown and a shotbox.

n The Command shotbox still only supports a single channel group. The iNEWS/ENPS rundown 
can only have one story, and all items (video or graphic) must be added to that story.

Deleting a Shotbox
A user can delete items from a shotbox or delete an entire shotbox.

To delete an item from a shotbox:

t Select the item and press the Delete key.

You can select multiple items for deletion by using the Shift or Ctrl keys.
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n Deleting an item assigned to a function key will leave that slot empty. The others will not shift in 
the shotbox to fill in the slot. Deleting any item located after the twelve slots associated with 
function keys will cause items to shift accordingly and fill in the vacancy. If you want to force a 
shift within the F1-F12 slots, you must hold down the Shift key when you delete the item assigned 
to a function key.

To delete a shotbox:

1. Right-click on the shotbox in the Playlist Explorer.

2. Select Delete from the context menu.

3. When prompted to confirm deletion, click OK.

Working with Channel Groups in a Shotbox
A channel group is a group of one or more device channels that might or might not be across 
multiple devices. 

n Avid recommends that each channel group pertains to the same “type” of device. For instance, a 
channel group called AS is a grouping of channels from two or more AirSpeed video servers, 
while a different channel group named CG is a grouping of channels on a Deko character 
generator.

In the following example, a station has two AirSpeed video servers, each with two channels that 
are numbered 2 and 3. The first AirSpeed is named AS1 and the second one AS2. With channel 
groups on Command, the station’s system administrator can set up numerous different channel 
groups and call them anything, such as:

Channel 
Group

Channel 
Names Actual Device Channels Purpose

AS-Morning A

B

C

AS1 - channel 2

AS1 - channel 3

AS2 - channel 2

Playout

Playout

Browse

AS-Noon A

B

C

AS1 - channel 2

AS1 - channel 3

AS2 - channel 2

Playout

Playout

Hotswap
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In the Shotbox Viewer, users can lock or unlock the channel group. For more information on 
assigning channels, see “Changing Channels” on page 117.

In the above examples, some channels are used for actual broadcast while others are reserved for 
off-air browsing, hotswapping, and mirrored playout purposes. A hotswap channel takes the 
place of a standard playout channel in the group should that channel fail, and it retains the 
original channel’s name for playout purposes. Command displays an icon on the Channel toolbar 
to indicate when a hotswap occurs. For more information, see “Channel Group Icons” on 
page 162.

n Although the hotswap channel in Command retains the original name of the failed channel, it is 
still a different physical channel. So, to achieve playout, the person at the switcher must be aware 
of its physical channel location when taking the hotswap channel to air.

Locking a Channel Group

Channel group locks pertain to control of playout on channels in a group. Users can lock or 
unlock the channel group for a shotbox from a Command Workstation.

To lock or unlock a specific channel group:

t With the shotbox open, click the Channel Group button. The icon on the button will change 
to indicate whether it is locked or unlocked. For more information, see “Playlist and Shotbox 
Viewer Buttons” on page 157.

When a channel group is locked, the status of those locks on each channel in the group 
appears on the status bar at the bottom right corner of the window, if configured to be 
displayed in the user interface. For more information, see “Status Bar” on page 20. In the 
following illustration, a closeup of the locked status for both channels A and B of a channel 
group named AB is shown:

AS-5PM A

B

C

D

AS1 - channel 2

AS1 - channel 3

AS2 - channel 2

AS2 - channel 3

Playout

Playout

Playout

Playout

AS-10PM A

C

B

D

AS1 - channel 2

AS2 - channel 2

AS1 - channel 3

AS2 - channel 3

Playout

Mirrored

Playout

Mirrored

Channel 
Group

Channel 
Names Actual Device Channels Purpose
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The per-channel status can also appear on the Channel toolbar, if configured to be displayed 
in the user interface. For more information, see “Configuring the Channel Toolbar” on 
page 88.

Replacing a Channel Group in a Shotbox

Avid iNEWS Command does provide a way for users to replace a shotbox’s channel group with 
another channel group.

c Do not replace a shotbox’s channel group if that group is already locked. The replaced 
group remains locked, but no indication of such will appear in the user interface.

Also, do not replace a shotbox’s channel group if the shotbox contains items from the 
original group. If the latter occurs, those items will become unplayable. You can delete 
them from the shotbox. You can also change the channel group back to restore playability 
for those items.

To replace a shotbox’s channel group:

1. Right click on the Channel Group button in the Shotbox toolbar.

2. Select Replace.

3. Choose another channel group.

4. Click OK.

Assigning Channels in a Shotbox

For some sites, channels are automatically assigned when the shotbox’s channel group is locked. 
Whether this occurs depends on system settings in Avid iNEWS Command. Contact your system 
administrator for more information.

With shotboxes, items can be automatically assigned to playout on a single channel or on 
alternating channels. If configured for alternating channel assignment, the items in the shotbox 
will at first appear to be assigned to one channel, but the user can select a different channel to 
begin with by clicking on the Channel toolbar. Also, the moment an item is played, all other 
unpinned items in the shotbox will switch to the next channel in the group.

n For more information on how to configure shotbox channel assignment behavior, see 
“Customizing the Shotbox Behavior” on page 92.
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In the following illustration, a shotbox is open in the Shotbox Viewer with the channel group 
locked (and thumbnails turned off). At first, all channels appear set to A and the cursor is on the 
F1: Hurricane flyover item in the top left corner:

In the following illustration, the channels for all items have switched to B after the user clicked 
on channel B in the Channel toolbar:
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If the user then plays the first item in the shotbox, it will play on channel B, and the channel 
assignment for the rest of the items—none of which are pinned—will automatically switch to C, 
the next channel in the group, as shown in the following illustration:
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Pinning Channels

When a user pins an item’s channel in a shotbox that means the item will play on the pinned 
channel and not be affected by any automatic channel assignments. 

To pin a channel:

1. With the cursor positioned on the item, type Ctrl+Alt+* (the asteriskon the numeric keypad).

2. Type the channel name, such as A for channel A, B for channel B, and so forth.

3. Press Enter.

n A user can also use the mouse to click on and select a channel from each item’s drop-down list; 
however, care should be taken if the shotbox is set to single-click play. In such cases where 
single-click play is enabled, the above procedure is preferred.

To unpin a channel:

t With the cursor positioned on the item, type Alt+Shift+* (the asterisk on the numeric 
keypad) and press Enter.

Setting the Graphics Style for a Channel Group

Graphics styles are system settings you can assign to a channel group in a shotbox or playlist. If 
the one you are looking for is not listed, contact your system administrator to have it added.

To set the graphics style for a shotbox:

1. Right-click on the channel group in the Shotbox toolbar. 

2. Select Edit Properties for this Shotbox... (This option will not appear if you right-click on a 
channel group associated with a video device.)

The Shotbox Channel Group Properties window opens.

3. Enter the graphics style.

4. Click OK.



5 iNEWS Integration

The iNEWS Command system is a device automation system for on-air operations, which can be 
integrated into the iNEWS newsroom computer system, or into another MOS-enabled newsroom 
computer system. The interface between Avid iNEWS Command and the Avid iNEWS 
newsroom computer system provides for rundown updates between the products. Command can 
also operate in a standalone environment if the Avid iNEWS connection is lost.

This chapter contains the following main sections:

• Overview

• Inserting Machine Control Events into Stories

- Using an NRCS ActiveX Plug-in

- Auto-assigning Media IDs

• Loading Rundowns to Command

- Loading and Unloading Playlists from iNEWS

- Event List Queue

- Composite Queue

- Item Status After Load

• Changing Channels

Overview
This section provides an overview of the Avid iNEWS workspace and instructions on different 
methods for inserting machine control events into scripts in iNEWS for the iNEWS Command 
system.

The Avid iNEWS workspace consists of three main panels:

Panel Name Description

Directory panel The portion of the workspace that displays the directory or file structure of the 
Avid iNEWS database.
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Inserting Machine Control Events into Stories
Users cannot add machine control events to a newsroom playlist from a Command Workstation. 
This does not apply to standalone playlists, which could be a disconnected newsroom playlist. 
For more on how to edit standalone playlists, see “Working with Standalone Playlists” on 
page 77.

For newsroom playlists, the iNEWS Workstation provides a scripting function that places 
unformatted stories into a split-screen script format with production cues, in the left column 
(referred to as the Instruction panel) and story text in the right column (referred to as the Story 
Text panel).Production cues might include the following: Take VO, On Camera, Take SOT, Take 
Live, and so forth. When interfacing with iNEWS Command, production cues in the iNEWS 
newsroom computer system might include commands for devices, such as character generators 
(CGs) and high-resolution video servers. 

n By default, Avid iNEWS generally refers to all video playback devices—for instance, Avid 
AirSpeed video servers—as “video” type devices.

A production cue containing a command for a device is known as a machine control event. Each 
command is preceded by an asterisk (*) and should be written in a special format. The format for 
machine control events, following the asterisk, starts with a code for the type of device the 
instruction is for, such as CG for a character generator or Deko for an Avid Deko graphics 
system. For Command, this “code name for the device” is the name of the channel group.

Queue panel The portion of the workspace that displays a list of stories in a queue. Stories 
are added, deleted, moved, and ordered through this panel.

Story panel The portion of the workspace that displays the story text; however, the panel 
might be split, as shown in the figure below, into the following three subpanels:

Instruction panel—for production cues and machine control instructions. It 
appears on the bottom left side o the Story panel.

Story Form panel—containing fields for data typically appearing in the queue 
(rundown). It appears across the top of the Story panel.

Story Text panel—containing the script of a story and production cue markers 
also known as grommets that coincide with production cues and machine 
control instructions in the Instruction panel. It appears on the bottom right side 
of the Story panel.

The Story Text panel is the only subpanel that always appears; the other two 
might be removed from view by users at iNEWS Workstations.

Panel Name Description
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After the command, the format specifies a particular item or template. If additional comments or 
information, such as replaceable text, is required it would follow on succeeding lines in the same 
Production Cue text box. For example, in iNEWS, a machine control event for a 2-line character 
generator graphic might look like the one shown below:

In the above example, the Story panel is split to show both the Instruction and Story Text panels, 
but not the Story Form panel. The Take VO production cue is information for the director; it is 
not a machine control event. The machine control event for the character generator is in the 
second Production Cue text box. 

n Machine control event formats will vary based on styles set up by your system administrator. 
Check with your system administrator for a list of styles used at your location.

Production Cue 
Text Box

Machine Control Event
for a Character Generator

Instruction Panel

Story Text Panel
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To insert a machine control event into an iNEWS story: 

1. From an iNEWS Workstation, open the script into the Story panel.

2. Click in the Story panel at the location where the production cue is to be placed.

3. Type Alt+Insert. 

An Instruction panel appears to the left of the Story Text panel.The Instruction panel has a 
Production Cue text box where the cursor is placed so that a production cue can be entered.

A production cue marker (also known as a grommet) is inserted in the script text at the 
cursor position.

Auto-assigning Media IDs

The default token name in Avid iNEWS to request auto-assigned IDs from Command is 
ASSIGNID.

To auto-assign media IDs from an iNEWS Workstation:

1. Open the story from the iNEWS rundown.

2. In the story’s Video ID field of the Story Form, type ASSIGNID and press Enter.

Command will automatically generate an ID and send it back via the iNEWS monitor server 
so the ID will be displayed in the iNEWS story, replacing the text, ASSIGNID, in the Video 
ID field.

n The monitor server (utility program) must be on for the chosen iNEWS rundown so it can 
establish a connection to the Avid iNEWS Communication service on the Command Server.
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Using an NRCS ActiveX Plug-in
Most graphic systems (such as Avid Motion Graphics, VizRT, or Chyron) support an NRCS 
ActiveX plugin, which lets users view and fulfill graphics and drop them directly into the script. 
When the rundown is loaded to Command, the graphics are added to the Command playlist. For 
specifics about ActiveX plugin usage, see the graphic system’s product documentation.

Time-Code Triggered Graphics

Command supports the ability to trigger graphics automatically based on the video elapsed time. 
When using an NRCS, such as iNEWS, this feature requires that the graphic system’s iNEWS 
ActiveX plugin, such as AMG Journalist, support the ability to set an In and Out/Duration (some 
graphic systems use Duration, and some use Out). When the rundown is loaded to Command, it 
parses the itemEdStart and itemEdDur fields in the graphic. This feature is not supported with 
hand-entered graphics. After the video is played, when the video elapsed time reaches the In 
value, Command sends an Play command to the graphic device channel, and when the item’s 
duration is reached, sends an Eject. If the In point of the next graphic is before the Duration/Out 
value, Command sends a Play command for the next item, and does not send an Eject. This 
allows the graphic device to execute an update motion, rather than having to eject and play 
consecutive items.

Operators can override the In or Duration/Out value in the Command Workstation by opening 
the graphic in the media viewer and adjusting the time. Likewise, users can create standalone 
playlists with time-code triggered graphics. The feature requires Stories in the standalone 
playlist, which can be turned on by going to Tools, Options, Playlists, and unchecking Create 
item-only standalone playlists. 

n The video must be in the iNEWS story form, or if added as a production cue, it needs to be the 
first item in the story.

Loading Rundowns to Command

This section provides some basic user information about the Avid iNEWS monitor server, which 
is used to load iNEWS rundowns to Command. The monitor server is not an actual part of Avid 
iNEWS Command software, but is a utility program on the iNEWS Server. 

For iNEWS Command, it is used to scan stories in the iNEWS rundown, check that show’s event 
requests for errors, and search for machine control events to build event lists (playlists) for the 
production devices. It continues monitoring the rundown for changes to machine control events 
and sends them to the iNEWS Command system until the show goes off the air.
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The system administrator must set up monitor servers on iNEWS Servers to ensure proper 
integration between Avid iNEWS Command and an iNEWS newsroom computer system.

The monitor server is turned on when a user at an iNEWS Workstation turns it on. When on, 
monitor server checks its assigned rundown for machine control events, and builds playlists. It 
continues to monitor the rundown for changes and performs as much error checking as it can 
without communicating with any broadcast equipment, including Command. The monitor server 
loads data to the Command system when a user instructs it to do so from an iNEWS Workstation. 

n It is recommended that producers or production assistants turn the monitor server on as show 
time approaches so it can check the rundown queue throughout much of the show’s development. 
Monitor server scans through the scripts and builds Event Lists for CG and video if these events 
are present in the scripts. Monitor server will also create a Composite list if configured to do so. 
Instructing the monitor server to load data should be done later, such as just before taking the 
show to air.

Loading and Unloading Playlists from iNEWS

The monitor server is used to monitor playlists before broadcasting, load newsroom playlists to 
Command and unload them.

To load a playlist from Avid iNEWS to Command, using the monitor server:

1. Log in to an iNEWS Workstation.

2. Open the appropriate rundown in the Queue panel.

3. Select Tools > Monitor.

The Monitor dialog box opens. 
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The system displays the current status for and name of all devices available for the opened 
rundown. 

The duration (or automatic quit time, if configured) appears at the bottom of the dialog box. 
For more information, see “Duration” on page 114.

4. Select a monitor mode based on the following options:

If you select Load, specify the device or server to load from the Devices list, or select the All 
Devices checkbox to load all devices associated with the rundown queue. To select up to 
three devices from the list, without selecting all, press the Ctrl key while you click on each 
item. If you select a server, the data will be loaded to all devices associated with that server. 

Option Description

On Turns the monitor server on and creates an event list for each device in the 
rundown queue.

Load Instructs the monitor server to load event lists to devices you select. See “Monitor 
LOAD” on page 114 for more information.

Unload Disconnects from the selected device or server without turning the monitor server 
off. (If all devices/servers are unloaded, the monitor server returns to the On mode. 
See “Monitor Off and Unload” on page 114 for more information.

Off Turns the monitor server off, overriding the Duration setting. See “Monitor Off 
and Unload” on page 114 for more information.
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Duration

Monitor server uses a large amount of system resources. If monitor servers are left on after the 
end of their shows, they could degrade the efficiency of the Avid iNEWS system.

To protect system resources, a quit time or a duration can be set by the system administrator. A 
quit time will automatically switch off the monitor server at the specified time, ensuring the 
integrity of the system. A duration will automatically switch off the monitor server after the 
allotted time is achieved. However, for the best results, Avid recommends that monitor servers be 
manually turned off at the end of each show.

If configured, the quit time or duration time appears at the bottom of the Monitor dialog box. The 
monitor server’s quit time or duration is determined by configuration settings in the SYSTEM.MAP 
story of iNEWS. For more information, see the iNEWS documentation for system administration 
and configuration.

Monitor LOAD

Before Command is able to view the list of machine control events (known as items in 
Command) in an iNEWS rundown and control those events for playback, they must be loaded 
from the rundown in iNEWS. For more information on using monitor server to load events from 
a newsroom rundown to iNEWS Command, see “Loading Rundowns to Command” on 
page 111.

Events are loaded from Avid iNEWS to Command and then communicated to appropriate 
devices. After Command receives the entire list, it will notify the user that it has received the list 
by sending a message to the iNEWS Workstation. Confirmation messages might look like the 
following:

LIST RECEIVED “SHOW.5P.Rundown”

SHOW.5P.RUNDOWN: Download Complete

If the monitor server is not on, loading events will automatically switch the monitor server on.

Monitor Off and Unload

Monitor Off is used after the show is over. Switching the monitor server off stops the system 
from scanning scripts for updates and sending those updates to Command.

If a user at a Command Workstation disconnects the show, the broadcast can continue with 
playout controlled from that workstation instead of the newsroom computer system; however, no 
updates to the rundown from Avid iNEWS will be received in Command and no changes to the 
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disconnected playlist are sent to iNEWS. Turning the monitor server off, back on, and loading it 
will create a new newsroom playlist in the Playlist Explorer, which will bear the same name as 
the original “disconnected” playlist.

Monitor Unload clears the playlist, if Command has not disconnected it from the show, but 
continues to scan the scripts and update the event lists with changes.

n Turning off the monitor server while the channel groups for the rundown are still locked in 
Command creates a disconnected playlist. Such disconnected playlists must be manually deleted 
by the user.

Event List Queue

After the monitor server is on for a few seconds, event lists are built. In iNEWS, the Event List 
queues—each one representing a different channel group—are generally built in the same folder 
as the rundown, such as:

Rundown:SHOW.6PM.RUNDOWN

CG Event List:SHOW.6PM.CG

Video Event List:SHOW.6PM.VIDEO

n The name of the event list queue in iNEWS must match the name of the channel group in 
Command for events to appear.

Any script or rundown changes will be picked up automatically by the monitor server, which will 
then make the appropriate changes in the event lists. All changes must be made in the rundown 
queue, not in the event build queues. 

The following figure shows a CG event queue for a rundown, listing the CGs for that show:
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Composite Queue

It is possible to configure Avid iNEWS to also create a Composite List queue. This is a single 
queue that contains a list of all machine control events for all channel groups (for all devices 
associated with a rundown) that are required during the show. This list represents what will be 
seen on the newsroom playlist at a Command Workstation. The Composite List Queue is usually 
found in the same folder as the rundown, such as:

Composite List Queue:SHOW.6PM.COMPOSITE
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Item Status After Load 

Playability is shown in Command through a variety of icons that appear in the Playlist Explorer 
and Playlist Viewer. For a quick reference on what each icon means, see “Icon and Button Quick 
Reference” on page 157.

Changing Channels
Channel assignment can be accomplished from either a Command Workstation or an iNEWS 
Workstation. In iNEWS, depending on how a rundown is configured, there are multiple locations 
where channel assignment is displayed and therefore a variety of ways to assign channels or 
change channel assignments.

To assign channels in iNEWS:

t Do one of the following:

- Type the channel name, such as A, B, or C, in the Channel column of the rundown 
opened in the Queue panel.

- Type the channel name in the Channel field of story’s Story Form panel.

- Type Shift-Alt-C and enter the channel in the Assign Channel dialog box, then click 
OK.

Channel Column

Channel Field in Story Form
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n For more information on how to change channels from a Command Workstation, see “Assigning 
Channels in Playlist Viewer” on page 74 and “Assigning Channels in a Shotbox” on page 102.



6 Working with Stories

In Avid iNEWS Command, when a newsroom playlist is loaded, it presents the machine control 
events grouped by story according to the order of the rundown from which it was loaded.

During the final preparations and as a show goes to air, that order might change as producers add, 
remove, or rearrange stories in the rundown to reflect the changing demands of late-breaking 
news and production developments.

While a newsroom playlist is locked to the rundown in iNEWS, updates will appear in both the 
rundown and the playlist whenever a change is made at an iNEWS Workstation. While the 
newsroom computer system retains the playlist lock, changes cannot be made to the newsroom 
playlist from a Command Workstation.

However, if a standalone playlist is created at a Command Workstation or if a newsroom playlist 
is disconnected from the rundown and the lock obtained from a Command Workstation, then 
changes to the stories in those playlists can be done from the Command Workstation.

This chapter contains the following main sections:

• Inserting New Stories

• Deleting Stories

• Updating Stories

• Rearranging Stories

• Floating & Unfloating Stories

Inserting New Stories
New stories can be inserted in a disconnected newsroom playlist at a Command Workstation.

n Since standalone playlists can contain items only, stories are not necessary. Therefore, by 
default, the system’s settings do not permit stories in newly created standalone playlists. 
However, should you want the ability to use stories in a standalone playlist, the feature can be 
enabled so that any newly created playlist would contain one story and permit the addition of 
more. For more information, see the procedure in “Customizing the Playlist Viewer” on page 53.
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To insert a new story in a playlist in Command:

1. Position the cursor in the playlist on a story, not an item.

n If a user attempts to insert a new story before an item, the system will display a warning 
instructing the user to insert the story before another pre-existing story.

2. Do one of the following:

t Press Ctrl+N.

t Select Playlist > Insert > New Story.

The Create New Story dialog box opens.

3. Enter the name for the new story.

4. Click OK or press Enter.

Deleting Stories
Stories can be deleted in two ways:

• From a standalone or disconnected newsroom playlist at a Command Workstation.

• From a rundown at an iNEWS Workstation.

n Deleting a story From a rundown at an iNEWS Workstation can be accomplished even after the 
show’s newsroom playlist has been loaded to Command.

To delete a story from a standalone or disconnected newsroom playlist:

1. At a Command Workstation, select the story you want to remove.

2. Do one of the following:

t Select Playlist > Edit > Delete.

t Press Delete.

c Deleting a story in a standalone playlist will remove all items (sometimes called events) in 
that story from the playlist.
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To delete a story from a rundown:

1. At an iNEWS Workstation, select the story you want to remove by clicking on the selector 
button to the left of the story.

2. Do one of the following:

t Select Edit > Kill. 

t Press Delete.

3. When the confirmation dialog box opens. Click OK.

n Deleting a story from a rundown (and therefore from its newsroom playlist) does not delete the 
story and its machine controls events from the newsroom computer system’s database. It only 
removes the story from appearing in the show’s rundown and newsroom playlist.

Updating Stories
Although a show’s newsroom playlist is loaded to Command, updates to a story in the rundown 
can still occur, such as the need to add or alter a machine control event. For newsroom playlists 
in which the playlist lock is retained by the iNEWS newsroom computer system, updating can be 
accomplished only from an iNEWS Workstation, unless the newsroom playlist is disconnected 
from the newsroom and therefore becomes a standalone playlist locked by the Command 
Workstation.

For more information, see “Inserting Machine Control Events into Stories” on page 108.

n Updating the text in the body of a story must be done from the newsroom computer system and 
not Command.

For more information about editing iNEWS stories, see the Introduction to the iNEWS 
Workstation Training Manual available on the Avid Knowledge Base.

Editing an Item’s Media ID

When media is created, a unique identifier is assigned to it to distinguish it from other media in 
the Command inventory. This ID appears in the ID column of a playlist whenever an item is 
inserted into the playlist, but a user can manually modify the ID from the Playlist Viewer.

To edit the media ID:

1. Do one of the following:

t Double click on the field in the ID column.

t Select Playlist > Edit > Edit Media ID.

2. Do one of the following:



Rearranging Stories

128

t Use the Up or Down Arrow keys on your keyboard to select from the list.

t Click and select from the list. 

t Type a new ID.

c Selecting from the list can reduce the risk of mistyping an ID. Caution should be taken 
when editing any item’s media ID.

3. Click elsewhere on the playlist or press Enter on the main keyboard.

It’s only at this point that the media ID is saved.

Rearranging Stories
Changing and updating the order in which stories appear in the course of a show is a frequent 
task for a show’s producer. As new stories develop and urgent bulletins come in, a producer must 
decide the sequence in which stories should appear in the course of a news program and update 
the show’s rundown accordingly. 

The integration between Command and the Avid iNEWS newsroom computer system provides 
for seamless communication regarding the changes that occur in the iNEWS rundown and the 
order of events in the newsroom playlist in Command. When the order of stories in a show is 
altered after the monitor server has loaded its playlist to Command, the order of events 
associated with each story is also rearranged accordingly.

c This updating occurs in newsroom rundowns for which the playlist lock is retained by the 
newsroom system. If the playlist is disconnected from the newsroom rundown, then 
updates will no longer be communicated between Command and iNEWS, or vice versa.

To rearrange stories in a standalone or disconnected newsroom playlist:

1. At a Command Workstation, select the story.

The system will select all items associated with the story.

n Multiple rows can be selected and include stories, playlist references, items, and breaks. If the 
selection contains only items, the user must insert them only where items can be placed. If the 
selection contains a story, break, or playlist reference, it must be pasted where such row types 
can be inserted—for instance, not between items. The system issues an alert when an 
inappropriate cut-and-paste or drag-and-drop action occurs.

2. Drag the story from its current location to its new location within the playlist.

A drop indicator, which appears as a solid line between rows, will show where the copied 
selection will be dropped within the playlist when you release the mouse button. The color 
of the drop indicator varies depending on customization. For more information, see 
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“Customizing the Cursor” on page 57.

For standalone playlists, Avid iNEWS Command provides the standard copy and paste 
functionality as options in the Playlist > Edit menu as well as via keystroke combinations, 
such as Ctrl+C and Ctrl+V.

n The system always attempts to paste above the current cursor location.

To rearrange stories in an iNEWS rundown:

1. From an iNEWS Workstation, select the story in the rundown by clicking the selector button 
to the left of the story. (To select multiple stories, hold the Ctrl key down first.)

2. Drag and drop the story’s button to its new location within the rundown.

Floating & Unfloating Stories
The Avid iNEWS system provides producers with a way to “float” stories when they are unsure 
where they should go in the rundown, if at all. 

Floating stories can only be accomplished from the iNEWS Workstation, not a Command 
Workstation. However, if the rundown’s playlist is already loaded to Command, then floating an 
iNEWS story removes it, including any associated machine control events, from the newsroom 
playlist in Command.

n Floated stories appear in the iNEWS rundown in a different color (usually blue text) than other 
stories, and their times are removed from the rundown’s show timing.

To float an iNEWS story:

1. From an iNEWS Workstation, select the story in the rundown by clicking the selector button 
to the left of the story.

2. Select Story > Float.

To unfloat a story, repeat the above procedure.

n Command prevents items that are in a Done state from being removed from the newsroom 
playlist until the Done state has been cleared. This means graphic items that have been played 
but not yet ejected will not be removed from the newsroom playlist in Command when a story is 
“floated” from the iNEWS rundown. Command only keeps the Done item; all other items in the 
story are removed. After the Done item is ejected, that item and the remaining story is removed 
from the playlist.

This protection also applies to video items during the hold last frame period.



7 Command Tablet Application

The Command tablet application is a native user interface designed to run on your iPad® mobile 
device and enable direct, secure access to your station’s newsroom computer system.

The following main topics describe basic user information about the mobile device and 
application.

• Connection Basics

- The iPad

- Setting up Your First Connection

• Setting up Your First Connection

- Viewing Command Settings

• Starting the Command Tablet Application

• The Sidebar and View Area

• Locking or Unlocking Shotbox Channel Groups

• Working with Shotboxes in Tablet Application

- Working with Graphic Items

Connection Basics
You can use the Command tablet application to control playout from anywhere there is a wireless 
connection.

There are various types of connections available when using the Command tablet application:

• WiFi

• Carrrier specific cellular service (such as 3G)

n The application is designed to automatically select the first available connection from the list of 
options according to the priority shown in the list.
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The iPad

Before using the Command tablet application, familiarize yourself with key features of the 
touch-screen tablet on which the application is run. 

There are very few exterior buttons on the iPad. Most navigation is accomplished with touch 
gestures on the screen, such as touching an icon to start an application. Swiping your fingertip 
across the screen can navigate you to other pages of additional application icons or do something 
entirely different within an application.

n Remember, the more applications that you have running, the more memory and battery power 
your tablet uses. To optimize the performance of your tablet, try to close applications when you 
are finished with them.

Setting up Your First Connection
The first time you use the Command tablet application, some setup is required. You must create a 
connection by providing specific information. 

The following procedure is provided for first-time users of the Command tablet application. If 
you already have at least one connection and are wanting to create another new one, see 
“Viewing Command Settings” on page 126.

Button Description

The Home button wakes the tablet when it is sleeping and exits applications, returning 
you to the home screen.
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To create a new connection:

1. Start the Command tablet application. If this is your first time, your only connection option 
will be to Create New.

2. Tap Create New.

The New Connection information will appear.

3. Fill in the requested data according to the following table.

4. Tap Done.

n If you save the above settings, then attempt to connect, and receive a message stating that your 
tablet has not been authorized, contact your system administrator to have connection from your 
device to the Command workgroup authorized.

Viewing Command Settings

The Command tablet application lets users create multiple connections via the Command 
Settings, which can also be used to define other configuration options as well.

Setting Description

Name This is the name of the connection to your Command system, such Studio A. 

Hostname This is the name of the Command server or the computer running the Avid 
Remote Communication Service.

Port This is the port on the server.
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The following table provides information on the settings available for you to configure. Except 
for the first, which is vital for connection to your Command workgroup, the rest of the settings 
pertain to the look and behavior of the application.

Setting Description

Connections This section displays any connections already created and gives the option to 
create new connections. 

n Before you can connect the first time, your site’s system administrator must authorize your 
mobile device to connect to the newsroom system’s Command workgroup.

Item Description Choose whether you want the item’s slug or ID to be displayed.

Orientation Lets you lock the device’s screen orientation to landscape, portrait, or allow the 
device to auto-rotate between the two depending on how you hold the tablet.
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To view or modify Settings at any time from within the tablet application:

t Tap the Settings icon.

Starting the Command Tablet Application
When the Command tablet application is installed on your touch-screen tablet, an icon 
representing the application is also installed.

To start the application and connect to your system:

1. Tap the Command icon.

The Connect screen will appear.

n If this is the first time you have ever started the application, you will see Create New as your only 
connection option. For more information, see “Setting up Your First Connection” on page 125.

2. Select the system (if there is more than one) and tap the Connect button.

When you are connected, a list of existing shotboxes will appear in the sidebar.

n While the Avid iNEWS Command tablet application is open, it will prevent the tablet from 
shutting down, regardless of any auto-lock setting.

Item Resizing Turns on or off the “pinch-to-resize” feature of the touch screen tablet as it 
relates to resizing item cells within the Command tablet application.

Video Pause 
Control

Choose whether you want to see the Pause icon when video items are playing. 
This should only get turned on if you intend to pause video 

Setting Description
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To view the help system:

t Tap the Help icon.

To exit the application:

1. Press the Home button.

2. Select Close.

The Sidebar and View Area
After you connect to Command with the Command tablet application, you can view the sidebar, 
located along the left side of the screen when displayed, and use it to access various shotboxes. 
Use the Show/Hide button to toggle the display of the sidebar. 

n The look of this button changes depending on the display status of the sidebar.

Shotboxes are only created at a Command Workstation.

n While it is possible from a workstation to create shotboxes that have multiple channels, the 
channel is not displayed in the tablet application. To avoid confusion, Avid strongly recommends 
creating shotboxes that control only one channel.

In the tablet application, existing shotboxes are listed in the sidebar. 

Different icons are used to distinguish between the various types of shotboxes available in 
Command. When you open a shotbox, the icon representing that type of shotbox will also appear 
in the title bar of the view area.

Button Description

Tap this button to display the sidebar.

Tap this button to hide the sidebar.

Icon Description

This icon represents a standalone shotbox.
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Items in a chosen shotbox are displayed to the right of the sidebar in what is called the view area. 
The name of the chosen shotbox appears in a title bar across the top.

Locking or Unlocking Shotbox Channel Groups
From the Command tablet application, you can lock a shotbox channel group, see if the channel 
group is locked by another user, and even override a channel group lock.

The following table shows the various icons used to indicate whether the channel group is locked 
by you, by someone else, or is unlocked.

To lock a channel group:

t Touch and hold the Unlocked icon, located in the title bar of the view area. 

You will see the icon change to the Locked icon and hear a sound when the channel group 
lock is engaged.

This icon represents a connection to an iNEWS shotbox.

This icon represents a disconnected iNEWS shotbox.

This icon represents a connection to a MOS-based shotbox.

This icon represents a disconnected MOS-based shotbox.

Icon Description

Icon Description

Unlocked icon—the channel group is not locked.

Locked icon—the channel group is locked by you.

Other Lock icon—the channel group is locked by someone else.
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To unlock a channel group:

t Touch and hold the Locked icon, located in the title bar of the view area. 

You will see the icon change to the Unlocked icon and hear a sound when the channel group 
is unlocked.

To override a channel group lock:

1. Touch and hold the Other Lock icon, located in the title bar of the view area.

2. Confirm your request to override the existing lock on the channel group.

Working with Shotboxes in Tablet Application
From the Command tablet application, you can cue, play, pause, and eject items from a shotbox. 
Touch an item in a shotbox to select it and view the transport controls. 

n Transport controls only appear when the shotbox channel group is locked. For more information, 
see “Locking or Unlocking Shotbox Channel Groups” on page 130.

All items in a shotbox must be added or deleted from a Command Workstation. Neither can be 
done from the tablet application; however, you can rearrange the order of shotbox items that you 
view from the tablet application and do so independently from the workstation shotbox. 

n If you remove and reinstall the Command tablet application to your mobile device, shotbox items 
will revert back to the order set in the Command Workstations, and the device will need be 
reauthorized by your system administrator.

Transport Control Description

Tap the Cue control to cue an item in a shotbox.

Tap the Play control, which appears centered over the shotbox image, to 
play an item in a shotbox.

Tap the Pause control, which if enabled appears centered over the shotbox 
image, to pause play of an item in a shotbox.

Tap the Eject control to eject an item from a shotbox.
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New items added to a shotbox from a workstation will appear at the bottom of the shotbox items 
in the view area of the tablet application, and a yellow Plus icon appears located in the title bar of 
the view area until the screen is scrolled. 

To rearrange item(s) in a shotbox:

1. Touch and hold the item you want to move.

2. Drag your fingertip to a new location in the shotbox where you want to put the item. 

The item will be dropped into the new location when you lift your fingertip from the tablet’s 
touch screen. Any item in the destination location will be moved down, right, or left to make 
room for the item you move.

The following illustration demonstrates the moving of an item from the far right position of 
the first row to the middle of the second row. In this example, the item located in the 
destination position would move left, and the first item on the second row would move up to 
the far right side of the first row to accommodate the rearrangement.
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To play an item:

1. Select the item you want to play. 

Once selected, the item will have a thin yellow outline and show the transport controls.

When cued, the border around the video item turns yellow.

2. Tap the Play control.

While a video item is playing, the border appears red, and the count up and count down 
clocks will roll. 

If enabled, the Pause control will also appear centered in the box, and its circular outline will 
change color to show the progress of the playing item.
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To pause playing video:

t Tap the Pause control.

When paused, the border appears blue, the clocks stop, and the Play control will also appear 
centered in the box. Its circular outline that changes color to show progress will also freeze 
at the current position of status.

You can tap the Play control to resume playout of the video item.

To eject finished video:

t Tap the Done icon to eject the item.

When a video or graphics item finishes playing, Command presents a Done icon, as shown 
in the following illustration
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Working with Graphic Items

The Command tablet application uses colors to indicate transport status for graphic items as well 
as video in shotboxes.

For instance, when a graphic item is cued, the border turns yellow.

To play a graphic item:

1. Tap the Play control.

If there are no multiple triggers in the graphic, once played, the item goes into a Done state 
as indicated by a red border.

n Multi-triggered graphic items automatically go into a Pause state, indicated by a blue border 
and the appearance of the Play control centered in the box. To play the next trigger, tap the Play 
control.
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When unplayable, the border around the item turns pink.

When there is an error, the border around the item turns purple.



8 Playout Control

Playout control through Avid iNEWS Command varies from site to site depending on workflow. 
Some television stations might want to control playout through the software’s graphical user 
interface, while others choose to use USB or GPI keypads.

This chapter contains the following main sections:

• UI Controlled

- Playout Media from Command Workstation

- Resolving a Mismatch

- Disabling the Keyboard at the Command Workstation

• Looping and Follow-on Playout

• USB Keypad Controlled

- Channel-Specific Actions

• GPI Controlled

• Toggling Between GPI and UI Control

UI Controlled
Playout control from a Command Workstation can be accomplished through the use of the 
tabbed workspace known as the Playlist Viewer. This section provides details on controlling 
playout from the Playlist Viewer. Playout control can also be done via the Shotbox Viewer. For 
more information, see “Toolbars” on page 87.

While some functionality is described in this section, for additional information on such features 
as customization options, see “Playlist Viewer” on page 44.
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Command uses various icons, as well as customizable colors, to indicate the status of machine 
control events (items) in the playlist. Some of these are shown below:

Another possible icon is called a mismatch icon, which is used to warn users whenever two or 
more video devices in a channel group contain different versions of the same clip. Other possible 
icons indicate when video is only available on the primary video server or the mirrored backup.

For more information on the various icons for playlists, see “Icon and Button Quick Reference” 
on page 157. For more information on what to do in the event of a mistmatch, see “Resolving a 
Mismatch” on page 139.

Icon representing a 
“Follow-On Playout” event.

This event is cued.

This event is unavailable.

Cursor location can appear solid 
or as an outline; varies by field.

This event will loop twice.Icon representing a 
Looped event.
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n If a third-party video device is being controlled via the Avid Video device service (using VDCP), 
the playlist in Command will reflect status of items on that device—an unavailable item promptly 
changes to available once it is transferred to the device—regardless of whether the device’s 
inventory is shown in the Inventory panel. 

Playout Media from Command Workstation

Users can cue, play, pause or stop the playout of media from a Command Workstation, using the 
Control buttons on the Playlist toolbar or keys on the numeric keypad. For information on the 
buttons, see “Toolbars” on page 47.

n The Control buttons are also available in the Shotbox Viewer, which is explained in “Shotbox 
Viewer” on page 85. Also see “Toolbars” on page 87.

To control playout, using the numeric keypad on a keyboard:

1. Select the event in the playlist.

2. Do one of the following:

t Press the Decimal key (.) to cue the media.

t Press Enter to play the media.

t Press the Plus key (+) to pause the media.

t Press zero (0) to stop playing the media.

n Playout options are also available by right-clicking on the event and selecting the options from 
the Playout submenu.

Resolving a Mismatch

Avid iNEWS Command provides an indicator in both playlists and shotboxes to warn users 
when two devices in a channel group have different versions of the same media. This situation 
could result in the broadcast of either version depending on which channel is used at the time.

An example of how this situation might occur is: 

You have two video servers in a channel group. Let’s call them Video A and Video B. Both have 
a video clip called Clip C. As long as Clip C is not playing at the time a new version of the video 
comes in, it will be updated on both servers without issue. However, if Clip C is playing on 
Video A when a new version comes in, the system cannot update the on-air copy. It can only 
update the version on the Video B server. The two versions are now mismatched. 

The following illustration shows a closeup of a couple of mismatched video items, called 
Pentagon and China Trade, in a playlist. The cursor is on the first item:



UI Controlled

146

The following illustration shows the same two items in a shotbox:

To view more details about the mismatch:

1. Do one of the following:

t Select the item in the playlist and type Ctrl+I.

t Select the item in the shotbox and type Ctrl+Alt+I.

t Right-click on the item in the shotbox or playlist and select Show > Inventory.

2. The Inventory panel will switch to the proper channel group and display the details of the 
mismatched item. View the last modification times and dates to determine which video is the 
latest.

3. Reload that video when you are certain that the clip is not on-air or playing on any of the 
devices in that channel group.
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Disabling the Keyboard at the Command Workstation

Some sites use alternative devices to control playout from Command, such as a GPI device or an 
X-keys USB keypad, and therefore do not want the computer keyboard at the workstation 
enabled.

n Users at some sites might want to keep the keyboard available as an alternative should the need 
to switch between GPI and UI control arise. Command provides a quick and easy way to do this 
via a menu option or keystroke combination. For more information, see “Toggling Between GPI 
and UI Control” on page 152.

To enable or disable the keyboard:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

The Options dialog box will appear.

2. In Category, select Keyboard.

3. Do one of the following:

t Select Enable keyboard.

t Deselect Enable keyboard.
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4. Click Apply.

5. Click OK.

n If the keyboard is disabled, the numeric keypad cannot be used to control playout from the 
Command Workstation. Disabling the keyboard does not affect the use of the keyboard for 
software on the workstation PC unrelated to the Command client software.

Looping and Follow-on Playout
Looping is the repeated playing of a media event for either a specified number of times or 
indefinitely, which is continuous until manually stopped. Avid iNEWS Command provides users 
with a way to loop a specific item within a playlist or an entire playlist. Loop count can be set 
from an iNEWS or Command Workstation. After looping is set, a Looping icon is displayed 
along with the current count and total number of loops in an X/Y format, where X equals the 
current count and Y equals the total loop count set for the item. For example, when Command 
displays 3/5, that means the item is in its third of five loops.

n Users cannot cue another item until the last loop has started; Command will show an alert. Also, 
item looping is not supported in embedded playlists.

When a looped item gets to its last loop, Command will automatically cue the next item in the 
playlist.

Users can also set playout of an item in a playlist to automatically occur immediately following 
the completion of the previous item. This functionality is called follow-on playout and is 
indicated by an icon in the playlist that looks like a bent blue arrow.

Command supports follow-on playout with or without looping. If an item is set to follow-on 
playout with looping, the total loop count is shown along with a Follow-on Looping icon.

n Users must have only one playout channel set up for the follow-on feature to work. Both looping 
and follow-on playout require Autocue be turned on in Command. Looping is supported in 
Command with VDCP devices.

Playout Trigger Icons

Looping (only)

Follow-on playout

Follow-on playout 
with looping
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To set loop count from iNEWS:

t Add @ and the numerical value for the loop count to the end of the video ID in iNEWS. For 
instance, to loop an item four times, add @4 to that item’s video ID.

To set loop count to infinity from iNEWS:

t Add @888 to the end of the video ID in iNEWS. 

n For setting loop count from iNEWS to work, it must be enabled in Command. Instructions for 
how to do this is provided in the Avid iNEWS Command Administration Guide.

To loop an item within a playlist from a Command Workstation:

1. Select the item you want to loop in the playlist.

2. Do one of the following:

t Press Ctrl+Shift+L.

t Right-click and select Edit > Edit Loop Count.

The Loop Count dialog box appears. By default, an item is set to play once. 

3. Do one of the following: 

t Select Play this many times and set the number.

t Select Play indefinitely.

4. Click OK.

When playout of an item is set to loop in a playlist, the Looping icon and the numerical 
values set for looping—current count and how many times the item will play in 
total—appear in the Trigger column of the playlist. If you do not see them, widen the 
column. It must be set wide enough to view both the icon and the numerical values for 
looping. 

If the item is set to play indefinitely, the infinity symbol will appear in the Trigger column.

n The previous procedure only applies to looping a single item in a playlist. To loop multiple items 
within a larger playlist, Avid recommends creating a separate playlist of those items you want to 
loop, set the properties for that playlist to loop, and then embed the looping playlist within the 
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larger playlist. For clarity, Avid also recommends including the word Loop in the name of any 
playlist set to loop in its entirety. For more information on embedding playlists, see “Working 
with Embedded Playlists” on page 80.

To loop an entire playlist:

1. Right-click anywhere in the playlist.

2. Select Edit > Properties.

The Playlist Properties dialog box appears.

3. Do one of the following in the Looping section: 

t Select Play this many times and set the number.

t Select Play indefinitely.

4. Click OK.

n While there are visible indicators within the software that distinguishes a looping playlist from a 
non-looping playlist, to avoid confusion, Avid recommends that users still include the word Loop 
in the name of any playlist created with its properties set to loop in its entirety.

When a playlist (that is not embedded in another playlist) is set to loop, the numerical value 
for how many times it should loop appears in the Playlist toolbar on the right side along with 
a curved green arrow icon to indicate the looping status. 

For instance, if a playlist is set to loop twice, the number 2 will appear on the toolbar next to 
the curved green arrow.
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If the loop count is set to loop indefinitely, then an infinity symbol is displayed next to the 
curved green arrow icon.
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To set follow-on playout for an item:

1. At a Command Workstation, in the Playlist Viewer, do one of the following: 

t Press the Ctrl+forward slash (/) keystroke combination.

t Select Playlist > Edit > Edit Trigger.

t Click the field in the Trigger column corresponding with the item that you want set for 
follow-on playout. 

The Trigger column is narrow, but can be resized, and usually has no label on its column 
header. Its location in the playlist might also vary.

2. When the menu appears in the Trigger column, select Follow-On Playout. (The menu option 
might appear truncated.)

3. Do one of the following:

t Click elsewhere on the playlist.

t Press Enter on the main keyboard.

t Move the cursor with keyboard shortcuts.

It’s only at this point that the playout method is saved.

To set all or multiple items to follow-on playout:

1. Do one of the following:

t Type Ctrl+A to select all items.

t Use the Ctrl or Shift keys and mouse clicks to select multiple items.

2. Type Ctrl+forward slash (/) to activate the Trigger field.

3. Type F for follow-on playout.

4. Press the Enter key on the keyboard (not the numerical keypad).

Trigger 
Column

Status 
Column



USB Keypad Controlled

153

To set an item to manual playout:

1. At a Command Workstation, in the Playlist Viewer, click the field in the Trigger column 
corresponding with the item that you want set for manual playout.

2. When the menu appears, select Manual Playout.

3. Do one of the following:

t Click elsewhere on the playlist.

t Press Enter on the main keyboard.

t Move the cursor with keyboard shortcuts.

It is only at this point that the playout method is saved. 

To set all or multiple items to manual playout:

1. Do one of the following:

t Type Ctrl+A to select all items.

t Use the Ctrl or Shift keys and mouse clicks to select multiple items.

2. Type Ctrl+forward slash (/) to activate the Trigger field.

3. Type M for manual playout.

4. Press the Enter key on the keyboard (not the numerical keypad).

USB Keypad Controlled
Avid iNEWS Command interfaces with the X-keys® USB keypad for playout control. The 
X-keys USB keypads connect to the USB port the Command Workstation and offer up to 
fifty-eight user-reprogrammable keys for one-button access to playout functionality.
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Some improvements to the X-Keys functionality has been added. To see the new options, go to 
Tools > Options > Actions > X-Keys. The Choose Action dialog box opens.

• Main Window, Keyboard - Up and Down: These options emulate the keyboard up/down 
arrows, and support a press-and-hold functionality, where the cursor continues to scroll 
when the key is pressed and held. These keys also function in other panels, such as Playlist 
Explorer and Inventory.

• Playlist, Selection – NextRow, NextItem, PreviousRow, and PreviousItem: These key 
functions now support press-and-hold functionality, so that you can scroll through your 
playlist by pressing and holding the respective keys.

• Playlist Explorer – TakeFocus: This key moves the focus to the Playlist Explorer panel, so 
that users can use the up/down arrow keys (via keyboard or X-Keys) to navigate to a 
particular playlist.

• Playlist Explorer - OpenSelected: This key will open the selected playlist.

n X-keys is third-party hardware. Command natively supports a variety of X-keys devices, which 
are configured through the Command Workstation application. Native support gives users an 
added level of functionality that is not available through the X-keys Macro Works software. See 
the Avid iNEWS Command ReadMe for the specific X-keys devices that are supported.

You can also use the Macro Works software, a keyboard emulator, with any X-keys device. For 
more information on X-keys USB keypads, see that manufacturer’s documentation on 
www.xkeys.com.

To program the X-keys from the Command Workstation:

1. Select Tools > Options. If prompted for a password, you must provide it or contact your 
system administrator.

2. In Category, expand Actions and select X-keys.
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3. Select Enable X-keys.

4. Set the de-bounce period. Designed to avoid inadvertent repetition, this is the span of time 
(in milliseconds) during which the system should ignore duplicated signals.

5. Click on a gray box that represents (or corresponds to) the key on the keypad.

n Some sites might use key caps that cover 2 or 4 buttons on the keypad, turning a set of buttons 
into a single key. If that is the case, select the left box to set the “2-button” key. For 4-button keys, 
select the upper left box.

6. Assign an action to the key by selecting it from the list of those available in the Choose 
Action dialog box.
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7. Click OK.

8. Repeat steps 5-7 as needed.

9. Click Apply.

10. Click OK.

The following illustration shows a closeup of the first row of keys after they were assigned to 
the four playout control options of play, cue, pause, and stop:

Channel-Specific Actions

Keys can also be assigned to an action associated with a specific channel on a device. An 
example of this would be for a key to initiate a play command on a single channel. 
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To assign channel specific actions to a key:

1. Complete steps 1 - 5 of the procedure “USB Keypad Controlled” on page 147.

2. In the Choose Action dialog box, under the Actions column, expand Control.

3. Select the action, such as Play.

4. Select the index, such as Channel 01, that corresponds to the device channel.

5. Click OK. The Choose Action dialog box closes.

6. Click OK in the Options dialog box.

n Indices for channel specific actions in the list are pre-configured through system settings at the 
Command Workstation, which requires an administrative password. For more information, see 
the Avid iNEWS Command Administration Guide.

GPI Controlled
A GPI panel is another alternative keypad device that can be used to control playout through 
Command. The GPI panel, which connects to a GPI card installed in the Command Server, 
allows a user to select up to four channels, with each channel having its own set of Control 
buttons for play, cue, pause, and stop functionality. 

After configuration of the GPI card for the Avid iNEWS Command system is complete, and only 
if the panel will be used for actions that go through the Command user interface, such as moving 
the cursor, the GPI panel must be enabled to control a playlist.

n This procedure does not apply to GPI panels (or Maney panels) with events mapped only to 
actions chosen in GPI > Control—such as Cue, Pause, Play, or Stop—because those are sent 
directly to the Playlist Controller and do not go through the user interface. 

A user can enable a panel at any Command Workstation.

To enable a GPI panel to control a playlist:

1. At the Command Workstation, select Tools > Options. If prompted for a password, you must 
provide it or contact your system administrator.

2. In Category, expand Actions and select GPI.
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3. Select a GPI panel from the list.

4. Click Apply.

5. Click OK.

n System administrators must configure system settings to provide a list of panels in the Options 
dialog box. For more information see the Avid iNEWS Command Installation and Configuration 
Guide.

Toggling Between GPI and UI Control
Command can be set up to allow toggling between exclusive playout control from a GPI panel 
and playout control from the workstation’s keyboard or mouse. This ability is helpful should the 
need to switch between GPI and UI control arise. Command provides a quick and easy way to do 
this via an option in the Tools menu.

To toggle between GPI and UI playout control, do one of the following:

t Type Ctrl+G.

t Select Tools > Enable GPI Playout.
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Look at the Command window’s title bar to see an indication of whether playout is 
controlled by GPI or the workstation.

n This feature can be disabled by your system administrator. If the menu option does not appear, or 
the keystroke combination doesn’t work, contact your system administrator to ensure the feature 
is enabled via the system settings.

When exclusive GPI control is enabled, a user can still cue an item using the keyboard or mouse; 
however, the user must pause and play items with buttons on the GPI panel.



A   Control Room Quick Reference

This appendix is provided as a quick reference guide to some of the most common icons and 
alerts operators might see in the control room. It is not all inclusive.

n For a one-page quick reference guide that you can view in the control room, print this page. 

n The background color for the Playability Status icon called Backup Only (shown above as 
orange) is customizable, so it could appear different than the color shown here.

Failover

When a playlist is uploaded from a newsroom computer system, it is “locked” by the newsroom 
system and receives system updates from Command. However, should that connection be 
broken, the playlist is “disconnected”.

The iNEWS Command failover is an automated process, which is designed to be relatively 
seamless for the operator. Failover can occur for a variety of reasons; the most common are 
server failure and network/DNS problems. In the event of a primary server failure, the operator 
will see the following:

• The loss of playout control. Playing items will continue playing, but other items cannot be 
triggered while the failover is in progress.

Playout Status Icons Playability Status Icons

Cued Primary Only

Playing Backup Only

Paused Unplayable

Stopped, Done Unknown

Error Mismatch

brloyd
Typewritten Text

brloyd
Typewritten Text



Failover

161

• Disconnection from the newsroom computer system. In the Command Workstation, iNEWS 
or MOS icons will change from connected to disconnected as shown in the following table:

• The iNEWS workstations will also show a MON status of Error as shown in the following 
table:

• The Command workstation will show the following alerts for disconnect and reconnect 
messages:

• The workstation will reflect the loss of playout control by putting a red x over the transport 
controls (shown at right) and lock icon (shown at left) in the following example:

Icon Description

iNEWS is connected.

iNEWS is not connected.

MOS is connected.

MOS is not connected.

Icon Description

Monitor Error status.
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B Icon and Button Quick Reference

iNEWS Command has many different tools, icons, and buttons, which are used to alert you to 
information and status as well as making your actions quick and precise. This appendix is 
intended to serve as a quick reference to some of the icons and buttons used throughout your 
Command system. It is not all inclusive.

Playlist and Shotbox Viewer Buttons

This section describes buttons in the user interface, some of which have icons on them that will 
change depending on a certain status, such as whether a channel group is locked.

Control Buttons on Playout Toolbar 

Cue n When a playlist’s channel group is not locked, these buttons on 
the Playout toolbar appear gray, as shown below:

Play

Pause

Stop

Miscellaneous Buttons

Close Viewer
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Channel Group Icons

Locked by this Command Workstation

Locked by other Command Workstation or playlist

Unlocked channel group

Unknown

Locking

Unlocking

Playlist Icons 

Playlist is locked by this Command Workstation.

Playlist is locked by other Command Workstation.

Playlist is locked by the iNEWS newsroom computer system. If the icon appears with a 
blinking red X over it, the playlist has been disconnected from the newsroom rundown.

Playlist is MOS active and marked ready-to-air by a MOS-based newsroom computer 
system, such as ENPS. If the icon appears with a blinking red X over it, the playlist has 
been disconnected from the newsroom rundown.

Playlist is MOS active but has not been marked ready-to-air. This icon appears only if 
the option to show all playlists in the Playlist Explorer is enabled.

Unlocked playlist
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Playlist Viewer Icons

This section describes icons that can appear in the Playlist Viewer. Many are similar to those 
seen in the Shotbox Viewer.

n When Command is in the process of cueing, pausing, stopping, etc. the Playout Status icons (in 
both playlists and shotboxes) appear with a small green clock face over them.

Unknown lock condition (Newsroom connection down)

Time of Day playlist

Playlist Icons  (Continued)

Playout Status Icons

Cued

Playing

Paused

Stopped, Done

Warning

Error

Playability Status Icons

Primary Only

Backup Only

Unplayable

Unknown



Shotbox Viewer Icons

166

n The background color for the Playability Status icon called Backup Only (shown above as 
orange) is customizable, so it could appear different than the color shown here.

Shotbox Viewer Icons

This section describes icons that can appear in the Shotbox Viewer panel. Many are similar to 
those seen in the Playlist Viewer.

Mismatch

Timecode graphic playout impacted by change to video ID version

Playout Trigger Icons

Looping (only)

Follow-on playout

Follow-on playout with looping

Timecode triggered graphic

Overlapping graphics

Infinity

Miscellaneous Icons

On Air

Embedding playlist

Embedding error

Playability Status Icons (Continued)
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n The background color for the Playability Status icon called Backup Only (shown above as 
orange) is customizable, so it could appear different than the color shown here.

Playout Status Icons

Cued

Playing

Paused

Stopped, Done

Warning

Error

Playability Status Icons

Primary Only

Backup Only

Unplayable

Unknown, Mismatch

MOB ID Mismatch (Interplay only)

Miscellaneous Icons 

On Air

Pinned Channel
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Channel Group Icons

This section describes status icons that appear on the status bar at the bottom of the Command 
window as well as on the Channel toolbar when displayed in the Playlist or Shotbox Viewers.

Inventory

This section describes the icons that can appear in the Inventory panel.

Channel Status Icons

Ready

Availability uncertain

Unavailable

Hotswap

Inventory Status Icons

Available on all

Partial availability

Partial availability (warning)

Item protected against deletion across all devices in the channel group

Partially protected. Problem with one or more devices in channel group.

Transfer underway. This icon appears for inventory being transferred to third-party 
devices, such as an Omneon Spectrum, that communicate with Command via the Avid 
Video device service. It requires the device service be configured to show transfer status.

Detailed Status Icons

Available on specific device
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Alerts

This section describes the icons that can appear in the Alerts panel.

Playlist Explorer

This section describes the icons that can appear in the Playlist Explorer.

Unavailable on specific device

Detailed Status Icons

Message Type Icons

Information

Critical Error

Playlist Status Icons

iNEWS newsroom playlist is locked and ready for air

MOS-based newsroom playlist is locked and ready for air

n If the MOS-based newsroom playlist exists but is not marked “ready-to-air”, then the icon 
appears gray instead of black.

On Air

Connection Down

Type Icons

Standalone playlist

Shotbox
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iNEWS playlist loaded to Command as a shotbox

iNEWS playlist loaded to Command as a shotbox

Type Icons



C Action Quick Reference

iNEWS Command enables users to assign actions to X-keys, which can speed up frequently 
performed tasks. This appendix is intended to serve as a quick reference to those actions 
available in the Options dialog box—accessible through the Tools > Options menu of your 
Command system—and the Choose Action dialog box (shown below), which opens when you 
select an X-key to assign an action to in the Options dialog box. The reference list here is not all 
inclusive.

n The system administrator can restrict access to the Options dialog box. If you select 
Tools > Options and are prompted for a password, you must provide it or contact your system 
administrator.

Actions

This list of actions available are shown in a tree-style format that contain categories, 
subcategories, and actions. The reference list here is not all inclusive.
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Category/Subcategory Subcategory/Action Description 

Alerts Clear Clear alerts.

ShowDiagnostics Open the Alert Diagnostics dialog box.

Control Cue/Index 01-16 Cue the media on specified channel.

Enable GPI playout Enable playout from GPI keypad.

Pause/Index 01-16 Pause the media on specified channel.

Play/Index 01-16 Play the media on specified channel.

Stop/Index 01-16 Stop the media on specified channel.

Edit Copy Copy selection. 

Cut Cut selection.

Delete Delete selection.

Paste Paste cut or copied data to current cursor location.

n The Edit actions apply to current focus within the user interface and whether 
editing functionality is supported.

Inventory Browse Browse the inventory.

Edit/Delete Delete an item from the inventory.

Edit/DeleteProtect Protect an item in the inventory from deletion.

Edit/DeleteUnprotect Remove protection from deletion of an item in the 
inventory.

MainWindow Exit Exit the application.

Shotbox/Show Show the Shotbox Viewer panel.

MediaViewer BackwardOneFrame Navigate back one frame of video.

BackwardOneSecond Navigate back one second.

BackwardTenSeconds Navigate back ten seconds.

Eject Eject media from viewer

ForwardOneFrame Navigate forward one frame of video.

ForwardOneSecond Navigate forward one second.
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ForwardTenSeconds Navigate forward ten seconds.

GoToMarkIn Navigate to the marked In point.

GoToMarkOut Navigate to the marked Out point.

Play Play media (in the Media Viewer).

Restart Restart media.

SetMarkIn Set In point at current timecode location.

SetMarkOut Set Out point at current timecode location.

Playlist/ChannelGroup AddExisting Open the Add Channel Group Playlist dialog box.

AddNew Open the Add New Channel Group Playlist dialog 
box.

AutoAssign Initiate auto-assignment of channels in the 
playlist.

EditPropertiesGroup/1-9 Edit the properties for specified channel group.

Hide/1-9 Hide the specified channel group.

Lock/1-9 Lock the specified channel group.

LockAll Lock all channel groups.

Remove/1-9 Remove the specified channel group.

Replace/1-9 Replace the specified channel group.

SetChannel/Index/01-16 Changes the channel of all the items to the 
channel specified for the index as configured in 
the System Settings dialog box.

SetChannel/Name/A-Z Changes the channel of all the items to the 
specified channel, whose name is a single 
character of the English alphabet. Won’t work if 
channel isn’t in group.

SetGroup/1-9 Switches all selected playlist items to the 
specified channel group.

Show/1-9 Show the specified channel group.

Unlock/1-9 Unlock the specified channel group.

Category/Subcategory  
(Continued)

Subcategory/Action 
 (Continued)

Description 
 (Continued)
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UnlockAll Unlock all channel groups.

n The numeric values correspond to the Channel buttons as they appear from 
left to right on the Playlist toolbar (or from right-to-left depending on your 
locale). For more information, see “Channel Groups Buttons” on page 55.

Playlist/Control Cue Cue selected item.

Pause Pause selected item.

Play Play selected item.

Stop Stop selected item.

Playlist/Edit Copy Copy the selected item(s) in the active playlist.

Cut Cut the selected item(s) in the active playlist.

Delete Delete the selected item(s) in the active playlist.

Paste Paste the selected item(s) in the active playlist.

Playlist EditProperties Open the Playlist Properties dialog box.

Export Export the playlist.

Import Import a playlist.

InsertBreak Insert a break before the selected row in the 
playlist.

InsertItem Insert a new item in the playlist.

InsertStory Create a new story in the playlist.

Lock Obtain the playlist’s lock.

Playlist/Selection EditChannel Opens the channel list for the topmost selected 
item. This is the same as clicking in the Channel 
column of a playlist.

EditSelection Edit the selected row. (For video items with a 
browse channel, the In and Out points can be set 
using the Media Viewer.)

End Move cursor to end of playlist.

Home Move cursor to top of playlist.

Category/Subcategory  
(Continued)

Subcategory/Action 
 (Continued)

Description 
 (Continued)
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ItemInFollowingStory Move cursor to the next item after the current 
story.

NextItem Move cursor to the next item.

NextRow Move cursor to the next row.

PageDown Move down one page in the playlist.

PageUp Move up one page in the playlist.

PreviousItem Move to previous item.

PreviousRow Move to previous row.

Playlist ShowPlaylistInventoryObject Opens the Inventory panel (if not already open) 
and displays the item selected in the shotbox.

Unlock Release the playlist’s lock.

Playlist/View Close Close the active playlist (topmost tab) in the 
Playlist Viewer.

CloseAll Close all playlist views (tabs) in the Playlist 
Viewer.

Maximize Maximize the playlist.

Next Switch to the next playlist view—the next tab in 
the Playlist Viewer.

Previous Switch to the previous playlist view—the next tab 
in the Playlist Viewer.

SetFocus Sets the keyboard focus to the active view.

ToggleMaximize Toggles the display of the Playlist Viewer.

Unmaximize Restores a mmaximized Playlist Viewer to its 
original size.

PlaylistExplorer DeleteSelectedPlaylists Delete the selected playlist(s) in the Playlist 
Explorer. The system will ask for confirmation.

NewPlaylist Create a new standalone playlist.

New Shotbox Create a new shotbox.

Shotbox/Channel Group EditPropertiesGroup Edit the properties for specified channel group.

Category/Subcategory  
(Continued)

Subcategory/Action 
 (Continued)

Description 
 (Continued)
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Lock Lock the shotbox’s channel group.

Replace Replace the shotbox’s channel group.

Unlock Unlock the shotbox’s channel group.

Shotbox/Control Cue/Items 01-12 Cue item designated 01-12.

Cue/LastPlayed Cue last played item.

Cue/Selection Cue selected item.

Pause/LastPlayed Pause last played item.

Pause/Selection Pause selected item.

Play/Items 01-12 Play item designated 01-12.

Play/Selection Play selected item.

Stop/LastPlayed Stop last played item.

Stop/Selection Stop selected item.

Shotbox Copy Copy the selected item(s) in the active playlist.

Cut Cut the selected item(s) in the active playlist.

Delete Delete the selected item(s) in the active playlist.

Export Export the shotbox.

Import Import a shotbox.

InsertItem Insert a new item in the shotbox.

Lock Obtain the shotbox’s lock.

Paste Paste the selected item(s) in the active playlist.

Shotbox/Selection EditChannel Edit the selected item’s channel.

EditSelection Edit the selected item in the shotbox.

UnpinChannel Unpin the channel for the selected item in the 
shotbox.

Shotbox ShowShotboxInventoryObject Opens the Inventory panel (if not already open) 
and displays the item selected in the shotbox.

Unlock Release the shotbox’s lock.

Category/Subcategory  
(Continued)

Subcategory/Action 
 (Continued)

Description 
 (Continued)
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Shotbox/View Close Close the active shotbox (topmost tab) in the 
Shotbox Viewer.

CloseAll Close all shotboxes (tabs) in the Shotbox Viewer.

Maximize Maximize the Shotbox Viewer panel.

Next Switch to the next shotbox—the next tab in the 
Shotbox Viewer.

Previous Switch to the previous shotbox—the next tab in 
the Shotbox Viewer.

SetFocus Sets the keyboard focus to the active view.

View About Display information about the application.

Alerts Show the Alerts panel.

Clock Show the Clock panel.

Help Open the Help system.

Inventory Show the Inventory panel.

MediaViewer Show the Media Viewer.

Options Opens the Options dialog box.

PlaylistExplorer Show the Playlist Explorer.

Support Open the Support dialog box.

SystemSettings Opens the System Settings dialog box.

Versions Display software version.

Category/Subcategory  
(Continued)

Subcategory/Action 
 (Continued)

Description 
 (Continued)
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A
Action, list of 165
AirSpeed

channel groups 69
shotbox channel groups 101

Alerts window 42
Alerts, types of 42
ASSIGNID token 110
Auto-assign IDs 110
Autocursor 56
Avid

how to order documentation 7
online support 7
training services 8

Avid iNEWS Command 11
Avid Video device service, inventory 30

B
Background option 59
Browse controls 38, 39
Buttons

channel group 47, 50, 87
control 47, 87
restore defaults 91
Show/Hide in tablet application 129
time of day 84

C
Channel group

add to playlist 69
buttons 47
defined 69, 101
locking and unlocking 102
viewing inventory 32

Channel group buttons 50
Channel groups

locking in tablet application 130
Channel toolbar 47, 88

hiding 49
show or hide in shotboxes 88
tally indicator 50

Channels
assigning 103
assigning in Command 74
assigning in iNEWS 117
pinning 106

Channel-specific actions 150
Clock 35
Columns

rearranging in a playlist 61
rearranging in Inventory panel 32
Thumbnail 59
Trigger 146

Command
action quick reference 165
Architecture 11
Features described 13
introduction 11
panels 23
Playlist Viewer 44
Shotbox Viewer 85
System overview 10
tablet application 124

locking channel groups 130
override channel group locks 130
settings 126
shotbox, types of 129
start application 128
unlocking channel groups 130
working with graphics 135

Command Workstation
alternative keypad device 151
changing channels 117
deleting a story 120
disabling keyboard 141

Index
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menus explained 15
UI control 137
user interface explained 14
using X-keys 147

Composite List queues 116
Container playlist, defined 45
Cursor 57

customizing appearance 57
customizing behavior 53
in a playlist 59
in a shotbox 87

Customer Support, log support information 21

D
Dialog boxes

Add Channel Group to Playlist 71
Choose action 149
Create New Story 120
Monitor 112
Options 20, 27, 29, 32, 36, 40, 49, 50, 53, 57, 60, 62, 

66, 89, 90, 91, 92, 94, 97
Playlist Channel Group Properties 76
Playlist Properties 83
Shotbox Channel Group Properties 106
Support 21

Directory panel 107
Disconnected playlist 67, 68
Docking panels 25
Drop indicator 57

E
Embedded playlist 80

defined 45
editing 82

Event List queues 115
Events

follow-on 139
inserting in iNEWS story 108

F
Features list 13
Float iNEWS stories 123
Follow-on playout 139
Fulfillment data, editing 41

Function keys 98
deleting shotbox items 101

G
GPI

autocursor feature 56
card 151
enable playout menu option 152
panel, defined 151
toggling 152

Graphics in table application 135
Graphics style 76, 106

H
Hotswap 70, 102, 162

example 70
icon 162

Hotswapping, defined 70

I
iNEWS

auto-assign IDs 110
changing channel assignment 117
deleting a story 121
Directory panel 107
embedded playlists 80
floating a story 123
inserting machine control events 108
Instruction panel 108
integration 107
machine control event 109
monitor server 110, 111
overview 107
Queue panel 108
rearranging stories in rundown 122
reordering rundowns 122
Story Form panel 108
Story panel 108, 110
Story Text panel 108
updating stories 121
using plug-ins 111

iNEWS Command
Architecture 11
defined 10
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Instruction panel 108
Inventory

deleting 33, 34, 34
editing 35
removing protection 34
sorting items 32
status icons 31
versioning 79
viewing items 32

Inventory panel 30
iPad 125
Items

adding 78
adding breaks between 77
deleting from inventory 33, 34
deleting in playlist 78
enabling items-only standalone playlists 119

K
Keyboard

alternative keypad device 151
disabling 141

L
Layering panels 25
Loading playlists 112
Lock and unlock channel groups 102
Lock and unlock playlists 67
Lock button 87
Locks

in tablet application 130
Looping 142

M
Machine control event, defined 108
Manual playout 139
Media ID 121
Media Viewer 38

fulfillment data, editing 41
thumbnail images 39
time codes, editing 41

Menu bar 15
Mismatches

resolving 139

viewing details 139, 140
Monitor Load 112, 114
Monitor modes 113
Monitor Off 115
Monitor server, defined 111
Monitor Unload 112, 115
Multi-tab option 29

N
Newsroom playlist, defined 45

O
Online support 7

P
Panels

defined 14
docking and undocking 25
hide or show 26
in Command 23
in iNEWS 107
layering 25
resize 26
working with 23

Pinning channels 106
Placeholders 77
Playlist

add channel group 69
autocursor 56
channel groups 70
creating new ones without stories 54
disconnect caution 68
embedding 80
hide empty rows 55
icons 137
inventory versioning 79
loading 112
lock channel group 102
lock status 68
locking and unlocking 67
looping 142
multiple tab option 29
rearranging columns 61
reconnecting to newsroom 68
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resolving a mismatch 139
resolving a mistmatch 139
showing thumbnails 41, 54, 67
toolbars explained 47
types of 44
unloading 112

Playlist Explorer 26
configure to auto-open playlists 27
multiple tab option 29

Playlist Lock button 68
Playlist toolbar 47

displaying workstation alias 77
time of day icon 83

Playlist Viewer
multiple tab option 29
overview 46
toolbars 47
Trigger and Status columns 146

Playout
follow-on 139
looping 142
manual 139
resolving a mismatch 139, 139

Playout control 137
Playout toolbar 47

hiding 49
Plug-ins 111
Procedures

add a channel group to a playlist 69
alter time codes 42
assign channel specific actions to a key 150
assign channels in iNEWS 117
auto-assign IDs 110
change an item’s slug 35
change an item’s video ID 35
change clock functions 60, 94
change cursor appearance 57
clear alerts 42
configure Playlist Explorer to auto-open 27
configuring the clock 35
control playout with numeric keypad 139
create a new story in a playlist 119
create a standalone playlist 77
customize behavior of Shotbox Viewer 92
customize Playlist Viewer 53
customize Shotbox Viewer 90
delete a standalone playlist 77

delete a story 120
display items based on component type 51
Display or hide status bar 20
display thumbnails in Media Viewer 39
docking or undocking a panel 25
edit a standalone playlist 77
edit fulfillment data 42
edit the media ID 121
embed a playlist in Avid iNEWS 80
embed a playlist in Command 80
enable a GPI panel to control a playlist 151
enable or disable the keyboard 141
exit tablet application 129
float an iNEWS story 123
hide the Playout or Channel toolbar 49
hiding a panel 26
inserting machine control events 108
inventory

delete an item 33, 34
editing slug or video ID 35
protect an item 34
remove delete protection 34
sorting items 32

layer panels 25
lock or unlock a channel group 102
log support information 21
looping a playlist 144
looping a playlist item 142
maximize the Shotbox Viewer 95
open a shotbox 85
playlist

add a new channel group 69
add breaks between items 77
assign a channel to multiple items 74
assign channels 74
lock a channel group 73
lock all channel groups 73
remove a channel group 69
set the graphics style 76
turn on thumbnails 63
unlock a channel group 73
unlock all channel groups 73

programming X-keys 147
rearrange columns in a playlist 61
rearrange Inventory column order 32
rearrange stories in a newsroom playlist 122
rearrange stories in an iNEWS rundown 122
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replace a shotbox’s channel group 103
resize the Shotbox Viewer 95
resizing a panel 26
set a playlist to air at certain time of day 83
set follow-on playout 146
set manual playout 147
set multiple follow-on playout items 146
set multiple items to manual playout 147
set options for inventory versioning 79
set the colors for tally 50
set workstation alias 77
shotbox

add an item 98
add multiple items 98
create a shotbox 98
delete a shotbox 100
delete items 100
pin and unpin channels 106
set graphics style 106
turn on thumbnail images 96

show or hide the Channel toolbar 88
start tablet application 128
starting Command 14
tablet application

create new connection 126
lock channel group 130
override channel group locks 131
pause playing video 134, 134
play a graphic 135
play an item 133
rearrange shotbox items 132
unlock channel group 131

toggle between GPI and UI playout control 152
using monitor server 112
view tablet application help 129
view tablet application settings 128
viewing a hidden panel 26
viewing details about mismatched media 139, 140
viewing inventory from a channel group 32

Production cue marker 110
Production cues 108

Q
Queue panel 108

R
Restore Defaults button 91

S
Shortcut keys 15
Shotbox

adding items 98
adding multiple items 98
alternating channel assignment 103
assigning channels 103
Channel toolbar 104
creating 98
deleting 100
deleting function key items 101
deleting items 100
function keys 98
in tablet application 131
lock status 87
opening 85
pinning channels 106
replacing a channel group 103
showing thumbnails 98
single-click play 106
toolbars explained 87

Shotbox Viewer 85
resizing 95

Show/Hide button 129
Sidebar 129
Slug, editing from Inventory panel 35
Standalone playlist

defined 44
deleting 77
editing 77
editing embedded 83
inventory versioning 79

Status bar 20
Status icons 47
Story

create new one in playlist 119
deleting 120, 120
floating 123
inserting 119
rearranging in iNEWS rundown 123
rearranging in newsroom playlist 122
rearranging stories 122
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updating 121, 121
working with a 119

Story Form panel 108
Story panel 108, 110
Story Text panel 108
System architecture 11

T
Table application

working with graphics 135
Tablet application 124

connection basics 124
iPad 125
locking channel groups 130
override channel group locks 130
set up first connection 125
settings 126
shotboxes 131
shotboxes, types of 129
sidebar and view area 129
transport controls 131
unlocking channel groups 130

Tabs 29
Tally 50
Thumbnail column 59
Thumbnails

defined 63, 96
displaying in Media Viewer 39
Playlist Viewer options 54

Time codes, editing 41
Time of day icon 83
Time of day playlists 83
Toolbars

customing for tally 50
hiding 49
types of 47

Training services 8
Transport controls 131
Trigger column 59, 146
Troubleshooting 7

U
Undocking panels 25
Unloading playlists 112
Updating stories 121

USB keypad 147

V
VDCP 30
Video ID

auto-assigning 110
editing from Inventory panel 35

W
Workflow 11
Workstation alias 77

X
X-keys 147

autocursor feature 56
channel-specific actions 150
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