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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid 
Technology, Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of that license by 
visiting Avid's Web site at www.avid.com. The terms of that license are also available in the product in the same directory as 
the software. The software may not be reverse assembled and may be used or copied only in accordance with the terms of the 
license agreement. It is against the law to copy the software on any medium except as specifically allowed in the license 
agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 4,970,663; 5,267,351; 
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,577,190; 5,584,006; 5,640,601; 
5,644,364; 5,654,737; 5,715,018; 5,719,570; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,828,678; 5,842,014; 5,852,435; 5,999,406; 6,038,573; 6,061,758; 6,141,007; 6,211,869; 6,532,043; 6,546,190; 
6,596,031; 6,636,869; 6,747,705; 6,763,523; 6,766,357; 6,813,622; 6,847,373; 7,081,900; RE40,107; 7,403,561; 7,433,519; 
D352,278; D372,478; D373,778; D392,267; D392,268; D392,269; D395,291; D396,853; D398,912. 
Other patents are pending.

This document is protected under copyright law. An authorized licensee of Avid iNEWS may reproduce this publication for the 
licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in 
part, for commercial purposes, such as selling copies of this document or providing support or educational services to others. 
This document is supplied as a guide for Avid iNEWS. Reasonable care has been taken in preparing the information it 
contains. However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, 
Inc. does not accept responsibility of any kind for customers’ losses due to the use of this document. Product specifications 
are subject to change without notice.

Copyright © 2014 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

http://www.avid.com
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Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2006 Nexidia.  All rights reserved.

Manufactured under license from the Georgia Tech Research Corporation, U.S.A. Patent Pending.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 
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The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192XD I/O, 888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, ALEX, Alienbrain, AniMatte, 
AudioMarket, AudioPages, AudioSuite, AudioVision, AutoSync, Avid, Avid Advanced Response, Avid DNA, Avid DNxcel, 
Avid DNxHD, AVIDdrive, Avid DS Assist Station, Avid EditStar, Avid Learning Excellerator, Avid Liquid, 
Avid Liquid Chrome Xe, Avid MEDIArray, Avid Mojo, AvidNet, AvidNetwork, Avid NewStar, Avid Remote Response, 
AVIDstripe, Avid Unity, Avid Unity ISIS, Avid VideoRAID, Avid Xpress, AVoption, AVX, Beauty Without The Bandwidth, 
Blacktooth, Boom, C|24, CamCutter, CaptureManager, ChromaCurve, ChromaWheel, Command|24, Conectiv, CountDown, 
DAE, Dazzle, Dazzle Digital Video Creator, Deko, DekoCast, D-Fi, D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine, 
Digidesign Intelligent Noise Reduction, DigiDrive, DigiLink, DigiMeter, DigiSerial, Digital Nonlinear Accelerator, DigiTranslator, 
DINR, DNxchange, do more, DVD Complete, D-Verb, Eleven, Equinox, EveryPhase, ExpertRender, Fastbreak, Fast Track, 
FieldPak, Film Composer, FilmScribe, Flexevent, FluidMotion, FXDeko, G7, G-Rack, HD Core, HD Process, HDPack, 
Hollywood DV-Bridge, Hybrid, HyperControl, HyperSPACE, HyperSPACE HDCAM, IllusionFX, Image Independence, iNEWS, 
iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, Intelli-sat Broadcasting Recording Manager, Intelli-Sat, InterFX, 
Interplay, inTONE, Intraframe, iS9, iS18, iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, Lightning, 
ListSync, Lo-Fi, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, M-Audio, M-Audio Micro, 
Maxim, Mbox, MCXpress, Media Browse, Media Composer, MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, 
MediaLog, Media Reader, Media Recorder, MEDIArray, MediaShare, MediaStream, Media Suite, Meridien, MetaFuze, 
MetaSync, MicroTrack, Midiman, MissionControl, Mix Rack, MixLab, Moviebox, Moviestar, NaturalMatch, Nearchive, 
NetReview, NewsCutter, Nitris, NRV-10 interFX, Octane, OMF, OMF Interchange, OMM, OnDVD, Open Media Framework, 
Open Media Management, Palladium, Pinnacle, Pinnacle DistanTV, Pinnacle Geniebox, Pinnacle HomeMusic, 
Pinnacle MediaSuite, Pinnacle Mobile Media, Pinnacle PCTV, Pinnacle PCTV HD Ultimate Stick, Pinnacle PCTV Nano Stick, 
Pinnacle PCTV To Go, Pinnacle Scorefitter, Pinnacle Studio, Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle 
VideoSpin, ProEncode, ProServices, ProSessions, Pro Tools, QuietDrive, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, 
Reel Tape Saturation, RetroLoop, rS9, rS18, Salesview, Sci-Fi, Scorch, Scorefitter, ScriptSync, 
SecureProductionEnvironment, Session, Show Center, Sibelius, SIDON, Soft SampleCell, Soft-Clip Limiter, 
Sound Designer II, SPACE, SPACEShift, SpectraGraph, SpectraMatte, Starplay, SteadyGlide, Streamfactory, Streamgenie, 
StreamRAID, Strike, Structure, Studiophile, SubCap, Sundance Digital, Sundance, Symphony, SYNC HD, SynchroScience, 

http://www.apache.org/
http://jcifs.samba.org/
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SynchroScope, Syntax, Targa, TDM FlexCable, Thunder, Titan, Titansync, TL Aggro, TL AutoPan, TL Drum Rehab, 
TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, Torq, Torq Xponent, Transfuser, 
Trigger Finger, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Velvet, Venom, VideoRAID, Video Slave Driver, VideoSPACE, 
VideoSpin, Vortx, Xdeck, X-Form, Xmon, Xponent, X-Session, and X-Session Pro are either registered trademarks or 
trademarks of Avid Technology, Inc. in the United States and/or other countries.

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

News material provided by WFTV Television Inc.

GOT FOOTAGE?
Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — Broadcasters — Content 
creators of every genre — Just finished an incredible project and want to share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid iNEWS v5.0 User’s Guide • 9329-65435-00 Rev A • Created 6/12/14 • This document is distributed by 
Avid in online (electronic) form only, and is not available for purchase in printed form.

http://www.wildlifeworlds.com
http://www.avid.com/footage
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Using This Guide

Congratulations on your purchase of your Avid iNEWS newsroom computer system.

Avid iNEWS newsroom computer system offers a considerable amount of functionality for the 
state-of-the-art newsroom, including newsroom system integration with playout control 
software, and mobile or web-based applications. With Avid iNEWS, newsroom personnel can 
easily create and manage rundowns for news broadcasts, create and edit stories, monitor wires, 
and so forth.

This publication provides information on how to use the Avid iNEWS system.

n The documentation describes the standard features of a basic system configuration. Therefore, 
your system might contain certain features and hardware that are not covered in the 
documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.
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If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It is 
especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation was 
published. You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes available. To view 
these online versions, select ReadMe from the Help menu, or visit the Knowledge Base at 
www.avid.com/support.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/support. Online services are available 24 
hours per day, 7 days per week. Search this online Knowledge Base to find answers, to view 
error messages, to access troubleshooting tips, to download updates, and to read or join 
online message-board discussions.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.

 | (pipe character) The pipe character is used in some Avid product names, such as 
Interplay | Production. In this document, the pipe is used in product 
names when they are in headings or at their first use in text.

Symbol or Convention Meaning or Action

http://www.avid.com/support
http://www.avid.com/support


How to Order Documentation

17

How to Order Documentation
To order additional copies of this documentation from within the United States, call Avid Sales 
at 800-949-AVID (800-949-2843). If you are placing an order from outside the United States, 
contact your local Avid representative.

Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery methods 
that accommodate your pressured and competitive work environment.

For information on courses/schedules, training centers, certifications, courseware, and books, 
please visit www.avid.com/support and follow the Training links, or call Avid Sales at 
800-949-AVID (800-949-2843).

http://www.avid.com/support


1 iNEWS System

The iNEWS system is a modular newsroom computer system that is a powerful tool for 
aggregating research material, creating rundowns, and editing stories. When combined with 
other Avid systems, such as iNEWS | Command or MediaCentral | UX, it provides journalists, 
producers, directors, and various technical personnel in the newsroom an array of high quality 
tools to make their jobs easier.

While daily work is done at an iNEWS Workstation, it is still useful for you to have an 
understanding of the larger architecture, which makes up the system.

The following topics provide more information on the iNEWS system:

• Newsroom System Overview

• Terms and Concepts
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Newsroom System Overview
Before discussing basic procedures and operations of iNEWS, it is important to describe the 
components that make up the system and to review common terms and concepts specific to 
iNEWS.

The iNEWS Workstation

The iNEWS newsroom computer system primarily consists of iNEWS Workstations, which 
connect to iNEWS Servers. Journalists working at iNEWS Workstations can simultaneously 
monitor news wires, work on stories, search archives, and access an array of online information 
sources. 

From individual workstations, producers and news directors can plan and monitor the progress of 
shows by viewing their rundowns. Color highlights on the workstation screen show critical status 
information, making it easy to see the current state of the show and production devices.

The iNEWS system enables users to collaborate on all aspects of the show production process. 
Mail and messaging capabilities make group communication fast and efficient. And with the 
iNEWS Community feature, personnel in various newsrooms can communicate and share data 
across multiple iNEWS systems.

Access to the iNEWS database is not limited to workstations in the newsroom because iNEWS 
seamlessly integrates with another Avid product; MediaCentral | UX is a cloud-based, web 
front-end that lets you connect from a desktop computer, laptop, or mobile device for real-time 
access to production assets, metadata, and iNEWS stories.

The iNEWS Server

The iNEWS Server manages all of the day-to-day activities of the newsroom. System 
administrators can create forms-based displays and customize rundowns specific to their 
newsrooms.

The data you and others in your newsroom create—stories, scripts, news rundowns, etc.—are 
saved in a database (file system) on the iNEWS Server. When the iNEWS Server receives new 
information, such as additions or changes to stories, that information is immediately available to 
all newsroom personnel. 

n Although iNEWS Server is referred to as a singular unit, an iNEWS system typically consists of 
two or more computers called servers—all of which run the iNEWS Server software. Each 
computer acts as a backup for the other to protect the overall stability of the system as a whole. 
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The iNEWS system protects your information by mirroring the database across all of the servers 
within the system. The mirroring process provides redundancy, ensuring that any information 
you add to your stories or rundowns is actually stored in multiple locations. Should anything 
happen to one of the servers, the other servers can maintain services and ensure the integrity of 
the database. 

The iNEWS Community

The fast-paced nature of the news business requires the ability to turn content around quickly and 
efficiently. Broadcasters must be able to gather news from a vast range of resources and engage 
in collaborative efforts with others located in remote newsrooms. 

The iNEWS Community feature eliminates communication barriers by allowing news teams to 
drag and drop stories directly between systems, easily access and duplicate stories from other 
iNEWS systems, and build shortcuts to remote locations. Journalists and producers at station 
groups and large broadcast sites can access, view, edit, monitor and search for content across 
various locations in a seamless fashion, thus enabling them to identify breaking news more 
quickly, reducing the time and costs associated with getting stories to air. Users logged in to 
systems within the same community can also communicate via the messaging feature of iNEWS.

Terms and Concepts
The following iNEWS terms and concepts are used throughout iNEWS documentation and are 
provided here as a convenience. 

Term Description

Directory Panel The Directory panel is one of the three primary panels that make up the 
iNEWS workspace. It has two tabs: the Directory tab, which is your guide to 
the iNEWS database, organized in a tree-style structure and consisting of 
directories, sub-directories, and queues; and the Projects tab, which displays 
projects and facets in a similar tree-style structure.

Directories Like a file drawer in a file cabinet, a directory is a storage space. Directories 
can contain several levels of subdirectories and one or more queues. 

Queues Like a folder in a file drawer, queues are the lowest level in a file structure and 
contain one or more stories. A queue is an area of the database that contains 
related stories, such as wire stories, search queries, or a show rundown of 
scripts. The name assigned to a queue should identify its contents. Whatever a 
queue’s contents, the detailed information of each story is visible only in the 
Story panel. Use the Queue panel to manage stories in a queue, such as the 
order, and so forth. 
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Queue Panel The Queue panel is one of the three primary panels that make up the iNEWS 
workspace. The Queue panel displays a list of the stories in a queue. Stories 
are added, deleted, moved, and ordered through this panel. 

Stories A story is a document listed in a queue in the database. It might contain any 
type of information from scripts with production cues to contact names and 
addresses. A story may be displayed in its entirety in the Story panel of the 
iNEWS workspace.

Story Panel The Story panel displays a story’s form, text, and any other pertitent 
information, such as production cues. Of the three main panels that make up 
the iNEWS workspace, the Story panel is unique because it may be divided 
into three sub-panels, the Story Form panel, Instruction panel, and Story Text 
panel. 

Story Form 
Sub-Panel

The Story Form sub-panel contains metadata fields for describing the story, 
such as a script’s page number, slug or title, format, Video ID, and so forth. 
The data also appears in tabular form in the Queue panel.

Instruction 
Sub-Panel

The Instruction sub-panel contains production cues or machine control 
instructions for production devices, such as character generators.

Story Text 
Sub-Panel

The Story Text sub-panel contains the text or script of a news story that is sent 
to closed captioning and to the teleprompter to be read on-air. It is the only part 
of the Story panel that is always displayed—unlike the Story Form and 
Instruction panels, both of which can be hidden based on the nature of the 
story or the user’s preferences.

Rundown The Rundown (also known as Running Order or Lineup) is a queue with 
specific form fields and characteristics, which allow an ordered list of scripted 
stories to be organized as a timed show. The timed-out list of scripts indicate 
the order in which they will run during a news program. The rundown is 
viewed in the Queue panel of the iNEWS workspace.

Monitor Server The monitor server is a utility program, running on the iNEWS Server. When 
turned on, it checks its assigned rundown for machine control events, reports 
any errors, and creates a playlist. When “loaded”, the monitor server sends its 
playlist to a specified device automation system, such as iNEWS | Command 
or ControlAir.

Project Projects are a way of categorizing stories by topic so that news teams working 
on a particular topic can find everything related to it in a single place, without 
moving or copying the original source information from its current location in 
the database. Projects and facets are displayed on the Projects tab in the 
Directory panel.

Facet Facets are sub-topics, providing additional granularity to projects.

Term Description



2 Getting Started

The following topics provide more information on using the iNEWS system:

• Logging In to iNEWS

• The iNEWS Workstation’s Main Window

- Status Bar

• iNEWS Navigation Made Easy

- Using the Directory Panel

- Using the Go To Menu

• Changing Your Password

• Logging Out of iNEWS



Logging In to iNEWS

23

Logging In to iNEWS
When you are ready to begin your iNEWS session by logging in, first start the application.

To start the application:

t Do one of the following:

- Double-click the iNEWS Workstation icon, usually located somewhere on the desktop.

- Select Start > Programs > Avid > iNEWS.

n If the icon is not on the desktop or iNEWS is not located in the Start menu, check with your 
system administrator to determine if the program is installed on the computer.

The iNEWS Server Connection dialog box appears. 

You must then log in. 

To log in to iNEWS:

1. From the iNEWS Server Connection dialog box, enter your user name in the User text box.

n In most cases, the next two steps can be skipped. Typically, you will not have to choose a server 
or local database. If you need to do so, and do not know the name of the server or local 
database, contact your system administrator.

2. If necessary, choose a server to connect your workstation to the shared iNEWS Server 
database.

3. If necessary, choose a local database to connect to a database stored on your workstation. 
For more information about local databases, see “Local Databases” on page 202.

4. Enter your password in the Password text box. As you type in the password, symbols display 
on screen in place of what you type to ensure confidentiality.
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5. Click the Login button. One of the following will occur:

- A dialog box might prompt you to change your password. If this happens, follow the 
procedure found in “Changing Your Password” on page 32.

- The Message of the Day might appear, which displays information such as: daily staff 
notes, updates, and so forth. It can contain one or several messages, as determined by 
your system administrator. If multiple messages exist, Previous and Next buttons are 
provided so you can scroll through them. Otherwise, once you’ve read the messages, 
click the Close button to continue on to the iNEWS Workstation’s main window.

- The iNEWS Workstation’s main window appears, containing the iNEWS Workspace. 
This will happen automatically if there is no Message of the Day.

The iNEWS Workstation’s Main Window
Becoming familiar with the layout of the iNEWS Workstation and its main window will help you 
navigate through the program more effectively. All of the work you do at an iNEWS Workstation 
is performed in the application’s main window. From this window you can navigate through your 
system—or another iNEWS system in your community—open queues and stories, edit and print 
scripts, prepare broadcasts, send and receive messages or email, and search the database.
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The main window is made up of five components, including toolbars and workspaces.

Component Description

Title bar A title bar appears at the top of every open workspace and window—including the 
main window, which shows the name of the application.

Menu bar The menus appear at the top of the main window, directly under the window’s title 
bar. Each menu has a list of commands to choose from. You can initiate commands 
from the menu bar with the mouse or the keyboard. An arrow to the right of a menu 
command indicates that another menu, called a submenu, appears when you choose 
that command. 
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Status Bar

The iNEWS status bar is your key to vital information in an instant. It displays up-to-date 
information related to urgent wires coming into the priority queue, monitor status for machine 
control integration, and other important system messages as they happen. What appears will vary 
depending on where you are working within the iNEWS application.

The status bar is divided into three areas where information can appear: the left end, the center, 
and the right end. 

The following table explains the types of data provided in the sections on the right end of the 
status bar.

Toolbar(s) The toolbar area is located directly under the menu bar. Toolbars have buttons that 
display icons representing the tasks they perform. Toolbar buttons offer a fast way 
to perform common tasks. When certains tasks are unavailable, the buttons 
representing those tasks appear gray. The iNEWS system provides several standard 
toolbars, but you can create custom toolbars as well. You can also customize 
whether toolbars are displayed. For more information, see “Toolbars” on page 45.

Workspace(s) The workspace is the area of the main window in which you perform all of your 
work, from editing and creating stories to reading wires or searching the database. 
For more information, see “The iNEWS Workspace” on page 34.

Status bar The status bar is an at-a-glance indicator, which appears at the bottom of the main 
window. When urgent stories come in over the news wires, for instance, notices 
appear in the status bar. For producers, the status bar displays important show 
timing information and monitor status related to machine control integration.

Component Description

Area Description

Left end Displays Ready or a show’s timing information.

Center Displays a notice if the user receives new mail.

Right end Segmented in eleven sections, with each designed to display certain types of status 
notifications. 
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Status Description

Monitor Displays the monitor server’s status:

• MON=ON (as shown in previous graphic), which means the monitor server 
has been turned on for the current rundown queue.

• MON=LOAD (as shown at left), which means a rundown’s playlist has been 
successfully loaded to all designated production devices, and the monitor 
server is monitoring the situation. This section of the status bar appears green 
when this status is displayed.

• MON=ERROR, which means an error has occurred and a problem exists 
between iNEWS and the production device(s) for the current rundown queue. 
This section of the status bar appears red when this status is displayed.

• MON=PARTIAL, which means a rundown’s playlist has been partially loaded 
or loaded to only some of the designated production devices. This section of 
the status bar appears yellow when this status is displayed.

Production Lock Displays PRD when the production lock is set for the opened queue. When not 
locked this field appears blank.

Queue Info. Displays a numerical value representing the number of non-floated stories in a 
rundown queue. (The monitor server does not load production cue data in floated 
stories.)

n The letters WAT appears in this section of the status bar when the user 
opens a queue with the Watch Appends attribute, such as the WIRES.ALL 
queue.

Sort/Order Displays the queue status:

• SRT, which means the queue the user has navigated to is sorted.

• ORD is displayed if the queue is manually ordered. 

• If neither, then this field appears blank.
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Displaying or Hiding the Status bar

While the iNEWS system provides the status bar to display vital, instant information, you can 
decide whether to display or hide the status bar at any workstation.

To display or hide the status bar:

t Select View > Status bar.

The status bar, when unchecked, will not be displayed as part of the main window.

Priority Queue Displays various information related to urgent wire stories coming in to the 
priority queue. 

• When an urgent wire story arrives, the title of the story—often truncated—is 
shown and the section appears in different colors, such as yellow or orange.

• When multiple urgent, unread wire stories are in the priority queue, a lightning 
bolt icon appears along with the number of unread stories available (as shown 
in previous graphic). 

Double-clicking on this section will open the priority queue in a new workspace. 
Right-clicking on this section will open the last 10 urgent stories in Alerts History 
dialog box.

Also displays broadcast messages and technical warnings when received from 
system administrators or the system itself.

Body Lock Appears empty unless the user has locked the body of the story, which is being 
edited. When locked, the user’s ID appears next to the Body Lock icon.

Form Lock Appears empty unless the user has locked the story form. When locked, the user’s 
ID appears (as shown at left).

Caps Lock Displays CAP when Caps Lock is activated on the keyboard. When not activated 
this field appears blank.

Number Lock Displays NUM when the Number Lock is activated on the numerical keypad. 
When not activated this field appears blank.

Overwrite Displays OVR when the word processing status is set to overwrite text as a user 
types. When set to insert, this field on the status bar appears blank. 

Mail/Message Displays an open envelope icon when the user receives new mail. If a new instant 
message is received, then the section on the status bar displays an icon that looks 
like a white sheet of paper. Both icons blink if the mail or messages are unread.

Status Description
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iNEWS Navigation Made Easy 
The iNEWS system offers numerous ways to navigate through the system, view directories, open 
queues, and display stories without scrolling through the entire database. 

The various methods include the Directory panel and the Go To menu. The Urgent button on the 
Main toolbar enables users to navigate to wires and view urgent stories or news flashes. Users 
can also create their own customized toolbars to navigate to specified locations with a single 
click of shortcut buttons. For more information, see “Custom Toolbars” on page 50. 

Using the Directory Panel

The Directory panel, which is part of the iNEWS workspace, has two tabs. The Directory tab 
outlines the contents (or file structure) of your host system’s news database. If you are familiar 
with Microsoft Windows, you will be familiar with the tree-like structure of the iNEWS 
directory. The Projects tab displays projects and facets in a similar, expandable structure. For 
more information on the Projects tab, see “Overview of Projects and Facets” on page 110.

The Directory tab information in the Directory panel is grouped into local systems and 
Communities, each with directories (or folders) and queues. 

You can use your mouse or keyboard to easily navigate within the Directory panel. Here are 
some common navigation keys:

Icon Description

Indicates a local iNEWS system or a remote system in a Community 
on the local system. The green light on the server icon appears red if 
the system is unavailable.

Indicates a directory or subordinate folders. Each directory can 
contain subordinate folders and queues. An exclamation mark in a 
blue square appears over the folder icon if the directory is indexed.

Indicates a queue. An exclamation mark in a blue square appears 
over the queue icon if the queue is indexed.

Indicates a search queue.

Key Action

Home Moves the cursor to the top of the directory
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Opening a Directory

Open a directory when you want to work with the queues and stories it contains.

To open a directory:

1. Select the directory you want to open.

2. Do one of the following:

t Double-click the directory.

t Click the plus (+) sign to the left of the directory you want to open.

t Press the right arrow key.

The directory expands to show you all of the subfolders and queues in it.

n Pressing the right arrow key on the keyboard when a queue is selected in the Directory panel will 
open the queue. When you open a queue from the Directory panel, the contents of the queue 
automatically open in the Queue panel, and the first story in that queue appears in the Story 
panel. 

Closing a Directory

Close a directory when you are finished working in it or if you want to view other information in 
the Directory panel. 

To close a directory:

t Click the minus sign (-) to the left of the directory you want to close.

t Press the left arrow key.

The directory collapses and hides all of the subdirectories and queues in it.

Up arrow Moves the cursor up one item in the directory

End Moves the cursor to the bottom of the directory

Down arrow Moves the cursor down one item in the directory

Page Up Scrolls up one screen

Left arrow Closes an expanded directory

Page Down Scrolls down one screen

Right arrow Opens the selected directory or queue

Key Action
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Using the Go To Menu

The Go To menu allows you to quickly move through the system and access any user-specified 
queue via the Destination command. It also provides quick access to the priority queue, which is 
where the urgent news wires are located; by using this menu, you can either open the priority 
queue to view all urgent wires or view a truncated list (last 10 urgent wire stories) in the Alerts 
History dialog box.

n When in the Queue panel, you can use the Go To > Time command to navigate to the next story 
in the queue based on how old the story is. 

To access the priority queue:

t Select Go To > Priority Queue.

n The priority queue of urgent wire stories is also available via the Urgent button on the Main 
toolbar. 

To open the Alerts History dialog box:

t Select Go To > Alerts History.

Using the Destination Command

The Destination command takes you directly to a specified queue or folder.

To use the Destination command:

1. Select Go To > Destination.

The Go to Queue or Folder dialog box opens.

2. Specify the pathname of the queue or folder you want to open in the Destination text box. 
You may not have to type the entire pathname; as you type, the iNEWS system’s 
auto-complete feature will check the database and fill in the field as soon as a match is 
found.

3. Click OK.

The dialog box will close and the specified queue or directory will open.
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n If the destination you specify is located in a locked queue, you must enter the correct password to 
open the queue.

Changing Your Password
You can change your password at any time. Your password should be alphanumeric and can 
contain punctuation marks—such as a period, hyphen, asterisk, question mark, and so forth—but 
it cannot contain any spaces. Any attempt to include a space is rejected with a warning that 
appears in a dialog box, as shown: 

By default, your password must be at least five characters and no more than 12 
characters—unless your system administrator specifies other requirements. 

To change your password:

1. Select Tools > Options > Change Password.

The Change Password dialog box opens.

2. In the Old Password field, type your current password.

3. In the New password field, type your new password.

4. In the Confirm new field, type your new password again.

5. Click OK.

The next time you log in to iNEWS you will be required to enter your new password.
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Logging Out of iNEWS
When you finish working with iNEWS, end your session by logging out. 

To log out of iNEWS:

1. Do one of the following:

t Select File > Exit.

t Click the X button in the upper right corner of the main window.

t Press Alt+F4.

n It is possible for the system administrator to reconfigure the function of Alt+F4 to do something 
else other than close the program. By default, this keystroke combination will close the program.

The system automatically saves your work. 

A message box might open, telling you that your session will end. 

n Users can modify their preferences to turn off this message box so that it doesn’t appear, in which 
case step 2 would no longer be necessary.

2. Click Yes to end the session and exit the iNEWS newsroom computer system.



3 The iNEWS Workspace

The iNEWS software is a Windows-based application, which means it uses windows, menus, 
and toolbars to manipulate and display information. All iNEWS windows contain several 
components, which include: toolbars, the menu and status bars, and workspaces. 

The following topics provide more information on the iNEWS workspace:

• Overview of an iNEWS Workspace

• Opening an iNEWS Workspace

- Changing Workspace Color Settings

• Working with Panels

- Changing the Layout of Panels

- Resizing a Panel in the Workspace

- Zooming in on a Panel

- Moving From Panel to Panel in Zoom Mode

- Zooming out of a Panel

- Displaying a Context Menu

• Arranging Multiple Workspaces

- Switching Between Workspaces

• Closing a Workspace
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Overview of an iNEWS Workspace
The primary workspace is known as the iNEWS workspace, but workspaces for other plug-ins, 
such as Avid Deko Select, may also be viewed in the iNEWS window. Users may also have 
multiple iNEWS workspaces open simultaneously within the window.

The following image shows a typical iNEWS workspace with its three primary panels identified. 

The iNEWS workspace’s panels display various information stored in the iNEWS database. The 
three primary panels available in a workspace are:

Panels Description

Directory Displays the directory or file structure of the iNEWS newsroom computer 
system on the Directory tab. Use it to navigate through the iNEWS database. 
Projects are also displayed in this panel on the Projects tab. By default this panel 
appears on the left side of the iNEWS workspace.

Queue Displays a list of the stories in a queue in a spreadsheet format. Stories are 
added, deleted, moved, and ordered through this panel. By default this panel 
appears on the top right side of the iNEWS workspace.
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A user can choose to view only one primary panel at a time or arrange the panels in one of four 
different layouts. The layout options are defined in more detail in “Changing the Layout of 
Panels” on page 39. 

Opening an iNEWS Workspace
Open a workspace when you want to view an area of the iNEWS database in a specific layout. 
Users can open multiple workspaces within a single session of iNEWS.

To open a new workspace, using the default layout:

t Do one of the following:

- Click the New Workspace button on the Main toolbar to open a new workspace without 
specifying a queue. 

- Press Shift+Ctrl+N.

The workspace will open in the default layout without displaying a specific queue in the 
Queue panel or any story in the Story panel. The iNEWS directory will appear in the 
Directory panel so the user can then navigate to any folder and queue in the database.

To open a workspace to a specific queue:

1. Do one of the following:

t Click the Open Workspace button on the Main toolbar.

t Select Window > Open Workspace.

Story Displays the story’s text and any other pertinent information, such as production 
cues. By default this panel appears on the bottom right side of the iNEWS 
workspace. Of the three main panels that make up the iNEWS workspace, the 
Story panel is unique because it may be divided into three sub-panels, which are 
called: Story Form, Instruction, and Story Text. Of the three sub-panels, only the 
Story Text sub-panel remains visible within the Story panel all of the time. A 
user may hide the other two. 

If a story is associated with a project or facet, the Story panel becomes tabulated 
with two tabs: Story and Project, both of which are displayed side-by-side in this 
panel when a user opens the story. The Story tab appears on top by default and 
displays the body of the story as usual, including production cues and machine 
instructions, if any. Users can click a story’s Project tab to view the projects and 
facets with which that story is associated, along with related stories, if any. For 
more information, see “Associating Stories with Projects or Facets” on 
page 117.

Panels Description
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t Press Shift+Ctrl+O.

The Open Workspace dialog box opens.

2. Enter the directory path of the queue you want to open. 

3. Click a layout to open the workspace with that layout. 

Changing Workspace Color Settings

You can change the color of the text and highlighting as it is displayed in iNEWS. Any changes 
you make affect only your user account and will follow your login.

To change workspace color settings:

1. Select Tools > Options > Colors.

The Color Rules dialog box opens.
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2. Select a color rule from the Rule list.

The Test(s) and Affects fields change with your selection, and a sample of the rule you 
selected appears in the Sample field.

3. Click Text Color to change the text color, or click Back Color to change the highlight color.

The Color dialog box opens.

4. Select a color and click OK.
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The Sample field in the Color Rules dialog box displays the color you selected.

5. Click Bold, Italic, or Underline if you want to apply that attribute to the text.

6. Do one of the following:

t Click Apply to make this change and continue making color changes.

t Click OK to make this change and close the dialog box.

Working with Panels

The workspace provides iNEWS users the chance to arrange its panels in a variety of ways to 
best suit the needs of the user. Panel sizes can be modified, the layout altered, or users can zoom 
in on a single panel. 

Changing the Layout of Panels

The iNEWS system gives you several ways to view your workspace layout. You can change the 
layout at any time. The layout you choose remains until you log out of the system. 

There are four possible layout options:

Option Icon Description

#1 The default layout provides the Directory panel on the left, the Queue panel 
on the top right, and the Story panel on the bottom right side of the iNEWS 
workspace.

#2 The second option positions the panels in a 3-wide, vertical split with the 
Directory panel on the left, the Queue panel in the middle, and the Story 
panel on the right.

#3 The third option provides a two-panel simultaneous view, with a vertical 
split. In this layout, the Story panel remains on screen on the right side of 
the workspace. The user can toggle between viewing the other two panels 
(Directory and Queue panels) on the left side of the workspace by selecting 
that side and pressing Alt+Right or Left arrow.

#4 The fourth option provides a two-panel simultaneous view with a 
horizontal split. In this layout, the Story panel remains on screen at the 
bottom of the workspace. The user can toggle between viewing the other 
two panels (Directory and Queue panels) on the top half of the workspace 
by selecting that side and pressing Alt+Right or Left arrow.
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To change the layout of panels in an open workspace:

1. Select View > Layout or press Shift-Ctrl+L.

The Select Workspace Layout dialog box opens.

2. Click the workspace layout you want. The workspace is changed to the layout you selected.

n The first four buttons on the left of the Layout toolbar (shown below) can also be used to change 
the layout of panels within the workspace. 

The other three buttons pertain to arranging multiple workspaces. See “Arranging Multiple 
Workspaces” on page 42 for more information.

Resizing a Panel in the Workspace

Resize a workspace panel when you need to view more of one panel and less of another. 

To resize a workspace panel:

1. Place your cursor along border of the panel you want to resize.

As you move your cursor over the border, the cursor changes from a pointer to a splitter bar.

2. When the splitter bar is active, click the border and move it to resize the panels. 

3. Release the button at the new position.

The workspace panel is resized until the next time you resize the panels.

Zooming in on a Panel

You might want to zoom in on a panel when you want to concentrate on information in a 
particular panel. When you zoom in on a panel, it occupies the entire workspace and hides the 
other panels.
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To zoom in on a panel:

1. Click on the panel you want to zoom in on.

2. Do one of the following:

t Select View > Zoom.

t Press Alt+Z.

The panel you chose now occupies the workspace.

n You can press Alt+Z again to toggle back to the original multi-panel view.

Moving From Panel to Panel in Zoom Mode

You can move from one panel to another in zoom mode. This is helpful if you want to view 
detailed information for each panel.

To move from panel to panel in zoom mode:

1. Zoom in on a panel.

2. Do one of the following:

t To move left, press Alt+Left arrow.

t To move right, press Alt+Right arrow.

t To move from the story body to the story form, press Alt+Up arrow.

The pattern for navigating while in zoom mode is:

n Navigation between the three main panels while in zoom mode does not loop. In other words, 
pressing Alt+Right arrow while zoomed in to the Story panel will not move to the Directory 
panel. If you are zoomed in to the Story panel and want to view the Directory panel, press the 
Alt+Left arrow keystroke combination twice.

Zooming out of a Panel

When you want to return to a normal two- or three-panel view of the workspace, you can zoom 
out of a panel. 

To zoom out of a panel:

t Select View > Zoom.

t Press Alt+Z.
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n You can press Alt+Z again to toggle back to the single-panel view.

Displaying a Context Menu

A context menu contains frequently used commands, making those commands readily accessible 
in the panel in which you work. The command options available will vary depending on what 
panel the mouse pointer is in when you right click.

To display a context menu:

t Right-click on the panel in which you want to work, and then select a command from the 
context menu.

n  In the Directory panel, when you display the context menu, the options will reflect the location 
of your cursor. For example, when you select a queue icon, the Properties menu option will apply 
to that queue. If a folder icon is selected, the Properties menu option will apply to the directory 
and its contents.

Arranging Multiple Workspaces
In iNEWS, you can arrange many workspaces in the main window. This allows you to work on 
several stories at once with the workspace layout you like best.

To arrange multiple workspaces:

t Do one of the following:

- Select Window > Auto Arrange > option (either Off, Horizontally, or Vertically).

- Select one of the three arrangement buttons on the right of the Layout toolbar, shown 
below:

The open workspaces are arranged according to the arrangement choice you made.

Switching Between Workspaces

While the iNEWS Workstation allows you to open up several workspaces at once, to work in a 
particular workspace, that workspace must be active. A workspace is active when its title bar is a 
different color from the other workspaces.

To switch between workspaces:

t Click on any part of the workspace.
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t Press Ctrl+Tab.

Closing a Workspace
You can close any workspace in the main window without exiting iNEWS. 

To close a workspace:

1. In the main window, click the workspace you want to close. Ensure that its title bar is 
highlighted. Usually, it will appear blue when active.

2. Do one of the following:

t Click the X button in the upper right corner of the workspace you want to close.

t Select Window > Close.

The workspace closes, with any changes saved automatically. Any other open workspaces 
will remain open in the main window.

n By default, pressing Ctrl+F4 will close the active workspace, unless the system administrator 
has reconfigured the Ctrl+F4 keystroke combination to do something else.

To close all workspaces simultaneously:

1. Do one of the following:

t Select Window > Close All.

t Press Alt+W, then type L.

Working with Multiple Monitors
Users, such as news producers, might want to run iNEWS at workstations with multiple 
monitors. Avid iNEWS does support this option; however, there are some things one must keep 
in mind if running iNEWS client software on a dual monitor workstation.

• If the application is maximized at close, it will be maximized on the primary monitor when it 
is reopened, regardless of which monitor it was on when closed.

• Moving a user from a dual monitor workstation to a single monitor computer, such as an 
undocked laptop, could result in the application opening to a screen that no longer exists.

To move iNEWS to single available screen:

1. Right click on iNEWS in the Windows taskbar.

2. Select Move.
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3. Press on of the Arrow keys on the keyboard; this will lock the application’s window to the 
mouse pointer.

4. Use mouse to position mouse pointer onto the screen and the iNEWS main window will 
move with it.



4 Toolbars

In iNEWS, the standard toolbars allow you to easily access many of the same options you’ll find 
in the menu. You can also create your own custom toolbars and shortcut buttons, utilizing 
macros, to help speed up your productivity.

The following topics provide more information on toolbars:

• Standard Toolbars

- Displaying or Hiding a Toolbar

- Moving a Toolbar

• Custom Toolbars

- Creating a Custom Toolbar

- Modifying a Custom Toolbar

• Shortcut Button Images

- Creating a Shortcut Button
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Standard Toolbars
The iNEWS system provides ten standard toolbars with which you can access many of the same 
options you’ll find in the menus; however, some buttons on toolbars are distinct from menu 
commands. 

Toolbars make it easy for you to quickly perform a function. By dragging and dropping a toolbar, 
you can place it anywhere in the workspace to suit your needs. You can also choose to remove 
toolbars that you don’t need to conserve screen space. By positioning the mouse pointer over any 
button on a toolbar, you can view a tooltip that briefly describes the function of each button.

The standard toolbars cannot be altered, but they can be hidden or moved within the iNEWS 
Workspace. Each standard toolbar is described in the following table:

Toolbar Description

Browse Lets you move easily among stories. Options include: First, Previous, Next, and Last.

Clock Displays the workstation clock time.

Edit Gives you quick access to editing tasks, such as: Cut, Copy, and Paste.

Find Searches queues and story panels for text you specify.

Format Lets you add styles and colors to text. Options include: Font, Bold, Italic, Underline, 
Normal, Presenter Instruction, Closed Caption, and Machine Control Instructions.
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Displaying or Hiding a Toolbar

You can display or hide any toolbar to help manage your work.

To display a toolbar:

1. Select View > Toolbars.

The Toolbars dialog box opens.

Layout Lets you change the workspace layout and the arrangement of the window.

Main Lets you perform standard iNEWS tasks. Options include: Create a new workspace, 
Open an existing workspace, Create a new story, Edit lock/unlock, Check spelling, Save 
a story, and Print to a local printer. Additionally, the Main toolbar provides buttons for 
viewing priority wires stories, such as bulletins, accessing your mail and messages, and 
opening a Web browser within iNEWS. Icons on some buttons will blink when new, 
unread data is received, such as urgent wires, mail, or messages.

Messages Lets you view and send instant messages between you and other iNEWS users.

Navigation Lets you navigate around the workspace. The Up and Down Arrow buttons move you 
through the panels of the workspace and back again. The Right and Left Arrow buttons 
may be used to navigate back and forth between previously viewed queues within the 
current session.

Timing Lets you view—from left to right—the item countdown, segment countdown, and 
over/under times in a rundown. The show timing clocks are blank (as shown) when 
show timing is off.

Toolbar Description
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The toolbars that are already displayed have a checked box next to the toolbar name. 

n Search Results, although listed in the Toolbars dialog box, is not a toolbar. It is a special pane 
that, like toolbars, can be displayed or hidden within the iNEWS window. For more information, 
see “Search Results Pane” on page 191.

2. Click a toolbar check box to display that toolbar. 

3. Click Close. 

The toolbar you selected appears in the toolbar area of the main window.

To hide a toolbar:

1. Select View > Toolbars.

The Toolbars dialog box opens.
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The toolbars that are already displayed have a checked box next to the toolbar name. 

2. Click the box next to the toolbar you want to hide.

When the box is blank, that toolbar will not be displayed. 

3. Click Close.

The toolbar you deselected no longer appears in the toolbar area.

n You can right-click anywhere in the toolbar area at the top of the main window to access a 
context menu with a list of toolbars and a customize option. Selecting the customize option will 
open the Toolbars dialog box, allowing you to customize the display of toolbars or create new 
custom ones.

Moving a Toolbar

You can arrange the toolbar section of iNEWS to meet your needs. In addition to displaying and 
hiding toolbars, you can also rearrange the order of the toolbars to appear in any order at the top 
or on the side of the workspace. You can only move toolbars when they are displayed in the 
workspace.

To move a toolbar:

1. Click anywhere just outside of the buttons in the toolbar you want to move. 

2. Drag the toolbar and drop it in its new location.

Your new toolbar arrangement will be displayed until the next time you rearrange the 
toolbars.
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Custom Toolbars
A custom toolbar helps you work more effectively. The buttons you create will take you to 
specific places in the database. Instead of navigating through the directory panel, you can go to a 
queue with a single click of a button. 

When adding or modifying a shortcut button on a custom toolbar, you will define the: 

• Button name

• Queue directory path

• Tooltip description for the button

• Button image

You can also delete a shortcut button when it is no longer useful. 

Creating a Custom Toolbar

Create a custom toolbar for those tasks that you need to perform or destinations you need to 
access often in iNEWS.

To create a custom toolbar:

1. SelectView > Toolbars.

The Toolbars dialog box opens, showing standard system toolbars. Any custom toolbars you 
create will appear at the end of the list.

2. Click New to add a custom toolbar name to the list.
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The New Toolbar dialog box opens.

3. Type the name you want to assign to the toolbar you are creating. 

4. Click OK.

The Customize Toolbar dialog box opens.

5. You can now create shortcut buttons for your toolbar.

For more information, see “Creating a Shortcut Button” on page 54.

6. Click OK to return to the Toolbars dialog box.

7. If it is not already checked, click the check box to the left of the toolbar you just created.

8. Click Close to close the Toolbars dialog box and return to the main window. 

The toolbar you created appears at the top of the Directory panel. The following image is an 
example of a custom toolbar displayed horizontally. Custom toolbars can be positioned 
within the workspace vertically too.
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9. Click the title bar of the new toolbar and drag it to the toolbar area of the iNEWS 
Workspace.

Modifying a Custom Toolbar

If you have the proper security access, you can make modifications to a custom toolbar to fit 
your needs. For instance, you can change the order in which the buttons appear in a custom 
toolbar, or you can delete a button that you never use. See your system administrator to find out 
if you are able to modify custom toolbars. 

To modify a custom toolbar:

1. Select View > Toolbars.

The Toolbars dialog box opens.

2. Click the check box to the left of the customized toolbar you want to modify.

You cannot modify standard system toolbars; therefore, the Customize and Delete buttons 
are only enabled when you select a customizable toolbar.

3. Click Customize.

The Customize Toolbar dialog box opens.



Custom Toolbars

53

4. In the Customize Toolbar dialog box, you can move, modify, add, or delete buttons from the 
toolbar, and specify where to show text labels for toolbar buttons. Select the option you want 
to perform.

5. If you modify or add a button, complete the Custom Toolbar Button dialog box and click OK 
twice to return to the Toolbars dialog box.

If you selected any other option, click OK to return to the Toolbars dialog box.

6. If it is not already selected, click the toolbar you just modified to have it appear in the main 
window.

7. Click Close.

The toolbar appears with the modifications you made to it. The following image is an 
example of a custom toolbar displayed horizontally. Custom toolbars can be positioned 
within the workspace vertically too.

n It is strongly recommended that you log out after making any toolbar modifications so the 
changes to custom toolbars during the current session are permanently saved into the system. 
Should the workstation become disconnected without you properly logging off, those alterations 
would be lost, forcing you to have to repeat the modifications.
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Creating a Shortcut Button

Shortcut buttons can be created on any custom toolbar in iNEWS. Customization is not 
permitted on the standard toolbars.

These buttons can be used to shorten tasks, such as initiate macros, opening sessions, or 
navigating to specific locations in the database. The procedure in this section covers the button 
creation for all possible options. For information on an alternative procedure for creating a 
“navigation shortcut button”, see “Creating a Navigation Shortcut Button” on page 119.

n If you just created the toolbar, and the Toolbars dialog box is already open, you can skip steps 1 
and 2, and begin with step 3.

To create a shortcut button:

1. Select View > Toolbars, or right-click on any customizable iNEWS toolbar.

The Toolbars dialog box opens.

2. Click the check box next to the customizable toolbar you want to work with.

3. Click Customize.

The Customize Toolbar opens.
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4. Select Text Labels if you want your customized shortcut buttons to have text titles.

n After selecting the Text Labels check box, you can modify the width of the shortcut buttons, such 
as changing the size of the default width of 16 pixels to a larger size of 43 pixels.

5. Click Add.

The Customize Toolbar Button dialog box opens.
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6. In the Name field, enter a button name. 

n The name you type here will appear on the button if you select the Text Labels check box in the 
Customize Toolbar dialog box.

7. In the Tooltip Text field, enter a description for the button.

This description appears on-screen when the mouse pointer rests on the button.

8. In the Action section, click one of the following radio buttons to select it:

Button Action

Navigate to: Enter the directory path of the queue you want the button to open. You can 
also click the queue in the Directory panel and drag it into this field.

For more information on creating this button for navigation to projects or 
facets, see “Creating a Navigation Shortcut Button” on page 119.
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n The information in Options is dependent on data supplied in the Command Line. For instance, 
you cannot type notepad.exe, which is the Notepad program, in the Command Line and then type 
the name of a DOC file, such as script.doc, in Options because Notepad cannot open Word DOC 
files. (Notepad can be used to open TXT files and view the source of HTML files.)

9. In the Image field, click one of the following radio buttons to select it:

10. Click OK.

The new button appears in the Current Buttons list of the Configure Shortcut Bar dialog box.

11. Click OK again.

The Toolbars dialog box opens.

12. Click the check box next to the new toolbar.

The new toolbar opens in the main window.

13. Click Close to return to the main window.

Shortcut Button Images

Custom toolbars have shortcut buttons that, like standard toolbar buttons, require some type of 
image or icon used to represent the button’s purpose. When creating a shortcut button, you can 
select an image that will appear on the button from the standard iNEWS list, or you can import 
an image. The same image can be used on several buttons. 

Session: Select the session you want the button to open.

Command Line: Type the keyboard shortcut or name for the command or program you want 
the button to open. For instance: iexplore.exe.

Options: Type an additional Web address or filename to open, such as www.avid.com.

Macro: Type the macro commands you want the button to perform. For more 
information on writing macros, see “Creating a Macro” on page 172.

Button Action

Button Action

Predefined List: Select an image from the list provided in the Customize Toolbar Button 
dialog box.

User defined: Browse through directories to find a bitmap image of your own. See 
“Shortcut Button Images” on page 57 for more information about these 
images.
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If you choose to import your own image, the image must meet the following requirements:

• File format is Device Independent Bitmap (DIB) 

• Bitmap is 16 pixels wide by 15 pixels high

• No more than 8 bits per pixel, uncompressed

• Background pixels must have the RGB value of (192, 176, 192)

n The bitmap images will not be visible to multiple users at multiple workstations unless the 
bitmaps are loaded in the same place on every workstation or in a shared network directory.



5 Working with Queues

A queue is an area of the database that contains related stories, such as wire stories or a show 
rundown of scripts. The name assigned to a queue should identify its contents. Whatever a 
queue’s contents, the detailed information of each story is visible only in the Story panel. Use the 
Queue panel to manage stories in a queue, such as the order, and so forth.

n A special type of queue known as search queues can be created to store pre-defined queries of 
indexed queues. For information on this type of queue, see “Search Queues” on page 193. 

The following topics provide more information about queues:

• Changing Forms for Viewing Queues

• Changing the Width of a Queue Form Field

• Easy Locking a Queue

• Key Locking a Queue

• Moving a Queue

• Opening a Queue

• Refreshing a Queue

• Searching for Text in a Queue

• Specifying a Destination Queue

• Unlocking a Queue

• Using Abstract Display in Queue

• Using Currency Total

• Viewing Queue Properties
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Changing Forms for Viewing Queues
Anytime a user opens a queue, it is displayed using its default queue form. The system 
administrator sets up the default. A user can choose to display a queue’s contents in the Queue 
panel using a different form.

When a user has changed forms for a queue, they can return to the default form by exiting the 
queue and reopening it.

n You can only change forms for a queue when your cursor is in the Queue panel.

To change the form you use to view a queue’s contents:

1. Select View > Use Forms > Forms.

2. Select the form you want to use.

3. Click OK.

To return to the default form:

t Select View > Use Forms > Normal.

Changing the Width of a Queue Form Field
Occasionally, you might need to change the width of a form field in the Queue panel to view all 
the information in a column. This change will last only as long as you are in the queue, and 
cannot be saved or viewed by other users. Only your system administrator can make permanent 
changes to forms.

To change the width of a queue form field:

1. Open the queue you want to change.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, locate the field you want to widen or narrow and click it. 

3. Move the cursor to the edge of the form field. When the cursor changes to a cross, click and 
drag the column until it is as wide or narrow as you want it.

Easy Locking a Queue
Easy lock a queue when you want to limit other people’s access to a queue while you are 
working in it. Easy lock limits access to your user name. This means that only someone signed 
on with your user ID can open the queue after it has been easy locked. Remember, though, that 
your system administrator can access your locked queue.
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To easy lock a queue:

1. Open the queue you want to lock.

For more information, see “Opening a Queue” on page 62.

2. Select Tools > Lock Queue.

The User Lock Queue dialog box opens.

3. Click the Easy Lock check box. 

4. Click Lock.

The queue you selected is now locked, and only you can open it.

Key Locking a Queue
Key lock a queue when you want to limit other people’s access to a queue while you are working 
in it. Unlike easy locking a queue, however, anyone who knows the "key" can open the queue 
you key locked. 

n Your system administrator can access any key-locked queue at any time.

To key lock a queue:

1. Open the queue you want to lock.

For more information, see “Opening a Queue” on page 62.

2. Select Tools > Lock Queue.

The User Lock Queue dialog box opens.
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3. Create a "key" by entering a password between 1 and 12 characters. 

The key can contain numbers, letters, and some punctuation marks. As you enter the key, 
asterisks replace the text you are typing. This is to secure your key from others. 

4. Click Lock.

The Confirm Key dialog opens.

5. Re-enter your key to confirm the code. 

The queue you selected is now locked, and can only be opened by individuals who know the 
key.

Moving a Queue
When you move a queue, you remove its contents, such as stories, from their original directory 
and add them to the destination directory. The queue itself is not moved. Any queue that is 
locked or requires write-permission will be copied rather than moved. 

To move a queue:

1. Click the queue you want to move.

2. Press and hold the Shift key, and drag the queue to the destination directory.

The queue’s contents are moved to the destination directory.

Opening a Queue
Queues are located within directories in the Directory panel. Open a queue when you want to 
work with the stories in it.
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In iNEWS, you can open a queue in two ways:

• When you open a queue from the Directory panel, you must first open directories and 
subdirectories where the queue resides.

• When you open a queue using the Go To menu, you type the path to the queue you want to 
open rather than clicking in the Directory panel until you locate the queue.

To open a queue from the Directory panel:

1. In the Directory panel, double-click the directory containing the queue you want to open, or 
click the plus (+) sign next to the directory to expand it.

A list of queues, and possibly subdirectories, appears.

2. Do one of the following:

t If the queue resides in a subdirectory, first double-click the subdirectory to expand it and 
then double-click the queue to open it. 

t If the queue resides in the directory you just opened, double-click the queue to open it.

To open a queue using the Go To menu:

1. Select Go To > Destination.

The Goto Queue or Folder dialog box opens.

2. In the Destination drop-down list, click the queue you want to open.

3. Click OK. 

The queue and all the stories within it appear.

Refreshing a Queue
While you are working in a queue, other users may also be adding, deleting, renaming or 
rearranging stories within the same queue. To see any changes that have been made to a queue by 
others, you will need to refresh the queue periodically to update the information in it. 

To refresh a queue:

t Choose Refresh from the View menu (or press F5).
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n Pressing the up arrow key when the cursor is at the top of a non-refresh queue will refresh the 
queue.

 The queue is updated and displays any changes that have been made since you opened the 
queue.

Searching for Text in a Queue
To search for text in a queue:

1. Open the queue you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Select Edit > Find (or press Ctrl+F).

The Find dialog box opens.

3. In the Next Story Containing the Text field, enter the text you want to search for.

4. In the Search only in section, click a radio button to limit the parameters of your search.

5. Click Find.

The selection box moves to the first occurrence of the search text and highlights the text. 

Specifying a Destination Queue
You can quickly move between queues by using the Go To option.
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To specify a destination queue:

1. Select Go To > Destination.

The Go To Queue or Folder dialog box opens.

2. Select a path from the Destination list, or type the path of the queue you want to open.

Use periods to separate the directory names (for example: "show.6p.rundown"). If typing the 
name, the system will automatically complete the directory or queue name as soon as it 
detects a match. These destinations will be held in memory during the current session and 
can be selected again by clicking the drop-down arrow. The destinations are cleared from 
memory when the user logs out.

3. Click OK.

Unlocking a Queue
Unlock a queue when you no longer want to prevent another user from accessing the queue. 

To unlock a queue:

1. Open the directory containing the queue you want to unlock.

2. In the Directory panel, click the locked queue.

3. Select Tools > Unlock Queue.

The User Unlock Queue dialog box opens.

4. Do one of the following: 

t If you key locked the queue, enter the key in the Key field.
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t If you easy locked the queue, click the Easy Lock box.

5. Click Unlock.

Using Abstract Display in Queue
The Abstract Display in Queue feature gives you the ability to display a selected number of lines 
of story body for each story in the queue view.

To enable abstract display in queue:

1. Select Tools > Options > Preferences.

2. Click on the Layout tab.

3. Click in the Preview Lines - Use Default check box.

4. Click OK.

5. To check the number of preview lines defined, right-click in the queue and select Queue 
Properties to bring up the Queue Properties dialog and click on the User Interface tab.

Preview Lines shows the number of lines defined.

6. Select View > Story Preview to temporarily change the number of preview lines.

If you leave the queue you are on and return to it, the preview lines setting returns to the 
default.

The Story Preview dialog opens.

7. Click in the Lines to preview text box and type a new number.

8. Click OK to register your change.

If you click on the Default button the queue’s Property default will be selected.

Using Currency Total
Currency total allows you to click on individual cells or full columns in the Queue panel and 
total these items.
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To use currency total:

1. Click on the cells you want to total in the Queue panel (use the Ctrl key to select several 
rows or columns simultaneously).

2. Right-click in the Queue panel, and select Total to Clipboard.

The total= appears in a tooltip with the sum of the values in the selected cells or columns.

The total of the cells or columns selected is copied to the clipboard.

n Cells can contain currency or decimal numbers but should not be used with date or time values.

Viewing Queue Properties
You can view queue properties that are both administrator-controlled—such as sort 
characteristics and printing capabilities—and user-controlled, such as production lock.

n You do not need to open a queue to view its properties. Right-click on any queue in the Directory 
panel and select Properties from the pop-up menu. The Queue Properties dialog box appears. 

For information on altering queue properties, see the iNEWS Newsroom Computer System 
Operations Manual.

To view queue properties from the Queue panel:

1. Open the queue whose properties you want to view.

For more information, see “Opening a Queue” on page 62.
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2. Do one of the following:

t Right-click in the Queue panel and select Properties.

t Select Edit > Properties (or press Alt+Enter). 

The Queue Properties dialog box opens.

You can view information about queue forms, locks, sorting, and other properties associated 
with the queue. These properties are described in more detail in the Avid iNEWS Setup and 
Configuration Guide.

n If viewing properties for search queues, only two tabs appear: Forms and Groups. The others do 
not apply to search queues.

3. Click Close when you are finished viewing the queue properties.



6 Working with Wires

The iNEWS system lets journalists monitor news wires from workstations and easily transition 
that information into stories for broadcast.

The following topics provide more information on wires in the iNEWS system:

• Viewing Priority Wire Stories

• Viewing the Ten Most Recent Priority Wires
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Viewing Priority Wire Stories
Priority wire stories include bulletins, urgents, and flashes. They are incoming wire stories coded 
as high priority by a wire service and placed in the priority queue. Each alert is color-coded 
depending on whether it is a bulletin, urgent, or flash. The color is determined by your system 
administrator. 

When priority wire stories arrive, you are notified by an audio signal—usually a beep—and a 
flashing Urgent icon. This icon looks like a yellow lightning bolt with an arrow tip. You can see 
this icon in two locations of the user interface: on the Bulletin button in the Main toolbar or on 
the status bar at bottom right of the iNEWS window. In the status bar, the number of priority wire 
stories are also provided next to the Urgent icon.

For more information about what appears on the status bar, see “Status Bar” on page 26.

You can open the priority queue to view the stories at any time.

To open a priority wire story:

1. Do one of the following:

t Click the Bulletin button in the Main toolbar.

t Click the Urgent icon in the status bar.

t Select Go To > Priority Queue, or press F7.

A new workspace containing the priority queue opens, displaying a list of wire stories.

2. Double-click which wire story you want to view.

Viewing the Ten Most Recent Priority Wires
Use Alert History when you want to know immediately what the ten most recent priority wire 
stories are. 

To view the ten most recent priority wires:

1. Select Go To > Alerts History, or press Shift+F7.

The Alerts History dialog box opens with a list of the ten most recent priority wires.
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2. Do one of the following: 

t Select a wire story and click Open. 

t Double-click a wire story to display it in your workspace.



7 Stories - Creation and Modification

You can create and edit stories from within a queue. When you create new stories, you can save 
them to the iNEWS Server for future review by you or others. The basics of editing stories 
includes: creating a story, opening existing stories, navigating through stories, and editing text in 
stories. In iNEWS, stories are created and edited in the Story panel and its three sub-panels.

The following topics provide more information about the creation and modification of stories:

• Understanding the Story Panel

- Displaying Story Form Sub-Panel

- Displaying Instruction Sub-Panel

- Navigating the Story Panel

- Changing Tab Settings for Story Text Sub-panel

• Creating a New Story

• Opening a Story

• Changing Case of Text in Stories

• Formatting Text

• Searching for Text in a Story

• Replacing Text in a Story

• Using iNEWS Scratchpad

- Pasting Text from the iNEWS Scratchpad

- Erasing the iNEWS Scratchpad

• Inserting a Time Stamp

• Adding Page Breaks to a Story

• Spell-Checking a Story

• Saving a Story
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Understanding the Story Panel
The Story panel is the area of the workspace where you write and edit stories. Stories are either 
scripted or unscripted. Unscripted stories do not contain production cues or machine control 
instructions. A scripted story is a production version of the story that contains instructions for 
broadcasting. 

The Story panel can be divided into as many as three sub-panels, which display the various 
information that is found within scripted and unscripted stories: 

• Story Form - located across the top of the Story panel

• Story Text - located on the bottom (right side) of the Story panel.

• Instruction - located on the bottom (left side) of the Story panel.

The Story Text sub-panel is the only one that is always visible. Displaying either of the other two 
is optional.

Sub-panel Description

Story Form The Story Form sub-panel contains fields for data that can also 
appear in the rundown’s Queue panel, such as a script’s slug or story 
title, Video ID, status, etc.

The system manager defines the content and layout of the form 
fields, which can be text fields or drop-down lists of predefined 
options. Some fields may also be read only. Although you can 
change the appearance of some fields during a session, you cannot 
save these changes.
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Displaying Story Form Sub-Panel

The Story Form sub-panel is typically visible for both scripted and unscripted stories; however, 
you can hide it to conserve space. 

To hide the Story Form sub-panel:

t Select Story > Hide Form Area.

t Right click in the Story Form sub-panel and select Hide Form Area.

To show a hidden Story Form sub-panel:

t Select Story > Show Form Area.

Displaying Instruction Sub-Panel

The Instruction sub-panel, which appears to the left of the Story Text sub-panel when displayed, 
is typically hidden for unscripted stories and is only pertinent when writing or editing scripts that 
contain production cues and machine control instructions. You can display it at any time, 
regardless of whether the story contains such instructions, or hide it to conserve space. 

To hide the Instruction sub-panel:

t Right click in the Instruction or Story Text sub-panels and select Hide Production Cues.

To show a hidden Instruction sub-panel:

t Right click in the Story Text sub-panel and select Show Production Cues.

n The Instruction sub-panel will automatically appear whenever you add a production cue marker 
to a story.

Navigating the Story Panel

Various keystroke combinations are available for navigating within the Story panel.

Story Text The Story Text sub-panel contains the text or script of the story and is 
the only part that is always displayed as part of the Story panel. This 
area is blank when you create a new story. As you type, the text 
automatically wraps to the next line and scrolls down to keep the 
current line visible on the screen.

Instruction The Instruction sub-panel contains production cues or machine 
control data for still store, video, and character generator devices. 
These instructions appear for scripted stories only.

Sub-panel Description
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To scroll through a story’s text:

t Press Ctrl+Up Arrow

t Press Ctrl+Down Arrow

n If your computer’s mouse has a scroll wheel, you can roll the wheel towards you to scroll down 
and away from you to scroll up. If you want the cursor to move, use the Up and Down Arrow keys

To navigate to the first or last production cue, ensure the cursor is in the Instruction 
sub-panel, then:

t Press Ctrl+Page Up to go to the first production cue in a script.

t Press Ctrl+Page Down to go to the last production cue in a script.

To navigate through the production cues, ensure the cursor is positioned within a 
production cue, then:

t Press Tab to go to the next production cue.

t Press Shift+Tab to go to the previous production cue.

Changing Tab Settings for Story Text Sub-panel

Tab stops are the measurement by which the cursor will indent on a line when the user presses 
the Tab key. Indentation settings determine left and right margins for text in the Story Text 
sub-panel, as well as any indentation for first line of paragraphs. 

The Tabs option allows a user to change tab stop and indentation settings for their Story Text 
sub-panel. After these are set, they are part of that user’s preferences. 

To change settings for tab stops:

1. Select Format > Tabs.

The Tabs and Indentation dialog box opens.
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n The Tabs option will only appear enabled in the Format menu when there is a story open in the 
Story panel and your cursor is located in the Story Text sub-panel.

2. In the Tab stops section, type the length that a tab should indent, such as 0.5”.

3. Click Set.

4. Click OK.

To change settings for indentations:

1. Select Format > Tabs.

The Tabs and Indentation dialog box opens.

2. In the Indentation section, type the length you want for margins or indentation in the 
appropriate field, such as 0.5” for the first line of each paragraph.

3. Click OK.

Creating a New Story
In addition to opening existing stories, you can create new stories in a queue. 

To create a story:

1. Open the queue in which you want to create a story.

2. Position your cursor in the queue below where you want the new story created.

3. Do one of the following: 

t Select File > New Story.

t Press Ctrl+N.

t Press the Insert key.

A new queue entry appears in the Queue panel as a blank row, and a blank story appears in 
the Story panel.

4. In the Slug column of the Queue panel, enter the new story’s title.

5. Enter any other important information in the remaining columns for the new story.

6. In the Story panel, enter the story’s text.

n Avid iNEWS supports the use of hyperlinks in the story body. Links can be in the form of http:// 
or www. E-mail addresses are also recognized. A user preference is available, defining whether 
clicked links will open into an Internet Explorer workspace within the iNEWS application or into 
the user‘s default browser outside of the iNEWS application.
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Creating Story Links

When the cursor is on a line in the Queue panel or in the Story Text sub-panel, the “Copy story 
link to clipboard” option is available in both the context menu and Story menu. When this option 
is selected, it creates a story link on the user’s clipboard, which can be pasted into another story. 
You may also press Shift+Ctrl+K to create a link.

Story links appear as: inews://<server>/<path>/<story>. Clicking the link will create a 
new workspace displaying the linked story. 

Opening a Story
In iNEWS, you can open any unlocked stories in a queue. Open a story when you want to view, 
edit, or delete information in the story.

To open a story:

1. Open the queue containing the story you want to open.

For more information, see “Opening a Queue” on page 62.

A list of stories appears in the Queue panel.

2. Click a story to open it in the Story panel.

n If your have zoomed in to the Queue panel, you can open a story by double-clicking on the 
selector button to left of the story you want to open.

Changing Case of Text in Stories
There are four case formats for text within a story:

Format Description

Upper case Changes case so all letters are capitalized.

Lower case Changes case so all letters are lower case.

Title case Changes case so the first letter of each word is capitalized. This can be useful for 
character generator (CG) data, since many stations type their CGs in title-case 
format.

Sentence case Changes case so the first letter of the first word at the beginning of each sentence 
is capitalized.
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To capitalize all letters of a selected portion of text, do the following:

1. Highlight the text you want to change.

2. Do one of the following:

t Select Format > Case > UPPER CASE.

t Press Alt+O, then S, then U.

To lower case all letters of a selected portion of text, do the following:

1. Highlight the text you want to change.

2. Do one of the following:

t Select Format > Case > lower case.

t Press Alt+O, then S, then L.

To title case all letters of a selected portion of text, do the following:

1. Highlight the text you want to change.

2. Do one of the following:

t Select Format > Case > Title Case.

t Press Alt+O, then S, then T.

To sentence case all letters of a selected portion of text, do the following:

1. Highlight the text you want to change.

2. Do one of the following:

t Select Format > Case > Sentence Case.

t Press Alt+O, then S, then S.

Formatting Text
You can format text in a story when you want to give it characteristics different from the rest of 
the text. For instance, use different formats to indicate script directions, instructions for the crew, 
or information for news presenters. 

You format options are described in the following table:

Format Keystroke Description

Select Typeface Selecting a different typeface is a user customization that only 
applies to your workstation. Selecting a different typeface has no 
effect on printing.
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To format text:

1. Open the queue that contains the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. In the Story panel, highlight the text you want to format.

4. Do one of the following:

t Click on the appropriate formatting button located in the Format toolbar, if displayed.

t Select Format, and then select the format you want to apply to the text.

n If you find that text placed in tables runs together and doesn’t display properly, select a 
non-proportional typeface, such as Courier or Arial Monospaced, for viewing the story.

Searching for Text in a Story
Use the Find command to find individual occurrences of text within a story (for example, to find 
all occurrences of the misspelled word seperate and change them to separate).

To search for text in a story:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it and then click in the Story panel.

3. Select Edit > Find (or press Ctrl+F).

The text Find dialog box opens.

Boldface Ctrl+B Displays and prints bold text.

Italic Ctrl+I Displays and prints italic text.

Underline Ctrl+U Displays and prints underlined text.

Normal Ctrl+Alt+N Displays and prints normal text.

Presenter Ctrl+Alt+P Identifies instructions for the news presenters. Presenter text can 
appear on the teleprompter, but it does not get timed or go to 
closed captioning.

Closed 
Captioning

Ctrl+Alt+C Identifies text that can be used for closed captioning.

Format Keystroke Description
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4. In the Find what field, enter the text you want to search for.

5. If you want the search to find text that exactly matches the word(s) you entered, click the 
Match whole word only check box.

6. If you want the search to find only words that match the case you designated, click the 
Match case check box.

7. Click Find Next.

The first occurrence of the search text is highlighted. If the search is unsuccessful, the 
message "Finished Searching the story" appears.

n You can press the Esc key to cancel a Find command search process within a few seconds.

Replacing Text in a Story
You can search for text in a story and replace it with alternative text that you specify. For 
example if you write a story containing the word "Nelson" and you discover that the correct 
spelling of the name is "Neilson," you can use the Replace command to make the correction.

To replace text in a story:

1. Open the queue containing story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Click anywhere in the Story panel.

4. Select Edit > Replace.

The Replace dialog box opens.
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5. In the Find what field, enter the text you are searching for.

6. In the Replace with field, type the replacement text exactly as you want it to appear.

7. To ignore occurrences of the text inside a longer word ("honey," and not "Mahoney," for 
example), click the Match whole word only check box.

8. To ignore occurrences of text with a different case ("US" and not "us," for example), click 
the Match case check box.

9. Click Find Next to go to the story’s first occurrence of the text you specified.

10. Do one of the following:

t Click Replace to change the highlighted text and search for the next occurrence.

t Click Find Next to skip to the next occurrence without changing the highlighted text.

t Click Replace All to replace all occurrences of the specified text with the new text.

Using iNEWS Scratchpad
The iNEWS Scratchpad feature lets you copy multiple items, store them, and then paste them 
into a story. Copy text to it when you want to gather information to insert into a story.

To copy text to the iNEWS Scratchpad:

1. Open the queue that contains the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. In the story panel, select the text to be copied.

4. Select Edit > Scratchpad > Copy to Scratchpad (or press Shift+Ctrl+C).

The text is copied. Continue selecting and copying text until all the text you want to copy has 
been placed on the scratch pad.
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Pasting Text from the iNEWS Scratchpad

When you have copied text to the iNEWS Scratchpad, you can retrieve that text from it and place 
the text into a story. 

To paste text from the iNEWS Scratchpad:

1. Open the queue that contains the story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. In the Story panel, click in the story where you want to paste the text.

4. Select Edit > Scratchpad > Paste from Scratchpad (or press Shift+Ctrl+V).

The text is pasted into the text area you selected.

Erasing the iNEWS Scratchpad

You can erase the iNEWS Scratchpad after you have pasted text from it into another story.

To clear the iNEWS Scratchpad:

t Select Edit > Scratchpad > Erase Scratchpad (or press Shift+Ctrl+Delete).

All of the text is deleted from it.

Inserting a Time Stamp
A user can insert the current time, based on their workstation clock, into a story using the Time 
Stamp function.

n The time stamp will be inserted at the current cursor location.

To insert a time stamp, do one of the following:

t Press Ctrl+T

t Select Edit > Time Stamp.

Adding Page Breaks to a Story
You can manually force page breaks into a story where you want them to appear. Usually, you 
add page breaks when you are preparing to print the story. 
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To add a page break when printing to a local printer:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Select a story, and open it into the Story panel.

3. Do one of the following:

t Press Ctrl+Alt+B.

t Select Story > Page Break.

A visible page break for local printing is added.

Spell-Checking a Story
The iNEWS system allows you to check the spelling in a story to ensure that it has no spelling 
errors.

To spell-check a story:

1. Open the queue containing the story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it and then click at the beginning of the story in the Story panel.

n Spell check begins at wherever the cursor is. To check the spelling in production cues, you have 
to click at the beginning of the first production cue in the story.

3. Select Tools > Spelling.

The Spelling dialog opens, with the first unrecognized word highlighted.

4. Use the spelling tool to check all words in the story.

t If a word is correct in the story but not recognized by the spelling tool, click Ignore, or 
Ignore All to ignore all occurrences of the word in the story.
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t If a word is incorrectly spelled in the story, enter the correct spelling of the word in the 
Change To field or click a suggested word. Then click Change, or Change All to make a 
global replacement of the word in the story.

t If a word is correct in the story, is unrecognizable by the spelling tool, but is used often 
in many stories (your last name, for example), click Add to add it to your custom 
dictionary.

When you have checked the entire story, a message box opens.

5. Click OK.

Creating a Custom Dictionary

Each user has a custom dictionary, which can be used to store words. These words are considered 
additional listings to the standard dictionary installed with the software, and are used by the 
system's spell checker. Each custom dictionary is associated with a specific user, and is applied 
only when that user is logged on.

To create a custom dictionary, or add words to a custom dictionary:

1. Click the Tools menu.

2. Select Custom Dictionary. The Custom Dictionary dialog box will appear.

3. Type in your list of words, pressing Enter between each one.

4. Click OK.
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To delete a word from your custom dictionary:

1. Click the Tools menu.

2. Select Custom Dictionary. The Custom Dictionary dialog box will appear.

3. Select a word in the listing, and delete it.

4. Click OK.

Saving a Story
Whenever you create or modify a story, you should save your changes frequently.

To save a story:

t Do one of the following:

- Select File > Save Story.

- Press Ctrl+S.

- Click the Save Story button on the Main toolbar.

n The system is designed to automatically save your changes when you navigate out of a story.

Saving a Message as a Story

You can save a message or messages from the Message History dialog box as a story in the 
iNEWS system. For more information on how to do this, see “Saving a Message as a Story” on 
page 158.



8 Moving Stories

When working in iNEWS, you will find it is often necessary to move or duplicate text, entire 
stories, and entire queues from one location to another.

The following topics provide more information about the moving of stories or queues within the 
iNEWS database:

• Selecting a Story

- Selecting Several Stories in a Sequence

- Selecting Several Stories out of Sequence

• Copying a Story

- Copying Several Stories in a Sequence

- Copying Several Stories out of Sequence

• Mailing a Copy of a Story

• Moving a Story

- Moving Several Stories in a Sequence

- Moving Several Stories out of Sequence

• Grouping Stories

• Importing a Story

• Exporting a Story

- Exporting Multiple Stories

• Mailing a Copy of a Story
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Selecting a Story
Select a story any time you want to open, move, copy, mail, float, or delete the story. 

To select a story:

1. Open the queue containing the story you want to select.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, locate the story you want to select and click the selector button to the left 
of the story.

n While in the Queue panel, holding the Shift key down and pressing the Space bar can also be 
used to select a story.

The text of the highlighted story appears in the Story panel.

Selecting Several Stories in a Sequence

At times, you might want to select many stories grouped together in a Queue panel. You might, 
for instance, want to move or copy them simultaneously rather than selecting each one manually. 

To select several stories in a sequence:

1. Open the queue containing the stories you want to select.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, locate the first story in the sequence of stories you want to select and 
click the selector button to the left of that story.

3. Move to the last story in the sequence of stories and, while pressing the Shift key, click the 
selector button to the left of that story.

All the stories between those you selected manually are also selected. Now you can move, 
copy, or otherwise work with those selected stories.

Selecting Several Stories out of Sequence

At times, you might want to select many stories within a queue that are located within in a Queue 
panel but are not grouped together. You may, for instance, want to move or copy them 
simultaneously rather than selecting each one manually.

To select several stories out of sequence:

1. Open the queue containing the stories you want to select.

For more information, see “Opening a Queue” on page 62.
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2. In the Queue panel, locate the first story you want to select and click the selector button to 
the left of that story.

3. While pressing the Ctrl key, click the selector button to the left each story you want to 
highlight.

All the stories you selected manually are highlighted. Now you can move, copy, or otherwise 
work with those selected stories.

Copying a Story
You can copy a story from one queue to another within a workspace or across multiple 
workspaces. When you copy a story, you duplicate the story from the source queue and add it to 
the destination queue. The source queue remains unchanged in the database. 

To copy a story:

1. Open the queue containing the story you want to copy.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, highlight the story by doing one of the following:

t Click on the selector button next to the story you want to copy.

t Press Shift+Space.

3. Click again and, holding the selector button, drag the story to the destination queue. 

The story is copied to the destination queue.

n You can also copy a story by selecting Edit > Copy To, or by pressing Ctrl+D after selecting the 
story to copy from one queue to another destination.

Copying Several Stories in a Sequence

At times, you might want to copy multiple stories grouped together in a Queue panel. You might, 
for instance, want to copy them all together rather than copying each one manually. 

To copy several stories in a sequence:

1. Open the queue containing the stories you want to copy.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, locate the first story in the sequence of stories you want to copy and 
click the selector button to the left of that story.

3. Move to the last story in the sequence of stories and, while pressing the Shift key, click the 
selector button to the left of that story.
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All the stories between those you selected manually are also selected.

4. Do one of the following:

t Select Edit > Copy To. 

t Press Ctrl+D.

The Copy Stories To Queue dialog box opens.

5. In the Destination Queue field, select a queue from the menu or enter the destination queue’s 
directory path, such as: ARCHIVE.2014.JUN.

6. In the Distribution Code field, select a code from the menu or enter the code you want to 
assign to the story.

7. Click OK.

The stories are copied to the destination queue.

Copying Several Stories out of Sequence

At times, you may want to select multiple stories within a queue that are located within in a 
Queue panel but are not grouped together. You may, for instance, want to copy them all together 
rather than copying each one manually. 
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To copy several stories out of sequence:

1. Open the queue containing the stories you want to copy.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, locate the first story you want to copy and click the selector button to the 
left of that story.

3. While pressing the Ctrl key, click the selector button to the left each story you want to 
highlight

All the stories you selected manually are highlighted.

4. Do one of the following:

t Select Edit > Copy To. 

t Press Ctrl+D.

The Copy Stories To Queue dialog box opens.

5. In the Destination Queue field, select a queue from the menu or enter the destination queue’s 
directory path, such as: ARCHIVE.2014.JUN.
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6. In the Distribution Code field, select a code from the menu or enter the code you want to 
assign to the story.

7. Click OK.

The stories are copied to the destination queue.

Moving a Story
When you move a story, you remove it from its original location and place it in its new location. 
Stories can be moved within a single queue or between queues. 

For instance, as stories in a rundown queue develop, the order they will be presented in a 
newscast can change. Authorized individuals (usually production staff) can rearrange the order 
of stories in a queue by moving them around in the Queue panel until the order works for that 
newscast. Another possibility is when a story, written for one show, will actually be used in 
another show, in which case a user could move the story from the original rundown queue to the 
other.

You must have write permission to both the source and destination locations to move a story or 
stories. Any stories that are locked or require write-permission will be copied rather than moved.

To move a story:

1. Open the queue containing the story you want to move.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, click the selector button to the left of the story you want to move.

n If your cursor is on a row, you can select entire row by pressing Shift+Spacebar. If the row is 
within a story group, holding the Shift down and pressing Spacebar twice will select all stories 
(rows) in the story group.

3. Do one of the following:

t Drag the story to the new location within the queue.

t Press and hold the Shift key, then drag the story to another destination queue in the 
Directory panel.

t If you have a second workspace open, you can drag the story from its original queue to a 
destination queue opened in the other workspace.

n If stories are dragged to a queue in a position within a story group, the stories will be added to 
that story group. For more information on story grouping, see “Grouping Stories” on page 95.



Moving a Story

92

The story is moved to its new location. The backtime of each story in a Queue panel is 
automatically adjusted to reflect any changes made when the order of stories is changed.

n Another method of moving stories in a queue is to cut and paste them from the Queue panel, 
using the editing buttons on the toolbar or Ctrl+X to cut and Ctrl+V to paste.

You can also use Ctrl+M and type the pathname of the destination queue to move a story 
between queues. See “Moving Several Stories in a Sequence” on page 92 and “Moving Several 
Stories out of Sequence” on page 93 for more information.

Moving Several Stories in a Sequence

At times, you might want to move many stories grouped together in a Queue panel. You can 
move a group of stories easily in iNEWS. Any stories that are locked or require write-permission 
will be copied rather than moved. 

To move several stories in a sequence:

1. Open the queue containing the stories you want to move.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, locate the first story in the sequence of stories you want to move and 
click the selector button to the left of that story.

3. Move to the last story in the sequence of stories and, while pressing the Shift key, click the 
selector button to the left of that story.

All the stories between those you selected manually are also selected.

4. Do one of the following:

t Select Edit > Move To.

t Press Ctrl+M.

The Move Stories To Queue dialog box opens.
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n Drag and drop is another alternative that may be used to move stories. See “Moving a Story” on 
page 91 for more information.

5. In the Destination Queue field, select a queue name from the menu or enter a queue name, 
such as: ARCHIVE.2008.JUN.

6. In the Distribution Code field, select a story from the menu or enter the code you want to 
assign to the story.

7. Click OK.

The stories are moved to the destination queue.

Moving Several Stories out of Sequence

At times, you might want to move many stories within a queue that are located within in a Queue 
panel but are not grouped together. You can move a group of stories easily in iNEWS. Any 
stories that are locked or require write-permission will be copied rather than moved. 

To move several stories out of sequence:

1. Open the queue containing the stories you want to move.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, locate the first story you want to move and click the selector button to 
the left of that story.

3. While pressing the Ctrl key, click the selector button to the left each story you want to 
highlight.

All the stories you selected manually are highlighted.
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4. Do one of the following:

t Select Edit > Move To.

t Press Ctrl+M.

The Move Stories To Queue dialog box opens.

n Drag and drop is another alternative that may be used to move stories. See “Moving a Story” on 
page 91 for more information.

5. In the Destination Queue field, select a queue name from the menu or enter a queue name, 
such as: ARCHIVE.2008.JUN.

6. In the Distribution Code field, select a story from the menu or enter the code you want to 
assign to the story.

7. Click OK.

The stories are moved to the destination queue.
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Grouping Stories
You can group stories within a queue for the purposes of linking them together. For instance, in a 
rundown, a producer may want to link the presenter’s intro and tag before and after a reporter’s 
package together as a story group. When stories in a queue can be grouped, a Story Group 
column will appear as the second column in the Queue panel located next to first column of 
selector buttons. 

The following partial image of a rundown shows three story groups: the first with three stories 
about Education, the second with three stories about a gun ban, and the third with only two 
stories about an earthquake in Chile.

After a group is created, the group may be moved together within a queue or dragged and 
dropped from one queue to another. Stories may also be created within an existing group or 
removed from a story group.

To create a group from existing stories:

1. In the Queue panel, highlight two or more consecutive stories by doing one of the following:

t Click on the selector buttons next to the stories you want to group together.

t Press Shift+Space to select a row and then press the Up or Down Arrow buttons to 
complete your selection of stories.

2. Do one of the following:

t Right-click and select Create Story Group.

t Select Tools > Create Story Group.

To add a story or stories to an existing group:

t Position your cursor within the group and create a new story. Creating a new story between 
rows of a group will add the new story to that group.

t Drag and drop a story or selection of stories in between rows of a group.
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t If the story you want to add is located in the row directly above or below the group to which 
you want to add it, use the selector buttons to select it along with the story group, then do 
one of the following:

- Select Tools > Create Story Group.

- Right-click and select Create Story Group.

To dissolve a group of stories:

t In the Queue panel, position your cursor on a story within the group and select Tools > 
Dissolve Story Group.

t Right-click on any story within the group and select Dissolve Story Group.

To move a story group:

1. In the Queue panel, click on any square within the Story Group column (2nd column) to 
select the group.

2. Drag and drop the group into its new location.

You can drag and drop a story group anywhere within a single queue or from one queue to 
another in a different workspace and group associations are retained.

n Using the selector buttons (1st column) to move a block of stories containing two or more stories 
in a group will retain the story group association. If using the selector buttons to select a block of 
stories in which only one is in a group, moving the block will dissolve any story group 
association for that story.

To remove a story from a group:

t Click the story’s selector button, then drag it out of the group and to a new location in the 
queue.

Importing a Story
You can import files from your PC to the iNEWS newsroom computer system. After the files are 
imported, they appear as stories in the active queue.

To import a story:

1. Open the queue into which you want to import a story.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, click where you want to insert the imported story.

It will be inserted above the selected story.

3. Select File > Import Story.
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The Import Story dialog box opens.

4. Select a location from the Look in list.

5. Select the "Rich Text” or “Text only” (RTF or TXT) file to import.

6. Click Open.

The imported story is inserted and its contents appear in the Story panel.

Exporting a Story
You can export a story or stories from the iNEWS database to your local hard drive. When the 
story has been exported as a file to your local hard drive, you can open it in other applications.

To export a story:

1. Open the queue from which you want to export a story.

For more information, see “Opening a Queue” on page 62.

2. Click the story you want to export.

3. Do one of the following:
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t Select File > Export Story if you want to export just the information from the Story Text 
panel (right-hand side of the Story panel). 

t Select File > Export Story Extended if you want to export the production cues in the 
Instruction sub-panel (left-hand side of the Story panel) as well as the information from 
the Story Text panel. 

The Export Story dialog box opens.

4. Select a destination from the Save in list.

5. In the File Name field, enter the name under which you want to save the exported file.

6. Select either "Rich Text” or “Text only” (RTF or TXT) from the Save as type list.

7. Click Save (or press Ctrl+S).

The story is converted to the file type you selected and is exported to the destination you 
specified.

Exporting Multiple Stories

The steps are the same as exporting a single story, except that you select multiple stories in the 
queue, using the selection buttons in the Queue panel. This feature allows you to select and 
export all stories in a queue or selected segments. When exporting multiple stories, you will not 
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be prompted to save each story; rather, the system will save all stories automatically using their 
titles from iNEWS. If you specify a different filename in the Export Story dialog box, the system 
will use that name and append numbers, such as -1, -2, or -3, to distinguish between each 
subsequent story.

Mailing a Copy of a Story
You may want to pass along a story to another user of the system. Use the Mail option to copy a 
story to another user.

To mail a copy of a story:

1. 1.Open the queue containing the story you want to mail.

For more information, see “Opening a Queue” on page 62.

2. In the Queue panel, click the story you want to mail.

3. Select Story > Mail. 

A mail workspace opens with the story’s contents in the text area of a new mail message. 
You might have to close a workspace or rearrange the mail workspace to see the entire mail 
window.

4. In the To field, enter the name of the user to whom you want to send the story.

5. In the Subject field, enter a subject.

6. In the CC field, enter a user name if you want to send the copy to another user.

7. Click Send to send a copy of the story to the user.

n You can also mail a story including the story’s form content and production cues by selecting 
Mail Extended from the Story menu. When this is done, the form content and production cue 
instructions are sent as text with the story content. For instance, the example below shows story 
form content at the beginning, followed by the story text and production cues, which appear in 
triple angle brackets.

Page: B18

Shot: B2/C1

Tal: D/M

Slug: LUNG-TREATMENT

Format: VO

Video ID: LUNG-TM

Vid Stat: 

Status: READY
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Audio: 0:42

Backtime: 17:35:23

Date: 10/4/14 14:41:46

Mod by: dm58

WR: dm58

App.: dm58

Cumetime: 0:04:07

_______________________________________________________________

<<< ON CAM >>>

((ON CAM))

PROMISING RESEARCH RESULTS INDICATE A NEW PILL CALLED "TRACLEER" COULD 
TRANSFORM THE TREATMENT OF PULMONARY HYPERTENSION, A RELATIVELY RARE BUT 
POTENTIALLY FATAL LUNG DISORDER. 

<<< TAKE VO >>>

((TAKE VO))

<<< *CG 2LINE

PULMONARY HYPERTENSION

NEW TREATMENT >>>

THE ONLY TREATMENT CURRENTLY AVAILABLE HAS TO BE CONSTANTLY INFUSED INTO 
THE BLOOD VIA A PERMANENT TUBE IN A VEIN IN THE NECK OR CHEST THAT IS 
ATTACHED TO A PUMP STRAPPED TO THE BODY. 

IN THIS WEEK’S ISSUE OF THE LANCET MEDICAL JOURNAL, SCIENTISTS DESCRIBE 
HOW PATIENTS WHO TOOK "TRACLEER" HAD DRAMATIC IMPROVEMENTS IN THEIR 
BLOOD TESTS, THEIR EXERCISE CAPACITY AND THEIR ABILITY TO DO EVERYDAY 
TASKS WITHOUT SHORTNESS OF BREATH. 

"TRACLEER" IS IN THE FINAL STAGES OF APPROVAL BY THE FOOD AND DRUG 
ADMINISTRATION AND SHOULD BE AVAILABLE IN THE UNITED STATES IN A FEW 
MONTHS. EUROPEAN APPROVAL IS EXPECTED NEXT YEAR. 



9 Stories - Protection

In iNEWS, stories that contain sensitive or restricted information can be locked. The system also 
provides ways for users to protect vital stories from deletion or methods for retrieving deleted 
stories. 

The following topics provide more information about securing vital stories:

• Easy Locking a Story

• Edit Locking a Story

• Key Locking a Story

• Removing an Edit lock from a Story

• Unlocking a Story

• Protecting a Story from Being Deleted

• Backing up a Story

• Recovering a Backed-Up Story

• Killing a Story

• Retrieving a Killed Story

• Versions of Stories
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Easy Locking a Story
Easy lock a story when you want to limit other people’s access to that story while you are 
working in it or reading it. Easy lock limits access to your user name. This means that only 
someone signed on with your user ID can open the story after it has been easy locked. 
Remember, though, that your system administrator can access your locked story.

To easy lock a story:

1. Open the queue containing story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Open story, placing focus inside the story.

3. Select Tools > Lock Story. 

The User Lock Story dialog box opens.

4. Click Easy Lock to restrict access to your user name.

5. Click Lock.

Edit Locking a Story
When you make changes to a story, it is automatically placed in edit lock mode. However, you 
can also edit lock a story while reading it so that no one else can make changes to the story. For 
example, if a producer is reading a story and does not want the writer to make any changes while 
the review is in progress, the producer can edit lock the story during the review and unlock it 
when the review is complete.

Segment edit lock (SEL) is an extension of story edit lock. You can now lock the story body and 
production cues independently from the story form. The lock for the story body and production 
cues is called the "body lock," and the edit lock for the form is called the "form lock." These 
locks are applied automatically when a user begins editing the story in these sections.
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One user can acquire the body lock and edit the story body while another user with the form lock 
can edit the story’s form data. When one of these locks is applied, the person’s user name 
appears at the bottom right corner of the workspace in the Status bar. Pressing the Edit Lock 
button manually locks both form and story sections. 

To edit lock a story:

1. Open the queue containing story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Select Story > Edit Lock (or press Ctrl+E).

The story is edit locked.

To unlock a story that has been manually edit locked, do one of the following:

t Press Ctrl+E.

t Navigate to another story.

t Click on the Unlock button in the toolbar.

Key Locking a Story
When you create a story that you want to prevent from being accessed by another individual, you 
can key lock the story so that unauthorized individuals cannot open, edit, move, duplicate, print, 
or delete it. Only those users who know the "key" can unlock a key-locked story.

n Your system administrator can access any story, including a locked story, at any time.

To key lock a story:

1. Open the queue containing story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Open the story and click on it so your cursor appears in the Story panel.

n If you select the story in the Queue panel only, the following option in step 3 will not appear in 
the Tools menu.

3. Select Tools > Lock Story.

The User Lock Story dialog box opens.
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4. Create a "key" by entering a password between 1 and 12 characters.

The key can contain numbers, letters, and some punctuation marks. As you enter the key, 
you will notice that asterisks replace the text you are typing to secure your confidentiality 
from possible onlookers.

5. Click Lock.

The Confirm Key dialog box opens.

6. Type the key again in the Confirm Key dialog box.

7. Click OK.

Removing an Edit lock from a Story
There are a few ways to remove an edit lock when you are finished reviewing a story.

To remove the edit lock from a story, do one of the following:

t Navigate to another story in the queue and open it.

Any changes made to the edit locked story will automatically be saved first.

t Select Story > Edit Unlock.

t Type Ctrl+E.

Any of these options will release the edit lock from the story.

n Only the user who edit locked a story can remove the edit lock from a workstation; otherwise, a 
system administrator can "unbusy" the story by removing the edit lock from the iNEWS console.
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Unlocking a Story
To unlock a story:

1. Open the queue containing the locked story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Select Tools >Unlock Story.

The Unlock Story dialog box opens.

4. If you key locked the story, type the key in the Enter Key field.

5. Click Unlock.

Protecting a Story from Being Deleted
Stories are periodically deleted or purged from the database. Your system administrator 
determines the interval between purges. To prevent a story from being purged, you can place it 
on hold. You can also remove its hold status when the story is no longer needed so the story will 
be purged. 

To protect a story from being deleted:

1. Open the queue containing the story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Select Story > Hold. This places a check mark by the Hold option in the menu.

Now the story cannot be purged by the system.

To remove the "hold" on a story:

1. Open the queue containing the story with which you want to work.

For more information, see “Opening a Queue” on page 62.
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2. Click a story to select it.

3. Select Story > Hold again. This removes the check mark by the Hold option in the menu.

Backing up a Story
Back up a story when you want to save a copy of the story to your workstation’s hard drive. Back 
up stories frequently to ensure that a recent copy of the story is available if your network 
connection to the iNEWS Server is lost. 

You can back up only those stories for which you have write permission.

To back up a story:

1. Open the queue containing story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Click anywhere in the Story panel.

4. Select File > Backup Story.

A copy of the story is saved on your local drive.

Recovering a Backed-Up Story
If your workstation loses its network connection to the server or if your news story is corrupted 
due to an unexpected system problem, use the Recover Story option to recover the most recently 
backed-up story.

To recover a story:

1. Open the queue containing the story with which you are working.

For more information, see “Opening a Queue” on page 62.

2. Select File > Recover Story.

The iNEWS system inserts the recovered file into the story body.

Killing a Story
Killing (or deleting) a story removes it from a queue and places it in the Dead queue. You can 
delete a story only if you have write access to the queue and the story.
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To delete a story:

1. Open the queue containing story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click the selection button in first column to the left of a story to choose it for deletion.

To delete multiple stories, press and hold the Ctrl key as you select the stories.

3. Select Edit > Kill (or press Ctrl+K). 

4. (Optional) If you have previously set your confirmation options to display a confirmation 
prompt when you delete a story, a confirmation message appears. Click OK to delete the 
selected stories.

Retrieving a Killed Story
If you delete a story by mistake, you may be able to retrieve it from the Dead queue if you act 
quickly. The Dead queue is purged periodically, when the system requires more space. The 
sooner you act, the more likely it is you will be able to retrieve your story.

Your system administrator controls whether or not you have access to the Dead queue.

Versions of Stories
Certain queues are configured to keep previous versions of each story. These queues may be set 
to hold all previous versions, only the most recent version, or only the first version of each story. 

To open a workspace containing all of the previous versions of a selected story, do one of 
the following:

t Select Story > Show Versions.

t Press Alt+S, then V.

To get an old version—swap the current version of a selected story with the most recent 
version—do one of the following:

t Select Story > Get Old Version.

t Press Alt+S, then G.

To get all versions — append all the previous versions of a selected story in the Story 
panel:

t Select Story > Get All Versions.
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To reuse legacy story data, copy the data from the old version into a new or existing story 
by doing the following:

1. Select legacy data you want to copy from the old version.

2. Copy the data by doing one of the following:

t Select Edit > Scratchpad > Copy to Scratchpad.

t Press Shift+Ctrl+C.

3. Open an existing story or create a new story in which you want to paste the legacy data.

4. Paste the data into the new or existing story by doing one of the following:

t Select Edit > Scratchpad > Paste from Scratchpad.

t Press Shift+Ctrl+V.

5. Save the story.



10 iNEWS Projects

The iNEWS Project feature is a way of categorizing stories by topic so that news teams working 
on a particular topic can find everything related to it in a single place, without moving or copying 
the original source information from its current location in the database. Facets are sub-topics, 
providing additional granularity to projects.

Before users can benefit from the Projects feature, the iNEWS database must be set up to 
properly handle projects and their facets. For information on how to set up the database, see the 
“Projects” chapter in the Avid iNEWS Setup and Configuration Guide. This chapter covers the 
use of projects and facets within an iNEWS system.

This chapter contains the following main sections:

• Overview of Projects and Facets

• Creating Projects

• Creating Facets

• Associating Stories with Projects or Facets

• Creating a Navigation Shortcut Button



Overview of Projects and Facets
At an iNEWS Workstation, projects appear in a tree-style structure in the Directory panel via 
the Project tab. Like directories, projects are expandable, which lets users view each 
project’s ALL queue, QUERY queue, BUCKET, and sub-topics, known as facets. The 
following graphic shows a variety of sample projects and facets.
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For instance, the Financial project has facets for topics like Consumer Tips, Recalls, Stock 
Market, and Taxes. 

Every project has an ALL queue that displays in the Queue panel all stories associated with the 
project and its facets. Any indexed story can be associated with a project or facet. Stories 
associated with a project retain their original source queue location in the database; they do not 
actually reside in the ALL queue. Stories associated with a project also retain their original 
source permissions; therefore, a user without read access to a story’s source queue will not be 
able to see that story in a project to which its associated even if the user has read access to the 
project.

Every project has a QUERY queue—identified by the magnifying glass icon—which is the 
search queue that runs the project’s query.

Every project has a BUCKET queue, which is an indexed queue that acts as the repository for 
stories that do not exist anywhere else in the database. A user can copy, create, and delete stories 
in the BUCKET queue. All stories in the BUCKET will show up in the ALL queue.

n The BUCKET queue was first introduced in version 4.0 of iNEWS. When an iNEWS database is 
upgraded to v4.0 from an earlier version, current projects get BUCKET queues; however, these 
queues are not yet indexed, which is required for all stories associated with projects and/or 
facets. After the database restore (dbrestore), the system administrator must run the command 
dblines c: to index the new BUCKET queues. After that an iNEWS user will be able to go to 
the BUCKET queues and select their preferred index base.

Creating Projects
Before you can create projects, you must be logged in to an iNEWS Workstation as a user with 
proper permission (user trait) to manage projects.

To create a project:

1. Select the Project tab.

2. Select Project > New Project from the menu bar.

The Create New Project/Facet dialog box appears.
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3. Type the name of the project. Project names can be up to 40 characters in length and can 
contain spaces, hyphens (-), or ampersands (&), but they cannot contain periods.

n You cannot create a facet for the project until after the project itself is created. Therefore, the 
Facet and Facet Form fields will appear disabled when creating a project.

4. (Optional) Enter a description of the project.

5. Click Modify to create a query for the project.

The Set Query String dialog box appears in which you can select the indexed queue or 
queues you want to query and the search criteria you want to use.
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For instance, if you are creating a project for your planned news coverage of upcoming 
elections, you can create a query to search through political wires for various candidates.

To select multiple queues, hold the Control key down and click two or more indexed queues 
you want to query.

You can use the Search For area of the Search Criteria tab to define the query, or write it out 
using the Raw Query Editor. 

The Date Search area lets you define a time frame for the query; you can search by the date 
a story aired or was created, or by last date a story was modified.
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For more information about the options for date variables, see “Date Variables for 
Searching” on page 114.

Maximum hits can also be set in the Set Query String dialog box.

6. Click OK. Your search criteria is saved and the Set Query String dialog box closes.

7. In the Create New Project/Facet dialog box, continue the configuration by setting a read 
group, if any. The default is ! <none>. If set to ! <none>, no read group is defined; therefore, 
no restriction is applied to the project, so all users will be able to see the project and its 
facets.

8. Set the start and end date, if necessary. These dates define the date range in which the project 
appears in iNEWS Workstations. Projects will no longer appear after midnight (00:00) on 
the morning of the end date. Projects cannot have an end date prior to the start date.

n Users can view expired projects and facets by right-clicking on one and selecting Show Expired 
Projects.

9. Define which forms should be used for the ALL, BUCKET, and QUERY queues. 

10. The Notify Users box defines who receives notifications when project stories are added or 
modified. These notifications appear in the status bar of iNEWS Workstations. As the 
project administrator creating the project, you can select individual users or groups of users 
to add to the Notify Users list, but after the project is created, users with read access to the 
project can subscribe to receive notifications by right-clicking on the project in the Directory 
panel.

11. After you’ve completed setting up your project, click OK to save it. The project will appear 
on the Project tab in the Directory panel.

Date Variables for Searching

The options for searching by date are documented in more detail in the following table:

Option Description

Today Range = 00:00:00 through 23:59:59 of present day

Tomorrow Range = 00:00:00 through 23:59:59 of tomorrow

Yesterday Range = 00:00:00 through 23:59:59 of yesterday

Next Week Range = 00:00:00 of next Sunday through 23:59:59 of next Saturday

This Week Range = 00:00:00 of this Sunday through 23:59:59 of this Saturday

Last Week Range = 00:00:00 of prior Sunday through 23:59:59 of prior Saturday
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n These variables apply to Date Search options in both the Search Queue Setup and the Find All 
dialog boxes accessible via an iNEWS Workstation.

Creating Facets
Facets are sub-topics within a project that enable additional granularity in organization. You can 
create a facet after the parent project to which that facet will belong is created.

To create a facet:

1. Select the Project tab.

2. Right-click on the parent project.

3. Select New Facet.

Next Month Range = 00:00:00 of the first day of next month through 23:59:59 of the last day of 
next month

This Month Range = 00:00:00 of the first day of this month through 23:59:59 of the last day of 
this month

Last Month Range = 00:00:00 of the first day of prior month through 23:59:59 of the last day of 
prior month

Next Quarter Range = 00:00:00 of the first day of first month of next quarter through 23:59:59 of 
the last day of last month of next quarter

This Quarter Range = 00:00:00 of the first day of first month of this quarter through 23:59:59 of 
the last day of last month of this quarter

Last Quarter Range = 00:00:00 of the first day of first month of prior quarter through 23:59:59 
of the last day of last month of prior quarter

n Note: Quarters are defined as:
1st quarter = January 1st through March 31st 
2nd quarter = April 1st through June 30th 
3rd quarter = July 1st through September 30th 
4th quarter = October 1st through December 31st

Next Year Range = 00:00:00 January 1st through 23:59:59 December 31st of next year

This Year Range = 00:00:00 January 1st through 23:59:59 December 31st of this year

Last Year Range = 00:00:00 January 1st through 23:59:59 December 31st of prior year

Option Description
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The Create New Project/Facet dialog box appears with some information already filled in 
and displayed as read only.

For instance, the following example shows the dialog box as it would appear when creating a 
new facet for a project called Elections.

4. Type the name of the facet in the Facet field. Facet names can be up to 40 characters in 
length and can contain spaces, hyphens (-), or ampersands (&), but they cannot contain 
periods.

5. Set the start and end date, if necessary. These dates define the date range in which the facet 
appears in iNEWS Workstations. Facets will no longer appear after midnight (00:00) on the 
morning of the end date. Facets cannot have an end date prior to the start date. Facets also 
cannot have start or end dates beyond those defined by their parent projects.

n Users can view expired projects and facets by right-clicking on one and selecting Show Expired 
Projects.
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6. Define which queue form should be used for facets. 

7. The Notify Users box defines who receives notifications when facet stories are added or 
modified. These notifications appear in the status bar of iNEWS Workstations. As the 
project administrator creating the facet, you can select individual users or groups of users to 
add to the Notify Users list, but after the facet is created, users with read access to the project 
can subscribe to receive notifications by right-clicking on the facet in the Directory panel.

8. After you have completed setting up your facet, click OK to save it. The facet will appear on 
the Project tab in the Directory panel.

Creating a New Story inside a Project
Avid iNEWS lets users create new stories inside of projects in either the ALL or FACET queues, 
as well as in the queue that exists in all projects.

To create a new story inside of a project:

1. In the Directory panel, select the Project tab and navigate to the project’s queue—such as 
BUCKET, ALL, or FACET—in which you want to add the story.

2. Create a new story. The procedure for this is the same as creating a story in any queue of 
iNEWS.

- New stories created in either the BUCKET or ALL queues are automatically associated 
to the project and cannot be de-associated from it, although they can be associated to 
any other project or facet as well.

- New stories created in the FACET queue are associated to the facet by default and 
displayed inside of it. De-association of a story created in the FACET queue does not 
delete the story from the project’s BUCKET queue.

Associating Stories with Projects or Facets
Any indexed story can be associated with a project or facet.

To associate an indexed story to a project or facet:

1. From an iNEWS Workstation, navigate to an indexed queue in the Directory panel, and open 
it.

2. In the Queue panel, right-click on the story and select Associate Project/Facet.

3. When iNEWS requests confirmation that you want to edit the story, click Yes.

The Associate Projects to Current Story dialog box appears.
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4. Select the project(s) or facet(s) to which you want to associate the story. 

5. Click Save.

If a story is associated with a project or facet, a Project tab is displayed in the Story panel next to 
the Story tab when a user opens that story. The Story tab appears on top by default and displays 
the body of the story as usual, including production cues and machine instructions, if any. Users 
can click a story’s Project tab to view the projects and facets with which that story is associated, 
along with related stories, if any.

n Users can also use the Shift+ALT+Left or Right Arrow keystroke combinations to navigate 
between the Story and Project tabs.
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Creating a Navigation Shortcut Button
Shortcut buttons can be created on any custom toolbar in iNEWS and used to navigate to a 
directory, queue, project or facet in the iNEWS database. Customization is not permitted on the 
standard toolbars. For more information on creating shortcut buttons, see “Creating a Shortcut 
Button” on page 54.

To add a shortcut button:

1. At an iNEWS Workstation, in the Directory panel, right-click on the project, facet, or queue.

2. Select Create Toolbar button.

The Customize Toolbars dialog box opens. 

3. Select your custom toolbar and click OK.

n If the custom toolbar you want is not shown, you can create it by clicking the New button.

The Customize Toolbar Button dialog box opens with the navigation path already filled in 
for you. This path could appear as a sting of alphanumeric characters.
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4. In the Name field, enter a name for the button.

n The Tooltip Text is filled in automatically based on the project, facet, or queue on which you 
right-clicked. In the sample image, that was the Bucket queue in a project called Sports.

5. (Optional) Select an image for the button from the Predefined List.

6. Click OK.

The button will appear automatically in the custom toolbar. If the toolbar is not displayed, 
such as would be the case if you created a new custom toolbar, a dialog will appear asking 
whether you want to display it now. Click OK to do so.



11 Scripted Stories

You can create and edit stories from within a queue. A scripted story is a production version of a 
story. It contains broadcast instructions, called production cues. When you edit a scripted story, 
the iNEWS system displays the production instructions. 

The following topics provide more information about queues:

• Displaying a Production Cue

• Enabling Autoscript

• Adding a Production Cue to a Story

• Adding a CG Production Cue

• Adding a Video Production Cue

• Adding a Still Store Production Cue

• Moving a Production Cue

• Deleting a Production Cue

• Using Script Templates

• Using CG Title Entry

• Primary Machine Control Event Placeholder

• Using MOS Placeholders

• Unscripting a Story
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Displaying a Production Cue
The iNEWS system provides a scripting function that places a production cue area to the left of 
the story text. When you add production instructions to a script, the production cue area, known 
as the Instruction sub-panel, must be open in your workspace.

To display a production cue:

1. Open the queue containing story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Click anywhere in the Story panel.

4. Select Story > Show Production Cues.

The production cue area appears in the Story panel. If any cues have been placed in the story, 
they are displayed in the window. 

Enabling Autoscript
The iNEWS system has an autoscript function that will automatically display the production 
cues area of the Story panel. When autoscript is enabled, the production cues area appears 
whenever you open a story containing production instructions. You can deselect Autoscript on 
the Story menu to hide production cues.

To enable autoscript:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it and then click anywhere in the Story panel.

3. Select Story > Autoscript.

Adding a Production Cue to a Story
Production cues are playback instructions for devices such as video servers, still stores, and 
character generators. When you insert production cues, they appear in the area to the left of the 
text in the Story panel. In addition, a production cue marker appears in the story text to indicate 
where each production cue belongs in the story.
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To add a production cue:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. In the Story panel, position the cursor in the story text where you want the production cue 
marker to appear.

4. Do one of the following:

t Select Story > Insert Production Cue.

t Press Alt-Insert. 

A production cue marker appears at the location in the story text, and the Instruction 
sub-panel appears with the cursor in a Production Cue text box (or area) to the left of the 
Story Text panel.

5. Type the production cue in the box.

For the correct format of production cues, contact your system administrator.

Adding a CG Production Cue
A delimiter character must be used to introduce each production cue that is for a machine, such 
as a character generator. The default character is an asterisk (*), but your system administrator 
may select another character.

Here’s an example of a 2-line name CG:

*cg 2line John McCain
R-Arizona

n Some sites are configured to provide users with a graphical CG titling feature called CG Title 
Entry. For more on how to use this tool to add CG production cues to stories, see Using CG Title 
Entry.

To add a CG production cue, in the Production Cue text box, do the following:

1. Type an asterisk (*).

2. Type CG (or the name of the device) followed by a space, then the template name, such as 
2line or loc1. 

3. Type another space, then the first line of the character generator data, such as a person’s 
name.

4. Press Enter.



Adding a Video Production Cue

124

5. On the second line of the production, you can write the word or words that should appear on 
the second line of the CG on-air.

6. Continue repeating steps 4 and 5 until all lines available in the chosen CG template are filled 
appropriately.

Adding a Video Production Cue
The video production cue consists of the name of the video server and the video ID. In most 
cases, the video production cue information is entered into the story form, using the field labeled 
Video ID or Clip ID.

Alternately, a video production cue can be inserted as an instruction within the story text. In this 
case, a delimiter character must be used to introduce each production cue that is for a video 
machine. The default character is an asterisk (*), but your system administrator may select 
another character.

To add a video production cue, in the Production Cue text box, do the following:

1. Type an asterisk (*).

2. Type video (or the name of the device) followed by a space, then the video ID.

Adding a Still Store Production Cue
The still store production cue consists of the name of the still store machine (typically called SS), 
and the still number.

A delimiter character must be used to introduce each production cue that is for a machine, such 
as a still store. The default character is an asterisk (*), but your system administrator may select 
another character.

To add a still store production cue, in the Production Cue text box, do the following:

1. Type an asterisk (*).

2. Type SS (or the name of the device) followed by a space, then the still number.

Moving a Production Cue
In iNEWS, you can move a production cue from one place in the script to another, just as you 
can with text. When you move a production cue marker, you also move its associated production 
cue instructions.
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To move a production cue:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. In the text portion of the Story panel (on the right side), select the production cue marker.

4. Select Edit > Cut (or press Ctrl+X).

The production cue marker and its instructions are removed from the Story panel.

5. Click in the story text where you want to insert the production cue marker.

6. Select Edit > Paste (or press Ctrl+V).

The marker and its associated production cue instructions are placed back into the script, 
exactly where you want them.

Deleting a Production Cue
In iNEWS, when you delete a production cue marker from the story text, you also delete its 
corresponding production cue data located in the Instruction sub-panel and vice versa.

To delete a production cue:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62m,.

2. Click a story to select it.

3. In the Story Text sub-panel (on the right side), highlight the production cue marker.

4. Select Edit > Cut (or press Ctrl+X).

The production cue marker and its instructions are removed.

n A production cue may also be deleted by using the Backspace or Delete keys.

Using Script Templates
Script templates are templates created by an administrator for users to quickly insert predefined 
text into stories. The database structure for script templates is the same as the structure used for 
forms and lists:

SYSTEM.SCRIPT-TEMPLATES.<first letter>.<name>
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For example, if a standard weather story has a set of production cues and presenter text that are 
always the same, your system administrator (or any user with access to the SYSTEM queue) can 
create a story in SYSTEM.SCRIPT-TEMPLATES.W.WEATHER. In this story, place the 
standard text, presenter text, and production cues found in the weather story. After the template 
story is saved, the template is available to users via the Story menu or through an option in the 
Story Text sub-panel’s context menu.

To use a script template:

1. Right-click in the Story Text sub-panel.

2. Select Insert Script Template. A Templates dialog box will appear with a list of all available 
templates.

3. Enter the name or select the template from the list.

4. Click OK.

After the template is chosen, the template is inserted in the story’s body at the cursor 
position.

n This feature can replace the use of complex macros used to insert template material.

Using CG Title Entry
The CG Title Entry tool enables newsroom personnel to simulate character-generated graphics at 
the iNEWS workstation. The CG Title Entry dialog box displays sample templates, complete 
with backgrounds and text fields, similar to the actual CG templates that appear on air. These 
templates are configured and modified by your system administrator. Producers can use the Title 
Entry dialog box to check the appearance prior to airing the production cue.

Most CGs are comprised of both background graphics and text fields. A background graphic 
could be a small color bar that spans the bottom third portion of the television screen, a 
full-screen graphic, a logo in the corner of the screen, and so on.
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An example of a standard CG template is a two-line lower-third CG. In the following example, 
the bar separating the two rectangular boxes makes up the background. The boxes are the text 
fields, which you can fill in.

n At least one valid CG Device entry must be present in SYSTEM.MAP before CG Title Entry will 
launch properly. The Title Entry tool can only be accessed when your cursor is located in the 
Story panel of the iNEWS Workspace. Access to Title Entry can also be limited to certain users. 

To launch CG Title Entry:

1. Do one of the following:

t Position your cursor in the Story panel where you want the CG production cue to be 
located.

t Position the cursor in an existing cue to edit it.

2. Select Tools > Titling (or press Shift+Ctrl+T).



Using CG Title Entry

128

The Mode field displays the current mode, which will be "Modify Existing," "Insert New," 
or "Read Only," depending on your cursor position in Step 1. Read Only mode appears when 
you open CG Title Entry from a story that is edit-locked by another user.

3. Click on the Device drop-down list to select a CG device for the current rundown, or press 
Ctrl+Home.

4. Click on the Template drop-down list to select a predefined CG template, or press 
Alt+Home.

n Shortcut buttons located at the top of the Title Entry dialog box are called Favorites. These 
buttons can be used to set up a quick toolbar, within the Title Entry dialog box, for templates 
used often. Once you select a template from the drop-down list and it is open in the dialog box, 
you can assign it to a button by clicking on any unassigned button (one with an asterisk *). The 
button can then be used to pull up a template instead of using the Template drop-down list. To 
unassign a button, open the assigned template in the dialog box and click the button again.

5. Click in the existing text boxes to enter text.
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6. (Option) Add a Cue note (a production cue comment in black font) and a Text note (a note to 
the presenter in red font).

7. Do one of the following:

t Click OK to register changes and close the Title Entry dialog box.

t Click Cancel to exit the Title Entry dialog without saving your changes.

t Click Apply to save your changes without exiting the dialog box.

8. If you applied changes and want to add another CG cue, use the arrows to navigate to the 
new location, and repeat steps 3-8. Use the arrows to move between stories, cues, and text.

9. Click on the Insert New Above or Below buttons to insert new production cue data above or 
below existing fields.

Tip: Use the Tab key to move to different areas of the Title Entry dialog box.

Button Description

Previous Story

Next Story

Previous CG Cue

Next CG Cue

Previous Line Anchor Text

Next Line Anchor Text
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Primary Machine Control Event Placeholder
The machine control event associated with the story form, by default, takes precedence over 
other machine control commands put into a script, when the event list is generated by the 
iNEWS monitor server. If a user wants the machine control event associated with the story form 
to appear in a position other than first in the event list, a placeholder may be inserted in the Story 
panel with Shift+Alt+Insert. If a placeholder is used, the system will insert the story form 
machine control event at that location in the event list.

Using MOS Placeholders
Avid iNEWS lets users insert MOS object placeholders within iNEWS stories in either the story 
form or as a story’s production cue. 

To insert a MOS object placeholder:

1. Right-click while mouse pointer is either in the Story Form sub-panel or in the Story Text 
sub-panel.

2. Select Insert Placeholder.

3. Select the MOS device.

4. Enter a new slug or use the default.
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5. (Optional) Enter a description.

6. Click OK.

If you right-clicked in the Story Form sub-panel, the new MOS object placeholder appears in 
the story form.

n If the form field MOS-ACTIVE is not present, the Insert Placeholder submenu option will be 
disabled (grayed out).

If you right-clicked in the Story Text sub-panel, the new MOS object placeholder appears as 
a production cue in the Instruction sub-panel.

The MOS device user can update the placeholder with a real ID and object by turning on or 
loading the monitor server. MOS Gateway will then return data back to iNEWS where the 
placeholder is located in either the story form (below at left) or production cue (below at 
right).
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Unscripting a Story
Unscripting is a slightly misleading term used for actually hiding a story’s production cues in the 
iNEWS workspace—not removing them—so only the story’s body of text is visible. When you 
hide the production cues, all of the instructions still remain in the story as evidenced by the 
presence of corresponding production cue markers within the text of the story. Unscripting a 
story merely hides the Instruction sub-panel so that production cues are not visible in the Story 
panel. 

To unscript a story:

1. Open the queue containing the story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it and then click in the Story panel.

3. Select Story > Hide Production Cues.

The production cue area, known as the Instruction sub-panel, disappears from the Story 
panel.

n You can repeat these steps to “Show Production Cues” again.



12 Production Tasks

The following topics provide more information on production issues:

• Endorsing a Story

• Inserting a Break Line

• Ordering a Queue

• Calculating Backtime from Out Time

• Displaying the Show Timing Clocks

• Establishing Broadcast Control in a Queue

• Loading a Rundown Queue into Broadcast Control

• Placing a Rundown Queue in Show Timing Mode

• Production Locking a Queue

• Setting Clock for Show Timing

• Setting Story Start Times in a Rundown Queue

• Synchronizing a Story

• Synchronizing the First Story

• Synchronizing a Rundown Queue During Broadcast

• Timing Story Text

• Timing a Show

• Floating a Story

• Tracking a Show
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Producer Basics
This section provides an overview of production-based features of iNEWS and typical news 
production tasks performed by news staff.

• Rundown Queues

• Scripting

• Broadcast Control

• Field Separators

Rundown Queues

When you produce a show, you use a rundown queue to prepare the show for broadcast. 
Rundown queues vary in appearance and function based on the needs of each show. Your system 
administrator should know the rundown queues you need to use for each show.

You can add stories to the rundown queue by creating a story within the rundown queue or by 
moving or copying a story from another queue and adding it to the rundown queue.

Scripting

When the news staff scripts a story, they enter production cues into the scripts. Production cues 
contain plain text production instructions and machine instructions used to control production 
devices, called event requests. 

These event requests are then compiled into event lists and downloaded to the iNEWS | 
Command system as playlists.

Broadcast Control

As a producer, you should already be familiar with the following terms:

• Super: a complete display stored on a character generator. Also known as preset mattes.

• Character Generator Template: Refers to templates, or macros, stored on a character 
generator. Templates contain fields to which you add text. When you add text to a character 
generator template, the character generator uses the text and the template to build a super. 

Avid iNEWS integrates with broadcast control systems, such as iNEWS | Command, that let you 
create production cues to display supers. They also let you create production cues that build 
supers out of character generator templates and text that you supply. The iNEWS | Command 
system controls playback on a wide range of graphics and video devices without sacrificing 
functionality.
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Field Separators

Your system administrator may define a character on your keyboard, like the "at" sign (@), to act 
as a field separator to allow you to fit the contents of more than one field on a single line in a 
character generator production cue. (The default is the carriage return.)

Field separators can be used to define a character generator display that has multiple items on 
one line (such as a number of sports scores). 

Using field separators in this way has no effect on the super itself, but it can help you to format 
the text items correctly in a production cue. 

Endorsing a Story
Endorsing a story means approving it for broadcast. Only individuals authorized by the system 
administrator can endorse a story, by using the Endorse-By field, which is optional for rundowns. 
See your system administrator to find out if this field is used at your site and whether you have 
the authority to endorse a story.

To endorse a story:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. In the Queue panel, do one of the following:

t Locate the Endorse-By field and click it for the story you selected.

t Select Story > Approve.

The blank field is replaced with your user ID and the color changes to green. 

To remove the endorsement of a story:

1. Open the story.

2. Locate the Endorse-By field in the Story Form sub-panel and delete the user name that 
appears in it.

This changes the field back to red.

Inserting a Break Line
It is possible to change any line in a rundown queue into a break line, such as for a commercial.
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n These commands are toggles, so they can also be used to change a break line back into a regular 
line within a rundown.

To change a line in a rundown queue into a break line, do one of the following:

t Select Story > Break.

t Press Alt-S, then B.

Ordering a Queue
As the stories in a rundown queue develop, the order in which they are presented in the newscast 
can change. Only individuals authorized by the system administrator to order queues (usually a 
member of the production staff) can do so.

Users with ordering privileges can select and move stories to change their sequence within a 
queue. An ordered queue can also be locked to prevent changes to the story sequence. 

To order a queue:

1. Open the queue you want to order.

For more information, see “Opening a Queue” on page 62.

2. Select the stories you want to order. 

3. With the stories selected, drag the stories and drop them at the new location.

Show timing is automatically recalculated to reflect any change made to the order of stories 
in the queue.

n Users can also cut (Ctrl+X) and paste (Ctrl+V) selected stories into place within a queue.

Calculating Backtime from Out Time
To calculate backtime from out time:

1. Open the queue you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click the last story in the queue panel.

3. In the backtime field of the last story, enter the end time of the show in hours, minutes, and 
seconds. 

4. Scroll to the top of the queue and select the first story. 

5. Check the start time of the first story. 

- If the start time matches the show’s scheduled start, the show has budgeted enough time. 
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- If it is earlier than the scheduled start, the show has budgeted too much time. 

- If it is later that the scheduled start, the show has not budgeted enough time. 

Displaying the Show Timing Clocks
To display the show timing clocks in view-only mode:

1. Open the queue you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Select View > Toolbars.

The Toolbars dialog box opens.

3. Ensure the Timing check box is selected.

As soon as you click the check box, the show timing clocks appear on screen.

4. Click Close.

You are now ready to view the timing clocks, being run by the producer.

n Displaying the show timing clocks in this manner does not allow the user to control the show’s 
timing. This is done by using the Show Timing option found in the Tools menu. 
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Establishing Broadcast Control in a Queue
When producing a show, you must establish a connection for the machine or broadcast control 
system your station uses. In iNEWS, you can start and stop the monitor server that establishes 
broadcast control in a rundown queue.

The Monitor dialog box indicates the monitor quit time in 24-hour time format. This is the time 
set by your system administrator to automatically shut off broadcast control if either the producer 
or character generator operator forgets to turn the monitor server off at the end of the show. You 
can manually turn off broadcast control at any time by using the Monitor command on the Tools 
menu. You should manually shut off the monitor server when you are done with the show rather 
than relying on the automatic shutoff.

To start or stop the monitor server:

1. Open a rundown queue.

2. Select Tools > Monitor.

The Monitor dialog box opens.
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n The previous sample illustration shows a setup that utilizes the Choice feature, as defined by 
system administrators in SYSTEM.MAP. If only one choice per device is defined for the rundown, 
then users will not be given radio button options to select in the dialog, as shown in the following 
image. 

3. Choose a broadcast control mode in the Monitor Mode section:

If you choose Monitor Load, specify the device to load from the Devices list, or check All 
Devices to load all devices. To select more than one device, hold down Control while you 
select up to three devices.

4. Click OK.

Mode Choice Result

On Creates an event list for each device in the rundown queue.

Load Raises the priority of the monitor server and downloads the event 
lists to the devices you select.

Unload Clears device play lists without turning off broadcast control.

Off Turns off the monitor server. This option overrides the automatic 
shutoff time that appears in the Quit Time field.
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Loading a Rundown Queue into Broadcast Control
To load the rundown queue into broadcast control:

1. Select Tools > Monitor.

The Monitor dialog box opens.

2. Do one of the following:

t Click the All Devices button to load all devices.

t In the Devices box select one or more devices that must be loaded. To make a selection 
in the Monitor dialog, users must click the selector button to the left of the row. Clicking 
in a Device or Status cell will not select the row.

3. Click Load.
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Placing a Rundown Queue in Show Timing Mode
In order to accurately time the rundown, place the rundown queue in show timing mode, 
download the events list to the devices selected, and synchronize the first story. 

Use the show timing bar to track the progress of the show and synchronize the rundown to the 
actual broadcast. Synchronized stories are stamped with the aired date and time, so that anyone 
watching the queue is automatically updated when the queue is refreshed.

To place the rundown queue in show timing mode:

1. Open the rundown queue.

2. Select Tools > Show Timing.

The show timing clocks appears. The cursor moves to the first non-floating story in the 
rundown with a total time greater than zero. The show timing bar appears on each story as it 
is synchronized.
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Production Locking a Queue
Use a production lock on a queue when that queue is ready for broadcast and you do not want the 
order of the rundown queue to be altered by other users. Production locking a queue also 
prevents approved stories from being killed. Only users with the authority to order stories can 
place a production lock on a queue.

When you place a production lock on a queue, "PRD" appears in the Status bar. Another user 
will be told the user name of the user who has the production lock when they attempt to set the 
production lock on a queue that is production locked by another session.

When you production lock a sorted queue, it permanently disables sorting. Sorting can be 
reactivated only by your system administrator.

To production lock a queue:

1. Open the queue you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Select Tools > Production Lock.

The queue will remain locked until you remove the production lock (by repeating step 2).

Setting Clock for Show Timing
By default, the Show Timing Clock matches the workstation time. The Set Clock option allows a 
user to change the time, which may need to be done in the control room prior to the on-air timing 
of a show.

To set the clock, do the following:

1. Ensure that you have the Show Timing Clocks displayed.

For more information, see “Displaying the Show Timing Clocks” on page 137.

2. Select Tools > Set Clock.

3. If the show is broadcast live, enter the desired time, using either 12-hour or 24-hour clock. If 
the show is pre-taped, select Time to Duration. This will set the clock to zero, and it will be 
activated when the first story is synchronized.

4. Click OK.
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Setting Story Start Times in a Rundown Queue
You can anchor a story in a rundown queue so that it has a fixed beginning time (also called a 
hard start). All other stories will be timed relative to the story’s fixed time.

To set a hard start time for a story: 

t Manually enter the story’s starting time in the backtime or cume time field.

Synchronizing a Story
When a show is timed and the events list downloaded to the devices, you are ready to broadcast 
the show. To begin the broadcast, you must synchronize the first story. You can use the Show 
Timing bar to track the progress of the show and synchronize the rundown to the actual 
broadcast.

To synchronize a story:

1. Open the queue containing the story you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Click on a story.

3. Select Tools > Sync Timing (or press the space bar).

The highlight box moves to the next event.

4. Repeat step 2 to broadcast the next event.

Synchronizing the First Story
To synchronize the first story:

1. Open the queue you want to work with.

For more information, see “Opening a Queue” on page 62.

2. Select Tools > Show Timing.

The first story is automatically selected.

3. Select Tools > Sync Story.

4. Click OK.
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Synchronizing a Rundown Queue During Broadcast
You can make changes to an on-air story in the rundown queue and synchronize the show timing 
to take that change into account.

The Sync Timing command synchronizes the current story indicator with the current on-air story 
while you are tracking the progress of a show. The Sync Timing command is only available when 
the Show Timing command is active.

To synchronize a rundown queue with a broadcast:

1. Open the queue containing the story you want to make the current on-air story.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Select Tools > Sync Timing (or press the space bar).

The story becomes the current story, and the digital clocks in the show timing toolbar are 
updated. The show timing continues from the new location.

Timing Story Text
There are three clocks for timing that appear at the bottom of the Story panel:

• TTC – Time to cursor

• BLK – Time of blocked (selected) text

• EST – Total estimated time of story

n These clocks may or may not appear, depending on certain assigned queue properties. Display of 
the "Text Timing" clocks may be turned on or off on a per-queue basis by your system 
administrator. 

In the event that these clocks are not displayed, you can still time a block of text in a story by 
using the following procedure:

To time a block of text in a story:

1. Highlight a block of text in a story by clicking on it and dragging your mouse pointer over 
the selection.

2. Do one of the following:

t Select Story > Block Time (or press Shift+Ctrl+B).

t Right-click in the story view window, and select Block Time
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A tool tip appears over the text that shows the total amount of BlockTime=X:XX. This is the 
Presenter’s read-time.

n If you choose the Block Time feature without a block of selected text, the read-time displayed is 
calculated for the block of text that goes from the beginning of the story to the current cursor 
position. If you change the length of a story, the block time will be refreshed automatically.

Timing a Show
To time a show, you can use either cume (cumulative) time, backtime, or time it to duration:

• Cume time: When you time a rundown queue cumulatively, you calculate the elapsed time 
accumulated from the beginning of the show to the end of the show. Any queue with a cume 
time field automatically calculates cume time.

To automatically calculate a show’s cumulative time, you can set the show start time as 
00:00:00, or specify a hard start time (such as 04:00:00) for the show start time. You can also 
set a hard start time for a specific story to affect the cume time calculation of stories below it.

• Backtime: When you backtime a rundown queue, you calculate the time at which each story 
must start for the show to remain on schedule. Backtime is calculated as elapsed time.

To calculate backtime, the queue must have a backtime field. If you reorder stories in the 
queue, the backtime is automatically adjusted.

• Duration: When you want the clock in the iNEWS toolbar to remain at 00:00 until you start 
sync time, at which time the clock will begin counting up. The Time to Duration option can 
be used with either the cume time or backtime fields. If cume time is used, a hard start time 
of zero (0) must be entered for the first item of the show. If backtime is used, a hard out time 
equal to the duration of the show must be entered in the last item of the show.
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One constraint of timing to duration is that if a show begins before midnight and ends after 
midnight, then all of the air times for that show will have the same air date, the date the show 
was started.

To time a show to duration, ensure the Time to duration check box is selected by selecting 
Tools > Set Clock.

Floating a Story
When you are unsure where in a rundown you want to place a story or whether you want to keep 
it in the rundown at all, you can float the story. Floating a story keeps it in the queue but removes 
the story’s time from the show timing, causing it to be ignored by machine control and the 
network prompters.

To float a story:

1. Open the queue containing the story with which you want to work.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Select Story > Float.

The story you chose is now floating, or removed from the show’s timing. The timing for the 
rundown is adjusted accordingly and the floated story appears in a different color from the 
rest of the stories. 

4. To add the story time back to the rundown, select Float again.

Tracking a Show
When a show is on the air, use the three digital clocks on the Show Timing bar to track the 
progress of the show. The clock readouts appear red if you are running overtime, and green if 
you are running at or under time. The digital readouts display asterisks (**:**) for any value 
greater than 60:00.

• The Item Countdown clock on the left displays the time remaining for the current story.

• The Elapsed Segment Time clock in the middle displays the time remaining until the next 
hard out.

• The Over/Under clock on the right displays the time that the show is over or under—red for 
overtime and green for under or on time.
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The iNEWS Newsroom Computer System can use your local printers. A local printer is any 
printer that is accessible from your Windows PC. Controlled by the Microsoft Windows 
operating system, they are available for any program on your workstation. Local printers can be 
connected to your PC, shared on another PC, or connected directly to your local area network 
(LAN). 

When you print stories, the print commands on the File menu display printer dialog boxes where 
you can set print parameters. If you are using the printer buttons on the main toolbar to print, be 
aware that they default to the setup of the last print job.

Local printing, also called Windows printing, provides a dialog box with numerous options, such 
as selecting a predefined style. These features require some setup preparation or alterations, 
usually done by system administrators. For example, there are print style options that must be 
defined in SYSTEM.STYLES. Information on these style options are provided in detail in the 
“Printers” chapter of the Avid iNEWS Setup and Configuration Guide.

n Local printing is not available when your cursor is located in the Directory panel, unless it is on 
a queue currently loaded (displayed) in the Queue panel. Local printing is not recommended for 
stories larger than 10 kilobytes or 5 minutes, according to iNEWS timing. The iNEWS system 
will print these files, but because local printing is not handled in the background, it might cause 
your workstation to appear frozen or locked up while the system processes the print job.

The following topics provide more information on printing:

• Local Printing Dialog

• Local Printing a Queue

• Local Printing a Story
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Local Printing Dialog
The Local Printing dialog box is divided into five sections: Scope, Options, Story Preview, 
Copies, and Grid. There are also three buttons: Print Preview, Network, and Default. The Copies 
section allows you to determine the number of copies printed and whether multiple pages are 
collated.

Scope Section

In the Scope section you can select one of five radio button options:
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Default Settings

• From the Directory panel, if the queue has the printable dbtrait, it defaults to "Print all 
stories." If the queue does not have the printable dbtrait, it defaults to "Print current story."

• From the Queue panel, with one or more stories selected by the row tab, it defaults to "Print 
selected stories."

• From the Queue panel with no stories selected, it defaults to "Print current story."

• From the Story Panel, it defaults to "Print current story."

Story Preview Section

Story Preview allows you to print a preview or sample of each script, as part of the queue image. 
This section is only enabled if the "Print the queue view" option is enabled in the Scope section 
of the Local Printing dialog. Otherwise, it will appear gray and be unavailable.

Option Description

Print the queue view This option is always available regardless of cursor location.

Tip: The Print the queue view option determines whether the Story 
Preview check box is available.

Print selected portion of 
queue

This option is only available if multiple stories are selected in the queue 
panel via the row selector buttons. This option will send the selected 
queue view portion to the printer in "Print the queue view" format.

Print all stories in the 
queue

This option is available from the directory panel or queue panel if the 
queue has the printable (+p) database trait enabled. This option will send 
the text of all the stories that are in the queue to the printer.

Print selected stories This option is only available if multiple stories are selected in the queue 
panel via the row selector buttons. This option will send the text of the 
selected stories in the queue to the printer.

Print current story This option is available in all three panels of the iNEWS workspace. 
This option will send the story that currently appears in the story panel 
to the printer.
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Story Preview has three items you can define, depending on how you want the queue view 
printed:

Example: To see the first few lines of each story, in addition to a show’s lineup, select the "Print 
the queue view" radio button in the Scope section of the dialog box, select the Story Preview 
check box, set the Lines Per Story setting to 3, and click OK to print it. The iNEWS system will 
print the first row of the lineup (or fields of the story form), followed by three lines of that story, 
then the second row and three lines of the second story, and so forth.

Options Section

The Options section of the Local Printing dialog box contains three choices:

Option Description

Story Preview iNEWS prints lines of each story, along with the queue view, as defined in the 
Story Preview section.

All lines iNEWS prints all lines of each story, along with the queue image. When you 
select this option, the remaining option called Lines Per Story appears gray and 
is unavailable.

Lines per story When enabled, iNEWS will print the specified number of lines of each story, 
along with the queue view. Lines of the story will be printed below the row that 
corresponds to it in the queue view. This option is disabled (appears gray) when 
the All Lines option is checked.

Option Description

Styles Allows the user to select a print style from a list of predefined styles.
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Grid section

The Grid section of the dialog box contains two choices:

n Default behavior of these check boxes is based on a user’s preferences.

Print Preview, Network, and Default Buttons

Line spacing You can configure how much space appears between lines of text. A setting of 
one results in single-spaced text, two is double-spaced text, and so on. Decimals 
may also be used, such as 2.5, in line spacing. This option overrides any line 
spacing predefined in the chosen print style.

n The maximum number for line spacing allowed by default in the dialog box 
is 10. A print style can exceed this maximum and that setting will appear in 
the Line Spacing box when that style is chosen. However, if you choose to 
manually override the style setting by changing it in the Local Printing 
dialog box, the default maximum of 10 will again take effect.

Uppercase iNEWS prints all text in uppercase when this check box is enabled.

Option Description

Option Description

Horizontal Horizontal grid lines are printed when printing the queue view image.

Vertical Vertical grid lines are printed when printing the queue view image.

Button Description

Print Preview Use this button to preview what will be printed before actually printing.

Tip: To exit Print Preview mode, press Esc.

Network Use this button to select a printer. You can select a printer in the drop-down list 
at the top of the Local Printing dialog box, which displays a list of printers 
loaded on, or locally connected to, the computer you are on. The Network button 
allows you to select any printer available through the network.

Default Button Returns settings of the Print dialog box back to your default preferences.
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Local Printing a Queue
To local print a queue:

1. Open the queue you want to print in the Queue panel.

For more information, see “Opening a Queue” on page 62.

2. Select File > Print > Local Print (or press Ctrl+P).

The Local Printing dialog box opens.

3. Select the print options according to what you want to print. Availability of certain options 
depends on what is or isn’t selected in the queue when the dialog box is opened.

4. (Optional) Click Print Preview to view what will be printed before sending data to the 
printer. If acceptable, click Print; Clicking Close will exit the preview and close the Local 
Printing dialog box without printing anything. 

5. Click OK to print.
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Local Printing a Story
To local print a story:

1. Open the queue containing the story you want to print.

For more information, see “Opening a Queue” on page 62.

2. Click a story to select it.

3. Select File > Print >Local Print (or press Ctrl+P).

The Print dialog box opens.

4. Choose the appropriate option in the Scope section, such as “Print current story.”

5. Select other print options according to how you want the story printed, such as the number 
of copies you want printed.

6. (Optional) Click Print Preview to view what will be printed before sending data to the 
printer. If acceptable, click Print; Clicking Close will exit the preview and close the Local 
Printing dialog box without printing anything.

7. Click OK. 



14 Messages and Mail

You can communicate with other iNEWS users by using the message and mail features. Use the 
message feature to send short notes to one person. Use the mail feature for text longer than a line 
or two or to contact many users.

The following topics provide more information on messages and mail:

• Checking User Names for Validity

• Sending a Message

• Replying to a Message

• Recalling a Message

• Saving a Message as a Story

• Sending an Intersystem Message

• Sending Mail

• Reading Mail

• Replying to Mail

• Forwarding Mail

• Deleting Mail

• Setting Mail Options
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Checking User Names for Validity
If you do not know the correct user name for a person to whom you want to send a message, you 
can check the name against the local system.

n This feature does not check Community systems for possible matches.

To check a user name:

1. In the Messages toolbar on your iNEWS workspace, enter part or all of a user’s username in 
the To field. 

2. Select Communicate > Messages > Check Name (or press Ctrl+W).

The system checks the database for the name you entered.

If the user name is recognized by the system, the Check Name dialog box appears, listing the 
user names that are similar to the name you entered. It also indicates who is logged in and 
who is not. A check mark to the left of the name indicates that the user is logged in. An "X" 
next to the name indicates that the user is logged out.

n If the name is not recognized by the system, the Check Name warning dialog box appears stating 
that no match was found.

3. Click the name of the user to whom you want to send a message.

4. Click OK.

The name is entered into the To field of the Messages toolbar. You can now type your 
message and send it to the user whose name you validated.

Sending a Message
Messages are a quick way for users to communicate information to each other. Use the Message 
option if you are sending quick, short messages.
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To send a message:

1. In the To field of the Messages toolbar, enter a user name, and then press Tab to move the 
cursor to the text box.

If the user is logged into either the local system or a remote system in a local Community, 
the Connect icon appears to the left of the address box. This lets you know the user will 
receive the message immediately. Similarly, if the user is logged out, a Disconnect icon 
appears, and if the name is not recognized as a valid user, a Question Mark icon appears. See 
“Message Indicators” on page 156 for more information.

2. In the text box, type the text of your message.

n You can also type or paste a URL into your messages, and iNEWS will provide the information as 
a link. 

3. Click the Send button or press Enter.

4. At any time, you can erase the current message and send a new one by clicking New 
Message on the Messages toolbar.

n If the Messages toolbar is not displayed at the top of your workspace, you can display it by 
pressing the F8 key. See also “Displaying or Hiding a Toolbar” on page 47 for more 
information.

Message Indicators

In the Messages toolbar, one of three message indicators appears to the left of the To: text box, 
depending on what you type in the To: text box. 

Each possible indicator is explained as follows: 

Indicator Description

Indicates that the user, whose name was typed in the To: text box, is 
logged in to iNEWS.

Indicates that the user, whose name was typed in the To: text box, is 
not logged in. 

Indicates that you entered an invalid user name in the To: text box.



Replying to a Message

157

Replying to a Message
Messages are a quick way for users to communicate information to each other. When you get a 
message, the down arrow on the Messages toolbar blinks as does the icon on the Message Bar 
button in the Main toolbar; this icon (which looks like a single sheet of paper) also blinks in the 
status bar when new unread messages are received. The blinking stops after the message is read.

When getting a new message, you can reply to it immediately. The Reply option is only activated 
in iNEWS if you have received a message.

To reply to a message:

1. On the Messages toolbar on your iNEWS workspace, click Reply.

Remember that the Reply button is only activated in iNEWS if you have received a message.

2. Enter your reply in the message box.

3. Click the Send button on the Messages toolbar or press Enter.

Your reply is sent back to the original sender of the message.

Recalling a Message
When you log out of iNEWS, all the messages you have already read are erased unless you have 
saved them. However, while you are still logged in, you can recall a message from Message 
History if you want to review the contents of the message.

To recall a message:

t Select Communicate > Messages > Show History (or press Shift-F8).

The Message History dialog box opens.
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Saving a Message as a Story
Unless you save a message you have read, it will be erased when you log out of iNEWS.

To save a message as a story:

1. Select Communicate > Messages > Show History (or press Shift-F8).

The Message History dialog box opens.

2. Select the message you want to save.

3. Click Save.

When you save a message from the Message History dialog box, the iNEWS system 
displays a Select Queue dialog box, where you can specify the queue the story to which it 
should belong. The iNEWS system gives the message the name of "Saved Messages" and 
enters your name as the writer in the story form.

One or more messages can be saved as a story in iNEWS. When multiple messages are 
saved, each message will generate a line that has the time stamp of when the message was 
sent and by whom.

Sending an Intersystem Message
Intersystem Messaging is a feature for iNEWS that allows you to exchange messages with 
another user on a remote iNEWS system or other third-party system with a compatible interface. 
Intersystem messages can be sent from iNEWS Workstation sessions, and from the console send 
utility.

An intersystem send is attempted whenever a message send request has a recipient name which 
includes a @ symbol. Intersystem messages are sent in the form:

<user name>@<system name>
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where <user name> is a user name on the <system name> system. The system name can be an IP 
address in standard "dot" notation, such as 172.161.131.2, but is typically the call letters of the 
TV station.

n This syntax is not necessary if the remote iNEWS system is added to a Community on the local 
iNEWS system, which can be done by your system administrator.

To send an intersystem message:

1. In the To: text box, also known as the address box, of the Messages toolbar, enter a user 
name. Then press Tab to move the cursor to the text box.

If the user is logged in, the Connect icon appears to the left of the address box. This lets you 
know the user will receive the message immediately. If the user is logged out, a Disconnect 
icon appears. See message indicators for more information.

2. In the text box, type your message text.

At any time, you can erase the current message and send a new one by clicking New 
Message on the Messages toolbar.

3. Click Send Message.

If the user name in the address box is not valid, the Question Mark icon appears. Verify the 
user name of the person you are sending to and resend the message.

Sending Mail
Use the Mail option when you need to send messages that are more than a single line long, when 
you need to send to multiple recipients, or when you want the message to persist until the 
recipient deletes it.

To send mail:

1. Select Communicate > Open Mail (or press F9).

The Mail window opens. The left panel displays a list of mail that has been sent to you. 
Information in the list includes from whom the mail was sent, the subject of the mail, and the 
date it was sent.

2. In the right panel, click New to activate the Sending a Message section.

3. Do one of the following;

t To send mail to a single user, enter the name of the user in the To field.

t To send mail to multiple users, enter each name in the To field, and separate each name 
with a comma, a space, or both.

To send mail to multiple users who belong to a specific group, such as producers, you can 
use the group name. Contact your system administrator for available group names.
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4. To send copies of the mail to other users, type their names in the CC field, separating each 
name with a comma, a space, or both.

5. In the Subject field, enter the subject.

6. In the text panel, enter the text of the mail you want to send.

7. Click Send.

A blinking Mail icon in the status bar of their workspace notifies the users who receive your 
mail.

Reading Mail
When another user sends you mail, you will be notified by a blinking icon (that looks like an 
open envelope) in the status bar and on the Mail Window button in the Main toolbar. Both 
continue blinking until you read your mail.

To read your mail:

1. Select Communicate > Open Mail (or press F9).

The Mail window opens. The left panel displays a list of mail that has been sent to you. 
Information in the list includes from whom the mail was sent, the subject of the mail, and the 
date it was sent.

2. Click the mail you want to read.

The bottom-right panel displays the contents of the mail you selected.

Replying to Mail
You can reply to any mail message that’s been sent to you.

To reply to mail:

1. Select Communicate > Open Mail (or press F9).

The Mail window opens. The left panel displays a list of mail that has been sent to you. 
Information in the list includes from whom the mail was sent, the subject of the mail, and the 
date it was sent.

2. Click the mail you want to reply to.

The right panel displays the Sending a Message section and a panel that displays the selected 
mail message.

3. Do one of the following:

t To reply to the sender, click Reply.
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t To reply to the sender and all other recipients of the original mail, click Reply to All.

4. Type the text of the reply in the text box.

5. Click Send.

Forwarding Mail
Forward mail when you want another user to see the mail message.

To forward mail to another user:

1. Select Communicate > Open Mail (or press F9).

The Mail window opens. The left panel displays a list of mail that has been sent to you. 
Information in the list includes from whom the mail was sent, the subject of the mail, and the 
date it was sent.

2. Click the mail you want to forward.

The right panel displays the Sending a Message section and a panel that displays selected 
mail messages.

3. Click Forward.

4. In the To field of the Sending a Message section, type the name or the Internet address of the 
person you want to receive the forwarded mail. To send to multiple users, separate each 
name with a comma, a space, or both.

5. In the Subject field, enter the subject.

6. In the text box, type comments that you want to add to the original mail.

7. Click Send.

Deleting Mail
Delete mail when you no longer need to view it or keep a copy of it.

To delete mail:

1. Select Communicate > Open Mail (or press F9). 

The system displays a list of mail that has been sent to you. Information in the list includes 
from whom the mail was sent, the subject of the mail, and the date it was sent.

2. Do one of the following:

t If you want to delete all mail in the list, click Select All.

t If you want to delete one piece of mail in the list, click it to select it.



Setting Mail Options

162

3. Click Delete.

The mail you selected is deleted from your mail list.

Setting Mail Options
You can personalize the way iNEWS handles mail by setting the mail options.

To set your mail options:

1. Select Communicate > Mail Options.

The Mail Options dialog box opens.

2. In the Split Window section, click a radio button to choose that display option:

t Horizontally: to display the mail list above the text entry window.

t Vertically: to display the mail list on the left and the text entry window on the right.

3. If you want to save a copy of mail you send, click the "When sending message, CC to 
yourself" check box.

4. Click OK.



15 Sessions and Preferences

The appearance of the main window are elements of an iNEWS session—from the layout of 
panels, arrangement of toolbars, and number of workspaces, to which queues are opened. As you 
work in iNEWS, you might find that arranging a workspace in a certain way works better than 
others for specific tasks, or that opening one or more specific queues will help you perform 
certain tasks.

The following topics provide more information on sessions:

• Working with Sessions

• Customizing User Preferences

- Setting Session Preferences

- Setting Confirmation Preferences

- Setting Backup Preferences

- Setting Refresh Preferences

- Setting Layout Preferences

- Setting Search Preferences
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Working with Sessions
Sessions can be saved to your user’s account, so they follow you regardless of what workstation 
you use to log in. You can customize a session to best suit your needs, assign a name to that 
session, and save it, giving you a way to return to those elements quickly. For instance, if you 
changed the workspace layout for a session, you can save that session so you do not have to 
duplicate your setup every time.

To save a session:

1. When you are in a session that you want to save, select File > Save Session As.

The Save Session As dialog box opens.

2. In the Session Name text box, enter the session name.

3. Click Save.

The session you defined has been saved. You can now open the session any time you need it.

To open a saved session:

1. Select File > Sessions.

The Sessions dialog box opens.
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2. Select the session you want to open.

3. Click Open.

Customizing User Preferences
You can customize several features of your iNEWS environment as part of your user preferences. 
The system saves your settings to your user’s account. The iNEWS system lets you customize 
sessions, confirmations, backup information, and refresh options.

Setting Session Preferences

Set session preferences when you want to change workspace characteristics, such as the macro 
keyboard and print style settings. For more information on macros, see “Macros” on page 171.

To set session preferences:

1. Select Tools > Options > Preferences.

The Preferences dialog box opens.

2. Select the Session tab if it is not already displayed.

3. Select a keyboard setting and click Reload.

4. Set the print style to use when printing.

5. Select or de-select the Launch hyperlink into iNEWS web browser check box to determine 
whether clicked links will open into an Internet Explorer workspace within the iNEWS 
application, or into the user’s default browser outside of the iNEWS application.

6. Click OK.
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Setting Confirmation Preferences

When you set confirmation preferences, you can choose whether the system displays a 
confirmation message for certain commands, such as move, copy, close, or delete a story or 
queue.

To set confirmation preferences:

1. Select Tools > Options > Preferences.

The Preferences dialog box opens.

2. Click the Confirmations tab.

3. Click any of the following check boxes:

t Saving Story if you want iNEWS to display a confirmation message asking whether you 
want to save changes to a story. Otherwise, stories are automatically saved.

t Exit if you want iNEWS to display a confirmation message when you exit iNEWS to 
make sure you want to end your work session.

4. In the Drag/Drop section, click any of the following check boxes:

t Story Operations if you want iNEWS to display a confirmation message before moving 
a story to another folder or queue.

t Queue Operations if you want iNEWS to display a confirmation message before moving 
all stories in a queue to their new position.

t Queue Reorder if you want iNEWS to display a confirmation message before reordering 
a queue.

5. In the Delete/Kill section, click any of the following check boxes:

t Story if you want iNEWS to display a confirmation message before a story is deleted. 
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t Mail or Message if you want iNEWS to display a confirmation message before deleting 
e-mail or instant messages.

t Production Cue if you want iNEWS to display a confirmation message before deleting a 
production cue (and its marker) from a story.

6. Click OK.

Setting Backup Preferences

Set backup preferences when you want the system to automatically create—at specific 
intervals—a backup copy of a story you are editing. Backup copies are useful if your iNEWS 
application is ever inadvertently closed prior to you saving your edits. If this happens, the 
software will prompt you to recover the story when you restart the application and log in again. 

You can also choose to manually back up an open story you’re editing by selecting File > Back 
up Story. If you have manually backed up a story and want to recover that copy, select File > 
Recover Story. 

n The Back up Story and Recover Story options appear gray in the menu when not available.

Backup copies are placed on your local computer’s drive in a default location or at another 
location that you can specify.

To set backup preferences:

1. Select Tools > Options > Preferences.

The Preferences dialog box opens.

2. Click the Backup tab.
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3. Set the number of minutes between automatic story backups. The default is 10 minutes. To 
turn off automatic backups, set the interval to zero (0) minutes.

4. A default location for backup copies is created on your local disk when iNEWS is installed. 
The default location appears in the Directory text box. If you want to accept the default, you 
can skip this step. Otherwise, specify where to store backup copies by doing either of the 
following:

t Type the directory path name.

t Click the Browse button and select a location on your local PC. 

5. Click OK.

Setting Refresh Preferences

You can set the minimum time between screen refreshes. On a slower workstation PC, if you are 
working in a busy rundown queue, this option is advantageous because you can delay screen 
refreshing to show many changes at once rather than interrupting your workstation for each 
refresh event. 

To set refresh preference:

1. Select Tools > Options > Preferences.

The Preferences dialog box opens.

2. Click the Refresh tab.

3. Enter the minimum delay, in seconds, until the next story refreshes.

The default is five, which means the system will refresh every five seconds. To change the 
minimum delay between refreshes, enter a new number.

4. Click OK.
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Setting Layout Preferences

When you set layout preferences, you can set your iNEWS Workstation to open with a specified 
session each time you log in, to open with a certain layout arrangement each time you open a 
new or another workspace, and to display gridlines in the Queue panel.

To set layout preferences:

1. Select Tools > Options > Preferences.

The Preferences dialog box opens.

2. Click the Layout tab.

3. Click the down arrow button to see the Start in Session drop-down list and select a session to 
start with at log in.

4. Choose one of the layout buttons to determine the Arrangement of the Directory, Queue, and 
Story panels for the session.

5. Select the Zoom check box if you want to start out zoomed in to the Directory panel when a 
new workspace opens.

6. Select the Hide Form check box if you want the Story Form sub-panel hidden when a new 
workspace opens.

7. Select Horizontal or Vertical gridlines or both if you want gridlines to appear in the Queue 
panel.

8. Select the Preview lines - Use Default check box if you want to automatically enable 
preview lines for each queue.

9. Click OK to accept changes.
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n The Get Current button restores the previous settings (except for the layout buttons) of the 
Layout tab before you made changes and before you click OK.

Setting Search Preferences

When you set search preferences, you can choose the default form used in the Queue panel of the 
Search Results workspace.

To set search preferences:

1. Select Tools > Options > Preferences.

The Preferences dialog box opens.

2. Click the Search Results tab.

3. In the Use form section, click on the drop-down list to choose a form.

This form is used to display results from searches in iNEWS. If you do not know which form 
to select, contact your system administrator. 

n Forms available to choose from are those created by system administrators and stored in 
SYSTEM.FORMS.



16 Macros

Macros are time-saving routines you can assign to programmable key(s) on your computer 
keyboard, which then can be invoked with one or two simple keystrokes, or with the click of a 
button on a customized toolbar. A single macro can be the shortcut to an entire command 
sequence. 

The following topics provide more information on macros:

• Types of Macros

• Creating a Macro

• Using the State Keys in Macros
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Types of Macros

There are two types of macros. 

• A macro assigned to a key or keystroke combination is known as a keyboard macro. 

• A macro assigned to a customized toolbar button is known as a toolbar macro. 

Each keyboard macro allows a user to enter many characters and commands with the press of a 
single key or keystroke combination. In most cases, your system administrator will create 
multiple keyboard macros as a set of macros called a keyboard that is stored in the system 
directory. Each keyboard, or set of keyboard macros, typically contains macros grouped 
according to a specific job or task, such as a Producer keyboard. 

n Once created, a keyboard can then be selected as part of your user preferences. XREF

The system administrator can assign macros to function keys, such as F1, F2, F3, and so on, 
across the top of the keyboard and to numeric keys on the numeric keypad, located at the right 
side of the keyboard.

Users can create their own toolbar macros—using techniques similar to those used by system 
administrators who write keyboard macros—and assign them to customized toolbar buttons.

Creating a Macro

An iNEWS Workstation keyboard can contain more than 100 macros, representing possible 
states of the 12 function keys plus the 10 numeric keypad keys. Even more macros can be created 
as buttons on customized toolbars.

Keyboard Macros

Keyboard macros begin with the "at" symbol (@) and are written in segments, which make up a 
macro definition. Segments include a Key Indicator, a Separator symbol known as a tilde (~), an 
Action, and an optional Comment. Segments must appear in the proper order for the macro to 
work correctly. 

For instance: <Key Indicator> <Separator> <Action> <Comment>

An example of a macro definition is:

@{f4}~{alt gd} wires.all{enter};Go to wires.all



Creating a Macro

173

This macro allows you to press F4 to navigate to the WIRES.ALL queue rather than completing 
the longer process—typing Alt+G+D to open the Destination dialog box, then typing 
WIRES.ALL, and pressing Enter—to do the same thing. Each segment of the sample macro 
definition are explained in this table:

Toolbar Macros

Toolbar macros use only the Action section of the macro definition. The Action is entered in the 
Customize Toolbar Button dialog box, in the Macro section. For instance: 

<Action>;<Comment>

{alt gd} wires.all{enter};Go to wires.all

Characters Available for Macros

You can use alphabetic and numeric keys, and most punctuation marks in a macro. However, 
some punctuation marks are reserved for specific functions within a macro. For instance, 
because the open and close braces ({ }) and the tilde ( ~ ) are characters that have special 
meanings, you cannot use them as plain text in a macro. You can use the at symbol (@) in the 
action of the macro—to the right of the separator—but not as plain text on the left-side of the 
separator, where it indicates the start of a new macro definition.

n Do not use the semicolon character in a macro. If you include a semicolon ( ; ) in a description 
line, everything following that character is considered a comment by the system and is ignored.

Macro Segment Function

@{f4} The key indicator begins the macro definition line with the at symbol 
(@). Then, {f4} indicates the macro is invoked when a user presses and 
releases the key(s) defined within the braces—in this case, the F4 key. 
Braces ({ }) are used to group letters together as one key or combination 
of keys.

~ The separator is the tilde character (~), and it divides the key indicator 
you are defining from the action the macro is to perform.

{alt gd}wires.all{enter} The action includes a series of keystroke combinations. In the example, 
{alt gd} presses the Alt key, then types gd for the Go To, Destination 
menu options, and releases the Alt key. That part of the action opens the 
Destination dialog box. Then, wires.all is typed in the text field of the 
dialog box, and {enter} presses the Enter key and releases it.

;Go to wires.all The optional comment begins with the semicolon (;) and provides a 
description of what the macro does.
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If you create a macro longer than 80 characters, let the system wrap the cursor around to the next 
line. 

Using Plain Text in Macros

Besides using individual keys and key combinations in a macro definition, you can also have the 
macro enter plain text. This could be text you include in stories often or text you enter in fields of 
a dialog box in iNEWS. Example:

@{ctrl{f9}}~{space} Roll tape - Sound up full {space}{enter}

Whenever you include plain text in a macro, all spaces in the text are preserved. The case 
(lowercase or uppercase) is preserved as well.

Dialog Wait Macros

Some macros might attempt to send keystrokes to dialogs before the dialog boxes are available, 
but there is a way to prevent that behavior. In the button or keyboard macro definition, a macro 
can be instructed to wait for a dialog box. For instance, if a macro should wait for the Local 
Printing dialog box before continuing, the syntax is: {window Local Printing}. This entry 
will cause the macro to pause until the named dialog is available. Place the instruction 
immediately following the keystroke that launches the dialog. For instance: {ctrl p}{window 
Local Printing}. The text following the word window must match exactly the title of the 
dialog box. If the text does not match, the macro will pause indefinitely until the user presses the 
Escape key to exit the macro.

Using the State Keys in Macros

The Alt, Shift, and Ctrl keys are known as state keys, because their state affects what happens 
when another key is pressed, whether they are pressed or not. 

To include a state key in a macro:

1. Begin with an open brace ({) to indicate that a key is being pressed.

2. Follow the open brace with the name of the state key, such as Alt. 

3. Since a state key does not do anything by itself, enter the name of the next key pressed along 
with it. Enclose this key in another set of braces ({ }) if it is a function or numeric keypad 
key, such as F7 or kp1. 

4. End with a closing brace (}) to indicate the release of the state key. So you’d have something 
similar to this: {alt{f7}}.



17 Searching in iNEWS

The following topics provide more information on searching the iNEWS database:

• Types of Searches

- Basic Word Searches

- Seek Queries

- Indexed Queries

• The Find/Find Next Command

- Find/Find Next Search String

- Using Find/Find Next in the Story Panel

- Using Find/Find Next in the Queue Panel

• Using the Find All Command

- Find All Search String

- Find All Dialog Box

• Using the Find Global Command

• Search Results Pane

• Search Queues

• Word Delimiters

• Basic Proximity Searches

• Field Searches

• Searching Older Stories
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Types of Searches

There are several ways to search for information in the iNEWS databases. Each way operates in 
different environments and with different kinds of data. First decide the type of search you want 
to perform. Most often, you will perform either seek queries or indexed queries, depending on 
the server (or servers) your site has available, the information you are looking for, and the way 
you want the system to process your search request.

You can search for information using these Find commands:

• Find/Find Next — Find looks for an occurrence of a given search string in a story or queue. 
Find Next keeps repeating the previous find until you change the search parameters. It is 
only used with the Find command.

• Find All looks for all occurrences of a given search string in a queue or directory, either of 
which can be indexed or non-indexed.

• Find Global looks for all occurrences of a given search string within all indexed queues in 
the database. It will execute the query and search through every single indexed queue.

Find Toolbar

To access the Find commands, select a Find command from the Edit menu or use the Find 
toolbar. 

If the Find toolbar is not displayed in the main window, display it be selecting View > Toolbars 
and then clicking on the Find option in the Toolbars dialog.

Basic Word Searches

To search for individual occurrences of a word in a story you are working on, use the Find/Find 
Next command (Ctrl+F). All iNEWS users can use this command. The system presents each 
occurrence of your search string as it is found. This search is done in the foreground, which 
means you cannot perform other work while searching. Do this interactive type of search only 
when you need to search a limited number of queues or stories, and if you intend to do something 
with the information as you find it. 

For example, you want to create a background story that will include text from a number of prior 
stories on the same subject. As you find a relevant story dealing with your topic, say 
"earthquakes," you will pause in your search and copy text from a prior story to the one you’re in 
the process of writing.
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Simple Word Syntax

You perform a simple word search whenever you search for a simple string of characters in a 
story, queue, or directory, depending on where your cursor is located in the iNEWS workspace. 
Basic searches are not case sensitive. 

For example, enter snow to find stories containing the word "snow."

Seek Queries

To perform Seek queries, use the Find All (Ctrl+Shift+F) command. This command can be used 
by any iNEWS user with any level of user privileges. Seek queries are performed by the Seek 
server and are done on what are called non-indexed queues. You provide your search criteria and 
the program carries out your search request in the background, which means you can perform 
other work while this search program operates. The Seek server scans the regular iNEWS 
database, story by story.

Seek queries are generally slower than Indexed queries and do not support pattern-matching.

Indexed Queries

If your site has a Fast Text Search (FTS) server, you can execute indexed queries, which are fast, 
efficient background searches through large quantities of text. If you invoke a background search 
(Find All - Ctrl+Shift+F and Find Global - Ctrl+Shift+G) for material in a folder or queue 
marked with the Indexed icon, iNEWS will send your search request to the FTS server. The FTS 
server looks up words you specified in the index and return a list of resulting stories to iNEWS.

In contrast to Seek queries, the list of operators is extensive, and they can be combined as well as 
nested within others. In these searches any white space between words equals the operator OR, 
and you can also use abbreviated operators (& | !). For more information on abbreviated 
operators, see “Phrase Searches” on page 178.

Unlike a Seek query, an Index query supports pattern-matching.

An Indexed query acts like an index in a book. The Indexed search stores references to where 
information you seek is stored. For instance, if you search for the word "Bush," the FTS server 
will note the word appears in stories 1, 8, 12, and 16. If you look for the word "Cheney," the 
Indexed query finds the word in stories 2, 8, and 12. If you look for stories containing "Bush & 
Cheney," you can look at stories that appear in both lists, such as stories 8 and 12 in this example.

Not all queues can be searched with the Indexed query, because it takes space and effort to 
maintain an index. Your system administrator might decide to index only those queues searched 
often.
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Pattern Matching Searches

Complex word searches are called Indexed queries and can only be done on indexed queues. 
They use the question mark or asterisk characters to perform pattern-matching searches.

Use of Question Mark

The question mark character ( ? ) allows any character to be in a particular position in a matching 
string for the search pattern. It can be used to represent any single character, and you can use it if 
you aren’t sure of a word’s spelling ("advis?r" or "station?ry").

For example, the query s?ow finds “snow,” “slow,” “show,” “stow,” and so on

Use of Asterisk

To search for stories containing variations of a word, add an asterisk ( * ) to the word. The 
asterisk represents any number of characters in a search (including none). 

For example, the query snow* finds “snow,” “snowing,” and “snowstorm, ” while the query 
*storm finds “brainstorm,” “snowstorm,” and “windstorm. The query s*ow finds “snow,” 
“show,” “stow,” “slow,” and “sorrow.”

Phrase Searches

Phrase searches are Indexed queries which can only be done on indexed queues. They can 
conform to either a Basic syntax or Advanced (Complex) syntax. Basic syntax uses the operators, 
AND, OR, NOT, and ANDNOT. With advanced syntax you can use the abbreviated operators ( 
& | ! ). The ( & ) character is equivalent to AND. The ( | ) character is equivalent to OR. The ( ! ) 
character is equivalent to NOT.

To search for a phrase, you must enclose it in generic double quotes 
( " " ). Example: "White & House". Special characters, if used, will retain their meaning when in 
a phrase search. Special words in the query language will be derived from a site-specific 
dictionary. These words are not case-sensitive. To include them in a search, they must be escaped 
by the backslash character ( \ ). 

To query text containing quotation marks, for example: he said "all good things"

You must remove the quotation marks, as they are not indexed, or the search will not yield any 
results. Instead, use: "he said all good things"

n Like the Find All and Seek features of iNEWS, the FTS server has special words, such as AND, 
OR, NOT, NEAR, and so on. Such words are not case-sensitive, but to be included as words to 
match in a search, they must be preceded by the backslash character ( \ ).
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Plus Sign (  +  )

To specify that a word must be found in a matching document, prefix the word with a plus sign ( 
+ ), a special character.

The query "all +good things" will find all stories with good that also have either all or things in 
them. Make sure you include the space before the plus sign. Otherwise, it will be treated as part 
of the preceding word.

Minus Sign ( - )

To specify that a word must be excluded from all matching documents, prefix the word with a 
minus sign ( - ).

The query "all -good things" will find all stories with good that also have either all or things in 
them. Again, white space is needed before the minus sign.

Basic Combinations - Boolean Operators

To search for stories containing any combination of a set of words, use the vertical bar character 
( | ) with a space on either side of it.

The query snow | sleet | hail will find stories containing snow, sleet, or hail (or any combination 
thereof)

To search for stories containing all words in a given set, use the ampersand character ( & ) with a 
space on either side of it.

The query weather & climate will find stories containing both weather and climate.

Complex Combinations

To specify the order in which you want the expression to be evaluated, use parentheses.

The query (give & receive) | lonely will find stories containing both the words give and receive, 
as well as stories containing the word lonely.

The query share & (give | receive) will find stories containing the words share and give, as well 
as stories containing the words share and receive.

Negation

To negate the sense of a search term, use the exclamation point ( ! ) or the special word NOT. 
They can be used in conjunction with either an individual word or a parenthesized search 
expression.
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Examples:

!Clinton

not Clinton

These examples will produce a list with all stories that do not contain the word Clinton.

And Negation

To negate the sense of a search term in combination with another search term, the caret ( ^ ) or 
the special word ANDNOT can be used. It is always used in conjunction with two terms.

Examples:

Bush andnot Laura

Bush ^Laura

Either of these examples will produce a list with all stories containing the word Bush, except 
those stories that also contain the word Laura.

Bush ^Laura | Barbara

In the preceding example, the operators have left-to-right precedence. The example searches for 
stories with Bush and not Laura or with stories containing Barbara.

To clarify the example, items are "grouped" as follows:

(Bush ^Laura) | Barbara

Complex Phrases

Complex phrases use special characters and special words to refine the relationships between 
words you are looking for, including spanning value.

Spanning Value

A spanning value can be added to find the specified words in order, but with intervening words. 
Spanning value refers to the number of words allowed between any adjacent pair of words in the 
phrase.

The query "give liberty death :3" will find stories containing the phrases give me liberty or give 
me death and also give me liberty but Andrew death.
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The Find/Find Next Command
To search for individual occurrences of text in a story, use the Find/Find Next Command 
(Ctrl+F). Find/Find Next locates the first or next match between your search text and information 
in stories in the iNEWS database.

When you are using Find/Find Next, your cursor must be located in one of the following places:

• In the story panel, looking for matches within a single story

• In the queue panel, looking for stories with information matching your search text 

Type text you want to find in one of the following places:

• A dialog box

• The Find toolbar text box

n Press F3 as a shortcut to Find Next. For more information, see “Search Keyboard Shortcuts” on 
page 222.

Find/Find Next Search String

With Find/Find Next you can search for a single word or part of a word in a story, or search for 
multiple words at the queue level.

For example, a single word might be: Bush

Part of a word might be: airp (this would find airplane and airplay), quake (this would find quake 
and earthquake), or Pat (this would find Patrick and Patrice).

Using Find/Find Next in the Story Panel

To search an individual story:

1. Select Edit > Find (or press Ctrl+F).

The Find dialog box opens.

2. In the Find what text box, type the search text.
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3. Click Match whole word only to match the search text exactly.

4. Click Match case to match the search text case exactly.

5. Click Find Next.

The first occurrence of the search text is highlighted. Or, if the search is unsuccessful, the 
message "Finished Searching the story" appears.

6. To repeat the search, click Find Next, or press F3.

n You can press the Esc key to cancel a Find command search process within a few seconds.

Using Find/Find Next in the Queue Panel

To search stories in the queue panel:

1. Select Edit > Find (or press Ctrl+F).

The Find dialog box opens.

2. In the “Next Story containing the text” box, type the search text.

3. Click the appropriate Search only in button to choose the selection field.

Selection field Options

Next Story containing the text Type search text with operators, if any.

Search only in:

Index field Limit search to text in Index field (usually the story 
title).

Form Limit search to text in story form.
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4. Click Find.

The selection box moves to first occurrence of search text, which is highlighted. Or, if the 
search is unsuccessful, the message "Can’t find string" appears. If the queue is a locked 
queue, you will get results, but will be notified the information is unavailable when you 
attempt to open the search results.

5. To repeat the search, select Edit > Find again or press F3.

Using the Find All Command
To use the Find All command:

1. Select Edit > Find All (or press Ctrl+Shift+F).

The Find All dialog box opens.

First x paragraphs Limit search to text in first x paragraphs.

Entire Story Search entire story for specified search text.

Selection field Options
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2. On the Simple tab or Advanced tab, fill in the search criteria you want to use.

The Find All dialog box lets you perform both simple and advanced searches, depending on 
whether the chosen queue in which you want to search is indexed; the Advanced tab appears 
if one or more indexed queues are selected. See “Find All Dialog Box” on page 185 for more 
information.

3. If the queue name in the Location section is not the queue you want, you can choose a new 
one. Select multiple folders or queues by holding down the CTRL key while selecting them 
with the mouse.

You cannot search simultaneously in indexed and non-indexed queues. Indexed queues are 
indicated in the Location section by a blue square with white exclamation point over the 
icon. 

4. Click OK.

n When several users are performing Find All searches simultaneously, a message may appear 
stating there are other search requests ahead of your search. This means you must wait until 
other searches are completed before yours will be performed. Your search will then start to 
generate results.

As iNEWS finds search results, they will appear in the Search Results pane. When the 
search is complete, you can see the number of results at the top of the Search Results pane.

5. To open a story in the Results list, double-click on it.

6. To repeat your search, press Ctrl+Shift+F. Click the Favorites button, select Last Query, and 
click OK.

Find All Search String

With Find All, you can search for:

• A single word (or part of a word)

• Multiple words

Single-Word Search Strings

A single word can be "Bush" or "earthquake" and part of a word can be "airp" which would find 
"airplane" and "airplay."

Multiple-Word Search String

Find All permits the use of Boolean (or logical) operators to help you use multiple words to 
refine your search. Use these operators only when searching from the queue panel. Valid 
Boolean operators are:
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Find All allows words separated by a single operator or by combinations of the operators "and," 
"or," and "not." This command also allows use of parentheses to specify evaluation order. For 
example, you can search for "(reagan or bush) and policy" or "(clinton not chelsea) and 
whitewater."

Find All Dialog Box

The Find All dialog box is divided into several sections/tabs: 

• Location section 

• Simple tab 

• Advanced tab

• Search For section

• Favorites

Location Section

The iNEWS directory appears in the Location section. Use the Location section to select a folder 
or queue in which to search. When searching non-indexed folders or queues, only one may be 
selected at a time. If searching indexed queues, then multiple indexed folders/queues may be 
chosen.

Simple Tab

The Simple tab provides a quick and easy way to do basic searches in both indexed and 
non-indexed folders/queues.

Link two terms with: Search retrieves:

and Any story that contains both terms. For example, "roses and lilacs" finds 
instances where both "roses" and "lilacs" occur.

or Any story that contains either term. For example, "roses or lilacs" finds 
instances where either "roses" or "lilacs" occur.

not Any story that contains the first term but not the other term. For 
example, "roses not lilacs" finds instances where "roses" occurs except 
instances where "lilacs" also occurs.
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In the Search For section, you can select to search in the story itself or the story form and 
whether it “Has” or “Has Not” the string of text you enter in the provided text field.

The And and Or radio buttons let you combine multiple words in the search string.

The Date Search lets you search for results that match specified date criteria. 

The number you enter in Maximum Hits determines the maximum number of results the system 
will return. 

n Your system administrator can set a limit to the maximum number of results in a search. So, if 
you request a maximum of 50 search results, and your system administrator has set the maximum 
limit to 40, you will only see 40 search results.

The numerical value you set in Number of Paragraphs determines how many paragraphs, starting 
from the beginning of a story, are searched before moving on to the next story. For instance, if 
you enter a 10 in this field, a search will occur only within the first 10 paragraphs of a story. A 
match occurring in the 11th paragraph would not be recognized. To search all paragraphs, enter a 
number well beyond the number of paragraphs known to be in the story being searched, such as 
1000. 

n The Number of Paragraphs box will appear gray (disabled) when the folder or queue selected in 
the Location section is indexed. 

Advanced Tab

The Advanced tab can only be used when searching in indexed folders or queues. It will not 
appear in the dialog box if a non-indexed folder or queue is selected in the Location section.
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The Advanced tab provides more advanced options than the Simple tab, such as the Raw Query 
Editor ability to add multiple rows of search criteria parameters. 

To add a row to Search For section, click the Plus button (+) provided at the end of the last row. 
The Plus button will change to a Minus button, which can be used to remove a row from the 
Search For section. 

The Raw Query Editor lets you view and/or modify the raw search criteria text. 

n Tip: You can set up a complex search, select the text in the Raw Query Editor box, copy that text 
into a mail story and send it to another user so they can execute the same complex search. 

If using the Raw Query Editor, you should be familiar with syntax and operators used in Find All 
searches, since they are the same for defining raw queries. For instance, the following characters 
are used for the operators: And, Or, And Not, and Has Not.

Parentheses are used to specify evaluation order. For instance, you want to search for stories that 
mention either Hillary or Bill Clinton, but you only want stories that do not also mention their 
daughter, Chelsea.

You could enter: (Hillary & Clinton) | (Bill & Clinton) &!(Chelsea)

The combination &! accomplishes the same thing as the caret symbol (^) would in a query. 
Another example is a query that searches for stories about domestic policies or domestic agenda, 
but not domestic abuse. In this example the query might be written this way:

(domestic & agenda) | (domestic & policy) ^ (domestic & abuse)

An asterisk (*) may be used as a wildcard for partial spellings, such as airp* to find stories with 
words such as airport, airplane, and airplay.

Operator Character 

And Ampersand (&)

Or Pipe symbol ( | ) 

AndNot Caret symbol ( ^ ) 

Has Not Exclamation mark (!)
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Favorites

You can use the Favorites button to restore all search criteria set in the Find All dialog box during 
the Last Query run in the current session. The Favorites button also lets you save your favorite 
searches for use again at a later date. For more information, see “Managing Your Favorite 
Searches” on page 188.

Managing Your Favorite Searches

When you have a search that you want to keep to use again at a later date, you can save that 
search as a favorite, using the Favorite button in the Find All dialog box. 

To add a search to Favorites:

1. Set the search criteria in the Find All dialog box.

2. Click Favorites.

3. Select Add to Favorites.

To run a favorite search:

1. Open the Find All dialog box.

2. Click Favorites.

3. Select one of the favorite searches in the context menu’s list.

4. Click Search.

To organize favorite searches:

1. In the Find All dialog box, click Favorites.

2. Select Organize Favorites. 
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3. (Optional) Select favorites and click Rename to modify their names.

4. (Optional) Select favorites and click Delete to remove it from your list of favorite searches.

5. Click Close.

Date Variables for Searching

These variables apply to Date Search options in both the Search Queue Setup and the Find All 
dialog boxes, accessible via an iNEWS Workstation. The options for searching by date are 
documented in more detail in the following table:

Option Description

Today Range = 00:00:00 through 23:59:59 of present day

Tomorrow Range = 00:00:00 through 23:59:59 of tomorrow

Yesterday Range = 00:00:00 through 23:59:59 of yesterday

Next Week Range = 00:00:00 of next Sunday through 23:59:59 of next Saturday

This Week Range = 00:00:00 of this Sunday through 23:59:59 of this Saturday

Last Week Range = 00:00:00 of prior Sunday through 23:59:59 of prior Saturday

Next Month Range = 00:00:00 of the first day of next month through 23:59:59 of the last day of 
next month
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Using the Find Global Command
Find Global is used to search all indexed queues in the iNEWS system.

To use Find Global:

1. Select Edit > Find All or press Ctrl+Shift+F.

The Find All dialog box opens.

This Month Range = 00:00:00 of the first day of this month through 23:59:59 of the last day of 
this month

Last Month Range = 00:00:00 of the first day of prior month through 23:59:59 of the last day of 
prior month

Next Quarter Range = 00:00:00 of the first day of first month of next quarter through 23:59:59 of 
the last day of last month of next quarter

This Quarter Range = 00:00:00 of the first day of first month of this quarter through 23:59:59 of 
the last day of last month of this quarter

Last Quarter Range = 00:00:00 of the first day of first month of prior quarter through 23:59:59 
of the last day of last month of prior quarter

n Note: Quarters are defined as:
1st quarter = January 1st through March 31st 
2nd quarter = April 1st through June 30th 
3rd quarter = July 1st through September 30th 
4th quarter = October 1st through December 31st

Next Year Range = 00:00:00 January 1st through 23:59:59 December 31st of next year

This Year Range = 00:00:00 January 1st through 23:59:59 December 31st of this year

Last Year Range = 00:00:00 January 1st through 23:59:59 December 31st of prior year

Option Description
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2. In the Location section, select the top of the directory tree.

n Selecting anything other than the top of the directory tree will result in a Find All search of the 
selected folder or queue.

3. In the Search For section’s text box, type the search text.

4. Click OK to send the search.

As iNEWS finds search results, they will appear in the Search Results pane. When the 
search is complete, you can see the number of results at the top of the Search Results pane.

5. To open a story in the Results list, double-click it.

6. To repeat your search, press Ctrl+Shift+F. Click the Favorites button, select Last Query, and 
click OK.

Search Results Pane
When you initiate a search, results will appear in the Search Results pane. You can move, resize, 
dock, or undock this pane. It is made visible when you initiate a search. Show or hide this pane 
by pressing Ctrl+R.
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n You can configure the form used for the Search Results pane by selecting Tools > Options > 
Preferences and clicking on the Search Results tab.

Results Pane Description

Item Description

Refine Use this box to enter additional words to your search, to further refine it. 
You’d want to use this box if your initial search produces too many results. 
For example, if your original search included "clinton" OR "gore" but you 
only wanted stories that contain the word "scandal" and either "clinton" or 
"gore," you would add "scandal" to the Refine box. The search will look in the 
Search Results pane for your previous search results, then further refine those 
results as you indicated in the Refine box. To start the refined search, type a 
space in the Refine box or press Enter on the keyboard.

Results List Contains fields from the form you selected to display your results. (The 
default form to use is defined in your user preferences, under "Search 
Results." It can also be temporarily changed by right-clicking on the results in 
the Search Results pane and selecting "Use Form.") Click on any column to 
sort the list by that criterion. To open an item in the list, select it and press 
Enter, or double-click it. This will navigate in the currently selected 
workspace to the story you’ve selected. You can also select multiple stories in 
the Results list and move, copy, or delete selected items.

Clear/Stop button This button is located at the bottom of the Search Results pane and toggles, 
depending on whether or not a search is in progress. When a search is not in 
progress, the Clear button lets you clear all items in the Results list. When a 
search is in progress, the Stop button lets you stop the search.



Search Queues

193

Search Queues

A search queue is a special queue that stores a pre-defined query of indexed queues, along with 
its own queue form and read group. 

When users with proper read access open a search queue, a fast text search (FTS) is activated, 
and the results are delivered to the workspace in the Queue panel instead of the Search Results 
pane. The results can then be copied, moved, deleted, and edited from the workspace. How fast 
the results are returned depends on the speed of your FTS system, the size of your index, and the 
number of areas that is being searched, but the usual time frame is between one and 15 seconds.

Some users can create a search queue. To do so, the user must have proper permissions for 
creating queues and write access to the parent directory in which the search queue will be 
created.

To create a search queue:

1. At an iNEWS Workstation, in the Directory panel, right-click on a folder in which you want 
the search queue created.

2. Select New Search Queue.

The New Search Queue dialog box appears.

3. Type the name of the new search queue and click OK. The naming restrictions for search 
queues are the same for those of directories and other queues.

Status Box Located at the bottom of the Search Results pane, next to the Clear/Stop 
button, this box displays current search state. If there are errors in the search, 
or if you stop a search, the appropriate message displays. If the Seek server is 
busy when you start your search, you will be notified in this box.

Results Pane Description

Item Description
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The Search Queue Setup dialog box opens with the name of the search queue appearing in 
square brackets in the title bar. For instance, CRIME is the search queue name in the 
following sample image.

4. Select the indexed queue or queues you want to search from your site or a Community site, if 
available. To choose multiple queues, press and hold the Control key while clicking on your 
selections.

5. Use the Search For area of the Search Criteria tab to set the filters for your search. 
Otherwise, you can type in your query using the Raw Query Editor. For more information on 
this editor, see the Advanced Tab information in “Find All Dialog Box” on page 185.

6. Use the Date Search area to define a time frame for the query; you can search by the date a 
story aired or was created, or by last date a story was modified. For more information, see 
“Date Variables for Searching” on page 189.

7. (Optional) Maximum hits can also be altered in the Search Queue Setup dialog box. The 
default is 10. When a user opens a search queue, the search’s result count is displayed in the 
status bar.

8. Click Save to save your new search queue. It will appear in the Directory panel.

Search queues are distinguished from other types of queues by its magnifying glass icon.
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The following example shows two search queues created in the WIRES directory, each for a 
different topic: one regarding the New York Stock Exchange, the other on topics about 
terrorism. 

9. After the search queue is created, by default it will use the queue form and read group 
already associated with the parent directory in which the search queue was created. You can 
view these properties or modify them by doing the following: 

a. Right-click on the new search queue in the Directory panel. 

b. Select Properties.

An abbreviated version of the Queue Properties dialog box opens, showing only the 
Forms and Groups tabs.
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Only the queue form property on the Forms tab may be altered for a search queue. 
Though the other properties are displayed, they are read-only and not used by the 
system. 

On the Groups tab, only the read group property may be altered. A setting of !<none> 
means no read group is defined; therefore, there is no restriction, and every user can see 
the search queue. 
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c. Click OK. If any settings were modified, they will be saved. To close without saving, 
click Cancel.

Word Delimiters
When words are separated by white space and/or special characters, the white space, whether 
tabs or spaces, is equivalent to a single separator and is called a "word delimiter." Word 
delimiters are never indexed as part of a word and should not be used in search expressions.

In the name, "O’Connor," for example, the apostrophe is a word delimiter and is not indexed. It 
is the two words "O" and "Connor," which are indexed. To search for this word, you would do a 
phrase search for "o connor". Double quotes are part of the search expression and indicate a 
phrase: in this case, two adjacent words in the story, "o" and "connor".

The set of characters used to isolate words when indexing includes the spacebar character and 
the following 32 characters:

‘ ~ ! @ # $ % ^ & * ( ) " ’ | \ + = - _ ; : / ? < > , . [ ] { }

n If you use any word delimiters in a search string it will yield unpredictable results. An error may 
appear that states, "Find can’t do searches with NOT," or "Operator can’t follow operator in 
search."

Special characters, when used, must be preceded by a backslash \ or removed.

Basic Proximity Searches
If you use the last word in a paragraph and the first word in the following paragraph in a 
proximity query, you must use a spanning value of at least 5 to find the story (1 for the first word, 
2 for the end of the paragraph, and 2 for the start of the paragraph). A spanning value of less than 
5 will always fail.

Brackets

To search for stories containing a set of words near each other in any order, enclose the word set 
in square brackets ( [...] ).

The query: [taxes deductions] will find stories containing taxes after all the deductions and 
deductions figured from state taxes.

n  The maximum number of words allowed from the start of the first expression in the range to the 
start of the last expression in the range is 10. The default will allow 9 words between the first and 
last words in the brackets.
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Near Value

You can also use the special word NEAR between words or phrases that must be within 10 words 
of each other, but in the same order. 

For example, taxes NEAR deductions will find stories containing taxes after all the deductions, 
but NOT deductions figured from state taxes

Field Searches
Field searches look in specified Form fields (such as Writer, Endorsed-By, Title, Tape ID, and so 
on) or in virtual fields (such as Form, Cues, and Body) for information you request.

Field Operator

To search for stories containing field values matching a particular pattern, precede the pattern by 
the field name, using the colon ( : ) as a separator. All field operators must not have any white 
space between the field name and the operator. You can have white space after the operator 
(before the value). If there are multiple field operators, they must not have any white space 
between them, as in:

:= :! :!= ~! :# ::

Example, a query using a colon, such as title:scotus, will find stories in which the title field has 
the value scotus (Supreme Court of the United States). The field name is not case-sensitive.

This construct will also work for any arbitrary search subexpression. So, you can combine it with 
other operators such as OR or NOT, and use grouping such as parentheses or square brackets as 
in this example:

writer: (eric* | *smith)

This example will find all stories where the writer’s user ID either begins with eric or ends with 
smith, such as eric, erics, ericsmith, eric-s, ericson, smith, esmith, bobsmith, and so on.

As another example, the colon (:) can be augmented by the negation operators (! or NOT).

For example, writer:!esmith will find all stories for which the writer was not esmith.

Here is another example: Endorsed-by:!*

This example will list all stories that have not been endorsed (nothing in the Endorsed-By field).
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Values in Fields: Alphanumeric vs. Numeric

Some fields in a story form will always contain strictly numeric data such as the audio time (a 
number of seconds) or a line count. Other standard date fields, such as Modified-By, will be 
converted to strictly numeric fields by the indexer. Still other fields, such as Title or Writer, are 
usually letters, but may have some combination of letters and numbers (for example, a user could 
have the alphanumeric username of steve3).

There is a major difference between numbers parsed by the indexer and numbers left alone. Only 
numbers parsed can be used in the numeric syntax.

Number Operator

The Number operator ( # ) expresses values the FTS server looks for.

Numeric Expressions

If a field contains multiple number operators separated by delimiters, the first complete number 
read is used. 

For all table entries above, query syntax requires "#" immediately following ":", and white space 
may be included after the "#", as in:

Tape-ID:# == 4375

Date-Time Field Values

You can express date and time values in any format understandable by Microsoft Windows. 
These include, but are not limited to, the following:

25 January 2014

8:30:00

This expression: Means this:

#!= is not equal to

#== is equal to

#<= is less than or equal to

#< is less than

#>= is greater than or equal to

#> is greater than
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20:30:00

January 25, 2014 8:30:00

8:30:00 Jan. 25, 2014

1/25/2014 8:30:00

n  These formats are localized for other languages as well, so that "25 janvier 2014" will work if 
your locale is French, and "25.1.2014" will be understood as well.

In the raw query format, date and time values are expressed as numeric values in search 
expressions. The form of the number is:

yyyymmddhhmmss.

n Any omitted information at the end of the value will be filled in by the Fast Text Search server 
with the earliest possible value.

For example, 2014 will be converted to 20140101000000 or January 1, 2014 at midnight.

Another example, the query Modify-Date:# > 20140403 will find all stories in which the 
Modify-Date field is later than the first second of April 3, 2014. 

And the query Modify-Date:# > "201404031000" will find all stories in which the Modify-Date 
field is later than 10:00 a.m. and 0 seconds on April 3, 2014.

This value: Signifies this:

yyyy 4-digit representation of the year

mm 2-digit month (01 is January and 12 is 
December)

dd 2-digit day of the month (starting at 01)

hh 2-digit hour (00 is midnight, 23 is 11:00 p.m.)

mm minute (00 to 59)

ss second (00 to 59)
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Searching Older Stories
The find process normally begins:

• At the top of a queue if you are in the Directory panel and have selected but not yet opened a 
queue (Find All only)

• In the queue panel, at the first story below the selected story

• At your cursor position, if you are in a story

If you are in the queue panel and want to start a search (either Find or Find All) with a story older 
than the one you have currently selected, use the following procedure to access the Go To Time 
dialog box, where you can select a story "x" hours older than the one currently selected. Your 
search starts from the older story.

To start a search from an older story:

1. Select Go To > Time.

The Go To Time dialog box opens.

2. Click on the up or down Spin buttons to select the correct number of hours.

3. Click OK.
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With a local database you can create queues and edit stories before placing them on the iNEWS 
Server where all users share information.

While daily work is done at an iNEWS Workstation, it is still useful for you to have an 
understanding of the larger architecture, which makes up the system.

The following topics provide more information about working with local databases:

• Local Database Structure

• Local Database Security

• Creating a Local Database

• Logging into a Local Database

• Creating a Folder in Your Local Database

• Creating a Queue in Your Local Database

• Deleting a Folder or Queue from a Local Database
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Local Database Structure

You must build a local database on a user’s computer before the user can create or copy stories to 
and from the regular server database. In some cases, your system administrator(s) will want to 
create a standard local database for all users as a “starter” database. 

For the average user the following local database structure would be more than adequate:

C:\Generic

Scripts 
Notes 
Rolodex

You could also create queues for various projects a user is working on, such as:

Mayors-race 
Restaurants

Or you might decide to create a local database that resembles your iNEWS Server database. If 
so, here’s an example of the file structure for both an iNEWS Server and local database 
(C:/Generic) as they might appear in the Directory panel of iNEWS:
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For instructions on creating folders and queues in your local database, see “Creating a Folder in 
Your Local Database” on page 207 and “Creating a Queue in Your Local Database” on page 208.

Forms and Print Styles for Local Databases

In iNEWS, forms are created and assigned to queues to customize the type of information that 
appears in the stories in those queues. These forms must be synchronized with forms in the 
server database and assigned to local queues; otherwise, story forms might look unfamiliar in the 
local database. Systems often contain many forms, but not all forms are necessary for a local 
database. 

Also, styles, defined in the server database for the purpose of printing stories, should be 
synchronized so that those styles are accessible in the Local Printing dialog box when printing 
stories from the local database. 

When forms and styles are locally synchronized, copies of forms (FORMS.QUE) and styles 
(Styles.FLD) on the remote server are copied to the local computer—the location varies 
depending on the computer’s operating system—after which, you can select forms, via the 
Queue Properties dialog box, to assign them to queues in the local database and choose styles 
when printing stories from your local database.

To locally synchronize forms and styles, contact your system administrator. 

In some cases, your system administrator will create a “starter” local database, synchronize 
forms and styles, and assign forms to that local database’s queues. This starter database can be 
kept as a master copy, and a batch file can be created that copies it to multiple workstations so 
that all users begin with identical local databases. The system administrator might also want to 
open FORMS.QUE for the “starter” local database to remove unnecessary forms and reduce the 
local database size. 

After the local database folder, forms, and styles are on the PC’s hard drive, you can choose the 
local database when you log in to iNEWS.

Local Database Security

The system’s database has security on the iNEWS Server. Directories and queues in the database 
on the remote server can be protected by read and write groups.  In addition, users can lock their 
queues and individual stories if they want. 

However, local databases do not have the same security protection because they are not part of 
the database on the iNEWS Server. Because they are not on the iNEWWS Server, it is not 
possible to assign read or write groups to local databases, and users cannot lock queues or stories 
in the local database. 
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Security on the local database is completely controlled by the security measures provided by the 
PC’s operating system. Consequently, users should consider local databases unsecure and the 
data contained within them available to any user of the PC.

Creating a Local Database
You can create a local database on any local drive accessible to your workstation.

n Local databases cannot be locked, and anyone who starts up the workstation can log in to the 
local database, unless you protect the database using the security features of the workstation’s 
operating system. 

To create a local database:

1. Double-click the iNEWS icon on the desktop.

The Server Connection (standard log in) dialog box opens.

2. Click New.

The Specify New Local Database dialog box opens.

3. Do one of the following:
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t Type the path to the folder where the new local database will be.

n The iNEWS Workstation will display the entire path to the local database, so if more than one 
database is created in the same folder location, such as My Documents, the directory display will 
look identical for both unless the user hovers the mouse pointer over each one. 

t Click Browse and select the folder in the Browse for Folder dialog box.

4. Click OK.

The new database appears in the Local Database(s) list with a check mark in its check box.

Logging into a Local Database
You can simultaneously log into the iNEWS Server database and one or more local databases 
stored on your workstation’s hard drive. 

n You must be on the network with your server to open both a local database and a server database 
at the same time. 

The procedure for simultaneously opening a server database and local database(s) requires a 
server designation in the Server field and one or more local databases checked in the Local 
Database(s) section. You must also enter a user password to connect to an iNEWS Server before 
clicking Login.

Perform the following login procedure whenever you only want to open one or more local 
databases.

To log into only a local database:

1. Double-click the iNEWS icon on the desktop.

The Server Connection (standard log in) dialog box opens.
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2. Enter a User ID in the User field.

3. Delete any information from the Server and Password fields in the Remote Connection 
section.

n You do not need a password to log into a local database; however, you must clear the Server field 
in the iNEWS Server Connection dialog box to only log in to the local database.

4. Select the local database to which you want to log in from those shown in the Local 
Database(s) section.

5. Click Login.

Creating a Folder in Your Local Database

In iNEWS, the Directory panel lists the contents of the local database. From an iNEWS 
Workstation, you can create a new directory (folder) in the Directory panel.

To create a new directory:

1. Select the directory under which you want the new folder to be created.

n If you are creating a new top-level directory, be sure to select the local database instead, such as 
C:\Generic, rather than a folder.

2. Do one of the following:

t Select Tools > New Folder.

t Right click on the directory—or database, if you are creating a new first-level 
folder—and choose New Folder from the context menu.

A new folder is created in the database file structure, at the end of any existing folders. 
The title, New-Folder, is highlighted, so you can rename it.
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3. Type the name of the new folder, such as 10P.

4. Press Enter to save the new folder name. The newly created folder will inherit the database 
traits of its parent directory initially. You can open the new queue by double-clicking on it.

Creating a Queue in Your Local Database

You can create a new queue, such as a rundown queue for your 10PM show, in your local 
database from the Directory panel of the iNEWS Workspace.

To create a new queue:

1. Select the directory in which you want the new queue to be created.

2. Do one of the following:

t Select Tools > New Queue.

t Right click on the folder and choose New Queue from the context menu.

A new queue is created in the database file structure, at the end of any existing queues. 
The title, New-Queue, is highlighted, so you can rename it.

3. Type the name of the new folder, such as RUNDOWN.

4. Press Enter to save the new queue name. The newly created queue will inherit the database 
traits of its parent directory initially. You can open the new queue by double-clicking on it.
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Deleting a Folder or Queue from a Local Database

A directory (folder) must be empty before you can delete it.

To delete a folder or queue:

1. In the Directory panel of the iNEWS Workspace, select the folder or queue you want to 
remove from the local database.

2. Select Tools > Delete.

n All stories in a queue must be deleted before you can delete the queue.
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Remote service is a console for remotely accessing the iNEWS Servers. Connect to a remote 
service to access data, send commands to the service, and capture information from it. You can 
read the attributes of the connection session and select the service. 

To connect to a remote service:

1. Select Communicate > Connect to Service.

The Connect to Service dialog box opens.

2. Click a service from the list of available services.

3. Click Connect. 

A console window opens.
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Disconnecting from a Remote Service
When you are done with your connect session, log out of the remote service as directed by your 
system administrator. If the remote session window doesn’t close by itself within 30 seconds, 
type Ctrl+] to display the command prompt. Then type quit, such as: cmd> quit

• Do not select File > Exit to end a session. Exit only closes the window, but it does not log 
you out. Your session could be left running on the computer to which you are connected.

• Also, do not click on the X button to end a session. Although the button is used to close 
applications on Microsoft Windows-based operating systems, it will only close the window, 
not log you out. Your session could be left running on the computer to which you are 
connected.



A System Shortcuts

In iNEWS, there are several ways to perform almost any action. This is because different 
users like to work within the system in different ways. The iNEWS system lets you perform 
system actions in the following ways:

• Press a key or combination of keys on the keyboard

For example, press Ctrl+N to create a new story.

• Use your cursor to click on a menu and a command within the menu

For example, select File > New Story.

• Use the toolbar buttons

For example, click the New Workspace button on the Main toolbar.

• Right-click an area to access a context menu

For example, right-click on a queue to get field width and properties commands.

System shortcuts allow you to work on the system in the fastest, easiest way for you. This 
means that you can concentrate on the tasks at hand rather than having to learn a prescribed 
way to use the system. 

The system shortcuts perform different tasks, depending on which panel is active in the 
workspace. The following charts detail the system shortcuts as they work within each 
element of the system. 

The following topics describe the system shortcuts in detail:

• Directory Panel Shortcuts

• Message and Mail Shortcuts

• Queue Panel Shortcuts

• Story Panel Shortcuts

• Workspace Shortcuts

• Search Keyboard Shortcuts
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Directory Panel Shortcuts
Directory panel shortcut keys allow you to move quickly within the Directory panel. The 
Directory panel must be active in order for these shortcut keys to work as described below.

Message and Mail Shortcuts
Message and Mail shortcut keys let you move quickly within the Mail panel. The Mail panel 
must be active in order for these shortcut keys to work as described below.

To: Press this on the keyboard:

Expand a folder (if your cursor is on a directory) Right arrow

Open and display a queue (if your cursor is on a queue) Enter

Collapse a folder (if your cursor is on a directory) Left arrow

Display the previous screen Ctrl+Page Up

Display the next screen Ctrl+Page Down

Move to the top of the directory tree Home

Move to the bottom of the directory tree End

Move up one screen Page Up

Move down one screen Page Down

Move to the previous item in a directory Up arrow

Move up one item on the previous screen Ctrl+Up arrow

Move to the next item in a directory Down arrow

Move down one item on the next screen Ctrl+Down arrow

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

Check name in message 
system

Ctrl+W Communicate > 
Messages > Check 
Name

Check Name
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Queue Panel Shortcuts
The Queue panel displays information in columns and rows, all of which cannot be 
displayed at once. Queue panel shortcut keys let you move quickly within the Queue panel 
so you can easily get to information that may not be displayed. The Queue panel must be 
active in order for these shortcut keys to work as described below.

Move to the left side of a 
mail window

Alt+Left arrow

Move to the right side of a 
mail window

Alt+Right arrow

Open the Message History 
dialog box

Shift+F8 Communicate > 
Messages > Show 
History

Message > History

Toggle the Message toolbar 
to be displayed or hidden

F8 View > Message Bar, 
or 

Communicate > 
Messages > Message 
Bar

Main > Message Bar

Toggle the Mail workspace 
open or closed

F9 Communicate > 
Open Mail

Main > Mail 
Window

View users who are logged 
in to the message system

Ctrl+L Communicate > 
Messages > Logged 
in Users

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

Copy selected stories to a 
queue

Ctrl+D Edit > Copy to... Copy to

Create and insert a new story 
where your cursor is

Ctrl+N File > New Story Main > New Story
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Delete a selected story Delete or Ctrl+K Edit > Kill Kill Story(ies)

Display the Queue Properties 
window for a selected queue

Alt+Return (or 
Alt+Enter)

Edit > Properties Properties

Edit lock a story Ctrl+E Story > Edit Lock Main > Edit 
Lock/Unlock 

Open the Find dialog box Ctrl+F Edit > Find Find > Find Find

Open the system print dialog 
box

Shift+Ctrl+P File > Print > 
System Print

Main > System Print

Open the local print dialog box Ctrl+P File > Print > 
Local Print

Main > Print

Repeat current Find parameters F3 Edit > Find Next Find > Find Next

Refresh a Queue or Story panel 
display

F5 View > Refresh

Select a current story and the 
entire row of information

Shift+Spacebar Selector button (1st 
column of queue)

Select a current story group Shift+Spacebar+
Spacebar

Group buttons (2nd 
column of queue)

Move a display up one screen Page Up

Move a display down one 
screen

Page Down

Move to the first (left-most) 
field in the current row

Home

Move to the top story (slug) in 
a queue

Ctrl+Home

Move to the last (right-most) 
field in the current row

End

Move to the last story (slug) in 
a story

Ctrl+End

Move selected stories Ctrl+M Edit > Move to Move to

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:
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Story Panel Shortcuts
Story panel shortcut keys let you move quickly within the Story panel. The Story panel must 
be active in order for these shortcut keys to work as described below.

Create story group Ctrl+Alt+G Group Stories > 
Create

Create Story 
Group

Dissolve story group Group Stories > 
Dissolve

Dissolve Story 
Group

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

Assign channel Shift+Alt+C Story > Production 
Cue > Assign 
Channel

Assign Channel 

Bold text Ctrl+B Format > Bold Format > Bold Format > Bold 

Delete a production cue Alt+Delete Story > Production 
Cue > Delete

Delete 
Production Cue 

Copy selected text to the 
Clipboard

Ctrl+C Edit > Copy Edit > Copy Copy 

Copy selected text to the 
Scratchpad

Shift+Ctrl+C Edit > Copy to 
Scratchpad 

Scratchpad > 
Copy to 
Scratchpad 

Cut selected text to the 
Clipboard

Ctrl+X Edit > Cut Edit > Cut Cut

Cut selected text to the 
Scratchpad

Shift+Ctrl+X Edit > Cut to 
Scratchpad

Scratchpad > 
Cut to 
Scratchpad

Delete selected text Delete Edit > Cut Edit > Cut Cut
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Edit lock the active story Ctrl+E Story > Edit Lock Main > Edit 
Lock/Unlock

Erase the Scratchpad Shift+Ctrl+Delete Edit > Erase 
Scratchpad

Scratchpad > 
Erase 
Scratchpad

Find All looks for search 
string in queue or directory 
(indexed or non-indexed)

Shift+Ctrl+F Edit > Find All Find > Find All

Find Global looks for search 
string within all indexed 
queues in database

Shift+Ctrl+G Find > Find Global

Find text in the active story Ctrl+F Edit > Find Find > Find

Insert a production cue Alt+Insert Story > Insert 
Production Cue

Insert 
Production Cue

Insert/Overtype text Insert

Italicize text Ctrl+I Format > Italic Format > Italic Format > Italic

Launch CG Title Entry Ctrl+Shift+T Tools > Titling Titling

Navigate up Alt+Up

Paste text from the 
Scratchpad into the insertion 
point in a story

Shift+Ctrl+V Edit > Paste from 
Scratchpad

Scratchpad > 
Paste from 
Scratchpad

Paste text from the 
Clipboard into the insertion 
point in a story

Ctrl+V Edit > Paste Edit > Paste Paste

Refresh a Queue or Story 
panel display

F5 View > Refresh

Repeat current Find 
parameters

F3 Edit > Find Next Find > Find Next 
button

Save a story Ctrl+S File > Save Story Main > Save Story

Switch between left and 
right script columns

F6, Shift+F6

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:



Story Panel Shortcuts

218

Story Panel Shortcuts: Navigation

Timing a block of text Shift+Ctrl+B Story > Block Time Block Time

Underline text Ctrl+U Format > Underline Format > Underline Format > 
Underline

Undo the previous action Ctrl+Z Edit > Undo Undo

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

To move:
Press this on the 
keyboard:

Use this menu and 
command:

Use this toolbar 
and button:

To the beginning of the current line 
in a story

Home

To the beginning of a story Ctrl+Home

To the end of the current line in a 
story

End

To the end of a story Ctrl+End

To the next story Alt+Page Down Story > Show Other > 
Next

Browse > Next

To the next tab stop Tab

From the story form to the story 
body

Alt+Down arrow Story > Show Other > 
Last

From the story body to the story 
form

Alt+Up arrow

Up one screen Page Up

To the top of the Story panel Ctrl+Page Up

Down one screen Page Down

To the end of the last line in the 
Story panel

Ctrl+Page Down

Left one character Left arrow
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Story Panel Shortcuts: Opening Stories

Story Panel Shortcuts: Selecting Items

To the beginning of the previous 
word

Ctrl+Left arrow

Right one character Right arrow

To the beginning of the next word Ctrl+Right arrow

Up one line Up arrow

Up one paragraph Ctrl+Up arrow

Down one line Down arrow

Down one paragraph Ctrl+Down arrow

To move:
Press this on the 
keyboard:

Use this menu and 
command:

Use this toolbar 
and button:

To open:
Press this on 
the keyboard:

Use this menu and 
command:

Use this toolbar 
and button:

The first story in a queue Alt+Home Story > Show Other > First Browse > First

The previous story Alt+Page Up Story > Show Other > Previous Browse > Previous

The last story in a queue Alt+End Story > Show Other > Last Browse > Last

The Wires Priority window F7 GoTo > Priority Queue Main > Bulletin

The Wire Alerts History window Shift+F7 GoTo > Alerts History

To select:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

All Ctrl+A Edit > Select All Select All

Text, a character at a time, 
moving backward (to the left)

Left arrow

Text, a word at a time, 
moving backward (to the left)

Ctrl+Left arrow
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Story Panel Shortcuts: Turning On Modes

Text, a character at a time, 
moving forward (to the right)

Right arrow

Text, a word at a time, 
moving forward (to the right)

Ctrl+Right arrow

Text, a line at a time, moving 
up (toward the beginning of a 
story)

Up arrow

Text, a paragraph at a time, 
moving up (toward the 
beginning of a story)

Ctrl+Up arrow

Text, a line at a time, moving 
down (toward the end of a 
story)

Down arrow

Text, a paragraph at a time, 
moving down (toward the 
end of a story)

Ctrl+Down arrow

To select:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

To turn on:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

Presenter Instructions text 
mode in a story

Ctrl+Alt+P Format > Presenter 
Instructions

Format > Presenter 
Instructions

Format > 
Presenter 
Instructions

Closed Caption text mode in 
a story

Ctrl+Alt+C Format menu, 
Closed Caption

Format > Closed 
Caption

Format > Closed 
Caption

Normal text mode in a story Ctrl+Alt+N Format > Normal 
Text

Format > Normal 
Text

Format > Normal 
Text
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Project Shortcuts

The Project tab shortcut keys let you create new projects or facets, delete them, and so forth. 
The Project tab must be active in order for these shortcut keys to work as described below. 

n Access to context menus depend on position within the user interface.

Workspace Shortcuts
Workspace shortcut keys let you move quickly within an active workspace. The workspace 
you want to work within must be active in order for these shortcut keys to work as described 
below.

To:
Press this on 
the keyboard:

Use this menu 
and command:

Use this toolbar 
and button:

Right-click to 
access this 
context menu 
command:

Create a new project Ctrl+Alt+J Project > New Project

Create a new facet Ctrl+Alt+F Project > New Facet New Facet

Associate story to project 
or facet

Shift+Ctrl+J Associate 
Project/Facet

View properties of a project 
or facet

Alt+Enter Project > Properties Properties

Subscribe to a facet Ctrl+Alt+S Subscribe to 
Facet

Unsubscribe to a facet Ctrl+Alt+U Unsubscribe to 
Facet

Delete a project or facet Ctrl+Alt+D Project > Delete 
Project

Delete Facet

Show expired projects Ctrl+Alt+E Project > Delete 
Project

Show Expired 
Projects

To: Press this on the keyboard:
Use this menu 
and command:

Close an active workspace Ctrl+F4 Window > Close 
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Search Keyboard Shortcuts
Search shortcut keys let you invoke search tasks using keystrokes instead of menu 
commands.

Exit iNEWS Alt+F4 File | Exit

Undo the last action Ctrl+Z Edit | Undo 

Zoom in or out of a window Alt+Z View | Zoom 

Adjust splitter above a selected panel Ctrl+Alt+Up arrow to activate, then 
continue to press Up arrow to adjust.

Adjust splitter below a selected panel Ctrl+Alt+Down arrow to activate, then 
continue to press Down arrow to 
adjust.

Adjust splitter to the left of a selected 
panel

Ctrl+Alt+Left arrow to activate, then 
continue to press Left arrow to adjust.

Adjust splitter to the right of a selected 
panel

Ctrl+Alt+Right arrow to activate, then 
continue to press Right arrow to adjust.

Move to the previous window Alt+Left arrow

Move to the next window Alt+Right arrow

To: Press this on the keyboard:
Use this menu 
and command:

To: Press this on the keyboard:

Find Ctrl+F

Find Next F3

Find All Shift+Ctrl+F

Find Global Shift+Ctrl+G

Show/Hide Results Window Ctrl+R
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B Icons

The following topics offer a quick reference guide to the icons you will encounter while 
working in iNEWS. 

This reference does not provide details for the many buttons seen on toolbars within the 
iNEWS user interface. For information about these buttons and their functions, see 
“Toolbars” on page 45.

• Directory Panel Icons

• Messaging and Mail Icons

• Queue Panel Icons
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Directory Panel Icons
Directory panel icons help to identify elements within the iNEWS database, such as queues, 
projects, and facets.

Messaging and Mail Icons
Icons related to messaging appear in the Messages toolbar, the Main toolbar, the status bar, 
and in the Check Name dialog box. The Mail icon is a blinking icon that appears on the 
Main toolbar as well as in the status bar.

Icon Description

Indicates a local iNEWS system or a remote iNEWS system in a 
Community on the local system. The green light (or dots) on the 
server icon appears red if the system is unavailable.

Indicates a directory or subordinate folders. Each directory can 
contain subordinate folders and queues. 

An exclamation mark in a blue square appears over the folder icon if 
the directory is indexed.

Indicates a queue. 

An exclamation mark in a blue square appears over the queue icon if 
the queue is indexed. An example of this type of queue is the 
BUCKET found in every project created in iNEWS.

Indicates a search queue. An example of this type of queue is the 
QUERY queue found in every project created in iNEWS.

Indicates a project.

Indicates a facet.

Indicates the ALL queue within a project.
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Queue Panel Icons
The Queue panel displays information in cells that form columns and rows, like a 
spreadsheet, and uses color to often indicate varying status of stories, such as altering the 
color of text for floated stories. However under certain circumstances, there is one icon that 
can appear in the Queue panel in cells of the first column. 

Icon Description

Indicates that the user, whose name was typed in the To: text box of 
the Messages toolbar, is logged in to iNEWS.

Indicates that the user, whose name was typed in the To: text box of 
the Messages toolbar, is not logged in. 

Indicates that you entered an invalid user name in the To: text box of 
the Messages toolbar.

Indicates the user listed in the Check Name dialog box is logged in 
and available to receive messages.

Indicates the user listed in the Check Name dialog box is logged out 
and unavailable to receive messages.

Indicates new unread message by blinking in both the status bar and 
Main toolbar.

Indicates new unread mail by blinking in both the status bar and 
Main toolbar.

Icon Description

Indicates a story in the queue that has been either easy locked or key 
locked. 
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Glossary

account A level of authorization assigned to individuals using iNEWS, it determines the types 
of information they can access and the actions they can perform. Account types 
include User, User Manager, Superuser, and System Administrator.

alias A code of up to 12 alphanumeric characters, it substitutes individual user names and 
automates the distribution of a mail story to a group of people.

anchor 1. The person who presents a newscast on-air to a television audience. Also called a 
presenter or talent.

2. In iNEWS, it is also the indicator in a Story panel that links a script to production 
information.

auto-
backup

A function in iNEWS that writes a backup copy of an open story to a user’s local disk 
at specified time intervals.

auto-
refresh

A queue attribute that automatically redisplays a queue whenever changes are made to 
the queue.

autoscript A mode in which the Instruction panel of a story is automatically displayed if 
production cues are in the story. If there are no production cues added to a story, the 
story is displayed unscripted.

backtime The exact time when a story in a newscast must start in order for the show to remain 
on schedule. Television newscasts typically use back-time to ensure that the newscast 
ends precisely as scheduled.

Broadcast 
Control 
System

Command is a broadcast control system produced by Avid. It works with iNEWS to 
run a show’s production devices, such as character generators, still-stores, and video 
tape devices.

bulletin An incoming wire story coded as high-priority by a wire service, it is fed directly into 
the iNEWS “priority” queue. Users are informed with both an audio signal and 
lightning bolt icon in the status portion of the workspace.

connect Establish a line of communication between two points in a wired system, such as 
between a server and a workstation (client PC) on a network. 
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To call a service that is either local (such as an archive system) or remote (such as 
Nexis). In iNEWS, users connect to services to access data.

cue See production cue.

cume time The amount of airtime required from the beginning of the show up to a certain point in 
the show in order for the show to remain on-schedule. It is displayed in an optional 
field with each entry in a rundown queue. 

Cume time is used by some producers when building, ordering, or airing a newscast.

dead queue A queue containing stories that have either been deleted by users or purged 
automatically by the system. As new space is required, these stories are recycled 
automatically from the Dead queue.

directory 
panel

An area in the workspace that displays the hierarchy of folders and queues in iNEWS. 
Users can use the Directory panel to navigate through the system.

distribution 
code

A word or string of characters used by distribution servers to control where stories are 
sent and filed. When users move or duplicate (“dupe”) a story to a queue, they can add 
a distribution code so that additional copies of the story can be forwarded.

duration The length of a show or story. It is calculated by using the elapsed time in a broadcast 
when a story begins.

easy lock A feature that allows a user to open a queue or story while preventing others from 
doing the same. It is similar to a key lock, but is created without a key. Therefore, 
others cannot be granted access. See also lock, key lock.

edit lock A feature that prevents two people from working in a story simultaneously. The 
iNEWS system automatically places a story in edit-lock mode when a user is working 
in a story, and a user can also manually edit lock a story.

float To temporarily suspend a story. Its time is removed from the show timing. Float time 
is also ignored by the teleprompter and machine control. Floating is used when you 
are not sure whether or where to put a story in a rundown.

form A template that contains the fields and field positions, such as title, writer, etc., 
required for a story.

grommet Marker in the story that indicates placement of a production cue. It may appear in blue 
or pink, depending on whether it is selected.

hard-out 
time

A story in a newscast that has a fixed start time, usually at the end of a segment or 
show. It is manually entered into the system.
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instruction 
panel

One of three sub-panels of the Story panel, which contains production cues of a story 
for various devices that interface with iNEWS.

key A special alphanumeric code between 1 and 12 characters that a user assigns to a 
queue or story to lock it. To open, or unlock, a queue or story, a user must have the 
key. See also lock, easy lock, key lock.

key lock A feature that allows a user to lock a queue. To open the key-locked queue, all users 
(including the individual who put the key lock on the queue) must know the ”key” if 
they want to open, move, duplicate, print, or delete the queue. See also lock, easy lock.

kill To delete a story and place it in the dead queue. Killing an endorsed story requires 
confirmation by the user performing the command. Killing an approved story in a 
production-locked queue is prohibited for all but the owner of the production lock.

lineup An outline of stories included in a newscast. A lineup usually contains a back-time or 
cume-time form field to display the timing of the newscast. See also rundown.

lock To protect a queue or story from access by unauthorized users. A queue or story can 
be locked and unlocked with a key or by a user-name specific lock. See also key, easy 
lock, key lock.

machine 
control

See production cue.

messge of 
the day

A window that displays one or more messages for iNEWS users when they log in to 
the system.

iNEWS Acronym for iNEWS Newsroom Computer System.

order lock A temporary lock iNEWS places on a queue when a user changes a sequence of 
stories in that queue. Order locking does not prevent other users from accessing the 
queue, but does prevent them from ordering the same queue simultaneously. 

out time The total length of time (shown in hours, minutes, and seconds) for a show, or the 
actual time by which a show must end (shown in 12-hour clock time). See also 
backtime.

panel A part of a workspace. In iNEWS, the three primary panels are the Directory panel, 
Queue panel, and Story panel. The Story panel can also be divided into three sub-
panels called Story Form, Story Text, and the Instruction.

password A word users enter when logging in to iNEWS. Passwords are alphanumeric and must 
be between five and 12 characters long.
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path name The hierarchical name of the directory and queue in which a story is located. For 
instance, the pathname for the yankees queue is 
WIRES.SPORTS.STORIES.YANKEES.

priority 
queue

1. An area where iNEWS places copies of wire stories (usually in 
WIRES.ADVISORY.PRIORITY). 

2. It is also a queue designated to be read first by a server program for new stories.

production 
cue

A prompt to start a story element, such as a video playback. In iNEWS, it is typically 
to the left of a scripted story in the Instruction panel, and provides information for 
other devices controlled in the rundown. Production cues are usually prefaced by a 
grommet.

production 
lock

A type of lock that prevents other users accessing a queue while it is in production. 
Setting a production lock does three things:

• Prevents other users from reordering a queue.

• Prevents other users from killing an approved story without explicitly removing 
the endorsement on them first.

• Allows only the user who placed the lock to use show timing.

purge To remove old stories from queues and place them in the dead queue. Purged stories 
are recycled as needed as new space is required.

purge 
interval

A queue trait that indicates the time after which a story is considered “old.” The 
iNEWS system will scan the entire database hourly and purge old stories from a 
queue.

query 
language

Query language is the unique, formal language that enables you to request 
information from files created in iNEWS.

queue An area of the database containing stories related to a similar general topic. 

queue form The area used to display the contents, size, and labels of a Queue panel.

queue 
panel

An area in the iNEWS workspace that contains a list of the stories in a queue. Users 
can add, delete, and sequence stories in the Queue panel.

queue 
property

A trait that controls characteristics of a queue. Queue properties include the refresh 
trait, read-only purge interval, sorting, and so on.

read 
access

Authority granted to users that allows them to read and duplicate the contents of a 
directory, queue, or story.
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read rate The number of words per minute that a presenter can read a news story. The iNEWS 
system determines the total running time of a newscast based on the read rate of the 
assigned presenter.

refresh A queue property or trait that automatically updates your terminal’s display of the 
queue when changes are made to that queue by another user or by the system.

remote 
service

An archival system, bulletin board, or any information service that allows you to 
establish a connection to another service.

results 
queue

An area in iNEWS in which the results from a Find All search are placed. 

rundown A lineup of stories included in a newscast. A rundown queue usually contains a back-
time or cume-time form field to display the timing of the newscast. See also lineup.

scratch pad A buffer in which text or notes are stored until the appropriate recovery procedures is 
performed. Deleted text and notes can be stored in the scratch pad. It is separate from 
the Windows Clipboard and allows clippings to be accumulated.

script A story that is read on the air. Typically, a script also contains production cues and 
references to the related media annotations. 

selection 
bar

The column of plain selector buttons at the left edge of a Queue panel that, when each 
one is clicked, selects a story and all of that story’s details. The top button in the 
column selects the queue's entire contents.

server A special program the system uses to handle the distribution of stories internally.

session The way in which a workspace is customized. Toolbars, workspace layout, and 
preferences can be customized and saved with a session.

sorted 
queue

A queue in which stories are organized by iNEWS according to criteria specified by a 
system administrator.

source 
queue

A queue from which stories are copied or moved.

story A uniquely identified file that may contain text, production cues, or form field data. 
Stories are grouped in queues.

story form 
sub-panel

An area at the top of a Story panel that contains fields with information about a story, 
such as its title, length, or status. You can turn display of this sub-panel on or off.

story panel One of three primary areas (panels) in the iNEWS workspace that displays the story 
form, text, and production cues of a story. It is the only primary panel that can be 
divided into sub-panels, called:  Story Form, Story Text, and the Instruction.
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story text 
sub-panel

One of three sub-panels of the Story panel, which contains text of the story read on-air 
by the presenter.

superuser A user account that is given access to restricted functions in iNEWS. Superuser status 
can be assigned by a system administrator or another superuser.

syntax Syntax is the systematic way in which linguistic elements are put together to form 
search phrases or clauses.

system 
administra-
tor

An individual who is responsible for maintaining iNEWS and keeping all functions 
operating properly.

user An individual with a valid user account in iNEWS. 

user ID A special alphanumeric code that identifies a user account in iNEWS. A user ID can 
be up to 20 characters long.

user 
manager

A user ID given the authority to add, modify, delete, and search for information about 
user accounts. User manager status can be assigned by a system administrator only.

wire 
bulletin

See bulletin.

word 
delimiter

When words are separated by white space and/or special characters, the amount of 
white space, whether tabs or spaces, is equivalent to a single separator and is called a 
word delimiter.

workspace The area within the main window consisting of the Directory panel, Queue panel, and 
Story panel. This area is where users can view, add, edit, and delete information.

write 
access

Authority given to users that allows them to add or delete stories, queues, or 
directories or to edit existing stories in a particular queue.
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A
Abstract Display 66
Alerts history 70
ALL queue 110
Autoscript function 122
Avid

how to order documentation 17
online support 16
training services 17

B
Backtime 136

Calculating from Out Time 136
Basic Proximity Searches 197
Break lines 135
Broadcast 144

Synchronizing Rundown Queues During 144
Broadcast Control 138

Establishing in a Queue 138
BUCKET 110

create new story in 117
Bulletins 69

C
Calculating Backtime from Out Time 136
CG production cues 123
CG title entry 126
Checking User Names for Validity 155
Color settings 37
Community 20
Connecting to a Remote Service 210
Context menus

display 42
Creating a Local Database 205
Creating Macros 171
Currency totals 66

Custom toolbars 50
creating 50
modifying 52
shortcut button images 57
shortcut buttons 54

Customizing a Session 165

D
Deleting Mail 161
Destination Queue 64
Directories 30, 30

closing 30
opening 30

Directory panel 29
context menu 42

Directory Panel shortcuts 213, 225
Displaying the Show Timing Clocks 137

E
Easy locking 102
Edit locking 102
Endorsing stories 135
Establishing Broadcast Control in a Queue 138

F
Facets 109, 109, 115

add shortcut button 119
associating story 117
create new story in 117
overview 110

Field Searches 198
Find All Search String 184
Find and Query Commands 175
Find and replace 80
Find command 79
Find/Find Next Search String 181

Index
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Flash wire stories 70
Floating a Story 146
Form fields 60
Formatting text 78
Forms

for ALL or QUERY queues in projects 111
for facets 115

Forwarding Mail 161

G
Go To menu 31
Grouping stories 95

H
Hiding a Toolbar 47

I
iNEWS 18

community 20
log out 23, 33
multiple monitors 43
navigating 29
projects and facets 109
Scratchpad feature 81
server 19
status bar 26
system overview 19
terms and concepts 20
workspace 34
workspace overview 35
workstation 19

main window 24
Instruction sub-panel 73

displaying 74

K
Key locking 103

L
Layouts 39
Legacy stories 107

Links 77
Loading a Rundown Queue into Broadcast Control 

140
Local Printing 147
Local Printing a Queue 152
Local Printing a Story 153
Local Printing Dialog 148
Locking

easy lock a story 102
easy lock queues 60
edit lock a story 102
key lock a story 103
key lock queues 61

Logging into a Local Database 206
Logging Out and Disconnecting from a Remote 

Service 211
Logging Out of iNEWS 23

M
Mail 159, 160, 160, 161, 161

Deleting 161
Forwarding 161
Reading 160
Replying to 160
Sending 159

Message and Mail shortcuts 213, 225
Messages 155, 157, 157, 158

Recalling 157
Replying to 157
Saving as a Story 158
Sending 155

Messages and Mail 154
MOS placeholders 130
Multiple monitors 43

N
Navigation 29
Navigation shortcuts 119

O
Online support 16
Ordering a Queue 136
Out Time 136

Calculating Backtime from 136
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P
Panels 40

zooming in 40
zooming out 41

Panels, defined 34
Passwords

changing 32
Pasting Text from the Scratch Pad 81, 82
Pattern Matching Searches 178
Phrase Searches 178
Placeholders

MOS object 130
primary machine control 130

Placing a Rundown Queue in Show Timing Mode 141
Preferences

Backup 167
Confirmation 166
Refresh 168
Session 165

Printing 147
Priority wire stories 70
Proccedures

adding page breaks to stories 82
Procedures

access priority queue 31
add shortcut button 119
adding a CG production cue 123
adding a still store production cue 124
adding a video production cue 124
adding production cues 122
arrange multiple workspaces 42
associating story to project or facet 117
backing up a story 106
change case of text in stories 77
change color settings 37
change forms for queues 60
change layout 39
change tab setting 75
change width of queue form fields 60
change your password 32
close a directory 30
closing a workspace 43
copy a story 88
copy text to iNEWS Scratchpad 81
copying stories in a sequence 88
copying stories out of sequence 89

create a new story 76
create custom toolbar 50
create facets 115
create new story 76
create new story in project 117
create projects 111
create shortcut button 54
creating story links 77
deleting a production cue 125
deleting a story 106
display context menu 42
display Instruction sub-panel 74
display or hide a toolbar 47
display production cues 122
display Story Form 74
displaying status bar 28
easy lock a queue 60
easy locking stories 102
edit locking stories 102
enabling autoscript 122
endorse a story 135
erasing the Scratchpad 82
exporting a story 97
formatting text 78
getting story versions 107
importing a story 96
insert a break line 135
inserting a time stamp 82
key lock a queue 61
key locking stories 103
log out of iNEWS 23, 33
mailing copy of a story 99
modify custom toolbar 52
move iNEWS to one screen 43
moving a aueue 62
moving a production cue 124
moving a story 91
moving a toolbar 49
moving stories in a sequence 92
moving stories out of sequence 93
navigating panels in zoom mode 41
navigating the Story panel 74
open a directory 30
open a workspace 36
open Alerts History dialog 31
opening a queue 62
opening a story 77
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paste text from iNEWS Scratchpad 82
protecting stories from deletion 105
recovering a backed up story 106
refresh a queue 63
remove edit lock from stories 104
remove story endorsement 135
replace text in a story 80
resize workspace panels 40
retrieving a killed story 107
reusing legacy stories 107
saving a story 85
search for text in a queue 64
search for text in stories 79
selecting a story 87
selecting stories in sequence 87
selecting stories out of sequence 87
specifying a destination queue 64
spell-checking a story 83
switch between workspaces 42
unlocking a queue 65
unlocking stories 105
unscripting a story 132
using abstract display in queue 66
using CG title entry 126
using currency total 66
using destination command 31
using MOS placeholders 130
using primary machine control event placeholder 

130
using script templates 125
using story groups 95
view 10 most priority wires 70
view priority wires 70
viewing queue properties 67
zooming in on panels 40
zooming out of panels 41

Producer basics 134
Production Cues 122, 122

displaying 122
Production cues

adding 122
deleting 125
hiding 132
moving 124

Production Issues 171
Production Locking a Queue 142
Production tasks 133

Projects 109, 109
add shortcut button 119
associating story 117
create new story in 117
creating 111
overview 110
searching by date variables 114, 189

Properties
viewing 67

Q
QUERY queue 110
Queue panel

refreshing 63
view properties 67

Queue Panel shortcuts 214, 226
Queues 59

changing forms 60
creating story groups in 95
currency totals 66
easy locking 60
Establishing Broadcast Control in 138
form fields 60
key locking 61
Loading a Rundown into Broadcast Control 140
moving 62
opening 62
Placing a Rundown in Show Timing 141
refreshing 63
searching for text 64
specify destination 64
Timing a Show 145
Tracking a Show 146
unlocking 65
using abstract display 66
view properties 67

R
Read group

for projects 111
Reading Mail 160
Recalling a Message 157
Remote Services 210

Connecting to 210
Replacing text 80
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Replying to a Message 157
Replying to Mail 160
Rundown Queues 144

Synchronizing During Rundown Queues 144
Rundowns

creating story groups in 95

S
Saving a Message as a Story 158
Saving a Session 164
Scratch Pad 81, 82

Pasting Text from 81, 82
Scratchpad 81

erasing 82
pasting from 82

Script templates 125
Scripts

adding CGs 123
adding production cues 122
adding still store cues 124
adding video cues 124
CG title entry 126
deleting production cues 125
display production cues 122
hiding production cues 132
moving production cues 124
primary machine control event placeholders 130
using MOS placeholders 130

Search Keyboard Shortcuts 222
Search Results Window 191
Searches

date variables explained 114, 189
Searching

text in a story 79
text in queues 64

Searching Older Stories 201
Security

protecting stories 101
Sending a Message 155
Sending an Intersystem Message 158
Sending Mail 159
Sessions 163

Customizing 165
Saving 164

Setting Backup Preferences 167
Setting Clock for Show Timing 142

Setting Confirmation Preferences 166
Setting Layout Preferences 169
Setting Mail Options 162

Setting 162
Setting Refresh Preferences 168
Setting Search Preferences 170
Setting Session Preferences 165
Setting Story Start Times in a Rundown Queue 143
Shortcut button 119
Shortcut buttons 54

images 57
Simple Word Syntax 176
Standard Toolbars 46
Status bar 26

displaying 28
Still store production cues 124
Stories

adding page breaks 82
backing up 106
break lines 135
Calculating Backtime from Out Time 136
changing case of text 77
copying 88
copying several in sequence 88
copying several out of sequence 89
creating new 76
creation and modification 72
Deleting 106
deleting 106
easy locking 102
edit locking 102
enable autoscripting 122
endorsing 135
exporting 97
exporting multiple 98
Floating 146
formating text 78
grouping 95
importing 96
inserting a time stamp 82
key locking 103
mailing copies of 99
moving 86, 91
moving several in sequence 92
moving several out of sequence 93
opening 77
prevent deletion 105
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protection 101
recovering 106
remove edit lock 104
Removing the Edit Lock from 104
replace text 80
retrieving deleted 107
save message as story 85
saving 85
Saving a Message as 158
scripted 121
searching for text 79
selecting 87
selecting several in sequence 87
selecting several out of sequence 87
spell-checking 83
Synchronizing the First 143
unlocking 105
unscripting 132
using script templates 125
versions of 107

Story Form sub-panel 73
displaying 74

Story links 77
Story panel 73

display Story Form 74
navigating 74

Story Panel shortcuts 216
Story Text sub-panel 73

changing tab settings 75
Sub-panels, types of 73
Synchronizing a Rundown Queue During Broadcast 

144
Synchronizing a Story 143
Synchronizing the First Story 143
System Shortcuts 212, 224

T
The iNEWS System 22, 202
Time stamp 82
Timing a Show 145
Timing Story Text 144
Toolbars 28, 45, 47

custom 50, 50
displaying or hiding 47
modifying custom 52
moving 49

shortcut button images 57
shortcut buttons 54
standard 46

Tracking a Show 146
Training services 17
Troubleshooting 16

U
Unlocking

edit locks 104
queues 65
stories 105

Urgent wire stories 70
User interface 24
User Names 155

Checking for Validity 155
Using Find Global 190
Using Find/Find Next in the Queue Panel 182
Using Find/Find Next in the Story Panel 181
Using the Find All Command 183
Using the Find/Find Next Command 181

V
Video production cues 124

W
Wires 69

bulletins, urgents, and flashes 70
view alerts history 70

Word Delimiters 197
Workspace 34

arranging multiple 42
closing 43
color settings 37
layouts Layout 39
multiple monitors 43
opening 36
overview 35
resizing panels 40
shortcuts 221
switching between 42

Workstation
main window 24



A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Index

240

Z
Zoom mode 41
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75 Network Drive
Burlington, MA 01803-2756 USA

Technical Support (USA)
Visit the Online Support Center at 
www.avid.com/support

Product Information
For company and product information, 
visit us on the web at www.avid.com
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