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Welcome -

Core] DRAW® Graphics Suite X4 delivers powerful software for graphic design, page
layout, and photo editing.

In this section, you'll learn about

*  CorelDRAW Graphics Suite X4 applications

* what’s new in CorelDRAW Graphics Suite

* installing CorelDRAW Graphics Suite applications
* changing languages

* registering Corel products

* updating Corel products

* Corel® Support Services™

* working with network installations

* Corel Corporation

CorelDRAW Graphics Suite X4 applications

This section describes the major applications included in
Corel DRAW Graphics Suite X4.

CorelDRAW

CorelDRAW is an intuitive graphics design application that is built to meet the
demands of today’s graphics professionals. Whether you work in advertising, printing,
publishing, sign making, engraving, or manufacturing, CorelDRAW offers the tools
you need to create accurate and creative vector illustrations, and professional-looking
page layouts and graphic designs.
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Corel PHOTO-PAINT

Corel PHOTO-PAINT® is a complete image-editing application that lets you retouch
and enhance photos. Whether you're correcting red-eye, color, or exposure problems,
cutting out image areas, or creating and preparing images for print and for the Web,
Corel PHOTO-PAINT gives you powerful tools that are fast and easy to use.

What’s new in CorelDRAW Graphics Suite

This section outlines the new features in CorelDRAW Graphics Suite.

What’s new in CoreIDRAW

The enhanced layout tools, text improvements, new design assets, redesigned user
interface, and improved workflow can boost your productivity and give you a more
enjoyable work experience.

Independent layers

You can now control and edit layers independently for each page of your document.
Local, independent guidelines can be added for individual pages, and master guidelines
can be added for the entire document.

Tables

A new interactive table feature lets you create and import tables to provide a structured
layout for text and graphics in drawings. You can easily align, resize, or edit tables and
cells to adapt them to your designs.

Live text preview

Live text preview lets you directly interact with on-screen text, experiment with
different settings, and evaluate the results before applying changes.

Easy font identification

You can quickly identify the font in a client’s artwork by capturing a sample and
sending it to the WhatTheFont™ page of the MyFonts® Web site (available in English
only): http://www.myfonts.com/WhatTheFont.
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Mirroring paragraph text

Now you can interactively mirror paragraph text horizontally or vertically, or both,
when preparing your text for output.

Better support for quotation marks

Quotation marks are customized for specific languages. You can edit the quotation
mark styles and choose which styles are automatically inserted when you type in
different languages.

Raw camera file support

When importing raw files directly from your digital camera, you can view information
about file properties and camera settings, adjust image color and tone, and improve
image quality. Interactive controls let you preview changes quickly.

Enhanced compatibility

Supported file formats now include Adobe® Illustrator® CS3 (AI); Photoshop® CS3
(PSD); Acrobat® 8 (PDF); AutoCAD® (DXF™ and DWG™); Microsoft® Word
2007 (DOC or RTF, import only); Microsoft® Publisher 2002, 2003, and 2007 (PUB,
import only); Adobe® Portable Document Format (PDF 1.7 and PDF/A, including
PDF comments); and Corel® Painter™ X.

Templates and search capability for templates

New templates are available to help you get started with your design projects. When
starting a new project, you can easily find the right template on your computer. You can
browse, preview, or search for templates by name, category, keywords, or notes. You can
also view useful information about the template, such as category and style.

Extras

The Core]DRAW Graphics Suite X4 disc puts 4,000 new clipart images at your
fingertips. These high-quality vector graphics in Corel DRAW format can be easily
searched and adapted for use in your designs.

New fonts

An extended selection of new fonts includes single-line engraving fonts and
OpenType® cross-platform fonts that offer enhanced language support for Latin,
Greek, and Cyrillic layouts.
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Enhanced search functionality

You can use keywords, notes, file type, date, or text when you search for CoreIDRAW
X4 files from Windows® Explorer. You can add or edit file properties within the
application, or from Windows Explorer, Windows Search, Windows Desktop Search, or
Windows Vista® Search.

Updated user interface and improved thumbnails

Redesigned icons, menus, and controls within the application create a fresh look and
provide a more intuitive working environment. New high-quality thumbnails let you
preview Core] DRAW documents when you browse and organize your files.

Corel PowerTRACE enhancements

Centerline tracing with Corel® PowerTRACE™ produces more accurate curves or
strokes for tracing technical illustrations, line drawings, or signatures. Improved
smoothing, color, and corner control help you optimize traced results. In addition, you
can control the colors of traced results more easily by editing, merging, or deleting
colors.

Review and collaboration tools

CorelDRAW ® ConceptShare™ is a valuable collaboration tool that lets you share
designs and ideas and receive real-time feedback from clients in a Web-based
environment. You can create multiple workspaces, upload your designs, and invite
others to post comments.

Improved print merge functionality

Invitations, labels, and other projects that apply personalized text to the same design
are now easier to create. Improved print merge functionality gives you more control and
makes it easier to create and edit merged data.

Search capability when saving and opening files

You can organize your projects more easily by adding keywords or notes when saving
your files. When opening and saving files, Windows Vista users can search by author,
subject, file type, date, keywords, and other file properties.

Enhanced color management

Support has been added for the Adobe Color Management Module (CMM). On the
Windows Vista operating system, you can also use the Windows Color System CMM.
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Automatic product updates

Now you can receive messages and information about new content, service packs, and
product updates, and conveniently access a product registration site, from within the
application.

What’s new in Corel PHOTO-PAINT

Image editing is enhanced by more flexible tone-curve corrections, a quick
image-straightening feature, new lens effects, added histogram feedback, and the
ability to open and edit raw camera files. In addition, a more efficient workflow,
redesigned user interface, and enhanced file compatibility can help you complete your
graphic design tasks more quickly.

Raw camera file support

When importing raw files from your digital camera, you can view information about
file properties and camera settings, adjust image color and tone, and improve image
quality. Interactive controls let you preview changes quickly.

Added histogram feedback

More features and effects now provide real-time histogram feedback, so you can edit
images more efficiently. You can preview image adjustments and compare results when
you adjust image tone in the Image Adjustment Lab and the Tone Curve dialog box, or
when you process raw camera files.

Improved tone-curve manipulation

Interactive settings and a redesigned user interface let you adjust image tone with
greater flexibility and control. You can easily perform precise tonal corrections by
selecting, adding, or deleting nodes along the tone curve.

Custom image straightening

Images that were scanned or photographed at an angle can be straightened quickly and
easily. Interactive controls let you correct image orientation and preview the results.

New lens effects

With the new lens effects, you can convert individual colors to black and white, mix
color channels for creative effect, map gradient colors, or apply a photographic filter to
your image.
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Enhanced compatibility

You can open or save files in the Photoshop CS3 format, ensuring a smooth
image-editing workflow. You can also open Corel Painter X files or save files in the PDF
1.7 or PDF/A format.

Enhanced search functionality

Now you can use keywords, notes, author, subject, date, or file type when viewing,
organizing, or searching for files from Windows Explorer. You can add or edit file
properties within the application, or from Windows Explorer, Windows Desktop
Search, or Windows Vista Search.

Updated user interface and improved thumbnails

Redesigned icons, menus, and controls within the application create a fresh look and
provide a more intuitive working environment. New, high-quality thumbnails let you
preview Corel PHOTO-PAINT documents when you browse and organize your files.

Extras

The CorelDRAW Graphics Suite X4 disc includes a selection of high-quality photos on
various subjects and themes to add inspiration to your projects. The high-resolution
images can be easily searched and are suitable for high-quality printing.

Review and collaboration tools

CorelDRAW ConceptShare is a valuable collaboration tool that lets you share designs
and ideas and receive real-time feedback from clients in a Web-based environment. You
can create multiple workspaces, upload your designs, and invite others to post
comments.

Search capability when saving and opening files

You can organize your projects more easily by adding keywords or notes when saving
your files. When opening and saving files, Windows Vista users can search by author,
subject, file type, date, keywords, and other file properties.

Automatic product updates

Now you can receive messages and information about new content and product
updates, and conveniently access a product registration site, from within the
application.
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Enhanced color management

Support has been added for the Adobe Color Management Module (CMM). On the
Windows Vista operating system, you can also use the Windows Color System CMM.

To highlight what was new in earlier versions of CoreDRAW Graphics Suite

* Click Help » Highlight what's new, and click one of the following commands:
* Since version X3 — highlights menu commands and tools for features

introduced or improved in version X4

Since version 12 — highlights menu commands and tools for features

introduced or improved in versions X3 and X4

Since version 11 — highlights menu commands and tools for features

introduced or improved in version 12 and later

Since version 10 — highlights menu commands and tools for features

introduced or improved in version 11 and later

Since version 9 — highlights menu commands and tools for features introduced
or improved in version 10 and later

No highlight — removes highlighting from menu commands and tools in the
toolbox

Installing CorelDRAW Graphics Suite applications

The installation wizard makes it easy to install CorelDRAW Graphics Suite applications
and components. You can use the installation wizard to quickly install the applications
with the default settings, or you can customize the installation by choosing different
options.

You can also use the installation wizard to do the following:

* add and delete components in the current installation

* repair the current installation by reinstalling all application features
* uninstall Core]DRAW Graphics Suite

To install CoreIDRAW Graphics Suite applications

1 Close all applications, including all virus detection programs.

2 Insert the disc in the CD drive.
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If the installation wizard does not start automatically, click Start on the Windows
taskbar, and click Run. Type D:\Setup\Setup, where D is the letter that
corresponds to the CD drive.

Read the license agreement, and then enable the I accept the terms in the license
agreement check box.

Click Next.

Type your name in the User name text box.

Type your serial number in the Serial number text box.

The serial number is not case-sensitive, and the dashes are optional.
Click Next.

Follow the installation wizard instructions for installing the software.

To add or delete components in a CoreDRAW Graphics Suite installation

1
2
3

Close all applications.

On the Windows taskbar, click Start » Control panel.

Click Add or remove programs (Windows XP).

If your operating system is Windows Vista, click Uninstall a program.

In the Add or remove programs dialog box, choose
Corel DRAW Graphics Suite from the list, and click Change/Remove.

If your operating system is Windows Vista, double-click
CorelDRAW Graphics Suite from the Uninstall or change a program page.

Follow the instructions that appear.

To repair a CorelDRAW Graphics Suite installation

1
2
3

Close all applications.

On the Windows taskbar, click Start » Control panel.

Click Add or remove programs.

If your operating system is Windows Vista, click Uninstall a program.

In the Add or remove programs dialog box, choose

CorelDRAW Graphics Suite from the list, and click Change/Remove.

If your operating system is Windows Vista, double-click

CorelDRAW Graphics Suite from the Uninstall or change a program page.
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5 Follow the instructions that appear.

To uninstall CorelDRAW Graphics Suite
1 On the Windows taskbar, click Start » Control Panel.
2 Click Add/Remove programs.

If your operating system is Windows Vista, click Uninstall a program.

3 In the Add or remove programs dialog box, choose
CorelDRAW Graphics Suite from the list, and click Change/Remove.

If your operating system is Windows Vista, double-click
CorelDRAW Graphics Suite from the Uninstall or change a program page.

4 Follow the installation wizard instructions.

Changing languages

If an application has been installed in more than one language, you can change the
language of the user interface and Help at any time.

If you did not install a specific Writing Tools language when you first installed the
product, you can do so now.

To change the language of the user interface and Help

1 Click Tools » Options.

2 In the list of categories, click Global.

3 Choose a language from the Select the language for the user interface list box.
4

Restart the application.

To add a language for Writing Tools
1 Close any open programs.
2 On the Windows taskbar, click Start » Control panel.
3 Click the Add or remove programs icon.
If your operating system is Windows Vista, click Uninstall a program.

4 Choose Core]DRAW Graphics Suite from the Currently installed programs
list.

CorelDRAW Graphics Suite X4: Welcome



If your operating system is Windows Vista, double-click
CorelDRAW Graphics Suite from the Uninstall or change a program page.

5 Click Change/Remove.

6 On the feature tab, click Writing tools, and enable the check box next to the
language that you want to install.

7 Follow the instructions in the installation wizard.

Registering Corel products

Registering Corel products is important. Registration provides you with timely access
to the latest product updates, valuable information about product releases, and access
to free downloads, articles, tips and tricks, and special offers.

You can register in one of the following ways:

* online — If you are connected to the Internet, you can start online registration
when you install the Corel graphics application. You can also register online at a
later date by clicking Help P Registration. If no Internet connection is detected, a
list of options appears in a dialog box.

* by phone — You can call the Corel Customer Service Center nearest you.

Updating Corel products

During product installation, you can choose the option to download product updates
and service packs. You can also receive product updates and service packs by clicking
Help P Updates.

Corel Support Services

Corel Support Services can provide you with prompt and accurate information about
product features, specifications, pricing, availability, services, and technical support. For
the most current information on support services available for your Corel product,
please visit www.corel.com/support.
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Working with network installations

If you purchased multiple licenses of Core]lDRAW Graphics Suite, you have the option
of deploying the applications to your organization’s network. The

CorelDRAW Graphics Suite X4 Deployment Guide can provide more information about
network installations. To acquire a copy of the Core/DRAW Graphics Suite X4 Deployment
Guide, please contact Corel Support Services.

About Corel Corporation

Corel is a leading developer of graphics, productivity, and digital media software, with
more than 100 million users worldwide. The company’s product portfolio includes some
of the world’s most popular and widely recognized software brands, including
CoreDRAW® Graphics Suite, Corel® Paint Shop Pro®, Corel® Painter ™, Corel
DESIGNER®, Corel® WordPerfect® Office, WinZip®, and iGrafx®. In 2006, Corel
acquired InterVideo, makers of WinDVD®, and Ulead, a leading developer of video,
imaging, and DVD authoring software. Designed to help people become more
productive and express their creative potential, Corel’s full-featured software products
set a higher standard for value in being easier to learn and use. The industry has
responded with hundreds of awards recognizing Corel’s leadership in software
innovation, design, and value. Corel’s products are sold in more than 75 countries
through a well-established network of international resellers, retailers, original
equipment manufacturers, online providers, and Corel’s global Web sites. With its
headquarters in Ottawa, Canada, the company has major offices in the United States,
the United Kingdom, Germany, China, and Japan. Corel’s stock is traded on the
NASDAQ under the symbol CREL and on the TSX under the symbol CRE.
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Learning resources a

You can learn to use CorelDRAW Graphics Suite X4 in various ways: by reading the
user guide; by accessing the Help, Hints, and tooltips; by completing project-based
tutorials; and by exploring the resources on the Corel Web site (www.corel.com). On
the Web site, you can access tips, additional tutorials, and training and integration
resources. You can also check the Readme file (readme.html), which is installed with
the program, to learn the latest information about the software.

In this section, you'll learn about

* using the Help, user guide, and tooltips
* using Hints

* Welcome screen

* CorelTUTOR™

* Insights from the Experts

* training videos

* tips and tricks

* using the VBA programming guide

* using Web-based resources

* using customized training and integration resources

Using the Help, user guide, and tooltips

This user guide provides information about commonly used product features. The user
guide is also available in PDF format.

The Help provides comprehensive information about product features from directly
within the program. You can browse through the entire list of topics, check the index,
or search the Help for a given word or phrase. From the Help window, you can also
access the Corel® Knowledge Base™ on the Corel Web site.

Tooltips provide information about the icons and buttons found in the program. To view
a tooltip, position the pointer over an icon, button, or other application control.
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Documentation conventions

The following table describes important conventions used in the user guide and Help.

Convention

Description

Examples

Menu P Menu command

A menu item and menu
command that you need to
click in sequence

Click File » Open.

list box A list of options that drops Choose a value from the
down when a user clicks the  Force field list box on the
down arrow button property bar.

docker A window that contains Double-click the name of the
available commands and group in the Object
settings relevant to a specific ~manager docker.
tool or task

Enter Enter key Type a value in the Eraser

thickness box on the
property bar, and press
Enter.

b

A note contains important
information that is relevant
to the preceding steps. It
may describe conditions
under which the procedure
can be performed.

A compound blend cannot
be copied or cloned.

If you click the Equal
margins button, you must
specify values in the Top/left
margin boxes.

L
D
m

A tip contains suggestions
for performing the preceding
steps. It may present
alternatives to the steps, or
other benefits or uses of the
procedure.

Trimming an object can
reduce the drawing file size.

You can also create a
hyperlink by using the
Internet toolbar.

To use the Help

1 Click Help » Help topics.

2 Click one of the following tabs:
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* Contents — lets you browse through topics in the Help. To open a topic, click
the topic heading in the left pane.

* Index — lets you use the index to find a topic. Use the scroll bar to browse, or
type a word or phrase in the search box to find a particular index entry.

* Search — lets you search the full text of the Help for a particular word or phrase

You can also

View context-sensitive Help from within a Click the Help button in the dialog box.
dialog box
Print a specific Help topic Open a Help topic, click the page that you

want to print, and click Print at the top of
the Help window.

Access the Corel Knowledge Base and other  Click Resources at the top of the Help
online resources window, and click a link to one of the

resources described under “Using Web-based
resources.”

To search the Help

1
2

Click Help » Help topics.
Click the Search tab, and type a word or phrase in the search box.

For example, if you are looking for information about the RGB color mode, you can
type “RGB” to display a list of relevant topics. To search for a phrase, type the
phrase, and enclose it in quotation marks (for example, type “dynamic guides” or
“color mode”).

Click the List topics button.
Choose a topic from the list that appears, and press Enter.

If your search results do not include any relevant topics, check whether you spelled
the search word or phrase correctly. Note that the English Help uses American
spelling (for example, “color,” “favorite,” “center,” and “rasterize”), so searching for
British spellings (“colour,” “favourite,” “centre,” and “rasterise”) produces no
results.

You can also

Search for a word or phrase in a list of topics ~ Enable the Search previous results check
generated by the previous search box.
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You can also

Search for all forms of a word

Enable the Match similar words check box.

For example, if you type “blend” and enable
this check box, the search results will include
topics that contain the words “blends” and
“blending.”

Search only the titles of Help topics

Enable the Search titles only check box.

Repeat a recently performed search

On the search box, click the arrow that
points down, and choose a word or phrase.

Search by using the Boolean operators AND,
OR, NEAR, or NOT

Type a search term in the box, and click the
flyout arrow that points to the right. Choose
a Boolean operator from the following list,
type another search term in the search box,
and press Enter.

AND — lets you find topics that contain all
search terms in the search box

OR — lets you find topics that contain at
least one of the words in the search box

NEAR — lets you find topics in which the
search terms appear close to each other.
NEAR provides more results than when you
use only a phrase search, and more relevant
results than when you search for individual
words.

NOT — lets you find topics that contain the
search term you type before NOT and that
do not contain the search term you type after

NOT.

To access the user guide in PDF format

* On the Windows Start menu, click Start » All Programs P
CorelDRAW Graphics Suite X4 P Documentation P
CorelDRAW Graphics Suite X4 User Guide PDF.
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Using Hints

Hints provide information about tools in
the toolbox from within the application.
When you click a tool, a hint appears,
telling you how to use the tool. If you need
additional information about a tool, you
can access a relevant Help topic by clicking
the Help button in the upper-right corner
of the Hints docker.

Hints are displayed by default in the Hints
docker on the right side of the program
window, but you can hide them when you
no longer need them.

To use Hints

To

Hints » [=lE
@

Welcome to Hints!

To display topics, click a tool, or perform

an action with a tool. For additional

information about the active tool, ciick the.

Help button in the upper-right corner of

the Hints docker.

Here are some particularly helpful topics:

* Drawing ines

* Drawing shapes

* Selecting objects

~ Moving, scaling, and stretching
obiects

* Rotating and skewing obiects

* Shaping obiects

* Applying special effects to objects

* Outining obiects

* Filing objects

* Adding text

* Gefting help

W
=

Hints docker

Do the following

Display or hide Hints

Click Help » Hints.

When the Hints command is enabled, the
Hints docker appears and provides
information about the active tool in the
toolbox.

Display information about a tool

Click the tool, or perform an action with a
tool that is already active.

Get additional information about the active
tool

Click the Help button &% in the upper-right
corner of the Hints docker.

Navigate to previously viewed topics

Click the Back and Forward buttons at the
bottom of the Hints docker.
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Welcome screen

The Welcome screen lets you quickly complete common tasks, such as opening files and
starting files from templates. You can find out about the new features in

Core] DRAW Graphics Suite X4 and get inspired by graphic designs featured on the
Gallery page. In addition, you can access tutorials and tips, and get the latest product
updates.

The Welcome screen appears when you start Core] DRAW or Corel PHOTO-PAINT.
You can also access the Welcome screen by clicking Help P Welcome screen.

—
Al Learning Tools | =

Welcome/ Leaming Tools

fﬂ Video tutorials (DVD)

Quick Start

¥ CorelTUTOR

o/ Take a workspace tour and follow project-based tutorials that
show you how to work with layout, trace images, use print merge,
create a Iogo, and more

What's Newr

-7
%! Insights fram the experts

A | 1
e v
. C'
& Tips & tricks | History
u I
More resources are available online. (updated periodicaily) ‘P %
/2,9

* Updates are available for CorelDRAW Graphics Suite.

Learning
Tools

[] make this the default Welcome screen page:
[7] Atways show the Welcome screen at launch.

Welcome screen

CorelTUTOR

Corel TUTOR provides a series of project-based tutorials that introduce you to the basic
and advanced features of CorelDRAW and Corel PHOTO-PAINT. You can access the
tutorials from the Welcome screen.

To access CorelTUTOR
1 Click Help P CorelTUTOR.

The Welcome screen appears.

2 On the Learning tools page, click Corel TUTOR.
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Insights from the Experts

CorelDRAW Handbook: Insights from the Experts contains a series of tutorials written by
design professionals who use CorelDRAW Graphics Suite X4 in their daily work. The
tutorials show the workflow that the authors used to create their designs with
CorelDRAW Graphics Suite. The handbook is available both as a printed publication
and in PDF format.

To access Insights from the Experts
1 Click Help P Insights from the experts.
The Welcome screen appears.

2 On the Learning tools page, click Insights from the experts.

Training videos

Your software DVD contains video training that lets you learn about a wide range of
tools and basic features in Corel DRAW and Corel PHOTO-PAINT. You can create
interesting and unique designs by following project-based tutorials, and learn about
industry-specific workflows, such as sign making, laser engraving, and screen printing.
In addition, you can learn about basic design principles and guidelines for preparing
images for specific media, such as for print or the Web.

Tips and tricks

Quick tips highlight useful tools and shortcuts, and give you a starting point for
exploring some of the Core]lDRAW Graphics Suite features.

To access tips and tricks
1 Click Help » Welcome screen.
The Welcome screen appears.

2 Click the Learning tools tab, and click Tips & tricks.
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Using the VBA programming guide

The new VBA Programming Guide for CorelDRAW Graphics Suite X4 will help you
automate tasks and create custom solutions by using Microsoft® Visual Basic® for
Applications (VBA) in CoreIDRAW and Corel PHOTO-PAINT. If your installation of
Core] DRAW Graphics Suite X4 includes VBA, the guide is accessible from a link in the
VBA Help for Corel DRAW or the VBA Help for Corel PHOTO-PAINT.

Using Web-based resources

The following Web-based resources can help you get the most out of
Corel DRAW Graphics Suite:

* Corel Knowledge Base — articles written by the Corel Technical Support Services
team in response to questions by CorelDRAW Graphics Suite users

* Core]DRAW.com community — an online environment to share your experience
with the product, ask questions, and receive help and suggestions from other users

* Tips and tricks on the Corel Web site — valuable information provided by the
Corel Documentation Team to help you take full advantage of product features

* Tutorials on the Corel Web site — in-depth tutorials in which Core] DRAW
Graphics Suite experts share their knowledge and techniques

An active Internet connection is required to access Web-based resources.

Using customized training and integration resources

Corel Corporation has training partnerships with other firms and provides professional
services for its software products.

Corel customized training

Corel Training Specialists can provide you with customized training, tailored to your
work environment, to help you get the most out of the Corel software that you've
installed. These experts will help you develop a curriculum that is practical and
relevant to the needs of your organization. For more information, please visit
www.corel.com/customizedtraining.

Corel Training Partners

A Corel® Training Partner (CTP) is an independent, officially accredited local
organization that provides training on Corel products. CTPs are located worldwide for
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your convenience. To find a partner near you, please visit
www.corel.com/trainingpartners.

Corel Professional Services

Corel Corporation is committed to providing workflow solutions that save you both
time and money. To simplify the process of deploying Corel applications across your
organization, Corel® Professional Services ™
effective solutions to meet your technology needs. This group brings together highly
skilled experts from across the company who are dedicated to finding top-notch
solutions. You'll receive assistance from this knowledgeable team through all stages of
your project, from application development and support to software systems integration

offers a comprehensive range of cost-

and training.

For more information, you can visit the Corel Professional Services Web site visit at
www.corel.com/proservices.

Corel Technology Partners

Corel Technology Partners are businesses that embed Corel technology in their
products, develop plug-in applications for Corel software, or integrate standalone
applications into Corel technology solutions. This comprehensive program is designed
especially for developers and consultants. It includes all the necessary components to
successfully design, develop, test, and market custom solutions related to Corel
products.

For more information about Corel Technology Partners, please e-mail Corel Corporation
at techpartner(@corel.com.
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CorelDRAW workspace tour

Becoming familiar with the terminology and workspace of Corel DRAW will help you
easily follow this user guide’s concepts and procedures.

In this section, you'll learn about
* Core]DRAW terms
* the application window

* the workspace tools

CorelDRAW terms

Before you get started with CorelDRAW, you should be familiar with the following

terms.

Term Description

object An element in a drawing such as an image, shape, line,
text, curve, symbol, or layer

drawing The work you create in Corel DRAW for example,

custom artwork, logos, posters, and newsletters

vector graphic

An image generated from mathematical descriptions
that determine the position, length, and direction in
which lines are drawn

bitmap An image composed of grids of pixels or dots

docker A window containing available commands and
settings relevant to a specific tool or task

flyout A button that opens a group of related tools or menu

items
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Term Description

artistic text A type of text to which you can apply special effects,
such as shadows

paragraph text A type of text to which you can apply formatting
options, and which can be edited in large blocks

Application window

When you launch Corel DRAW, the application window opens containing a drawing
window. Although more than one drawing window can be opened, you can apply
commands to the active drawing window only.

The CoreDRAW application window appears below.

CoeelRAW X4 - [Graph 1]

fde [da  View Llayout Amsnge [Hechh  Btmaps Table Tools  Window  Help

Here are some particulsrty helpil
bopics:
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Circled numbers correspond to the numbers in the following table, which
describes the main components of the application window.
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Part

Description

1. Toolbox A floating bar with tools for creating, filling, and
modifying objects in the drawing

2. Title bar The area displaying the title of the currently open drawing

3. Menu bar The area containing pull-down menu options

4. Toolbar A detachable bar that contains shortcuts to menu and

other commands

5. Drawing window

The area outside the drawing page bordered by the scroll
bars and application controls

6. Property bar

A detachable bar with commands that relate to the active
tool or object. For example, when the text tool is active,
the text property bar displays commands that create and
edit text.

7. Docker A window containing available commands and settings
relevant to a specific tool or task
8. Rulers Horizontal and vertical borders that are used to determine

the size and position of objects in a drawing

9. Document navigator

The area at the bottom left of the application window that
contains controls for moving between pages and adding

pages

10. Drawing page

The rectangular area inside the drawing window. It is the
printable area of your work area.

11. Status bar

An area at the bottom of the application window that
contains information about object properties such as type,
size, color, fill, and resolution. The status bar also shows
the current mouse position.

12. Navigator

A button at the lower-right corner that opens a smaller
display to help you move around a drawing

13. Color palette

A dockable bar that contains color swatches

-
IS

To toggle between displaying and hiding the status bar, click Window P

Toolbars P Status bar.
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Workspace tools

Application commands are accessible through the menu bar, toolbars, toolbox, property
bar, and dockers. The property bar and dockers provide access to commands that relate
to the active tool or current task. The property bar, dockers, toolbars, and toolbox can
be opened, closed, and moved around your screen at any time.

You can customize many of these workspace tools to suit your needs. For more
information, see “Customizing CoreIDRAW” in the Help.

Standard toolbar

The standard toolbar, which appears by default, contains buttons and controls that are
shortcuts to many of the menu commands. For information about customizing the
position, contents, and appearance of toolbars, see “Customizing toolbars” in the Help.

Click this button To

Start a new drawing

Open a drawing

Save a drawing

Print a drawing

Cut selected objects to the Clipboard

¥ o) B @

Copy selected objects to the Clipboard

[

Paste the Clipboard contents into a drawing

Undo an action

Restore an action that was undone

R (2] [®

w
o
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Click this button To

Import a drawing
Export a drawing
Start Corel applications

Open the Welcome screen

100% Set a zoom level

Enable or disable automatic alignment for the grid,
guidelines, objects, and dynamic guides

Snapto -

Open the Options dialog box

More about toolbars

In addition to the standard toolbar, Corel DRAW has toolbars for specific kinds of tasks.
For example, the Text toolbar contains commands relevant to using the Text tool. If
you use a toolbar frequently, you can display it in the workspace at all times.

The following table describes toolbars other than the standard toolbar.

Toolbar Description
Text Contains commands for formatting and aligning text
Zoom Contains commands for zooming in and out of a

drawing page by specifying percentage of original
view, clicking the Zoom tool, and selecting a page

view

Internet Contains commands for Web-related tools for creating
rollovers and publishing to the Internet
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Toolbar Description

Print merge Contains commands for print merge items that
combine text with a drawing such as creating and
loading data files, creating data fields for variable text,
and inserting print merge fields

Transform Contains commands for skewing, rotating, and
mirroring objects

Macros Contains commands for editing, testing, and running
macros

P

(P

(=3

7,

To toggle between displaying and hiding a toolbar, click Window P Toolbars,
and click the command with the toolbar name.

Exploring the toolbox

The toolbox contains tools for drawing and editing images. Some of the tools are visible
by default, while others are grouped in flyouts. Flyouts open to display a set of related
CorelDRAW tools. A small flyout arrow in the lower-right corner of a toolbox button
indicates a flyout. You can access the tools in a flyout by clicking the flyout arrow. After
you open a flyout, you can easily scan the contents of other flyouts by hovering over any
of the toolbox buttons which have flyout arrows. Flyouts function like toolbars when
you drag them away from the toolbox. This lets you view all the related tools while you
work.

Shape F10
Smudge Brush

Roughen Brush
= g@] Transform

o

Flyout

In the default workspace, clicking the flyout arrow on the Shape tool opens the
Shape edit flyout.

The following table provides descriptions of the tools in the CoreDRAW toolbox.
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Tools

Pick tool

The Pick tool lets you select, size, skew, and rotate
objects.

Shape Edit tools

The Shape tool lets you edit the shape of objects.

The Smudge brush tool lets you distort a vector
object by dragging along its outline.

The Roughen brush tool lets you distort the outline
of a vector object by dragging along the outline.

The Transform tool lets you transform an object by
using the Free rotation, Free angle reflection, Free
scale, and Free skew tools.

The Crop tool lets you remove unwanted areas in
objects.

The Knife tool lets you cut through objects.

The Eraser tool lets you remove areas of your
drawing.

The Virtual segment delete tool lets you delete
portions of objects that are between intersections.

The Zoom tool lets you change the magnification
level in the drawing window.

A DN EN® ERYE
g 8
-] 0

The Hand tool lets you control which part of the
drawing is visible in the drawing window.

Curve tools
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The Freehand tool lets you draw single line segments

¢

and curves.

The Bézier tool lets you draw curves one segment at a
time.

The Artistic media tool provides access to the Brush,
Sprayer, Calligraphic, and Pressure tools.

The Pen tool lets you draw curves one segment at a
time.

The Polyline tool lets you draw lines and curves in
preview mode.

The 3-point curve tool lets you draw a curve by
defining the start, end, and center points.

The Connector tool lets you join two objects with a

) B e ][]

line.

The Dimension tool lets you draw vertical,

U1

horizontal, slanted, or angular dimension lines.

v
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The Smart fill tool lets you create objects from
enclosed areas and then apply a fill to those objects.

The Smart drawing tool converts your freehand

B]| &

strokes to basic shapes and smoothed curves.
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The Rectangle tool lets you draw rectangles and
squares.

The 3-point rectangle tool lets you draw rectangles

=] ]

at an angle.

Ellipse tools

The Ellipse tool lets you draw ellipses and circles.

©]
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The 3-point ellipse tool lets you draw ellipses at an
angle.

Object tools

]

The Polygon tool lets you draw symmetrical polygons
and stars.

The Star tool lets you draw perfect stars.

The Complex star tool lets you draw complex stars
that have intersecting sides.

The Graph paper tool lets you draw a grid of lines
similar to that on graph paper.

e ] & [

The Spiral tool lets you draw symmetrical and
logarithmic spirals.
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The Basic shapes tool lets you choose from a full set
of shapes, including hexagram, a smiley face, and a
right-angle triangle.

The Arrow shapes tool lets you draw arrows of
various shape, direction, and number of heads.

The Flowchart shapes tool lets you draw flowchart
symbols.

The Banner shapes tool lets you draw ribbon objects
and explosion shapes.

The Callout shapes tool lets you draw callouts and
labels.

21| @B E 5 @

The Text tool lets you type words directly on the
screen as artistic or paragraph text.
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Table tool

The Table tool lets you draw and edit tables.

Interactive tools

The Blend tool lets you blend two objects.

The Contour tool lets you apply a contour to an
object.

&) (@] (&)

The Distort tool lets you apply a Push or Pull
distortion, a Zipper distortion, or a Twister distortion
to an object.

The Drop shadow tool lets you apply a drop shadow
to an object.

The Envelope tool lets you shape an object by
dragging the nodes of the envelope.

The Extrude tool lets you apply the illusion of depth
to objects.

F) | @] =] [E]

The Transparency tool lets you apply transparencies
to objects.
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The Eyedropper tool lets you select and copy object
properties, such as fill, line thickness, size, and effects,
from an object on the drawing window.

©]

The Paintbucket tool lets you apply object
properties, such as fill, line thickness, size and effects,
to an object in the drawing window after you select
these properties with the Eyedropper tool.

Outline tool

The Outline tool opens a flyout that gives you quick
access to items such as the Outline pen dialog box
and Outline color dialog box.
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Fill tool

The Fill tool opens a flyout that gives you quick access
@ to items such as the fill dialog boxes.

Interactive fill tools

The Interactive fill tool lets you apply various fills.

The Mesh fill tool lets you apply a mesh grid to an
object.

Property bar

The property bar displays the most commonly used functions that are relevant to the
active tool or to the task you're performing. Although it looks like a toolbar, the
property bar content changes depending on the tool or task.

For example, when you click the Text tool in the toolbox, the property bar displays text-
related commands. In the example below, the property bar displays text, formatting,
alignment, and editing tools.

x: 3.232 e 0,0 5 5o c
y: 6849 " Foo"

1 B | O A - 24pt - B I U 1R el

I

You can customize the contents and position of the property bar to suit your needs. For
more information, see “Customizing the property bar” in the Help.

(P
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To toggle between displaying and hiding the property bar, click Window P
Toolbars P Property bar.

Dockers

Dockers display the same types of controls as a dialog box, such as command buttons,
options, and list boxes. Unlike most dialog boxes, you can keep dockers open while
working on a document, so you can readily access the commands to experiment with
different effects. Dockers have features similar to palettes in other graphics programs.
To access a docker, click Window » Dockers, and click a docker.

Dockers can be either docked or floating. Docking a docker attaches it to the edge of
the application window. Undocking a docker detaches it from other parts of the
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workspace, so it can be easily moved around. You can also collapse dockers to save screen
space.

If you open several dockers, they usually appear nested, with only one docker fully
displayed. You can quickly display a docker hidden from view by clicking the docker’s

tab.
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Left: Docked and nested dockers. Right: A floating docker. To dock a floating
docker, click the docker’s title bar, and drag to position the pointer on the edge
of the drawing window. To close a docker, click the X button at the top corner;
to collapse or expand a docker, click the arrow button at the top corner.

Status bar

The status bar displays information about selected objects (such as color, fill type, and

outline, cursor position, and relevant commands).

Width: 6.161 Height: 2.803 Center: (3.613 , 6.535) inches Paragraph Text:Arial (Normal) (ENU) on Layer 1 & [l ac
& [ none

(6.594,5.144 ) Click-+drag adds Paragraph Text

See “Customizing the status bar” in the Help for information about customizing the

contents and appearance of the status bar.
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CorelDRAW basics

Corel DRAW lets you create and edit drawings.

In this section, you'll learn about

* vector graphics and bitmaps

* starting and opening drawings

* finding content

* undoing, redoing, and repeating actions

* zooming, panning, and scrolling

* saving drawings

* closing drawings and quitting Core] DRAW

* exploring basic tasks

Vector graphics and bitmaps

The two main types of computer graphics are vector graphics and bitmaps. Vector
graphics are made of lines and curves, and they are generated from mathematical
descriptions that determine the position, length, and direction in which lines are drawn.
Bitmaps, also known as raster images, are composed of tiny squares called pixels; each
pixel is mapped to a location in an image and has numerical color values.

Vector graphics are ideal for logos and illustrations because they are resolution-
independent and can be scaled to any size, or printed and displayed at any resolution,
without losing detail and quality. In addition, you can produce sharp and crisp outlines
with vector graphics.

Bitmaps are excellent for photographs and digital paintings because they reproduce
color gradations well. Bitmaps are resolution-dependent — that is, they represent a
fixed number of pixels. While they look good at their actual size, they can appear jagged
or lose image quality when scaled, or when displayed or printed at a resolution higher
than their original resolution.
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You can create vector graphics in CorelDRAW. You can also import bitmaps (such as
JPEG and TIFF files) in Core]DRAW and integrate them into your drawings. For
information about working with bitmaps, see “Working with bitmaps” on page 219.

The top tllustration is a vector graphic consisting of lines and fills. The bottom
version is a bitmap made up of pixels.

Starting and opening drawings

Core] DRAW lets you start a new drawing from a blank page, from a template, or from
an existing drawing. A blank page gives you the freedom to specify every aspect of a
drawing. A template provides you with a starting point and leaves the amount of
customization up to you. Basing a new drawing on an existing drawing lets you reuse
objects and page settings. Corel DRAW lets you open existing drawings saved to the
CorelDRAW (CDR) format as well as drawings and projects saved to various file formats
such as Corel DESIGNER (DSF or DES), Adobe Illustrator (AI), Adobe Portable
Document Format (PDF), Encapsulated PostScript® (EPS), and Computer Graphics
Metafile (CGM). However, you may not be able to open certain files, depending on their
file type and contents. In such cases, you can try importing the files as objects in an open
drawing. For information about the file formats you can import in Corel DRAW, see
“Supported file formats” in the Help.

40 CorelDRAW Graphics Suite X4 User Guide



If the drawing you are opening is from an earlier version of CorelDRAW and contains
text in a language different from the language of your operating system, you can choose
code page settings to ensure that text is properly converted according to the Unicode™
Standard. Code page settings help you correctly display text outside the drawing
window, such as keywords, file names, and text entries in the Object manager and
Object data manager dockers. To display text correctly in the drawing window, you
need to use encoding settings. For more information, see “Encoding text” in the Help.

If the drawing you are opening contains an embedded International Color
Consortium® (ICC) profile, you can extract and save the profile. You can also preserve
a drawing’s layers and pages.

If you are using Windows Vista, you can search for drawings by different criteria, such
as filename, text within the file, and other properties attached to the file. For more
information about searching for files on Windows Vista, see the Windows Vista Help.
You can also display previous versions of a drawing.

To start CorelDRAW

* Click Start » All programs » Corel DRAW Graphics Suite X4 P
Corel DRAW X4.

To start a drawing

To Do the following

Start a drawing from a blank page Do one of the following:
*On the Welcome Page, click Quick Start
» New Blank Document.
*In the application window, click File P
New.

Start a drawing from a template Click File » New from template, choose a
template, and click Open.

S When you start a drawing from a blank page, the drawing is based on the
default CoreDRAW template.

-

DS

& You can specify different page layout settings. For more information, see

“Specifying the page layout” on page 161.
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To open a drawing
1 Click File » Open.

2 Locate the folder where the drawing is stored.

3 Click a filename.
4 Click Open.

You can also

Embed International Color Consortium
(ICC) profile to the color folder in which the
application is installed

Enable the Extract embedded ICC profile
check box.

This option is not available for all file
formats.

Maintain layers and pages when you open
files

Enable the Maintain layers and pages
check box.

If you disable the check box, all layers are
combined in a single layer.

This option is not available for all file
formats.

View thumbnail of a drawing

(Windows Vista) Click the arrow button
next to the Views button, and click Extra
Large Icons, Large Icons, Medium Icons,
or Small Icons.

(Windows XP) Do one of the following:
*Enable the Preview check box.
¢ Click the View menu button, and select
Thumbnails.

Choose a code page

(Windows Vista) Choose a code page from
the Select code page list box. This option is
not available for all file formats.

(Windows XP) Choose a code page from the
Code page list box.

4
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You can also

Search for a drawing (Windows Vista) Type a word or phrase in the search box.

The search box looks for files only in the
current folder and subfolders. To search for a
drawing in another location, you must first
navigate to the folder where the drawing is
stored.

Access a previous version of a file (Windows Do one of the following:

Vista) ¢ Click the arrow button next to the Open
button, and click Show previous
versions.

*Right-click a file, and click Restore

previous versions.

You can access a previous version of a file
only if System Protection is turned on.

For detailed information about accessing
previous versions of files, see the Windows
Vista Help.

-
IS

You can also open a drawing by clicking the Open button [r=] on the toolbar.

Finding content

You can browse for clipart, photo images, and other content by using such user-tagged
data as keyword, title, author, note, subject, date modified, or rating. CorelDRAW is

fully integrated with the search capabilities that are offered by Windows Vista. If your
operating system is Windows XP, you can use the Windows Desktop Search to find files.

To search for content with Windows Vista

1 Do one of the following:
* Click File » Open to open a file.
* Click File » Import to import a file into your current drawing.

2 Type a word or phrase in the Search box.
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You can search for data such as filename, title, subject, author, keyword, comment,

bitmap names, or object names. For more information on searching, see the

Windows Vista Help.

S To browse for images online, you must be connected to the Internet.

To search for content with Windows XP
1 Use the Windows Desktop Search to find the file.
2 Click and drag the file into Core] DRAW.

Undoing, redoing, and repeating actions

You can undo the actions you perform in a drawing, starting with the most recent

action. If you don’t like the result of undoing an action, you can redo it. Reverting to

the last saved version of a drawing also lets you remove one or more actions. Certain
actions applied to objects, such as stretching, filling, moving and rotating, can be

repeated to create a stronger visual effect.

Customizing the undo settings lets you increase or decrease the number of actions that

you can undo or redo.

To undo, redo, and repeat actions

To

Do the following

Undo an action

Click Edit » Undo.

Redo an action

Click Edit » Redo.

Undo or redo a series of actions

Click Tools » Undo. In the Undo docker,
choose the action that precedes all the
actions you want to undo, or choose the last
action you want to redo.

Revert to the last saved version of a drawing

Click File » Revert.

Repeat an action

Click Edit » Repeat.
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S When you undo a series of actions in the Undo docker, all actions listed below
the action you choose are undone.

When you redo a series of actions in the Undo docker, the action you choose
and all actions listed between it and the last undone action are redone.

You can repeat an action on another object or group of objects by selecting the
object or objects and clicking Edit » Repeat.

You can also undo or redo actions by clicking the Undo button [6] or Redo
button [#] on the Standard toolbar.

You can also undo or redo a series of actions by clicking the arrow button next
to the Undo button [6] or Redo button [#] on the Standard toolbar and
choosing an action from the list.

Zooming, panning, and scrolling

You can change the view of a drawing by zooming in to get a closer look or by zooming
out to see more of the drawing. You can experiment with a variety of zoom options to
determine the amount of detail you want. Another way in which you can view specific
areas of a drawing is by panning. When you work at high magnification levels or with
large drawings, you may not be able to see the whole drawing. Panning and scrolling
let you view areas that aren’t displayed by moving the page around in the drawing
window.

You can use the Hand tool to pan around a large image and view particular
areas.
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You can zoom in and out while you are panning, and you can pan while you are

zooming; this saves you from having to alternate between the two tools.

pg
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If you use a mouse wheel, by default the wheel will zoom in to or out from the
image.

To scroll vertically using a mouse wheel, press Alt while you move the wheel.

To scroll horizontally, press Ctrl while you move the wheel.

To zoom
1 In the toolbox, click the Zoom tool [.

2 On the property bar, click one of the following buttons:
* Zoom in
* Zoom out
* Zoom to selected
* Zoom to all objects
* Zoom to page
® Zoom to page width
® Zoom to page height

&

The Zoom to selected button is available only when you select one or more
objects before you click the Zoom tool.

When you are not editing text, you can also access the Zoom tool by pressing
the Z key.

You can also zoom in by double-clicking or dragging anywhere in the drawing
window using the Hand tool [J]. To zoom out, right-click in the drawing
window.

To pan in the drawing window
1 In the toolbox, click the Hand tool [{J].

2 Drag in the drawing window until the area you want to view appears.
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When you are not editing text, you can also access the Hand tool by pressing
the H key.

If you want to pan in the drawing window while zoomed in on the drawing,
click the Navigator button [&] in the bottom-right corner of the drawing
window or press the N key and drag the cross-haired pointer around in the
Navigator pop-up window.

You can quickly center the page in the drawing window by double-clicking the
Zoom tool in the toolbox.

Using the Navigator, you can display any part of a drawing without having
to zoom out.

Saving drawings

By default, drawings are saved to the CorelDRAW file format (CDR) and are
compatible with the latest version of the application. You can also save a drawing that
is compatible with an earlier version of CorelDRAW Graphics Suite. This is especially
useful if you want to use the drawing with Corel R.A.VE.™

You can save a drawing to other vector file formats as well. If you want to use a drawing
in another application, you must save it to a file format that is supported by that
application. For information about file formats supported by CorelDRAW, see
“Supported file formats” in the Help.

When you save a drawing, Corel DRAW lets you add reference information so that you
can easily find and organize drawings later on. In Windows Vista, you can attach tags
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(also known as properties) such as title, subject, and rating. In Windows XP, you can

assign notes and keywords to a drawing.

If your drawing will be viewed on a system that does not have all of the fonts used in
the drawing, you can embed all fonts to ensure that text will appear as originally

created.

You can also save selected objects in a drawing. For large drawings, saving only the
selected objects reduces the file size, which can decrease the time it takes to load the

drawing.

A drawing can also be saved as a template, allowing you to create other drawings with

the same properties. For information about saving a drawing as a template, see

“Working with templates” on page 241.

To save a drawing
1 Click File P Save as.

2 Type a filename in the File name list box.

3 Locate the folder where you want to save the file.

If you want the drawing to be compatible with a previous version of Corel DRAW,
choose a version from the Version list box.

If you want to save the drawing to a vector file format other than Corel DRAW
(CDR), choose a file format from the Save as type list box.

You can also

Save only selected objects

Select the objects. Click File P Save as.
Enable the Selected only check box. Locate
the folder where you want to save the file.
Type a filename in the File name list box.
Click Save.

Add reference information (Windows Vista)

Do any the following:

* Type a title, subject, tag, comment,
author, or revision number in the
corresponding box.

® Assign a rating to the file.

* Add copyright information.

Save notes or keywords with the file
(Windows XP)

Type notes or keywords in the corresponding
box.
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You can also

Embed fonts in a drawing Enable the Embed fonts using
TrueDoc (TM) check box.

S Saving a drawing to a previous version of CorelDRAW may result in loss of

certain effects that were not available in the previous version of the application.

When you save to a previous version of CorelDRAW, the content and
appearance of the document is maintained, but layers are affected in the
following ways:

* Layer names are reset to Corel DRAW default names.

* The number of layers per page is set according to the page with the
most layers.

* Master layers are converted to local layers, with the exception of the
default master layers (Guides, Grid, Desktop).

* Local Guides layers are converted to regular layers.

For more information about layers, see “Working with layers” on page 185.

-
e’@\\ You can also save a drawing by clicking File » Save.

Closing drawings and quitting CorelDRAW

You can close one or all open drawings at any time before quitting Core]DRAW.

To close drawings

To Do the following
Close one drawing Click File » Close.
Close all open drawings Click Window P Close all.
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To quit CoreDRAW
* C(lick File » Exit.

-
?@ N You can also quit CorelDRAW by pressing Alt + F4.
Exploring basic tasks

CorelDRAW has a virtually unlimited number of tools and capabilities to help you
create drawings. The following table provides you with the basic features of
CorelDRAW to help you get started.

For information about See

Drawing lines “Working with lines, outlines, and
brushstrokes” on page 63

Drawing shapes “Drawing shapes” on page 51

Creating and manipulating objects “Working with objects” on page 81
Adding color to objects “Filling objects” on page 137

Adding text to a drawing “Adding and selecting text” on page 195
Creating drawings for use on the Web “Publishing to the Web” in the Help
Printing drawings “Printing basics” on page 253

@ Need more information?

The CoreDRAW Help has more information to help you get started with the
program. To access this information, see “Corel DRAW basics” in the “Getting
started” section of the Help.
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Drawing shapes

Corel DRAW lets you draw basic shapes, which you can modify by using special effects
and reshaping tools.

In this section, you'll learn about

drawing rectangles and squares

drawing ellipses, circles, arcs, and pie shapes
drawing polygons and stars

drawing spirals

drawing predefined shapes

drawing by using shape recognition

Drawing rectangles and squares

Core] DRAW lets you draw rectangles and squares. You can draw a rectangle or square
by dragging diagonally with the Rectangle tool or by specifying the width and height
with the 3-point rectangle tool. The 3-point rectangle tool lets you quickly draw
rectangles at an angle.

After you draw a rectangle or square, you can reshape it by rounding one or more of its

corners.

|.¢
&

You can create a rectangle by first drawing its baseline and then drawing its
height. The resulting rectangle is angled.

CorelDRAW: Drawing shapes 51



To draw a rectangle or square by dragging diagonally

To Do the following

Draw a rectangle In the toolbox, click the Rectangle tool [].
Drag in the drawing window until the
rectangle is the size you want.

Draw a square In the toolbox, click the Rectangle tool [].

Hold down Ctrl, and drag in the drawing
window until the square is the size you want.

You can draw a rectangle from its center outward by holding down Shift as
you drag. You can also draw a square from its center outward by holding down
Shift + Ctrl as you drag.

You can draw a rectangle that covers the drawing page by double-clicking the
Rectangle tool.

To round the corners of a rectangle or square

1 Click a rectangle or square.

2 Type values in the Corner roundness areas on the property bar.

To apply the same roundness to all corners, click the Round corners together
button on the property bar.

pg
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You can also round the corners of a selected rectangle or a square by filleting.
For more information, see “Filleting, scalloping, and chamfering corners” on

page 124.

You can also round the corners of a selected rectangle or square by using the
Shape tool [%] to drag a corner node toward the shape’s center.

To set default corner roundness, click Tools P Options, and double-click
Toolbox from the Workspace list of categories. Then, click Rectangle tool,
and move the slider or enter a number.
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Drawing ellipses, circles, arcs, and pie shapes

You can draw an ellipse or circle by dragging diagonally with the Ellipse tool, or you
can draw an ellipse by using the 3-point ellipse tool to specify its width and height.
The 3-point ellipse tool lets you quickly create an ellipse at an angle, eliminating the
need to rotate the ellipse.

Using the Ellipse tool, you can draw a new arc or pie shape, or you can draw an ellipse
or circle and then change it to an arc or a pie shape.

|
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Using the 3-point ellipse tool, you can draw an ellipse by first drawing its
centerline and then drawing its height. This method lets you draw ellipses at
an angle.

To draw an ellipse or a circle by dragging diagonally

To Do the following

Draw an ellipse In the toolbox, click the Ellipse tool [O].
Drag in the drawing window until the ellipse
is the shape you want.

Draw a circle In the toolbox, click the Ellipse tool [O].
Hold down Ctrl, and drag in the drawing
window until the circle is the size you want.

-
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You can draw an ellipse or a circle from its center outward by holding down
Shift as you drag.

To draw an ellipse by specifying width and height
1 In the toolbox, click the 3-point ellipse tool .

2 In the drawing window, drag to draw the centerline of the ellipse at the angle you
want.
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The centerline runs through the center of the ellipse and determines its width.

3 Move the pointer to define the height of the ellipse, and click.

To draw an arc or a pie shape

To Do the following

Draw an arc In the toolbox, click the Ellipse tool. Click
the Arc button on the property bar. Drag in
the drawing window until the arc is the
shape you want.

Draw a pie shape In the toolbox, click the Ellipse tool. Click
the Pie button on the property bar. Drag in
the drawing window until the pie is the
shape you want.

S To draw an arc, the ellipse or circle must have an outline.

You can change the direction of a selected arc or pie shape by clicking the
Clockwise/counterclockwise arcs or pies button [@] on the property bar.

You can constrain the movement of the node to 15-degree increments by
holding down Ctrl as you drag.

To use the Shape tool to create a pie shape, drag the node of the ellipse (left) to
the inside of the ellipse (center). To create an arc, drag the node to the outside
of the ellipse (right).

54 CorelDRAW Graphics Suite X4 User Guide



Drawing polygons and stars

Corel DRAW lets you draw polygons and two types of stars: perfect and complex.
Perfect stars are traditional-looking stars and can have a fill applied to the entire star
shape. Complex stars have intersecting sides and produce original results with a fill
applied.

Left to right: Polygon, perfect star, and complex star, each with a fountain fill
applied

You can modify polygons and stars. For example, you can change the number of sides
on a polygon or the number of points on a star, and you can sharpen the points of a star.
You can also use the Shape tool to reshape polygons and complex stars, just as you
would with any other curve object. For more information about working with curve
objects, see “Using curve objects” on page 107. Perfect stars can also be reshaped, but
with some restrictions.

To draw a polygon

* In the toolbox, click the Polygon tool [C], and drag in the drawing window until
the polygon is the size you want.

{IN
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You can draw a polygon from its center by holding down Shift as you drag.

You can draw a symmetrical polygon by holding down Ctrl as you drag.
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To draw a star

To Do the following

Draw a perfect star In the toolbox, click the Star tool [%], and
drag in the drawing window until the star is
the size you want.

Draw a complex star In the toolbox, click the Complex star tool
[, and drag in the drawing window until

the star is the size you want.

-
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You can draw a star from its center by holding down Shift as you drag.

You can draw a symmetrical star by holding down Ctrl as you drag.

To modify a polygon

To Do the following

Change the number of sides of a polygon Select a polygon, type a value in the
Number of points or sides on polygon,
star or complex star box on the property
bar, and press Enter.

Reshape a polygon into a star Select a polygon, click the Shape tool [%],

and drag a node on the polygon until the
star is the shape you want.

@ % ¥

Left 1o right: The Shape tool was used to change a polygon into a star that
can be shaped as a curve object. The line segments of the star were then converted
to curves and adjusted to produce the starfish shape.
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To modify a star

To

Do the following

Change the number of points on a star

Select a star, type a value in the Number of
points or side on polygon, star or
complex star box on the property bar, and
press Enter.

Sharpen a star’s points

Select a star, and type a value in the
Sharpness of star and complex star box
on the property bar.

Reshape a star

Select a star, click the Shape tool [%], and

drag a node on the star.

S When you use the Shape tool to reshape a perfect star, the node movement is
constrained. Also, on perfect stars, you cannot add or delete nodes, nor can you

convert line segments to curves.

Drawing spirals

You can draw two types of spirals: symmetrical and logarithmic. Symmetrical spirals
expand evenly so that the distance between each revolution is equal. Logarithmic spirals
expand with increasingly larger distances between revolutions. You can set the rate by

which a logarithmic spiral expands outward.

A symmetrical spiral (left) and a logarithmic spival (right)
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To draw a spiral
1 In the toolbox, click the Spiral tool [@].
2 Type a value in the Spiral revolutions box on the property bar.

3 On the property bar, click one of the following buttons:
* Symmetrical spiral
* Logarithmic spiral
If you want to change the amount by which the spiral expands as it moves
outward, move the Spiral expansion slider.

4 Drag diagonally in the drawing window until the spiral is the required size.

2§

You can draw a spiral from its center outward by holding down Shift as you
drag.

You can also draw a spiral with even horizontal and vertical dimensions by
holding down Ctrl as you drag.

Drawing predefined shapes

Using the Perfect Shapes™ collection, you can draw predefined shapes. Certain
shapes — specifically basic shapes, arrow shapes, banner shapes, and callout shapes —
contain glyphs. You can drag a glyph to modify the appearance of a shape.

A

Using the Shape tool, you can drag a glyph to alter a shape.

You can add text to the inside or outside of the shape. For example, you might want to
put a label inside a flowchart symbol or a callout.
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To draw a predefined shape

1 In the toolbox, click one of the following tools:
* Basic shapes
* Arrows shapes
* Flowchart shapes
* Banner shapes
* Callout shapes [&/]

2 Open the Perfect Shapes picker on the property bar, and click a shape.

3 Drag in the drawing window until the shape is the size you want.

i Like other shapes, shapes that are drawn with a Perfect Shapes tool can be
modified.

To modify a predefined shape
1 Select a shape that contains a glyph.

2 Drag a glyph until you achieve the shape you want.

S The right-angle, heart, lightning bolt, explosion, and flowchart shapes do not
contain glyphs.

To add text to a predefined shape
1 Click the Text tool [A].

2 Position the cursor inside the shape’s outline until it changes to a text cursor .

3 Type inside the shape, choose a font, and format the text.

Drawing by using shape recognition

You can use the Smart drawing tool to draw freehand strokes that can be recognized
and converted to basic shapes. Rectangles and ellipses are translated to native
CorelDRAW objects; trapezoids and parallelograms are translated to Perfect Shapes
objects; lines, triangles, squares, diamonds, circles, and arrows are translated to curve
objects. If an object is not converted to a shape, it is smoothed. Objects and curves
drawn with shape recognition are editable. You can set the level at which CoreDRAW
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recognizes shapes and converts them to objects. You can also specify the amount of
smoothing applied to curves.

You can set the amount of time to elapse between making a pen stroke and the
implementation of shape recognition. For example, if the timer is set to one second and
you draw a circle, shape recognition takes effect one second after you draw the circle.

You can make corrections as you draw. You can also change the thickness and line style
of a shape that was drawn by using shape recognition.

Shapes created with the Smart drawing tool are recognized and smoothed.

To draw a shape or line by using shape recognition

1 Click the Smart drawing tool [A].

2 Choose a recognition level from the Recognition level list box on the property bar.
3 Choose a smoothing level from the Smoothing level list box on the property bar.
4

Draw a shape or line in the drawing window.

S The Smart drawing tool property bar is displayed only when the Smart
drawing tool is selected.

To set shape recognition delay
1 Click Tools » Customization.
2 In the Toolbox list of categories, click Smart drawing tool.

3 Move the Drawing assistance delay slider.

S The minimum delay is 10 milliseconds; the maximum is 2 seconds.
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To make a correction while using shape recognition

* Before the delay recognition period has elapsed, hold down Shift, and drag over the
area you want to correct.

You must start erasing the shape or line from the last point drawn.

-
3
& N Ifyou are drawing a freehand shape consisting of several curves, you can delete
the last curve drawn by pressing Esc.

@ Need more information?

For more information about drawing shapes, see “Drawing shapes” in the “Lines,
shapes, and outlines” section of the Help.
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Working with lines,
outlines, and brushstrokes

Corel DRAW lets you add lines and brushstrokes by using a variety of techniques and
tools. After you draw lines or apply brushstrokes to lines, you can format them. You
can also format the outlines that surround objects.

CorelDRAW provides preset objects that you can spray along a line. You can also create
flow and dimension lines in drawings.

You can also draw lines by using shape recognition. For more information, see “Drawing
by using shape recognition” on page 59.

In this section, you'll learn about

* drawing lines

* drawing calligraphic, pressure-sensitive, and preset lines

* formatting lines and outlines

* copying, converting, and removing outlines

* applying brushstrokes

* spraying objects along a line

* drawing flow and dimension lines

Drawing lines

A line is a path between two points. Lines can consist of multiple segments, and the line
segments can be curved or straight. The line segments are connected by nodes, which
are depicted as small squares. CorelDRAW provides various drawing tools that let you
draw curved and straight lines, and lines containing both curved and straight segments.

Freehand and Polyline tools

The Freehand [..] and Polyline [4] tools let you draw freehand lines as if you were
sketching on a sketchpad. If you make a mistake while drawing, you can erase the
unwanted part immediately and continue drawing. When drawing straight lines or
segments, you can constrain them to straight vertical or horizontal lines.
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The Freehand tool lets you control the smoothness of the curved line you are drawing
as well as add segments to an existing line. However, the Polyline tool is easier to use
for quickly drawing a complex line that consists of alternating curved and straight
segments.

Bézier and Pen tools

The Bézier [=] and Pen [{] tools let you draw lines one segment at a time by placing
each node with precision and controlling the shape of each curved segment. When using
the Pen tool, you can preview the line segments you are drawing.

You can draw lines with multiple segments by using the Bézier tool and
clicking each time you want the line to change direction.

3-point curve tool

The 3-point curve [z tool lets you draw simple curved lines by specifying their width
and height. Use this tool to create arc shapes quickly without manipulating nodes.
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You can draw a curved line by specifying its width (left), and then specifying
its height and clicking the page (right).

Smart drawing tool

The Smart drawing tool [ lets you use shape recognition to draw straight and curved
lines. For more information, see “Drawing by using shape recognition” on page 59.

Using nodes and control handles

Some lines have nodes and control handles that you can manipulate to shape lines as
you draw. For information about node types, see “Using curve objects” on page 107.

To draw a line by using the Freehand tool
1 In the toolbox, click the Freehand tool [.].

2 Perform a task from the following table.

To Do the following

Draw a curved line Click where you want to start the curved
line, and drag.

Draw a straight line Click where you want to start the line, and
then click where you want the line to end.

Control the smoothness of a curved line Type a value in the Freehand smoothing
box on the property bar. Higher values
produce smoother curves.
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To Do the following

Add line segments to an existing line Click the end node of a selected line, and
click where you want the new segment to
end.

Create a closed shape from two or more In a line that contains two segments, click

connected lines the end node, and then click the start node.

-
S
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You can constrain a line created with the Freehand tool to a predefined angle,
called a constrain angle, by holding down Ctrl while you drag. This feature is
useful for drawing straight vertical and horizontal lines.

You can erase a portion of a curved freehand line by holding down Shift and
dragging backward over the line before releasing the mouse button.

To draw a line by using the Polyline tool
1 In the toolbox, click the Polyline tool [4].

2 Do one of the following:
* To draw a straight segment, click where you want to start the line segment, and
then click where you want to end it.
* To draw a curved segment, click where you want to start the segment, and drag
across the drawing page.

You can add as many segments as you want and alternate between curved and
straight segments.

3  Double-click to end the line.

-
D3 . .
& N You can close an open object by clicking the Auto-close curve button [9] on

the property bar.

To draw a line by using the Bézier tool
1 In the toolbox, click the Bézier tool [=.

2 Do one of the following:
* To draw a curved segment, click where you want to place the first node, and drag
the control handle to where you want to place the next node. Release the mouse
button, and drag the control handle to create the curve.
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* To draw a straight segment, click where you want to start the line segment, and
click where you want to end it.

You can add as many segments as you want.

3 Press the Spacebar to finish the line.

You can also

Draw a curved segment followed by a Draw a curved segment, double-click the
straight segment end node, and click where you want the
straight segment to end.

Draw a straight segment followed by a Draw a straight segment. Click the endpoint

curved segment of the segment, drag to where you want, and
release the mouse button. Drag to draw a
curve.

Change curve angle to preset increments as  While holding down Ctrl, drag a control
you draw handle.

To draw a line by using the Pen tool
1 In the toolbox, click the Pen tool [{].

2 Do one of the following:

* To draw a curved segment, click where you want to place the first node, and drag
the control handle to where you want to place the next node. Release the mouse
button, and drag the control handle to create the curve you want.

* To draw a straight segment, click where you want to start the line segment, and
click where you want to end it.

You can add as many segments as you want and alternate between curved and
straight segments. For more information about alternating curved and straight
segments, see “To draw a line by using the Bézier tool” on page 66.

3 Double-click to finish the line.

You can also

Preview a line while drawing Enable the Preview mode button in the
property bar. Click on the drawing page, and
release the mouse button. Move the mouse,
and click to finish the line.
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You can also

Add a node to a line Enable the Auto add-delete button 2| on
the property bar. Point to where in the line
you want to add a node, and click when the
pointer changes to the Add node state §, .

Delete a node from a line Point to a node, and click when the pointer
changes to the Delete node state §_.

To draw a curve by specifying width and height
1 In the toolbox, click the 3-point curve tool [=].

2 Click where you want to start the curve, and drag to where you want the curve to
end.

3 Release the mouse button, and click where you want the center of the curve to be.

Drawing calligraphic, pressure-sensitive, and preset lines

CorelDRAW lets you simulate the effect of a calligraphic pen when you draw lines.
Calligraphic lines vary in thickness according to the direction of the line and the angle
of the pen nib. By default, calligraphic lines appear as closed shapes drawn with a pencil.
You can control the thickness of a calligraphic line by changing the angle of the line you
draw in relation to the calligraphic angle you choose. For example, when the line you
draw is perpendicular to the calligraphic angle, the line is at the maximum thickness
specified by the pen width. Lines drawn at the calligraphic angle, however, have little
or no thickness.

68 CorelDRAW Graphics Suite X4 User Guide



A calligraphic pen allows you to draw lines of various thicknesses.

CorelDRAW lets you create pressure-sensitive lines which vary in thickness. You can
create this effect using the mouse or a pressure-sensitive pen and graphics tablet. Both
methods result in lines with curved edges and varying widths along a path. For
information about using a pressure-sensitive pen on a graphics tablet, see the
manufacturer’s instructions.

p i

\

A flower drawn by using three different artistic media lines: calligraphic lines
(left), pressure-sensitive lines of variable thickness (center), and flat preset lines

(right).

Core] DRAW provides preset lines that let you create thick strokes in a variety of shapes.
After you draw a calligraphic or preset line, you can apply a fill to it as you would to any
other object. For information about applying fills, see “Filling objects” on page 137.
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To draw a calligraphic line

1
2

4

In the toolbox, click the Artistic media tool [].
Click the Calligraphic button [§] on the property bar.

If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.

Type a value in the Calligraphic angle box on the property bar.

If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

Drag until the line is the shape you want.

S The width you set is the maximum line width. The angle of the line you draw

in relation to the calligraphic angle determines the line’s actual width.

To draw a pressure-sensitive line

1
2

In the toolbox, click the Artistic media tool [a].

Click the Pressure button [£] on the property bar.

If you are using the mouse, press the Up arrow or Down arrow to simulate
changes in pen pressure and change the width of the line.

Drag until the line is the shape you want.

If you want to change the width of the line, type a value in the Artistic media tool
width box on the property bar.

To draw a preset line

1 In the toolbox, click the Artistic media tool |[v)].

2 Click the Preset button p4 on the property bar.

3 Choose a preset line shape from the Preset stroke list list box.
If you want to smooth the edges of the line, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the line is the shape you want.
If you want to set the width of the line, type a value in the Artistic media tool
width box on the property bar.
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Formatting lines and outlines

Lines are treated the same way as outlines of closed shapes, such as ellipses and
polygons. You can change the appearance of both lines and outlines by using the
controls of the Outline pen dialog box, the Outline page of the Object properties
docker, and the property bar. For example, you can specify the color, width, and style
of lines and outlines.

You can choose a corner style to control the corner shape in lines and choose a line cap
style to change the appearance of a line’s endpoints. By default, an outline is applied on
top of an object’s fill, but you can apply it behind the fill, with the fill overlapping the
outline. You can also link the outline thickness to an object’s size so that the outline
increases when you increase the object’s size and decreases when you decrease the
object’s size.

When an object contains lines that meet at sharp angles, you can set the miter limit to
determine their corner shape. Corners with angles above the miter limit are pointed
(mitered); corners with angles below the miter limit are beveled (squared off).

You can create calligraphic outlines. A calligraphic outline varies in thickness, creating
the effect of a hand-made drawing. In addition, you can add arrowheads to lines and
curves. You can create new arrowheads and edit existing arrowheads.

The default line and outline properties for each new object that you draw are as follows:
* hairline width

* CMYK black color

* solid line

* square corner and line cap styles

* o arrowheads applied

* outline applied on top of an object’s fill

In some programs, outlines are known as strokes or thick lines.

Creating cuttable outlines

To create a cuttable outline for devices such as plotters and vinyl cutters, which cannot
interpret outline width; you need first to convert the outline to an object. For more
information, see “Copying, converting, and removing outlines” on page 73.

Another way to create a cuttable outline is by using a contour effect. For more
information, see “To contour an object” on page 148.
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To specify line and outline settings

1 Select an object.

In the toolbox, click the Outline tool 2], and click Outline pen.

Open the color picker, and click a color.

2
3
4 Type a value in the Width box.
5

Choose a line style from the Style box.

You can also

Set the shape of corners

In the Corners area, choose a corner style.

Set the appearance of endpoints in open
paths

Choose a cap style in the Line caps area.

Apply an outline behind an object’s fill

Enable the Behind fill check box.

Link the outline thickness to an object’s size

Enable the Scale with image check box.

Create a line style

Click Edit style, and move the slider in the
Edit line style dialog box. By clicking the
boxes to the left of the slider, you can specify
the placement and frequency of the dots in
the new line style you create. Click Add.

Edit a line style

Choose a line style from the Style list box,
and click Edit style. Create a line style in the
Edit line style dialog box, and click
Replace.

Set the miter limit

Type a value in the Miter limit box.

Outline icon on the status bar.

You can quickly access the Outline pen dialog box by double-clicking the

You can also change the outline width of a selected object by typing a value in
the Outline width box on the property bar.

To create a calligraphic outline

1 Select an object.

2 In the toolbox, click the Outline tool [£], and click Outline pen.
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3 In the Corners area, enable a corner style.

4 In the Calligraphy area, type a value in the Stretch box to change the width of the
pen’s nib.
The value range is from 1 to 100, with 100 as the default setting. Reducing the

value makes square nibs rectangular and round nibs oval, creating a more
pronounced calligraphic effect.

5 Type avalue in the Angle box to change the orientation of the pen in relation to the
drawing surface.

-
@’@\\ To reset Stretch and Angle values to their original values, click Default.

You can also adjust the Stretch and Angle values by dragging in the Nib
shape preview box.

To add an arrowhead
1 Select a line or curve.
2 In the toolbox, click the Outline tool [£], and click Outline pen.

3 In the Arrows area, open the Start arrowhead picker, and click a line-ending
shape.

4 Open the End arrowhead picker, and click a line-ending shape.

Copying, converting, and removing outlines

CorelDRAW lets you copy outline properties to other objects. For information about
copying outline properties, see “To copy fill, outline, or text properties from one object
to another” on page 91.

You can also convert an outline to an object, and you can remove an outline. Converting
an outline to an object creates an unfilled closed object with the outline’s shape. You can
apply fills and special effects to the new object. Converting outline to an object can be
used to create cuttable outlines for devices such as plotters, engraving machines, and
vinyl cutters, which cannot interpret outline width in Corel DRAW files.
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To convert an outline to an object
1 Select an object.

2 Click Arrange P Convert outline to object.

The outline becomes an unfilled closed object independent of the original object’s
fill. If you want to apply a fill to the new object, the fill is applied to the area, which
was the original object’s outline.

A star with an outline applied (left); the outline has been converted to an object
independent of the original fill (center); a fountain fill was applied to the new
closed object.

To remove the outline of an object
1 Select an object.
2 On the property bar, choose None from the Outline width list box.

-
IS

You can also remove an object’s outline by selecting the object and right-
clicking No Color on the color palette.

Applying brushstrokes

Core]DRAW lets you apply a variety of preset brushstrokes, ranging from strokes with
arrowheads to ones that are filled with rainbow patterns. When you draw a preset
brushstroke, you can specify some of its attributes. For example, you can change the
width of a brushstroke and specify its smoothness.

You can also create custom brushstrokes by using an object or a group of vector objects.
When you create a custom brushstroke, you can save it as a preset.
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To apply a preset brushstroke
1 In the toolbox, click the Artistic media tool [v)].
2 Click the Brush button [J] on the property bar.

3 Choose a brushstroke from the Brushstroke list box.

If you want to smooth the edges of the brushstroke, type a value in the Freehand
smoothing box on the property bar.

4 Drag until the stroke is the shape you want.

If you want to set the width of the stroke, type a value in the Artistic media tool
width box on the property bar.

pg

& If you have access to a brushstroke that isn’t listed in the Brushstroke list box,

you can apply it by clicking the Browse button on the property bar and
locating the brushstroke file.

To create a custom brushstroke

1 Select an object or a set of grouped objects.

2 In the toolbox, click the Artistic media tool [s].

Click the Brush button on the property bar.

Click the object or grouped objects.

Click the Save artistic media stroke button |m| on the property bar.
Type a filename for the brushstroke.

Click Save.

~N &\ N AW

S Custom brushstrokes can be accessed from the Brushstroke list box on the
property bar.

To delete a custom brushstroke, choose the brushstroke from the Brushstroke
list box on the property bar, and click the Delete button [fi].

You can create custom brushstrokes by clicking Effects P Artistic media and
specifying the settings you want in the Artistic media docker.
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Spraying objects along a line

Corel DRAW lets you spray a series of objects in a line. Besides graphic and text objects,
you can import bitmaps and symbols to spray along a line.

You can control how a sprayed line appears by adjusting the spacing between objects,
so they are closer or farther apart from each other. You can also vary the order of objects
in the line. For example, if you are spraying a series of objects that includes a star, a
triangle, and a square, you can change the spray order so that the square appears first,
followed by the triangle and then the star. CorelDRAW also lets you shift the position
of objects in a sprayed line by rotating them along the path or offsetting them in one of
four different directions: alternating, left, random, or right. For example, you can
choose a left offset direction to align the objects you spray to the left of the path.

You can also create a new spraylist with objects of your own.

z:l -
B¢ -

Objects sprayed along a curved line (left). The objects and line were edited after
the objects were sprayed (vight).

To spray a line

1 In the toolbox, click the Artistic media tool [)].

2 Click the Sprayer button [#] on the property bar.

3 Choose a spraylist from the Spraylist file list box on the property bar.

If the spraylist you want is not listed, click the Browse button on the property bar
to select the folder in which the file is located.

4 Drag to draw the line.
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You can also

Adjust the number of objects sprayed at each
spacing point

Type a number in the top box of the Dabs/
spacing of objects to be sprayed

1 -] box on the property bar.

Adjust the spacing between dabs

Type a number in the bottom box of the
Dabs/spacing of objects to be sprayed

B8 10" +|+] box on the property bar.

Set the spray order

Choose a spray order from the Choice of
spray order list box on the property bar.

Adjust the size of spray objects

Type a number in the top box of the Size of
objects to be sprayed box on the property

bar.

Increase or decrease the size of the spray
objects as they progress along the line

Type a number in the bottom box of the Size
of objects to be sprayed box on the
property bar.

Reset a spraylist to its saved settings

Click the Reset values button on the
property bar.

&

become larger as they are distributed along the path.

Spraylists that have more complex objects use more system resources.

CorelDRAW requires more time to produce lines when complex objects are

Increasing the value for the size of spray objects along the line causes objects to

used, and these objects increase the file size. Using symbols for each group in

the list can help reduce file size and ease the demands on your system. For more
information about creating symbols, see “Working with symbols” in the Help.

To create a new spraylist
1 Click Effects P Artistic media.

Select an object, a set of grouped objects, or a symbol.

Click the Save button on the Artistic media docker.

2
3
4 Enable Object sprayer.
5 Click OK.
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6 Type a filename in the Filename box.

7 Click Save.

S Spraylists are saved as CoreDRAW (CDR) files and can be accessed from the
Spraylist file list box on the Artistic media property bar.

Drawing flow and dimension lines

You can draw flow lines in flowcharts and organizational charts to connect chart shapes.
Objects stay connected by these lines even when you move one or both objects. For
information about drawing flowchart shapes, see “Drawing predefined shapes” on
page 58.

You can draw callout lines that label and draw attention to objects.

You can also draw dimension lines to indicate the distance between two points in a
drawing or the size of objects. By default, dimension lines and the measurements shown
on the lines change when you change an object’s size.

1.66"
0.49"

1
54 degrees 2 X 48

Dimension lines can show the sizes of parts of an object.

To be able to use flow, callout, and dimension lines with precision, you need to snap
them to specific nodes in objects. For more information about snapping and snapping
modes, see “Snapping objects” on page 98.
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To draw a flow line between two or more objects
1 In the toolbox, click the Connector tool [&].

2 On the property bar, click one of the following buttons:

* Angled connector [%] — to create a flow line containing right angles. The flow

line can be a sequence of vertical or horizontal segments, or both.
* Straight connector [/| — to create a straight flow line at any angle

3 Drag from a node on one object to a node on another object.

To draw a callout
In the toolbox, click the Dimension tool [57.

Click the Callout tool [#] on the property bar.

1
2
3 Click where you want the first callout segment to start.
4 Click where you want the second segment to start.

5

Click where you want the second segment to end.

A text cursor T, is displayed at the end of the callout line, indicating where to type

a label for the object.

6 Type the callout text.

To draw a dimension line
1 In the toolbox, click the Dimension tool [57.

2 On the property bar, click one of the following buttons:

® Vertical dimension tool [T]| — to create a vertical dimension line that measures

the vertical distance between any two nodes (along the y-axis)
* Horizontal dimension tool -] — to create a horizontal dimension line that
measures the horizontal distance between any two nodes (along the x-axis)

¢ Slanted dimension tool [#] — to create a slanted dimension line that measures

the length of slanted line segments
* Auto dimension tool [T] — to create a vertical or horizontal dimension line

3 Click the start point and endpoints of the dimension line.

4 Click where you want to place the dimension text.
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You can also

Draw an angular dimension line Click the Angular dimension tool button
on the property bar. Click where you
want the two lines that measure the angle to
intersect. Click where you want the first line
to end, and click where you want the second
line to end. Click where you want the angle’s
label to appear.

@ Need more information?

For more information about working with lines, outlines, and brush strokes, see
“Working with lines, outlines, and brush strokes” in the “Lines, shapes, and
outlines” section of the Help.
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Working with objects

Working with objects is an essential part of creating drawings.

In this section, you'll learn about

selecting objects

transforming objects

copying, duplicating, and deleting objects
creating objects from enclosed areas
creating a boundary around selected objects
copying object properties, transformations, and effects
positioning objects

aligning and distributing objects

snapping objects

using dynamic guides

changing the order of objects

grouping objects

combining objects

inserting bar codes

Selecting objects

Before you can change an object, you must select it. You can select visible objects,
objects that are hidden from view by other objects, and a single object in a group or a
nested group. In addition, you can select objects in the order in which they were created,
select all objects at once, and deselect objects.
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A bounding box appears avound a selected object, and an “X” appears at its

center.

To select objects

To

Do the following

Select an object

Click the Pick tool [k], and then click an
object.

Select multiple objects

Click the Pick tool [i;], hold down Shift,

and click each object that you want to select.

Select all objects

Click Edit P Select all » Objects.

Select an object in a group

Hold down Ctrl, click the Pick tool, and
then click an object in a group.

Select an object in a nested group

Hold down Ctrl, click the Pick tool [], and
then click an object one or more times, until
a selection box appears around it.

Select an object hidden from view by other
objects

Hold down Al, click the Pick tool [k, and
then click the topmost object one or more
times, until a selection box appears around

the hidden object.

S The status bar displays a description of each hidden object as you select it.
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& N You can also select one or more objects by clicking the Pick tool [;;] and then

dragging around the object or objects. This method is known as marquee
selecting.

To deselect objects

To Do the following

Deselect all objects Click the Pick tool [], and click a blank
space in the drawing window.

Deselect a single object among multiple Hold down Shift, click the Pick tool [k],

selected objects and then click the object.

Transforming objects

You can change the appearance of objects in the drawing window by using the following
transformations.

Transformation Example

Sizing lets you change the width and height
of an object.

_— =
| i
i
Scaling lets you size an object to a
percentage of its original size.
1300 |%
1300 |%
-
1000 | % i
o 1000 |%
75.0 %
- 750 %
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Transformation Example

Skewing lets you slant an object to one side.

@4—

Stretching lets you change the height and
width of an object nonproportionally.

@4—

Rotating lets you turn an object around its
center axis or a point relative to its position.

Mirroring lets you create a horizontal or
vertical mirror image of an object.

4
&
Yt
3

o &
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Transforming objects interactively

You can transform an object interactively by using the mouse and the Pick tool. This
method is the quickest, but it is not recommended if you want to transform an object
with precision.

Other methods for transforming objects

You can transform an object in any of the following ways:

* For more precise results, you can select an object with the Pick tool and adjust
settings on the property bar. For example, you can specify a precise rotation angle
or specify the size of an object.

* The Transformation docker lets you transform objects with precision and apply
the transformation to the duplicate of an object, which is created automatically.
This feature lets you experiment with transformations without affecting the
original object. You can access the Transformation docker by clicking Arrange »
Transformations and clicking a command.

® The Transform toolbar also lets you transform objects with precision. You can
access the Transform toolbar by clicking Windows » Toolbars P Transform.

Each of these methods lets you apply transformations to a single object or to multiple
objects simultaneously.

Clearing and redoing transformations

All transformations can be simultaneously cleared at any time.

To transform an object interactively

1 Select an object by using the Pick tool.

The bounding box of the object appears. The bounding box includes eight selection
handles that you can use to size, stretch, and mirror the object. If you re-click the
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object, new handles appear. You can use these handles to rotate and skew the
object.

- - = - - ~
- ’—\%‘\_{ - 1 t
= é = . — ~
Handle types: selection (1), rotation (2), and skew (3)
2 Perform a task from the following table.
To Do the following
Size or scale an object Drag a corner selection handle.
Stretch an object Drag a middle selection handle.
Skew an object Click the object to display the skew handles,
and drag a skew handle.
Rotate an object Click the object to display the rotation
handles, and drag a rotation handle.
Mirror an object Hold down Ctrl, and drag a selection handle

to the opposite side of the object.

To clear all transformations applied to an object
1 Select an object.

2 Click Arrange P Clear transformations.

Copying, duplicating, and deleting objects

Corel DRAW provides you with several ways to copy objects. When you no longer need
an object, you can delete it.
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Cutting, copying, and pasting

You can cut or copy an object to place it on the Clipboard and paste it into a drawing
or another application. Cutting an object places it on the Clipboard and removes it from
the drawing. Copying an object places it on the Clipboard but keeps the original in the
drawing.

Duplicating

Duplicating an object places a copy directly in the drawing window and does not use
the Clipboard. Duplicating is faster than copying and pasting. Also, when duplicating
an object, you can specify the distance between the duplicate and the original object
along the x and y axes. This distance is known as the offset.

Copying objects at a specified position

You can create multiple copies of objects simultaneously, while specifying their position,
without using the Clipboard. For example, you can distribute object copies horizontally,
to the left or right of the original object; or you can distribute copies of objects vertically,
below or above the original object. You can specify the spacing between copies of
objects, or you can specify the offset at which copies of objects are created in relation to
each other.

To cut or copy an object
1 Select an object.

2 Click Edit, and click one of the following:
* Cut
* Copy

To paste an object into a drawing
* Click Edit P Paste.

(P

(=3

P

7,

You can use this procedure to paste an object from another application.

To paste an object from an unsupported file format, or to specify options for
the pasted object, click Edit P Paste special.

To duplicate an object

1 Select an object.
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2 Click Edit » Duplicate.

When you duplicate objects for the first time, the Duplicate offset dialog box
appears. To specify the distance between the duplicate and the original object along
the x and y axes, type values in the Horizontal offset and Vertical offset boxes.
* Offset values of 0 place the duplicate on top of the original.

* Positive offset values place the duplicate up and to the right of the original.

* Negative offset values place the duplicate down and to the left of the original.

S Duplicating an object is useful for creating cuttable drop shadows for devices
such as vinyl cutters and plotters.

You can change the offset at which duplicates are created. Click Tools P
Options and in the Document list of categories, click General, and type
values in the Horizontal offset and Vertical offset boxes.

To create copies of an object at a specified position
1 Select an object.
2 Click Edit » Step and Repeat.

3 In the Step and repeat docker, type a value in the Number of copies box.

To Do the following

Distribute copies of objects horizontally In the Vertical settings area, choose No
offset from the Mode list box. In the
Horizontal offset area, choose Spacing
between objects from the Mode list box. To
specify the spacing between object copies,
type a value in the Distance box. To place
the object copies to the right or left of the
original, choose Right or Left from the
Direction list box.
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To Do the following

Distribute copies of objects vertically In the Horizontal settings area, choose No
offset from the Mode list box. In the
Vertical offset area, choose Spacing
between objects from the Mode list box. To
specify the spacing between copies of objects,
type a value in the Distance box. To place
the copies above or below the original,
choose Up or Down from the Direction list

box.
Offset all copies of objects by a specified In the Horizontal offset and Vertical offset
distance areas, choose Offset from the Mode list box,

and type values in the Distance boxes.

Multiple copies of an object are offset by a specified distance.

To delete an object
1 Select an object.
2 Click Edit » Delete.

S‘J To retrieve a deleted object, you must use the Undo command. For more
information, see “Undoing, redoing, and repeating actions” on page 44.
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Creating objects from enclosed areas

You can create objects from areas enclosed by other objects. For example, if you draw a
freehand line that crosses over itself to create loops, you can create an object from the
loop shape. You can create an object in the shape of the area if the area is totally
enclosed, regardless of the number of surrounding shapes and lines.

For more information about creating objects from enclosed areas, see “Applying fills to
areas” on page 143.

The Smart fill tool is used to enclose the areas created by the two spival objects
(left), so that new objects are created from the enclosed areas. In this example,
the original spival objects are deleted (right), and the newly created objects
remain.

Creating a boundary around selected objects

You can automatically create a path around selected objects on a layer to create a
boundary. This boundary can be used for various purposes, such as to produce keylines
or cut lines.

You can create a boundary around selected objects (left). The boundary is
created as a new object (middle) that can be used as a cut line or keyline for a
Jinished logo (right).
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The boundary is created by a closed path that follows the shape of the selected objects.
The default fill and outline properties apply to the object created by the boundary.

To create a boundary around selected objects

1 Select the objects that you want to surround with a boundary.

2 Click Effects P Create boundary.

Copying object properties, transformations, and effects

Corel DRAW lets you copy attributes from one object to another. You can copy object
properties such as outline, fill, and text properties. You can copy object transformations
such as sizing, rotating, and positioning. You can also copy effects applied to an object.

To copy fill, outline, or text properties from one object to another
1 In the toolbox, click the Eyedropper tool [ #].
2 On the property bar, choose Object attributes from the list box.

3 Click the Properties flyout on the property bar, and enable any of the following
check boxes:
* Outline
e Fill
* Text
4 Click the edge of the object whose properties you want to copy.
5 In the toolbox, click the Paintbucket tool [¢.

6 Click the edge of the object to which you want to apply the copied properties.

Options that are enabled in the Transformations and Effects flyouts on the
property bar are also applied when you copy properties.

To copy size, position, or rotation from one object to another
1 In the toolbox, click the Eyedropper tool [ #].
2 On the property bar, choose Object attributes from the list box.

3 Click the Transformations flyout on the property bar, and enable any of the
following check boxes:

CorelDRAW: Working with objects 9l



* Size

* Rotation

* Position

Click the edge of the object whose transformations you want to copy.

In the toolbox, click the Paintbucket tool [&).

Click the edge of the object to which you want to apply the copied transformations.

copy effects from one object to another
In the toolbox, click the Eyedropper tool [#].
Choose Object attributes from the list box on the property bar.

Click the Effects flyout on the property bar, and enable any of the following check
boxes:

* Perspective

* Envelope

* Blend

* Extrude

¢ Contour

® Lens

* PowerClip

* Drop shadow
¢ Distortion

Click the edge of the object whose effects you want to copy.
In the toolbox, click the Paintbucket tool [&).
Click the edge of the object to which you want to apply the copied effects.

Positioning objects

You can position objects by dragging them to a new location, by nudging, or by
specifying their horizontal and vertical coordinates.

Nudging lets you move an object in increments by pressing the Arrow keys. The
increment value is known as nudge distance. Micro-nudging lets you move an object by
a fraction of the nudge distance. Super-nudging lets you move an object by a multiple
of the nudge distance. By default, you can nudge objects in 0.1-inch increments, but
you can change this increment value to suit your needs. You can also change micro-

nudge and super-nudge values.
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To position an object, you can set horizontal and vertical coordinates that are relative to
the center anchor point, or other anchor point, of the object.

You can also move an object to another page. For more information, see “To move an
object to another page” on page 165.

To move an object
1 Select an object.
2 Point to the center of the bounding box.

3 When the position cursor appears, drag the object to a new position in the
drawing.

2§

d You can move an object to another page by dragging the object over a page

number tab at the bottom of the document window and then dragging the
object into the document window.

To move an object while drawing
1 Start drawing a shape such as a rectangle, ellipse, or polygon.

2 Hold down the right mouse button without releasing the left mouse button, and
drag the unfinished object to its new position.

3 Release the right mouse button, and continue drawing.

N
.

-

Moving an object while drawing
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To nudge an object

To Do the following
Nudge a selected object by the nudge Press an Arrow key.
distance

Nudge a selected object by a fraction of the ~ Hold down Ctrl, and press an Arrow key.
nudge distance (micro-nudge)

Nudge a selected object by a multiple of the  Hold down Shift, and press an Arrow key.
nudge distance (super-nudge)

To set nudge distances
1 Click Tools » Options.
In the Document list of categories, click Rulers.

Type a value in the Nudge box.

NN

Type a value in one of the following boxes:
* Super nudge
* Micro nudge

-
@’@\\ You can also set the nudge distance by deselecting all objects and typing a
value in the Nudge offset box on the property bar.

To save the new nudge distances to use in new drawings, click Tools P Save
settings as default.

To position an object by x and y coordinates
1 Select an object.

2 On the property bar, type values in the following boxes:
® x — lets you position the object on the x-axis
* y — lets you position the object on the y-axis

3 Press Enter.
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Aligning and distributing objects

Corel DRAW lets you precisely align and distribute objects in a drawing. You can align
objects with each other and with parts of the drawing page, such as the center, edges,
and grid. When you align objects with objects, you can line them up by their centers or
by their edges.

You can align multiple objects horizontally or vertically with the center of the drawing
page. Single or multiple objects can also be arranged along the edge of the page and to
the nearest point on a grid.

Distributing objects automatically adds spacing between them based on their width,
height, and center points. You can distribute objects so that their center points or
selected edges (for example, top or right) appear at equal intervals. You can also
distribute objects so that there is equal space between them. You can distribute objects
over the extent of the bounding box surrounding them or over the entire drawing page.

¥ ¥
3

Scattered objects (left) are vertically aligned and equally distributed (right).

M

e e e e

To align an object with another object

1 Select the objects.

The object used as a reference for aligning the left, right, top, or bottom edge is
determined by either the order of creation or order of selection. If you marquee
select the objects before you align them, the last object created is used. If you select
the objects one at a time, the last object selected is the reference point for aligning
the other objects.

2 Click Arrange » Align and distribute P Align and distribute.
3 Click the Align tab.
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4 Specify vertical alignment, horizontal alignment, or both:
* To align objects along the vertical axis, enable the Left, Center, or Right check
box.

* To align objects along the horizontal axis, enable the Top, Center, or Bottom
check box.

5 From the Align objects to list box, choose Active objects.
If you are aligning text objects, choose one of the following from the For text
source objects use list box:
* First line baseline — uses the baseline of the first line of text as a reference
point
* Last line baseline — uses the baseline of the last line of text as a reference point
* Bounding box — uses the bounding box of a text object as a reference point

o)
N

T,

You can also align objects with another object quickly, without using the Align
and distribute dialog box, by clicking Arrange » Align and distribute and
clicking any of the first six alignment commands. The letter next to a
command name indicates the keyboard shortcut that you can use to align
objects. For example, the letter L next to the Align left command shows that

you can press L to align objects with the leftmost point of the object that is used
as a reference point.

To align an object with the page center
1 Select an object.
If you want to align multiple objects, marquee select the objects.

2 Click Arrange » Align and distribute, and then click one of the following:
* Center to page — aligns all objects with the page center, both vertically and
horizontally
* Center to page vertically — aligns objects with the page center along a vertical
axis
* Center to page horizontally — aligns objects with the page center along a
horizontal axis

(P

(=3

P

7,

You can also align all objects with the page center, vertically and horizontally,
by pressing P.
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To distribute objects

1

2
3
4

Select the objects.
Click Arrange P Align and distribute » Align and distribute.
Click the Distribute tab.

To distribute the objects horizontally, enable one of the following options from the
top-right row:

* Left — evenly spaces the left edges of the objects

* Center — evenly spaces the center points of the objects

* Spacing — places equal intervals between the selected objects

* Right — evenly spaces the right edges of the objects

To distribute the objects vertically, enable one of the following options from the
column on the left:

* Top — evenly spaces the top edges of the objects

* Center — evenly spaces the center points of the objects

* Spacing — places equal intervals between the selected objects

* Bottom — evenly spaces the bottom edges of the objects

To indicate the area over which the objects are distributed, enable one of the

following options:

* Extent of selection — distributes the objects over the area of the bounding box
surrounding them

* Extent of page — distributes the objects over the drawing page
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Top row: Options for distributing objects horizontally. 1) The Left option
evenly spaces the left edges. 2) The Center option evenly spaces the center points.
Bottom row: Options for distributing objects vertically. 3) The Top option
evenly spaces the top edges. 4) The Center option evenly spaces the center points.

Snapping objects

When you move or draw an object, you can snap it to another object in a drawing. You
can snap an object to various snap points on the target object. When you move the
pointer close to a snap point, the snap point becomes highlighted, which identifies it as
the pointer’s snapping target.

To snap an object to another object with greater precision, you first snap the pointer to
a snap point in the object, and then snap the object to a snap point in the target object.
For example, you can snap the pointer to the center of a rectangle, drag the rectangle
by the center, and then snap the rectangle to the center of another rectangle.

98 CorelDRAW Graphics Suite X4 User Guide



(-

The pointer was snapped to an end node of the screw (left), and then the screw
was dragged to snap to the center of an ellipse (right).

Snapping modes determine which snap points you can use in an object. The table below
includes descriptions of all available snapping modes.

Snapping
Snapping mode Description mode
indicator
Node Lets you snap to a node on an object O
Intersection Lets you snap to a geometric intersection of objects e
Midpoint Lets you snap to a line segment midpoint )
Quadrant Lets you snap to points that are at 0°, 90°, 180°, and '
270° on a circle, ellipse, or arc
Tangent Lets you snap to a point on the outside edge of an arc, ')
circle, or ellipse where a line touches, but does not
intersect, the object
Perpendicular Lets you snap to a point on the outside edge of a B
segment where a line is perpendicular to the object
Edge Lets you snap to a point that touches the edge of an S
object
Center Lets you snap to the center of the closest object (arc,

regular polygon, or curve centroid)
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Snapping

Snapping mode Description mode
indicator
Text baseline Lets you snap to a point on the baseline of artistic or +

paragraph text

You can choose a number of snapping options. For example, you can disable some or
all snapping modes to make the application run faster. You can also set a snapping
threshold, which specifies the distance from the pointer at which a snap point becomes
active. You can also turn snapping on and off.

To turn snapping on or off
* Click View P Snap to objects.

A check mark next to the Snap to objects command indicates that snapping is
turned on.

-
IS

You can also press Alt + Z to toggle snapping on and off.

To snap objects
1 Select the object that you want to snap to the target object.
2 Move the pointer over the object until the snap point becomes highlighted.

3 Drag the object close to the target object until the snap point on the target object
becomes highlighted.

-
IS

To snap an object as you draw it, drag in the drawing window until the snap
point in the target object becomes highlighted.

Using dynamic guides

You can display dynamic guides to help you precisely move, align, and draw objects in
relation to other objects. Dynamic guides are temporary guidelines that you can pull
from the following snap points in objects — center, node, quadrant, and text baseline.
For more information about snap points and snapping modes, see “Snapping objects”
on page 98.
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As you drag an object along a dynamic guide, you can view the distance of the object
from the snap point that was used to create the dynamic guide, which helps you position
the object precisely. You can use dynamic guides to place objects in relation to other
objects as you draw them. You can also display intersecting dynamic guides and then
place an object at the intersection.

You can turn off dynamic guides at any time.

To enable or disable dynamic guides

* (Click View » Dynamic guides.

S A check mark beside the Dynamic guides command indicates that dynamic
guides are enabled.

To display dynamic guides

1 With dynamic guides enabled, click a drawing tool.

2 Move the pointer over, and then off, an eligible snap point of an object.
3 Repeat step 2 with other objects to display other dynamic guides.

The snap points you point to are registered in a queue and are used to create
dynamic guides.

w The eligible snap points — the node, center, quadrant, and text baseline snap
points — appear only when the corresponding snapping modes are activated.
For more information about snap points and snapping modes, see “Snapping
objects” on page 98.

To avoid displaying too many dynamic guides, you can clear the queue of
points at any time by clicking in the drawing window or pressing Esc.

Changing the order of objects

You can change the stacking order of objects on a layer or a page by sending objects to
the front or back, or behind or in front, of other objects. You can also position objects
precisely in the stacking order, as well as reverse the stacking order of multiple objects.
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To change the order of an object

1
2

&

Select an object.

Click Arrange P Order, and then click one of the following:

* To front of page — moves the selected object in front of all other objects on the
page

* To back of page — moves the selected object behind all other objects on the
page

* To front of layer — moves the selected object in front of all other objects on the

active layer

To back of layer — moves the selected object behind all other objects on the

active layer

* Forward one — moves the selected object forward one position. If the selected
object is in front of all other objects on the active layer, it is moved to the layer
above.

* Back one — moves the selected object behind one position. If the selected object

is behind all other objects on the selected layer, it is moved to the layer below.

In front of — moves the selected object in front of the object that you click in

the drawing window

* Behind — moves the selected object behind the object that you click in the
drawing window

An object cannot be moved to a locked (non-editable) layer; instead, it is
moved to the closest normal or editable layer. For example, when you apply the
To front of page command, and the topmost layer is locked, the object is
moved to the topmost editable layer. Any objects on the locked layer remain
in front of the object.

By default, all objects on the master page appear on top of the objects on other
pages. For information about reordering content on master page layers, see “To
move a layer” on page 192.

An Order command is unavailable if the selected object is already positioned
in the specified stacking order. For example, the To front of page command
is unavailable if the object is already in front of all the other objects on the page.

To reverse the order of multiple objects

1 Select the objects.

2 Click Arrange » Order P Reverse order.

102

CorelDRAW Graphics Suite X4 User Guide



Grouping objects

When you group two or more objects, they are treated as a single unit but retain their
individual attributes. Grouping lets you apply the same formatting, properties, and
other changes to all the objects within the group at the same time. In addition,
grouping helps prevent accidental changes to the position of an object in relation to
other objects. You can also create nested groups by grouping together existing groups.
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Single objects vetain their attributes when they arve grouped.

You can add objects to or remove objects from a group, and you can delete objects that
are members of a group. You can also edit a single object in a group without ungrouping
the objects. If you want to edit multiple objects in a group at the same time, you must
first ungroup the objects. If a group contains nested groups, you can ungroup all objects
in the nested groups simultaneously.

To group objects
1 Select the objects.

2 Click Arrange » Group.

S The status bar indicates that a group of objects is selected.

You can select objects from different layers and group them; however, after
objects are grouped, they reside on the same layer and are stacked on top of one
another.
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You can create a nested group by selecting two or more groups of objects and
clicking Arrange » Group.

You can also group objects by clicking Window » Dockers P Object
manager and dragging the name of an object in the Object manager docker
over the name of another object.

To add an object to a group
1 Click Window P Dockers P Object manager.

2 In the Object manager docker, drag the name of the object to the name of the
group.

To ungroup objects
1 Select one or more groups.

2 Click Arrange, and click one of the following commands:
* Ungroup — breaks a group into individual objects, or a nested group into
multiple groups
* Ungroup all — breaks one or more groups into individual objects, including
objects within nested groups

Combining objects

Combining two or more objects creates a single object with common fill and outline
attributes. You can combine rectangles, ellipses, polygons, stars, spirals, graphs, or text
so that they are converted to a single curve object. If you need to modify the attributes
of an object that has been combined from separate objects, you can break apart the
combined object. You can extract a subpath from a combined object to create two
separate objects. You can also weld two or more objects to create a single object. For
information about welding objects, see “Welding and intersecting objects” on page 126.
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The two objects (left) ave combined to create a single object (right). The new
object has the properties of the last object selected.

To combine objects
1 Select the objects to be combined.

2 Click Arrange P Combine.

S Combined text objects become larger blocks of text.

To break apart a combined object
1 Select a combined object.

2 Click Arrange » Break curve apart.

S If you break apart a combined object that contains artistic text, the text breaks
apart into lines first, and then into words. Paragraph text breaks into separate
paragraphs.

To extract a subpath from a combined object

1 Click the Shape tool 4], and select a segment, node, or group of nodes on a
combined object.

2 Click the Extract subpath button [3g on the property bar.
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S After you extract the subpath, the fill and outline properties of the path are
removed from the combined object.

Inserting bar codes

The Barcode wizard in Core] DRAW lets you add bar codes to drawings. A bar code is a
group of bars, spaces, and sometimes numbers that is designed to be scanned and read
into computer memory. Bar codes are most commonly used to identify merchandise,
inventory, and documents.

To insert a bar code
1 Click Edit » Insert Barcode.

2 Follow the instructions in the Barcode wizard.

If you need help with choosing options, click the Help button in the Barcode
wizard.

i A bar code is inserted into a drawing as an object.

& Need more information?

For more information about working with objects, see “Working with objects” in
the “Objects, symbols, and layers” section of the Help.
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Shaping objects

CorelDRAW lets you shape objects in various ways.

In this section, you'll learn about

* using curve objects

* selecting and moving nodes

* manipulating segments

* adding and removing nodes

* using node types

* breaking the path of curve objects

* applying distortion effects

* shaping objects by using envelopes

* cropping, splitting, and erasing objects
¢ filleting, scalloping, and chamfering corners
* welding and intersecting objects

* creating PowerClip™ objects

Using curve objects

A curve object has nodes and control handles, which you can use to change the object’s
shape. A curve object can be any shape, including a straight or curved line. An object’s
nodes are the small squares that appear along the object’s outline. The line between two
nodes is called a segment. Segments can be curved or straight. Each node has a control
handle for each curved segment connected to it. Control handles help you adjust the
curve of a segment.
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Control handles

L <« Segment

Nodes

The components of a curve: control handles, segments, and nodes

Curve objects created in Corel DRAW follow a path that gives them their defining
shape. A path can be open (for example, a line) or closed (for example, an ellipse) and
can sometimes include subpaths. For more information about paths and subpaths, see
“Breaking the path of curve objects” on page 113.

Most objects that are added to a drawing are not curve objects, with the exception of
spirals, freehand lines, and Bézier lines. Therefore, if you want to customize the shape
of an object or text object, it is recommended that you convert it to a curve object.

To convert objects to curve objects
1 Select the object.

2 Click Arrange » Convert to curves.

S You can convert artistic text to curves so that you can shape individual
characters.

Bitmaps cannot be converted to curve objects.

Selecting and moving nodes

You can select individual, multiple, or all of the object’s nodes. Selecting multiple nodes
lets you shape different parts of an object simultaneously. You can marquee select nodes
by enclosing them with a rectangular marquee box, or by enclosing them with an
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irregularly shaped marquee box. Freehand marquee selection is useful when you want
to select specific nodes in complex curves.

When a node is selected on curved segments, control handles are displayed. You can
adjust the shape of the curved segments by moving the nodes and control handles.

Usually, a control handle is displayed as a solid blue arrowbead (left). When
a control handle overlaps with a node, it is displayed as an unfilled blne
arrowhead beside the node (right).

The Shape tool is the standard tool for moving nodes. You can also set an option to use
the Pick and Bézier tools for selecting and moving nodes.

To select a node
1 In the toolbox, click the Shape [%] tool.

2 Select a curve object.

3 Click a node.

You can also

Marquee select multiple nodes On the property bar, choose Rectangular
from the Shape tool selection mode list
box, and drag around the nodes that you
want to select.

Freehand marquee select multiple nodes On the property bar, choose Freehand from
the Selection mode list box, and drag
around the nodes you want to select.

Select multiple nodes Hold down Shift, and click each node.

Select all nodes on a selected curved object Click Edit P Select all » Nodes.
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You can also

Select the first or last node of a curve object ~ Press Home or End.

Select the node that follows or precedes a Press Tab or Shift + Tab.
selected node

Deselect a node Hold down Shift, and click a selected node.

Deselect multiple nodes Hold down Shift, and click each selected
node.

Deselect all nodes Click an unused space in the drawing
window.

To move a node or control handle
1 Select an object by using the Shape tool [&].
2 Click a node.

3 Drag the node or any of the control handles to shape the segments on both sides.

To shape a segment, you can change the angle of a control handle and its distance
from the node.

Manipulating segments

You can move curved segments to change an object’s shape. You can also control the
smoothness of curved segments.

You can change the direction of a curve object by reversing the position of its start and
end nodes. The effect is apparent only when the ends of a curve object are different. For
example, when an arrowhead is applied to the end node of a curve object, changing the
direction results in moving the arrowhead to the start node.

To manipulate the segments of a curve object
1 In the toolbox, click the Shape tool [&].
2 Click a curve object.

3 Drag a segment until it’s the shape you want.
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You can also

Straighten a curve segment Click a curve segment, and click the
Convert curve to line button [#] on the
property bar.

Curve a straight segment Click a straight segment, and click the
Convert line to curve [ button on the
property bar.

Smooth a segment Click a node, and move the Curve
smoothness slider on the property bar. To
smooth all segments in a curve object, select
all of the object’s nodes before moving the
Curve smoothness slider.

Change the direction of a curve object Click a segment, and click the Reverse

curve direction button |¢¢| on the property
bar.

Adding and removing nodes

When you add nodes, you increase the number of segments and, therefore, the amount
of control you have over the shape of the object. You can delete selected nodes to
simplify an object’s shape.

When curve objects contain many nodes, it is difficult to edit and output them to
devices such as vinyl cutters, plotters, and rotary engravers. You can have the number
of nodes in a curve object reduced automatically. Reducing the number of nodes
removes overlapping nodes and can smooth a curve object. This feature is especially
useful for reducing the number of nodes in objects imported from other applications.

To add or delete a node

To Do the following

Add a node In the toolbox, click the Shape tool [&],
select a curve object, and double-click where
you want to add a node.

CorelDRAW: Shaping objects m



To Do the following

Delete a node In the toolbox, click the Shape tool, select a
curve object, and double-click a node.

To reduce the number of nodes in a curve object
1 In the toolbox, click the Shape tool [&].

2 Click a curve object, and do one of the following:
* To reduce the number of nodes in the entire object, click the Select all nodes
button [ on the property bar.
* To reduce the number of nodes in a part of a curve object, marquee select the part
you want to change.

3 Do one of the following:
* Click Reduce nodes on the property bar to have overlapping and redundant
nodes automatically removed.
* Move the Curve smoothness slider to control the number of nodes that are
removed. Removing many nodes can reshape the curve object.

Using node types

You can change the nodes on a curve object to one of four types: cusp, smooth,
symmetrical, or line. The control handles of each node type behave differently.

Cusp nodes let you create sharp transitions, such as corners or sharp angles, in a curve
object. You can move the control handles in a cusp node independently of one another,
changing only the line on one side of the node.

With smooth nodes, the lines passing through the node take on the shape of a curve,
producing smooth transitions between line segments. The control handles of a smooth
node are always directly opposite one another, but they may be at different distances
from the node.

Symmetrical nodes are similar to smooth nodes. They create a smooth transition
between line segments, but they also let you give lines on both sides of a node the same
curve appearance. The control handles of symmetrical nodes are directly opposite each
other and at an equal distance from the node.

Line nodes let you shape curve objects by changing the shape of their segments. You can
make a curved segment straight or a straight segment curved. Making a straight
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segment curved does not noticeably change the segment’s appearance, but it displays
control handles that you can move to change the segment’s shape.

Left to right: Cusp, smooth, symmetrical, and line nodes

To shape a curve object by using cusp, smooth, or symmetrical nodes
1 In the toolbox, click the Shape tool [%].
2 Click a node.

3 On the property bar, click one of the following buttons:
* Make node a cusp
* Make node smooth
* Make node symmetrical

4 Drag the node’s control handles.

pg

You can also change an existing node from one type to another by using
shortcut keys. To change a smooth node to a cusp node or a cusp node to a
smooth node, click the node using the Shape tool, and press C. To change a
symmetrical node to a smooth node or a smooth node to a symmetrical node,
click the node with the Shape tool, and press S.

Breaking the path of curve objects

Paths

Paths outline an object's shape and are often visible as one or more line or curve
segments. You can disconnect line segments from one another to create subpaths. Even
though they are not connected, subpaths are still part of the defining path of the
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original object; however, you can extract a subpath to create two separate objects: the
extracted subpath and the object it was extracted from.

Subpaths

Subpaths are the basic curves and shapes from which a single curve object is
constructed. For example, a single curve object with subpaths is often created when text
is converted to curves. The letter “O,” for instance, is composed of two ellipses: the
outside ellipse that defines the letter’s shape and the inside ellipse that defines the
“hole.” The ellipses are subpaths that compose the single curve object, “O.” One of the
basic reasons for creating an object with subpaths is that you can produce objects with
holes in them. In the following example, you can see objects underneath the center of
the letter “O.”

@ ® ®

1) The letter “O” is converted to curves. 2) The resulting subpaths are the
outside ellipse that defines the shape of the letter and the inside ellipse (tinted
gray) that defines the hole. 3) In comparison, the black ellipse consists of a
single path and cannot contain a “hole.”

To break a path

To Do the following

Break a path In the toolbox, click the Shape tool [%].
Select a node on the path, and click the
Break curve button |%£] on the property bar.
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To Do the following

Extract a broken path from an object In the toolbox, click the Shape tool. Right-
click a path, and click Break apart. Select a
segment, node, or group of nodes that
represents the portion of the path you want
to extract, and click the Extract subpath
button [ 2§ on the property bar.

S When you break a path in a curve object, the resulting subpaths remain part
of the same object. When you extract a path from an object, you create two
separate objects.

Applying distortion effects

You can apply three types of distortion effects to shape objects.

Distortion effect Description

Push and pull Lets you push the edges of an object in or
pull the edges of an object out

Zipper Lets you apply a saw tooth effect to the
edges of the object. You can adjust the
amplitude and frequency of the effect.

Twister Lets you rotate an object to create a swirl
effect. You can choose the direction of the
swirl, as well as the origin, degree, and
amount of rotation.

After you distort an object, you can change the effect by altering the center of
distortion. This point is identified by a diamond-shaped handle, around which a
distortion appears. It is similar to a mathematical compass, where the pencil moves
around a stationary point. You can place the center of distortion anywhere in the
drawing window, or choose to center it in the middle of an object so that the distortion
is distributed evenly and the shape of the object changes in relation to its center.

You can create an even more dramatic effect by applying a new distortion to an already
distorted object. You don’t lose the effect of the original distortion if, for example, you
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apply a zipper distortion on top of a twister distortion. The CoreIDRAW application
also lets you remove and copy distortion effects.

To distort an object
1 In the toolbox, click the Distort tool [iJ)].

2 On the property bar, click one of the following buttons, and specify the settings
you want:

* Push and pull distortion
* Zipper distortion
* Twister distortion

3 Point to where you want to place the center of distortion, and drag until the object
is the shape you want.

&
Ps

You can reapply the effects to distorted objects.

You can center a distortion by clicking the Center distortion button [z on the
property bar.

You can use the interactive vector controls to edit a distortion effect. Upper left:
Zipper effect applied to circle. Upper right: Zipper effects with higher frequency
(more spikes) applied. Bottom: Results of applying zipper effects.

To remove a distortion
1 Select a distorted object.

2 Click Effects P Clear distortion.
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Removing a distortion this way clears the most recent distortion you've
applied.

You can also remove a distortion from a selected object by clicking the Clear
distortion button [®] on the property bar.

Shaping objects by using envelopes

CorelDRAW lets you shape objects, including lines, artistic text, and paragraph text
frames by applying envelopes to them. Envelopes are made of multiple nodes that you
can move to shape the envelope and, as a result, change the shape of the object. You can
apply a basic envelope that conforms to the shape of an object, or you can also apply a
preset envelope. After you apply an envelope, you can edit it or add a new envelope to
continue changing the object’s shape. Corel DRAW also lets you remove envelopes.

You can edit an envelope by adding and positioning its nodes. Adding nodes gives you
more control over the shape of the object contained in the envelope. CorelDRAW also
lets you delete nodes, move multiple nodes simultaneously, change nodes from one type
to another, and change a segment of an envelope to a line or curve. For more

information about the different types of nodes, see “Using curve objects” on page 107.

You can also change the mapping mode of an envelope to specify how the object fits to
the envelope. For example, you can stretch an object to fit the basic dimensions of the
envelope, and then apply the horizontal mapping mode to compress it horizontally so
that it fits the shape of the envelope.

To apply an envelope
1 Select an object.
2 In the toolbox, click the Envelope tool [i].

3 On the property bar, click one of the following buttons:
* Envelope straight line mode []] — creates envelopes based on straight lines,
adding perspective to objects
* Envelope single arc mode [] — creates envelopes with an arc shape on one
side, giving objects a concave or convex appearance
* Envelope double arc mode [ — creates envelopes with an S shape on one or
more sides
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* Envelope unconstrained mode [#] — creates freeform envelopes that let you
change the properties of the nodes, and add and delete the nodes

4 Click the object.

Drag the nodes to shape the envelope.

If you want to reset the envelope, press Esc before releasing the mouse.

You can also

Apply a preset envelope

Click the Add preset button on the
property bar, and click an envelope shape.

Apply an envelope to an object with an
envelope

Click the Add new envelope button 32 on
the property bar, and drag the nodes to
change the shape of the envelope.

Remove an envelope

Click Effects P Clear envelope.

pg

(=3

You can prevent the object’s straight lines from being converted to curves by

enabling the Keep lines button (] on the property bar.

To edit the nodes and segments of an envelope
1 In the toolbox, click the Envelope tool [i].

2 Select an object with an envelope.

3 Double-click the envelope to add a node or double-click a node to delete it.

You can also

Move several envelope nodes at once

Click the Envelope unconstrained mode
button |# ] on the property bar, marquee
select the nodes you want to move, and drag
any node to a new position.

Marquee select multiple nodes

On the property bar, choose Rectangular
from the Selection mode list box, and drag
around the nodes that you want to select.

Freehand marquee select multiple nodes

On the property bar, choose Freehand from
the Selection mode list box, and drag
around the nodes you want to select.
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You can also

Move opposing nodes an equal distance in
the same direction

Press Ctrl, select two opposing nodes, and
drag them to a new position.

Move opposing nodes an equal distance in
the opposite direction

Click the Envelope single arc mode [ or
Envelope double arc mode | ]| button on
the property bar so that it appears raised,
press Shift, and drag one of the nodes to a
new position.

Change an envelope node type

Click the Envelope unconstrained mode
button on the property bar so that it appears
pressed, and click either the Make node a
cusp |7, the Make node smooth [=], or the
Make node symmetrical [#=| button.

Change an envelope segment to a straight
line or curve

Click the Envelope unconstrained mode
button on the property bar so that it appears
pressed, click a line segment, and click the
Convert curve to line [_#] button or the
Convert line to curve || button.

Cropping, splitting, and erasing objects

You can crop, split, and erase portions of objects.

Cropping objects

Cropping lets you quickly remove unwanted areas in objects and imported graphics,

eliminating the need to ungroup objects, break linked groups apart, or convert objects
to curves. You can crop vector objects and bitmaps.
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Cropping objects

When cropping objects, you define a rectangular area (cropping area) that you want to
keep. Object portions outside the cropping area are removed. You can specify the exact
position and size of the cropping area, and you can rotate and resize it. You can also
remove the cropping atea.

You can crop only selected objects without affecting other objects in a drawing, or you
can crop all objects on the drawing page. In either case, the affected text and shape
objects are automatically converted to curves.

Splitting objects

You can split a bitmap or vector object in two and reshape it by redrawing its path. You
can split a closed object along a straight or jagged line. CorelDRAW lets you choose
between splitting an object into two objects, or leaving it as one object composed of two
or more subpaths. You can specify whether you want to close paths automatically or
keep them open.

U Y

The Knife tool creates two separate objects by cutting the ellipse in half (left).
The two objects are separated and used to form the top of the screw (right).
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Erasing portions of objects

Corel DRAW lets you erase unwanted portions of bitmaps and vector objects. Erasing
automatically closes any affected paths and converts the object to curves. If you erase
connecting lines, Corel DRAW creates subpaths rather than individual objects.

You can also delete virtual line segments, which are portions of objects that are between
intersections. For example, you can delete a loop in a line that crosses over itself, or loops
in line segments in which two or more objects overlap.

To crop objects

1 Select the objects that you want to crop.

If no objects on the drawing page are selected, all objects will be cropped.
2 In the toolbox, click the Crop tool [#].
3 Drag to define a cropping area.

4 Double-click inside the cropping area.

You can also

Specify the exact position of the cropping Type values in the Position boxes on the
area property bar, and press Enter.
Specify the exact size of the cropping area Type values in the Size boxes on the property

bar, and press Enter.

Rotate the cropping area Type values in the Angle of rotation box.

Remove the cropping area Click the Clear crop marquee button.

S Objects on locked, hidden, Grid, or Guides layers cannot be cropped. Also, you
cannot crop OLE and Internet objects, rollovers, or the content of PowerClip
objects.

During cropping, affected linked groups, such as contours, blends, and
extrusions, are automatically broken apart.

You can move, rotate, and size the cropping area interactively as you would any
object. To move the cropping area, drag it to a new position. To size the
cropping area, drag any of its handles [J. To rotate the cropping area, click
inside, and drag a rotation handle #¥.
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You can remove the cropping area by pressing Esc.

To split an object

1 In the toolbox, click the Knife tool [#].

2 Position the Knife tool over the object’s outline where you want to start cutting.
The Knife tool snaps upright when positioned properly.

3 Click the outline to start cutting.

4 Position the Knife tool over the object’s outline where you want to stop cutting,

and click again.

You can also

Split an object along a freehand line Point to where you want to start the cut, and
drag to where you want it to end.

Split an object along a Bézier line Hold down Shift, click where you want to
start cutting an object, drag the control
handle to where you want to position the
next node, and click. Continue clicking to
add more straight segments to the line. If
you want to add a curved segment, point to
where you want to place the node and drag
to shape the curve. If you want to constrain
the line by 15-degree increments, hold down
Shift + Ctrl.

Split an object into two subpaths Click the Leave as one object button || on
the property bar.

Split an object while keeping only one of its  Click the object’s outline where you want to

parts start the cut, and point to where you want
the cut to end. Press Tab once or twice until
only the part of the object that you want to
keep is selected, and then click.

S By default, objects are split into two objects and paths are automatically closed.

When you use the Knife tool on a selected object, the object becomes a curve
object.
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To erase portions of an object
1 Select an object.
2 In the toolbox, click the Eraser tool [£].

3 Drag over the object.

You can also

Change the size of the eraser nib Type a value in the Eraser thickness box on
the property bar, and press Enter.

Change the shape of the eraser nib Click the Circle/square button on the
property bar.

Maintain all the nodes of the area being Disable the Auto-reduce on erase button
erased on the property bar.

S When you erase portions of objects, any affected paths are automatically
closed.

You can erase straight lines by clicking where you want to start erasing, and
then clicking where you want to finish erasing. Press Ctrl if you want to
constrain the line’s angle.

You can also erase an area of a selected object by double-clicking the area with
the Eraser tool.

To delete a virtual line segment
1 In the toolbox, click the Virtual segment delete tool [€].
2 Move the pointer to the line segment you want to delete.
The Virtual segment delete tool snaps upright when positioned properly.
3 Click the line segment.

If you want to delete multiple line segments at one time, click the pointer to drag a
marquee around all line segments you want to delete.

S The Virtual segment delete tool does not work on linked groups such as drop
shadows, text, or images.
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Deleting virtual line segments

Filleting, scalloping, and chamfering corners

You can shape an object by filleting, scalloping, or chamfering corners. Filleting
produces a rounded corner, scalloping rounds and inverts the corner to create a notch,
and chamfering bevels a corner so that it appears flat.

From left to right, you can see standard corners with no changes, filleted
corners, scalloped corners, and chamfered corners.

You can fillet, scallop, or chamfer the corners of any curve object, whether it originates
from a shape, lines, text, or a bitmap. If you select a shape that has not been converted
to curves, a dialog box appears and gives you the option of converting the shape
automatically. Text objects must be converted to curves manually by using the Convert
to curves command. Changes apply to all corners unless you select individual nodes.
You cannot fillet, scallop, or chamfer a smooth or symmetrical curve; the corner must
be created by two straight or curved segments that intersect at an angle of less than 180
degrees.
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To round object corners by filleting

1 Using the Pick tool [&], select the object.

2 Click Window P Dockers P Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Fillet from the Operation list box.
4

Type a value in the Radius box.

The radius is used to create a circular arc, with the center equidistant from either
side of a corner. Higher values produce more rounded corners.

5 Click Apply.

S The Apply button is disabled if no valid objects or nodes are selected.

o)
N

T,

To select individual nodes, use the Shape tool [%].

You can also round all the corners of a selected rectangle or square by clicking
the Shape tool [¢] and dragging a corner node toward the center of the object.
The shape is not converted to curves if you use this method.

To scallop object corners
1 Using the Pick tool [i;], select the object.
2 Click Window » Dockers » Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Scallop from the Operation list
box.

4 'Type a value in the Radius box.

The radius value is measured from the original corner point to create a scalloping
arc.

Radius Y

5 Click Apply.
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To bevel object corners by chamfering
1 Using the Pick tool [], select the object.
2 Click Window P Dockers P Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Chamfer from the Operation list
box.

4 Type a value in the Distance box to set where the chamfer will begin in relation to
the original corner.

5 Click Apply.

Welding and intersecting objects

You can create irregular shapes by welding and intersecting objects. You can weld or
intersect almost any object, including clones, objects on different layers, and single
objects with intersecting lines. However, you cannot weld or intersect paragraph text,
dimension lines, or masters of clones.

You can weld objects to create one object with a single outline. The new object uses the
welded objects’ perimeter as its outline and adopts the fill and outline properties of the
target object. All intersecting lines disappear.

You can weld objects regardless of whether they overlap each other. If you weld objects
that do not overlap, they form a weld group that acts as a single object. In both cases,
the welded object takes on the fill and outline attributes of the target object.

You can weld single objects with intersecting lines so that the object breaks into several
subpaths, but its appearance remains the same.
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Welding the leaves to the apple creates a single object outline.

Intersecting creates an object from the area where two or more objects overlap. The
shape of this new object can be simple or complex, depending on the shapes you
intersect. The new object’s fill and outline attributes depend on the object you define as
the target object.

To weld objects

1 Select the source object or objects.

2 Hold down Shift, and click the target object.
3 Click Arrange » Shaping P Weld.

-
2S

You can also weld objects by marquee-selecting the source and target objects
and clicking the Weld button [[] on the property bar.

To intersect objects

1 Select the source object.

2 Hold down Shift, and select the target object.
3 Click Arrange P Shaping P Intersect.

-
I°S

You can also intersect objects by selecting the source and target objects and
clicking the Intersect button [#] on the property bar.
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To intersect multiple objects

1 Marquee select the source object or objects.

2 Hold down Shift, and click each target object.
3 Click Arrange P Shaping » Intersect.

-
IS

You can also intersect objects by marquee-selecting the source and target
objects and clicking the Intersect button [#] on the property bar.

Creating PowerClip objects

CorelDRAW lets you place vector objects and bitmaps, such as photos, inside other
objects, or containers. A container can be any object, for example artistic text or a
rectangle. When you place an object into a container that is larger than the container,
the object, called the content, is cropped to fit the form of the container. This creates a
PowerClip object.

Objects before becoming a PowerClip object: artistic text and a bitmap

You can create more complex PowerClip objects by placing one PowerClip object inside
another PowerClip object to produce a nested PowerClip object.
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In the PowerClip object, the artistic text is the container, and the bitmap forms
the contents. The bitmap is shaped to the letters of the artistic text.

After you create a PowerClip object you can modify the content and the container.
Corel DRAW also lets you extract the content from a PowerClip object, so that you can
delete the content or modify it without affecting the container.

To create a PowerClip object

1 Select an object.

2 Click Effects P PowerClip P Place inside container.
3 Click the object you want to use as the container.

If you want to create a nested PowerClip object, hold down the right mouse
button, drag the PowerClip object inside a container, and click PowerClip inside.

To edit the contents of a PowerClip object

1 Select a PowerClip object.

2 Click Effects » PowerClip » Edit contents.

3 Edit the contents of the PowerClip object.

4 Click Effects » PowerClip P Finish editing this level.

S While you edit, the container appears in Wireframe mode and cannot be
selected.
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@ Need more information?

For more information about shaping objects, see “Shaping objects” in the “Lines,
shapes, and outlines” section of the Help.
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Working with color

Corel DRAW lets you choose and create colors by using a wide variety of
industry-standard color palettes, color mixers, and color models. You can create and
edit custom color palettes to store frequently used colors for future use.

You can also customize how a color palette appears on your screen by changing the size
of swatches, the number of rows, and other properties.

In this section, you'll learn about
* choosing colors

® creating custom color palettes

Choosing colors

You can choose fill and outline colors by using fixed or custom color palettes, color
viewers, color harmonies, or color blends. When you want to use a color that already
exists in an object or document, you can sample the color to achieve an exact match.

For information about applying the colors you choose, see “Applying uniform fills” on
page 137 and “Formatting lines and outlines” on page 71.

Default color palette

A color palette is a collection of color swatches. In some programs, color palettes are
known as “swatch palettes.”

You can choose fill and outline colors by using the default color palette, which contains
99 colors from the CMYK color model.

The selected fill and outline colors appear in the color swatches on the status bar.

Fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these
are PANTONE®, HKS Colors, and TRUMATCH® palettes. It may be useful to have
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on hand a manufacturer’s swatch book, which is a collection of color samples that shows
exactly what each color looks like when printed.

Some fixed color palettes — PANTONE, HKS Colors, TOYO, DIC®, Focoltone®,
and SpectraMaster® — are collections of spot colors. If you create color separations
when you print, each color from these color palettes requires a separate printing plate.
This can significantly affect the cost of your print job. If you want to use these colors,
but you don’t want to use spot colors, convert the spot colors to process colors when
printing. For more information, see “Printing color separations” on page 264.

Custom color palettes can include colors from any color model or fixed color palette.
You can save a custom color palette for future use.

Palette: [PANTONER) soid coated _~| /=]

The PANTONE solid coated palette is an example of a fixed color palette.

You can also choose colors by using color blends, color harmonies, and color viewers. For
more information, see “Choosing colors” in the Help.

Sampling colors

When you want to use a color that already exists in a drawing, you can sample the color
to achieve an exact match. By default, you sample a single pixel from the drawing
window.
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To choose a color by using the default color palette

To Do the following

Choose a fill color for a selected object Click a color swatch.

Choose an outline color for a selected object  Right-click a color swatch.

Choose from different shades of a color Click and hold a color swatch to display a
pop-up color picker, and then click a color.

View more colors on the default color palette  Click the scroll arrows at the top and bottom
of the color palette.

-
IS

You can display color names by pointing to a swatch.

A pop-up color palette

To choose a color by using a fixed or custom color palette
1 Select an object.

2 In the toolbox, do one of the following:
* To choose a fill color, click the Fill tool [&], and click Uniform fill.
* To choose an outline color, click the Outline tool [}], and click Outline color.

Click the Palettes tab.
Choose a fixed or custom palette from the Palette list box.

Move the color slider to set the range of colors displayed in the color selection area.

[«) WAV BRSNS 8]

Click a color in the color selection area.
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S Each color swatch on a fixed color palette is marked with a small white square.

You should use the same color model for all colors in a drawing; the colors will
be consistent and you will be able to predict the colors of the final output more
accurately. It is preferable to use the same color model that you are using for
the final output. For more information about reproducing colors accurately, see
“Managing color for display, input, and output” on page 247.

ALY

N You can display or hide the names of fixed or custom colors by clicking

Options » Show color names.

To sample a color

1
2
3

In the toolbox, click the Eyedropper tool [#].
Choose Sample color from the list box on the property bar.

Click the Sample size flyout on the property bar, and enable one of the following

options:

® 1 X1 — lets you choose the color of the pixel you click

® 2X2 — lets you choose the average color in a sample area of 2 X 2 pixels. The
pixel you click is in the middle of the sample area.

® 5X5 — lets you choose the average color in a sample area of 5 X 5 pixels

If you want to sample a color outside the drawing window, click Select from
Desktop.

Click the color you want to sample.

If you want to apply the sampled color to an object, click the Paintbucket tool [&)],
and click the object in the drawing window. The pointer changes as you hover over
an area to indicate whether an outline or fill area is chosen. For example, as you
hover over the center of a square, the pointer displays a solid color swatch; as you
hover over the outline of the square, the pointer displays an outline shape.

S In some cases, the sampled color may be an RGB or CMYK color that is the

closest equivalent to the original color, instead of being a complete match.

-

@’@\\ The color you sample appears on the Fill color swatch in the lower-right corner
of the drawing window. If you want to change the fill or outline color of an
object to the sampled color, you can drag the Fill color swatch to the object.
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Creating custom color palettes

Custom color palettes are collections of colors that you save. A number of preset custom
color palettes are available; however, you can create color palettes from scratch. Custom
color palettes are useful when you frequently choose the same colors, or when you want
to work with a set of colors that look good together.

You can create a custom color palette by choosing each color manually or by using the
colors in an object or an entire area.

To create a custom color palette
1 Click Window P Color palettes » Palette editor.
2 Click New palette [(T].

3 Type a filename.

4 Click Save.

5 In the Palette editor dialog box, click Add color.
6

In the Select color dialog box, choose a color, and click Add color to palette.

To create a color palette from an object

1 Select an object.

2 Click Window » Color palettes P Create palette from selection.
3 Type a filename.

4 Click Save.

To create a color palette from a document

1 Click Window P Color palettes P Create palette from document.
2 Type a filename.

3 Click Save.

@ Need more information?

For more information about working with color, see “Working with color” in the
“Color and fills” section of the Help.
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Filling objects

You can add colored, patterned, textured, and other fills to the inside of objects or
other enclosed areas. You can customize a fill and set it as a default, so that each object
you draw has the same fill.

In this section, you'll learn about

* applying uniform fills

* applying fountain fills

* applying pattern fills

* applying mesh fills

* applying fills to areas

* working with fills

Applying uniform fills

You can apply a uniform fill to objects. Uniform fills are solid colors that you can choose
or create by using color models and color palettes. For information about creating
colors, see “Working with color” on page 131.

To apply a uniform fill

1 Select an object.

2 In the toolbox, click the Interactive fill tool [2].

3 Choose Uniform fill from the Fill type list box on the property bar.
4 Specify the settings you want on the property bar, and press Enter.
@i
N You can also fill a selected object by clicking a color on the color palette.

You can mix colors in a uniform fill by selecting a filled object, pressing Ctrl,
and clicking another color on the color palette.
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You can also apply a uniform fill by clicking the Uniform fill tool [H] in the
toolbox.

Applying fountain fills

A fountain fill is a smooth progression of two or more colors that adds depth to an
object. Fountain fills are also known as gradient fills.

There are four types of fountain fills: linear, radial, conical, and square. A linear fountain
fill flows in a straight line across the object, a conical fountain fill creates the illusion of
light hitting a cone, a radial fountain fill radiates from the center of the object, and a
square fountain fill is dispersed in concentric squares from the center of the object.

i

There four types of fountain fills (left to right): linear, radial, conical, and
square.

You can apply preset fountain fills, two-color fountain fills, and custom fountain fills to
objects. Custom fountain fills can contain two or more colors, which you can position
anywhere in the fill’s progression. After you create a custom fountain fill, you can save
it as a preset.

When you apply a fountain fill, you can specify attributes for the fill type you choose;
for example, the direction of a fill’s color blend, the fill's angle, center point, midpoint,
and edge pad. You can also adjust the print and display quality of the fountain fill by
specifying the number of fountain steps. By default, the fountain step setting is locked
so that the print quality of the fountain fill is determined by the value specified in the
print settings and the display quality is determined by the default value you set.
However, you can unlock the fountain steps setting when you apply a fountain fill and
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specify a value that applies to both the print and view quality of the fill. For information
about setting fountain fill steps for printing, see “Fine-tuning print jobs” in the Help.

To apply a preset fountain fill

1 Select an object.

2 In the toolbox, click the Fountain fill button [I¥.
3 Choose a fill from the Presets list box.
4

Specify the settings you want.

To apply a two-color fountain fill
1 Select an object.

In the toolbox, click the Interactive fill tool [2].

N

Choose a fountain fill from the Fill type list box on the property bar.

3
4 Open the Fill dropdown picker on the property bar, and click a color.
5 Open the Last fill picker on the property bar, and click a color.

6

Specify the settings you want.

pg

You can mix colors in a two-color fountain fill by selecting one of the
interactive vector handles, pressing Ctrl, and clicking a color on the color
palette.

You can add a color to a fountain fill by dragging a color from the color palette
to an object’s interactive vector handle.

To apply a custom fountain fill

1 Select an object.

2 In the toolbox, click the Fountain fill button .
3 Choose a fountain fill from the Type list box.

4 Enable the Custom option.

5 Click the box at one end of the area just above the color band, and click a color on
the color palette.

6 Click the box at the opposite end of the area just above the color band, and click a
color.
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7 Specify the attributes you want.

You can also

Add an intermediate color Double-click between the two ends of the
area just above the color band, and click a
color on the color palette.

Adjust the midpoint between colors On the color band, double-click between
two colors to add a new marker. Drag the
marker to adjust the transition point
between the two colors.

Change a color Click the marker above the color you want
to change, and click a color on the color
palette.

Delete a color Double-click the marker above the color you

want to delete.

Change the position of a color Drag the marker just above the color to a
new location.

Save the fill as a preset Type a name in the Presets box, and click

the Add preset button [4].

-
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You can also apply a custom fountain fill by clicking the Interactive fill tool
in the toolbox, and dragging colors from the color palette in the drawing
window onto the object’s interactive vector handles.

Applying pattern fills

You can fill objects with two-color, full-color, or bitmap pattern fills.

A two-color pattern fill is composed of only the two colors that you choose. A full-color
pattern fill is a more complex vector graphic that can be composed of lines and fills. A
bitmap pattern fill is a bitmap image whose complexity is determined by its size, image
resolution, and bit depth.

Corel DRAW provides preset pattern fills that you can apply to objects; however, you
can also create your own pattern fills. For example, you can create pattern fills from
objects that you draw or images that you import.
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You can change the tile size of pattern fills. You can also specify exactly where these fills
begin by setting the tile origin. CoreDRAW also lets you offset tiles in a fill. Adjusting
the horizontal or vertical position of the first pattern, relative to the top of the object,
affects the rest of the fill.

You can choose how the pattern fill appears by specifying whether to mirror the fill so
that alternating tiles are the reflections of one another. If you want a pattern fill to
change according to actions you perform on the filled object, you can specify that you
want it to transform with the object. For example, if you enlarge an object filled with a
pattern that transforms, the pattern becomes larger while the number of tiles is not
increased.

To apply a two-color pattern fill
Select an object.
In the toolbox, click the Interactive fill tool [2].

Choose Two color pattern from the Fill type list box on the property bar.

1
2
3
4 Open the Fill dropdown picker, and click a pattern.
5 Open the Front color picker, and click a color.

6

Open the Back color picker, and click a color.

S
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You can also mix colors in a two-color pattern fill by pressing Ctrl and clicking
a color on the color palette.

To apply a full-color or bitmap pattern fill
1 Select an object.
2 In the toolbox, click the Interactive fill tool [2].

3 Choose one of the following from the Fill type list box on the property bar:
¢ Full-color pattern
* Bitmap pattern

4 Open the Fill dropdown picker, and click a pattern.
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Applying mesh fills

When you fill an object with a mesh fill, you can create unique effects. For example, you
can create smooth color transitions in any direction without having to create blends or
contours. When you apply a mesh fill, you specify the number of columns and rows in
the grid, and you specify the grid’s intersecting points. After you have created a mesh
object, you can edit the mesh fill grid by adding and removing nodes or intersections.
You can also remove the mesh.

A mesh fill can be applied only to closed objects or a single path. If you want to apply
a mesh fill to a complex object, you must first create a mesh-filled object and combine
it with the complex object to form a PowerClip object. For more information about
working with PowerClip objects, see “Creating PowerClip objects” on page 128.

You can add color to a patch of a mesh fill and to the individual intersection nodes. You
can also choose to mix colors for a more blended appearance.

Left: Adding a color to a mesh fill. Right: Moving an intersection node in a
mesh fill lets you adjust the progression of colors.

To apply a mesh fill to an object
1 Select an object.
2 In the toolbox, click the Mesh fill tool [i.

3 Type the number of columns in the top portion of the Grid size box on the
property bar.

4 Type the number of rows in the bottom portion of the Grid size box on the
property bar, and press Enter.

5 Adjust the grid nodes on the object.
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S If the mesh object contains color, adjusting the intersection nodes of the mesh
affects how the colors blend together.

To add color to a patch in a mesh fill
1 Select a mesh-filled object.
2 In the toolbox, click the Mesh fill tool [£.

3 Drag a color from the color palette to a patch in the object.

-
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You can also drag a color from the color palette to an intersection node.

Applying fills to areas

You can apply fills to any enclosed area by using the Smart fill tool. Unlike other fill

tools, which fill only objects, the Smart fill tool detects the edges of an area and creates
a closed path so that the area can be filled. For example, if you draw a freehand line that
crosses over itself to create loops, the Smart fill tool can detect the edges of the loops

and fill them. As long as the paths of one or more objects completely enclose an area, it
can be filled.

In the example above, the original spival object is duplicated and offset,
resulting in enclosed areas that can be filled by using the Smart fill tool.

Because the Smart fill tool creates a path around the area, it essentially creates a new
object that can be filled, moved, copied, or edited. This means the tool can be used in
one of two ways: to fill an area or to create a new object from an area.
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Although primarily used to fill areas, the Smart fill tool can also be used to
create new objects. In the example above, the original objects — the two spirals
(left) — are deleted (right), but the fill remains because each filled area is
actually an object.

To apply a fill to any enclosed area

1
2

In the toolbox, click the Smart fill tool [%].

On the property bar, choose one of the following options from the Fill options list

box:

* Specify — lets you fill the area with a solid color by choosing a color from the
Fill Color color picker on the property bar

* Use default — lets you fill the area with the Fill tool default setting

* No fill — applies no fill to the area

From the Outline options box, choose one of the following options:

* Use default — lets you apply the default outline setting

* Specify — lets you choose a line width from the Outline width box and a line
color from the Outline color color picker

* No outline — applies no outline to the area

Click inside the enclosed area that you want to fill.

A new object is created from the enclosed area, and the current fill and outline
styles are applied to it. The new object appears on top of the existing objects in the
layer.

S If you click outside an enclosed area, a new object is created from all objects on

the page, and the fill and outline properties are applied to the new object.

The outline width is centered on an object’s path. Because the Smart fill tool
detects paths, not outlines, thick outlines appear partially covered by the new
object. You can uncover the original outlines by changing the stacking order
of the objects. For information about changing the stacking order of objects,

see “To change the order of an object” on page 102.
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Working with fills

There are a number of tasks that are common to all types of fills. You can choose a
default fill color so that every object you add to a drawing has the same fill. You can also
remove any fill, copy it to another object, or use it to fill an area surrounded by an open
curve.

To choose a default fill color
1 Click a blank area on the drawing page to deselect all objects.
2 In the toolbox, click the Uniform fill tool [H.

3 In the Uniform fill dialog box, enable any of the following check boxes:
* Graphic — applies the default fill color to shapes you draw
* Artistic text — applies the default fill color to artistic text you add
® Paragraph text — applies the default fill color to paragraph text you add

4 Specify any fill settings.

To remove a fill
1 Select an object.

2 In the toolbox, click the None button [X].

@ Need more information?

For more information about filling objects, see “Filling objects” in the “Color and
fills” section of the Help.
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Adding three-dimensional
effects to objects

You can create the illusion of three-dimensional depth in objects by adding contour,
perspective, extrusion, bevel, or drop shadow effects.

In this section, you'll learn about
* contouring objects

* applying perspective to objects
® creating extrusions

* creating bevel effects

* creating drop shadows

* blending objects

Contouring objects

You can contour an object to create a series of concentric lines that progress to the inside
or outside of the object. Core]lDRAW also lets you set the number and distance of the
contour lines.

In addition to creating interesting three-dimensional effects, you can use contours to
create cuttable outlines for output to devices, such as plotters, engraving machines, and
vinyl cutters.

After contouring an object, you can copy or clone its contour settings to another object.
You can also change the colors of the fill between the contour lines and the contour
outlines themselves. You can set a color progression in the contour effect, where one
color blends into another. The color progression can follow a straight, clockwise, or
counterclockwise path through the color range of your choice.
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A center contour has been applied to the above object. The number of contour
lines, as well as the distance between lines, can be changed.

An outside contour has been applied to the above object. Note that an outside
contour projects from the outside edge of the object.

To contour an object
1 In the toolbox, click the Contour tool [].

2 Click an object or a set of grouped objects, and drag the start handle toward the
center to create an inside contour or away from the center to create an outside
contout.

3 Move the object slider to change the number of contour steps.
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You can also

Add contour lines to the center of the Click the To center button ,
selected object

Specify the number of contour lines Click the Inside [] or Outside [&] button
on the property bar, and type a value in the
Contour steps box on the property bar.

Specify the distance between contour lines Type a value in the Contour offset box on
the property bar.
Accelerate contour line progression Click the Object and color acceleration

button |[CJ| on the property bar, and move the
object slider.

-
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You can create contours by clicking Effects » Contour and specifying the
settings you want in the Contour docker.

To set the fill color for a contour object

1 In the toolbox, click the Contour tool [].

2 Select a contour object.

3 Open the Fill color picker on the property bar, and click a color.

If the original object has a fountain fill, a second color picker appears.

-
5"’@\\ You can accelerate the fill color progression by clicking the Object and color
acceleration button [ on the property bar.

You can change the contour center’s color by dragging a color from the color
palette to the end fill handle.

To specify an outline color for the contour object
1 In the toolbox, click the Contour tool [].
2 Select a contour object.

3 Open the Outline color picker on the property bar, and click a color.
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Applying perspective to objects

You can create a perspective effect by shortening one or two sides of an object. This
effect gives an object the appearance of receding in one or two directions, thereby
creating a one-point perspective or a two-point perspective.

Perspective effects can be added to objects or grouped objects. You can also add a
perspective effect to linked groups, such as contours, blends, extrusions, and objects
created with the Artistic media tool. You can’t add perspective effects to paragraph
text, bitmaps, or symbols.

R ARl

The original graphic (left) with one-point (middle) and two-point (right)
perspectives applied to it.

To apply a perspective

To

Apply a one-point perspective Click Effects » Add perspective. Press
Ctrl, and drag a node.

Apply a two-point perspective Click Effects » Add perspective. Drag the

nodes on the outside of the grid to apply the
effect you want.

&

Pressing Ctrl constrains the node’s movement to the horizontal or vertical axis
to create a one-point perspective effect.
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& N You can move opposing nodes the same distance in opposite directions by

pressing Ctrl + Shift as you drag.

Creating extrusions

You can make objects appear three-dimensional by creating extrusions. You can create
extrusions by projecting points from an object and joining them to create an illusion of
three dimensions. CorelDRAW also lets you apply a vector extrusion to an object in a

group.

To create an extrusion

1 In the toolbox, click the Extrude tool [].

2 Choose an extrusion type from the Extrusion type list box on the property bar.
3 Select an object.
4

Drag the object’s selection handles to set the direction and depth of the extrusion.

If you want to reset the extrusion, press Esc before releasing the mouse button.

To change the form of a vector extrusion

To Do the following

Rotate an extrusion Select an extruded object. Click the Extrude
rotation button @] on the property bar.
Drag the extrusion in the direction you
want.

Change the direction of an extrusion Using the Extrude tool [], click an
extrusion. Click the vanishing point, and
drag in the direction you want.

Change the depth of an extrusion Using the Extrude tool [], click an
extrusion. Drag the slider between the
interactive vector handles.

Round the corners of an extruded rectangle  In the toolbox, click the Shape tool [%].
or square Drag a corner node along the outline of the
rectangle or square.
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Creating bevel effects

A bevel effect adds three-dimensional depth to a graphic or text object by making its
edges appear sloped (cut at an angle). Bevel effects can contain both spot and process
(CMYK) colors, so they are ideal for printing.

Bevel styles

You can choose from the following bevel styles:
* Soft edge — creates beveled surfaces that appear shaded in some areas

* Emboss — makes an object appear as a relief

Left to right: Logo without a bevel effect, with a Soft Edge bevel effect, and with
an Emboss bevel effect

Beveled surfaces

You can control the intensity of the bevel effect by specifying the width of the beveled
surface.

Light and color

An object with a bevel effect appears lit by white ambient (surrounding) light and a
spotlight. The ambient light is of low intensity and cannot be changed. The spotlight
is also white by default, but you can change its color, intensity, and location. Changing
the spotlight color affects the color of the beveled surfaces. Changing the spotlight’s
intensity lightens or darkens the beveled surfaces. Changing the location of the
spotlight determines which beveled surfaces appear lit.

You can change the location of the spotlight by specifying its direction and altitude.
Direction determines where the light source is located in the plane of the object (for
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example, to the left or right of an object). Altitude determines how high the spotlight
is located in relation to the object’s plane. For example, you can place the spotlight flush
with the horizon (altitude of 0°) or directly above the object (altitude of 90°).

In addition, you can change the color of the beveled surfaces that are in shadow by
specifying a shadow color.

To create a Soft Edge bevel effect

1 Select an object that is closed and has a fill applied to it.

2 Click Effects P Bevel.

3 In the Bevel docker, choose Soft edge from the Style list box.
4

Enable one of the following Bevel offset options:

* To center — lets you create beveled surfaces that meet in the middle of the
object

* Distance — lets you specify the width of the beveled sutfaces. Type a value in
the Distance box.

You can also

Change the color of beveled surfaces in Choose a color from the Shadow color
shadow picker.

Beveled surfaces change to a shade of the
specified shadow color.

Choose a spotlight color Choose a color from the Light color picker.
Change the intensity of the spotlight Move the Intensity slider.
Specify the position of the spotlight Move either of the following sliders:
*Direction
¢ Altitude

Direction values range from 0° to 360°;
altitude values range from 0° to 90°.

S The lowest altitude value (0°) places the spotlight on the plane of the object;
the highest altitude value (90°) places the spotlight directly above the object.
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To create an Emboss effect

Select an object that is closed and has a fill applied to it.

Click Effects » Bevel.

In the Bevel docker, choose Emboss from the Style list box.

In the Distance box, type a low value.

To change the intensity of the spotlight, move the Intensity slider.
To specify the direction of the spotlight, move the Direction slider.
Click Apply.

If you want to create a more pronounced bevel effect, type a higher value in the
Distance box, and reapply the effect.

~N QN N RN W N =

You can also

Choose a shadow color Choose a color from the Shadow color
picker.
Choose a spotlight color Choose a color from the Light color picker.

w The Emboss bevel effect is achieved by creating two duplicates of the object.
The duplicates are offset in opposite directions: one toward the light source and
the other away from the light source. The color of the duplicate placed toward
the spotlight is a blend of the spotlight and object colors and depends on the
light intensity. The color of the duplicate placed away from the spotlight is a
50 percent blend of the shadow and object colors.

Creating drop shadows

Drop shadows simulate light falling on an object from one of five particular
perspectives: flat, right, left, bottom, and top. You can add drop shadows to most
objects or groups of objects, including artistic text, paragraph text, and bitmaps.

When you add a drop shadow, you can change its perspective, and you can adjust
attributes such as color, opacity, fade level, angle, and feathering.
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A drop shadow applied to an object

By separating a drop shadow from its object, you gain more control over the drop
shadow itself. For example, you can edit the drop shadow as you would edit a
transparency. For information about editing a transparency, see “Applying
transparencies” on page 159.

As with transparencies, you can apply a merge mode to a drop shadow to control how
the color of the drop shadow blends with the color of the object underneath. For more
information about merge modes, see “Applying merge modes” in the Help.

You can also adjust the rendering resolution of a drop shadow. For example, you can
increase the rendering resolution to improve a drop shadow’s appearance. However,
increasing the resolution of a drop shadow may increase the file size of a drawing.

To add a drop shadow
1 In the toolbox, click the Drop shadow tool [].
2 Click an object.

3 Drag from the center or side of the object until the drop shadow is the size you
want.

4 Specify any attributes on the property bar.

S Drop shadows cannot be added to linked groups, such as blended objects,
contoured objects, beveled objects, extruded objects, objects created with the
Artistic media tool [}, or other drop shadows.
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To separate a drop shadow from an object

1 Select an object’s drop shadow.

2 Click Arrange P Break drop shadow group apart.
3 Drag the shadow.

Blending objects

Core]DRAW lets you create blends, such as straight-line blends, blends along a path,
and compound blends. Blends are often used for creating realistic shadows and
highlights in objects.

A straight-line blend shows a progression in shape and size from one object to another.
The outline and fill colors of the intermediate objects progress along a straight-line path
across the color spectrum. The outlines of intermediate objects show a gradual
progression in thickness and shape.

After you create a blend, you can copy or clone its settings to other objects. When you
copy a blend, the object takes on all the blend-related settings, except for their outline
and fill attributes. When you clone a blend, changes you make to the original blend
(also called the master) are applied to the clone.

Straight-line blends can be used to create graphics with a glass-like
appearance. The rollover button (left) contains a blend of tightly overlapped
blended objects.

You can change the appearance of a blend by adjusting the number and spacing of its
intermediate objects, the blend’s color progression, the nodes the blends map to, the

156 CorelDRAW Graphics Suite X4 User Guide



blend’s path, and the start and end objects. You can fuse the components of a split or

compound blend to create a single object.

You can also split and remove a blend.

To blend objects

To

Do the following

Blend along a straight line

In the toolbox, click the Blend tool [
Select the first object, and drag over the
second object. If you want to reset the blend,
press Esc as you drag.

Blend an object along a frechand path

In the toolbox, click the Blend tool. Select
the first object. Hold down Alt, and drag to
draw a line to the second object.

Fit a blend to a path

In the toolbox, click the Blend tool. Click
the blend. Click the Path properties button
on the property bar. Click New path.
Using the curved arrow, click the path to
which you want to fit the blend.

Stretch the blend over an entire path

Select a blend that is already fitted on a path.
Click the Miscellaneous blend options
button g on the property bar, and enable
the Blend along full path check box.

Create a compound blend

Using the Blend tool, drag from an object to
the start or end object of another blend.

@ Need more information?

the Help.

For more information about adding three-dimensional effects to objects, see
“Adding three-dimensional effects to objects” in the “Special effects” section of
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Changing the
transparency of objects

You can apply a transparency to an object so that all objects behind it show through.
The Core]DRAW application also lets you specify how the color of the transparent
object combines with the color of the object beneath it.

In this section, you'll learn about

* applying transparencies

Applying transparencies

When you apply a transparency to an object, you make the objects beneath it partially
visible. You can apply transparencies using the same kind of fills you apply to objects;
that is, uniform, fountain, texture, and pattern. For more information about these fills,
see “Filling objects” on page 137.

By default, Core]DRAW applies all transparencies to the object’s fill and outline;
however, you can specify whether you want the transparency to apply only to the
object’s outline or fill.

You can also copy a transparency from one object to another.

When you position a transparency over an object, you can freeze it, making the view of
the object move with the transparency.

To apply a uniform transparency

1 Select an object.

2 In the toolbox, click the Transparency tool [7].

3 On the property bar, choose Uniform from the Transparency type list box.
4

Type a value in the Starting transparency box on the property bar, and press
Enter.
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& N You can click a color on the color palette to apply a color to the transparency.

To apply a fountain transparency
1 Select an object.
2 In the toolbox, click the Transparency tool [7].

3 On the property bar, choose one of the following fountain transparencies from the
Transparency type list box:
* Linear
* Radial
* Conical
* Square

4 Reposition the interactive vector handles that display, or point to where you want
the transparency to start on the object, and drag to where you want the
transparency to end.

If you want to reset the transparency, press Esc before releasing the mouse button.

5 Type a value in the Transparency midpoint box on the property bar, and press
Enter.
-
2§

d You can create a custom fountain transparency by dragging colors, whose

shades convert to grayscale, from the color palette onto the object’s interactive
vector handles _ v "

@ Need more information?

For more information about changing the transparency of objects, see “Changing
the transparency of objects” in the “Special effects” section of the Help.
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Working with pages and
layout tools

The CorelDRAW application allows you to specify the size, orientation, unit of scale,
and background of the drawing page. You can customize and display page grids and
guidelines to help you organize objects and place them exactly where you want. For
example, if you are designing a newsletter, you can set the dimensions of the pages and
create guidelines for positioning columns and heading text. When you are laying out
an advertisement, you can align graphics and text along guidelines and arrange
graphic elements within a grid. Rulers can help you position grids, guidelines, and
objects along a scale, which uses units of your choosing. Also, you can add and delete

pages.
Page layout settings and tools are fully customizable and can be used as defaults for
other drawings.

In this section, you'll learn about

* specifying the page layout

* choosing a page background

* adding, duplicating, renaming, and deleting pages
* using the rulers

* setting up the grid

* setting up guidelines

Specifying the page layout

You can begin working on a drawing by specifying settings for the size, orientation, and
layout style of the page. The options you choose when specifying the page layout can

be used as a default for all new drawings you create. You can also adjust the page size

and orientation settings to match the standard paper settings for printing.

Page size

There are two options for specifying a page size: choosing a preset page size and creating
your own. You can choose from many preset page sizes, ranging from legal-size paper
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and envelopes to posters and Web pages. If a preset page size does not meet your needs,
you can create a custom page size by specifying a drawing’s dimensions.

You can save custom page sizes as presets for later use, and you can delete any custom
preset page sizes that you no longer need.

Page orientation

The orientation of the page can be landscape or portrait. In landscape orientation, the
drawing’s width is greater than its height, and in portrait orientation, the drawing’s
height is greater than its width. Any pages you add to a drawing project will have the
current orientation; however, you can give a different orientation to single pages in a
drawing project.

Layout styles

When you use the default layout style (Full Page), each page in a document is
considered a single page and prints on one sheet. You can choose layout styles for
multipage publications, such as booklets and brochures. The multipage layout styles —
Book, Booklet, Tent Card, Side-fold Card, Top-fold Card, and Tri-fold Brochure — split
the page size into two or more equal parts. Each part is considered a separate page. The
advantage of working with separate parts is that you can edit each page in upright
orientation, and in sequential order in the drawing window, regardless of the layout
required to print your document. When you are ready to print, the application
automatically arranges the pages in the order required for printing and binding.

To set the page size and orientation

1 Click Layout P Page setup.
The Options dialog box appears with the Size page displayed.

2 Perform a task from the following table.

To Do the following
Choose a preset page size Choose a paper type from the Paper list box.
Match the page size and orientation to the Click Get page size from printer.

printer settings

Specify a custom page size Type values in the Width and Height boxes.
Set the page orientation Enable the Landscape or the Portrait
option.
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To

Do the following

Set the page size and orientation for an
individual page in a multipage document

Make sure the page you want to change is
displayed in the drawing window, choose a
page size and orientation, and enable the
Apply changes to current page only check
box.

To add and delete custom preset page sizes

1 Click Layout P Page setup.

2 Perform a task from the following table.

To

Do the following

Add a custom preset page size

Specify a custom page size, and click Save
page size.

The custom preset page size appears in the
Paper list box.

Delete a preset page size

Choose a paper type from the Paper list box,
and click Delete page size.

Choosing a page background

You can choose the color and type of background for a drawing. For example, you can
use a solid color if you want a uniform background.

To use a solid color as the background

1 Click Layout P Page background.

2 Enable the Solid option.

3 Open the Color picker, and click a color.
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Adding, duplicating, renaming, and deleting pages

Corel DRAW lets you add pages to a drawing or duplicate existing pages. You can also
rename pages and delete a single page or an entire range of pages. You can also move
objects from one page to another.

When you duplicate a page, you can choose to only copy the layer structure of the page
or you can copy the layers and all the objects they contain. For more information about
layers, see “Working with layers” on page 185.

You can use the Page Sorter view to manage pages while viewing the page contents. The
Page Sorter view lets you change the order of pages as well as copy, add, rename, and
delete pages.

To add a page
1 Click Layout P Insert page.
2 Type the number of pages you want to add in the Insert pages box.

3 Enable one of the following options:
* Before
* After

If you want to insert a page before or after a page other than the current page, type
the page number in the Page box.

P
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If you are on the first or last page, you can add a page by clicking the Add page
button in the document window.

You can also choose where to add a page by right-clicking a page tab in the
document window and clicking Insert page after or Insert page before.

To duplicate a page

1 In the Object manager docker, click the name of the page that you want to
duplicate.
If the Object manager is not open, click Tools P Object manager.

2 Click Layout » Duplicate page.

3 In the Insert new page area of the Duplicate page dialog box, choose one of the
following options:
* Before selected page
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* After selected page

4 At the bottom of the dialog box, choose one of the following options:
* Copy layer(s) only — lets you duplicate the layer structure without copying the
contents of the layers
* Copy layer(s) and their contents — lets you duplicate the layers and all their
contents

-
28

You can also duplicate a page by right-clicking a page name and choosing
Duplicate page.

To rename a page
1 Click Layout » Rename page.

2 Type the name of the page in the Page name box.

To delete a page
1 Click Layout P Delete page.

2 In the Delete page dialog box, type the number of the page you want to delete.
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You can delete a range of pages by enabling the Through to page check box
and typing the number of the last page to delete in the Through to page box.

To change the order of pages

* Drag the page tabs on the document navigator at the bottom of the drawing

window.

To move an object to another page

1 Drag the object over the tab with the destination page number (at the bottom of
the document window).

The destination page appears in the document window.

2 Without releasing the mouse button, drag the object onto the page to position the
object.
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Using the rulers

You can display rulers in the drawing window to help you draw, size, and align objects
precisely. You can hide the rulers or move them to another position in the drawing
window. You can also customize the ruler settings to suit your needs. For example, you
can set the ruler origin, choose a unit of measure, and specify how many marks or ticks
appear between each full unit mark.

By default, CorelDRAW applies the same units used for the rulers to the duplicate and
nudge distances. You can change the default so that you can specify different units for
these and other settings. For information about nudging, see “Positioning objects” on
page 92.

To hide or display the rulers
* (Click View » Rulers.

A check mark beside the Rulers command indicates that the rulers are displayed.

To move a ruler

* Hold down Shift, and drag a ruler to a new position in the drawing window.

Setting up the grid

The grid is a series of intersecting dashed lines or dots that you can use to precisely align
and position objects in the drawing window. You can set the distance between the grid
lines or dots by specifying the frequency or spacing. Frequency refers to the number of
lines or dots that appear between each horizontal and vertical unit. Spacing refers to the
exact distance between each line or dot. High frequency values or low spacing values
can help you align and position objects more precisely.

You can have objects snap to the grid so that when you move the objects, they jump
between grid lines.

To display or hide the grid
* Click View P Grid.
A check mark beside the Grid command indicates that the grid is displayed.
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To set the distance between the grid lines
1 Click View » Setup » Grid and ruler setup.

2 Enable one of the following options:
* Frequency — specifies grid spacing as the number of lines per unit of measure
* Spacing — specifies grid spacing as the distance between each grid line

3 Type values in the following boxes:
* Horizontal
® Vertical

S The unit of measure used for grid spacing is the same as that used for rulers.
For information about ruler settings, see “To customize ruler settings” in the

Help.

To set objects to snap to the grid
1 Click View » Snap to grid.
2 Move the objects with the Pick tool [k].

Setting up guidelines

Guidelines are lines that can be placed anywhere in the drawing window to aid in object
placement. In some applications, guidelines are known as guides.

There are three types of guidelines: horizontal, vertical, and slanted. By default, the
application displays guidelines that you can add to the drawing window, but you can
hide them at any time. You can also use objects as guides.

You can set guidelines for individual pages or you can set guidelines for the entire
document. For more information about local and master guidelines, see “Local layers
and master layers” on page 185.

You can add a guideline wherever you need one; however, you can also choose to add
preset guidelines. There are two types of preset guidelines: Corel presets and user-
defined presets. Examples of Corel presets include guidelines that appear at 1-inch
margins and guidelines that appear at newsletter column borders. User-defined presets
are guidelines whose location you specify. For example, you can add preset guidelines
that display margins at a distance you specify or that define a column layout or grid.
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After you add a guideline, you can select it, move it, rotate it, lock it in place, or
delete it.

You can have objects snap to the guidelines, so that when an object is moved near a
guideline, it can only be centered on the guideline or lined up on either side of the
guideline.

Guidelines use the unit of measure specified for rulers. For information about ruler
settings, see “To customize ruler settings” in the Help.

Guidelines can be placed in the drawing window to aid in object placement.

To display or hide the guidelines
* Click View P Guidelines.

A check mark beside the Guidelines command indicates that the guidelines are
displayed.

To add a horizontal or vertical guideline
1 Click View P Setup » Guidelines setup.

2 In the list of categories, click one of the following:
* Horizontal
® Vertical

3 Specify the guideline settings you want.

4 Click Add.
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in the drawing window.

To use an object as a guide
1 Click Tools » Object manager.
2 In the Object Manager docker, click the Guides layer on the page you want.

3 Draw and position the object you want to use as a guide.

To set guidelines for the entire document
1 Click Tools P Object manager.
2 In the Object Manager docker, click Guides on the Master page.

3 In the drawing window, add the guidelines you want.

S The guidelines that you set on the Guides layer of the Master page appear on
all pages of the document. These guidelines appear in addition to any
guidelines that you set for individual pages.

To modify guidelines

To Do the following

Select a single guideline Click the guideline with the Pick tool [k;].

Select all guidelines on a page Click Edit P Select all » Guidelines. The
local guidelines and master guidelines are
selected.

Move a guideline Drag a guideline to a new position in the

drawing window.

Rotate a guideline Using the Pick tool [k], click the guideline
twice, and then rotate the guideline when
skewing handles appear.

Lock a guideline Click a guideline with the Pick tool, and
click Arrange » Lock object.
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To Do the following

Unlock a guideline Click a guideline with the Pick tool, and
click Arrange » Unlock object.

Delete a guideline Click a guideline with the Pick tool, and
press Delete.

Delete a preset guideline Click View » Setup P Guidelines setup,
and click Presets in the list of categories.
Disable the check box beside the preset
guideline that you want to delete.

To have objects snap to the guidelines
1 Click View » Snap to guidelines.
2 Drag the object to the guideline.

To snap the center of an object to a guideline, select the object, and move it over
the guideline until its center of rotation snaps to the guideline.

@ Need more information?

For more information about pages and layout tools, see “Working with pages and
layout tools” in the “Pages and layout” section of the Help.
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Working with tables

A table provides a structured layout that lets you present text or images within a
drawing. You can draw a table, or you can create a table from paragraph text. You can
easily change the look of a table by modifying the table properties and formatting. In
addition, because tables are objects, you can manipulate them in various ways. You can
also import existing tables from a text file or a spreadsheet.

In this section, you'll learn about

* adding tables to drawings

* selecting, moving, and navigating table components
* inserting and deleting table rows and columns

* resizing table cells, rows, and columns

* formatting tables and cells

* working with text in tables

* converting tables to text

* merging and splitting tables and cells

* manipulating tables as objects

* adding images, graphics, and backgrounds to tables

* importing tables in a drawing

Adding tables to drawings

With CorelDRAW, you can add a table to a drawing to create a structured layout for
text and images. You can draw a table, or you can create a table from existing text.
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A table lets you create a structured layout for text and graphic elements.

To add a table to a drawing
1 Click the Table tool [iZ].

2 Type values in the Number of rows and columns boxes on the property bar.

The value you type in the top portion specifies the number of rows; the value you
type in the bottom portion specifies the number of columns.

3 Drag diagonally to draw the table.

-
IS

You can also create a table by clicking Table P Create new table, and then
typing values in the Rows, Columns, Height, and Width boxes in the Create
new table dialog box.

To create a table from text
1 Click the Pick tool [k].

2 Select the text that you want to convert to a table.
3 Click Table P Convert text to table.
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4 In the Create columns based on the following separator area, choose one of the

following options:

* Commas — creates a column where a comma appears and a row where a
paragraph marker appears

* Tabs — creates a column where a tab appears and a row where a paragraph
marker appears

* Paragraphs — creates a column where a paragraph marker appears

* User defined — creates a column where a specified marker appears and a row
where a paragraph marker appears

If you enable the User defined option, you need to type a character in the User

defined box.

S If you do not type a character in the User defined box, only one column is
created, and each paragraph of text creates a table row.

You can also convert a table to text. For more information, see “To convert a
table to text” on page 181.

Selecting, moving, and navigating table components

You must select a table, table rows, table columns, or table cells before you insert rows
or columns, change the table border properties, add a background fill color, or edit other
table properties. You can move selected rows and columns to a new location in a table.
You can also copy or cut a row or column from one table and paste it in another table.
In addition, you can move from one table cell to another when editing the table cell
text, and you can set the tab order for moving around a table.

To select a table, row, or column
1 Click the Table tool [z, and then click a table.

2 Perform a task from the following table.

To Do the following

Select a table Click Table P Select P Table.

Select a row Click in a row, and click Table P Select »
Row.
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To Do the following

Select a column Click in a column, and click Table P Select
» Column.
Select all table contents With the Table tool pointer, hover over the

upper-left corner of the table until a diagonal

arrow appears ¥ , and click.

Use a keyboard shortcut to select a table With the Table tool pointer inserted in a
cell, press Ctrel + A + A.

Select a row by clicking within a table With the Table tool pointer, hover over the
table border to the left of the row you want
to select. When a horizontal arrow appears

m, click the border to select the row.

Select a column by clicking within the table =~ With the Table tool pointer, hover over the
top border of the column you want to select.
When a vertical arrow appears ¥, click the
border to select the column.

To select a table cell

1 Click the Table tool [=], and then click a table.
2 Click in a cell, and then click Table P Select » Cell.
DS

& You can also select a cell by using the Shape tool [] or by inserting the Table

tool pointer in a cell and pressing Ctrl + A.

To move a table row or column
1 Select the row or column you want to move.

2 Drag the row or column to another location in the table.

To move a table row to another table

1 Select the table row you want to move.
2 Click Edit » Cut.

3 Select a row in the other table.
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To

Click Edit » Paste.

Choose one of the following options:
* Replace selected row

* Insert above selected row

* Insert below selected row

move a table column to another table
Select the table column you want to move.
Click Edit » Cut.

Select a column in the other table.

Click Edit > Paste.

Choose one of the following options:

* Replace selected column

¢ Insert left of the selected column

* Insert right of the selected column

move to the next table cell
With the Table tool inserted in a cell, press Tab.

If you are pressing Tab in a table for the first time, you must choose a tab order
option from the Tab order list box.

S You can use the tab key to move to the next cell only if the Move to the next

To
1

2
3
4

cell option is enabled in the Tab key options dialog box.

modify tab order

Click Tools P Options.

In the Workspace, Toolbox list of categories, click Table tool.
Enable the Move to the next cell option.

From the Tab order list box, choose one of the following options:
* Left to right, top to bottom
* Right to left, top to bottom
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© N You can program the tab key to insert a tab character in the table text by

enabling the Insert a tab character into the text option.

Inserting and deleting table rows and columns

You can insert and delete the rows and columns in a table.

To insert a table row
1 Select a row in the table.

2 Perform a task from the following table.

To Do the following
Insert a row above the selected row Click Table P Insert P Row above.
Insert a row below the selected row Click Table P Insert » Row below.

Insert multiple rows above the selected row  Click Table P Insert P Insert rows, type a
value in the Number of rows box, and then
enable the Above the selection option.

Insert multiple rows below the selected row  Click Table P Insert P Insert rows, type a
value in the Number of rows box, and then
enable the Below the selection option.

w When you use either the Row above command or the Row below command
from the Table P Insert menu, the number of rows that are inserted depends
on how many rows you have selected. For example, if you have selected two
rows, then two rows are inserted in the table.

To insert a table column
1 Select a column.

2 Perform a task from the following table.
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To

Do the following

Insert a column to the left of the selected
column

Click Table P Insert » Column left.

Insert a column to the right of the selected
column

Click Table P Insert » Column right.

Insert multiple columns to the left of the
selected column

Click Table P Insert P Insert columns,

type a value in the Number of columns

box, and enable the Left of the selection
option.

Insert multiple columns to the right of the
selected column

Click Table P Insert » Insert columns,
type a value in the Number of columns
box, and enable the Right of the selection
option.

&

When you use the Column left command or the Column right command

from the Table P Insert menu, the number of columns that are inserted

depends on how many columns you have selected. For example, if you have

selected two columns, then two columns are inserted in the table.

To delete a row or column from a table

1 Select the row or column you want to delete.

2 Perform a task from the following table.

To

Do the following

Delete a row

Click Table P Delete P Row.

Delete a column

Click Table P Delete » Column.

Resizing table cells, rows, and columns

You can resize table cells, rows, and columns. Alternatively, if you changed the size of a
row or column, you can distribute them to make all the rows or columns the same size.
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To resize a table cell, row, or column
1 Click the Table tool [z, and then click the table.
2 Select the cell, row, or column that you want to resize.

3 On the property bar, type values in the following boxes:
* Width
* Height

To distribute table rows and columns
1 Select the table cells that you want to distribute.

2 Perform a task from the following table.

To Do the following
Make the height of all selected rows the Click Table P Distribute P Distribute
same rows evenly.

Make the width of all selected columns the Click Table P Distribute P Distribute
same columns evenly.

Formatting tables and cells

You can change the look of a table by modifying both table and cell borders. For
example, you can change the table border width or color.

In addition, you can change the table cell margins and cell border spacing. The cell
margins let you increase the space between the cell borders and the text in the cell. By
default, table cell borders overlap to form a grid. You can, however, increase the cell
border spacing to move the borders away from each other. As a result, the cells do not
form a grid, but appear as individual boxes (also known as “separated borders”).

To modify table borders and cell borders
1 Select the table or table area that you want to modify.
A table area can include a cell, group of cells, rows, columns, or the entire table.

2 Click the Border button [ on the property bar, and choose the borders you want
to modify.

3 Perform a task from the following table.
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To Do the following

Modify the border thickness Choose a border width from the Width list
box on the property bar.

Modify the border color Click the color picker on the property bar,
and then click a color on the color palette.

Modify the border line style Click the Outline pen button [{] on the
property bar, and set outline properties in
the Outline pen dialog box.

To modify cell margins in tables

1 Click the Table tool [z, and then click the table.
2 Select the cells that you want to modify.

3 Click Margins on the property bar.

4 'Type a value in the Top margin box.

By default, the value in the top margin box is applied to all margins, so that equal
margins are created.

If you want to apply different values for the margins, click the Lock button to
unlock the margin boxes, and type values in the Top margin, Bottom margin,
Left margin, and Right margin boxes.

5 Press Enter.

To modify cell border spacing in tables

Click the Table tool [z, and then click the table.
Click Options on the property bar.

Enable the Separated cell borders check box.

AW N =

Type a value in the Horizontal cell spacing box.
By default, the vertical cell spacing is equal to the horizontal cell spacing.

If you do not want equal cell spacing, click the Lock button to unlock the Vertical
cell spacing box, and then type values in both the Horizontal cell spacing and
Vertical cell spacing boxes.

5 Press Enter.
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Working with text in tables

You can easily add text to table cells. The text in table cells is treated as paragraph text.
Therefore, you can modify the table text as you would other paragraph text. For
example, you can change the font, add bullets, or indents. For more information about
formatting text, see “Adding and formatting text” on page 195. You can also add tab
stops in table cells to shift the text away from the cell margins.

When you type text in a new table, you can also choose to automatically adjust the size
of table cells.

To type text in a table cell
1 Click the Table tool [=].
2 Click a cell.

3 Type text in the cell.

-
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You can select text in a cell by pressing Cerl+A.

To insert a tab stop in a table cell

* Click Text P Insert formatting code P Tab.

w You can use this method for inserting tabs when the Tab key is programmed
for moving from one cell to another in a table. Otherwise, you can insert a tab
stop by pressing Tab. For more information about changing the Tab key
options, see “To modify tab order” on page 175.

To automatically resize table cells when you type
1 Click the Table tool [z, and then click the table.

2 Click Options on the property bar, and enable the Automatically resize cells
when typing check box.

S This option can be applied only to new tables that do not yet have text or other
content.
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Converting tables to text

If you no longer want the table text to appear in a table, you can convert the table text
to paragraph text. For more information about converting text to a table, see “To create
a table from text” on page 172.

To convert a table to text
1 Click the Table tool [, and then click the table.
2 Click Table » Convert table to text.

3 In the Separate cell text with area, choose one of the following options:
* Commas — replaces each column with a comma and replaces each row with a
paragraph marker

* Tabs — replaces each column with a tab and replaces each row with a paragraph
marker

* Paragraphs — replaces each column with a paragraph marker

* User defined — replaces each column with a specified character and replaces
each row with a paragraph marker

If you enable the User defined option, you need to type a character in the User

defined box.

S If you do not type a a character in the User defined box, each of the table rows
is divided into paragraphs, and the table columns are ignored.

Merging and splitting tables and cells

You can change how a table is configured by merging adjacent cells, rows, and columns.
If you merge table cells, the formatting of the upper-left cell is applied to all merged
cells. Alternatively, you can unmerge cells that were previously merged.

You can also split table cells, rows, or columns. Splitting lets you create new cells, rows,
or columns without changing the size of table.

To merge table cells

1 Select the cells to be merged.
The selection must be rectangular.

2 Click Table » Merge cells.
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To unmerge table cells
1 Select the cell that you want to unmerge.

2 Click Table » Unmerge cells.

To split table cells, rows, or columns
1 Click the Table tool [=].
2 Select the cell, row, or column that you want to divide.

3 Perform a task from the following table.

To Do the following

Split a selection horizontally Click Table P Split into rows, and then
type a value in the Number of rows box.

Split a selection vertically Click Table P Split into columns, and then
type a value in the Number of columns
box.

Manipulating tables as objects

You can manipulate tables as you would other objects.

The following table lists the various ways to manipulate a table as an object.

You can For more information see

Resize a table “Transforming objects” on page 83

Rotate a table “Transforming objects” on page 83

Mirror a table “Transforming objects” on page 83

Lock a table “Locking objects” in the Help

Convert a table to a bitmap “Converting vector graphics to bitmaps” on
page 219

Break a table apart “To convert objects to curve objects” on
page 108
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Adding images, graphics, and backgrounds to tables

If you need to arrange bitmap images or vector graphics in an orderly way, you can add
them to tables. You can also change the look of a table by adding a background color.

To insert an image or a graphic in a table cell
1 Copy an image or a graphic.

2 Click the Table tool, and select the cell where you want to insert the image or
graphic.

Click Edit P Paste.
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You can also insert a graphic or an image by holding down the right mouse
button over the image, dragging the image to a cell, releasing the right mouse
button, and then clicking Place inside cell.

To add a background color to a table
1 Click the Table tool [z], and then click the table.
2 Click the Background color picker, and then click a color on the color palette.

-
28

You can also modify the background color of specific cells, rows, or columns by
selecting the cells, clicking the Background color picker on the property bar,
and then clicking a color on the color palette.

Importing tables in a drawing

With CoreDRAW, you can create tables by importing content from Quattro Pro®
(.gpw) and Microsoft® Excel® (.xls) spreadsheets. You can also import tables created
in a word-processing application, such as a WordPerfect or Microsoft Word.

To import a table from Quattro Pro or Excel

1 Click File » Import.

2 Choose the drive and folder where the spreadsheet is stored.
3 Click the file to select it.

4 Click Import.
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The Import/Paste dialog box appears.

5 From the Import as list box, choose Table.
6 Choose one of the following options:
* Maintain fonts and formatting — imports all fonts and formatting that are
applied to the text
* Maintain formatting only — imports all formatting that is applied to the text
* Discards fonts and formatting — ignores all fonts and formatting that are
applied to the text
To import a table from a word-processing document
1 Click File » Import.
2 Choose the drive and folder where the text file is stored.
3 Click the file.
4 Click Import.
5 Choose Tables from the Import tables as list box.
6 Choose one of the following options:
* Maintain fonts and formatting — imports all fonts and formatting that are
applied to the text
* Maintain formatting only — imports all formatting that is applied to the text
* Discards fonts and formatting — ignores all fonts and formatting that are
applied to the text
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Working with layers

You can work with layers to help you organize and arrange objects in complex
illustrations.

In this section, you'll learn about
* creating layers
* changing layer properties

* moving and copying objects between layers

Creating layers

All Core]DRAW drawings consist of stacked objects. The vertical order of these
objects — the stacking order — contributes to the appearance of the drawing. An
effective way to organize these objects is by using invisible planes called layers.

Layering gives you added flexibility when you organize and edit the objects in complex
drawings. You can divide a drawing into multiple layers, each containing a portion of
the drawing’s contents. For example, you can use layers to organize an architectural
plan for a building. You can organize the building’s various components (for example,
plumbing, electrical, structural) by placing them on separate layers.

Local layers and master layers

By default, all content is placed on a layer. Content that applies to a specific page is
placed on a local layer. Content that applies to all pages in a document can be placed on
a global layer called a master layer. Master layers are stored on a virtual page called the
Master Page.
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The Object manager docker displays the defanlt layer structure.

Each new file is created with a default page (Page 1) and a Master Page. The default
page contains a Guides layer and Layer 1. The Guides layer stores page-specific (local)
guidelines. Layer 1 is the default local layer. When you draw objects on the page, the
objects are added to this layer unless you choose a different layer.

The Master Page is a virtual page that contains the information that applies to all pages
in a document. You can add one or more layers to a master page to hold content such
as headers, footers, or a static background. By default, a master page contains the
following layers:

* Guides — contains the guidelines that are used for all pages of the document.

* Desktop — contains objects that are outside the borders of the drawing page. This
layer lets you store objects that you may want to include in the drawing at a later
time.

* Grid — contains the grid that is used for all pages of the document. The grid is
always the bottom layer.

The default layers on the master page cannot be deleted or copied. Layers that you add
to the master page appear at the top of the stacking order unless the stacking order is
changed in the Layer manager view in the Object manager docker.

To add content to a layer, you must first select the layer so that it becomes the active
layer.

Viewing layers, pages, and objects

You can choose from different views that let you display pages, layers, or all the objects
in your document. The view you choose depends on the complexity of your document
and the task you are performing. For example, in a long multipage document, you can
choose a pages-only view so that you can navigate more easily and view only one page
at a time. The Layer manager view lets you view and reorder all the layers that affect
the current page, including the master layers.
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For information about how facing page views affect layers, see “To view facing pages”
in the Help.

For information about how layers are affected when you save a file to an earlier version
of CoreDRAW see “To save a drawing” on page 48.

To create a layer
1 Click Tools » Object manager.

2 Perform a task from the following table.

To Do the following

Create a layer In the top right corner of the Object
manager docker, click the flyout button [»],
and click New layer.

Create a master layer Click the flyout button, and click New
master layer.

w To use a layer in the drawing, you must first make the layer active by clicking
the layer name in the Object manager docker. The layer name appears in a
red bold font to indicate that it is the active layer. When you start a drawing,
the default layer (Layer 1) is the active layer.

Master layers are always added to the master page. Content added to these
layers is visible on all pages of the document.

-
e@\\ You can make any layer a master layer by right-clicking the layer name, and

clicking Master.

To make a layer active
1 Click Tools P Object manager.
2 In the Object manager docker, click the layer name.

The layer name appears in a red bold font to indicate that it is the active layer.

S By default, the active layer is Layer 1.
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The name of the active layer, as well as the currently selected object, appears
in the status bar at the bottom of the application window.

To display pages, layers, and objects in the Object Manager docker
1 Click Tools P Object manager.

2 Perform a task from the following table.

To Do the following

Display pages Click the flyout button [ ], and then click
Show pages.

Display all layers for a page Click the name of a page and click the Layer

manager view button [g].
To turn the Layer manager view off, click
the button again.

Display objects Click the flyout button [»], and then click
Expand to show selection.

S The name of the active layer, as well as the currently selected object, appears
in the status bar at the bottom of the application window.

To delete a layer

1 Click Tools » Object manager.

2 Click the name of a layer.

3 Click the flyout button [+], and click Delete layer.

S When you delete a layer, you also delete all the objects on it. To preserve an
object, move it to a different layer before you delete the current layer.

You can delete any unlocked layer except the following default layers: Grid,
Desktop, and Guides.
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Changing layer properties

For each new layer that you create, the display, editing, and printing and exporting
properties are enabled by default. You can change these properties at any time. You can
also enable or disable the master layer setting for a layer. For information about master
layers, see “Creating layers” on page 185.
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The icons to the left of a layer’s name let you change the layer’s properties.

Showing and hiding layers

You can choose to show or hide layers in a drawing. Hiding a layer lets you identify and
edit the objects on other layers. It also reduces the time required for your drawing to
refresh when you edit it.

Printing and exporting layers

You can set printing and exporting properties for a layer to control whether a layer is
displayed in the printed or exported drawing. Note that hidden layers are displayed in
the final output if the printing and exporting properties are enabled. The Grid layer
cannot be printed or exported.

Setting a layer’s editing properties

You can allow editing of the objects on all layers or restrict editing so that you can only
edit objects on the active layer. You can also lock a layer to prevent accidental changes
to its objects. When you lock a layer, you cannot select or edit its objects.

Renaming layers

You can rename layers to indicate their contents, their position in the stacking order, or
their relationship with other layers.
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Using layer color to view objects

You can change the layer color so that objects on the layer are displayed with the layer
color when you use Wireframe view. For example, if you place various components of an
architectural plan (plumbing, electrical, structural) on separate layers, you can use layer
color to quickly identify to which component the objects belong. For more information
about Wireframe view, see “Choosing viewing modes” in the Help.

To show or hide a layer
1 Click Tools » Object manager.

2 Click the Show or hide icon [@] beside the layer name.
The layer is hidden when the Show or hide icon is grayed.

S Objects on a hidden layer are displayed in the printed or exported drawing
unless the layer’s printing and exporting properties are disabled.

To enable or disable printing and exporting of a layer
1 Click Tools » Object manager.

2 Click the Enable or disable printing and exporting icon [=] beside the layer
name.

S Disabling the printing and exporting of a layer prevents its contents from
appearing in the printed or exported drawing, or in full-screen previews.

To set the editing properties of a layer
1 Click Tools » Object manager.

2 In the Object manager docker, click the name of the layer that you want to edit.

The layer name appears in a red bold font to indicate that it is the active layer.

3 Perform a task from the following table.

To Do the following
Lock or unlock a layer Click the Lock or unlock icon | # | beside the
layer name.
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To Do the following

Allow editing on all layers Click the flyout button [»], and click Edit
across layers.

Allow editing on the active layer only Click the flyout button [»], and disable Edit
across layers.

w If you disable the Edit across layers button [3*], you can work only on the
active layer and the Desktop layer. You cannot select or edit objects on inactive
layers. For example, if you use the Pick tool to marquee-select multiple objects
on the drawing page, only the objects on the active layer are selected.

You cannot lock or unlock the Grid layer.

To rename a layer
1 Click Tools » Object manager.

2 Right-click the layer name, and click Rename.

S Layer names are not preserved when you save a
Core] DRAW Graphics Suite X4 file to a previous version.

To change the layer color

* In the Object manager docker, double-click the color swatch that appears to the
left of the layer name, and choose a color.

Objects on the layer are displayed with the layer color when you use Wireframe

view (View P Wireframe).

-
S

& You can also choose to display only the objects on a specific layer in Wireframe

view by right-clicking the layer name, choosing Properties, and enabling the
Override full color view check box in the layer properties dialog box.
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Moving and copying layers and objects

You can move or copy layers on a single page or between pages. You can also move or
copy selected objects to new layers, including layers on the master page.

Moving and copying layers affects the stacking order. Moving or copying an object to a
layer below its current layer causes the object to become the top object on its new layer.
Similarly, moving or copying an object to a layer above its current layer causes the object
to become the bottom object on its new layer.

To move a layer
1 Click Tools » Object manager.
2 In the layers list, drag a layer name to a new position.

2§

d By default, the master layers are applied above local layers. You can change the

order of the master layers relative to local layers by clicking a page name,
enabling the Layer manager view button [&] at the top of the Object manager
docker, and dragging a layer name to a new position in the layers list.

To copy a layer

1 Click Tools » Object manager.

2 In the layers list, right-click the layer that you want to copy.

3 From the context-menu, choose Copy.

4 Right-click the layer above which you want to place the copied layer.
5 From the context menu, choose Paste.

The layer and the objects it contains are pasted above the selected layer.

192 CorelDRAW Graphics Suite X4 User Guide



To move or copy an object to another layer
1 Click an object in the Object manager docker.

2 Click the flyout button [+ ], and click one of the following:
* Move to layer
* Copy to layer

3 Click the destination layer.

S When you move objects to or from a layer, the layer must be unlocked.

@ Need more information?

For more information about working with layers, see “Working with layers” in
the “Objects, symbols, and layers” section of the Help.
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Adding and formatting text

CorelDRAW lets you use text to create documents or annotate drawings. Text is also
known as “type.”

In this section, you'll learn about

* adding and selecting text

* changing the appearance of text

* finding, editing, and converting text

¢ aligning and spacing text

* shifting and rotating text

* moving text

* fitting text to a path

¢ formatting paragraph text

* combining and linking paragraph text frames
* wrapping paragraph text around objects and text

* inserting formatting codes

Adding and selecting text

You can add two types of text to drawings — artistic text and paragraph text. You can
add short lines of artistic text and then apply a wide range of effects, such as drop
shadows or a contour to the text. Paragraph text, also known as “block text,” can be
used for larger bodies of text that have greater formatting requirements. You can add
both paragraph and artistic text directly in the drawing window.

You can add artistic text along an open or closed path. You can also fit existing artistic
and paragraph text to a path. For more information, see “Fitting text to a path” on
page 208.

When adding paragraph text, you must first create a text frame. By default, paragraph
text frames remain the same size regardless of how much text they contain. Any text
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that continues past the lower-right border of the text frame is hidden until you either
enlarge the text frame or link it to another text frame. You can fit text to a frame, which
automatically adjusts the point size of text so that the text fits perfectly in the frame.
For information about fitting text to a frame, see “To fit text to a paragraph text frame”
on page 212. You can also have paragraph text frames automatically expand and shrink
while you type, so that the text fits perfectly in the frame.

By inserting a paragraph text frame inside a graphic object, you can use objects as
containers for text and expand the number of different shapes that you can use as text
frames. You can also separate text from an object. When you do, the text retains its
shape, and you can move or modify the text and the object independently.
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dolor sit amet dit dolar amet.Lorem
Ipsum dolar sit amet visit lorem
ipsum dit dolar amet

Paragraph text placed inside an object. The object is made invisible by
removing its outline.

When you import or paste text, you have the option of maintaining formatting,
maintaining fonts and formatting, or discarding fonts and formatting. Maintaining
fonts ensures that imported and pasted text retains its original font type. Maintaining
formatting ensures that formatting information, such as bullets, columns, and bold or
italic formatting, is preserved. You can also preserve the text color or choose to import
black text as CMYK black. If you choose to discard fonts and formatting, the imported
or pasted text takes on the properties of the selected text object, or if none is selected,
the default font and formatting properties. For more information about importing files,
see “Importing files” on page 271.

You can also assign hyperlinks to text. For more information, see “To assign a hyperlink
to text” in the Help.

To modify text, you must first select it. You can select entire text objects or only specific
characters.
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To add artistic text
* Using the Text tool [A)], click anywhere in the drawing window, and type.

To add paragraph text

To Do the following

Add paragraph text Click the Text tool [f)]. Drag in the drawing
window to size the paragraph text frame,
and type.

Add paragraph text inside an object Click the Text tool. Move the pointer over

the object’s outline, and click the object
when the pointer changes to an Insert in
object pointer. Type inside the frame.

Separate a paragraph text frame from an Click the Pick tool [i;], select the object, and

object click Arrange P Break paragraph text
inside a path apart.

Have paragraph text frames automatically Click Tools » Options. In the list of

adjust to fit text categories, double-click Text, and click

Paragraph. Enable the Expand and shrink
paragraph text frames to fit text check
box.

S Only new text frames are affected when you enable the Expand and shrink
paragraph text frames to fit text check box on the Paragraph page of the
Options dialog box. Existing paragraph text frames remain fixed in size.

pg

& You can use the Pick tool to adjust the size of a paragraph text frame. Click

the text frame, and drag any selection handle.

To set options when importing or pasting text

1 Copy or cut text.

If you want to import text, click File » Import, and browse to the text file you
want to import.

2 Click Edit P Paste.
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3 In the Importing/Pasting text dialog box, enable one of the following options:
* Maintain fonts and formatting
* Maintain formatting only
* Discard fonts and formatting
If you want to apply CMYK black to the imported black text, enable the Force
CMYK black check box. This check box is available when you choose an option
that maintains text formatting.

S Clicking Cancel cancels the import or paste operation.

If you choose to maintain fonts, and a required font is not installed on your
computer, the PANOSE font matching system substitutes the font for you.

To select text

To Do the following
Select an entire text object Using the Pick tool ], click the text object.
Select specific characters Using the Text tool [, drag across the text.

-
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You can use the Pick tool to select multiple text objects. Hold down Shift, and
click each text object.

Changing the appearance of text

You can change the default text style, so that all new artistic or paragraph text you
create has the same properties. You can enhance artistic text and paragraph text by
modifying their character properties. For example, you can change the font type and size
or make the text bold or italic. You can also change the position of text to subscript or
superscript, which is useful if a drawing contains scientific notation. You can add
underlines, strikethrough lines, and overlines to text. You can change the thickness of
these lines, as well as the distance between the lines and the text. You can also change
the color of text. For information about previewing fonts, see “Previewing and
identifying fonts” in the Help.

You can change the case of text to lowercase or uppercase without deleting or replacing
letters. You can increase or decrease font size by a specified increment amount. By
default, the unit of measure is points. You can change this setting for the active drawing
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and all subsequent drawings you create. When you change the unit of measure, all font
settings are displayed in the new unit of measure.

“Greeking”text lets you increase the redraw speed by representing text under a certain
size with lines. This is useful when showing prototypes of documents or drawings. You
can make text readable again by reducing the greeking value or by zooming in on the
text.

To change the default text style
1 Using the Pick tool [k], click a blank space in the drawing window.

2 In the Character formatting docker, specify the properties you want.

If the Character formatting docker isn’t open, click Text P Character
formatting.

Following each property change you make, by default you must specify whether
the changes are applied to artistic text, paragraph text, or both.

pg

To have changes to the default text style apply to future documents, click
Tools P Save settings as default.

You can make the style of an existing text frame or object the default style by
clicking Tools » Graphic and text styles, and dragging the text frame or
object over either the Default artistic text or the Default paragraph text
icon on the Graphic and text docker.

To change character properties
1 Select the text.

2 In the Character formatting docker, specify the character attributes you want.

If the Character formatting docker isn’t open, click Text » Character
formatting.

P

(P

(=3

7,

You can also make selected text bold, italic, or underlined by clicking the Bold
button [[g], Italic button [Z], or Underline button [U] on the property bar.
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To change the text color
1 Select the text by using the Text tool [£).

2 Click a color on the color palette.

-
D3 | | o .
& N You can change the color of an entire text object by selecting it with the Pick

tool [i] and dragging a color swatch from the color palette to the text object.

To resize text

To Do the following

Increase the size of text Press Num lock, select the text by using the
Text tool [3], hold down Ctrl, and press 8 on
the number pad.

Decrease the size of text Press Num lock, select the text by using the
Text tool, hold down Ctrl, and press 2 on
the number pad.

Specify the amount by which to resize text Click Tools » Options. In the list of
categories, click Text, and type a value in the
Keyboard text increment box.

Change the default unit of measure Click Tools » Options. In the Workspace
list of categories, click Text, and choose a
unit from the Default text units list box.

Finding, editing, and converting text

You can find text in a drawing and replace it automatically. You can also find special
characters, such as an em dash or optional hyphen. You can edit text directly in the
drawing window or in a dialog box.

CorelDRAW lets you convert artistic text to paragraph text if you require more
formatting options, and paragraph text to artistic text if you'd like to apply special
effects.

You can also convert both paragraph and artistic text to curves. This transforms
characters into single line and curve objects, letting you add, delete, or move the nodes
of individual characters to alter their shape. For more information, see “Using curve
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objects” on page 107. When you convert text to curves, the appearance of the text is
preserved, including font, style, character position and rotation, spacing, and any other
text settings and effects. Any linked text objects are also converted to curves. If you
convert paragraph text in a fixed-sized frame to curves, any text that overflows the
frame is deleted. For information about fitting text to a frame, see “Formatting
paragraph text” on page 211.

To find text

1 Click Edit » Find and replace P Find text.

2 Type the text you want to find in the Find box.
If you want to find the exact case of the text you specified, enable the Match case
check box.

3 Click Find next.

-
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You can also find special characters by clicking the right arrowhead next to the
Find box, choosing a special character, and clicking Find next.

To find and replace text

1
2

Click Edit » Find and replace » Replace text.
Type the text you want to find in the Find box.

If you want to find the exact case of the text you specified, enable the Match case

check box.
Type the replacement text in the Replace with box.

Click one of the following buttons:

* Find next — finds the next occurrence of the text specified in the Find what
box

* Replace — replaces the selected occurrence of the text specified in the Find
what box. If no occurrence is selected, Replace finds the next occurrence.

* Replace all — replaces every occurrence of the text specified in the Find what
box

To edit text

1
2

Select the text.

Click Text P Edit text.
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3 Make changes to the text in the Edit text dialog box.

S You cannot edit text that has been converted to curves.

-
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You can also edit text in the drawing window by selecting the text with the
Text tool and then editing the text.

To convert text

To Do the following

Convert paragraph text to artistic text Select the text by using the Pick tool [],

and click Text P Convert to artistic text.

Convert artistic text to paragraph text Select the text by using the Pick tool, and
click Text P Convert to paragraph text.

Convert artistic or paragraph text to curves  Select the text by using the Pick tool, and
click Arrange P Convert to curves.

S You cannot convert paragraph text to artistic text when the paragraph text is
linked to another frame, has special effects applied to it, or overflows its frame.

You can also use the Pick tool to convert text to curves. Right-click the text,
and click Convert to curves.

Aligning and spacing text

You can align both paragraph text and artistic text horizontally. Aligning paragraph

text positions the text in relation to the paragraph text frame. You can horizontally align
all paragraphs, or only selected paragraphs, in a paragraph text frame. You can vertically
align all paragraphs in a paragraph text frame. You can also align text to another object.
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You can align a text object to other objects by using the first line baseline, the
last line baseline, or the edge of the text bounding box.

Artistic text can be aligned horizontally, but not vertically. When you align artistic text,
the entire text object is aligned in relation to the bounding box. If characters have not
been shifted horizontally, applying no alignment produces the same result as applying

left alignment.

'DOLORE MAGNE .
(ASUSCIPIT LOBORTIS], |

. DOLORE MAGNE,
[(ASUSCIPIT LOBORTIS), |

Avtistic text is aligned within the bounding box, which is indicated by eight
selection handles (black squares). The text at the top is left-aligned; the text
at the bottom is right-aligned.
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You can change character spacing and word spacing in selected paragraphs, or in an
entire paragraph text frame or artistic text object. Changing the space between pairs of
characters is also known as “kerning,” and changing the spacing between characters in
a group of characters or an entire block of text is also known as “tracking.” You can
change the spacing between lines of text, which is also known as “leading.” Changing
the leading for artistic text applies the spacing to lines of text separated by a carriage
return. For paragraph text, leading applies only to lines of text within the same
paragraph. You can also change the spacing before and after paragraphs in paragraph
text, and you can kern selected characters. Kerning balances the optical space between
letters.

To align text horizontally
1 Select the text object by using the Pick tool [[].

2 In the Alignment area of the Paragraph formatting docker, choose an alignment
option from the Horizontal list box.

If the Paragraph formatting docker isn’t open, click Text » Paragraph
formatting.

S

d You can also align text horizontally by clicking the Horizontal alignment

button [£] on the property bar and choosing an alignment style from the list
box. The property bar displays the alignment icon that corresponds to the
current alignment style.

To align selected paragraphs in a paragraph text frame, use the Text tool [A)] to
select the paragraphs.

To align paragraph text vertically in a text frame
1 Select the paragraph text.

2 In the Alignment area of the Paragraph formatting docker, choose an alignment
option from the Vertical list box.

If the Paragraph formatting docker isn’t open, click Text P Paragraph
formatting.

To align text with an object
1 Hold down Shift, select the text, and then select the object.

2 Click Arrange » Align and distribute P Align and distribute.
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Choose one of the following from the For text source objects use list box:

* First line baseline — aligns the text with the baseline of the first line of text
* Last line baseline — aligns the text with the baseline of the last line of text
* Bounding box — aligns the text with its bounding box

Enable one of the following horizontal alignment check boxes:
* Left

* Right

* Center

Enable one of the following vertical alignment check boxes:

* Top

* Bottom

* Center

Click Apply.

S The object used to align the left, right, top, or bottom edges is determined by

the order of creation or order of selection. If you marquee select the objects
before you align them, the last object created will be used. If you select the
objects one at a time the last object selected will be the reference point for
aligning the others. If you've applied a linear transformation, such as rotation,
to the text and are aligning with a baseline, the objects align with the baseline
point of the starting edge of the text object.

LN

You can also align objects by selecting them and clicking the Align and
distribute button [f] on the property bar.

To change the text spacing

1

Select the text.

If the Paragraph formatting docker is not open, click Text » Paragraph
formatting.

Click the Spacing roll-down arrow in the Paragraph formatting docker, type
values in any of the boxes.

S Character and word spacing can be applied only to entire paragraphs, or to an

entire paragraph text frame or artistic text object.
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Values represent a percentage of the space character. The Character values
range from -100 to 2000 percent. All other values range from 0 to 2000
percent.
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You can also use the Shape tool [&] to change the spacing between words and
characters proportionately. Select the text object, and drag the Interactive
horizontal spacing arrow in the lower-right corner of the text object. Drag
the Interactive vertical spacing arrow in the lower-left corner of the text
object to change the line spacing proportionately.

To kern text

1 Select the characters by using the Text tool [/A].

If the Character formatting docker isn’t open, click Text » Character
formatting.

2 In the Character formatting docker, type a value in the Range kerning box.

Shifting and rotating text

Shifting artistic and paragraph text vertically and horizontally can create an interesting
effect. You can also rotate characters. You can also mirror artistic and paragraph text.

Rotated characters
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To shift or rotate a character
1 Select the character or characters by using the Text tool [A].

2 Click the Character shift roll-down arrow in the Character formatting docker,

type a value in one of the following boxes:

* Angle — A positive number rotates characters counterclockwise, and a negative
number rotates characters clockwise.

* Horizontal shift — A positive number moves characters to the right, and a
negative number moves characters to the left.

* Vertical shift — A positive number moves characters up, and a negative number
moves characters down.

If the Character formatting docker isn’t open, click Text P Character

formatting.

-
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e You can also use the Shape tool [#] to shift or rotate characters. Select the

character node or nodes, and then type values in the Horizontal shift box [«],
Vertical shift box [y¥], or Angle of rotation box [] on the property bar.

To mirror text

1 Using the Text tool [f], select the artistic text or the paragraph text frame.

2 On the property bar, click one of the following buttons:
® Mirror horizontally

— flips the text characters from left to right
* Mirror vertically [ — flips the text characters from top to bottom

-
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You can also mirror text fitted to a path. For more information, see “To mirror
text fitted to a path” on page 211.
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met, onsectetu === gpdnaw’ Ls|lsu uletoszno tem
—* iscing elit. Sed unjig As2apn) be2 file pnivai  “—n=
N/ blandit sceleris qojov iz Aszp zielaoz tibneld )
\ dolor. Duis vesti N plauqy 2celsL2 if2av 2ivd Jolob
nulla. Vestibul - '~  l2cwd s 26q luditzaV .sllun
=== aliquam. Pellen Wel’ ouzeCHsN nelleq .meupils ===
eu nisl entsque [oLswW |banw qojoL 21 supaing lein us

Left to right: Original text, the text mirroved vertically, and the text mirroved
horizontally
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Moving text

Corel DRAW lets you move paragraph text between frames, and artistic text between
artistic text objects. You can also move paragraph text to an artistic text object, and
artistic text to a paragraph text frame.

To move text
1 Select the text by using the Text tool [A).

2 Drag the text to another paragraph text frame or artistic text object.

You can also

Move text within the same frame or object Select the text, and drag it to a new position.
Move or copy selected text to a new text Right-click, drag the text to a new position,
object and click Copy here or Move here.

Fitting text to a path

You can add artistic text along the path of an open object (for example, a line) or a closed
object (for example, a square). You can also fit existing text to a path. Artistic text can
be fitted to an open or closed path. Paragraph text can be fitted to open paths only.

After you fit text to a path, you can adjust the text’s position relative to that path. For
example, you can mirror the text horizontally, vertically, or both. Using tick spacing,
you can specify an exact distance between the text and the path.

CorelDRAW treats text fitted to a path as one object; however, you can separate the
text from the object if you no longer want it to be part of the path. When you separate
text from a curved or closed path, the text retains the shape of the object to which it was

fitted.
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Text and curve as separvate objects (top left), choosing a path with Fit Text to
Path tool (top middle); aligning the text while fitting it to the path (top
right); text fitted to path (bottom left); interactive feedback while setting offset
distance (bottom middle); and stretching the text and the curve by 200%
horizontally (bottom vight).

To add text along a path
1 Select a path by using the Pick tool [].
2 Click Text » Fit text to path.

The text cursor is inserted on the path. If the path is open, the text cursor is
inserted at the beginning of the path. If the path is closed, the text cursor is
inserted at the center of the path.

3 Type along the path.

S You can’t add text to the path of another text object.

-
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You can also fit text to a path by clicking the Text tool [A] and pointing to a
path. When the pointer changes to a Fit to path pointer, click where you want
the text to begin, and type.

To fit text to a path
1 Select a text object by using the Pick tool [k].
2 Click Text P Fit text to path.

The pointer changes to the Fit text to path pointer *.. By moving the pointer over
the path, you can preview where the text will be fitted.
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3 Click a path.

If the text is fitted to a closed path, the text is centered along the path. If the text is
fitted to an open path, the text flows from the point of insertion.

S Artistic text can be fitted to open or closed paths. Paragraph text can be fitted
to open paths only.

You can’t fit text to the path of another text object.

To adjust the position of text fitted to a path
1 Using the Pick tool [], select the text fitted to a path.

2 Choose a setting from any of the following list boxes on the property bar:
* Text orientation — the angle at which the text sits on the path
* Distance from path — the distance between the text and the path
* Horizontal offset — the horizontal position of the text along the path

You can also

Use tick spacing to increase the distance Select the text. On the property bar, click
between the path and the text in specified Tick snapping, enable the Tick snapping
increments on option, and type a value in the Tick

spacing box.

When you move the text from the path, it
moves in the increment you specified in the
Tick spacing box. When you move the text,
the distance from the path is displayed below
the original text.

You can also change the horizontal position of fitted text by selecting it with
the Shape tool [$] and dragging the character nodes you want to reposition.

Using the Pick tool, you can move text along or off the path by dragging the
red glyph that appears next to the text. When you drag the glyph along the
path, a preview of the text is displayed. If you drag the glyph off the path, the
distance between the text preview and the path is displayed.

210 CorelDRAW Graphics Suite X4 User Guide



To mirror text fitted to a path
1 Using the Pick tool [k], click the text fitted to a path.

2 In Mirror text area of the property bar, click one of the following buttons:
® Mirror horizontally [=s] — flips the text characters from left to right
* Mirror vertically [#] — flips the text characters upside down

o)
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You can apply a 180-degree rotation to text fitted to a path by clicking both
the Mirror horizontally and the Mirror vertically buttons.

You can also mirror artistic text and paragraph text frames. For more
information, see “To mirror text” on page 207.

To separate text from a path
1 Select the path and the fitted text by using the Pick tool [ ].
2 Click Arrange » Break text apart.

Formatting paragraph text

Corel DRAW offers various formatting options for paragraph text. For example, you can
fit text to a paragraph text frame. Fitting text to a frame increases or decreases the point
size of text so that it fits the text frame exactly. You can also use columns to lay out text-
intensive projects, such as newsletters, magazines, and newspapers. You can create
columns of equal or varying widths and gutters.

Applying drop caps to paragraphs enlarges the initial letter and insets it into the body
of text. You can customize a drop cap by changing its settings. For example, you can
change the distance between the drop cap and the body of text, or specify the number
of lines of text you want to appear next to the drop cap. You can remove the drop cap
at any point, without deleting the letter.

You can use bulleted lists to format information. You can have text wrap around bullets,
or you can offset a bullet from text to create a hanging indent. CoreDRAW lets you
customize bullets by changing their size, position, and distance from text. After you add
a bullet, you can remove it without deleting the text.

You can add tab stops to indent paragraph text, remove tab stops, and change the
alignment of tab stops. You can also set tab stops with trailing leader characters, so that
dots automatically precede the tab stops.
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When adding drop caps, bullets, tab stops, and columns, you can save time by
previewing all the changes you make before committing to them. When you preview
the changes, they are temporarily applied directly to the text in the drawing window.
You can see exactly how the new settings would affect your drawing if they were
applied.

Indenting changes the space between a paragraph text frame and the text that it
contains. You can indent an entire paragraph, the first line of a paragraph, all but the
first line of a paragraph (a hanging indent), or from the right side of the frame. You can
also remove an indent without deleting or retyping text.

You can change the formatting of selected paragraph text frames, or of selected frames
plus the frames with which they are currently linked. For information about setting
these options, see “To choose formatting options for paragraph text frames” in the Help.

To fit text to a paragraph text frame
1 Select a paragraph text frame.

2 Click Text » Paragraph text frame P Fit text to frame.

S If you fit text to linked paragraph text frames, the application adjusts the size
of text in all the linked text frames.

To add columns to paragraph text frames

1 Select a paragraph text frame.
2 Click Text » Columns.

If you want to see how the columns will appear when they are applied to the text,
enable the Preview check box.

3 Type a value in the Number of columns box.
4 Specify the settings and options you want.

-
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You can change the size of columns and gutters by using the Text tool [A] to
drag a side selection handle in the drawing window.

To add a drop cap

1 Select the paragraph text.
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2 Click Text » Drop cap.

If you want to see how the drop cap will appear when it is applied to the text,

enable the Preview check box.

3 Enable the Use drop cap check box.
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enim a0 minim veniam,
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You can add a drop cap (left) or a hanging indent drop cap (right).

You can also

Specify the number of lines next to a drop
cap

Type a value in the Number of lines
dropped box.

Specify the distance between the drop cap
and the body of text

Type a value in the Space after drop cap
box.

Remove drop caps

Disable the Use drop cap check box.

Offset the drop cap from the body of text

Enable the Use hanging indent style for
drop cap check box.

Combining and linking paragraph text frames

You can combine paragraph text frames. You can also break paragraph text frames apart
into subcomponents — columns, paragraphs, bullets, lines, words, and characters.
Every time you break apart a text frame, the subcomponents are placed into separate
paragraph text frames.
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Linking paragraph text frames directs the flow of text from one text frame to another if
the amount of text exceeds the size of the first text frame. If you shrink or enlarge a
linked paragraph text frame, or change the size of the text, the amount of text in the
next text frame is automatically adjusted. You can link paragraph text frames before or
after you type text.

You cannot link artistic text. However, you can link a paragraph text frame to an open
or closed object. When you link a paragraph text frame to an open object (for example,
a line), the text flows along the path of the line. Linking a text frame to a closed object
(for example, a rectangle) inserts a paragraph text frame and directs the flow of text

inside the object. If text exceeds the open or closed path, you can link the text to another
text frame or object. You can also link to paragraph text frames and objects across pages.

After linking paragraph text frames, you can redirect the flow from one object or text
frame to another. When you select the text frame or object, a blue arrow indicates the
direction of the text flow. You can hide or display these arrows.

ERESIPSUM [
Ut dolore et esse

You can make text flow between frames and objects by linking the text.

You can remove links between multiple paragraph text frames, and between paragraph
text frames and objects. When you have only two linked paragraph text frames and you
remove the link, the text flows into the remaining paragraph text frame. Removing a
link between paragraph text frames with a series of links redirects the flow of text into
the next paragraph text frame or object.

By default, CorelDRAW applies paragraph formatting, such as columns, drop caps, and
bullets, to the selected paragraph text frames only; however, you can change your
settings so that formatting is applied to all linked frames, or to all selected and
subsequently linked frames. For example, if you apply columns to the text in one text
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frame, you can choose whether you also want to have all the linked frames formatted in
columns. For information about paragraph formatting, see “Formatting paragraph
text” on page 211.

To combine or break apart paragraph text frames

1

Select a text frame.
If you are combining text frames, hold down Shift, and select subsequent text
frames by using the Pick tool [k].

Click Arrange, and click one of the following:
* Combine
* Break apart

S Text frames with envelopes, text fitted to a path, and linked frames cannot be

combined.

If you select a text frame with columns first, the combined text frame will have
columns.

To link paragraph text frames and objects

1
2

Select the starting text frame by using the Text tool [A].
Click the Text flow tab T at the bottom of the text frame or object.
If the frame cannot hold all the text, the tab contains an arrow .

When the pointer changes to a Link to pointer @, click the frame or object into
which you want to continue the text flow.

If the frame or object is on a different page, first click the corresponding Page tab
on the Document Navigator.

S If a text frame is linked, the Text flow tab changes &, and a blue arrow

indicates the direction of text flow. If the linked text is on another page, the
page number and a dashed blue line are displayed.

To link paragraph text frames successfully, the text frames cannot be
automatically sized. For information, see “Adding and selecting text” on
page 195.
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To change text flow to a different text frame or object

1 Using the Pick tool [], click the Text flow tab [ at the bottom of the text frame
or object for which you want to change a link.

2 Select the new text frame or object into which you want the text flow to continue.

Wrapping paragraph text around objects and text

You can change the shape of text by wrapping paragraph text around an object, artistic
text, or a paragraph text frame. You can wrap text by using contour or square wrapping
styles. The contour wrapping styles follow the curve of the object. The square wrapping
styles follow the bounding box of the object. You can also adjust the amount of space
between paragraph text and the object or text, as well as remove any wrapping style

you apply.

Lorem ipsum dolor sit met, Lorem ipsum dolor sit met,
onsectetuer iscing onsectetuer iscing
____~ elit. Sed blandit ____~ elit. Sed blandit
scelerisque dolor. 7 scelerisque dolor.
Duis vestibulum = Duis vestibulum
nulla. Vestibulum nulla. Vestibulum
aliguam. Pellentese aliquam.
<——  eunisl. Entsque et — Pellentese eu nisl.

Wrapping text around an object by using the contour wrapping style (left) and
the square wrapping style (right)

To wrap paragraph text around an object or text

1 Select the object or text around which you want to wrap text.
2 Click Window » Dockers » Properties.

3 In the Object properties docker, click the General tab.

4 Choose a wrapping style from the Wrap paragraph list box.

If you want to change the amount of space between wrapped text and the object or
text, change the value in the Text wrap offset box.

5 Click the Text tool [A], and drag to create a paragraph text frame over the object or
text.

6 Type text in the paragraph text frame.
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& You can wrap existing paragraph text around a selected object by applying a

wrapping style to the object and dragging the paragraph text frame over the
object.

To remove a wrapping style

1 Select the wrapped text or the object it wraps.

2 Click Window » Dockers » Properties.

3 In the Object properties docker, click the General tab.
4 Choose None from the Wrap paragraph list box.

Inserting formatting codes

You can insert formatting codes, such as em dashes and nonbreaking spaces. In some
programs, formatting codes are also known as “symbols.” The following formatting
characters are available:

* em dash ® en space * optional hyphen

* endash * 1/4 em space * nonbreaking space
® em space * nonbreaking hyphen ® column/frame break
* Tab

You can find and replace formatting codes.

To insert a formatting code

1 Using the Text tool [A), click to place your cursor where you want to insert a
character or space.

2 Click Text » Insert formatting code, and choose a formatting code from the
menu.

S The Insert formatting code menu is unavailable when the Text tool is not
active.
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All shortcut keys for formatting codes are customizable. Formatting codes can
be found in the Text commands category.

You can insert characters not listed in the Insert formatting code menu by
clicking Text P Insert symbol character and clicking the character you want
to insert in the Insert character docker.

@ Need more information?

For more information about working with text, see “Adding and formatting text”
in the “Text” section of the Help.
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Working with bitmaps

You can convert a vector graphic to a bitmap. Also, you can import and crop bitmaps
in Core] DRAW.

You can also add color masks, watermarks, special effects, and change the color and tone
of the images.

In this section, you'll learn about

* converting vector graphics to bitmaps

* cropping and editing bitmaps

* straightening bitmaps

* applying special effects to bitmaps

* using the Image Adjustment Lab

* editing bitmaps with Corel PHOTO-PAINT

Converting vector graphics to bitmaps

Converting a vector graphic or object to a bitmap lets you apply special effects to the
object with CoreDRAW. The process of converting a vector graphic to a bitmap is also
known as “rasterizing.”

When you convert the vector graphic, you can select the color mode of the bitmap. A
color mode determines the number and kind of colors that make up the bitmap, so the
file size is also affected.

You can also specify settings for such controls as dithering, anti-aliasing, overprinting
black, background transparency, and color profile.

To convert a vector graphic to a bitmap
1 Select an object.

2 Click Bitmaps P Convert to bitmap.
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3 Choose a resolution from the Resolution list box.
4 Choose a color mode from the Color mode list box.

Enable any of the following check boxes:

* Dithered — simulates a greater number of colors than those available. This
option is available for images that use 256 or fewer colors.

* Always overprint black — overprints black when black is the top color.
Enabling this option when you print bitmaps prevents gaps from appearing
between black objects and underlying objects

* Apply ICC profile — applies the International Color Consortium profiles to
standardize colors across devices and color spaces

* Anti-aliasing — smooths the edges of the bitmap

* Transparent background — makes the background of the bitmap transparent

-
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Making the background of a bitmap transparent lets you see images or a
background otherwise obscured by the bitmap background.

Cropping and editing bitmaps

After you add a bitmap to a drawing, you can crop, resample, and resize the bitmap.
Cropping removes unwanted areas of a bitmap. To crop a bitmap into a rectangular
shape, you can use the Crop tool. For more information, see “To crop objects” on
page 121. To crop a bitmap into an irregular shape, you can use the Shape tool and the
Crop bitmap command.

When you resample a bitmap, you can change the image or the resolution, or both, by
adding or removing pixels. If you make an image larger without changing the
resolution, the image may lose detail because the pixels are spread over a greater area.
By resampling, you can add pixels to preserve more detail from the original image.
Resizing an image maintains the same number of pixels in a smaller or larger area.
Upsampling adds pixels to maintain some details from the original image.
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Resizing an image

To crop a bitmap

1
2

4

In the toolbox, click the Shape tool [%].
Select a bitmap.
Drag the corner nodes to reshape the bitmap.

If you want to add a node, double-click the node boundary (dotted line) by using
the Shape tool where you want the node to appear.

Click Bitmaps » Crop bitmap.

S You cannot crop a bitmap comprised of more than one object.

S

i

You can also crop a selected bitmap after you drag the corner nodes by clicking
the Crop bitmap button [&] on the property bar.

To resample a bitmap

1
2

Select a bitmap.
Click Bitmaps » Resample.

In the Resolution area, type values in any of the following boxes:
* Horizontal
® Vertical
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If you want to maintain the proportions of the bitmap, enable the Maintain aspect
ratio check box.

If you want to maintain the file size, enable the Maintain original size check box.

-
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You can also resample a selected bitmap by clicking the Resample button
on the property bar.

Enable the Anti-alias check box to minimize the jagged appearance of curves.

To resize a bitmap
1 Select a bitmap.
Click Bitmaps » Resample.

Choose a unit of measure from the list box next to the Width and Height boxes.

- N

Type values in any of the following boxes:

* Width

* Height

If you want to minimize the jagged appearance of curves, enable the Anti-alias
check box.

P

(P

(=3

7,

You can maintain the proportions of the bitmap by enabling the Maintain
aspect ratio check box and typing a value in either the Width or Height box.

You can also resample the bitmap as a percentage of its original size by typing
values in the % boxes.

Straightening bitmaps
The Straighten image dialog box lets you straighten bitmap images quickly. This

feature is useful for straightening photos that were taken or scanned at an angle.

You can access the Straighten image dialog box by clicking Bitmaps P Straighten
image. For detailed information about the Straighten image dialog box, see
“Straightening images” on page 304.
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Applying special effects to bitmaps

You can apply a wide range of special effects to bitmaps, such as three-dimensional (3D)
and artistic effects.

To apply a special effect
1 Select a bitmap.
2 Click Bitmaps, choose a special effect type, and click an effect.

3 Adjust any special effect settings.

Using the Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly
and easily. You can access the Image Adjustment Lab by clicking Bitmaps » Image
Adjustment Lab. For detailed information about the Image Adjustment Lab, see
“Using the Image Adjustment Lab” on page 319.

Editing bitmaps with Corel PHOTO-PAINT

You can access Corel PHOTO-PAINT, a complete image-editing program, from within
Core]DRAW. When you finish editing a bitmap, you can quickly resume your work
with Core] DRAW.

To send a bitmap to Corel PHOTO-PAINT, you can click the Edit bitmap button on
the property bar, or you can use the Edit bitmap command from the Bitmaps menu.
You can also enable an option that lets you access Corel PHOTO-PAINT by double-
clicking a bitmap.

You can copy selected objects from Corel PHOTO-PAINT and then paste them into
your drawing. The selected objects are pasted as a group of bitmaps.

For more information about editing images with Corel PHOTO-PAINT, click Help »
Help topics from the Corel PHOTO-PAINT menu bar.

To edit a bitmap with Corel PHOTO-PAINT
1 Using the Pick tool [], select the bitmap that you want to edit.
2 On the property bar, click Edit bitmap to start Corel PHOTO-PAINT.
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The selected bitmap is displayed in the image window of Corel PHOTO-PAINT.
3 Edit the bitmap.

4 On the standard toolbar, click Finish editing to quit Corel PHOTO-PAINT.
The edited bitmap appears on the drawing page of Core[DRAW.

To access Corel PHOTO-PAINT by double-clicking a bitmap
1 Click Tools » Options.
2 In the Workspace list of categories, click Edit.

3 On the Edit page, enable the Double-click to edit bitmaps check box.

Enabling this check box lets you access Corel PHOTO-PAINT by double-clicking
the bitmap in Corel DRAW.

@ Need more information?

For more information about working with bitmaps, see “Working with bitmaps”
in the “Bitmaps” section of the Help.
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Tracing bitmaps and editing traced
results

Corel DRAW lets you trace bitmaps to convert them to fully editable and scalable
vector graphics. You can trace artwork, photos, scanned sketches, or logos and then
easily integrate them into your designs.

For information about the difference between vector graphics and bitmaps, see “Vector
graphics and bitmaps” on page 39.

In this section, you'll learn about

* tracing bitmaps

* PowerTRACE controls

* fine-tuning traced results

* adjusting colors in traced results

* setting default tracing options

* tips for tracing bitmaps and editing traced results

Tracing bitmaps

You can trace a bitmap in one step by using the Quick Trace command. Alternatively,
you can choose a suitable tracing method and preset style and then use the
PowerTRACE controls to preview and adjust the traced results. CorelDRAW offers two
methods for tracing bitmaps: Centerline Trace and Outline Trace.

Choosing a tracing method

The Centerline Trace method uses unfilled closed and open curves (strokes) and is
suitable for tracing technical illustrations, maps, line drawings, and signatures. This
method is also referred to as “stroke tracing.”
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The Centerline Trace method was used to convert the original bitmap (top) into
a vector graphic (bottom).

The Outline Trace method uses curve objects with no outlines and is suitable for tracing
clipart, logos, and photo images. The Outline Trace method is also referred to as “fill”
or “contour tracing.”

Choosing a preset style

A preset style is a collection of settings that are appropriate for the specific type of
bitmap you want to trace (for example, line art or a high-quality photo image). Each
tracing method comes with specific preset styles.

The Centerline Trace method offers two preset styles: one for technical illustrations and
another for line drawings.

Technical illustration Line drawing

The Outline Trace method offers the following preset styles that are suitable for line art,
logos, clipart, and photo images.
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Line art Logo

Detailed logo

Low-quality image

High-quality image

Adjusting traced results

You can adjust the traced results by using the controls in the PowerTRACE dialog box.
For more information, see “Fine-tuning traced results” on page 231 and “Adjusting
colors in traced results” on page 234.

To trace a bitmap by using Quick Trace
1 Select a bitmap.
2 Click Bitmaps P Quick Trace.
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You can also trace a bitmap in one step by clicking the Trace bitmap flyout
button on the property bar and clicking Quick Trace.

You can change the settings that are used by Quick Trace. For more
information, see “Setting default tracing options” on page 238.

To trace a bitmap by using the Centerline Trace method
1 Select a bitmap.

2 Click Bitmaps P Centerline trace, and click one of the following:
® Technical illustration — to trace black-and-white illustrations with thin, faint
lines
* Line drawing — to trace black-and-white sketches with thick, prominent lines

If necessary, adjust the traced results by using the controls of the PowerTRACE
dialog box.

2§

&

You can also access PowerTRACE from the Trace bitmap flyout button on the
property bar.

To trace a bitmap by using the Outline Trace method
1 Select a bitmap.

2 Click Bitmaps » Outline trace, and click one of the following:

* Line art — lets you trace black-and-white sketches and illustrations

* Logo — lets you trace simple logos with little detail and few colors

* Detailed logo — lets you trace logos that contain fine detail and many colors

* Clipart — lets you trace ready-to-use graphics that vary according to their
amount of detail and number of colors

* Low quality image— lets you trace photos that lack fine detail (or that contain
fine detail that you want to ignore)

* High quality image — lets you trace high-quality, highly detailed photos

If necessary, adjust the traced results by using the controls of the PowerTRACE

dialog box.
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PowerTRACE controls

The PowerTRACE dialog box contains controls that help you preview and edit traced

results.
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Circled numbers correspond to the numbers in the following table, which
describes the main controls of Power TRACE.

Control Description

1. Preview window Lets you preview the traced result and
compare it to the source bitmap
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Control

Description

2. Preview list box

Lets you choose one of the following
previewing options:
*Before and After — lets you display both
the source bitmap and the traced result
*Large preview — lets you preview a
traced result in a single-pane preview
window
* Wireframe overlay — lets you display a
wireframe (outline) view of the traced
result on top of the source bitmap

3. Transparency slider

Controls visibility of the source bitmap
below the wireframe when the Wireframe
overlay option is selected

4. Zooming and panning tools

Let you zoom in and out of an image
displayed in the preview window, pan an
image displayed at a zoom level higher than
100%, and fit an image to the preview
window.

5. Colors page

Contains controls for modifying the colors of
the traced results. For more information, see
“Adjusting colors in traced results” on

page 234.

6. Trace type list box

Lets you change the tracing method

7. Type of image list box

Lets you choose a suitable preset style for the
image to be traced. The available preset
styles change, depending on the tracing
method you choose.

8. Undo and Redo buttons

Let you undo and redo the last action you
performed

9. Reset button

Lets you restore the first settings used to
trace the source bitmap
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Control

Description

10. Options button

Lets you access the PowerTRACE options
page in the Options dialog box to set
default tracing options. For more
information, see “Setting default tracing
options” on page 238.

11. Settings page

Contains controls for adjusting the traced
results. The Traced result details area on
the Settings page lets you view the number
of objects, nodes, and colors in the traced
result while you are making adjustments.

For more information about adjusting traced
results, see “Fine-tuning traced results” on
page 231.

Fine-tuning traced results

PowerTRACE lets you perform the following adjustments to fine-tune your trace

results.

Adjusting detail and smoothing

You can adjust the amount of detail in the traced result and smooth curved lines. When
you adjust detail, you change the number of objects in the traced result. If you used the
Outline Trace method to trace the bitmap, adjusting the traced result also changes the
number of colors. Smoothing changes the number of nodes in the traced result. You can

also control the appearance of corners in the traced result by setting the threshold for

corner smoothness.
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Outline tracing with a low detail value (left); outline tracing with a high
detail value (right)

Completing a trace

By default, the source bitmap is preserved after being traced, and objects in the traced
result are automatically grouped. You can have the source bitmap automatically deleted
after the trace is complete.

Removing and preserving the background

You can choose to remove or preserve the background in the traced result. With the
Outline Trace method, you can also specify the background color to be removed. If the
background color around the edges is removed but some background color still shows
through some areas of the image, you can remove the background from the entire
image.

Setting other Outline Trace options

By default, object areas that are hidden from view by overlapping objects are removed
from the traced result. You can choose to keep the underlying object areas. This feature
is useful for traced results that will be output to vinyl cutters and screen printers.

To reduce the number of objects in the traced result, you can combine adjacent objects
of the same color. You can also group objects of the same color so that you can
manipulate them more easily in CorelDRAW.
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Undoing and redoing actions

You can adjust the settings in PowerTRACE and retrace a bitmap as many times as
necessary until you are satisfied with the result. If you make a mistake, you can undo or
redo an action, or you can revert to the first traced result.

To fine-tune traced results
1 Select a bitmap.

2 Do one of the following:
* Click Bitmaps P Centerline trace, and click a command.
* Click Bitmaps P Outline trace, and click a command.

3 On the Settings page, move any of the following sliders:

* Detail — lets you control the amount of original detail that is preserved in the
traced result. Higher values maintain more detail and result in a greater number
of objects and colors; lower values discard some detail and result in fewer objects.
Smoothing — lets you smooth curved lines and control the number of nodes in
the traced result. Higher values result in fewer nodes and produce curves that do
not closely follow the lines in the source bitmap. Lower values result in more

nodes and produce more accurate trace results.

* Corner smoothness — This slider works in conjunction with the Smoothing
slider and lets you control the appearance of corners. Lower values maintain the
appearance of corners; higher values smooth corners.

You can also

Change the tracing method

Choose a method from the Trace type list
box.

Change the preset style

Choose a preset style from the Type of
image list box.

Keep the source bitmap after a trace

In the Options area, disable the Delete
original image check box.

Discard or preserve the background in the
traced result

Enable or disable the Remove background
check box.
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You can also

Specify the background color you want to
remove (Outline Trace)

Enable the Specify color option, click the
Eyedropper tool [ #], and click a color in the
preview window. To specify an additional
background color to remove, hold down
Shift, and click a color in the preview
window.

The last specified color is displayed next to
the Eyedropper tool.

Remove a background color from the entire
image (Outline Trace)

Enable the Remove color from entire
image check box.

Keep object areas that are hidden by
overlapping objects (Outline Trace)

Disable the Remove object overlap check
box.

Group objects by color (Outline Trace)

Enable the Group objects by color check
box.

This check box is available only when the
Remove object overlap check box is
disabled.

Merge adjacent objects that have the same
color (Outline Trace)

Enable the Merge adjacent objects of the
same color check box.

Undo or redo an action

Click the Undo | 6] or Redo |¢ | button.

Revert to the first traced result

Click Reset.

Adjusting colors in traced results

When the source bitmap is traced, the application generates a color palette for the
traced result. The color palette uses the color mode of the source bitmap (for example,
RGB or CMYK). The number of colors on the color palette is determined by the
number of colors in the source bitmap and the selected preset style.

You can change the color mode of the traced result, and you can reduce the number of

colors in the traced result.
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Traced graphic that contains 152 colors (left); traced graphic that contains 5
colors (right)

Sorting colors

To edit the color palette more easily, you can sort colors by similarity or frequency.
Sorting by similarity arranges the colors based on their hue and lightness. Colors of
similar hue and lightness appear close to each other on the color palette. Sorting by
frequency arranges the colors based on how much they are used in the traced results.
The colors that are used most appear at the top of the color palette.

Selecting colors

You can select a color by clicking it on the color palette of the traced result or by clicking
the color in the preview window. You can also select multiple colors.

Editing, merging, and deleting colors

When editing a color, you can choose a color from a color model that is different from
that of other colors on the palette. For example, if you are editing a color in an RGB
traced result, you can change the color to a spot color, creating a mixed color palette.
This feature is useful when you are preparing the traced result for commercial printing.

With the Outline Trace method, you can also merge and delete colors.

By default, when two or more colors are merged, their color values are averaged to
produce a new color. The merged colors are replaced by the new color. However, you
can change the default setting to replace the colors to be merged with the first color that
you selected. For information on how to change the default setting, see “Setting default
tracing options” on page 238.
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When you delete a color from the color palette, the deleted color is replaced by the next
color on the color palette.

Using and creating color palettes

If you want the traced result to contain only colors from a specific color palette, you can
open that color palette in PowerTRACE. The colors of the traced result are replaced by
their closest match on the color palette.

After you edit the color palette of the traced graphic, you can save it to create a custom
color palette for later use.

To adjust the colors of a traced result
1 Select a bitmap.

2 Do one of the following:
* Click Bitmaps P Centerline trace, and click a command.
* Click Bitmaps P Outline trace, and click a command.

3 Click the Colors tab, and perform any of the following tasks.

To Do the following

Change the color mode Choose a color mode from the Color mode
list box.

Reduce the number of colors in a traced Type a value in the Number of colors box,

result (Outline Trace) and click outside the box.

Select a color Do one of the following:

*Click a color on the color palette. The
selected color swatch button appears
pressed.

* Click the Eyedropper tool [ #], and click a
color in the preview window. A marquee
appears around the selected color. To select
an additional color, hold down Shift, and
click a color in the preview window. To
deselect a color, hold down Ctrl, and click
a color.

Select a range of adjacent colors Hold down Shift, and click the first and last
color swatch in the range you are selecting
on the color palette.
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To

Do the following

Select multiple nonadjacent colors

Hold down Ctrl, and click the nonadjacent
color swatches on the color palette.

Edit a color

Select the color you want to edit, click Edit,
and modify settings in the Select color
dialog box.

Merge colors (Outline Trace)

Select the colors that you want to merge,
and click Merge.

If you want to specify how to merge the
colors, click Options to access the Options
dialog box, and enable an option in the
Merge colors area.

Delete a color from a traced result (Outline
Trace)

Select a color, and click the Delete color
button [f].

The deleted color is replaced by the next
color on the color palette.

Use a custom color palette

Click the Open color palette button [p=],
find the folder where the palette is stored,
and click a filename.

Color palettes have a .cpl filename
extension.

Each color of the traced graphic is mapped
to a similar color on the custom palette.

Create a custom color palette from the
edited color palette of a traced result

Click the Save color palette button [@]. In
the Save palette as dialog box, type a name
in the File name box.

&

The number of colors cannot be reduced, and colors cannot be merged, when

you use the Centerline Trace method.

To increase the number of colors in a traced result, you need to change the

preset style or increase the amount of detail. For information about how to
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change the preset style and the amount of detail, see “To fine-tune traced
results” on page 233.

Setting default tracing options

You can enable any of the following tracing options.

Quick Trace method — You can change the default Quick Trace settings to any
preset style, or to the most recently used settings.

Performance — This option determines how source bitmaps between 1 and 5
megapixels in size are handled, and how the quality of the traced results is affected.
The performance of PowerTRACE depends on the size and color depth of the
source bitmaps as well as on the available system memory. High-quality traced
results require high-quality source bitmaps, which are often quite large. The larger
the source bitmap, the more resources are required. Bitmaps that are too large need
to be downsampled before tracing, which may decrease the image quality. To trace
large bitmaps without sacrificing quality, you can set PowerTRACE to trace images
as large as 5 megapixels (provided RAM is sufficient). To achieve maximum
performance, you can set PowerTRACE to prompt you to downsample bitmaps
larger that 1 megapixel.

Merge colors — You can choose whether to merge colors in a traced result by
averaging their values or by replacing the colors to be merged with the first color
you select.

To set default tracing options

1 Click Tools » Options.
2 In the Workspace list of categories, click PowerTRACE.
3 Perform any of the following tasks.
To Do the following
Choose a Quick Trace method From the Quick Trace method list box,
choose a preset style or the most recently
used settings.
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To

Do the following

Determine performance level and quality of =~ Move the Performance slider to the left to

a traced result increase performance, or to the right to

increase the quality of the traced results. The
lowest value prompts you to downsample all
bitmaps that exceed 1 megapixel. The
highest value prompts you to downsample
all bitmaps that exceed 5 megapixels.

Choose how to merge colors in a traced In the Merge colors area, enable an option.

result The Average merging colors option

replaces the colors to be merged with a color
of their average value. The Merge to first
color selected option replaces the colors to
be merged with the first selected color.

Tips for tracing bitmaps and editing traced results

The following tips can help you achieve high-quality trace results.

Use high-quality source bitmaps. If dithering or JPEG compression was used in the
source bitmap, the bitmap may contain additional noise. For best traced results,
remove the noise before tracing the bitmap.

Avoid applying anti-aliasing to the source bitmap.

For best results when you use the Centerline Trace method, convert the bitmap to
the black-and-white color mode before tracing. Note that in this case you cannot
adjust detail.

When tracing technical illustrations and sketches with faint lines, you can improve
the results by applying the Find edges special effect to the source bitmap. To do
this, click Bitmaps » Contour » Find edges.

For outline tracing, reduce the color depth of the bitmap by changing the color
mode, and then adjust the color and contrast.

You can adjust the traced results at any time, including during a trace, by changing
the PowerTRACE settings.

To trace a specific area in a bitmap, use the Shape tool [f] to define the area before
clicking Bitmaps P Trace bitmap.

If important detail has been removed from the traced results, you can disable the
Remove background check box on the Settings page of PowerTRACE. You can
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also try enabling the Specify color option on the Settings page and sampling the
color you want to specify as a background color.

* If background color is removed around the edges but remains within image areas,
enable the Remove from entire image check box.

* If too many colors or details are lost, move the Detail slider on the Settings page.

* To preserve detail in bitmaps that have fine details, thin lines, and no anti-aliasing
applied, choose Line art from the Type of image list box on the Settings page.
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Working with templates

A template is a collection of styles and page layout settings that govern the layout and
appearance of a drawing. Templates are sometimes referred to as “templets.”

You can use the default template or choose one from a wide variety of preset templates
available in the application.

In this section, you'll learn about

* searching for templates

* creating templates

* using saved templates to create files

* editing templates

Searching for templates

Corel DRAW provides an easy way of finding templates on your computer. You can
search by the name, category, or reference information associated with a template.
When you type a term in the text field and initiate a search, all matching templates are
displayed as thumbnail images in the thumbnail viewing area. For example, if you type
“contemporary” in the text field, the application automatically filters out all files that
do not match, and you see only the files that have the word “contemporary” in the
template name, category, or designer notes attached to the file.

Thumbnail zooming makes recognizing a particular template easier and faster. You can
narrow the search results by using different criteria, such as document type (for
example, brochure, flyer, newsletter, poster, or card) and industry (for example,
hospitality, retail, or services). You can choose to view only templates that you have
created or all templates (the templates included with Corel DRAW and provided by
third-party designers, as well as templates that you have created). When you select a
template in the viewing area, additional information is displayed about the template’s
category, style, pagination, and fold options, as well as any designer notes related to its
intended use.
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By

default, the application searches all locations that Windows Desktop Search (on

Windows XP) or Instant Search (on Windows Vista) are configured to index. You can
also browse for templates in other locations, which Windows Desktop Search or Instant
Search are not configured to index. For more information about Windows Desktop
Search, visit the Microsoft Web site. For more information about configuring the search
on Windows Vista, see the Windows Vista Help.

You can cancel a search at any time.

To
1
2

search for templates
Click File » New from template.

In the New from template dialog box, do one of the following:

* Type a word in the search text box.

* If you are using Windows XP without Windows Desktop Search, type a word in
the search text box, and press Enter.

Thumbnails that match the search term appear in the Templates pane.

From the View by list box in the Filter pane, choose one of the following

categories:

* Type — sorts templates by document type, such as brochure, flyer, poster, or
newsletter

* Industry — sorts templates by the industry that the template was designed for
(for example, hospitality, retail, or services)

In the category list, click a category.

To view all templates (that is, templates included with CorelDRAW; created by
third-party designers, or created by you or others), click All. To view only
templates that you have created, click My templates.

You can also

View template details Click a thumbnail in the Templates pane.

The template details are displayed in the
Template details pane.

If the Template details pane is hidden, click
the Show/Hide template details button [¥]
to display it.
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You can also

View designer notes Click a thumbnail in the Templates pane.
The designer notes are displayed in the
Designer notes pane.

Print designer notes Click the Print designer notes |=| button in
the lower-left corner of the Designer notes
pane.

If there are no designer notes associated with
a template, the Print designer notes button

is disabled.
Search for templates in other locations on Click Browse. Locate the folder where the
your computer template is stored. Double-click a template
filename.
Stop a search Do one of the following:

* Click the Cancel [#] button next to the
Search text field.

® Delete the search term from the Search
text field (and press Enter if you are using
Windows XP and have not installed
Windows Desktop Search).

Templates that do not contain any category information are grouped in a
category called Not specified.

If the Corel DRAW shell integration components are not installed (that is, if
you have disabled the Windows Shell Extension option under Utilities in the
Setup wizard during a custom installation), you can search for templates only
by filename, not by name, keywords, or other reference information.
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If you are using Windows XP, and if Windows Desktop Search is not installed,
the application searches by filename only in the following folders and
subfolders:
* X:\Program Files\Corel\Core] DRAW Graphics Suite
X4\Languages\EN\Draw\Template, where X is the drive where
Core] DRAW Graphics Suite X4 is installed
* template folders associated with Core]l DRAW 12 and Core] DRAW X3
* My Documents folder
* Desktop

If you are using Windows XP and install Windows Desktop Search after
installing CorelDRAW, you must add the location of the CoreDRAW
Graphics Suite X4 installation to the indexed locations of Windows Desktop
Search. For more information about modifying search options in Windows
Desktop Search, see “Set search locations” in the Windows Desktop Search
Help.

Windows Desktop Search is available as a free download from the Microsoft
Download Center.

To zoom in or out when you view thumbnails, drag the Zoom slider to the right
or left.

If you are using Windows XP, you can also start a search by entering a search
term in the search text box and clicking the Start search 2] button.

Creating templates

If the preset templates do not meet your requirements, you can create a template based

on styles that you create, or styles taken from other templates. For example, if you
regularly put together a newsletter, you can save the page layout settings and styles to
a template.

When you save a template, CoreDRAW allows you to add reference information, such
as pagination, folds, category, industry, and other important notes. Although adding
template information is optional, doing so makes it easier to organize and locate

templates later on. For example, adding descriptive notes to a template lets you
subsequently search for that template by entering text from the notes.
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To create a template

1

2
3
4
5

&

Click File P Save as template.
Type a name in the File name list box.

Locate the folder where you want to save the template.
Click Save.

In the Template properties dialog box, specify the options you want:

* Name — Assign a name to your template. This name will appear with the
thumbnail in the Templates pane.

¢ Sided — Choose a pagination option.

* Folds — Choose a fold from the list, or choose Other and type the fold type in
the text box next to the Folds list box.

* Type — Choose an option from the list, or choose Other and type the template
type in the text box next to the Type list box.

* Industry — Choose an option from the list, or choose Other and type the
industry for which the template is designed.

* Designer notes — Type important information about the intended use of the
template.

If you click Cancel, you close the Template properties dialog box without
saving the template.

If you save a template to a previous version of CorelDRAW Graphics Suite
(13.0 or earlier), you cannot add reference information.

LN

If you don’t want to add reference information, click OK without specifying
any of the options.

You can also enter designer notes by copying content from another document
and pasting it into the Designer notes text box.

To format text in the Designer notes text box, use the following shortcut
keys:

* Ctrl + B — applies bold formatting to selected text

® Ctrl + I — italicizes selected text

* Ctrl + U — underlines selected text

* Ctrl + K — assigns a hyperlink to selected text
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Using saved templates to create files

When you create a new drawing based on a template, Corel DRAW formats the page
according to the page layout settings in the template and then loads the template’s
styles into the new file.

To create a new file based on a saved template

1 Click File » Open.

If you are using Windows XP, choose CDT - Corel DRAW template from the
Files of type list box.

2 Locate the folder where the template is stored.
3 Double-click a template filename.

4 Enable the New from template check box in the Open dialog box.

If you want to load page settings and objects in addition to loading the template’s
styles, enable the With contents check box.

Editing templates

You can edit a template by making changes to the styles, page layout settings, or
objects. For example, if you like a template but want to make it more versatile, you can
add styles that you've created or that you've taken from another template. For
information about setting page layout options, see “Specifying the page layout” on
page 161.

To edit a template

1 Click File » Open.

If you are using Windows XP, choose CDT - CorelDRAW template from the
Files of type list box.

2 Locate the folder where the template is stored.

If you are using Windows XB, you can preview the contents of a template by
enabling the Preview check box.

3 Double-click a template filename.

4 In the Open dialog box, enable the Open for editing check box.
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Managing color for
display, input, and output

You may find that the colors displayed on your monitor do not match the colors of a
scanned or printed image. Color management lets you reproduce colors accurately by
using color profiles and by displaying colors for various types of output.

In this section, you'll learn about
* the Color Management dialog box

* working with color profiles

Understanding the Color Management dialog box

Color management is the process of matching colors between devices, such as scanners,
digital cameras, printers, and monitors. You can use the color management controls in
the application to achieve the best possible color matches.

The following image shows the default appearance of the Color management dialog

box.
@ @ @

it . . {7 /

Color management dialog box
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You can activate the following visual elements:
* Scanner/digital camera icon r A

* Separations printer icon @

* Monitor icon \:ﬂ

* Composite printer icon wgi

¢ Import/export icon jﬂ

* Internal RGB icon &

* Arrows i

You can click the Monitor icon, the Import/export icon, the Internal RGB icon, and
the Arrows to choose color management options and advanced settings.

You can click the caption text under the icons to choose color profiles for each device.
You can also get other color profiles from the application CD or online. For more
information, see “Working with color profiles” on page 249. To help you choose the
appropriate profile, check the manufacturer’s documentation for a device.

In addition, you can click the arrows between device icons to turn the color profiles on
or off. When an arrow is enabled, it appears orange, which indicates that the profile is
turned on. When an arrow is disabled, it appears grayed and broken, which indicates

that the profile is turned off. You can use the arrows to correct colors between devices
and to control how colors are displayed.

When a device is corrected for color, at least two profiles are used — one for each device.
For example, if the printer colors are being corrected according to the internal RGB
profile both the internal RGB and printer profiles are used. If you use your monitor to
simulate the colors in a printed image, three profiles are used: the internal RGB, printer,
and monitor profiles. You can choose whether effects, such as transparencies, are
calculated in the CMYK or RGB color mode.

The following table contains descriptions of what happens when an arrow is enabled or

disabled.

Arrow Enabled Disabled
From Scanner/digital The scanner/digital camera ~ The profiles are not used.
camera to Internal RGB profile and the internal RGB

profiles are used for color
correction.
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Arrow

Enabled

Disabled

From Internal RGB to
Monitor

Colors are calibrated for
display according to the
internal RGB and monitor
color profiles.

The profile is not used.

From Internal RGB to
Composite printer

The printer and internal
RGB profiles are used for
color correction.

The profile is not used.

From Composite printer to
Monitor

The monitor simulates the
output from a composite
printer.

The monitor does not
simulate the output from a
composite printer.

From Internal RGB to
Separations printer

The separations printer and
RGB profiles are used for
color correction.

The separations printer and
RGB profiles are not used.
(You can override this setting
in the Print dialog box.)

From Separations printer
to Monitor

The monitor simulates
output from color
separations printer.

The monitor does not
simulate output from color
separations printer.

From Separations printer
to Composite printer

The composite printer
displays a simulation of color
separations

The composite printer does
not display a simulation of
color separations

From Internal RGB to
Import/Export

Internal RGB profiles are
embedded.

ICC profiles are not
embedded.

From Import/Export to
Internal RGB

Embedded ICC profiles are
used.

ICC profiles are ignored.

Working with color profiles

A color management system helps you achieve accurate colors across a variety of devices
consistently. The first stage in setting up your color management system is to choose
color profiles for your monitor and each of the devices you use, such as scanners, digital
cameras, and printers.
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Understanding color management

Each device uses a range of colors, called a color mode (or color space). For example, a
monitor displays a different set of colors than a printer reproduces. So, you may see some
colors on the screen that cannot be printed. You can use a color management system to
translate colors from one device to another. Color profiles define the color mode for your
monitor and for the input and output devices you use.

For more information about using color management in your application, see
“Understanding the Color Management dialog box” on page 247.

Choosing color profiles

Different brands and models of monitors, scanners, digital cameras, and printers have
different color modes and thus require different color profiles. Some widely used profiles
are installed with your application.

Standard ICC (International Color Consortium) color profiles are used in your
application. You can choose color profiles for the following:

® monitor

* scanner/digital camera
® composite printer

® separations printer

* internal RGB color mode

Obtaining additional color profiles

If you need additional profiles or updates, you can access them on the application CD,
or you can download them.

To choose a color profile
1 Click Tools P Color management.
2 Click a profile name under one of the following icons:
* Scanner/digital camera 4®
* Separations printer e‘“ﬂ
* Monitor {4/
* Composite printer fgi
* Internal RGB &8

3 Choose a profile from the list box.
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w By default, color profiles are stored in the Color folder of the application.

(P

(=3

P

7,

You can access other color profiles.

To copy a color profile from the disc
1 Click Tools P Color management.

2 Below a device icon, click a color profile list box, and choose Get profile from

disk.

Insert the application disc.

W

In the Browse for folder dialog box, choose the folder where the profiles are
located.

You may want to load color profiles that you have stored on a network or on your

hard disk.
5 In the Install from disk dialog box, choose the color profile you want to copy.
6 Click Choose.

To download a color profile
Click Tools » Color management.
Below a device icon, click a color profile list box, and choose Download profiles.

1
2
3 In the dialog box, enable the check box for each profile you want to download.
4 Click Download.

5

In the Save as dialog box, choose a destination for the color profile.

If you want to store the new color profile with the existing profiles, download the
new profile to the Color folder within the main application folder.

You can also

Choose a different profile type Click the Profile type list box, and choose a
type.
Specify your connection speed Click the Connection speed list box, and

choose a speed. The faster your connection
speed, the shorter the download time.

Update the profiles list Click Refresh.
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You can also

Return to the main Color management Click Cancel.
dialog box

@ Need more information?

For more information about color management, see “Managing color for display,
input, and output” in the “Color and fills” section of the Help.
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Printing basics

Core] DRAW provides extensive options for printing your work.

In this section, you'll learn about
* printing your work

* laying out print jobs

* previewing print jobs

* merging files

Printing your work

In the Core] DRAW application, you can print one or more copies of the same drawing.
You can specify what to print, as well as which parts of a drawing to print; for example,
you can print selected vector objects, bitmaps, text, or layers. For more information
about printing layers, see “To enable or disable printing and exporting of a layer” on
page 190.

Before printing a drawing, you can specify printer properties, including paper size and
device options.

To set printer properties
1 Click File P Print.

2 Click the General tab.
3 Click Properties.
4

Set any properties in the dialog box.

To print your work
1 Click File » Print.
2 Click the General tab.

CorelDRAW: Printing basics 253



3 Choose a printer from the Name list box.
4 Type a value in the Number of copies box.
If you want the copies collated, enable the Collate check box.

5 Enable one of the following options:
* Current document — prints the active drawing
* Current page — prints the active page
* Pages — prints the pages that you specify
* Documents — prints the documents that you specify
* Selection — prints the objects that you have selected

Laying out print jobs

You can lay out a print job by specifying the size, position, and scale. Tiling a print job
prints portions of each page on separate sheets of paper that you can assemble into one
sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer
properties, a message prompts you to adjust the paper orientation of the printing
device. You can disable this prompt, so that the printer adjusts paper orientation
automatically.

To specify the size and position of a print job
1 Click File P Print.
2 Click the Layout tab.

3 Enable one of the following options:
* As in document — maintains the image size, as it is in the document
* Fit to page — sizes and positions the print job to fit to a printed page
* Reposition images to — lets you reposition the print job by choosing a position
from the list box

S Enabling the Reposition images to option lets you specify size, position, and
scale in the corresponding boxes.

To tile a print job
1 Click File P Print.
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2 Click the Layout tab.
3 Enable the Print tiled pages check box.

4 Type values in the following boxes:
* Tile overlap — lets you specify the number of inches by which to overlap tiles
* % of page width — lets you specify the percentage of the page width the tiles
will occupy

-
IS

Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt

1 Click Tools » Options.

2 In the list of categories, double-click Global, and click Printing.
3 Choose Page orientation prompt from the Option list.
4

Choose one of the following from the Setting list box:
* Off — Always match orientation

* On — Ask if orientations differ

* Off — Don't change orientation

Previewing print jobs

You can preview your work to show how the position and size of the print job will appear
on paper. For a detailed view, you can zoom in on an area. You can view how the
individual color separations will appear when printed. You can also increase the speed
of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find
potential printing problems. For example, you can check the current print job for print
errors, possible print problems, and suggestions for resolving issues.

To preview a print job

* Click File » Print preview.

To magnify the preview page

1 Click File » Print preview.

CorelDRAW: Printing basics 255



2 Click View » Zoom.

3 Enable the Percent option, and type a value in the box.

To preview color separations
1 Click File » Print preview.
2 On the property bar, click the Enable color separations button [

pg

& You can preview the composite by clicking View P Preview separations »

Composite.

You can view individual color separations by clicking the tabs at the bottom of
the application window.

Merging files

CorelDRAW lets you combine text from a data source with a drawing. When you
merge documents, you produce several different copies of a drawing. Each copy contains
specific information from a record in a data source, such as a text file or an ODBC data
source (a Microsoft Excel or Microsoft® Access™ file).

When you merge documents, you combine a form document and a data source. A form
document provides the pattern and layout for a merged document. A data source
supplies information for a drawing during the merge. CorelDRAW supports the
following data source files: Text (TXT) files, comma-separated values (CSV) files, Rich
Text Format (RTF) files, and files that can be opened by means of an ODBC data source.

|
[

~J

Pt
I 1
i

._
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[i

Data source document (1), form document (2), and merged documents (3)

256 CorelDRAW Graphics Suite X4 User Guide



Creating a data source file

Information in a data source file is organized into fields and records. A field can contain
one or more characters. Fields can contain alphanumeric data or only numeric data. For
example, a record may include a first name, last name, address, and other contact
information. Each item within the record, such as first name, last name, or address, is
recognized as a field. A record can contain one or more fields.

You can create a data source file or import an existing one. You can create a data text
file by using CoreDRAW or a text editor. You can edit the data in a data source file at
any time.

Creating a form document

Creating form documents is similar to creating regular drawings. For form documents,
however, you insert merge fields, which are replaced by information from the data
source during the merge.

Associating a form document with a data source file

When you use Core DRAW to create a data file, or when you import an existing data
file into Core]lDRAW;, the data file is associated with the form document. The association
is always stored with the document and cannot be changed.

Performing a merge

Corel DRAW provides different output options for merge documents. You can print a
merge document or save it to a new document. When you print a merge document, the
form document is merged with the data source file during printing. When you save the
merged document to a new file, the application merges the form document with the
data from the data source file in a new CoreDRAW file. You can use this file to preview
your final output and make minor adjustments before printing. For major changes, such
as the addition or repositioning of merge fields or the addition of new records, you must
work in the form document.

To create a data source file by using CoreIDRAW

1 Click File P Print merge P Create/Load merge fields to launch the Print merge
wizard.

2 Enable the Create new text option, and click Next.
3 On the Add fields page, do one or both of the following:
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* To create a text field, type a field name in the Text field box, click Add, and then

click Next.

* To create a numeric field, type a field name in the Numeric field box, click Add,

and then click Next.

4 On the Add or edit records page of the Print merge wizard, do any of the

following:

¢ To add a record, click New, and then click Next.
* To add data in a field, click in the field, type data, and click Next.
* To modify existing data in a field, click in the field, modify the data, and click

Next.

5 Enable the Save data settings option.

6 Type a filename, choose the drive and folder where you want to save the file, and

click Finish.

You can also

Apply formatting to the data in a numeric
field

On the Add fields page of the Print merge
wizard, click a numeric field in the list, and

choose a format from the Numeric format

list box.

Different numeric formats are available in
Corel DRAW. For example, the X.0 format
represents the value 1 as 1.0; the 00X
format represents the value 1 as 001.

Automatically increment the value in a
numeric field

Enable the Continually increment the
numeric field option, and specify starting
and ending values in the corresponding
boxes.

Delete a record

On the Add or edit records page of the
Print merge wizard, click Delete.

View records

On the Add or edit records page of the
Print merge wizard, choose one of the
following options from the Current view list
box:
¢ All records — lets you display all records
in a source data file
¢ Single record — lets you display one
record at a time
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You can also

Browse records On the Add or edit records page of the
Print merge wizard, click any of the
following buttons:

*First record (£
*Next record [
*Previous record =
*Last record /)

Find text in a data file On the Add or edit records page of the
Print merge wizard, type a search term in
the box, and press Enter.

2§

d You can edit the fields and records in an existing data source file by clicking

File » Print merge » Edit merge fields and following the instructions in the
Print merge wizard.

To import a data source file
1 Click File » Print merge P Create/Load merge fields.

2 In the Print merge wizard, enable the Import text from a file or an ODBC data
source option, and click Next.

3 Enable the File option, navigate to the drive and folder where the data file is
stored, choose a file, and click Next.

4 Follow the instructions in the Print merge wizard.

To import an ODBC data source file
1 Click File » Print merge P Create/Load merge fields.

N

In the Print merge wizard, enable the Import text from a file or an ODBC data
source option, and click Next.

Enable the ODBC data source option, and click Select ODBC data source.
In the Select data source dialog box, click the Machine data source tab.

Under Data source name, select Excel files, and click OK.

AN N AW

In the Select workbook dialog box, choose the database that you want to import,
and click OK.
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To create a form document
1 Open a drawing in which you want to insert merge fields.
2 Click File » Print merge P Create/Load merge fields.

3 Follow the instructions of the Print merge wizard to associate the drawing with a
data source file, and then exit the Print merge wizard.

The Print merge toolbar appears.

4 On the Print merge toolbar, choose a field name from the Field list box, and click
Insert.

Core]DRAW places the merge field in the center of the current view. If you want to
reposition the merge field, drag it to a new location on the drawing page.

5 Repeat step 4 to insert additional fields.

To perform a merge and print the document

1 Do one of the following:
* Click File » Print merge » Perform merge.
* Click File P Print. In the Perform merge dialog box, enable the Perform
merge option, and click OK.
* On the Print merge toolbar, click Merge, and click Print.

2 Specify any printer settings. Click Print.

If you want to print all records and pages, enable the Current document option.

To perform a merge and save the document to a new file

* C(Click File » Print P Merge to new document.

(6@ Need more information?

For more information about printing, see “Printing basics” in the “Printing”
section of the Help.
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Working with commercial printers

With CoreDRAW, you can prepare a print job for commercial printing.

In this section, you'll learn about
* printing printers’ marks
* printing color separations

* printing to film

Printing printers’ marks

Printing printers’ marks lets you display information on a page about how a work
should be printed. You can specify the position of the printers’ marks on the page.

The available printers’ marks are as follows:

* Crop/fold marks — represent the size of the paper and print at the corners of the
page. You can print crop/fold marks to use as guides to trim the paper. If you print
multiple pages per sheet (for example, two rows by two columns), you can choose
to print the crop/fold marks on the outside edge of the page so that all crop/fold
marks are removed after the cropping process, or you can choose to add crop marks
around each row and column. Crop/fold marks ensure that marks appear on each
plate of a separated CMYK file.

* Bleed limit — determines how far an image can extend beyond the crop marks.
When you use a bleed to extend the print job to the edge of the page, you must set
a bleed limit. A bleed requires that the paper you are printing on is larger than the
size of paper you ultimately want, and the print job must extend beyond the edge
of the final paper size.

* Registration marks — are required to line up film for proofing or printing plates
on a color press. They print on each sheet of a color separation.

* Color calibration bars — are color scales that print on each sheet of a color
separation and ensure accurate color reproduction. To see calibration bars, the page
size of the print job must be larger than the page size of the work you are printing.
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* Densitometer scale — is a series of gray boxes ranging from light to dark. These
boxes are required to test the density of halftone images. You can position the
densitometer scale anywhere on the page. You can also customize the levels of gray
that appear in each of the seven squares on the densitometer scale.

* Page numbers — helps you collate pages of an image that do not include any
page numbers or do not contain page numbers that correspond to the actual
number of pages

* File information — prints file information, such as, the color profile; halftone
settings; name, date, and time the image was created; plate number; and job name

To print crop and fold marks
1 Click File P Print.

N

Click the Prepress tab.
Enable the Crop/fold marks check box.

If you want to print only the exterior crop/fold marks, enable the Exterior only

check box.

W

S To print crop and fold marks, the paper on which you print must be 0.5 inch
larger on all sides than the page size of the image that you are printing.

pg
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To set crop and fold marks, see “Printing printers’ marks” on page 261.

To print composite crop and fold marks

1 Click Tools » Options.

2 In the list of categories, double-click Global, and click Printing.
3 Choose Composite crop marks from the Option list.
4

Choose Output on all plates from the Setting list box.

To print color calibration bars and densitometer scales
1 Click File P Print.
2 Click the Prepress tab.

3 In the Calibration bars area, enable one or both of the following check boxes:
* Color calibration bar
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* Densitometer scales

If you want to customize the levels of gray in one of the densitometer scale squares,
choose a number from the Densities list (lower values represent lighter squares),
and type a new density for that square.

print page numbers

Click File P Print.

Click the Prepress tab.

Enable the Print page numbers check box.

If you want to position the page number inside the page, enable the Position
within page check box.

print file information

Click File P Print.

Click the Prepress tab.

Enable the Print file information check box.
Type a job name in the Job name/slug line box.

If you want to position the file information inside the page, enable the Position
within page check box.

position printers’ marks

Click File » Print preview.

Click the Marks placement tool [fi].

Click the Auto-position marks rectangle button on the property bar.

Type values in the Marks alignment rectangle boxes.

You can also change the position of printers’ marks by clicking on a printers’
mark icon in the print preview window and dragging the bounding box.

If you want to affix printers’ marks to the object bounding box instead of to the
page bounding box, click the Prepress tab in the Print dialog box, and enable
the Marks to objects check box.
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Printing color separations

When you send color work to a service bureau or printing shop, either you or the service
bureau must create color separations. Color separations are necessary because a typical
printing press applies only one color of ink at a time to a sheet of paper. You can specify
the color separations to print, including the order in which they print.

Printing presses produce color using either process color or spot color, or both. You can
convert the spot colors to process colors at printing time. For more information on spot
and process colors, see “Choosing colors” on page 131.

Corel also supports PANTONE Hexachrome®, a type of printing process that increases
the range of printable colors. Talk to your service bureau about whether you should use
PANTONE Hexachrome color.

When setting halftone screens to print color separations, it is recommended that you
use default settings; otherwise, screens can be improperly set and result in undesirable
moiré patterns and poor color reproduction. However, if you are using an imagesetter,
the screen technology should be set to match the type of imagesetter the service bureau
uses. Before customizing a halftone screen, consult the service bureau to determine the
correct setting.

If you have overprinted areas, you can choose how you want those areas to print. For
more information about overprinting, see “Working with color trapping and
overprinting” in the Help.

To print color separations
1 Click File » Print.
2 Click the Separations tab.

3 Enable the Print separations check box.

If you want to print specific color separations, enable the corresponding check box
in the list of color separations.

pg

You can print separations in color by enabling the Print separations in color
check box in the Options area, although using this option is not
recommended.

You can change the order in which color separations print by enabling the Use
advanced settings check box, clicking Advanced, and choosing an order from
the Order list box.
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To convert spot colors to process colors

1
2
3

Click File P Print.
Click the Separations tab.

Enable the Convert spot colors to process check box.

S Changing the spot colors to process colors does not affect the original

Corel DRAW file; it affects the way colors are sent to the printer.

To use PANTONE Hexachrome process color

1

2
3
4

Click File P Print.
Click the Separations tab.
Enable the Print separations check box.

Enable the Hexachrome plates check box in the Options area.

To customize a halftone screen

A N R W N =
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Click File P Print.

Click the Separations tab.

Enable the Print separations check box.

Enable the Use advanced settings check box in the Options area.
Click Advanced.

Change any of the following settings:
* Screening technology

* Resolution

* Basic screen

* Halftone type

-
—
v

»

You can set the screen frequency, screen angle, and overprint options for spot

colors as well as process colors. For example, if you have a fountain fill made up
of two spot colors, you can set one to print at 45 degrees and the other to print

at 90 degrees.

CorelDRAW: Working with commercial printers

265



Printing to film

You can set up a print job to produce negative images. An imagesetter produces images
on film that may need to be produced as negatives depending on which printing device
you are using. Consult your service bureau or printing shop to determine whether you
can produce images on film.

You can specify to print with the emulsion down. Printing with the emulsion down
produces a backward image on desktop printers.

To print a negative

1 Click File P Print.

2 Click the Prepress tab.

3 Enable the Invert check box.

S Do not choose negative film if you are printing to a desktop printer.

@ Need more information?

For more information about preparing a print job for commercial printing, see
“Commercial printing” in the “Printing” section of the Help.
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Publishing to PDF

PDF is a file format designed to preserve fonts, images, graphics, and formatting of an
original application file.

In this section, you'll learn about

* saving documents as PDF files

Saving documents as PDF files

You can save a document as a PDF file. A PDF file can be viewed, shared, and printed
on any platform provided that users have Adobe Acrobat, Adobe® Reader®, or a PDF-
compatible reader installed on their computers. A PDF file can also be uploaded to an
intranet or the Web. You can also export an individual selection or an entire document
to a PDF file.

When you save a document as a PDF file, you can choose from several PDF presets,
which apply specific settings. For example, with the Web preset, the resolution of the
images in the PDF file is optimized for the Web.

You can also create a new PDF preset or edit any existing preset. PDF file security
settings are not saved with a PDF preset.

If you have used symbols in a document, they will be supported in the PDF file. For
more information on symbols, see “Working with symbols” in the Help.

To save a document as a PDF file
1 Click File P Publish to PDF.

2 From the PDF preset list box, choose one of the following:

* Archiving (CMYK) — creates a PDF/A-1b file, which is suitable for archiving
purposes. In comparison to traditional PDF files, PDF/A-1b files are better suited
for long-term preservation of documents because they are more self-contained
and more device-independent. PDF/A-1b files include embedded fonts, device-
independent color, and their own description as XMP metadata. This PDF style
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preserves any spot or Lab colors included in the original document, but it
converts all other colors, such as grayscale or RGB, to the CMYK color mode. In
addition, this style embeds a color profile to specify how CMYK colors should be
interpreted on the rendering device.

Archiving (RGB) —similarly to the previous style, creates a PDF/A-1b file,
preserving any spot and Lab colors. All other colors are converted to the RGB
color mode.

Document distribution — creates a PDF file that can be printed on a laser or
desktop printer and is suitable for general document delivery. This style enables
JPEG bitmap image compression and can include bookmarks and hyperlinks.
Editing — creates a high-quality PDF file intended to be sent to a printer or
digital copier. This style enables LZW compression, embeds fonts, and includes
hyperlinks, bookmarks, and thumbnails. It displays the PDF file with all the
fonts, with all of the images at full resolution, and with hyperlinks, so that you
can edit the file at a later date.

Prepress — enables ZIP bitmap image compression, embeds fonts, and
preserves spot color options best designed for high-end quality printing. Consult
the service bureau for their preferred settings.

Web — creates a PDF file intended for online viewing, such as a PDF file to be
distributed by e-mail or published on the Web. This style enables JPEG bitmap
image compression, compresses text, and includes hyperlinks.

PDF/X-1a — enables ZIP bitmap image compression, converts all objects to
CMYK, embeds the separations printer profile, and preserves spot color options.
This style contains the basic settings for prepress and is the standard format for
ad distribution.

PDF/X-3 — This style is a superset of PDF/X-1a. It allows both CMYK and
non-CMYK data (such as Lab or Grayscale) in the PDF file.

Locate the folder in which you want to save the file.

Type a filename in the File name box.

If you want to create a PDF file for archiving purposes that conforms to the
PDF/A-1b standards, embedding must be allowed for all the fonts in your
document. To check for fonts that cannot be embedded, view the preflight
summary of the PDF file. You can substitute any fonts that cannot be
embedded, or you can convert all text to curves by enabling the Export all text
as curves check box on the Objects page of the Publish to PDF settings
dialog box.
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To check if a font can be embedded, you can view licensing information and
embedding restrictions by using a free tool, such as the Font properties
extension tool available on the Microsoft Web site.

To save multiple documents as a single PDF file
Click File » Publish to PDF.

Click Settings.

Click the General tab.

—_

2
3
4 Enable the Documents option.
5

Enable the check box for each document you want to save.

To create a PDF preset

1 Click File » Publish to PDF.

2 Click Settings.

3 In the Publish to PDF settings dialog box, specify any settings.

4 Click the General tab.

5 Click the Add PDF preset button [4] next to the PDF preset list box.
6 Type a name for the style in the Save PDF preset as list box.

pg
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To delete a PDF style, select the style and click the Delete PDF preset button
[=] next to the PDF preset list box.

To edit a PDF preset

1 Click File » Publish to PDF.

2 Click Settings.

3 In the Publish to PDF settings dialog box, specify any settings.
4 Click the General tab.

5 Click the Add PDF preset button [#] next to the PDF list box.
6

Choose a style from the Save PDF preset as list box.
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S If you save changes you make to preset settings, the original settings will be
overwritten. To avoid this, save any changes to preset settings with a new
name.

@ Need more information?

For more information about working with PDF files, see “Publishing to PDF” in
the “File formats” section of the Help.
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Importing and exporting files

Your application provides filters that convert files from one format to another when
you import or export files.

In this section, you will learn about

* importing files

* exporting files

Importing files

You can import files created in other applications. For example, you can import an
Adobe Portable Document Format (PDF), JPEG, or Adobe Illustrator (AI) file. You can
import a file and place it in the active application window as an object. You can also
resize and center a file as you import it. The imported file becomes part of the active file.
While importing a bitmap, you can resample it to reduce the file size, or crop it to
eliminate unused areas of the photo. You can also crop a bitmap to select only the exact
area and size of the image you want to import.

To import a file into an active drawing
1 Click File » Import.

2 Choose the folder where the file is stored.

If necessary, you can search for an image by using the search box. You can search for
such things as file name, title, subject, author, keyword, comment, bitmap names,
object names, and so on.

3 Choose a file format from the list box next to the File name box (Windows Vista)
or the Files of type list box (Windows XP).

If you do know the file’s format, choose All file formats.
4 Click the file name.

If the file contains text in a language different from that of your operating system,
choose the corresponding option from the Select code page (Windows Vista) or
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Code page list box (Windows XP) to ensure that object names, keywords, and

notes are correctly displayed.

These options are not available for all file formats.

5 Click Import, and do one of the following:
* Click the drawing page to maintain original file and position top-left corner

where you click.

* Click and drag on the drawing page to resize the file. The import cursor displays
the dimensions of the resized file as you drag on the drawing page.
* Press Enter to center the file on the drawing page.

Active snapping options are applied to the imported file.

You can also

Link to a bitmap externally instead of
embedding it

Click the Import button, then click Import
as externally linked image (Windows
Vista) or enable the Link bitmap externally
check box (Windows XP).

Link to a high-resolution file for Open
Prepress Interface (OPI) output

Click the Import button, then click Import
as high-resolution file for output using
OPI (Windows Vista) or enable the Link to
high-resolution file for output using OPI
check box (Windows XP).

This procedure inserts a low-resolution
version of a TIFF or Scitex® Continuous
Tone (CT) file into a document. The low-
resolution version is linked with the high-
resolution image, which resides on an Open
Prepress Interface (OPI) server.

Merge layers in an imported bitmap

Enable the Combine multi-layer bitmap
check box.

Save the embedded International Color
Consortium (ICC) profile

Enable the Extract embedded ICC profile
check box to save the ICC profile to the color
folder where the application is installed.
This option is not available for all file
formats.
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You can also

Check for watermark or copyright Enable the Check for watermark check
information box.

This option is not available for all file
formats.

Use the default settings for the filter instead ~ Enable the Do not show filter dialog check
of opening the dialog box box.

This option is not available for all file
formats.

Preserve layers and pages in an imported file  Enable the Maintain layers and pages
check box. If you disable the check box, all
layers are combined into a single layer.
This option is not available for all file

formats.
Open only part of an image (in Windows In the Load partial file dialog box, type the
Vista only) range of frames to open in the Load frames
box.

S Not all importing options are available for all file formats.

-
5"’@\\ You can import multiple files. Hold down Shift, and click to select consecutive

files in a list. Hold down Ctrl, and click to select nonconsecutive files.

Exporting files

You can use the File P Export command to export files to a variety of bitmap and vector
file formats that can be used in other applications. For example, you can export a file to
the Adobe Illustrator (AI) or GIF format. You can also export a file so that it is
optimized for use with a suite of office productivity applications, such as Microsoft Word
or Corel WordPerfect Office.

When you are exporting a file, the original file is left open in the drawing window in its
existing format.
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You can use the File P Save as command to save files to various vector formats. After
you save a file to a different format, the saved file is displayed immediately in the
drawing window. It is recommended that you first save the file as a CoreIDRAW (CDR)
file because some file formats do not support all of the features found in a Corel DRAW
file.

To export a file

1 Click File » Export.

2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
4 'Type a file name in the File name list box.
5

Enable any of the following active check boxes:
* Export this page only — exports only the current page in a multipage file
* Selected only — saves only the objects selected in the active drawing
* Do not show filter dialog — suppresses dialog boxes that offer more advanced
exporting options
These options are not available for all file formats.
6 Click Export.

If a dialog box for the export format opens, specify the options you want. For
detailed information about file formats, see “Supported file formats” in the Help.

You can also

Compress a file on export Choose a compression type from the
Compression type list box.

Specify information about a file Type any comments you want in the Notes
box.

To export a file to Microsoft Office or WordPerfect Office
1 Click File » Export for Office.

2 From the Export to list box, choose one of the following:
* Microsoft Office — lets you set options to meet the different output
requirements of Microsoft Office applications
* WordPerfect Office — optimizes the image for Corel WordPerfect Office by
converting it to a WordPerfect Graphics file (WPG)
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If you chose Microsoft Office, choose one of the following options from the

Graphic should be best suited for list box:

* Compatibility — lets you save the drawing as a Portable Network Graphic
(PNG) bitmap. This preserves the appearance of the drawing when you import it
into an office application.

* Editing — lets you save the drawing in the Extended Metafile Format (EMF).
This retains most of the editable elements in vector drawings.

If you chose Microsoft Office and Compatibility, choose one of the following

options from the Optimized for list box:

* Presentation — lets you optimize the file for outputs such as slide shows or
online documents (96 dpi)

* Desktop printing — lets you maintain good image quality for desktop printing
(150 dpi)

¢ Commercial printing — lets you optimize the file for high-quality printing
(300 dpi)

An estimated file size appears in the lower-left corner of the dialog box.

Click OK.

Locate the folder in which you want to save the file.

Type a file name in the File name list box.

Click Save.

You can also

Zoom in and out in the preview window Using the Zoom in [®] or Zoom out

tool, click in the preview window.

Pan to view another area of the drawing Using the Pan tool [{7), drag in the preview

window until the area you want to see
becomes visible.

S The Graphics should be best suited for and Optimized for options are

available only if you choose the Microsoft Office and Compatibility options.

Layers in a drawing are flattened when exported to Microsoft Office or
Corel WordPerfect Office.
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@ Need more information?

For more information about importing and exporting files, see “Importing and
exporting files” in the “File formats” section of the Help.
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Collaborating

You can share designs and ideas with clients and co-workers in a Web-based
environment by using Core] DRAW ConceptShare. You can create multiple
workspaces, upload your designs, and invite others to post comments.

In this chapter you’ll learn about
* using Core] DRAW ConceptShare

Using CorelDRAW ConceptShare

You can access CorelDRAW ConceptShare from CorelDRAW by opening a
CorelDRAW ConceptShare account. Once you log into your account and create one or
more workspaces, you can upload your document to one of the workspaces you have
created. Each workspace can contain multiple documents or designs. You can then
invite others to one or more of your workspaces. Each workspace has separate user
permissions, and the people who have access to a workspace have access to all
documents within that workspace.

Each person who has permission to enter your workspace can view and mark up
elements of the design you have posted. Users can also write comments, or respond to
previous comments posted by others. If multiple users are logged in at the same time,
they can interact in real time, providing instant feedback. For more information, visit
the CoreDRAW ConceptShare Web site.

To open a CorelDRAW ConceptShare account
1 Click Window » Dockers » ConceptShare.
2 Click the Sign up now button.

3 Follow the instructions.
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S The Core]DRAW ConceptShare online content may not be available in all
languages. Some languages that are currently unavailable may become
available in the future.

To log into CoreDRAW ConceptShare

1 Click Window » Dockers » ConceptShare.
The ConceptShare docker opens.

2 Type your e-mail and password in the text boxes.

3 Click the Submit button.

-
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You can also access your Corel DRAW ConceptShare account online at the
Core] DRAW ConceptShare Web site.

To publish the current page to a CoreIDRAW ConceptShare workspace
1 Make sure you are logged into your CoreDRAW ConceptShare account.

If you have logged in from a browser and you want to publish a document from
CorelDRAW, you must log in again from Corel DRAW.

2 Click Window » Dockers » ConceptShare.
The ConceptShare docker opens.

3 Choose a workspace, and click the Publish page link.

w In Core] DRAW, you can publish individual pages or multipage documents one
page at a time. Each page is uploaded as a separate concept within the
workspace. If you log into your CorelDRAW ConceptShare account from a
browser, you can publish a whole multipage document but not individual

pages.

L7
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You can also publish the current page to a workspace by clicking File P
Publish page to ConceptShare, right-clicking the page tab at the bottom of
the screen and choosing Publish page to ConceptShare, or right-clicking the
page in the Object manager docker and choosing Publish page to
ConceptShare.
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Corel PHOTO-PAINT
workspace tour

Becoming familiar with the terminology and workspace of Corel PHOTO-PAINT
helps you follow the concepts and procedures found in the user guide and in the Help
that is available through the application window.

In this section, you'll learn about
* Corel PHOTO-PAINT terms
* the application window

* the toolbars

* the toolbox

* the property bar

* the dockers

* the color palette

* the status bar

Corel PHOTO-PAINT terms

Before you get started in Corel PHOTO-PAINT, you should be familiar with the
following terms.

Term Description

Channel An 8-bit grayscale image that stores color or mask
information for an image

Editable area An editable area of a mask allows paint and effects to
be applied to a selected area of an image

Image A file you open or create in Corel PHOTO-PAINT

Lens An object layer that protects part or all of an image
when you perform color and tonal corrections

Mask A mask can be applied to an image during image
editing to define protected areas and editable areas
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Term Description

Object An independent bitmap that is layered above the
background image

Path A series of line and curve segments connected by
adjustable endpoints called nodes

Thumbnails A miniature, low-resolution version of an image

For more terms and definitions, see the glossary in the Help.

Exploring the application window

The Corel PHOTO-PAINT application window contains elements that help you access
the tools and commands you need to view and edit images. Application commands are
accessible through the menu bar, toolbox, property bar, toolbars, or dockers.

The application window contains the following main components.

Component Description

1. Toolbox A bar that contains tools for editing, creating, and
viewing images. The toolbox also contains the color
control area which lets you select colors and fills.

2. Title bar The area on the image window displaying the title of
the image
3. Property bar A detachable bar containing commands that change

according to the active tool

4. Menu bar The area containing drop-down menus with
commands grouped by category

5. Toolbar (standard) A bar that contains shortcuts to some menus and
other basic commands, such as opening, saving, and
printing

6. Image window The area in which the image displays. Although more
than one image window can be open at the same time,
you can apply commands to the active image window
only.
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Circled numbers correspond to the numbers in the following table, which
describes the main components of the application window.

Part

Description

7. Status bar

An area that displays image information, system
information, and tips

8. Navigator

A button that lets you view a thumbnail of the entire
image so you can focus the image window on a specific
area. The Navigator is only available if you have areas
that exceed the image window.

9. Docker

A window that provides access to additional
commands and image information. Some dockers
provide a visual display area. The Hints and Objects
dockers are displayed by default.

10. Color palette

A dockable bar that contains color swatches

Corel PHOTO-PAINT: Corel PHOTO-PAINT workspace tour

283



You can customize many of the elements in the application window to suit your
workflow. For information about customizing Corel PHOTO-PAINT, see “Customizing
Corel PHOTO-PAINT” in the Help.

Toolbars

Toolbars consist of buttons that are shortcuts to menu commands. The standard toolbar
consists of commonly used commands. The table below outlines the buttons on the
standard toolbar.

Press this button To

Start a new image

Open an image

Save an image

Print an image

Cut selected objects to the Clipboard

Copy selected objects to the Clipboard

Paste the Clipboard contents into an image

Undo the last action

Redo the last action

Import an image

Export an image

) &) B[] )| 3 ) & @
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100% - Change the zoom level

Display a full-screen preview

Show or hide the image slicing grid

Show or hide the mask marquee

Show or hide the object marquee

Clear a mask

Invert a mask

Start Corel applications

E'EIH@EH&EI

Open the Welcome screen

In addition to the standard toolbar, Corel PHOTO-PAINT has toolbars for specific
kinds of tasks. For example, if you frequently work with masks, you can display the
Mask/object toolbar. Unlike the property bar, the contents of a toolbar remain the
same.

For information about moving and re-sizing toolbars, and changing which toolbars
display by default, see “To customize toolbar position and display” in the Help. You can
also create a custom toolbar to include the tools and commands you use most often. For
information about creating custom toolbars, see “Customizing toolbars” in the Help.

To hide or display a toolbar
* Click Window » Toolbars, and click a toolbar.

A check mark next to a toolbar name indicates that the toolbar is displayed in the
image window.
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Toolbox

The toolbox contains tools for editing, creating, and viewing images. Some of the tools
are visible by default, while others are grouped in flyouts. Flyouts open to display a set
of related tools.

A small flyout arrow in the bottom-right corner of a toolbox button indicates a flyout.
The last tool used in a flyout displays in the toolbox. You can access the tools in a flyout
by clicking the small black arrow that appears in the bottom, right corner of a toolbox
button. After you open one flyout, you can easily scan the contents of other flyouts by
hovering over any of the toolbox buttons that have flyout arrows.

Flyouts function like toolbars when you drag them away from the toolbox. This lets you
view all the related tools while you work.

(A
m @, Red-Eye Rermnoval Tool 5
Flyout arrow D‘ ;; Clone Toel C

Toolbox4>61 3 Touch-up Brush Tool 7

Flyout/;T |

In the default workspace, clicking the flyout arrow on the Red-eye Removal
tool opens the Touch up flyout.

In addition to the tools, the color control area displays in the toolbox. The color control
area lets you choose colors and fills.

The following tables provide descriptions of the tools and the color control area.

Tools

Pick tools

The Object pick tool lets you select an object.
The Mask transform tool lets you change the

appearance of editable areas.
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The Rectangle mask tool lets you define rectangular
editable areas.

The Ellipse mask tool lets you define elliptical
editable areas.

The Freehand mask tool lets you define irregularly
shaped or polygonal editable areas.

The Lasso mask tool lets you define editable areas
that are irregular in shape and surrounded by pixels of
similar colors.

The Magnetic mask tool lets you detect edges of
elements in your image, that is, the outline of areas
that are in contrasting color to their surroundings, and
place the mask marquee along that edge.

The Magic wand mask tool lets you define irregularly
shaped editable areas that include all adjacent pixels
that are similar in color to the pixel you first select.

The Brush mask tool lets you define an editable area
by brushing an area as if you were painting.

The Crop tool lets you remove unwanted areas and
straighten crooked images.

The Zoom tool lets you change the magnification
level in the image window.

The Pan tool lets you drag areas of an image into view
when the image is larger than its window.
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The Eyedropper tool lets you choose colors from an
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image.
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Eraser tool

The Eraser tool lets you erase image areas or object

&Y

areas to reveal the object or background underneath.

Text tool

The Text tool lets you add text to your image and edit

=]

existing text.

Touch-up tools

The Red-eye removal tool lets you remove the red-
eye effect from the eyes of subjects in photos.

The Clone tool lets you duplicate part of an image

x| (&

and apply it to another part of the same image or to
another image.

The Touch-up brush tool lets you remove
imperfections, such as tears, scratch marks, and

K]

wrinkles, from an image by blending its textures and
colors.

Shape tools

The Rectangle tool lets you draw square or
rectangular shapes.

The Ellipse tool lets you draw circular or elliptical
shapes.

The Polygon tool lets you draw polygons.

The Line tool lets you draw single or joined straight
line segments using the foreground color.

The Path tool lets you create and edit paths.

The Fill tool lets you fill areas with one of four fill

G =al=
-3

types: uniform, fountain, bitmap, and texture.
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The Interactive fill tool lets you apply a gradient fill

to the entire image, object, or selection.
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The Paint tool lets you paint on an image using the
foreground color.

The Effect tool lets you perform local color and tonal
corrections on the image.

The Image sprayer tool lets you load one or more
images and paint them on your image.

The Undo brush tool lets you restore image areas to

S B @ H

how they looked before your last brushstroke.

The Replace color brush tool lets you replace the
foreground color in your image with the background

L
-

color.

Interactive/Transparency tools

The Interactive drop shadow tool lets you add
shadows to objects.

The Interactive object transparency tool lets you

=) ]

make the colors of an object fade gradually towards
the image background color.

The Color transparency tool lets you make pixels

]

with a specific color value in an object transparent.

W The Object transparency brush tool lets you brush
areas on an object to make them more transparent.

Image slicing tool

The Image slicing tool lets you cut a large image into
smaller sections that can be modified for the Web.

Y
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Color control area

- The Color control area lets you choose colors and fills.
ﬁ It consists of three swatches: a Foreground color
! swatch, a Background color swatch, and a Fill color
swatch. The arrow lets you swap the foreground color
and background color, and the Reset color icon lets
you return to the default colors.

Property bar

The property bar displays commonly used commands that are relevant to the active
tool. Unlike toolbars, the contents of the property bar change depending on which tool
is active. For example, when you use the Text tool, the contents of the property bar
change to display text-related settings such as font type, font size, and alignment.

More advanced options for the active tool can be accessed on the extended property bar.
A button with a double arrow at the end of the property bar lets you open or close the
extended property bar.

Bl Zoom 100% v & & QE w @

To open or close the extended property bar

To Do the following

Open the extended property bar Click the Open advanced options
button [j].

Close the extended property bar Click the Close advanced options
button [4(].

Dockers

Dockers display controls, such as command buttons, options, and list boxes. Some
dockers also include additional visual information about the tools or image elements.
You can keep dockers open while you work on an image.
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You can attach, or dock, dockers to either side of the application window, or you can
float, or undock, them so you can move them as you work in the application window.
You can also minimize dockers to save valuable screen space. If you open more than one
docker at a time, the windows stack on top of each other and tabs display so you can
quickly access the docker you want.

An example of a docker is the Objects docker. The Objects docker displays thumbnails
of the image background and each object layer, as well as command buttons and options
related to objects.

To open a docker
¢ Click Window » Dockers, and click a docker.

Color palette

A color palette is a collection of color swatches. You can choose fill and outline colors by
using the default color palette, which contains 99 colors from the CMYK color model.
The selected fill and outline colors appear in the color swatches on the status bar.

Status bar

The status bar displays information about the image, system memory, and the active
tool. You can change the type of information that displays to help you with your current
task. For example, if you are working with images that have different dimensions, you
can display the dimension of the current image.

You can also customize the status bar by adding command buttons. For information
about customizing the status bar, see “Customizing the status bar” in the Help.

To change the type of information displayed on the status bar

* Click the arrow [~]on the status bar, and click one of the following:
* File size
* Current tool
* Document dimension
* Color mode
* Memory
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Bringing images into
Corel PHOTO-PAINT

You can bring images into Corel PHOTO-PAINT in a variety of ways.

In this section, you'll learn about

® opening images

* importing files

® acquiring images from scanners and digital cameras

® creating images

For information about bringing raw camera files into Corel PHOTO-PAINT, see
“Bringing raw camera files into Corel PHOTO-PAINT” on page 402.

Opening images

You can open most bitmaps in Corel PHOTO-PAINT. Each image you open appears in
its own image window.

To open an image

1 Click File » Open.

2 Locate the folder where the file is stored
3 Click a filename.

If necessary, you can search for an image by using the search box. You can search by
filename, title, subject, author, keyword, or comment.

To search for user-identified tags with Windows XP, you must have Windows
Desktop Search installed on your computer.

4 Click Open.
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You can also

Detect a watermark

Enable the Check for watermark check
box.

This option is not available for all file
formats.

Remove unwanted areas from an
image as you open it

(Windows Vista) In the Open list box, click
Crop and load.

(Windows XP) In the Files of type list box,
click Crop.

Decrease the dimensions of an
image as you open it

(Windows Vista) In the Open list box, click
Resample and load.

(Windows XP) In the Files of type list box,
click Resample.

Access a previous version of a file
(Windows Vista)

Do one of the following:
¢ Click the arrow button next to the Open
button, and click Show previous
versions.
*Right-click a file, and click Restore

previous versions.

You can access a previous version of a file
only if System Protection is turned on.

For detailed information about accessing
previous versions of files, see the Windows
Vista Help.

Display object names and notes
correctly in an image that was
created in an earlier version of
Corel PHOTO-PAINT

(Windows Vista) Choose the corresponding
option from the Select code page list box.

(Windows XP) Choose the corresponding
option from the Code page list box.

This option is not available for all file
formats.
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Importing files

Corel PHOTO-PAINT provides filters that convert files from one format to another
when you import them. You can import a file and place it in the active application
window as an object. The imported file becomes part of the active image.

To import a file into an active image

1
2

4
5
6

Click File » Import.
Locate the folder where the file is stored.

If necessary, you can search for an image by using the search box. You can search by
filename, title, subject, author, keyword, comment, bitmap name, or object name.

To search for user-identified tags with Windows XP, you must have Windows
Desktop Search installed on your computer.

Choose a file format from the list box next to the File name box (Windows Vista)
or the Files of type list box (Windows XP).

If you are not sure about the format of the file you want to import, choose All file
formats.

Click a filename.
Click Import.

Click the image window.

You can also

Save the embedded International Color Enable the Extract embedded ICC profile

Consortium (ICC) profile check box to save the ICC profile to the color
folder in which the application is installed.

Check for watermark or copyright Enable the Check for watermark check

information box.

Use the filter’s default settings without Enable the Do not show filter dialog check

opening its dialog box box.
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Acquiring images from scanners and digital cameras

You can scan images and load photos from digital cameras into Corel PHOTO-PAINT.

Corel PHOTO-PAINT supports scanners and digital cameras that use Microsoft®
Windows® Image Acquisition (WIA), which provides a standard interface for loading
images.

If your scanner or digital camera does not support WIA, you can use the scanner’s or
digital camera’s TWAIN driver for loading images. The software interfaces and options
vary. For information about using your scanner’s and digital camera’s software, see the
manufacturer’s documentation.

For more detailed information about bringing in raw camera files, see “Bringing raw
camera files into Corel PHOTO-PAINT” on page 402.

To scan images
1 Click File » Acquire image » Select source.

2 Choose your scanner from the Sources list.

A scanner may have both a WIA and a TWAIN driver source. If you are scanning
48-bit color images, you need to select the TWAIN driver.

3 Click Select.
Click File » Acquire image P Acquire.

If your scanner does not support WIA, you are presented with the scanner’s
TWAIN driver interface for loading images. Options vary, depending on the
scanner.

5 Preview the image, and select the area that you want to scan.
6 Click Scan.

On your scanner’s interface, this button may have a different name, such as OK or
Send.

To load photos from a digital camera
1 Connect a digital camera to your computer.
2 Click File » Acquire image P Select source.

3 Choose a digital camera from the Sources box.
A digital camera may have both a WIA or TWAIN driver source.
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5

Click File » Acquire image » Acquire.
Choose the images you want to load from the dialog box that appears.

If your digital camera does not support WIA, you are presented with the digital
camera’s TWAIN driver interface for loading images. Options vary, depending on
the digital camera.

Click Get pictures.

On your digital camera’s interface, this button may have a different name.

Creating images

You can produce original artwork by creating an image from scratch, or by duplicating
an existing image. You can also use data copied to the Clipboard from another image
window or another application.

To create an image from scratch

1

2
3
4
5

Click File » New.

Choose a color mode from the Color mode list box.

Open the Background color picker, and click a color for the background.
Choose a size from the Size list box.

Enable one of the following options:
* Portrait
* Landscape

Choose a value from the Resolution list box.

Click OK.

To create an image from a duplicate

1
2

Click Image » Duplicate.
Type a filename in the As box.

If you want to combine the objects and background in the new image, enable the
Merge objects with background check box.

To create an image by using the Clipboard contents

Click File » New from Clipboard.
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@ Need more information?

For more information about bringing images into Corel PHOTO-PAINT, see
“Bringing images into Corel PHOTO-PAINT” in the “Getting started” section
of the Help.
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Displaying images and image
information

You can change the appearance of windows and the magnification level of an image.
Changing the magnification level allows you to view specific image areas and makes
image editing easier.

In this section, you'll learn about

* viewing images

* zooming

* viewing image information

Viewing images

Images can be viewed in a number of different ways. You can hide windows, the toolbox
and the toolbars, leaving only the menu bar and the image windows visible. You can
view a large representation of an image in a full-screen preview.

You can view image areas that fall outside the image window. For example, when you
are working at a high magnification level or with large images, you can pan or jump to
a different image area without having to adjust the magnification level.

=

You can select the image area to be displayed in the image window by using the
Navigator pop-up.
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To hide windows, the toolbox, and toolbars
¢ (Click Window P Hide windows.

If you want to return to normal view, right-click in the workspace, and click Show
windows.

To view a full-screen preview of an image
* (Click View P Full-screen preview.

If you want to return to normal view, press any key or click the screen.
To view an image area that falls outside the image window

To Do the following

Pan to another area of the image In the toolbox, click the Pan tool [{J]. Drag the image
until the area you want to view appears in the image

window.

Jump to another area of the image  Click the Navigator pop-up [&] at the lower-right
corner of the image window. Drag the rectangle to the
area of the image you want to view.

If you have a mouse wheel or compliant device, you can scroll vertically by
pressing Alt while you move the wheel, or you can scroll horizontally by
pressing Ctrl while you move the wheel.

Image areas that fall outside the image window can be dragged into view by
using the Pan tool. This photo has been dragged from its original position (top
left) toward the right (top right). The inset below shows the entire image.
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To establish the default setting for the mouse wheel
1 Click Tools » Options.
2 In the list of categories, click Workspace, and click Display.

3 To specify the default action of the mouse wheel, choose Zoom or Scroll from the
Default action for mouse wheel menu.

4 Click OK.

Zooming

By default, images are displayed at 100% magnification; however, you can zoom in to
get a closer look at image detail or zoom out to view a larger portion of the image. You
can also specify the magnification level at which images open.

To zoom
* In the toolbox, click the Zoom tool [&].

To Do the following

Zoom in Click the image where you want to magnify it.
Zoom in to a specific area Drag across the area you want to magnify.

Zoom out Right-click in the image window.

Switch between the current and Click the Zoom to previous button |7 on the
previous zoom levels property bar.

Zoom in or out by a preset level Choose a magnification level from the Zoom list box

on the property bar.

P

(P

(=3

7,

You can also zoom in to or out from the image by using a mouse wheel.

Viewing image information

You can view image properties, such as name, file format, and file size.

You can view information about image areas, such as pointer coordinates, as you work.
You can view the changes in the x-coordinate (X) or the y-coordinate (Y) as you move

Corel PHOTO-PAINT: Displaying images and image information 301



the pointer in the image window. You can also make note of the angle (A) and distance
(D) that the pointer moves in the image window as you draw a shape or define an
editable area. In addition, you can obtain statistics related to the x- and y-coordinates
of the center position (C) and the radius (R) when you create or select a circular editable
area or shape.

You can also view color information for an image area that corresponds to the pointer
position. By default, the RGB, Hex, and CMYK values are displayed. You can choose
to display color information in two color models at once. For example, you can view
both the grayscale and RGB values of a particular image area.

To view image information

* (Click File » Document properties.

To view information about image areas
* Click Window » Dockers P Info.

You can also

Choose a new color model Click the top flyout arrow [ ], choose a color level, and

click a color model.

Change the units of measurement  Click the bottom flyout arrow, and click a unit of
used to display image information =~ measurement.

S By default, the Image info palette lists the RGB, Hex, and CMYK values from
top to bottom.

-
IS

You can also view color mode information by clicking the Eyedropper tool [ #],
and pointing to an image area.

@ Need more information?

For more information about viewing images and obtaining image information,
see “Displaying images and image information” in the “Getting started” section
of the Help.
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Cropping and changing orientation

You can crop an image to remove unwanted areas or combine multiple images to
create a single, large image. You can also change the orientation of an image by
flipping it or rotating it.

In this section, you'll learn about

® cropping images

* straightening images

* rotating and flipping images

Cropping images

You can crop an image to remove unwanted areas and improve its composition.
Cropping allows you to select a rectangular area that you want to keep and discard the
rest. As a result, you reduce the file size of an image without affecting its resolution.

Cropping lets you remove unwanted image areas.
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Corel PHOTO-PAINT also lets you crop around the editable area of a mask; however,
the resulting image is always rectangular. For information about masks, see “Working
with masks” on page 355.

To crop an image
1 Click the Crop tool [&].
2 Drag to select an area on the image.

3 Double-click inside the cropping area.

You can also

Enlarge or reduce the cropping area Drag the cropping handles.

Move the cropping area Click and drag inside the cropping area to
reposition it.

Rotate the cropping area to straighten it Click inside the cropping area to display the
rotation handles ®y. Drag the rotation
handles to align the cropping area with the
image area you want to Crop.

Expand the cropping area outside the Click Image P Crop P Expand, and drag a
original image cropping handle outside the image.

@‘-’-

AN

You can also crop an image area by clicking the Crop tool and typing values
in the Size and Position boxes on the property bar.

To crop to an editable area of a mask
1 Define an editable area on an image.

2 Click Image » Crop » Crop to mask.

Straightening images

The Straighten image dialog box lets you straighten bitmap images quickly. This
feature is useful for straightening photos that were taken or scanned at an angle.
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Straighten image dialog box

1. Preview window 6. Options for cropping and resampling
2. Rotation tools 7. Reset button

3. Pan tool 8. Grid

4. Zoom tools 9. Hint for active control

5. Rotate image controls 10. Grid control

The Straighten image dialog box lets you rotate an image by moving a slider, typing
a rotation angle, or using the arrow keys. You can specify a custom rotation angle from
-15 to 15 degrees.

You can use the preview window to dynamically preview the adjustments that you are
making. If you want to change the orientation of the image before straightening it, you
can start by rotating the image 90 degrees clockwise and counterclockwise.
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A grid is displayed in the preview window to help you straighten the image. You can
more precise adjustments by controlling the cell size of the grid. To heighten the
contrast of the grid against the colors of the image, you can change the grid’s color. You
can also hide the grid if you want to preview the final result without the gridlines. In
addition, you can zoom in and out, and pan the image in the preview window to help
you evaluate the results.

By default, the straightened image is cropped to the cropping area that is displayed in
the preview window. The final image has the same aspect ratio as the original image,
but it has smaller dimensions. However, you can preserve the original width and height
of the image by cropping and resampling the image.

You can also produce an image at an angle by disabling cropping and then using the
Crop tool to crop the image in the drawing window. When cropping is disabled, the
straightened image appears against the background color.

Original image (left); straightened and cropped image (right)

To straighten an image
1 Click Adjust P Straighten image.

2 Move the Rotate image slider, or type a value between 15 and -15 in the Rotate
image box.

3 If necessary, move the Grid slider to adjust the size of the grid cells.

4 To crop and straighten the image, enable the Crop image check box.
The image is cropped to preserve the aspect ratio of the original image, which
means that the final image is smaller than the original image.
If you want to preserve the width and height of the original image, enable the
Crop and resample to original size check box. The final image is resampled.
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You can also

Change the grid color

Choose a color from the Grid color picker.

Align an image area with a gridline

Using the Pan tool [{7], drag the image until
the area is aligned with the gridline.

You can use the Pan tool only after you
zoom in on the image.

Rotate the image 90 degrees in either
direction

Click the Rotate counterclockwise
button or the Rotate clockwise button [C].

Hide or display the grid

Disable or enable the Grid check box.

Adjust the rotation angle by 0.1-degree
increments

Click in the Rotate image box, and press the
Up arrow or Down arrow key.

Reset the image to its original orientation

Click Reset.

Zoom in or out

Using the Zoom in [£] or Zoom out
tool, click in the preview window.

Fit an image in the preview window

Click the Zoom to fit [&] button.

Display an image at its actual size

Click the 100% button.

S Although a duotone image is displayed as a grayscale image in the preview
window of the Straighten image dialog box, the final image is duotone.

Rotating and flipping images

You can change the orientation of an image by flipping or rotating it in the image
window. You can flip an image horizontally or vertically to reposition a scanned image

or to create unique effects.

When you rotate an image, you can specify the angle and direction of rotation, as well
as the paper color that is visible after the image is rotated.
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You can mirror an image by flipping it.

To flip an image

Click Image P Flip, and click one of the following:
* Flip horizontally
* Flip vertically

To rotate an image

1
2
3

5

-
IS

Click Image P Rotate P Rotate custom.
Type a value in the Angle box.

Enable one of the following options:
* Clockwise
* Counterclockwise

Enable any of the following check boxes:
* Maintain original image size — maintains the size of the original image
* Anti-aliasing — smooths the edges in the image

Open the Background color picker, and click a color.

You can rotate an image by clicking Image » Rotate, and clicking 90°
Clockwise, 90° Counterclockwise, or 180°.

@ Need more information?

For more information about cropping, stitching, and changing orientation, see
“Cropping, stitching, and changing orientation” in the “Editing images” section
of the Help.
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Working with color

Corel PHOTO-PAINT lets you choose and create colors by using a wide variety of
industry-standard color palettes, color mixers, and color models. You can create and
edit custom color palettes to store frequently used colors for future use.

In this section, you'll learn about

* choosing colors

* using spot color channels

Choosing colors

You can choose background, foreground, and fill colors by using the color control area,
color palettes, sampling, color viewers, color harmonies, or color blends.

Color control area

In the color control area, you can view the selected foreground, background, and fill
colors, and you can choose new colors.

Default color palette

A color palette is a collection of color swatches. You can choose foreground,
background, and fill colors by using the default color palette, which contains 99 colors
from the RGB color model.

Fixed or custom color palettes

Fixed color palettes are provided by third-party manufacturers. Some examples of these
are HKS Colors, Focoltone, PANTONE, and TRUMATCH. It may be useful to have
on hand a manufacturer’s swatch book, which is a collection of color samples that shows
exactly what each color looks like when printed.

Custom color palettes can include colors from any color model or fixed color palette.
You can save a custom color palette for future use. For more information about working
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with custom color palettes, see “Creating custom color palettes” and “Opening and
editing custom color palettes” in the Help.

You can also choose colors by using color blends, color harmonies, and color viewers. For
more information, see “Choosing colors” in the Help.

Sampling colors

When you want to use a color that already exists in an object or image, you can sample
the color to achieve an exact match. By default, you sample a single pixel from the
image window.

When you sample a color from a photo, what looks to be a solid-colored area may
actually be subtly shaded or dithered. In this case, it is useful to average the colors of
pixels in a larger sample area. You can set the sample area to 3 X 3 pixels, orto 5 X 5
pixels for high-resolution images. You can also sample pixels in a selected area.

To choose a color by using the color control area

1 In the color control area of the toolbox, double-click one of the following:
* Foreground color swatch W3
* Background color swatch O

2 Move the color slider to set the range of colors displayed in the color selection area.

3 Click in the color selection area to choose a color.

To choose a color by using the default color palette

To Do the following

Choose a foreground color Click a color swatch.

Choose a background color Hold down Ctrl, and click a color swatch.
Choose a fill color Right-click a color swatch.

To choose a color by using a fixed or custom color palette

1 In the color control area of the toolbox, double-click one of the following:
* Foreground color swatch W3
* Background color swatch [g

2 Click the Palettes tab.
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3 Choose a fixed or custom palette from the Palette list box.
4 Move the color slider to set the range of colors displayed in the color selection area.

5 Click a color in the color selection area.

w You should use the same color model for all colors in an image; the colors will
be consistent, and you will be able to predict the colors of the final output more
accurately. It is preferable to use the same color model that you are using for
the final output.

To sample a color
1 Click the Eyedropper tool [#].

2 Click the image to choose a foreground color.

The default sample size is 1 pixel.

You can also

Increase the sample size Click the Eyedropper 3 X 3 button [z¥] on
the property bar.

Increase the sample size for a high-resolution  Click the Eyedropper 5 X 5 button [#] on

image the property bar.

Sample from a selected area Click the Eyedropper selection button [*

on the property bar.

Using spot color channels

Spot color channels let you view, edit, and preserve spot color information in files.
Whether you are importing a file that uses spot colors or you add spot colors in

Corel PHOTO-PAINT, spot color channels ensure that your color information is
maintained when you output the file. The spot color is stored in an 8-bit grayscale
channel that preserves information such as which spot color to use, where to apply the
ink, and at what density.

You can create a new spot color channel, assign a color and name to the channel, and
then add content. For example, you can paint, draw shapes, apply effects, or paste
content onto the channel. When you paste an object or selection to a spot color channel,
it is added as an editable area. You can modify the editable area before you commit it to
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the spot color channel. For more information about modifying editable areas, see
“Working with masks” on page 355.

When you preview your image, you can choose whether spot colors mix with underlying
colors (overprint) or cover underlying colors. This can be used to simulate opaque or
transparent inks.

You can also select, edit, and change the properties of existing spot color channels. For
example, if you open or import an image that contains spot color channels, you can edit
channel content, rename a channel, or change the spot color of a channel.

You can save your work to the CPT file format if you will be doing further editing. You
can also save to the PSD file format or export to the DCS, PDF, or EPS file format if you
are ready to print.

To create a spot color channel

1 In the Channels docker, click the flyout arrow [»] and choose New spot color
channel.
If the Channels docker is not open, click Window » Dockers » Channels.

2 In the New spot color channel dialog box, choose a color from the color picker.

3 Type a name for the channel in the Name box if you do not want to use the spot
color name for the channel.

4 From the Ink properties box, choose one of the following options:
* Solid — Colors underneath do not affect the ink color unless the ink density is
less than 100 percent.
* Transparent — Colors underneath show through. This option lets you preview
overprinting.
5 Enable one of the following options:
* Empty channel — creates an empty channel (no ink applied)
* Fill with color — creates a channel filled with the ink color

6 Click OK.

The new spot color channel appears in the Channel docker under the current
channels. The new spot color channel is displayed and other channels are hidden.

To select a spot color channel

* In the Channels docker, click a spot color channel in the Channels list.
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A red outline appears around the thumbnail for a channel when the channel is
selected.

To change the properties of a spot color channel

1 In the Channels docker window, choose a spot color channel from the Channels
list.

2 Click the flyout button [»] in the top right corner of the docker, and click Channel
properties.

3 In the Spot color channel properties dialog box, perform a task from the
following table.

To Do the following

Change the spot color Choose a color from the color picker.
Rename the channel Type a name in the Name box.

Change the ink properties From the Ink properties box, choose one of

the following options:
¢ Solid — Colors underneath do not affect
the ink color unless the ink density is less
than 100 percent.
¢ Transparent — Colors underneath show
through. This option lets you preview
overprinting.

Need more information?

For more information about working with color, see “Working with color” in the
“Color and fills” section of the Help.
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Changing color modes

Changing an image to another color mode, such as RGB, CMYK, or grayscale,
changes the image’s color structure and size and can affect how the image displays and
prints.

In this section, you'll learn about
* changing the color mode of images

* converting images to the paletted color mode

Changing the color mode of images

In Corel PHOTO-PAINT, the colors of images are defined by color modes. Computer
monitors display images in the RGB color mode; images in Corel PHOTO-PAINT are
created in the RGB color mode by default.

Color modes are described by their component colors and bit depth. For example, the
RGB (24-bit) color mode is composed of red, green, and blue channels and has a bit
depth of 24 bits. Similarly, the CMYK (32-bit) color mode is composed of cyan,
magenta, yellow, and black channels and has a bit depth of 32 bits. Each channel has a
bit depth of 8 bits.

Although on the screen you may not be able to see the difference between an image in
the CMYK color mode and an image in the RGB color mode, the images are quite
different. Colors from the RGB color space can cover a greater range of the visual
spectrum (they have a larger gamut) than those from the CMYK color space. For the
same image dimensions, a CMYK image has a larger file size than an RGB image, but
it contains the channels necessary to print standard inks.

Each time you convert an image, you may lose color information. For this reason, you
should finish editing and then save an image before you convert it to a new color mode.

Corel PHOTO-PAINT supports the following color modes:
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* Black-and-white (1-bit) * Grayscale (8-bit)

* Duotone (8-bit) * Paletted (8-bit)

* RGB color (24-bit) * Lab color (24-bit)
* CMYK color (32-bit) ® Multichannel

*  Grayscale (16-bit) * RGB color (48-bit)
* NTSC RGB (video) * PAL RGB (video)

To change the color mode of an image

* C(Click Image, and click one of the following:
* Convert to grayscale (8-bit)
* Convert to RGB color (24-bit)
* Convert to CMYK color (32-bit)
* Convert to » Lab color (24-bit)
* Convert to » Multichannel
* Convert to » Grayscale (16-bit)
* Convert to » RGB color (48-bit)
* Convert to » NTSC RGB
* Convert to P PAL RGB

Converting images to the paletted color mode

The paletted color mode, also called indexed color mode, is frequently used for GIF
images on the Web. When you convert a complex image to the paletted color mode, a
fixed color value is assigned to each pixel. These values are stored in a compact color
table, or palette. As a result, the paletted image contains less data than the original, and
it has a smaller file size. Paletted color mode is an 8-bit mode that stores and displays
images using up to 256 colors.

Choosing, editing, and saving a color palette

When you change an image to the paletted color mode, you use a predefined or a
custom color palette and then edit the palette by replacing individual colors. If you
choose the Optimized color palette, you can also edit the palette by specifying a range
sensitivity color. The color palette you use to convert the image is called the processed
color palette, and it can be saved for use with other images.
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Dithering

Paletted images can only contain up to 256 different colors. If the original image
contains many colors, you can use dithering to create the illusion of seeing more than
256 colors. Dithering creates additional colors and shades from an existing palette by
interspersing pixels of different colors. The relationship of one colored pixel to another
creates an optical mix, so you perceive additional colors.

Dithering can be done by distributing colors either regularly or randomly. Ordered
dithering approximates color blends using regular dot patterns; as a result, solid colors
are emphasized and edges appear harder. Error diffusion scatters pixels randomly,
making edges and colors softer. Jarvis, Stucki and Floyd-Steinberg are methods of error
diffusion.

If your image contains only a few colors and simple shapes, you do not need to use
dithering.

To convert an image to the paletted color mode
1 Click Image P Convert to paletted (8-bit).
2 Click the Options tab.

3 Choose one of the following color palette types from the Palette list box:

® Uniform — provides a range of 256 colors with equal parts of red, green, and
blue

* Standard VGA — provides the Standard VGA 16-color palette

* Adaptive — provides colors original to the image, and preserves the individual
colors (the entire color spectrum) in the image

* Optimized — creates a color palette based on the highest percentage of colors in
the image. You can also select a range sensitivity color for the color palette.

* Black Body — contains colors that are based on temperature. For example,
black may represent cold temperatures, while red, orange, yellow, and white may
represent hot temperatures.

* Grayscale — provides 256 shades of gray, ranging from black (0) to white (255)

* System — provides a palette of Websafe and grayscale colors

* Websafe — provides a palette of 216 colors that are common to Web browsers

4 Choose a dithering option from the Dithering list box.

Move the Dither intensity slider to adjust the amount of dithering.
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You can also

Save the conversion options as a preset Click Add preset , and type a name in
the Save preset box.

Edit the processed color palette Click the Processed palette tab, and click
Edit. In the Color table dialog box, edit the
color palette.

Save the processed color palette Click the Processed palette tab, and click
Save. Choose the folder where you want to
save the processed color palette, and type a
filename.

&

The Ordered dithering option applies more quickly than do the error
diffusion options Jarvis, Stucki, and Floyd-Steinberg; however, it is less
accurate.

o)
N

T,

You can choose a custom color palette by clicking the Options tab, clicking
Open, locating the color palette file you want, and double-clicking the
filename.

@ Need more information?

For more information about changing color modes, see “Changing color modes”
in the “Color and fills” section of the Help.
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Adjusting color and tone

To improve the quality of an image, you can improve the image’s color and tone. You
can correct color casts, balance excessive darkness or lightness, or alter specific colors.

In this section, you'll learn about

* using the Image Adjustment Lab

* using individual color-adjustment effects and tools
* using the Tone Curve filter

* working with color channels

Using the Image Adjustment Lab

The Image Adjustment Lab lets you correct the color and tone of most photos quickly
and easily.

The Image Adjustment Lab consists of automatic and manual controls, which are
organized in a logical order for image correction. By starting in the upper-right corner
and working your way down, you can select only the controls you need to correct the
problems specific to your image. It is best to crop or retouch any areas of the image
before beginning the color and tone corrections. For information about cropping and
retouching images, see “Cropping images” on page 303 and “Retouching” on page 337.

While you work in the Image Adjustment Lab, you can take advantage of the following
features:

* Create snapshot — You can capture the corrected version of an image in a
“snapshot” at any time. Thumbnails of the snapshots appear in a window below the
image. Snapshots make it easy to compare different corrected versions of the image
so you can choose the best one.

* Undo, Redo, and Reset to original — Image correction can be a trial and error
process, so the ability to undo and redo corrections is important. The Reset to
original command lets you clear all corrections so that you can start again.
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Using automatic controls

You can begin by using the automatic correction controls:

* Auto adjust — automatically corrects the contrast and color in an image by
detecting the lightest and darkest areas and adjusting the tonal range for each color
channel. In some cases, this control may be all you need to improve an image. In
other cases, you can undo the changes and proceed with more precise controls.

* Select white point tool — automatically adjusts the contrast in an image
according to the white point that you set. For example, you can brighten an image
that is too dark by using the Select white point tool.
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Select black point tool — automatically adjusts the contrast in an image
according to the black point that you set. For example, you can darken an image
that is too light by using the Select black point tool.

Using color correction controls

After using the automatic controls, you can correct color casts in your image. Color casts

are typically caused by the lighting conditions when a photo is taken, and they can be
influenced by the processor in your digital camera or scanner.

Temperature slider — lets you correct color casts by “warming” or “cooling” the
color in an image to compensate for the lighting conditions at the time the photo
was taken. For example, to correct a yellow color cast caused by taking a photo
indoors in dim incandescent lighting, you can move the slider toward the blue end
to increase the temperature values (based on degrees Kelvin). Lower values
correspond to low lighting conditions, such as candlelight or light from an
incandescent light bulb; these conditions cause an orange cast. Higher values
correspond to intense lighting conditions, such as sunlight; these conditions cause a
blue cast.

Tint slider — lets you correct color casts by adjusting the green or magenta in an
image. You can add green by moving the slider to the right; you can add magenta
by moving the slider to the left. Moving the Tint slider after using the
Temperature slider lets you fine-tune an image.

Saturation slider — lets you adjust the vividness of colors. For example, by moving
the slider to the right, you can increase the vividness of a blue sky in an image. By
moving the slider to the left, you can reduce the vividness of colors. You can create
a black-and-white photo effect by moving the slider all the way to the left, so that
all color in the image is removed.

Adjusting brightness and contrast across the entire image

You can brighten, darken, or improve the contrast in an image by using the following
controls:

Brightness slider — lets you brighten or darken an entire image. This control can
correct exposure problems caused by too much light (overexposure) or too little
light (underexposure) at the time the photo was taken. If you want to lighten or
darken specific areas of an image, you can use the Highlights, Shadows, and
Midtones sliders. Adjustment made by the Brightness slider is nonlinear, so the
current white point and black point values are not affected.

Contrast slider — increases or decreases the difference in tone between the dark
and light areas of an image. Moving the slider to the right makes the light areas
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lighter and the dark areas darker. For example, if the image has a dull, gray tone,
you can sharpen the detail by increasing the contrast.

Adjusting the brightness and contrast of an image can reveal more image
detail.

Adjusting highlights, shadows, and midtones

You can brighten or darken specific areas of an image. In many cases, the position or
strength of the lighting at the time a photo is taken causes some areas to appear too
dark and other areas to appear too light.

* Highlights slider — lets you adjust brightness in the lightest areas of an image.
For example, if you take a photo with a flash, and the flash washes out the
foreground subjects, you can move the Highlights slider to the left to darken the
washed-out areas of the image. You can use the Highlights slider in conjunction
with the Shadows and Midtones sliders to balance the lighting.

* Shadows slider — lets you adjust the brightness in the darkest areas of an image.
For example, a bright light behind a photo subject (backlighting) at the time a
photo is taken can cause the subject to appear in shadow. You can correct the photo
by moving the Shadow slider to the right to lighten the dark areas and reveal more
detail. You can use the Shadows slider in conjunction with the Highlights and
Midtones sliders to balance the lighting.

* Midtones slider — lets you adjust the brightness of the midrange tones in an

image. After adjusting the highlights and shadows, you can use the Midtones
slider to fine-tune the image.

The Highlights and Shadows sliders can lighten or darken specific areas of
an image.
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Using the histogram

The histogram lets you view the tonal range of an image to help you evaluate and adjust
the color and tone. For more information about the histogram, see “Using histograms”
on page 326.

Viewing images in the Image Adjustment Lab

The tools in the Image Adjustment Lab let you view images in various ways, so that you
can evaluate the color and tone adjustments you make. For example, you can rotate
images, pan to a new area, zoom in or out, and choose how to display the corrected
image in the preview window.

Using other adjustment filters

Although the Image Adjustment Lab lets you correct the color and tone of most images,
a specialized adjustment filter is sometimes required. Using the powerful adjustment
filters in Corel PHOTO-PAINT, you can make precise adjustments to images. For
example, you can adjust images by using a histogram or a tone curve. For more
information about adjustment filters, see “Using individual color-adjustment effects
and tools” on page 325.

To use the Image Adjustment Lab
1 Click Adjust » Image Adjustment Lab.
2 Click Auto adjust.

Auto adjust automatically adjusts color and contrast by setting the white point
and black point for an image.

If you want to control the white point and black point setting more precisely, click
the Select white point tool [ ], and click the lightest area of your image. Then
click the Select black point tool [ ], and click the darkest area of your image.

3 Perform one or more tasks from the following table.

To Do the following

Correct color in the image Adjust the Temperature slider to warm or
cool the colors, and then fine-tune the color
correction by adjusting the Tint slider.
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To

Do the following

Make colors more vivid or less vivid

Move the Saturation slider to the right to
increase the amount of color in the image;
move the slider to the left to decrease the
amount of color in the image.

Brighten or darken an image

Move the Brightness slider to the right to
lighten the image; move the slider to the left
to darken the image.

Improve image sharpness by adjusting tone

Move the Contrast slider to the right to
make the light areas lighter and the dark
areas darker.

Brighten or darken specific areas

Adjust the Highlights slider to brighten or
darken the lightest areas of the image. Then,
adjust the Shadows slider to lighten or
darken the darkest areas of the image.
Finally, adjust the Midtones slider to fine-
tune the midrange tones in the image.

You can capture the current version of your image by clicking the Create

snapshot button. Thumbnails of the snapshots appear in a window below your
image. Each snapshot is numbered sequentially and can be deleted by clicking
the close button in the upper right corner of the snapshot title bar.

You can undo or redo the last correction you made by clicking the Undo
button [6] or Redo button [#]. To undo all corrections, click the Reset to

original button.

To view images in the Image Adjustment Lab
1 Click Adjust » Image Adjustment Lab.

2 Perform a task from the following table.

To

Do the following

Rotate the image

Click the Rotate left button [©)] or Rotate
right button [G].
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To

Do the following

Pan to another area of an image

Using the Pan tool [{], drag the image until
the area you want to see is visible.

Zoom in and out

Using the Zoom in tool [&] or Zoom out
tool [, click in the preview window.

Fit an image in the preview window

Click the Zoom to fit button.

Display an image at its actual size

Click the 100% button.

View the corrected image in a single preview
window

Click the Full preview button [].

View the corrected image in one window and
the original image in another window

Click the Before and after full preview

button [@).

View the image in one window with a
divider between the original and corrected
versions

Click the Before and after split preview
button [@]. Move your pointer over the
dashed divider line, and drag to move the

divider to another area of the image.

Using individual color-adjustment effects and tools

Corel PHOTO-PAINT provides you with filters (adjustment effects) and tools to make
adjustments to the color and tone of images. When you adjust the color and tone, you
adjust elements such as hue, saturation, brightness, contrast, or intensity. If you want
to adjust the color and tone of the entire image, you can apply an adjustment filter
directly to the image or apply a lens which exists on a separate object layer and can be
edited without changing the original image. For information about lenses, see
“Working with lenses” on page 347.

You can adjust part of an image by editing the size and shape of a lens or by creating an
editable area before applying an adjustment filter. For information about editable areas,
see “Working with masks” on page 355.

Before you start working with individual filters, try using the Image Adjustment Lab.
For information about the Image Adjustment Lab, see “Using the Image Adjustment
Lab” on page 319.
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Choosing color and tone filters

Some filters adjust an image automatically, while others give you various degrees of
control. For example, the Auto adjust filter adjusts the tonal range across all color
channels automatically, while the Tone curve filter lets you use separate color channels
to pinpoint and adjust tone or color. More advanced filters, such as the Tone curve filter
and the Contrast enhancement filter, are precise and can correct many different
problems, but using them requires practice.

Using histograms

You can view the tonal range of an image by using a histogram to evaluate and adjust
the color and tone. For example, a histogram can help you detect hidden detail in a
photo that is too dark because of underexposure (a photo taken with insufficient light).

A histogram has a horizontal bar chart that plots the brightness values of the pixels in
your image on a scale of 0 (dark) to 255 (light). The left part of the histogram represents
the shadows of an image, the middle part represents the midtones, and the right part
represents the highlights. The height of the spikes indicates how many pixels are at each
brightness level. For example, a large number of pixels in the shadows (the left side of
the histogram) indicates the presence of image detail in the dark areas of the image.

A histogram is available with the following filters:
* Contrast enhancement

* Histogram equalization

* Sample/Target balance

* Tone Curve
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Each photo above has a different exposure: average (top), overexposed (middle),
underexposed (bottom). The histograms for each photo (on the right) show how
the pixels are distributed, from dark to light. In an average photo, pixels are
more evenly distributed across the tonal range.

Adjusting color and tone by using brush effects

You can adjust the brightness, contrast, hue or saturation in part of an image by
applying brush effects. For example, if you want to lighten one object in a photo, you
can use the Brightness tool to lighten the area you want without affecting the
surrounding area.

You can use preset brushes or create a custom brush. For more information, see
“Creating custom brushes” in the Help.

To adjust image color and tone
1 Click Adjust, and click an adjustment filter.

2 Specify the settings you want in the dialog box.
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To adjust image color and tone by using brush effects

1
2
3

5

Select an object or the background image.
In the toolbox, click the Effect tool [].

On the property bar, open the Effect tool picker, and click one of the following:

* Brightness tool

* Contrast tool [#] — increases or decreases the contrast

* Hue tool [p) — shifts all hues along the color wheel by the number of degrees
that you specify in the Amount box

* Hue replacer tool || — retains the brightness and saturation of the original
colors, but replaces all hues with the current paint color

brightens or darkens the image

* Sponge tool [#] — saturates or desaturates the colors

* Dodge/Burn tool [ ] — brightens (overexposes) or darkens (underexposes) the
image

* Tint tool [¢s] — uses the current paint color to tint the image

Choose a preset brush from the Brush type list box on the property bar.

If you want to customize the brush, specify the settings you want on the property

bar.

Drag in the image window.

You can also

Increase the effect of a brush tool without In the Brush settings docker, click the
clicking multiple times Toggle cumulative button [4}] on the

Stroke attributes bar. This option is
available for only some of the Effect tools. If
the Brush settings docker is not open, click
Window » Dockers P Brush settings.

Apply the effect to both an object and the In the Brush settings docker, click the
background simultaneously Toggle merge source button [u] on the

Dab attributes bar. This option is available
only when the Cumulative button is

disabled.

Using the Tone Curve filter

The Tone curve filter lets you perform color and tonal corrections by adjusting either

individual color channels or the composite channel (all channels combined). Individual
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pixel values are plotted along a tone curve that appears in a graph and represents the
balance between shadows (bottom of graph), midtones (middle of graph), and
highlights (top of graph). The x-axis of the graph represents the tonal values of the
original image; the y-axis of the graph represents the adjusted tonal values.

/,/ Highlights
//
7 .
A Midtones
pd ?152 141 )
v <« Dynamic preview of
// original and adjusted
,/ values
/|
Shadows

o

The tone curve shows the balance between the shadows, midtones, and
bighlights of an image. The original (x) and adjusted (y) pixel values are
displayed side by side when you drag the tone curve. This example shows a
small adjustment to the tonal range, in which pixel values of 152 are replaced
with pixel values of 141.

You can fix problem areas by adding nodes to the tone curve and dragging the curve. If
you want to adjust specific areas in an image, you can use the Eyedropper tool and
select the areas in the image window. You can then drag the nodes that appear on the
tone curve to achieve the effect you want.

Original image (left); the image with adjusted tonal range (right)
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The histogram lets you view the adjusted tonal range and evaluate the results. For more
information about histograms, see “Using the histogram” on page 323.

To fine-tune your adjustments, you can choose a curve style from the Style list box. For
example, you can redraw the curve by using freehand lines or straight line segments.

You can adjust the color and tone of an image by applying a preset. To access a preset,
click the Open button to the right of the Presets box. You can also save tone settings
as presets to use with other images.

In addition, you can equalize the tonal range of an image by clicking Auto balance
tone. To specify the outlying pixels (clipped pixels) at each end of the tonal range, you
can click Settings and type values in the Auto-adjust range dialog box.

Working with color channels

You can adjust color and tone by making changes directly to the color channels of an
image. The number of color channels in an image depends on the number of
components in the color mode associated with the image. For example, black-and-
white, grayscale, duotone, and paletted images have only one color channel; RGB and
Lab images have three channels; and CMYK images have four color channels. For more
information about these color models, see “Understanding color models” in the Help.
Additional channels can be used to preserve any spot colors in an image. For information
about spot color channels, see “Using spot color channels” on page 311.

Displaying, mixing, and editing color channels

Although color channels represent the colored components of an image, they are
displayed by default as grayscale images in the image window. However, you can display
these channels in their respective colors so that the red channel is tinted red, the blue
channel is tinted blue, and so on.

You can mix color channels to balance the colors of an image. For example, if an image
has too much red, you can adjust the red channel in an RGB image to improve image
quality.

You can edit color channels the same way that you edit other grayscale images. For
example, you can select areas, apply paints and fills, add special effects or filters, and cut
and paste objects in the image channel.
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Splitting and combining images by using color channels

You can split an image into a series of 8-bit grayscale image files — one for each color
channel of the color mode. Splitting an image into separate channel files lets you edit

one channel without affecting the others, save channel information before you convert
the image to another mode, or associate channels from one mode with another mode for
editing purposes. For example, if you have an oversaturated RGB image, you can reduce
the saturation by splitting the image into the HSB mode and reducing the saturation

of the (S) channel. When you finish editing the images, you can combine them into one
image. The images are combined automatically, with equal color values applied.

You can split an image into the following color channels.

Splitting mode Color channels created

RGB Red (R), green (G), blue (B)

CMYK Cyan (C), magenta (M), yellow (Y),
black (K)

HSB Hue (H), saturation (S), brightness (B)

HLS Hue (H), lightness (L), saturation (S)

YIQ Luminance (Y), two chromaticity values (I, Q)

Lab Luminosity (L), green/magenta (a),
blue/yellow (b)

To display color channels
* Click Window » Dockers » Channels.

-
IS

You can display color channels by using their respective colors. Click Tools »
Customization. In the Workspace list of categories, click Display, and enable
the Tint screen color channels check box.

To mix color channels
1 Click Adjust » Channel mixer.
2 Choose a color mode from the Color model list box.

3 Choose an output channel from the Output channel list box.
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4 Move the sliders in the Input channels area.

To edit a color channel
1 In the Channels docker, click the channel that you want to edit.

If the Channels docker is not open, click Window » Dockers » Channels.
2 Edit the image.

To split an image by using color channels

* Click Image P Split channels to, and click a color mode.

S Images in the CMYK and Lab color modes must be split into their original

component channels.

To combine images by using color channels
1 Click Image » Combine channels.
2 In the Mode area, choose a color mode option.

3 In the Channel area, choose a channel option and click a filename from the Images
list to associate the channel with a file.

4 Repeat step 3 until all the channels in the Channel area have been associated with
an image from the Images list.

@@ Need more information?

For more information about adjusting the color and tone of images, see
“Adjusting color and tone” in the “Editing images” section of the Help.
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Changing image dimensions,
resolution, and paper size

You can change the dimensions and resolution of an image. You can also change the
size of the paper border that surrounds an image.

In this section, you'll learn about
* changing image dimensions
* changing image resolution

* changing paper size

Changing image dimensions

You can change the physical dimensions of images by increasing or decreasing their
height and width. When you increase image dimensions, the application inserts new
pixels between existing pixels, and their colors are based on the colors of adjacent pixels.
If you increase image dimensions significantly, images may appear stretched and
pixelated.

You can change the height and width of an image without changing the
resolution. Left to right: image with smaller dimensions, original image, image
with larger dimensions. Notice the pixelation of the enlarged image.
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To change the dimensions of an image
1 Click Image » Resample.

2 Enable any of the following check boxes:
* Anti-alias — smooths the edges in the image
* Maintain aspect ratio — avoids distortion by maintaining the width-to-height
ratio of the image

3 In the Image size area, type values in one of the following pairs of boxes:
* Width and Height — let you specify the image dimensions
* Width % and Height % — let you resize the image to a percentage of its
original size

w When you change the dimensions of an image, you produce better results using
width and height values that are factors of the original values. For example,
reducing an image by 50 percent produces a better-looking image than does
reducing the size by 77 percent. When reducing an image by 50 percent, the
application removes every other pixel; to reduce an image by 77 percent, the
application must remove pixels irregularly.

Changing image resolution

You can change the resolution of an image to increase or decrease its file size. Resolution
is measured by the number of dots per inch (dpi) when the image is printed. The
resolution you choose depends on how the image is output. Typically, images created
only for display on computer monitors are 96 or 72 dpi and images created for the Web
are 72 dpi. Images created for printing on desktop printers are generally 150 dpi, while
professionally printed images are usually 300 dpi, or higher.

Increasing resolution

Higher resolution images contain smaller and more densely packed pixels than lower-
resolution images. Upsampling increases the resolution of an image by adding more
pixels per unit of measure. Image quality may be reduced because the new pixels are
interpolated based on the colors of neighboring pixels; the original pixel information is
simply spread out. You cannot use upsampling to create detail and subtle color
gradations where none existed in the original image. When you increase image
resolution, the image size increases on your screen; by default the image maintains its
original size when printed.
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Decreasing resolution

Downsampling decreases the resolution of an image by removing a specific number of
pixels per unit of measure. This produces better results than upsampling. Best results
are usually achieved when downsampling is done after correcting an image’s color and
tone but before sharpening. For more information about correcting and sharpening
images, see “Adjusting color and tone” on page 319 and “Retouching” on page 337.

You can change the resolution and size of an image at the same time. Left to
right: downsampled image, original image, upsampled image.

To change the resolution of an image
1 Click Image » Resample.

2 Enable any of the following check boxes:
* Identical values — sets the same value in the Horizontal and Vertical boxes
* Anti-alias — smooths the edges in the image
* Maintain original size — maintains the size of the file on your hard disk when
you change the resolution of the image

3 In the Resolution area, type values in the following boxes:
* Horizontal
® Vertical

Changing paper size

Changing the paper size lets you modify the dimensions of the printable area, which
contains both the image and the paper. When you resize the paper, you increase or
decrease the paper-colored border, but not the dimensions of the original image.
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However, if you reduce the paper size so that its height and width are smaller than the
dimensions of the original image, the original image will be cropped.

You can change the size of the paper surrounding the original image.

To change the paper size
1 Click Image » Paper size.

2 Choose a unit of measure from the list box beside the Width box.

3 Type values in the following boxes:
* Width
* Height

If you want to lock the paper size ratio, click Lock [a].

& Need more information?

For more information about changing image dimensions, resolution, and paper
size, see “Changing image dimensions, resolution, and paper size” in the “Editing
images” section of the Help.
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Retouching

Corel PHOTO-PAINT lets you retouch images to improve their quality or modify
their contents.

In this section, you'll learn about

* removing red-eye

* removing dust and scratch marks

* cloning image areas

* sharpening images

® erasing image areas

Removing red-eye

You can remove the red-eye effect from the eyes of subjects in photos. Red-eye occurs
when light from a flash reflects off the back of a person’s eye.

To remove red-eye
1 In the toolbox, click the Red-eye removal tool [].
2 Type a value in the Size box to match the brush size to the eye.

3 Click the eye to remove the red pixels.

Removing dust and scratch marks

Corel PHOTO-PAINT provides several different ways to improve the appearance of an
image that has small dust and scratch marks. You can apply a filter to the entire image,
or if an image has one or more scratches in a specific area, you can create a mask around
the scratches and apply the filter to the editable areas.

The filter works by eliminating the contrast between pixels that exceed the contrast
threshold you set. You can set a radius to determine how many pixels are affected by the
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changes. The settings you choose depend on the size of the blemish and the area
surrounding it. For example, if you have a white scratch that is 1 or 2 pixels wide on a
dark background, you can set a radius of 2 or 3 pixels and set the contrast threshold
higher than if the same scratch was on a light background.

You can also remove imperfections, such as tears, scratch marks, and wrinkles, from an
image by blending its textures and colors. Similar to using a filter, you choose the range
of pixels necessary to retouch the image, depending on the size of the correction and the
area surrounding it.

If the scratch or blemish is fairly large or in an area of the image that has a varied color
and texture, such as leaves on a tree, you can achieve better results by cloning image
areas. For information about cloning, see “Cloning image areas” on page 340.

To remove small dust and scratch marks throughout an image
1 Click Image » Correction » Dust and scratch.

2 Move the following sliders:
* Radius — lets you set the range of pixels used to produce the effect. Set the
radius as low as possible to retain image detail.
* Threshold — lets you set the amount of noise reduction. Set the threshold as
high as possible to retain image detail.

You can remove small dust and scratch marks from an image by applying the
Dust and scratch filter.
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To remove scratch marks from part of an image

1
2
3

S You can use the Brush mask tool |-

Define an editable area that includes the scratch marks.

Click Image P Correction » Dust and scratch.

Move the following sliders:

* Radius — lets you set the range of pixels used to produce the effect. Set the
radius as low as possible to retain image detail.

* Threshold — lets you set the amount of noise reduction. Set the threshold as
high as possible to retain image detail.

You can remove a scratch from a specific area by surrounding the scratch with
a mask before applying the Dust and scratch filter. A dashed line or red-
tinted overlay indicates the presence of a mask.

3] to define an editable area that includes

the scratch mark. Choose a nib size that is wider than the scratch mark so you
can brush over the scratch easily. For information about the Brush mask tool,
see “To define an editable area by using the Freehand mask tool” on page 357.

To remove imperfections from an image by blending textures and colors

1

2
3
4
5

In the toolbox, click the Touch-up brush tool ).

Choose a nib from the Nib shape picker.

Type a value in the Size box to specify the nib size.

Choose a value from the Strength box to set the intensity of the effect.

Dab the brush in the image window to apply the effect.
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You can remove imperfections from an image by blending textures and colors
with the Touch-up brush rool.

You can also

Apply the effect to the object and the Click the Enable or disable merged source
background simultaneously button.
Change the brush size Hold down Shift while dragging in the

image window. Release the key when the nib
is the size you want.

S You can use the Touch-up brush tool on images in the grayscale, duotone,
Lab, RGB, and CMYK color modes.

Cloning image areas

You can copy pixels from one image area to another in order to cover damaged or
unwanted elements in an image. For example, you can fix a tear or remove a person from
an image by applying cloned pixels over the area you want to remove. You can also clone
image elements you like and apply them to another image area or a second image. If
you clone an object, the newly cloned areas are added to the active object. You can also
create abstract images, based on pixels sampled from the original image.
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When you clone, two brushes display in the image window: a source point brush and a
clone brush that applies the copied pixels from the source point. A cross-hair appears in
the source point brush to distinguish it from the clone brush. The source point brush
moves relative to the clone brush as you drag across the image.

The Clone tool was used to remove the woman’s necklace.

To clone an image area or object

1

2
3
4

In the toolbox, click the Clone tool [J3].

On the property bar, open the Clone picker, and click Clone.

Choose a brush from the Brush type list box.

Click the image to set a source point for the clone.

If you want to reset the source point, right-click the area you want to clone.

Drag the clone brush in the image window to apply the pixels from the source
point.

You can also

Create abstract image areas based on pixels  Click Impressionism clone [JI[] or
sampled from the source point Pointillism clone [§¥ on the Clone picker

before dragging in the image window.
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You can also

Create multiple clones of an object

Click the Toggle cumulative button [13] on
the Stroke attributes bar that appears in
the Brush settings docker. This option is
available only for some of the Effect tools
and the Clone tool. If the Brush settings
docker is not open, click Window P
Dockers P Brush settings.

Clone an object and the background
simultaneously

Click the Toggle merge source button
on the Dab attributes bar that appears in
the Brush settings docker. This option is
only available when the Toggle cumulative
button is disabled.

Sharpening images

You can sharpen images to increase contrast, enhance image edges, or reduce shading.
To sharpen an image, or an editable area of an image, you can use filters or brushstrokes.
Filters can also be applied using a lens. For more information about lenses, see “Working
with lenses” on page 347. Sharpening is usually done after adjusting the color and tone
of an image and after resampling or resizing.

You can reveal move image detail by sharpening an image.
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To sharpen an image by applying a filter

1
2

Click Image P Correction » Tune sharpen.

Move the Percentage slider to set the amount of sharpening that is applied each
time you click a thumbnail button.

Click any of the following thumbnail buttons:

* Unsharp mask — lets you accentuate edge detail and focus blurred areas in the
image without removing low-frequency areas.

* Adaptive unsharp — lets you accentuate edge detail by analyzing the values of
neighboring pixels. This filter preserves most image detail, but its effect is most
apparent in high-resolution images.

* Sharpen — lets you accentuate the edges of the image by focusing blurred areas
and increasing the contrast between neighboring pixels. Move the Background
slider to set the threshold for the effect. Lower values increase the number of
pixels changed by the sharpening effect.

* Directional sharpen — lets you enhance the edges of an image without
creating a grainy effect.

You can also

Remove shading Click Effects » Sharpen P High pass. The

High pass filter removes image detail and
shading to give an image a glowing quality
by emphasizing its highlights and luminous
areas. However, it can also affect the color
and tone of the image.

S The Unsharp mask filter provides best results for most photographs.

Most sharpen filters support all color modes except 48-bit RGB, 16-bit
grayscale, paletted, and black-and-white. The Sharpen filter supports all color
modes except paletted and black-and-white.

LN

You can access each of the sharpen filters individually by clicking Effects P
Sharpen, and clicking a filter.

You can use this procedure to sharpen an editable area of an image.
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To sharpen selected areas by applying brushstrokes

In the toolbox, click the Effect tool [].

On the property bar, open the Effect tool picker, and click the Sharpen tool [@].
Choose a brush from the Brush type list box.

Choose a nib from the Nib shape picker.

Type a value in the Size box to specify the nib size.

SN N A W N

Drag across an image area.

Erasing image areas

You can edit images and objects by erasing areas. For example, you can erase part of an
object to change its shape or reveal more of the layer below. You can also erase areas of
the image to reveal the background color, or erase part of the last action applied to the
image.

The tools used to erase have many of the same settings as brushes, which means you can
control the size, shape and transparency to create unique effects. For example, you can
apply a bitmap fill to the entire image, increase the transparency value of the eraser tool,
and create a superimposed effect by partially erasing the fill (the last action performed).
You can also erase image areas based on color. The background color replaces the
foreground color you erase.

The Eraser tool was used to erase the background.
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To erase part of an object

1 Select an object.

2 Click the Eraser tool [£].

3 Specify the settings you want on the property bar.
4

Drag across the area you want to erase.

To erase image areas and reveal the background color
1 Click the Eraser tool [].
2 Specify the settings you want on the property bar.

3 Drag across the image area you want to erase.

To erase the last action applied to an image
1 In the toolbox, click the Undo brush tool []].
2 Specify the settings you want on the property bar.

3 Drag across the area you want to erase.

S If you want to erase the last action completely, click the Undo button [6] on
the standard toolbar. For more information about undoing, see “Undoing,
redoing, repeating, and fading actions” in the Help.

To replace a foreground color with the background color
1 In the toolbox, click the Replace color brush tool .
2 On the property bar, choose a nib shape from the Nib shape picker.

3 Type a value in the Tolerance box to specify the color tolerance based on color
similarity.

4 In the color control area of the toolbox, double-click the Foreground color swatch,
and choose a color.

5 Drag in the image window.
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@ Need more information?

For more information about retouching images, see “Retouching” in the “Editing
images” section of the Help.
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Working with lenses

Lenses let you view special effects, corrections, or adjustments, on a separate object
layer before you apply the changes to the image. In some programs, lenses are also
known as adjustment layers.

In this section, you'll learn about
* creating lenses
* editing lenses

* combining lenses with the image background

Creating lenses

Lenses let you view adjustments and special effects that you want to apply to an image.
When you create a lens, the changes you make are not applied to the image pixels;
instead, they are displayed on the screen through the lens. The lens is created as a
separate object on a layer above the image background so you can edit the lens and the
background image separately.

You can create a lens to cover the entire image, or you can create a lens from the editable
area of a mask.

Corel PHOTO-PAINT lets you create the following lenses:

Lens type Description

Add Noise Lets you create a granular effect that adds texture to a
flat or overly blended image. You can specify the type
and amount of noise that is added to the image.

Black-and-white Lets you create a black-and-white image from a color
photo by adjusting the tonal range of the color
channels
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Lens type

Description

Brightness-Contrast-Intensity

Lets you change the brightness, contrast, and intensity
of an image by shifting pixel values up or down the
tonal range

Channel mixer

Lets you adjust specific color channels in an image to
create unique photographic effects

Color Balance

Lets you adjust the color balance of an image by
shifting the colors between complementary pairs of
the primary RGB color values and secondary CMY
color values

Contrast Enhancement

Lets you adjust the tone, color, and contrast of an
image while preserving shadow and highlight detail

Desaturate

Lets you create a grayscale image without changing
the color mode. It automatically reduces the
saturation of each color to zero, removes the hue
component, and converts each color to its grayscale
equivalent.

Gamma

Lets you reveal detail in a low-contrast image without
significantly affecting the shadows or highlights. The
tonal correction of the image is based on the
perception of tones relative to the surrounding area.

Gradient map

Lets you apply color to a black-and-white image or
change the colors in a color image

Hue/Saturation/Lightness

Lets you change the hue, saturation, and lightness
values of an image or channel. Hue represents color;
saturation represents color depth or richness; and
lightness represents the overall percentage of white in
an image.

Invert

Lets you reverse the colors of an image to create the
appearance of a photographic negative

Jaggy Despeckle

Lets you scatter colors in an image to create a soft,
blurred effect with minimal distortion. This lens is
most effective for removing the jagged edges that can
appear in line art or high-contrast images.
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Lens type Description

Photo filter Lets you apply a color tint to an image. You can adjust
the intensity of the tint, and choose to either preserve
or remove the luminosity setting in the image.

Pixelate Lets you break an image into square, rectangular, or
circular cells

Posterize Lets you reduce the number of tonal values in an
image to remove gradations and create larger areas of
flat color

Psychedelic Lets you change the colors in an image to bright,
electric colors, such as orange, hot pink, cyan, and
lime green

Remove Noise Lets you remove random pixels on the surface of an
image, resembling static on a television screen, by
adjusting the color value of pixels based on the
minimum color values of neighboring pixels

Replace Colors Lets you replace one image color with another color. A
color mask is created to define the color to be
replaced. Depending on the range you set, you can
replace one color or shift an entire image from one
color range to another. You can set the hue, saturation,
and lightness for the new color.

Sample/Target Balance Lets you shift the tonal range of an image by sampling
specific image areas. You can take samples from
shadow, midtone, and highlight areas, and set target
tonal values by choosing colors from a color model.
You can also shift the tonal range for a specific color
channel. The tonal range is displayed as a histogram.

Scatter Lets you distort an image by scattering pixels. You can
specify the direction of the scattering.
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Lens type

Description

Selective Color

Lets you change a color by changing the percentage of
the component process colors (CMYK values) in a
color spectrum (reds, yellows, greens, cyans, blues,
and magentas). You can also add process color to the
grayscale tonal component of an image. Selective color
modifications increase and decrease the percentage of
cyan, magenta, yellow, and black pixels that make up
each primary color in the color spectrum.

Sharpen

Lets you accentuate the edges of the image by
focusing blurred areas and increasing the contrast
between neighboring pixels

Smooth

Lets you mute the differences between adjacent pixels
to smooth an image without losing detail. It is
especially useful for removing the dithering that is
created when you convert an image from the paletted
mode to the RGB mode. The Smooth lens produces a
more pronounced effect than the Soften lens.

Soften

Lets you smooth and tone down the harsh edges in an
image without losing important image detail. The
difference between the Smooth and Soften lenses is
subtle but is often apparent when images are viewed
at high resolution.

Solarize

Lets you transform colors in an image by reversing
image tones

Threshold

Lets you specify a brightness value as a threshold.
Pixels with a brightness value higher or lower than the
threshold will display in white or black, depending on
the threshold option you specify.

Tone Curve

Lets you perform color and tonal corrections by
adjusting individual color channels or the composite
channel (all channels combined).

When you create a lens, you must choose a lens type based on the change that you want

to apply. However, the types of lenses are determined by the image’s color mode. For
example, you cannot use a color lens on a grayscale image because there are no colors
to modify. If you want to correct or adjust image color and tone, choose a lens type that
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corresponds to the adjustment and transform filters. If you want to apply a special effect
to improve image quality or dramatically transform an image, choose a special effects

filter. For more information about special effects, see “Applying special effects” on
page 365.

Left: This picture of a man is an image object cut out from a darker image.
Right: A lens was applied to brighten the image object without permanently
changing the image object or background.

To create a lens

W N

Click Object P Create » New lens.

Choose a lens from the Lens type list.

Type a name in the Lens name box.

Click OK.

If a dialog box displays, specify the lens properties.

To create a lens from an editable area

~N QN N R W N =

Define an editable area.

Click Object P Create P New lens.

Enable the Create lens from mask check box.
Choose a lens from the Lens type list.

Type a name in the Lens name box.

Click OK.

In the dialog box, specify the lens properties.
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Editing lenses

After you create a lens, you can edit it. For example, you can add areas to it and remove
areas from it.

Lenses can be selected and transformed in the same way that you select and transform
objects. For information about selecting and transforming objects, see “Working with
objects” on page 385 and “Modifying objects” on page 391. You can also change the
shape of a lens using a special effects filter. For more information about special effects,
see “Applying special effects” on page 365.

To add an area to a lens
1 Click the Object pick tool [&].
2 Select a lens.

3 Click one of the following:
* Paint tool
* Rectangle tool [[]]
* Ellipse tool

* Polygon tool
* Line tool

4 On the property bar, specify the tool’s attributes.
Ensure the New object button [ ¥ on the property bar is disabled.

5 Drag across the areas that you want to add to the lens.

w When adding areas to a lens, the grayscale value of the foreground color or fill
color affects the lens opacity. White adds areas to the lens, while black makes
lens areas transparent. For more information, see “Working with object
transparency” in the Help.

To remove an area from a lens
1 Click the Object pick tool [k].
Select a lens.

Click the Eraser tool [£].

On the property bar, specify the Eraser tool’s attributes.

R W

Drag across the areas that you want to remove from the lens.
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To change the shape of a lens by using a special effects filter

1

2
3
4

Click the Object pick tool [k].
Select a lens.
Click Effects, and click a special effect.

Specify the settings of the special effects filter.

Combining lenses with the image background

To apply a lens adjustment and special effects to the pixels of an image, you combine
the lens with the image background. Combining a lens with the image background
reduces the file size of the image and lets you save the image to a non-native file format.

Once a lens is combined with the image background, the lens cannot be selected or
modified.

To combine a lens with the image background

1
2
3

Click the Object pick tool [k].
Select a lens.

In the Objects docker, choose a merge mode from the Merge mode list box.
If the Objects docker is not open, click Window » Dockers » Objects.

Click Object » Combine, and click one of the following:

* Combine objects with background — combines the selected lens with the
image background

* Combine all objects with background — combines the selected lens and all
other objects with the image background

@ Need more information?

For more information about working with lenses, see “Working with lenses” in
the “Editing images” section of the Help.
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Working with masks

In Corel PHOTO-PAINT, you can use masks to isolate areas in an image for editing
while protecting the remaining areas from change. With their combination of editable
and protected areas, masks let you modify images with precision. In some programs,
editable areas are also known as selections.

In this section you'll learn about

¢ distinguishing protected and editable areas

* defining editable areas

* defining editable areas by using color information
* inverting and removing masks

® cutting out images

For information about clip masks, see “Using clip masks to change object transparency”
in the Help.

Distinguishing protected and editable areas

You can use masks for advanced image editing. Masks function like a stencil placed over
an image: protected areas, paint and effects are not applied to the underlying image,
whereas in editable areas, paint and effects are applied to the image. When you define
an editable area for an image, you also define a corresponding mask, or protected area,
for the same image.

Mask overlay

You can display a mask overlay that appears only over protected areas to make it easy
to differentiate between protected and editable areas. The mask overlay is a red-tinted,
transparent sheet. If you adjust the transparency of a mask in certain areas, the degree
of red displayed by the mask overlay in those areas varies accordingly.

You can hide the mask overlay.
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Mask marquee

The border separating an editable area and its corresponding protected area is indicated
by a dashed outline, called the mask marquee. You can display the mask marquee only
when the mask overlay is hidden. You can change the color of the mask marquee so that
it can be seen clearly against an image’s colors.

To display or hide the mask overlay
* Click Mask P Mask overlay.

A check mark beside the menu command indicates that the mask overlay is visible.

To display or hide the mask marquee
* Click Mask » Marquee visible.

A check mark beside the menu command indicates that the mask marquee is
visible.

S The mask marquee does not appear when you use a mask overlay or when you
are adjusting the transparency of a mask.

Defining editable areas

There are a number of ways to define an editable area in an image without using color
information from the image.

Editable areas defined by using text, objects, or the Clipboard contents

You can define an editable area by using objects. When you create an editable area that
has the shape of one or more objects, you have to move the objects away from the
editable area before editing it.

You can define an editable area by using text. The editable area created when you type
has the font and style characteristics you specify. You can also create an editable area
from existing text.

You can define an editable area by pasting information from the Clipboard into the
image window as an editable area. The area you create is a floating editable area, which
you can edit and move without changing the underlying image pixels.
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Editable areas defined by using the Freehand mask tool

You can define an editable area by outlining the image area as you would with a pencil
and paper, or by clicking at different points on the image to anchor straight line
segments.

Border-shaped editable areas

You can define a border-shaped editable area from the edges of an existing editable area
to frame parts of an image with a color, texture, or special effect. A new mask marquee
is placed on either side of an existing mask marquee to define a border-shaped editable
area.

Editable areas consisting of the entire image

You can also define the entire image as an editable area. This feature is very useful when
you want to apply a special effect requiring a mask to the entire image. For information
about special effects, see “Applying special effects” on page 365.

To define an editable area by using text, objects, or the Clipboard contents

To Do the following

Define an area by using text Click the Text tool , and specify the text
attributes on the property bar. Click the
Create text mask button | on the
property bar, type the text, and click
anywhere in the toolbox to apply the
changes.

Define an area by using objects Select one or more objects, and click Mask P

Create P Mask from object(s).

Define an area by using the Clipboard Click Edit P Paste P Paste as new
contents selection.

To define an editable area by using the Freehand mask tool
1 In the toolbox, click the Freehand mask tool [7:].

2 Click the Normal button

n the property bar.

3 Click where you want to start and end each line segment in the image window.
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4 Double-click to complete the outline.

(P

(=3

{IN

7

You can also define an editable area by dragging the Freehand mask tool in
the image window and double-clicking to complete the outline.

An editable area created with the Freehand mask tool

To define a border-shaped editable area

1 In the toolbox, click a mask tool.

2 Define an editable area.

3 Click Mask » Mask outline » Border.

4 Type a value in the Width box.

5 Choose an edge type from the Edges list box.

To define the entire image as an editable area
* Click Mask P Select all.

S If the mask overlay is enabled, the mask marquee does not appear.

Defining editable areas by using color information

You can define the editable and protected areas of a mask by using the color information
in an image. When you use color information, you must specify seed colors and a color
tolerance value. A seed color is the base color that you use to define either protected or
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editable areas. The color tolerance value defines the percentage of color variation from
the seed color that is allowed in the mask; a greater tolerance value adds more colors to
the protected or editable areas. Color tolerance is based on color similarity.

Editable areas with uniform colors

You can define an editable area of uniform color or an editable area surrounded by
uniform colors. If the area is surrounded by uniform colors, you can make a rough
outline that contracts to fit the area you want to edit, or you can base an editable area
on the boundary between uniform colors.

Editable areas throughout an image

You can define editable areas throughout an image by using a color mask. A color mask
lets you select seed colors throughout the image instead of within a specific area.

The color threshold lets you further refine the range of colors that are included in the
editable area. The threshold value evaluates the brightness of each seed color and
determines which pixels are included in the editable area. Adjusting the color threshold
lets you soften or sharpen the pixels at the edge of the editable area. To adjust the
threshold levels of a color mask, you can use a grayscale preview of your image to display
masked areas in black and editable areas in white.

To define an editable area of uniform color
1 In the toolbox, click the Magic wand mask tool [#].

Click the Normal button

on the property bar.

Type a tolerance value in the Tolerance box.

- W N

Click a color in the image.

w To edit an intricate image shape set against a plain background, you can define
the background as an editable area of uniform color and then invert the mask
to make the shape editable. For more information about inverting masks, see
“Inverting and removing masks” on page 361.

The color of the first pixel that you click establishes the seed color; all adjacent
pixels with colors within the specified color tolerance range are included in the
editable area. The editable area expands until it reaches pixels with colors that
exceed the specified color tolerance.
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To define an editable area surrounded by uniform color

1

In the toolbox, choose one of the following:

* Lasso mask tool [:] — lets you roughly outline an image area and then contract
the mask marquee around a specified range of colors within that area; uses an
initial seed color

* Magnetic mask tool [[7] — lets you establish a mask marquee along a boundary
between colors in an image; uses multiple seed colors

Click the Normal button [] on the property bar.
Type a tolerance value in the Tolerance box.

In the image window, click a color that you want to protect from changes, and click
at different points to outline the editable area.

Double-click to complete the outline.

i You can choose whether only the color of the first pixel or the color of every

pixel you click establishes a seed color. The color tolerance range indicates the
range of colors protected from changes. When the first pixel that you click
establishes the seed color, the protected area expands until the specified color
tolerance is reached. When you use the Lasso mask tool, the completed
outline of the editable area contracts from your original outline to fit the
irregular shape produced by excluding all the pixels from the original outline
that fall within the specified color tolerance range. When you use the
Magnetic mask tool, every pixel that you click establishes a seed color, so that
each time you click, the protected area expands until the specified color
tolerance is reached. The color tolerance is measured in relation to the current
seed color and within a specific area around the pointer.

To define editable areas throughout an image

AN N R W N =

Click Mask » Color mask.

Click the Normal mode button

Choose Sampled colors from the top pop-up menu.
Click the Eyedropper tool [#], and click each seed color in the image window.
Click the Preview button [].

From the list box beside the Preview button, choose one of the following options:
* Overlay — Protected areas are covered by a red-tinted transparent sheet.
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* Grayscale — Protected areas appear in black, and editable areas appear in white.
* Black matte — Protected areas are covered by a black-tinted transparent sheet.
* White matte — Protected areas are covered by a white-tinted transparent sheet.
* Marquee — A dotted line appears around the editable area.

7 Click More, and enable one of the following options:
* Normal — determines the color tolerance based on color similarity between
pixels
* HSB mode — determines the color tolerance based on similarity between hue,
saturation, and brightness levels of pixels

8 In the box beside each seed color, specify the percentage of color variation
permitted between pixels of that color and the remaining pixels.

9 In the Threshold area, move the Threshold slider and enable one of the following
options:
* To black — All pixels with a brightness value above the threshold value are
added to the protected area.
* To white — All pixels with a brightness value above the threshold value are
added to the editable area.

S If colors from a previous session appear in the Color mask dialog box, click
Reset before you create a new color mask.

The Marquee display style is unavailable when the Marquee visible
command on the Mask menu is disabled.

Inverting and removing masks

You can invert a mask so that the protected area becomes editable and the editable area
becomes protected. Inverting a mask when defining the image area that you want to
protect is easier than defining the area that you want to edit. For example, if you want
to edit an intricate shape in an image that is set against a plain background, it is easier
to select the background and then invert the mask.

You can remove a mask from an image when you no longer need it.

To invert a mask
* (Click Mask P Invert.
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To remove a mask
¢ (Click Mask P Remove.

S When you remove a mask, editable areas that were previously floating on your
image are automatically merged with the background.

Cutting out images

The Cutout Lab lets you cut out image areas from the surrounding background. This
feature allows you to isolate image areas and preserve edge detail, such as hair or blurred
edges.

To cut out an image area, you draw a highlight over its edges and then apply a fill to
define the inside of the area. To evaluate the results, you can preview the cutout with
the background removed or against a background of gray, white, or black. You can also
preview the cutout with the original image showing underneath and with the highlight
and fill displayed. If necessary, you can touch up the cutout by adding or removing
detail along its edges.

Cutout Lab workflow: (1) Highlight the edges of the image area; (2) add a
Jill to the inside; (3) preview the cutout and touch it up if needed; (4) bring the
cutout into the image window, (5 — optional) place the cutout against a
background image.
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If you make a mistake, you can erase and redo sections of the highlighted and filled area,
undo or redo an action, or revert to the original image.

By default, the cutout is placed as an object in the image window and the original image
is removed. You can also choose to keep both the cutout and the original image, or
create a clip mask from the cutout.

You can also zoom in to get a closer look at image detail or zoom out to view a larger
area of the image. You can pan to view image areas that fall outside the preview window.

To cut out an image area

1 Click Image » Cutout Lab.

2 Click the Highlighter tool [£].

3 In the preview window, draw a line along the edges of the image area that you want
to cut out.

The line should slightly overlap the surrounding background.

4 Click the Inside fill tool [&], and click inside the area you want to cut out.
Click Preview.

If you want to touch up the cutout, click the Add detail [] or Remove detail
tool, and drag over an edge.

6 From the Cutout results area, choose any of the following options:

* Cutout — creates an object from the cutout and discards the original image

* Cutout and original image — creates an object from the cutout and preserves
the original image

¢ Cutout as clip mask — creates a clip mask from the cutout and attaches the
clip mask to the original image. A clip mask is a mask that is attached to an
object and lets you change the transparency of an object without permanently
affecting it. If you created a cutout from a background image, the background is
converted to an object.

You can also

Erase the highlight and fill Click the Eraser tool [], and drag over the highlight
and fill that you want to delete. The Eraser tool is
available before you click Preview.

Undo or redo an action Click the Undo [6] or Redo [#] button.
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You can also

Revert to the original image Click Reset.

Set preview options In the Preview settings area, enable any of the
following check boxes:

*Show highlight — displays the highlight around
the cutout

*Show fill — displays the fill inside the cutout

*Show original image — displays the original
image underneath the cutout

From the Background list box, choose any of the
following options:

*None — displays the cutout against a black-and-
white checkered pattern. If the Show original
image check box is enabled, the removed areas are
displayed covered by a semitransparent black-and-
white checkered pattern.

¢ Grayscale — displays the cutout against a gray
background. If the Show original image check box
is enabled, the removed areas appear tinted gray.

*Black matte — displays the cutout against black
background. If the Show original image check box
is enabled, the removed areas appear tinted black.

*White matte — displays the cutout against white
background. If the Show original image check box
is enabled, the removed areas appear tinted white.

w The Cutout Lab supports RGB, CMYK, grayscale, paletted, and Lab images.
When brought into the Cutout Lab, grayscale, paletted, and Lab images are
automatically converted to RGB or CMYK images, which may result in a
slight color shift. The original image colors are restored after you apply or
cancel the Cutout Lab command.

@ Need more information?

For more information about masking, see “Working with masks” in the “Masks
and paths” section of the Help.
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Applying special effects

Corel PHOTO-PAINT provides special effects filters that let you apply a wide range of
transformations to images. For example, you can transform images to simulate
drawings, paintings, etchings, or abstract art.

In this section, you'll learn about

* working with special effects

* applying color and tone effects

* managing plug-ins

Working with special effects

Corel PHOTO-PAINT special effects let you change the appearance of an image. You
can apply a special effect to the entire image, or you can use a mask or a lens to
transform only part of an image.

Applying special effects

The following are all the categories of special effects available, each of which includes
several different effects:

* 3.D effects * Color transform * Distort
* Art strokes ¢ Contour * Noise

* Blur ® Creative * Texture
* (Camera ®* Custom

When you apply a special effect, you can adjust its settings to control how the effect
transforms an image. For example, when you use a vignette effect to frame an image,
you can increase the offset value and decrease the fade value to decrease the size and
opacity of the frame. With a watercolor effect, you can decrease the size of the brush to
show more image detail or increase the size of the brush for an abstract effect.
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Applying special effects to part of an image

You can apply special effects to part of an image by defining an editable area. For
information about editable areas, see “Working with masks” on page 355.

You can also use a lens to apply a special effect to part of an image. The following special
effects are also preset lens types:

* Jaggy despeckle ® Scatter * Invert

* Smooth * Pixelate ® DPosterize
* Soften * Add noise * Threshold
* Psychedelic * Remove noise * Solarize

* Sharpen

When you use a lens, changes are not applied to the image; instead, they are seen on
the screen through the lens. For information about lenses, see “Working with lenses” on
page 347.

Repeating and fading special effects

You can repeat a special effect to intensify its result. You can also fade an effect to
diminish its intensity, and you can define how the effect is merged with the image. For
information about repeating and fading a special effect that you've applied, see
“Undoing, redoing, repeating, and fading” in the Help. For information about merge
modes, see “Understanding merge modes” in the Help.

To apply a special effect
1 Click Effects, choose a special effect category, and click an effect.

2 Adjust the settings of the special effect filter.

S If the image contains one or more objects, the special effect is applied only to
the background or the selected object.
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When you preview the special effect in the image window, you can press and
hold F2 to hide the special effect dialog box.

Some special effects can affect the shape of an object. To retain an outline of
the object’s original shape, enable the Lock object transparency button [s] in
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the Objects docker. The areas which remain between the outline of the original
shape and the new shape of the object are filled with black.

To apply a special effect to an editable area

1 Define an editable area.

2 Click Effects, choose a special effect category, and click an effect.

3 Adjust the settings in the dialog box.

To repeat a special effect

* Click Effects » Repeat, and click one of the following:
* Repeat [last effect} — repeats the last applied effect

* [Last effect} to all visible — repeats the last applied effect to all visible
elements in an image

* [Last effect} to all selected — repeats the last applied effect to all selected
objects in an image

Applying color and tone effects

You can transform the color and tone of an image to produce a special effect. For

example, you can create an image that looks like a photographic negative or flatten the
appearance of an image.

To apply color and tone effects

* Click Image » Transform, and click one of the following effects:

* Invert — lets you reverse the colors of an image. Inverting an image creates the
appearance of a photographic negative.

* Posterize — lets you reduce the number of tonal values in an image to remove
gradations and create larger areas of flat color

* Threshold — lets you specify a brightness value as a threshold. Pixels with a
brightness value higher or lower than the threshold appear in white or black,
depending on the threshold option you specify.

If a dialog box appears, adjust the effect settings.

Corel PHOTO-PAINT: Applying special effects 367



Managing plug-ins

Plug-ins provide additional features and effects for image editing in
Corel PHOTO-PAINT. Special effect plug-in filters process image information and
alter an image according to preset specifications.

At start-up, Corel PHOTO-PAINT automatically detects and loads plug-ins placed in
the plug-ins folder. You can add more plug-ins to the plug-ins folder or you can add
plug-ins installed in other locations. Note that third-party plug-ins must be installed in
a folder for which you have read and write access. You can disable plug-ins you are not
using.

To install a plug-in from another location

1 Click Tools » Options.

2 In the Workspace list of categories, click Plug-ins.
3 Click Add.

4 Choose the folder where the plug-in is stored.

To disable a plug-in
1 Click Tools » Options.
2 In the Workspace list of categories, click Plug-ins.

3 Disable the check box next to the plug-in you want to disable.
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You can also disable a plug-in and remove it from the plug-in list by clicking
a plug-in to highlight it and clicking the Remove button.

@ Need more information?

For more information about applying special effects, see “Applying special
effects” in the “Painting and special effects” section of the Help.
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Drawing and painting

Corel PHOTO-PAINT lets you create images or modify existing ones by using a
variety of shape and paint tools.

In this section, you'll learn about
* drawing shapes and lines

* applying brushstrokes

® spraying images

® using a pressure-sensitive pen

Drawing shapes and lines

You can add shapes, such as squares, rectangles, circles, ellipses, and polygons, to
images. By default, shapes are added to an image as new objects. Shapes can be
outlined, filled, or rendered as separate, editable objects. For more information about
objects, see “Creating objects” on page 385.

You can also add lines to images. When you add lines, you can specify the width and
transparency, as well as the way line segments join together. The current foreground
color determines the color of a line.

To draw a rectangle or an ellipse

1 In the toolbox, click one of the following tools:
* Rectangle tool [[]]
* Ellipse tool [C]

2 On the property bar, choose one of the following options in the Fill list box:
* Uniform fill [
* Fountain fill [
* Bitmap fill
* Texture fill

If you want to edit the fill, click the Edit button on the property bar.
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3 Drag in the image window until the rectangle or ellipse is the size you want.

You can also

Disable the fill Click the Disable button on the property
bar.

Apply an outline Type a value in the Border box on the
property bar to specify the border width in
pixels.

Round the corners of a rectangle Type a value in the Radius box on the

property bar.

Change the transparency Type a value in the Transparency box in the
property bar.

To draw a polygon
1 In the toolbox, click the Polygon tool [C)].

2 On the property bar, choose one of the following options in the Fill list box:
¢ Uniform fill [
* Fountain fill ]

* Bitmap fill
* Texture fill

If you want to edit the fill, click the Edit button on the property bar.

3 Click where you want to set the anchor points of the polygon, and double-click to
set the last anchor point.

You can also

Disable the fill Click the Disable button [ on the property
bar.

Apply an outline to the polygon Type a value in the Border box on the
property bar to specify the border width in
pixels.

Change the way outline segments join Choose a join type from the Shape joints list

box on the property bar.
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To draw a line
1 In the toolbox, click the Line tool [#].
Type a value in the Width box on the property bar.

Click the Color button on the property bar, and choose a color.

W N

On the property bar, open the Line joint list box, and click one of the following:
* Butt — joins the segments. If you specify a higher width value, a gap appears
between the joined segments.

* Filled — fills the gaps between joined segments
* Round — rounds the corners between joined segments
* Point — makes points on the corners of joined segments

5 Drag in the image window to draw a single line segment.

You can also

Draw a line with multiple segments In the image window, click where you want
to start and end each segment, and double-
click to end the line.

Change the transparency Type a value in the Transparency box on the
property bar.

1944

You can specify how lines join: Butt, Fitted, Round, or Point.

Applying brushstrokes

Paint tools let you imitate a variety of painting and drawing media. For example, you
can apply brushstrokes that imitate watercolors, pastels, felt markers, and pens. By
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default, brushstrokes are added to the active object or background. Brushstrokes can
also be rendered as separate objects. For information about objects, see “Creating
objects” on page 385.

Preset brush type Painting an image

Azrbrush

Brush A decorative effect is added by using a
Camel bair brush.

The paint tool and brush type you choose determines the appearance of the brushstroke
on the image. When you paint with a preset brush, the brush attributes of the paint tool
are predetermined.

The color of the brushstroke is determined by the current foreground color, which is
displayed in the color control area. You can also choose a foreground color by taking a
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color sample from an image. For more information about choosing colors, see “Working
with color” on page 309.

In addition to painting with color, you can apply images and textures by painting with
a fill. You can also apply a brush stoke to a path. For more information, see “Applying
brush strokes to paths” in the Help.

To paint with a preset brush

1 In the toolbox, click the Paint tool [¥].

2 Open the Paint tool picker on the property bar, and click a paint tool.

3 Choose a preset brush type from the Brush type list box on the property bar.
4

In the color control area of the toolbox, double-click the Foreground color swatch,
and choose a color.

5 Drag in the image window.
If you want to constrain the brush to a straight horizontal or vertical line, hold

down Ctrl while you drag, and press Shift to change direction.

You can also

Change the brush shape Choose a brush shape from the Nib shape
picker on the property bar.

Change the brush size Type a value in the Size box on the property
bar.

Change the transparency Type a value in the Transparency box on the

property bar.

To paint with a color sample from an image

Click the Eyedropper tool [#].

Click a color in the image window.

In the toolbox, click the Paint tool [{].

Open the Paint tool picker on the property bar, and click a paint tool.

Choose a preset brush type from the Type list box on the property bar.
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Drag in the image window.
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To paint with a fill

1 In the toolbox, click the Fill tool [&).

2 On the property bar, choose a fill type.
3 In the toolbox, click the Clone tool [J3].
4

On the property bar, open the Clone tool picker, and click the Clone from fill
tool [}].

5 Drag in the image window.

Spraying images

You can paint with small-scale, full-color bitmaps, instead of a brush. For example, you
can enhance landscapes by spraying clouds across the sky or foliage across the ground.

Corel PHOTO-PAINT includes a variety of images, which are used to create spraylists.
You can load a preset spraylist, edit a preset, or create a spraylist by saving images in an
image list. You can edit the source images at any time.

In this example, butterflies have been sprayed around the rose.

To spray images
1 In the toolbox, click the Image sprayer tool [#].

2 Choose a preset image list from the Type list box on the property bar.
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3 Type a value in the Size box on the property bar.

4 Drag in the image window.

To load an image list

1 In the toolbox, click the Image sprayer tool [#].

2 Click the Load image sprayer list button [r=] on the property bar.
3 Choose the folder where the image list is stored.

4 Click a filename.

5 Click Open.

To create a spraylist

1 In the toolbox, click the Image sprayer tool [#£].

2 Choose a preset image list from the Type list box on the property bar.
3 Click the Create spraylist button [ on the property bar.
4

In the Create spraylist dialog box, specify the contents of the spraylist.

Using a pressure-sensitive pen

Corel PHOTO-PAINT provides settings to control brushstrokes applied using a
pressure-sensitive pen, or stylus. The pressure applied with the pen on a pen tablet
determines the size, opacity, and other attributes of the brushstroke.

To configure a pen tablet

1 Click Tools » Options.

2 In the Workspace list of categories, click General.

3 In the Pen tablet area, click the Configuration button.

4 Apply five strokes using a full range of pressure.

S Corel PHOTO-PAINT automatically configures many pressure-sensitive
pens. If your pressure-sensitive pen has been configured automatically, the Pen
tablet configuration button appears grayed.
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To
1
2
3

set the attributes of a pressure-sensitive pen
In the toolbox, click the Paint tool [{].
On the property bar, open the Paint tool picker, and click a paint tool.

In the Brush settings docker, click the flyout arrow on the Pen settings bar.

If the Brush settings docker is not open, click Window » Dockers » Brush
settings.

Type values in any of the following boxes:

* Size — lets you specify the size of the brush tool. Use a value from -999 to 999.

* Opacity — lets you adjust the transparency of the brushstroke. Positive or
negative values have no impact if the transparency of the tool is set to O or is
already set to the maximum. Use a value from -99 to 100.

Soft edge — lets you specify the width of the transparent edge along a
brushstroke. Use a value from -99 to 100.

* Hue — lets you shift the hue of the paint color around the Color Wheel up to
the specified degree

Saturation — represents the maximum variation in the saturation of the paint
color. Use a value from -100 to 100.

Lightness — represents the maximum variation of lightness of the paint color.
Use a value from -100 to 100.

Texture — lets you specify the amount of texture visible for the current paint
tool. Use a value from -100 to 100.

* Bleed — lets you specify how quickly a brushstroke runs out of paint. Use a
value from -100 to 100.

Sustain color — works in conjunction with the bleed value to adjust the traces
of paint that remain throughout the brushstroke. Use a value from -100 to 100.
* Elongation — represents the amount of tilt and rotation of the pen. Use a value
from 0 to 999.

Drag the pen, varying the amount of pressure you apply to the tablet, to test the
attributes.

@ Need more information?

For more information about the shape and paint tools in Corel PHOTO-PAINT,
see “Drawing and painting” in the “Painting and special effects” section of the
Help.
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Filling images

In Corel PHOTO-PAINT, you can fill objects, editable areas, and images with colors,
patterns, and textures. You can choose from a wide variety of fills and create your own

fills.

In this section, you'll learn about
* applying uniform fills

* applying fountain fills

* applying bitmap fills

* applying texture fills

* applying gradient fills

Applying uniform fills

Uniform fills are the simplest fill type. They are solid colors that you can apply to
images.

To apply a uniform fill
1 In the toolbox, click the Fill tool [&).

If you want to fill an object, you must select it using the Object pick tool [] before
applying the fill.

Click the Uniform fill button [H] on the property bar.
Click the Edit fill button [&] on the property bar.
In the Uniform fill dialog box, choose a color model from the Model list box.

Click a color in the visual selection area.

Click OK.
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Click where you want to apply the fill in the image.
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N Toapply a fill to a text object, you can first render the text as an editable area

by selecting the text object with the Text tool [4] and clicking the Create text
mask button [ ] on the property bar. This produces a text-shaped editable area
to which you can apply fills.

Applying fountain fills

Fountain fills gradually change from one color to the next, along a linear, radial, conical,

square, or rectangular path. You can use fountain fills to create the illusion of depth. You

can choose a preset fill, or you can create a custom fountain fill.

Left to right: Linear, radial, conical, and rectangular fountain fills

To apply a preset fountain fill

1

In the toolbox, click the Fill tool [&).

If you want to fill an object, you must select it using the Object pick tool [] before
applying the fill.

Click the Fountain fill button [F] on the property bar.
Click the Edit fill button [&] on the property bar.

In the Fountain fill dialog box, choose a preset fountain fill from the Presets list
box.

Click OK.

Click where you want to apply the fill in the image.
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To create a custom fountain fill

In the toolbox, click the Fill tool [¢&).

Click the Fountain fill button [ on the property bar.

Click the Edit fill button [5] on the property bar.

In the Fountain fill dialog box, choose a fountain fill from the Presets list box.
Choose a fountain fill type from the Type list box.

Enable the Custom option in the Color blend area.
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Double-click the area above the Color band to add a color marker, and click a
color on the color palette.

If you want to change the location of a color marker, drag it to a new position.

Applying bitmap fills

Bitmap fills are bitmaps that you can use to fill an object or image. You can fill an area
with a single bitmap. You can also tile, or repeat, a smaller bitmap across an area to
create a seamless pattern.

You can fill images with preset bitmap fills, or you can create custom bitmap fills from
saved images or editable areas. For more information about defining editable areas, see
“Defining editable areas” on page 356.

It is best to use less complex bitmaps for fills, because complex bitmaps are memory-
intensive and slow to display. The complexity of a bitmap is determined by its size,
resolution, and bit depth.

Bitmap fills can be used to create interesting backgrounds and textures.
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To apply a bitmap fill

1 In the toolbox, click the Fill tool [&).

If you want to fill an object, you must select it by using the Object pick tool
before applying the fill.

Click the Bitmap fill button [H on the property bar.

Click the Edit fill button [5] on the property bar.

In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.
Specify the attributes you want.

Click OK.
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Click where you want to apply the fill in the image.

w Merge modes control the way the foreground or fill color blends with the base
color of the image. You can change the merge mode setting from the default
(Normal) for specific blending purposes. For more information about merge
modes, see “Understanding merge modes” in the Help.

To tile a bitmap fill

1 In the toolbox, click the Fill tool [&).

Click the Bitmap fill button [ on the property bar.

Click the Edit fill button [5] on the property bar.

In the Bitmap fill dialog box, open the Bitmap fill picker, and click a fill.

oA N

In the Size area, disable the Use original size and Scale bitmap to fit check
boxes.

6 Type values in the Width and Height boxes to specify the size of bitmap tiles.

S To fill an image with a single, large bitmap, enable the Scale bitmap to fit
check box in the Size area.

To create a bitmap fill from an editable area
1 Define an editable area.

2 Click Edit P Create fill from selection.
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3 Choose the folder where you want to save the file.
4 Type a filename in the File name box.

The bitmap fill you create is added to the Bitmap fill picker.

Applying texture fills

Texture fills are three-dimensional patterns. You can use preset texture fills, such as
water, minerals, and clouds, or you can edit a preset to create a custom texture fill. You
cannot import files to use as texture fills.

When you edit a texture fill, you can modify parameters, such as the softness, density,
brightness, and colors. Parameters vary for each texture.

You can modify the attributes of a texture fill to change its appearance.

To apply a texture fill

1 In the toolbox, click the Fill tool [&).

If you want to fill an object, you must select it by using the Object pick tool
before applying the fill.

2 Click the Texture fill button [# on the property bar.
3 Click the Edit fill button [5] on the property bar.

4 In the Texture fill dialog box, choose a texture library from the Texture library
list box.

Choose a texture from the Texture list.

6 Click OK.
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7 Click where you want to apply the fill in the image.

&

Texture fills are scaled to the image or image area to which you apply them.

You cannot tile texture fills.

o)
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To apply a fill to a text object, you can first render the text as an editable area
by selecting the text object with the Text tool [A] and clicking the Create text
mask button [£] on the property bar. This produces a text-shaped editable area
to which you can apply fills.

Applying gradient fills

Gradient fills let you create a gradual blend between colors in an area. They are similar
to fountain fills, but they can be adjusted directly in the image window. Gradient fills
can be flat, linear, elliptical, radial, rectangular, square, or conical. They can also be
made up of bitmaps or texture patterns.

When you apply a gradient fill to an image, a gradient arrow, which marks the
transition from one color to another, displays in the image window. Each color in the
gradient fill is represented by a square node on the gradient arrow. You can change and
add colors or adjust the transparency of individual colors. You can also adjust the size of
the gradient fill.

Gradient fills can be used to enhance an image. You can adjust gradient fills
in the image window.
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To apply a gradient fill
1 In the toolbox, click the Interactive fill tool [¢].

If you want to fill an object, you must select it by using the Object pick tool
before applying the fill.

Choose a gradient type from the Fill type list box on the property bar.
Choose Custom from the Interactive fill style list box on the property bar.

Drag in the image window to set the gradient arrow.

WA W

Drag a color swatch from the color palette to a color node on the gradient arrow. A
black arrow displays to indicate that the color swatch is in position.

If a color palette is not displayed, click Window P Color palettes, and choose a
color palette.

@ Need more information?

For more information about applying fills to images, see “Filling images” in the
“Color and fills” section of the Help.
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Working with objects

You can increase your image-editing capabilities by using objects, which are
independent image elements that float above the background. Objects are transparent
layers that stack on top of one another. The background forms the bottom layer, and
when you create new objects, they are added to the top of the stack. For example,
when you open a photo, it becomes the background. You can then add shapes,
brushstrokes, sprayed images, and other objects on top of the photo.

e N TE
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Left: Objects are like layers that you can stack on top of one another. Right:
This image consists of the background and two photo objects.

In this section you’ll learn about
* creating objects

* grouping and combining objects

Creating objects

In Corel PHOTO-PAINT, you can create objects from
* brushstrokes

* shapes
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* the background

* cditable areas

You can create objects from scratch by applying brushstrokes or creating shapes, or you
can add brushstrokes and shapes to an existing object. For more information about
applying brushstrokes and creating shapes, see “Drawing and painting” on page 369.

You can also create an object by using an entire image background. The background
cannot be edited or moved in the stacking order unless it is converted to an object.

Another way you can create an object is to define an editable area on an image
background or another object. When you create an object from an editable area, you
can include only the visible elements in that area. If an object is obscured by other
objects, and you cannot see it, it will not be included in the editable area. For
information about defining editable areas, see “Working with masks” on page 355.

You can create an object by using part of an image background. Here, an
editable area is defined and then the selection is copied and moved.

All objects in an image have the same resolution and color mode. As you add objects to
a file, the file size and memory requirements increase. To decrease file size, you can
flatten an image by combining objects. For more information on combining objects, see
“Grouping and combining objects” on page 388.

To retain objects when you save an image, you must save the image in the native
Corel PHOTO-PAINT (CPT) file format. For more information on saving images, see
“Saving and closing” on page 417.
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To create an object by using a brush tool
1 Click Object P Create P New object.
2 In the toolbox, click the Paint tool [{].
3 Set the attributes on the property bar.
4

Drag in the image window to create a brushstroke.

S When the Marquee visible command in the Object menu is enabled, a dashed
outline, called a marquee, surrounds the new object.

All brushstrokes and sprayed images are added to the active object by default.

To create an object by using a shape tool
1 In the toolbox, click a shape tool.
2 Set the attributes on the property bar.

3 Drag in the image window to create a shape.

S To add a shape to the active object without creating a new object, disable the
New object button [ # on the property bar.

To create an object by using the entire image background
* Click Object P Create » From background.

To create an object by using an editable area

1 In the Objects docker, click the thumbnail of the background, or of an object.
If the Objects docker is not open, click Window » Dockers » Objects.

2 Define an editable area.

W

Click Object P Create P Object: copy selection.

-
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If you want to remove the editable area of an image as you create an object,
click Object P Create » Object: cut selection.
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To create an object by using all visible elements in an editable area

1 Define an editable area.
2 Click Edit » Copy visible.
3 Click Edit P Paste P Paste as new object.

Grouping and combining objects

You can group objects so they behave as one unit. Grouped objects can be moved,
deleted, or transformed as a single entity. You can add objects to an existing group, and
ungroup the objects when you want to edit them individually.

4 P

Grouped objects can be moved or transformed together. In this example, the ball
and the boxes are grouped and resized as a group.

Another way to group objects is to create a clipping group. Clipping groups let you
combine the characteristics of objects by placing the image elements from one or more
objects into the shape of another; the characteristics of child objects are inserted into the
shape of the parent object. For example, if the parent object is a picture of a flower, and
the child object is a picture of the sky, the result will be a flower shape with the color
and texture of the sky. An object is the parent to objects above it in the stacking order;
a child object cannot be below the parent object. If you want to create a clipping group
using the background image, you must first turn the background into an object. You
can undo a clipping group at any time.

Combining objects lets you group them permanently. You can combine multiple objects
into one object, or combine objects with the background. When you combine objects,
you lose the ability to edit the objects independently. You can also decrease the file size
of an image by combining objects.
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To group objects
1 In the image window, select the objects.

2 Click Object P Arrange » Group.

To add an object to a group of objects

1 In the image window, select an object in a group.

2 Hold down Shift, and click the object you want to add.
3 Click Object » Arrange » Group.

To ungroup objects
1 In the image window, click an object in a group.

2 Click Object P Arrange » Ungroup.

To create a clipping group

1 In the Objects docker, click the column to the left of the object thumbnail to make
it a child object. A Paper clip icon ¢ appears.

If the Objects docker is not open, click Window » Dockers P Objects.

2 In the image window, select the child object and drag it over the parent object.

S Only areas of the child object that fall within the boundaries of the parent
object are visible. Otherwise, only the object marquee of the child object is
visible.

A child object must be above a parent object in the Objects docker stacking
order.

To undo a clipping group

* In the Objects docker, click the Paper clip icon # next to each child object.
If the Objects docker is not open, click Window » Dockers » Objects.
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To combine objects

To combine

Multiple objects into one object Select the objects, and click Object P
Combine P Combine objects together.

One or more objects with the background Select an object or objects, and click Object
P Combine P Combine objects with
background.

All objects with the background Click Object » Combine P Combine all

objects with background.

&

When objects are combined with the background, they become part of the
background layer and can no longer be edited as individual objects.
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You can specify a merge mode and transparency level before you combine
objects by modifying the settings in the Merge mode list box and Opacity box
in the Objects docker. If the Objects docker is not open, click Window »
Dockers P Objects.

@ Need more information?

For more information about working with objects, see “Working with objects” in
the “Objects” section of the Help.
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Modifying objects

Objects are independent image elements that can be layered on top of one another.
You can transform objects, change their edges, add drop shadows, and adjust their
transparency. Objects can be changed without affecting the other objects, or the
background, in an image.

In this section you'll learn about

* transforming objects

* changing the edges of objects

* adding drop shadows to objects

Transforming objects

You can change the appearance of objects using the following transformations.

Transformation Description

Sizing Lets you change the width and height of an
object

Scaling Lets you size an object to a percentage of its

original size

Rotating Lets you turn an object around its center of
rotation
Flipping Lets you create a horizontal or vertical mirror

image of an object

Skewing Lets you slant an object to one side

Distorting Lets you stretch an object disproportionately

Applying perspective Lets you give an object the appearance of
depth
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You can apply freeform transformations in the image window or manually adjust
settings for more precise results.

You can apply transformations to a single object or multiple objects simultaneously.

Transformation Applied to objects in an image

Sizing and scalin The photo object is scaled down to fit
4 4 ]

onto the background image.

S,
Flipping The object s flipped to create a
reflection.

Rotatin, The reflection is rotated.
4
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Skewing The reflection is skewed to create a

realistic angle.

Distorting The shadow is distorted to indicate the
direction of a light source.

Perspective A second shadow is added and
modified.

To size an object

1 Select an object.

2 Click the Position and size mode button [] on the property bar.
3 Drag any of the handles on the highlighting box.

4 Click the Apply button [&] on the property bar.

If you want to cancel the transformation, double-click outside the object.
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To scale an object

1

2
3
4

Select an object.

] on the property bar.
Drag a corner handle on the highlighting box.
Click the Apply button [&] on the property bar.

If you want to cancel the transformation, double-click outside the object.

To rotate an object

1
2
3
4

Select an object.

Click the Rotate mode button [G] on the property bar.
Drag a rotation handle on the highlighting box.

Click the Apply button [&] on the property bar.

If you want to cancel the transformation, double-click outside the object.

To flip an object

1
2

Select an object.

Hold down Ctrl, and drag a middle handle on the highlighting box across the
object, past the middle handle on the opposite side.

Click the Apply button [&] on the property bar.

If you want to cancel the transformation, double-click outside the object.

To skew an object

1
2
3
4

Select an object.

Click the Skew mode button [Z] on the property bar.
Drag a skewing handle on the highlighting box.
Click the Apply button [&] on the property bar.

If you want to cancel the transformation, double-click outside the object.

To distort an object

1
2

Select an object.

Click the Distort mode button [[] on the property bar.
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3 Drag a distortion handle on the highlighting box.
4 Click the Apply button [&] on the property bar.

If you want to cancel the transformation, double-click outside the object.

To apply perspective to an object

1 Select an object.

2 Click the Perspective mode button ] on the property bar.
3 Drag a perspective handle on the highlighting box.

4 Click the Apply button [&] on the property bar.

If you want to cancel the transformation, double-click outside the object.

Changing the edges of objects

You can adjust the appearance of an object by changing the characteristics of its edges.
You can blend the edges of an object with the background by feathering, defringing,
and removing black and white edges. To emphasize a certain object in an image, you
can define its edges by sharpening them.

Feathering

Feathering softens the edges of an object by gradually increasing the transparency of the
edge pixels. You can specify the width of the feathered section of the object and the
transparency gradient you want to use.

The object on the right has been feathered to soften its edges.
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Defringing

An object created from an editable area sometimes includes stray pixels along its edges.
This is apparent when the editable area is surrounded by pixels of a different brightness
or color. Defringing replaces the color of the stray pixels with a color from the object so
that the object blends with the background.

Removing black or white object edges

You can remove black or white edges from a feathered object by making pixels along
the edges more transparent or more opaque.

Sharpening

Sharpening defines the edges of an object by making the edges crisp. The edges become
sharper as the pixels below the threshold become transparent and the pixels within the
threshold become opaque.

The object on the right has been sharpened to define its edges and make them
move crisp.

Changing the appearance of the object marquee

You can customize the appearance of the object marquee by changing its color and
threshold value. Changing the marquee threshold value modifies the location of the
visual boundary of the active object. You can also change the color of the object marquee
to make it more visible against the image background.

To feather the edges of an object

1 Select an object.
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To

To
1
2
3

Click Object P Feather.
Type a value in the Width box.

From the Edges list box, choose one of the following:

* Linear — changes the edge transparency in even increments from the beginning
to the end of the feathered section

® Curved — results in small transparency increments at the beginning of the
feathered edge, larger transparency increments in the middle, and small
transparency increments at the end

If you want to view the effect in the image window, click Preview [=]].

defringe an object

Select an object.

Click Object » Matting » Defringe.
Type a value in the Width box.

Higher values create a more gradual transition between the edges of the object and
the background.

remove black or white edges from an object
Select an object.

Click Object P Matting, and click one of the following:
* Remove black matte — makes edge pixels more transparent
* Remove white matte — makes edge pixels more opaque

sharpen the edges of an object
Select an object.
Click Object P Matting » Threshold.

Type a value from 1 to 255 in the Level box.

Higher values include fewer semitransparent pixels.

To change the object marquee

1
2
3

Click Tools » Options.
In the Workspace list of categories, click Display.
Type a value from 1 to 255 in the Object threshold box.
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Lower values enclose more of the object's pixels.

4 Open the Object marquee color picker, and click a color.

w When you change the threshold value of the object marquee, the area enclosed
by the marquee changes, but the object itself does not change. Pixels that are
not completely opaque can lie outside the marquee even though they are still
part of the object.

Adding drop shadows to objects

There are three types of drop shadows: glow, flat, and perspective. Glow drop shadows
silhouette objects and are centered horizontally and vertically; they simulate a light
source shining straight onto an object. Flat drop shadows simulate the effect of
directional light, so shadows are offset. Perspective drop shadows create three-
dimensional depth. You can add a drop shadow to any object, including text.

The object on the left has a flat drop shadow, while the object on the right has
a perspective drop shadow.

You can create and adjust drop shadows interactively in the image window. You can also
change the color, position, direction, and transparency of a drop shadow directly in the
image window.

You can also apply preset drop shadows. When you apply a preset, you can modify it to
create a custom drop shadow. For example, you can change its direction and distance
from an object, its color, and its opacity. By default, the edges of drop shadows feature
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squared feathering. You can choose another feathering type, such as a Gaussian blur
which creates a realistic-looking drop shadow.

When you change the shape or transparency of an object that has a drop shadow, the
drop shadow automatically also changes.

To add an interactive drop shadow
1 In the toolbox, click the Interactive drop shadow tool [].
2 Select an object.
If you want to create a flat drop shadow, drag from the center of the object.

If you want to create a perspective drop shadow, drag from the edge of an object.

You can also

Change the color of the drop shadow Drag a color swatch from the color palette to
the end node on the drop shadow arrow.

Move the drop shadow Drag the start node on the drop shadow
arrow.

Change the direction of the drop shadow Drag the drop shadow arrow head.

Adjust the drop shadow’s opacity Drag the triangular Transparency handle

on the drop shadow arrow.

Adjust the edge feathering Drag the triangular Feather handle on the
drop shadow arrow. By default, squared
feathering is used, but you can choose
another type from the Shadow feather
edge picker [H] on the property bar. For
example, the Gaussian blur creates a realistic
drop shadow.

To add a preset or custom drop shadow
In the toolbox, click the Interactive drop shadow tool [1].

Select an object.

1

2

3 Choose a preset from the Preset list box on the property bar.

4 Open the Shadow color picker on the property bar, and click a color.
5

On the property bar, type values in any of the following boxes:
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* Shadow direction — lets you specify the angle of the shadow in relation to the
object

* Shadow offset — lets you specify the distance of the shadow from the object’s
point of origin

* Shadow fade — lets you specify the percentage by which a perspective drop
shadow fades as it moves away from the object

® Shadow stretch — lets you specify the length of a perspective shadow

* Shadow transparency — lets you specify the transparency of the shadow

* Shadow feather — lets you specify the number of pixels on the edge of the
shadow that are feathered to create a soft edge. By default, squared feathering is
used, but you can choose another type from the Shadow feather edge picker @]
on the property bar. For example, if you want to create a realistic drop shadow,
choose the Gaussian blur. You can also specify a direction for the feathered pixels
from the Shadow feather direction picker [&].

@ Need more information?

For more information about modifying objects, see “Modifying objects” in the
“Objects” section of the Help.
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Working with raw camera files

You can open, import, and process raw camera files in Corel PHOTO-PAINT.

In this section, you'll learn about

* using raw camera files

* bringing raw camera files into Corel PHOTO-PAINT
* adjusting the color and tone of raw camera files

* sharpening and reducing noise in raw camera files

* previewing raw camera files and obtaining image information

Using raw camera files

Raw camera files contain picture data that is captured by the image censor of a digital
camera. These files are called raw because, unlike JPEG and TIFF files, they contain
minimal in-camera processing and need to be edited and prepared for printing in an
image-editing application.

With raw camera files, you can control the processing of image data, rather than having
the camera make automatic color adjustments and conversions. You can adjust the
white balance, tonal range, contrast, color saturation, and sharpness of a raw image
without any loss of image quality. In addition, you can reprocess raw images at any time
to achieve the results you want. In this sense, raw camera files can be compared to an
exposed but undeveloped film.

To take advantage of raw camera files, you need to set your camera to save files to its
own raw file format. Corel PHOTO-PAINT lets you open and import raw camera files
from supported camera models. To view a list of supported cameras, visit the Corel
Knowledge Base.
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Bringing raw camera files into Corel PHOTO-PAINT

When you open single or multiple raw camera files in Corel PHOTO-PAINT, they are
first displayed in the Camera Raw Lab. You can use the controls in the Camera Raw Lab
to adjust the color and tone of the raw camera images. If you are satisfied with the
adjustments of a file, you can apply the same adjustments to the remaining files.
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Camera Raw Lab: circled numbers corvespond to the numbers in the following
table, which describes the main components of the lab.

Component Description
1. Rotation tools Let you rotate the image 90 degrees clockwise and
counterclockwise
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Component Description

2. Zooming and panning tools Let you zoom in and out of an image displayed in the
preview window, pan an image displayed at a zoom
level higher than 100%, and fit an image to the
preview window

3. Preview modes and Preview Let you preview the adjustments made to a raw

window camera image in a single or split window. To compare
the original and the adjusted image, you can display
them side by side.

4. Color page Contains controls that let you adjust the color and
tone of raw camera images to remove color casts and
reveal hidden detail

5. Detail page Contains controls that let you remove noise from raw
camera images

6. Properties page Contains controls that let you view information about
a raw camera image, such as size, color mode, and
camera settings

7. Undo and Redo buttons Let you undo and redo the last action you performed

8. Reset to original button Lets you clear all corrections so that you can start with
the original raw camera image

9. Create snapshot Lets you capture the corrected version of an image in a
“snapshot” at any time. Thumbnails of the snapshots
appear in a window below the image.

10. Hints area Displays information about the active control

11. Histogram Lets you preview the tonal range of the image.

After processing raw camera files, you can edit them further by using the tools and
effects available in Corel PHOTO-PAINT. Then, you can save the raw camera files as
TIFF or JPEG files, or you can save them to any other file format supported by

Corel PHOTO-PAINT.

Note that raw camera files cannot be saved to a raw camera file format in
Corel PHOTO-PAINT. Any changes made to the raw camera files in the Camera Raw
Lab are lost unless you save the files to a supported file format.
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Processing raw camera files

The Camera Raw Lab includes controls that are organized in a logical order for color
correction and other adjustments of raw camera images. It is recommended that you
start from the top of the Color page and work your way down. Once you finish
correcting the color and tone of your image, you can sharpen it and remove noise by
using the controls on the Detail page. For information about the settings on the Color
page, see “Adjusting the color and tone of raw camera files” on page 404. For
information about the settings on the Detail page, see “Sharpening and reducing noise
in raw camera files” on page 408.

To bring a raw camera file into Corel PHOTO-PAINT

1 Do one of the following:
* Click File » Open.
* Click File » Import.

2 Select a raw camera file or multiple raw camera files, and click Open or Import.

3 In the Camera Raw Lab, adjust the color and tone of the raw camera image. If
necessary, you can also sharpen the image and reduce the amount of noise.

If you selected multiple raw camera files and want to apply the same adjustments
to all of them, enable the Apply to all remaining files check box.

pg

You can choose to crop or resample a raw camera image before processing it in
the Camera Raw Lab.

You can rotate the image by clicking the Rotate left button [Z] or Rotate
right button [G].

Adjusting the color and tone of raw camera files

You can adjust the color and tone of an image by using the following settings.

Color depth

Color depth refers to the number of colors an image can contain. One of the advantages
of using raw camera files is that they can contain more colors than photos saved as JPEG
or TIFF files. This greater number of colors makes it easier to reproduce colors
accurately, reveal detail in shadows, and adjust brightness levels.
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The Camera Raw Lab lets you process the raw camera files as 48-bit or 24-bit images.
48-bit images offer more accurate color representation and prevent loss of image quality
during retouching. Note that some of the special effects available in

Corel PHOTO-PAINT cannot be applied to 48-bit images.

White balance

White balance is the process of removing unnatural color casts from images so that
image colors appear as they do in real life. White balance takes into consideration the
lighting conditions in which a photo was taken and sets the color balance to produce
realistic image colors.

By default, when a raw camera file is brought in to CoreDRAW; it reflects the camera
setting for white balance. This setting appears as the preset As shot in the White
balance list box. If you are not satisfied with this setting, you can have the white
balance adjusted automatically by choosing the preset Auto. You can also apply any of
the following presets: Daylight, Cloudy, Shade, Tungsten, Fluorescent, or Flash.
These presets let you simulate different lighting conditions.

Raw camera image with incorrect white balance (left); the same image with
adjusted white balance (vight)

In addition, you can use the Eyedropper tool to automatically adjust the contrast in an
image according to the white or gray point that you sample in the preview window.

If the White balance options do not produce the results you want, you can use the

following controls to remove color casts:

* Temperature slider — lets you correct color casts by adjusting the color
temperature of an image to compensate for the lighting conditions at the time the
photo was taken. For example, to correct a yellow color cast caused by taking a
photo indoors in dim incandescent lighting, you can move the slider to the left.
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Conversely, to correct a blue color cast caused by intense lighting conditions, you
can move the slider to the right.

* Tint slider — lets you correct color casts by adjusting the green or magenta in an
image. You can add green by moving the slider to the right; you can add magenta
by moving the slider to the left. Moving the Tint slider after using the
Temperature slider lets you fine-tune an image.

Tonal adjustments

You can use the following controls to adjust the tone of raw camera files.

* Saturation slider — lets you adjust the vividness of colors. For example, by moving
the slider to the right, you can increase the vividness of a blue sky in an image. By
moving the slider to the left, you can reduce the vividness of colors.

* Exposure slider — lets you compensate for the lighting conditions at the time the
photo was taken. Exposure is the amount of light allowed to fall on the image
sensor of a digital camera. High exposure values result in areas that are completely
white (no detail); low values result in increased shadows. Exposure values (EV)
range from -3.0 to + 3.0.

* Brightness slider — lets you brighten or darken an entire image. If you want to
darken only the darkest areas of an image, you must use the Shadow slider.

* Shadow slider — lets you adjust the brightness in the darkest areas of an image
without affecting the lighter areas. For example, a bright light behind a photo
subject (backlighting) at the time a photo is taken can cause the subject to appear
in shadow. You can correct the photo by moving the Shadow slider to the right to
lighten dark areas and reveal more detail.

Using the histogram

While you are making adjustments, you can view the tonal range of the image on the
histogram to check for any clipping of shadow or highlight areas. Clipping is the
shifting of image pixels to white (highlight clipping) or black (shadow clipping).
Clipped highlight areas appear completely white and contain no detail; clipped shadow
areas appear completely black and contain no detail.

The button on the left side of the histogram displays a warning if the image contains
shadow clipping. The button on the right side of the histogram displays a warning if
the image contains highlight clipping. You can also choose to apply shading to the
clipped areas in the preview window.
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To adjust the color and tone of a raw camera file

1 Do one of the following:
* Click File » Open.
* Click File » Import.

2 Select a raw camera file or multiple raw camera files, and click Open or Import.

3 From the Color depth list box, choose one of the following options:
® 48-bit (16 bits/channel)
* 24-bit (8 bits/channel)

4 To remove a color cast, select the Auto option from the White balance list box.
If you are not satisfied with the results, you can set the white point more precisely

by using the Eyedropper tool | £] to sample a white or gray color in your image.

5 Perform one or more tasks from the following table.

To Do the following

Simulate different lighting conditions Select an option from the White balance list
box.

Correct color in the image Adjust the Temperature slider, and then
fine-tune the color correction by adjusting
the Tint slider.

Make colors more vivid or less vivid Move the Saturation slider to the right to

increase the amount of color in the image or
to the left to decrease the amount of color in
the image.

Adjust exposure Move the Exposure slider to the left to
compensate for high-exposure camera
settings or to the right to compensate for
low-exposure camera settings.

Brighten or darken an image Move the Brightness slider to the right to
lighten the image or to the left to darken the
image.

Adjust the brightness in the darker areas of =~ Move the Shadow slider.
an image without changing the lighter areas

Show clipped shadow areas Click the button to the left of the histogram.

Corel PHOTO-PAINT: Working with raw camera files 407



To Do the following

Show clipped highlight areas Click the button to the right of the
histogram.

-
3
& N You can capture the current version of your image by clicking Create

snapshot. Thumbnails of the snapshots appear in a window below your image.
Each snapshot is numbered sequentially and can be deleted by clicking the
close button in the upper right corner of the snapshot title bar.

To change a color or tone setting one increment at a time, you can click in the
box to the right of a slider, and press the Up or Down arrow keys.

You can undo or redo the last correction you made by clicking Undo or Redo.
To undo all corrections, click Reset to original.

Sharpening and reducing noise in raw camera files
You can sharpen raw camera files to enhance image edges.

Raw camera files may contain luminous (grayscale) and color (chroma) noise that is
especially obvious in the darker areas of an image. Luminous noise appears as a “white
snow” effect; color noise appears as random pixels of different colors scattered against
image areas. You can reduce noise in raw camera files to improve image quality.

To sharpen a raw camera file

1 Do one of the following:
* Click File » Open.
* Click File » Import.

2 Select a raw camera file or multiple raw camera files, and click Open or Import.
3 In the Camera Raw Lab, click the Detail tab.

4 Move the Sharpness slider to enhance the edges in an image.

To reduce noise in a raw camera file

1 Do one of the following:
* Click File » Open.
* Click File » Import.
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2 Select a raw camera file or multiple raw camera files, and click Open or Import.

Click the Detail tab.

L NS U

Move any of the following sliders to the right:
* Luminance noise — to reduce the amount of luminance noise
* Color noise — to reduce the amount of color noise. Note that higher settings
may decrease the color accuracy of an image.
-
D3
A

€ Adjusting both the Luminance noise and Color noise settings produces

better results.

Previewing raw camera files and obtaining image information

By previewing raw camera files in various ways, you can evaluate the color and tone
adjustments you make. For example, you can rotate images, pan to a new area, zoom in
or out, and choose how to display the processed image in the preview window.

You can obtain information about the color mode, size, and resolution of a raw camera
file. In addition, you can obtain information about the camera and camera settings used
when the photo was taken.

To preview a raw camera file

1 Do one of the following:
* Click File » Open.
* Click File » Import.

2 Select a raw camera file or multiple raw camera files, and click Open or Import.

3 In the Camera Raw Lab, perform a task from the following table.

To Do the following

Pan to another area of an image Using the Pan tool [{], drag the image until
the area that you want to see is visible.

Zoom in and out Using the Zoom in tool |& | or Zoom out

tool [, click in the preview window.

You can also zoom in and out by dragging
the Zoom slider.
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To

Do the following

Fit an image in the preview window

Click the Zoom to fit [& button.

Display an image at its actual size

Click the 100% [%] button.

View the corrected image in a single preview
window

Click the Full preview button [].

View the corrected image in one window and
the original image in another window

Click the Before and after full preview

button (.

View the image in one window with a
divider between the original and corrected
versions

Click the Before and after split preview
button [@]. Move your pointer over the
dashed divider line, and drag to move the
divider to another area of the image.

To obtain information about a raw camera file

1 Do one of the following:
* Click File » Open.
* Click File » Import.

2 Select a raw camera file, and click Open or Import.

3 In the Camera Raw Lab, click the Properties tab, and view any of the properties
that are available for the selected raw camera file, such as color space, camera

manufacturer and model, focal length, exposure time, and ISO speed ratings.
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Creating images for the Web

Corel PHOTO-PAINT gives you the tools you need to create images for the Web.

In this section, you'll learn about
* exporting and optimizing images for the Web

* creating and editing rollovers

Exporting and optimizing images for the Web
In Corel PHOTO-PAINT, you can export and optimize images for the Web.
Exporting images

Before you use an image on the Web, you must export it to a Web-compatible file
format, such as the GIF or JPEG format. The GIF file format is best for line drawings,
text, and images with sharp edges or few colors, while the JPEG file format is suitable
for photos. For information about these file formats and alternatives, see “Choosing a
Web-compatible file format” in the Help.

Optimizing images

You can also optimize an image for the Web before you export it to adjust its display
quality and file size. In Corel PHOTO-PAINT, you can preview an image with up to
four different configurations of settings. You can compare file formats, preset settings,
download speeds, compression, file size, image quality, and color range. You can also
examine previews by zooming and panning within the preview windows.

Corel PHOTO-PAINT provides preset settings, but you can edit these presets, and add
and delete custom presets. Once you specify the settings you want for all of the preview
areas, you can save the settings for the entire optimization dialog box.

To export an image for the Web
1 Click File » Export for Web.

Corel PHOTO-PAINT: Creating images for the Web 41



W

~N &\ NN

Choose the folder where you want to save the file.
Type a filename in the Filename box.

If applicable, disable the Slices check box.

Choose a file format from the Save as type list box.
Enable the Images only option.

Click Save.

In the export dialog box for the chosen file format, specify the settings you want.

To optimize and export an image for the Web

1
2

~N & A

Click File » Web image optimizer.

Below the image preview windows, choose from the following list boxes:
* File type
* Web preset

If you want the image previews, download speeds, compression percentages, file
sizes, and color palettes to update automatically, ensure that Preview is enabled.

Choose an option from each of the list boxes below an image preview window to
select the file format to which you want to save.

A red border indicates the selected format.

Click OK.

In the Save Web image to disk dialog box, type a filename in the Filename box.
Choose the folder where you want to save the image.

Click Save.

You can also

Increase the number of preview areas In the top right corner, click one of the

preview area display buttons.

Pan to another section of the image Drag in the first preview window.

Zoom in Choose a magnification level from the Zoom

level list box.
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You can also

Edit preset settings for a single preview area

Click Advanced in one of the preview areas.
In the Export dialog box, customize the
preset options. If you select GIF or PNG8
file formats, you can modify the color palette
and settings in the Convert to paletted
dialog box.

Save the current configuration of settings for
a preview area

Click the Save settings button |R| for each
area where you want to save the settings.

Save a custom preset

Click Add [#).

Delete a custom preset

Click Delete [=|.

Preview the file download time for a
particular connection speed

Choose a speed from the Connection speed
list box.

S You can compare file types with the original image by selecting Original file
type in one of the preview panes.

Creating and editing rollovers

A rollover is an interactive image that changes in appearance when you click or point
to it. For example, you can make a button change color when it is clicked, or display
text when you point to it. Rollovers are frequently used on Web pages as navigation

buttons.

Creating rollovers

Rollovers are made using objects, such as shapes, brushstrokes and text. You can use a
single object or a group of objects, such as an ellipse with text on it. Rollovers consist of
the following states:

* Normal — displays the default state
* Over — is triggered when you point to it

* Down — is triggered when you click it

Each state consists of an object or multiple objects.
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The three states of a rollover: normal, over, and down

You can assign properties to a rollover, such as a Web address that opens when you click
a rollover, and alternate text that displays when you point to it. You can specify a target
for the down state which determines how a Web page opens in a browser window. You
can also add sound to the over and down rollover states, which will play when these
rollover states are activated.

Editing rollover objects

You can edit rollover states by adding, modifying and removing objects in each state.
When you create a rollover, the original objects are copied to the normal, over, and
down states. Adding an object to a rollover state adds the object to all states. However,
any changes you make to an object are applied only to the current state. For example,
you can use different text for the over state by replacing the original text in that state.

If you want to create a rollover using an editable area or the background, they must first
be converted to objects. For more information about defining editable areas, see
“Working with masks” on page 355.

When you create a rollover, the image is sliced, and the rollover becomes a slice. For
more information on working with image slices, and exporting and optimizing sliced
images, see “Slicing images” in the Help.

To create a rollover

1 Select one or more objects.

When you create a rollover, the original objects are destroyed. If you want to retain
the original objects, save them before you create a rollover.
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2 Click Web P Create rollover from object.

3 In the Rollover docker, set any of the following properties for the rollover:
* URL — specifies an address, or URL, for a Web page.
* ALT — specifies the alternate text that displays when you point to a rollover.

4 Choose one of the following rollover states from the States list box:
* Normal
* Over
* Down

Edit the selected rollover state by adding, removing, and modifying objects.
6 Click the Finish editing button [#].

Each state retains its component objects, so you can continue to edit the rollover.

You can also

Add sound to a rollover state In the Sound box, type a filename of the
sound you want to play when the selected
state is triggered. You can also click the
Browse button |m| to locate and choose the
sound file.

Specify the target frame or browser window  Click a target type in the Target list box:

for the URL _self opens the URL in the current frame,
_blank opens the URL in a new browser
window, _top opens the URL in the root
frame of the browser, _parent opens the
URL in the highest level frame.

Preview a rollover in a browser In the Rollover docker, click the Preview in
browser button [§j.

Create a new rollover Click the Create rollover from object
button [¥).

To edit a rollover

1 In the Objects docker, select a rollover.
Rollovers have Rollover object icons [#] to the right of their object names.
If the Objects docker is not open, click Window » Dockers » Objects.

2 Click Web P Edit rollover.
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In the Rollover docker, choose one of the following rollover states from the States
list box:

* Normal

* Over

* Down

Edit the rollover state by adding, removing, and modifying objects.

Click the Finish editing button [#].

You can also

Return a state to the current Normal state, Click Reset.

SO you can start over again

Return all states in a rollover to simple Click Web P Extract rollover.
objects

S When you extract a rollover to simple objects, the component objects are

named automatically.

It is not possible to edit two rollovers at the same time.

@ Need more information?

For more information about creating images for the Web, see “Creating images
for the Web” in the “Web images and movies” section of the Help.
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Saving and closing

In Corel PHOTO-PAINT, you can save your work as you create an image and before
you close it. You can also save images to many different file formats.

In this section, you'll learn about

® saving images

* exporting images to other file formats

* closing images

Saving images

You can save an image to preserve it. You can also save images automatically at regular
intervals and save backup copies of the file.

When you save an image, you can specify a file format, a file name, and a folder where
you want to save the file. Images are automatically saved using the currently selected
file format, name, and location. The default format is the native Corel PHOTO-PAINT
(CPT) file format. Saving to the Corel PHOTO-PAINT (CPT) file format retains all
image properties — objects, the most recently created mask, alpha channels, grids,
guidelines, and color information — so you can edit them later.

You can attach information (metadata) such as comments, notes, and tags (Windows
Vista) to images so that you can find them and organize them more easily.

To save an image

1 Click File P Save as.

2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
4 Type a file name in the File name list box.

The file extension for the file format you choose is appended to the file name
automatically, but can be removed.
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5 Enable any of the following active check boxes:

* Selected only — saves only the editable areas defined in your image, when there
are no active and selected objects. If there are no editable areas, this option saves
only the active and selected objects.

* Do not show filter dialog — suppresses dialog boxes that provide advanced
exporting options

6 Click Save.

You can also

Compress a file Choose a compression type from the
Compression type list box.

The Compression type list box is available
only when you are saving an image to a file
format that can be compressed.

Specify information about a file Type any comments you want in the
Comments (Windows Vista) and Notes
(Windows XP) box.

w When you save an image containing objects to a file format that does not
support objects, you can continue working on the original file (which still
contains the objects) in the image window. The image and its objects can still
be saved to the Corel PHOTO-PAINT (CPT) format.

o)
N

T,

You can view notes in the Notes box in the Open dialog box when you open
an image, or in the Import dialog box when you import an image. Some file
formats do not let you save annotations with an image.

To edit document properties
1 Click File » Document properties.

2 In the Document properties dialog box, enter words or phrases for any of the
following: Title, Subject, Keywords, Notes, or Author.

To specify a rating, choose a rating from the Rating list box.

3 Click OK.
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Exporting images to other file formats

You can export Corel PHOTO-PAINT images to a variety of file formats. When you
export an image, the original image is left open in the image window in the existing file
format.

The file format you choose depends on how you want to use the image in the future. If
you export an image to a file format other than Corel PHOTO-PAINT (CPT), you may
lose some image properties; each file format has its own idiosyncrasies and appropriate
use. For example, if you want to work on an image in another image-editing
application, you can export it to the Adobe Photoshop (PSD) file format. You retain
many image properties, such as objects and masks, so you can continue to edit the
image. If you want to share an image, the Tagged Image File Format (TIFF) or the
Windows bitmap (BMP) file format are suitable because they are standard formats;
images in these formats can be opened in most image viewers and most image-editing
and desktop-publishing applications.

You can also export a file so that it is optimized for office productivity applications, such
as Microsoft Office or Corel WordPerfect Office.

For information about the image properties supported by file formats, consult the
technical notes for each file format in “Supported file formats” in the Help.

To export an image to another file format

1 Click File » Export.

2 Choose the folder where you want to save the file.
3 Choose a file format from the Save as type list box.
4 Type a file name in the File name list box.

The file extension for the file format you choose is appended to the file name
automatically, but it can be removed.

5 Enable any of the following active check boxes:

* Selected only — saves only the editable areas defined in the image, when there
are no active and selected objects. If there are no editable areas, this option saves
only the active and selected objects.

* Do not show filter dialog — suppresses dialog boxes that provide advanced
exporting options

6 Click Save.
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You can also

Compress a file Choose a compression type from the
Compression type list box.

The Compression type list box is available
only when you are saving an image to a file
format that can be compressed.

Specify information about a file Type any comments you want in the
Comments (Windows Vista) and Notes
(Windows XP) box. In Windows Vista, you
can also attach tags to files.

To export an image to Microsoft Office or Corel WordPerfect Office
1 Click File » Export for Office.

2 From the Export to list box, choose one of the following:
* Microsoft Office
* WordPerfect Office

Click OK.
Locate the folder in which you want to save the file.

Type a file name in the File name list box.

Click Save.

AN WA W

S Images are exported at 96 DPI with color management settings unchanged.

Layers in an image are flattened when the image is exported to Microsoft Office
or Corel WordPerfect Office.

Closing images

You can close one open image or many open images at any time. If you close images
without saving them, your work is lost.
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To close an image

To close Do the following
One open image Click File P Close.
All open images Click Window P Close all.

@ Need more information?

For more information about saving images, see “Saving and closing” in the
“Getting started” section of the Help.
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Printing basics

Corel PHOTO-PAINT provides extensive options for printing your work.

In this section, you'll learn about
* printing your work
* laying out print jobs

* previewing print jobs

Printing your work

In the Corel PHOTO-PAINT application, you can print one or more copies of the same
image. You can specify whether to print the current image or specific images. Before
printing an image, you can specify printer properties, including paper size and device
options.

To set printer properties
1 Click File P Print.

2 Click the General tab.
3 Click Properties.
4

Set any properties in the dialog box.

To print your work
1 Click File » Print.
2 Click the General tab.
3 Choose a printer from the Name list box.
4 'Type a value in the Number of copies box.
If you want the copies collated, enable the Collate check box.

5 Enable one of the following options:
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* Current document — prints the active drawing

* Current page — prints the active page

* Pages — prints the pages that you specify

* Documents — prints the documents that you specify

Laying out print jobs

You can lay out a print job by specifying the size, position, and scale. Tiling a print job
prints portions of each page on separate sheets of paper that you can assemble into one
sheet. You would, for example, tile a print job that is larger than your printer paper.

If the orientation of a print job differs from the orientation specified in the printer
properties, a message prompts you to adjust the paper orientation of the printing
device. You can disable this prompt, so that the printer adjusts paper orientation
automatically.

To specify the size and position of a print job
1 Click File P Print.
2 Click the Layout tab.

3 Enable one of the following options:
* As in document — maintains the image size, as it is in the document
* Fit to page — sizes and positions the print job to fit to a printed page
* Reposition images to — lets you reposition the print job by choosing a position
from the list box

S Enabling the Reposition images to option lets you specify size, position, and
scale in the corresponding boxes.

To tile a print job

1 Click File P Print.

2 Click the Layout tab.

3 Enable the Print tiled pages check box.
4

Type values in the following boxes:
* Tile overlap — lets you specify the number of inches by which to overlap tiles
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* % of page width — lets you specify the percentage of the page width the tiles
will occupy

-
I2S

Enable the Tiling marks check box to include tiling alignment marks.

To change the page orientation prompt

1 Click Tools » Options.

2 In the list of categories, double-click Global, and click Printing.
3 Choose Page orientation prompt from the Option list.
4

Choose one of the following from the Setting list box:
* Off — Always match orientation

* On — Ask if orientations differ

* Off — Don't change orientation

Previewing print jobs

You can preview your work to show how the position and size of the print job will appear
on paper. For a detailed view, you can zoom in on an area. You can view how the
individual color separations will appear when printed. You can also increase the speed
of a print preview by hiding the graphics.

Before printing your work, you can view a summary of issues for a print job to find
potential printing problems. For example, you can check the current print job for print
errors, possible print problems, and suggestions for resolving issues.

To preview a print job

* Click File » Print preview.

To magnify the preview page

1 Click File » Print preview.

2 Click View P Zoom.

3 Enable the Percent option, and type a value in the box.

2§

d You can also magnify the preview page by choosing a preset zoom level.
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You can also zoom in on a portion of the print preview by clicking the Zoom
tool [@] in the toolbox and marquee selecting an area.

To preview color separations
1 Click File » Print preview.
2 On the property bar, click the Enable color separations button [

(P

(=3

P
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You can preview the composite by clicking View P Preview separations P
Composite.

To hide or display graphics
1 Click File » Print preview.
2 Click View » Show image.

A check mark beside the menu command name indicates that graphics are
displayed.

S When the Show image menu command is disabled, the print job is
represented by a bounding box that you can use to position and size the job.

To view a summary of issues for a print job
1 Click File P Print.
2 Click the Issues tab.

If you want to exclude certain issues from the preflight check, click Settings,
double-click Printing, and disable any check boxes that correspond to issues you
want overlooked.
@ =
N You can save settings by clicking the Add preflight settings button [#] and
typing a name in the Save preflight style box.

@ Need more information?

For more information about printing, see “Printing basics” in the “Printing”
section of the Help.
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accelerator table

A file that contains a list of shortcut keys. Different tables are active depending on the
task that you are performing.

active object (Corel PHOTO-PAINT)

An object that has a red border around its thumbnail in the Objects docker.
add-in

A separate module that extends the functionality of an application.

alpha channel

A temporary storage area for masks. When you save a mask to an alpha channel, you
can access and reuse it in the image as many times as you want. You can save an alpha
channel to a file or load a previously saved channel in the active image.

ambient lighting
The lighting in a room, including natural and artificial light sources.
anchor point

The point that remains stationary when you stretch, scale, mirror, or skew an object.
Anchor points correspond to the eight handles that appear when an object is selected,
as well as the center of a selection box marked by an X.

animation file

A file that supports moving images; for example, animated GIF and QuickTime®
MOV).
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anti-aliasing

A method of smoothing curved and diagonal edges in images. Intermediate pixels along
edges are filled to smooth the transition between the edges and the surrounding area.

arrow keys

Direction keys that move or “nudge” selected objects in small increments. You can also
use arrow keys to position the cursor when you type or edit text on-screen or in a dialog
box.

artistic text

A type of text created with the Text tool. Use artistic text to add short lines of text, such
as titles, or to apply graphic effects, such as fitting text to a path, creating extrusions
and blends, and creating all other special effects. An artistic text object can contain up
to 32,000 characters.

aspect ratio

The ratio of the width of an image to its height (expressed mathematically as x:y). For
example, the aspect ratio of an image that is 640 x 480 pixels is 4:3.

base color

The color of the object that appears under a transparency. The base color and the color
of the transparency combine in various ways depending on the merge mode you apply
to the transparency.

Bézier line

A straight or curved line made up of segments connected by nodes. Each node has
control handles that allow the shape of the line to be modified.

bit depth

The number of binary bits that define the shade or color of each pixel in a bitmap. For
example, a pixel in a black-and-white image has a depth of 1 bit, because it can only be
black or white. The number of color values that a given bit depth can produce is equal
to 2 to the power of the bit depth. For example, a bit depth of 1 can produce two color
values (2 '=2), and a bit depth of 2 can produce 4 color values (2 2 = 4),

Bit depth ranges between 1 to 64 bits per pixel (bpp), and determines the color depth
of an image.
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bitmap

An image composed of grids of pixels or dots.
See also vector graphic.

bitmap fill

A fill created from any bitmap.

black point

A brightness value that is considered black in a bitmap image. In

Corel PHOTO-PAINT, you can set the black point to improve the contrast of an
image. For example, in a histogram of an image, with a brightness scale of 0 (dark) to
255 (light), if you set the black point at 5, all pixels with a value greater than 5 are
converted to black.

black-and-white color mode

A 1-bit color mode that stores images as two solid colors — black and white — with
no gradations. This color mode is useful for line art and simple graphics. To create a
black-and-white photo effect, you can use the grayscale color mode.

See also grayscale.
bleed

The part of the printed image that extends beyond the edge of the page. The bleed
ensures that the final image goes right to the edge of the paper after binding and
trimming.

blend

An effect created by transforming one object into another through a progression of
shapes and colors.

bookmark

An indicator for marking an address on the Internet.

bounding box

The invisible box indicated by the eight selection handles surrounding a selected object.
brightness

The amount of light that is transmitted or reflected from a given pixel. In the HSB color
mode, brightness is a measure of how much white a color contains. For example, a
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brightness value of O produces black (or shadow in photos), and a brightness value of
255 produces white (or highlight in photos).

C
calligraphic angle

The angle that controls the orientation of a pen to the drawing surface, like the slant of
the nib on a calligraphy pen. A line drawn at the calligraphic angle has little or no
thickness, but widens as its angle gets farther from the calligraphic angle.

cascading style sheet (CSS)

An extension to HTML that allows styles such as color, font, and size to be specified for
parts of a hypertext document. Style information can be shared by multiple HTML files.

See also HTML.

center of rotation

The point around which an object rotates.
CERN

CERN (Conseil Europeén pour la Recherche Nucléaire) is the scientific laboratory in
which the World Wide Web was developed. CERN is also one of the World Wide Web
server systems. Contact your server administrator to find out which system your server
uses.

CGI script

An external application that is executed by an HTTP setver in response to an action you
perform in a Web browser, such as clicking a link, image, or another interactive element
of a Web page

channel

An 8-bit grayscale image that stores color or mask information for another image.
There are two types of channels: color and mask. Images have one color channel for each
component of the color model on which they are based. In addition, some images use
spot color channels. Each channel contains the color information for that component.
Mask (alpha) channels store masks that you create for your images, and they can be
saved with images in formats that support mask information, such as

Corel PHOTO-PAINT (CPT) format.
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character
A letter, number, punctuation mark, or other symbol.
child color

A color style created as a shade of another color style. For most of the available color
models and palettes, child colors share the same hue as the parent, but have different
saturation and brightness levels.

See also parent color.
child object

An object whose image elements are inserted into the shape of another object, called a
parent object. The child object and parent object are called a clipping group. The child
object must be on a layer above the parent object.

choke

In commercial printing, a form of trapping created by extending the background object
into the foreground object.

client/server image map

A rarely used image map type that includes code for both client-side and server-side

. . . . '

image maps. This type of image map automatically defaults to the user's Web browser
for image map processing. If the browser does not support image maps, the server uses
the external map file to process information. Currently, most Web browsers support
image maps, so client-side image maps are more common.

client-side image map

This common image map type does not depend on the server to process the map
information.

clipart
Ready-made images that can be imported into Corel applications and edited if required.
Clipboard

An area that is used to temporarily store cut or copied information. The information is
stored until new information is cut or copied to the Clipboard, replacing the old.
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clip mask

A mask that lets you edit an object's transparency levels without affecting the pixels in
the object. You can change the transparency levels directly on the object and then add
the clip mask, or add the clip mask before making the changes.

clipping range

The percentage of the range of values that is not displayed in the upper part of the
histogram's vertical axis.

clone

A copy of an object or an area of an image that is linked to a master object or image
area. Most changes made to the master are automatically applied to its clones.

See also symbol.

closed object

An object defined by a path whose start point and end point are connected.
closed path

A path whose start point and end point are connected.

color cast

A color tint that often occurs in photos as a result of lighting conditions or other factors.
For example, taking a photo indoors in dim incandescent light can result in a yellow
color cast, and taking a photo outdoors in bright sunlight can result in a blue color cast.

color depth

The maximum number of colors an image can contain. Color depth is determined by
the bit depth of an image and the displaying monitor. For example, an 8-bit image can
contain up to 256, while a 24-bit image can contain roughly up to 16 million colors. A
GIF image is an example of an 8-bit image; a JPEG image is an example of a 24-bit
image.

CMY

A color mode made up of cyan (C), magenta (M), and yellow (Y). This mode is used in
the three-color printing process.

CMYK

A color mode made up of cyan (C), magenta (M), yellow (Y), and black (K). CMYK
printing produces true blacks and a wide tonal range. In the CMYXK color mode, color
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values are expressed as percentages; therefore, a value of 100 for an ink means that the
ink is applied at full saturation.

code page

A code page is a table in the DOS or Windows operating system that defines which
ASCII or ANSI character set is used for displaying text. Different character sets are used
for different languages.

color channel

An 8-bit grayscale version of an image. Each channel represents one level of color in the
image; for example, RGB has three color channels, while CMYK has four. When all the
channels are printed together, they produce the entire range of colors in the image.

See also RGB and CMYK.
color gamut

The range of colors that can be reproduced or perceived by any device. For example, a
monitor displays a different color gamut than a printer, making it necessary to manage
colors from original images to final output.

color mode

A system that defines the number and kind of colors that make up an image. Black-
and-white, grayscale, RGB, CMYK, and paletted are examples of color modes.

color model

A simple color chart that defines the range of colors displayed in a color mode. RGB
(red, green, blue), CMY (cyan, magenta, yellow), CMYK (cyan, magenta, yellow,
black), HSB (hue, saturation, brightness), HLS (hue, lightness, saturation), and CIE
L*a*b (Lab) are examples of color models.

color palette

A collection of solid colors from which you can choose colors for fills and outlines.
color profile

A description of the color-handling capabilities and characteristics of a device.
color separation

In commercial printing, the process of splitting colors in a composite image to produce
a number of separate grayscale images, one for each primary color in the original image.
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In the case of a CMYK image, four separations (one for cyan, magenta, yellow, and
black) must be made.

color space

In electronic color management, a virtual representation of a device or the color gamut
of a color model. The boundaries and contours of a device's color space are mapped by
color management software.

See also color gamut.

color swatch

A solid-colored patch in a color palette.
color tolerance

The value that determines the color range or sensitivity of the Lasso mask tool, Magic
wand mask tool, and Fill tool. Tolerance is also used in the Color mask dialog box to
determine which pixels are protected when you create a color mask. A pixel is included
in the specified color range if its grayscale value falls within the defined tolerance.

color trapping

A printing term used to describe a method of overlapping colors to compensate for
misaligned color separations (misregistration). This method avoids white slivers that
appear between adjoining colors on a white page.

See also spread, choke, and overprinting.
color value

A set of numbers that define a color in a color mode. For example, in the RGB color
mode, color values of 255 for red (R) and zero for both green (G) and blue (B) result in
the color red.

combined object

An object created by combining two or more objects and converting them into a single
curve object. A combined object takes on the fill and outline attributes of the last
selected object. Sections where an even number of objects overlapped have no fill.
Sections where an odd number of objects overlapped are filled. The outlines of the
original objects remain visible.

compound blend

A blend created by blending the start or end object of one blend with another object.
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concave
Hollowed or rounded inward like the inside of a bowl.
content

The object or objects that appear inside a container object when you apply PowerClip
effects.

This term is also used to describe graphics resources included with the product such as
clipart, photos, symbols, fonts, and objects.

contour

An effect created by adding evenly spaced concentric shapes inside or outside the
borders of an object. This effect can also be used for creating cuttable outlines for
devices, such as plotters, engraving machines, and vinyl cutters.

contrast

The difference in tone between the dark and light areas of an image. Higher contrast
values indicate greater differences and fewer gradations between dark and light.

control object

The original object used to create effects such as envelopes, extrusions, drop shadows,
contours, and objects created with the Artistic media tool. Changes made to the control
object control the appearance of the effect.

control handles (CorelDRAW)

The handles that extend from a node along a curve that is being edited with the Shape
tool. Control handles determine the angle at which the curve passes through the node.

control points (Corel PHOTO-PAINT)

The points that extend from a node along a curve that is being edited with the Shape
tool. Control points determine the angle at which the curve passes through the node.

convex
Curved or rounded outwards like the exterior of a sphere or circle.
crop

To cut unwanted areas of an image without affecting the resolution of the part that
remains.
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cubist

An abstract style of art that stresses several aspects of the same object simultaneously,
generally in the form of squares or cubes.

curve object

An object that has nodes and control handles, which you can manipulate to change the
object's shape. A curve object can be any shape, including a straight or curved line.

D
desktop

The area in a drawing where you can experiment and create objects for future use. This
area is outside the borders of the drawing page. You can drag objects from the desktop
area to the drawing page when you decide to use them.

DeviceN

A type of color space and device color model. This color space is multi-component,
allowing color to be defined by other than the standard set of three (RGB) and four
(CMYK) color components.

diacritical mark

An accent mark above, below, or through a written character; for example, the acute
(é) and cedilla (¢) accents.

dimension line
A line that displays the size of objects or the distance or angle between objects.
distortion handles

The outward-facing, double-headed arrows located at each corner of the highlighting
box.

dithering

A process used to simulate a greater number of colors when only a limited number of
colors is available.

document navigator

The area at the bottom-left of the application window that contains controls for moving
between pages and adding pages. The document navigator also displays the page
number of the active page and the total number of pages in a drawing.
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dpi (dots per inch)

A measure of a printer's resolution in dots per inch. Typical desktop laser printers print
at 600 dpi. Imagesetters print at 1270 or 2540 dpi. Printers with higher dpi capabilities
produce smoother and cleaner output. The term dpi is also used to measure scanning
resolution and to indicate bitmap resolution.

drawing

A document you create in Corel DRAW.

drawing page

The portion of a drawing window enclosed by a rectangle with a shadow effect.
drawing window

The portion of the application window on which you can create, add, and edit objects.
drop shadow

A three-dimensional shadow effect that gives objects a realistic appearance.

duotone

An image in the duotone color mode is simply an 8-bit grayscale image that has been
enhanced with one to four additional colors.

dynamic guides

Temporary guidelines that appear from the following snap points in objects — center,
node, quadrant, and text baseline.

E
editable area

An editable area (selection) allows paint and effects to be applied to the underlying
pixels.

See also protected area and mask.
embedding

The process of placing an object created in one application into a document created in
a different application. Embedded objects are included entirely in the current
document; they are not linked to their source files.
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encoding

Determines the character set of text, letting you correctly display text in the appropriate
language.

envelope

A closed shape that can be placed around an object to change the object's shape. An
envelope consists of segments connected by nodes. Once an envelope has been placed
around an object, the nodes can be moved to change the shape of the object.

Exchangeable Image File (EXIF)

A file format that embeds digital camera information, such as the time and date a photo
is taken, shutter speed, and focus into JPEG images.

exposure

A photographic term referring to the amount of light used to create an image. If not
enough light is permitted to interact with the sensor (in a digital camera) or film (in a
traditional camera), an image appears too dark (underexposed). If too much light is
permitted to interact with the sensor or film, an image appears too light (overexposed).

extrusion

A feature that lets you apply a three-dimensional perspective by projecting lines from
an object to create the illusion of depth.

F
feathering

The level of sharpness along a drop shadow's edges.

fill

A color, bitmap, fountain, or pattern applied to an area of an image.

filter

An application that translates digital information from one form to another.
flattened image

An image in which objects and masks are combined with the background and can no
longer be edited.
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floating editable area

An editable area that hovers or floats above an image and can be moved and modified
without affecting the underlying pixels.

floating object

A bitmap with no background. Floating objects are also referred to as photo objects or
cutout images.

font

A set of characters with a single style (such as italic), weight (such as bold), and size
(such as 10 point) for a typeface such as Times New Roman.

fountain fill

A smooth progression of two or more colors applied to an area of an image that follow
alinear, radial, conical, or square path. Two-color fountain fills have a direct progression
from one color to another, while custom fills may have a progression of many colors.

fountain steps

The shades of color that make up the appearance of a fountain fill. The more steps in a
fill, the smoother the transition from the beginning color to the end color.

fractal

An irregular shape generated by a repeating pattern. Fractals can be used to
mathematically generate an irregular and complex image by following a pattern,
without having to define all of the individual components in the image.

freehand marquee select

To marquee select objects or nodes while dragging the Shape tool and controlling the
shape of the marquee box enclosure as if you were drawing a freehand line.

See also marquee select.
FTP (File Transfer Protocol)

A method of moving files between two computers. Many Internet sites have established
repositories of material that can be accessed by using FTP.
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G

Gaussian

A type of pixel distribution that spreads the pixel information outward using bell-
shaped curves rather than straight lines.

GIF

A graphic file format designed to use a minimum of disk space and be easily exchanged
between computers. This format is commonly used to publish images of 256 or fewer
colors to the Internet.

glyph
Diamond-shaped handles that can be dragged to alter the form of a shape.
grab area

The area of a command bar that can be dragged. Dragging the grab area moves the bar,
while dragging any other area of the bar has no effect. The location of the grab area
depends on the operating system you are using, the orientation of the bar, and whether
the bar is docked or undocked. Command bars with grab areas include toolbars, the
toolbox, and the property bar.

gradient node

A square point that represents each color on the gradient arrow of a gradient fill, which
is used to change the fill's start and end points, colors, and transparency values.

grayscale

A color mode that displays images by using 256 shades of gray. Each color is defined as
a value between 0 and 255, where 0 is darkest (black) and 255 is lightest (white).
Grayscale images, especially photos, are commonly referred to as “black and white.”

grayscale image

An image that uses the grayscale color mode, which can display up to 256 shades of
gray, ranging from white to black. Grayscale images, especially photos, are commonly
referred to as “black and white.”

greeking

A method of representing text by using either words that have no meaning or a series
of straight lines.
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grid

A series of evenly spaced horizontal and vertical dots that are used to help draw and
arrange objects.

group

A set of objects that behaves as one unit. Operations you perform on a group apply
equally to each of its objects.

guideline

A horizontal, vertical, or slanted line that can be placed anywhere in the drawing
window to aid in object placement.

gutter

The space between columns of text, also called the alley. In printing, the white space
formed by the inside margins of two facing pages.

H
halftone

An image that has been converted from a continuous tone image to a series of dots of
various sizes to represent different tones.

handles

A set of eight black squares that appear at the corners and sides of an object when the
object is selected. By dragging individual handles, you can scale, resize or mirror the
object. If you click a selected object, the shape of the handles changes to arrows so that
you can rotate and skew the object.

highlight, shadow, and midtone

Terms used to describe the brightness of pixels in a bitmap image. Brightness values
range from 0 (dark) to 255 (light). Pixels in the first third of the range are considered
shadows, pixels in the middle third of the range are considered midtones, and pixels in
the last third of the range are considered highlights. You can lighten or darken specific
areas in images by adjusting the highlights, shadows, or midtones. A histogram is an
excellent tool for viewing and evaluating the highlights, shadows, and midtones of
images.

highlighting box

A rectangle with eight handles that encloses a selection in an image.
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histogram

A histogram consists of a horizontal bar chart that plots the brightness values of the
pixels in your bitmap image on a scale from 0 (dark) to 255 (light). The left part of the
histogram represents the shadows of an image, the middle part represents the midtones,
and the right part represents the highlights. The height of the spikes indicates the
number of pixels at each brightness level. For example, a large number of pixels in the
shadows (the left side of the histogram) indicates the presence of image detail in the dark
areas of the image.

hotspot
The area of an object that you can click to jump to the address specified by a URL.
hotspotting

The process of adding data to objects or groups of objects, so that they respond to
events, such as pointing or clicking. For example, you can assign a URL to an object,
making it a hyperlink to an external Web site.

hot zone
The distance from the right margin at which hyphenation begins.
HSB (hue, saturation, brightness)

A color model that defines three components: hue, saturation, and brightness. Hue
determines color (yellow, orange, red, and so on); brightness determines perceived
intensity (lighter or darker color); and saturation determines color depth (from dull to
intense).

HTML

The World Wide Web authoring standard comprised of markup tags that define the
structure and components of a document. The tags are used to tag text and integrate
resources (such as images, sound, video, and animation) when you create a Web page.

hue

The property of a color that allows it to be classified by its name. For example, blue,
green, and red are all hues.

hyperlink

An electronic link that provides access directly from one place in a document to another
place in that document or to another document.
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1

icon

A pictorial representation of a tool, object, file, or other application item.
image map

A graphic in an HTML document that contains clickable areas that link to locations on
the World Wide Web, to other HTML documents, or to graphics.

image resolution

The number of pixels per inch in a bitmap measured in ppi (pixels per inch) or dpi (dots
per inch). Low resolutions can result in a grainy appearance to the bitmap; high
resolutions can produce smoother images but result in larger file sizes.

imagesetter

A high-resolution device that creates film or film-based paper output used in the
production of plates for printing presses.

insert
To import and place a photo image, clipart object, or sound file into a drawing.
intensity

Intensity is a measure of the brightness of the light pixels in a bitmap compared with
the darker mid-tones and dark pixels. An increase in intensity increases the vividness of
whites while maintaining true darks.

interlaced video image

Interlaced video images take two passes to fill a screen, painting every other line in each
pass. This can produce a flicker.

interlacing

In GIF images, a method that lets you display a Web-based image on the screen at a
low, blocky resolution. As the image data loads, the image quality improves.

intersection

The point at which one line crosses another.
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J
JavaScript®

A scripting language used on the Web to add interactive functions to HTML pages.

JPEG

A format for photographic images that offers compression with some loss of image
quality. Because of their compression (up to 20 to 1) and small file size, JPEG images
are widely used in Internet publishing.

JPEG 2000

An improved version of the JPEG file format that features better compression and
allows you to attach image information and assign a different compression rate to an
image area.

justify

To modify the spacing between characters and words so that the edges on the left, right,
or both margins of a block of text are even.

K
kerning

The space between characters, and the adjustment of that space. Often, kerning is used
to place two characters closer together than usual, for example WA, AW, TA, or VA.
Kerning increases readability and makes letters appear balanced and proportional,
especially at larger font sizes.

knockout

A printing term that refers to an area where underlying colors have been removed so
that only the top color prints. For example, if you print a small circle on a large circle,
the area under the small circle is not printed. This ensures that the color used for the
small circle remains true instead of overlapping and mixing with the color used for the
large circle.

L
Lab

A color model that contains a luminance (or lightness) component (L) and two
chromatic components: “a” (green to red) and “b” (blue to yellow).
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layer
A transparent plane on which you can place objects in a drawing.
leader tabs

A row of characters placed between text objects to help the reader follow a line across
white space. Leader tabs are often used in place of tab stops, especially before text that
is flush right such as in a list or table of contents.

leading

The spacing between lines of text. Leading is important for both readability and
appearance.

lens

An object that protects part or all of an image when you perform color and tonal
corrections. You can view the effect of a correction through a lens without affecting the
underlying pixels. If you move a lens, the correction is applied to the pixels at the new
location.

linking
The process of placing an object created in one application into a document created in

a different application. A linked object remains connected with its source file. If you
want to change a linked object in a file, you have to modify the source file.

library

A collection of symbol definitions that are included in a CoreDRAW (CDR) file. To
share a library between drawings, you can export it to the Corel Symbol Library (CSL)
file format.

ligature
A character consisting of two or more letters joined together.
lightness

The level of brightness that is shared between a transparency and the object to which it
is applied. For example, if a transparency is applied to an object whose color appears
bright, the transparency color takes on a comparable brightness. The same is true for a
transparency that is applied to an object whose color appears dark — the transparency
takes on a comparable darkness.
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lossless

A kind of file compression that maintains the quality of an image that has been
compressed and decompressed.

lossy
A kind of file compression that results in noticeable degradation of image quality.
low-frequency areas

Smooth areas in an image where gradual changes take place. That is, areas where there
are no edges or noise.

LZW

A lossless file compression technique that results in smaller file size and faster processing
time. LZW compression is commonly used on GIF and TIFF files.

M
marquee

A dashed outline that surrounds an editable area or an object in an image. By default,
object marquees are blue and mask marquees are black.

marquee select

To select objects or nodes by dragging the Pick tool or Shape tool diagonally and
enclosing objects in a marquee box with a dotted outline.

mask

A mask is applied to an image during image editing to define protected areas and
editable areas.

master object

An object that has been cloned. Most changes you make to the master object are
automatically applied to the clone.

mask modes

Mask tool operation modes that you must choose before you create or fine-tune a mask
and its editable area. There are four mask modes: Normal, Additive, Subtractive, and
XOR. The Normal mode (default) lets you select an area in an image. The Additive
mode lets you expand the editable regions by selecting multiple areas in an image. The
Subtractive mode lets you reduce the editable regions by removing areas from a
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selection. The XOR mode lets you select multiple areas in an image. If areas overlap,
the overlapping regions are excluded from the editable area and added to the protected
area.

master layer

A layer on a master page whose objects appear on every page of a multipage drawing.
A master page can have more than one master layer.

master page

A virtual page that contains global objects, guidelines, and grid settings that apply to
all pages in your document.

merge mode

An editing state that determines how the selected paint, object, or fill color combines
with other colors in the image.

mesh fill
A type of fill that lets you add patches of color to the inside of a selected object.
metadata

Information about objects. Examples of metadata are names, comments, and cost
assigned to objects.

micro nudge

To move an object in small increments.

See also nudge and super nudge.

midpoint

The point of a Bézier line that divides it into two parts of equal length.

miter limit

A value that determines when two lines that meet at a sharp angle switch from a
pointed (mitered) joint to a squared-off (beveled) joint.

moiré pattern

The visual effect of radiating curves created by superimposing two regular patterns. For
example, a moiré pattern can result by overlapping two halftone screens of different
angles, dot spacing, and dot size. Moiré patterns are the undesirable result of
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rescreening an image with a different halftone screen or with the same halftone screen
on an angle different from the original.

mosaic

The decorative artwork made by arranging small pieces of variously colored material to
form pictures or patterns.

multichannel

A color mode that displays images by using multiple color channels, each comprising
256 shades of gray. When you convert an RGB color image to the multichannel color
mode, the individual color channels (red {R], green {G], and blue {B}) are converted to
grayscale information that reflects the color values of the pixels in each channel.

multiple select

To select multiple objects by using the Pick tool, or multiple nodes by using the Shape
tool.

N
NCSA (National Center for Supercomputing Applications)

NCSA is a server system. If you are creating an image map to be displayed on the Web,
you need to know the system your server uses, because different codes are used in the
map files. Contact your server administrator to find out which system your server uses.

nested group

A group of two or more groups that behaves as one object.

nested PowerClip objects

Containers that hold other containers to form complex PowerClip objects.
nodes

The square points at each end of a line or curve segment. You can change the shape of
a line or curve by dragging one or more of its nodes.

noise

In bitmap editing, random pixels on the surface of a bitmap, resembling static on a
television screen.
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nonprinting characters

Items that appear on the screen but do not print. They include the rulers, guidelines,
table gridlines, hidden text, and formatting symbols, such as spaces, hard returns, tabs,
and indents.

NTSC (National Television Standards Committee)

A video color filter that is commonly used to define the gamut of colors supported by
television monitors in North America.

nudge
To move an object in increments.

See also micro nudge and super nudge.

(]
object (Corel DRAW)

A generic term for any item you create or place in a drawing. Objects include lines,
shapes, graphics, and text.

object (Corel PHOTO-PAINT)

An independent bitmap that is layered above the background image. Changes applied
to objects do not affect the underlying image.

one-point perspective

An effect created by lengthening or shortening one side of an object to create the
impression that the object is receding from view in one direction.

opacity

The quality of an object that makes it difficult to see through. If an object is 100 percent
opaque, you cannot see through it. Opacity levels under 100 percent increase the
transparency of objects.

See also transparency.

open object

An object defined by a path whose start point and end point are not connected.
origin

The point in the drawing window at which the rulers intersect.
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output resolution

The number of dots per inch (dpi) that an output device, such as an imagesetter or laser
printer, produces.

outline

The line that defines the shape of an object.

overexposure

Excessive light in an image that gives it a washed-out appearance.
See also exposure.

overlay

A red-tinted, transparent sheet that you can superimpose on the protected areas in an
image. The mask overlay makes it easy to distinguish between the editable and the
masked (protected) regions in an image. When the overlay is applied, the masked areas
are displayed in varying degrees of red (according to their transparency). The deeper the
saturation of the red tint, the greater the degree of protection.

See also editable area and protected area.
overprinting

Overprinting is achieved by printing one color over another. Depending on the colors
you choose, the overprinted colors mix to create a new color, or the top color covers the
bottom color. Overprinting a dark color on a light color is often used to avoid
registration problems that occur when color separations are not precisely aligned.

See also color trapping, choke, and spread.

P
PAL

A video color filter that is commonly used to define the gamut of colors supported by
television monitors in Europe and Asia.

paletted color mode

An 8-bit color mode that displays images of up to 256 colors. You can convert a
complex image to the paletted color mode to reduce file size and to achieve more precise
control of the colors used throughout the conversion process.

450 CorelDRAW Graphics Suite X4 User Guide



pan (Corel DRAW)

To move the drawing page around in the drawing window. Panning changes the page
view in the same way that scrolling moves the drawing up, down, to the left, or to the
right in the drawing window. When working at high magnification levels where not all
of the drawing is displayed, you can quickly pan to see parts of the drawing that were
previously hidden.

pan (Corel PHOTO-PAINT)

To move the image around in the image window, usually when the image is larger than
its window. Panning changes the image view in the same way that scrolling moves the
image up, down, to the left, or to the right in the image window. When working at high
magnification levels where not all of the image is displayed, you can quickly pan to see
parts of the image that were previously hidden.

PANOSE font matching

A feature that lets you choose a substitute font if you open a file that contains a font not
installed on your computer. You can make a substitution for the current working
session only, or you can make a permanent substitution, so that the new font is
automatically displayed when you save and reopen the file.

PANTONE process colors

The colors that are available through the PANTONE Process Color System, which is
based on the CMYK color model.

paragraph text

A text type that allows you to apply formatting options and directly edit large blocks
of text.

parent color

An original color style that you can save and apply to objects in a drawing. You can
create child colors from the parent color.

See also child color.
parent object

An object whose shape is combined with the image elements of another object, called a
child object. The child object and parent object are called a clipping group. The parent
object must be on an object layer below the child object.
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path (Core] DRAW)

The basic component from which objects are constructed. A path can be open (for
example, a line) or closed (for example, a circle), and it can be made up of a single line
or curve segment or many joined segments.

path (Corel PHOTO-PAINT)

A series of line or curve segments connected by square endpoints called nodes.
pattern fill

A fill consisting of a series of repeating vector objects or images.

Perfect Shapes

Predefined shapes, such as basic shapes, arrows, stars, and callouts. Perfect Shapes often
have glyphs, which let you modify their appearance.

perpendicular line

A line that intersects another line at a right angle.
perspective handles

The hollow circles in the corners of the highlighting box.
pixel

A colored dot that is the smallest part of a bitmap.

See also resolution.

pixelation

A type of image distortion in which individual pixels are discernible to the naked eye,
or groups of pixels appear as blocks of colors. Pixelation is caused by incorrect resolution
or incorrect image dimensions, or it can be created intentionally for a special effect.

PNG (Portable Network Graphics)

A graphic file format designed for use in online viewing. This format can import 24-bit
color graphics.

point

A unit of measure used primarily in typesetting to define type sizes. There are
approximately 72 points to an inch and 12 points to a pica.
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PostScript fill

A type of texture fill designed using the PostScript language.

PowerClip effect

A way of arranging objects that lets you contain one object inside another.
PowerClip object

An object created by placing objects (contents objects) inside other objects (container
objects). If the contents object is larger than the container object, the contents object is
automatically cropped. Only the contents that fit inside the container object are visible.

pressure-sensitive pen

A stylus that you can use to access commands and draw your images. To use with
Corel PHOTO-PAINT, you must install the pressure-sensitive pen, along with a
pressure-sensitive tablet and its corresponding drivers.

process color

In commercial printing, colors that are produced from a blend of cyan, magenta, yellow,
and black. This is different from a spot color, which is a solid ink color printed
individually (one printing plate is required for each spot color).

progressive

In JPEG images, a method of having the image appear on screen in its entirety, at a low,
blocky resolution. As the image data loads, the image quality progressively improves.

protected area
An area that prevents paint and effects from being applied to the underlying pixels.

See also mask and editable area.

Q
QuickCorrect™

A feature that automatically displays the fully worded form for abbreviations or the
correct form for errors as you type. You can use QuickCorrect to capitalize words or to
correct common spelling and typographic errors automatically; for example,
QuickCorrect can replace “asap” with “as soon as possible” and “hte” with “the.”
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radius

As applied to orbits, sets the distance between the center of the brushstroke and the nibs
that travel around the center of the brushstroke when you paint with orbits. Increasing
this value increases the size of the brushstroke.

As applied to the Dust & Scratch filter, sets the number of pixels surrounding the
damaged area that are used to apply the filter.

range sensitivity

A paletted color mode option that lets you specify a focus color for the paletted
conversion. You can adjust the color and specify its importance to guide converting.

rasterized image

An image that has been rendered into pixels. When you convert vector graphics files to
bitmap files, you create rasterized images.

render
To capture a two-dimensional image from a three-dimensional model.
resample

To change the resolution and dimensions of a bitmap. Upsampling increases the size of
the image; downsampling decreases the size of the image. Resampling with fixed
resolution lets you maintain the resolution of the image by adding or subtracting pixels
while varying the image size. Resampling with variable resolution keeps the number of
pixels unchanged while changing the image size, resulting in lower or higher resolution
than that of the original image.

resolution

The amount of detail that an image file contains, or that an input, output, or display
device is capable of producing. Resolution is measured in dpi (dots per inch) or ppi
(pixels per inch). Low resolutions can result in a grainy appearance; high resolutions can
produce higher quality images but result in larger file sizes.

rich text

Rich text supports text formatting, such as bold, italics, and underlining, as well as
different fonts, font sizes, and colored text. Rich text documents can also include page
formatting options, such as custom page margins, line spacing, and tab widths.
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RGB

A color mode in which the three colors of light (red, green, and blue) are combined in
varying intensities to produce all other colors. A value between 0 and 255 is assigned to
each channel of red, green and blue. Monitors, scanners, and the human eye use RGB
to produce or detect color.

rollover

An interactive object or group of objects that changes its appearance when you click or
point to it.

round-tripping

The conversion of a document saved in a file format such as Portable Document Format
(PDF) in another format such as Corel DESIGNER (DES) and then back again.

rotate

To reposition and reorient an object by turning it around its center of rotation.
rotation handles

The curved, double arrows in the corners of the highlighting box.

ruler

A horizontal or vertical bar marked off in units and used to determine the size and
position of objects. By default, the rulers appear on the left side, along the top of the
application window, but they can be hidden or moved.

)

saturation

The purity or vividness of a color, expressed as the absence of white. A color that has
100 percent saturation contains no white. A color with 0 percent saturation is a shade
of gray.

scale

To change an object’s horizontal and vertical dimensions proportionally by a specified
percentage. For example, scaling a rectangle that is 1 inch high and 2 inches wide by

150 percent results in a rectangle that is 1.5 inches high and 3 inches wide. The aspect
ratio of 1:2 (height to width) is maintained.
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scanner

A device that converts images on paper, transparency, or film to digital form. Scanners
produce bitmaps or rasterized images.

seed color

The color of the first pixel that you click when you define an editable area and mask by
using the Lasso and Magic wand mask tools. This color is used by the tolerance value
to set the sensitivity of the color detection in color masks.

segment
The line or curve between nodes in a curve object.
segment (path)

The section of a path located between two consecutive nodes. A path is a series of
segments.

selection

An area of an image, also called editable area, that is not protected by a mask and that
is, therefore, available for editing. The selection can be modified by painting and editing
tools, special effects, and image commands.

selection box

An invisible rectangle with eight visible handles that appears around any object you
select using the Pick tool.

server-side image map

A rarely used image map type that relies on a server to process image map information.
It requires a separate map (*.map) file for the Web server. Currently, most Web
browsers can process image maps, so client-side image maps are more common.

shape cursor
Uses the shape and size of the nib of the current tool as a cursor.
shape recognition

The ability to recognize and convert hand-drawn shapes into perfect forms. To take
advantage of shape recognition, you must use the Smart drawing tool. For example, you
can draw four pen strokes to sketch a rectangle, and the application will convert your
hand-drawn lines into a perfect rectangle.
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simple wireframe view

An outline view of a drawing that hides fills, extrusions, contours, and intermediate
blend shapes. Bitmaps are displayed in monochrome.

See also wireframe view.
size

To change an object’s horizontal and vertical dimensions proportionally by changing
one of the dimensions. For example, a rectangle with a height of 1 inch and a width of
2 inches can be sized by changing the value of the height to 1.5 inches. A width of

3 inches automatically results from the new height value. The aspect ratio of 1:2 (height
to width) is maintained.

skew
To slant an object vertically, horizontally, or both.
skewing handles

The straight, double-headed arrows located in the center of each side of the highlighting
box.

snap

To force an object that is being drawn or moved to align automatically to a point on the
grid, a guideline, or another object.

source object

The object you use to perform a shaping action on another object, such as welding,
trimming, or intersecting. The source object receives the fill and outline attributes of
the target object.

See also target object.
splash screen

The screen that appears when CorelDRAW starts. It monitors the progress of the
startup process and provides information about copyright and registration.

split blend

A single blend that is broken into two or more components to create a compound blend.
The object where the blend is split becomes the end object for one component of the
blend and start object for the other.
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spot color

In commercial printing, a solid ink color that prints individually, one plate per spot
color.

spread

In commercial printing, a type of trap that is created by extending the foreground
object into the background object.

stacking order

The sequence in which objects are created in the image window. This order determines
the relationship between objects and, therefore, the appearance of your image. The first
object you create appears on the bottom; the last object appears on the top.

style

A set of attributes that controls the appearance of a specific type of object. There are
three style types: graphic styles, text styles (artistic and paragraph), and color styles.

stylus

A pen device, used in conjunction with a pen tablet, that allows you to draw paint
strokes. A pressure-sensitive stylus allows you to vary your strokes with subtle changes
in pressure.

subpaths (Core]l DRAW)

Paths that are part of one object.

subpath (Corel PHOTO-PAINT)

A segment which is not joined to the main path.
subscript

Text characters that are positioned below the baseline of the other characters in a line
of text.

subtractive color model

A color model, such as CMYK, that creates color by subtracting wavelengths of light
reflected from an object. For example, a colored ink appears blue if it absorbs all colors
except blue.
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super nudge

To move an object in large increments by pressing Shift and an Arrow key. The super
nudge value is multiplied by the nudge value to obtain the distance by which the object
is moved.

See also nudge and micro nudge.
superscript

Text characters that are positioned above the baseline of the other characters in a line
of text.

swap disk

Hard drive space used by applications to artificially increase the amount of memory
available in your computer.

swatch

One of a series of solid-colored patches used as a sample when selecting color. A printed
booklet of swatches is called a swatchbook. Swatch also refers to the colors contained in
the color palette.

symbol

A reusable object or group of objects. A symbol is defined once and can be referenced
many times in a drawing.

A reusable object or group of objects. A symbol is defined once and can be referenced
many times in an image.

symbol instance

An occurrence of a symbol in a drawing. A symbol instance automatically inherits any
changes made to the symbol. You can also apply unique properties to each instance,
including size, position, and uniform transparency.

T
tangent

A straight line that touches a curve or an ellipse at a point, but does not cross the curve
or ellipse at that point.

target

The frame or Web browser window in which a new Web page appears.
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target object

The object you perform a shaping action on, such as welding, trimming, or intersecting
with another object. The target object retains its fill and outline attributes while
copying these attributes to the source objects used to perform the action.

See also source object.
temperature

A way of describing light in terms of degrees Kelvin — lower values correspond to dim
lighting conditions that cause an orange cast, such as candlelight or the light from an
incandescent light bulb. Higher values correspond to intense lighting conditions that
cause a blue cast, such as sunlight.

template

A predefined set of information that sets the page size, orientation, ruler position, and
grid and guideline information. A template may also include graphics and text that can

be modified.

text baseline

The imaginary horizontal line that text characters appear to be placed on.
text frame

The rectangle that appears as a series of dashed lines around a block of paragraph text
created using the Text tool.

text style

A set of attributes that controls the appearance of text. There are two text style types:
artistic text styles and paragraph text styles.

texture fill

A fractally generated fill that, by defaul, fills an object or image area with one image
instead of with a series of repeating images.

threshold
A level of tolerance for tonal variation in a bitmap.
threshold (path)

A control available when you create a path from a mask. Threshold values range from
1 to 10 and determine the size of the angle required between two sections of a mask for
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a node to be created there. A low value produces more cusps, and therefore more nodes
on the resulting path.

thumbnail

A miniature, low-resolution version of an image or illustration.
tick

Invisible divisions to which your pointer gravitates

tightness (path)

A control available when you create a path from a mask marquee. Tightness values
range from 1 to 10 and determine how close the path's shape will be to that of the
marquee. The higher the value, the more the new path resembles the marquee; it will
have more nodes than a path with a lower tightness value.

tiling

The technique of repeating a small image across a large surface. Tiling is often used to
create a patterned background for World Wide Web pages.

tint

In photo editing, a tint often refers to a semitransparent color applied over an image.

Also called a color cast.

In printing, a tint refers to a lighter shade of a color created with halftone screening —
for example, a spot color.

See also halftone.
tonal range

The distribution pixels in a bitmap image from dark (a value of zero indicating no
brightness) to light (a value of 255 indicating full brightness). Pixels in the first third of
the range are considered shadows, pixels in the middle third of the range are considered
midtones, and pixels in the last third of the range are considered highlights. Ideally, the
pixels in an image should be distributed across the entire tonal range. A histogram is an
excellent tool for viewing and evaluating the tonal range of images.

tone

The variations in a color or the range of grays between black and white.
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transparency

The quality of an object that makes it easy to see through. Setting lower levels of
transparency causes higher levels of opacity and less visibility of the underlying items or
image.

See also opacity.
TrueType® fonts

A font specification developed by Apple. TrueType fonts print the way they appear on
the screen and can be resized to any height.

true color

A term that refers to digital RGB color that is composed of 24-bits, or 16.7 million
colors.

TWAIN

By using the TWAIN driver supplied by the manufacturer of the imaging hardware,
Corel graphics applications can acquire images directly from a digital camera or scanner.

two-point perspective

An effect created by lengthening or shortening two sides of an object to create the
impression that the object is receding from view in two directions.

U

underexposure

Insufficient light in an image.

See also exposure.

uniform fill

A type of fill used to apply one solid color to your image.
See also fill.

Unicode

A character encoding standard that defines character sets for all written languages in
the world by using a 16-bit code set and more than 65, 000 characters. Unicode lets
you handle text effectively regardless of the language of the text, your operating system,
or the application you are using.
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URL (Uniform Resource Locator)

A unique address that defines where a Web page is located on the Internet.

v
vanishing point

A marker that appears when you select an extrusion or an object to which perspective
has been added. With an extrusion, the vanishing point marker indicates the depth
(parallel extrusion) or the point at which the extruded surfaces would meet if extended
(perspective extrusion). In both cases, the vanishing point is indicated by an X.

vector graphic

An image generated from mathematical descriptions that determine the position,
length, and direction in which lines are drawn. Vector graphics are created as collections
of lines rather than as patterns of individual dots or pixels.

See also bitmap.
vector object

A specific object within a drawing that is created as a collection of lines rather than as
patterns of individual dots or pixels. Vector objects are generated from mathematical
descriptions that determine the position, length, and direction in which lines are drawn.

w

watermark

A small amount of random noise added to the luminance component of the image pixels
which carries information about the image. This information survives normal editing,
printing, and scanning.

weld

To combine two objects into a single curve object with a single outline. A source object
is welded to a target object to create a new object that takes on the fill and outline
attributes of the target object.

white point

The measurement of white on a color monitor that influences how highlights and

contrast appear.

In image correction, the white point determines the brightness value that is considered
white in a bitmap image. In Corel PHOTO-PAINT, you can set the white point to
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improve the contrast of an image. For example, in a histogram of an image, with a
brightness scale of 0 (dark) to 255 (light), if you set the white point at 250, all pixels
with a value greater than 250 are converted to white.

Windows Image Acquisition (WIA)

A standard interface and driver, created by Microsoft, for loading images from
peripheral devices, such as scanners and digital cameras.

wireframe view

An outline view of a drawing that hides fills but displays extrusions, contour lines, and
intermediate blend shapes. Bitmaps are displayed in monochrome.

See also simple wireframe view.
workspace

A configuration of settings that specifies how the various command bars, commands,
and buttons are arranged when you open the application.

z
zoom

To reduce or magnify the view of a drawing. You can zoom in to see details or zoom out
for a broader view.

ZIP

A lossless file compression technique that results in smaller file size and faster processing
time.
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PABES v displaying ............ ... 101
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filletingcorners ...................... 124
encoding (definition) ................. 438
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envelopes ...l 117 applying uniform ................. 137
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shaping ...l 118 gradient. See fountain fills
Erasertool.........ooovuueeni... 33,123 mesh ...l 142
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exiting CorelDRAW .................. 50 o0} 11 (S5 o | 43
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formatting codes .................... 217 Handtool ......................... 33,46
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ICC color profiles ................ 256, 426
G Image Adjustment Lab................ 223
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graphics, adding to tables ............. 183 inserting in tables . ............... 183
greeking text ........................ 198 mpOFtINg «. v v vvvveeeeeeeeeeeeii) 71
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Presel. ..ot 68
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shaping ...l 107 deleting . ... 165
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patternfills ............. ... .. ... ... 140 dialog BOX ..ot 229
tilesize ... i 140 redoing ACHONS + o v oo oo 234

PDF ... 267 tracing bitmaps ................. 228
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applying to objects ................ 150 printers’ marks ...l 261

photos printing ... 261
sampling colors .............. 132,310 printing ... oo 253
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registration marks ................ 262
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tofilm ...l 266 registration marks ................... 261
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