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Chapter 1: Welcome

Welcome to CorelDRAW® Graphics Suite X5, a
comprehensive software solution for graphic
design, page layout, and photo editing.

What's included in
CorelDRAW Graphics Suite X5

CorelDRAW Graphics Suite X5 includes the
following applications:

* CorelDRAW®

e Corel® PHOTO-PAINT™

* Corel CAPTURE

* Corel CONNECT

* Bitstream® Font Navigator®

CorelDRAW

CorelDRAW is an intuitive and versatile
graphics application for creating high-quality
vector illustrations, logo designs, and page
layouts.

Corel PHOTO-PAINT

Corel PHOTO-PAINT is a complete image-
editing application that lets you retouch and
enhance photos as well as create original
bitmap illustrations and paintings. You can
easily correct red-eye or exposure problems,
retouch RAW camera files, and prepare images
for the Web.

Corel CAPTURE

Corel CAPTURE is an easy-to-use application
for capturing images from your computer
screen.
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Corel CONNECT

Corel CONNECT is an application that provides
easy access to clipart and photos that are
stored on your computer or are available on
the CorelDRAW Graphics Suite X5 DVD.

Bitstream Font Navigator

Bitstream Font Navigator is an application for
browsing, organizing, and managing fonts.

About this guidebook

This guidebook is designed to enrich your
experience of working with CoreIDRAW and
Corel PHOTO-PAINT and to inspire you to do
more than you ever thought possible.
Individual chapters introduce you to the
workspace of each application and provide tips
and technigues that can help you, regardless of
your skill level.

This guidebook is divided into seven parts.

Part One: Introduction

Chapters 1 through 3 describe the new
features of CoreIDRAW Graphics Suite X5 as
well as the learning resources that are available
online and within each application.

Part Two: Getting Started

Chapters 4 and 5 present basic information
about CorelDRAW and Corel PHOTO-PAINT,



including workspace tours that describe the
main tools in each application.

Chapters 6 and 7 provide a review of
fundamental color concepts and outline the
color-management capabilities of
CorelDRAW Graphics Suite X5.

Part Four: Tips and Techniques

Chapters 8 through 10 give you useful tips
about the specific workflows for sign making,
illustration, and page layout.

Part Five: Insights from the Experts

Chapters 11 through 17 present tutorials by
graphic design professionals from diverse
industries who use CorelDRAW Graphics Suite
in their everyday work. In these chapters, they
share how the software helps them express
their creativity and artistic freedom as they
create jewelry design, concept painting, book
illustration, car wrap, and more.

f To access the tutorials as individual PDFs,
click Help » Insights from the experts.

Part Six: Guide to Digital Content

Chapters 18 through 20 provide information
about working with Corel CONNECT and

introduce the content that is available online
and on the CorelDRAW Graphics Suite DVD.

Part Seven: Gallery

A stunning collection of artwork, created in
CorelDRAW Graphics Suite by professional
designers and illustrators, is included in this
last part of the guidebook.

f To access this guidebook in PDF format,
click Help » Guidebook.

Guidebook conventions

The following conventions make it easy to
locate information in the guidebook.

References to the application interface

References to elements of the application
interface, such as menu commands, are
indicated by bold formatting. For example,
“Click File » Open” refers to clicking File on
the menu bar and then clicking the Open
command.

Tips

The guidebook contains brief tips, which may
highlight portions of your workflow, offer
creative ideas that you can try out, or provide
information about performing a task. These
tips are indented and marked by a special icon
f for easy reference.

Color-coded pages

Each part of the guidebook is coded for easy
reference with a distinctive band of color in the
upper-left or upper-right area of the page.

Cross-references

If you want to learn more about a specific
subject, you can use the cross-references. Two
types of cross-references are used in this
guidebook:

* cross-references to the Help in an
application

* cross-references to a specific page in the
Guidebook

If a cross-reference points to the Help, you can
access the information by starting the specific
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application, clicking Help » Help topics, and
then browsing or searching for the relevant
topic.

Other learning resources

In addition to this guidebook, various other
learning resources can help you get started
with CorelDRAW Graphics Suite X5. For
example, you can use the Help to learn about
basic tools and techniques, visit the
CorelDRAW.com community to ask questions
and receive help and suggestions from other
users, or watch video tutorials to see graphic
design in action.

Help

The Help is accessible from within the
application and provides comprehensive
information about product features. You can
browse through a list of topics, look up tools
and topics in the index, or search for a specific
word or phrase.

f To access the Help, click Help » Help
topics.

Tooltips

Redesigned tooltips provide helpful
information about application controls when
you position the pointer over icons, buttons,
and other interface elements.

fw,| fw Shape FIO

_q: Sr-u- =l e L

4 Shape Tool (F10)

CL 7{/ RY Edit 2 curve object or text character by
¥ R manipulating nodes.

Example of a tooltip
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Hints

Hints provide instant information about tools
in the toolbox. When you click a tool, a hint
appears, telling you how to use the tool. Hints
are displayed by default in the Hints docker on
the right side of the application window, but
you can hide them when you no longer need
them.

/o display or hide Hints, click Help » Hints.

To find additional information about a
tool, you can access a relevant Help topic
by clicking the Help button & in the
upper-right corner of the Hints docker.

L¢? Hints

(===
<

-

Adding drop shadows
@Drop shadow tool

* To add a drop shadow, click the
object, and then drag from the
first object to where you want to
place the shadow.

1
d
Drop shadow applied to an object

LOREM

: h"u

Drop shadow applied to text

m

* To change the perspective of the
drop shadow, drag the start
handle. -

Hints docker in CoreIDRAW

Welcome screen

The Welcome screen gives you easy access to
resources in the applications and lets you
quickly complete common tasks, such as
opening files and starting files from templates.



You can also find out about the new features
in CorelDRAW Graphics Suite X5 and get
inspired by graphic designs that are featured
on the Gallery pages. In addition, you can find
tutorials and tips and get the latest product
updates.

.
J/ You can access the Welcome screen by
clicking Help » Welcome screen.

Bl Learning Tools

Welcome / Learing Tools

o
(i} Video tutorials (BVD)

o
— () Guigebook

s
() coreutoR
3% Insights from the Experts
Find out how graphic design professionals use the tools in
CorelBRAW to give shape to their creative ideas.

'& Tips & tricks | History

Wore resources are available online. (updated periodically)

To view these tutorials, you must have Adobe Reader installed on your
computer.

Make this the default Welcome screen page.
V| Always show the Welcome screen at launch.

Video tutorials

Asseries of video segments introduce you to the
working environment of CorelDRAW and
Corel PHOTO-PAINT and guide you through
specific tasks and techniques.

/ To access the video tutorials, click Help »
Video tutorials.

Learning
Tools

Gallery

Updates

Welcome screen in CoreIDRAW

ﬂ Corel Video Tutorials

Videos

Welcome to X5

What's New

Connect to Your Content
Get Going Quickly
Create with Confidence

QOutput with Ease
Learning the Basics
Advanced Techniques
Working with Color
Tips and Tricks

(>

00:00/07:26 &p)

Video browser
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Web-based resources

The following resources are available on the
Corel Web site (www.corel.com) to help you
get the most out of CorelDRAW Graphics Suite
X5:

* Corel Knowledge Base — The articles in
this searchable database were written by
members of the Corel Technical Support
team in response to questions by users of
CorelDRAW Graphics Suite.

* CorelDRAW.com community — In this
online environment, you can share your
experience with the product, ask
questions, and receive help and
suggestions from other users.

* Tips and tricks — This valuable
information is provided by the Corel
Documentation team to help you take full
advantage of product features.

* Tutorials — In-depth tutorials let you
share the knowledge and techniques of
CorelDRAW Graphics Suite experts.

* Third-party resources — For additional
information about the tools in the suite,
you can access third-party print and online
resources that cover various areas of
graphic design.

Macro programming guide

The CorelDRAW Graphics Suite X5 Macro
Programming Guide provides a streamlined
instructional approach to programming
macros for CorelDRAW Graphics Suite X5. By
creating macros with CorelDRAW and

Corel PHOTO-PAINT, you can automate tasks
and provide customized solutions. You can use
either Microsoft Visual Basic for Applications
(VBA) or Microsoft Visual Studio Tools for
Applications (VSTA) to create macros.
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f If your installation of CorelDRAW Graphics

* Suite X5 includes VBA or VSTA, you can
access the macro programming guide by
clicking Start » All programs »
CorelDRAW Graphics Suite X5 »
Documentation.

Network deployment guide

The CorelDRAW Graphics Suite X5 Deployment
Guide is a step-by-step resource for deploying
CorelDRAW Graphics Suite X5 to a network.
This guide is provided to customers who
purchase a volume ("multi-seat") license of
CorelDRAW Graphics Suite X5 for their
organizations.

f To purchase a volume license of

" CorelDRAW Graphics Suite X5 and obtain
the CorelDRAW Graphics Suite X5
Deployment Guide, contact Corel Support
Services (www.corel.com/support).

Customized training and integration
resources

Corel Corporation has training partnerships
with other firms and provides resources for
developers and consultants.

Corel customized training

Corel Training Specialists can provide you with
customized training, tailored to your work
environment, to help you get the most out of
the Corel software that you have installed.
These experts can help you develop a
curriculum that is practical and relevant to the
needs of your organization. For more
information, visit www.corel.com/
customizedtraining.



Corel Training Partners

A Corel Training Partner (CTP) is an
independent, officially accredited local
organization that provides training and
training resources for Corel products. CTPs are
located worldwide for your convenience. To

find a partner near you, visit www.corel.com.

Corel Technology Partners

Corel Technology Partners are businesses that
embed Corel technology within their products,
develop plug-in applications for Corel
software, or integrate standalone applications
into Corel technology solutions. This
comprehensive program is designed especially
for developers and consultants, and it includes
the necessary components for designing,
developing, testing, and marketing custom
solutions that are related to Corel products.

For more information about Corel Technology
Partners, please e-mail Corel Corporation at
techpartner@corel.com.
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Chapter 2: Installation and Support

CorelDRAW® Graphics Suite X5 is easy to
install, register, and customize.

Installing CorelDRAW Graphics
Suite applications

The installation wizard makes it easy to install
CorelDRAW Graphics Suite applications and
components. You can install the applications
with the default settings, or you can customize
the installation by choosing different options.

When you insert the installation disc in the
DVD drive, the installation wizard starts
automatically. Follow the instructions on the
screen to complete the installation.

f (Windows® 7 and Windows Vista) If the

’ installation wizard does not start
automatically, click Start on the Windows
taskbar, and type X:\autorun.exe in the
search box, where X is the letter that
corresponds to the DVD drive.

(Windows XP) If the installation wizard
does not start automatically, click Start on
the Windows taskbar, and click Run. Type
X:\autorun.exe, where X is the letter that
corresponds to the DVD drive.

After you install the applications, you can also

use the installation wizard to do the following:

* add and delete components in the current
installation

* repair the current installation by
reinstalling all application features

* uninstall CoreDRAW Graphics Suite

12 | CorelDRAW Graphics Suite X5 Guidebook

’f Before repairing an installation, try
resetting the current workspace to the
default settings by holding down F8 while
starting the application.

For more information, see “Installing
CorelDRAW Graphics Suite applications” in the
Help.

Changing languages

If an application has been installed in more
than one language, you can change the
language of the user interface and Help at any
time.

f To change the language of the application,

" dlick Tools » Options. In the list of
categories, click Global, and choose a
language from the Select the language
for the user interface list box. Restart the
application to apply the new language
settings.

If you did not install a specific language when
you first installed the product, you can do so
later. For more information, see “Changing
languages” in the Help.

Updating Corel products

During product installation, you can choose
the option to download product updates.

’f To check for product updates at any time,
click Help » Updates.



Corel Support Services

Corel Support Services can provide you with
prompt and accurate information about
product features, specifications, pricing,
availability, services, and technical support.

For the most current information on support
services available for your Corel product, visit
www.corel.com/support.

Registering Corel products

Registration provides you with timely access to
the latest product updates, information about
product releases, and access to free
downloads, articles, tips and tricks, and special
offers.

You can register in one of the following ways:

e online — If you are connected to the
Internet, you can start online registration
by clicking Help » Registration at any
time.

* by phone — You can call the Corel
Customer Service Center nearest you.

About Corel Corporation

Corel is one of the world’s top software
companies, with more than 100 million active
users in over 75 countries. We develop
software that helps people express their ideas
and share their stories in more exciting,
creative, and persuasive ways. Through the
years, we've built a reputation for delivering
innovative, trusted products that are easy to
learn and use, helping people achieve new
levels of productivity. The industry has
responded with hundreds of awards for
software innovation, design, and value.

Our award-winning product portfolio includes
some of the world’s most widely recognized

and popular software brands, including
CorelDRAW® Graphics Suite, Corel® Painter™,
Corel DESIGNER® Technical Suite, Corel® Paint
Shop Pro® Photo, Corel® VideoStudio®,
Corel® WinDVD®, Corel® WordPerfect®
Office, WinZip®, and the recently released
Corel® Digital Studio™ 2010. With global
headquarters in Ottawa, Canada, we have
major offices in the United States, United
Kingdom, Germany, China, Taiwan, and Japan.
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Chapter 3: What's New

CorelDRAW® Graphics Suite is trusted
illustration and design software. Its intuitive
and content-rich environment fits seamlessly
into your workflow to help you express your
creative ideas compellingly. You can get started
immediately, learn as you go, and design with
confidence for any medium.

’/. To access the list of new features from the
application, click Help » What's new.

Connect to your content

Content is central to any project. Whether it's
the perfect font, clipart, photo, a previous
project, or a client’s mockup, CorelDRAW
Graphics Suite X5 helps you quickly access
content so that you can focus on your design.

Corel CONNECT

(New and enhanced)

This full-screen browser lets you peruse the
suite’s digital content and search your
computer or local network to quickly find the
perfect complement for a design. You can
browse content by category or search for
content by using a keyword. This handy utility
is also available as a docker within both
CorelDRAW and Corel® PHOTO-PAINT™.
What's more, you can keep a collection of
content in the tray, which is synchronized
between the browser and the dockers to
provide quick access to project content.

|

Tle

b
o

frréxr@E s

SEEREDL

L

- +50 .

Corel CONNECT is available as a docker in CoreIDRAW and Corel PHOTO-PAINT, as well as a separate application.
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A wealth of outstanding new content is included with CorelDRAW Graphics Suite X5.

Content
(New)

A wealth of content is included to inspire you
and provide a springboard for your own
designs. With an array of clipart images,
photos, bitmap and full-color vector fills,
customizable templates, and fonts, you have
boundless creative options. New artistic media
presets and nibs are included with CorelDRAW,
and new brushes and nibs are included with
Corel PHOTO-PAINT.

Adobe product support
(Enhanced)

CorelDRAW Graphics Suite X5 provides
enhanced support for the latest Adobe®
lllustrator®, Adobe® Photoshop®, and
Adobe® Acrobat® products. You can import
and export PSD files using the Adobe
Photoshop CS 4 file format, and CorelDRAW
X5 preserves the appearance of adjustment
layers and Masks palette effects.

Corel PHOTO-PAINT X5 preserves editable
vibrance, grayscale, and camera filter lenses of
imported and exported PSD files.

With support for multiple artboards,
preservation of gradient transparency, blob
brush strokes, and a new Preflight section, you
can also import and export files using the
Adobe lllustrator CS 4 file format. In addition,
you can import and export Adobe® Portable
Document Format (PDF) files, with support for
Acrobat 9 and heightened security encryption.
When importing PDF files, the suite also
supports Bates numbering, including headers
and footers. During PDF export, you can define
page size by object.

EPS level 3 support
(Enhanced)

The encapsulated PostScript® (EPS) filter has
been enhanced to support files created with
Adobe PostScript® 3 and to preserve the color
integrity of objects that use the RGB color
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space. You'll now find that EPS files export and
print with brighter and more vivid colors.

File format compatibility
(Enhanced)

With support for more than 60 file formats,
including CGM, AutoCAD DXF™, Autodesk®
PLT, Microsoft Visio® Filter, DOC, DOCX, RTF,
and more, you can confidently exchange files
with customers and colleagues. In CorelDRAW
Graphics Suite X5, the TIFF filter provides
greater compatibility with a variety of standard
file compression methods and multipage files.
In addition, imported Corel® Painter™ (RIF)
files now retain embedded color profiles.

Get going quickly

Whether you're a new or current user,
CorelDRAW Graphics Suite X5 makes it easy to
get started. The suite provides many learning
aids, including creative video tutorials that will
propel you on your way to creating stunning
designs.

Video tutorials
(New and enhanced)

Video tutorials provide a fast and fun way to
learn how to get the most out of the suite.
CorelDRAW Graphics Suite X5 provides a new
utility that makes it easy to watch the tutorials
without having to search for them.

Tooltips
(Enhanced)

The formatting and content of tooltips have
been enhanced to improve readability and
provide more information. When you position
the pointer over an icon or a button, a tooltip
appears describing the tool and its purpose.
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Create a New Document/Image dialog
boxes
(New and enhanced)

CorelDRAW X5 introduces a Create a new
document dialog box, which offers a
selection of presets for page size, document
resolution, preview mode, color mode, and
color profile. For new users, the Description
area clarifies the available controls and
settings.

In Corel PHOTO-PAINT X5, the Create a new
image dialog box has been updated to match
its CorelDRAW counterpart. It now provides
color information, such as color mode and
color profile.

Corel PowerTRACE X5
(Enhanced)

You can convert bitmaps into editable vector
graphics and achieve smoother curves and
more accurate results. This version of
Corel® PowerTRACE™ produces the best
results yet.

Corel PowerTRACE X5 provides greatly improved trace
results.



VSTA integration
(New)

For more automation flexibility, you can now
use Microsoft Visual Studio® Tools for
Applications to create dynamic add-ins.

Macro Manager docker
(New)

Available from both CorelDRAW X5 and

Corel PHOTO-PAINT X5, this new docker makes
it easier than ever to record, organize, view,
and play macros.

Create with confidence

With a legacy in design innovation,
CorelDRAW Graphics Suite X5 has long been
trusted by professional and aspiring designers.
The suite provides significant new and
enhanced features to help you create with
confidence.

Drawing tools
(New)

A collection of new drawing tools includes a
B-Spline tool, an Object coordinates docker,
scalable arrowheads, and enhanced connector
and dimension tools with a new Segment
dimension tool. The B-Spline tool lets you
create smooth curves with fewer nodes than
curves drawn by using freehand paths. For
maximum precision, the Object coordinates
docker lets you specify both the size of a new
object and its location on the page.

Mesh Fill tool
(Enhanced)

The vastly improved Mesh fill tool lets you
design multi-colored filled objects with more
fluid color transitions. The new Transparency

option lets you reveal objects behind individual
nodes. With the new Smooth mesh color
option on the property bar, you can achieve
color transitions that retain color richness. Any
colors added to the mesh nodes now blend
seamlessly with the rest of the object. In
addition, the number of nodes per mesh has
been greatly reduced to make the objects
easier to manipulate.

Improved interpolation and new node transparency
extend the possibilities of the Mesh fill tool.

Curve tools
(New and enhanced)

When drawing with the curve tools, you can
show or hide the bounding box, which lets you
draw continuously without accidentally
selecting the bounding box. In addition, you
can specify the amount of space between
joined curves. You also have multiple options
for the type of join, including extending the
curves to an intersection point, defining a
radius to add between the segments, or
defining a chamfer to add between the
segments.

Color Palette Manager docker
(Enhanced)

The enhanced Color palette manager
docker, which includes new and more accurate
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PANTONE® palettes, makes it easier to create,
organize, and show or hide both default and
custom color palettes. You can create Web-
specific RGB palettes or print-specific CMYK
palettes. For optimal color consistency, you can
also add third-party color palettes when
working with multiple applications.

8 Color Palette Manager E’@
EIEIESES) B

@ Document Palette
[ . My Palettes
4 | land
« Desert
& Earthtones
& Foliage
4 | QOcean
& Coral reef
«~ water
& Rainbow
o Sky
a4 & Paletts Libraries
[» | Process
[= | Spot
& 256 shades of Gray
o CMYK palette
= Default palette
e
e

Percent Gray
RGE palette

The enhanced Color palette manager docker lets you
create and organize custom palettes.

Pixel preview
(New)

The new Pixels view lets you create drawings
in actual pixels, providing an accurate
representation of how a design will appear on
the Web. Accessible from the View menu, the
Pixels mode helps you align objects more
accurately. In addition, CorelDRAW lets you
snap objects to pixels.
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The new Pixels view lets you create objects with
precision.

Round corners
(Enhanced)

Now you can create chamfered, scalloped, or
round corners from the Rectangle tool
property bar. When you stretch or scale a
rectangle, the rounded corners are preserved
without distortion, and you have the option of
maintaining the original corner radius. In
addition, corners are now expressed in units of
true radii, which makes them easier to work
with.

You can stretch rectangles with scalloped, chamfered,
and round corners without distorting the corners.



Objects docker
(Enhanced)

In Corel PHOTO-PAINT X5, the improved
Objects docker helps you achieve greater
workflow efficiency by enabling hierarchical
organization of design elements and by
making commonly used features more
accessible. You can now use nested grouping
when organizing a complex image, which
facilitates moving groups of objects between
multiple applications.

Thumbnails of objects and masks have been
improved and are easily adjusted at any time.
You can now lock objects, which prevents
them from being accidentally selected, edited,
or moved.

2.% Objects =5 HER =5
Marmal 100 +=| %
8)[E) @
[ | ] object12

[=]= Group

[= []% douds )
[= /%, Trees and Sunshing

[l Group

[= /2 Lorem ipsum dolor

[ [ highlight o
-
[= | | Gradient

[=] b Group

[» Background o
@
i

The greatly improved Objects docker enables better
organization of design elements.

Windows Touch support
(New)

The suite looks right at home on Windows® 7
— you can navigate each application
workspace by using finger gestures. Support
for taskbar thumbnails lets you switch between
open documents quickly.

Photo effects
(New)

With Corel PHOTO-PAINT X5, you can
experiment with exciting new photo effects for
modifying your photos. The Vibrance effect is
great for balancing color saturation. It adds
richness to colors with low saturation while
maintaining colors with high saturation. The
Grayscale effect is ideal for removing the
saturation from an object, layer, or region of a
photo. It also lets you choose the colors used in
the grayscale conversion. The Photo filter
effect lets you simulate the result of having a
camera lens installed when a picture was
taken.

Corel PHOTO-PAINT X5 includes exciting new photo
effects.
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Convert to Grayscale dialog box
(New)

Corel PHOTO-PAINT X5 provides greater
control when converting images to grayscale
by letting you choose the range of colors used
in the conversion. This eliminates results that
appear washed out because of predominant
blues or reds in the original photo. The new
dialog box provides a preview window, which
lets you adjust the colors to create a more
realistic conversion.

Lock Toolbars option
(New)

Toolbars can now be locked in position so that
you do not accidentally move them while
selecting a tool. If you prefer, you can still
choose to unlock them at any time and
reposition them on your screen.

Use color with certainty

CorelDRAW Graphics Suite X5 makes it easier
than ever to achieve accurate color
representation. Whether you're importing a
client’s mockup, working with previous
designs, or sending a project to a print shop or
manufacturing facility, you can be certain that
your colors are true.

Document/Image palettes
(New)

With both CorelDRAW X5 and Corel PHOTO-
PAINT X5, a custom color palette is
automatically created on the fly for each
design project. The palette is saved with the
file, which gives you quick access to this
project’s colors in the future.

22 | CorelDRAW Graphics Suite X5 Guidebook

Image Palette
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A custom color palette is created on the fly for each
design project.

Default Color Management Settings
dialog box
(New)

In CorelDRAW Graphics Suite X5, the color
management engine has been completely
redesigned. The new Default color
management settings dialog box lets you
set application color policies to help achieve
accurate color representation while providing
greater control for advanced users.

CorelDRAW Graphics Suite X5 features a completely
redesigned color management engine.



Document Color Settings dialog box
(New)

The Document color settings dialog box lets
you adjust color settings that apply only to the
current document.

Primary Color Mode setting
(New)

While continuing to support RGB, CMYK, and
grayscale objects within the same document,
CorelDRAW X5 provides a new Primary color
mode setting, which governs the default color
mode on export and the default palette colors
(RGB or CMYK).

Color Proof Settings docker
(New and enhanced)

All color proof settings are grouped within a
single docker, which lets you save presets and
prepare artwork for various output devices
more efficiently. The docker helps you save
time by providing a list of output devices that
you can choose from to preview the output.
When seeking approval from clients, you can
also easily export soft proofs and print hard
proofs from the docker.

3 Color Proof Sestings [ = || = =
Preaf colers.
T Gamut waming

Froof preset:
Custom -

@

Smudate prviroement:

Japan Color 2002 Newspapsr -

Preserve CMYK rumbers

Rendming ntenls
Retatrve coinrmetic =

[ Export soft peaof...

Print ot ..

With the Color proof settings docker, you can proof
your document as you go.

Color sampling options
(New)

The addition of the Eyedropper tool to
various color dialog boxes lets you conveniently
sample and match colors from a document
without closing the dialog box. The
Eyedropper tool is also available on color
palettes, as well as in color pickers on the
property bar.

L B ]

You can quickly and easily sample colors from a
document.

Application of sampled color
(Enhanced)

When you sample color with the Eyedropper
tool in CorelDRAW, the Apply color mode is
automatically activated so that you can
immediately apply the sampled color to
another object. You can also drag a color
directly from one object to another.

Hex color values
(Enhanced)

The suite now provides multiple options for
viewing hexadecimal (hex) color values and lets
you choose colors by using their hex value.
Web designers often specify colors in standard
hex format, which ensures consistent color
representation. With CorelDRAW X5, you can
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view hex values in the Uniform fill dialog box,
in the Eyedropper tooltip, in the Color
docker, and on the status bar. With

Corel PHOTO-PAINT X5, hex values appear

in the Eyedropper tooltip, in the Info docker,
and on the status bar.

Output with ease

With its industry-leading file format
compatibility, CorelDRAW Graphics Suite X5
provides the flexibility that today’s designers
need for outputting their work. The same
design may be needed for Web banners,
printed ads, brochures, T-shirts, billboards, and
digital signs. CorelDRAW Graphics Suite gives
you an integrated solution for all types of
output.

Collect for Output option
(New)

The new Collect for output option helps you
gather fonts, color profiles, and other file
information, making it easier to share your
work with a print service provider.

Printer page size
(New)

You can go to print more quickly than ever with
CorelDRAW X5, which can be set to
automatically synchronize document
dimensions with your printer’s paper size (if
your printer supports this option).

Web graphics
(Enhanced)

The suite now provides optimization filters that
produce consistent, high-quality Web output.
In addition, more comprehensive transparency
controls let you easily manipulate transparency
on the fly.
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Export for Web dialog box
(New)

The new Export for Web dialog box provides
a single access point for common export
controls, eliminating the need to open
additional dialog boxes when preparing a file
for export. It also lets you compare the results
of various filter settings before you commit to
an output format, making it easier to achieve
optimal results. In addition, you can specify
object transparencies and matting colors for
anti-aliased edges — all with real-time preview.
You can also select and edit color palettes for
indexed formats.

You can fine-tune your Web output while previewing
the changes in real time.

SWiSH miniMax 2
(New)

With SWiSH miniMax2, you can quickly and
easily create stunning interactive Adobe®
Flash® animations, banners, and more. SWiSH
miniMax2 includes hundreds of multimedia
effects that you can apply to text, images, or
sounds.

f To learn what was new in previous versions
" of CorelDRAW Graphics Suite, click Help »
Highlight what’s new, and choose a
version. Menu commands and tools for
features introduced or improved in that

version are highlighted.
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Chapter 4: CoreIDRAW Basics

This chapter introduces you to the CorelDRAW® workspace and provides an overview of basic
tasks, such as starting and viewing documents, modifying and organizing objects, and creating
page layouts. Additional topics include sharing work and setting preferences. As you learn to use
CorelDRAW, this chapter can help identify tasks and features that you may want to explore further
in the Help.

Workspace overview

The CorelDRAW workspace provides a wide range of tools and commands for creating unique
graphic designs. This section describes the application window and the toolbox.

Application window

Toolbox Standard toolbar Menu bar Title bar Rulers Property bar
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The following list describes the main
components of the CorelDRAW application
window.

* The toolbox contains tools for creating,
filling, and modifying objects in a
document.

* The standard toolbar contains shortcuts
to basic menus and commands, such as
opening, saving, and printing documents.
Additional toolbars contain shortcuts for
more specific tasks.

* The menu bar contains drop-down
menus of related commands.

* The title bar displays the title of the
current document.

* The property bar contains controls that
change according to the active tool. For
example, when you use the Text tool, the
property bar changes to display controls
for creating and editing text.

* A docker lets you access commands and
settings that are associated with a specific
tool or task.

* The horizontal and vertical rulers let you
determine the size and position of objects
in a document.

* The document navigator lets you add
pages to a document, or move from page
to page within a document.

* The document window is the workspace
area that is bordered by scroll bars and
other controls. It includes the document
page and surrounding area.

* The document page is the rectangle that
represents the printable section of the
document window.

* The Document palette lets you keep
track of the colors that are used in a
document.

* The color palette is a dockable bar that
contains color swatches.

* The status bar displays information about
the properties of an object, such as type,
size, color, and fill. Color proofing status,
color profiles, and other information
about document colors are also displayed.

Toolbox

The toolbox contains a range of tools that you
can use for specific drawing and editing tasks.
Some tools let you draw shapes, and other
tools let you apply colors, patterns, or other
types of fills to objects.

Some tools belong to flyouts, which are groups
of related tools. A small arrow in the lower-
right corner of a toolbox button indicates that
the tool belongs to a flyout. The last-used tool
in the flyout appears on the button. You can
access the tools in a flyout by clicking the flyout
arrow.

Flyout arrow‘@

Toolbox ——p

Shape F10

Smudge Brush
Reughen Brush
Free Transform

Flyout

| & X Qe

O

In the default workspace, clicking the flyout arrow on
the Shape tool opens a flyout of related tools.

The following section summarizes the main
categories of tools that are available in the
toolbox. For more information about specific
tools, see "Workspace tools” in the Help.
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Pick tool
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Shape tools let you draw many
different shapes, including
rectangles, ellipses, stars, polygons,
and spirals. Additional tools in this
category (not shown here) let you
draw shapes such as smileys,
arrows, banners, and flowcharts.
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Shape editing tools let you change
the shape of an existing object.
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Curve tools let you draw lines and

curves, such as freehand lines,
straight lines, and Bézier curves. You
can also use the Artistic media
tool to spray images, draw
calligraphic lines, or add
brushstrokes.
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Fill tools let you apply various fills to
objects, such as uniform, interactive,
:H:‘ and mesh fills.

[ b#

Interactive tools

4]

Interactive tools let you apply special
effects to objects, such as drop
shadows, extrusions, contours, and
transparencies.
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Cropping and erasing tools

=
Cropping and erasing tools let you -»)yé,"- Nl
remove parts of a document. o | £l 7
2 N W
..yg _J'))’?//"-l
Table tool

The Table tool lets you draw and
edit tables.

Dimension tools

Dimension tools let you draw
slanted, straight, and angular
dimension lines to measure parts of

objects in a document.

Connector tools

Connector tools let you draw lines
that connect objects in diagrams
and flowcharts. o
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Text tool

The Text tool lets you type words
directly on-screen as artistic or
paragraph text.

Zoom tool

The Zoom tool lets you change the
Q magnification level in the document
window.

For more information about workspace
components, see “CorelDRAW workspace
tour” in the Help.

Starting a document

When you start a new document (File » New),
you can set various document properties in the
Create a new document dialog box.

You can name the document, set the page size,
select a color mode, such as CMYK or RGB, and
set color profiles.

Create a Mew Document

Preset destination

Size

Preview mode
¥ Color settings
% Description

[] Do not show this dialog

MName:

Width:
Height:
Primary color mode:

Rendering resolution:

Select the page sizes for your document.

Untitied-1

;| custom ~ (=)

¢ [Letter -
()
107 SlE]=]

&
500] ~ doi

: | Enhanced -

again

[ ok )| concel || Hep |

The Create a new document dialog box lets you

specify a wide range

of document properties.
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Zooming, panning, and scrolling

You can change the view of a document by
zooming in to get a closer look or by zooming
out to see a larger area. You can experiment
with a variety of zoom options to determine
the amount of detail that you want.

o

Left: The Zoom tool is used to select an area to magnify.
Right: The area is magnified.

Panning and scrolling are two additional ways
to view specific areas of a document. When
you work at high magnification levels or with
large documents, you may not be able to see
all the content at the same time. Panning lets
you “grab” the document and move it around
in the document window to focus on a desired
area. Scrolling lets you move the document up,
down, or sideways in the document window so
that you can view the areas that are currently
hidden.

Creating objects

Objects are the building blocks of a document.
By using the tools in the toolbox, you can
create different types of objects: shapes, lines
and curves, text, and tables.
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Drawing common shapes

CorelDRAW provides many tools that let you
draw common shapes, such as rectangles,
circles, stars, and arrows. After using one of
the shape drawing tools, you can make
changes to the shape, such as by stretching it,
applying a pattern fill, or adding a drop
shadow.

One of the simplest shapes that you can create
is a rectangle.

f To add a rectangular object to your

' document, click the Rectangle tool ] in
the toolbox. On the document page, drag
to draw the rectangle.

Nulla
facilisiassa
eleifen

The Rectangle tool is used to draw a single rectangle
(left), which can be used as a graphical element in a
finished project (right).

This method of drawing objects also applies to
the tools described in the following list:

* The Ellipse tool lets you draw circles and
ellipses.

* The Polygon tool lets you draw polygons.

* The Graph paper tool lets you draw a
grid.

* The Spiral tool lets you draw symmetrical
and logarithmic spirals.



* The Basic shapes tool lets you draw a full
set of shapes, such as hexagrams, smileys,
and right-angle triangles.

* The Arrow shapes tool lets you draw
arrows with a specified shape, direction,
and number of arrowheads.

* The Flowchart shapes tool lets you draw
flowchart symbols.

Creating lines and curves

If you want to create your own unique shapes,
you can use one of the curve tools. Using these
tools, you can draw an almost unlimited variety
of shapes. Before you get started, however, be
sure that you understand the following basic
concepts.

After drawing a line, you can convert it to a
curve. When you convert a line to a curve, you
are essentially reducing the line to a series of
points, called “nodes.” By simply moving the
nodes, you can change the line's shape.
Converting to curves is helpful when you want
to make detailed changes to the basic shape of
aline.

-
»

\

Top: Straight line. Middle: The line has been converted
to curves and now contains curve nodes. Bottom: The
curve is shaped by manipulating the nodes.

Aline in which the starting point and endpoint
do not meet is called an open path. You can

join the points to make a closed path, which
lets you add fills to the line as if it were a shape
object.

Left: Open path. Right: Closed path with a fill added.

CorelDRAW provides many tools for drawing
lines and curves, including the following:

* The Freehand tool lets you drag or use a
digital tablet to draw line segments and
curves.

* The Artistic media tool provides access to
four additional tools:

* The Brush tool lets you draw lines that
look like brushstrokes.

* The Sprayer tool lets you spray
objects, such as snowflakes or bubbles,
along a path.

* The Calligraphic tool lets you draw
lines that resemble strokes drawn with
a calligraphy pen.

e The Pressure tool lets you draw lines
that resemble strokes drawn with a
pressure-sensitive pen.

* The Pen tool lets you draw curves and
straight lines one segment at a time.
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Creating text

You may need to include text in your
documents. CorelDRAW lets you create two
types of text:

* Paragraph text is contained within a text
frame. You can apply many common text-
editing properties to paragraph text, such
as font, text color, bold, and italics.
Paragraph text is ideal for larger blocks of
text.

* Artistic text is not contained within a text
frame, and you can add special effects
such as contouring and drop shadows.
Artistic text is ideal for logos, banners, and
headlines.
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Left: Paragraph text. Right: Artistic text, formatted as a
logo.

You can create both paragraph and artistic text
by using the Text tool. For more information,
see "Adding text” in the Help.

Creating tables

One way to organize objects in your document
is by creating a table and inserting the objects
into the table cells. You can organize both
graphic and text objects in a table. Tables offer
a quick way to create a pleasing layout for your
documents.
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The Table tool was used to design this Web page.

You can create tables by using the Table tool.
When you click the Table tool, controls for the
tool become available on the property bar.
After specifying the number of rows and
columns, you can simply drag the tool
diagonally to draw the table.

Working with bitmaps

The document that you create with
CorelDRAW is a vector graphic. Vector graphics
are resolution-independent, which means that
the graphic is not compromised when you
scale or distort it. Vector graphics are based on
mathematical equations, which remain the
same regardless of the changes you make.

When you import a photograph into
CorelDRAW, the photograph is imported as a
bitmap image. Bitmap images are based on
pixels, which are tiny units of color. You can
think of a vector graphic as composed of lines
and fills, and a bitmap image as composed of
a mosaic of colors.



Left: Vector image with smooth lines. Right: Pixelated
bitmap image that demonstrates the “mosaic” nature of
bitmap files.

There are two ways in which you can work with
bitmap images in CorelDRAW: You can insert a
bitmap into your document, and you can open
Corel® PHOTO-PAINT™ from within
CorelDRAW to edit a bitmap.

Inserting bitmaps

You can import a bitmap image into a
document either directly or by linking it to an
external file. When you link to an external file,
any edits that you make to the external file are
automatically applied to the imported file in
CorelDRAW. After you import a bitmap, the
status bar provides information about the color
mode, size, and resolution of the bitmap.
When you import the bitmap into the
document, you can make changes to the
bitmap by using the Edit bitmap feature in
CorelDRAW.

Editing bitmaps

You can access Corel PHOTO-PAINT, a
complete bitmap-editing program, from
within CorelDRAW. When you finish editing a
bitmap, you can quickly resume your work with
CorelDRAW.

/ To send a bitmap to Corel PHOTO-PAINT,
click the Edit bitmap button on the
property bar.

Selecting, sizing, and
transforming objects

After adding an object to your document, you
may want to modify the object. CorelDRAW
provides several tools that let you select, resize,
or transform the objects in your document.

To modify an object, you must select it first.
You can select an object by using the Pick tool.

After you select an object by using the Pick
tool, a bounding box appears around the
object, and an “X" appears at the center of the
object. The bounding box contains control
handles, which you can use to transform the
object.

The object on the right has been selected, which is
indicated by a bounding box with an “X" in the center.

You can change an object by sizing, skewing,
stretching, rotating, or mirroring it.
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* Sizing lets you change the width and
height of an object.

- -
1l6 ',k

* Skewing lets you slant an object to one

4 4

* Stretching lets you change the height
and width of an object nonproportionally.

* Rotating lets you turn an object around

its center axis or a point relative to its
position.

A %
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* Mirroring lets you create a horizontal or
vertical mirror image of an object.

J &

Coloring and styling objects

In addition to transforming objects, you can
style your objects artistically. For example, you
can apply a unique outline or fill, or add a drop
shadow to create theillusion of depth. You can
also make your objects transparent.

N

A solid red fill has been added to the bottom cube.



A blue fill and a drop shadow have been applied to the
bottom rectangle, giving it a three-dimensional
appearance.

A transparency effect has been applied to the bottom
circle, so that it appears to be under water.

Formatting outlines

You can change the outline of an object in
various ways. Depending on your design
needs, you can choose a different outline color,
thickness, or style (such as a dashed or dotted
line).

f To change the appearance of outlines, you
" can use controls in the Outline pen dialog
box, the Outline page of the Object
properties docker, or the property bar.

A
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Upper left: Triangle outline with no formatting applied.
Lowver right: Triangle outline formatted with color and a
dashed-line pattern.

A list of preset arrowheads is also available. To
add arrowheads to the starting point or
endpoint of a line, you can choose a preset
from the list or create a custom arrowhead.

Choosing fills

CorelDRAW provides a wide range of fills to
help you add patterns and texture to your
objects. You can fill an object with one color, or
with a blend of two or more colors. Or you can
select a more complex fill, such as a texture or
pattern, or create your own fill.

Top to bottom: Uniform fill, fountain fill, and pattern fill
applied to objects.
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f To add a fill to an object, click either the Fill
tool or the Interactive fill tool.

The Fill tool lets you choose one of five fill
types, each with a wide range of options. The
Interactive fill tool lets you apply a fill
dynamically by using property bar controls
while drawing on the document page. The
following list describes the types of fills that are
available for each tool.

Fill tool

* The Uniform fill is a single-color fill.

¢ The Fountain fill is a blended fill of two
or more colors.

* The Pattern fill is a patterned design,
such as a floral wallpaper design.

¢ The Texture fill has a textured effect that
mimics various surfaces, such as marble,
ocean surface, and moon terrain.

* The PostScript fill supports transparency
in a range of patterns.

Interactive fill tool

* The Interactive fill lets you create a
fountain fill and apply changes to it in real
time.

e The Mesh fill lets you manipulate a mesh
grid to control the colors and blends in a
custom fountain fill.

For more information, see “Filling objects” in
the Help.

Adding transparency

You can apply transparency to create a realistic
rendering of objects such as water and glass.
When you add transparency to an object,
anything behind the object shows through.
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Transparency was added to the object on the left to
create the illusion of water, and to the object on the
right to create the illusion of glass. The Drop shadow
tool was used to intensify the effect in both objects.

You can adjust the measure of transparency to
determine how opaque the object is. A fully
opaqgue object completely blocks anything
behind it, whereas a fully transparent object is
invisible.

To apply transparency to an object, you have
several choices. You can use the Interactive
transparency tool to apply a transparency fill,
or you can use a transparency lens effect. In
addition, you can control the way the
transparency is blended in the object, and you
can copy transparencies from one object to
another. You can also specify whether to apply
the transparency to the fill or to the object
outline, or to both.

Adding effects

CorelDRAW offers a range of tools that you can
use to add three-dimensional effects to
objects.
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Drop shadows
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Reusing color and objects

To save time and maintain a uniform look in
your document, you can reuse colors and
objects.

You can sample color from anywhere in your
document and then copy that color to another
object.

The orange color is sampled from the graphic on the left
and applied to the graphic on the right.

/To sample color, click the Color
eyedropper tool, and click the color. The
Color eyedropper tool automatically
switches to the Apply color mode. To
apply the color, point to an object, and
click.

When you use a color in your document, the
color is added to the Document palette,
which opens when you start a new document
or open an existing document. Colors are
added to the Document palette when you
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add a color from one of the color libraries,
when you sample a color from another
document or another application, and when
you apply fills to objects.

Document Palette =]

Er* HE.

The Document palette is automatically updated as you
add colors to your document. You can use this palette
to create a color scheme for your project.

To reuse objects in your documents, you can
either copy and paste the objects, or you can
duplicate them. Using the first method, you
can copy an object to the Clipboard and then
paste the object in your document. Using the
second method, you can quickly create
multiple duplicates of the object and place
them in your document.

-——
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Left: The object has been copied and pasted. Right: The
object has been duplicated.
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’/‘ To create one copy of an object, click Edit
» Copy. To create a series of duplicates,
click Edit » Step and repeat.

Positioning objects

CorelDRAW provides several tools to help you
position and align your objects on the page.
You can use these tools to avoid small gaps or
misalignments that are not apparent on-screen
but become noticeable after printing.

You can use snapping to align an object with
another object in a document. When snapping
is turned on, snap points appear in various
locations around an object, such as the corner,
center, or edge.

]

Left: The blue rectangle is dragged down to snap to the
red rectangle. Right: The two objects are snapped
together.

’/‘ To turn on object snapping, click View »
Snap to objects.

If you want to align an object with another
object but do not want to snap directly to the
object, you can use dynamic guides. Dynamic
guides are temporary guidelines that are based
on one of the following snap points of an
object: center, node, quadrant, or text
baseline. You can drag the object along the
dynamic guide. The distance from the base
object is measured as you move the object.
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Left: A vertical dynamic guide is used to align objects.
Right: A horizontal dynamic guide is used to align
objects.

f To turn on dynamic guides, click View »
Dynamic guides.

You can also use a grid to align objects within
the document window. A grid is a series of
intersecting lines in which each small square
acts as a snapping point. You can reduce the
size of these squares for more precise
alignment in your document.

Objects can be placed on the document page by
aligning them with a grid.

f To display the grid, click View » Grid.

Grouping and combining objects

As you add objects to your document, you may
find it increasingly difficult to select and move
a specific object. You may want to make
changes to a group of objects or move them
without changing their position in relation to
each other. CoreIDRAW lets you group objects
to manage them more easily. When you group
objects, each object retains its own properties.
When you finish working with the objects as a
group, you can ungroup the objects to work
on each one individually.

i ARNE RS W

The three chair images are selected as a group.

f To group objects, marquee select the
objects, and click Arrange » Group.

By combining two or more objects, you can
create a single curve object that has the fill and
outline attributes of the last selected object.
You can edit this curve object whenever
necessary. In addition, you can combine
objects as a way of creating objects with holes.

f To combine objects, click Arrange »
Combine.

For more information, see “Combining
objects” in the Help.

Organizing objects

The more objects you add to your document,
the more difficult it is to find specific objects.
To organize your objects, you can add layers to
your document. Layers make it easier to view
and work with multiple objects simultaneously.
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The Object manager docker lets you add,
move, and delete layers in your document. You
can set up layers before you begin working on
your document, or you can add them as
needed and then move existing objects to the
the newly added layers.

f To open the Object manager docker, click
Tools » Object manager.

7§ Object Manager [ o |[=1 /(=5
Lover 3 ]
Bl | Page1
= & W Guides
® = Al Layerd
T
= Il Layer?2
o Al Layerl
B [_| Master Page
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& AW Deskiop
<@ @0 Gid

The Object manager docker lets you select and modify
page layers.

For more information about layers, see
“Working with layers” in the Help.

Working with pages

Depending on your desired output, you can
customize the look of your pages by specifying
different page layouts, such as a booklet, tent
card, or brochure. You can also toggle the
page orientation between landscape and
portrait, and you can create a custom page
size.
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Left: Portrait orientation. Right: Landscape orientation.

f To set the page size, click Layout » Page
’ setup. You can select from a long list of
common paper sizes, including legal,

business card, and various envelope sizes.

You can specify a background for your pages.
A background consists of a single color or a
bitmap, which is tiled to fit the page.

Left: Page with a solid red background. Right: Page with
a tiled bitmap background.

f To add a background to your page, click
Layout » Page background.

Sharing your work

To share your finished document with others,
you can print a copy on a personal printer. Or
for high-quality output, such as signs or vehicle
wraps, you can send your document to a
commercial printer. You can also export your
work to a different file format, such as Adobe®



Portable Document Format (PDF) or Adobe®
lllustrator® (Al).

If your document has multiple layers, and you
do not want to print them all, you can specify
which ones to print. Make sure that the layers
to be printed are visible and enabled for
printing in the Object manager docker.

£t Object Manager [ = | & |5
Lover 2 D
B [ Page 1
* @ AW Guides
® = #Il Layer2
* & I Layerl
B [_] Master Page
@ P Guides
@ 2 #Il Desktop
S@ @ Grid

In this example, the objects on Layer 2 are visible in the
document window and are enabled for printing. The
objects on Layer 1 are visible, but will not appear in the
printed copy of the document.

f To print to a personal printer, click File »
" Print. In the Print dialog box, choose a
printer from the Printer list box, and

choose a print range option.
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The Print dialog box lets you set printing preferences for
your document.

You can preview your work before printing to
ensure that everything will appear as it should.

f To preview a print job, click File » Print
preview.

If you are using a print service provider, you
must ensure that your document meets the
provider's criteria. Consult with the print
service provider if you do not have this
information, so that you know which options
to enable in the document.

f To prepare a print job for a print service

) provider, click File » Collect for output.
Follow the instructions in the Collect for
output wizard.

f To export your work to another file format,
click File » Export, and choose a file
format.
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Export dialog box

Depending on which file format you choose
when exporting a file, you can set additional
options. For example, with the Adobe
lllustrator (Al) file format, you can choose a
specific version of Adobe lllustrator in the
Export dialog box.
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Adobe Illustrater Export
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Transparency
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Export text as

@ Text
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[¥]indude preview image
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You can set export options for Adobe lllustrator files.

When you save your work as a PDF file, you can
use PDF presets, which optimize the file for
various types of output, such as document
distribution, prepress, and the Web.

f To save your work as a PDF file, click File »

' Export. From the Save as type list box,
choose PDF - Adobe Portable
Document Format.

Setting preferences

You can set many different preferences in
CorelDRAW to customize various features. The
following table lists and describes three

examples of these preferences.

Preference

Description

How to set

Unit of measure

Backup files

The selected unit of measure
for the horizontal and vertical
rulers, such as inches, pixels
or points

The folder location to save
backup files, and any auto-
backup settings

Click View » Setup » Grid
and ruler setup, and click
Rulers. In the Units area,
choose a unit of measure for
the horizontal and vertical
rulers.

Click Tools » Options in the
Workspace list of categories,
and click Save to access the

backup file settings.

Nudge distance

The increment by which you
move an object when you
press an arrow key

Click View » Setup » Grid
and ruler setup, and click
Rulers. Type a value in the
Nudge box.
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Chapter 5: Corel PHOTO-PAINT Basics

This chapter introduces you to the Corel® PHOTO-PAINT™ workspace and provides an overview of
basic tasks, such as bringing in images from your scanner or digital camera, adjusting image size
and resolution, and retouching images to fix common problems. Additional topics include using
masks, objects, and lenses in image editing, and sharing work by exporting to different file formats
or by using CoreDRAW® ConceptShare™. As you learn to use Corel PHOTO-PAINT, this chapter
can help identify tasks and features that you may want to explore further in the Help.

Workspace overview

The Corel PHOTO-PAINT workspace provides a wide range of tools and commands for viewing and
editing images. This section describes the application window and the toolbox.

Application window

Toolbox Menu bar Standard toolbar Property bar
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Image window Status bar  Navigator pop-up Image palette Docker Color palette
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The following list describes the main
components of the Corel PHOTO-PAINT
application window.

* The toolbox contains tools for editing,
creating, and viewing images, as well as
the color control area, which lets you
choose colors and fills.

* The menu bar contains drop-down
menus of related commands.

¢ The standard toolbar contains shortcuts
to basic menu commands, such as
opening, saving, and printing. Additional
toolbars contain shortcuts for more
specific tasks.

/ To access a toolbar, click Window »
Toolbars, and click a toolbar name.

* The property bar contains controls that
change according to the active tool. For
example, when you use the Zoom tool,
the property bar changes to display
controls for zooming.

* Theimage window is the area where the
active image appears.

* The status bar displays information about
the active image, the active tool, the
available memory on your computer, and
the color proofing status. The status bar
also displays tips related to the active tool.

* The Navigator pop-up button lets you
find and focus on a specific area of the
image. This feature is available only when
the entire image is too large to be viewed
all at once.

* The Image palette lets you keep track of
the colors that are used in an image.

* A docker lets you access additional
commands and image information.
Dockers can be kept open while you work
on an image. They can also be attached
(docked) to either side of the application

window, or floated (undocked) and moved
to wherever you need them as you work.
Dockers can also be minimized to save
valuable screen space.

f To open a docker, click Window »
Dockers, and click a docker.

* A color palette is a collection of color
swatches. You can change the foreground
and fill colors by using the default color
palette, which appears on the right side of
the application window.

f To access additional color palettes, click
Window » Color palettes, and click a
color palette.

Toolbox

The toolbox contains tools for editing,
creating, and viewing images. Some tools
belong to flyouts, which are groups of related
tools. A small arrow in the lower-right corner
of a toolbox button indicates that the tool
belongs to a flyout. The last-used tool in the
flyout appears on the button. You can access
the tools in a flyout by clicking the flyout arrow.

A |
.

DA 33 Clone Tool C
él‘ 4 Touch-up Brush

Red-Eye Removal 5

\
»
.

Example of a flyout

The following section briefly describes the tools
that are located in the toolbox.
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Pick tools

The Object pick tool lets you select,
position, and transform objects.

o

e ——

The Mask transform tool lets you
position, size, and rotate editable
areas.

1
1
1
1
]
1
1
1
1

i i

Mask tools

\E\ The Rectangle mask tool and the
Ellipse mask tool let you define

rectangular and elliptical editable
areas.

The Freehand mask tool lets you
define irregularly shaped or

polygonal editable areas.

The Lasso mask tool lets you define

editable areas that are irregular in

shape and surrounded by pixels of
similar colors.
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The Magnetic mask tool lets you
position a mask marquee along the
edge of an image element. An edge
is indicated by an outline that is
colored in contrast to the
surrounding area.

The Magic wand mask tool lets
you define editable areas of irregular
shape. Pixels that are adjacent to,
and similar in color to, the first pixel
that you click are included in the
editable area.

The Brush mask tool lets you
define an editable area by painting
it with a brush.

Crop tool

- The Crop tool lets you remove
unwanted areas and straighten

crooked images.

Zoom tools

The Zoom tool lets you change the
Q magnification level in the image
window.
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The Pan tool lets you drag areas of
an image into view when the image

is larger than the image window.

Eyedropper tool

The Eyedropper tool lets you

sample colors from an image.

Eraser tool

The Eraser tool lets you erase areas
.(/ of an object or image to reveal the
underlying object or background.

Text tool

— The Text tool lets you add text to
[ . . .
your image and edit existing text
objects.

Touch-up tools

0 The Red-eye removal tool lets you
remove the red-eye effect from the
eyes of photo subjects.
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The Clone tool lets you duplicate
part of an image and apply it to
another part of the same image or
to another image.

The Touch-up brush tool lets you
remove image imperfections, such
as tears, scratch marks, and
wrinkles, by blending textures and
colors.

Shape tools

[El

£y

The Rectangle tool, Ellipse tool,
and Polygon tool let you draw
rectangles, squares, ellipses, circles,
and polygons.

The Line tool lets you draw single or
joined straight-line segments by
using the foreground color.

FRINGILLA TINCIDUNT INTERDUM
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The Path tool lets you create and
edit paths.
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Fill tools

@]

The Fill tool lets you fill areas with
one of four fill types: uniform,
fountain, bitmap, or texture.

The Interactive fill tool lets you
apply a fill to an entire image,
object, or selection and then adjust
the fill directly in the image window.

Brush tools

The Paint tool lets you paint on an
image by using the foreground
color.

The Effect tool lets you correct
color and tone.

The Image sprayer tool lets you
load one or more images and apply
them in a repeating sequence as you
paint.
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The Undo brush tool lets you

] restore image areas to their
appearance before your last
brushstroke.

L]

The Replace color brush tool lets
you replace the foreground color in
your image with the background
color.

Interactive/Transparency tools

The Drop shadow tool lets you add
shadows to objects.

The Object transparency tool lets

E you make the colors of an object
fade gradually toward the image
background color.

The Color transparency tool lets

you make specific pixels in an object

transparent, based on their color
value.

The Object transparency brush
tool lets you brush areas on an
object to make them more
transparent.

al
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Image slicing tool

The Image slicing tool lets you cut
a large image into smaller sections
for use on the Web.

Color control area

im

The foreground color is the color
that you apply to an image or text
by using the brush tools. The
background color is the color that
appears when you erase portions of
the background or increase the
paper size. The fill color is the color
that you apply by using the shape
and fill tools.

The Swap color arrow lets you
switch the foreground and
background colors.

You can change the foreground,
background, or fill color by double-
clicking the respective color swatch.

The Reset color icon lets you return
to the default colors: black as the
foreground and fill color, and white
as the background color.

Foreground color

14— Swap color

< Background color

. <«——Fill color

.:. 4———Reset color

For more information about workspace
components, see “Corel PHOTO-PAINT
workspace tour” in the Help.
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Acquiring images

You can acquire photos from your digital
camera by connecting your camera or a media
card reader to your computer and using one of
the following methods:

¢ If your digital camera or card reader
appears as a drive on your computer, you
can copy images directly to a folder on
your hard disk, and then open them in
Corel PHOTO-PAINT.

* You can load images directly into
Corel PHOTO-PAINT by using Windows
Image Acquisition (WIA) or the TWAIN
driver of your digital camera. WIA is a
standard interface and driver for loading
images from peripheral devices, such as
scanners and digital cameras.

¢ You can use the software provided with
your digital camera to save the images to
your computer, and then open the images
in Corel PHOTO-PAINT. For more
information, see the documentation that
was provided with your digital camera.

You can scan images and pages into

Corel PHOTO-PAINT by using WIA, the TWAIN
driver, or your scanner software. Sometimes,
scanned images contain lines, moiré (a wave
pattern), or noise (speckled effect). You can
remove these defects by using special effects
filters. For more information, see “Retouching”
on page 60.

For more information, see "Acquiring images
from scanners and digital cameras” in the
Help.

Cropping and rotating

Cropping lets you remove unwanted areas
from images to improve their composition.

’f To crop an image, click the Crop tool
in the toolbox, and drag in the image
window.

The selected area indicates the portion of the image that
will remain. The area outside the selection will be
cropped.

Often, you may need to rotate an image to
change its orientation to portrait or landscape.

’f To rotate an image, click Image » Rotate,
and click a menu command.

e o*

Top: The image has been selected for rotation.
Bottom: The image has been rotated.
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If you need to straighten photos that were
taken or scanned at an angle, you can use the
Straighten image dialog box (Adjust »
Straighten image).

Top: The Straighten image dialog box displays a
crooked image. Bottom: The image has been
straightened.

Changing image size and
resolution

The term “image size” often refers to the pixel
dimensions — that is, to the image’s height
and width expressed in pixels. Image resolution
refers to the number of pixels per inch (ppi)
within an image. The pixels-per-inch
measurement corresponds to dots per inch
(dpi) in discussions of printing or scanning.
Note that the image size in pixels differs from
file size, which is measured in kilobytes (KB),
megabytes (MB), or gigabytes (GB).

Image resolution determines how sharp and
detailed an image is when it is displayed on a
monitor or printed. The resolution you choose
depends on how the image is output. Typically,
images that are created for display on
computer monitors or for the Web are 96 or
72 dpi. Images that are intended to be printed
on desktop printers are usually 150 dpi,
whereas professionally printed images are
usually 300 dpi or higher.

58 | CorelDRAW Graphics Suite X5 Guidebook

Resolution of 72 dpi (left) and 300 dpi (right)

The image size (pixel dimensions) and
resolution determine the amount of image
data in a file. The more pixels an image
contains, the higher its quality. However, a
larger image produces a larger file. Often, you
must adjust the image size or resolution to
optimize image quality while keeping the file
size manageable.

Increasing image resolution for print

Images that are intended for print need to have
a high image resolution. To prepare a photo
taken with a digital camera for print, you need
to maintain the original image size and
increase the resolution to at least 300 dpi. This
method decreases the width and height of the
image and creates a better printed result.
Alternatively, you can specify a smaller width
and height, which automatically increases the
resolution values.

f You can increase the image resolution in
the Resample dialog box (Image »
Resample).



Resample (]
Image size
Width: 250 249008 |5 100 |- %
Height: 16.7 166666 |~ 100 [ %%
Resolution
Horizontal: 72 72 > dpi Identical values
Vertical: 72 72 | dpi
[V] Anti-alias
Criginal image size: 6,18 MB il
Maintain aspect ratio
New image size: 6.18 MB
[ Maintain original size
[ 0K ][ Cancel ][ Help ][ Reset

S 3
The Resample dialog box (top) shows that the photo
(bottom) has a resolution of 72 dpi, which is too low for
print.

Resample (]
Image size
Width: 250 6.0 = 2e [Ee
Height: 16.7 40 = 29 =k
Resolution
Horizontal: 72 300 = dpi Identical values
Vertical: 72 300 > dpi
/| Anti-alias
Original image size: 5.13 MB -
. - Maintain aspect ratio
New image size: 6.18 MB
Maintain original size
[ Ok ] [ Cancel ] [ Help ] [ Reset ]

To increase the image resolution for print, the Maintain
original size check box is enabled first. Next, the
resolution is increased to 300 dpi, and the width and
height of the image are automatically adjusted.

Reducing file size and image
dimensions

If you want to use an image on a Web page,
you need to reduce its file size. You can
accomplish this by resampling, a process that
changes the image resolution. Resampling

(also called downsampling or upsampling)
often causes blurring, but you can counteract
this effect by applying the Unsharp mask
filter (Effects » Sharpen » Unsharp mask) to
the resampled image.

Resample (=]
Image size
width: 60 60 =1 100 [5]o%
Height: 40 40 = 100 2%
Resolution
Horigontal: 300 300 = dpi Identical values
Vertical: 300 300 = dpi
| Anti-alias
Original image size: 6.18 MB @l
. . &a\nmin aspect ratio
Mew image size: 6.18 MB
[ Maintain original size
Ok ] [ Cancel ] [ Help ] [ Reset ]
Resample (=]
Image size P ——
Width: 1,800 432 =] 24 [2 1m’
——————
Height: 1,200 288 = 24 |
Resolution
Horizontal: (300 72 | dpi Identical values
Vertical: 300 T2 = dpi
Il dies
Original image size: 6.18 MB

Maintain aspect ratio
MNew image size: L .

[ Maintain original size

[ Ok ][ Cancel ][ Help ][ Reset ]

Top: The Resample dialog box shows that a photo is
not suitable for Web use. Bottom: To prepare the photo
for the Web, the unit of measure is changed to pixels.
Then, the image resolution is decreased to 72 dpi, which
automatically decreases the width and height of the
image, along with the file size.

The photo that you are preparing for the Web
may require specific width or height in pixels.
You can specify the exact dimensions you need
in the Resample dialog box. When you specify
these settings, the image resolution and the
file size are automatically adjusted.

Chapter 5: Corel PHOTO-PAINT Basics | 59




Resample @
Image size
width: (1,800 200 =y [ e
Height: 1,200 133 = 11 2%
Resolution
Horigontal: 300 300 = dpi Identical values
Vertical: 300 300 = dpi
/| Anti-alias
Original image size: 6.18 MB @l
) :
Mew image size: T719KB
[ Maintain original size
[ Ok ] [ Cancel ] [ Help ] [ Reset ]

In this example, the width of a photo is decreased from
1,800 pixels to 200. The height of the photo is
automatically decreased in proportion to the width
because the Maintain aspect ratio check box is
enabled.

Tips on resizing images

* Avoid increasing the image size by more
than 125%. Otherwise, images may
appear stretched and pixelated.

* Resize an image after you have retouched
and corrected it.

* Resize an image after you have cropped
unwanted areas. Decreasing the image
size after cropping ensures that the image
has as much useful information as
possible.

* The size of the image on your screen
depends on the pixel height and width of
the image, on the zoom level, and on your
monitor settings. As a result, an image
that is displayed on your monitor may
differ in size from a printed version.

For more information about changing the
image size and resolution, see “Changing
image dimensions, resolution, and paper size”
in the Help.

Changing color modes

A color mode defines the number and kind of
colors that make up animage. Black and white,
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grayscale, RGB, CMYK, and paletted are
examples of color modes. You can convert
images to different color modes, depending on
their intended use. For example, the CMYK
color mode is recommended for images to be
sent for commercial printing. The RGB color
mode is best for Web photos, and the paletted
color mode is best for GIF images.

Whenever you convert an image, you may lose
color information. For this reason, you should
finish editing and then save an image before

you convert it to a new color mode. For more
information, see “Working with Color” in the
Help.

f To convert an image to a different color
mode, click Image, and then click a
Convert to command.

Ea  Convert to Black and White (L-bit)...
[M Convertto Grayscale (8-bit)...
M Convertto Paletted (B-bit)...
Ml Convertto CMVK Color (32-bit)
Conyert to * [l Duotone (8-bit)...
Split Channels to » |8 Lab Color (24-bit)
BBl Multichannel
Grayscale (16-bit)...
Biip , | % RGB Color (48-bit)
Rotate * g NTSCRGB
Carrection » @ PALRGB
b

Transform

Available Convert to commands

Retouching

With Corel PHOTO-PAINT, you can fix common
problems in digital photos and scanned images
by using tools and special effect filters.

One common problem in photos is red-eye,
which occurs when light from a flash reflects
off the back of a person’s eye.

f To remove red-eye, start by zooming in on
the eye. Then, click the Red-eye removal



tool, adjust the brush size to match the size
of the eye, and click the eye.

- ——

The Red-eye removal tool has been used on the photo
subject to correct the right eye and select the left eye.

Dust and scratch marks are another common
problem in images. You can remove dust and
scratch marks by applying a filter to the entire
image. If an image has one or more scratches
in a specific area, you can create a mask
around the scratches and apply the filter to the
editable area.

/ To remove dust and scratch marks, click

Image » Correction » Dust and scratch.

Left: The dust marks reduce image quality. Right: Dust
marks have been removed in the retouched image.

If a scratch or blemish is fairly large or is located
in an area with varied color and texture (such
as leaves on a tree), you can achieve better
results by cloning image areas. When you
clone, you copy pixels from one image area to
another.

f To clone image areas, click the Clone tool,

" and choose Clone from the Brush
category: Clone picker on the property
bar. Next, click to set the source point, and
drag to where you want to apply the pixels
from the source point. To reset the source
point, right-click the area that you want to
clone.

Left: The source point is set to clone areas of the sky.
Middle: Cloned sky areas are copied on top of the post.
Right: Retouched image.

If you use a soft-edge brush and a greater
transparency value, the cloned areas blend
seamlessly in the image.

Photos from digital cameras may often contain
specks of random colors, which are collectively
referred to as “noise.” These specks are caused
by poor lighting conditions or limitations of the
camera sensor. You can remove noise from
digital photos or scanned images by clicking
Effects » Noise » Remove noise.

’/‘ To remove noise and artifacts from photos
in the JPEG format, click Effects » Blur »
Smart blur.
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Left: Noise appears as mottled colors and interferes with
the photo's clarity. Right: The noise has been removed
to reveal a clearer picture.

In addition to noise, scanned images may
contain lines or moiré (a wave pattern).

]
/ To remove lines from a scanned image,
A
click Image » Transform » Deinterlace.

To remove moiré, click Effects » Noise »
Remove moiré.

Left: The image contains moiré, which appears as a
wavy grid of discolored lines. Right: The moiré has been
removed.

For more information, see “Retouching” in the
Help.
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Adjusting color and tone

When you need to adjust the color and tone of
photos, the Image Adjustment Lab (Adjust »
Image Adjustment Lab) should be your first
stop. It lets you brighten or darken a photo,
improve the contrast, reveal image detail, and
correct washed-out colors. You can experiment
with different settings and capture them in
snapshots, so that you can compare different
versions and choose the best result. For more
information, see “Adjusting color and tone” in
the Help.

" mage Acustment Lo e
ol PaEEE OO
Wiceberg P

(amena] (] (A

Tamparstune:
ST 5000

4| |c¥|| Seset o orignal

Image Adjustment Lab

Some common color corrections are described
and illustrated in the following table.



Color correction Before After

You can correct photos that
have an overall color cast, in
which the photo appears to
be tinted with one color. Note
the blue color cast in the
Before photo. The blue cast
has been corrected in the
After photo.

You can increase the color
saturation for photos that
contain dull colors. In the
Before photo, the colors are
muted. In the After photo,
the color saturation has been
increased to create more vivid
colors.

If a photo contains dark
shadows that obscure the
photo subjects, you can
brighten the photo by
lightening the shadows. In
the Before photo, shadows
darken both the grass and
photo subjects. In the After
photo, the shadows have
been lightened to make the
subjects more visible.
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Working with masks

A mask is used in image editing to isolate a
particular area (the editable area) without
affecting the remaining part (the protected
area). Editable areas are sometimes called
"selections" in other applications.

You can display a mask overlay that appears
only over protected areas to make it easy to
differentiate between protected and editable
areas. The border separating an editable area
and its corresponding protected area is
indicated by a dashed outline, called the mask
marquee. You can display the mask marquee
only when the mask overlay is hidden.

Left: Mask overlay. Right: Mask marquee.

You can define editable areas by using the
mask tools in the toolbox.

Rectangle Mask R
Ellipse Mask J
Freehand Mask K
Lasso Mask A
Magnetic Mask 4
Magic Wand Mask W
Brush Mask B

Mask tools

After defining an editable area, you may want
to adjust the area’s shape and position. If you
want to subtract from or add to an editable
area, you can access mask modes from the
property bar when a mask tool is active.
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Left: The editable area includes a part of the wing.
Middle: The remaining part of the wing is added to the
editable area, along with some blue background.
Right: The blue background is removed from the
editable area.

In addition, you can adjust the edges of an
editable area so that it blends smoothly into
the protected areas. For more information, see
“Adjusting the edges of editable areas” in the
Help.

You can invert a mask so that the protected
area becomes editable and the editable area
becomes protected. For example, if you want
to edit a photo subject that is set against a
plain background, the easiest method is to
select the background and then invert the
mask, as shown in the following illustration.

Left: The Magic wand mask tool is used to select the
background. Right: The mask is inverted to select the
butterfly.



For more information about masks, see
"Working with masks” in the Help.

Working with objects and lenses

Obijects are transparent layers that float above
the background and stack on top of one
another. For example, when you open a photo,
it becomes the background. Any new objects
are stacked above the background as they are
created.

Using objects offers many advantages. Objects
can be repositioned, resized, rotated, and
edited without affecting other objects or the
background. In addition, you can place an
object behind or in front of other objects, and
you can use merge modes to control how an
object blends with the underlying objects or
background.

Left: The Multiply merge mode is used to blend two
objects. Right: Blended image.

f To create objects from brushstrokes and

’ shapes, click Object » Create » New
object, and paint or draw in the image
window.

To create an object from an editable area,
click Object » Create » Object: copy
selection.

To create an object from the background,
click Object » Create » Create from
background.

An editable area is selected and copied (left) to create a
new object (right).

Lenses, which are also known as “adjustment
layers,” are special objects that let you preview
special effects and image adjustments without
permanently altering the image pixels.

’/‘ To create a lens that covers an entire image
or the editable area of a mask, click Object
» Create » New lens.

You can apply multiple lenses to view the effect
of applying multiple image adjustments.

Left: Original image. Middle: A lens is applied to the
entire image. Right: A lens is applied to an editable area.
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The Object pick tool and the Objects docker
can help you select, transform, and organize
objects and lenses in an image.

4 o = 18,521 =[] t+ 25.135 EE o
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T suoes [ I 24342

Object pick tool and property bar controls

1. Objects [l )
MNormal 100 o

[= - Object 5

[= = | Object 3

[= Object 2

[= " oObject1

i

Objects docker

Sharing your work

To share your images with others, you can save
or export them to other file formats (such as
TIFF, JPEG, or PDF), print them, or upload them
to CorelDRAW ConceptShare. Regardless of
how you intend to use an image, it is a good
idea to keep a copy of the file in the Corel
PHOTO-PAINT (CPT) file format. Saving to the
CPT file format retains all image properties:
objects, the most recently created mask, alpha
channels, grids, guidelines, and color
information.

To change the file format of an image, you can
save it (File » Save as) or export it (File »
Export) to a different file format. When you
use the Save as command, the image appears
in the image window in the new file format.
When you export an image, the image remains
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open in the image window in the original file
format.

To prepare an image for printing, you can save
or export to the TIFF file format. To prepare an
image for the Web, you can export it to JPEG,
PNG, or GIF. The JPEG and PNG file formats are
ideal for photos, which usually contain color
gradations. The GIF file format is suitable for
images that contain solid colors.

) Export an mage to Disk

—
(LI [l > Libraries » Pictures » -4

°bE‘]

COrganize »  hiew fokder = -
¢ Feverites = Pictures library
BB Desitep Inchsdes: 2 locations

& Downicads
B Recent Places

i Libraries

o Music Sample Fictures

Pl mame: Saenplejpa
Sove as type: [I9G - PEG Bitmaps {*jpgr" it " ipeg) =

= Hide Folders | Eport Cancel

Export dialog box

f You can also quickly save an image to a PDF

T file by clicking File » Publish to PDF. The
Publish to PDF dialog box lets you access
PDF presets that optimize the PDF file for its
intended use — for example, Document
distribution, Prepress, or Web.

Corel PHOTO-PAINT provides extensive options
for printing your work. The Print dialog box
(File » Print) lets you specify the layout and
scale of a print job, preview print jobs, and set
various prepress options, such as whether to
print crop marks and registration marks. In
addition, you can view a summary of issues
and problems, along with suggestions for
resolving them. For more information, see the
“Printing” section of the Help.

With CorelDRAW ConceptShare (File »
Publish Image to ConceptShare), you can




publish an image to a Web-based environment Setting preferences
to share designs and ideas with clients and co-
workers. For more information, see
“Collaborating” in the Help.

In Corel PHOTO-PAINT, you can change the
default workspace settings and other options
according to your preferences. You can specify

¥ ConceptShare (B | settings such as unit of measure, type of
o & o |j‘ pointer, and default zoom level. In addition,
Regster | Sonn a you can sp§C|fy auto-save settings or set
. display options to choose the color of paths,
CorelDRAW mask tints, guidelines, and transparency grid
ConceptShare
patterns.

m

f To set preferences, click Tools » Options.

To restore the default workspace settings
and options at any time, restart

CorelDRAW ConceptShare =

allows you to easily share Corel PHOTO-PAINT while holding down
your design projects with
others for markup and F8

review onling!

W For more information about setting

preferences, see “Setting options” in the Help.

ConceptShare docker

Options [E=E|

=]\
El-Workspace General

Getting started User interface

Shape cursor for brush tools
[] Automatic view resize

Keep dialog position
Distances Show titles on floating dockers
Enable Sounds

= Show pop-up help

Opening zoom: | 100% -

Show Mew Image dialog box

[+ Customization
|- Document )
H- Global Urits:

Mudge (pixels): 1 [

Show Object Tips
Super nudge (1 pixels): 0|3 Close scan dialog after acquire
Overscroll (pixels): 1 [£] Memory

Undo levels: 0 [
Duplicate offset
Horizontal (pixels): P[RS Cache levels: 4 =
Vertical (pixels): 0 = Pen tablet

Save last used tool for each stylus
Configure...
[ QK J [ Cancel ] [ Help

General page of the Options dialog box
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In CoreDRAW® or Corel® PHOTO-PAINT™,
choosing color is a critical part of your
workflow. Color is an important design
element because it helps you set a tone or
convey a specific meaning.

This chapter introduces you to the different
methods of choosing and using color in
CorelDRAW and Corel PHOTO-PAINT.

Color is literally in the eye of the beholder. The
sensation of color is a result of the human eye’s
response to light and the nervous system'’s
interpretation of that response.

Color perception depends on the eye’s response to light.

Through the use of color models, this complex
process has been defined mathematically. The
color models allow software applications (such
as CorelDRAW and Corel PHOTO-PAINT) and
digital devices (such as computers, monitors,
digital cameras, and printers) to store,
manipulate, and accurately reproduce color.
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Color models, such as Lab, RGB, CMYK, and
HSB, provide a systematic way of organizing
and reproducing a broad range of colors from
a small set of primary colors. Each color is
defined numerically. The numeric values allow
the colors to be interpreted, communicated,
and reproduced by a wide range of devices and
applications.

Each color model has a unique way of defining
colors numerically.

Lab color model

The Lab color model was developed by the
Commission Internationale de I'Eclairage (CIE).
Unlike the RGB and CMYK color models, the
Lab color model is based on how the human
eye perceives color, rather than on how
monitors, printers, digital cameras, and other
devices reproduce color. For this reason, Lab is
known as a device-independent color model.
RGB and CMYK are considered device-
dependent color models, because the same
colors appear different when they are printed
or displayed on different devices.

In the Lab color model, the range (or gamut) of
all visible colors is represented as a horseshoe-
shaped figure. This figure is often used as a
reference for comparing the range of colors
that other color models can produce. Lab is
also used in color management as a reference
for converting colors from one color space to
another.



Lab color model

RGB color model

The RGB color model uses the components
red (R), green (G), and blue (B) to define the
amounts of red, green, and blue light in a
given color. In a 24-bitimage, each component
is expressed as a number from 0 to 255. In an
image with a higher bit rate, such as a 48-bit
image, the value range is greater. The
combination of these components defines a
single color.

In additive color models, such as RGB, color is
produced from transmitted light. RGB is
therefore used on monitors, where red, blue,
and green lights are blended in various ways to
reproduce a wide range of colors. When red,
blue, and green lights are combined at their
maximum intensities, the eye perceives the
resulting color as white. In theory, the colors
are still red, green and blue, but the pixels on a
monitor are too close together for the eye to
differentiate the three colors. When the value
of each component is 0, which signifies an
absence of light, the eye perceives the color as
black.

RGB is the most commonly used color model,
because it allows a broad range of colors to be
stored and displayed.

RGB color model. White is the result of combining the
three RGB colors at their maximum intensities.

CMYK color model

The CMYK color model, which is used in
printing, uses the components cyan (C),
magenta (M), yellow (Y), and black (K) to
define color. Values for these components
range from 0 to 100 and represent
percentages.

In subtractive color models, such as CMYK,
color (thatis, ink) is added to a surface, such as
white paper. The color then “subtracts”
brightness from the surface. When the value of
each color component (C,M,Y) is 100, the
resulting color is black. When the value of each
component is 0, no color is added to the
surface, so the surface itself is revealed — in
this case, the white paper. Black (K) is included
in the color model for printing purposes
because black ink is more neutral and darker
than blending equal amounts of C, M, and Y.
Black ink produces sharper results, especially
for printed text. In addition, black ink is usually
less expensive than using colored ink.
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CMYK color model. Black is the result of combining the
three CMY colors at their maximum intensities.

HSB color model

The HSB color model uses hue (H), saturation
(S), and brightness (B) as components for
defining color. HSB is also known as HSV (with
the components hue, saturation, and value).
Hue describes the pigment of a color and is
expressed in degrees to represent the location
on the standard color wheel. For example, red
is 0 degrees, yellow is 60 degrees, green is 120
degrees, cyan is 180 degrees, blue is 240
degrees, and magenta is 300 degrees.
Saturation describes the vividness or dullness
of a color. Values of saturation range from 0 to
100 and represent percentages (the higher the
value, the more vivid the color). Brightness
describes the amount of white in the color. Like
saturation values, brightness values range from
0to 100 and represent percentages (the higher
the value, the brighter the color).

74 | CorelDRAW Graphics Suite X5 Guidebook

-
-
L

HSB color model

Grayscale color model

The grayscale color model defines color by
using only one component, lightness, which is
expressed in values that range from 0 to 255 in
8-bit images. The value range varies,
depending on the bit rate of the image. Each
grayscale color has equal values of the red,
green, and blue components of the RGB color
model.

255 |

0_

Grayscale color model

When you create a new CorelDRAW document
or Corel PHOTO-PAINT image, you must
choose a color mode, preferably based on the



color model that corresponds to the project’s
destination. The color mode determines the
colors to be used in the application. For
example, if you know that the intended
destination for your project is the Web, you can
choose the RGB color mode. By choosing the
correct color mode when you start a project,
you can take some of the guesswork out of
choosing colors. As a result, the colors in your
projects will be reproduced more accurately.

CMYK RG B
L -

N\ %

Print

Web

The CMYK color mode is recommended for printed
material, while the RGB color mode is recommended for
material that will be viewed online.

If you don’t know your project’s ultimate
destination, or if your project will be both
printed and viewed online, you should choose
the RGB color mode. This color mode lets you
store a broad range of colors and can be easily
converted to CMYK for printing.

Choosing a color mode for a
CorelDRAW document

In CorelDRAW, the primary color mode
determines the colors in the default color
palette, which lets you find suitable colors
more easily. The primary color mode is used as
the default color mode when you export a
document as a bitmap or in the

Adobe® lllustrator® (Al) file format. For
example, if you set the RGB color mode as your

primary color mode and export a document as
a JPEG, the color mode is automatically set to
RGB.

" To specify the color mode for a new
CorelDRAW document, choose an item
from the Primary color mode list box in
the Create a new document dialog box.

#

Create a New Document @

Mame: Untitled-1

Preset destination: [ Custom hd ]
Size: [ Letter ']
Width:  8.5" =
Height:  11.0° HJ0o
Primary color mode: RGB - h
Rendering resolution: 300 « dpi
Preview mode: [ Enhanced V]

% Color settings
# Description
Select the page sizes for your document.

[ Do not show this dialog again

[ oK ][ Cancel ][ Help

The primary color mode is set to RGB for a new
CorelDRAW document.

The CorelDRAW primary color mode does not
restrict the type of colors that you can apply to
a drawing. For example, if you set the color
mode to RGB, you can still apply, and
accurately display, colors from a CMYK color
palette in the document.

Choosing a color mode for a
Corel PHOTO-PAINT image

In Corel PHOTO-PAINT, the color mode that
you choose for a new image determines the
default color palette. For example, if you
choose the RGB color mode, the default color
palette displays only RGB colors, which makes
it easy to choose and apply the correct colors.
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f‘ To specify the color mode for a new

" Corel PHOTO-PAINT image, choose an item
from the Color mode list box in the
Create a new image dialog box.

Create a Mew Image @

MName: Untitled-4.cpt

[ PHOTO-PAINT default -

Preset destination:

Size: [ 5%7" v]
Width:  5.0" =
Height:  7.0° J0o
Resolution: 7] - dpi
[ Mo background
Background color: |z|
Color mode: | 248t RG3 -

Mumber of frames: 1 =

Color settings

Description

Mo longer show the dialog and use the default settings to areate new
images.

¥
H

7] Do not shaw this dislog again

[ OK ][ Cancel ][ Help

The color mode is set to 24-Bit RGB for a new
Corel PHOTO-PAINT image.

Unlike the primary color mode in CorelDRAW,
the color mode in Corel PHOTO-PAINT
determines and limits the colors that you can
apply to an the image. For example, if you
choose the RGB color mode, you can apply
only RGB colors to the image. When you
choose a color from another palette, such as
CMYK, the color is converted to RGB when it is
applied to the image. If you tag a specific
channel with a spot color, you can apply the
spot color to the channel. However, if you
apply a spot color to the image background,
the color is converted to the RGB color mode.

When you send a document to a print service
provider, you can specify either process color or
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spot color as the method of color printing. The
primary difference between these two
methods is the number of inks, or separations,
that are required to reproduce colors.

Process colors

A typical project may contain hundreds of
colors, but you do not need hundreds of color
separations when you print it. Only four inks
(cyan, magenta, yellow, and black) are needed
to print full-color documents. The colors that
are produced by mixing these four standard
printing inks are known as process colors. By
choosing colors from any of the color palettes
in CoreIDRAW Graphics Suite X5, you can use
process colors in your projects.

Cyan (C), magenta (M), yellow (Y), and black (K) color
separations are used to reproduce full-color images.

Spot colors

Often, spot colors are custom premixed inks
that require separate printing plates. Spot
colors are often used in addition to process
colors. For example, you can add a spot color
to a CMYK project if that color cannot be
reproduced by using CMYK values.

You can choose a spot color from any of the
spot-color palettes that appear in the Palette
libraries folder of the Color palette



manager. Examples of these spot-color
palettes are PANTONE®, HKS®, and TOYO.

Color Palette Manager

EJEEYE

@ Document Palette
My Palettes
4 (@ Palette Libraries
- Process
y
- HES
PANTOME
Roland
DIC Colors
FOCOLTONE Colors
SpectraMaster ® Colors
TOYO COLOR. FINDER.
256 shades of Gray
CMYK palette
Default palette
Percent Gray
RGE palette

<
<
—r
—r

Jafieuep apsied ooy [ | SHH &, | Jabeuey palno

0080

The spot-color palettes are stored in the Spot folder of
the Color palette manager docker.

Tips on using process and spot colors

If you need help in deciding how to use spot
colors and process colors in your project,
consider the following:

* To minimize printing costs, use process
colors for projects that contain multiple
colors, and spot colors for projects that
contain very few colors.

* If you need to print a specific color
accurately (for example, the color of a
corporate logo in a brochure), use a spot
color instead of a process color.

e Remember that although you can define
process colors by using RGB values, the
printed output will use CMYK inks.
Because the colors are converted from RGB
to CMYK before ink is applied to the paper,
a shift in color may result.

CorelDRAW and Corel PHOTO-PAINT provide
various tools and features to help you choose
the best colors for your projects. You can
choose colors from any of the palettes,
viewers, harmonies, and eyedropper tools that
are available with the following workspace
components:

* default color palette

* Uniform fill dialog box

* Color docker

* Color eyedropper tool (CorelDRAW)

* Eyedropper tool (Corel PHOTO-PAINT)

Color palettes, viewers, and harmonies

The default color palette in CoreIDRAW or
Corel PHOTO-PAINT provides 99 color
swatches that are based on the color mode of
your document or image. Each color swatch in
turn provides numerous shades and tones
from which to choose.

f‘ To fill an object with color in CorelDRAW,
select an object, and click a color on the
default palette.
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Clicking the blue color swatch on the Default palette
fills the circle with blue.

f To change the outline color of the object in
CorelDRAW, right-click any color on the
default palette.

Default: Default palette

[» E

Right-clicking the blue color swatch on the Default
palette changes the circle’s outline color to blue.

f To change the foreground color in
Corel PHOTO-PAINT, click a color on the

default palette.
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Clicking the red color swatch on the Default palette
changes the Foreground color to red.

’/‘ To change the fill color in
Corel PHOTO-PAINT, right-click a color on

the Default palette.

Default: Default palette

i W p -

Right-clicking the red color swatch on the Default
palette changes the Fill color to red.

f To access different shades of a color, hold
»
down a color swatch until a pop-up color
palette appears.

Default: Default palette

Holding down the red color swatch displays various
shades of red in a pop-up color palette.



The Uniform fill dialog box and the Color
docker give you access to additional color
palettes and let you use various methods for
choosing and editing colors. For example, you
can use color viewers or color harmonies to
specify the color you want. The Color docker
has one advantage over the Uniform fill
dialog box: You can display it at all times.

f To display the Uniform fill dialog box in
CorelDRAW, click the Fill tool in the
toolbox, and click Uniform fill.

Uniform Fill ==

g —

Hex M

‘ ll Modeis | [¥] M\xersl B Palettes ‘
e

R 255 #FFFFFF
G 255

@
5
o

MM s @)

Name:
Tty —————f| |10 White -

AddToPalette |v] [(Cgtons v | [ ok | [ cancel | [ hep

Q

Uniform fill dialog box

f To display the Color docker, click Window
» Dockers » Color.

Color » E‘@
0 "
BNE o
=
[cmvk - q
5
co ]
k]
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i [ |
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Fill Outline

Color docker

Eyedropper tools

Eyedropper tools let you quickly choose a color
from one area of your document or image and
apply it to another area. These tools are useful
when you want to ensure an exact match with
an existing color in your project. You can also
use eyedropper tools to match colors from
images outside the image or document,
outside the application, or on the desktop.

f To choose a color from an item on your

' desktop, click the Color eyedropper tool
in the CorelDRAW toolbox, and click
Select from desktop on the property bar.
Then, click a color on your desktop.

File™ Edit  View Layout  Arrange

=)
ra
—

Clicking the Select from desktop on the property bar
lets you select a color outside of CorelDRAW.

Eyedropper tools are also available for adding
colors to color palettes, dockers, and dialog
boxes.

f To add a color to the Document palette in

' CorelDRAW, click the eyedropper button
on the palette, and click a color in the
document window.

Document Palette =]

EEZ-I

The eyedropper button in the Document palette
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f To add a color to the Uniform fill dialog

" box in Corel PHOTO-PAINT, click the Fill
tool. On the property bar, click the
Uniform button for the Fill control, and
click the Edit fill button. Then, click the
Eyedropper button in the dialog box, and
click a color in the image window.

Uniferm Fill =
E Models | € Mixers | [ Palettes ‘
Pt
(s
.
Ro23 SESESES
G 29
]
MName:
Tt ————————f| | 100 R229 G229 B229 -
[(adaTopakette |(v] [optons » [ ok | [ cancdl | [ Hep |

The eyedropper button in the Uniform fill dialog box

When you start a new document in
CorelDRAW, the Document palette appears.
When you start a new image in

Corel PHOTO-PAINT, the Image palette
appears. These palettes are empty color
palettes that let you keep track of the colors
that you use.

Adding colors to the Document palette
or Image palette

Whenever you add a color to your document,
the color is automatically added to the
Document palette or Image palette.

f To add a color to the CorelDRAW
Document palette, select an object, and
click a color on the default color palette.
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Document Palette =]

DEEY |

Default: Default palette

The blue color that was added to the circle was
automatically added to the Document palette.

If an image contains a color that you want to
use in the future, you can add the color to the
Document palette or the Image palette by
using the eyedropper button.

f To add multiple colors to the Image
palette in Corel PHOTO-PAINT, click the
eyedropper button on the palette, and
while holding down Ctrl, click the colors in
the image window.

You can quickly add multiple colors to the Image
palette by using the eyedropper.

f To quickly add colors from a bitmap to the
Document palette in CorelDRAW, drag
the bitmap to the Document palette.



Document Palette =

ExX

Add Colors From Bitmap ==

How many colors do you wish to add to this color
palette?

q 10 éll}

When dragging an image to the Document palette,
you can choose how many colors are added.

You can also add colors to the Document
palette or Image palette from a color-related
dialog box, such as the Uniform fill dialog
box. By moving the colors to the palette, you
can save them for future use.

f To add a color to the Document palette in

" CorelDRAW from the Uniform fill dialog
box, select an object, and double-click the
Fill color icon on the status bar. In the
Uniform fill dialog box, choose a color,
click the arrow next to the Add to palette
button, and choose Document palette.
Then, click Add to palette.

B| + Document Palette k

Uniform Fill (=]

u Models o Mixers ﬂ Palettes
'] -

Model: [ CMYK

c s 4 =#E3WS
M9}
boyo= o
Kk 0 4
Name:
[_gddTnPaeme_]E] [opions ~ | [ ok ][ cancel |[ Hep |

You can add a color to the Document palette from the
Uniform fill dialog box.

In CorelDRAW, when you open a document
that was created with a previous version of the
software, only color styles and custom spot
colors are added to the Document palette. In
Corel PHOTO-PAINT, when you open an
existing image, such as a photo, no colors are
displayed on the Image palette.

f To add the colors in a photo to the Image
palette in Corel PHOTO-PAINT, open the
file that contains the photo, click the arrow
button on the Image palette, and click
Add colors from image.

You can quickly add the most dominant colors from an
image to the Image palette by clicking Add colors
from image.
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In CorelDRAW, you can reset the Document
palette so that it does not display any color
styles or spot colors that are not used in the
document.

f To clear the Document palette of styles

" and colors that are not used in the current
document, click the arrow button, and
click Reset palette.

The Color palette manager is a docker that
lets you quickly access and display all the
available color palettes, including the
Document palette or the Image palette.

f To open the Color palette manager
docker in Corel CorelDRAW, click Window
» Dockers » Color palette manager.

Propetties At Enter
ow | Help v Object Manager
New Window Connect
B Cascade Ty
=] Tile Horizontally V| Hims
T Tie ercaly Object Data Manager
View Manager CtleF2
Links and Bookmarks
Color Palettes > T
Docker e Symbgl Manager o]
Ul * Graphic and Text Styles  Cirl+F5
(=& S Clo== Artistic Media
B CloseAl Blend
Refresh Window  Ctrl+W Contour Ctrl+F9
Extrud
V| 1 Untitled-1 SEd
Bevel
Envelope CtrleF7
Lens AR

Bitmap Color Mask
Transformations ,
Object Coordinates

Shaping

Fillet/Scallop/ Chamfer

Join Curves

Color

Color Proof Settings

Color Palette Manager B
Color Styles

Opening the Color palette manager docker in
CorelDRAW
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f’ To open the Color palette manager in
Corel PHOTO-PAINT, click Window »
Color palettes » More palettes.
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Opening the Color palette manager docker in
Corel PHOTO-PAINT.

f To display or hide a color palette in the

" Color palette manager docker in
CorelDRAW, click the icon 4 that is next to
the name of the color palette.
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Color palette manager

The color palettes in the Color palette
manager docker are divided into two main
folders: My palettes and Palette libraries.



My Palettes folder

You can use the My palettes folder to store all
the custom color palettes that you create. You
can add folders to store and organize your
color palettes for different projects. You can
also copy a color palette or move the palette to
a different folder.

f‘ To quickly move a color palette from one
folder to another, drag the palette to the
new folder.

Palette libraries

The Palette libraries folder of the Color
palette manager docker contains collections
of preset color palettes.

The two main libraries of color palettes are
Process and Spot. The color palette libraries
are locked, which means that they cannot be
edited. (The individual palettes can be copied
as custom palettes, however, as explained in
the next section.)

The Process library contains the default RGB,
CMYK, and Grayscale color palettes. In
addition, you can find preset color palettes
that are based on particular themes and
grouped in folders such as Nature and People.

The Spot library contains color palettes that
are provided by third-party manufacturers,
including HKS Colors, PANTONE, Focoltone®,
and TOYO. You can use these color palettes
when you need specific company-approved
colors for your printed projects.

il
o

Color Palette Manager
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® Document Palette
My Palettes
PR dPalette Libraries
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The Palette libraries folder contains spot and process
color palettes.

You can create a custom palette to store all the
colors that you need for a current or future
project. By creating custom palettes, you can
easily share a collection of colors with other
people. You can access custom palettes from
the My palettes folder of the Color palette
manager docker. Custom palettes can include
colors from any color model, including spot
colors, or from any color palette in the Palette
libraries folder.

Color Palette Manager

EEENREIS)

® Document Palette
4 My Palettes

= [FE N

- @ Palette Libraries

A custom color palette was added to the My palettes
folder.

As mentioned previously, you cannot edit a
palette in the Palette libraries folder.
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However, you can copy the palette to create a
custom palette, which can then be edited.

f To copy a color palette from the Palette

" libraries folder of the Color palette
manager docker, drag a palette from a
folder within the Palette libraries to the
My palettes folder.

Color Palette Manager » E‘@

CEEEPE o

® Document Palette
4 My Palettes
< solid coated
4 (& Palette Libraries |}
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Pl Spot
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4 PANTOMNE
Previous Version
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Goe™ uncoated
metallic coated
pastel coated
pastel uncoated
solid coated
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A copy of the PANTONE solid coated spot color palette
was created by dragging it from the Palette libraries to
the My palettes folder.
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This chapter answers some basic questions
about color management and introduces you
to the color management features of
CorelDRAW® Graphics Suite X5.

This section provides answers to the following
commonly asked questions about color
management:

*  Why don't colors match?
*  What is color management?
*  Why do I need color management?

* How do | get started with color
management?

* Is my monitor displaying the correct
colors?

* Should I assign a color profile or convert
colors to a color profile?

* Whatis a rendering intent?

Why don‘t colors match?

Different tools can be used during the creation
and sharing of a document. For example, you
can start with a file that was created in another
application, or you can import an image that
was captured by a digital camera or acquired
from a scanner. After finishing the document,
you can share it with a colleague for review by
either printing it or e-mailing it. Each tool in
your workflow has its own method of
interpreting color. In addition, each tool has its
own range of available colors, called a color
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space, which is a set of numbers that define
how colors are represented.

In other words, when defining and interpreting
color, each tool speaks a unique language.
Consider a color in the color space of your
digital camera: a vivid blue RGB color with the
values Red = 0, Green = 0, and Blue =255.
This color may appear as a different color in the
color space of your monitor. In addition, the
color space of your printer may not contain a
match for this color. As a result, when your
document moves through the workflow, this
vivid blue color gets lost in the translation and
is not accurately reproduced. A color
management system is designed to improve
the communication of color in the workflow so
that the color of the output matches your
intended color.

m»

Example of a document workflow
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Colors are defined by their color space. 1. Lab color
space. 2. SRGB color space, displayed against the Lab
color space. 3. U.S. Web Coated (SWOP®) v2 color
space. 4. ProPhotoRGB color space.

What is color management?

Color management is a process that lets you
predict and control color reproduction,
regardless of the source or destination of the
document. It ensures a more accurate color
representation when a document is viewed,
modified, shared, exported to another file
format, or printed.

A color management system, also known as a
color engine, uses color profiles to translate the
color values from one source to another. For
example, it translates the colors that are
displayed on the monitor into the colors that a
printer can reproduce. Color profiles define the
color space of monitors, scanners, digital
cameras, printers, and the applications that
you use to create or edit documents.

Why do | need color management?

If your document requires accurate color
representation, you may want to learn more
about color management. The complexity of
your workflow and the ultimate destination of
your documents are also important
considerations. If your documents are destined

only for online viewing, color management
may not be as important. However, if you plan
to open documents in another application or if
you are creating documents for print or
multiple types of output, then proper color
management is essential.

Color management lets you do the following:

* reproduce colors consistently across your
workflow, especially when opening
documents that were created in other
applications

* reproduce colors consistently when
sharing files with others

* preview (or “soft-proof”) colors before
they are sent to their final destination,
such as a printing press, a desktop printer,
or the Web

* reduce the need to adjust and correct
documents when sending them to
different destinations

A color management system does not offer
identical color matching, but it greatly
improves color accuracy.

How do I get started with color
management?

Here are some suggestions for adding color
management to your workflow:

* Make sure that your monitor is displaying
the correct colors. For more information,
see "Is my monitor displaying the correct
colors?” on page 88.

* Install color profiles for any input or
output devices that you are planning to
use. For more information, see “Installing
and loading color profiles” on page 93.

* Become familiar with the color
management features of CorelDRAW and
Corel® PHOTO-PAINT™. The default
settings for color management produce
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good color results, but you can change
these default settings so that they suit your
specific workflow. For more information,
see "Color management settings in
CorelDRAW Graphics Suite X5” on

page 90.

* Soft-proof documents to preview final
results on-screen. For more information,
see "Soft proofing” on page 94.

*  Embed color profiles when saving or
exporting files. In this way, you help ensure
color consistency when the files are
viewed, modified, or reproduced. For more
information, see “"Embedding color
profiles” on page 94.

Is my monitor displaying the correct
colors?

Calibrating and profiling the monitor are
essential steps for ensuring color accuracy.
When you calibrate a monitor, you set it to
display colors according to an established
standard of accuracy. After calibration, you can
create a color profile of the monitor, which
describes how the monitor interprets colors.
This custom color profile is usually installed in
your operating system by the profiling
software, so it can be shared with other devices
and applications. Calibration and profiling
work together to achieve color accuracy: If a
monitor is incorrectly calibrated, its color
profile is not useful.

Calibration and profiling are complex and
usually require third-party calibration devices,
such as colorimeters and specialized software.
Furthermore, improper calibration may do
more harm than good. You can learn more
about monitor calibration and custom color
profiles by researching color management
techniques and products. You can also refer to
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the documentation that was provided with
your operating system or monitor.

How you perceive the color that your monitor
displays is also important for managing color
consistency. Your perception is influenced by
the environment in which you are viewing the
documents. Here are some ways to create a
suitable viewing environment:

* Ensure that your room has a consistent
flow of light. For example, if the room is
filled with sunlight, use a shade, or if
possible, work in a room without
windows.

* Set the monitor background to a neutral
color, such as gray, or apply a grayscale
image. Avoid using colorful wallpapers
and screensavers.

* Don't wear bright clothing that can clash
with the display of colors on the monitor.
For example, wearing a white shirt reflects
onto the monitor and alters your
perception of color.

Should I assign a color profile or
convert colors to a color profile?

When you assign a color profile, the color
values, or numbers, in the document do not
change. Instead, the application uses the color
profile to interpret the document colors.
However, when you convert colors to another
color profile, the color values in the document
change.

The best practice is to choose a suitable color
space when you create a document and to use
the same color profile throughout your
workflow. You should avoid assigning color
profiles and converting colors to other color
profiles while working on a document.



What is a rendering intent?

A color management system can perform
effective translation of document colors to
multiple devices. However, when converting
colors from one color space to another, a color
management system may be unable to match
certain colors. This translation failure occurs
because some colors in the source may not fit
within the range (or gamut) of the destination
color space. For example, the bright red and
blue colors that you see on your monitor are
often outside the gamut of colors that your
printer can produce. These “out-of-gamut”
colors can dramatically change the look of the
document, depending on how they are
interpreted by the color management system.
Each color management system has four
methods of interpreting out-of-gamut colors
and mapping them into the gamut of the
destination color space. These methods are
known as “rendering intents.” The choice of a
rendering intent depends on the graphical
content of the document.

sRGB color space U.S. Web Coated (SWOP)

v2 color space

Out-of-gamut colors

Many colors in an sSRGB document may be out of gamut
for the U.S. Web Coated (SWOP) v2 color space. The
out-of-gamut colors are mapped into gamut according
to the rendering intent.

The following rendering intents are available:

* The Relative colorimetric rendering
intent is suitable for logos or other
graphics that contain only a few out-of-
gamut colors. It matches the out-of-gamut
source colors with the closest in-gamut
colors at the destination. This rendering
intent causes the white point to shift. If
you print on white paper, the whiteness of
the paper is used to reproduce the white
areas of the document. Therefore, this
rendering intent is a good option if your
document will be printed.

* The Absolute colorimetric rendering
intent is suitable for logos, or other
graphics, that require very precise colors. If
no match is found for the source colors,
then the closest possible match is used.
The Absolute colorimetric and Relative
colorimetric rendering intents are similar,
but the Absolute colorimetric rendering
intent preserves the white point through
the conversion and does not adjust for the
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whiteness of the paper. This rendering
intent is used mainly for proofing.

* The Perceptual rendering intent is
suitable for photographs and bitmaps that
contain many out-of-gamut colors. The
overall color appearance is preserved by
changing all the colors, including the in-
gamut colors, to fit within the range of
colors at the destination. This rendering
intent maintains the relationships between
colors to produce the best results.

* The Saturation rendering intent produces
more concentrated solid colors in business
graphics, such as charts and graphs.
Colors may be less accurate than those
produced by other rendering intents.

The number of out-of-gamut colors (indicated by the
green overlay) may influence your choice of a rendering
intent. Left: The Relative colorimetric rendering
intent is suitable for this photo, which contains only a
few out-of-gamut colors. Right: The Perceptual
rendering intent is a good choice for this photo, which
contains many out-of-gamut colors.

CorelDRAW Graphics Suite X5 has two types
of color management settings: default settings
for color management and document color
settings. The default settings for color
management control the colors of new
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documents and any documents that do not
contain color profiles (also known as
“untagged documents”). Documents that
were created in earlier versions of
CorelDRAW Graphics Suite are treated as
untagged. Document color settings affect only
the colors of the active document.

Default settings for color management

The default settings for color management are
essential for producing consistent colors.

f To access the default settings, click Tools »
Color management » Default settings.

Point to a control to view its description, or
click the Help button in the dialog box to
find a relevant Help topic.

You can modify the default settings to suit your
particular needs for color management.

* Presets can help ensure that your color
settings are correct for the geographic
region where documents are created or for
the location of their final output. Examples
are the North America Prepress preset,
which is suitable for projects to be printed
by North American print service providers,
and the Europe Web preset, which is
suitable for Web projects that are created
in Europe. For more information, see
“Working with color management
presets” in the Help.

* The default color profiles define the
RGB, CMYK, and grayscale colors in new
and untagged documents. You can
change these settings so that all new
documents use the color profiles that you
specify. In some applications, default color
profiles are called “working space
profiles.”

* The primary color mode determines the
document color palette that is displayed



when you open or start a document as
well as the default color mode of a
document that is exported as a bitmap.
The primary color mode is set for all new
and untagged documents, but you can
change this setting for the active
document in the Document color
settings dialog box. Note that the primary
color mode does not limit colors in a
CorelDRAW document to a single color
mode. The Primary color mode control
is not available in Corel PHOTO-PAINT,
where images always contain colors in a
single color mode.

The rendering intent lets you choose a
method for mapping out-of-gamut colors
in new and untagged documents. If the
default rendering intent is not suitable for
the active document, you can change it in

the Document color settings dialog
box.

The color-conversion settings
determine how colors are matched when
you are converting colors from one color
profile to another. For example, you can
change the color engine or specify options
for converting pure black colors in RGB,
CMYK, Lab, or grayscale documents.

The Spot color definition control lets
you display spot colors by using their Lab,
CMYK, or RGB color values. These
alternative color values are also used when
spot colors are converted to process
colors.

Color management policies manage
colors in files that you open, or in files that
you import or paste into an active
document.

Default Color Management Settings

Presets: [ Morth America General Purpose

Default color settings

Color profiles:

RGB: [ Default) sReB EC51966-2.1

CMYK: [ {Default) U.5. Web Coated (SWOF) v2

Grayscale: [(Default} Dot Gain 20%:

Primary color mode: [ CMYK.

Rendering intent: [ Relative colorimetric

Color conversion settings

Color engine: [ Microsaft ICM CMM ']
|| Preserve pure bladk
Map gray to CMYK black

Spot color definition: Lab values -

% Description

Point to a control to learn how it affects colors in the file or when you should use it.

Color management policies
Open:
RGE: [ Use embedded colar profie ']
CMYK: [ Use embedded colar profie ']
Grayscale: [ Use embedded color profile v]
["warn on color profile mismatch
[ warn on missing color profile
Import and paste:
RGE: [ Convert to document calor profile ']
CMYK: [ Assign document color profile ']

Grayscale: [ Convert to document calor profile v]

["warn on color profile mismatch
[ warn on missing color profile

[: oK ][ Cancel ][ Help ]

The Default color management settings dialog box in CorelDRAW lets you specify a wide range of settings.
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Document color settings

You can view and change the color settings of
the active document, without affecting new
and untagged documents.

f To access document color settings, click
Tools » Color management »
Document settings.

The upper part of the Document color
settings dialog box lists both the profiles that

are assigned to the active document and the
default color profiles of the application. The
color profiles that are assigned to an active
document determine the document color
space for RGB, CMYK, and grayscale colors.

The controls in the Edit document color
settings area let you assign other color
profiles to a document or convert colors to
other color profiles.

Document Color Settings

Document color settings

Primary color mode: CMYK
Rendering intent: Relative colorimetric

Edit document color settings

Color profiles

‘fou can assign different color profiles to this document, or you can convert document colors to different color

profiles.

Document color profiles Default color settings

RGE: sRGE IEC61966-2.1 RGE: sRGE IEC61966-2.1

CMYK: U.5. Web Coated (SWOP) v2 CMYK: U.5. Web Coated (SWOP) v2
Grayscale: Dot Gain 20% Grayscale: Dot Gain 20%

'@ Assign different color profiles
_) Convert document colors to new color profiles

RGE: I sRGE [EC61966-2.1

CMYK: [ 1.5, Web Coated (SWOP) v2

Grayscale: I Dot Gain 20%:

# Description

Primary color mode: CMYK -
Rendering intent: Relative colorimetric -

Point to a control to learn how it affects colors in the file or when you should use it.

I OK H Cancel H Help I

The Document color settings dialog box in CorelDRAW lets you view and modify the color settings in the active
document without changing the default settings for color management.
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To ensure color accuracy, a color management
system needs ICC-compliant profiles for
monitors, input devices, external monitors,
output devices, and documents.

¢ Monitor color profiles define the color
space that your monitor uses to display
document colors. CorelDRAW and
Corel PHOTO-PAINT use the primary
monitor profile that is assigned by the
operating system.

¢ Input device color profiles are used by
input devices such as scanners and digital
cameras. These color profiles define which
colors can be captured by specific input
devices.

* Display color profiles include monitor
profiles that are not associated with your
monitor in the operating system. These
color profiles are especially useful for soft-
proofing documents for monitors that are
not connected to your computer.

¢ Output device color profiles define the
color space of output devices such as
desktop printers and printing presses. The
color management system uses these
profiles to map document colors to the
colors of the output device.

¢ Document color profiles define the
RGB, CMYK, and grayscale colors of a
document. Documents that contain color
profiles are known as “tagged
documents.”

Many color profiles are installed with
CorelDRAW Graphics Suite or can be
generated with profiling software.
Manufacturers of monitors, scanners, digital
cameras, and printers also provide color
profiles.

Installing and loading color profiles

If you don’t have the necessary color profile,
you can install it, or you can load it within the
application. Installing a color profile adds it to
the Color folder of the operating system;
loading a color profile adds it to the Color
folder of the application. CorelDRAW Graphics
Suite can access color profiles from both Color
folders.

f‘ To install a color profile from Windows®
Explorer, right-click a color profile, and click
Install profile.

To load a color profile from the Default
color management settings dialog box,
choose Load color profiles from the
RGB, CMYK, or Grayscale list box in the
Default color settings area.

Default color settings

Color profiles:

RGE: l (Default) sREB [ECH1966-2.1 -

CMYK: Default profiles -
{Default) sRGB IEC61966-2.1

Grayscale:

Menitor profile
(Monitor) sRGE IEC61966-2. 1
Other profiles

Primary color]

Rendering in

Color conver Adebe RGE (1998) | Load other color profiles. !
Apple RGB

Loading a color profile

Assigning color profiles

If the document has a color profile that is not
suitable for the required destination, you can
assign a different color profile to the
document. For example, if the document is
intended to be displayed on the Web or to be
printed on a desktop printer, you should make
sure that sRGB is the document RGB profile. If
the document is destined for print production,
the Adobe® RGB (1998) profile is a better
choice, because it has a larger gamut and
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produces good results when RGB colors are
converted to a CMYK color space.

When you assign a different color profile to a
document, the colors may appear different,
although the color values do not change.

f To change the assigned color profiles for
the active document in CorelDRAW, click
Tools » Document settings. Next, enable
the Assign different color profiles
option, and choose color profiles from the
RGB, CMYK, and Grayscale list boxes.

Left: The SWOP 2006 _Coated3v2.icc color profile is
assigned to the active document. Right: When the
Japan Color 2002 Newspaper color profile is assigned to
the document, the colors appear much less saturated.

Converting colors to other color profiles

When you convert document colors from one
color profile to another, the color values in the
document are changed according to the
rendering intent, but the appearance of colors
is preserved. The main purpose of converting
colors is to match the appearance of colors in
the source color space as closely as possible to
colors in the destination color space. Because
multiple color conversions deteriorate
accuracy, it is recommended that you convert
colors only once. Wait until the document is
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ready and you are sure of the color profile that
will be used for the final output.

f To convert document colors to those of

‘ other color profiles, click Tools »
Document settings. Next, enable the
Convert document color to new color
profiles option, and choose color profiles
from the RGB, CMYK, and Grayscale list
boxes.

You can also choose a color engine and choose
how to handle black and grayscale colors
during conversion. For more information, see
“Choosing color-conversion settings” in the
Help.

Embedding color profiles

When you save or export a document to a file
format that supports color profiles, the color
profiles are embedded in the file by default.
Embedding a color profile attaches the color
profile to the document to ensure that the
same colors you used are shared with anyone
who views or prints the document.

f To embed a color profile when saving or
’ exporting a document, be sure that the
Embed color profiles check box is
enabled in the Save as or Export dialog

box.

Soft proofing provides an on-screen preview of
a document as it will appear when it is
reproduced by a specific printer or displayed on
a specific monitor. Unlike the “hard-proofing”
technique that is used in a traditional printing
workflow, soft proofing lets you look at the
final result without committing ink to paper.



’f To turn soft proofing on, click Tools »
Proof colors. The status bar indicates that
soft proofing has been turned on.

® ¢

o

Soft proofing is turned on.

When you soft-proof a document, CorelDRAW
and Corel PHOTO-PAINT use color profiles to
simulate the environment of particular output
devices.

Top left: An RGB color profile is assigned to the
document. Middle and right: Assigning a specific CMYK
profile allows an on-screen simulation of the printed
output.

To simulate the environment of a specific
device, you must choose the color profile of the
device in the Color proof settings docker
(Tools » Color proof settings).

Because the color spaces of the document and
device are different, some document colors
may not have a match in the gamut of the
device color space. You can enable the gamut
warning, which lets you preview the on-screen
colors that cannot be reproduced accurately by
the device. When the gamut warning is
enabled, an overlay highlights all out-of-gamut
colors for the device that you are simulating.

In addition to previewing colors on-screen, you
can save a soft proof to popular file formats,
such as JPG and PDF, to share with clients or
colleagues. You can also print a hard proof that
is based on the active soft-proof settings. If you
often need to proof colors for a specific
output, you can save the color-proof settings
as a preset.

» [=|[E

Color Proof Settings

[¥]Proof colors
¥ Gamut warning

Proof preset:

Simulate environment:
[ U.5. Web Coated (SWOP) w2 V]

|:| Preserve CMYK numbers

Rendering intent:
[ Relative colorimetric V]

Export soft proof...
Print proof...

%4 Description al

Point to a control to learn how it
affects colors in the file or when
you should use it.

The Color proof settings docker lets you soft-proof
projects by simulating the environment of various
output devices.

Highlighting out-of-gamut colors
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For more information about soft proofing, see
"Soft proofing” in the Help.

Color management policies determine how
colors are managed in documents that you
open and work with in an application. In
CorelDRAW and Corel PHOTO-PAINT, you can
set one color-management policy for opening
documents and another for importing and
pasting files and objects in the active
document.

The default policies for color management in
CorelDRAW Graphics Suite can help you
produce consistent colors in your documents.
If you are familiar with color management, you
can modify the default color policies to suit
your specific workflow.

f To change a color management policy, click

" Tools » Color management » Default
settings, and set options in the Color
management policies area.

Color management polides

Open:

RIGB: I Use embedded color profile v‘
CMYK: I Use embedded color profile 7‘
Grayscale: I Use embedded color profile v‘

[~ warn on color profile mismatch
["]warn on missing color profile

Import and paste:

RGE; I Convert to document color profile - ‘

CMYK: I Assign document color profile VJ

Grayscale: I Convert to document color profile 7‘

[Iwarn on color profile mismatch
[ warn on missing color profile

Color management policies area of the Default
color management settings dialog box
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In the Default color management settings
dialog box, you can choose one of three color-
management options for opening documents.

* The Use embedded color profile option
assigns the color profiles that are
embedded in the document. This option is
recommended, because it preserves the
original color appearance and color values
of the document.

* The Assign default color profile option
uses the default color profiles to define
document colors. Color values are
preserved, but the appearance of colors
may change.

* The Convert to default color profile
converts document colors to the default
color profiles. The appearance of
document colors is preserved, but the
color values may change.

In the same dialog box, you can choose one of
three color-management options forimporting
and pasting files.

¢ The Convert to document color profile
option converts the colors of the imported
or pasted file to the color profile of the
active document. This option is used when
the imported file contains a color profile
that does not match the color profile of
the document.

* The Assign document color profile
option assigns the color profile of the
document to the imported or pasted file.
The color values of the file are preserved,
but the color appearance may change.

* The Use embedded color profile option
uses the color profile that is embedded in
the file. This option preserves the color
values and color appearance of the
imported or pasted file. This option
converts document colors to the color



profile that is embedded in the imported
or pasted file.

The files that you are opening or importing
may be missing color profiles, or may contain
color profiles that do not match the default
color profiles. By default, the applications do
not warn you about missing or mismatched
color profiles but make color management
choices that produce good results. However,
you can activate warning messages in the
Color management policies area of the
Default color management settings dialog
box if you want to have full control over the
colors in your documents.

The default color-management policy for
opening documents preserves colors in all
tagged documents that you open and assigns

the default color profiles to untagged
documents.

If you activate warning messages for missing
and mismatched color profiles, you can choose
additional color management options. For
example, if a color profile is missing from a file,
you can assign a color profile that is different
from the default color profile of the
application. This option is recommended only
if you know the original color space of the
document and have the associated color
profile installed. In addition to assigning a
specific color profile, you can convert
document colors from the assigned color
profile to the default color profile. Colors will
appear as they would in the assigned color
space, but the color values may change.

For more information, see “Managing colors
when opening documents” in the Help.

Color Information - Color
L Missing color profile (RGB)
A color profile is missing from this file.

Embedded color profile
RGE: missing RGE:

What do you want to do?

Assign color profile:

Default color profile
sRGE [ECE1966-2.1

RGE: [ (Default) sRGE IEC61966-2. 1

ault color profile

# Description

Point to a control to learn how it affects colors in the file or when you should use it.

i oK |I Cancel ]I Help I

CorelDRAW displays this warning dialog box for a document that is missing an RGB color profile.
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If you use the default color policy for importing
and pasting files, the colors in files that you
import or paste are converted to the color
profile of the active document. If the color
profile of the imported or pasted file matches
the color profile of the active document, no
color conversion is performed.

By activating warning messages for missing
and mismatched profiles, you can access
additional options. For example, if a file

contains a mismatched color profile, you can
choose to ignore the embedded color profile
and assign the document color profile to
preserve color values. Alternatively, you can
convert document colors to the embedded
color profile of the imported or pasted file.
Note that this option preserves the appearance
and color values of the imported or pasted file
but changes the color values of the active
document.

For more information, see “Managing colors
when importing and pasting files” in the Help.

Color Information - Color2.cdr

i Color profile mismatch (RGB)

Embedded color profile
RGBE: sRGEIECE1966-2. 1 RGE:

What do you want to do?

# Description

appearance of the imported file will be preserved.

The color profile embedded in this file does not match the document color profile.

Document color profile

Adobe RGE (1998)

_) Ignore embedded color profile, and assign the document color profile
@ Convert from embedded color profile to the document color profile

_) Convert document colors to embedded color profile

Converts the RGB colors of the document to the RGE color profile of the imported file, The RGE color values and

Fok [ cancel [ Heb |

Corel PHOTO-PAINT displays this warning dialog box for a file that contains a mismatched color profile.

By default, CorelDRAW Graphics Suite does
not perform color conversions when a
document is sent to the printer. The printer
receives the color values and interprets the
colors. However, if the operating system
includes a color profile that is associated with
the printer, this color profile is detected by
CorelDRAW Graphics Suite and used to

98 | CorelDRAW Graphics Suite X5 Guidebook

convert document colors to the color space of
the printer.

If you have a PostScript® printer, any necessary
color conversion can be managed by either
CorelDRAW or this printer. When the
application manages the color conversion,
document colors are converted from the
assigned color space to the color space of the
PostScript printer. If you use this method, you
must disable color management in the printer



driver. Otherwise, both the application and the
printer manage colors during printing, and
document colors are corrected twice, which
causes unwanted color shifts.

When the PostScript printer converts
document colors, the color management
feature must be enabled in the printer driver.
Only PostScript printers and RIP engines that
support printer color conversions can be used
in this advanced method. Although it increases
the file size, this method has the advantage of
ensuring consistent colors when you send the
same print job to different print service
providers.

For more information about reproducing
colors for print, see “Printing colors accurately”
in the Help.

You can also manage colors in PDF files that
you create for commercial printing. For more
information, see “Specifying color
management options for exporting PDF files”
in the Help.

Often, you may use specific CMYK color values
in your projects. To ensure reliable color
reproduction, you may obtain these CMYK
color values from a color swatch book. By
preserving these CMYK color values
throughout the printing process, you can help
prevent unwanted color conversions and
ensure that colors are reproduced as they
appear in the original design. A workflow that
preserves the CMYK color values is known as a
“safe” CMYK workflow.

CorelDRAW Graphics Suite supports a safe

CMYK workflow. By default, CMYK color values
are preserved in any document that you open,
import, or paste. Also, CMYK color values are

preserved by default when you print
documents.

In some cases, you may want to bypass the safe
CMYK workflow and preserve the appearance
of CMYK colors when you open, import, or
paste documents. This option is useful when
you want to see the original colors of a design
on-screen, or view a copy that is printed to a
desktop printer. To preserve the appearance of
CMYK colors, you can set color management
policies that convert CMYK colors in
documents that you open, import, or paste. In
addition, when printing to a PostScript printer,
you can convert CMYK colors to the printer
color profile by disabling the Preserve CMYK
numbers check box on the Color page of the
Print dialog box.

Managing colors for online viewing can be
even more complex than managing colors for
print. Documents and images on the Web are
displayed on a wide variety of monitors, which
are often uncalibrated. In addition, most Web
browsers do not support color management
and ignore the color profiles that are
embedded in files.

When you design documents for exclusive Web
use, it is recommended that you use the sSRGB
color profile as your document RGB color
profile and choose RGB colors. If a document
contains a different color profile, you should
convert document colors to sSRGB before saving
the document for use on the Web.

When you create a PDF file for online viewing,
you can embed color profiles in the file to
reproduce colors consistently in Adobe®
Reader® and Adobe® Acrobat®. For more
information, see “To specify color
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management options for exporting PDF files”
in the Help.

When you start a new document that is
destined for online viewing, you can choose a
preset that can help you achieve good color
results. In addition, both CorelDRAW and
Corel PHOTO-PAINT offer color management
presets for Web documents. For more
information, see “Working with color
management presets” in the Help.
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Chapter 8: Sign Making

CorelDRAW® Graphics Suite offers tools and features that let you quickly create effective business
signs, banners, vehicle wraps, posters, and more. This chapter introduces you to the most common
tasks in the sign-making industry and provides procedures that let you try out the recommended
features for each task. The tips and techniques in this chapter were provided by Doug Downey, an

experienced sign maker and trainer.

Task

Recommended features

Scanning a hand-drawn concept

Setting the dimensions or scale

Creating a border

Incorporating and creating content

Getting client approval

104 | CorelDRAW Graphics Suite X5 Guidebook

Acquire image command
Create a new document dialog box
Ruler settings

Drawing scale

Rectangle tool

Boundary effect

Envelope tool

WhatTheFont?!™

PowerClip™

Align and distribute dialog box
Contour tool

Bevel effect

Drop shadow tool

Interactive fill tool

Eraser tool

Objects docker

Image Adjustment Lab

Color proof settings docker

PDF export



Task

Fabricating the sign

Recommended features

Print dialog box

Scanning a hand-drawn concept

The level of direction that you receive from
your client or manager may vary. You may be
given a logo or template to work from, or you
may have complete creative control. Either
way, you should decide on the style of the sign
before you begin designing. If you are creating
a sign from scratch, you may want to
determine the main design elements
beforehand. These elements may include font
style, border type, color palette, and the use of
graphics or photos. You can discuss these
design elements with your client or manager to
ensure that you share a common vision.

Acquire Image command
CorelDRAW and Corel PHOTO-PAINT

Hand-drawn concepts can be scanned into
CorelDRAW or Corel® PHOTO-PAINT™ and
used as a reference for your final design. The
scanned image can be locked on its own layer
so that it is not accidentally moved or edited.

& Giveitatry
1 Click File » Acquire image » Select

source, and choose a scanner from the list.

2 (lick File » Acquire image » Acquire,
and scan the image.
3 Do one of the following:

e |n CorelDRAW, select the scanned
image in the Object manager docker,
and click the Lock or unlock icon.

¢ In Corel PHOTO-PAINT, select the
scanned image in the Objects docker,
and click Object » Lock.

The scanned image is locked to prevent
editing.

Setting the dimensions or scale

One of the first things you must do is set the
drawing scale to reflect the real-world
dimensions of the sign that you are creating.
Setting the correct drawing scale prevents any
sizing or scaling problems when you fabricate
the sign later on.

Create a New Document dialog box
CorelDRAW

Before you set a drawing scale, you must
choose a unit of measure other than pixels (for
example, inches or centimeters). When you
create a new document, you can specify the
unit of measure in the Create a new
document dialog box.

& Giveitatry
1 Click File » New.

2 In the Create a new document dialog
box, choose a unit of measure other than
pixels.

Ruler settings
CorelDRAW

If you have already started a document with
pixels set as the unit of measure, you can easily
change this preference by using the ruler
settings.

& Giveitatry
1 Click Tools » Options.
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2 In the Options dialog box, expand the
Document category, and click Rulers.

3 Inthe Units area, choose a unit of measure
other than pixels.

Drawing scale
CorelDRAW

Depending on your own work preferences, you
can either choose a preset drawing scale or
create a custom drawing scale. Custom
drawing scales are useful when your client has
provided exact dimensions for the sign and you
cannot re-create these dimensions with any of
the preset drawing scales.

& Giveitatry
1 Click View » Setup » Grid and ruler
setup.

2 In the Document list of categories, click
Rulers.

3 Click Edit scale.

4 Inthe Drawing scale dialog box, choose a
preset drawing scale from the Typical
scales list, or create a custom scale by
typing values in the text boxes.

Drawing Scale
Typical scales: 1:1 -

Page distance: World distance:

The Drawing scale dialog box lets you choose a preset
drawing scale or create a custom scale.

Creating a border

When you have set the sign dimensions, you
can create a border around your sign.
Depending on the look you want, there are
various shapes that you can use to create
borders.

106 | CorelDRAW Graphics Suite X5 Guidebook

Rectangle tool
CorelDRAW and Corel PHOTO-PAINT

One of the basic shape tools, such as the
Rectangle tool, can be used to create a
border. The improved Rectangle tool lets you
easily modify the look of the corners to create
round, scalloped, and chamfered corners,
which are often used on signs.

¥ Giveitatry
1 Click the Rectangle tool in the toolbox.
2 Do one of the following:

* In CorelDRAW, type a value greater
than 0 in the Corner radius boxes on
the property bar.

¢ |In Corel PHOTO-PAINT, click the
Disable fill button, and type a value
greater than 0 in the Corner size box
on the property bar.

3 Use the controls on the property bar to do
one of the following:

* To set round corners for the rectangle,
click the Round corner button.

* To set curved notches for the rectangle
corners, click the Scalloped corner
button.

* To set flat edges for the rectangle
corners, click the Chamfered corner
button.

4 Drag to create a rectangular border for the
sign.

f In CorelDRAW, double-click the Rectangle

" tool to create a rectangle that matches the
size of the page, or click Layout » Page
setup to add a page frame.



You can create rounded corners, scalloped corners, or
chamfered corners.

Boundary effect
CorelDRAW

You can use a combination of simple shapes to
create a more complex border for your sign.
The Boundary effect in CorelDRAW creates a

new object that surrounds the selected objects.

Q. .

¥ Giveitatry

1 Using the Rectangle tool, drag to draw a
rectangle.
In the toolbox, click the Ellipse tool.
Drag to draw a circle so that it overlaps
with the rectangle.

4 Using the Pick tool, select the circle, hold
down Shift, and select the rectangle.

5 Click Arrange » Shaping » Boundary, or
click the Create boundary button on the
property bar, to create a new object from
the two selected objects.

You can use the Boundary effect to create a complex
border from simple shapes.

Envelope tool
CorelDRAW

You can easily add visual effects to your border
with the Envelope tool in CorelDRAW. The
Envelope tool lets you interactively warp the
sides of an object and create interesting border
effects.

Q..

& Giveitatry

1 Using the Rectangle tool, drag to create a
rectangle.
In the toolbox, click the Envelope tool.

On the property bar, click the Single-arc
mode button.

4 Click the center-top node, hold down
Shift, and drag the center-bottom node to
expand the envelope on both sides.

To apply the effect to one side only, drag a
node without holding down Shift.
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The Envelope tool lets you create interesting border
effects.

Incorporating and creating
content

After designing the border, you can add
content to the sign. In some cases, you may
have received content from your client, such as
a business logo or a tagline. In other cases, you
may need to design the content from scratch,
beginning with a scanned concept drawing.
Here are some useful tools and features to help
you quickly and effectively add content to your
sign.

WhatTheFont?!
CorelDRAW and Corel PHOTO-PAINT

Your client may send you a font preference for
the sign. The client’s business brand may
require a certain font, or the client may submit
several fonts and ask you to create a few
samples.

If the file that you receive from your client
contains a font that you cannot identify, you
can use CorelDRAW or Corel PHOTO-PAINT to
access the WhatTheFont?! Web site.
WhatTheFont?! lets you capture and submit a
font sample for quick and easy identification.
(The Web site is available in English only.)
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¥ Giveita try
1 Do one of the following:
* In CorelDRAW, click Text »
WhatTheFont?!.
* In Corel PHOTO-PAINT, click Object »
Text » WhatTheFont?!.

2 Drag to create a marquee around the font
that you want to identify.

3 Clickinside the capture area, or press Enter
to complete the capture.

The WhatTheFont?! Web site appears and
offers suggestions to help you identify the
font.

PowerClip
CorelDRAW

The PowerClip feature in CorelDRAW makes it
easy to trim a bitmap image so that it fits
within the border of your sign or another
vector object.

& Giveitatry
1 Selectabitmap, and position it underneath
the vector object.

You can use the Object manager docker
to make sure that the bitmap is below the
vector object in the stacking order, so that
the vector object is visible.

2 (lick Effects » PowerClip » Place inside
container.

3 Move the arrow pointer to the object in
which you want to place the bitmap image,
and click to apply the PowerClip effect.

f Right-click the PowerClip object, and

" choose Edit contents to extract the
bitmap from the PowerClip container. You
can then modify the bitmap or change its
position within the container. When you're



done, right-click the bitmap, and choose
Finish editing this level.

The PowerClip effect lets you trim a bitmap so that it fits
within the border of your sign.

Align and Distribute dialog box
CorelDRAW and Corel PHOTO-PAINT

Proper alignment of text and graphic elements
is key to the design of any sign, billboard, or car
wrap. The Align and distribute dialog box
can help you align objects to a page, align
objects to other objects, or distribute multiple
objects evenly at a fixed distance.

¥ Giveitatry
1 Select two or more objects to align.
2 Do one of the following:

* In CorelDRAV, click Arrange » Align
and distribute » Align and
distribute.

e In Corel PHOTO-PAINT, click Object »
Arrange » Align and distribute.

3 In the Arrange and distribute dialog
box, click the Align tab.

4 Choose options for aligning the objects.

f In CorelDRAW, you can use the following
keyboard shortcuts to align the selected
objects:

e Cto align the centers vertically

* E to align the centers horizontally

¢ T to align the top of the objects

* B to align the bottom of the objects

e L to align the left edge of the objects

* R to align the right edge of the objects
* P to center the objects on the page

Contour tool
CorelDRAW

It is common to apply special effects to text
characters or objects in a sign to make them
stand out from the background or from other
objects.

You can add a contour to text or objects in your
design by using the Contour tool. The
Contour tool creates a three-dimensional (3D)
effect by creating a series of concentric curves
that progress to the inside or outside of an
object or text.

& Giveitatry
1 Select an object or text.
2 In the toolbox, click the Contour tool.

3 On the property bar, adjust the size and
color of the contour to be applied.

4 Inthe Contour offset box, type a value for
the distance between contour lines.

At first, try setting a very small offset
distance (for example, 0.01").

5 On the property bar, click one of the
following buttons to specify how you
would like the contour to be applied to the
object: To center, Inside contour, or
Outside contour.

f Before you apply additional effects, such as

" the Bevel effect, to the object, click the
Pick tool, click the contoured object, and
click Arrange » Break contour group
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apart. The contour effect must be
separated from the object before another
effect can be applied.

QUIA DOLOR SIT AMET

You can use the Contour tool to create a 3D effect.

Bevel effect
CorelDRAW

You can use the Bevel effect to apply another
3D effect to an object or text. The Bevel effect
makes your text stand out on the sign and
helps draw attention to it.
¥ Giveita try
1 Select an object or text.

Click Effects » Bevel.

Experiment with the different bevel effect
settings in the Bevel docker.

Drop Shadow tool
CorelDRAW and Corel PHOTO-PAINT

The Drop shadow tool produces one of the
most powerful effects in CoreIDRAW Graphics
Suite and is widely used in the sign-making
industry. This tool lets you add a realistic
shadow effect to a selected object, creating the
illusion that the object is floating above the
sign.
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& Giveitatry

1 Select an object or text.

2 In the toolbox, click the Drop shadow
tool.

3 On the property bar, choose a preset, and
experiment with the settings to adjust the

size, color, and other properties of the drop
shadow.

f‘ To adjust the drop shadow interactively,
drag one of the square interactive handles.

To change the color of the drop shadow,
drag a color from the default or custom
color palette to one of the interactive
handles. This approach is particularly
useful when you want to match a color in
your design.

If you have a light-colored drop shadow on
a dark background, choose Normal from
the Transparency operation list box on
the property bar to make the shadow stand
out more.

To separate the drop shadow from the
object or text, select the drop shadow, and
click Arrange » Break drop shadow
group apart.



The Drop shadow tool creates a realistic shadow
effect.

Interactive Fill tool
CorelDRAW and Corel PHOTO-PAINT

Using the Interactive fill tool is a convenient
way to create color transitions across an object
or text.

e}
& Giveitatry
1 Select an object or text.

In Corel PHOTO-PAINT, click the Lock
transparency button in the Objects
docker to constrain the gradient fill to the
selected object.

2 In the toolbox, click the Interactive fill
tool.

3 Drag across the text or object to apply a
color gradient.

4 Experiment with the options on the
property bar to change the gradient type,
color, size, or direction.

f To constrain the gradient direction to 15-
degree angles, hold down Ctrl while

dragging.

To change the start and end colors of the
gradient, drag colors from the color palette
to the square interactive handles. To add

transition colors, drag colors from the color
palette anywhere on the dotted line
between the interactive handles.

0
[UIA DOLBR SIT AMET

The Interactive fill tool creates color transitions across
an object.

-

You can add transition colors by dragging colors from
the color palette to the dotted line.

Eraser tool
CorelDRAW and Corel PHOTO-PAINT

The Eraser tool is great for erasing areas of a
design when you don't need to be very precise.
For example, you can create various effects by
duplicating text and partially erasing the
duplicate to reveal the original text
underneath.
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2
& Giveitatry
1 Create a text object by using a thick font
such as Impact.

2 Press Ctrl + D to duplicate the text, and
make sure that the duplicate completely
overlaps with the original object.

3 With the duplicate selected, do one of the
following:

* In CorelDRAW, click a color on the
color palette to change the fill color of
the duplicate.

* In Corel PHOTO-PAINT, right-click a
color on the color palette, click the Fill
tool in the toolbox, and click the letters
of the text to change their color.

Changing the color makes it easy to
differentiate the top object from the
underlying object when you start erasing.

4 Make sure that the top object is selected,
and click the Eraser tool in the toolbox.
Erase areas of the top object to partially
reveal the underlying text and create
various effects.

Gravida
Graviia

The Eraser tool lets you create a mountain effect by
erasing areas of the top object to reveal the underlying
text.
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Objects docker
Corel PHOTO-PAINT

You can create interesting layered effects with
objects that are on top of your background
image in Corel PHOTO-PAINT. The Opacity
setting in the Objects docker lets you adjust
the opacity of the selected object so that
elements of the underlying background can
become visible. This setting is especially useful
when you want to create variation and interest
in your sign without making the background
too strong.

oy}
¥ Giveita try
1 Open a bitmap in Corel PHOTO-PAINT.
2 In the toolbox, click the Rectangle tool.
3 Drag to create a rectangle.
The default fill color is black.

4 In the Objects docker, select the rectangle
object.

5 Experiment with the Opacity setting.

The opacity of the rectangle is adjusted to reveal the
underlying background.



Image Adjustment Lab
CorelDRAW and Corel PHOTO-PAINT

The Image Adjustment Lab is an excellent tool
that lets you lighten, darken, or make color
adjustments to your bitmap images in
CorelDRAW or Corel PHOTO-PAINT. You can
view the adjustments in the preview window
and use the Create snapshot feature to
experiment with different settings until you are
satisfied with the results.

¥ Giveita try
1 Select a bitmap image.
2 Do one of the following:
¢ In CorelDRAW, click Bitmaps » Image
adjustment lab.
¢ In Corel PHOTO-PAINT, click Adjust »
Image adjustment lab.
3 Experiment with the temperature, tint,
brightness, contrast, and other settings.

4 Click the Create snapshot button to save
a temporary copy of the image.

Snapshots appear as thumbnails below the
image. You can use these thumbnails to
compare different settings.

Getting client approval

Before sending your completed sign project for
fabrication, you can send a soft proof (usually
a PDF) to your client for final approval. By using
the color proofing features in CorelDRAW, you
can provide your clients or colleagues with a

file that is an accurate representation of the

colors that will appear on the fabricated sign.

Color Proof Settings docker
CorelDRAW

You can create an accurate proof by exporting
a file that contains the color profile of the
output device. In addition, you can enable

color proofing for your document, which lets
you preview how different color profiles will
affect the colors in your document.

¥ Giveitatry
1 Click Tools » Color proof settings.

The Color proof settings docker appears.

2 In the Color proof settings docker,
enable the Proof colors check box.

An icon on the right side of the status bar
indicates whether proof colors are turned
on or off.

3  From the Simulate environment list box
in the Color proof settings docker,
choose the color profile for your output.

The display of the document colors on your
monitor changes dynamically to let you
preview the colors of the final output.

4 (lick the Export soft proof button to save
a file with the proof colors.

f In CorelDRAW Graphics Suite X5, the color
engine has been completely redesigned.
For more information about color settings
and soft proofing, see “Color management
settings in CorelDRAW Graphics Suite X5”
on page 90 and “Soft proofing” on
page 94.

==

Color Proof Settings

Proof colors

% Gamut warning

Proof preset:

Custom

Simulate environment:
[ U.5. web Coated (sWoP) v2 -

|:| Preserve CMYK numbers

Rendering intent:

’ Relative colorimetric VI

The Color proof settings docker lets you choose an
output color profile and preview the results.
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PDF export
CorelDRAW and Corel PHOTO-PAINT

When you are ready to send your work for
approval, you can export your CorelDRAW
document to a PDF file, and then e-mail the
PDF file to your client. When you export a file,
your original CoreIDRAW document is
unaffected, and a separate copy of your project
is created in the selected file format.

& Giveitatry

1 Click File » Export.

2 Choose PDF - Adobe portable
document format from the Save as
type list box.

3 Click Export.

The PDF settings dialog box appears. You
can click the Color tab to choose specific
color settings for the PDF file.

f For more information about file formats,

" see “File formats” in the Help. For more
information about PDF color settings, see
“Specifying color management options for
exporting PDF files” in the Help.

Fabricating the sign

When your sign is ready to be fabricated, you
can choose from a variety of printers or print
service providers. A popular choice in the sign-
making industry is a Roland® printer. These
printers offer a one-stop printing and cutting
experience, eliminating the need to print the
sign before sending it to a cutter. Roland
printers do all the printing, aligning, and
cutting internally, which has made them a top
choice among sign makers.

If you have direct access to a Roland printer,
you can install the printer driver and print your
work directly from your computer. Roland
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printers come equipped with software that
calibrates your image for color and
positioning. You can also use the software to
position and print multiple copies on the same
page, which can reduce the waste of expensive
sign material.

If you are sending your work to a print service
provider that uses a Roland printer, you can still
take advantage of the printer’s one-stop
functionality. Roland printers accept multiple
file formats, including PDF, EPS, and JPG files.
Ask your print service provider whether any
specific file formats are preferred.

Print dialog box
CorelDRAW and Corel PHOTO-PAINT

If you are printing directly to a Roland printer,
you can set the printer page size and
orientation to automatically match the

page settings of your CorelDRAW or

Corel PHOTO-PAINT file, which eliminates
the need to set up the page size and
orientation manually. For more information
about printing, see “Printing” in the Help.

& Giveitatry
1 Click File » Print.

2 In the Print dialog box, click the General
tab.

3 In the Page list box, choose Match
orientation.

Print

General |Cn|nr ICnmpcsitE ILayuut I Prepress I i 1Issue

Destination

Printer: [ Microsoft XPS Document Writer v ]
Page: [ Match orientation (Portrait) V]
Status: Default printer; Ready

Location: XPSPort:
Comment:

The Print dialog box lets you choose page orientation
settings.



Examples

techniques recommended in this ch

Image by Stephan Tetreault
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More examples of business signs appear in
Chapter 15, “It's a Wrap!” and on the Gallery
The images in this section show business signs pages in Part Seven.

that were created by using the features and
apter.

Image by Doug Downey
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Image by Stephan Tetreault
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Chapter 9: lllustration

CorelDRAW® and Corel® PHOTO-PAINT™ let you unleash your artistic vision to produce stunning
illustrations. This chapter introduces you to the most common illustration tasks and recommends
features that you can use in your creative workflow. The tips and techniques in this chapter were
provided by Igor Tkac, a professional illustrator. Igor's work is featured in the Gallery in Part Seven
of this guidebook.

Task Recommended features

Setting up the document Create a new document dialog box and
Create a new image dialog box

Setting up a pen tablet Pen tablet settings
Sketching by hand Paint tool
Drawing brushstrokes Artistic media tool: Preset mode

Artistic media tool: Brush mode
Artistic media tool: Sprayer mode
Artistic media tool: Calligraphic mode
Artistic media tool: Pressure mode
Brush settings docker

Drawing objects Corel® PowerTRACE™
Rectangle tool and Ellipse tool
Freehand tool
Bézier tool and Pen tool
Shape tool

Duplicate, Scale, Rotate, and Mirror
commands

Applying color Document palette and Image palette

Mesh fill tool
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Task

Applying effects

Recommended features

Transparency tool and Object
transparency tool

Perspective effect
Envelope tool

Special effects

You can choose from a wide range of drawing
tools and special effects to create realistic,
photo-quality illustrations, all by hand.
CorelDRAW and Corel PHOTO-PAINT both
support pen tablet technology, which makes
the experience of drawing by hand smooth
and intuitive. Even if you do not use a pen
tablet, you can create stunning illustrations by
using tools such as the Mesh fill tool and the
Artistic media tool.

An illustration can be a bitmap, a vector
graphic, or a combination of both. Being able
to move smoothly between working with
bitmaps and working with vector graphics is

key to the successful rendering of the artwork.

Setting up the document

When you start a new file, you must choose
settings for the project.

Create a New Document dialog box and
Create a New Image dialog box
CorelDRAW and Corel PHOTO-PAINT

The settings that you choose at the start of the
project include the dimensions, resolution,
color profile, and portrait or landscape
orientation. You can change the size and
orientation of the project as you work. The
resolution and color settings that you choose
are based on the intended use of the project.
For example, Web designs and print designs

require different settings. For information
about setting up your document for different
types of output, see “Color Management” on
page 86 and “Printing” in the Help.

& Giveitatry

1 Click File » New.

2 Do one of the following:

e In CorelDRAW, choose settings in the
Create a new document dialog box.

* In Corel PHOTO-PAINT, choose settings

in the Create a new image dialog
box.

Setting up a pen tablet

CorelDRAW and Corel PHOTO-PAINT both
support the use of pen tablet technology. Pen
tablet hardware consists of a pen and drawing
tablet that let you sketch by hand. While you
sketch, the software transforms your strokes to
look like they were made by various types of
pens and brushes. Whether you are drawing
complex artwork or simple doodles, the use of
a pen tablet is the most intuitive way to
transfer the natural hand movements of
drawing to the computer screen.

Pen tablet settings
CorelDRAW and Corel PHOTO-PAINT

Both CorelDRAW and Corel PHOTO-PAINT let
you customize how your pen tablet strokes are
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rendered in your illustration. As you draw with
the pen, your unique method of applying tilt
and pressure may affect the appearance of the
strokes on the screen. To optimize the results
produced by your own drawing style, you can
automatically adjust the settings according to
the pressure that you typically apply to the pen
when you draw.

& Giveitatry

1 Click Tools » Options.

2 Do one of the following:

* In CorelDRAW, expand the
Workspace list of categories, and click
Display.

e |In Corel PHOTO-PAINT, click General
in the Workspace list of categories.

3 Click the Configure button.

4 Using a pen tablet, draw a few strokes that
represent the pressure that you typically
apply.

CorelDRAW and Corel PHOTO-PAINT

automatically adjust the pen tablet settings

to accommodate your pressure style.

Pen Tabiet Pressure Satap .

-
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The pen tablet settings automatically adjust the stroke
according to the pressure that you apply.

Sketching by hand

Before you begin working with CorelDRAW or
Corel PHOTO-PAINT, you may want to sketch
your illustration by hand with a pencil and
paper. Sketching by hand can help you
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visualize the illustration and explore aspects
such as perspective, shading, and dimensions.
The sketch can then be scanned into
CorelDRAW or Corel PHOTO-PAINT and used as
a reference when you start drawing and
refining your ideas. For more information
about scanning the sketch, see "Acquire Image
command” on page 105.

Many artists start out by sketching an idea
directly in Corel PHOTO-PAINT with a digital
pen and tablet. If you use CoreDRAW to
finalize the design, creating a sketch with
Corel PHOTO-PAINT is a good way to refine the
concept before you commit to the vector
rendering. The image can then be imported
into CorelDRAW at a high resolution (300 dpi
or higher).

Paint tool
Corel PHOTO-PAINT

Many artists begin by using the Paint tool in
Corel PHOTO-PAINT to create a sketch that will
be used as a reference throughout their
creative process.

& Giveitatry
1 In the toolbox, click the Paint tool.

2 On the property bar, choose a brush
category and a brush type.

3 Draw the sketch that you want to use as a
reference.

4 Click File » Save to save your file.

Drawing brushstrokes

CorelDRAW and Corel PHOTO-PAINT include a
variety of preset brush styles that are inspired
by the textures and brushstrokes in paintings,
sketches, and calligraphy. The drawing tools
work particularly well with a pen and tablet.



The Artistic media tool in CorelDRAW lets
you choose from a wide variety of new,
sophisticated preset brush styles. You can draw
preset vector shapes, brushstrokes, sprayed
images, calligraphic strokes, and pressure-
sensitive strokes. For each stroke type that is
available with the Artistic media tool, you
can set preferences for the level of smoothing,
the stroke width, and other stroke properties.

With Corel PHOTO-PAINT, you can choose from
a variety of preset brushes, or you can use the
Brush settings docker to modify the brush
attributes and create custom brushes.

Artistic Media tool: Preset mode
CorelDRAW

Using the Preset mode of the Artistic media
tool is perfect when you want to create a basic
stroke that can be edited. Preset strokes vary in
width and shape, and you can edit them by
applying a different preset stroke shape, by
stretching and moving the stroke on the page,

and by applying a fill and outline to the stroke.

& Giveitatry
1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Preset
button.

3 Choose a preset from the Preset stroke
list box on the property bar.

4  Draw in the document window.

The Artistic media tool presets let you draw basic
strokes.

Artistic Media tool: Brush mode
CorelDRAW

In CorelDRAW, you can choose a brushstroke
style from a wide selection of colors, textures,
and patterns. You can use brushstrokes to
create various painting effects, such as paint
splatters, watercolor washes, and oil or acrylic
strokes, and you can create other artistic stroke
effects that resemble drops of water, a
scattering of stars, or a rainbow streak.

& Giveitatry
1 In the toolbox, click the Artistic media
tool.

On the property bar, click the Brush
button.

3 Choose a brush category from the
Category list box, and then choose a
brushstroke from the Brushstroke list box.

4 Draw in the document window.
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You can create painting effects by using the Brush
mode of the Artistic media tool.

Artistic Media tool: Sprayer mode
CorelDRAW

In CorelDRAW, you can use the Sprayer mode
of the Artistic media tool to add creative

elements to your illustration. The tool “sprays”
a series of vector images on the page. You can
choose from various image types, including fall
leaves, beach grass, balloons, and snowflakes.

¥ Giveita try

1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Sprayer
button.

3 Choose a sprayer category from the
Category list box, and then choose images
from the Spray pattern list box.

4 Drag in the document window to spray
images along a line.

/" In Corel PHOTO-PAINT, use the Image

' sprayer tool to spray images. For more
information, see “Spraying images” in the
Help.
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You can spray vector images along a line.

Artistic Media tool: Calligraphic mode
CorelDRAW

In CorelDRAW, you can use the Calligraphic
mode of the Artistic media tool to create
calligraphy-style strokes on the page. After you
draw the calligraphic stroke, you can widen it
to create a ribbon effect, or you can stretch,
reshape, and fill the stroke.

¥ Giveitatry
1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Calligraphic
button.

3 Adjust the smoothing, width, and angle of
the calligraphic stroke by typing values in
the boxes on the property bar.

4 Draw in the document window.
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You can create calligraphic strokes by using the Artistic
media tool.

Artistic Media tool: Pressure mode
CorelDRAW

In CorelDRAW, the pressure stroke works
especially well with a pen and tablet. The
stroke thickens as you apply more pressure
with the pen and narrows as you release
pressure. Try the pressure stroke if you want to
re-create the experience of sketching by hand,
with the satisfaction of using pen pressure to
change the look of the stroke.

& Giveitatry
1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Pressure
button.

3 Adjust the smoothing and width of the
stroke by typing values in the boxes on the
property bar.

4 Draw in the document window.

N

Y

You can use pen pressure to control the look of the
stroke.

Brush Settings docker
Corel PHOTO-PAINT

In addition to providing various preset brushes,
Corel PHOTO-PAINT lets you create custom
brushes by modifying the brush attributes in
the Brush settings docker.

& Giveitatry

1 In the toolbox, click the Paint tool.

2 On the property bar, choose a brush
category and a brush type.

3 Click Window » Dockers » Brush
settings.

4 In the Brush settings docker, adjust the
nib, size, texture, or other brush attributes.

5 Draw in the image window.

Drawing objects

CorelDRAW provides a variety of drawing tools
that you can use to create and modify shapes.
Often, drawing lines is the most time-
consuming task in illustration. Many
illustrators use CorelDRAW to trace the sketch
that they have previously created with

Corel PHOTO-PAINT. Various methods can be
used to trace the sketch in CorelDRAW. If the
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original sketch is detailed enough, you can
effectively trace it by using Corel PowerTRACE.
Alternatively, you can trace the sketch manually
— or start an illustration from scratch — by
using the Rectangle and Ellipse tools to
create simple shapes, or by using the
Freehand, Bézier, and Pen tools to draw lines
and curves. After drawing the curves, you can
edit and fine-tune their shape by using the
Shape tool. You can also modify entire objects
by scaling, rotating, and mirroring them.

Corel PowerTRACE
CorelDRAW

You can trace a bitmap in one step by using the
Quick trace command. Or you can choose a
suitable tracing method and use the
PowerTRACE controls to preview and adjust
the traced results. For more information, see
“Tracing bitmaps and editing traced results” in
the Help.

“

<G .

¥ Giveitatry

1 In CorelDRAW, click File » New to start a
new document.

2 (lick File » Import, locate the sketch file
that you created with Corel PHOTO-PAINT,
and click Import.

3 (lick in the document window to position
the image on the page.

4 With the image selected, click Trace
bitmap on the property bar, and then
choose Quick trace.

’/. To quickly access the Quick trace
command, right-click the image, and
choose Quick trace from the context
menu.
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The bitmap sketch, which was created with
Corel PHOTO-PAINT, is imported into Core[DRAWV.

The leaf is traced by using the Quick trace command.

Rectangle tool and Ellipse tool
CorelDRAW and Corel PHOTO-PAINT

You can draw basic shapes by using the
Rectangle and Ellipse tools, and then modify
the shapes to create more complex objects.
With CorelDRAW, you can convert the basic
shapes to curves and then edit the curves with
more precision.

<

& Giveitatry

1 In the toolbox, click the Rectangle tool or
the Ellipse tool.

2 Drag to draw a rectangle or an ellipse.



’/. To draw a square, hold down Ctrl as you
drag with the Rectangle tool.

To draw a circle, hold down Ctrl as you
drag with the Ellipse tool.

To convert a basic shape to curves with
CorelDRAW, select the shape, and click the
Convert to curves button on the
property bar. After the object is converted
to curves, you can use the Shape tool to
edit and reshape the object.

Freehand tool
CorelDRAW

With CorelDRAW, you can use the Freehand
tool to trace simple shapes manually. You can
control the smoothness of the curves and the
number of nodes that are created along the
curve.

“
& Giveita try
1 In the toolbox, click the Freehand tool.

2 Drag to draw a curve.

’/. To adjust the smoothness of the curves,
and the number of nodes along the curve,
click Tools » Options. In the Workspace
list of categories, click Toolbox, and then
click Freehand/Bézier tool. Move the
Freehand smoothing slider to set the
smoothness for curved lines. Higher values
produce smoother curves.

You can use the Freehand tool to trace simple shapes.

Bézier tool and Pen tool
CorelDRAW

The Bézier tool and the Pen tool let you draw
lines one segment at a time by placing each
node with precision and controlling the shape
of each curved segment. The Bézier tool is
excellent for creating smooth transitions
between curves, and the Pen tool lets you
alternate easily between straight and curved
segments. When using the Pen tool, you can
preview the line segments before you create
them.

“

G .

& Giveitatry

1 In the toolbox, click the Bézier tool or the
Pen tool.

2 Click where you want to place the first
node of the segment.

3 Do one of the following:

e To draw a straight segment, click
where you want to place the next
node.

* Todraw a curved segment, click where
you want to place the next node, and
without releasing the mouse button or
pen, drag to move the control handle
and shape the curve. Release the
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mouse button or pen to finish the
segment.

f To close the curve, place the last node on

" the first node of the curve. You must close
the curve on an object if you want to fill the
object with color.

To end the line of segments when you use
the Pen tool, just double-click.

To preview the curve before placing the
next node when you use the Pen tool,
enable the Preview mode button on the
property bar.

To add a node when you use the Pen tool,
click the curve where you want to place the
node. You can delete a node by clicking it.

The leaf is drawn by using the Pen tool and alternating
between straight and curved segments.

Shape tool
CorelDRAW

The Shape tool is one of the most important
tools in CorelDRAW for creating illustrations.
The tool lets you edit the shape of curves by
moving a line segment, moving a node, or
dragging the control handles to shape a curve
segment. The Shape tool can be used to
modify basic shapes and create more complex
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objects. It also lets you join nodes and create a
closed curve.

¥ Giveita try
1 Do one of the following:
* Draw a curve by using the Freehand
tool, the Bézier tool, or the Pen tool.
* Draw a basic shape by using the
Rectangle tool or the Ellipse tool,

and click the Convert to curves
button on the property bar.

2 In the toolbox, click the Shape tool.

3 Dragasegment, node, or control handle to
fine-tune the shape of the curve.

f To convert a straight line segment to a

’ curve, select the node by using the Shape
tool, and click the Convert to curve
button on the property bar.

To add a node, double-click the curve
where you want to place the node. To
delete a node, double-click it.

To close an open curve, select the curve by
using the Shape tool, and click the Auto-
close curve button on the property bar.
You must close the curve on an object if
you want to fill the object with color.

For information about the different types
of nodes, see “Using node types” in the
Help.



The Shape tool is used to close and reshape a curve
before the curve is filled with color.

Duplicate, Scale, Rotate, and Mirror
commands
CorelDRAW and Corel PHOTO-PAINT

By duplicating, scaling, or mirroring an object,
you can quickly produce multiple copies of the
object at different scales. These features let you
create subtle differences between multiple
objects, which is helpful when rendering items
such as hair, leaves, or textures.

& Giveita try
1 Select the object that you want to
duplicate.

2 Press Ctrl + D to duplicate the object.

When you duplicate an object for the first
time, the Duplicate offset dialog box
appears. You can set the default distance
from the original to the duplicate object.

3 With the duplicate selected, drag a corner
handle inward to reduce the size of the
object by 10%.

The percentage of scaling is displayed on
the property bar.

4 Click the object again to display the
rotation handles. Drag a rotation handle to
rotate the object by 45 degrees.

The angle of rotation is displayed on the
property bar.

Click Ctrl + D to duplicate the rotated
object.

With the duplicate selected, click the
Mirror horizontally button on the
property bar to flip the duplicate from left
to right.

To create a copy of the object while you are
moving, resizing, or rotating it, press the
Spacebar.

To create a duplicate object right on top of
the original one, press the + key on the
numeric keypad.

You can repeat transformations that are
applied to a duplicate of an object and
automatically apply them to subsequent
duplicates. Select the first duplicate, and
apply any transformations to it. Without
deselecting the duplicate, press Ctrl + D
to create subsequent duplicates with the
same transformations automatically
applied. For example, if the first duplicate
was scaled down 10% from the original
object, each subsequent duplicate will be
scaled down 10% from the previous
duplicate.
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The parts of the leaf are created by duplicating, scaling,
rotating, and mirroring duplicate objects.

Applying color

After tracing or drawing your objects, you can
apply color to them by using various tools. You
can also create effective color blends and
transitions to achieve realistic surface and
volume.

Document palette and Image palette
CorelDRAW and Corel PHOTO-PAINT

The Document palette in CorelDRAW and the
Image palette in Corel PHOTO-PAINT give you
immediate access to the exact colors that are
used in your project. The palette is saved with
the design, which lets you quickly locate these
colors in the future. For more information, see
“Using the Document palette and Image
palette” on page 80.

“
¥ Giveitatry
1 If the Document palette or Image palette
is not displayed, do one of the following:
¢ In CorelDRAW, click Window » Color
palettes » Document palette.

¢ In Corel PHOTO-PAINT, click Window
» Color palettes » Image palette.
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All colors used in the document or image
are automatically added to the palette.

2 (lick the arrow button in the upper-left

corner of the palette to access other
options.

/ To prevent colors from being automatically
added to the palette, disable the
Automatically update option.

Click and hold a color on the Document
palette or Image palette to see 49
different shades of that color.

To add a color from an object directly to
the Document palette or Image palette,
drag the object to the palette.

To add a color from another color palette
within the application, drag the color to
the Document palette or Image palette.

To add colors from anywhere in the
window, click the eyedropper button on
the Document palette or Image palette,
and click a color.

The leaf is filled with green from the Document palette.



Mesh Fill tool
CorelDRAW

When creating illustrations, you may find the
Mesh fill tool particularly useful. The Mesh
fill tool lets you apply a grid to an object and
add colors to the grid to achieve precise color
transitions. By adding rows and columns to
your mesh grid, you can customize the color
transitions from cell to cell within the grid. The
more rows and columns you add, the more
color transitions you can create. The tighter the
individual quadrants are, the more control you
will have over the blends between the colors.
You can also modify the shape of your mesh fill
grid by dragging the grid nodes.

The Mesh fill tool provides an easy way of
creating unique textures and color gradients in
your objects without applying multiple blends
and contours. By choosing colors close to each
other on the color wheel and with similar color
values, you can achieve more realistic effects,
such as flesh tone or surfaces that require
smooth, subtle color transitions. Alternatively,
colors farther apart on the color wheel, with
radically different values, produce harsher
color transitions. Harsh color transitions can be
useful for simulating complicated reflections,
abstract graphic elements, or materials with
drastic highlights, such as glass or plastics.
Layering multiple simple objects with a mesh
fill applied to each object can result in more
complex and realistic illustrations.

¥ Giveitatry
1 Select an object.
2 In the toolbox, click the Mesh fill tool.

3 On the property bar, type the number of
columns and rows in the Grid size boxes.

4 Drag the grid nodes on the object to adjust
the grid.

5 Selecta node, and click a color on the color
palette to apply the color to the selected
section of the grid.

/ To add just a tint of color, select a node,
hold down Ctrl, and click a color on the
color palette.

To add a node, click anywhere within the
grid, and click the Add intersection
button on the property bar. To delete a
node, select the node, and click the Delete
nodes button on the property bar.

A mesh fill can be applied only to an object
with a single path. To apply a mesh fill to
more complex objects, create the mesh fill
on a larger object, and use the PowerClip™
command to position the mesh fill object
within the complex shape. For more
information, see “PowerClip” on page 108.

A mesh fill is applied to the vase.
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The Mesh fill tool can be used to create smooth color transitions.

Applying effects

When it’s time to apply the finishing touches to
your illustration, you can perfect the look and
feel of your work by adding special effects with
CorelDRAW and Corel PHOTO-PAINT.

Transparency tool and
Object Transparency tool
CorelDRAW and Corel PHOTO-PAINT

To add depth to an illustration, you can use the
Transparency tool if you are working with
CorelDRAW, or the Object transparency tool
if you are working with Corel PHOTO-PAINT.
For example, you can apply a gradient
transparency to an object that is filled with
black and then layer this object on top of a
mesh fill in CoreIDRAW. This technique adds
realistic depth, shading, and highlights to the
mesh fill.

.
¢ Giveita try

1 Select an object that is filled with color.
2 Do one of the following:
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* In CorelDRAW, click the Transparency
tool in the toolbox.

* In Corel PHOTO-PAINT, click the
Object transparency tool in the
toolbox.

3 Do one of the following:

* In CorelDRAW, choose a transparency
type from the Transparency type list
box on the property bar.

* In Corel PHOTO-PAINT, choose a
transparency type from the Fill type
list box on the property bar.

4 Use the controls on the property bar to
modify the transparency.

f To make the entire object fade, choose the
" Uniform transparency type in CorelDRAW,
or the Flat transparency type in
Corel PHOTO-PAINT.



Transparency is layered on top of the mesh fill to create depth and highlights.

Perspective effects can be added to individual
or grouped objects. You can also add a
perspective effect to linked groups, such as
contours, blends, and extrusions. Perspective
effects cannot be added to paragraph text,
bitmaps, or symbols.

“
¢ Giveita try

1 Select an object.

2 (lick Effects » Add perspective.

3 Drag the nodes on the outside of the grid
to change the perspective of the object.

A gradient transparency is applied to the leaf.

Perspective effect ’/‘ To move opposing nodes the same
CorelDRAW distance in opposite directions, press

Ctrl + Shift as you drag.
You can create a perspective effect by
shortening one or two sides of an object. This
effect gives the object the appearance of
receding in one or two directions, thereby

creating a one-point perspective or a two- To copy perspective effects to other
point perspective. objects, click the Attributes eyedropper

To create a one-point perspective effect,
press Ctrl to constrain the node’s
movement to the horizontal or vertical axis.
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tool in the toolbox, click Effects on the

property bar, and enable the Perspective
check box.
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The Perspective effect is applied to text.
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The Perspective effect is applied to an object.

Envelope tool
CorelDRAW

CorelDRAW lets you shape objects, including
lines, artistic text, and paragraph text frames,
by applying envelopes to them. Using the
Envelope tool is a quick and effective way to
distort text or shapes and to help define
volume. You can use this tool to create objects
such as flags, clothes with logos, or complex

organic shapes that require lettering or
patterns.
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Envelopes are made of multiple nodes. You can
move these nodes to shape the envelope and
the object inside. You can edit an envelope by
adding, deleting, and repositioning the nodes.
Adding nodes gives you more control over the

shape of the object that is contained in the
envelope.

by
& Giveitatry
1 Select an object.
2 In the toolbox, click the Envelope tool.
3 Drag any of the nodes of the envelope.

f Double-click the envelope to add a node,
or double-click a node to delete it.

" 2

The Envelope tool is used to shape text.

Special effects
Corel PHOTO-PAINT

Corel PHOTO-PAINT offers many different
effects for bitmap images, including three-
dimensional effects, art strokes, lighting
effects, and textures.

¥ Giveitatry

1 Select an object.



2 Click the Effects menu, and choose a
category and an effect to apply to the
object.

PortaGravida

WUIA DOLDOR SIT AMET

You can apply various special effects to objects.

Examples

The images in this section were created by
using the features and techniques
recommended in this chapter.

More examples of illustrations appear in Part
Five, “Insights from the Experts,” and on the
Gallery pages in Part Seven.

Image by Maurice Beumers (Mo)

Image by Igor Tkac
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Chapter 10: Page Layout

CorelDRAW® and Corel® PHOTO-PAINT™ offer all the tools you need to create compelling page
layouts for brochures, newsletters, and other multipage documents. This chapter introduces you

to the most common page-layout tasks and recommends features that you can use in your creative
workflow. The tips and techniques in this chapter were provided by Rudolfo Bligé, a professional

graphic designer.

Task Recommended features
Setting up the document Master page
Guidelines

Guideline presets
Adding text Artistic text

Text frames

Linked text frames

Text on a path
Adding images File import

Shape tool

Perfect shapes

Blend tool

Interactive fill tool
Preparing the file for output Replace wizard

Publish to PDF, Export, and Save as
commands

Collect for output wizard

CorelDRAW® ConceptShare™
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When you design a document for print, such as
a company brochure, your client may provide
you with some text copy, a bitmap of a logo,
and a general idea of how the elements should
be arranged. After you determine the focus of
the page design and the main message that
the document must communicate, you can
make decisions about the arrangement of the
design elements, such as the number of
columns. If the page layout contains many
graphics, you may decide to start with one or
two columns. If the page consists mostly of
text, a two- or three-column page layout may
be more effective.

You can begin by creating a rough mockup.
The mockup can consist of basic rectangular
blocks that represent the different elements of
the design, such as light gray boxes for text,
darker gray boxes for images, and black boxes
for headlines. Blocking out the content in this
way helps you visualize and balance the various
elements so that you achieve the proper focus.
You can use this mockup to discuss the
structure of the design with your client. When
you and your client agree on a basic vision for
the design, you can get started on the layout.

Before you start the design, you can create a rough
mockup of your layout and review it with your client.

Setting up the document

After establishing the basic layout structure,
you must think about how you will position the
design elements. For a multipage layout, you
must also consider the elements that will be
repeated throughout the document. You can
use master pages to set up these repeated
elements, and use guidelines to ensure that all
elements are consistently aligned.

Master page
CorelDRAW

You can access the master page in the Object
manager docker. This docker lets you organize
the layers of graphics and text in your
document.

The master page is a virtual page that contains
the information that applies to all pages in a
document. You can add one or more layers to
the master page to hold content such as
headers, footers, or a static background. You
can also make any layer a master layer.

By default, the master page contains three
layers.

* The Guides layer contains the guidelines
that are used for all pages of the
document.

* The Desktop layer contains objects that
are outside the borders of the drawing
page. This layer lets you store objects that
you may want to include in the drawing at
a later time.

* The Grid layer contains the grid that is
used for all pages of the document. The
grid is always the bottom layer.

The default layers on the master page cannot
be deleted or copied.
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If you add objects or guidelines to the master
page, they will appear on every page that you
create or duplicate.

¥ Giveita try
1 Click File » New, and choose the settings
for the document.

2 Ifthe Object manager docker is not open,
click Tools » Object manager.

3 In the upper-right corner of the Object
manager docker, click the flyout button,
and choose New master layer.

When the default layer name appears, you
can rename the layer.

4 Make sure that the new master layer is
selected, and add objects or guidelines to
the layer.

5 Click Layout » Insert page, and choose
settings in the Insert page dialog box.

The objects and guidelines that you added
on the master page appear on the new

page.
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The Object manager docker lets you create master
layers on the master page.

f To add content to a layer, you must first
select the layer so that it becomes the
active layer.
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To make a layer a master layer, right-click
the layer name, and click Master.

To change the stacking order of layers, click
the Layer manager view button in the
Object manager docker, and drag the
layers to reorder them.

Guidelines
CorelDRAW and Corel PHOTO-PAINT

Guidelines are lines that can be placed
anywhere in the drawing window to aid in
object placement and alignment.

In CorelDRAW, you can add guidelines to
individual pages, or you can add guidelines to
the master page if you want them to apply to
the entire document. After you add a
guideline, you can select it, move it, rotate it,
lock it in place, or delete it.

¥ Giveitatry
1 If the rulers are not displayed, click View »
Rulers.

2 Drag from the horizontal or vertical ruler to
the document page.

f To select a guideline, click the guideline by
using the Pick tool in CoreIDRAW or the
Object pick tool in Corel PHOTO-PAINT.

To move a guideline, drag it to a new
position. To delete a guideline, select the
guideline, and press Delete.

To rotate a guideline in CorelDRAW, type a
value in the Angle of rotation box on the
property bar.

To rotate a guideline interactively in
CorelDRAW, select the guideline, and then
click it once more. Rotation handles and a
pivot appear on the guideline. Drag a
rotation handle to rotate the guideline, or



drag the pivot to change the center of
rotation. To constrain the angle of rotation
to 15-degree increments, hold down Ctrl
while rotating the guideline.

To lock a guideline in CorelDRAW, select
the guideline, and click Arrange » Lock
object.

To make a guideline appear on all pages of
amultipage document in CoreIDRAW, drag
the guideline to the Guides layer on the
master page in the Object manager
docker.

In CorelDRAW, you can display rotation handles by
clicking a guideline twice.

N
~
“

|
|
|
s e = — = — -
|
|
|
|
|
|
1
|

The guideline is rotated by dragging one of the rotation
handles.

Guideline presets
CorelDRAW

Although you can drag a guideline from a ruler
wherever you need one, you can also use
preset guidelines. There are two types of
guideline presets: Corel® presets and user-
defined presets. Examples of Corel presets
include guidelines that appear at 1-inch
margins and guidelines that appear at the
borders of newsletter columns. User-defined
presets are guidelines for which you specify a
location. For example, you can add preset
guidelines that display margins at a specified
distance or that define a column layout or grid.

¥ Giveitatry
1 Click Tools » Options.

2 In the list of categories, expand
Document, expand Guidelines, and click
Presets.

3 Choose a Corel preset, or click User-
defined presets, and set values for the
margins, columns, or grid.

4 Click Apply presets.

Presets
() Corel Presets (@) User Defined Presets
[¥] Margins
Top: 10.0 1= millmeter Bottom: | 10.0 |- milimeter
Left: 15.0 12 millimeter Right: 10.0 2| millimeter
|:| Mirror margins
[¥] Columns
# of columns: 2 =
: 5.0 |2
Distance apart: = milimeters
The Options dialog box lets you create preset
guidelines.

Chapter 10: Page Layout | 139



Adding text

With CorelDRAW, you can add two types of
text to your layout: artistic text and paragraph
text. With Corel PHOTO-PAINT, you can add
artistic text only. Artistic text is typically used for
short lines of text to which you can apply a
wide range of effects, such as a drop shadow
or a contour. Paragraph text, also known as
block text, can be used for larger bodies of text
that have greater formatting requirements.

Artistic text
CorelDRAW and Corel PHOTO-PAINT

You can add artistic text by using the Text tool.
After creating the text, you can select and
modify the entire text object, or only individual
characters.

& Giveitatry

1 In the toolbox, click the Text tool.

2 (lick where you want to add text.

3 On the property bar, choose a font from
the Font list box, and choose a font size
from the Font size list box.

4  Type some text.

f To select an entire text object, click the Pick

" tool in CorelDRAW or the Object pick tool
in Corel PHOTO-PAINT, and click the text
object. To select individual text characters,
click the Text tool, and drag across the
text.

To change the default font, click the Text
tool, and choose a new font from the Font
list on the property bar.

To change the position of individual
characters in CorelDRAW, click the Shape
tool in the toolbox, and drag the character
nodes to reposition the characters.
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To change the properties of artistic text in
CorelDRAW, such as kerning or character
rotation, click Text » Character
formatting, and choose settings in the
Character formatting docker.

Em
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In CorelIDRAWV, you can use the Shape tool to change
the position of characters in artistic text.

Text frames
CorelDRAW

To add paragraph text, you must first create a
text frame. You can create a text frame by using
the Text tool. By default, paragraph text
frames remain the same size regardless of how
much text they contain. Therefore, any text
that continues past the border of the text
frame is hidden until you resize the frame. If
you want new text frames to adjust
automatically to fit the text, you can change
the default setting and enable this option. This
setting does not affect existing text frames.

When designing a page layout that contains
both text and graphics, you can wrap text
around a graphic within the text frame. In
addition, you can use various objects as
containers for text, which lets you expand the
number of different shapes that you can use as
text frames. If you separate the text frame from
the object, you can move or modify the text
and the object independently.

& Giveitatry

1 In the toolbox, click the Text tool.



2 Drag in the document window to create a
text frame.

3 Type text inside the frame.

/ To resize a text frame, select the frame
using the Pick tool, and drag a selection
handle.

To set new text frames to adjust
automatically to fit the text, click Tools »
Options. In the list of categories, expand
Workspace, expand Text, and click
Paragraph. Enable the Expand and
shrink paragraph text frames to fit
text check box.

To wrap text around a graphic, right-click
the graphic, and choose Wrap paragraph
text. Using the Text tool, drag to create a
text frame around the graphic, and type
text in the frame. To see more options for
wrapping text, select the graphic, and click
the Wrap text button on the property bar.

To use an object as a text frame, click the
Text tool, and move the pointer over the
object’s outline. When a small rectangular
frame that contains the letters AB appears
next to the pointer, click to create a text
frame that follows the object’s outline. To
separate the text frame from the object,
click the Pick tool, select the text frame,
and click Arrange » Break paragraph
text inside a path apart.

Maecenas ultrices facilisis nunc aliquet porttitor. Fusce sed est orci.
Donec cursus est sit amet est condimentum dignissim consequat
ante sollicitudin. Vivamus ultrices, massa non sollicitudin mollis,
nune dolor rutrum felis, eu volutpat libero felis quis nulla. Fusce eu
dolor vitae augue cursus imperdiet a sed massa. Aencan scelerisque
semper nisl sit amet luctus, Ut quis nisl ut neque
s fermentum congue. Maecenas imperdiet, sapien
sed congue condimentum, lorem velit dignissim
risus, sed eleifend neque dolor eu augue. Donec
non dolor nibh, Proin varius fringilla mi, vitae
porttitor magna iaculis interdum. Pellentesque
malesuada consequat quam, ut sollicitudin purus
tempor in, Vestibulum vitae sem fringilla lectus fringilla hendrerit.
Fusce arcu ante. ultricies gravida tempor quis. tempus ut mauris.
Integer nec gravida nisi. Proin bibendum porttitor nisl eu sodales.
Morbi eget orei dui, in ultricies neque. Maccenas neque lacus, biben-
dum sed aliquet vulputate. tincidunt eu mauris. Vivamus dignissim

Text is wrapped around a graphic.

7~ Lorem ipsum dolor sit amet,

4 R . L
| consectetur adipiscing elit. Morbi

{aliquel eros ac magna dignissim phamir&:

ihendrerit lacus porta. Sed varius gravida,

L. . T

risus. Donec neque neque, ullamu)r‘peﬂl

\quis tristique in, convallis non nibh. Ut
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You can use an object as a text frame. The pointer
indlicates that you can click the object to create a frame.

Linked text frames
CorelDRAW

When creating a page layout, you may want to
link multiple text frames so that the text flows
between them continuously as you make
adjustments to the page layout. The advantage
of linking text frames is that you do not have to
worry about accidentally cutting off the text as
you resize the text frames. Linked text frames
can be especially useful if your layout contains
columns.
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¥ Giveita try
1 Select the starting text frame by using the
Text tool.

2 Click the Text flow tab at the bottom of
the text frame.

If the frame cannot hold all the text, the tab
contains an arrow, and the outline of the
text frame is red instead of black.

3 Move the pointer to the frame or object
into which you want to continue the text
flow. When the pointer changes to a black
arrow, click to link the two frames.

If the frame or object is on a different page,
first click the corresponding Page tab on
the document navigator.

f To link text frames by using the Text menu,
select the frames, and click Text »
Paragraph text frame » Link.

To break the link between text frames,
select the frames, and click Text »
Paragraph text frame » Unlink.

: Lorem ipsum dolor sit amet, consectetur :
1 adipiscing elit. Maecenas venenatis arcueu |
: metus tincidunt tristique. Mauris ornare, nisi |
1 at blandit ornare, urna justo viverra ante, non :
® | aliquam nisl turpis auctor felis. Sed iaculis 1™
: nulla eget risus blandit iaculis. :
I Suspendisse varius sagittis nunc, nec viverra |
: nisi tempor et. Phasellus in diam ante, quis :
1 feugiat nisi. In sed eros nisl, at posuere orci. |

@

When you click the Text flow tab at the bottom of the
text frame, the pointer changes.
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dipiscing elit. Maecenas |
1 eu metus tincidunt
1ris ornare, nisi at

3, urna justo viverra

uam nisl turpis auctor
___________ 2

When you point to another text frame or object, the
pointer changes to a black arrow.

piscing elit. Maecenas
eu metus tincidunt

is ornare, nisi at :
urna justo viverra H
am nisl turpis auctor |

felis. Sed iaculis nulla eget risus
blandit iaculis.
Suspendisse varius sagittis nunc, nec

viverra nisi tempor et. Phasellus in
diam ante, quis feugiat nisi. In sed
eros nisl, at posuere orci. Nulla
[ ] @] om

The blue arrow shows that the two text frames are
linked and indicates the direction of the text flow.

Text on a path
CorelDRAW and Corel PHOTO-PAINT

You can fit artistic text to the path of an open
object (for example, a line) or a closed object
(for example, a square). In CoreIDRAW, you can
also fit paragraph text from a text frame to an
open path. If the text frame is inside an object,
it must be separated from the object before the
text can be fitted to a path.

After you fit text to a path, you can adjust the
orientation of text, the position of text in
relation to the path, and other properties. With



CorelDRAW, you can mirror the text
horizontally or vertically, or both. You can also
specify spacing increments for snapping text to
the path, which is called tick spacing. With
Corel PHOTO-PAINT, you can mirror text by
placing it on the inside or outside of the path.

CorelDRAW treats text fitted to a path as one
object; however, you can separate the text
from the path. When you separate text from a
path, the text retains the shape of the path.
You can straighten the text so that it reverts to
its original appearance.

¥ Giveitatry
1 Create a path by doing one of the
following:
¢ In CorelDRAW, create an object by
using the Rectangle tool or Ellipse
tool, or draw a curve by using the
Freehand tool, Bézier tool, or Pen
tool.
e In Corel PHOTO-PAINT, create a path
by using the Path tool, or create a
mask by using the Rectangle mask
tool or the Ellipse mask tool, and
then click Mask » Create » Path
from mask.

2 Do one of the following:

¢ In CorelDRAW, select a text object or a
text frame by using the Pick tool.

¢ |n Corel PHOTO-PAINT, select a text
object by using the Object pick tool.
3 Do one of the following:

e |n CorelDRAW, click Text » Fit text to
path.

* In Corel PHOTO-PAINT, click Object »
Text b Fit text to path.
The pointer changes.
4 Move the pointer over the path.

In CorelDRAW, you can preview where the
text will be fitted.

Click where you want to place the text.

If the text is fitted to a closed path, the text
is centered on the path. If the text is fitted
to an open path, the text flows from the
point of insertion.

Adjust the text's orientation, distance from
path, mirroring, and other properties by
using the controls on the property bar.

" To separate text from a path in CorelDRAW,

select the text, and click Arrange » Break
text apart. To straighten the text, make
sure that the text is selected, and click Text
» Straighten text.

To specify tick spacing in CorelDRAW, select
the text by using the Pick tool, click Tick
snapping on the property bar, enable tick
snapping, and type a value in the Tick
spacing box.

To type artistic text directly on a path in
CorelDRAW, select the path by using the
Pick tool, and click Text » Fit text to
path. A text cursor is inserted directly on
the path. To type text on a path in

Corel PHOTO-PAINT, click the Text tool,
and move the pointer over a path. When
the pointer changes, click where you want
the text to begin.
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You can fit text to a path so that the text follows the
outline of an object.

Adding images

By using graphic elements, you can add
interest and draw attention to the main
message of your design.

File import
CorelDRAW and Corel PHOTO-PAINT

You can import files that were created in other
applications. For example, you can import TIFF,

JPEG, PNG, and Adobe® lllustrator® (Al) files.

When you import a file, itis placed in the active
application window as an object. You can
resize or center a file as you import it.

& Giveitatry
1 Click File » Import.

2 Navigate to the folder that contains the file
to be imported.

3  Select the file, and click Import.
4 Click where you want to place the file.

If you want to resize the image as you
import it, drag in the document window.

If you want to center the image on the
page, press Enter.
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f To import multiple consecutive files, hold

" down Shift, and click the first and last files.
To import multiple nonconsecutive files,
hold down Ctrl, and click the files
individually to select them.

Shape tool
CorelDRAW

With CorelDRAW, you can remove the
background from a bitmap image by using the
Shape tool. The Shape tool lets you reshape
the boundary of the bitmap to exclude areas
without deleting them.

Cutting out the background from an image
makes the foreground subject stand out and
can help integrate the graphic more effectively
within your page layout.

& Giveitatry
1 In the toolbox, click the Shape tool.
2 Select the bitmap.

3 Drag a corner node inward to reshape the
bitmap boundary.

The area outside the boundary is removed.

f To add a node, double-click the bitmap

- boundary. Having more nodes lets you
shape the image with greater precision.
Double-click a node to delete it.

To convert a straight line segment to a
curve, click the node, and click the
Convert to curve button on the property
bar. Drag the control handles to reshape
the curve around the bitmap image.

To restore the image area that was
removed, simply drag the nodes outward
to their original position.

To cut out parts of the image permanently
and reduce the file size of the bitmap, use



the Crop tool. For more information, see
"Cropping, splitting, and erasing objects”
in the Help.

The image background is removed by using the Shape
tool.

Perfect shapes
CorelDRAW

Using the Perfect Shapes collection, you can
draw predefined shapes, such as arrows,
banners, and callouts. Some shapes contain
diamond-shaped handles that are called
glyphs. You can use the glyphs to modify the
appearance of a shape.

¥ Giveita try
1 In the toolbox, click one of the following
tools:
¢ Basic shapes
* Arrow shapes
* Flowchart shapes
¢ Banner shapes
* Callout shapes
2 On the property bar, choose a shape from
the Perfect shapes picker.

3 Drag to draw a shape in the document
window.

f To modify a shape that has a glyph, drag
the glyph by using the Shape tool.

K

You can create various perfect shapes. Some shapes
have diamond-shaped handles called glyphs, which let
you modify the shape.

Blend tool
CorelDRAW

CorelDRAW lets you create blends between
objects, such as straight-line blends, blends
along a path, and compound blends. A blend
follows a progression in shape, size, and color
from one object to another through a series of
intermediate objects.

After you create a blend, you can fit the objects
from the blend along a new path, or you can
add one or more objects to a blend to create a
compound blend.

¥ Giveita try
1 In the toolbox, click the Blend tool.

2 Select the first object, and drag from this
object to the second object.

If you want to reset the blend, press Esc as
you drag.

f To create a freehand blend path between
two objects, hold down Alt, and drag to
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draw a freehand path from the first to the
second object.

To fit a blend to a new path, click the blend
by using the Blend tool, click the Path
properties button on the property bar,
and choose New path. Using the curved
arrow, click the path to which you want to
fit the blend.

To stretch the blend over an entire path,
select a blend that is already fitted on a
path, click the More blend options
button on the property bar, and enable the
Blend along full path check box.

To create a compound blend, use the
Blend tool to drag from an object to the
starting or ending object of a blend.

The heart shape is blended along the path of the circle.

Interactive Fill tool
CorelDRAW and Corel PHOTO-PAINT

You can use the Interactive fill tool to add
fountain fills to objects. A fountain fill, also
known as a gradient fill, is a smooth
progression of two or more colors that adds
depth to objects. You can add intermediate
colors anywhere in the fill's progression.
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You can apply different types of fountain fills,

such as linear, radial, conical, and square.

* Alinear fountain fill flows in a straight
line across the object.

* Avradial fountain fill radiates from the
center of the object.

* A conical fountain fill creates the illusion
of light hitting a cone.

* Asquare fountain fill is dispersed in
concentric squares from the center of the
object.

& Giveitatry

1 Select the object that you want to fill.
In Corel PHOTO-PAINT, click the Lock
transparency button in the Objects

docker to constrain the gradient fill to the
selected object.

2 In the toolbox, click the Interactive fill
tool.

3 On the property bar, choose one of the
following from the Fill type list box:

* Linear
* Radial
e Conical
* Square

4 Do one of the following:

* In CorelDRAW, choose the starting and
ending colors for the gradient fill from
the First fill color and Last fill color
pickers on the property bar.

¢ |n Corel PHOTO-PAINT, choose the
starting and ending colors for the
gradient fill from the Fill style list box
on the property bar.

/ To change a color in the gradient, drag a
new color from the color palette to one of
the color nodes. In CorelDRAW, you can
also select the color node and choose a
color from the Fountain fill node color



picker on the property bar. In

Corel PHOTO-PAINT, double-click a color
node to open the Node color dialog box,
and choose a color.

To add an intermediate color, drag a color
from the color palette to the dotted line
between two colors.

To adjust the color transitions, drag the
midpoint marker or any of the color nodes.

To delete an intermediate color in
CorelDRAW, double-click the color node.
To delete an intermediate color in

Corel PHOTO-PAINT, right-click the color
node, and click Delete.

A conical fountain fill that is applied to a star creates the
illusion of a three-dimensional object.

Preparing the file for output

When your page layout design is finished, you
must prepare the file for output.

Replace wizard
CorelDRAW

The Replace wizard guides you through the
process of finding objects that contain the
properties you specify and then replacing those
properties with others. You can replace such

properties as fill colors, outline properties, and
text attributes, such as font and font size. You
can also replace color models and palettes —
for example, you can replace all RGB colors
with CMYK colors. For more information about
color models and color palettes, see “Color
Basics” on page 72.

& Giveitatry

1 Click Edit » Find and replace » Replace
objects.

2 Follow the steps in the wizard.

f To replace RGB colors with CMYK colors,

" choose the Replace a color model or
palette option, and click Next. On the
next page of the wizard, enable the Find a
color model option, and choose RGB
from the list. Make sure that the Replace
with the color model option is set to
CMYK. Choose any other options you
want, and click Finish.

Publish to PDF, Export, and Save As
commands
CorelDRAW and Corel PHOTO-PAINT

CorelDRAW and Corel PHOTO-PAINT let you
export documents as PDF files. A PDF file can
be viewed, shared, and printed on any
platform provided that the person viewing the
PDF has Adobe® Acrobat®, Adobe®
Reader®, or another PDF-compatible reader
installed. With CorelDRAW, you can export
either the entire document, or only selected
objects.

CorelDRAW and Corel PHOTO-PAINT offer
several different ways of creating PDF files. You
can use any of the following commands:
Publish to PDF, Export, and Save as. The
Publish to PDF option lets you quickly publish
a file to PDF without specifying any options or

Chapter 10: Page Layout | 147




making decisions about the output. You can
choose from several PDF presets, which
automatically apply specific settings for you.
For example, with the Web preset, the
resolution of the images in the PDF file is
optimized for the Web. You can also create
your own PDF presets or edit existing presets.
The Export and Save as commands let you
fine-tune your output by using the options in
the PDF settings dialog box.

For more information about PDF export, see
"Exporting to PDF” in the Help.

& Giveitatry
* Do one of the following:

* For quick PDF export, click File »
Publish to PDF, and choose a preset
from the PDF preset list. Browse to
the folder where you want to save the
file, type a filename in the File name
box, and click Save.

e Foradvanced PDF settings and options,
click File » Export or File » Save as.
From the Save as type list, choose
PDF - Adobe portable document
format, and click Export or Save.
Fine-tune your output by choosing
options in the PDF settings dialog
box.

f To access the advanced PDF options from
the Publish to PDF dialog box, click
Settings.

To create a PDF preset, choose settings in
the PDF settings dialog box, click the
General tab, and click the Add PDF
preset button next to the PDF preset list
box. Type a name for the preset in the Save
PDF preset as list box.

To export only selected objects in
CorelDRAW, enable the Selected only
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check box in the Export dialog box or in
the Save as dialog box.

Collect for Output wizard
CorelDRAW

If your print service provider needs to make any
changes to your file, you can use the Collect
for output feature to create a ZIP folder that
can be sent to the print service provider. The
folder contains the CorelDRAW file, a PDF
version of the CorelDRAW file, and the fonts
and color profiles that were used in creating
the document.

¥ Giveitatry
e (lick File » Collect for output, and
follow the instructions in the wizard.

CorelDRAW ConceptShare
CorelDRAW and Corel PHOTO-PAINT

If you want to share your design with your
client in a virtual workspace, you can use
CorelDRAW ConceptShare. This Web-based
service lets you post your design and make it
available exclusively to your client, who can
then review the design and post comments.

& Giveitatry
1 Click Window » Dockers »
ConceptShare.
The ConceptShare docker appears.
2 Do one of the following:

* If you have a ConceptShare account,
type your user name and password,
and click Submit to sign in.

* If you don't have a ConceptShare
account, click Sign up now, create an
account, and sign in.

3 After signing in, do one of the following:



* In CorelDRAW, click Publish page in
the ConceptShare docker.
e In Corel PHOTO-PAINT, click Publish
image in the ConceptShare docker.
4 Follow the instructions on the
ConceptShare Web site to share your
design with your clients.
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The images in this section show page layouts
that were created in CorelDRAW and

Corel PHOTO-PAINT by using the features and
techniques recommended in this chapter.

More examples of page layout design appear Image by Patrick Fraser
on the Gallery pages in Part Seven.

Till Maginot

Till Maginot.

www.maginat.ou

Image by Michaela Maginot
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Part Five

Insights from
the Experts
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Chapter 11: Jewelry Design

Tusheeta David

About the author

Tusheeta David is an award-winning jewelry
designer who grew up in India. She now lives
and works in the United Kingdom and has a
master’s degree in jewelry design and
silversmithing from the School of Jewellery at
Birmingham City University. She has used
CorelDRAW® since 1996, both for basic
drawings and for detailed jewelry renderings.
For her current collection of jewelry designs,
Tusheeta has explored the ways in which
CorelDRAW can be used within the jewelry
craft industry, particularly for the creation of
highly detailed images for laser cutting and
engraving. In addition to creating her own
jewelry, she teaches student designers how to
use CorelDRAW.
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Chapter 11: Jewelry Design

Figure 1: Design of a modular wedding band and engagement ring

In this tutorial, | illustrate the creation of a
modular wedding band and engagement ring
that | designed for a client. The design brief
specified a ring in which the wedding band
was integral to the engagement ring. The ring
| designed consists of two parts: an
engagement ring that holds a diamond, and a
wedding band. The design is symmetrical and
appears as a single unit when both parts are
worn together (Figure 1).

The client wanted two rings that would
complement each other and could be worn
together. Therefore, a two-in-one approach
seemed appropriate. He wanted something
simple, so | came up with this design of a
platinum engagement band with a diamond,
and an 18-karat-gold and platinum wedding
band.

Usually, when | create a design brief, the crucial
points | capture are the product category, price
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points, metals to be used, and a style that the
client likes. Whenever possible, | ask the client
to bring some visual examples of designs,
which helps me determine the client’s tastes
and preferences.

[ initially conceptualize my designs on paper,
sketching out my initial ideas and thoughts
based on the design brief. To develop the
concept, | draw several options, keeping in
mind the style, costs, and material to be used.
These sketches vary in complexity, and
sometimes | produce exploded diagrams of
intricate details that may otherwise be difficult
to understand because of their small scale.

In this case, the client’s main requirements are
simplicity of design and an integrated wedding
band and engagement ring. Therefore, my
ideation process mainly involves brainstorming
about a mechanism for connecting the two
rings that will not be too obvious or gimmicky.



| come up with several design options
(Figure 2).

When | have a few designs that | am happy
with, | move on to CorelDRAW. | use this
application for two main reasons. First, | can
draw to scale, which helps me see whether the
design is technically feasible. Second, when |
render the drawing in CorelDRAW, | achieve a
level of clarity in the design that makes the
jewelry appear realistic, which helps my client
visualize the piece. Although | have used CAD
software before, I've always found CorelDRAW
to be more convenient and effective.

Another feature of CorelDRAW that | like is the
ability to add pages to a document. Rather
than having to open multiple files when
showing design options to my client, | can
simply display different pages within the same
document.

With CorelDRAW, | can easily create multiple
designs with only minor variations, so that my

client has many options from which to choose.
| usually send my client a three-dimensional
(3D) view of the piece, followed by technical
scaled drawings from several angles. The best
part about using this software is that | can
easily edit the design right in front of my client
to make sure that it matches what the client
envisions.

Creating a diamond

The ring requires a brilliant-cut diamond. To
draw a basic version of this diamond, | use the
Rectangle, Ellipse, and Polygon tools. | also
use the Rotate command (Arrange »
Transformation » Rotate), which lets me
specify the angle of rotation and apply it to a
duplicate of the object. This feature makes it
much easier for me to create the diamond. By
rotating a line, rectangle, or polygon around a
point, | can create complex patterns very
simply.
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Figure 2: Rough sketches
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Figure 3: Stages of creating a diamond

In the first stage of creating the diamond, |
determine the size of the diamond and then
use the Ellipse tool to create a circle that
matches the diamond'’s dimensions

(Figure 3a). Next, | use the Rectangle tool

to add a square for the table (the top flat
surface) of the diamond (Figure 3b). | rotate
this square on itself to create eight corners
(Figure 3c). Then, | create a straight line that
passes through two opposite corners of a
square to meet the circumference of the circle.
This line is then rotated at a 45-degree angle
three times, so that a line connects each of the
eight corners to the circumference (Figure 3d).
Finally, | create two larger squares to
encompass the two squares that | created
earlier (Figures 3e and 3f).

| have now created the crown of the diamond.
However, because the diamond is clear, | must
also consider the pavilion (bottom) of the
diamond, which will be visible. | begin by
creating a polygon that cuts across the first
square and reaches the circumference of the
circle. Then, | rotate the polygon around a
pivot at the center of the circle, which creates
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eight other polygons radially from the central
point (Figure 4). The design is now ready for
the next phase — the rendering of the
diamond.

Figure 4: Diamond before rendering



Figure 5: Rendering the diamond

Rendering the diamond

After creating the basic structure, | begin
rendering the diamond. I fill in color by using
the Fountain fill tool. In this case, | use the
Cylinder - Grey preset. | change the angle of
the fill by adjusting the Angle setting in the
Fountain fill dialog box. Each shape is
individually rendered to achieve the effect of a
diamond surface (Figure 5). Next, | use the
Transparency tool to include a transparent
layer on the central polygon, which makes the
diamond appear translucent.

Finally, | add a shadow to the diamond to give
it a more 3D look (Figure 6). The Drop
shadow tool enhances any flat 2D drawing by
giving it a more realistic look. This helps the
client understand and make decisions about
the design.

Figure 6: A drop shadow is added to the rendered
diamond.

Now that I've created the diamond, | can use it
in various designs. Because | use a variety of
colored stones in my designs, | normally create
a template of each stone in various shapes or
cuts, such as princess, pear, or trillion. | can
then reuse the templates as required by the
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design, instead of having to re-create the stone
each time. For example, | can render the
diamond drawing and create a ruby, sapphire,
or emerald without much effort, merely by
changing the colors (Figures 7 and 8).

Figure 8: Sapphire

Drawing a ring

| use CorelDRAW to create accurate drawings
of my design. I usually create technical
drawings that show three views: top, front,
and side. These very precise drawings are made
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to scale, and they are used as a reference when
creating prototypes of the jewelry piece.

Although | design every tiny detail and every
aspect of the design, | do not actually
manufacture these pieces myself. My design is
sent to a manufacturing team, which evaluates
the design as represented by my CorelDRAW
drawings and then sends it for prototyping.
The CorelDRAW technical drawings are crucial
at this stage. Because | cannot always be
personally present, these drawings must
communicate every aspect of my design to the
person who will actually manufacture the
piece.

In addition to being my communication tool
with the master craftsman, my CorelDRAW
drawings are also used as a reference that is
traced directly onto the precious metal, in this
case gold. Using the drawings in this way helps
ensure that the ring is produced accurately and
to scale. The drawings also help me estimate
the price points of the piece, based on the
surface area and the number and cost of the
diamonds that | have used. This estimate gives
the client a rough idea of the price.

The next step is to draw a ring by using
isometric views. Although CorelDRAW is not
3D software, | can achieve a 3D structure by
using principles of isometric drawing. | set up
guidelines at 45-degree angles and use them
to create reference points for my drawings. |
then use the Ellipse tool to create an ellipse,
which | modify by using the Scale, Rotate,
and Skew options. Using the Combine, Trim,
and Intersect commands, | can create
different planes, which [ fill in with color to
create surfaces (Figure 9).



Figure 9: Drawing ellipses to create surfaces

Next, | add symmetrical ribs to both halves of
the ring (Figure 10).

Figure 10: Adding the ribs

Then, | add the diamond, and the prongs to
hold the diamond in place (Figure 11).

Figure 11: Adding the diamond and prongs

Finally, | delete all the guidelines that | used to
create the ring. You can see how the entire ring
looks before rendering (Figure 12).

Figure 12: Ring before rendering

Rendering the ring

| begin the rendering process in CorelDRAW by
using the Fountain fill tool with the preset
Cylinder - Grey, which can be used to render
white gold or platinum surfaces (Figure 13).
For the yellow gold surfaces, | use the preset
Cylinder - Gold 02 (Figure 14). | then modify
these renderings by using the Interactive fill
tool and moving the colors around, as
required, to create areas of light and shadow.
The gold and platinum bands are now
rendered (Figure 15).

Figure 13: Beginning to render the ring
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Figure 14: Rendering the yellow gold surface

Figure 15: Gold and platinum bands after rendering

Although the Interactive fill tool is great for
rendering perfectly flat surfaces, | can achieve
a curved surface more easily by using the Mesh
fill tool. The enhanced Mesh fill tool in
CorelDRAW X5 is particularly noteworthy. With
simple steps, | can create perfect curved
surfaces, making my jewelry designs look very
lifelike.

The main aspect to consider when rendering a
curved surface is the point of highlight. When
| have identified this point, | create nodes,
which act as a grid or mesh for adding colors.
To create a highlight, I simply drag white color
to the node that | have identified as the
brightest point in the piece. The new Mesh fill
tool beautifully blends in the highlight by
picking up colors from its surroundings.
Depending on the surface | am rendering, |
may decide to add more nodes, or move the
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nodes around, to achieve an accurate
rendering.

Using the Mesh fill tool, | can achieve a
perfect rendering for curved surfaces, such as
the bezel that supports the diamond

(Figure 16).

Figure 16: Using the Mesh fill tool to create the curved
surface of the bezel

Because the Mesh fill tool is so useful for
rendering complex surfaces, | use it to render
the prongs for the diamond and the rib
element of the design. For the ribs, | create
three surfaces and add a white highlight to
each surface, which creates the appearance of
corners (Figure 17). To create this effect, | first
use the Interactive fill tool to fill the surface
with a radial fill. Then, using the Mesh fill tool,
| create a mesh and drag the color white to the
exact node in the mesh where | would like to
add a highlight. By moving the nodes around,
| can create different effects. Next, | use the
Mesh fill tool to create the rounded surfaces
of the prongs (Figure 18).



Figure 17: Highlights are added with the Mesh fill tool
to create the appearance of corners.

Figure 19: Highlights and dark areas are added along
the band.

Figure 18: Using the Mesh fill tool to render the
rounded surfaces of the prongs

Using the Transparency tool, | create
highlights and dark areas along the band of
the ring (Figure 19). The highlights in the ring Next, | create a dazzling effect on the diamond

Figure 20: The diamond is added.

reflect the greatest amount of light, and the to give it an extra sparkle. | create a shape for
dark areas reflect the least amount of light. the sparkle by using the Shape tool, fill it with
Applying the highlights and the dark areas white color, and apply a transparency to it by
gives more depth to the rendering and makes using the Transparency tool (Figure 21).

the ring more realistic.

At this stage, | copy and paste the diamond
that | created earlier. Then, | skew and rotate
the diamond so that it fits into place

(Figure 20).
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Figure 21. A sparkle is added to the diamond.

Finally, I use the Drop shadow tool to apply a
drop shadow to the entire ring and give the
image some depth (Figure 22).

After the piece was produced, | handed it over
to the client, along with the original drawing
and the final price. The client for this piece was
particularly thrilled because the manufactured
ring looked exactly like the original drawing
(Figure 23).

| hope that I've given you a good idea of how
CorelDRAW can be used effectively to design
and create a piece of jewelry.

Figure 22: Final design
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Figure 23: Manufactured ring
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About the author

Stefan Lindblad is an illustrator and artist from
Stockholm, Sweden. He works as a freelancer
for numerous book publishers, ad agencies,
and other clients on a wide range of print
publications and other media. In addition to his
illustration and graphics assignments for both
Swedish and international clients, he has had
many solo art exhibitions and has produced
commissioned artwork. He uses CoreDRAW®,
Corel® PHOTO-PAINT™, and a Wacom®
Intuos® pen tablet for all his digital work but
has not forgotten how to use pen and paper.
Stefan is a member of the Corel Advisory
Council and a Corel beta tester. Visit his Web
site at www.stefanlindblad.com.
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Chapter 12: Book Cover lllustration and Design

As an illustrator, | was contacted and especially fun, because | had more control over
commissioned by the Swedish publishing the final result (Figure 1). The publisher wanted
house Hegas to illustrate and design the cover the cover to reflect the excitement in this story
of a book for 12- to 15-year-olds. Creating about a boy who mistakenly receives a

both the illustration and the book cover was mysterious computer game.

KG Johansson

HEGAS

Figure 1: My cover design and illustration for Spelet by KG Johansson (H6ganés, Sweden: Hegas, 2008)
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Accompanied by a joystick gun, the game is
designed to change the personalities of its
users, and it draws the boy into a dangerous
world of secret nightly meetings that lead to a
manhunt. The boy becomes fearful and
decides to go to the police, but he does not
know whom to trust.

| wanted to portray the sense of danger that
existed both externally and within the boy’s
mind as he played the game. The joystick gun
was an essential part of the story and would
provide the strong cover illustration that the
publisher required. | knew that without it, the
story would be reduced in meaning and
impact.

After reading the book, brainstorming at the
local café, and making numerous pencil
sketches, | saw the concept of the cover come
to life. As soon as the publisher approved my
ideas, | went to work.

| decided to use a large image for the cover,
and to include the bleed and wraparound. |
quickly came up with the idea of having the
gun muzzle go through the book title, which
would appear in bold at the top of the cover.
The boy would be looking and aiming at
something that frightened him. And because
the story was about a computer game, a
pattern of Os and 1s would surround the boy.

The combination of Corel PHOTO-PAINT,
CorelDRAW, and a Wacom Intuos3 drawing
tablet was perfect for this project.

First, | scanned my rough pencil sketch,
imported it into Corel PHOTO-PAINT, and then
created the illustration, using the sketch as a
temporary reference. Next, | used CorelDRAW
to add finishing touches to the illustration, and
| created the book cover design. Finally, |
exported the cover design to PDF and sent it to

the publisher and professional prepress printer.

Starting an image with
Corel PHOTO-PAINT

Whenever | begin working with

Corel PHOTO-PAINT, | specify all the image
settings needed for my illustrations. | now have
more control over the settings, thanks to the
new Create a new image dialog box

(Ctrl + N) (Figure 2). My publisher requests
illustrations with the same format for all
children’s thriller books, and the new dialog
box lets me create custom settings of my own
and add them to the Preset destination list.

Create a New Image @
MName: Stefan-Lindblad-Spelet-1-2009
Preset destination: [ Custom - ]
Size: [ Custom v]
width:  250.0mm | =
Height:  380.0mm = @ =
Resolution: 300 - dpi
[ Mo background
Background color: |Z|
Color mode: | 24-6it RGB -
Number of frames: 1 =
% Color settings
RGBprofie: | Adobe RGB (138) -
Rendering intent: [ Relative colorimetric v]
% Description
Lets you select an RGB color profie for the image.
7] Do not show this dialog again
[ QK ][ Cancel ][ Help

Figure 2: Setting up the new image

For quality reasons, | always work with larger
image sizes. So although the bleed and
wraparound are now set in the correct format,
| double the image size in millimeters. Later in
the process, | can adjust the size.

| set the resolution to 300 dpi (dots per inch),
and the color mode to 24-bit RGB. The default
RGB color mode in Corel PHOTO-PAINT X5 is
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sRGB, but | choose Adobe RGB (1998)
because of its larger color space and better
CMYK conversion.

Scanning and importing
the rough sketches

| always start an illustration by making several
rough sketches, either in my sketchbook with a
pencil or directly in Corel PHOTO-PAINT with
my Wacom Intuos tablet. For this illustration, |
make my first rough sketches in my sketchbook
and then scan them (Figure 3).

b

Figure 3: Rough pencil sketches are scanned into
Corel PHOTO-PAINT.

| usually choose a scanning resolution of at
least 300 dpi, but because this sketch is
intended only as a temporary reference, | settle
for 150 dpi. Next, | either press the scanner
button or acquire the scanned image from
within Corel PHOTO-PAINT (File » Acquire
image » Acquire). | import the rough pencil
sketch, which appears as a separate object in
the Objects docker (Window » Dockers »
Objects). For rough reference sketches such as
this one, | set the opacity to 50% or lower in
the Objects docker. The lower opacity setting
lets me use the sketch as a reference while
drawing the new image over it as a new object,
as if on tracing paper.
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Drawing the main shapes

One of the dockers | use most often is the
Brush settings docker (Window » Dockers »
Brush settings), which is where | choose all
the different brush nibs and nib sizes. In
conjunction with the Artistic media docker in
CorelDRAW, the Brush settings docker in
Corel PHOTO-PAINT offers a wide variety of
tools for painting and drawing (Figure 4).

For this illustration, | choose the Paint tool and
a Custom art brush with a solid nib. | don’t
use the soft round nibs very much. | prefer the
solid round nibs, because they work best with
my style of drawing and painting. | can adjust
the size of the nib by holding down the Shift
key and dragging the nib.

Brush Settings » @@ -
Stroke style: O] LE.)
Paint: [Normal RS
- ool |
=
o]
. - =
a
I3
\
Size: D . p . . -
5 plx} 50 100
Mib Properties . ® . .
Transparency 5 10 50 100
Rotate - ™ = -
Riatten 5 0 | s | 10
socrnues | * | " [H
oreEEE s | o | s | w0 -

Figure 4: Choosing a brush nib in the Brush settings
docker

After choosing the brush and nib, | go directly
to the color palette. In this case, | choose black
and begin to draw, using my rough pencil
sketch as a reference.

| begin drawing by quickly setting down the
main outlines. | prefer to establish a general
feel first and then focus on the details later. In
this way, | work consciously and subconsciously



at the same time. When | no longer need the
rough pencil sketch, | simply delete it.

At this stage, | have typically created many
individual objects. If | were using traditional art
supplies, | would be throwing paper away,
erasing, and covering a drawing with different
media. Instead, the software lets me add,
remove, or erase objects whenever necessary,
which saves time. In a finished illustration, |
sometimes combine many objects into one.

There are many things to love about

Corel PHOTO-PAINT, and the merge-mode
feature is one of them. Merge modes are a
great help when I'm coloring either scanned
hand-drawn images or digital drawings or

paintings. As you might guess, | use them a lot.

With Corel PHOTO-PAINT, | may be working
with hundreds of objects for a single
illustration, and dragging each object up and
down through the stacking order can be quite
time-consuming. Often, this problem is easily
solved by using the merge modes in the
Objects docker to control the colors of the
underlying objects.

| begin by creating a new object and setting
the merge mode to If darker or Multiply
(Figure 5). Then, | choose a lighter gray color
and begin painting the gray shadows.

When | have finished with the shadows and
deleted the rough pencil sketch, I pick a blue
color and fill the background object by using
the Fill tool.

Objects

I
Mormal =7
Add =
Subtract
Difference E[:E

o

L=
Divide .| &
If Lighter 7 e @
If Darker x
Texturize

Figure 5: Choosing a merge mode in the Objects
docker

Creating the background

The next step is to add all the Os and 1s to the
background to symbolize the computer game,
which is an important part of the story. To do
this, | simply use the Text tool, and with a

lighter yellow-green color, | write hundreds of
0s and 1s all over the page to create an effect
that resembles programming code (Figure 6).

010000001333331003131111311100
0100000021233110023113331112300
0100000031%321004311%31112300

01000000)31111100%111133111100
01000000211111002111111111100
010000002321311100311123111%00
0100000021331100231123311111300
0100000011211 1100311113111LL00

Figure 6: The Text tool is used to create the image
background.

When making the rays in the background, |
add and erase a green color to give them a
rough, hand-drawn appearance. First, | create
a new object and place it just above the object
with Os and 1s in the stacking order. Next, | fill
the new object with a deeper green. This color
covers all the Os and 1s, but they start showing
again when | set the opacity at 37%. Then, |
start erasing parts of the green object.
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Does this sound odd? Well, it really isn’t. By
using the Eraser tool and switching between
the deep green object and the object with Os
and 1s, | create the desired effect (Figure 7). |
continue to erase on the body and arm.

Figure 7: Parts of the green object are erased to reveal
the background.

Adding the foreground elements

When | am done with the background, |
continue by coloring the boy’s right fist and
gun. | create three new colored objects: a very
dark green-black object for the clenched fist, a
yellowish object for the gun’s front muzzle and

handle, and a green object for the gun chassis.

Next, | create a new object and draw all the
keyboard buttons with Os and 1s that cover the
clenched fist, gun handle, and foreground
(Figure 8). For this task, | use a Wacom pen and
choose a Custom art brush with a solid nib.

Figure 8: The keyboard buttons are drawn.

Now | need to think about volume and
perspective. The hand and gun handle have
obvious volume, so | need to follow their shape
as | draw the keyboard buttons with Os and 1s.
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| continue with the keyboard in the
foreground, and the volume now becomes
more of a central perspective. | understand
perspective quite well, so | just start drawing
and follow the flow, which is very easy to do
with a Wacom tablet.

If | need any help with the perspective,
however, | just add some lines on a temporary
object as a guideline, including a midpoint and
one or two extra lines that spread both left and
right. When | am finished drawing the
keyboard buttons, | simply delete the
temporary object.

At this point, | am basically finished with the
actual illustration (Figure 9), except for
additional Os and 1s that | will add with
CorelDRAW.

Figure 9: Partially finished illustration after working with
Corel PHOTO-PAINT



| want the gun muzzle to be partly in front of
the book title. To accomplish this, | make a
copy of the gun muzzle as well as parts of the
gun chassis and save them as a new image file
(Figure 10). 1 don’t know yet exactly how much
of the gun muzzle will be in front of the title.
Fortunately, | can edit this copy later, using the
Edit bitmap feature in CoreIDRAW.

Figure 10: Copy of the gun muzzle

Converting the image to CMYK

When | am finished working with

Corel PHOTO-PAINT, | temporarily convert the
illustration to the CMYK color mode and export
it as an uncompressed TIFF file. Most of my
clients ask for CMYK colors, but because | use
RGB colors to draw all my original illustrations,
| convert my colors to CMYK only temporarily.
After converting the illustration to CMYK, |
must be careful not to click Save, because |
want to keep my original illustration in RGB.

To improve the conversion to CMYK, | first
merge all objects into one. Next, | convert the
image to CMYK by clicking Image » Convert
to CMYK color (32-bit). | then export to TIFF
by clicking File » Export (Ctrl + E) and
choosing TIF - TIFF bitmap from the Save as
type list. After exporting the image, | click
Edit » Undo (Ctrl + Z) twice to restore the

original RGB colors and the individual editable
objects. Then, | can finally click Save.

Setting up the document in
CorelDRAW

Now | start CorelDRAW. In the Create a new
document dialog box (Ctrl + N), | set the
appropriate height and width, with room for
the bleed, wraparound, and crop marks.
Because my illustration has already been
converted to CMYK colors, | choose the default
CMYK color profile, and | set the resolution at
300 dpi.

Next, | choose the Rectangle tool and create a
rectangle that matches the size of the printed
book. The crop marks will not be printed, so |
exclude them. Because a wraparound cover
will be used, I include bleed and wraparound in
the rectangle height and width settings.
Together with the crop marks, these settings
will help form the final document that | send to
the printer. | keep the outline border for now,
simply because it shows me where the
rectangle is. I'll remove it later.

Creating a PowerClip object

To position the illustration within the book
cover, | use a PowerClip™ object. First, | import
the CMYK-converted TIFF (Ctrl + 1). With the
image selected, | click Effects » PowerClip »
Place inside container. Then, | hover over the
rectangle and click to release the image. | have
enabled the Auto-center new PowerClip
contents option, so the illustration is centered
in the rectangle. This option can be accessed by
clicking Tools » Options, expanding the
Workspace category, and choosing Edit from
the list.

Because my illustration is larger than the
PowerClip rectangle, | need to downsample it.
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To do this, I right-click the PowerClip rectangle
and choose Edit contents to separate the
illustration from the rectangle. Then, | select
the illustration and drag a corner handle while
holding down Shift to resize the image while
keeping it centered. | finish by right-clicking
the illustration and choosing Finish editing
this level. At this point, | select the rectangle
and remove the outline border by choosing
None from the Outline width list box on the
property bar.

If | need to make any further adjustments to
the illustration in Corel PHOTO-PAINT, | simply
right-click the PowerClip rectangle and choose
Edit contents. Next, | select the illustration
and start Corel PHOTO-PAINT by clicking the
Edit bitmap button on the property bar. |
then make any necessary adjustments and click
Save.

This type of editing in Corel PHOTO-PAINT does
not change my original Corel PHOTO-PAINT file
— it changes only the illustration bitmap that |
have imported and placed inside my PowerClip
object. You can think of the bitmap as a copy
imported into CorelDRAW. And if I've
accidentally increased the illustration width
during editing, the extra content will not
appear in the final printed version, so long as it
falls outside the PowerClip rectangle. This is
why the PowerClip feature is so great and why
| use it.

Finishing the illustration

| now add the final piece to my illustration: the
0s and 1s that go over the body and gun
chassis. Although | could have used

Corel PHOTO-PAINT for this task, | can work
much faster, and control the shape much
better, by using a vector element in
CorelDRAW. Using the Envelope tool in
conjunction with the Shape tool, | can easily
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control the movement of the Os and 1s as they
follow the shape of the body (Figure 11).

ot

710010LQ

Figure 11. The Envelope tool is used to shape the
objects with Os and 1s along the contours of the body,
arm, and gun chassis.

| see the body, arm, and gun chassis as
separate parts, so | make separate envelope
objects for each part. With the Shape tool, |
can reshape the envelope objects however |
like. Using the Envelope tool in combination
with the Shape tool is almost like painting
with a brush.

Positioning guidelines and adding
crop marks

| always use the upper-left corner of the
rectangle as the starting point for
measurements. With the Pick tool, | drag to
this corner from the ruler origin (the upper-left
corner of the ruler). This corner is now my “0.”
Then, | drag horizontal and vertical guidelines
from the ruler, and | set up the bleed and
wraparound.

When | have finished with the bleed and
wraparound settings, | add crop marks, which



the printer will use as guidelines when printing
the book cover (Figure 12). When | make a

book cover, | always add my own crop marks as
part of the final document. | use the guidelines

for exact placement.

=

N

Figure 12: Crop marks are added to the document.

Adding the title, author’s name,
and publisher’s logo

[t's time to add the book title, author’'s name,
and publisher’s logo. | create a new object for
each of these text elements to make them
easier to control. First, | add guidelines for each
text element. Although | may change these
settings during the design process, it's helpful
to specify them now.

| now set the midpoint of the cover to guide
the placement of the text elements. | choose a
font for the title and the author’s name. The
publisher has provided the logo, so | simply
import it.

The title is an important part of the final cover,
so | choose a font that matches the story but
doesn’t look too much like a computer font. |
also experiment with contrasting colors
between the title and the author’s name, to
give more life to the cover.

For this cover, | decide to add a black drop
shadow behind each text element. To do this, |

make a copy of each object, change its color to
black, place it under the main text, and nudge
it slightly down (Shift + Down arrow) and to
the right (Shift + Right arrow). | prefer this
method, because | want a sharp drop shadow,
and the Drop shadow tool would create a
blurry outline.

When | am happy with the title, author’s name,
and publisher’s logo, | make final kerning and
spacing adjustments. | place the text elements
exactly where | want them in the design, and |
add the image of the gun muzzle over the title
(Figure 13). | convert all text elements to curves
by selecting each one and clicking Arrange »
Convert to curves (Ctrl + Q). By converting
all text elements to curves, | avoid any
problems with fonts in the final PDF document
that I send to the printer, because my cover
illustration has been made into a single image
file.

KG Johansson

Figure 13: The title and author’s name are finalized.

Providing proofs to the client

During the entire design process, I've been
sending proofs to my client to ensure
straightforward communication. Now that I've
finished my work on the book cover, | need to
send my client the final proofs. | would never
send anything to the printer before receiving
the client’s approval.

Soft proofs differ from hard proofs. The cost of
the soft proofs that | send the client is included
in the overall cost of my work. The client may
also want to receive hard proofs, which are test
prints on paper that are provided by the
printer. Hard proofs cost money, though, so
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the client needs to decide whether to order
them.

My first proofs are always rough sketches —
either pencil on paper or rough digital
sketches. These first proofs let me know right
away whether my ideas are in line with those
of my client.

My second proofs are simple JPEGs that show
the general progress as well as the color and
composition. These files are placed on my Web

site for the client’s eyes only or sent via e-mail.

My third proof is a soft proof of the finished
cover illustration. | know that a soft proof, even
a soft-proof PDF, is always relative to both my
own and my client’s computer screens. | have
no guarantee that my client’s screen is
calibrated to show the colors exactly as they
appear on my screen. A soft proof is intended
for viewing on the screen as a reference only —
it is not the final output to be sent to the
printer. Nevertheless, a PDF can give the client
a good idea of how the final design will look.

» =8,

Color Proof Settings

["]Proof colors
¥ Gamut warning i
Proof preset:

Custom

Simulate environment:
| Coated FOGRA27 (ISO 12647-2:...  ~|

|:| Preserve CMYK numbers

Rendering intent:

[ Relative colorimetric v]
’ Export soft proof... l

[ Print proof... ]

% Description gl

Figure 14: Color proof settings docker
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To create a soft proof, | access the Color proof
settings docker (Window » Dockers » Color
proof settings) and choose the CMYK color
profile that | will use for the final output
(Figure 14). Then, | click the Export soft
proof button and choose the PDF format from
the Save as type list box. Finally, | send the
PDF soft proof to my client for review.

Sending a PDF to the printer

Now | send my book cover to the printer. |
always ask my client or my printer for the
required PDF settings. If | am told to send a
printable PDF, | just click File » Export and
choose the PDF file format.

In the PDF settings dialog box, | look for the
General tab and choose PDF/ X-3 in the PDF
preset list box (Figure 15). Because | have
already chosen the bleed and wraparound
settings, | don’t check the Bleed limit box on
the Prepress tab.

POF preset: [ PDFX-3 v]

Compatibility: | PDF/X-3 -]

Figure 15: Choosing a PDF preset

Now that I'm finished, | simply send my PDF to
the printer and wait for my printed samples
(Figure 16).
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Figure 16: Printed book cover
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Maurice Beumers (Mo)

About the author

Born and based in Germany, Maurice Beumers
(Mo) learned to draw as a young child. An
autodidactic study of numerous scientific
subjects, including anatomy and optics, helped
him develop his knowledge of shape,
perspective, and figurative representation — all
of which contribute to good illustration. After
an apprenticeship in advertising, Mo began
doing airbrush artwork on commission. He is
now a corporate publisher for a European IT
supplies enterprise as well as a passionate artist
and illustrator. Mo has used CorelDRAW®
since version 6 and now takes full advantage of
CorelDRAW Graphics Suite in his work with
marketing materials and digital illustrations.
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Chapter 13: Concept Art

Figure 1: Concept painting

Quiet and desolate, the houses lay in the
shadow of the massive town gate. Single spots
of golden light lent a gleaming fur to the ruins
of timbered houses, decorated by vegetation
which fetched back piece by piece the once so
picturesque scenery. A lonesome traveler
wrapped in a dark cape rose from his horse and
looked around. But the forsaken and idyllic
mood was only skin deep. Something
oppressive and lurking lay in the shadows...

This scene could be taken from the plot of a
fantasy role-playing game. My job as the
concept illustrator is to provide a visual image
that gives shape to this description (Figure 1).

On the following pages, | cover the basic
workflow for creating concept art, and |
provide details on the advantages of using
Corel® PHOTO-PAINT™. The easy-to-
understand tools, customizable workspace,
and limitless creative possibilities make this
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graphic application a powerful tool for digital
artists and illustrators.

Sketching the first ideas

After establishing the picture in my mind, | use
Corel PHOTO-PAINT to make some rough
sketches. These sketches will later serve as a
basis for elaboration of the image.

To produce each rough sketch, | click File »
New and choose my settings in the Create a
new image dialog box. | specify a ratio of
1000 to 500 pixels and choose a light gray
background. Next, | add a new object by
clicking Object » Create » New object. | can
draw my sketch on this object as | would on an
acetate sheet.

| use the Paint tool for sketching, usually with
one of the preset brush types in the Pencil
category.



I make the sketches very quickly and save them entire scene (Figure 2). It is not important if the
as CPT files. My intention is to capture an sketches are a bit clumsy and rough.
interesting viewpoint and expression of the

Figure 2: Rough sketches
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Figure 3: Guidelines are dragged from the rulers.

Defining composition, dimensions,
and point of view

When | find a satisfying idea to represent the
subject, | need to make decisions about
composition, cropping, and point of view.

| decide to use a chiaroscuro with a dark
foreground, bright center, and dark
background. A crop in panoramic format —
for example 21:9 — would fit well with the
entire composition.

To fit the image to the desired dimensions, |
use the Crop tool. The cutoff area appears as
a dark gray shade, so | can see the resulting
ratio before | actually crop the image.

| use the golden ratio to arrange the main areas
of focus in the image. In addition, | use
guidelines to set up the main elements of the
composition. To use the guidelines, | must first
activate the rulers by pressing Ctrl + Shift +
R. Now that the rulers frame my active
workspace, | can pull down guidelines by
dragging them from the rulers (Figure 3).
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Setting up texture brushes

Next, | prepare custom brushes with textured
nibs, which will add texture to the image as |
paint. | refer to these custom brushes as
“texture brushes.” In one stroke, a texture
brush can generate complicated objects (such
as leaves) or simulate natural textures (such as
rock or bark).

| set up a brush from the Art brush category
and apply a nib from a customized nib library.
| customize my nib libraries and save them
separately to load only the nibs that | use
(Figure 4). For example, one library contains
nibs with bark textures, and another library
contains nibs with stone and rock textures. |
can preview the nibs of the current nib library
in the Brush settings docker (Figure 5).

Although you can use the same nib on
different brushes, | prefer to set up the same
brush with different nibs and then save each
combination of brush and nib as a separate
preset. This method saves me time later when
| elaborate on the image details.



Brush Settings
Stroke style:
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Transparency i Add Current Nib
Rotate C Delete Current Nib
Maiten : Create from Contents of Mask...
Stroke Atributes
Dab Attributes Nib Load
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Pen Settings @ « Reset to Default Mibs

Figure 4: Loading a nib library
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Figure 5: Previewing nibs in the current nib library

Creating brush nibs from mask
content

Corel PHOTO-PAINT offers a convenient way to
create nibs from any image you like. You can
simply use the image as a mask on a black
background and create a nib from the mask
content. | choose the image of a rock, which |
will use for a stone texture nib. First, | apply a
black background to bring out the necessary
texture for the nib, and then | add a vignette
effect to the edges (Figure 6). The mask will be
loaded as a grayscale image with values
between black (masked areas) and white
(editable areas).

| create a new document with a black
background, and with width and height set at
999 pixels. These dimensions are the largest at
which a brush nib can be saved.

Figure 6: The image of a rock will be used as mask. A
black background and a vignette effect are added.

| then load the image of the rock as a mask
(Mask » Load » Load from disk). The mask
overlay must be turned on to make the mask
visible and to set the mask content as a nib
(Figure 7).

Figure 7: The image of the rock is loaded as a mask. The
mask overlay covers the protected areas.
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Now the dark areas are masked, and the bright
areas appear dark. The unmasked areas will
later act as a “stamp” in the texture brush,

when the nib is created from the mask content.

In the Brush settings docker, | click the Nib
options icon and choose Create from
contents of mask (Figure 8). Finally, | save the
brush as a preset (Figure 9).

Brush Settings » @@ >
Stroke style:
| |
Size:
{I- s65
Nib Properties Joi 7 |
Transparency 0 Add Current Nib
Rotate g Delete Current Nib
Flatten i
ol Create from Contents of Mask...
Dab Attributes Nib Load
il e Nib Save As
Orbits & '
Color Variation Nib Append
£
Pen Setings 2«4 Reset to Default Nibs

Figure 8: Creating a brush nib from the mask

Brush Settings SE=R

Stroke style: ©
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Reset Brush Type
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W i 44 Reset All Brush Types| Save Brush... ==
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g/ ‘@; Save new brush type as:
Texture Brush
Size:
=

Figure 9: Saving the brush as a new preset

Save Brush...

Delete Brush

The nib is ready. For my composition, | will
create more nibs so that | have a choice of
textures.

Adding colors

Now it's time to start painting. | create a new
document with a width of 2100 pixels and a
height of 900 pixels. For the background, |
choose a neutral earthy color, such as ocher.
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One of my sketches will be used as an overlay,
so | import it as a new object and resize it to
match the document size. | set the merge
mode in the Objects docker to Multiply so
that | can see only the dark values of the pencil
strokes. In Normal mode, the sketch would
not be transparent at all.

Before | begin painting, | create a palette with
sample color patches. Later, I'll extract colors
from this palette and add them to the Image
palette, which provides a single location for
storing all the custom colors that are used in an
image. The Image palette is displayed by
default, but if hidden, it can be accessed by
clicking Window » Color palettes » Image
palette. First, | click the flyout arrow on the
Image palette and disable the Automatically
update option to prevent new colors in the
image from being automatically added to the
Image palette. By disabling this option, | can
control which colors are added to the palette.

Next, | create a new object named Palette.
With a brush from the Art brush category, |
paint some patches in different color variations
on a muddy light-brown background

(Figure 10). The palette consists of some cold
and warm colors with different hue and
saturation values. It is essential to balance and
harmonize the colors.

Figure 10: Sample colors are painted on a separate
object.



Then, | hide all other objects in the Objects
docker so that my Palette object is the only
visible object. | click the flyout arrow on the
Image palette, and | choose Add colors from
visible to add the colors of my painted sample
to the Image palette (Figure 11). Next, | make
the other objects visible again and hide the
Palette object. When | paint, | use colors from
the Image palette because it contains only the
colors | want for this image. To change a color
slightly while painting, | point to the color on
the Image palette and hold down the mouse
button until a pop-up color picker appears.
Then, | choose a slightly different color.

Image Palette
Automatically Update (2] ¥
Add Colors from Visible

Add Colors from Objects
Add Celors from Image
Set Paint Color

Set Paper Color

Set Fill Color

Palette
=

Delete Color — l [ I ‘
Edit Color IEEEE

Show Color Names

Scroll to Start

Set As Default

Figure 11: Adding colors to the Image palette

| paint at three separate levels: foreground,
center, and background. Each level is a
separate object (Figure 12), and | create rough
and clumsy shapes (Figure 13).

Objects » @@
lMuIﬁpIy v] g = %
ey *

Palette

= r -I Foreground
v . ‘ Center
[ “ Background

- Sky

Figure 12: The foreground, center, and background are
separate objects.

| erase some parts of the sketch to produce a
cleaner impression of shapes. At this time, |
focus only on the composition and relevant
forms. When | am satisfied with the
composition, | will correct the tone and
brightness of the foreground, center, and
background separately, to adjust the overall
impression. Using a brush from the Airbrush
category, | add initial value differences in
lighting.

Figure 13: The main shapes are blocked out.
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Defining the shapes

Some forms are too rough and require more
definition, so | need to subtract detail in some
areas. For this task, | avoid using an eraser,
because whatever is erased is lost permanently.
Instead, | fall back on another mighty feature
of Corel PHOTO-PAINT, the clip mask. Instead
of erasing parts of objects, you can “paint”
them into invisibility by using clip masks.

To generate a new channel on which | can
paint the transparency, | select the object and
click Object » Clip mask » Create » From
object transparency. | use black to paint
transparent areas, and white to paint opaque
areas.

The original object is preserved. Later, | can
bring out the invisible parts of the object by
painting over the clip mask again without
losing the original object. Another advantage
of using clip masks is that | can create a

separate clip mask for each object (Figure 14).

| work out the shapes with a flat brush. To
create this brush, | assign a high Flatten value
to a custom brush from the Art brush

category. | use this flat brush for blocking out
the main shapes (Figure 15).

Objects » [=[E]
[ normal v 00 & %
[=] [* Palette
v Pl sewn

[ . +D Foreground
[= . ‘ +"1_l Center
[ ‘. +m Background

- Sky

Figure 14: Clip masks are listed in the Objects docker.
A red outline indicates the active clip mask.

Adding texture and details

[t's time to add the first textures. At this point,
| merge all objects with the background

(Ctrl + Shift + Down arrow) so that | can
blend the colors. Different texture brushes help
me further define the structure of the houses
and the vegetation.

| work strictly from dark to bright, because
areas in the shadows need fewer details than
the more visible, brighter areas. | always follow
the rule to paint only what is visible.

Figure 15: A flat brush is used to define the main shapes.
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In the Brush settings docker, | have set the
Fade out, Edge texture, and Bleed values of
my brush between 30 and 40. | use this custom
brush as a kind of oil brush to “mold” the
plasticity of the forms. With the Pencil brush,
| define the highlights and textures a bit more
(Figure 16).

To define the distance effect, depth, and
distance blur, I gently brighten more distant
areas with a custom brush from the Airbrush

category. This brush helps me generate an
atmospheric haze. You might notice that the
more distant areas have less detail than the
areas in the foreground. This arrangement of
detail lets me pull the visual focus to the center.
Areas in the shadows are similarly treated and
have less detail as well.

At this point, | add some more details and
props to the center (Figure 17).

Figure 17: More details are added to the image.
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Making color corrections

When unsaturated colors are used, faded
colors always shift on the color wheel. If you try
to lighten red by adding white or a bright gray,
the color moves on the color wheel toward the
cooler colors. Also, the brightness and contrast
change when you apply pale colors to
underlying tones. To gain control of these color
shifts, | first use my custom brush from the
Airbrush category in Color or Overlay merge
mode. These merge modes help me fit colors
to each other by balancing color and
brightness values.

The last step is to adjust the global color by
using the tone curve (Ctrl + T). | reemphasize
contrasting colors and fit harmonizing colors
to each other. | correct the color and tone by
adjusting a single channel, called the
composite channel, in which all channels of the
image are combined (Figure 18). The graph
represents the balance between shadows
(bottom of graph), midtones (middle of
graph), and highlights (top of graph).

Tone Curve ==
E] O]
[ AutoBdanceTore | [ Settings... |
Presets:
Active Channel:
[CI5isplay all channels)
Curve options
s
Smooth
1 .

Figure 18: The tone curve allows adjustment of color
and tone.

The slightly warped houses bring out the droll
charm of the town, while the peeling paint of
the storefronts underlines aging and
desolation. An earthy color palette with pale
colors, and props such as the lost wheel and
sprawling vegetation, convey an abandoned
but welcoming atmosphere (Figure 19). My
intention was to avoid cold colors, which
would have lent a hostile flavor to the image.

Figure 19: The color and tone are adjusted to convey the right atmosphere.
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Preparing the image for the Web

I intend to send the finished artwork to the
client by e-mail, so I need a high-quality image
with a small file size. To optimize the image for
the Web, | click File » Export for Web
(Figure 20). | choose JPEG from the Format
list box and adjust the JPEG settings. | keep the
color mode as RGB Color (24-bit), because
the artwork will be displayed on-screen. Next, |
set the Quality control to 100 to prevent JPEG
artifacts, which appear at high compression
rates. | set the Sub-format control to
Optional (4:4:4), which improves the
sampling rate of colors and prevents more
saturated colors from bleeding. | also set the
Blur control to 0 so that the image maintains
its original sharpness.

In the Advanced area, | make sure that the
Anti-aliased box is checked for a clean look,

and | use the document color settings instead
of the color proof settings. | do not embed the
color profile, but | check the Progressive and
Optimize boxes for best compression. | do not
pay much attention to the Transformation
area, because | want to maintain the original
image size and resolution. When | am satisfied
with the settings, | save the image.

| send the final concept image to my client, the
art director. Usually, | create three or four
different concept images and then elaborate
on the one chosen by the art director so that it
matches the visual style of the game. Detailed
drawings of the architecture and arrangement
of the houses will follow. The final concepts
will be modeled by 3D artists in 3D applications
to create a virtual-adventure game world.
There, behind a picturesque facade, you'll
discover hazards that lurk among the shadows
of an old and abandoned town.
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Quality:
e
Sub-format: Blur:

Optional (%:4:4) |0 =

% Advanced
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@ Use document color settings

() Use color proof settings
[ Embed color profile:

SRGB IEC61966-2.1 3.07KB
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¥ HTML and Slices
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100% quality
09 smoothing il
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Figure 20: The Export for Web dialog box allows a side-by-side comparison of the Corel PHOTO-PAINT file and a

preview of the output.
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Chapter 14: Logo Design

| have always enjoyed the simple yet
sophisticated world of logo design. The logo is
a right-brained idea in a left-brained form.
Some ideas come to mind quickly, without any
effort, as if there could be no other choice —
yet others elude us. The logo gives insight into
what a company is all about and captures what
people should know about the brand.

| originally designed the Crack Monkey logo for
a class. | wanted to use parts of the same idea
in another class, so | used the logo to represent
a fictitious T-shirt company. Later on in life, |
actually opened my own T-shirt business under
this name (Figure 1).

In this tutorial, | show you the steps that went
into creating the Crack Monkey logo, and |
provide some tips for creating good logos.

oM
T

'
Crack Monkey

Figure 1: Logo for T-shirt design business
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Brainstorming for ideas

So how do you come up with great ideas for a
logo? There are many ways to brainstorm. You
can view logos made by other artists, browse
through logo books, or look online. One of my
favorite books for logo ideas is Idea Index:
Graphic Effects and Typographic Treatments by
Jim Krause (Cincinnati: F+W Publications,
2000). For a good online source, you can visit
the Logo Lounge (www.logolounge.com).
These and other sources can provide many
wonderful ideas to inspire you.

You could also browse through your old
sketches (Figure 2). | suggest carrying a
sketchbook with you at all times. Draw as
much as you can, even if your drawings are
nonsensical. Draw everything, and keep your
sketchbooks. Browsing through them later can
help spark your creativity.

Figure 2: Rough sketches



Another brainstorming strategy is to make a
mind map in the form of a bubble chart. Using
bubble charts is a good way to start thinking
about what you want to say about your
company. Most people who chuckle at the
Crack Monkey logo eventually ask the
question, “What do monkeys have to do with
buying T-shirts?” My answer is, “Everything.” |
felt that a T-shirt company should be edgy yet
bizarre, with a twist of crazy. How did | end up
with a monkey? | started with a bubble chart.

A bubble chart begins with a central idea that
is placed inside a bubble. Extending from this
bubble are smaller bubbles, which contain
related ideas (Figure 3). After you create a
bubble chart, try combining some ideas from
the outermost bubbles. Choose two unrelated
ideas, and place them side by side. How do
those two ideas together sound to you? What
do they bring to mind? You can even use those
ideas to start new bubble charts that have
nothing to do with the first one. If you're still
having trouble coming up with ideas, try
learning all you can about the words used on
the outside of the bubble chart, and then
begin drawing the shapes that come to mind.
This process may not spark any ideas at first,
but give it time.
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Figure 3: Bubble chart

By using this brainstorming method, your mind
continues to work with various ideas
throughout your day — for instance, just
before you fall asleep or while you're
daydreaming on the way to work. Usually, the
idea you're looking for races to the surface of
your mind when you least expect it.

A brilliant instructor | had for an illustration
class used to tell us, “Make sure to draw at
least 50 to 100 thumbnails before you start.”
Although | believe that 100 thumbnails is
excessive, | understand the importance of
brainstorming. Don't just settle for your first
design — experiment, as | did for the Crack
Monkey design (Figure 4). If you feel strongly
about a particular idea, follow your instincts,
and don't be afraid to make bold statements in
your art.

Figure 4: Experimenting with ideas from the bubble
chart

Scanning the sketch

When you have some sketches that you like,
choose the one that you want to use as a
reference. In this case, I'll use one of my Crack
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Monkey sketches (Figure 5). You can create a
similar sketch and then follow along. Set the
resolution of your scanner to 200-300 dpi
(dots per inch), and scan the sketch in black
and white for easier tracing.

Figure 5: Rough sketch for reference

Working with nodes

When you begin to create your logo, you will
draw curves and reshape them by using nodes,
so let’s begin by learning a little about nodes.

In the toolbox, click the Bézier tool, and click
on the page twice, from left to right, to create
a line. The line has two nodes, one at each end
(Figure 6).

s

Figure 6: Line created with the Bézier tool

Next, click the Shape tool in the toolbox, and
double-click the middle of the line. Double-
clicking adds a node. (Double-clicking an
existing node deletes the node.) Right-click the
new node, and choose To curve. This option

190 | CorelDRAW Graphics Suite X5 Guidebook

creates two handles that you can drag to shape
the curve between the middle node and one of
the end nodes. Experiment with this option. If
you convert the other end node in the same
way, you'll have two more handles for shaping
the curve (Figure 7).

——

Figure 7: Using control handles to create a curve

When you right-click a node, you can choose a
node type: Cusp, Smooth, or Symmetrical
(Figure 8). Each node type has its advantages,
so experiment with each one.
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Figure 8: Three types of nodes: cusp (1), smooth (2), and
symmetrical (3)

Setting up the document

Start a new CorelDRAW document by clicking
File » New. In the Create a new document
dialog box, make sure that the Size list box is
set to Letter.

If the Object manager docker is not
displayed, click Window » Dockers » Object
manager. In the Object manager docker,
click the New layer button to create a new
layer. Rename the new layer Scanned image,
and drag it below Layer 1. Then, rename



Layer 1 to Logo. With the Scanned image
layer selected, import your sketch.

It's a good idea to change the color of the
black-and-white sketch — a trick that can help
you later on when you trace the sketch. In the
days before computers, artists would use cyan
for sketching, because cyan is not reproduced
when the drawing is copied or scanned.
Drafters would draw the image in blue and
then ink over the blue with black-ink pens of
varying line weights. In a similar process, |
change the color of my sketch to blue. When |
trace with black on top of the blue, | can easily
see which parts of the image have been traced.
If you import a black-and-white bitmap into
CorelDRAW, you can change the white
portions by changing the fill color, and you can
change the black portions by changing the
outline color.

Finally, in the Object manager docker, click
the printer and pencil icons next to the
Scanned image layer. Clicking the printericon
turns off the printing of that layer, and clicking
the pencil icon locks the layer and makes it
uneditable (Figure 9). Select the Logo layer.
You are now ready to begin!

%5 ObjectManager [ )10 [l
Loao (]
= Page 1

=@ A Guides

* i A Logo

@ @ Scanned image

B (] Master Page

* & # W Guides

* & # W Desktop

= # I Master layer

@@ Grd

Figure 9: The Object manager docker identifies the
Logo layer as the selected layer, and the Scanned
image layer as locked for editing and printing.

Creating the eyes

Begin drawing the eyes of the Crack Monkey by
drawing an ellipse with the Ellipse tool. Use
the underlying sketch as a reference, and draw
the ellipse around the eye. Don't worry about
drawing perfectly, because you can edit the
ellipse later. Use the Pick tool to position the
ellipse (Figure 10).

Figure 10. Creating an ellipse over the blue sketch

To modify the ellipse with more precision, you
must convert it to curves. Right-click the ellipse,
and choose Convert to curves. Now the
ellipse has four nodes: one at the top, one at
the bottom, and one on each side. Double-
click the ellipse to activate the Shape tool.
Drag to create a selection box around the two
side nodes (Figure 11).

Figure 11: Selecting the two side nodes by using the
Shape tool

Drag the nodes down to reshape the eye.
When you are satisfied with the shape, click
outside the nodes to deselect them. Then,
select the top node of the ellipse, right-click the
node, and make sure that the node is set to
Symmetrical. With the top node selected,
drag the control handles toward each other to
narrow the top of the eye.

Chapter 14: Logo Design | 191




Next, you will create a duplicate of the eye.
With the Pick tool, drag the eye to the left.
Before releasing the mouse button, right-click
once to make a copy of the eye (Figure 12).

Figure 12: Duplicating the eye

The duplicate of the eye is on the topmost
layer, but it must be moved to the layer below.
You can easily see which object is on top by
temporarily applying a different color to each

).

j S RN 4
Figure 13: Using a different color to identify the top
layer

In the Object manager docker, drag the
duplicate object below the original one in the
stacking order. Then, resize the duplicate, and
reshape it to create the black outer ring around
the eye. Next, create the tiny iris of the eye by
making a perfect circle with the Ellipse tool
while holding down Ctrl.

To create the second eye, drag and duplicate
the completed right eye (on our left), and
mirror the duplicated eye by clicking the
Mirror horizontally button on the property
bar. Reshape the duplicated eye as needed
(Figure 14).
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Figure 14:Creating the monkey's left eye (appearing on
our right) by copying, mirroring, and reshaping the
completed right eye (on our left)

Creating the nose and mouth

Now that you are more comfortable with
editing nodes, you can create the nose of the
Crack Monkey by using the Bézier tool.
Although you can use the Freehand tool to
draw the curves, the Bézier tool creates fewer
nodes, which is better for creating simple
shapes.

In the toolbox, click the Bézier tool. Using the
sketch as a reference, click to place nodes
along the shape of the nostrils. Do not be
alarmed if the curve you create does not exactly
follow the curve in the sketch (Figure 15).

Figure 15: The placement of nodes roughly follows the
shape of the sketch.

With the nodes in place, you can reshape the
curves. Make sure that the nose is selected.
Using the Shape tool, drag a selection box
around all the nodes. Right-click any of the
nodes, and choose To curve. This option



changes all selected nodes to cusp nodes. Use
cusp nodes to create the three sharp corners at
the bottom of the nose, and use smooth nodes
to create the rest of the curves (Figure 16).

Figure 16: Using cusp and smooth nodes to shape the
curves of the nostrils

Now that the nose is finished, try to create the
mouth and the arch above the lips on your
own. When you're done, click the eye icon next
to the Scanned image layer in the Object
manager docker to hide the blue sketch
(Figure 17).

)
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Figure 17: View of drawing with the sketch hidden

Creating the head and ears

You will create the head and ears without using
the sketch as a reference. First, create a new
layer, and name it Head. In the Object

manager docker, click the eye icon next to the
Logo layer to hide it, and make sure that the
Head layer is selected.

Using the Ellipse tool, draw an ellipse, and
reshape it into an oval for the head (Figure 18).
Duplicate the oval, scale the duplicated oval to
make it smaller, and move the duplicated oval
to the side of the original oval to create the
monkey's right ear (on our left). Then, drag the
right node to reshape the curve of the ear
(Figure 19).

Figure 18: Ellipse for the head

Figure 19: Resizing and reshaping the duplicated oval by
dragging a node

Next, duplicate the ear by dragging it with the
Pick tool and right-clicking. This time, hold
down the Shift key while dragging to
constrain the movement to the horizontal axis.
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Then, mirror the duplicate, as done earlier with
the eyes, to create the second ear.

You can use guidelines to make sure that the
second ear is the same distance from the
center of the head as the first ear. First, make
sure that the rulers are displayed, or click
View » Rulers to display them. Drag two
guidelines from the vertical ruler: one along
the inner edge of the monkey’s right ear (on
our left), and the other along the right edge of
the head (on our left). With one guideline
selected, click the other guideline while
holding the Shift key, so that both guidelines
are selected (Figure 20). If you preserve the
distance between the two guidelines, you can
use them to align the right and left ears
symmetrically, in which case, no measurements
are needed! Drag both guidelines to the right,
and right-click to duplicate them. Position the
duplicates so that the right guideline is aligned
with the edge of the head. Click View » Snap
to guidelines, and drag the monkey’s left ear
so that its inner edge snaps to the left
guideline. While dragging the ear, hold down
Ctrl to constrain the movement to the
horizontal axis (Figure 21).

Figure 20: Selecting both guidelines
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Figure 21: Duplicating the guidelines and aligning the
ears

Finishing the logo

You are almost finished. Before you create the
last piece, click the eye icon next to the
Scanned image layer in the Object
manager docker to display the blue sketch.
Make sure that the Head layer is selected, and
use the Bézier tool to trace the shape of the
face (Figure 22). When you have a rough
outline, hide the blue sketch to have a better
view of the drawing (Figure 23). Finally,
reshape the curve of the face (Figure 24).

Figure 22: Tracing the face by using the Bézier tool



Figure 23: Rough outline of the face, with the sketch
hidden
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Figure 24: Reshaping the face curve

Next, duplicate and mirror the curve for the
other side of the face. To ensure that the two
parts of the face are symmetrical, you can place
a guideline in the middle of the face. First, click
View » Dynamic guides. The dynamic guides
are temporary guidelines that let you position
and align objects precisely. In this case, you will
use dynamic guides to place a guideline
through the center of the main ellipse. With
the dynamic guides enabled, select the ellipse,
and then drag a vertical guideline from the
ruler to the middle of the face. While dragging
the guideline, hover over the center of the
ellipse until the word “Center” appears, and
then release the mouse button. The guideline

snaps to the middle of the face. Align the left
and right curves of the face to the guideline.

Now, you will combine the two sides of the
face. With the Pick tool, click the right side of
the face. Holding down Shift, click the left
side, so that both sides of the face are selected.
Click Arrange » Combine to combine the two
curves. Next, you will connect the end nodes to
create a closed shape. Double-click the curve
with the Pick tool to activate the Shape tool.
Drag the upper-left end node to the upper-
right end node until an arrow appears next to
the pointer. This arrow indicates that the two
nodes will be joined when you release the
mouse button. To connect the bottom nodes,
use the Bézier tool. Hold the pointer over one
of the end nodes, and click when an arrow
appears next to the pointer. Then, hold the
pointer over the other node until the arrow
appears next to the pointer, and click to
connect the two nodes (Figure 25).

Figure 25: Connecting the end nodes by using the
Bézier tool

Now you have four objects: head, left ear, right
ear, and face. Next, you will combine the head
and the ears into a single object. Holding down
Shift, click the ears and the head to select
them. Click Arrange » Shaping » Weld to
combine the three pieces into one and remove
the intersecting lines.
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At this point, you can use the Shape tool to
adjust the shape of the head and the ears. You
may not like the shape of the ears, or the face
may not be long enough. Make any
adjustments you like, and don't be afraid to
experiment.

Click a blank space in the window to deselect
all objects. Using the Pick tool, select the face,
hold down Shift, and click the head. Then,

click Arrange » Shaping » Trim to cut out the
shape of the face from the shape of the head.

The last element is the “crack” at the top of the
monkey’s head (Figure 26). You can create this
element by using the Bézier tool. All
components of the face have now been
created. Just turn on the Logo layer in the
Object manager docker, and you have the
Crack Monkey logo!

Figure 26: Adding the “crack” element

Designing a box

Logos have many applications. For example,
you can use the logo to create a box. When you
follow the steps in this section, you'll see that
product design is not as difficult as you might
think.

Take any cardboard box. Pull the box apart
carefully, trying not to rip any of the flaps. Keep
your tape measure handy, and take notes on
how the product was assembled. Next, scan
the inside of the box as a black-and-white
image. Import the image on a separate layer,
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and change the color of the scanned box for
easy reference.

Then, start tracing the box, this time using the
Rectangle tool to create rectangles for the
front, back, and sides of the box. Use the
controls on the property bar to make sure that
corresponding rectangles are the same size.
Position the rectangles so that there is no space
between them (Figure 27). Make sure that the
Snap to guidelines option is enabled, and set
up guidelines to mark the corners of the top
flaps on the scanned box.

Figure 27: Scanned box, with rectangles drawn and
guidelines added

When the shapes for the front, back, and sides
are done, select all of them, duplicate them,
and position the duplicates above the original
rectangles, making sure that there is no space
between the shapes. Resize the top rectangles
so that they match the flaps of the scanned
box.

To reshape the top rectangles, you must first
convert them to curves. Select all of the top
rectangles, right-click one of them, and choose
Convert to curves. Each rectangle now has
four nodes, one at each corner. Add nodes
wherever you want to reshape the curves. Drag
the nodes to the guidelines so that they snap
into place (Figure 28).



Figure 28: Dragging the nodes so that the curve follows
the outline of the scanned box

After you have made the necessary
adjustments, duplicate the top shapes to
create the bottom ones (Figure 29). Then,
mirror the bottom shapes, and hide the
scanned image to see the final result
(Figure 30).

Figure 29: Duplicating the top shapes at the bottom
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Figure 30: Final outline of the box

If you want to save the box as a template,
remove the scanned image and the guidelines,
and save the box as a CDT file.

Finally, apply color and text to the box, and add
the logo design (Figure 31).

Creating a brand name

So where should you use your logo? That
depends on how sophisticated your company
is. Too much product placement can send the
wrong signal. Using a logo wisely requires
strategy and creativity.

For instance, for my Crack Monkey business, |
created larger business cards so that my clients
could not just slap the card in with their
existing collection of business cards. The larger
size forced them to look at the card more
closely than they normally would, simply
because it was not the size they were used to
handling.

| also put the logo on a bag, because that
would be free mobile advertising wherever the
bag went. | thought about what would best
influence my clientele and found additional
ways to use my logo (Figures 32 through 36).

Branding is important, because if you make a
good product, people will buy other products
from you based on your reputation. So think
strategically when deciding how to use your
logo. It will definitely pay off!
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Figure 32: Billboard, boxes, and bags
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Figure 33: Letterhead
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Figure 34: Envelope
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Figure 36: Box
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Chapter 15: It's a Wrap!

Jim Conquest

S
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Jim Conquest is a graphic artist and
motorsports designer in Menifee, California.
He is the owner of Imagine It Graphics, a sign
shop that has specialized in large-format
printing and vehicle wraps since 1988. Imagine
It Graphics also produces stickers, banners,
apparel, and signs for the motorsports and
action sports industries. In addition, Jim is a
tester and guest trainer for Roland® DGA, a
leading manufacturer of large-format printers.
He has been a loyal user of CoreDRAW® since
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Chapter 15: It's a Wrap!

Growing up around cars and racing, and
becoming a racer myself, made me passionate
about the auto-racing industry. Being able to
combine that passion with graphic design is a
dream come true. In the late 1980s and early
1990s, sign software was a great step forward
from hand-cutting, but its design capabilities
were barbaric at best. When my father-in-law
brought me a VHS demo of the first version of
CorelDRAW, my head was spinning as |
imagined the design possibilities at my
fingertips. Now I'd be able to express myself on
a moving canvas!

With today’s digital printers, especially the
durable eco-solvent and solvent large-format
printers, the choice of canvas is limited only by
the imagination. Anything can be a canvas:
buildings, walls, desks, window treatments,

toys, cell phones, helicopters, buses, race cars,
and even people. My favorite canvases are
vehicles, regardless of their size — Hot
Wheels™ miniatures, radio-controlled (R/C)
cars, 53-foot trailers, and everything in
between. Each vehicle brings its own set of
challenges, and CorelDRAW gives me the
confidence to design without limits (Figure 1).

The biggest design challenge of a vehicle is that
it moves. | have seen some fancy vehicle wraps
out on the highway, but what are they trying to
tell me? On a vehicle, you have 3 to 5 seconds
to tell the world who you are, what you do,
and how people can contact you. Then, bye
bye! This “3- to 5-second” rule requires you to
make a bold statement quickly. An added
challenge is that the vehicle has curved
surfaces and four sides, not to mention a roof.

Figure 1: Wrap design
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Getting started

Let’s start with our customers:
e What is their business?
* What are their expectations?

*  What is their budget? The budget
sometimes dictates a full or partial wrap.

* What vehicle (canvas) are we using?

*  Will we be using an existing design or
creating a fresh look?

For this project, the customer gave me his
business card and said, “Work your magic!” He
is the owner of the Ranch & Coast Termite pest-
control and construction company, and the
truck would be used as his daily work vehicle. |
took some pictures of his truck and went to
work (Figures 2 and 3). Even though | had a
vehicle template to work with, the pictures
would give me a real-world reference for the
placement of vehicle model emblems, door
moldings, and body indentations, which might
make my installation job easier or more
difficult, depending on how | designed the
graphic. | planned to attack this project with a
“simple but bold” statement.

Wrapping a full-size pickup truck requires
large-format printing. You are probably
familiar with many examples of large- or wide-
format printing, which is used for most of the
billboards that you see on the side of the road.
This type of printing is also used for the
massive banners that hang from store
buildings, and for the wrap on the plumber’s
van next to you at the stoplight. What you may
not know is that CorelDRAW can handle the
design and production of this very medium. So
whether you are designing a decal for a 1/64
scale diecast, a wrap for a 53-foot tractor
trailer, or a 30-by-100-foot banner, you can
now use one of the most powerful design tools
in the world!

Figure 3: Side view of truck
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Setting up the workspace

Let’s begin this project with a new document.
When | start CorelDRAW, the Welcome
screen appears by default. On the Quick start
page, | click New blank document and
choose the settings | want. Next, | set up my
workspace. | find these workspace settings to
be absolutely indispensable.

Because | will be outputting to a Roland 540
XC Pro Il Eco-Sol printer, | need to keep in
mind the final output colors. For large-format
printers with eco-solvent inks, Roland supplies
a VersaWorks™ palette in the CPL color palette
file format, which | can drop into the My
palettes folder and open in CorelDRAW.
When | print the swatch colors from the
VersaWorks palette (which is much like a
PANTONE® fan chart), | have a color output
reference to use while designing. What a
handy tool!

| click Window » Color palettes » Open
palette and then choose my custom Roland
VersaWorks palette from the list. My color
choices are now set. Being able to open
custom palettes is very useful if you work in a
PANTONE color environment, or if your clients
use certain colors on a regular basis. You won't
need to search for a color in the default palette
or remember which colors you used previously
for a particular client. Instead, you can create
individual palettes for each client and reuse the
palettes for subsequent projects.

Next, | set the Units control on the property
bar to inches, which is my standard setting. A
side note: | deal daily with Japanese motorcycle
manufacturers, whose specs usually come to
me in millimeters. One of the great features of
CorelDRAW is that | can type in dimensions in
millimeters and have them automatically
converted to inches. My default page size is
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Letter (8.5 x 11 inches). On the property bar,
the Page dimensions boxes show the current
page width and height. If | type 130 mm in the
box that shows 8.5"” and press Enter, the
width is converted to 5.118". The same
approach can be used when you resize an
object or text.

Then, | create my own custom dockers for
storing the tools that | use regularly. Like
keyboard shortcuts, custom dockers are huge
time-savers, and they make your favorite tools
accessible with fewer mouse (or pen) clicks. To
create a custom docker, | click Tools »
Options. In the Options dialog box, | expand
the Workspace category, expand the
Customization category, and click
Commands. Then, from the list box at the top
of the dialog box, | choose a menu name, and
below the list box, | choose an item from the
list of menu commands (Figure 4).

| use Wireframe view regularly, so | choose
View from the list box and then find the
Wireframe command in the list. | drag the
Wireframe command from the dialog box to
my workspace. | repeat these steps with other
commands, such as the Shaping command
from the Arrange menu, the Contour and
Lens commands from the Effects menu, and
the Character formatting command from
the Text menu. When | have all the menu
commands | want, | click OK to close the
Options dialog box. | now have several small
boxes in my workspace, one for each
command. | can drag the individual boxes to
the property bar or double-click each item to
create a custom docker (Figure 5). Individual
dockers can be displayed separately in the
workspace or nested together (Figure 6). Now
I"'m ready to fly!
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Figure 4: Choosing menu commands in the Options dialog box
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Scanning and tracing the logo

For this project, | decide to do a partial wrap
with a fresh look while incorporating some
existing elements. | scan the client’s business
card (Figure 7) and use the Bézier tool to do a
quick manual trace of the wave part of the
logo (Figure 8). Because of the simplicity of the
design, doing a manual trace is much quicker
than using Corel® PowerTRACE™, and a
manual trace saves me the trouble of cleaning
unnecessary nodes later.

Because I'm tracing the logo manually, | don’t
need to be precise. Using the Bézier tool, |
draw straight line segments and roughly follow
the outline of the blue wave. Then, | convert
the straight lines to curves and shape them
with the Shape tool. Next, | use the Trim
command from my Shaping docker to create
a shadow effect at the bottom of each wave
(Figure 9). First, | create a rough shape for the
shadow. Then, | select the light blue outline,
click the Trim button in the Shaping docker,
and click the shadow object. The shadow is
now trimmed along the light blue outline, and
my logo is traced and done.

Figure 8: Using the Bézier tool to trace the logo

Figure 9: Using the Trim command to add a shadow effect to the waves
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Adding the logo, fill, and darts

Given the wave logo and its color combination
for the “coast” motif, | have a mental image of
a fence for the “ranch” part of the design —
something resembling the wood grain sides of
the early “woody” wagons. | import a vehicle
template from Digital Designware’s Pro Vehicle
Outline collection, which works seamlessly
with CorelDRAW. One of the beauties of
CorelDRAW is the to-scale workspace. Whether
you're designing for a building, a vehicle, or a
magazine, it's fantastic to be able to work at a
scale of 100%. The Pro Vehicle Outlines are at
1/20th scale, so | set the page size at 200 by
400 inches. Then, | use the Pick tool to select
the template, and | type 2000 in the Scale

factor boxes on the property bar, which resizes
my template to 2000%. Now, I'm ready to go.

| resize the logo, rotate it by using the Pick
tool, and place it on the outline of the truck
toward the rear of the truck bed. Next, |
duplicate the logo (Ctrl + D) for the other
side. | can now use the outline of the truck bed
to crop the logo with the Intersect command
in my custom Shaping docker (Figure 10).
Then, I draw a large rectangle and place it over
the area of the truck that I want to cover. Now,
| apply a fountain fill to the rectangle. To see a
wider range of possible fill colors, | choose
Custom from the Color blend area of the
Fountain fill dialog box.

Figure 10: Cropping the logo and applying the fill
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Figure 11: Adding the darts

Finally, | draw a long triangle by using the
Bézier tool, duplicate the triangle five times
(Ctrl + D), and then move the copies into
place to create the darts along the side of the
truck (Figure 11).

Adding the text

Next, | create the “Ranch & Coast” text as three
separate text strings. The fonts, supplied by
Letterhead Fonts, convey the right look. Using
the Pick tool, | select the “Ranch” text, click
Arrange » Convert to curves (Ctrl + Q), and
then click Arrange » Break curve apart
(Ctrl + K). By converting the text to curves and
breaking it apart, | can adjust the shape of
individual characters (Figure 12). Without this
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feature, | can modify the text only by scaling,
skewing, or rotating. When I'm satisfied with
how the letters are shaped, | select the “Ranch”
text, click Arrange » Combine, and add a
fountain fill. By combining the characters, |
avoid having to apply the fill to five separate
objects.

After adding the fill to the “Ranch” text, | select
the “Coast” text. | want the letters in “Coast”
to blend into each other, so | use the Weld
command from my custom Shaping docker to
combine the individual characters into one
solid text string. Then, | add a fountain fill to
the “Coast” text.



RANCH
RANCH

RANCH

Figure 12: Reshaping the text and adding a fountain fill

I now select the “Ranch” text and use my
Contour docker to add a contour on the
outside of the object (Figure 13). Then, | do the
same for “&"” and “Coast.” | use the Contour
tool instead of the Outline tool, because | live
in the sign world, where a vector line will be

needed as a cut line when the design is printed
and cut. Next, | use Ctrl + K to break the
contour from each text object. | select the
contour from “Coast” and use Ctrl + D to
duplicate it. | will use this duplicate to create a
drop shadow for the text. The duplicate is
initially on top of the text, so | use Ctrl + Page
down to position it underneath the text and
contour. Finally, I move the duplicate into a
position that | feel works best for a drop
shadow, and I'm done (Figure 14).

( TERMITE s CONSTRUCTION )

Figure 14: Adding a drop shadow
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Finalizing the design

The side design is now complete, and |
duplicate it for the other side. Then, | use the
Mirror horizontally button on the property
bar to mirror the entire graphic (Figure 15).
Next, | mirror the text again to return it to
normal. After a quick rotation of the logo, I am
ready to carry the theme to the tailgate.

Certain parts of a vehicle must be taken into
account in the design. Things like door
handles, emblems, and body moldings look
best when they are not covered by text. | can
wrap almost anything, but when | have control
of the design, | can work around these parts of
the vehicle to save myself installation time and
save my customer some money.

CorelDRAW lets me give my clients a good idea
of what the final project will ook like. With so
many design tools available, | feel that I've
barely scratched the surface — even after 13
years. It sure beats scribbling on a napkin!

With the design finalized, | think that I've
achieved my “simple but bold” objective. Now,
I'm off to get the customer’s approval. The first
draftis a hit! My customer says that the design
is exactly what he was looking for. After
running a proof print from the Roland printer
on vinyl for color accuracy, we make a few
color adjustments, and the job is completed
(Figure 16).

| hope that these tips prove helpful with
whatever canvas you work on next.

Figure 15: The entire graphic is mirrored. The text will be mirrored again to return it to a normal position.
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Figure 16: Wrapped truck
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Chapter 16: Color Management Techniques

The key to proper color output is proper color
creation. If you pay attention to color during
the design process, exporting and printing the
file will be simple.

Color management provides an environment in
which you can create new files, or open files
from another source, and have confidence that
colors will be consistent — both for monitor
display and for print.

Understanding color space

Different devices, such as printers or computer
monitors, may interpret the same color values
differently. Color management synchronizes
the color values with the color space of each
device so that colors are displayed consistently
on different devices.

Color spaces are defined according to the
range (or gamut) of colors that they
encompass. Some color spaces are larger than
others and contain a wider range of colors. The
name of the color space often reflects the color
model. For example, the color spaces sRGB and
ProPhoto RGB use the RGB color model, which
consists of three main colors: red (R), green (G),
and blue (B). The RGB color model is used for
displaying images on-screen, and the CMYK
model is used for printing by mixing four
different inks: cyan (C), magenta (M), yellow
(Y), and black (K).

Within each color space, each color is
represented by a range of hues (or shades)
from the lightest to the darkest (most pure).
For example, in the RGB model, colors are
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represented by numbers that indicate the level
of saturation of each of the three color
components (red, green, and blue). These
numbers have certain computer limitations, so
in a 24-bit RGB color space, each color has a
maximum of 256 shades.

In the RGB color space, colors are mapped
along the 256 available shades from the
lightest to the darkest. But in a larger RGB color
space, the 256 shades are spread out over a
wider range of shades between light and dark.
That is why the RGB values from one color
space may produce a different shade of color in
another color space, even though the RGB
numbers are the same.

For example, the ProPhoto RGB color space is
larger than the sRGB color space (Figure 1).
However, the colors within both color spaces
have the same numerical range, from 0 to 256.
This means that when the same RGB numbers
are applied to both color spaces, they produce
different colors. For example, the values R125,
G125, B125 (a neutral gray) would represent
two different shades of gray. We must identify
both the values and the color space to ensure
that this color is correctly represented by the
computer or printer.

Similarly, color values may differ between
different devices, so that the RGB colors on-
screen may not print correctly in CMYK. For
example, the Adobe® RGB color space is larger
than the Light GCR 280 UCR CMYK US
Negative Proofing color space, which is a



CMYK color space that is used for printing
(Figure 2).

Figure 1: Three-dimensional representation of the
ProPhoto RGB color space (the larger shape) and the
SRGB color space (the smaller shape)

Figure 2: Three-dimensional representation of the
Adobe RGB color space (the larger shape) and the Light
GCR 280 UCR CMYK US Negative Proofing color space
(the smaller shape)

If the color values are correct but the color
space is misidentified, the colors look distorted
(Figure 3). To avoid color shifts, we must
identify both the color values and the color
space correctly (Figure 4). To communicate

color values correctly, printers and computer
monitors use a set of instructions that
“translate” color values to the specific color
space used by the device. This set of
instructions is called a “color profile.” For
example, my Epson Stylus® Pro 9800 printer
has a specific color profile that helps determine
how color numbers should be represented in
the color space to ensure that they are
interpreted correctly.

Color profiles can also be saved with the image
to ensure color consistency. A color profile that
is saved with the image is called “embedded.”

Figure 3: The color values are correct, but the color
space is misidentified.
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Figure 4: Both the color values and the color space are
correctly identified.

Using elements from different
color spaces

With the new color management system in
CorelDRAW Graphics Suite X5, it's easy to
maintain color integrity while working on your
designs, even if your project incorporates
graphic elements from different color spaces.

For example, our company, Custom Graphic
Technologies, was cosponsoring a golf outing
with the company Advanced Signs and
Graphics. Multiple current and prospective
clients would attend the event, so naturally, we
wanted to supply a poster and some flyers.
Because both major sponsors are graphics
companies, particular attention had to be paid
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to reproducing all colors correctly. This poster
was going to be our test project for the
upcoming Chamber of Commerce trade show,
so we had to do a good job.

For this project, we would use images from
several different sources. We had secured a
donation of the drinking water for the event
from a local water distribution company, so we
wanted to use one of their images as a
background (Figure 5). To avoid upsetting our
donor, we had to ensure that the colors on the
poster matched the original colors of the
image. In addition, we wanted to include a
photo of myself and Nancy Seibert, president
of Advanced Signs and Graphics, which we
chose from some snapshots that we had taken
in preparation for the upcoming Chamber of
Commerce show (Figure 6). Finally, we wanted
to include the logos of our two companies
(Figure 7).

Each of these graphic elements was created in
a different color space, and some of the images
had embedded color profiles. The background
image had an Adobe RGB embedded color
profile, and the photo had a ProPhoto RGB
embedded color profile. The two company
logos were created in the Light GCR 280 UCR
CMYK US Negative Proofing color space, but
they were not saved with an embedded color
profile.

We mentally assembled everything we needed:
the image from the water company, the logos
from our respective companies, and our photo.
Our challenge in working with the different
color spaces was to print the RGB elements as
brilliantly as possible while maintaining the
CMYK colors of the corporate logos.



Figure 5: The image from the water company has an Adobe RGB color profile.
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Figure 6: The photo of Nancy and me has a ProPhoto Figure 7: Our company logos have no embedded color
RGB color profile. profiles.
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Choosing the application settings

Before | set up my document, | want to choose
the default color management settings for
CorelDRAW (Figure 8). To access the default
settings, | click Tools » Color management »
Default settings. The Color management
policies area of the Default color
management settings dialog box lists
separate settings for opening images and for
importing and pasting images. In the Open
area, the default option is to use the
embedded color profiles so that the file will
open, display, and print as intended by the file
creator. This default setting is the best choice.

Of the two other options, Assign default
color profile is best for files without
embedded profiles, and Convert to default
color profile is best for files that will be
combined with other files from different color
spaces. Next, | check the Warn on color
profile mismatch and Warn on missing
color profile check boxes, because | want
CorelDRAW to warn me if any files | open do
not match my color profile or have missing
color profiles. Being notified of color profile
issues when | open or import files will help me
immediately establish color control during the
design process.

Default Color Management Settings

Presets: l Custom

Default color settings

Calor profiles:

RGB: [ {Defaulf) sRGB [EC61966-2,1

CMYK: [ (Default) U.5. Web Coated (SWOP) v2

Grayscale: [{Default} Gray Gamma 1.8

Primary color mode: [ RGE

Rendering intent: [ Relative colorimetric

Color conversion settings

Color engine: [ Microsoft ICM CMM v]
|| Preserve pure black
Map gray to CMYK black

Spot color definition: Lab values -

% Description

==
Color management policies
Open:
RGB: ’ Use embedded color profile v]
CMYK: [ Use embedded color profile v]
Grayscale: [ Use embedded color profile v]

Warn on color profile mismatch
Warn on missing color profile

Import and paste:

RGB: ’ Convert to document color profile - ]

CMYK: ’ Assign document color profile - ]

Grayscale: [ Convert to document color profile ]

Warn on color profile mismatch
Warn on missing color profile

Point to & control to learn how it affects colors in the file or when you should use it.

oK l[ Cancel ” Help

Figure 8: Default color management settings
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In the Import and paste area, the default
settings are best for maintaining color
integrity: Convert to document color
profile for RGB and Grayscale, and Assign
document color profile for CMYK. The
remaining option, Use embedded color
profile, is best for imported files in which the
color profiles match the document. Finally, |
enable the Warn on color profile mismatch
and Warn on missing color profile check
boxes.

In the Color conversion settings area, |
accept the default Color engine options.
CorelDRAW supports the Microsoft® Image
Color Management (ICM) CMM color engine
(default), the Microsoft WCS color engine, and
the Adobe CMM color engine (if loaded as a
third-party application). | do not enable the
Preserve pure black box, because this option
produces the purest black color possible during
color conversions while making other grayscale
colors less vibrant in comparison. | keep the
default option Map gray to CMYK black
enabled, because | want to ensure that
grayscale objects print as shades of black to
avoid wasting cyan, magenta, and yellow inks.
The Spot color definition is set to Lab
values, which is the latest specification from
PANTONE® and much more accurate for
conversions of spot colors to other color
models.

Choosing the document settings

Before | begin working on the project, | assign
document parameters by clicking File » New
and choosing my settings in the Create a new
document dialog box (Figure 9). The poster
will be 36 x 24 inches, so | type these values in
the Width and Height boxes. The output
must be of photographic quality at a 3-foot
viewing distance, which requires a resolution
of 200 dpi (dots per inch) at the final output

size. The Rendering resolution setting varies,
depending on the intended output: 96 dpi for
Web or presentation work, 150 or 200 dpi for
output from an inkjet printer, or 400 dpi for
highest-quality output from a 200-line screen
printing press. | set the resolution to 200 dpi,
because that setting is sufficient for maximum
quality from my Epson printer. | can change the
resolution later (Layout » Page setup), which
is an especially convenient feature for
repurposing a document in progress for
different types of output.

Next, | set the color profiles. CoreDRAW X5
allows the color management of individual
documents, and those document settings do
not have to match the application defaults. In
the Create a new document dialog box, | set
the Primary color mode to CMYK, which is
the proper color mode for my four-ink printer.
The primary color mode does not restrict the
colors in the document to the chosen color
space (in this case, it will not convert
everything to CMYK). The setting simply
indicates the preferred color mode when | set
defaults for color palettes or export to a file
format that supports only one color mode,
such as TIFF, PNG, or Adobe® lllustrator®.

For the RGB profile, | choose Adobe RGB
(1998), so all RGB images that | import will be
displayed in this color space. Printing press
work requires an RGB color profile that is large
enough to encompass the CMYK color space of
the press. Adobe RGB is an RGB standard for
printing presses in the Western hemisphere. It
is the smallest RGB color space that can fully
reproduce the CMYK color spaces of printing
presses. Adobe RGB is also very close to the
gamut of most inkjet printers, so during
output, | can avoid extreme color shifts of the
RGB elements in my document. This color
space will let me print as brilliant a color as the
inkjet printer can produce while minimizing
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the effects of RGB-to-CMYK conversion during
printing.

From the CMYK profile list box, | choose
Load color profiles, browse through the
color profiles on my computer, and load the
Light GCR 280 UCR CMYK US Negative
Proofing color profile. This color profile is a
Kodak® CMYK color profile that is standard for
our company, so it will match our corporate
logos. Different parts of the world have
different regional CMYK standards, and the
Light GCR 280 UCR CMYK US Negative

Proofing (as the name indicates) is a profile
that is used in the United States.

For the Grayscale profile setting, | accept the
default of Gray Gamma 2.2. “Gamma” is a
term that is used to describe how a color space
defines the luminance transition from black to
white. | use the Gamma 2.2 setting because it
has the same number of numerical values for
dark colors as it does for light colors, which
ensures uniform precision throughout the
range of possible color values.

Create a Mew Document

Mame: Golf poster

=S

Preset destination: [ CGT CMYK SHEETFED

~ [ ]

Size: [ Custom

7]

Primary color mode:

width:  36.0"

Height: 240"

CMYE -

£ linches ]
SRl =

Rendering resolution: 200 - dpi
Preview mode: [ Enhanced v]
% Color settings
RGE profie: | Adobe RGB (1998) -
CMYK profile: | Light GCR 280 UCR CMYK US Nega... |
Grayscale profile: [ Gray Gamma 2.2 v]
Rendering intent: [ Perceptual v]

% Description

[ Do not show this dialog again

Select either a landscape or a portrait orientation for your document,

” Cancel ][ Help

Figure 9: Setting up the document
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| set the Rendering intent setting to
Perceptual. The rendering intent is a
predetermined set of instructions that specify
how the color engine converts color values
from larger to smaller color spaces, or from
smaller to larger color spaces. | use perceptual
rendering because I've found that this setting
best maintains the overall perception of the
image when colors are converted from larger
to smaller color spaces, such as from RGB to
CMYK. | can change the color settings of the
document later by clicking Tools » Color
management » Document settings.

Because | use these document settings for
different projects, | have saved all these
settings except the document size as a Preset
destination that | have named CGT CMYK
SHEETFED. Instead of adjusting all the
individual settings, | just choose my custom
document preset. Then, | set the document
size for the specific project, and I'm ready to
create the poster.

Creating the poster

| have enough information to start assembling
the poster. The great thing about this project is
that | can control the color of all the graphic
elements. The colors will be converted to the
document color space, which is very close to
the destination color space of my Epson
printer, so | will observe almost no color shift
from display to print.

First, | import the background image from the
water company. This background is a color-
managed image, which means that it has an
embedded color profile — in this case, Adobe
RGB. Because the embedded color profile of
the image matches the RGB color profile of my
document, the file is imported without any
warnings about mismatched or missing color
profiles. | resize the image to 36.25 x 24.25

inches to allow for bleed (trim during
finishing), and | save my file.

Next, | import the photo of Nancy and me,
from which | have previously removed the
background. In this case, CorelDRAW displays
a Color profile mismatch warning, because
the embedded color profile of the photo
(ProPhoto RGB) does not match the document
RGB color space (Adobe RGB) (Figure 10). The
proper action is to allow the image to be
converted to the document RGB color space,
because all RGB elements in the document
should reside in the same RGB color space. The
same rule applies to CMYK elements, which
should reside in the same CMYK color space.

Next, | import the company logos. The logos
are not color managed — that is, they do not
have embedded color profiles. On importing
the images, CorelDRAW displays the Missing
color profile warning, which lets me assign a
color profile to the file and then convert it to
the document’s CMYK color space (Figure 11).
If | assign the document color profile to the
imported file, no conversion is necessary.

| have successfully assembled a file that
consists of Adobe RGB, ProPhoto RGB, and
Light GCR 280 UCR CMYK US Negative
Proofing elements. All elements have been
converted to my RGB and CMYK document
color spaces.
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Color Information - photo tif (=3

I Color profile mismatch (RGB)
B The color profile embedded in this file does not match the document color profile.

Embedded color profile Document color profile
RGB: FProPhofo RGE RGB: Adobe RGE (1993)
What do you want to do?

() Ignore embedded color profile, and assign the document color profile
(@) Convert from embedded color profile to the document color profile

(7} Convert document colors to embedded color profile

% Description
Point to a contral to learn how it affects colors in the file or when you should use it.

[ ok |[ Cancel ” Help

Figure 10: The color profile of the imported photo does not match the RGB color space of the document.

5

Color Information - logo.tif

i Missing color profile (CMYK)

A color profile is missing from this file,

Embedded color profile Document color profile
CMYK:  missing CMYEK: Light GCR 280 UCR CMYK US MNegative Proofing

What do you want to do?

Assign color profile, and then convert to document color profile:

CMYK: | Light GCR 280 UCR CMYK US Negative Proo... v] —) Light GCR 280 UCR. CMYK US Megative Proofing

% Description
Point to a control to learn how it affects colors in the file or when you should use it.

QK H Cancel H Help

Figure 11: The imported file is missing a CMYK color profile.
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Preparing the document for print

For this project, | will use expanded-gamut
printing. By using a six- or eight-color inkjet, |
can produce a gamut that is significantly wider
than the widest standard CMYK profile. This
type of printing allows the placement of RGB,
spot color (PANTONE), and CMYK elements in
a single file, with all elements printing more
accurately than they would in any standard
CMYK process.

Before | print the poster, | want to see what the
colors will look like when printed. For this
purpose, | use the new Color proof settings
docker (Figure 12). | access the docker by
clicking Window » Dockers » Color proof
settings. Using this docker, | can produce a
soft proof of my poster by exporting the file
with an embedded color profile that matches
my output device. The soft proof simulates the
colors as they would appear when printed on
my Epson Stylus Pro 9800 printer. From the
Simulate environment list, | choose the
color profile for my Epson printer, which | have
loaded previously. Then, | check the Proof
colors box, click the Export soft proof
button, and choose the PDF file format for the
soft proof.

In addition to printing the poster, | want to
print some flyers. Although | must use a large-
format printer for my high-resolution poster,
using the same printer for the flyers would not
be cost-effective. Paper and inks are more
expensive for large-format printing, and | want
to print a large number of flyers. For this
reason, | will print the flyers quickly and
cheaply on a digital press — in this case, a
Kodak® NexPress™ printer. This printer has a
color profile different from that of the Epson
printer. To see how the colors will appear when
the flyers are printed, | choose the Kodak
NexPress profile from the Simulate

environment list, enable the Proof colors
box, and export another soft proof. It's
important to remember that the quality of the
soft proof is only as good as the equipment
used for viewing it.

» [olE |,

Color Proof Settings

Proof colors

% Gamut warning

@)

Simulate environment:
| Epson Stylus 3800 DTBLM MK 2880+ |

|:| Preserve RGE numbers

e

[

Proof preset:
[ Custom

Rendering intent:

[ Perceptual - ]
[ Export soft proof... ]

[ Print proof. .. ]

% Description il

Preview on-screen what
document colors will look like
when the document is printed to
a spedfic printer or displayed on
a spedific manitor,

Figure 12: Color proof settings docker

The poster is now ready for print (Figure 13).
Remember, it's easy to reproduce colors
accurately for any type of output if you set up
CorelDRAW to manage color mismatches and
choose color management settings in your
document according to the output
destination. Finally, creating a soft proof will
give you confidence in the output colors.
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Figure 13: Final poster
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Chapter 17: Design of an Inflatable Tent

In our studio, we used CorelDRAW to create huge inflatable tent. The main requirement
graphic materials for the European Network was to design the inflatable tent in the HEPA
for the Promotion of Health-Enhancing corporate style, which included a dominant
Physical Activity (HEPA Europe). For the HEPA orange-black color combination that

in-line skating school, we created corporate contrasted with minor white graphics. After
identity materials, logotypes, posters, vehicle receiving the full brief for the project, | began
graphics, a mobile shelter for in-line skaters, to work. In this tutorial, | re-create the project
business cards, and other designs. The school step by step to show you how | produced the
asked us to propose a graphic design for a final tent design (Figure 1).

HEPD

TEST CENTRUM

Figure 1: Tent design
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Creating the main shapes

| begin by obtaining the main dimensions of
the tent from the manufacturer. The ground
plan is 6 by 6 meters, the tent is 4.8 meters
high, and each leg is 1.07 meters wide. In
CorelDRAW, | will use a scale of 1:10, so that if
the actual measurement is 4.8 meters, it will
appear as 48 centimeters on-screen or in print.
To set the scale, | double-click the rulers, click
the Edit scale button, and choose 1:10. The
rulers and the property bar now show the real-
world dimensions.

Next, | create the vector shapes for the tent.
Because the tent legs are faceted, | will draw
each leg as a series of rectangles instead of a
smooth curve. First, | draw a rectangle with the
dimensions from the manufacturer: 107 cm
wide by 114 c¢m high. Then, | create five copies
of the rectangle and stack them on top of each
other (Figure 2). | rotate the duplicate
rectangles and use a vertical guideline to
arrange them in a 90-degree arc from the
ground to the top of the tent (Figure 3). | then
convert the rectangles to curves so that | can
manipulate the nodes, and | use the Shape

tool to align the corner nodes of each pair of
adjacent rectangles so that the rectangles do
not overlap (Figure 4).

Figure 2: The first rectangle is duplicated, and the
duplicates are stacked on top of it.

Figure 3: The rectangles are rotated to create an arc.

Figure 4: The Shape tool is used to adjust the overlapping areas.
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To trim the top of the leg, | create a rectangle
and align it with the guideline (Figure 5). |
select first the rectangle and then the top of
the leg, and | click the Trim button on the
property bar.

Figure 5: The top of the leg is trimmed.

Next, | mirror the leg to the right side
(Figure 6). Now | have the main look of the
tent. | will use this basic shape to create the
front, back, and sides of the tent.

For the front and back of the tent, | use the
Bézier tool to create and shape a triangle
(Figure 7). For the sides, | create a shape on the
left and mirror it on the right (Figure 8). When
the left and right parts are connected, they
form the side of the tent (Figure 9).

Figure 6: The tent leg is mirrored.
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Figure 7: The Bézier tool is used to add a triangle to the
front and back of the tent.

Figure 8: A shape is added to the side of the tent and
then mirrored.

Figure 9: Side of the tent



Adding colors

Now that | have created the full vector model
of the inflatable tent, | can apply colors. For the
main color, | choose the corporate orange of
the HEPA in-line skating school. | find the right
color with the assistance of a CMYK color
swatch book and a corresponding color palette
in the CPL file format, which | import into
CorelDRAW. To import the palette, | copy the
CPL file to the My palettes folder. | then open
the palette in CorelDRAW by clicking Window
» Color palettes » Open palette and
choosing the palette file. The palette appears
next to the default color palette on the right
side of my workspace.

At the top of the tent legs, | will add black color
with a pattern of hearts, which is the school’s
main symbol. | first draw a closed curve with
the Bézier tool to create one-half of the heart.
Then, | duplicate the shape and flip the copy
horizontally. To join the two halves, | select
them and click the Weld button on the
property bar. When the two shapes are welded
to form a single object, | fill the object with

black by dragging color from the color palette.

Next, | create copies of the heart by dragging it
with the left mouse button while pressing

the Ctrl key to constrain the movement
horizontally. When the heart is in position, |
right-click to create a copy. | place the copies
next to each other (Figure 10).

C Y ¥ )

Figure 10: Copies of the heart

Finally, | scale the hearts down and arrange
them so that they appear to emerge from a
black background (Figure 11).

vy ¥ 9w ¥ 9 9w 9 9 w9 9w 9w 9

Figure 11: The hearts are arranged in a pattern.

Next, | create a rectangle and fill it with the
corporate orange color. | place the multiplied
hearts on the rectangle and group the two
objects (Figure 12).

Figure 12: The pattern is added to an orange rectangle.

Then, | select the six rectangles from one tent
leg and click the Create boundary button on
the property bar to create an outline of the leg
(Figure 13). The outline is created as a separate
object, so the individual rectangles of the leg
are preserved.

Figure 13: Outline of the tent leg
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| place the outline of the leg on the orange
background with the hearts, and then | rotate
the background (Figure 14).

Figure 14: The outline of the leg is added on top of the
rectangle, and the rectangle is rotated.

| select the outline. Holding down Shift, | click
the rectangle to select both objects. Then, |
click the Intersect button on the property bar
to create a new object where the two objects
overlap. Now the outline of the tent leg is filled
with the heart pattern (Figure 15).

Figure 15: The pattern is applied to the tent leg.

To create the effect of a round surface, | will
make the outside of the leg darker than the
inside. | begin by selecting the six original
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rectangles of the leg and clicking the Group
button on the property bar. | place the grouped
rectangles on top of the orange-black leg so
that the two objects completely overlap. With
the rectangle group selected, | hold down
Shift and click the underlying orange-black leg
in the Object manager docker. Then, | click
the Intersect button on the property bar to
create a group of colored rectangles. With the
rectangles selected, | remove the outlines and
click the Ungroup button on the property bar
to ungroup the colored rectangles.

Next, | add a darker orange color to the orange
rectangles, and a darker black color to the
black rectangles (C100, M100, Y100, K100
instead of the normal CO, MO, YO, K100). Then,
| apply linear transparency to each of the
colored rectangles. Finally, | add the darker
rectangles with the transparency to the original
orange-black outline (Figure 16). The slightly
darker color on the outside of the leg creates a
three-dimensional (3D) look and gives the tent
a sense of plasticity.

Figure 16. Rectangles with a darker color and
transparency are added to the tent leg.

When the legs are done, | fill the sides of the
tent with black (Figure 17). | choose white for



the top triangle on the sides, front, and back
(Figure 18). The white stands out from the rest
of the tent, creates contrast and optical
lightness in the composition, and allows better
visibility from afar.

Figure 17: The side of the tent is filled with black.

Figure 18: White is used for the top triangle on the front
and back of the tent.

Adding the logos

The next step of the design is to add the logos
to the top triangle and the black panel on the
sides of the tent. The triangles on the sides will
contain the logo of the HEPA Shop (Figure 19).
The triangles on the front and back will contain
the same logo, with the words “Test Centrum”
underneath (Figure 20).

Figure 19: The logo is added to each side of the tent.

HEPA
shop
TEST CENTRUM

Figure 20: The logo is added to the front and back of the
tent.

The sides of the tent will also contain other
logos created in CorelDRAW for the HEPA
company by our studio. The logos include
HEPA Shop, HEPA Nordic Walking, and HEPA
In-line School, each with a Web site address. In
addition to the logos, | add a map of the Czech
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Republic, with markers on the cities that have
HEPA in-line skating school centers (Figure 21).
l insert the map image into CorelDRAW and
then create an outline on the edges of the
country. | use the Freehand tool, and a thick
stroke, to create the outline.

wwme nepashon o www hegan £z

HEPA

wmw inlintsnoot 07

Figure 21: Logos and a map will be placed on the side
of the tent.

To position the logos and the map, | draw a
yellow grid and place it in the center of the
black panel on the side of the tent (Figure 22).
| place two of the logos in the upper row of the
grid, just above the points where the yellow
lines intersect (Figure 23). In the lower part of
the grid, | place the remaining logo and the
map. Finally, at the bottom of the black
background, | list the names of the cities that
are marked on the map.

HEPA
| S

Figure 22: A yellow grid is added to help position the
logos.
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Figure 23: Placement of logos and map

Preparing the design for
3D mapping

When | have finished the design, | export the
individual elements to JPEG files for mapping
with 3D software. For 3D visualization, | must
create 2D bitmap images (Figure 24) and use
3D software to map them on a 3D model of

the tent.

My client was pleasantly surprised by my
proposal and really liked the concept. He asked
me to prepare the design for the company that
produces inflatable tents. | converted the
CorelDRAW file into a high-quality PDF file with
CMYK color and 300 dpi resolution. | sent
the file to the manufacturer, who printed my
graphic design on the tent. In only a few
months, the tent has become very popular and
is set up at every HEPA in-line skating school
event (Figure 25).



shon

TEST CENTRUM

Figure 25: The tent is used for in-line skating events.
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Chapter 18: Finding and M

CorelDRAW® Graphics Suite provides an easy
way of finding content on your computer, local
network, and the CorelDRAW Graphics Suite
DVD. You can browse or search for clipart,
photo images, fonts, symbols, and photo
objects. When you find the content you need,
you can incorporate it into your projects or
collect it in a tray for future reference.

anaging Content

Exploring Corel CONNECT

You can browse and search for content by
using Corel CONNECT.

fTo start Corel CONNECT, click Start » All
programs » CorelDRAW Graphics Suite
X5 » Corel CONNECT.

Address bar  Filter toolbar ~ Refresh button Search box Help button
| |
B corconnecr | ! =
Navigation
buttons ‘@ [E) C:Users\Pictures « || || Search P
4 Libraries I _Lu Folders ”r"’: Vectors ” Bitmaps “_j-f Fonts ”; Other ]
Libraries (# CDGS X5 Content
pane Disc mot present H l }2 :
PHO0895 PHO0908 PHOO&98 115027
4 Favorites
kit L
Favorites |3/l Documents s ’ E‘gh o *’
pane | = E Pictures | 0001F005 0227F003 0044F003 115014
M Desktop
Drag favorites here 2 ; . |
s ke i 0
A
e CGSO1151  CGSO1098  CGSOI160  0113m_ <
Folders | || W Desktop
pane TI Documents l
Tray pane —

T
Viewing pane
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The main components of Corel CONNECT are

* Libraries pane — lets you access
content that is included with
CorelDRAW Graphics Suite X5 or previous
versions of the suite

* Favorites pane — provides quick access
to frequently used folders

* Folders pane — displays the file structure
available on your computer

* Tray pane — lets you collect files from one
or more folders

* Viewing pane — lets you view thumbnails
of content files. By positioning your
pointer over a selected thumbnail, you can
display file information such as filename,
file size, resolution, and color mode.

*  Thumbnail zoom in/out slider — lets
you adjust the size of thumbnails in the
viewing pane

e Help button — launches the Help system

* Search box — lets you search for files by
using search terms

¢ Filter toolbar — lets you choose which
type of content to display in the viewing
area: folders, vector images, bitmap
images, fonts, or files saved to file
formats that are not supported by
CorelDRAW Graphics Suite

¢ Address bar — shows the full path to the
current location

¢ Navigate back button — takes you to the
previous page of content

* Navigate forward button — takes you to
the next page of content

Corel CONNECT is available both as a docker
and as a standalone application. You can
choose whichever mode better suits your
workflow.

In docker mode, the search utility has two
components: Connect docker and Tray
docker.

f. To access the Connect docker, in
" CorelDRAW or Corel® PHOTO-PAINT™, click

Window » Dockers » Connect.

To access the Tray docker, in CoreIDRAW or
Corel PHOTO-PAINT, click Window »
Dockers » Tray.

The Connect docker has two viewing modes:
single pane and full view. In full view, all panes
are displayed. In single-pane view, either the
viewing pane or the Libraries, Favorites, and
Folders panes are displayed. You can resize
the docker to display all panes or toggle
between single pane and full view.

Connect 3 E
-Gl

R

EEEHEE
&S o

FE CADesktop

Search

CG501160 tH0113m_
& o) |
CGS01101 tolldm_ |
b
= T
CGS01020 BALLOOMNS
T
CGs01122 CGs01072 -
=~ — E

The Connect docker with the viewing pane displayed.
Click the toggle arrow to display the navigation pane.
Resize the docker to display both panes.
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Browsing and searching for
content

You can browse clipart, photo images, and
fonts or search for content by using keywords.
You can search by the name, category (for
example, clipart, photo images, or fonts), or
reference information (for example, tags or
notes) associated with a file. When you type a
term in the search box and initiate a search, all
matching files are displayed as thumbnail
images in the viewing pane. For example, if you
type “flower” in the search box, the application
filters out all files that do not match, and you
see only the files that have the word “flower”
in the filename, category, or tags assigned to
the file. For information about adding tags and
reference information, see “To add drawing
information” in the CorelDRAW Help and “To
edit document properties” in the

Corel PHOTO-PAINT Help.

f. To browse for content, click a location in
" the Libraries, Favorites, or Folders pane.
You can browse only one location at a

time.

To search for content, click a location in the
Libraries, Favorites, or Folders pane.
Next, type a word in the search box, and
press Enter.

To search for content in multiple locations,
enable the check boxes for the folders that
you want to search, and click the Refresh

button [&].

You can narrow the search results by using
different criteria, such as graphics type,
category, or file format. For example, if you are
looking for a vector graphic, you can display
only vector formats that are supported by
CorelDRAW Graphics Suite. If you are
searching for bitmap graphics, you can display
only bitmap formats that are supported by
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CorelDRAW Graphics Suite. If you want to
choose a font for the text in your project, you
can display TrueType® (TTF), OpenType®
(OTF), and PostScript® (PFB and PFM) fonts.
You can also search for file formats that are not
supported by CorelDRAW Graphics Suite.

f. To narrow the search results, click one of
the following buttons on the Filter
toolbar: Folders [, Vectors [,

Bitmaps [F], Fonts [.17], or Other files [E].

CorelDRAW Graphics Suite is fully integrated
with the search capabilities that are offered by
Windows® 7 and Windows Vista®. Please
note that to use Corel CONNECT on
Microsoft® Windows® XP, you must have
Windows Desktop Search installed and
running. Windows Desktop Search is available
as a free download from the Microsoft®
Download Center. If you are using another
third-party computer indexing and search tool
(for example, Google Desktop™) or you don’t
have Windows Desktop Search installed, the
application has limited search capabilities and
lets you search only by filename.

Using and managing content

If you want to view a larger version of a file or
edit a file before you incorporate it into your
project, you can open it in CorelDRAW,

Corel PHOTO-PAINT, or its associated
application.

f. To open afile, right-click a thumbnail in the
viewing pane, and choose the option you
want.

For more information about opening files, see
“Using and managing content” in the Help.

You can also insert content into your
document.



fTo insert a file into an active document,
drag the file from the viewing pane to the
active document.

For more information about inserting content
into your documents, see “To insert a file into
an active document” in the Help.

You can gather content from various folders in
the tray. While the files are referenced in the
tray, they remain in their original location. You
can add and remove content from the tray. The
tray is shared between CorelDRAW,

Corel PHOTO-PAINT, and Corel CONNECT.

fTo add content to the tray, select one or
more thumbnails in the viewing area, and
drag them to the tray.
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Chapter 19: Content Types

CorelDRAW® Graphics Suite X5 contains a vast collection of fonts, symbol fonts, clipart, photos,
photo objects, patterns, artistic media, and brushes.

Fonts

CorelDRAW Graphics Suite X5 offers a
comprehensive selection of fonts, including
engraving fonts and premium OpenType®
fonts. You can preview fonts that are installed
on your computer directly in CoreIDRAW or
Corel PHOTO-PAINT, or you can browse and
organize all available fonts in the Bitstream®
Font Navigator®.

You can quickly identify the font in a client’s
artwork by capturing a sample and sending it
to the WhatTheFont™ Web site. For more
information, see “WhatTheFont?!” on

page 108.

f To preview available fonts in CorelDRAW or

" Corel PHOTO-PAINT, click the Text tool in
the toolbox, and click the Font list box on
the property bar. The font name appearsin
the given font.

To display only the fonts used in the
document, click the Text tool in the
toolbox, right-click the Font list box on the
property bar, and enable the Show
document fonts option.

To start the Bitstream Font Navigator, from
the Windows® taskbar click Start » All
programs » CoreIDRAW Graphics Suite
X5 » Bitstream Font Navigator. For
more information, see the Help in the
Bitstream Font Navigator.
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If you open a document in CorelDRAW that
contains fonts missing from your
computer, the Font substitution for
missing fonts dialog box opens. Use the
PANOSE suggested match, or choose
another font.

£ Arial Black 5|4 U
O Arial » 12
¢ Arial Black et
€ Arial -
¢} Arial Black

(} Batang

() BatangChe

()} Erowslia Naw

(} BrowslisUPC

(} Calibri »

m

Previewing fonts in the application




Sample fonts

URW Baskerville™ WGL4 BT

Lorem ipsum

ClassGarmnd BT

Lorem 1psum

Helvetica™

Lorem ipsum

Frutiger™ 55 Roman

Lorem ipsum

G4L A03 Nimbus Roman

LLorem 1psum

G1L SCO2 Script American

/ areci / ' S

Bauer Bodoni™ BT

Lorem ipsum

Serifa® BT

Lorem ipsum

Futura MD BT

Lorem ipsum

FuturaBlack WGL4 BT

Lorem ipsum

Nuptial BT

Z%U@nrymunz

Pica10 BT

Lorem 1psum
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Symbol fonts

Symbol fonts contain special characters that
you can insert in your document either as
graphic objects or as text objects. CorelDRAW
includes a variety of symbols, including
international characters, mathematical
symbols, currency symbols, calligraphic
ornaments, shapes, stars, arrows, and other
symbols organized by theme.

f To insert a symbol as a graphic object, click

" Text ) Insert symbol character. In the
Insert character docker, choose a font
from the Font list box, choose a symbol,
and click the Insert button. After inserting
the symbol into your document, you can
resize, rotate, or reshape it as you would
any other graphic object.

To insert a symbol as a text object, click the
Text tool, and click where you want to
insert the symbol. Click Text » Insert
symbol character. In the Insert
character docker, choose a font from the
Font list box, choose a symbol, and click
the Insert button. The symbol matches the
font size of the text and can be edited as a
text character.

Insert Character 3 @@
Font: (} Arial - 9
=)

Code Page: | 1252 (ANSI-... +| &
2

- o
1HEXR

= g

. 3 3
$ 0/ & it
(0] 3Ed

o

I3

[

1 ( ) a

=

o

3

o

L=}

o

E

* |+

Insert character docker
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L] L]
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L} L} L}
u n u
Resizing a symbol
¥ - ™
L]

- E L] H © H

[ ]
AN - Ve

Rotating a symbol

Distorting a symbol by using the Envelope tool

Lorem = ipsum

Inserting a symbol as a text object



Sample symbol fonts

O)—=—TT % @ |/
CEN Y &n
URIY )OO
A
DL 6 9 5

DB A 384
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Clipart from the color palette to the part of the

image that you want to modify.
The CorelDRAW Graphics Suite X5 DVD

contains thousands of clipart images To break down a clipart image into
organized in various categories, such as individual editable objects, select the
fashion, ornaments, and vehicle templates. image, and click Arrange » Ungroup all.

These high-quality vector graphics in
CorelDRAW format can be easily searched and
adapted for use in your designs.

You can search or browse the various ] ] .
categories of clipart by using Corel CONNECT.

For more information, see “Finding and " -
Managing Content” on page 238. . - .

Unlike photos, clipart images are vector
graphics. This means that you can freely
transform and resize clipart images in
CorelDRAW without losing image quality.

f To resize a clipart image, select the image,
and drag a selection handle.

To change the colors of a clipart image,
select the image, and drag a color swatch

Changing the color of a clipart image

Breaking down a clipart image into individual objects
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Sample clipart

Animals

W

Buildings

- S w
2 '

Design Elements

g RQ i
Rt 1S

Fashion
~ ; -
AR
i PN
Food

Backgrounds

Brush Art

A8 QO =

Business

\/

N

Designs

< SE3 Jioc
/' '/?.“\.C\\:

Flames

Ornaments
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Photos

The CorelDRAW Graphics Suite X5 DVD
includes a selection of high-quality photos on
various subjects, such as architecture,
landscapes, and travel. The high-resolution
images can be easily searched and are suitable
for printing.

You can search or browse the various
categories of photos by using Corel CONNECT.
For more information, see “Finding and
Managing Content” on page 238.

Corel PHOTO-PAINT offers comprehensive
photo-editing tools that let you crop and stitch
images, retouch photos, and adjust color and
tone. For more information, see “Editing
images” in the Help.

f To change the resolution of a photo that

’ you have imported in CorelDRAW, select
the photo, and drag a corner selection
handle to resize it. Reducing the size of the
photo increases the resolution. The current
resolution is displayed on the status bar.

To change the resolution of a photo in
Corel PHOTO-PAINT, click Image »
Resample, and choose the settings you
want in the Resample dialog box. For
more information, see “Changing image
resolution” in the Help.

To cut out an area of the image in

Corel PHOTO-PAINT, you can use the mask
tools. For more information, see “Working
with masks” in the Help.
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You can make various adjustments to the color and tone
of a photo.

An area of the image is selected with the Freehand
mask tool.

The selected image area is cut out from the photo, and
feathering is applied to the edges.



Sample photos

Abstract Animals

>
- .",;'2
Architecture Backgrounds
™.

Natural Objects

e D

Technology Textures

Travel Undersea
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Photo objects

Photo objects are bitmap images without a
background. They are also referred to as
floating objects or cutout images. Unlike
photos, photo objects can have various shapes,
and you can place them on top of another
image without covering up the underlying
image. You can select, move, and edit photo
objects the way you would any other object.
For more information, see “Working with
objects” in the Help.

You can search or browse the various
categories of photo objects by using Corel
CONNECT. For more information, see “Finding
and Managing Content” on page 238.
e TR
r;‘ .?)I' ».‘I""l-. \ 1

This image consists of a background and two objects.
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f To make a photo object fit into the overall
»
image, you can resize it or change its color.

You can create your own photo objects in
Corel PHOTO-PAINT. For more information,
see "Creating objects” in the Help.

The photo object stands out from the rest of the image.

The object has been resized, and its color has been
changed to create a uniform look and feel for the image.



Sample photo objects

Animal Kingdom Architecture
- ‘, ' .Ju.i,uu_?fﬂ ]15
Business Education
i g .
. \ﬂ/
1

Food Household Objects

Miscellaneous

b 4

Toys Transportation
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Patterns

CorelDRAW Graphics Suite X5 provides preset
pattern fills that you can apply to objects. In
CorelDRAW, you can fill objects with two-color,
full-color, and bitmap pattern fills. For more
information, see “Applying pattern fills” in the
Help. In Corel PHOTO-PAINT, you can fill
objects with bitmap pattern fills. For more
information, see "Applying bitmap fills” in the
Help.

You can apply transparencies by using the
same pattern fills that you apply to objects.
When you apply a pattern transparency to an
object, underlying objects become partially
visible.

f To apply a pattern fill to an object in

! CorelDRAW, select the object, and click the
Pattern fill button in the toolbox. In the
Pattern fill dialog box, choose Two-color,
Full-color or Bitmap, and choose a
pattern fill from the fill picker.

To apply a bitmap fill to an object in

Corel PHOTO-PAINT, select the object, and
click the Fill tool in the toolbox. On the
property bar, click the Bitmap button, and
then click the Edit fill button. In the
Bitmap fill dialog box, choose a bitmap
fill from the fill picker.

To apply a pattern transparency to an
object in CorelDRAW, select the object, and
click the Transparency tool in the toolbox.
From the Transparency type list box on
the property bar, choose Two-color
pattern, Full-color pattern, or Bitmap
pattern. Choose a pattern from the First
transparency picker on the property bar.

To apply a pattern transparency to an
object in Corel PHOTO-PAINT, select the
object, click the Object transparency
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tool in the toolbox, and choose Bitmap
from the Fill type list box on the property
bar.

Pattern transparency is applied to the object. The
underlying white background is partially visible through
the pattern fill.



Sample patterns

Full-color patterns

-awv
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Bitmap patterns
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Artistic media property bar. Click the object, and click the
Save artistic media stroke button on the

CorelDRAW lets you apply a variety of preset property bar. Type a name for the custom
brushstrokes by using the different modes of brushstroke, and click Save. The new

the Artistic media tool. For example, the brushstroke appears in the Custom brush
Brush mode lets you draw brushstrokes, and category.

the Sprayer mode lets you spray images along

a curve. You can also create custom »

brushstrokes from objects. )

Images sprayed along a curve

Different brushstrokes were used to create this image.

f To browse the available brush presets, click

' the Artistic media tool in the toolbox,
and click the Brush button on the property
bar. Choose a brush category from the
Category list box, and browse the
brushstrokes in the Brushstrokes list box.

To adjust the width of the brushstroke,
type a value in the Stroke width box on

the property bar.
A basic shape is used to create a custom brushstroke.

To spray images along a curve, click the
Artistic media tool in the toolbox, and
click the Sprayer button on the property
bar. Choose a category from the Category
list box, choose a spray pattern from the
Spray pattern list box, and drag in the
drawing window.

To create a custom brushstroke from an
object, click the Artistic media tool in the
toolbox, and click the Brush button on the
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Sample artistic media

Brush presets

S—

Sprayer presets

) 0
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Brushes

Corel PHOTO-PAINT lets you apply a variety of
preset brushstrokes by using the Paint tool.
You can paint with art brushes, airbrushes,
pens, pencils, crayons, charcoal, pastels,
watercolor, and other brushes. For more
information, see "Applying brushstrokes” in
the Help.

You can also customize the nib properties and
stroke attributes of your brushstrokes by using
the Brush settings docker. For more
information, see “Creating custom brushes” in
the Help.

f To browse the preset brushes, click the

' Paint tool in the toolbox, choose a brush
category from the Brush category picker
on the property bar, and browse the
brushes in the Brush type list box.

To change the brush shape, size, or
transparency, use the controls on the
property bar.

To open the Brush settings docker, click
Window » Dockers » Brush settings.

N

4 -

Corel PHOTO-PAINT offers a variety of brushes,
including pencils, crayons, charcoals, pastels, and
watercolor.
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Brush Settings

Stroke style:
Paint: | Mormal v]
-
. ® -
Size:
1 20
Nib Properties Yo 2
Transparency 0
Rotate 0
Flatten 0
Soft Edge a0
Stroke Attrbutes Dl »
Dab Attribiutes 3
Brush Texture M=
Orhits 3 ER »
Caolor Varation 3
Pen Settings @ e

You can customize the nib properties and other brush
attributes in the Brush settings docker.



Sample brushes

Meteor Ash
L
Angel Hair Wet Mop
Q™
Wet Fan Brush Emery Cloth
Fox Tail Feather Duster

e

Smoke Ribbon Stix

Tidal Wave Centipede
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Chapter 20: Templates

A template is a collection of styles and page CorelDRAW provides an easy way of finding
layout settings that control the layout and templates on your computer. You can browse
appearance of a document. the available templates or search by the name,

category, designer notes, or other reference
information associated with a template. For
more information, see “Working with
templates” in the Help.

You can choose from a wide variety of preset
templates available in CoreDRAW®, modify
documents based on preset templates, or
create your own templates.

’/‘ To create a document from a preset

Using preset templates template, click File » New from

template. In the New from template
CorelDRAW comes with dozens of preset dialog box, browse or search the templates
templates organized in categories, such as available on your computer.

brochures, business cards, and newsletters.

Mew From Template ==
Start Search...
Filter Templates Designer Notes
View by Type | | Brochures ' - s
| Wggen
w v yrem
Brochures . L .
Business Cards - > | 3 L
) . Childcare - Brochure Childcare - Brochure =
Business Stationery (a4) (Letter)
Newsletters
Other Promotional
Business Cards
Posters/Signs
3 ) e
My Templates
Childcare UK - Childcare UK - Childcare UK -
Business Card 1 Business Card 1 Business Card 2
Childcare UK - A4
Template Details H
Title: Pages:
Page Size: Sided:
COrientation: Folds: .
Template Path:

You can browse or search preset templates.
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Handmade Crafts

Consectetuer adipiscing sed diem et
nonummy nibh enismod tineidunt ut
lacreet dolore magna aliguam erat
volutpat. Ut wisis enim ad minim

veniam, quis nostrud exerei tution.

(123)-456-7891

Preset templates represent a variety of industries, products, and design styles.

@ S )
Ynstustest v am

fum_ﬂ-_“

Template categories include T-shirts, coasters, menus, and gift bags.

\"h——'
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Modifying template-based
documents

You can create a document based on a preset
template and then modify the document
without affecting the original template.

By making changes to the graphics, text, and
layout, you can create a new design to suit
your needs. The text and graphics consist of
individual objects or groups of objects, which
appear in the Object manager docker.

You can select, move, edit, or delete any of the
objects in your document. For more
information, see “Selecting, sizing, and
transforming objects” on page 37 and
“Coloring and styling objects” on page 38.

In addition, you can easily edit existing text or
replace it with your own.

/ To edit paragraph text, use the Text tool.

" After selecting the text, you can type new
text or change the font, size, color, and
other properties of the existing text.

You can also change the page layout of your
document, add a background, or insert
additional pages. For more information, see
“Working with pages” on page 44.

In the following examples, documents created
from preset templates are modified to create
two unique brochure designs.

The graphics and text in a template can be edited as individual objects.

264 | CorelDRAW Graphics Suite X5 Guidebook



Aliguam erat volutpat
e

01212 334455

\

dolon At amet

Et diom nonummy nibh euisod ad
tincidunt ut lacreet dolore magna
consectotuer adipiscing olit sed ot
tincidunt ut lacret dolor

Customizing a brochure from a preset template

Example 1

The following changes are made to the
document to create the new brochure:
1 — The photos are replaced to reflect the
new theme.
2 — The color theme of the background is
changed to dark blue, red, and light blue,
and a new dark blue vector shape is added
in the upper-right corner.
3 — The square shape on the right is
moved, and its color is changed from
orange to red.
4 — The logo in the upper-right corner is
changed.
5 — The main title is updated, and the
font is changed to Swiss™ 911 XCM BT.

6 — The blue square shape in the lower

middle is moved to the upper-left corner,
and the color is changed from light blue to
dark blue. The red square shape from the
original brochure is deleted.

7 — The secondary headings are updated,
and the font color is changed from light
blue to red.

8 — The address text is aligned to the left.

9 — A photo frame element is added.
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Va N

nnual Membership Drive

Customizing a brochure from a preset template

Example 2 which makes it easier to read the text

from afar.
The following changes are made to the

6 — The logo color is replaced with white,
document to create the new brochure:

and the double horizontal lines are

1—The photo is replaced. reduced in stroke width.

2 — White bubbles are created to reflect
the theme of the brochure while making
the overall composition more whimsical.

7 — The body text is relocated under the
logo, and the alignment is fully justified,

so that the text flows seamlessly.
3 — Additional photos are imported, and

PowerClip .ObJ?Ct.S are crea'.ced to make Creating templates

the photos fit within the white vector

bubbles. If you want to reuse the design elements in a
4 — The green backdrop (rectangle) is document, you can save it as a template.

removed. Purple shapes with subtle white
curves are added in the upper-right corner
to create balance in the design.

When you save a template, CorelDRAW lets
you add reference information, such as
pagination, category, industry, and other
notes. This reference information makes it easy
to organize and search for templates later.

5 — The main title is enlarged to span
approximately 80% of the page width,
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f To save a document as a template, click

" File » Save as template. Type a name in
the File name list box, and locate the
folder where you want to save the
template. Click Save. In the Template
properties dialog box, add any reference
information you want.
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applications
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included 4
installing 12
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technical support 13
updating 12

approval, client 113

Arrow Shapes tool 35
using 145
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samples of 257

Artistic Media tool 35
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Pressure mode 123
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artistic text 36
adding 140

B

Background Color swatch 56
backgrounds, page 44
backing up documents 46

Banner Shapes tool
using 145
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Basic Shapes tool 35
using 145

basic shapes, drawing 145

Bevel effect
using 110
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adding 110

Bézier tool 190

using 125

bitmap fills
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bitmaps, in documents 36
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editing 37

inserting 37

tracing 124

using Shape tool on 144

Bitstream Font Navigator 4
starting 244

Blend tool
using 145

blending objects 145
book cover design (tutorial) 163
borders 106

Boundary effect
creating borders with 107

brochures (examples) 264
browsing content 240
Brush Mask tool 51

Brush Settings docker 123

Brush tool 35
using 121

Brush tools (category) 54

brushes
choosing nibs 166
creating nibs from masks 179
customizing 123
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brushes included 258
samples of 259

brushstrokes
creating objects from 65
drawing with 120
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calibrating monitors 88
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using 122

Callout Shapes tool
using 145
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circles, drawing 124

client approval 113

clip masks 182

clipart included 248
browsing and searching 240
samples of 249

Clone tool 53
cloning image areas 61

CMYK color model 73
best practices for 99
converting to 169
using 214

Collect for Output wizard
using 148

Color Control area 56

Color Eyedropper tool 41
using 79

color management 85
best practices for CMYK 99
best practices for Web 99
getting started 87
importing and pasting with 98



opening documents with 97

policies for 96
printing with 98
settings for 90
tutorial 213
understanding 86

color models 72

color modes 60
choosing 74

Color Palette Manager docker
using 82

color palettes
Corel PHOTO-PAINT 49
CorelDRAW 29
customizing 83
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importing 229
organizing 82
using 77

color profiles
assigning 93
best practices for 88
converting colors 94
embedding 94
installing and loading 93
tutorial 221
working with 93

Color Proof Settings docker 94
using 113

color proofing 223
importance of 171
understanding 94
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combining 216
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adding to images 180
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choosing 77
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matching 85
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proofing, for signs 113
reproducing 85
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understanding 72
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connector lines 32
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content 17
finding and managing 237
types of 243
using 240
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Contour tool
using 109

contours 41
adding 109

converting images 60
to CMYK 169
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to grayscale 22
converting shapes to curves 124

Corel CONNECT 16
using 237

Corel Corporation 13
Corel PHOTO-PAINT basics 47

Corel PowerTRACE 18
using 124

Corel Support Services 13
Corel Technology Partners 9
Corel Training Partners 9
CorelDRAW basics 27

CorelDRAW ConceptShare 66
using 148

correcting colors 184

crop marks 170

Crop tool 51

cropping images 57
Cropping tools (category) 32

Curve tools (category) 31
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closing 126
converting shapes to 124
drawing 125
shaping 126

custom palettes
creating 83
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deployment guide 8
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using 44

Document palette
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using 80
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documents, CorelDRAW
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exporting 45
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saving as templates 266
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setting up 33
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sharing 44

drawing
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using 110
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adding 110
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using 194
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Effect tool 54

effects, object 40
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CorelDRAW 34
using 124
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Envelope tool 170
modifying borders with 107
using 132

EPS support 17
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using 111

erasing text 111
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examples, project
brochures 264
illustrations 133
page layouts 149
signs 115

exporting
documents 45
images 66
PDF files 147
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extra content 243
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Eyedropper tool 52
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using 79
F
fabricating signs 114
fading objects 130
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file formats, for images 66

files
color management of 98
exporting to PDF 147
importing 144
preparing for output 147
saving as PDF 147

Fill Color swatch 56
Fill tool 54
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Corel PHOTO-PAINT 54
CorelDRAW 31

fills, object 39

finding content 237
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Flowchart Shapes tool 35
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fonts
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getting started
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GIF file format 66

Graph Paper tool 34
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grayscale color model 74
grayscale conversion 22

grid 43

grouping objects 43

guidebook 4
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using 138
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using 194

H

hand-drawn concepts
scanning 105

Help feature 6
hex color values 23
Hints feature 6

HSB color model 74
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using 113
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Image palette
adding colors to 80
adding colors with 180
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using 80
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image window 49

images, Corel PHOTO-PAINT
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adjusting 113

adjusting color and tone 62
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choosing color modes 75
converting to CMYK 169
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correcting colors 184
cropping 57
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masking in 64

preparing for Web 185
printing 66

publishing to ConceptShare 66
publishing to PDF 66
reducing size 59

rotating 57

setting up, for illustrations 119
sharing 66

sizing and resampling 58
starting new from preset 165

importing
files 144
files, managing colors when 98
photos 57
sketches 166

inflatable tents (tutorial) 225
installing color profiles 93
installing software 12

Interactive Fill tool
adding fountain fills with 146
Corel PHOTO-PAINT 54
CorelDRAW 40
creating color transitions with 111
simulating metallic surfaces with 159
using 111
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Interactive tools (category)
Corel PHOTO-PAINT 55
CorelDRAW 31

J

jewelry design (tutorial) 153

JPEG file format 66
L

Lab color model 72
languages, changing 12
Lasso Mask tool 50
laying out pages 135
learning resources 6
lenses 65

Line tool 53

lines 35
drawing 125
shaping 126

loading color profiles 93
logos (tutorial) 187

M

Macro Manager docker 19
macro programming guide 8
Magic Wand Mask tool 51
Magnetic Mask tool 51
mapping, 3D 232

Mask tools (category) 50

Mask Transform tool 50
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menu bar
Corel PHOTO-PAINT 49
CorelDRAW 29

Mesh Fill tool 40
enhancements to 19
simulating metallic surfaces with 159
using 129

mirroring objects 38
example 210

moiré, removing 62
monitors, calibrating 88

My Palettes folder
using 83

N

navigating documents 34
Navigator pop-up 49
network deployment guide 8
new features 15

nibs, brush 179

nodes 190
adding and deleting 125
shaping 126
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nudging objects 46
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Object Manager docker 43
managing master pages with 137

Object Pick tool 50
Object Transparency Brush tool 55

Object Transparency tool 55
using 130

Objects docker
enhancements to 21
using 112

objects, document 34
adding bevels 110
adding contours 109
adding drop shadows 110
adding effects 40
adding perspective 131
adding transparencies 40
aligning and distributing 109
blending 145
color transitions 111
coloring and styling 38
distorting 132
drawing 123
duplicating 42
filling 39
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grouping and combining 43
manipulating 37
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mirroring, example of 210
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positioning 42
reusing properties 41
rotating 38
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stretching 38
transforming 127

objects, image 65
adding drop shadows 110
adjusting opacity 112

aligning and distributing 109

color transitions 111
drawing 123
transforming 127

opacity, object 112
organizing objects 43
outlines, object 39

out-of-gamut colors
handling 89

outputting files 147
P

page layouts 135
examples of 149

pages, document 29
backgrounds 44
laying out 135
sizing 44
using 44

Paint tool 54
presets included for 258
sketching with 120

Palette Libraries folder
using 83

palettes, color
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Corel PHOTO-PAINT 49
CorelDRAW 29

Pan tool 52
panning, in documents 34

paragraph text 36
adding frames 140
linking frames 141

pasting files
managing colors when 98

Path tool 53
paths, fitting text to 142
Pattern Fill tool 40

pattern fills
applying 254

pattern transparencies
applying 254

patterns included 254
samples of 255

PDF
exporting documents to 172
exporting proofs to 114
publishing images to 66
publishing to 147

pen tablets
setting up 119

Pen tool 35
using 125

Perceptual rendering intent 90
perfect shapes 145

Perspective effect 131
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browsing and searching 240
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Pick tool 30
using 37

Pick tools (category) 50

pixel preview 20

PNG file format 66

policies, color-management 96
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Corel PHOTO-PAINT 53
CorelDRAW 34

positioning objects 42
posters (tutorial) 213
PostScript Fill tool 40
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editing contents 169
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trimming bitmaps with 108

preset templates 262
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using 123
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previewing 45
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tutorial 221
working with 93
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