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1 Welcome to Corel Painter Essentials

Corel Painter Essentials is the leading 
Natural-Media painting application. 
Corel Painter Essentials lets you 
simulate a wide range of art tools, 
from acrylics and airbrushes to 
crayons and oils.

What’s Included in Corel 
Painter Essentials?
Corel Painter Essentials lets you 
experiment with a wide range of 
Natural-Media tools. A portfolio of 
features will help you expand your 
digital drawing and painting 
techniques.

Streamlined User 
Interface
Corel Painter Essentials features a 
streamlined user interface based on 
the following new elements:

Toolbox

The toolbox appears vertically and, by 
default, is docked to the top-left 
corner of the document window. The 
toolbox lets you access the tools in 
Corel Painter Essentials, as well as the 
primary and secondary colors, and 
provides easy access to the Paper, 
Pattern, Gradient and Nozzle 
libraries.

The toolbox can be undocked and 
moved anywhere inside the 
application window, or it can be 
turned off.

Property Bar

The property bar is context-sensitive 
depending on which tool is selected, 
providing commonly used controls for 
each tool. 
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The property bar is docked below the 
menu bar by default, but it can be 
undocked and moved to any location 
in the document window, or turned 
off.

Brush Selector

The Brush Selector lets you choose a 
brush category, using the Brush 
Category picker, and a brush variant, 
using the Brush Variant picker. The 
name of the selected brush category is 
displayed on the right side of the 
Brush Selector. 

The Brush Selector is docked, by 
default, to the top-right corner of the 
document window, beside the 
property bar. It can be undocked and 
moved to any location in the 
document window, or it can be turned 
off.

Palettes

The palettes include the following 
feature:

• Expand/Collapse — You can 
expand or collapse palettes by 

clicking the palette arrow in the 
top corner of the palette. When the 
triangle points down, the palette is 
expanded. When it points to the 
right, the palette is collapsed.

Brush Variants

Corel Painter Essentials includes an 
array of Brush variants. Brushes are 
included in the following 15 
categories:

• Acrylics

• Airbrushes

• Artists

• Blenders

• Chalks

• Cloners

• Crayons

• Erasers

• Image Hose

• Oils

• Palette Knives

• Pastels

• Pattern Pens

• Pencils

• Tinting

Why Upgrade to Corel 
Painter 8? 
Corel Painter 8 lets you experiment 
with the industry’s widest range of 
Natural-Media tools and includes all 
the features and behaviors of Corel 
Painter Essentials.

Corel Painter 8 includes a new Mixer 
palette that realistically mimics the 
traditional paint mixing experience. 
Digital water color, a new Sketch 
effect, and more than 400 new brushes 
all expand your creative potential.

You can create custom brush variants 
using the new Brush Creator, which 
includes the Randomizer, Transposer, 
and Stroke Designer. Corel Painter 8 
also includes redesigned layer masks 
and channels that provide a smoother 
workflow and greater compatibility 
with Adobe Photoshop.

Info Palette

The new Info palette provides access 
to the following information:
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• Image size preview

• Document information, such as 
width and height

• X and Y coordinates and the 
cursor position

• Context-sensitive information 
based on the selected tool. For 
example, if the Eyedropper tool is 
selected, the HSV and RGB 
information is displayed.

• Unit information, such as pixels, 
inches, and resolution

Mixer Palette

The new Mixer palette lets you mix 
colors interactively. The Mixer palette 
contains a Brush tool and a Palette 
Knife tool for applying and mixing 
colors, mimicking the traditional 
experience of mixing two or more 
colors on a palette.

The Mixer palette also includes an 
Eyedropper tool for sampling specially 
mixed colors from imagery, as well as 
Zoom and Pan tools for easy 
navigation in the palette. You can 
choose to save your Mixer palette 

settings for future use, and you can 
create a custom color set from the 
colors in the Mixer palette.

Digital Water Color

Digital Water Color is a simple, 
transparent medium that is ideal for 
hand painting line drawings, touching 
up photographs, or creating simple 
water color washes.

Sketch Effect

The new Sketch effect in Corel 
Painter 8 lets you convert images or 
photographs to simple pencil 
drawings, while providing controls for 
the amount of paper grain being 
applied, the heaviness of the pencil 
line, and the desired level of detail.

New Brush Variants

Corel Painter 8 includes over 400 new 
Brush variants. New brushes are 
included in the following categories:

• Acrylics

• Airbrushes

• Artists

• Blenders

• Calligraphy Pens

• Chalks

• Charcoals

• Colored Pencils

• Conte

• Crayons

• Digital Water Color

• Distortion

• Erasers

• Felt Pens

• F-X

• Gouache

• Image Hose

• Liquid Ink

• Oil Pastels

• Oils

• Palette Knives

• Pastels

• Pattern Pens

• Pencils

• Pens
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• Photo

• Sponges

• Sumi-e

• Tinting

• Water Colors

Brush Creator

Corel Painter 8 features a Brush 
Creator, which is designed to make 
the brush variant creation process easy 
and fun. The Brush Creator includes 
three key features:

• Randomizer — The Randomizer 
lets you choose an existing brush 
variant and randomize its 
properties to create a new variant. 
You can set the amount of 
randomization to determine how 
much of the original brush’s 
properties remain—a low amount 
will result in variants that are very 
similar to the original, while a high 
amount will result in variants that 
are radically different. To help you 
visualize how the new brush 
variants will look, the Randomizer 

provides a brush stroke preview of 
each new variant.

• Transposer — The Transposer lets 
you change the properties of one 
brush variant using the properties 
of another. For example, you can 
choose the 2B Pencil and create 
brush variants that are mutated 
toward another variant, such as 
Charcoal. To help you visualize 
how the new brush variants will 
look, the Transposer provides a 
brush stroke preview of each new 
variant.

• Stroke Designer — The Stroke 
Designer lets you modify the 
properties of brush variants using 
advanced controls. The Stroke 
Designer has 16 different sets of 
controls: General, Size, Spacing, 
Angle, Bristle, Well, Rake, 
Random, Mouse, Cloning, 
Impasto, Image Hose, Airbrush, 
Water, Digital Water, and Liquid 
Ink. To make the brush creation 
process more visual and 
interactive, the Stroke Designer 
includes a live preview that 

updates each time you make 
changes to the brush variant.

Industry-Standard Masks, 
Layer Masks, and Channels

Layer Masks: The redesigned layer 
masks let you hide and reveal areas of 
layers without making permanent 
changes to an image.

Channels: The Channels palette lets 
you use alpha channels to create and 
store masks to modify, separate, and 
preserve specific areas of an image.

And So Much More...
• Thumbnail previews for Layers, 

Layer Masks, and Channels

• Brush cursor preview that lets you 
see the size of the brush you’re 
painting with

• Enhanced keyboard shortcuts to 
make it easier to transition 
between Corel Painter 8 and other 
applications

• Enhanced file compatibility with 
Adobe Photoshop
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• New paper textures, patterns, 
Image Hose nozzles, brush looks, 
gradients, and more!

• Extra content CD, including 100 
pictures from  
http://www.brandxpictures.com, 
hundreds of brushes, paper 
textures, and more!

About Your User Manual
You can find answers to most of your 
questions in the Corel 
Painter Essentials User Manual. 
Available as PDF, it provides 
information you need to get the most 
out of Corel Painter Essentials. 

The Corel Painter Essentials User 
Manual is for both the Mac OS and 
Windows platforms. As a convention, 
Mac OS commands precede Windows 
commands in the text. 

When a modifier key differs between 
the Mac OS and Windows, the Mac 
OS modifier is listed first, followed by 
the Windows modifier. For example, 
Command + I (Mac OS) or Ctrl + I 

(Windows) means that Mac OS users 
would press Command + I and 
Windows users would press Ctrl + I. 

Choosing a menu item from a menu 
follows the convention “Choose menu 
name > menu item.” For simplicity, 
the term “folder” refers to directories 
as well as folders. The Corel Painter 
Essentials interface for Mac OS and 
Windows platforms is identical, unless 
otherwise specified.

Registering Products

Registering products is important. 
Registration provides you with timely 
access to the latest product updates, 
valuable information about product 
releases, and access to free downloads, 
articles, tips and tricks, and special 
offers.

You can register a Corel product

• online—follow the instructions 
provided on the Corel Web site

• by mail—send the product 
registration card to the Corel 
Customer Service Center nearest 
you

• during installation—follow the 
instructions provided by the 
product setup

Before Calling Corel Technical 
Support

Before you call Corel Technical 
Support, please check out some of 
Corel's complimentary online support 
options. Please have the following 
information available to assist the 
Technical Support representative in 
helping you:

• a brief description of the problem, 
including the exact text of any 
error messages received and the 
steps required to re-create the 
problem

• the type of computer, monitor, 
pointing device (for example, 
mouse or stylus), printer, and video 
adapter (display adapter) you are 
using

• the type and version number of the 
operating system you are using

• the product information (version 
number, serial number from the 
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product authenticity card, and 
PIN) of the Corel application you 
are using. To find the product 
information, choose Help menu > 
About Corel Painter Essentials in 
the application.

• a list of any applications loaded 
into RAM. Click the Start menu 
on the Windows taskbar, and click 
Programs > Startup to determine 
whether there are any other 
applications running.

Corel Customer Support 
Services
Corel Support Services can provide 
you with prompt and accurate 
information about product features, 
specifications, pricing, availability, 
services and technical support.

Online Support

For information about online support 
services, visit www.corel.com/support.  
Please note, some of the services are 
available only in English.

Corel Knowledge Base

kb.corel.com

The Corel Knowledge Base allows 
you to read, print  and download 
documents that contain answers to 
many technical questions.

Newsgroups

www.corel.com/newsgroups

The newsgroups (peer-to-peer 
forums) llow you to exchange 
information, tips and techniques with 
other users of Corel products.

Downloads

www.corel.com/downloads

You can download product patches, 
updates and trial versions.

Telephone Support

For detailed information regarding 
telephone support services please visit 
www.corel.com/support.  Live 

telephone support for this Corel 
product is available as a fee-based 
service only.

North America
• For pricing, purchasing, or general 

inquiries about Corel products, 
you can call Customer Service toll-
free at 1-800-772-6735.

• To speak directly to a technician on 
a Pay-As-You-Go line please dial 1-
900-733-8780.  To speak directly to 
a technician on a Pay-Per-Incident 
line please dial 1-877-662-6735.  
The hours of operation are 8:30 
a.m. to 7:30 p.m., Monday to 
Friday, Eastern Standard Time 
(EST).

Outside North America

For pricing, purchasing, or general 
inquiries about Corel products, call 
Customer Service toll-free at the 
corresponding in-country number 
listed below.

http://kb.corel.com
http://www.corel.com/newsgroups
http://www.corel.com/downloads
http://www.corel.com/support
http://www.corel.com/support
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Please note that these numbers may 
change as we adapt our services to fit 
user needs. Check the international 
support numbers page at 
www.corel.com/support for the most 
up to date contact details.

Contact Customer Service for pricing, 
purchasing, general inquiries, or 
replacement CDs.  Contact Technical 
Support should you require technical 
assistance operating your Corel 
software.

Country Customer 
Service

Technical 
Support

Argentina 0800 777 3203 57 1 523 1240

Australia 1 800 658 850 61 2 8844 4101

Austria 0192 89600 0192 89600

Belgium (Dutch) 0240 06733 0240 06733

Belgium (French) 0240 06777 0240 06777

Brazil 0800 14 1212 55 11 5696 5797

Chile 54 0800 777 3203 57 1 523 1240

China 10 800 610 2323 10 800 610 2673

Colombia 01 800 091 9370 57 1 523 1240

Czech Republic 0224 239645 0224 239645

Denmark 352 58008 352 58008

Finland 922 906040 922 906040

France 0170 706090 0170 706090

Germany 06922 2220288 06922 2220288

Hong Kong 800 964 514 800 964 515

Hungary 204 117089 204 117089

Indonesia 1 803 61 539 1 803 61 544

Ireland 0124 77724 0124 77724

http://www.corel.com/support
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Israel 44 1628 581601 44 1628 581601

Italy 0236 003600 0236 003600

Japan 81 3554 53274 81 3531 93013

Luxembourg 44 1628 581603 44 1628 581603

Malaysia 1 800 807 895 1 800 807 899

Mexico 1 800 1234 854 57 1 523 1240

Netherlands 0207 132700 0207 132700

New Zealand 0508 267 351 0800 908 592

Norway 229 71908 229 71908

Poland 071 3477279 071 3477279

Portugal 44 1628 581601 44 1628 581601

Singapore 800 6161 853 800 6161 854

South Africa 0860 223 388 0860 223 388

South Korea 82 2 3444 5166 82 2 3444 5166

Spain 0914 141500 0914 141500

Sweden 0856 610555 0856 610555

Switzerland 0158 03300 0158 03300

Switzerland 0158 03280 0158 03280

Taiwan 00801 61 1411 00801 61 1412

UK 0870 774 0202 0870 774 0202

Country Customer 
Service

Technical 
Support



2 The Workspace

The Corel Painter Essentials 
workspace has been designed to give 
you easy access to tools, effects, 
commands, and features.

The workspace is organized across a 
series of menus, selectors, and 
interactive palettes. Some features are 
also available in the frame of the 
document window. 

Using Menus and 
Document Window
Using the commands on the Corel 
Painter Essentials menu bar, you can:

• work with files and editing 
commands

• adjust and apply effects

• perform selection operations

• control the document window or 
the Corel Painter Essentials 
workspace

The document window lets you access 
the following features with the click of 
a button:

• tracing paper

• drawing mode

• navigation
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Workspace Tour

Toolbox

Property 
bar

Document 
window

Brush 
selector

Colors 
palette

Layers 
palette

Drawing mode 
icon

Navigation 
icon

Zoom slider

Canvas

Menu bar
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Using the Toolbox
In the toolbox, there are tools to make 
marks, draw shapes, fill shapes with 
color, view and navigate, and make 
selections. There are also four 
selectors that let you choose papers, 
gradients, patterns, and nozzles.

The toolbox.

Some tools of similar function share a 
space in the toolbox. The button for 
only one of these tools is displayed at a 

time. Any tool that has a triangle in 
the bottom-right corner has one or 
more tools underneath it in a flyout 
menu.

The toolbox is open by default; 
however, it can be closed. You can 
move the toolbox around the 
document window, and you can dock 
the toolbox to the document window 
or to other palettes.

The current tool can be modified by 
options on the property bar, which 
change as you change tools. For more 
information, see “Using the Property 
Bar” on page 14.

To access tools grouped in flyout 
menus:

1 In the toolbox, hold down the tool 
icon whose flyout menu you want 
to open.

2 Choose the tool you want to use.

Some tools share a space in the toolbox. Hold 
down the tool button that’s displayed to open 
the flyout menu.

To close the toolbox

• Do one of the following:

• Click the Close button in the 
top corner of the toolbox.

• Choose Window menu > 
Hide Toolbox.

To open the toolbox, choose 
Window menu > Show Toolbox.

To move the toolbox

1 Place the cursor over the title bar of 
the toolbox.
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2 Drag the toolbox to a new location 
in the document window.

To dock the toolbox

1 Place the cursor over the title bar of 
the toolbox.

2 Drag the toolbox to the edge of the 
document window or a palette.

3 When the toolbox lines up with 
the edge of the document window 
or palette, release the mouse 
button.
The toolbox will snap into place.

Navigation and Utility Tools

The Magnifier Tool

You can use the Magnifier tool to 
magnify areas of an image when you 
are performing detailed work, or to 
reduce areas to get an overall view of 
an image. For more information, see 
“Zooming” on page 22.

The Grabber Tool

The Grabber tool gives you a quick 
way to scroll an image. For more 
information, see “Repositioning 
Documents” on page 24.

The Rotate Page Tool

The Rotate Page tool lets you rotate an 
image window to accommodate the 
way you draw naturally. Refer to 
“Rotating Documents” on page 24 for 
more information.

The Crop Tool

The Crop tool lets you remove 
unwanted edges from the image. For 
more information, see “Cropping 
Images” on page 25.

Tools that Apply Color

The Brush Tool

You use the Brush tool to make marks 
on the Canvas or a layer. The Brush 
tool represents a category of marking 
tools. Within the Brush category are 
pencils, pens, chalk, an airbrush, oil 
paints, and more. 

When the Brush tool is selected, you 
can choose specific brushes from the 
Brush selector bar. For more 
information about selecting brushes 
and tools, refer to “Selecting a Brush” 
on page 45.

On the property bar, you can set size, 
opacity and, depending on the brush 
variant selected, sometimes grain. 

The Paint Bucket Tool

The Paint Bucket tool lets you fill an 
area. The property bar shows fill 
choices and fill color selections.
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Double-click the Paint Bucket tool to 
specify what color in the image to lock 
out of your fill. For more information 
on the Paint Bucket tool, refer to 
“Filling Techniques” on page 50.

The Dropper Tool 

The Dropper tool lets you pick up a 
color from an existing image. When 
you select a color with the Dropper 
tool, that color becomes the current 
color on the Colors palette. For more 
information, see “Sampling Colors 
from Imagery” on page 41.

The Selection Tools 

The Rectangular Selection Tool

You use the Rectangular Selection tool 
to create rectangular selections. Refer 
to “Using Selection Tools” on page 70 
for more information.

The Oval Selection Tool

You use the Oval Selection tool to 
create oval selections. Refer to “Using 
Selection Tools” on page 70 for more 
information.

The Lasso Tool

The Lasso tool lets you draw a 
freehand selection. Refer to “Using 
Selection Tools” on page 70 for more 
information.

The Adjuster Tools

The Layer Adjuster Tool

The Layer Adjuster tool is used to 
select, move and manipulate layers. 
Refer to “Using Layers” on page 59 for 
more information.

The Selection Adjuster Tool

The Selection Adjuster tool lets you 
select, move, and manipulate 
selections created with the 
Rectangular, Oval, and Lasso selection 
tools.

The Text Tool

The Text tool creates text shapes. Use 
the property bar to set the font, point 
size, alignment and text color. For 
more information, see “Working with 
Text” on page 91.

The Color Selection Box

The Color Selection box lets you 
choose primary and secondary colors. 
The front rectangle displays the 
primary color, and the back rectangle 
displays the secondary color. For more 
information, refer to “Understanding 
Primary and Secondary Colors” on 
page 40.



The Workspace14 

The Color Selection box.

To change the primary or 
secondary color:

1 Double-click the primary or 
secondary color rectangle.

2 Choose a color from the Color 
dialog box.

Using Selectors
The selectors in the toolbox give you 
quick access to the libraries for the 
following Corel Painter Essentials 
elements: papers, gradients, patterns, 
and nozzles. 

You can display items in selectors  in a 
list with thumbnails. 

To open a selector:

1 Click the flyout menu arrow on 
the bottom-right corner of the 
selector you want to open.

2 Choose an item from the list.

Using the Property Bar
The property bar in Corel Painter 
Essentials is context-sensitive — it 
changes according to the tool you are 
using. 

You can access settings and options for 
each tool, and you can change them 
according to your preferences using 
the boxes or pop-up sliders. Tool 
settings are retained when you switch 
from one tool to another. You can also 
use the property bar to restore the 
default settings of the selected tool. 

The property bar is docked 
horizontally to the menu bar by 
default. You can move the property bar 
anywhere in the document window, 
dock it under the menu bar again, or 
close it.

The property bar for the Rectangular Selection 
tool.

To access tool settings on the 
property bar:

• Choose a tool from the toolbox.

Tool settings are displayed on the 
property bar.

To change tool settings on the 
property bar:

1 Choose a tool from the toolbox.
2 Do any of the following:

• Type a value in the box next to 
the control, or click the arrow 
next to the control and adjust 
the pop-up slider.

• Click a box to make a selection.
• Enable or disable the check box 

next to the option you want to 
use.

Note 

• Not all of these options are available 
for every tool. The settings change 
depending on the tool selected.

To reset the default tool settings: 

• Click the Reset Tool button on the 
property bar.

Note 

• The Reset Tool button on the property 
bar has the same icon as the selected tool 
in the toolbox.
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To move the property bar:

• Point to the bar on the right side of 
the property bar, and drag it to its 
new location.

To dock the property bar:

• Point to the title bar of the property 
bar, and drag it under the menu 
bar.

The property bar snaps into place.

To close the property bar:

• Do one of the following:

• Choose Window menu > 
Hide Property Bar.

• If the property bar is undocked, 
click the close button on the 
title bar.

Tip 

• To show the property bar, choose 
Window menu > Show Property Bar.

Using the Brush Selector 
Bar
The Brush selector bar lets you choose 
from a variety of brush categories and 
variants. Brush categories are groups 
of similar brushes and media. Brush 
variants are specific brushes and brush 
settings within a brush category. 

The name of the selected brush 
category appears at the top of the 
Brush selector bar. The name of the 
selected brush variant appears under 
the brush category name.

The Brush selector bar.

To display the Brush selector bar:

• Choose Window menu > Show 
Brush Selector Bar.

To choose a brush from the Brush 
selector bar:

1 On the Brush selector bar, click the 
Brush Category arrow and choose 
a brush category.

2 Click the Brush Variant arrow, and 
choose a variant.

Previewing Brushes

The Brush Category selector shows 
you a preview of the currently selected 
brush category and lets you choose a 
new brush category. The Brush 
Variant selector does the same for 
brush variants. 

You can preview brush categories and 
variants in lists with thumbnails. 

To display brush categories and 
variant lists:

• On the Brush selector bar, click the 
Brush Category or Brush Variant 
arrow.
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Items in the Brush selector bar can be displayed 
as lists with thumbnails.

Brush Selector Bar Menu 
Commands

The Brush selector bar menu  restores 
either one or all brush variant 
defaults. 

 Moving and Docking the 
Brush Selector Bar

The Brush selector bar is displayed at 
the top-right of the property bar by 
default. It can be moved to a new 
location in the document window, or 
it can be docked to the edge of the 
document window or other palettes. 

To move the Brush selector bar

• Point to the title bar of the Brush 
selector bar, and drag it to its new 
location.

To dock the Brush selector bar

1 Point to the title bar of the Brush 
selector bar, and drag it to the edge 
of the document window or a 
palette.

2 When the Brush selector bar is 
lined up with the edge of the 
document window or palette, 
release the mouse button.
The Brush selector bar snaps into 
place.

Closing the Brush Selector 
Bar

You can close the Brush selector bar to 
hide it from view.

To close the Brush selector bar

• Do one of the following:

• Choose Window menu > 
Hide Brush Selector Bar.

• If the Brush selector bar is 
undocked, click the close but-
ton on the title bar.

Working with Palettes
The interactive palettes in Corel 
Painter Essentials let you access the 
commands, controls, and settings 
available when creating documents.

Showing and Hiding Palettes

You can show or hide a palette by 
choosing its name from the Window 
menu. 

To show or hide a palette:

• Choose Window menu, and 
choose the palette you want to 
show or hide.

Tip 

• You can hide a palette by clicking the 
close box on the palette title bar.

To show or hide all palettes:

• Choose Window menu > Show/
Hide Palettes.
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Exploring the Palettes
As you work with Corel Painter 
Essentials, you’ll use the following 
palettes:

The Colors Palette 
• The Colors palette lets you choose 

primary and secondary colors for 
painting in Corel Painter 
Essentials documents. You can also 
use the Clone Color option on the 
Colors palette . For more 
information, see “Working with 
Color” on page 39.

The Layers Palette
• The Layers palette contains 

thumbnail previews of all the 
layers in a Corel Painter Essentials 
document. You can use the buttons 
on the Layers palette to add, 
arrange and delete layers. You can 
use the slider to adjust the opacity.

Navigating Palettes

When a palette is displayed, it must be 
expanded for you to access its settings. 
You can collapse palettes to save screen 
real estate, while keeping them 
displayed in the application.

To expand or collapse a palette:

• Click the palette arrow in the top 
corner of the palette.

When the triangle points down, 
the palette is expanded. When it 
points to the right, the palette is 
collapsed.

To scroll through the Layers 
palette:

• Do one of the following:

• Use the scrollbar on the right 
side of the palette to scroll 
through the palette.

• Press Option + click (Mac OS) 
or Alt + click (Windows), and 
drag vertically inside the  
palette. The cursor changes to a 
hand and the palette scrolls as 
you drag.

Docking Palettes

You can save valuable room on your 
screen by docking palettes.

This handy feature of Corel Painter 
Essentials lets them be docked into 
place when they get close to the top or 
bottom edge of another palette. In 
addition to tidying up your workspace, 
this feature can help keep a palette 
from being covered up by another 
palette.

To dock palettes:

1 Place the cursor over the title bar of 
the palette you want to dock.

2 Drag the palette to the top or 
bottom of a second palette.

3 When the first palette lines up 
with the second palette, release the 
mouse button.
The palette will snap into place.

To undock palettes:

1 Place the cursor over the title bar of 
the palette you want to undock.

2 Drag the palette to another 
location in the workspace.





3 Basics

The Corel Painter Essentials 
application provides a digital 
workspace in which you can create 
new imagery or alter existing imagery 
using the Corel Painter Essentials 
Natural-Media tools and effects. Your 
working image is known as a 
document and is displayed in a 
document window—this document 
window includes navigation and 
productivity features to help you work 
efficiently. 

As you create an image, you can save 
your document in a number of 
different file formats: RIFF (Corel 
Painter Essentials native format), 
JPEG, and TIFF, to name a few. Corel 
Painter Essentials also lets you open/
import images in many file formats.

Every artist works in a unique way, 
and every computer system has its 
own configuration of memory, disks, 
printers, and accessories. Corel 
Painter Essentials preferences let you 
customize the program for your own 

work style and optimum performance 
on your particular system. You can 
also optimize the features of your 
tablet and pens in Corel Painter 
Essentials. 

Opening Documents
The first step to creating an image in 
Corel Painter Essentials is opening a 
document. You can open a blank 
Canvas by creating a new document, 
work with an existing image by 
opening a file, place a file into a 
document, or acquire an image from a 
scanner or digital camera to place 
directly into a document.

Creating New Documents

The New command creates a blank, 
untitled document based on the 
specifications you set in the New 
dialog box. 
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• Canvas Size shows the RAM 
requirement for creating the 
document at the specified width, 
height, and resolution. This 
number does not reflect the file 
size for the saved document. A 
saved Corel Painter Essentials file 
is usually 25% to 50% of the size of 
the working document, depending 
on the number of colors it 
contains. 

• Width and Height determine the 
dimensions of the Canvas. You can 
change the unit of measurement 
using the menu. Choose from 
pixels (the default), inches, 
centimeters, points, picas, and 
columns (2" wide). 

• Resolution is the number of pixels 
per inch (ppi) or centimeter that 
make up an image. In the New 
dialog, setting the document’s 
pixels per inch is the same as 
setting its dpi. Refer to 
“Understanding Resolution” on 
page 21 for detailed information 
about document, screen, and print 
resolutions.

• Paper Color lets you select a 
background paper color—or 
Canvas color—when you create a 
new document. The default is 
white.

To create a new document:

1 Choose File menu > New. 
2 In the New dialog box, enter 

values for the width, height, and 
resolution of the document.
Change the unit of measurement 
by choosing an option from the 
menu.

3 Click in the Paper Color box to set 
the document’s background to a 
color other than white. 
Choose a color from the system 
color picker that appears.

4 Click OK.
A new document appears in the 
workspace.

Opening Existing Documents

You can open documents from other 
graphics applications and use Corel 
Painter Essentials to add brush 

strokes, tints, or paper textures. Or, 
you can clone a document to re-create 
it in a different medium. 

Corel Painter Essentials lets you open 
the following file formats:

• RIFF—Corel Painter Essentials 
native format (RIF)

• TIFF (TIF)

• Mac PICT (PCT) 

• Windows Bitmap (BMP)

• GIF—Corel Painter Essentials 
does not convert GIF animations 
to frame stacks.

• JPEG (JPG).

Note 

• Corel Painter Essentials does not 
support LZW compressed TIFF file 
format. Only uncompressed TIFF files 
open into Corel Painter Essentials.

To open an existing document:

1 Choose File menu > Open. 
2 In the Select Image dialog box, use 

the dialog controls to locate the file 
you want to open.
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Corel Painter Essentials lists every 
image’s file size, file format, and 
dimensions in pixels. In addition, 
files saved in Corel Painter 
Essentials include a thumbnail 
image for browsing purposes.

3 Click Browse. 
The Browse dialog box shows 
thumbnails for all the RIFF files in 
a folder.

4 Double-click the file name, or 
select a file and click Open.

Tip 

• The File menu also offers you a 
shortcut to previously opened documents. 
Before choosing Open in the File menu, 
check the recently opened files list at the 
bottom of the File menu.

Acquiring Images

You can acquire images for Corel 
Painter Essentials directly from an 
external device—such as a scanner or 
digital camera—if the device provides 
a TWAIN driver (Windows)

 Before acquiring images:

• Make sure your TWAIN driver is 
properly installed.

Understanding Resolution

When working with images in a 
digital workspace, it is helpful to 
understand the concept and 
applications of resolution. Resolution 
refers to how Corel Painter Essentials 
measures, displays, saves, and prints 
images—either as small squares of 
color known as pixels or as 
mathematical objects known as 
vectors.

A document’s resolution affects both 
its appearance on your computer 
screen and its print quality. You can 
specify a document’s resolution when 
you create a new document, acquire 
an image, and save/export a file.

Resolution and Screen 
Appearance

Most monitors have a resolution of 72 
dpi (dots per inch). Because of this, 
the Corel Painter Essentials display 
default is 72 ppi (pixels per inch). This 

means that each pixel in the Corel 
Painter Essentials image occupies one 
pixel on your monitor. The display 
resolution does not affect the 
document’s actual ppi—only how the 
image is displayed on the monitor. 

For example, a 300 ppi document 
displays at approximately four times 
its actual size. This happens because 
each pixel in the Corel Painter 
Essentials image occupies one pixel 
on your monitor, and the monitor’s 
pixels are four times the size of the 
image’s pixels. Put another way, at 300 
pixels per inch, your document will be 
approximately a quarter of its 
on-screen size when printed. In this 
example, if you want to view the 
image at actual size, set the zoom level 
to 25%.

Keep in mind that if you leave the 
dimensions in pixels and then change 
the pixels per inch (resolution), the 
actual printed size will be affected by 
the change. If you set your document 
size in inches, centimeters, points, or 
picas and change resolution, the 
dimensions will not be affected by the 
change.
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Resolution and Print Quality

The resolution of output devices 
(printers) is measured in dpi and, in 
the case of halftones, lines per inch 
(lpi). Output device resolutions vary 
depending on the type of press and 
paper you’re printing on. Generally, a 
photograph will be output at a crisp 
150 lpi if printed on glossy magazine 
stock and at 85 lpi for more porous, 
and therefore more forgiving, 
newspaper stock.

If you are using a personal laser 
printer or inkjet printer, set your 
document size in inches, centimeters, 
points, or picas at the dpi specific to 
your printer. Most printers will 
produce excellent output from images 
set to 300 ppi. Your file will be output 
correctly, at the best resolution for 
your laser printer and at the proper 
size. Increasing the file’s ppi setting 
does not necessarily improve the 
output, and can make for a larger and 
sometime unwieldy file. 

If you are using a commercial printer 
or a more sophisticated output device, 
the dimensions of the image should 
always be set to the actual size it will 

appear in the printed piece. For the 
resolution, a good rule of thumb is to 
set your document’s pixels per inch to 
twice the desired lpi. So, when lpi is 
150, the pixels per inch should be 
twice that, or 300; if the lpi is 85, the 
pixels per inch should be 170. It’s a 
good idea to check with your service 
bureau if you have questions about 
output device resolution.

Working with Documents

Viewing Documents

You can change your view of an image 
by changing its level of magnification 
(zooming in or out), repositioning the 
document in the Corel Painter 
Essentials workspace, or rotating the 
document. You can also change the 
characteristics of the document 
window by changing the screen mode, 
and by selecting options from the 
Canvas menu.

Zooming

By default, Corel Painter Essentials 
opens a document at 100% 
magnification, but you can change the 
level of magnification by zooming. 
You can zoom in and out using the 
Magnifier tool, reset magnification 
and zoom to fit the screen. You can 
even zoom in and out while working 
with other tools.

The Magnifier tool lets you zoom in and out by 
clicking in the document window.

To zoom in:

1 Do one of the following:
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• Choose the Magnifier tool  
in the toolbox. 

• Hold down Command + Spa-
cebar (Mac OS) or Ctrl + Spa-
cebar (Windows).

The Magnifier cursor shows a plus 
sign (+) — indicating you are 
increasing magnification 
(zooming in). 

2 Click or drag in the document 
window. 
• Clicking magnifies the image 

to the next level, as defined in 
the Zoom Level menu on the 
property bar. 

• When you drag, Corel Painter 
Essentials chooses the magnifi-
cation level that most closely 
conforms to the selected area 
and centers the screen view on 
that area.

The percentage the document is 
magnified appears in the 
document window’s title bar.

To zoom out:

1 Do one of the following:

• Choose the Magnifier tool and 
hold down Option (Mac OS) 
or Alt + Ctrl (Windows). 

• Hold down Option +Com-
mand +Spacebar (Mac OS) or 
Alt + Ctrl + Spacebar (Win-
dows).

The Magnifier cursor shows a 
minus sign (-) — indicating you 
are decreasing magnification 
(zooming out). 

2 Click in the document window. 
Each click reduces the 
magnification to the next level, as 
defined in the Zoom Level menu 
on the property bar.

Tip 

• You can also zoom in or out by 
moving the Scale slider, typing a value in 
the bottom left corner of the image 
window, or choosing an option from the 
Zoom Level pop-up menu on the property 
bar.

To zoom using the Magnifier tool

1 In the toolbox, click the Magnifier 
tool.

2 Choose a zoom level from the 
Zoom Level pop-up menu on the 
property bar.

To reset magnification to 100%:

• Double-click the Magnifier tool.

To zoom to fit the screen:

• Do one of the following:

• Choose Window menu > 
Zoom to Fit Screen.

• Double-click the Grabber tool 
in the toolbox  .

Corel Painter Essentials generates 
a view of the entire document to fit 
the size of your screen. 

To access the Magnifier tool while 
any other tool is selected:

• Press Command + Spacebar (Mac 
OS) or Ctrl + Spacebar 
(Windows) and click to zoom in; 
press Command + Option + 
Spacebar (Mac OS) or Ctrl + Alt 
+ Spacebar (Windows) and click 
to zoom out.
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Repositioning Documents

The Grabber tool allows you to 
reposition a document in the Corel 
Painter Essentials workspace and view 
different areas of an image.

To use the Grabber tool:

1 Activate the Grabber tool by doing 
one of the following:

• Choosing the Grabber tool  .
• Holding down the Spacebar.
The cursor changes to the Grabber 
tool and the property bar shows the 
zoom level. You can change the 
zoom level from the property bar.

2 Do one of the following:
• Drag in the document window 

to scroll through your image.
• Click once in the document 

window to center the image.

To access the Grabber tool from 
any tool:

• Hold down the Spacebar. 

To size your image window to fit 
the screen area:

• Do one of the following:

• Double-click the Grabber tool.
• Choose Window menu > 

Zoom to Fit.
• Click Fit on Screen on the 

property bar.

Tip 

• To return the image window to center, 
click once with the Grabber tool or click 
Center Image on the property bar.

Rotating Documents

The Rotate Page tool lets you rotate an 
image on the screen to accommodate 
the way you draw naturally.

You can access the Rotate tool by 
clicking on the small arrow at the 
lower right corner of the Grabber tool. 
Select the Rotate tool from the flyout 
menu that opens. It will then appear 
in the toolbox.

To rotate the page:

1 Activate the Rotate Page tool by 
doing one of the following:

• Clicking it in the toolbox  .
• Holding down Option + Spa-

cebar (Mac OS) or Alt + Spa-
cebar (Windows).

The cursor changes to a hand with 
a pointing finger.

2 Drag in the document window to 
rotate the image. 
Move the cursor clockwise to rotate 
the image clockwise. Move the 
cursor counter-clockwise to rotate 
the image counter-clockwise.
The new rotation angle appears on 
the property bar.

Tip 

• You can also rotate an image by 
specifying a rotation angle on the property 
bar.
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Rotate a document to accommodate the way 
you naturally draw.

To return an image to its original 
orientation:

1 Activate the Rotate Page tool  .

2 Do one of the following:
• Click once in the document 

window. 
• Double-click the Rotate Page 

tool.
• Click the Reset Tool button on 

the property bar.

To constrain rotation to 90° 
increments:

• Hold down the Shift key while 
rotating.

Cropping Images

You can remove unwanted edges from 
the image with the Crop tool. You can 
adjust the ratio of the cropped image, 
and choose to maintain the aspect 
ratio.

To crop an image:

1 Click the Crop tool  in the 
toolbox.

2 Drag inside the image to define the 
rectangular area you want to keep. 

You can adjust the rectangle by 
dragging a corner or any of its 
edges. 

3 When you’re ready to execute the 
crop, click inside the rectangle.

To constrain cropping to a square:

• Press Shift + drag while defining 
the rectangular area with the Crop 
tool.

To adjust the ratio of the cropped 
image:

1 Click the Crop tool in the toolbox.
2 On the property bar, type ratio 

values in the boxes.
3 If necessary, enable the Ratio check 

box to maintain aspect ratio when 
cropping the image.

Using Full Screen Mode

Full screen mode allows you to hide 
your computer’s desktop and view the 
document window without scroll bars. 
When full screen mode is on, the 
document window   is centered over a 
solid background. All Corel Painter 
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Essentials features—except the 
buttons on the document window—
work when using full screen mode.

To toggle the full screen mode on 
and off:

• Press Command + M (Mac OS) 
or Ctrl + M (Windows), or choose 
Window menu > Screen Mode 
Toggle. 

Tip 

• You can position the image window 
anywhere on the screen by holding down 
the Spacebar and dragging with your 
mouse or stylus. 

Resizing the Canvas

If you want the same image at a 
different scale, you can resize the 
canvas. You can also change the size of 
the drawing area, and you can crop 
the canvas.

To resize the canvas:

1 Choose Canvas menu > Resize. 
Corel Painter Essentials displays 
the Resize dialog box, which shows 

the current and new size by width, 
height, and resolution.

2 Enter a new value for width, 
height or resolution. 
For more information on these 
values, refer to “Creating New 
Documents” on page 19.

3 The Constrain File Size option lets 
you choose how to deal with 
dimensions relative to resolution.
When Constrain File Size is 
enabled, you can change the 
height and width of the image 
together. The resolution will 
change accordingly. 
When Constrain File Size is 
disabled, you can change the 
height and width independently of 
the resolution, and vice versa. 
If you choose Pixels or Percent as 
the unit and enter a value, Corel 
Painter Essentials automatically 
disables the Constrain option.

4 Click OK.

To resize the drawing area:

1 Choose Canvas menu > Canvas 
Size. 

2 In the Canvas Size dialog box, 
specify the number of pixels you 
want to add to any side of the 
canvas.
Enter negative values to reduce the 
canvas size.

To crop the canvas:

1 Display the image at a scale where 
you can see all of it.

2 In the toolbox, choose the Crop 
tool  .

3 Drag in the image to describe the 
rectangular area you want to keep. 

4 Adjust the rectangle by dragging a 
corner or any of its edges. 
To constrain the cropping 
rectangle to a certain aspect ratio, 
enter values for the width and 
height aspect, and enable the Ratio 
option on the property bar.

5 Click inside the rectangle to 
perform the cropping operation.
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Drag-and-Drop Features

Dragging Between Documents

You can copy selections and layers 
between Corel Painter Essentials 
documents by dragging from one 
window to the other. When you drag a 
selection to a new document window, 
Corel Painter Essentials automatically 
turns the selection into a layer. When 
you drag a layer to a new document, 
the layer keeps its original properties.

Dragging Between Programs 
(Mac OS)

Corel Painter Essentials supports 
drag-and-drop functionality between 
applications on Mac OS. This can be a 
quick, convenient way to acquire or 
export imagery. 

Raster imagery that you drag into a 
Corel Painter Essentials document 
window becomes a layer. You can drag 
a PICT file from the Finder to a Corel 
Painter Essentials document. The 
PICT image becomes a layer.

You can also drag layers out of Corel 
Painter Essentials to another 
application or to the Finder; the 
exported imagery is in PICT format, 
supported by most applications. When 
you drag out one of these objects, it 
will automatically rasterize a shape or 
dynamic layer (at its current settings) 
to become a PICT. 

Note 

• Though dragging and dropping 
between programs is not supported on the 
Windows platform, computers running on 
either Mac OS or Windows platforms 
support copying and pasting between 
Corel Painter Essentials and other 
programs.

Saving Files
Corel Painter Essentials provides 
several options for saving files.

To save a file in its current format:

• Choose File menu > Save.

To save a file with a different 
name or format:

1 Choose File menu > Save As. 

2 In the Save Image As dialog box, 
use the controls to specify a file 
name, location, and format.

Saving RIF Files

RIF is the Corel Painter Essentials 
native format, which retains special 
information about your document. 
For example, a RIF file maintains 
layers so you can return to the file to 
re-access them. 

It’s a good idea to always save files in 
RIF format first. Think of RIF files as 
“work in progress” files. When a file is 
ready for production, then save it to 
GIF, JPEG, TIF, or another file 
format.

Corel Painter Essentials lets you 
compress files and save disk space 
with a lossless compression method. 

When saving in RIF format, leave the 
Uncompressed option disabled to 
minimize file size on your hard disk.
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Saving JPEG Files 

Corel Painter Essentials supports the 
JPEG file format. Because of its small 
file size and high quality, JPEG is 
commonly used to transmit files 
through a modem. Unlike GIF, JPEG 
displays a full range of colors. 

JPEG allows you to compress your file 
on a scale of Fair to Excellent, where 
quality is directly proportional to file 
size. These quality settings will let you 
achieve compression ratios of less than 
10:1 to greater than 100:1. JPEG is a 
“lossy” file format, meaning that a 
decompressed JPEG file will not be 
identical pixel-for-pixel to the 
original. However, because the JPEG 
algorithm takes into account the 
sensitivity of the eye to different 
colors, the higher quality settings 
should achieve visually satisfying 
results. 

You can assign a URL to layers and 
placed images and then save the file in 
GIF or JPEG format to produce an 
image map. 

When you save a file in JPEG format, 
Corel Painter Essentials displays the 
JPEG dialog box, with the following 
options:

• The JPEG Encoding Quality 
options—Excellent, High, Good, 
and Fair—let you set file 
compression on a scale of 
Excellent to Fair.

The Excellent option compresses 
the least, but retains the most data. 
Fair compresses the most, but loses 
the most data. 

• The Quality slider adjusts the 
quality.

• The Smoothness slider applies 
smoothing to the entire image. 
This is useful when using the Fair 
option, to blur the edges of JPEG 
artifacts. The default is 0. Keep in 
mind that using a high smoothness 
setting can cause blurring.

• The JPEG preview window 
displays any changes you make to 
the image as you work.

• The Progressive JPEG option 
creates a progressive JPEG file. 
Progressive format is useful when 

using a file on the Web. As the 
name implies, progressive format 
displays an image in stages—as a 
series of scans—while the file 
downloads. The first scan is a low 
quality image; the following scans 
improve in quality. This allows the 
user to see the whole image very 
quickly.

It is best not to decompress and 
recompress a file multiple times. 
Although JPEG can compress and 
discard data not visible or obvious, the 
degradation of the data can affect the 
condition of your file. 

When a file has lost a significant 
amount of data, block patterns can 
appear in areas of the image. If you try 
to use the Apply Surface Texture 
feature on a JPEG file, you may find it 
will accent the block patterns.

Saving GIF Files 

Corel Painter Essentials allows you to 
save documents in GIF file format. 
GIF is an 8-bit (or less) file format 
commonly used to display graphics on 
the Web. 
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When you save a file as a GIF, you can 
choose from 4 up to 256 colors. You 
can choose how your colors will be 
displayed and what part of your image 
will be transparent. 

An Imaging Method determines how 
your 24-bit Corel Painter Essentials 
document will be converted to the 
limited number of colors that GIF 
uses. If you choose Quantize to 
Nearest Color, Corel Painter 
Essentials picks the color nearest to 
that of each pixel. If you choose 
Dither Colors, Corel Painter 
Essentials will apply a pattern to the 
colors chosen to generate a more 
accurate, less banded result. 

Closing Documents and 
Quitting the Application

To close a document:

• Do one of the following: 

• Click the current window’s 
close box.

• Choose File menu > Close.
• Press Command + W (Mac 

OS) or Ctrl + W (Windows).

To quit Corel Painter Essentials:

• Do one of the following:

• (Mac OS) Choose Corel 
Painter Essentials menu  > 
Quit Corel Painter Essentials .

• (Windows) Choose File menu 
> Quit. 

Tip 

• You can also quit Corel Painter 
Essentials by pressing Command + Q 
(Mac OS) or Ctrl + Q (Windows).

Setting Preferences
Corel Painter Essentials has two  
preference dialog boxes: General and 
Brush Tracking.

Use the General Preferences dialog box to 
customize your application.

General Preferences

To access General preferences:

• Do one of the following:

• (Mac OS) Choose Corel 
Painter Essentials menu > 
Preferences > General.

• (Windows) Choose Edit menu 
> Preferences > General.
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Tip 

• To make changes to other preferences 
before closing the Preferences dialog box, 
choose the other preference type from the 
pop-up menu.

Cursor Setup

Corel Painter Essentials gives you 
several choices for the appearance of 
your cursor. 

• To choose whether the cursor will 
be a brush or a single pixel, check 
an option in the Drawing Cursor 
area. 

• To determine the direction the 
cursor will point (depending on 
your design and your preferences), 
click the appropriate option in the 
Orientation area. This option is 
only available with the Brush 
cursor type.

• To set the cursor to show the brush 
size and shape, enable the Brush 
Ghosting option. Brush Ghosting 
gives you immediate visual 
feedback on the cursor, showing 
you the shape and size of the 
selected brush.

When you use a brush with “Enable Brush 
Ghosting” enabled, the cursor shows the shape 
of the brush.

Temp File Volume

Choosing the temp file volume selects 
the disk volume that Corel Painter 
Essentials will put its temporary file 
on and use to access virtual memory. 
Choose the volume name (Mac OS) 
or letter (Windows) from the Temp 
File Volume pop-up menu. 

Units

The Units preference lets you choose 
units of measurement used by the 
application’s various sliders and other 
measurement options.

Cloning Preference

When you clone an image, Corel 
Painter Essentials uses the color 
information from the original as you 
fill in your clone. If you would like 
Corel Painter Essentials to display 
what part of the original you’re 
cloning, check the box next to Indicate 
Clone Source With Crosshairs While 
Cloning. 

Draw Zoomed-out Views Using 
Area-Averaging

When looking at an image at under 
100% magnification, screen draw is 
faster if you leave this option 
unchecked, and slower but more 
accurate if checked.

Display Warning When Drawing 
Outside Selection

Checking this box enables the 
warning that appears when you draw 
outside a selection. 
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Show Commit Dialog When 
Converting to a Layer

Enable this checkbox if you want to 
reinstate the Commit dialog after you 
have selected the Don’t Ask Again 
button in the Commit dialog.

Brush Tracking Preferences

When you draw with traditional 
media, the amount of pressure you use 
with a tool determines how dense and 
how wide your strokes are. Using a 
pressure-sensitive stylus with Corel 
Painter Essentials gives you this same 
kind of control. Each artist has a 
different strength or pressure level in a 
stroke. The Brush Tracking 
preference lets you adjust Corel 
Painter Essentials to match your 
stroke strength. This is particularly 
useful for artists with a light touch. If a 
light stroke leaves no color on the 
Canvas, you should use Brush 
Tracking to increase sensitivity.

You might also change brush tracking 
between phases of a project. You could 
use a light touch when sketching with 

a pencil brush variant, then set 
tracking for more pressure when you 
switch to an oil paint variant.

Corel Painter Essentials saves Brush 
Tracking between sessions, so 
whatever tracking sensitivity you set 
will be the default next time you open 
the application. 

To set Brush Tracking: 

1 Do one of the following:
• (Mac OS) Choose Corel 

Painter Essentials menu  > 
Preferences > Brush Tracking.

• (Windows) Choose Edit menu 
> Preferences > Brush Track-
ing.

2 Drag in the scratch pad in a 
“normal” stroke. 
Use the pressure and speed you 
prefer when drawing or painting. 
For specific adjustments, you can 
move the sliders.

Use the Brush Tracking dialog to customize 
how Corel Painter Essentials responds to your 
stylus pressure and speed.

Multiple Undo can use a significant 
amount of disk space. If you perform 
multiple operations on the entire 
image, the whole image must be saved 
for each undo step. 

Using Two Monitors

The Corel Painter Essentials user 
interface can be displayed across two 
or more monitors. You can drag the 
Corel Painter Essentials palettes, the 
property bar, and the toolbox to any 
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monitor; however, each palette must 
be displayed entirely on one monitor 
at a time. 

If a palette straddles two monitors, it 
will automatically snap to the nearest 
vertical edge of the monitor with the 
largest portion of the palette. If the 
palette is displayed equally on both 
monitors, it will snap to the vertical 
edge of the left monitor. 

For best performance, make sure both 
monitors are set to the same 
resolution. In Windows, you must 
stretch the application window to 
straddle both monitors, then redesign 
your workspace. 

For information on configuring your 
system to display across two or more 
monitors, refer to your operating 
system documentation.

Wacom Intuos Support
Corel Painter Essentials supports the 
Wacom Intuos tablet, pen, and 
airbrush technology. 

Painting with an Intuos 
Tablet and Pen

The Intuos tablet provides 1,024 levels 
of pressure sensitivity to help you 
create smooth curves, gradual 
transitions, and precise brush strokes. 
Corel Painter Essentials allows you to 
take advantage of tilt and bearing 
input from an Intuos pen in new and 
exciting ways.

Note 

• The mouse mode option in the Wacom 
controls panel—which causes a stylus to 
behave like a mouse—is not compatible 
with Corel Painter Essentials. Always use 
pen mode when painting with an Intuos 
tablet and pen.

Brush Tracking

Every artist uses a different pressure 
when drawing on an Intuos tablet. 
The Corel Painter Essentials Brush 
Tracking preference helps you 
customize your Intuos tablet to meet 
your pressure sensitivity needs. Refer 
to “Brush Tracking Preferences” on 
page 31 for more information. 

Using the Intuos Airbrush 
Wheel 

The Intuos Airbrush—the first true 
computer airbrush—provides 
fingertip media flow control. Corel 
Painter Essentials airbrushes respond 
to angle (tilt), bearing (direction), and 
flow (wheel setting) data from the 
Intuos stylus, allowing for a truly 
realistic brush stroke. For example, as 
you tilt your stylus, specks of media 
land on the paper in a way that reflects 
that tilt. Corel Painter Essentials 
airbrushes create conic-sections that 
mirror your stylus movements. Corel 
Painter Essentials airbrushes take 
advantage of the Intuos airbrush 
stylus wheel control. Like the needle 
control on a real airbrush, the Intuos 
wheel control adjusts airbrush flow, or 
how much medium is applied. For 
more information about using the 
new airbrushes, refer to “Painting 
with Airbrushes” on page 49.
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Using Multiple Intuos Pens

All Intuos pens—both standard and 
airbrush—feature ToolID, which 
allows you to configure and work with 
multiple pens during a Corel Painter 
Essentials session.

For example, let’s assume you have 
two Intuos pens: Pen 1 and Pen 2. Pen 
1 is set to an Oil brush variant; Pen 2 
is set to an Artists variant. 

Every time you bring Pen 1 into the 
tablet’s proximity, Corel Painter 
Essentials automatically changes the 
active brush to the Oil brush. Every 
time you bring Pen 2 into the tablet’s 
proximity, Corel Painter Essentials 
switches to the Artists brush. If you’ve 
adjusted the tool assigned to a pen’s 
size or other settings, Corel Painter 
Essentials remembers those changes 
for the next time you use that pen.





4 Using Textures and Patterns

In Corel Painter Essentials, paper 
textures, gradients and patterns can all 
be applied to your image. You can 
brush some of them on, get them to 
interact with each other, spray them 
and smear them. Best of all, you never 
have to run to the store in the middle 
of creating to get a new tube of paint 
or the right kind of paper.

You’ll use these items in several ways:

• to load a Brush tool with media for 
painting

• to fill selections with the Effects 
menu > Fill command or the 
Paint Bucket tool

• to control certain image effects, 
like Apply Surface Texture

This chapter explains how to select 
textures and patterns.

Using Paper Texture
In the real world, a marking tool has 
different results when applied to 
surfaces with different textures. Corel 
Painter Essentials allows you to 
control the texture of the canvas to 
achieve the results you’d expect from 
Natural-Media on a given surface. 

Of course, some brushes, like the 
Airbrush, don’t reveal paper texture in 
their strokes. This follows the 
behavior of the natural tool. 
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Most of the brushes interact with the current 
paper texture.

Paper textures are useful in many 
ways. The brushes interact with paper 
“grain,” just as natural tools react with 
the texture of the surfaces beneath 
them. Paper grains are useful in 
applying Surface Texture and other 
Effects. You can select different paper 
textures and  modify them.

In Corel Painter Essentials, brushes 
that react with paper texture have a 
“grainy method.”

Note 

• The terms “paper grain” and “paper 
texture” are used here synonymously.

Choosing Paper Textures

The Toolbox includes the Paper 
Selector, which is a drop-down 
window where the five Corel Painter 
Essentials paper textures are stored.

The Paper Selector.

To choose a paper texture: 

1 Click the Paper Selector to display 
the drop-down window.

2 Choose a paper texture from the 
Paper Selector.

Tip 

• Corel Painter Essentials uses the 
currently selected texture, so you can 
make a few strokes, then change the paper 
and make a few more strokes with 
different results. 

Using Patterns
A pattern is a repeating design. The 
smallest unit of a pattern is known as 
a “tile.” When you fill an area with a 
pattern, the tile is repeated across the 
selected area. 

The Toolbox includes the Pattern 
Selector, which is a drop-down 
window where the five Corel Painter 
Essentials patterns are stored. With 
patterns, you can:

• fill selections with imagery

• paint patterns directly onto your 
image

• paint using a cloning brush

• control image effects
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The Pattern Selector.

To choose a pattern:

1 From the toolbox, click the Pattern 
selector.

2 Choose a pattern from the Pattern 
selector.





5 Color

Corel Painter Essentials offers many 
ways to apply color to your image, 
from changing the paper color, to 
choosing colors for your brush strokes, 
to applying gradients to an entire 
image or selection.

Working with Color
You can select colors in several ways. 
You can use:

• the Color picker on the Colors 
palette

• the Dropper tool, which samples 
color from the image

• the Use Clone Color button on the 
Colors palette, which pulls color 
from a source 

The Colors palette is one place you can select a 
color to add to your image.

To display the Colors palette:

• Choose Window menu > Show 
Colors.
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Changing Paper Color
You can change a document’s paper 
color—the color of the background 
Canvas—at any time. This color 
appears when you delete a filled area 
or use the eraser to remove color.

To change the existing paper 
color:

1 Choose a primary color from the 
Colors palette.

2 Choose Canvas menu > Set Paper 
Color. 

3 To expose the new paper color, do 
one of the following:
• Make a selection, and cut or 

delete it.
• Use the eraser brush to erase 

part of your image.

For more information about choosing 
colors, see “Using the Color Picker” 
on page 40.

Using the Color Picker

Corel Painter Essentials provides a 
standard Color picker that has a hue 
ring and a color triangle. Within the 
triangle, colors are organized by value 
and saturation.

• Values span the triangle from top 
to bottom, with the top of the 
triangle being the highest value 
(white), the bottom the lowest 
value (black).

• Saturation levels go from left to 
right. Dragging or clicking to the 
right produces the purest color 
within the predominant hue. 
Dragging or clicking to the left 
reduces the level of color 
saturation, giving “muddier” or 
grayer colors.

To choose a hue and color from 
the standard Color picker:

1 Choose Window menu > Show 
Colors to display the Colors 
palette.
If the Colors palette is not 
expanded, click the palette arrow.

2 Drag the circle on the color ring to 
select the predominant hue.
You can also select a hue by 
clicking once anywhere on the 
ring. 
The triangle displays all the 
available colors within that 
selected hue.

3 Select a color on the triangle by 
dragging the circle or click the 
color you want.

Understanding Primary and 
Secondary Colors

The color you select appears in one of 
two overlapping rectangles displayed 
on the Colors palette. The front 
rectangle represents the selected 
primary color. The back rectangle 
shows the selected secondary color. By 
default, black is the primary color and 
white is the secondary color. Most of 
the time you’ll work with the primary 
color.
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Overlapping rectangles display the current 
primary and secondary colors.

Don’t confuse the secondary color 
with what other graphics programs 
call “the background color.” In Corel 
Painter Essentials, the “background 
color” is the paper color. 

The secondary color is for multicolor 
brush strokes, two-point gradients, 
and Image Hose effects. It’s used 
when more than one color is applied.

To choose the primary color:

1 Choose Window menu > Show 
Colors to display the Colors 
palette.

2 Click the front rectangle.
3 Choose a color using the Color 

picker.

Click the front rectangle to set the primary 
color. 

To choose the secondary color:

1 On the Colors palette, click the 
back rectangle.

2 Choose a color using the Color 
picker.
If you usually work with the 
Primary color, you might want to 
re-click the front rectangle so that 
it will be selected the next time you 
go to the color picker.

Click the back rectangle to set the secondary 
color.

To swap primary and secondary 
colors:

• Click the swap icon  .

Sampling Colors from 
Imagery

In addition to choosing colors on the 
Colors palette, you can use the 
Dropper tool to select, or “pick up,” a 
color from an existing image. 

To use the Dropper tool:

1 Click the front or back rectangle to 
select a primary or secondary color.

2 Click the Dropper tool  in the 
toolbox.

3 Move the cursor to the color you 
want to pick up, and click it. 
The color picker updates to display 
the color you’ve selected.

Note 

• The Dropper tool picks up visible 
color only. You can’t select a hidden color 
with the Dropper tool.

Tip 

• You can quickly get the Dropper tool 
by pressing D on the keyboard.

To access the Dropper tool from 
other tools:

• Press Option (Mac OS) or Alt 
(Windows).

Note 

• The Dropper tool doesn’t work with 
all tools.
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Cloning Color

The Clone Color option is another 
way to choose color. This feature lets 
the brush pick up color from an 
original (source) image. Brushes 
using dab-based Dab Types take an 
average based on samples of color 
from the clone source, resulting in an 
approximation of the original color. 
Brushes using rendered Dab Types 
sample several colors, loading each 
into individual bristles of the brush, 
allowing for startlingly realistic 
results. For more information about 
cloning, refer to “Cloning Imagery” 
on page 53. 

To set up a clone source

1 Choose File menu > Open, and 
choose the file you want to use as a 
clone source.

2 Choose File menu > Clone.
3 Choose Select menu > All, and 

press Delete (Mac OS) or 
Backspace (Windows).
Now you can work in the new file, 
taking data from the original 
source file.

To use clone colors: 

1 Set up a clone source. 
If you don’t set a file as the source, 
Corel Painter Essentials uses the 
current Pattern.

2 Choose a brush from the Brush 
selector bar. 

3 Choose Window menu > Show 
Colors to display the Colors 
palette.

4 Click the Clone Color button  
on the Colors palette. 
Enabling the Clone Color option 
disables the color picker. This is a 
reminder that your color 
information is coming from the 
clone source.

5 When you paint in the clone file, 
Corel Painter Essentials uses 
colors from the clone source 
image.

Using Gradients
A gradient is a gradual transformation 
from one color into another. 
Sometimes they are called blends or 

fountains. Corel Painter Essentials 
provides two types of gradients: linear, 
and conical. 

To select a gradient

1 Choose the Gradient selector from 
the toolbox.

2 Select a gradient from the drop-
down list.



6 Painting

Corel Painter Essentials lets you draw 
and paint, as you might in the real 
world. In your studio, you use 
brushes, pencils, chalk, airbrushes, 
and palette knives to make marks on a 
canvas or piece of paper. With Corel 
Painter Essentials, an infinite variety 
of marks are possible. Like a fully 
stocked art store, Corel Painter 
Essentials supplies you with many 
different brushes and drawing tools. 

Exploring Painting
Many of the Corel Painter Essentials   
pre-built brushes (known as brush 
variants) are digital equivalents of 
real-life brushes you might already 
use.

The result of any single mark or stroke 
you make with a Corel Painter 
Essentials drawing tool depends on:

• the brush category (or drawing 
tool) you choose. Refer to “Brush 

Categories” on page 44 for more 
information.

• which brush variant is selected 
within the brush category. Refer to 
“Selecting a Brush” on page 45 for 
more information about selecting a 
specific brush variant.

• controls such as brush size, 
opacity, and how much color 
penetrates paper texture. Refer to 
“Brush Settings” on page 45 for 
more information.

• the current paper texture. Refer to 
“Choosing Paper Textures” on 
page 36 for more information 
about selecting paper.

• the color, gradient, or pattern you 
select to use as media. Refer to 
“Painting with Color” on page 48 
for more information about 
choosing media to apply.
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Understanding Brushes
The Brush tool represents a wide 
variety of tools you can use to mark on 
your document, including oils, 
pencils, and chalk. Brush strokes are 
created when you use the tools to drag 
on the canvas.

On the Brush selector bar, pre-built 
brushes (brush variants) are arranged 
into recognizable categories. Corel 
Painter Essentials brushes are built to 
emulate Natural-Media tools. This 
lets you select a tool with a reasonable 
expectation of how it will behave. In 
an art store, if the tools in one aisle 
don’t produce the results you want, 
you can try a different aisle. Similarly, 
with Corel Painter Essentials, you can 
try different brush categories to find 
the tool you want.

Most Corel Painter Essentials brushes 
apply media (a color, gradient, or 
pattern) to an image. Some brushes, 
however, do not apply media. Instead, 
they make changes to pixels already in 
the image.  

Brush Categories

On the Brush selector bar, you can 
choose from a list of brush categories. 
Brush categories are designed with 
real media in mind, so you can select a 
tool with an expectation of how it will 
behave.

Using a Stylus or Mouse
When you reach for a wide, flat brush, 
you expect the stroke you make with it 
to be dependent on how you hold the 
brush. A stroke using the face of the 
brush comes out wide. A mark using 
the edge is narrow. 

Paint with the face of a flat brush for a wide 
stroke; use the edge for a narrow stroke.

Corel Painter Essentials produces 
realistic brush strokes that fade in and 
out; change width, tilt and angle; or 
penetrate based on the stylus input. 
Brush variants that use computed 
brushes, such as the Smeary Flat 
variant in the Oils category, also react 
to stylus tilt (how vertical the stylus is 
held) and bearing (the compass 
direction in which the stylus is 
pointing). 

Tilt can significantly affect brush 
strokes. If you get unexpected results, 
especially with bristle-type brushes or 
airbrushes, try reducing the tilt of 
your stylus. Extreme tilt angles are 
usually undesirable.

Many Corel Painter Essentials  
brushes also respond to stylus pressure 
(how hard you press with the stylus). 
Depending on variant settings, greater 
stylus pressure can increase the width 
of a brush stroke, the penetration of 
color, or the degree of other effects. 
The Corel Painter Essentials 
airbrushes also respond to the finger-
wheel on the Wacom Intuos airbrush, 
simulating a needle control that 
adjusts how much ink is sprayed.
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In theory, a mouse has no pressure 
information. A mouse button is either 
“on” (button down), or “off ” (button 
up). Corel Painter Essentials 
introduces mouse controls that let you 
simulate stylus pressure, tilt, bearing, 
and wheel settings.

If you are using a mouse with Corel 
Painter Essentials, you can 
compensate for the lack of pressure 
information by adjusting size, opacity 
and grain on the property bar. For 
example, reducing opacity or grain 
can produce the same results as 
pressing more lightly with a stylus. 

Selecting a Brush

To show the Brush selector bar:

• Do one of the following:

• In the toolbox, double-click the 
Brush tool .

• Choose Window menu > 
Show Brush Selector Bar.

To choose a brush:

1 On the Brush selector bar, choose a 
brush category from the Brush 
selector. 

2 Choose a variant from the Variant 
selector. 

The Brush selector lists the brush categories.

Brush Settings
Basic brush controls for size, opacity, 
and grain are located on the property 
bar. The property bar may also 
contain additional controls for the 
selected brush category.

When a brush is selected and 
positioned over the canvas, the cursor 
changes, by default, into a “ghost” of 

the brush—mirroring size and 
shape—so you can see the area that 
you’re about to paint. This is a handy 
way to see if a change in size is 
required. 

Setting Brush Size

The size slider on the property bar 
determines the size of a single brush 
dab. The text field next to this slider 
lets you enter a specific size (in pixels). 

To set brush size:

1 Choose the Brush tool from the 
toolbox.

2 Choose a brush.
3 On the property bar, type a value 

in the Size box, or adjust the pop-
up slider.
Corel Painter Essentials may need 
to rebuild the brush after you 
resize it. Automatic building of 
modified brushes is the default in 
Corel Painter Essentials. Expect a 
short delay while this happens. 
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To use the resize shortcut:

1 Hold down 
Command+Option+Shift (Mac 
OS) or Ctrl+Alt+Shift 
(Windows).

2 With the Brush tool, drag in the 
image window. 
A circle representing the brush size 
is displayed beside the pointer. 
When the circle is the size you 
want, release the mouse button.

3 Click the image to reactivate the 
Brush tool.

A handy way to set brush size is to use the 
keyboard shortcut.

Adjusting Opacity

The Opacity slider controls the degree 
to which a stroke “covers” or “builds 
up” on the underlying pixels. 

80% opacity (top), and 20% opacity (bottom).

To set opacity:

1 Choose the Brush tool from the 
toolbox.

2 Choose a brush.
3 On the property bar, type a 

percentage in the Opacity box, or 
adjust the pop-up slider.
When Opacity is set low, the 
applied color is thin, allowing you 
to see through to the underlying 
colors. When set high, color being 

applied covers underlying pixels 
more completely.

Setting Grain

The Grain slider controls how much 
color penetrates into the paper texture. 
Lower settings show more of the 
grain.

89% grain (top), and 12% grain (bottom).

To set grain:

• On the Brush property bar, type a 
percentage in the Grain box, or 
adjust the pop-up slider.

Move the slider to the left to reduce 
penetration and reveal more 
texture. Move it to the right to 
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increase penetration and reveal less 
grain.

Where You Can Paint
You can paint on the Canvas or on a 
layer above the Canvas. When a layer 
is selected (highlighted on the Layers 
palette), it is the target for your brush 
strokes.

When you have an active selection, 
painting is confined to the selection by 
default. Refer to “Working with 
Selections” on page 69 for more 
information about selections.

In all cases, your brush strokes go to 
the selected target, so make sure of the 
destination before starting to paint. 

Marking the Canvas
You mark the canvas by dragging in 
the document window with a Brush 
tool that applies media. Each time you 
drag, you create a brush stroke.

Freehand vs. Straight Line 
Drawing

You can draw unconstrained lines, 
called freehand, or you can draw 
straight lines. Options on the property 
bar let you choose the drawing style. 

With the Freehand drawing style, you 
can drag with any motion or in any 
direction. The stroke follows your 
drag path.

Drag to create strokes using the Freehand 
drawing style.

With the Straight Lines drawing style, 
Corel Painter Essentials connects 
points with a straight line.

Click to create the first point. Click or drag to 
create a stroke using the Straight Lines 
drawing style.

To draw freehand lines:

1 On the Brush property bar, click 
the Freehand Strokes button . 

2 Drag on the canvas.

Tip 

• You can use shortcut keys to toggle 
between freehand and straight line 
drawing styles. Press B to choose freehand 
style, or press V to choose straight line 
style.

To draw straight lines:

1 On the Brush property bar, click 
the Straight Line Strokes button 

. 
2 Click the canvas at the point where 

you want to start your line.
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3 Do one of the following:
• Click at the point where you 

want to end the line.
• Drag to place the end point 

exactly where you want it. 
Corel Painter Essentials connects 
the first and second points with a 
straight line.

4 To continue drawing from the 
second point, click or drag to create 
additional points on the canvas.
Corel Painter Essentials connects 
each point with a straight line.

5 To end a line, do one of the 
following:
• Press Return (Mac OS) or 

Enter (Windows) to close the 
polygon. The final point is con-
nected to the origin with a 
straight line. 

• Click the Freehand Strokes 
button to return to the freehand 
drawing style without closing 
the polygon.

• Press V to end the current poly-
gon, so you can begin a new 
one.

Undoing Strokes

If you make a stroke you don’t like, 
you can use the Undo command to 
remove it. Repeat the command to 
remove previous strokes. You can 
undo five strokes.

To undo a stroke:

• Choose Edit menu > Undo.

Tip 

• You can also undo a stroke by pressing 
Command+Z (Mac OS) or Ctrl+Z 
(Windows).

Fading Strokes

Sometimes you apply a stroke, but 
want it to be less opaque, or faded.

To fade a stroke:

1 Choose Edit menu > Fade. 
2 Set the undo amount for the 

opacity you want. 
The preview shows the results of 
your selection.

Painting with Color
Before actually painting, you must 
choose what media to apply. Most 
often, you’ll probably choose to apply 
a color, but selecting a color is just the 
beginning. For more detailed 
information about using color, refer to 
“Working with Color” on page 39.

To paint with color:

1 Select a brush that applies media 
to a document.
If the Colors palette is not 
displayed, choose Window menu 
> Show Colors. 

Use the Colors palette to choose a color for 
painting.



Corel Painter Essentials 49

2 Drag or click in the ring to select a 
hue. 

3 Drag or click in the triangle to pick 
the saturation.
The color you select is displayed in 
the front rectangle below the color 
ring. This is the primary color. 
The back rectangle shows the 
secondary color. The secondary 
color is not the canvas color; it is 
used to create two-color brush 
strokes and two-point gradients. 
Refer to “Understanding Primary 
and Secondary Colors” on page 40 
for more information.

Drag in the ring to select a hue. Drag in the 
triangle to pick the saturation.

To paint with a color already in 
the image:

1 Select a brush that applies media 
to a document. 

2 Hold down Option (Mac OS) or 
Alt (Windows), and click a color in 
the image.
The Brush tool toggles to the 

Dropper tool . The color is 
“picked up” by the Dropper tool 
and becomes the primary color. 
Refer to “Sampling Colors from 
Imagery” on page 41 for more 
information about using the 
Dropper tool.

Troubleshooting

Why doesn’t your brush stroke 
appear? What to check:

• Primary color—on the Colors 
palette, what color is the Primary 
Color (front) rectangle? Is it a 
color that will show up when 
applied to your image? Click the 
Primary Color rectangle to be sure 
it’s selected, and then set the 
correct color.

• Opacity—check the Opacity 
setting on the property bar and, if 
necessary, adjust the pop-up slider 
to increase opacity.

• Drawing mode—if you have made 
a selection, the drawing mode 
determines what part of the 
selection is protected. Refer to 
“Selecting a Drawing Mode” on 
page 69 for more information.

• Layers—are you drawing on the 
canvas with a layer blocking your 
view of the brush stroke? On the 
Layers palette, close the visibility 
eye of each layer to see only the 
canvas.

Painting with Airbrushes
The Corel Painter Essentials  
computed airbrushes are so realistic, 
you feel as though you’re using the 
real thing. 

The best way to get used to the Corel 
Painter Essentials airbrushes is to play 
with them. Select each variant and 
spray paint onto the Canvas, without 
worrying about running out of 
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compressed air. Computed airbrushes 
can paint with color, patterns, or 
variants. There’s a variant that blows 
hair-like strokes, as well as a variant 
that just blows existing paint around 
on the Canvas, like using the hose 
without an airbrush attached. 

Conic Sections

Previously, digital airbrushes projected 
a thin mist of dots (or paint dabs) onto 
the Canvas. The Digital Airbrush 
variant is included in the default 
brush library. With a digital airbrush, 
dots are laid down, or sprayed, within 
a circular area, like the circle thrown 
by a flashlight that is perfectly 
perpendicular to a piece of paper. The 
area of application remains circular, 
regardless of tilt, bearing, or stylus 
pressure. Density, or flow, adjustments 
can be mimicked with adjustments to 
the Opacity setting.

Previous airbrushes sprayed a thin layer of dots 
within an area that was always circular, like a 
circle of light from a flashlight that’s 
perpendicular to a piece of paper.

Now, airbrushes respond to angle 
(tilt), bearing (direction), and flow 
(wheel setting) data from a stylus, 
allowing for a truly realistic brush 
stroke. For example, as you tilt your 
stylus, specks of media land on the 
paper in a way that reflects that tilt. 
Imagine, again, the circle of light 
thrown by a flashlight. The moment 
the flashlight is no longer 
perpendicular to the paper, the shape 
of the cone of light changes, creating a 
“conic-section.” In the same manner, 
Corel Painter Essentials airbrushes 
create conic-sections that mirror your 
stylus movements.

Angle and tilt determine the shape and size of 
the conic-section created by Corel Painter 
Essentials airbrushes, like a circle of light from 
a flashlight that is no longer perpendicular to 
the paper.

Extreme tilt angles affect large areas of 
the canvas. This can slow the brush 
down, as it tries to squirt paint too far 
from the stylus.

Filling Techniques

Filling an Area with Media

You can fill an area of an image with a 
gradient, pattern, or color. 

What about filling with paper? The 
paper is a texture; it has no color by 
itself. However, you can get texture 
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into an image with various image 
effects. Many surface control effects let 
you use paper as the control medium. 
For more information about surface 
control effects, refer to “Apply Surface 
Texture” on page 82 and “Other 
Surface Control Effects” on page 84. 

To fill an area of an image:

1 Do one of the following :
• If you want to fill only part of 

an image, make a selection.
• If you want to fill a layer, select 

the layer on the Layers palette.
• If you want to fill the entire 

image, make sure there are no 
selections.

2 Choose Effects menu > Fill or 
press Command+F (Mac OS) or 
Ctrl+F (Windows). 

3 In the Fill dialog box, enable one 
of the following to fill with:
• Current Color
• Pattern
• Gradient

4 Adjust the Opacity slider.

Note 

• Corel Painter Essentials uses the 
current color, pattern, or gradient. Before 
filling, choose the media you want from 
the corresponding selector in the toolbox. 

Filling Images Based on Color

You can use the Paint Bucket tool to 
fill image areas based on pixel color. 
This method can be used on the 
canvas. Corel Painter Essentials fills 
areas based on color boundaries. 

To fill an image based on color:

1 Choose the Paint Bucket tool  
from the toolbox. 

2 Click the Fill Image button on the 
property bar. 





7 Cloning and Tracing

Cloning is a feature that can help you 
create art, quickly and easily. Cloning 
is the process of taking imagery from 
one area or document (the source) 
and re-creating it in another area or 
document (the destination). 

Cloning is a two-step process: First, 
you set a clone source, then you work 
in a destination area. The source and 
destination can be in separate 
documents or in different areas of the 
same document.

Cloning Imagery
Cloning-method brush variants are 
the most common way to develop 
imagery in a clone destination. These 
variants re-create the source imagery 
while they effectively “filter” it, 
reproducing it in an “artistic style,” 
such as oils or pastels.

Cloning allows you to “filter” source imagery 
to create Natural-Media renderings.

Corel Painter Essentials offers 
interesting ways to take advantage of 
clone source/destination relationships, 
like the Corel Painter Essentials 
imaginary “light box” method, 
Tracing Paper. 

This chapter begins with basics, 
introducing you to simple cloning 
techniques.
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Cloning a Document
One way to use the Corel Painter 
Essentials cloning feature is to clone 
an entire file, creating a clone source/
destination relationship between two 
documents.

The clone of the file is more than a 
copy. It maintains a pixel-for-pixel 
correspondence with its source 
document. For this reason, the source 
must remain open while you work in 
the clone.

Here are some ways you can take 
advantage of a clone source/
destination relationship:

• Trace the source imagery using 
Tracing Paper (like using a “light 
box”). Refer to “Using Tracing 
Paper” on page 54 for more 
information.

• Paint source imagery into a 
destination area using Cloner 
brushes. Refer to “Painting in the 
Clone” on page 56 for more 
information about painting with 
Cloner brushes.

• Load a brush with color taken 
from a clone source. Refer to 
“Cloning Color” on page 42 for 
more information.

• Add three-dimensional effects after 
setting up a clone source/
destination relationship.

• Control brush features for painting 
using variant settings from the 
source image.

• Develop a selection. Refer to 
“Using Selections” on page 69.

To clone a document:

1 Open an image file. 
This will be the clone source. A 
good clone source document 
contains well defined imagery.

2 Choose File menu > Clone. 
Corel Painter Essentials creates a 
duplicate of the original 
document. This is the clone. It 
appears in its own document 
window, with the words “Clone 
of ” preceding the original 
document’s name in the title bar. 

Using Tracing Paper
You can use cloning to help you trace 
the source image by using Tracing 
Paper, the on-screen “light box” in 
Corel Painter Essentials. When 
Tracing Paper is in use, you see a 
faded out version of the clone source, 
as if it were displayed on top of a light 
box, underneath real tracing paper. 

As you trace, brush strokes appear at 
50% opacity. When you finish tracing 
and turn Tracing Paper off, the faint 
source image disappears and your 
brush strokes appear at 100% opacity.

Note 

• To use Tracing Paper, the source and 
clone documents must be the same size.

To trace an image:

1 Choose File menu > Clone to 
create a clone of the original 
document you wish to trace.

2 With the clone selected, choose 
Select menu > Select All.

3 Press Delete (Mac OS) or 
Backspace (Windows) to clear the 
entire canvas. 

4 Do one of the following:
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• Click the Tracing Paper icon in 
the vertical scroll bar. 

• Choose Canvas menu >  
Tracing Paper.

• Press Command + T (Mac 
OS) or Ctrl + T (Windows).

A 50% ghost of the source image 
shows through the tracing paper. 

5 Trace over the image using any 
Corel Painter Essentials brush 
variant. 
Brush strokes appear at 50% 
opacity when Tracing Paper is 
turned on.

Click the Tracing Paper icon to toggle tracing 
paper on and off.

Use the Tracing Paper feature to view the clone 
source for tracing.

To turn tracing paper off:

• Do one of the following:

• Click the Tracing Paper icon 
again.

• Choose Canvas menu >  
Tracing Paper.

• Press Command + T (Mac 
OS) or Ctrl + T (Windows).

The faint source image disappears 
and brush strokes appear at 100% 
opacity. 

When you turn Tracing Paper off, you can see 
what you’ve traced.

To resume tracing:

• To resume tracing, turn Tracing 
Paper back on. 

The faint source image returns and 
you can continue tracing.

Changing Clone Source
For more flexibility in setting up 
cloning relationships, Corel Painter 
Essentials lets you set any open 
document as a clone source. You can 
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do this to re-establish a source/
destination relationship between two 
files. You might also do this to choose 
special source imagery for controlling 
an image effect.

To set an open document as the 
clone source:

• Choose File menu > Clone 
Source and select which of the 
open documents is the clone 
source.

Note 

• If you lose track of which document is 
the clone source, choose File menu > 
Clone Source. The file with a check beside 
its name is the clone source.

To make an open file the clone 
source for the next file you open: 

1 Hold down the Command (Mac 
OS) or Ctrl (Windows) key.

2 Choose File menu > Clone.
3 In the Open dialog box, choose a 

file to use as the clone source.

Painting in the Clone
Painting with a Cloner brush is 
similar to painting with any Corel 
Painter Essentials tool, except that 
Cloner variants take their color 
information from a clone source, 
instead of from the Colors palette 

When you paint with a Cloner brush, 
it picks up color from the clone source, 
while you control the size and 
direction of brush strokes. It’s a great 
way to get Natural-Media renderings 
from photographic source material.

The Corel Painter Essentials brushes 
that have buildup methods, like 
pencils, build toward black. If you 
clone with one of these brushes in a 
dark area of your image, you may not 
achieve the desired results. Use the 
Opacity slider or text box to control 
how rapidly these brushes build up to 
black. You can also choose chalk or 
one of the other tools that cover 
underlying colors.

To paint with Cloner brushes:

1 Create a clone of the document 
you wish to paint.

2 With the clone selected, choose 
Select menu > Select All.

3 Press Delete (Mac OS) or 
Backspace (Windows) to clear the 
entire canvas. 

4 Choose a Cloner brush from the 
Brush selector bar.
On the property bar, adjust size, 
opacity, and grain penetration, if 
available.

5 Paint in the image. 

Note 

• If you don’t set a clone source, Cloner 
brushes paint with imagery from the 
current Pattern.

Tip 

• Some artists use Edit menu > Fade 
after clearing the Canvas to bring back 
some of the imagery.

Using Auto Van Gogh
You can have Corel Painter Essentials 
place directional brush strokes to 
produce a Van Gogh–like rendition of 
cloned imagery. 
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For more information about using 
Auto Van Gogh, see “Auto Van Gogh” 
on page 300.

Auto Van Gogh is an effect that places 
directional strokes based on clone source. 

Turning Other Brushes 
into Cloners
Corel Painter Essentials offers a way 
to get other brushes to act like Cloners 
by using the Clone Color button on 
the Colors palette.

Using Clone Color

You can turn almost any brush into a 
Cloner with the Clone Color option. 
Clone Color causes a brush to pick up 
color from the source image, while 
staying true to its own stroke nature. 
The Clone Color option is useful for 
creating mosaics and tessellations 
based on source imagery.

To use Clone Color

1 Choose Window menu > Show 
Colors to display the Colors 
palette.
If the Colors palette is not 
expanded, click the palette arrow.

2 Click the Clone Color button  .

Note 

• Be sure you reselect Clone Color if you 
change brushes while cloning imagery.
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When you open a new document and 
create an image, your work appears on 
a background layer known as the 
canvas. You can add additional layers 
to a document, which allows you to 
manipulate the visual elements in the 
image independently of the canvas. 

Layers provide one of the great 
advantages of creating images in a 
digital workspace—the freedom to 
experiment with different 
compositions and effects without 
risking an unwanted, permanent edit. 
The Corel Painter Essentials RIF file 
format preserves layers when you save 
a document, so you can easily make 
changes at a later time. There’s no 
need to re-create the entire 
composition—just modify one or 
more layers. The result is a dynamic 
and flexible design environment.

Think of layers as sheets of clear material, such 
as acetate. Painting on a layer obscures the image 
below it. Areas of a layer that don’t contain 
imagery remain transparent. 
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Layer Basics
In Corel Painter Essentials, layers are 
objects that contain image data. 
Because each layer is a distinct object, 
you can move it around and edit it 
without interfering with the image 
data on the canvas or other layers. 
Likewise, you can work on the canvas 
without interfering with any of the 
other layers.

Layers contain pixel-based images. 
Layers in a document have the 
following characteristics in common:

• They are listed on the Layers 
palette. The Layers palette 
manages the hierarchy of layers 
and includes controls for selecting, 
hiding, deleting, naming, and 
grouping layers.

• You can cut, copy, paste, move, and 
align them using the Layer 
Adjuster tool. 

Pixel-based Layers

You can create pixel-based images on a 
layer using any brush variant.

You can also create pixel-based images 
on a layer by pasting or placing an 
image.

Working with Layers 
When you work with layers, you use 
the Layers palette and the Layer 
Adjuster tool. 

The Layers Palette

The Layers palette lists all the layers 
in a document and provides options 
for managing them. 

You can access layer functions and 
commands using the buttons at the 
bottom of the palette. 

The Layers palette displays icons next 
to each layer to indicate the layer’s 
type and characteristics. 

 Pixel-based layer

 Grouped layer

 Expanded group

 Visible layer

 Hidden layer

On the Layers palette, you can set 
layer opacity. For information about 
layer opacity, refer to “Setting Layer 
Opacity” on page 67.

To display the Layers palette:

• Choose Window menu > Show 
Layers.

If the palette is not expanded, click 
the palette arrow.

The Layer Adjuster Tool

With the Layer Adjuster tool, you can 
select and work with layers.

Creating Layers
You can create new pixel-based layers 
directly from the Layers palette. You 
can duplicate layers and copy layers 
between documents. 

You can also create a layer based on a 
selection. This copies or converts the 
contents of a selection to a new layer. 
For information about creating 
selections, refer to “Creating 
Selections” on page 70.
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To create a new layer:

• Click the following button at the 
bottom of the Layers palette:

• New Layer 

To duplicate a layer:

1 Choose the Layer Adjuster tool  
from the toolbox.

2 On the Layers palette, select a 
layer.

3 In the document window, hold 
down Option (Mac OS) or Alt 
(Windows), and click the layer.
Corel Painter Essentials duplicates 
the layer in place. Select and move 
the new layer to reveal the original 
layer in the document window.

Note 

• For more information about selecting 
layers, refer to “Selecting Layers” on 
page 62.

To copy a layer between 
documents:

1 With the Layer Adjuster tool, 
select a layer on the Layers palette.

2 Do one of the following:

• In the document window, drag 
the layer to another document.

• Choose Edit menu > Copy, 
display the other document, 
and then choose Edit menu > 
Paste.

Tip 

• You can also paste a copied layer from 
the Clipboard to a new document by 
choosing Edit menu > Paste Into New 
Image. 

To create a layer based on a 
selection:

1 Make a selection.
2 Do one of the following:

• To convert the selection, choose 
Select menu > Float or click 
the selection with the Layer 
Adjuster tool.

• To convert and move the selec-
tion, drag it with the Layer 
Adjuster tool. 

• To copy the selection, hold 
down Option (Mac OS) or Alt 
(Windows) and click the selec-
tion with the Layer Adjuster 
tool.

• To copy and move the selec-
tion, hold down Option (Mac 
OS) or Alt (Windows) and 
drag the selection with the 
Layer Adjuster tool.

Tips 

• You can also convert a selection to a 
layer by rotating, scaling, or flipping a 
selection. Refer to “Orientation Effects” on 
page 77 for more information.
• You can also create a new layer by 
copying or cutting, and pasting, a selection.

Naming Layers

Corel Painter Essentials assigns each 
layer (or group) a default name when 
you create it. This name references the 
object’s type and creation order. 

For example, pixel-based layers are 
titled Layer 1, Layer 2, and so on. As 
you add more layers and groups to a 
document, it can become difficult to 
remember what image data each layer 
contains. By assigning layers and 
groups descriptive names, you can 
easily keep track of the separate pieces 
of an image. 
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To name a layer or group: 

1 On the Layers palette, select a layer 
or group.

2 Do the following:
• Double-click the item on the 

Layers palette, or select an item 
and press Return (Mac OS) or 
Enter (Windows).

3 In the Layer Attributes dialog box, 
type a new name in the Name box.

Note 

• You cannot change the name of the 
canvas layer.

Saving Files Containing 
Layers
You can save your Corel Painter 
Essentials document in the RIFF 
format with “live” layers—the layers 
continue to function when you reopen 
the file. RIFF is the only format that 
preserves layers in their original state. 

For information about grouping layers 
in Corel Painter Essentials, refer to 
“Grouping Layers” on page 64.

If you save a file to a file format other 
than RIFF, the layers drop (or merge) 
into a single background image.

Deleting Layers

To delete a layer:

1 On the Layers palette, select the 
layer.

2 Do the following:

• Click the Delete button  at 
the bottom of the Layers pal-
ette.

Note 

• You cannot delete the canvas.

Managing Layers

Selecting Layers

Selecting a layer lets you make 
changes to it. If no layers are selected, 
any changes you make apply to the 
canvas. 

To select a layer:

• Do the following:

• Click a layer on the Layers pal-
ette.

Tip 

• You can also press the F key to activate 
the Layer Adjuster tool.

To select multiple layers:

• Do one of the following:

• On the Layers palette, 
Shift+click each layer you 
want to select.

To deselect layers:

• Do the following:

• On the Layers palette, click 
Canvas (the last item in the 
list).

Deselecting all layers 
automatically selects the Canvas 
layer.

Viewing Layers

You can control your view of an image 
in the document window by changing 
layer visibility settings. This is helpful 
both in compositing an image and 
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applying effects. You can hide one 
layer to gain better visibility of the 
layer below it. 

Use layer visibility settings to create different 
states of an image. In the top example, the layers 
containing the background are hidden; in the 
bottom example, the layers containing the 
background are showing.

Layer visibility settings stay active 
when printing or saving to some file 
formats. In other words, the content of 
hidden layers does not print and is not 
saved. However, RIF file formats 
preserve hidden layers as part of the 

document. Refer to “Saving Files 
Containing Layers” on page 62 for 
more information about how layers 
are saved in different file formats.

To show or hide a layer:

• Click the eye icon next to the layer 
name on the Layers palette.

When the eye is shut , the layer 
is hidden in the document 
window. When the eye is open , 
the layer is visible in the document 
window.

To show or hide the canvas:

• Click the eye icon next to Canvas 
on the Layers palette.

When the eye is shut, the canvas is 
represented by a checkerboard. 
When the eye is open, the canvas is 
visible in the document window.
If the palette is not expanded, click 
the palette arrow.

Changing Layer Hierarchy

The hierarchy of layers determines 
how the layers in a document interact. 
When you create a new layer, it 

appears on top of the existing layers 
(when the canvas is selected) or on top 
of the selected layer. Depending on its 
transparency,  the layer will obscure or 
otherwise affect the underlying layers.

A document’s layer hierarchy is 
reflected on the Layers palette. The 
bottom layer is always the Canvas.

Change the hierarchy of layers to create different 
effects.
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To change a layer’s position in the 
hierarchy:

• Drag the layer to a new posi-
tion in the Layers palette.

Grouping Layers

Grouping layers enables you to 
control them as a unit. A group can 
contain any combination of layers. 

You can move, rename, hide, and 
show a group just as you do a single 
layer. However, you cannot paint 
across layers in a group. 

To work with individual layers in a 
group, you must open the group. 
Close the group to regain control of 
the group as a unit.

Collapsing a group reduces its 
contents to a single layer.

To create a group:

1 On the Layers palette, select the 
layers you want to group.
Refer to “Selecting Layers” on 
page 62 for more information 
about selecting multiple layers.

2 Do the following:

• Click the Layer Commands 
button , and choose Group.

The layers are collected under a 
group item on the Layers palette.

Note 

• If you select non-sequential layers 
(layers not next to each other in the list), 
Corel Painter Essentials creates the group 
at the position of the top-most layer.

To open and close a group:

• On the Layers palette, click the 
triangle icon to the left of the 
group.

When the arrow points down  
and you can see the group items, 
the group is open. When the arrow 
points to the right  and the 
names of the group members are 
hidden, the group is closed.

To add a layer to a group:

1 On the Layers palette, open the 
destination group.

2 Drag a layer to the group. 

Tip 

• You can create a nested group by 
dragging a closed group to the open 
destination group. 

To remove a layer from a group:

1 Open the group.
2 Drag the layer out of the group. 

To ungroup layers:

1 On the Layers palette, select the 
group.
If the group is open, click the 
triangle icon to close it.

2 Do the following:
• Click the Layer Commands 

button , and choose 
Ungroup.

To collapse a group:

1 On the Layers palette, select the 
group.

2 Do the following:
• Click the Layer Commands 

button , and choose Col-
lapse.
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Merging Layers with the 
Canvas

Dropping a layer (or group) merges its 
contents with the canvas. Once you 
drop a layer, you can no longer access 
the layer’s content separately from the 
canvas.

When you drop a layer, you can 
choose to create a selection based on 
the layer contents. For more 
information about selections, refer to 
“Working with Selections” on page 69.

To drop specific layers:

1 On the Layers palette, select the 
layers (or groups) you want to 
drop.

2 Do the following:
• Click the Layer Commands 

button , and choose Drop. 

Editing Layers
You can edit a layer’s content by 
applying effects to it, transforming its 
dimensions, or painting on it. You can 
also move layer content to change the 
overall image layout.

Painting on Layers

When a layer is selected, you can use 
the brushes to paint, draw, erase, or 
clone in a layer. When painting on 
layers, keep the following points in 
mind:

• You can’t paint across grouped 
layers—you must collapse the 
group first.

• You can protect areas of a layer 
from painting by creating a 
selection. For more information, 
refer to “Creating Selections” on 
page 70.

To paint on a layer:

1 Select a layer.
2 On the Brush selector bar, choose a 

brush category and variant.
3 Paint on the layer in the document 

window.

Creating Patterns on Layers

You can use the same pattern-making 
techniques on layers as you do on the 
canvas. However, a pattern’s wrap-
around features do not apply to layers. 

This is because the canvas has edges, 
but layers do not—they are unlimited 
in size. If you shift a pattern on a layer, 
the pattern does not wrap around.

Refer to “Using Patterns” on page 36 
for more information.

Moving Layer Content

When a layer is selected, you can 
move its content anywhere in the 
document to create a new image 
layout.
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Repositioning layer content helps you achieve the 
optimal image composition quickly and easily.

Think of a layer’s content as being 
contained by an invisible bounding 
box. This bounding box is a rectangle 
that marks the left, right, top, and 
bottom edges of the layer’s content. 
When you move or align a layer, you 
work with the dimensions and 
position of this bounding box, not the 
entire area of the layer. This allows 
you to easily position the contents of a 
layer in relation to the canvas.

This layer contains a brush stroke. The content 
area is defined by an invisible bounding box.

To move a layer:

1 On the Layers palette, select the 
layer (or group) you want to move.

2 Choose the Layer Adjuster tool 
from the toolbox.

3 In the document window, drag the 
selected layer. 

To nudge a layer:

1 On the Layers palette, select the 
layer (or group) you want to move.

2 Press the arrow keys to move the 
selected layer one pixel at a time.

To move a layer to a specific 
location:

1 On the Layers palette, select a layer 
or group.

2 Do the following:
• Double-click the item on the 

Layers palette, or select an item 
and press Return (Mac OS) or 
Enter (Windows).

3 In the Layer Attributes dialog box, 
type values in the following boxes:
• Top—distance in pixels from 

the top edge of the canvas to 
the top edge of the layer’s con-
tent. Increase to move the layer 
down, or decrease to move the 
layer up. 

• Left—distance in pixels from 
the left edge of the canvas to 
the left edge of the layer’s con-
tent. Increase to move the layer 
to the right, or decrease to move 
the layer to the left. 

Note 

• If you use negative values, or values 
larger than the canvas dimensions, the 
layer is placed partially or wholly outside 
the canvas.
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Changing Layer 
Characteristics

Setting Layer Opacity

You can adjust a layer’s opacity to 
create different levels of transparency. 
The opacity slider covers a range of 
0% (completely transparent) to 100% 
(completely opaque).

To change a layer’s opacity:

1 Select the layer you want to 
change.

2 On the Layers palette, do one of 
the following:
• Move the Opacity slider.
• Type a percentage in the Opac-

ity box and press Return (Mac 
OS) or Enter (Windows).

The top example shows the background layers at 
100% opacity. The bottom example shows them 
at 50% opacity.





9 Using Selections

A selection marks off areas of the 
canvas for “special treatment.” It can 
either protect an area from change or 
designate the area that you want to 
change. 

Working with Selections
Corel Painter Essentials provides a 
variety of tools and commands for 
creating selections in a document. 
Each time you create a new selection, 
Corel Painter Essentials deactivates 
the old one.

You can use selections in several ways: 

• To constrain brush strokes. You 
can protect the area inside or 
outside the selection.

• To isolate an area of the canvas for 
applying an image effect. Corel 
Painter Essentials applies the effect 
only to the selection. You can also 
set different levels of protection 

within a selection to create partial 
intensity of the effect.

• To choose the area of the canvas 
you want to cut or copy.

• To choose the area of the canvas 
that you want to move or copy to a 
new layer.

• To apply a brush stroke along a 
selection border.

Selecting a Drawing Mode

The drawing mode determines 
whether the inside or outside of a 
selection is protected when you paint 
on an image. 

To select a drawing mode:

1 Point to the Drawing Mode icon in 
the bottom-left corner of the 
document window, and hold down 
the mouse button.

2 Choose one of the following 
buttons:
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 Draw Anywhere disables 
protection based on the 
selection—brush strokes are 
allowed anywhere on the canvas. 
The selection is still active for 
applying effects and using the Cut 
or Copy command.

 Draw Outside protects the area 
inside the selection. 

 Draw Inside protects the area 
outside the selection, similar to 
using a stencil. Only the selected 
region accepts brush strokes.

Turning Selections On and 
Off

To turn off a selection:

• Choose Select menu > None. 

Tip 

• You can also turn off a selection, or 
“deselect” it, by clicking outside the 
selection with the Oval Selection, 
Rectangular Selection, or Lasso tool.

To re-activate a selection:

• Choose Select menu > Reselect.

Note 

• This command is available only if you 
have turned off a selection.

Inverting the Selection

Inverting a selection switches the 
selection area. For example, if you 
have an image of a boat on the water 
and you’ve created a precise selection 
of the boat, you can select everything 
but the boat by inverting the selection.

In this image, the flower is selected.

After inverting the selection, everything but the 
flower is selected.

A pixel-based selection can have 256 
values in it, like a grayscale image. 
Inverting a pixel-based selection is 
equivalent to the negative of a 
grayscale image. For example, a pixel 
that has 80% luminance will have 20% 
luminance when inverted.

To invert a selection:

• Choose Select menu > Invert.

Creating Selections

Using Selection Tools

The Rectangular Selection, Oval 
Selection, and Lasso tools create path-
based selections. With these tools, you 
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can create a new selection, add to the 
current selection, or subtract from the 
current selection. 

You can also select the entire canvas.

To select an oval or rectangular 
area:

1 Choose the Rectangular Selection 
tool  or the Oval Selection tool 

 from the toolbox . 
2 On the property bar, click the New 

Selection button.
3 Drag in the document window to 

select an area.

Tip 

• To constrain your selection to a square 
or a circle, hold down Control+Shift 
(Mac OS) or Ctrl+Shift (Windows) 
while making your selection. 

To select a freehand area:

1 Choose the Lasso tool from the 
toolbox . 

2 On the property bar, click the New 
Selection button.

3 Draw a freehand border around 
the area you want to select in the 
document window.

Note 

• If you draw an open path, Corel 
Painter Essentials connects the endpoints 
with a straight line before creating the 
selection.

To add to a selection:

1 Choose a selection tool from the 
toolbox.

2 Do one of the following:
• Click the Add to Selection but-

ton on the property bar, and 
select the area you want to add.

• Hold down Shift, and select 
the area you want to add.

Adding to a path-based selection.

To subtract from a selection:

1 Choose a selection tool from the 
toolbox.

2 Do one of the following:
• Click the Subtract from Selec-

tion button on the property bar, 
and select the area you want to 
subtract.

• Hold down Option (Mac OS) 
or Alt (Windows), and select 
the area you want to subtract.
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The selection is “cut out” from the 
current selection.

Subtracting from a path-based selection.

To select the entire canvas:

• Choose Select menu > All.

Editing Path-Based 
Selections
You can use the Selection Adjuster 
tool to make changes to your selection. 
The Select menu also has several 
options for editing selections.

Unless otherwise noted, the 
procedures in this section are possible 
only with path-based selections. 

Using the Selection Adjuster 
Tool

The Selection Adjuster tool lets you 
move selections. You can also scale, 
rotate, and skew path-based 
selections. 

To move a selection:

1 Choose the Selection Adjuster tool 
 from the toolbox.

2 Drag the selection.

Note 

• You can move a pixel-based selection 
with the Selection Adjuster tool; however, 
if a portion moves off the canvas, it is 
subtracted from the selection. 

Tip 

• You can also move a path-based 
selection by nudging it with the arrow 
keys. With the Selection Adjuster tool, 
click the selection, and then press an 
arrow key a few times.

Drag a selection with the Selection Adjuster 
tool to move it. 

To scale a selection:

1 Choose the Selection Adjuster tool 
 from the toolbox.

2 Click the selection. 
3 Do one of the following:

• Drag a corner handle to scale in 
two dimensions. If you want to 
constrain the aspect ratio, hold 
down Shift while you drag.

• Drag a side, top, or bottom 
handle to scale in one dimen-
sion.
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 Drag a side handle to scale horizontally.

To rotate a selection:

1 Choose the Selection Adjuster tool 
 from the toolbox.

2 Click the selection. 
3 Hold down Command (Mac OS) 

or Ctrl (Windows), and drag a 
corner handle.

Rotating a selection.

To skew a selection:

1 Choose the Selection Adjuster tool 
 from the toolbox.

2 Click the selection. 
3 Hold down Command (Mac OS) 

or Ctrl (Windows), and drag a side 
handle.

Skewing a selection.

Feathering Selections

You can feather both path-based and 
pixel-based selections to soften the 
transitions between selected and 
un-selected areas. If you feather a 
path-based selection, it is converted to 
a pixel-based selection to allow 
varying levels of protection at the 
edges. 

To feather a selection:

1 Choose Select menu > Feather. 
2 In the Feather Selection dialog 

box, enter the number of pixels you 
want to feather.

3 Click OK.





10 Using Image Effects

The Corel Painter Essentials image 
effects let you do everything from 
applying lighting and surface texture 
to creating a woodcut effect.

The effects range from practical tools, 
like the orientation and focus effects, 
to artistic expressions like Auto Van 
Gogh.

Traditional artistic methods inspire 
many of the Corel Painter Essentials 
effects. 

Basics of Applying Effects
You apply most of the Corel Painter 
Essentials effects in the same manner:

• Select where to apply the effect.

• Choose a specific effect.

• Set effect options and click OK to 
apply it to your image. 

Each effect can have several options 
and parameters that might require 
you to use other features such as 
selections, layers, colors, paper 
textures, and gradients. 

You can get the most out of the effects 
if you understand more about 
application methods and the Fade 
feature.

Selecting Where to Apply 
Effects

You can apply special effects to a 
selection, a layer, or the entire image.

•  If there is no selection, the effect is 
applied to the entire image.

• If you want to apply an effect to a 
region of the Canvas, select that 
area before choosing an effect 
command. You can use any of the 
selection tools, including the 
Rectangular Selection tool, the 
Oval Selection tool and the Lasso. 
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For more information about these 
tools, refer to “Creating Selections” 
on page 70.

• If you want to apply an effect to a 
layer, select that layer before 
choosing an effect. Corel Painter 
Essentials applies the effect to the 
entire layer. For more information 
about selecting a layer, refer to 
“Selecting Layers” on page 62.

Using Fade with Effects

The Fade command lets you undo a 
percentage of the last effect applied to 
the image. You can use this feature to 
control the intensity of an effect. 

Use the Fade dialog to undo a percentage of 
your last effect.

To experiment with Fade:

1 Open a new document.
2 Paint a colorful image or fill it with 

a pattern.
3 Choose an effect, adjust the 

settings, and click OK to apply the 
effect.

4 Choose Edit menu > Fade. 
5 In the Fade dialog box, drag the 

slider.
The image in the preview window 
changes.

6 When you are satisfied with the 
settings, click OK to apply the 
effect. 
If you change your mind, choose 
Edit menu > Undo.

Recently Used Effects 
Commands

At the top of the Effects menu, Corel 
Painter Essentials displays the last two 
effects you applied. This lets you 
quickly re-apply frequently used 
effects. 

About the Using Menu

Many of the Corel Painter Essentials 
effects dialog boxes have a Using pop-
up menu that lets you specify a source, 
or method. The source determines 
how an effect is applied to different 
areas of an image; a larger degree of 
change is applied to light areas of the 
source, and a smaller degree of change 
is applied to dark areas. For example, 
when you use the Paper method, the 
effect is applied based on the light and 
dark areas of the selected paper 
texture. 
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The choices in the Using pop-up 
menu vary between effects. In Corel 
Painter Essentials they include:

• Paper

• Image Luminance

The sections explaining the different 
effects describe these options.

In most cases, you can see the results 
of choosing different options in the 
Preview window of an effect’s dialog. 
The best way to see how these options 
affect your images is to try them.

Orientation Effects
You can change the orientation of part 
or all of your image by rotating, 
scaling to a larger or smaller size, or 
flipping horizontally or vertically. 

Corel Painter Essentials applies 
orientation effects to layers only. 
Therefore, when you rotate, scale, or 
flip an image or selection, Corel 
Painter Essentials first converts it to a 
layer. The image or selection remains 
a layer until you merge it with the 

canvas. For more information, refer to 
“Merging Layers with the Canvas” on 
page 65.

Rotating Images

The Rotate effect lets you rotate all or 
part of an image.

Sometimes the rotated layer does not 
fit within the canvas area. You can 
change the canvas size so you can see 
the entire rotated image. For more 
information, refer to “Resizing the 
Canvas” on page 26.

You can rotate part of an image.

To rotate an image: 

1 Select a layer or area of the canvas.
If you want to rotate the entire 
image, select nothing.

2 Choose Effects menu > 
Orientation > Rotate. 

3 Do one of the following:
• In the document window, drag 

a corner handle of the selection. 
The Rotate Selection dialog 
box displays the rotated angle 
in degrees. 

• In the Rotate Selection dialog 
box, specify the rotation angle 
in degrees. A positive number 
rotates counterclockwise; a 
negative number rotates clock-
wise.

4 Click OK to apply the effect. 

Scaling Images

The Scale command lets you change 
the dimensions of part or all of an 
image. 

To scale an image:

1 Select a layer or area of the canvas.
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If you want to scale the entire 
image, select nothing.

2 Choose Effects menu > 
Orientation > Scale. 

3 Do one of the following:
• In the document window, drag 

a handle of the selection. The 
Scale Selection dialog box dis-
plays the horizontal and verti-
cal scale percentages. 

• In the Scale Selection dialog 
box, specify the horizontal and 
vertical scale percentages.

4 Enable any of the following 
options:
• Constrain Aspect Ratio—

maintains the selection’s pro-
portions. Disabling this option 
lets you change horizontal and 
vertical measurements inde-
pendently. 

• Preserve Center—enable this 
option to keep the image or 
selection anchored in its loca-
tion, based on the center of the 
image. 

5 Click OK to apply the effect. 

Flipping Images

You can flip all or part of an image 
horizontally (from left to right) or 
vertically (from top to bottom).

To flip an image horizontally:

1 Select a layer or area of the canvas.
If you want to flip the entire image, 
select nothing.

2 Choose Effects menu > 
Orientation > Flip Horizontal.

Original image

Image flipped horizontally

To flip an image vertically:

1 Select a layer or area of the canvas.
If you want to flip the entire image, 
select nothing.

2 Choose Effects menu > 
Orientation > Flip Vertical.
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Image flipped vertically

Brightness/Contrast

The Brightness/Contrast dialog 
adjusts the brightness and contrast of 
the overall image in RGB.

Before and after Brightness/Contrast.

To adjust RGB brightness and 
contrast:

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 

2 Choose Effects menu > Tonal 
Control > Brightness/Contrast.
The Brightness/Contrast dialog 
appears.

3 Drag the upper slider to adjust 
image contrast. Drag the lower 
slider to adjust image brightness.

The image is adjusted when you 
release the mouse or stylus.
If you want to reset the sliders to 
the default settings, click Reset.

4 Click Apply.

Equalize

The Equalize effect improves 
contrast, adjusting black and white 
points and distributing the brightness 
levels throughout the entire range of 
available levels.

Before and after Equalize.

Corel Painter Essentials lets you 
equalize an image by creating a 
histogram showing the number of 
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pixels for each brightness level value 
and then allowing you to adjust those 
values.

Equalize also allows gamma 
adjustment, which lightens or darkens 
an image without changing highlights 
or shadows.

The histogram is represented by the silhouette. 
Each peak shows the number of pixels for a 
brightness level. You can adjust white and 
black points by dragging the triangles.

To equalize colors:

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 

2 Choose Effects menu > Tonal 
Control > Equalize. 

Corel Painter Essentials 
automatically adjusts the image or 
selection so that the lightest color 
is white and the darkest color is 
black.

3 In the Equalize dialog box, adjust 
contrast by dragging the black and 
white markers under the 
histogram.
Any values in the image located to 
the right of the white marker 
become white; any values to the 
left of the black marker become 
black.

4 Adjust the gamma by doing one of 
the following:
• Move the Brightness slider to 

the right to increase gamma, 
making the image darker. 

• Move the Brightness slider to 
the left to decrease gamma, 
making the image lighter. 

Changing the gamma adjusts only 
the midtones of an image and 
leaves the black and white areas 
untouched. 

5 Click OK to apply changes. 
A preview of the changes is applied 
to the original image, but is not 

final until you click OK. If you 
want to revert to the original 
image, click Cancel.

Tip 

• If you made a selection and you want 
to equalize the entire image, enable Apply 
to Entire Image in the Equalize dialog 
box.

Apply Lighting
The Apply Lighting effect lets you 
shine one or more light sources on an 
image.

Apply Lighting is like hanging your 
artwork in a gallery and adjusting 
colored spotlights to illuminate it.

Before and after Apply Lighting.
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Applying Preset Lighting 
Effects

The Lighting library contains three 
preset lighting environments. 

To apply preset lighting effects: 

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 

2 Choose Effects menu > Surface 
Control > Apply Lighting. 

3 In the Apply Lighting dialog box, 
click a preset thumbnail.
The lighting effect is displayed in 
the preview window. 

4 When you are satisfied with the 
settings, click OK to apply the 
effect.

Creating Custom Lighting

You can use the controls in the Apply 
Lighting dialog to add, delete, and 
position light sources. You can also set 
light properties to create unique 
lighting effects. 

The Preview window shows the 
current position of each light source 
and the angle of its projection. 

The three steps to create custom 
lighting are:

• Adding or deleting light sources

• Positioning lights

• Setting light properties

Adding and Deleting Light 
Sources 

The lighting effect is created by 
applying light from different sources 
to the image. You can add or delete as 
many light sources as you wish. Your 
only limit is your system’s memory.

When you add a light source, a new 
indicator appears in the preview 
window. The small part of the light 
indicator is the origin (the point from 
which the light is shining). The large 
part of the indicator is the point the 
light shines toward.

Light source indicator

To add a light source:

• Click anywhere in the preview 
window.

To delete a light source:

1 Click an indicator.
2 Press Delete.

Positioning Lights

The type of lighting effect you create 
is determined by the position of light 
on the image. You can use the light 
indicators to move and direct light 
sources.
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To move a light source:

• Drag the large end of the indicator 
to the point where you want the 
light to originate.

To change the direction of a light:

• Drag the small end of the light 
indicator until the light is pointing 
in the desired direction.

Setting Light Properties

You can set light properties such as 
brightness and color. 

Light properties have a cumulative 
effect. 

To change a light’s brightness :

1 Click an indicator to select it. 
2 Adjust the Brightness slider:

• Brightness is like a dimmer 
knob. Moving it to the left 
turns down the light source; 
moving it to the right increases 
brightness.

To change light color:

1 Click an indicator.

2 Click the Light Color icon, and 
choose a color from the color 
picker.

3 Click the Ambient Light Color 
icon, and choose a color for the 
surrounding light from the color 
picker. 

Apply Surface Texture
The Apply Surface Texture effect lets 
you add a three-dimensional surface 
texture to your image. You can use this 
feature to apply a paper texture across 
the image or to give depth to the brush 
strokes of an oil painting. 

There are two methods for creating 
texture:

• Using a paper texture

• Using image luminance Examples of effects created with Apply Surface 
Texture.
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Setting Appearance of Depth 
Properties

The surface texture you apply is made 
up of a material. That material can be 
subtle and blend with the original 
image, or it can be highly reflective or 
shiny, distorting the original image. 

The Appearance of Depth slider on 
the Apply Surface Texture dialog lets 
you control material properties.

• The Amount slider controls how 
much surface texture is applied to 
the image. Moving the slider all 
the way to the right applies the 
maximum amount.

Creating Texture Using Paper

When you create a texture using 
Paper, the current paper texture is 
applied to your image. If the Papers 
selector is open, you can choose 
different papers and change their scale 
to try different textures. 

The Preview window is updated 
automatically to reflect paper changes.

Texture created using Paper grain.

To create surface texture using 
paper:

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 

2 Choose Effects menu > Surface 
Control > Apply Surface Texture. 

3 In the Apply Surface Texture 
dialog box, choose Paper from the 
Using pop-up menu. 

4 Adjust the Softness slider to 
control the amount of distortion 
created by the texture. 
Increasing softness creates more 
intermediate steps, which 
produces a smoother distortion. 

5 Adjust the Appearance of Depth 
slider. 
Refer to “Setting Appearance of 
Depth Properties” on page 83 for 
more information.

6 Adjust the Light Controls slider.
7 Click OK to apply the effect.

Creating Texture Using Image 
Luminance

When you create a texture using the 
Image Luminance method, the 
current image’s luminance, or 
lightness, determines where surface 
texture is added. Light parts of the 
image create dents; darker parts create 
raised areas.

The overall effect gives an embossed 
look to the edges of the imagery.
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Texture based on Image Luminance. 

To create surface texture using 
image luminance:

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 

2 Choose Effects menu > Surface 
Control > Apply Surface Texture. 

3 In the Apply Surface Texture 
dialog box, choose Image 
Luminance from the Using pop-
up menu. 

4 Adjust the Softness slider to 
control the amount of distortion 
created by the texture. 

Increasing softness creates more 
intermediate steps, which 
produces a smoother distortion. 

5 Adjust the Appearance of Depth 
sliders. 
Refer to “Setting Appearance of 
Depth Properties” on page 83 for 
more information.

6 Adjust the Light Controls sliders.
7 Click OK to apply the texture.

Other Surface Control 
Effects
The Surface Control effects let you 
manipulate paper, color, and light to 
produce a variety of interesting visual 
effects. Many of these effects also let 
you add texture to an image, 
producing the illusion of paint on a 
canvas or paper.

Express Texture 

The Express Texture effect generates a 
high contrast version of an image in 
grayscale. With this feature, you can 

create a visual effect similar to a 
custom halftone screen, like a 
mezzotint or line screen. 

The Express Texture effect.

To apply express texture:

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 

2 Choose Effects menu > Surface 
Control > Express Texture. 

3 In the Express Texture dialog box, 
choose a method from the Using 
pop-up menu.
You can base the effect on the 
current paper texture or image 
luminance.



Corel Painter Essentials 85

4 Use the following guideline to 
adjust the slider:
• Gray Threshold determines 

where the threshold is, between 
pure black and pure white. 

5 Click OK to apply the effect.

Tip 

• If you want to restore some of the 
original color to the image after applying 
this effect, choose Edit menu > Fade. 
Fade restores some or all of the original 
colors.

Woodcut

The Woodcut effect is useful for 
creating woodcut or linoleum block 
prints of photographs. 

The Woodcut effect.

To apply woodcut effects

1 Choose Effects menu > Surface 
Control > Woodcut. 

2 In the Woodcut dialog box, enable 
any of the following check boxes:
• Output Black—output the 

black part of the effect. Disable 
this option if you want to out-
put in color only.

• Output Color—output the 
color part of the effect. Disable 
this option if you want to out-
put in black and white only.

3 Adjust the N Colors (number of 
colors).

4 When you are satisfied with the 
settings, click OK to apply the 
effect.

Sharpen

This effect heightens contrast by 
intensifying highlights and shadows. 

Using the Sharpen dialog to sharpen the focus. 

To sharpen focus:

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 
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2 Choose Effects menu > Focus > 
Sharpen.

3 Use the following guidelines to 
adjust the sliders:
• Amount determines how much 

of the edge of an element is 
affected. 

• Highlight determines the 
intensity of the bright areas. 
Move the slider to the right to 
brighten the highlights.

• Shadow determines the depth 
of the shadows. The higher the 
percentage, the darker the 
shadows.

4 Click OK to apply the effect.

Soften

This effect increases the transition 
from one part of your image to 
another, enhancing the anti-aliasing 
of strokes. 

To soften focus:

1 Select a layer or area of the canvas.
If you want to apply the effect to 
the entire image, make sure there 
are no selections. 

2 Choose Effects menu > Focus > 
Soften. 

3 Adjust the Amount slider. 
The farther the slider is to the 
right, the more steps there are 
between image elements, which 
creates more blurring. 

4 When you are satisfied with the 
settings, click OK to apply the 
effect.

Esoterica Effects
The Esoterica Effects menu holds an  
interesting and specialized effect 
called Auto Van Gogh.

Auto Van Gogh

The Auto Van Gogh effect works with 
the Auto Van Gogh variant of the 
Artists brush. This algorithmic 
approach to placing directional brush 
strokes results in a Van Gogh-like 
rendition of an image.

Using Auto Van Gogh. 

The effect requires two passes. The 
first pass determines the angles of the 
brush dabs. The second pass applies 
the dabs. The image is then rendered 
in a set of directional brush strokes.

To apply Auto Van Gogh to an 
image:

1 Select the image you want to use.
2 Choose File menu > Clone to 

create a clone.
3 On the Brush selector bar, choose 

Artists from the Brush selector. 
4 Choose Auto Van Gogh from the 

Variant selector.
5 Choose Effects menu > Esoterica 

> Auto Van Gogh.



11 The Image Hose

The Image Hose is a milestone in the 
evolution of art tools. Instead of 
painting with color, the Image Hose 
paints with images—and not just one 
or two images at a stroke, but a variety 
of changing images. 

The images flowing from the hose 
change as you make a brush stroke. By 
changing the direction of the stroke, 
you can change the angle of the 
images. 

The Image Hose feature allows you to paint 
with images.

The Image Hose deposits 24-bit 
images with an 8-bit mask. The mask 
enables you to layer the images gently, 
without aliased edges or artifacts. 

You can load the Image Hose with 
flowers, butterflies, stones, fish—
images of any description. When you 
paint with these image elements, you 
can build them into coherent 
shapes—a garden, a cobblestone 
street, an underwater world.

How it Works
The Image Hose is a brush. To use it, 
you must first load it with images. The 
images are kept in special nozzle files. 

On a garden hose, you attach a nozzle 
to control the flow of water; in Corel 
Painter Essentials, you attach a nozzle 
to the Image Hose to control its 
medium—images.
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A nozzle file can contain any number 
of images. Usually, the images are 
similar and form a logical series—that 
is, the images progress along some 
order. For example, the images might 
increase in size, or advance in angle. 

It is not necessary for images to 
progress in a logical series, but the 
Image Hose is more effective when 
they do.

Using the Image Hose
The Image Hose is easy to use.

As with other Corel Painter Essentials 
brushes, the Image Hose has several 
variants. These built-in variants 
combine nozzle control factors with 
brush settings to create different hose 
effects. 

The Nozzle selector in the toolbox.

Linear refers to the placement of 
images in relation to the stroke.  
Linear variants place images directly 
on the stroke path. For more 
information, refer to “Controlling the 
Image Hose” on page 88.

You can use these variants as a starting 
point and then adjust the brush and 
nozzle controls to hose the images just 
as you want them. 

To select a nozzle and use the 
Image Hose:

1 Choose the Brush tool  from the 
toolbox.

2 On the Brush selector bar, choose 
the Image Hose from the Brush 
selector.

3 Click the Variant selector and 
choose a variant.
Each variant delivers the images 
differently. 

4 In the toolbox, click the Nozzle 
Selector and choose a nozzle.

5 Make a brush stroke on the canvas.

Controlling the Image 
Hose 
Boxes on the property bar give you 
three components of control. Click on 
the arrows to display sliders to adjust 
Size, Opacity and Grain.

Adjusting Opacity and Color

You can use the property bar to adjust 
the opacity of nozzle images or to mix 
them with a secondary color.

The Opacity slider allows you to make 
nozzle images semi-transparent. If 
you move the slider all the way to the 
left, the images become invisible.



Corel Painter Essentials 89

You can change the opacity of Image Hose 
strokes. Top=100% opacity, bottom=20% 
opacity.

The Grain slider allows you to mix the 
secondary color with the nozzle 
images. If the slider is set to 100%, the 
nozzle images remain pure. As you 
move the slider to the left, more of the 
secondary color appears in the images. 
If the slider is set to 90%, Corel Painter 
Essentials mixes 10% of the secondary 
color to 90% of the image. This is a 
handy way to adjust the shading of 
image elements.

For information on selecting a 
secondary color, refer to 
“Understanding Primary and 
Secondary Colors” on page 40.

You can turn down the Grain to mix in the 
secondary color. Top=100% grain, 
bottom=39% grain.

Scale

You can control the size of the nozzle 
images using the Size slider on the 
property bar. 

To adjust the scale

Do one of the following:

1 Click on the arrow to open the 
Size slider and adjust the scale.

2 Type a value in the Size box.





12 Working with Text

Corel Painter Essentials lets you 
position and manipulate editable text 
on your image. 

The Text Layer
A text layer holds a single text block. 
When you create a new text layer with 
the text tool, that layer becomes visible 
on the Layers palette, and is 
represented by a T icon. With the text 
on a separate layer, you can work with 
your image without changing any text 
attributes. You can select the text layer 
and edit it at any time. Your text 
remains fully editable until you drop it 
onto the canvas. 

To create text:

1 Choose the Text tool  from the 
toolbox.

2 Click anywhere in the document 
window, and type.

Dropping Text

While you are working with text, it 
resides on a layer and is not yet a part 
of the image. When a text layer is 
dropped, it integrates with the canvas 
and can no longer be edited.

To drop a text layer onto the 
canvas:

1 On the Layers palette, select a text 
layer. 
If you want to select more than one 
text layer, highlight several layers 
and group them. 

2 Click the Layer Commands button 
 at the bottom of the Layers 

palette, and choose Drop.

Applying Effects to Text 
Before you drop a layer, with the Text 
tool selected, you can apply any of the 
effects available on the Property bar. 
The Property bar contains all the tools 
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and controls you’ll need to set text 
appearance and flow. You can change 
the text color, font, size, and position.

Font

You can select a font on the Text 
palette.

To select a font:

1 Choose the Text tool  from the 
toolbox.

2 On the Property bar, choose a font 
from the Font drop-down menu.

Tip 

• To display a list of all available fonts, 
choose Other Fonts from the Font drop-
down menu.

To change point size:

• On the Property bar, choose a 
point size from the drop-down 
menu. 

Color

You can fill your text with color from 
the Colors palette.

To fill text with color:

1 Choose the Text tool  from the 
toolbox.

2 Click anywhere in the document 
window, and type.

3 Choose Window menu > Show 
Colors to display the Colors 
palette.

4 Choose a color on the Colors 
palette.

Tip 

• You can also choose a color before you 
type any text.

Note 

• If the Text layer is not selected, the 
color will not be applied to the text. For 
more information about the Text layer, see 
“The Text Layer” on page 91. 

Alignment

A text block can be left, right, or center 
justified. The text baseline origin is 
used as the reference point for the text 
alignment. 

To align text:

1 Choose the Text tool  from the 
toolbox.

2 On the Property bar, enable one of 
the following buttons:

• Align Left 

• Align Center 

• Align Right 

Stretching, Rotating, and 
Skewing Text

Stretching text affects both the 
horizontal and vertical size. As you 
stretch vertically, the text appears 
thinner and taller. As you stretch 
horizontally, the text appears flatter 
and shorter. 

Rotating text pivots the text from the 
end point of the text block. Depending 
on the alignment of the text, it pivots 
from the bottom-left corner, bottom-
right corner, or center. You can also 
skew the text by slanting the text to the 
right or left.
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To stretch text:

1 Select text using the Layer 
Adjuster tool  .

2 Drag the corner handles in the 
direction you want to stretch the 
text.

To rotate text:

1 Select text using the Layer 
Adjuster tool.

2 Hold down Command (Mac OS) 
or Ctrl (Windows), and drag one 
of the corner handles.

Rotated text.

To skew text:

1 Select text using the Layer 
Adjuster tool.

2 Hold down Command (Mac OS) 
or Ctrl (Windows), and drag one 
of the center handles on either side 
of the text.





13 Printing

You can print Corel Painter Essentials 
images on a wide variety of printers, 
including PostScript, Windows 
Graphics Device Interface (GDI), and 
Quick Draw printers, and high-
resolution imagesetters.

Understanding Printing
Even if your final goal is to print high-
quality color prints, it’s a good idea to 
first print proofs on any printer you 
have available. 

You can use a black and white printer 
to check page size and placement of 
images on the page. If you have a color 
printer, you can print proofs to get a 
general impression of what your 
image will look like. Keep in mind 
that the proof is not an accurate 
representation of a final print 
produced by an offset printing process. 
The print process, inks, and paper 
types combined will affect the final 
output.

Printing Composited Images

Having many layers in a document 
increases printing time. Printing a 
fully composited version of the image 
is much faster. 

Instead of creating a composited 
version by dropping all the layers in 
the image, you can clone the file, and 
then print the clone. Keep layers in 
the saved RIF file so you can return 
and make changes. For more 
information about cloning 
documents, see “Cloning a 
Document” on page 54.

Setting Up Printing
Options for setting up your file for 
printing depend on several factors—
the output device, color versus black 
and white printing, and whether you 
are printing separations.

Mac OS options are located in the 
Page Setup dialog box. 
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Windows options are contained in the 
Print Setup dialog box. 

To access print settings:

• Choose File menu > Page Setup.

Image Size and Printing

If you want to print an image that is 
larger than a selected page size, you 
can size the image to fit the page. For 
example, when this option is enabled, 
a 12” x 12” image would be resized to 
fit on an 8 1/2” x 11” page.

To size an image to fit your page:

1 Do one of the following:
• (Mac OS) Choose File menu 

> Page Setup.
• (Windows) Choose File menu 

> Print.
2 Enable the Size to Fit Page check 

box.

Note 

• If an image is larger than the page size 
and you haven’t enabled Size to Fit Page, 
your image will not print.

Printing an Image
Once you have chosen options in the 
Page/Print Setup dialog box, you are 
ready to print.

To print an image:

1 Choose File menu > Print to 
open the Print dialog box. 
The top half of the dialog box 
contains the standard print 
commands.

2 Select one of the four printing 
methods that Corel Painter 
Essentials supports.
• Check Color Quick Draw/GDI 

Printing if your printer is not a 
PostScript printer. Some com-
mon examples are the Hewlett-
Packard DeskJet, the Canon 
Bubble Jet, and the EPSON 
Stylus. You cannot print separa-
tions to non-PostScript print-
ers. 

• Check Color PostScript if you 
plan to print to a color Post-
Script device. The Minolta 
QMS ColorScript and Tek-

tronix color thermal printers 
are examples of color PostScript 
printers.

• Check Separations to print sep-
arations. The output consists of 
four pages, one each for cyan, 
magenta, yellow, and black. You 
can print separations from 
Corel Painter Essentials with 
any PostScript device, includ-
ing high-resolution imageset-
ters. 

• Check the B & W PostScript 
option if you are printing on a 
black and white PostScript laser 
printer. 

Corel Painter Essentials places a 
color bar, registration marks, and 
color name on each of the four 
separated plates. 
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