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Welcome

Corel PaintShop Pro 2018 is powerful image-editing software that helps
anyone produce stunning photos and creative designs.

This section presents the following topics:

*  What's new in Corel PaintShop Pro 2018

+ Installing and uninstalling Corel programs
+ Starting and exiting the program

+ Registering Corel products

» Updates and messages

» Corel Support Services

+ About Corel

e The availability of features depends on the version of the
software you have.

What's new in Corel PaintShop Pro 2018

Every new feature and enhancement was designed for more speed,
flexibility and creativity. With more customization options than ever
before, focused enhancements to key tools, and impressive performance
gains, PaintShop Pro 2018 delivers an unparalleled creative experience.

New! Essentials and Complete workspaces

Choose the workspace that's right for you:
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+ Essentials — a streamlined workspace with core features. With
larger user interface elements, this workspace is perfect for new
users, people who work with a core set of tools, and it makes it
easier to work with a stylus and touch screen.

+ Complete — based on the classic PaintShop Pro workspace, the
Complete workspace includes the full set of editing and design
tools—everything you need to take your projects to the next level.

For more information, see “Switching workspaces” on page 24.

New! Quick Customize

Customize your Tools toolbar by showing all the tools you use regularly
and hiding the ones you don't. A new Quick Customize feature allows
you to pick and choose the tools on your Tools toolbar, and search for
any tool using a handy alphabetical search. And in a click, you can
restore a tool's default settings. For more information, see “Viewing and
hiding tools” on page 681.

New! Customization and control

Now, you'll have more control over features, functionality, and
customization. Scroll bar too small? Make it bigger. Node size not right?
Customize it. Lines not visible? Enlarge them. Be more productive with
larger, easier-to-see icons. For more information, see "Adjusting general
viewing options” on page 725.

New! Welcome tab

Feel right at home when you launch PaintShop Pro. You can choose a
workspace, start a new project, or access recent files. Explore tutorial
videos, keyboard shortcuts, free and premium plugins, applications,
scripts, brushes and more — all updated dynamically so you'll never run
out of learning and creative content. For more information, see "The
Welcome tab” on page 18.
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Enhanced! Tool performance

Enjoy faster editing features, including a more responsive Depth of Field.
Because it's 4 times faster than before, you can now create an area of
focus in your photo nearly instantaneously. Text Wrapping is also
significantly speedier, especially when using a gradient, pattern or
texture as text.

Enhanced! Launch time

In response to direct user feedback, we've decreased PaintShop Pro's
launch time by over 50% from the last version! Cutting boot time in half
means you can get editing faster than ever.

Enhanced! Crop tool

Our most popular editing tool just got better. Now you can choose from
new Grid, Diagonal, Golden Ratio and Golden Spiral composition
guides, along with other Crop tool enhancements, to help you bring out
the best in your image. For more information, see “Cropping images” on
page 160.

New! Text tool

Text is key to any design workflow. Our Text tool enhancements help save
you design time with the new superscript, subscript, and text justification
options, all conveniently located in the Tool Options palette. You can also
use Paste-to-Fit to paste text into a shape and watch the text size
dynamically adjust to the shape size. For more information, see
“Formatting text” on page 551 and “Pasting and fitting text to a shape”
on page 562.

New! Clone overlay

Now when you use the Clone Brush tool, you'll see a preview of the
source pixels that you're about to apply, so you can get the results you
want the first time. For seamless editing, you can hide or show the
overlay with a simple shortcut key. For more information, see "Removing
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flaws and objects with the Clone Brush or Object Remover” on
page 248.

Enhanced! Dropper tool

A new Sample and Fill icon in the Tool Options palette allows you to copy
the color and opacity of sampled pixels. The Dropper tool instantly turns
into the Flood Fill tool, allowing you to apply the copied properties to
another area with a single click. For more information, see “To sample
and fill with a color selected with the Dropper tool” on page 406.

Enhanced! Gradient Fill tool

Explore 30 new gradients to enhance your creative designs, and enjoy
better results with improvements to the Gradient Fill tool. Now you can
recall your gradient line to edit an existing gradient and adjusting the
transparency is a breeze. For more information, see "Applying a color or
transparency gradient with the Gradient Fill tool” on page 416.

Enhanced! Eraser tool

Our users wanted a more refined Eraser tool, and that's what we've
delivered! Now the Eraser tool has improved opacity control for better
results.

New! Quick Preview

Get a better look! Preview the thumbnails in your Organizer palette with
Quick Preview. Simply select a thumbnail and press the space bar to get
alarger view of an image. For more information, see “To view Organizer
palette thumbnails with Quick Preview” on page 78.

New! Document-aware slider values

Tool sizes are now document-aware, so the maximum size of the tool is
relative to the size of your document, making it easier to set the tool size
you need for your project. For more information, see "Adjusting general
viewing options” on page 725.
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Installing and uninstalling Corel programs
The Installer makes it easy to install Corel® programs and components.

Before installing

+ Close all open programs. Note that antivirus software and firewall
applications may affect installation.

+ Ensure that you are logged in to your computer as Administrator or
as a user with local administrative rights.

64-bit and 32-bit installation options

The Corel PaintShop Pro installer installs the 32-bit or 64-bit version of
the application by detecting and matching the version to your operating
system. For 64-bit systems, after the initial installation, you can choose
to add the 32-bit version. This will let you use any 32-bit plug-ins or
other 32-bit compatible software with the 32-bit version of Corel
PaintShop Pro, but still work with the 64-bit version of the application to
take advantage of 6 or more GB RAM and other 64-bit optimized
features.

Note: If you install 64-bit and 32-bit versions, the programs are listed
separately and launched separately from the Windows Start menu or
Start screen.

To install Corel PaintShop Pro
1 Close any open applications.

2 Insert the DVD in the DVD drive or double-click the associated .exe
file that you downloaded.

If the DVD setup does not start automatically, navigate to the DVD
drive on your computer, and double-click Setup.exe.

3 Follow the instructions on your screen.
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To uninstall Corel PaintShop Pro
1 Open the Windows Control Panel.
2 In the Programs category, click the Uninstall a program link.

3 In the Programs and Features window, click
Corel PaintShop Pro 2018 in the list of applications.

4 Click Uninstall/Change.

Follow the instructions on your screen.

Starting and exiting the program

You can start Corel PaintShop Pro from the Windows taskbar or your
desktop icon, and exit the program from the File menu.

To start Corel PaintShop Pro

+ From the Start menu, choose All Programs »
Corel PaintShop Pro 2018 or use the Corel PaintShop Pro 2018
application icon or tile on your desktop or Start screen.

e If you associate specific file formats, such as JPEG and TIFF, with
Corel PaintShop Pro, you can double-click the associated file to
start the program. For information about setting file format
associations, see “Setting file format associations” on page 713.

To exit Corel PaintShop Pro
+ Choose File P Exit.

Registering Corel products

Registering Corel products is important to ensure that you receive timely
access to the latest product updates, as well as valuable information
about product releases. Registration also gives you access to free
downloads, articles, tips and tricks, and special offers.
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You can register the program immediately after you install it. For more
information about registering a Corel product, visit www.corel.com/
support/register.

Updates and messages

Notification messages provide you with important information about
your program.You can turn automatic program updates and messaging
on or off. You can choose to check for updates and messages manually.

To turn notification messages on or off
1 Click Help » Message Preference.

2 Mark only the check boxes for the updates or messages that you
want to receive.

To update your program
+ Choose Help » Check for Updates.

To check for messages
» Click Help » Messages.

Corel Support Services

Corel® Support Services™ can provide you with prompt and accurate
information about product features, specifications, pricing, availability,
services, and technical support. For the most current information on
available support and professional services for your Corel product,
please visit www.corel.com/support.
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About Corel

Corelis one of the world's top software companies, boasting some of the
industry's best-known graphics, productivity, and digital media products.
We've built a reputation for giving customers more choice, and
delivering solutions that are easy to learn and use. Our mission is simple:
help people achieve new levels of creativity and productivity.

Corel's product lines include CorelDRAW® Graphics Suite, Painter®,
PaintShop® Pro, VideoStudio®, MindManager®, Pinnacle Studio™,
ReviverSoft®, Roxio Creator®, Roxio® Toast™, and WinZip®. For more
information on Corel, please visit www.corel.com.
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Learning how to use
Corel PaintShop Pro

You can learn how to use Corel PaintShop Pro in various ways: by
accessing the Help and videos, by using the Learning Center palette, or
by exploring the Corel Guide and by visiting the Corel website
(www.corel.com), where you can access tips, tutorials, and information
about training.

This section presents the following topics:

*  Documentation conventions

+ Using the Help system

+  Corel PaintShop Pro 2018 User Guide PDF

» Using the Learning Center palette

+ Learning with video tutorials

+  Using Web-based resources

Documentation conventions

The following table describes important conventions used in the Help.

Convention Description Example

Menu » A menu item followed by a ~ Choose File » Open.

Menu menu command

command

drop-list A list of options that drops Choose an option from the
down when a user clicks a Selection Type drop-list on
down arrow button the Tool Options palette.
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Convention Description

Example

palette A window containing available Double-click the name of the
commands and settings group on the Layers palette.
relevant to a specific tool or
task
mark and Terms that refer to enabling or To preserve the current print
unmark disabling check boxes by size, mark the Maintain
clicking them original print size check box.
Enter The Enter key on your To save this gradient as a

keyboard

swatch that you can access
later, click the Add to
swatches button, type a
name, and press Enter.

=

A note containing information
that is important to the
preceding steps. It may
describe conditions under
which the procedure can be
performed.

Although you can apply the
Texture Preserving Smooth
command to the entire
image, the command works
best when you select the
problem area.

10

A tip containing suggestions
for performing the preceding
steps. It may present
alternatives to the steps, or
other benefits and uses of the
procedure.

You can also right-click in the
image to set the source point
for the Clone tool.
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Using the Help system

The Help that is available from within the program is the most
comprehensive source of information for Corel PaintShop Pro. The Help
system provides two ways to find information. You can choose a topic
from the Contents page, or use the Search page to search for specific
words and phrases. You can also print topics from the Help.

Online and local Help

If you are connected to the Internet, the application displays the online
Help. When you are online, you have access to the latest information,
videos, and helpful links. If no Internet connection is available, the
application displays the local Help that is installed on your computer.

To use the Help system
1 Do one of the following:
« Click Help » Help topics.
* Press F1.
2 In the Help window, do one of the following:

« Contents — browse through topics on the left side of the window.
You can hide or show the contents by clicking the Contents

button E

« Search — search the full text of the Help for a particular word or
phrase (no quotation marks required) by typing your search term

in the Search box A For example, if you are

looking for information about a specific tool or command, you
can type the name of the tool or command, such as Backlighting,
to display a list of relevant topics.
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You can also

Print a specific Help topic Open a Help topic, and click the Print
button E

View Help for a dialog box Click Help at the bottom of the dialog
box.

Corel PaintShop Pro 2018 User Guide PDF

You can download the Corel PaintShop Pro 2018 User Guide PDF to your
computer or tablet, or you can print the pages you want. You can find
the PDF in Help menu (Help » User Guide (PDF)).

Using the Learning Center palette

The Learning Center palette contains helpful information about

Corel PaintShop Pro tasks, commands, and tools to help first-time users
as well as experienced users get their work done faster. You can use the
Learning Center in one of two ways: from the Home page, navigate
through the task-based workflow, or simply click a tool in the Tools
toolbar and follow the corresponding instructions that appear in the
Learning Center palette.

Each task appearing on the Home page has its own topics with
instructions that describe its related tools or commands. You can click a
given topic to access a related tool or command. In this way, you can
perform a task as you learn about it. You can also access the Help from
the Learning Center palette to obtain additional information about a
task.
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Home

» Get Photos
Im

> Layers and Selections
Edit multiple elements with flexbil
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> T

» Advanced Adjustments
Ent 1

» Print and Share
Print, e-mail, and sha

Back button Home button

/n' Retouch and Restore

Red Eyes

th
matches the i
blemish.
Toothbrush

lect Toothbrush in Tool

Brush on a suntan
Tip:

From the Learning Center Home page, click a task, and then

click a topic.

To display or hide the Learning Center palette

« From the Edit tab, choose View P Palettes P Learning Center.
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To use the Learning Center palette

1 From the Home page, click a task.
The topics related to the task appear.
2 Click a topic.
The procedure related to the topic appears.

« For topics describing a tool, the tool becomes active. The Tool
Options palette and any other relevant palettes appear.

« For topics describing a command associated with a dialog bo,
the dialog box appears.

3 Read the procedure for using the tool or command.

e Some tasks and commands are not available unless an image is
open.

Learning with video tutorials

The Welcome tab and the Discovery Center window (English only) lets
you find and view a range of videos that help you learn about the
application and photography.
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Photography Tutorials | Corel Discovery Center
2 Q
Discovery Center eHoro~ Tutorials  Contest  Experts  Support  Tools YouNeed  Blog  Tips

FIND YOUR NEXT PHOTO PROJECT H

Natural Light Layers DSLR Composition More -

You can also find video links within some topics in the online Help and
by visiting www.youtube.com/corelpaintshoppro.

To open the Discovery Center window
» Choose Help P Video Tutorials.

Using Web-based resources

From the Corel PaintShop Pro Help menu and the Corel website, you
can access a number of Web pages dedicated to customer support and
communities. You can find resources such as downloads, tutorials, tips,
newsletters, newsgroups, and other online resources.
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To access Web-based resources
+  From the Help menu, select one of the following website links:
* Corel Support — this link takes you to the Customer Support Web
page
* Check for Updates — checks the Corel Update Service to see if
there are updates to your copy of Corel PaintShop Pro

To access Corel learning resources

+ Use your Internet browser to go to www.paintshoppro.com, and
click the Resources tab.
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Workspace tour

Corel PaintShop Pro lets you choose between two workspaces:
Essentials and Complete. The Essentials workspace is a clean, easy-on-
the-eyes workspace that includes a core set of tools. The Complete
workspace includes the full set of tools for a wide range of projects.

a The availability of features depends on the version of the
software you have.

This section presents the following topics:

+ Exploring workspace tabs

+  Switching tabs

+  Switching workspaces

» Choosing a workspace color

+ Using palettes

+ Using toolbars

+ Using tools

+ Customizing toolbars and palettes

+ Using dialog boxes

+ Viewing images

» Using shortcut keys

» Using context menus

+ Using rulers, grids, and guides
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Exploring workspace tabs

Tabs are a way of organizing features and content. The Essentials and
Complete workspaces show different tabs by default

*  Welcome — available in Essentials and Complete
* Manage — displays in Complete
+ Adjust (optional) — available in Complete, but not a default tab

+ Edit — available in Essentials and Complete, but customized to suit
the editing profile of each workspace.

Each tab lets you access tools and controls to help you accomplish the
task at hand quickly and efficiently.

For information about hiding and showing tabs, and setting the default
tab for your workspace, see "Setting workspace tab preferences” on
page 706.

You can save the workspace, including all open images, magnifications
and screen positions, as well as positions and preferences of palettes,
toolbars, dialog boxes, and windows. For information about using
custom pages, see “Using custom workspaces” on page 689.

The Welcome tab

The Welcome tab lets you access default workspace settings, start a new
project or open a recent file, and it provides learning tools, offers, and
important information about your product.
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Welcome

Start Recent Files Workspaces
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Welcome

The Manage tab

Manage lets you access a photo management features that help you
preview, organize, and streamline your photo-editing workflow.

Workspace tour
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Navigation palette Preview area Info palette

Corpl"PaintShop'Pro 2018

'''''

Organizer toolbar Thumbnails

Thumbnail mode

Manage consists of the following components:

20

Navigation palette — helps you find and organize photos. You can
use the Search box or click the Collections tab or Computer tab to
display the folders on your computer, or you can sort photos by
collection, tags, or ratings.

Preview area — lets you choose between two views — a large
single-image view or a multi-thumbnail view (expanded Organizer
palette).

Info palette — displays information about the selected image. It
consists of a camera-style display of the settings used to take the
photo and a tabbed area that lets you add information, such as tags
and ratings, and access a full list of EXIF or IPTC data.
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+ Organizer toolbar — offers a range of commands and options for
managing photos. You can hide or show the tools by clicking the
button.

For more information about Manage, see "Reviewing, organizing, and
finding photos” on page 105.

The Edit tab

The Edit tab lets you access in-depth editing features. It includes menus,
tools, and palettes that you can use to create and edit images. In
addition to photo editing, it lets you perform painting and drawing tasks.

Menu bar  Standard toolbar Tool Options palette Image window

Tools toolbar Status bar Learning Center palette

A finished project displayed in Edit

Edit includes the following components:

*  Menu bar — displays commands for performing tasks. For example,
the Effects menu contains commands for applying effects to
images.
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+ Toolbars — display buttons for common commands. For more
information, see “Using toolbars” on page 28.

+ Palettes — display image information and help you select tools,
modify options, manage layers, select colors, and perform other
editing tasks. For more information, see "Using palettes” on
page 25.

+ Image window — displays open files. You can choose from a
tabbed view or a window view. For more information, see "Viewing
images” on page 42.

+  Status bar — displays information about the selected tool or menu
command, as well as information about image dimensions, color
depth, and pointer position. The status bar appears at the bottom
of the window, and unlike other toolbars, it cannot be customized
or moved. For more information about viewing image information,
see "Displaying and editing photo information” on page 138.

Optional tabs: Adjust

Adjust is the place for quick edits. It lets you fix and enhance your photos
by offering a set of the most commonly-used tools.
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Adjust palette Preview area Toolbar Instant Effects palette
lw 1 ==

Status bar Organizer palette Thumbnails Set Rating

A photo displayed in Adjust

The Adjust includes the following components:
+ Adjust palette — displays tools and controls for adjusting photos
*  Preview area — displays the photo selected in the Organizer palette

+ Toolbar — displays buttons for accessing common saving and
viewing commands

+ Instant Effects palette — displays preset effects that you can apply
to your photo

+  Status bar — displays information about the selected tool

+ Organizer palette — this palette lets you select photos (as
thumbnails) and includes a toolbar with a range of commands and
options for managing photos. You can hide or show the tools by
clicking the button.
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+ Set Rating control — lets you assign ratings to each photo, so that
you can quickly find your favorites

Switching tabs

Corel PaintShop Pro lets you switch tabs quickly and easily so that you
can accomplish your photo managing and editing tasks in the most
efficient manner.

To switch between tabs
+ At the top of the application window, click one of the following tabs:
* Welcome
* Manage
* Adjust (*optional tab)
- Edit

Switching workspaces

You can switch between the Essential and Complete workspace, or
choose a custom workspace.

To switch workspaces

* Choose File > Workspaces, and select the workspace you want to
use from the submenu.

Choosing a workspace color

You can choose from a variety of workspace colors — from dark to light.
You can also choose a background color for the image window and
preview windows.
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To choose a workspace color

1 Click View » Workspace Color.

2 Choose one of the following colors:
* Dark Gray (default)

* Medium Gray
« Light Gray

Q You can also change the workspace color by choosing User
Interface > Workspace Color

To change the background color
1 Click View PBackground Color, and choose a color.

Q You can also change the background color by choosing User
Interface > Background Color

Using palettes

Corel PaintShop Pro contains many palettes that organize information
and commands to help you edit your images. Some palettes appear
automatically, others appear when you activate certain tools, and some
palettes appear only when you choose to open them. You can easily turn
a palette on and off by choosing View » Palettes. Some palettes are
available only from specific tabs.

Palettes display information and may contain both controls and
command buttons. Like toolbars, palettes can be moved from their
default docked position. For more information about customizing
palettes, see "Customizing toolbars and palettes” on page 35.
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Palette

Brush Variance

Histogram

History

Description

Lets you set additional brush options when you use a
paint brush or any other raster painting tool. This
palette is particularly useful when you use a
pressure-sensitive tablet or a four-dimensional
mouse. For example, you can vary the opacity of a
brushstroke by applying pressure with the stylus.
Some options also work well with a mouse.

Displays a graph of the distribution of red, green,
blue, grayscale, hue, saturation, and lightness values
in an image. You can analyze the distribution of
detail in the shadows, midtones, and highlights to
help you decide how to make corrections.

Lists the actions taken on the active image; lets you
undo and redo adjacent or nonadjacent actions; and
lets you create a Quickscript that can be instantly
applied to other open images

Info palette

Instant Effects

(Manage) Displays information about the selected
image. It consists of a camera-style display of the
settings used to take the photo and a tabbed area
that lets you edit and view information, such as tags
and ratings, EXIF and IPTC data, and information
about location and people.

Provides quick access to thumbnails of preset effects
that you can apply to your photos.

Layers

Lets you view, organize, and adjust settings for
image layers

Learning Center

Displays information about workflow, tools, and
commands to help you complete common tasks
quickly and efficiently

Materials

26

Lets you choose colors and materials for painting,
drawing, filling, and retouching
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Palette Description

Mixer Lets you place and mix pigments to use with the
Oil Brush tool and the Palette Knife tool, allowing
you to create realistic strokes with oil paints on
Art Media layers

Navigation palette  Lets you find and organize photos

Organizer Lets you gather and display photos from various
folders so that you can select, edit, e-mail, or print
them. You can add, remove, and rename custom
trays within the palette to match your workflow.

Overview Displays a thumbnail of the active image; lets you set
a zoom level, and displays image information

Script Output Displays a list of your actions and results when you
run scripts

Tool Options Displays settings and controls for the active tool

To display or hide a palette

+ Choose View P Palettes, and click the palette name.
Palettes that are currently displayed are denoted with a check

mark

Q You can display or hide a floating palette by pressing F2.

To resize a palette

« Drag the corner or edge of a palette.
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Q You can also resize a docked palette by clicking the Minimize
palette . or Maximize palette button in the upper-right
corner of the palette’s title bar.

Using toolbars

The workspace includes toolbars with buttons that are useful for
performing common tasks. When you position the pointer over a button,
its name appears in a tooltip, and the status bar displays additional
information about the command. In addition, in the Edit tab, the
Learning Center provides advice on using the tool.

The Edit tab is the main access point for the following toolbars:

+  Effects — displays commands for applying effects to your images
+ Photo — displays commands for enhancing photos

«  Script — displays commands for creating and running scripts

+ Standard — appears by default toward the top of the window and
displays the most common file-management commands, such as
saving images, undoing a command, and cutting and pasting items

+ Status — appears by default at the bottom of the window and
displays information about the selected tool

« Tools — contains tools for painting, drawing, cropping, typing text,
and performing other image-editing tasks

*  Web — displays commands for creating and saving images for the
Web

To display or hide a toolbar

+ Choose View P Toolbars, and click the toolbar that you want to
display or hide.

28 Corel PaintShop Pro 2018 User Guide



A check mark beside the toolbar name in the menu indicates that
the toolbar is displayed.

Q You can also display a toolbar by right-clicking any toolbar in the
Edit tab, choosing Toolbars, and then choosing the toolbar
name.

To hide a specific toolbar, click the Close button on its title
bar.

You can display or hide a floating toolbar by pressing F2.

Using tools

You can use the tools to perform a variety of image editing and creative
tasks. When you hold the pointer over a tool, a tooltip displays the tool
name and shortcut key, and the status bar displays hints for using the
tool.

The Edit tab lets you access a wide selection of tools for advanced image
creation and editing. Some of these tools, such as the Crop, Move, and
Text tools, reside in their own space on the Tools toolbar. Most tools,
however, are grouped with other tools that perform similar tasks. A group
of tools is denoted by a small flyout arrow on the right side of the active
tool.

Flyout arrow

Some tools are grouped together in flyouts. You can access all
tools in a flyout by clicking the flyout arrow beside the active tool.

For information about hiding and showing tools, see "Viewing and
hiding tools” on page 681.
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For information about moving, hiding, and displaying the Tools toolbar,
see "Using toolbars” on page 28.

Depending on the type of layer you are working on, some tools may not
be available. For example, the Paint Brush and Clone Brush tools work
only on raster layers; the Pen tool works only on vector layers. For more
information about raster and vector layers, see “Understanding layers”
on page 342.

The following table briefly describes each tool on the Tools toolbar of the
Edit tab.

Tool Description

@ Pan Lets you control which part of the image is
visible in the image window

@ Zooms in when you click, or zooms out when

Zoom - : }

you right-click. You can drag to define an area
for zooming.

R Pick Moves, rotates, and reshapes raster layers, and
selects and modifies vector objects

Q%D M Moves a raster layer or a vector layer on the

ove

canvas

Selects the edges of an area automatically
when you enclose the area in a selection
rectangle.

re=a
IMI Auto Selection

Selects the edges of an area automatically

K Smart Selection Brush
when you brush over a sample area.

Creates a geometrically shaped selection, such

FeE=q .
1__ISelection . .
== as a rectangle, ellipse, or triangle

I,

9 Freehand Selection Creates an irregularly shaped selection

Makes a selection based on pixel values within

Magic Wand o
\ g a specified tolerance level
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Tool

J Dropper

Crop
@ Straighten

Perspective Correction

Description

Lets you choose the foreground/stroke color by
clicking or the background/fill color by right-
clicking

Trims or eliminates unwanted edges
Rotates a crooked photo to straighten it

Squares the perspective of buildings or other
objects that appear to be leaning

@ Red Eye

% Makeover

Quickly corrects the red-eye effect commonly
seen in photos

Provides five modes — Blemish Fixer,
Toothbrush, Eye Drop, Suntan, and Thinify™ —
which let you apply cosmetic fixes to subjects in
your photos

@ Clone
Scratch Remover

Object Remover

Removes flaws and objects by painting over
them with another part of the image

Removes wrinkles, wires, and similar linear flaws
from digital photos, and removes scratches
from scanned photos

Covers unwanted elements of a photo with a
neighboring texture in the same photo

J/ Paint Brush

2% Airbrush

I:’ Lighten/Darken

Workspace tour

Lets you paint on your image with colors,
textures, or gradients

Simulates painting with an airbrush or spray
can

Lightens areas as you drag, or darkens areas as
you drag with the right mouse button. This
effect is stronger than the effects produced by
the Dodge and Burn tools.
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Tool

\E’ Dodge
\El Burn

Description

Lets you lighten areas of a photo by clicking or
darken areas by right-clicking

Lets you darken areas of a photo by clicking, or
lighten areas by right-clicking

i:' Smudge

Smears pixels by picking up new colors as you
drag, or pushes pixels by not picking up new
colors as you drag with the right mouse button

Push

Pushes pixels by not picking up new colors as
you drag, or smears pixels by picking up new
colors as you drag with the right mouse button

I:' Soften
|:| Sharpen

Softens pixels as you drag, or sharpens pixels
as you drag with the right mouse button

Sharpens pixels as you drag, or softens pixels
as you drag with the right mouse button

Emboss

Creates an embossed effect by suppressing
color and tracing edges as you drag

[. Saturation Up/Down

@ Hue Up/Down

Change to Target

% Color Replacer

g/ Eraser

32

Makes colors more vivid as you drag, or less
vivid as you drag with the right mouse button

Shifts pixel hue values up as you drag, or shifts
them down as you drag with the right mouse
button

Recolors pixels while retaining detail

Replaces the background/fill color with the
foreground/stroke color when you click and
drag, or replaces the foreground/stroke color

with the background/fill color when you right-
click and drag

Erases raster layer pixels to transparency

Corel PaintShop Pro 2018 User Guide



Tool

m Background Eraser

) Flood Fil

% Color Changer

Description

Erases around the edges of the areas you want
to keep in a photo

Fills pixels of a similar tolerance level with the
current foreground/stroke material when you
click, or with the current background/fill
material when you right-click

Changes the color of an object while preserving
the shading and luminosity of the original color

®) Gradient Fil

Adds a gradient fill that can be adjusted
interactively on an image

‘? Picture Tube

T Text
Q Preset Shape

Places picture tubes, theme-based artistic
elements, in your image

Places text on your image

Adds predefined shapes (such as callouts,
arrows, and starbursts) to your image

Rectangle

Creates a rectangle or square

@ tllipse
* Symmetric Shape

/ Pen

Creates an ellipse or circle
Creates symmetric or star-shaped objects

Creates connected or unconnected lines,
freehand curves, and Bézier curve segments

M/Warp Brush

Shrinks, grows, twists, or distorts pixels

m Mesh Warp
&’ Oil Brush

Workspace tour

Distorts a photo by dragging points along an
overlay grid

Simulates oil brushstrokes on an Art Media
layer
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Tool

& Chak
y Pastel

Description

Simulates drawing with chalk on an Art Media
layer

Simulates drawing with pastels on an Art Media
layer

p Crayon

ﬂ Colored Pencil

é/ Marker

Simulates drawing with crayon on an Art Media
layer

Simulates drawing with colored pencil on an
Art Media layer

Simulates drawing with an ink marker on an Art
Media layer

f’ Watercolor Brush

/ Palette Knife
!E Smear

Simulates watercolor brushstrokes on an Art
Media layer

Simulates applying oil paint with a knife
(instead of a brush) on an Art Media layer

Smears whatever pigment you've applied to an
Art Media layer

d Art Eraser

34

Erases whatever pigment you've applied to an
Art Media layer
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Customizing toolbars and palettes

You can dock, float, resize, and move the toolbars and palettes to
customize your workspace, especially from the Edit tab. When docking
is enabled, toolbars and palettes can be automatically integrated. When
docking is disabled, toolbars and palettes can float anywhere on the
screen without being integrated.

You can keep the open palettes and toolbars fully displayed or roll them
up when you're not using them.

To set docking preferences

1 Choose View » Docking Options.
The Preferences dialog box appears.

2 Inthe Allow Docking Of group box, mark the palettes that you want
to dock.

Q Even if a palette is set for docking, you can still place it anywhere
without docking it by dragging it while holding down Ctrl.

To dock a toolbar or palette

+ Drag the toolbar or palette’s title bar to one edge of the window.
The toolbar or palette snaps into place.

Q You can also dock a toolbar or palette by double-clicking its title
bar.

To float a toolbar or palette

1 Do one of the following:
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* Place the pointer over the toolbar’s handle. The pointer becomes
a four-sided mover icon.

* Place the pointer in the palette’s title bar.

2 Drag the toolbar or palette away from the window edge.

e The handle size and position vary, depending on the size of the
toolbar and whether it is vertical or horizontal.

Q You can also double-click the toolbar’s handle.

To move a toolbar or palette

» Dragits title bar to a new position.
To resize a toolbar or palette
+ Drag a side or a corner of the toolbar or palette.

To display all toolbars and palettes

e Press Ctrl + Shift + T.

To roll up a toolbar or palette

+  Click the Auto Hide pushpin button E on the toolbar or palette’s
title bar.

When the Auto Hide pushpin is pointing down, the toolbar or
palette remains fully displayed.

When the Auto Hide pushpin is pointing to the left E the toolbar
or palette rolls up when you move your pointer away.
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e If you perform an action in which the toolbar or palette remains
in focus, the toolbar or palette remains displayed even after the
pointer moves away. When you click anywhere else or perform
another action, the toolbar or palette rolls up.

When you click away from the palette or toolbar with the Auto
Hide button activated, it rolls up in one of two ways: If it's floating,
only the title bar is visible; if it's docked, a tab appears with the
palette or toolbar name.

Clicking the Auto Hide button again prevents the palette from
rolling up.

o To display the palette again, position your pointer over the tab.

Using dialog boxes

Dialog boxes are windows that open when you choose certain

Corel PaintShop Pro commands. You can use them to select and preview
command options. All dialog boxes remember where you last positioned
them on the screen and re-open in the same location.

There are two styles of dialog boxes. The following Adjust and Effect
filters use a larger layout to make it easier to use interactive controls:
Depth of Field, Digital Noise Removal, Graduated Filter, Red Eye
Removal, Retro Lab, Selective Focus, Smart Photo Fix, and Vignette.
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Smart Photo Fix

Some Adjust and Effect dialog boxes use a larger layout.

For an example of the other style of dialog box, see “Choosing effects”
on page 436.

Common features found in many dialog boxes include the following:

+ Before and After panes — let you see the effect of the dialog box
settings on your image before the effect is applied

* Zoom and Pan controls — let you zoom in and out on the preview
areas, and change the current viewing area

*  Presets — display saved settings, or scripts, that you can use to
make quick changes to images. For more information, see "Using
and creating presets” on page 753.

* Reset to Default button g — lets you reset dialog box settings to
their initial values

* Numeric edit controls — let you select or enter numeric values

« Color boxes — let you select colors for a command setting
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* Randomize parameters button — lets you preview random
settings.

Using preview areas

Most dialog boxes that you use to correct images, apply effects, or
modify selections contain Before and After panes that show the image
with changes applied.

In some dialog boxes, you can show or hide the Before and After panes
by clicking the Show/Hide Previews button:

¥ Previews — The Before and After panes are displayed.
P Previeww — The Before and After panes are hidden.

When you hide the Before and After panes, you can still see the effects
of the current settings on the image by marking the Preview on Image
check box in the upper-right corner of the dialog box.

Editing numeric values

To edit values in Corel PaintShop Pro dialog boxes, you can use the
numeric edit control to enter values and change settings.

Using color boxes

In some dialog boxes, a color box displays the currently selected color
for a given control. When you move the pointer over the color box, the
pointer changes to a dropper and displays the RGB values.

Randomizing parameters

Many correction and effect dialog boxes contain a Randomize
Parameters button that lets you update settings with random
values.
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To zoom in or out of the image preview

» Set the value in the Zoom control.
Click and drag here

Zu:ucum:l o0 B zl to increase or decrease
| ——

the zoom setting
Enter a zoom

setting here Click these buttons to

increase or decrease
the zoom setting

Q You can also expand the dialog box to create more room for the
Before and After panes.

To pan the image preview

1 Move the pointer into the After pane.
The pointer changes to a hand.
2 Drag the image.

Q You can also hold down the Pan button E and then center the
selection rectangle over the part of the image you want to
display.

To proof changes in the main image window

*  Mark the Preview on Image check box.

Any change to a dialog box setting will be applied to the main
image window.

To edit numeric values

«  Perform a task from the following table.
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To Do the following

Enter a specific value Click in the control, press Delete or
Backspace, and type a new value.

Increase or decrease the number Click the up or down arrow.
by one

Choose an approximate value Click the slider.

Choose from the range of available Move the slider.
settings

a If you enter a value that is out of range for the control, it turns
red.

Q You can also double-click the number to highlight it, and type a
new value.

To choose a color from a dialog box

+ Perform a task from the following table.

To Do the following

Select a color Click the color box, and select a color
from the Color dialog box.

Select from recently used colors Right-click the color box, and select a
color in the Recent Colors dialog box.

To randomize settings within a dialog box

+ Click the Randomize parameters button .
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Q You can try a variety of settings by continuing to click the
Randomize parameters button until you get the effect you want.

Viewing images

You can view images in a tabbed format, in which a tab appears at the
top of the image window. When you click a tab, the image in that window
becomes the active image. You can also view images in windows, which
you can move, resize, or close. You can open the same image in multiple
tabs or image windows, which lets you see the image at different
magnification levels.

The Tabbed Documents mode (left) lets you maximize your
image viewing space. To view several images at the same time
(right), turn Tabbed Documents mode off.

If you have multiple images open, you can arrange the image windows
to view them side by side or stacked in cascading order. You can also see
a list of all open images.

If the image is larger than the image window, you can pan to view
different parts of the image, or you can fit the window to the image. You
can also see a thumbnail of the entire image in the Overview palette. For
more information, see "Using palettes” on page 25.

The title bar at the top of the image window shows the filename and the
magnification percentage. An asterisk after the filename indicates that
the image has been modified and that those changes have not been
saved.
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If the image has an embedded watermark, a copyright symbol is
displayed in front of its name. For more information, see “Using digital
watermarks” on page 816.

To enable or disable the tabbed image window option

*  Choose Window » Tabbed Documents.

Q To view another image, click its tab. If an image tab is not in the
current view, click the arrows in the upper-right corner of the
image window to scroll left or right.

To close a tabbed-format image, click the Close button E:!
To move an image window
» Drag the title bar.

To resize an image window

« Drag a corner of the image window.

a When you resize an image window, you are not changing the
size of the image.

To minimize or maximize an image window

+  Perform a task from the following table.

To Do the following

Minimize the image window to . .
display only the title bar Click the Minimize button =
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To Do the following

Maximize the image window to fill

the area Click the Maximize button El

Restore the image window to its

previous size Click the Restore Up button E

To close an image window

e Choose File » Close.

If you have made unsaved changes to your image, you are
prompted to save.

Q You can also click the Close button on the title bar.

To close all windows, choose Window » Close All.

To make a copy of the active image

*  Choose Window » Duplicate.

A copy of the active image opens. You can edit the copy
independently of the original image.

Q You can also duplicate the active image by pressing Shift + D.

To open multiple views of the same image

¢ Choose Window » New Window.

A new window opens with another view of the active image. When
you make changes in one window, both windows are updated.
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To arrange multiple windows

« Perform a task from the following table.
To Do the following

Display cascading windows Choose Window P Cascade.
The windows cascade from the upper
left to the lower right of the window.

Display windows side by side Choose Window P Tile Vertically.

vertically Windows are resized to fit within the
window.

Display windows side by side Choose Window P Tile Horizontally.

horizontally Windows are resized to fit within the
window.

To see a list of all open images

*  Click the Window menu.

The names of all open images appear at the bottom of the Window
menu. The filenames are listed in the order in which they were
opened.

To view another area of the image

+ Perform a task from the following table.

To Do the following

Pan the image On the Tools toolbar, choose the Pan

tool @ and then drag in the image.
If any other tool is active, hold down
the Spacebar, and then drag in the
image.

Workspace tour 45



To Do the following

Change the view horizontally or Drag the horizontal or vertical scroll
vertically bar.

Change the view by small increments Press the arrow keys.

Pan in the Overview palette Press F9 to display the Overview
palette, click the Preview tab, place
the pointer inside the panning
rectangle, and drag. You can also set
the zoom level in the Preview tab of
the Overview palette.

To fit the image in the image window

+  Perform a task from the following table.

To Do the following
Fit the window to the image Choose Window P Fit to Image.
Fit the image to the window Choose Window P Fit to Window.

Fit the image and the window to Choose Window P Fit to Screen.
the screen

Using shortcut keys

Corel PaintShop Pro lets you use shortcut keys to execute menu
commands, select tools, display palettes, edit nodes on vector objects,
and execute Organizer commands. All of the menu commands,
including those for opening palettes, list their shortcut keys. Shortcut
keys for tools are displayed when you move the pointer over a tool.

You can customize the shortcut keys. For more information, see
“Customizing keyboard shortcuts” on page 696.
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To access menu commands by using shortcut keys
+ Hold down Alt, and press the underlined letter in the menu item.
For example, press Alt + F to open the File menu.

Q You can also scroll through the menus by using the arrow keys.

To view all shortcut keys

» Choose Help » Keyboard Map.

Using context menus

Context menus provide quick access to commands that are specific to a
tool, selection, palette, or other item. You can open a context menu by
right-clicking the item.

To view a complete list of context menus

1 Choose View P Customize.
The Customize dialog box appears.
2 Click the Menu tab.
3 Click the Select context menu drop-list.

All of the context menu names appear in the drop-list. If you want
to open a specific context menu, select it.

To use a context menu

1 Right-click an image, an empty area of a palette, a layer on the
Layers palette, a thumbnail in the Organizer, or a toolbar.

2 Choose a command.
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Using rulers, grids, and guides

The Edit tab displays the rulers by default. You can choose a ruler display
in pixels, inches, or centimeters, change the color of the rulers, or
altogether hide them.

What is a grid?

A grid is a series of horizontal and vertical lines overlaying your image.
Grid lines can help you position image elements. You can display or hide
grids and set grid preferences for spacing and appearance. When you
display grids, they appear in all open image windows.

What are guides?

Guides are horizontal or vertical lines you position to overlay your image.
With the rulers displayed, you drag guides onto your image to help with
precision work, such as cropping, moving image elements, selections, as
well as text and brushstroke placement. While grids place a series of
horizontal and vertical lines at certain intervals, you place guides at the
locations you want.

Setting snapping

You can use snapping to align your brushstrokes and image elements
precisely to the nearest grid line or guide. The snap influence controls
the distance, in pixels, that an element must be from a guide or grid line
in order to snap to it. An item’s center point snaps to a guide or grid if
the center point is the closest part of the item to a grid or guide.

To display the ruler, grid, or guides

+ Choose the View menu, and select one of the following:
* Rulers
* Grid
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* Guides

a You must first display rulers before you can drag guidelines onto

your image.

To set ruler properties

Choose File b Preferences » General Program Preferences.
The Preferences dialog box appears.
Choose Units from the list.

In the Rulers group box, choose an option from the Display Units
drop-list.

Choose the ruler color by selecting one of the following options:

* Black on white — displays black hash marks and numbers on a
white background

* Toolbar colors — displays black hash marks and numbers on a
color background that is used in toolbars and palettes

Click OK.

To set default or current grid properties

1

Choose View » Change Grid, Guide & Snap Properties.
The Grid, Guide & Snap Properties dialog box appears.
Click the Grid tab.

The Default settings group box shows the default settings for the
grid. The Current image settings group box shows settings for the
grid in the current image.

Type or set a value in the Horizontal grids control to set the distance
between horizontal grid lines (starting from the top of the image).
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4 Type or set a value in the Vertical grids control to set the distance
between vertical grid lines (starting from the left side of the image).

5 Choose a unit of measurement option from the Units drop-list.
6 Click OK.
You can also

Choose a grid color Click the Color box, and choose a color
from the color palette.

Set the snap influence level Type or set a value in the Snap influence
control.
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To place a horizontal or vertical guide

If the rulers are not displayed, choose View » Rulers.
Choose View » Guides.
Do one of the following:

+ To place a horizontal guide, click the top ruler, and drag a guide
into position.

« To place a vertical guide, click the left ruler, and drag a guide into
position.

As you drag, the Status bar displays the guide’s position (in pixels).

For further placement position, on a ruler, double-click a guide
handle.

The Guide Properties dialog box appears.
Type or set a value in the Guide position control.
Click OK.

To change the color of a guide

1

On a ruler, double-click a guide handle.
The Grid, Guide & Snap Properties dialog box appears.

On the Guides tab, click the Color box, and choose a color from the
color palette.

Click OK.

To set the default properties for guides

1

Choose View » Change Grid, Guide, and Snap Properties.
The Grid, Guide & Snap Properties dialog box appears.
Click the Guides tab.
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The Default Settings group box shows the default settings for
guides. The Current Image Settings group box shows settings for
the guides in the current image.

In the Default Settings group box, click the Color box, and choose a
color from the color palette.

If you want to choose a recently-used color, right-click the Color
box, and choose a color from the Recent Colors dialog box.

Type or set a value in the Snap influence control to specify the
distance (in pixels) that an item must be from the guide in order for
it to snap.

Click OK.

Note: You must choose the Snap to Guide command in the View
menu.

To delete guides from an image

1

2
3
4

5

Choose View » Change Grid, Guide, & Snap Properties.
Click the Guides tab.

Mark the Delete guides check box.

Choose one of the following options:

« From current image only
» From all open images

Click OK.

Q You can also drag a guide’s handle until the guide is off the
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image area, or right-click a guide handle and click Delete in the
Guide Properties dialog box.
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To snap to the nearest guide or grid line

+ From the View menu, choose one of the following:
* Snap to Guides
* Snap to Grid

Workspace tour

53



54

Corel PaintShop Pro 2018 User Guide



Getting started

You can bring your images into Corel PaintShop Pro in various ways:
you can import photos that you have transferred to your computer,
scan images directly into the application, capture images from the
computer screen; or you can create an image.

After you bring your images into the application, you can access many
basic commands that help you view images and image information. You
can perform basic actions such as cut, copy, undo, and repeat.

This section presents the following topics:

+ Cetting photos into Corel PaintShop Pro
+ Connecting with image scanners

+  Opening and closing images

* Saving images

+ Starting projects from a template

+ Starting from a blank canvas

+ Creating images from existing images

+ Viewing images and image information
+ Exporting the image editing history to a text file
+ Using Screenshot

+ Zooming and panning

+ Cutting, copying, and pasting

+ Copying images into other applications

+ Undoing and redoing actions
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*  Repeating commands
+ Deleting images

+ Files supported by Corel PaintShop Pro

Getting photos into Corel PaintShop Pro

After you transfer your photos to your computer (by using Windows or
the software for your camera), you can import your photos into

Corel PaintShop Pro. You import photos by browsing to folders. The
photos in the folders are then cataloged automatically in a database.
This makes it easy to find, edit, and update the information for your
photos.

To import your photos into Corel PaintShop Pro
Manage tab

1 Inthe Navigation palette, click the Collections tab, and click Browse
More Folders.

2 Inthe Browse For Folder dialog box, navigate to the folder you
want.

3 Click OK.

The folder is added to the folder list and all the images are
cataloged in the application database.

g You can open the Navigation palette by clicking the Show/Hide
Navigation button IE on the Organizer palette.

Connecting with image scanners

Your scanning software may allow you to choose an application for
scanning images. Many TWAIN, WIA, and USB scanners are compatible
with Corel PaintShop Pro.
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32-bit and 64-bit scanner compatibility

WIA (Microsoft Windows Image Acquisition) is supported by both the
32-bit and 64-bit versions of Corel PaintShop Pro.

TWAIN is supported by both the 32-bit and 64-bit versions of

Corel PaintShop Pro. However, to work with the 64-bit version of

Corel PaintShop Pro, your scanner must support 64-bit applications (in
some cases, scanner drivers install to the 64-bit version of Windows, but
do not support interaction with 64-bit applications). How can you tell?
After you install the 64-bit scanner driver from the manufacturer, a file
appears in the following location: Windows/twain_64. If you do not see
the twain_64 folder and a file within the folder, then the driver does not
support 64-bit applications. For more information, please refer to the
scanner manufacturer’s website.

To get images from a scanner

1 After installing the software that came with your scanner, connect
your scanner to your computer.

2 In Corel PaintShop Pro, choose File » Import, and click From
Scanner or Camera (WIA option) or TWAIN Acquire, depending on
the type of scanner.

3 Use the scanner’s software to perform the scan.

If you have set up your scanner to work with Corel PaintShop Pro,
the image is displayed in the application after it is processed. The
scanner’s software may remain open, so you can either continue to
acquire images or exit the software.

Q After scanning multiple photos at the same time, you can quickly
create individual image files by using the Crop as New Image
feature. For more information, see "To create a new image by
cropping” on page 167.
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After cropping an image, you might notice that the Width and
Height values on the Tool Options palette are each set at 0.100.
These settings do not reflect the cropped image size. To see the
image size dimensions after cropping, choose Image » Image
Information.

Opening and closing images

You can open most image formats in Corel PaintShop Pro. You can open
the images by using the menu bar or from the Organizer palette. You
can associate specific file formats with Corel PaintShop Pro, such as
JPEG, TIF, or PNG so that these files will open in Corel PaintShop Pro
when you double-click them. For more information about setting file
format associations, see "Setting file format associations” on

page 713.For a list of the file formats that you can open in

Corel PaintShop Pro, see “Files supported by Corel PaintShop Pro” on
page 96. For information on RAW files, see “Supported RAW file
formats” on page 147.

To open an image

1 Choose File » Open.
2 Inthe Look in drop-list, choose the folder where the file is stored.
3 Click the name of the file that you want to open.

If you want to open multiple files, hold down Ctrl, and click the
filenames.

4 Click Open.

You can also

View information about animage  In the Open dialog box, click the
filename, and click Details.
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You can also

View a thumbnail in the preview area In the Open dialog box, mark the
Show preview check box.

Run a script on the files as they open In the Open dialog box, mark the
Enable Pre-processing check box,
and choose a script from the drop-
list.

To open an image from the Organizer palette

1 Inthe Organizer palette, click the Show/Hide Navigation IE button
to display the Navigation palette.

2 In the Navigation palette, click one of the following tabs:

* Collections — displays a custom list of cataloged folders and a list
of virtual collections

« Computer — displays a list of all folders and devices on your
computer

Double-click a folder to display the subfolders it contains.

4 Click the folder that contains the photos that you want, and drag
the corresponding image thumbnail into the image window.

To open a recently viewed file

« Choose File » Recent Files, and choose the filename.

a By default, the Recent Files menu lists four recently viewed files.
You can choose to list up to 10 files. For more information, see
"To set the number of files that appear in the Recent Files list” on
page 701.
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To open a RAW photo image

+ Do one of the following:
* Choose File » Open.
+ Double-click on a RAW image thumbnail.

* Hold down Ctrl, and click the filenames or thumbnails to open
multiple files.

The Camera RAW Lab dialog box opens. This dialog box lets you
adjust the settings that are stored with the RAW photo file.

To close an image
* Choose File » Close.

Saving images

Before you save an image, you need to consider the file format in which
you want to save it, and you must ensure that you don't overwrite an
original image that you may need in the future.

The Psplmage file format of Corel PaintShop Pro supports layers, alpha
channels, and other features used in creating images. It is recommended
that you save and edit your images as Pspimage files. You can then save
the files to common file formats. You can also use the Save for Office
command if you want to optimize your images for placement in another
application, such as a page layout, e-mail, or Web page design
application.

The following list provides basic information about common file formats:

* JPEG — a standard file format for digital photos that is suitable for
e-mail and the Web. It uses lossy compression, which ensures a
small file size but entails a loss of image data each time you save.
For this reason, this format is not recommended for editing photos
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unless a high quality setting is used. This file format supports EXIF
and IPTC data, which can be used to provide information about the
photo, such as when a photo was taken.

TIFF — a standard file format for printing and sharing images
between programs. This file format uses non-lossy compression.
Although you do not lose image data when you save the file, the
larger file size is less suitable for e-mail and the Web. TIFF can save
data in the CMYK color mode for printing, and it supports EXIF and
IPTC data.

PNG — a file format widely used for Web images. It uses non-lossy
compression to reduce the file size without losing image data.

RAW camera formats — a file format typically used by professional
photographers. RAW camera formats provide uncompressed,
unprocessed image data and gives you the most control over how
an image is processed. You must have a camera that captures
digital image in a RAW format, and you need software that lets you
open and work with the file, such as Corel PaintShop Pro.

You can save a Psplmage file with or without compression. Both
compression methods that Corel PaintShop Pro uses are lossless and
reduce the file size without losing any image information.
Uncompressed files require more disk space.

Corel PaintShop Pro uses the following compression methods:

Run length encoding (RLE) — a fast compression method, which
compresses most multilayer images to about 75 percent of their
original size. This method works well with images that contain large
areas of the same color.

LZ77 compression — a slower compression method that

compresses most images to smaller sizes than with the RLE method.
This method works well with photorealistic images.
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When you save a new image, Corel PaintShop Pro lets you select its
location, name, and file format. When you save an image and then edit
it, the image title bar displays an asterisk, or modifier tag, after the
filename to indicate that the file has been modified. This tag disappears
each time you save your work.

You can also automatically save your files at specific intervals to avoid
losing your work if your computer shuts down unexpectedly. For more
information, see “Setting Autosave preferences” on page 722.

If you want to save a version of a file, you can save a copy of an image.
This is useful when you want to apply effects to an image but keep the
original file.

Important! The Auto-Preserve Original preference setting can help
you avoid overwriting original images. By default, this feature is on.
For more information on this preference setting, see "Setting Auto-
Preserve preferences” on page 705.

To save a new image

1 Choose File P Save.
The Save As dialog box appears.

2 From the Save in drop-list, choose the folder in which you want to
save the file.

In the File name field, type a name for the file.

4 In the Save as type drop-list, choose a file format. The most
commonly used formats are listed first.

If you want to change the default settings for the file format (for
example compression or color profile), click Options, and choose
the settings you want.

5 Click Save.
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Q You can also save your work by clicking the Save As button
on the Standard toolbar to avoid overwriting your current file.
You can also adjust default settings for JPEG images by dragging
the Compression slider the first time you save a JPEG in your
editing session.
You can save in the last-used file format by choosing File »
Preferences P General Program Preferences, and clicking Display
and Caching from the list on the left side. In the Presentation
group box, mark the Re-use last type in the file save-as dialog
check box.

To save your work

* Choose File » Save.

If the Auto-Preserve Originals preference setting is enabled, and
this is the first time you've attempted to save changes to this image,
you are prompted to save a copy of the original unedited image. If
Auto-Preserve Originals is not enabled, the original image is
overwritten by the modified image.

e You can avoid overwriting the current file by using the Save As
command.

Q You can also save your work by clicking the Save button B on
the Standard toolbar.

To save a copy of an image

1 Choose the File » Save Copy As.
The Save Copy As dialog box appears.
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2

4

From the Save in drop-list, choose a folder in which to save the
image.

If you want to create a new folder for the image, click the Create
New Folder button.

In the File name box, type a name for the file.

If you want to save the file in a different format, select the format
from the Save as type drop-list. The most commonly used formats
are listed first.

If you want to change the default settings for the file format (for
example compression or color profile), click Options, and choose
the settings you want.

Click Save.

To save images for office applications

1

64

Choose File » Save for Office.

The Save for Office dialog box appears.

From the Save in drop-list, choose a folder in which to save the
image.

If you want to create a new folder for the image, click the Create
New Folder button

From the Optimize drop-list, choose one of the following:

* Desktop Printing — sets the image resolution to 200 dpi. This
option is ideal for when you are working in a general page layout
application and you want high-quality images but not an
overwhelming file size.

* Professional Printing — sets the image resolution to 300 dpi. This
option is ideal for when you need the highest image quality.
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* Screen or e-mail — sets the image resolution to 96 dpi. This
option is ideal for when you want a smaller file size that can be

shared or displayed quickly.

4 In the File name box, type a name for the file.

Choose a file format from the Save as type drop-list.

6 Click Save.

You can also

Define the maximum image size

Adjust the image quality

Mark the Advanced Settings check
box, and then adjust the Width and
Height settings. Choose a unit of
measure from the drop-list on the
right.

Mark the Advanced Settings check
box, and then choose a resolution
from the Image quality drop-list.

Use the most recent settings from the From the Optimize drop-list, choose

Save to Office dialog box

Last Used.

Use the default settings for the
Save to Office dialog box

From the Optimize drop-list, choose
Default. The settings are the same as
the default Screen or e-mail settings.

Starting projects from a template

You can access a wide range of creative templates on the New From
Template tab in the New Image dialog box—from cards, to collages,
brochures, and social media templates. You can choose from a selection
of free templates or you can purchase templates.
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NewImage

New From Template

Al Collages

How the templates work

The templates use PaintShop Pro layers and masks to provide maximum
flexibility—you can customize the templates any way you like and save
the customizations to a .pspimage file so that you can use them again.
The templates use placeholder images that you replace with your own
images—all this is done in the Layers palette. For more information

about layers, see "Working with layers” on page 335.

To start a project from a template
1 Do one of the following:
+ From the Welcome tab, click the Template button.
* From the Edit tab, click File > New From Template.
The New Image dialog box appears with the New From Template
page displayed.
2 Choose a template.
If the template isn't already installed, click Download or Buy.
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3 Click OK.
The template opens in the image window and the Layers palette.

4 In the Organizer palette, select a photo that you think will work well
in one of the template frames, and drag the thumbnail to the
Layers palette, under the mask layer (the mask layers appear in
black and white) for the frame that you want to fill.

It's important to drag the image thumbnail under the black-
and-white mask layer. The pointer displays a plus sign and a line
displays between the layers to indicate that you are inserting an
image layer.

The image is inserted as a layer and is selected (highlighted in blue).

5 On the Tools toolbar, click the Pick tool R
6 Inthe image window, adjust the zoom level (you can use the

Zoom Out tool @ on the Standard toolbar) until you can see the
edges of the image layer if they extend beyond the image window.
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7

A marquee indicates the edges of the image layer. The red arrow
and circle show a corner node.

Drag a corner node to resize the image layer. You can move the
image layer by positioning the cursor in the middle of the image
layer (a four-arrow cursor appears), and dragging.

If you want to move the image to a different frame in the template,
in the Layers palette, drag the image layer under a different mask
layer (might need to scroll in the Layers palette).

When you are finished filling the template, make any additional
changes you want (add text etc...).

Click File > Save As and save the file as a .pspimage file to keep a
layered, editable version of the file.

If you want to share the final version, click File > Save As, and save
the file to a shareable file format, such as JPEG, PNG, or TIFF (for
printing). Please note that most file formats flatten the image
(merge all layers to one layer).

g If your image appears clipped and you see the transparency grid
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when you move or resize the image layer, check to see if the
mask group is selected in the Layers palette rather than the
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image layer. If so, undo until the image is restored and then
select the intended layer.

]
mike-and-jane
. ﬂ

The red x indicates the group layer. The red check mark indicates
the image layer. You must select the image layer before you
adjust the layer in the image window.

Starting from a blank canvas

Starting an image from a blank canvas lets you build custom projects,
such as collages, and painting or drawings.

You can choose a preset, such as a standard page, photo size, or
Facebook timeline cover, or you can create a custom image. The section
below describes some of the settings available.

There are two types of computer graphics: raster and vector. With
Corel PaintShop Pro, you can create both types of images. You can also
create an image with both raster and vector layers. It is important to
understand the differences between these two data types before you
begin working with them.

Raster graphics

Raster images are composed of individual elements, called pixels, which
are arranged in a grid. Each pixel has a specific location and color. If you
magnify raster data, you can see the individual pixels as squares of
colors. Raster images contain a fixed number of pixels, so when you
magnify the image you are magnifying the display size of the pixels. As
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a result, raster images may display jagged rather than smooth edges
when magnified on screen or when printed at a large magnification.

An object in a raster image is defined by its pixels. For example, the front
door in an image of a house is made up of a mosaic of pixels at certain
locations in the image. In bitmap images, you edit pixels rather than
objects or shapes.

Raster images can display subtle changes in tones and colors, so they
are most often used for images like photographs and digital artwork.

Vector graphics

Vector graphics use geometric characteristics — lines, curves, and their
locations — to define objects. For example, a door in a graphic of a
house is made up of a rectangle that has a certain width and height, is
placed at a specific location, and is filled with a certain color. In vector
images, you edit objects or shapes rather than pixels.

Vector graphics do not lose clarity or detail when they are scaled or
printed, regardless of the change in size or resolution. For this reason,
vector graphics are suited to technical illustrations or corporate logos.

Choosing to work with raster or vector data

With Corel PaintShop Pro, you create and edit raster and vector data on
separate layers. With some tools you create raster data (like
brushstrokes with the Paint tool), and with other tools (like the Text and
Preset Shapes tools) you can choose whether you want to create raster
or vector data.

In general, it is best to use a vector object if you need to edit it as an
element separate from other parts of the image. For example, if you add
a star to an image, you may want to change its size, color, or location.
You can make these changes more easily if the star is a vector object. You
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can create raster data on separate layers, which can be easily edited or
moved.

To apply tools or commands to vector objects that work only on raster
data (such as the painting tools or the Effects commands), you can create
araster selection of a vector object and then paste the selection to a new
raster layer.

Understanding image size, resolution, and color depth

Before you create a new image, you need to consider how you will use
it. For example, will you display the image on a website, send it as an e-
mail attachment, or print it? How you use the image helps you determine
its size, resolution, and color depth.

Image size is represented by the physical dimensions of the image.
When you create a new image or resize an existing image with

Corel PaintShop Pro, you can define image height and width in pixels,
inches, millimeters, or centimeters.

The following are guidelines for choosing a unit of measure:

« If you plan to print the images, use inches or centimeters. By
starting with the final image dimensions, you can produce an image
that fits the page.

+ If you plan to export the images to another application (such as a
word-processing application), and then resize and print them, you
can use any of the options.

+ If you plan to display the images on the screen, use pixels.

You can resize an image after creating it, but doing so may result in loss
of image data. For more information about resizing images, see
“Retouching and restoring images” on page 237.
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Image Resolution is measured in pixels per inch (ppi) or pixels per
centimeter. Low resolution can cause pixelation, a problem in which large
pixels produce coarse output. High resolution can increase an image's
memory requirements without producing a proportional increase in its

quality.

Color Depth is measured according to the number of colors that a pixel
can display. Each pixel's color information is stored in bits — from 1to 48
bits. In a 1-bit image, each pixel can display only one of two colors (black
or white). In a 24-bit image, each pixel can display 1 of 16 million colors.
Images with a color depth of 16 million colors look good, but they also
require more memory to store and edit. Not all computer monitors can
display 16 million colors, so some file formats limit the number of
supported colors. For example, GIF images, a popular format for the
Web, contain up to 256 colors (8-bit depth).

Many of the commands in Corel PaintShop Pro for applying effects and
correcting images work on 16 million—color images only. Therefore, it's

best to create most images in 16 million colors. When you have finished
working on the image, you can decrease its color depth and save it in

another format.

When you create a new image in Corel PaintShop Pro, you can specify
its dimensions, resolution, and type. The options available depend on
the type of graphic you want to create. If you're uncertain as to what
type of graphic you need for your project, or which settings to choose,
review the information in the following procedure. For more information
about creating Art Media graphics, see "Painting and drawing with the
Art Media tools” on page 629.

To create an image from a blank canvas

1 Choose File » New.
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The New Image dialog box appears with the Blank Canvas page
displayed.

To choose a preset, click one of the category buttons on the left,
and choose a preset. To adjust the preset, or to define a custom
image, follow the steps below.

In the Image Dimensions group box, type or set values for the
following controls:

* Units — specifies the unit of measure
* Width — specifies the width of the new image
* Height — specifies the height of the new image

* Resolution — specifies number of pixels contained in the chosen
unit of measure

If you want to choose preset dimensions, choose an option from
the Load Preset drop-list.

In the Image Characteristics group box, choose one of the following

options:

* Raster Background — suitable for most graphics and painting
tasks

* Vector Background — suitable for vector graphics

* Art Media Background — lets you use the Art Media tools

Choose an option from the Color depth drop list.

If you chose the Raster Background option, you can choose a
background color for the image by clicking the color box and
choosing a color from the Material Properties palette. To choose a
transparent background (for 8-bit or 16-bit images only), mark the
Transparent check box.

If you chose the Art Media Background option, you can choose a
canvas texture from the Select the canvas texture drop-list. If you
want to choose a color for the canvas, mark the Enable fill color
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check box, click the color box, and choose a color from the Color
dialog box.

6 Click OK.

a The Memory Required field displays the amount of memory
required for the image. Your computer's available memory
should be at least two to three times the value displayed in the
Memory Required field. To reduce the memory requirement, you
can reduce the resolution or the dimensions of the image.

For more information on choosing colors or materials, see “Using
the Materials palette” on page 397.

Creating images from existing images

You can create an image by copying aspects of an existing image. When
you use an existing image as the source of your new image, you can
copy the entire image (duplicate) or an individual layer. You can also
create an image from any graphic data copied to the Clipboard from
Corel PaintShop Pro.

To duplicate an image

1 Open the image you want to duplicate.
2 Choose Window » Duplicate.

A new window containing a copy of the image appears in the
workspace.

To create an image from a layer

1 On the Layers palette, click the layer you want to copy.
2 Choose Edit, and click one of the following:
* Copy
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* Cut
The current layer is placed on the Clipboard.
3 Choose Edit P Paste As New Image.
A new window containing the layer appears in the workspace.

To create a new image from a layered image

1 On the Layers palette, click the layer you want to copy.
2 Choose Edit » Copy Special » Copy Merged.

All layers are copied to the Clipboard.
3 Choose Edit P Paste As New Image.

A new image window appears in the workspace. The new image
contains all layers merged into one raster layer.

To create an image from the Clipboard contents

1 Copy a selection or layer of an image, or an item from another
program.

2 Choose Edit » Paste As New Image.
The Clipboard contents are pasted as a new image.

g If the Paste As New Image command is grayed out, then the data
you have copied to the Clipboard cannot be pasted as a
Corel PaintShop Pro image.

A dialog box may appear and request additional information,
such as the width and height of the new image window. You can
change your preferences so that Corel PaintShop Pro does not
prompt you for size and options when you paste data. For more
information about setting file format preferences, see “Setting file
format preferences” on page 707.
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Viewing images and image information

When you open an image in Corel PaintShop Pro, it appears in an image
window. The title bar of the image window displays the image filename
and the level of magnification applied to the image. An asterisk after the
filename indicates that the image has been modified and that the
changes have not been saved.

You can view basic image information, such as the height and width of
an image (in pixels) and its color depth. You can also view detailed
information for the image, such as its resolution, color depth, layers and
alpha channels, and EXIF data. You can also view the number of unique
colors in an image.

You can also view and edit image information in the Info palette that you
can access from the Manage tab. For more information, see "Displaying
and editing photo information” on page 132.

The EXIF Information tab of the Image Information dialog box lets you
view EXIF data for digital camera photos. When you take a photo with a
digital camera, the camera attaches information to the image, such as
the date and time that it was captured, the exposure, and the flash
settings. When you load a photo from a digital camera into

Corel PaintShop Pro, you can view this extra information.

You can expand the workspace to preview an image without the menus,
toolbars, or palettes visible.

The Status bar, which is located at the bottom of the application window,
displays the cursor position, height and width in pixels, and color depth
for the current image.

When the Organizer palette is open, you can use Quick Preview to
quickly view larger versions of the thumbnails.
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If you have two monitors, you can use Dual Monitor to open the Manage
tab on one monitor and the Edit tab on a second monitor.

To view digital photo information

1 Open an image.
2 Choose Image » Image information.

« Click the Image Information tab to view the filename, file format,
image dimensions, resolution, color depth, modification status,
number of layers and alpha channels, and the amount of RAM
and disk space used for the image. This page also displays the
image’s selections, masks, alpha channels, and Undo storage.

» Click the Creator Information tab to view or edit the image’s title,
artist's name, copyright, description, date of creation, and date of
modification.

Click the Watermark Information tab to view and add information
about Digimarc watermarking.

Click the EXIF Information tab to view information for images
taken with digital cameras. In the Section group box, mark the
check boxes for the information you want to display: Input Device,
Artist, Date, Image, Shot Conditions, GPS, or Makernote. Some
items are editable (as denoted by an asterisk). To add customized
text for an editable item, click in the Value column, and then type
your custom information.

Click the Edit History tab to view a log file of the edits made to the
image. Click Save Edit History to export the log file to a .log or .txt
file.

Q You can also add IPTC data to the image information by using
the Advanced Creator Information dialog box. This can be useful
for photojournalists, for example, who may need to record IPTC
data about when and where a photo was shot, and how urgently
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the photo needs to be reviewed. To access this dialog box, click
the Creator Information tab, and then click Advanced.

To view image color information

+ Choose Image » Count Image Colors to display the number of
unique colors in the image.

To view layer color information

+ Choose Layers » Count Layer Colors to display the number of
unique colors in the current layer.

To view an image on the full screen

e Choose View P Full Screen Preview.

The workspace disappears, and the image appears at its current
magnification.

Q To return to the Corel PaintShop Pro workspace, press any key.

To view Organizer palette thumbnails with Quick Preview
1 In the Organizer palette, click a thumbnail.

2 Press the space bar to display a large preview of the selected
thumbnail.

To activate or deactivate Dual Monitor mode
*  Choose View > Dual Monitor.
A check mark displays when Dual Monitor mode is active.
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Exporting the image editing history to a text file

You can track changes that you make to an image by exporting the list
of changes (edit history) to a text file. The edit history can be used for
reference if you want to recreate a look or create a tutorial. It can also be
used as an official record of edits made to an image.

There are two ways to export the editing log for an image file:

+ In the History palette, you can save a log file of the current editing
session.

* In the Current Image Information dialog box, you can view and
export the Edit history for an image file.

To export an editing session from the History palette
1 In the History palette, click the Save session history to text file

button E’E]

2 Inthe Save As dialog box, choose a destination, type a filename for
the .log file and click Save.

To export an image edit history to a log file

1 Click Image > Image Information, and click the Edit History tab.
The edit log history displays.

2 Click Save Edit History.

3 Inthe Save As dialog box, choose a destination, type a filename for
the .log file and click Save.

Using Screenshot

Screenshot is a tool within PaintShop Pro that lets you capture screen
content (images known as screen captures, screen grabs, or
screenshots). After you capture a screenshot, you can edit it with any of
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the PaintShop Pro tools. For example, you can annotate with drawing
tools or the Text tool, and add preset shapes, such as arrows. You can
then, share the screenshots through email or add them to documents
such as reports, training guides, presentations, and Web pages.

To initiate the capture process, you must choose settings and then press
a hot key, right-click, or set a delay timer. You can define your own hot
key. You can also specify the delay period, so that you can set up
elements such as menu lists or flyouts before capturing.

You can specify the method of capture. For example you can capture by
area, or specify full screen, window, or object. You can also use Smart
Capture, a flexible mode that auto-detects screen elements or lets you
drag to set the capture area. For example, you can capture the active
window, a menu, a button, an image, or a part of an image, or you can
drag to capture a specific area. You can also use presets to capture
specific screen dimensions.

You can also capture a multiple images and set destination and file
format options.

If you frequently capture screens, you can add Screenshot activation and
Screenshot Setup icons to your toolbar. You can also create presets for
screenshots.

To specify the area that you want to capture

1 Choose File » Screenshot P Setup.
2 Inthe Method drop-list, choose one of the following options:

» Smart Capture — captures an object by auto-detecting screen
elements (buttons, menus, window areas) as you hover over the
elements with the pointer

* Area — captures the area of the screen that you select
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4

* Full screen — captures the entire screen
* Client Window — captures the contents of the active program
* Window — captures the active window

* Object — captures an object within the program that you select,
such as a menu bar, toolbar, icon, or document window

* Preset — captures preset area size. When you choose this option,
you can select a category from the Category drop-list, and select
the preset size you want from the Preset drop-list.

If you want to modify other settings, click the Settings button E
and navigate the pages to adjust the settings you want.

Click Start.

g For Preset captures, the Category list is based on the categories

available in the New Image dialog box.

Hot keys and right-clicking cannot be used to capture user-
defined areas.

To specify screenshot activation method

Choose File » Screenshot P Setup.

Click the Settings button E

On the Activate Capture page (click the first dot along the bottom

of the dialog box), choose one of the following options:

* Hot key — lets you use a keyboard shortcut to capture screen
contents. Choose a key or key combination from the drop-list.

* Right-Click — lets you capture screen contents by right-clicking to
activate the capture, and clicking the selected area

* Print Screen key — lets you capture screen contents by pressing
the Print Screen key
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* Delay before capture (1-60 sec.) — lets you capture screen
contents after a specified delay. Type a number in the seconds
box.

To set screenshot options

4

Choose File » Screenshot » Setup.

Click the Settings button E]

On the Options page (click the second dot along the bottom of the
dialog box), set any of the following options:

* Include Cursor — lets you include the pointer in the capture

* Multiple Captures — lets you capture multiple images. Each
capture is added as a new image in PaintShop Pro.

* Hide PaintShop — automatically minimizes PaintShop Pro when
the Screenshot tool is active. Unmark this option if you want to
capture PaintShop Pro.

* Highlight Color — lets you change the color of the capture area
preview

+ Add capture shortcut to toolbar — add an quick access icon to
the toolbar (Screenshot and Screenshot Setup ).
Click Start to apply the settings.

Q If you marked the Multiple captures check box, press the hot key,

or right-click, for each capture. When you are finished, click the
Corel PaintShop Pro icon on the Windows task bar. The images
appear in the workspace.

To set destination and format options for screenshots

1

82

Choose File » Screenshot P Setup.
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2 Click the Settings button E

3 On the Destination page (click the fourth dot along the bottom of
the dialog box), set the following options:

* Open in PaintShop — adds the screenshot to PaintShop Pro as a
new image

« Save to — lets you choose a save location for screenshots

* Format — lets you set a file format if you have marked the Save to
option

* Clipboard — saves the screenshot to the Windows Clipboard

To create a preset for screenshots

1 Choose File » Screenshot » Setup.

2 Click the Settings button E

3 On the Presets page (click the third dot along the bottom of the
dialog box), choose a category from the Category drop-list.

4 In the Units drop-list, choose Pixels or Ratio.
Type values in the Width and Height boxes.

6 Click Add =r, and type a preset name, and click OK.

Q You can delete a preset by selecting the preset name on the
Presets page and clicking Remove =.

For general information about preset Options, see "Using and
creating presets” on page 747.

Zooming and panning

By default, images that you open in Corel PaintShop Pro appear at a
magnification level that allows the fullimage to appear in the workspace.
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You can zoom in to get a closer look at image detail or zoom out to view
alarger portion of the image. You can also magnify a specific area of an
image.

You can view image areas that fall outside the current image window. For
example, when you are working at a high magnification level, you can
pan or jump to a different image area without having to adjust the
magnification level. When an image is too large to fit within its window,
scroll bars appear on the bottom and right sides of the image.

You can use the Zoom tool to magnify your image (left) or you
can use the Magnifier command to view a specific area without
changing the magnification of the image (right).

To zoom
Edit tab

1 On the Tools toolbar, choose the Zoom tool Q
2 Click to magnify the area, or right-click to reduce the area.

The magnification changes to a preset percentage that appears in
the Zoom (%) control on the Tool Options palette.
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You can also

Magnify the image by a specified ~ On the Tool Options palette, type a
percentage value in the Zoom (%) control.

View the image at 100% Choose View » Zoom to 100%, or

click the Zoom to 100% button
on the Tool Options palette.

e By default, when you zoom in or out, the image window
automatically resizes to fit the image.

Q You can also change the magnification when the Zoom tool is
active by using the scroll-wheel if one is included on your mouse
or stylus.

You can also change the magnification of an image by choosing
View » Zoom in and View P Zoom out.

To magnify an image area

1 Choose View » Magnifier to place the cursor in magnifier mode.
2 Position the cursor over the image area that you want to magnify.
The area under the cursor is displayed at 500%.

Q To turn off the magnifier mode, choose View » Magnifier again.

To pan around an image

1 On the Tools toolbar, choose the Pan tool @
2 Drag within the image.
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You can also

Pan while using another tool Hold down the Spacebar, and drag
with the other tool.

Pan around an image by using the  Drag the preview rectangle on the
Overview palette Overview palette to a new position.

To fit the window to the image

+ Choose Window P Fit to Image.

g You can also fit the window to the image by clicking the Fit
Window to Image button on the Tool Options palette when
the Pan tool @ or Zoom tool @s is active.

Cutting, copying, and pasting

You can select an entire image, part of an image, or an entire layer, and
cut it or copy it to the Clipboard. You can then paste the Clipboard
content into the same image or another image, or into another
application, such as an e-mail program or word processor. The basic
commands for cutting, copying, and pasting are as follows:

+ Cut — removes the selected content to the Clipboard and replaces
it with the image background color or transparency

+ Copy — copies the selected content to the Clipboard

+ Copy Merged — copies a flattened (merged) version of all the
layers in a selection to the Clipboard

+  Copy Special — provides three options for optimizing copied
content for subsequent pasting into another application

* Paste — pastes cut or copied content from the Clipboard into the
same image or another image
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* Clear — deletes the selected content

* Empty Clipboard — erases the data from the Clipboard. Placing
data on the Clipboard for cutting and pasting can slow your
computer’s performance. Emptying the Clipboard can restore the
performance speed of your computer. Once applied, this command
cannot be undone.

You can cut or copy a selection, layer, or vector object. You can paste the
selected content as a new image, a new layer, or a selection.

You can also copy a Corel PaintShop Pro image into other applications,
such as word-processing or desktop-publishing applications. For
information about exporting Corel PaintShop Pro files to other formats,
see "Saving images” on page 60.

Why does the pasted image look out of proportion?

When you paste data into another image, the data keeps its original pixel
dimensions. If one image is much larger or smaller than the other, the
pasted content may look out of proportion. After you paste the
selection, you can use the Pick tool to scale the pasted content. For more
information about using the Pick tool to correct perspective, see "Scaling
and transforming photos using the Pick tool” on page 277.

You can also resize the two images to make them a similar size before
copying and pasting. For more information, see "Resizing images” on
page 230.

To cut a selection, layer, or vector object

1 Select the area, layer, or object you want to cut.
2 Choose Edit » Cut.
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Q You can also cut by pressing Ctrl + X.

To copy a selection, layer, or vector object

1 Select the area, layer, or object you want to copy.
2 Do one of the following:
« To copy only the selection or the active layer, choose Edit » Copy.

« To copy all layers of the selected area, choose Edit » Copy Special
» Copy Merged.

Q You can also press Ctrl + C to copy the active layer, or Ctrl + Shift
+ C to copy merged layers.

To paste content as a new image
+ Choose Edit P Paste As New Image.
Q You can also paste as a new image by pressing Ctrl + Shift + V.

To paste content as a new layer

1 Select the image in which you want to paste the selection.
2 Choose Edit P Paste As New Layer.

Q You can also paste a new layer by pressing Ctrl + V, or Ctrl + L.

To paste content as a selection

1 Select the image in which you want to paste a selection.
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2 Onthe Layers palette, click the layer in which you want to paste the
selection.

3 From the Edit menu, choose one of the following commands:

* Paste As New Selection — pastes the contents of the Clipboard as
a floating selection above the current layer. If the image already
contains a floating selection, that selection is defloated.

* Paste As Transparent Selection — lets you remove a specific color
from the selection you are pasting. Any pixels in the Clipboard
data that exactly match the current background color become
transparent. The Clipboard contents are then pasted as a floating
selection above the current layer.

* Paste Into Selection — resizes the Clipboard contents and pastes
them into the current selection

g Select the background color on the Materials palette before you
paste.

To paste a vector object, choose Edit » Paste As New Vector
Selection.

To copy a multilayer image to the Clipboard
+ Choose Edit » Copy Special » Copy Merged.

To empty the Clipboard

+ Choose Edit » Empty Clipboard.

Copying images into other applications

The proliferation of high-resolution digital cameras and scanners has
resulted in images with very large file sizes. When copied to the
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Windows Clipboard, these images consume far more memory than
what is required after they are pasted into another application. You can
use the Copy Special commands to more efficiently place image data on
the Clipboard for pasting into office productivity software, such as word-
processing, presentation, and e-mail applications.

To copy images for use in other applications

1 Choose Edit » Copy Special.

2 Inthe Copy Special submenu, choose one of the following
commands:

* Copy for Professional Printing — copies the current image to the
Clipboard at 300 dpi

* Copy for Desktop Printing — copies the current image to the
Clipboard at 200 dpi

* Copy for Screen or e-mail — copies the current image to the
Clipboard at 96 dpi
Note: These three submenu commands all automatically flatten the
current image to a single layer and convert the image depth to
8-bit/channel RGB.
3 Switch to the application into which you want to paste the image,
and press Ctrl+V.

e If you want a wider range of resizing and file format options for
images to be used in other applications, choose File » Save for
Office. For more information, see “To save images for office
applications” on page 64.

Undoing and redoing actions

You can undo single or multiple actions as you edit an image. For
example, you can undo brushstrokes, color adjustments, or effects that
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you have applied to the image. You can also redo single or multiple
actions to reapply commands that you have undone.

You can also revert to the last saved version of the image.

The History palette lets you undo and redo actions selectively, regardless
of their sequence.

Important! The Undo control does not undo the following actions:
renaming files, saving files, opening and closing files, emptying the
Clipboard, making changes that are program-wide and not specific to
the current image (such as changes to color settings and preferences),
or using commands that do not change the image pixels (such as
zooming or scrolling).

Undo and redo controls on the History palette

You can undo multiple actions, as well as specific actions, by using the
History palette. The History palette lists all actions performed on the
active image. The most recent action is at the top of the list, and the first
action performed is at the bottom of the list. Unlike the Undo and Redo
commands, the History palette lets you undo or redo actions selectively,
regardless of their sequence.

By default, the History palette lists the 250 most recently executed
commands on the active image. You can set the Undo preferences and
specify a higher or lower number of commands.

The table below lists the Undo/Redo controls on the History palette.

Undoes the selected action and all
subsequent actions. Clicking this
button is equivalent to clicking an
item’s eye icon. The undone actions

are denoted by a blank box El

w Undo to Here
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N Redo to Here

Redoes the selected action and all
undone actions preceding it. Clicking
this button is equivalent to clicking an
item’s yellow-X eye icon.

E Undo Selected

Undoes a selected action. Clicking
this button is equivalent to holding
down Ctrl and clicking an item’s eye
icon. Note: Undoing a selected action
may interfere with subsequent actions
and produce unintended results.

a Redo Selected

Redoes a selected action. Clicking this
button is equivalent to holding down
Ctrl and clicking an item'’s red-X eye
icon.

@ Clear Selectively Undone
Commands

Show Non-Undoable
Commands

@ Empty Command History

Converts all selectively undone
actions into commands that can no
longer be undone or redone. You are
prompted to confirm the
performance of this action.

Shows or hides the non-undoable
commands. When shown, non-
undoable items are grayed out.

Converts all History palette items into
non-undoable commands. You are
prompted to confirm the
performance of this action.

For more information about the History palette, “To undo and redo
actions by using the History palette” on page 93.

To undo an action

* Choose Edit » Undo.
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If you want to undo multiple actions, repeat the Edit » Undo
command.

g The Undo command undoes multiple actions in the order in
which they were performed. To undo actions selectively, you can
use the History palette.

If the action cannot be undone, the Undo command is
unavailable.

Q You can also undo an action by clicking the Undo button € on
the Standard toolbar, or by pressing Ctrl + Z.

To redo an action

* Choose Edit » Redo.

e The Redo command redoes multiple actions in the order in which
they were undone. To redo actions selectively, you can use the
History palette.

Only actions that have been undone can be redone.

Q You can also redo an action by clicking the Redo button “3¥ on
the Standard toolbar, or by pressing Ctrl + Alt + Z.

To revert to the last saved version of an image

* Choose File » Revert.

To undo and redo actions by using the History palette

» Choose an action on the History palette, and then perform one of
the following actions.
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To Do the following

Undo an action Click the Undo/Redo button for
the selected action, or click the Undo

to Here button <. The undone
actions are denoted by a blank box

ul

Redo an undone action Click the Undo/Redo button for the
selected action, or click the Redo to

Here button “¥. The selected action
and all preceding actions are redone
and no longer appear as blank icons.
Note that selectively undone actions
(denoted with a gray X) that precede
the action you clicked are not redone.
These actions can be redone only
with the Redo Selected command.

Selectively undo an action Hold down Ctrl, and click the Undo/
Redo button for the selected action,
or click the Undo Selected button

E. Selectively undone actions are
denoted by a gray X.

Redo a selectively undone action Hold down Ctrl, and click the Undo/
Redo button for the selected action,
or click the Redo Selected button

To set Undo preferences

1 Choose File » Preferences » General Program Preferences.

2 From the left pane, click Undo.
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3 Make sure that the Enable the undo system check box is marked.
Note: This check box must be marked if you want to undo actions
in images that are currently open. If the check box is not marked,
you cannot undo any actions in an open image after you click OK in
the Preferences dialog box.

4 Mark or unmark the following check boxes:

* Limit undo/redo disk usage to n MBytes of storage per open
image — lets you specify the amount of hard disk storage
available for Undo/Redo operations by typing or setting a value in
the control. The storage space needed depends on the current
image size and the type of operations you're performing. If you
have a large amount of unused disk space, you don't need to
mark this option.

Limit undo/redo to n steps per open image — lets you modify the
default value of 250 steps. Decrease the value in the control if
your unused disk space is less than 500 Mbytes.

Enable Fast Redo — lets you set the Redo command to work at
optimal speed. Do not mark this option if you want the Undo
command to work at optimal speed.

5 Type or set a value in the Non-undoable steps in the History Palette
control.

This value specifies the number of non-undoable steps (steps that
cannot be undone or redone) that are retained after the Undo/
Redo limit has been reached. The default value is 10.

g Non-undoable steps cannot be undone or redone. However,
they can be reapplied to the current image or to other open
images, saved to a Quickscript or to a regular PspScript file, or
copied to the Clipboard.
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Repeating commands

The Repeat command lets you reapply the previously applied effect or
correction without having to re-access the corresponding dialog box.

The last command that can be repeated is always displayed in the Edit
menu. If the previous command cannot be repeated, the Repeat
command is unavailable.

To repeat a command
Edit tab

* Choose Edit P Repeat.

Q You can repeat multiple commands by recording a script and
running it on each image. For information on using scripts, see
“Scripting basics” on page 731.

You can also repeat a command by holding down Shift while
selecting any toolbar button or menu item. The last used settings
are applied with the repeated command.

Deleting images

You can delete image files by using the Organizer palette.

To delete an image
Edit tab

* Right-click a thumbnail in the Organizer palette, and choose Delete
from the context menu.

Files supported by Corel PaintShop Pro

Corel PaintShop Pro supports the file formats listed in the following
table. An asterisk (*) after a format indicates that the file format is
supported in the 32-bit version of the application only.
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Format Description Support
3FR Hasselblad RAW Read only
Al Adobe lllustrator Read/Write
ARW Sony RAW Read only
BMP Windows Bitmap Read/Write
CAL CALS Raster Read/Write
CGM Computer Graphics Read only
Metafile
CLP Windows Clipboard Read/Write
CMX* Corel Clipart Read only
CR2 Canon RAW Read only
CRW Canon RAW Read only
CcT PaintShop Pro graphics Read/Write
CUR Windows Cursor Read only
CuT Dr. Halo Read/Write
DCR Kodak RAW Read only
DCX Zsoft Multipage Read only
Paintbrush
DIB Windows DIB Read/Write
DNG Adobe Digital Negative Read only
DRW* Micrografx Draw Read only
EMF Windows Enhanced Read/Write
Metafile
EPS Encapsulated PostScript Read/Write
ERF Epson RAW Read only
GEM Ventura/GEM Drawing Read only
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GIF Compuserve Graphics  Read/Write

Interchange
HDP HD Photo format Read/Write
HPGL*, HGL¥, HPG* HP Graphics Language Read only
IFF Amiga Read/Write
IMG GEM Paint Read/Write
J2C JPEG 2000 Read/Write
J2K JPEG 2000 Read/Write
JIF JPEG Read/Write
P2 JPEG 2000 Read/Write
JPG JPEG — JFIF Compliant ~ Read/Write
JPS Stereo JPEG Read only
K25 Kodak Digital Camera  Read only

File
KDC Kodak Digital Camera  Read only

File
LBM Deluxe Paint Read/Write
MAC MacPaint Read/Write
MEF RAW format Read only
MOS Leaf RAW Image Read only
MPO Multiple Picture Object Read/Write
MRW Minolta RAW Read only
MSP Microsoft Paint Read/Write
NEF Nikon RAW Read only
NRW Nikon RAW Read only
ORF Olympus RAW Read only
PBM Portable Bitmap Read/Write
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PCD* Kodak Photo CD Read only

PCT (PICT) Macintosh PICT Read/Write

PCX Zsoft Paintbrush Read/Write

PDF Adobe Portable Read only
Document File

PEF Pentax RAW Read only

PGM Portable Graymap Read/Write

PIC (Lotus) Lotus PIC Read only

PIC (PC Paint) PC Paint Read/Write

PNG Portable Network Read/Write
Graphics

PNS Stereo PNG Read only

PPM Portable Pixelmap Read/Write

PS PostScript Read only

PSD Photoshop Read/Write

Psplmage Corel PaintShop Pro Read/Write
Image

PSP Animation Shop Read

RAF Fuji RAW Read only

RAS Sun Raster Image Read/Write

RAW RAW Graphics File Read/Write
Format

RIFF Corel Painter Read/Write

RLE Windows or Read/Write
CompuServe RLE

RW2 LUMIX RAW Read only

SCT SciTex Continous Tone  Read/Write
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SR2 Sony RAW Read only
SRF Sony RAW Read only
SVG SVGZ Scalable Vector Graphics Read only
TGA Truevision Targa Read/Write
TIF Tagged Image File Read/Write
Format
UFO Ulead File Object Read only
WBM, WBMP Wireless Bitmap Read/Write
WDP Windows Media Read only
WEBP WebP Image Read/Write
WMF Windows Meta File Read/Write
WPG* WordPerfect Bitmap/ Read/Write
Vector
X3F Sigma RAW Read only

For an updated list of supported camera models and their RAW file
formats, go to www.paintshoppro.com/en/products/paintshop-pro/

standard/#tech-specs.
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Reviewing, organizing,
and finding photos

The Manage tab lets you access a photo management features that let
you preview, organize, and streamline your photo-editing workflow.
This section presents the following topics:

+ Using the Manage tab

»  Browsing folders for photos

+ Finding images on your computer

»  Working with saved searches

+ Adding keyword tags to images

+ Viewing photos by tags

+ Using the calendar to find images

+ Finding people in your photos

« Using Map Mode to view, add, and edit image GPS info

+  Working with thumbnails in the Manage tab

+ Capturing and applying edits to multiple photos

+ Displaying and editing photo information

+ Using Quick Review to review photos

+  Working with trays

Using the Manage tab

When you click the Manage tab, you'll find the following four
components: Navigation palette, Preview area, Organizer palette, and

Reviewing, organizing, and finding photos 101



the Info palette. For information about each of these palettes, see “The
Manage tab” on page 19.

Navigation palette  Preview area Info palette

Cdpel PaintShop'Pro 2018

Organizer palette Organizer toolbar Thumbnails

Preview mode

Depending on your specific needs, you can customize Manage by
choosing the Preview, Thumbnail, or Map mode, resizing, moving, or
hiding the palettes, and selecting display and file preferences. For more
information, see “Setting Manage tab preferences” on page 704.
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Navigation palette Preview area

Coref PaintShop'Pro 2018

Organizer toolbar Thumbnails

Thumbnail mode

Add 1 phatos o this location?

0
M

Map mode
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To switch between Preview, Thumbnail and Map modes

In the upper-right corner, click one of the following buttons:

* Preview mode — displays a large preview area of a single
image

* Thumbnail mode — expands and locks the Organizer palette
content in the preview area

* Map mode Q — displays a map where photos can be matched
to specific locations
For more information on the geographic tagging of photos, see

"Using Map Mode to view, add, and edit image GPS info” on
page 119.

To resize the Manage tab palettes

1

2

Position the pointer over the edge of the palette that you want to
resize until the pointer changes to a two-way arrow.

Drag to enlarge or shrink the panel.

e When you customize the Manage tab, the program remembers

the latest layout settings and automatically saves them for your
next session.

To hide or show the Navigation palette and Info palette

104

In the Organizer palette, click any of the following buttons on the
Organizer toolbar:

* Show/Hide Navigation IE — shows or hides the Navigation
palette
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* Image Information — shows or hides the Info palette

Q A convenient way to minimize the Organizer palette (or any

palette) is to click the Auto Hide button E on the palette title
bar. For more information, see “To roll up a toolbar or palette”
on page 36.

Browsing folders for photos

You can browse for photos on your computer by using the Collections
and Computer tabs in the Navigation palette:

The Collections tab is your library of virtual and physical folders. It
offers an easy way to find and search for favorite photos because
files that are accessed from the Collections page are imported to
the catalog (a type of indexing). This means you can take full
advantage of file management features such as tags, captions, and
ratings when you want to find and sort photos. You can add or
remove folders from the Collections page at any time.

The Computer tab displays a complete list of all folders on your
hard drive and desktop. Files that you access from the Computer
tab are not imported to the catalog, so you can't find or sort photos
by using the file management features such as tags, captions, and
ratings. Why use the Computer tab? It is a quick way to access files
from a location that you don’t want to import to the catalog or
don't have time to import at the moment. For example, if you want
to access an image in a folder that has a large number of files that
you rarely use or if you want to access files in a temporary folder,
the Computer tab is a good option.

When you select a folder in the Navigation palette, the photos in this
folder appear as thumbnails in the Organizer palette.
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For more information, see "Getting photos into Corel PaintShop Pro” on
page 56.

You can specify formats and folders to exclude from the cataloging
process. For more information, see “Setting Manage tab preferences” on
page 704.

To view the photos in a folder

1 In the Navigation palette, click one of the following tabs:

* Collections — displays a custom list of cataloged folders and a list
of virtual collections

» Computer — displays a list of all folders and devices on your
computer

Double-click a folder to display the subfolders it contains.
Click the folder that contains the photos that you want to view.

The thumbnails of all supported photo files in the selected folder
appear in the Organizer palette.

g You can also hide the list of subfolders in a folder by clicking the
minus sign next to its name.

To add a folder to the Collections page

1 In the Navigation palette, click the Collections tab.

2 Inthe Folders list, click the Browse More Folders button E

The Browse For Folder dialog box appears.

3 Navigate to the folder containing the images you want to add, and
then click OK.

Note: All subfolders in the selected folder are cataloged, so select
your folder carefully. Adding your profile folder or a root folder on
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your computer is not recommended—it can initiate a large amount
of cataloging that you might not require.

The folder is added to the Folders list.

Q You can also create a folder on your computer by clicking the
Make New Folder button in the Browse for Folder dialog box.

To remove a folder from the Collections page

1 In the Navigation palette, click the Collections tab.
2 Inthe Folders list, right-click the folder that you want to remove.
3 Choose Remove From List.

Images within the folder retain their file management data (tags,
ratings, captions), but removing the folder from the Collections
page removes the folder from the catalog, so the photos aren’t
searchable by their data.

To view all cataloged photos

1 In the Navigation palette, click the Collections tab.

2 Inthe Smart Collections list, click the All Photos button a

Finding images on your computer

When you import photos into Corel PaintShop Pro by navigating to
them from the Navigation palette, they are cataloged automatically.
Cataloged images can be searched for quickly (real-time filtering) and
easily from the Search box. You can do a simple text-based search, use
more advanced search options, or use a calendar to search for images
associated with a particular date or date range.
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When you perform an advanced search, you can save the search rules
and results as a Smart Collection.

To search for images quickly

+ In the Navigation palette, type a search term in the Search box.

Mavigation

The search results appear in the Organizer palette.

Note: Search terms may be filenames (including extensions),
names of folders in which images reside (including letters
designating drives), tags, caption text, or image metadata (EXIF or
IPTC data).

e For more information about the tags that you can assign to
images, see "Adding keyword tags to images” on page 111. For
more information about caption text and image metadata, see
“Displaying and editing photo information” on page 132.

To do an advanced search

1 In the Navigation palette, click the Collections tab.

2 Double-click Smart Collections to open the list, and click Add Smart
Collection.

The Smart Collection dialog box appears.
3 Inthe Find photos that match drop-list, select one of the following
options:
* All — searches for images that match all of the specified rules
* Any — searches for images that match any of the specified rules
4 From the first drop-list on the left, select a search option.

From the next drop-list, select an option to refine the search further.
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The options that appear in the drop-list depend on the search
option that you chose in the previous drop-list.

6 Inthe text field, type or choose a search term.

Note: The search term you type must correspond to the search
option that you choose in the first drop-list of the search rule. For
example, if you choose Image date, modify the month, date, and
year displayed, or press the down arrow button and click a date on
the calendar that appears. If you choose Rating, click the number of
stars matching the rating assigned to the image.

7 Click Preview.
The search results appear in the Organizer palette.

You can also

Add an additional search rule

Click the Add Rule button 5 Jin the
upper-right corner of the dialog box.

Remove the last search rule Click the Remove Rule button =.

Save the search as a Smart CollectionClick Save in the Smart Collection
dialog box. In the Save as Smart
Collection dialog box, type a name,
and click Save. The collection appears
in the Smart Collections list.

Working with saved searches

After you save a custom set of search criteria as a Smart Collection, you
can run the search again simply by clicking it on the Collections tab. You
can also edit, rename, or delete a saved search.

To run a saved search

1 In the Navigation palette, click the Collections tab.
2 Double-click Smart Collections to open the list.
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3 Click the Smart Collection you want to use for your search.

To edit a saved search

1 In the Navigation palette, click the Collections tab.

2 Double-click Smart Collections to open the list.

3 Right-click the Smart Collection, and click Edit.
The Smart Collection dialog box appears with the search criteria
displayed.

4 Change the search parameters, and click Preview.
The search results appear in the Organizer palette.

5 Click Save.

The Save as Smart Collection dialog box appears, with the search
name highlighted in the text field.

6 Click Save.

The previous search is overwritten.

Q To avoid overwriting the previous search, type a new name for
the edited search in the text field, and click Save.

To rename a saved search

1 In the Navigation palette, click the Collections tab.
Double-click Smart Collections to open the list.
Right-click the Smart Collection, and click Rename.

The Rename Smart Collection dialog box appears with the search
name highlighted.

4 Type a new name, and click Save.
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To delete a saved search

1 In the Navigation palette, click the Collections tab.
2 Double-click Smart Collections to open the list.

3 Rightclick the Smart Collection, and click Delete.

Adding keyword tags to images

Keyword tags let you assign descriptive, natural-language terms to

images. By creating tags such as “family," “children,” or “birthday," you can
identify specific photos, and then simply click a tag from the list to view
thumbnails of photos associated with the tag. The tags that you create
are stored in a tags catalog accessible from the Navigation palette. You

can create and assign as many tags as you like to an image.

To add a keyword tag to the tags catalog

N

In the Navigation palette, click the Collections tab.

no

Double-click Tags to open the list.

3 Inthe Tags list, click the Add Tags button E’b
The Add Tag dialog box appears.

4 Type the tag text, and click OK.
The new tag appears in the Tags list.

To delete a keyword tag from the tags catalog

1 In the Navigation palette, click the Collections tab.
2 Double-click Tags to open the list.
3 Rightclick a tag, and click Delete.
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To assign a keyword tag to one or more images

—

In the Navigation palette, click the Collections tab.

2 Double-click Tags to open the list.

3 Inthe Organizer palette, select one or more thumbnails of the
images that you want to tag.

4 Drag the thumbnails onto a tag in the Tags list.

g You can also assign one or more tags to the selected thumbnails
by typing the text in the Tags box on the General page of the Info
palette, and clicking the Add Tag button E:::ZI to the right of the
text field.

To remove keyword tags from one or more images

1 Inthe Organizer palette, select one or more thumbnails.
2 Inthe Info palette, click the General tab to view the tag information.

3 Inthe list that appears below the Tags box, click one or more tags

that you want to remove, and click the Delete Tag button = that
appears to the right of the tag name.

e If the Info palette is not displayed, click the Image information
button on the Organizer toolbar.

Viewing photos by tags

After you assign a tag to an image, you can find the image simply by
clicking on the tag.
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To display photos by tags

1 In the Navigation palette, click the Collections tab.
2 Double-click Tags to open the list.
3 Click a tag.

Photos associated with the tag display as thumbnails in the
Organizer palette.

Q You can also type a tag name into the Search box at the top of
the Navigation palette.

You can also display photos that have no tags by clicking the No
Tags button @ in the Tags list.

Using the calendar to find images

The Calendar Search lets you find photos according to the date they
were taken. You can search by a specific date or select a date range
within a calendar month. The image creation dates are highlighted on
the calendar. To perform a search across several months or years, see "To
do an advanced search” on page 108.

Note: When you edit and save a photo, the modification date is also

captured in the Calendar Search.

To find images by using the calendar

1 Inthe Navigation palette, click the Collections tab.

2 Click the Calendar button U

The Calendar Search dialog box appears. Dates shown in red
indicate images created on those dates.

3 Choose one of the following options:
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4

« For photos taken today, click the Today button ,

* For a specific date and month, click the Previous (Year/Month)
E and Next (Month/Year) ﬂ buttons, and select a
date.

« For a date range, use the Previous and Next buttons to select the
month and year, hold down Shift, click the first date in the range,
and then click the last date in the range.

« For multiple dates not in sequence, use the Previous and Next
buttons to select the month and year, hold down Ctrl, and click
the dates.

When you click a date or a range, the Organizer palette displays

thumbnails of the photos that match the date criteria.

Click Close to close the Calendar Search dialog box.

Finding people in your photos

Sorting photos according to the people in them is a great way to
organize your photos. There are two ways to tag people in your photos:

114

Face recognition — analyzes facial characteristics and uses
reference photos to build a list of possible matches. People with
similar characteristics are sorted into groups, making it easier for
you to look through your photos and identify people. You can move
photos between groups until all photos of the same person are in
one group, and then type a name for the group to automatically
tag all photos in the group with the name of that person.

Manual tagging — lets you tag people manually in your photos.
You can add multiple tags to the same photo, or tag objects or
other areas of the photo with the names of people, to make sure
that they are notified when the photo is uploaded.
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Importing your friends list from sharing sites

You can import your friends list from sharing sites, such as Facebook and
Flickr, and link the names in your photos with names from the sharing
sites. When the local tags in Corel PaintShop Pro are linked with the
sharing site tags, the people who appear in the photos will be
automatically notified when you upload the photos to the site. No need
to tag them again!

To sort photos by people

1
2

In the Navigation palette, click the Collections tab.
Navigate to the folder containing the images that you want to sort.

In the Organizer palette, click the Find People button g on the
Organizer toolbar, and choose one of the following options:

« Scan selected photos

« Scan current folder

* Scan subfolders

If no photos are selected, face recognition is applied to the whole
folder.

After you run face recognition, the photos are sorted into groups of
people and placed in a folder called Unnamed.

If Manage is not in Thumbnail mode, click the Thumbnail Mode

button 555 in the upper-right corner of Manage to view the groups.

The group containing the most photos is listed first. Within each
group, the most recent photos are displayed first. People that
appear in only one photo are grouped together in a group called
Single Face Group.

Click in the title bar of a group and type a name for the group.

All photos in the group are tagged with the name.
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e If you want to increase the accuracy of the face recognition
results, you can select 10 clear photos of the same person and
run face recognition on those 10 photos first. These reference
photos will increase the accuracy of future facial matches for that

person.

After you type a name for a group, the group is moved from the
Unnamed folder to a new, named folder in the Navigation

palette.

You can also

Toggle view between face and full
photo

Rename a group

Delete a group

Click the View Face E and View

Full Image n buttons on the group
tab.

In the Navigation palette, right-click
the folder name, and choose
Rename Group.

In the Navigation palette, right-click
the folder name, and choose Delete
Group. The group name is deleted,
the tags are removed from the
photos, and the photos are moved
back to the Unnamed folder.
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You can also

Move a photo from one group to
another

Right-click the photo, choose Move
Person, and choose a name from the
list. You can also drag a photo to
another folder in the Navigation
palette.

Remove a photo from a group and
create a new folder for it

Move a photo from a named folder
back to the Unnamed folder

Right-click the photo, choose Move
to New Person, and type a name for
the new group. The photo is removed
from the current group and placed in
the new group.

Right-click the photo, and choose
Remove Person from Group. You
can also drag a photo from a named
group to the Unnamed folder in the
Navigation palette.

Move a face to the Ignored Bin

Exclude a face from face recognition

Link a group tag to a contact from a
sharing site

Right-click the photo, and click
Ignore Person. In the Unnamed
group, you can also click the Delete
button in the upper-right corner of
the photo.

Select the Unnamed folder in the
Navigation palette, and click Ignored.
Select the photo, and click Do Not
Detect.

Click the icon for the sharing site in
the Link tags area, and choose a
name from the list. Note: The friends
list from the site must be imported
first (see "To import a friends list from
a sharing site” on page 118).
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To import a friends list from a sharing site

1 Inthe Navigation palette, click the Collections tab, and click a name
in the People list.

2 Inthe Link tags area, click the icon that corresponds to the sharing
site from which you want to import your friends list.

If you are not currently logged into the sharing site, you'll be asked
to log in and allow Corel PaintShop Pro to access the site.

To tag people manually

1 In Preview mode, select the photo that you want to tag.
2 Under the People tab in the Info palette, click Tag Person.

A square frame appears in the center of the photo in the preview
window.

3 Click in the Who is this? box.

A name picker appears, showing a local name list, as well as the
contacts from sharing sites that you have imported.

4 Do one of the following:
* Type a name in the box, and click Add New Person.
+ Choose a name from the local list of names.

« Click a sharing site tab, and choose a name from the list.
You can also

Create a frame with a different size, Drag in the preview area
shape, or location

Move the frame Drag the frame in the preview area to
the desired location.
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You can also

Resize the frame Point to the edge or corner of the
frame. When the pointer changes to
a two-way arrow, drag to resize the
frame.

Edit the tag Point to the frame, click the button

ﬁ next to the name, and choose a
new name from the picker.

Remove the tag Point to the frame, and click the

Delete button E in the upper-right
corner of the frame. If the tag is part
of a face group, the photo is removed
from the group.

View all tags in a photo Hover over areas of the photo to see
existing frames. In addition, all tags
for the selected photo are listed in
the Names box under the People tab
in the Info palette.

Link a local tag to one or more social In the name picker, click a name in the

tags local list, and then click the
corresponding name in one or more
of the sharing site lists. Click Save to
tag the photo and link the local and
sharing site name tags.

Update the list of social contacts In the name picker, click Update
Contacts.

Using Map Mode to view, add, and edit image GPS
info

If you are connected to the Internet, you can access Google Maps in
Map Mode to view, add, and edit location information (GPS metadata)
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for

your images. To open Map Mode, see "To switch to Map mode” on

page 122.

In Map mode, you can view location information on an
interactive map (center), the Navigation palette (left), and the
Info palette (right).

There are several ways to add information about the locations where
your photos were taken.
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Automatically — If your camera or smartphone has a GPS, it
automatically records the latitude and longitude of each photo you
take, and the information is imported with the photo.

Manually — You can add location information manually in Map
mode by searching for a specific location or choosing a location
interactively on the map.

By copying location info from other photos — You can copy and
paste location information from one photo to another. This is useful,
for example, if you use your smartphone to take a photo and then
copy the location information to multiple photos taken with your
camera at the same location.

From Facebook check-in points — If you use the Facebook check-in
function, you can match your check-in locations to your photos.
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«  From a GPS device — If your camera does not record location data,
you can use a separate GPS device or a smartphone app,
synchronized with your camera time zone, to keep track of the
latitude and longitude as you travel and take photos. Then, you can
import the data from the GPS device by importing a KML file. KML
is a standard format for storing geographic data that can be
displayed in Google Maps and other applications.

After you tag your photos with location information, you can create an
interactive slideshow and share it online. For more information, see
“Creating Share My Trip projects” on page 780.

Viewing location information

After you assign a location to a photo, a location marker is displayed on
the map in Map mode and added to the thumbnail of the tagged photo.
Location information also appears in the Navigation and Info palettes.

» Navigation palette — Tagged photos are organized by location in
the Places folder, following the hierarchy of country, district, city,
and road. Photos that contain location information that cannot be
matched to the map are listed in the Unknown Places folder. You
can tag these photos either manually or by importing and matching
location data. After the photos are tagged, they are moved to a
folder that corresponds to their location.

* Info palette — Location information appears under the Places tab.
Location markers can be viewed on a map, and the names of the
corresponding locations are listed in the Location box below. The
Info palette also displays editable latitude and longitude
information.

Map mode is integrated with Google Maps, and it offers a variety of
viewing options, such as zooming in and out, or using Google Street
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View. For more information about the available options, refer to the
Google Maps Help.

Search: Enter a location
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Map mode offers all standard Google Maps features. You can 1)
activate Street View by dragging the yellow pegman to the map,
2) zoom in or out by dragging the slider, 3) search for a location,
and 4) choose a map view.

You can also sort photos by location, or delete location information from
a photo.

Privacy Note: Sharing sites use different methods to disable location
information — some sites delete the information, some sites hide the
information (but it’s still there). You can use Corel PaintShop Pro to delete
location information before you upload photos that may have home,
school, or work locations that you don't want to make public.

To switch to Map mode
Manage tab

+ Click the Map mode button O in the upper-right corner of the
Manage.
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You can also

Choose a map view Click the Map or Satellite button in
the upper-right corner of the Map
area, and choose the options you
want.

Zoom in or out Drag the Zoom slider up or down.
Higher zoom levels reveal greater
map detail, as well as any additional
location markers that may have been
grouped together as a single marker
at lower zoom levels.

Use Google Street View Drag the yellow pegman lﬁl toa

location on the map. To exit Google
Street View, click the Close button

Ed

g If the selected photos already contain location information, the
map zoom level is adjusted to fit all existing location markers. If
no photos are selected, the map displays all locations associated
with the current folder.

If a single photo is selected, and the photo contains direction
information, the map shows Google Street View by default.

For more information about the different modes of Manage, see
“Using the Manage tab” on page 101.

Q You can click a location marker on the map to display information
about the photos tagged at that location.
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To add location information manually

If Manage is not in Map mode, click the Map mode button O in
the upper-right corner of Manage.

In the Organizer palette, select all photos that you want to tag with
a specific location.

If no photos are selected, the location tag will be added to all
photos in the current folder.

Do one of the following:

« Start typing the name of the location in the search box, and
choose a location from the list that appears.

« Click the Add location button \"_," , and then click directly on the
map to tag the selected photos with the chosen location.

* Type latitude and longitude in the boxes under the Places tab in
the Info palette. This option is available in Map, Thumbnail, and
Preview modes.

A location marker is added to the map, and a marker also appears
in the lower-right corner of each tagged photo.

Q If more than twenty photos are selected, a confirmation dialog

box appears. Click Yes to tag all selected photos.

To copy and paste location information

~
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Select the photo from which you want to copy location information.
In the Info palette, click the Places tab, and click Copy.

Select one or more photos to which you want to add the copied
location information.

In the Info palette, click Paste.
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Location tags are added to the photos.

To import location information

1

4

Select the photos for which you want to import location
information.

Click the Import Location Info button %

In the Add Location Info dialog box, enable one of the following
options:

« Import location info from your Facebook check-in list.

« Import location data from a GPS tracker (KML file).

If you choose to import data from a GPS tracker, click Import, and
locate the KML file that you want to use. Choose an option from the
Time Zone list.

Click Add.

g If the selected photos already contain location information, a

dialog box appears prompting you to choose whether to
override the existing information and replace it with the imported
data.

If the KML data does not match the photos, a warning appears.

When location information is added to RAW files, the information
is stored in the application only, and the files are not altered.

Q You can click the Details tab to view a map and other details

about the selected location.

To sort photos by location

1

In Thumbnail mode, click the Sort by drop-list on the Organizer
toolbar.
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2 Click the Place sorting option.

The selected photos are sorted by country, district, city, and road,
with the most recent location listed first within each group.

To delete location information

1 Select the photos from which you want to delete the location tags.
2 Inthe Info palette, click the Places tab, and click Delete.

The location information is removed from the selected photos.

Working with thumbnails in the Manage tab

The Manage tab makes it easy for you to preview and organize photos
by using thumbnails.

For a larger view of photos, use Preview mode, zoom in and out on
thumbnails, or use Quick Review to view photos in full-screen mode. You
can sort thumbnails by criteria such as name, rating, or date. You can
also rotate photos by using thumbnails, or delete and rename the files.

For multi-image shooting, you can use Auto Group and RAW/JPG Pairs
to group and view thumbnails according to bracketing settings or
JPEG+RAW file pairs.

Thumbnails let you edit multiple photos by using Capture editing and
Apply editing. For more information, see "Capturing and applying edits
to multiple photos” on page 130.

In addition, you can select one or more RAW file thumbnails to convert
the files to another format. For more information, see “Converting RAW
photos to another file format” on page 150.
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To preview an image in Manage

+ In the Organizer palette, click a thumbnail.

If you are not in Preview mode, click the Preview mode button @
in the upper-right corner of the application window.

The photo is displayed in the Preview area.
You can also

Display the previous or the next Press the Left arrow or the Right
image in the Preview area by using —arrow keys.
the keyboard

Preview an image in full-screen modeClick View P Full Screen Preview, or
double-click a thumbnail to open
Quick Review. For more information,
see "Using Quick Review to review
photos” on page 135.

To zoom in or out on thumbnails
1 If the Manage tab is not in Thumbnail mode, click the Thumbnail

mode button in the upper-right corner of the Manage tab.

2 On the Organizer toolbar, move the Zoom slider to the left to zoom
out, or to the right to zoom in.

a The Zoom slider is not available when the Manage tab is in
Preview mode.

To sort thumbnails

1 On the Organizer toolbar, click the Sort by drop-list.
2 Choose a sorting option.

3 Choose one of the following options:
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* Date Created - Newest — sorts thumbnails, from newest to oldest,
by the date on which the photo was taken

« Date Created - Oldest — sorts thumbnails, from oldest to newest,
by the date on which the photo was taken

* Date Modified — sorts thumbnails by the date on which the
image was last modified

* Folder — sorts thumbnails alphabetically by folder name

* Filename — sorts thumbnails alphabetically by filename (image
name)

* Rating — sorts thumbnails by image rating

* File Format — sorts thumbnails alphabetically by filename
extension (for example, .psp image, jpg, or .tif)

* File Size — sorts thumbnails by the file size (in kilobytes) from
smallest to largest

* Place — sorts thumbnails by the location that is associated with
the photo

To group thumbnails according to shooting time

On the Organizer toolbar, click Auto Group and set a time interval.

Photos that have been captured within the time interval are
displayed as sets (dividers appear between sets).

To control how RAW and JPEG pairs are displayed

1
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On the Organizer toolbar, click the RAW/JPG Pairs button, and
choose one of the following options:

* ON - Show JPG Versions — shows the JPEG versions as
thumbnails and hides the RAW versions

* ON - Show RAW Versions — shows the RAW versions as
thumbnails and hides the JPEG versions
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» OFF — shows thumbnails for both the RAW and JPEG versions of
the files.

a If you delete a thumbnail when the RAW/JPG Pairs option is
turned on, both versions of the files are sent to the Recycle Bin.

To select more than one thumbnail

« Do one of the following:

« To select adjacent thumbnails, hold down Shift, and click the first
and the last thumbnail in the sequence of thumbnails.

« To select nonadjacent thumbnails, hold down Ctrl, and click the
thumbnails.

To rotate one or more images in the Organizer palette

1 Select one or more thumbnails.
2 On the Organizer toolbar, click one of the following buttons:

* Rotate Right @ — rotates thumbnails 90 degrees clockwise

* Rotate Left @ — rotates thumbnails 90 degrees
counterclockwise

Q You can also right-click a thumbnail and choose Rotate Right or
Rotate Left from the context menu.

To delete one or more photos in Manage
1 Select one or more thumbnails, and press Delete.

The Delete File dialog box or Delete Multiple Items dialog box
appears.

2 Click Yes to send the images to the Recycle Bin.
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Q You can also delete photos by selecting thumbnails, right-
clicking a selected thumbnail, and clicking Delete in the context
menu.

To rename a file in the Manage tab

1 Right-click the thumbnail of the file that you want to rename and
choose Rename.

2 Inthe Rename File dialog box, type the new filename, and click OK.

To open one or more images for advanced editing

+ Select one or more thumbnails, and click the Edit tab.
The images open in the Edit tab.

Q You can also start the Edit tab by right-clicking one or more
selected thumbnails and clicking Edit Photo in the context menu.

Capturing and applying edits to multiple photos

You can copy the edits you make to one photo and apply them to as
many photos as you want. For example, you can easily apply a lighting
correction to multiple photos, or apply the same border and resizing
options to a set of photos that you're preparing for a website.

After you edit a photo in Edit, a small editing icon appears on the photd's
thumbnail. When you return to Manage, you can access the Capture
editing and Apply editing commands to copy the changes to other
photos.
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Capture Editing and
Apply Editing buttons

=B ¢ £ 8- 2 -

An icon in the lower-left corner of a thumbnail indicates that the
edits to the photo can be copied and applied to other photos.

You can capture and apply edits to most file types, but edits to RAW files
can be applied only to other RAW files. You can undo the edits you apply
to one or more photos.

To capture edits
1 After editing an image, save the changes.

2 Inthe Organizer palette, select the thumbnail of the photo that you
edited.

A pencil icon or RAW icon appears in the upper-left corner of the
thumbnail to indicate that the image has been edited.

3 Click the Capture Editing d button on the Organizer toolbar.

a You can capture the edits of both open or closed files for the
current session only. When you close the program, all captured
edits are automatically deleted.

Q You can also capture the edits by right-clicking the selected
thumbnail and choosing Capture Editing.
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To apply captured edits

1 Inthe Organizer palette, select one or more thumbnails.

2 Click the Apply Editing @ button on the Organizer toolbar.
3 Click OK in the Batch Progress dialog box.

For RAW files, the saved settings from the Camera RAW Lab dialog
box are applied.

e When you close the program, all captured edits are automatically
cleared.

Q You can also apply the captured edits by right-clicking the
selected thumbnails and choosing Apply Editing.

To undo Apply Editing
1 Inthe Organizer palette, select one or more thumbnails.

2 Right=click a selected thumbnail, and choose Revert Current Editing
from the context menu.

Q You can also undo the editing to multiple photos by selecting the
thumbnails of the edited photos, right-clicking a selected
thumbnail, and choosing Revert All Editing from the context
menu.

Displaying and editing photo information

The Info palette in the Manage tab lets you view, add, and edit
information about your photos, such as filename, size, and creation
date, as well as EXIF and IPTC metadata. You can also add tags and
captions, and apply star ratings to photos. Adding and updating photo

132 Corel PaintShop Pro 2018 User Guide



information makes it easier to organize and search for your photos. For
example, you can search by caption text.

+  For more information about adding keyword tags, see "Adding
keyword tags to images” on page 111.

+  For more information about adding people tags, see “Finding
people in your photos” on page 114.

«  For more information about adding location tags, see “Using Map
Mode to view, add, and edit image GPS info” on page 119.

+ Forinformation about how to display EXIF info on your images, see
“Displaying captions and info text on images” on page 570.

At the top of the Info palette there is a camera-style display that helps
you quickly review the camera settings and lens that were used for the
selected photo.

CANON EOS 5D MARK Il

05mm f/4L IS USM

(k] [JPG

24 mm

White Balance Symbols

Custom Flash
e 5
':é:‘ Daylight & Overcast
== Fluorescent Shade
= L 5
"i: Tungsten Partial metering

@ Auto-white balance
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Metering Symbols

Custom metering Spot metering
Averaged metering Multi-spot metering
Center-weighted metering Pattern metering

To display or hide the Info palette

+ On the Organizer toolbar, click the Image Information button .
The Info palette is open by default but you can hide or display it
depending on how much screen space you need.

To assign a rating to one or more images

1 Select one or more thumbnails.

2 Inthe Info palette, click a star, starting from left to right, to set a
rating. For example, if you want to assign a five-star rating, click the
right-most star and all stars will be selected.

You can also

Assign a rating by using the context Right-click one or more selected

menu thumbnails, choose Set Rating, and
then click the number of stars that
you want to assign.

Assign a rating by using keyboard  Select one or more thumbnails, and

shortcuts press Ctrl + the number of stars you
want to assign. For example, if you
want to assign one star, press Ctrl +
1.
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To remove the rating of an image

+ Right-click a thumbnail, choose Set Rating, and click the number of
stars that are currently assigned to the image. For example, to
remove the rating of a three-star image, you would choose
Set Rating b * * *.

To add a caption to one or more images

1 Select one or more thumbnails.

2 Inthe Info palette, click the General tab, and type text in the Caption
box.

To delete a caption from one or more images

1 Select one or more thumbnails that have the same caption text.
2 Inthe Info palette, click the General tab.

3 Highlight the text you want to delete in the Caption box.

4 Press Delete.

To view advanced image information

« Inthe Info palette, click the EXIF or IPTC tab.
The EXIF or IPTC data for the image appears.
Note: You can edit only the EXIF or IPTC data that have entry fields.

Using Quick Review to review photos

You can use Quick Review to review images in full-screen mode. For
example, after downloading photos from your camera, you can use
Quick Review to quickly review all photos, delete the ones you don't
want, rotate photos, and apply star ratings.
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To review images in full-screen mode

1 Inthe Organizer palette, double-click a thumbnail in the folder or

tray that you want to review.

The Quick Review window opens.

2 Perform a task from the following table.

To

View the next photo

View the previous photo

Do the following
Click the Next Image button = .

Click the Previous Image button <;7.

Open the photo in Edit

Click the Edit Photo button & .

Apply a star rating

Change the Zoom level

Click a star below the photo, starting
from left to right, to set a rating.

Drag the Zoom slider, click the Zoom

In A or Zoom Out A buttons, or
click the Zoom to 100% button D

or the Fit to Window button \E/

Delete a photo

Click the Delete button ﬁ

=

Rotate a photo

Exit Quick Review

Click the Rotate Right button &/ or

the Rotate Left button ©

Click the Exit button E or press
Esc.

Q You can also use the mouse wheel to change the Zoom level.
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Working with trays

You can use trays to gather images from various folders. The images
remain in their original location, but are referenced in the tray and can
be accessed by clicking a thumbnail.

You can add, remove, and rename trays to suit your workflow. For
instance, you can create a tray for images you want to edit, use for a
project, print, or e-mail. Trays are created in the Organizer palette.

The default tray automatically displays the photos from the folder or
collection that you currently have selected in the Navigation palette. A
custom tray, called My Tray, is a blank tray that is created automatically.

To add a tray

1 In the Organizer palette, click the More Options button on the
Organizer toolbar, and click Add Tray.

2 Type a name for the new tray in the Name field, and click OK.

To rename a tray

1 In the Organizer palette, select the tray that you want to rename.

2 Click the More Options button on the Organizer toolbar, and
click Rename Tray.

3 Type a new name for the tray in the Name field, and click OK.
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To remove a tray

1 In the Organizer palette, select the tray that you want to remove.
Note: Removing a tray does not delete the photos in the tray.

2 Click the More Options button on the Organizer toolbar, and
click Remove Tray.

e The default tray, "My Tray,” cannot be removed.

To add photos to a tray

1 Inthe Organizer palette, select the thumbnails of the photos that
you want to add to the tray.

2 Right-click a selected thumbnail and click Add to Tray.
The photos are added to My Tray.

Q To add photos to a custom tray, select the photo thumbnails, and
drag them to the custom tray tab in the Organizer palette.

To remove photos from a tray

1 In the Organizer palette, click a tray.
2 Select the photos that you want to remove.

3 Press Delete.

To save your tray content to a folder
1 In the Navigation palette, click the Collections tab.

2 Click Browse More Folders, navigate to the location you want, and
click Make New Folder.

3 Type a name for the folder, and click OK.
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4 In the Organizer palette, select all the photos in a tray (you can use
Ctrl + A).

5 Drag the photos to the new folder.
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Using Adjust

Taking lots of photos with your digital camera is fun and easy.
Sometimes, though, the effort required to review them all, let alone edit
them, can be laborious. The Adjust tab can make this task enjoyable.
You can perform basic corrections, such as cropping, straightening,
color correcting, and removing blemishes and red-eye. You can even
apply star ratings and delete photos. This rapid-edit mode lets you
quickly complete the first cut of photos before doing more detailed
work on a select few.

Why use the Adjust tab?

The Adjust tab provides quick access to the most commonly used tools
and features of Corel PaintShop Pro — you have the controls right in
front of you.

If you prefer to work in the advanced editing mode to access the
application’s entire range of tools and features, you can simply click the
Edit tab at the top of the application window. The most recently
displayed Adjust tab photo becomes the active image.

This section presents the following topics:

+  Showing the Adjust tab

+  Working with the Adjust tab

+ Tools and features in Adjust

+ Using depth information to select areas
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Showing the Adjust tab

You can show the Adjust tab by enabling it in Preferences.

To show the Adjust tab

1 Click File > Preferences > General Program Preferences.
2 Click Tabs in the list of categories.

3 Inthe Visible Tabs area, mark the Adjust check box.

If you want to make Adjust your default tab, click the Set Adjust as
default option.

Working with the Adjust tab

The Adjust tab lets you edit photos, one at a time. Your changes are
applied each time you click a new tool or feature. You can also undo the
changes. As you edit, you can flash back for a view of the original image.
After you finish editing a photo, you can easily move to the next photo
by clicking a thumbnail in the Organizer palette. You have the option to
save each time you click another photo or you can choose to save
automatically by enabling Autosave when you are prompted.

To edit or adjust photos in Adjust
+ In the Adjust palette, do one of the following:

* Click a tool, and adjust the controls to edit the photo. The edits
are applied when you click the Apply button or when you click
another tool or adjustment option.

« Click the name of the adjustment feature you want to use. The
adjustment controls display. The changes are applied when you
click another feature.
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To undo changes in Adjust
+ Do one of the following:
« Click the Undo button & on the toolbar.

« Click the Reset button at the bottom of the Adjust pane to undo
all changes.

Adjust palette Preview area Toolbar Instant Effects palette

Status bar Organizer palette Thumbnails Set Rating

A photo displayed in the Adjust tab

To view original image

« At the bottom of the Adjust pane, click and hold the Show Original
button.

Release the button to return to the edited version of the image.

Tools and features in Adjust

The table below provides a list of the features available from the Adjust
tab and links to help you find more information.
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Tools

Crop tool

Where to find more information

“Cropping images” on page 160

Straighten tool

“Straightening images” on page 167

Red Eye tool

Makeover tool

"To remove red-eye quickly” on page 238

‘Applying cosmetic changes” on page 241

Clone Brush

Adjustment features

Depth Selection

"Removing flaws and objects with the Clone Brush
or Object Remover” on page 248

“Using depth information to select areas” on
page 145

Smart Photo Fix

White Balance

"Making basic photo corrections automatically”
on page 171

‘Adjusting white balance” on page 191

Brightness/Contrast

"Adjusting brightness, contrast, and clarity” on
page 194

Fill Light/Clarity

Vibrancy

"Adjusting brightness, contrast, and clarity” on
page 194

‘Adjusting hue and saturation” on page 207

Local Tone Mapping

High Pass Sharpen

"Adjusting brightness, contrast, and clarity” on
page 194

“Sharpening images” on page 226

Digital Noise Removal

General commands
and shared features

"Removing digital noise” on page 178

Saving

Rotating

“Saving images” on page 60

“Rotating images” on page 158

Undoing and redoing
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"Undoing and redoing actions” on page 90
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Tools

Where to find more information

Deleting

"Deleting images” on page 96

Viewing and zooming

"Zooming and panning” on page 83

Setting ratings

“To assign a rating to one or more images” on
page 134

Organizer palette

"The Edit tab” on page 21

Instant Effects palette

"To choose an effect from the Instant Effects
palette” on page 434

Using depth information to select areas

If you have a camera that captures depth information (XDM metadata),
you can apply adjustments or Instant Effects to specific areas of photos
by using the Depth Selection feature available from the Adjust tab. The
depth is based on the distance between a special depth sensor on a
camera and the objects captured in the photo.

Depth Selection was used with the original image (left) to apply
an effect to the background only (right).

To select an area based on depth information

1 Click the Adjust tab.
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Use the Navigator in the Organizer palette to navigate to a photo
that includes depth information.

In the Adjust palette, click Depth Selection.
Click the Enable Selection check box to display a selection marquee.

Drag the markers on the Depth Range slider to set the minimum
(Near) and maximum (Far) distance for the selection. You can view
the selection in the Preview area.

To fine-tune the selection, drag the Size slider to set a brush size
and do any of the following:

« Click Add and in the Preview area drag over the edge of the area
that you want to select.

* Click Remove and in the Preview area, drag over the selected
areas that you want to deselect.

If you want to invert the selection, mark the Invert Selection check
box.
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Working with camera
RAW photos

Most DSLR cameras give you the option to take photos in RAW mode.
RAW mode records more image data than a typical JPEG The RAW
image data itself remains uncompromised and uncompressed, making
it similar to a photo negative that you can print as you like. The Camera
RAW Lab in Corel PaintShop Pro acts like a digital darkroom and lets
you apply a personal touch to your RAW files.

After processing a RAW image, you can leave it as a read-only RAW file,
or export it to a JPEG, GIF, or PNG file so you can edit it. You can also
read and save changes to XMP files.

This section presents the following topics:

«  Supported RAW file formats

+ Using the Camera RAW Lab

* Applying edits to multiple RAW photos

« Converting RAW photos to another file format
+ Working with XMP files

Supported RAW file formats

Camera RAW Lab works with common RAW formats from the major
camera manufacturers. You can find an updated list in the Corel
Knowledgebase.
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To find supported RAW file formats

+  Go to www.paintshoppro.com/en/products/paintshop-pro/
standard/#tech-specs.

Using the Camera RAW Lab

The Camera RAW Lab lets you develop a RAW image by saving a variety
of processing settings. After processing a RAW image, you can leave it
as a read-only RAW file, or from the Edit tab, save it to a different file
format, such as JPEG GIF, or PNG

ot —_—— =

Highiight recovery

Reduce noise

Thveshald: —— [x

] Save image settings Reset

Camera RAW Lab

To launch the Camera RAW Lab
+ Do one of the following:

* Click the Manage tab, select File » Open, choose a RAW image file
and click Open.
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« Click the Manage tab,, right-click one or more thumbnails for RAW
images, and choose Edit RAW.

+ Click the Edit tab, drag a RAW image thumbnail from the
Organizer palette to the image window, or double-click the
thumbnail.

The Camera RAW Lab dialog box opens with the image.

To adjust settings for a RAW photo

1 Inthe Camera RAW Lab dialog box, click the Basic tab, and do any
of the following:

« Drag the Brightness, Saturation, or Shadow sliders for a quick
overall image adjustment.

* In the White balance area, adjust color by clicking a preset lighting
option from the Scenario drop-list, or by clicking the preview area
to set the white point with the Dropper tool. You can also adjust
or fine-tune color with the Temperature and Tint sliders.

* In the Highlight recovery area, click an option in the drop-list.
Highlight recovery works particularly well on images that are
overexposed — it can help restore detail in blown-out areas.

* In the Reduce noise area, drag the Threshold slider to smooth
digital noise.

You can preview the changes to the photo in the Preview area.

If you want to keep the settings for future use, check the Save
image settings checkbox.

Click Reset at any time to clear all the settings.
2 Click one of the following:
» OK — applies the settings, and exits the Camera RAW Lab

+ Cancel — exits the Camera RAW Lab without adjusting the photo's
settings
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3 To correct lens issues, click the Lens tab. For information about Lens
Correction options, see "Using Lens Correction to fix distortion,
chromatic aberration, and vignetting” on page 186.

Q You can add more RAW photos to the Camera RAW Lab by
clicking the Add more photos button in the thumbnail row
(maximum of 30).

e Image settings for RAW images are saved to a database.
Changes to the file name or file location can be tracked in the
database only if you make the changes in Corel PaintShop Pro.

Applying edits to multiple RAW photos

A photographer is often faced with organizing and processing large
numbers of photos, especially if you use a DSLR camera. You may find
that you're downloading a batch of photos taken under similar
conditions, all with similar processing needs. With Corel PaintShop Pro,
you can copy the edits you made to a photo in the Camera RAW Lab,
and quickly apply the same edits to a batch of photos. For more
information about applying edits to multiple photos, see “Capturing and
applying edits to multiple photos” on page 130.

Converting RAW photos to another file format

The RAW file format is read-only and the settings for a RAW file are
stored as a separate header. It is these settings that you can adjust in the
Camera RAW Lab. However, to use the editing features accessible from
the Edit tab, you need save the RAW file to a different file format, such
as JPEG, TIFF, or the native format, .pspimage. To quickly convert the file,
you can use Convert RAW.
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To convert a RAW file to another file type

1 In the Organizer palette, select one or more RAW file thumbnails.
2 Right-click a selected thumbnail, and click Convert RAW.

3 Inthe Batch Process dialog box, choose a file format from the Type
drop-list.

If you want to change the default conversion settings, click Options,
and adjust the settings.

4 Click Browse and choose a folder in which the converted file will be
saved.

5 Click Start.

Q You can rename converted files by clicking Modify, choosing an
option from the Rename Options list, and clicking Add.

Working with XMP files

XMP files are metadata sidecar files that accompany RAW files. They are
a standard way of saving edits without changing the original RAW file. If
you plan to use another RAW image-editor with your files, XMP files will
let you work between the applications more easily. You can read, save,
copy, and paste XMP metadata for your RAW files.

To read and import metadata in XMP files

+ Click the Manage tab, right-click one or more RAW photo
thumbnails, and choose RAW Metadata > Read Metadata from File.

To save edits to XMP files

+  Click the Manage tab, right-click one or more RAW photo
thumbnails, and choose RAW Metadata > Save Metadata To File.
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To copy and paste metadata between XMP files

1 Click the Manage tab, right-click the thumbnail of the RAW image
that has the metadata that you want to copy.

2 Choose RAW Metadata > Copy.

3 Select one or more RAW photo thumbnails to which you want to
apply the metadata.

4 Right-click the selected thumbnails and choose RAW Metadata >
Paste.

152 Corel PaintShop Pro 2018 User Guide



Adjusting images

When you view your photos in Corel PaintShop Pro, you may notice

problems that you want to correct. In some photos, the problems are

obvious, such as when the subject is too dark. In other photos, you may

sense the need for improvement but not know what to fix. With

Corel PaintShop Pro, you can correct specific aspects of a photo or

allow the program to make basic photo adjustments.

This section presents the following topics:

+ Fixing common problems

+ Rotating images

+ Cropping images

+ Straightening images

+ Correcting photographic perspective

+ Making basic photo corrections automatically

+ Brightening images

+ Darkening images

* Removing purple fringe

* Removing digital noise

*  Removing chromatic aberrations

« Using Lens Correction to fix distortion, chromatic aberration, and
vignetting

+ Correcting lens distortions

+ Adjusting white balance
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+ Adjusting brightness, contrast, and clarity
+ Adjusting hue and saturation

* Adding or removing noise

+ Controlling depth of field

+ Blurring images

* Sharpening images

+ Softening images

* Resizing images

Fixing common problems

Corel PaintShop Pro provides many fast and powerful commands and
tools to help you correct some common photographic problems. You
can use the table below as a starting point for making your photos as
good as they can be. Some correction commands open a dialog box in
which you can choose options and modify the correction.

If you intend to crop or resize the photo, you should perform this action
first and then apply a correction from the following table.

Problem How to solve it from the Edit tab

The overall photo should look better. To apply a set of basic photo
corrections automatically, choose
Adjust » One Step Photo Fix. To
fine-tune and apply a set of basic
photo corrections, choose Adjust P
Smart Photo Fix.
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Problem

Part of the photo is too dark
(underexposed).

How to solve it from the Edit tab

To apply a quick adjustment to a
photds dark regions, choose Adjust »
Fill Flash or Adjust P Brightness and
Contrast P Fill Light/Clarity. To apply
a comprehensive set of adjustments,
choose Adjust » Smart Photo Fix. To
access commands for correcting
brightness and contrast, choose
Adjust » Brightness and Contrast. In
particular, try the Curves and Levels
commands.

Part of the photo is too light
(overexposed).

A specific part of the photo is too
dark or too light.

Adjusting images

To apply a quick adjustment to a
photos light regions, choose Adjust »
Backlighting. To apply a
comprehensive set of adjustments,
choose Adjust » Smart Photo Fix.
To access commands for correcting
brightness and contrast, choose
Adjust P Brightness and Contrast. In
particular, try the Curves and Levels
commands.

Carefully using a selection tool, select
only the overexposed or
underexposed part of the photo.
Then, apply one of the adjustments
previously described in this table.
Note: The One Step Photo Fix and
Smart Photo Fix commands work on
the entire image, even if you've made
a selection. For more information, see
"Working with selections” on

page 301.
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Problem

How to solve it from the Edit tab

The photos contrast is too low or too To adjust the contrast and optionally

high.

adjust other settings, choose Adjust
» Smart Photo Fix. Or, choose
Adjust » Brightness and Contrast »
Brightness/Contrast.

You have a set of bracketed digital
photos, but need a way to merge
them into one.

The photo has a color cast or

other unnatural colors resulting from
its being taken indoors without a
flash.

Someone in the photo has unnatural-

looking skin tones.

Choose File » HDR P Exposure
Merge, and use this command to
combine the best details from two to
nine bracketed photos into one
photo.

To remove a color cast, choose
Adjust P Brightness and Contrast »
Curves. To apply a comprehensive set
of adjustments, choose Adjust »
Smart Photo Fix. To access
commands for making various
brightness and contrast corrections,
choose Adjust » Brightness and
Contrast.

To adjust the photo's tonal balance,
choose Adjust » White Balance.

A scanned photo has scratches or
tears.

On the Tools toolbar, choose the
Scratch Remover tool , the
Makeover tool % or the

Clone Brush tool $@. For more
information, see "Retouching and
restoring images” on page 237.
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Problem

How to solve it from the Edit tab

Tiny specks (noise) of unnatural color To apply noise correction

can be seen, especially on a
magnified view.

automatically, choose Adjust » One
Step Noise Removal. To use
advanced options for noise
correction, choose Adjust » Digital
Noise Removal. To remove other
types of image noise, choose Adjust
» Add/Remove Noise, and then
choose an appropriate command.

Purplish fringe and other color
aberrations can be seen on edges
in the photo.

Someone in the photo has red-eye.

To remove purple fringe
automatically, choose Adjust » One
Step Purple Fringe Fix. To use
advanced options for correcting
chromatic aberrations, choose Adjust
» Chromatic Aberration Removal.

To remove red-eye quickly, choose

the Red Eye tool @®. To use
advanced options for red-eye
removal, choose Adjust » Red Eye
Removal.

Someone in the photo has skin
blemishes, unpolished teeth, or
washed out skin tone.

On the Tools toolbar, choose the

Makeover tool % On the Tool
Options palette, set the mode to

Blemish Fixer % Toothbrush 0\

or Suntan %;ﬁo

The photo appears foggy or hazy.

To improve a poorly exposed image,
choose Adjust » Brightness and
Contrast P Levels. To improve overall
clarity, choose Adjust P Brightness
and Contrast » Local Tone

Mapping.

Adjusting images



Problem How to solve it from the Edit tab

The photo doesn't appear sharp. To apply high-frequency sharpening,
choose Adjust » Sharpness P High
Pass Sharpen. To apply other forms
of sharpening, choose Adjust »
Sharpness and choose a command.

The photo needs to be straightened. On the Tools toolbar, choose the

Straighten tool @ For more
information, see "Retouching and
restoring images” on page 237.

The perspective of objects in the On the Tools toolbar, choose the

photo appears incorrect Perspective Correction tool 4 For

more information, see “Retouching
and restoring images” on page 237.

The photo quality is affected by a lens Choose Adjust P Barrel Distortion

distortion. Correction, Adjust » Fisheye
Distortion Correction, or Adjust »
Pincushion Distortion Correction.
For more information about lens
distortions, see “Correcting lens
distortions” on page 189.

An unwanted pattern appears on a  Choose Adjust » Add/Remove
scanned image. Noise » Moire Pattern Removal.

A scanned photo appears old and ~ Choose Adjust » Color » Fade
faded. Correction.

Rotating images

You can rotate an image by 90 degrees to change its orientation to
landscape (horizontal) or portrait (vertical). If your camera contains
sensors that tag photos taken in portrait orientation, your photos are
automatically rotated to the correct orientation.
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You can rotate an image in Corel PaintShop Pro.

You can also rotate an image to any angle by specifying a degree of
rotation or by rotating it interactively on the canvas. For information
about rotating an image to straighten it according to reference points
within the image, such as the horizon, see “Straightening images” on
page 167.

You can also apply lossless rotation to JPEG images from the Manage tab
while retaining all of the original image data.

To rotate an image
Edit tab

+ Select an image, and perform a task from the following table.

To Do the following
Rotate an image 90 degrees Choose Image P Rotate Right, or
clockwise or counterclockwise choose Image » Rotate Left.

Rotate an image to a specific angle  Choose Image » Free Rotate. In the
Free Rotate dialog box, choose either
the Right option or the Left option to
set the direction of rotation. In the
Degrees group box, choose the Free
option, and type or set a value in the
control.
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Rotate an image interactively On the Tools toolbar, choose the

Pick tool R Rotate the image by
dragging the rotation handle (the
square connected by a line to the
rotation pivot point). The cursor
changes to two curved arrows when
it is positioned over the rotation
handle.

g You can also rotate an image by clicking the Rotate Right @ or
Rotate Left @ button on the Standard toolbar.
If you want to change the center of rotation before you
interactively rotate the image, hold down Ctrl, and drag the
rotation pivot point (the circle at the center of the image) to a
new position.

Cropping images

You can remove unwanted portions of an image to create stronger
compositions or to draw attention to another area of the image.
Corel PaintShop Pro helps you crop by providing presets to common
image sizes, such as 4 x 6 inches or 10 x 15 centimeters.

Cropping reduces the amount of hard drive memory required for storing
the image. In addition, cropping can improve color corrections by
eliminating extraneous areas of color. If a photograph requires both
cropping and color correction, you should crop the image first and then
apply the color correction.

Before printing an image, you can crop it to a specific print size. In
addition, you can select an area within the image and then crop the
image to the selection borders. You can also create a new image from
the cropped area.
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Floating toolbar for the Crop tool

You can rotate the image relative to the crop rectangle to straighten an
image or angle the image for artistic reasons.

To further strengthen your composition when you crop, you can use
composition guides. Composition guides include Rule of Thirds, Golden
Spiral, Golden Ratio, Diagonal, Triangle, and a standard grid.
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The Golden Spiral composition guide can be used to find a
pleasing balance between the main focal point and any
secondary focal points or negative (non-focal) space.

You can crop an image based on its opaque (nontransparent) areas.
Cropping in this way is useful when you want to eliminate transparent
areas at the edges of the image. You can also set the crop area to cover
the opaque area of a single layer or of an entire image.

Important! Cropping permanently removes the image area outside
the crop rectangle. To preserve the original photo, use the Save As
command, and save the cropped version of your image to a new
filename.

To crop an image
Edit tab

1 On the Tools toolbar, choose the Crop tool .

By default, the crop rectangle appears on the image, and the area
outside the crop rectangle is shaded.
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2 Adjust the crop area size by dragging any of the handles or edges.
To reposition the crop rectangle, place the cursor inside and drag.

You can use a preset crop size by choosing an option from the
Presets drop-list on the floating toolbar for the Crop tool, or from
the drop-list on the Tool Options palette.

If you want to use a composition guide, on the floating toolbar click
the Composition Guide button (this button toggles the guide on
and off), and choose a guide from the drop-list.

3 When you're ready to crop the image, click the Apply button Q/
on the Tool Options palette or on the floating toolbar for the Crop

tool.

You can also

Apply the crop by using your mouse Double-click inside the crop

or keyboard

Set the size of the crop rectangle
on the Tool Options palette

Constrain the crop area to its
current proportions

Rotate the crop rectangle by
90 degrees

rectangle, or press Enter.

Specify the Pixel Dimensions values
in the Width and Height controls or
the Document size values in the
Width, Height and Units controls.

Mark the Maintain aspect ratio
check box on the Tool Options
palette. This option is available only
for custom-defined crop rectangles.

Click the Rotate Crop Rectangle
button |§ on the floating toolbar.

Rotate the image relative to the crop Specify the degree of rotation in the

rectangle by a specific angle

Adjusting images

Angle controls on the Tool Options
palette.
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You can also

Freely rotate the image relative to the Drag the square end of the rotation

crop rectangle

handle or a corner point. This feature
can be helpful when, for example,
you want to straighten and then crop
a crookedly scanned photo.

Move the rotation axis point of the
image relative to the crop rectangle

Specify the X and Y coordinates
under Pivot on the Tool Options
palette or hold down Ctrl, and then
drag the axis point of the rotation
handle (the circular end of the
handle) to a new position.

Move the rotation axis point to the
center of the crop rectangle

Click the Center Pivot button on
the Tool Options palette.

Modify the crop shading area

Turn off the shading option

Choose File P Preferences » General
Program Preferences, choose
Transparency and Shading from the
list, and specify the settings for Color
and Opacity in the Shading group
box.

Choose File P Preferences » General
Program Preferences, choose
Transparency and Shading from the
list, and unmark the Enable crop
shade area check box in the Shading
group box.

Turn off the floating toolbar for the
Crop tool
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Choose File » Preferences P General
Program Preferences, choose
Transparency and Shading from the
list, and unmark the Enable floating
crop toolbar check box in the
Shading group box.
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You can also

Choose not to display the crop Choose File P Preferences » General

rectangle when the tool is selected  Program Preferences, choose
Transparency and Shading from the
list, and unmark the Automatically
display crop rectangle check box in
the Shading group box.

Clear the crop area Click the Clear button g on the

floating toolbar for the Crop tool.

g After cropping an image, you may notice that the Width and
Height values on the Tool Options palette are each set at 0.100.
These settings do not reflect the cropped image size. To see the
image size dimensions after cropping, choose Image » Image
Information.

When rotating, the crop rectangle can extend beyond the
bounds of the image. The area outside the original image will be
transparent or filled with the background, depending on which
layer you are working on. If you want to fill in these areas, Magic
Fill is a good option. For more information, see "Using Magjic Fill
to erase image areas” on page 251.

To crop an image for printing

1 On the Tools toolbar, choose the Crop tool ‘
2 Define the crop area by dragging within the image.

3 On the Tool Options palette, mark the Specify Print Size check box.

Note: If the Specify Print Size check box is marked, the image
resolution changes when you change the values in the Height and
Width controls of either the Pixel Dimensions or the Document size.
The current resolution appears to the right of the Units drop-list.

4 In the Units drop-list, select Inches or Centimeters.
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Note: The Pixels option is unavailable for this method of cropping.

5 Type or set the dimension values in the Height and Width controls.
The final crop area is sized as specified, and the image resolution is
reduced or increased as needed.

6 Click the Apply button Qf on the Tool Options palette, or on the
floating toolbar for the Crop tool.

To crop to a selection in an image

1 Make a selection in the image.

2 Choose Image » Crop to Selection.

a The selection can be any shape. Corel PaintShop Pro positions a
crop area rectangle around irregularly shaped selections.

If you crop to a selection that is feathered, the current
background color fills in the feathered region of the selection.

Q You can also crop to the selection by choosing the Crop tool
and clicking Current Selection EL in the Snap crop rectangle to
group box on the Tool Options palette. Adjust the crop area, and

click Apply Qy

To crop to an opaque area in a layer or an image

1 Click the Crop tool .

2 On the Tool Options palette, select one of these options from the
Snap Crop Rectangle To group box:

* Layer Opaque — selects opaque areas in the current layer

* Merged Opaque — selects opaque areas in all layers
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3 Adjust the crop area.

4 Click the Apply button Qf on the Tool Options palette, or on the
floating toolbar for the Crop tool.

g If any layer has a solid-color (nontransparent) background, the
entire layer or image is selected as the crop area.

Opaque areas that are not rectangular may have transparent
areas remaining after cropping.

To create a new image by cropping

1 On the Tools toolbar, choose the Crop tool 4
2 Define the crop area by dragging within the image.

3 Click the Crop as new image button on the Tool Options
palette, or on the floating toolbar for the Crop tool.

A new image is created, but the cropped image remains
unchanged, and remains the active image.

a This feature offers a useful method of creating individual images
from a scan of multiple images. For example, if you scan four
photos in one scanning session, you can use this feature to
quickly separate each photo into an individual image file.

Straightening images

You can easily straighten crooked images by aligning a straightening bar
with animage feature. Corel PaintShop Pro rotates the image so that this
straightening bar is perfectly horizontal and vertical. This feature is
especially useful when an image has a strong vertical or horizontal
feature, such as a building or horizon.
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The Straighten tool lets you position a straightening bar within
an image.

To straighten an image
Edit tab

1

168

On the Tools toolbar, choose the Straighten tool @
A straightening bar with end handles appears on the image.

Drag each handle of the straightening bar to align it with the part of
the image that you want to straighten.

On the Tool Options palette, choose one of the following options
from the Mode drop-list:

* Auto — automatically straightens the image based on the
position of the straightening bar

* Make vertical — rotates the image to make the straightening bar
vertical

* Make horizontal — rotates the image to make the straightening
bar horizontal

Click the Apply button
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You can also

Straighten a single layer Before clicking the Straighten tool,
click the layer name on the Layers
palette.

Straighten all layers in the image Mark the Rotate all layers check box
on the Tools Options palette.

Choose a specific angle for the Type or set a value in the Angle

straightening bar control on the Tools Options palette.

Crop the edges of the image to Mark the Crop image check box on

make it rectangular after the Tools Options palette.

straightening

Fill the edge areas of your image with Unmark the Crop image check box
the background color on the Tools Options palette.

Q You can also double-click the image to apply the command.

Correcting photographic perspective

When you take pictures of tall or wide objects, the resulting photographs
may have perspective distortion — that is, the objects may seem to be
leaning or angled. This distortion occurs when the camera is at an angle
to the subject.

By using the Perspective Correction tool, you can fix perspective
distortion, such as the angled sides of a building. You can also fix
photographic perspective in an entire layer by using the Pick tool.
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Using the Perspective Correction tool changes the angle of the
building.

To correct perspective in a photo
Edit tab

1

On the Tools toolbar, choose the Perspective Correction tool A
A bounding box with corner handles appears on the image.

On the Tool Options palette, choose settings for the following
controls:

* Grid lines — lets you type or set the number of gridlines to display
« Crop image — recrops the image to a rectangular shape after the
perspective is applied

Note: Marking the Crop image check box deletes the areas of the
image that fall outside the rectangle.

Drag each handle to the corner of the object that should be
rectangular.

4 Click the Apply button

170

o You can also apply the command by double-clicking the image.

To reset the perspective correction box to the original rectangle,
click Cancel g on the Tool Options palette.
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To correct perspective in an image layer

1 On the Layers palette, select the layer to correct.

2 Choose View P Grid to display the gridlines.
The gridlines help you correct lines in your photograph that should
be vertical or horizontal.

Note: To adjust the grid settings, choose View » Change Grid,
Guide & Snap Properties, and then use the controls on the Grid
page of the dialog box.

3 On the Tools toolbar, choose the Pick tool R

A bounding box appears around the entire layer.

Note: It may be helpful to expand the image window so that you
can see all of the corner handles of the current layer. To expand the
image window, drag from a corner or side.

4 Hold down Ctrl, and drag a corner handle on the selected layer.

The image is updated when you finish dragging. Continue
adjusting the perspective until the image looks correct.

Q If the correction causes some image data to fall outside the
image canvas, you can restore that data by increasing the size of
the canvas. For more information about changing the canvas
size, see "Resizing the canvas” on page 280.

Making basic photo corrections automatically

If you are not sure what adjustments to make to a photo, you can apply
either the One Step Photo Fix command or the Smart Photo Fix
command and see if you like the results. The One Step Photo Fix
command automatically applies a predetermined set of color balancing
and sharpening corrections to your photo — all you need to do is select
the command. If you want the option of fine-tuning the same
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corrections before applying them, you can use the Smart Photo Fix
command.

You can use the One Step Photo Fix command to improve the
exposure and white balance of images quickly and easily.

The advanced options of the Smart Photo Fix feature let you adjust white
balance by identifying the neutral areas in the photo (black, gray, and
white), which are used as sampling points. The advanced options also let
you modify the darkest and lightest pixels of the photo without affecting
the photo's white balance.

Neutral sampling points identified by using the advanced
options of the Smart Photo Fix command
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To apply basic corrections with One Step Photo Fix

+ Choose Adjust » One Step Photo Fix.

After a brief pause, several basic corrections are applied to your
photo.

a The corrections applied are identical to what would be applied

by accepting the suggested settings of the Smart Photo Fix
feature.

v,

=¥ If you are not satisfied with the changes made to your photo,
choose Edit » Undo. Then, choose Adjust » Smart Photo Fix, and
adjust the available settings. You can also try using other Adjust
menu commands, such as Brightness and Contrast » Curves or
Brightness and Contrast P Levels.

To fine-tune basic corrections with Smart Photo Fix

1 Choose Adjust » Smart Photo Fix.

The Smart Photo Fix dialog box appears. In the upper portion of
the dialog box, the Before pane shows the original photo. The After
pane shows how the photo would appear after applying the
suggested set of basic adjustments.

2 Perform one or more tasks from the following table, and click OK.
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To

Brighten or darken the photo

Increase or decrease saturation

Sharpen the edges of the photo

Do the following

In the Brightness group box, type or
set a value in the Overall, Shadows,
and Highlights controls, or adjust
their corresponding sliders.

Note: Positive settings brighten the
photo, and negative settings darken
the photo.

Type or set a value in the Saturation
control, or adjust the slider.

Note: Positive settings make colors
more vibrant; negative settings make
colors less vibrant.

Type or set a value in the Focus
control, or adjust the slider.

Q You can reset all settings to their initial values by clicking Suggest
Settings, or to null settings by clicking the Reset to Default button

—

To use advanced settings of the Smart Photo Fix feature, mark
the Advanced Options check box.

To use the advanced options of Smart Photo Fix

1 Inthe Smart Photo Fix feature dialog box, mark the Advanced

Options check box.

Additional controls appear in the dialog box.

2 Perform one or more tasks from the following table, and click OK.

174

Corel PaintShop Pro 2018 User Guide



To

Use sampling points for color
balancing

Ignore the photd’s sampling points

Add sampling points

Delete a sampling point

Darken the darkest pixels in the

photo

Lighten the lightest pixels in the
photo

Do the following

Mark the White Balance check box.
The photo's neutral areas (black, gray,
and white) are identified in the Before
pane.

Note: Some photos have no
black, gray, or white areas, so
no sampling points are
identified.

Unmark the White Balance check
box. Re-marking the check box
restores the sampling points.

Click areas in the Before pane that
should be black, gray, or white. The
After pane is updated.

Click the sampling point in the Before
pane. Both the Before and After
panes are updated.

Drag the Black slider to the right, or
specify a value in the control beside
the slider.

Drag the White slider to the right, or
specify a value in the control beside
the slider.

a To avoid introducing errors in white balance when you add
sampling points, do not click any color other than black, white, or
gray (for example, do not click a region that you know is blue).
Click only the points that you know should be black, white, or

gray.

Sampling points cannot be dragged or moved.
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The histogram is for display only — you cannot drag or adjust
any part it. The gray portion represents the original (Before)
photo, and the red overlay portion reflects the adjustments. The
black triangle moves in tandem with the Black slider, and the
white triangle moves in tandem with the White slider. For more
information about the Histogram, see "Adjusting brightness,
contrast, and clarity” on page 194.

Brightening images

Lighting problems are common in photography. Photos taken in bright
light often lack detail in the shadow areas. If your photos background is
too dark, or if the difference between the photo's light and dark areas is
too great, you can lighten the darker, underexposed areas. You can
adjust saturation, which is the purity or vividness of a color.

For more information about other brightening features, including Fill
Light/Clarity, see "Adjusting brightness, contrast, and clarity” on
page 194.

To brighten a photo

1 Choose Adjust P Fill Flash.

2 Type or set a value from 0 to 100 in the Strength control to
determine how much to lighten the darker areas.

3 Type or set a value in the Saturation control to determine the
overall saturation of the photo’s colors.

Values less than O reduce saturation; values greater than O increase
saturation.

4 Click OK.
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Q If a photo has areas that are too light as well as areas that are too
dark, choose Adjust P Fill Flash, and then choose Adjust »
Backlighting.

Darkening images

Sometimes photos have too much lighting from the background, which
essentially washes out the entire image. A similar problem involves
photos with too much flash on the subject. You can darken the bright,
overexposed areas of a photo.

To darken a photo
Edit tab

1 Choose Adjust » Backlighting.

2 Type or set a value from 0 to 100 in the Strength control to
determine how much to darken the lighter areas.

3 Type or set a value in the Saturation control to determine the
overall saturation of the photo’s colors.

Values less than 0 reduce saturation; values greater than 0 increase
saturation.

4 Click OK.

Q If a photo has areas that are too light as well as areas that are too
dark, choose Adjust P Fill Flash, and then choose Adjust »
Backlighting.

Removing purple fringe

A common problem of digital photos is the presence of purple halos
surrounding overexposed areas of a color photo. This problem, which is
called fringing, is often quite evident when a bright sky appears in the
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background of a photo and faint purple halos appear on the edges of
the photo subject. With Corel PaintShop Pro, you can quickly identify
this problem and remove it from your photo.

To remove purple fringe from a photo
Edit tab

* Choose Adjust » One Step Purple Fringe Fix.
After a brief pause, your photo is automatically adjusted.

Removing digital noise

The term "noise” as it relates to photos refers to small specks of color that
interfere with image clarity. These specks are usually caused by poor
lighting conditions or the limitations of the sensor in your digital camera.
For example, when you zoom in on a photo of a clear blue sky, you may
see tiny specks of orange, red, purple, green, or other colors.

Corel PaintShop Pro gives you two fast, powerful commands for
removing noise from your photos: One Step Noise Removal and Digital
Noise Removal. When you use a noise removal command, the program
analyzes your photo, identifies the noise artifacts, and applies
corrections based on these identified areas, while preserving the
important edge details of your photo.

1 .

The image on the left looks grainy because of digital camera
noise. The image on the right appears smoother and less grainy
after the noise has been removed.
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You can automatically apply noise correction to your photo with the One
Step Noise Removal command. You can also control more precisely how
the same corrections are applied by using the more comprehensive
Digital Noise Removal command.

Digital Noise Removal command

The Digital Noise Removal command gives you more control over the
removal of digital camera noise in your photos.

Photos taken with the same camera tend to have noise in the same
areas. You can create a preset to apply the same corrections to all of
these photos.

This command could be an ideal solution in the following scenarios:

+ For photos that most likely contain excessive noise (such as a video
whiteboard capture), using the command with low settings can help
make the overall image clearer without excessive blurring.

+ For photos taken with normal settings, this command is best used
only on key areas needing correction, such as image artifacts
surrounding the subject area.

+ For photos containing areas that you want to exclude from the
noise correction, you can specify the color ranges to preserve or
discard. For example, you may want to protect skin tones in a photo
from having any correction applied to them. You can define as
many of these protected regions as you like.

To remove digital noise quickly

+ Choose Adjust » One Step Noise Removal.
After a brief pause, the noise is automatically removed.
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To use advanced options for removing digital noise

1 Choose Adjust P Digital Noise Removal.

The Digital Noise Removal dialog box appears.
Note: The three crosshairs appear on the image preview in the
Remove Noise tabbed area. The crosshairs represent noise samples
located in the image’s light, midtone, and dark areas. You can move
a crosshair by dragging the bounding box in the before pane,
which moves the sampling region accordingly.

2 Inthe Remove Noise tabbed area, mark the Link detail sizes check
box to adjust the Small, Medium, and Large settings in proportion
to each other.

3 Type or set values in the Small, Medium, and Large controls.

These controls define the amount of correction to apply to small,
medium, and large noise patterns.

4 Type or set a value in the Correction blend control to determine to
what degree the corrected image will be blended in with the
original.

The blending values range from 0.0 (no noise reduction) to 100.0
(full processing of the entire image). The default value is 70.

5 Type or set a value in the Sharpening control to determine the
degree of sharpening, if any, to apply to the image after the noise
reduction is applied.

The default value is 0.
6 Click OK.

You can also

Set corrections for light, midtone, and Unmark the Link detail sizes check
dark areas independently box, and type or set values in the
Small, Medium, and Large controls.
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You can also

View close-ups of sampling regions  Click a crosshair to see the area close
up in the Before and After panes.

Add a sampling region crosshair Drag in the Before pane.

Delete a sampling region crosshair  In the Before pane, drag a corner of
the correction box to its diagonally
opposite corner.

g You can have a maximum of 10 sampling regions.
You should avoid sampling an image edge, or pure black or pure
white regions of the image, which can result in excessive
smoothing.
The Digital Noise Removal command is not designed to remove
moire patterns. For information about removing moire patterns,
see "To remove moire patterns” on page 216.

Q To save settings as a preset specific to an image and camera,
mark the Camera preset check box and click the Save Preset
button [j When the Camera preset check box is marked, the
Load Preset drop-list displays only previously saved camera
presets, not the standard presets. To save settings as a standard
preset, unmark the Camera preset check box, and click the Save
Preset button.

For best results when working with JPEG images, choose Adjust
» Add/Remove Noise P JPEG Artifact Removal before using the
Adjust P Digital Noise Removal command.

To protect image areas from noise corrections

1 Choose Adjust P Digital Noise Removal.

The Digital Noise Removal dialog box appears.
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2 Click the Protect Image tab.

3 In the Before pane, pan and zoom as necessary so that you can
view the region you want to protect.

4 Hold down Ctrl, and drag over the region you want to protect.
Note: Holding down Ctrl does not create a corresponding crosshair
in the image window of the Remove Noise tabbed area.

5 In the Selected hue range group box, type or set values in the Hue
and Range controls.

Note: The existing settings reflect the area sampled. You can
manually adjust the hue knob by dragging it inside the ring.

6 Inthe Protect selected hue range group box, drag any of the seven

graph handles downward to apply less correction and smoothing to
the corresponding segment of the hue range.
For example, dragging just the middle graph handle to the bottom
of the graph completely suppresses the midtone of that hue range.
Note: The graph handles cannot be dragged laterally.

7 Click OK.

Q You can remove color adjustments for a selected color range by
clicking Reset Current. To remove all color adjustments, click
Reset All.

Removing chromatic aberrations

Chromatic aberration occurs when the camera records incorrect colors
within the image. In conventional film cameras, chromatic aberration is
usually caused by a lens defect. In digital cameras, several factors can
contribute to chromatic aberration, including the following:

+ The inherent lens aberration in the camera may cause fuzziness at
image edges. Photos taken with telephoto and zoom lenses are
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more prone to contain chromatic aberrations because of the way in
which digital cameras capture light rays far from the optical axis.

The auto-exposure feature of the camera, which estimates the
correct exposure setting, may cause sensor blooming.

Different colors may be caught by different camera sensor
elements, and they may combine to make one pixel. This process is
called demosaicing.

Activities such as artifact removal, noise removal, and sharpening
may occur inside the camera after processing.

In your own digital photos, you may notice chromatic aberrations in
photos with the following content:

the sky seen through tree branches or leaves

the edges of interior doors or windows through which bright light
enters

fireworks or city lights

fluorescent light fixtures or bare lightbulbs
sun or light reflections on water
reflections on chrome

the edges of backlit objects

sunlit white shirts against a dark background

After identifying these types of color defects, you can reduce or
eliminate them.

To remove chromatic aberrations from a photo

1

Choose Adjust » Chromatic Aberration Removal.

The Chromatic Aberration Correction dialog box appears.
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2 Ensure that the Before and After panes are visible at the top of the
dialog box.

3 Set the zoom control in the dialog box to at least 200%.

The zoom control is located below the Before and After panes.
Zooming to 200% helps target the problem areas in the photo.

4 Click the Pan button #+, and pan the image to set a viewable image
area in the Before pane.

5 In the Before pane, drag to define the area needing correction.
Note: The area needing correction is called the sample box. You
can create up to 10 sample boxes. Each sample box is represented
as "Sample n" (where n is a number from 1to 10) in the List of
Samples area in the center of the dialog box. Each sample listing
has a color swatch to the left, indicating a color average for the
sampled area.

Choose a sample entry from the List of Samples area.

Type or set a value in the Range control to determine the color
range of the active sample, which affects the pixel range to be
corrected.

The range you specify is represented in the color box directly above
the Range control.

8 Type or set a value in the Radius control to determine the size of the
sample’s aberration.

Note: The default value is 10. Values from 4 to 20 usually produce
the most acceptable results. Values greater than 10 are useful on
sampling areas that enclose sensor blooming aberrations. Values
less than 10 are useful when you are removing 1- or 2-pixel
aberrations caused by demosaicing, as well as when you are
working on images of less than one megapixel. Set the Radius
control to the smallest setting that effectively removes the
aberration.

9 Click OK.
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You can also

Resize a sample box

Drag a sample box handle.

Delete a sample box button in the
dialog box

Delete a sample box

Display the affected image areas

Click a sample box, and click Remove.

Drag a corner onto its diagonally
opposite corner, and stop dragging
when the corners meet.

Mark the Show Differences check
box. The affected areas appear in the
After pane as white areas on black.
Brighter areas represent greater
degrees of correction.

Preview the results on the image

Mark the Show Differences check
box, and make sure the Preview on
Image check box is marked.

a To create more than 10 sample boxes, you can apply the
corrections and then restart the effect.

Q You can automatically create a new layer on which the corrected

image resides by marking the Result on New Layer check box.
This option protects your original image on its own layer. If you
do not mark this check box, the corrections are applied on the
same layer as the original image.

You can limit the number of "false corrections” by making a
selection and then marking the Result on New Layer check box.
You can also use this command on separate layers of an image.

Adjusting images

185



Using Lens Correction to fix distortion, chromatic
aberration, and vignetting

Lens Correction is a collection of controls that lets you fix a range of lens-
related issues in your photos. You can use Lens Correction with photos
saved to JPEG TIFF, and RAW formats.

Lens Correction can be used to fix a variety of issues, including
Barrel distortion (above).

Distortion

While zoom lenses with a large range of focal lengths show the greatest
lens distortion, even fixed-focal length, or “prime” lenses, can cause
some types of distortion. Barrel and Pin Cushion distortion are caused
from nonuniform magnification of the image from the outside of the
image (perimeter) to the center. Barrel distortion refers to a rounded
effectin an image caused by diminished lens magnification towards the
edges. Pin cushion distortion refers to a pinched or narrowed
appearance at the sides of an image. Each lens has its own Barrel and
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Pin Cushion characteristics, and by analyzing a set of images from a lens
at all focal lengths, this distortion can be removed. Corel

Corel PaintShop Pro includes profiles for several hundred lens and
camera combinations.

Chromatic aberration

Chromatic aberration is also a type of distortion (known as CA
distortion) caused by the nonuniform bending of light as it passes
through a lens. The result is a color fringe (often appears purple) and
uneven colors around edge details in high contrast scenes, such as
branches of a tree silhouetted against a bright sky. Zoom lenses,
particularly at their widest and longest focal lengths, exhibit the most
severe distortion. CA distortion can be removed by adjusting the data
for the colors that show the most distortion.

Vignetting

Vignetting is the darkening of corners of an image due to light fall-off
and can be caused by optics (the lens itself), the sensor (many sensors
are less sensitive to light that hits the sensor at an angle), or from other
causes like a filter or lens hood that shades the corners of an image.
Vignetting can be corrected by brightening the corners of an image. In
some cases, photographers chose to add a vignette effect to their
photos to draw focus to the central subject. You can use Lens Correction
to remove an unwanted vignette or add a vignette. When you add a
vignette, it is always performed on the cropped portion of the image,
while correcting vignette is applied to the entire original frame.

You can use the Automatic or the Manual controls to correct issues.

Automatic lets correct your images based on camera and lens profiles
built into Corel PaintShop Pro.

« Enable correction — toggles Lens Correction on or off
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* Auto crop — scales the image to fill the image frame

* Manufacturer drop-list — automatically displays the camera
manufacturer (if the image has metadata) or you lets you set it
manually

*  Model drop-list — automatically displays the camera model (if the
image has metadata) or lets you set it manually

* Lens drop-list — automatically displays the lens used to capture the
photo (if the image has metadata).
Important! /n some cases the application chooses the closest match,
based on data. You can change incorrect guesses by selecting the

correct manufacturer, camera model, and lens in the lists. These
determine which profile to use when removing distortion.

* Focal Length — shows the focal length setting for the lens at the
time the image was taken (if the image has metadata) or you can
set it manually

Manual lets you manually enter correction parameters instead of using
correction parameters from profiles built into the application. This is
useful for lenses that are not yet in the lens correction database.

If you want more information about lens correction parameters in
general, and how to determine them, you can visit the following third-
party site: http://wiki.panotools.org/Lens_correction_model.
Chromatic Aberration correction includes the following controls:

* R/ C— controls the shift of colors along the Red/Cyan color axis

*  B/Y— controls the shift of colors along the Blue/Yellow color axis

Vignette correction includes the following:

* Enable vignette correction — toggles vignette correction on or off
This control is independent of other types of lens correction.
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+ Strength — controls how light (positive or right) or dark (negative
or left) the correction will be

+ Radius — controls how far into the image the correction should
extend

To use Lens Correction
1 Do one of the following:

 For RAW images, open the image in the Camera RAW Lab, and
click the Lens tab.

* For JPEG and TIFF images, click Adjust > Lens Correction.
2 Click Automatic or Manual, and modify the settings you want.

Correcting lens distortions

Camera lenses can create distortions in photos. These distortions
appear most often in wide-angle photos, in close-up photos taken with
cameras with fixed focal ranges, and in photos taken with cameras that
have low-quality lenses (such as disposable cameras).

Important! [t is strongly recommended that you correct the lens
distortion in a photo before cropping it.

Types of lens distortion
Corel PaintShop Pro can correct three common types of lens distortion,
all of which make straight lines appear curved:

+ Barrel distortion — Photo looks pushed out at the centre. For
distortion corrections to work properly, the axis of the camera lens
must coincide with the centre of the image.

+ Fisheye distortion — Photo looks as though it has been pasted
onto a sphere or blown up like a balloon. The edges of the photo
look compressed.
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* Pincushion distortion — Photo looks pushed in at the center

To correct barrel distortion

1 Choose Adjust P Barrel Distortion Correction.
The Barrel Distortion Correction dialog box appears.

2 Look for curved lines in the image, and straighten them by typing
or setting an appropriate value in the Strength control.

3 Click OK.

Q By marking the Preserve central scale check box, you can add or
remove pixels from the image, which changes the scale at the
center of the picture. Changes to the width and height of the
original image are displayed in the Result Size group box.

To correct fisheye distortion

1 Choose Adjust P Fisheye Distortion Correction.
The Fisheye Distortion Correction dialog box appears.

2 Remove the distortion by typing or setting an appropriate value in
the Field of View control.

3 Click OK.

Q By marking the Preserve central scale check box, you can add or
remove pixels from the image, which changes the scale at the
center of the picture. Changes to the width and height of the
original image are displayed in the Result Size group box.

To correct pincushion distortion

1 Choose Adjust P Pincushion Distortion Correction.
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The Pincushion Distortion Correction dialog box appears.

Look for lines in the image that are curved, and type or set a value
in the Strength control until they become straight.

Click OK.

Q By marking the Preserve central scale check box, you can add or

remove pixels from the image, which changes the scale at the
center of the picture. Changes to the width and height of the
original image are displayed in the Result Size group box.

Adjusting white balance

You can often improve a photo dramatically by adjusting the colors.
Different types of lighting, cameras, and the processing that occurs
inside the camera can cause incorrect coloring in photos. Scanned
images may have unnatural color casts.

To create natural-looking colors and remove any color cast in your
image, you can use the various color-balancing commands in

Corel PaintShop Pro. By applying the commands to a selection or an
entire image, you can do the following:

tonally balance a photo’s colors without affecting the luminance of
the photo

increase or decrease the red, blue, or green color channel by a
percentage of the given channel

restore color and contrast to faded photos

create a photographic negative by replacing each pixel color with
its opposite (for example, replace blue with yellow, black with white,
yellow with blue, white with black, and so on)

adjust the amount of red, green, and blue in your image as a way to
make color corrections by changing the overall color cast
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To adjust white balance

1

4

Choose Adjust » White Balance.
The White Balance dialog box appears.
Mark the Smart White Balance check box.

This allows Corel PaintShop Pro to evaluate and make minor
corrections to the image automatically.

Drag the temperature slider to the left for cooler colors (more blue),
or to the right for warmer colors (more orange).

Click OK.

a If you know what color temperature the photo should be, you

To
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can set precise tonal balance values by marking the Advanced
Options check box and typing or setting the temperature values
in the Temperature and Tint controls in the White Balance group
box. You can tweak the colors by adjusting values in the
Temperature and Tint controls in the Enhance White Balance
group box.

mix color channels

Choose Adjust » Color » Channel Mixer.
The Channel Mixer dialog box appears.
Do one of the following:

+ To maintain a color image, select a color channel to edit from the
Output channel drop-list.

+ To change the image to monochrome (which looks like grayscale
but has a color depth of 16 million colors), mark the Monochrome
check box. Grey appears in the Output channel drop-list.
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3 In the Source Channels group box, type or set values in the Red,
Green, and Blue controls, or adjust the corresponding sliders, to
change the percentage of that color in the channel.

For example, if you are editing the Red channel and set the Red
control to 50%, the amount of red in the image is reduced to 50%
of its original amount.

4 Adjust the Constant slider.

The slider is originally set at zero. If you want to darken the color
channel, drag the slider to the left. If you want to brighten the color
channel, drag the slider to the right.

5 Click OK.

To correct faded colors

1 Choose Adjust » Color » Fade Correction.

Drag in the Before pane to center an important part of the image
(such as a face).

2 Adjust the value in the Amount of correction control until the image
looks the most natural.

The default value is 45.

Note: Use the minimum value that produces a good correction. If
you apply too much correction, highlight and shadow areas may
lose detail, and objects may blend together.

3 Click OK.
To create a photographic negative
+ Choose Image » Negative Image.

To change color cast

1 Choose Adjust » Color » Red/Green/Blue.
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The Red/Green/Blue dialog box appears.

2 Inthe Red, Green, and Blue controls, type or set a value to change
the percentage for each color.
A value of 0% preserves the original value. To add more of a color,
use a positive number. To remove some of a color, use a negative
number.
Note: Reducing the amount of blue adds a yellow cast to the
image, reducing the amount of green adds a magenta cast to the
image, and reducing the amount of red adds a cyan cast to the
image.

3 Click OK.

Adjusting brightness, contrast, and clarity

Corel PaintShop Pro lets you adjust the brightness, contrast, and clarity
in your photos. Contrast is the difference between the photo's lightest
and darkest pixels. Clarity lets you adjust the level of detail in the image
by analyzing contrast within localized areas.

By applying the commands to a selection or an entire image, you can do
the following:
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manually adjust the brightness and contrast

give your photo a crisp, focused look to make the subject more
prominent

adjust the individual brightness values in your image

adjust the highlights, midtones, and shadows to provide smooth
tonal transitions

correct the exposure

distribute the lightness values of pixels more evenly across the
lightness spectrum from black to white
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+ increase the overall contrast when the histogram does not cover
the entire lightness spectrum

* make adjustments to the brightness, contrast, and gamma in the
image

+ create a purely black-and-white image
Histograms

A histogram lets you display the tonal range of an image and
redistribute the balance of highlights, midtones, and shadows. In other
words, the histogram can reveal whether your photo is underexposed,
overexposed, or exposed properly.

Many digital cameras offer a histogram display on the camera’s LCD, and
some cameras even let you adjust the scene’s histogram before you take
the photo.

Corel PaintShop Pro has various commands that display the histogram
in the dialog box. These commands include Curves, Levels, the
advanced mode of Smart Photo Fix, and Histogram Adjustment.
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Example of histograms (right) for three different exposures.

Note the following when you look at a histogram:

« The left portion of the histogram reveals how much of the photo is
black or nearly black.

+ The right portion of the histogram reveals how much of the photo
is white or nearly white.

The graph in the Histogram Adjustment dialog box displays the number
of pixels for each value of the selected channel. The vertical axis
represents the number of pixels and ranges from zero to the highest
number of pixels in the graph. The horizontal axis represents the value
of the selected channel, from 0 to 255.

You can display a Histogram for an image at any time by choosing View
» Palettes P Histogram.
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To change brightness or contrast

1

Choose Adjust P Brightness and Contrast » Brightness/Contrast.
The Brightness/Contrast dialog box appears.
Type or set a value in the Brightness control.

A positive number lightens the photo; a negative number darkens
the photo. A value of zero preserves the original setting.

Type or set a value in the Contrast control.

A positive number increases contrast; a negative number decreases
contrast. A value of zero preserves the original setting.

Click OK.

Q You can use the zoom control in the dialog box to set your view

of the image in the Before and After panes.

To brighten dark areas and adjust clarity

1

Choose Adjust P Brightness and Contrast P Fill Light/Clarity.
The Fill Light/Clarity dialog box appears.
Type or set a value in the Fill Light control.

Higher values lighten the darkest areas of the photo; a value of zero
preserves the original setting.

Type or set a value in the Clarity control.

A positive number increases detail; a negative number decreases
detail and focus. A value of zero preserves the original setting.

Click OK.

To enhance depth and clarity

1

Choose Adjust P Brightness and Contrast » Local Tone Mapping.
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3

The Local Tone Mapping dialog box appears.
Type or set a value in the Strength control.

Use the smallest value that produces a satisfying result. Values that
are too high cause unwanted artifacts to appear in the photo.

Click OK.

Q You can use the zoom control in the dialog box to set your view

of the image in the Before and After panes.

To change color channel brightness

1

4
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Choose Adjust P Brightness and Contrast » Curves.

The Curves dialog box appears.

In the Channel drop-list, select one of the following color channel

options:

* RGB — lets you edit the red, green, and blue channels in a
combined histogram

* Red — lets you edit the red channel only

* Green — lets you edit the green channel only

* Blue — lets you edit the blue channel only

Drag points on the graph to adjust the relationship between the
input levels (the brightness of the original pixels) and the output
levels (the brightness of the corrected pixels).

As you drag a curve point, the point’s original and modified values
for pixel lightness are displayed in the upper-left corner of the
histogram graph. The original or input value appears on the left),
and the modified or output value appears on the right.

Click OK.
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You can also

Add a point to the curve

Click where you want to add the point
to the curve.

Note: Adding more points to the
curve lets you adjust its shape more
precisely.

Remove a curve point

Move the active curve point more
precisely

Drag the point to the left or right off
the graph.

Press or hold down the Arrow keys.

Automatically adjust the photo's
contrast

Click the Contrast button in the Auto
group box.

Note: You can use this button when
you're satisfied with the photo’s colors
but want to improve the contrast.

Automatically adjust the photo's white Click the Color button in the Auto

balance

group box.

Note: You can use this button to find
a black point and a white point in the
photo automatically.

Automatically adjust both the
contrast and the color

Set your own black, gray, or white
point

Click the Levels button in the Auto
group box.

Click the black, gray, or white dropper
in the Colors group box to activate
the dropper color. Then, move the
cursor into the Before pane and click
what you know to be a black, gray, or
white point.

The After pane (and the image
window if the Preview on Image
check box is marked) is updated.
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You can also

Automatically determine the
appropriate black, gray, or white
point

Hold down Alt, and position the
cursor in the Before pane (or in the
image window). As you move the
cursor over dark, medium, and light
areas, the appropriate color dropper
becomes active. Click to set that
point.

Specify histogram clipping limits for  Click the Options button. In the Auto
the Auto Contrast, Color, and Levels Color Options dialog box, set

buttons

Reset all modified values to the
original values

percentage values for the Lower
Limit and Upper Limit controls, and
for the Strength control.

Note: For the Lower Limit and Upper
Limit controls, higher values result in
stronger automatic settings, and
lower values result in weaker
automatic settings. Lower Strength
values result in less clipping.

Click the Reset button located near
the Colors droppers.

You can also click the Reset to
Default button located next to the
Save Preset button.

Q You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

To adjust a photo’s highlights, midtones, and shadows

1 Choose Adjust P Brightness and Contrast » Highlight/Midtone/

Shadow.

The Highlight/Midtone/Shadow dialog box appears.
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Choose one of the following options:

* Absolute adjustment method — sets the absolute positions of the
25% histogram point (Shadows), the 50% histogram point
(Midtones) and the 75% histogram point (Highlights). Typical
values are about 35 for Shadow, 50 for Midtone, and 65 for
Highlight, but they vary, depending on the photo. Increasing the
value lightens the region, and decreasing the value darkens the
region.

* Relative adjustment method — adjusts the lightness levels relative
to their original states. Positive values lighten the region, and
negative values darken it.

Type or set values in the Shadow, Midtone, and Highlight controls.
Click OK.

Q You can use the zoom control in the dialog box to set your view

of the image in the Before and After panes.

To correct exposure by using the histogram

1

Choose Adjust » Brightness and Contrast P Histogram Adjustment.
The Histogram Adjustment dialog box appears.
In the Edit group box, choose one of the following options:

* Luminance — lets you set the lightness values of the image to
correct contrast

* Colors — lets you choose a color channel to edit

If you choose the Colors option, you must choose a color from the
drop-list.

In the Load Preset drop-list, choose Default.
The default values represent no adjustment to the image.
Adjust the Low slider.
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On the left side of the histogram, look for a gap between the left
edge and the point where the graph starts to rise. A gap shows that
the darkest pixels in the image are not completely black. Drag the
Low slider (the black triangle) to the point where the graph rises.
The Low control displays the low position (from 0 to 254). The
bottom control displays the percentage of pixels that are between
zero and the low value; contrast for these pixels will be lost. As a
general rule, keep the Low value lower than 0.1%.

5 Adjust the High slider.

On the right side of the histogram, look for a gap between the right
edge of the window and the point where the graph decreases to
zero pixels. If there is a gap, drag the High slider (the white triangle)
to that point on the graph. This action changes the lightest pixels in
the image to white. As a general rule, keep the High value lower
than 0.1%.

6 Adjust the Gamma slider.

If the overall image is too dark or too light, adjust the gamma,
which is a standard measure of change in an image’s contrast. To
lighten the image, increase the gamma by dragging the Gamma
slider (the gray triangle) to the right. To darken the image, decrease
the gamma by dragging the Gamma slider to the left.

7 Adjust the Midtones slider.
Note: If the graph has peaks on the left and right sides and
contains low points in the center, the midtones need to be
compressed. Shadows and highlights must be expanded to reveal
the information they contain. Photography subjects that are too
close to the camera appear brightly illuminated against a dark
background. To compress the midtones, drag the Midtones slider
up.
If the graph peaks in the center and has a low number of pixels at
the left and right sides, expand the midtones by dragging the
Midtones slider down.
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8 Click OK.

Q You can create artistic effects by using the Output Max and
Output Min controls on the left side of the histogram. The Max
slider is the white circle within a gray square; the Min slider is the
black circle within a gray square. To darken the image’s lightest
pixels, drag the Max slider down. To lighten the image’s darkest
pixels, drag the Min slider up. Even though you are dragging
sliders along the vertical axis, the Max and Min values (from 0 to
255) affect the horizontal axis. All pixels outside the range are
converted so that they fall within the range. You can choose
another color component from the Edit drop-list and make
similar adjustments.

To distribute lightness across a photo

» Choose Adjust » Brightness and Contrast » Histogram Equalize.

To increase contrast by stretching the histogram

+ Choose Adjust » Brightness and Contrast » Histogram Stretch.

e The Histogram Stretch command pulls the darkest pixel down to
black and the lightest pixel up to white. This command does not
affect images that already span from pure black to pure white. If
the original image has pixels that are very close to black and
white, using this command will have a very small effect. If the
original image is very flat (nothing close to black or white), using
this command will have a strong effect.

To adjust brightness, contrast, and gamma simultaneously

1 Choose Adjust P Brightness and Contrast b Levels.

Adjusting images 203



4

The Levels dialog box appears.

In the Levels group box, choose the color channel to adjust from

the Channel drop-list:

* RGB — lets you edit the red, green, and blue channels in a
combined histogram

* Red — lets you edit the red channel only

* Green — lets you edit the green channel only

* Blue — lets you edit the blue channel only

Adjust the black, gray, or white diamond sliders, or set values in the
controls beneath them.

« To darken the darkest pixels in the photo, drag the black diamond
slider to the right (or set a value in the numeric control).

+ To adjust the photos midtones, drag the gray (middle) diamond to
the left or right (or set a value in the numeric control).

« To lighten the lightest pixels in the photo, drag the white diamond
slider to the left (or set a value in the numeric control).

Note: To see which pixels are being clipped as you drag either the

black or white diamond slider, hold down Ctrl as you drag. The
After pane displays the clipped colors.

Click OK.

You can also

Automatically adjust the photo's Click the Contrast button in the Auto
contrast group box.

Note: You can use this button when
you're satisfied with the photo’s colors
but want to improve the contrast.
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You can also

Automatically adjust the photo's white Click the Color button in the Auto
balance group box.
Note: You can use this button to find
a black point and a white point in the
photo automatically.

Automatically adjust both the Click the Levels button in the Auto
contrast and the color group box.

Set your own black, gray, or white  Click the black, gray, or white dropper

point in the Colors group box to activate
that dropper color. Then, move the
cursor into the Before pane (or into
the image window), and click what
you know to be a black, gray, or white
point.
The After pane (and the image
window if the Preview on Image
check box is marked) is updated.

Automatically determine the Hold down Alt, and position the
appropriate black, gray, or white cursor in the Before pane (or in the
point image window). As you move the

cursor over dark, medium, and light
areas, the appropriate color dropper
becomes active. Click to set that
point.
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You can also

Specify histogram clipping limits for  Click the Options button. In the Auto
the Auto Contrast, Color, and Levels Color Options dialog box, set

buttons

Reset all modified values to the
original values

percentage values for the Lower
Limit and Upper Limit controls and
for the Strength control.

Note: For the Lower Limit and
Upper Limit controls, higher values
result in stronger automatic settings,
and lower values result in weaker
automatic settings. Lower Strength
values result in less clipping.

Click the Reset button located near
the Colors droppers.

You can also click the Reset to
Default button located next to the
Save Preset button.

e Changes you make in the Auto Color Options dialog box are
applied when you use the Contrast, Curves, and Levels buttons
in the Auto group box of the Curves dialog box.

g You can use the Levels command to spread out the histogram

for a photo taken with an improper exposure. You may find it
helpful to use this command before using the Curves command.

You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

To convert a photo's pixels to black and white

1 Choose Adjust » Brightness and Contrast » Threshold.

The Threshold dialog box appears.
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2 Type or set a value for pixel lightness in the Threshold control to
specify which pixels to change to white (those above the threshold)
and which pixels to change to black (those below the threshold).

Values range from 1to 255. Lower values produce more white
pixels; higher values produce more black pixels.

3 Click OK.

Q You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

Adjusting hue and saturation

Saturation is the purity or vividness of a color, expressed as the absence
of white. A color with 100% saturation contains no white. A color with 0%
saturation corresponds to a shade of gray. A hue is the property that

defines a particular color. For example, blue, green, and red are all hues.

Hue refers to the actual color (such as red or yellow). Saturation is the
vividness of the color. Imagine bright orange, which is a highly saturated
color. As the saturation is reduced (keeping the hue and lightness
unchanged), the orange color becomes brownish, then taupe, and
finally a middle neutral gray (after the saturation has been reduced to
zero). Reducing the saturation drains the color away, leaving just the
grayscale component. Taupe and mauve are low-saturation colors
because they are quite neutral, with just a touch of color. Apple red and
banana yellow are high-saturation colors. Saturation is a measure of
how different a color is from a neutral gray of the same brightness.

In digital images, increasing the saturation can give the image brilliant
color and “punch,” but too much saturation distorts colors and causes
problems such as unnatural-looking skin tones. You can use the

Vibrancy control to target only those areas that are low on saturation
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without affecting the rest of the image. For example, you can boost color
in less saturated parts of an image without significantly altering skin
tone.

Corel PaintShop Pro gives you four ways to alter the hue and saturation
of a selection or of an entire image:
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You can replace all colors with a single color and saturation while
leaving the lightness values unchanged. You can create sepia tones,
like the brownish tones seen in old photographs, and other single-
color effects.

You can shift all colors and change their strength and lightness.
Changing the hue shifts all pixels in an image to a different point on
the color wheel. For example, if you change the red pixels to green,
the green pixels turn to blue, and the yellow pixels turn to cyan.
Adjusting the saturation changes the amount of gray in a color.
(The level of gray increases as the saturation decreases.) Adjusting
the lightness changes color brightness.

You can replace one or more colors. For example, you can shift all
greens to blues. You can also change the saturation or the lightness.
When you adjust these values, all colors (both original and shifted
colors) are adjusted.

You can adjust only the least saturated colors in the image using the
Vibrancy control and thus leave unaltered those pixels that are
already relatively saturated. The result is that you will get a general
improvement in the saturation in the colors of an image but not to
the extent where colors become unrealistically bright. The Vibrancy
control is recommended for adding saturation to portraits as it
offers some protection for skin tones and is less likely to
oversaturate and destroy the subject’s skin color.
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To create a duotone photo

1

Choose Adjust » Hue and Saturation » Colorize.

The Colorize dialog box appears.

Note: To create a duotone with more subtle color changes, do the
following before choosing the Colorize command: Choose Image »
Greyscale, and then choose Image P Increase Color Depth » RGB - 8
bits/channel.

Type or set values in the following controls:

* Hue — specifies the hue to which all current colors are changed
* Saturation — specifies the saturation of the selected hue

Click OK.

To adjust hue, saturation, and lightness

1

Choose Adjust » Hue and Saturation » Hue/Saturation/Lightness.

* The Hue/Saturation/Lightness dialog box appears. The outer
color ring in the dialog box represents the original values of colors
in the image. The adjusted values will appear on the inner color
rng.

In the Edit drop-list, do one of the following:

+ To edit all colors simultaneously, choose Master.

« To edit a specific color range, choose Reds, Yellows, Greens,
Cyans, Blues, or Magentas.

If you choose to edit a color range, you can use the control ring
that appears between the inner and outer color rings to modify the
range to be edited. To change the range width, drag the two outer
points on the control ring. To change the area in which the
adjustment builds to full effect, drag the two inner bars (the full
effect will be applied between the bars). To move the adjustment
area, drag the white circles.
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3 Adjust the Hue slider.

The Hue value represents the change from the original pixel color
as the number of degrees of rotation around the 360-degree color
wheel. A positive value indicates a clockwise rotation, and a
negative value indicates a counterclockwise rotation. For example,
when the Hue value is 180, blue becomes yellow, and green
becomes magenta.

4 Adjust the Saturation slider.
Dragging the slider up increases the saturation; dragging it down

decreases the saturation. Values range from =100 to 100. A value of
0 preserves the original setting.

5 Adjust the Lightness slider.
Dragging the slider up increases the lightness; dragging it down

decreases the lightness. Values range from =100 to 100. A value of 0
preserves the original setting.

6 Click OK.

Q You can turn an image into a duotone (two-color) image by
marking the Colorize check box, which converts the image to
grayscale. To colorize the image, you can select a hue and adjust
the saturation and lightness values.

To shift colors

1 Choose Adjust » Hue and Saturation » Hue Map.

The Hue Map dialog box appears.

Note: In the Hue Shift group box, the top row of color boxes shows
10 original colors, and the bottom row of color boxes shows the
shifted colors. Each color is represented as degrees of rotation
around the 360-degree color wheel.

2 Adjust the slider for each color that you want to shift.
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3 Click OK.
You can also

Change the saturation of all colors — Type or set a value from =100 to 100
in the Saturation shift control.

Change the lightness of all colors Type or set a value from =100 to 100
in the Lightness shift control.

Reset the colors to their default In the Load Preset drop-list, choose
settings Default.

To boost the color of the least saturated parts of an image

1 Choose Adjust » Hue and Saturation » Vibrancy.
The Vibrancy dialog box appears.
2 Click the arrow next to Preview to open the Preview panel.

If you want to preview the result directly in the image, mark the
Preview on Image check box.

3 Adjust the Strength slider.
Dragging the slider to the right increases the saturation of the least
saturated colors while leaving highly saturated colors unaltered;
dragging it to the left decreases the saturation.

Values range from =100 to + 100. A value of O preserves the original
settings of the image.

4 Click OK.

Adding or removing noise

The term "noise” in photography refers to unwanted single pixels or
groups of pixels that do not belong in the photo. The noise can be
caused various factors. Usually, the problems are either introduced
electronically by the camera itself or caused by file formats such as JPEG
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Noise appears as colored specks within the photo. You can display the
noise best by zooming in. For example, you might see specks of red,
pink, green, and yellow in a photo of a clear blue sky.

Corel PaintShop Pro gives you many ways to remove various types of
noise, and it even lets you add noise to an otherwise “clean” photo. You
can make the following corrections by applying them to a selection or
an entire image:

212

You can reduce the detail in an image and add a grainy texture. By
adding a small percentage of noise to an image, you can reduce the
appearance of small imperfections and scratches that cannot be
removed with other tools.

You can find and eliminate small scratches that are either lighter or
darker than the surrounding area.

You can remedy a common problem seen in video capture images
in which even- and odd-numbered scan lines are recorded at
different rates. The problem is usually noticed if the subject was
moving when the image was captured. Note that removing scan
lines may make noise more visible.

You can restore a JPEG image to its original appearance. When you
save a file to the JPEG format from any software package (such as
scanning software), the file information is compressed to create a
smaller file. The compression may produce any of the following
artifacts: halos or color leakage beyond the edges of objects,
checkerboard patterns on smooth backgrounds, or blocky areas.

You can remove undesirable patterns from scanned images. This
problem sometimes occurs in scanned photographs printed on
textured paper.

You can remove single-pixel specks that are mostly white or black.
The brightness of each pixel is analyzed and then compared to the
surrounding pixels to determine whether it should be removed.
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* You can remove noise in a photo without losing details in edges
within the photo. For example, you can preserve the edges of facial
features while correcting a blotchy complexion.

+ You can remove small random specks or areas of noise that are
distinctly different from the surrounding area. The intensity of each
pixel is adjusted to the median intensity of surrounding pixels. (The
median intensity is the middle value, not the average,) in the range
of values.) To preserve object edges, you can use the Median Filter
command. With this command, you can apply more adjustment to
a pixel that differs greatly from surrounding pixels than to a pixel
that is similar to surrounding pixels. You can specify the number of
surrounding pixels to use in the calculation. If you choose a large
number of pixels, more noise is removed, so more detail is lost.

* You can remove multipixel black or white specks, such as those
caused by dust on film or video.

+ You can remove noise or specks in an image while preserving
details in textures. For example, you can preserve textures in
clothing while removing noise from another area (such as a person’s
face).

In addition, you can use the One Step Noise Removal and the Digital
Noise Removal commands. For more information, see “To remove digital
noise quickly” on page 179 and “To use advanced options for removing
digital noise” on page 180.

To add noise

1 Choose Adjust » Add/Remove Noise » Add Noise.
The Add Noise dialog box appears.
2 Choose a noise pattern option:

« Random — creates a granular effect that adds texture
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* Uniform — changes the color of the noise to resemble the
original pixels

* Gaussian — makes most of the noise resemble the original pixels
more than the Uniform option

Type or set a value in the Noise control to set the percentage of
noise to add.

Click OK.

Q You can use black-and-white noise pixels by marking the

To

1
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Monochrome check box. To use colored pixels, unmark the
check box.

remove scratches automatically

Choose Adjust » Add/Remove Noise » Automatic Small Scratch
Removal.

The Automatic Small Scratch Removal dialog box appears.
Mark one or both of the following check boxes:

* Remove dark scratches — removes scratches that are darker than
the background

* Remove light scratches — removes scratches that are lighter than
the background

In the Local Contrast Limits group boxes, type or set values in the
Lower and Upper controls to set the contrast between a scratch
and its background.

Increase the Lower control setting to just below where scratches
reappear. Decrease the Upper control setting to just above where
the scratches reappear.

In the Strength group box, choose an option to set the strength of
the scratch removal:
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« Mild

* Normal

« Aggressive

Note: Select the lowest setting that removes scratches. Examine all
areas of the image to make sure that important details are not lost.

5 Click OK.

Q To limit the correction to a specific area, make a selection. The
command works better when applied to a selection than when
applied to an entire image.

To sharpen video capture images

1 Choose Adjust » Add/Remove Noise P Deinterlace.
The Deinterlace dialog box appears.

2 In either the Before or After pane at the top of the dialog box, drag
to pan to the image area where the scan lines are most apparent.

3 Inthe Scanlines to retain group box, choose an option that specifies
whether to retain the odd-numbered or even-numbered scan lines.

4 Click OK.

g You should apply the Deinterlace command before you resize
the image. Resizing adds or removes pixels from the image,
which makes it more difficult to identify scan lines. If your image
has already been resized, you must return it to the original size
as closely as possible so that each scan line is 1 pixel high. Using
the zoom control in the dialog box, you can zoom until you can
see how many pixels make up one scan line, and then you can
resize the image so that each scan line is 1 pixel high. For
example, if the enlarged image has scan lines that are 2 pixels
high, you would resize it by 50 percent. Note that resizing the
image causes it to lose clarity.
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To remove artifacts from JPEG images

1 Choose Adjust » Add/Remove Noise » JPEG Artifact Removal.
The JPEG Artifact Removal dialog box appears.
2 In either the Before pane or the After pane at the top of the dialog

box, drag to pan to the image area where the scan lines are most
apparent.

3 In the Strength group box, choose an option to determine the
strength of correction.

Note: For best results, try each option, and examine all areas of the
image, to see which one works best.

4 Type or set a value in the Crispness control to specify the amount of
detail to restore.

Values range from 0 (the least) to 100 (the most).
Note: Excessive crispness may produce fine dots in the image.
5 Click OK.

e You can apply the JPEG Artifact Removal command to a file in
any format. For example, if you have saved a JPEG file to the
Corel PaintShop Pro (.pspimage) format, you can still apply the
command.

Because JPEG compression discards image information, the
ability to restore JPEG images is limited.

To remove moire patterns

1 Choose Adjust » Add/Remove Noise » Moire Pattern Removal.
The Moire Pattern Removal dialog box appears.

2 Type or set a value in the Zoom control to magnify the image until
you can see the fine patterns clearly.
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3 Type or set a value in the Fine details control to set the level of
pattern removal.

Change the value one number at a time until the pattern
disappears. Higher values may blur the image, so use the lowest
value that removes the pattern.

4 Use the zoom control in the dialog box to reduce the image
magnification until you can see bands or color blotches clearly in
the After pane.

Note: Although bands or blotches may be visible when the image
is displayed at a setting of 100%, they may be easier to see at lower
settings.

5 Change the value one number at a time in the Remove bands
control until any color bands or blotches become less visible (they
may not disappear completely). To avoid desaturation of small
objects, use the lowest value possible.

6 Click OK.

e After you have removed the moire pattern, you may be able to
use the Sharpness commands in the Adjust menu to restore
detail and remove blurriness without reintroducing the pattern.
The Sharpness commands work best when you choose a Fine
details setting in the Moire Pattern Removal dialog box that is
slightly higher than needed to remove the pattern.

To remove single-pixel specks

1 Select the area in the photo that contains the specks.
2 Choose Adjust » Add/Remove Noise P Despeckle.

The selection is despeckled.
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4

remove noise while preserving edges

Select the area that contains the noise you want to remove.
Choose Adjust » Add/Remove Noise » Edge Preserving Smooth.
The Edge Preserving Smooth dialog box appears.

Type or set a value in the Amount of smoothing control.

Choose the smallest amount of smoothing that removes the specks
while retaining image detail. You cannot enter a value lower than 1.

Click OK.

a Although you can apply the Edge Preserving Smooth command

To
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to the entire image, the command works best when you select
the problem area.

remove distinct areas of noise

Select the area that contains the noise you want to remove.
Choose Adjust » Add/Remove Noise » Median Filter.
The Median Filter dialog box appears.

Type or set a value in the Filter Aperture control to choose the
number of surrounding pixels to include in determining the median
pixel intensity.

Values range from 3 to 31in odd-numbered increments.

Note: To preserve image details, choose the smallest filter that
removes the noise. For single-pixel colored specks, set the filter to
3.

Click OK.
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e Although you can apply the Median Filter command to the entire

image, the command works best when you select the problem
area.

To remove multipixel specks

5

Select the area that contains the specks.
Choose Adjust » Add/Remove Noise P Salt and Pepper Filter.
The Salt and Pepper Filter dialog box appears.

Type or set a value in the Speck size control to set the minimum
size, in pixels, of the largest speck that can be completely removed.
The value is always an odd number.

Type or set a value in the Sensitivity to specks control to set how
different an area must be from its surrounding pixels to be
considered a speck.

Click OK.

g Although you can apply the Pepper Filter command to the entire

image, the command works best when you select the problem
area.

Q You can remove all specks that are smaller than the Speck size

value by marking the Include all lower speck sizes check box.

You can intensify the strength of the correction by marking the
Aggressive action check box.

To remove noise while preserving textures

1
2

Select the area that contains the noise you want to remove.

Choose Adjust » Add/ Remove Noise P Texture Preserving Smooth.
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The Texture Preserving Smooth dialog box appears.

3 Type or set a value in the Amount of correction control to set a
value for the strength of the correction.
At lower values, a small amount of noise is removed, but textured
areas are preserved. At higher values, more noise is removed, but
textured areas may not be fully preserved.

4 Click OK.

e Although you can apply the Texture Preserving Smooth
command to the entire image, the command works best when
you select the problem area.

Controlling depth of field

You can control the depth of field to create an area of focus that draws
attention to the subject in your photo. For example, in a photo of a
person surrounded by a field of flowers, you can defocus (blur) the
surrounding flowers while retaining a clear focus on the person.

You can apply the Depth of Field effect to draw attention to the
subject in your photo.
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In photography, depth of field refers to the area that appears to be in
focus. Different factors affect the depth of field, including the distance
between the camera and your subject, the lens speed, and your
camera’s aperture setting. Most automatic cameras use the smallest
aperture setting possible to ensure that most of the image is in focus.

Selecting an area of focus

In Corel PaintShop Pro, you can quickly choose an area of focus by
creating a circular or rectangular selection, or you can trace around an
area to create an irregularly shaped selection. You can also invert a
selection. For more information about selections, see “Creating
selections” on page 301.

Adjusting the blurred area

You can control the amount of blur applied to the area outside the
selection, and you can adjust the transition between the area in focus
and the blurred areas. Corel PaintShop Pro also lets you choose between
circular or hexagonal aperture shapes. The aperture shape can affect
light patterns that appear in the out-of-focus areas. This effect is called
bokeh, and it is most noticeable in small pinpoints of light on a dark
background.

To create an area of focus by using the
Depth of Field effect

1 From the Edit tab, select the area that you want to keep in focus.

For information about selecting image areas, see "Creating
selections” on page 301.

2 Click Adjust » Depth of Field.
The Depth of Field dialog box appears.
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3 Move the Blur slider to adjust the amount of blur applied to the out-

of-focus area.
You can also

Invert the selected area

Mark the Invert check box.

Control the aperture shape for the
blurred area

Adjust the transition between the
area in focus and the blurred area

Click one of the following buttons:
« Circular Aperture Shape O
 Hexagonal Aperture Shape O

Move the Feather edge slider.
Moving the slider to the right
increases the feathering; moving the
slider to the left decreases the
feathering. Note that a setting of 0
produces a hard, undefined edge,
which is probably not what you want.
In general, do not set this slider to
less than 2 or 3.

Fine-tune the size of the area in focusMove the Focus range slider to the

left to shrink the area in focus. Move
the slider to the right to expand the
area in focus to the edge of the
selection.

e If you don't have a pre-existing selection, you can select an area
of focus using any of the selection tools in the Depth of Field
dialog box: Circull?zigno, Freehand @ Rectangular [__], or

Raster Selection1__I.

g Make your selection slightly larger than the area you want to

keep in focus, and then fine-tune the edge of the selection by
using the Focus range slider.
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Blurring images

Corel PaintShop Pro provides several commands that let you apply a
blurring effect to your images. You can apply the following corrections
to a selection, a layer, or an entire image:

* You can remove noise that occurs throughout an image by
adjusting the intensity of each pixel to the average intensity of its
surrounding pixels. You can also remove color dithering that results
from increasing the color depth of a paletted image to 24-bit.

» You can remove noise by applying smooth transitions and
decreasing the contrast in your image.

+ You can adjust the strength of the blurring effect by blending a
specific number of pixels incrementally, following a bell-shaped
curve. The blurring is dense in the centre and feathers at the edges.

+ You can use a fixed exposure time to simulate taking a picture of a
moving object.

* You can simulate a photo taken while spinning a camera in circles,
or while zooming in quickly at a very slow shutter speed.

Why would | blur an image on purpose?

You can use blurring commands to soften a selection or an image, to
retouch a photo, or to remove noise in an image. The Blur commands
smooth transitions and decrease contrast by averaging the pixels near
the edges and near areas of significant color transitions. You can apply
any of the Blur commands multiple times to the same image to increase
the blurring effect.

To apply blurring based on nearby pixel intensity

1 Choose Adjust P Blur » Average.

The Average dialog box appears.
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2 Type or set a value in the Filter aperture control.

Values range from 3 to 31in odd-numbered increments. The higher
the value, the greater the blur.

3 Click OK.

To apply minimal blurring

* Choose Adjust P Blur » Blur.

Q To double the effect, choose the command again.

To apply moderate blurring

+ Choose Adjust » Blur » Blur More.

Q To double the effect, choose the command again.

To apply Gaussian blurring

1 Choose Adjust P Blur » Gaussian Blur.
The Gaussian Blur dialog box appears.

2 Type or set a value in the Radius control to specify the distance
(radius) within which dissimilar pixels are blurred.

Values range from 0.00 to 100.00.
3 Click OK.

To apply motion blurring

1 Choose Adjust » Blur » Motion Blur.
The Motion Blur dialog box appears.
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In the Angle group box, drag the angle dial, or type or set a value in
the control, to set an angle from which the blurring is applied.

Type or set a value in the Strength control.

Values range from 1to 100%. Lower values lessen the effect; higher
values intensify the effect.

Click OK.

To apply radial blurring

1

Choose Adjust » Blur » Radial Blur.

The Radial Blur dialog box appears.

In the Blur Type group box, choose one of the following options:
* Spin — blurs pixels circularly around the image center

* Zoom — blurs pixels away from the center

* Twirl — blurs pixels in a spiraling manner. You can set the degree
of the twirl by typing or setting a value in the Twirl degrees
control.

In the Blur group box, type or set a value in the Strength control.
Lower values lessen the effect; higher values intensify the effect.

If you need to squeeze the radius to fit the image, mark the
Elliptical check box. This option produces elliptical blurring on
rectangular images and has no effect on square images. Circular
blurring is produced when the check box is unmarked.

In the Center group box, type or set a value in the following controls
to affect the center of the image:

* Horizontal offset % — lets you set the horizontal center point of
the blur

* Vertical offset % — lets you set the vertical center point of the blur
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* Protect center % — lets you determine how much to diminish
blurring at the image center. Higher values increase the radius of
the unblurred center area.

5 Click OK.

Sharpening images

Most digital photos need some level of sharpening because of the
softness introduced in the capturing process of digital cameras. Camera
movement at the moment of capture can also produce photos in need
of sharpening, and digital cameras are more prone than film cameras to
producing slightly out-of-focus photos. In most cases, this problem is
easy to fix.

Color, tonal, and resizing corrections tend to soften your photo, so it is
best to apply any necessary sharpening before you print, share, or
archive your photos.

Corel PaintShop Pro provides sharpening commands that improve
blurry photos by increasing the contrast of adjacent pixels. The following
sharpening commands can be applied to a selection, a layer, or the
entire photo:

« You can sharpen high-frequency details, such as edges, while
ignoring low-frequency details, such as large structures, gradients,
and background colors.

« You can improve image focus and clarity by increasing the contrast
between adjacent pixels, particularly along edges in the photo.

* You can sharpen the mid- to high-contrast edges in the image
without enhancing noise, as is often done with professional color
correction.
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To apply high-frequency sharpening

1

Choose Adjust P Sharpness P High Pass Sharpen.
The High Pass Sharpen dialog box appears.

Type or set a value from 0.00 to 250.00 in the Radius control to
specify the distance (radius) within which dissimilar pixels are
sharpened.

Note: Photos with close-up subjects and softer details usually
require higher Radius settings; photos with lots of fine detail usually
require lower Radius settings.

Type or set a value from 0 to 100 in the Strength control to specify
the overall strength of the command.

In the Blend mode drop-list, choose one of the following options to
determine how the high-frequency sharpened areas are blended
into the original image area:

* Overlay — removes the neutral tones in the image and makes
edge details stand out

* Hard Light — produces greater contrast than the Overlay option
« Soft Light — produces a softer-looking photo
Click OK.

To apply minimal sharpening

Choose Adjust » Sharpness P Sharpen.

Q To double the effect, choose the command again.

To apply moderate sharpening

Choose Adjust P Sharpness » Sharpen More.
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Q To double the effect, choose the command again.

To apply low-frequency and high-frequency sharpening

1 Choose Adjust » Sharpness » Unsharp Mask.
The Unsharp Mask dialog box appears.

2 Type or set a value from 0.07 to 100.00 in the Radius control to
specify the distance (radius) within which dissimilar pixels are
sharpened.

Note: Photos with close-up subjects and softer details usually
require higher Radius settings; photos with lots of fine detail usually
require lower Radius settings.

3 Type or set a value from 1to 500 in the Strength control to specify
the overall strength of the command.

4 Type or set a value from 0 to 100 in the Clipping control to specify
the lightness values that adjacent pixels must have in order to be
sharpened.

5 Click OK.

Softening images

Softening a photo creates a dreamy, glossy effect that mimics the effect
produced by a high-quality soft-focus lens. This effect is often used for
magazine covers and glamour photos. Crisp, sharp photos appear
warmer when you add a soft focus.

Corel PaintShop Pro provides the following softening methods:

« You can apply a soft-focus camera lens effect to the photo or
selection.

» You can apply a uniform, soft blur to the photo or selection.
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To apply a soft focus to a selection or image

1 Choose Adjust P Softness P Soft Focus.
The Soft Focus dialog box appears.
2 Inthe Focus group box, type or set a value in the following controls:

* Softness — determines the strength of the adjustment. At lower
percentages, the photo is softened by only a small amount. At
higher percentages, the photo appears blurred.

* Edge importance — determines how much softening to apply to
edge details within the photo. At lower percentages, the edges
are softened. At higher percentages, the edge details are retained,
so less softening is applied to them.

3 Inthe Halo group box, type or set a value in the following controls:

« Amount — determines the strength of the halo effect. At lower
values, the halo is added only to very bright areas in the photo. At
higher values, a halo effect is created around all bright areas.

* Halo size — determines the size of the halo. At lower values, the
halo is small. At higher values, the halo effect is large.

+ Halo visibility — determines the strength of the halo visibility. At
lower values, the halo effect is subtle. At higher values, the halo
effect is more obvious.

4 Click OK.

Q You can soften bright areas in the photo’s background by
marking the Include scattered light check box.

To apply minimal softening

» Choose Adjust » Softness P Soften.
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To apply moderate softening

+ Choose Adjust » Softness P Soften More.

Resizing images

After you adjust your image, you can resize it. It's important to
understand how resizing affects image pixels.

Effect of resizing on image resolution

Pixels have no set physical size. Each pixel represents one sample of a
single color. When an image is resized, the number of pixels in the image
may be reduced or increased, which causes the image to be resampled.
Resampling changes the file size.

Print resolution is defined as the number of pixels per inch (ppi). A higher
print resolution creates smaller printed pixels and therefore a smaller
printed image. A lower print resolution creates larger printed pixels and
a larger printed image. Resizing can be used to do the following

+ change the print resolution and print size while preserving the
number of pixels and file size (no resampling)

+ change the number of pixels and file size while preserving the print
resolution and print size (resampling)

+ change the print resolution, print size, number of pixels, and file
size (resampling)
Consider these guidelines when you resize your images:

+ Avoid increasing the image size by more than 125%. Doing so may
cause a loss of detail and sharpness.

* Resize an image only once. If you resize the image incorrectly, undo
it and try again.

« Correct and retouch images before resizing.
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Resampling methods

The Resample option lets you specify how pixels are changed in an
image. The Bicubic method is the slowest method, but it usually
produces the best results.

The resampling types available in Corel PaintShop Pro are described in
the following table.

Resampling type Description

Smart Size Chooses the best algorithm based on
the new pixel dimensions you set

Bicubic Minimizes the jaggedness that often
results from expanded, irregular, or
complex images

Bilinear Uses the two nearest pixels around
each existing pixel to determine the
appearance of newly created pixels

Pixel Resize Duplicates or removes pixels to
achieve the selected width and height
of the image (recommended for
hard-edged images and simple
graphics)

Weighted Average Uses a weighted-average color value
of neighboring pixels to determine
the appearance of newly created
pixels (useful for reducing
photorealistic, irregular, or complex
images)

What happens to pixels when you resample an image?

When you use the Resize command to increase the image dimensions,
additional pixels must be interpolated from information in the existing
pixels. Imagine that you have an image of 100 x 100 pixels, and that you
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want to enlarge the image by increasing the number of pixels to 200 x
200. You begin with 10,000 pixels and after resizing end up with 40,000
pixels. Thus, three-fourths of the final pixels are "made up.” Most
methods of making up pixels involve interpolating the interpixel gaps
produced by stretching the image dimensions. The Pixel Resize method
copies the color of the nearest pixel. The Bilinear method is based on an
average of four neighboring pixels (from a 2 x 2 pixel neighborhood).
The Bicubic method is more sophisticated and uses 16 neighboring
pixels (from a 4 x 4 pixel neighborhood). This larger neighborhood
provides more information about how the color is changing in that
particular part of the image and therefore can improve the colors in the
made-up pixels.

When you use the Resize command to decrease the image dimensions,
the pixel colors are averaged together. Imagine that you want to
decrease an image from 100 x 100 pixels to 50 x 50 pixels. The result
contains 2,500 pixels, which is one-fourth of the pixels used to represent
the original image. The different resampling methods determine how
much weight is given to the original pixels when they are averaged
together.

Are there other ways to resize an image?

In addition to using the Resize command, you can also change the
image size by changing the canvas size, cropping the image, printing at
a different size, using the Copy Special command, or using the Save for
Office command.

Increasing the canvas size adds pixels at the edge of the image.
Decreasing the canvas size hides pixels at the edges of the image (full
layer information is kept). For more information, see “Resizing the
canvas” on page 280.
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Cropping an image deletes the pixels outside the selected crop area. For
more information, see "Cropping images” on page 160.

You can resize an image that you add to the Print Layout window by
dragging its selection handles. Resizing the image in this way does not
change the image file, which is helpful if you want to print the image at
various sizes. For more information, see “To resize an image in print
layout” on page 768.

The Copy Special command lets you copy the image to the Clipboard in
one of three sizes, depending on whether you are copying the image to
print professionally, to print from your desktop, or to copy to your
computer screen or an e-mail message. After copying the image to the
Clipboard, you can paste the resized image in a file in another
application, such as a word processor. For more information, see
“Copying images into other applications” on page 89.

The Save for Office command provides resizing options that are similar
to those provided by the Copy Special command, except that you can
save the file to disk as well as specify image size and resolution. For more
information, see “To save images for office applications” on page 64.

To resize an image
1 Choose Image » Resize.
The Resize dialog box appears.
2 Choose one of the following resizing options:

* By Pixels — lets you specify a size in pixels by typing values in the
Width and Height boxes. You can also choose from a drop-list of
standard sizes.

* By Percentage — lets you change the size by a percentage (of the
original) by typing a percentage into the Width or Height box.
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* By Print Size —lets you specify a size in inches, centimeters, or
millimeters by typing values in the Width and Height boxes. You
can also choose from a drop-list of standard sizes and set the
Resolution value.

* Based on One Side —based on pixels, you can specify the size of
either the Width or Height and the image will be resized, using
the current proportions.

3 For further adjustments, mark the Advanced settings check box,
and adjust any of the following.

You can also

Resample image pixels Mark the Resample using check box,
and choose a resampling method.
Note: Resampling changes the
image’s pixel dimensions and lets you
change the resolution setting
independently from the width and
height settings.

Sharpen the resized image Mark the Resample using check box,
and choose Bicubic from the drop-
list. Set the Sharpness control at
approximately 100 to shrink an image;
or at approximately 50 to enlarge an
image.

Note: When the Sharpness
control is set to O, the sharpness
of the resized image does not
change.

Preserve the brightness of the resized In the Miscellaneous options of the

image General Program Preferences dialog
box, mark the Preserve image
brightness when resizing check box.
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You can also

Unlock the aspect ratio Unmark the Lock aspect ratio check
box.

Resize only the selected layer Unmark the Resize all layers check
box.

g When you unmark the Resample using check box, the Width,
Height, and Resolution controls work together — a change to
one control causes the other controls to change. When you use
this method, the pixel dimensions of the image remains
unchanged.

Changing the aspect ratio distorts the image by stretching or
contracting it in one dimension more than the other. A lock icon
next to the Width and Height boxes indicates if the aspect ratio
is locked.

Q You can preserve the image's current print size by marking the
Maintain original print size check box.
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Retouching and
restoring images

Corel PaintShop Pro provides you with many ways to retouch your
images. Whether you want to remove a small scratch, erase the entire
background, or simply correct red-eye, you'll find the tools you need.
This section presents the following topics:

*  Removing red-eye

*  Applying cosmetic changes

+ Removing scratches

+ Removing flaws and objects with the Clone Brush or Object
Remover

+ Using Magic Fill to erase image areas

+ Moving selected areas with Magic Move

» Erasing image areas

» Cutting out image areas

» Retouching image areas by using brushes

+ Recoloring image areas for a realistic effect

* Replacing colors, gradients, or patterns

+ Filling areas with colors, gradients, or patterns
+ Flipping and mirroring images

» Adding borders

+ Scaling photos by using Smart Carver

+ Scaling and transforming photos using the Pick tool

* Resizing the canvas
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Removing red-eye

Red-eye in photos is a common problem. When light from the camera’s
flash reflects off the retina of a photo subject, a red-eye effect is captured
in the photo. Corel PaintShop Pro has two methods of removing red-eye
from a color photo.

The fastest method of removal is to use the Red Eye tool. A more
powerful method is to use the advanced Red Eye Removal command,

which lets you change the eye color.

The Red Eye tool replaces the red color in the subject’s pupil with
a dark gray color, restoring a natural look.

To remove red-eye quickly
Edit tab

1 On the Tools toolbar, choose the Red Eye tool &.

2 On the Tool Options palette, adjust the Size of Red-Eye control so
that the pointer is about twice the size of the red area needing
correction.

3 Position the pointer directly over the eye, and click.

g You can zoom in on the photo, if necessary, for better control of
the Red Eye tool.
You can size the pointer interactively by holding down Alt while
dragging the Red Eye tool over the eye area.

To use advanced options for red-eye removal
Edit tab

1 Choose Adjust » Red Eye Removal.
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2 Inthe After preview area, drag to center the red eyes of the subject.
If necessary, use the Zoom control to see the eyes in more detail.

3 Choose a color variation option from the Hue and Color drop-lists.
Note: The Hue drop-list is available only for the Auto Human Eye
method.

4 From the Method drop-list, choose one of the following correction
methods:

* Auto Human Eye — automatically selects the correction area and
chooses settings appropriate for a human eye

* Auto Animal Eye — automatically selects the correction area and
chooses settings appropriate for an animal eye. This method lets
you rotate the selection.

* Freehand Pupil Outline — lets you use the Freehand Selection tool
to select the correction area for human or animal eyes

* Point-to-Point Pupil Outline — lets you use the Point-to-Point
Selection tool to select the correction area for human or animal
eyes

When more careful correction is needed, such as for a partially

obscured pupil, it is best to use the Freehand Pupil Outline method

or the Point-to-Point Pupil Outline method.

5 In the Before preview area, perform one of the following tasks:

* For the Auto Human Eye or Auto Animal Eye method, click inside
the red area of the eye to select the eye automatically, or drag
from the center of the eye to the outside edge of the red area.

« For the Freehand Pupil Outline method, drag around the edge of
the red area of the pupil until you reach the beginning point of
the selection.

* For the Point-to-Point Pupil Outline method, click around the
edge of the red area of the pupil, and double-click when you
reach the beginning point. You can reverse a click by right-
clicking.

Retouching and restoring images 239



After you select the eye, a circle appears around the selected area,
and a control box for making adjustments encloses the circle. The
After preview area displays the corrected eye.

Note: If you choose the Freehand Pupil Outline method or the
Point-to-Point Pupil Outline method, confine the selection area to
the pupil of the eye (the small dark circle at the eye’s center). These
methods are designed to correct the pupil area, where red-eye
occurs, without changing the surrounding iris.

Set the following controls to fine-tune the red-eye correction:

* Pupil lightness — specifies the amount of lightness in the pupil so
that the corrected eye matches the natural eye color

* Iris size — specifies the size of the iris. Increasing the iris size
decreases the pupil size.

* Glint lightness — specifies the lightness of the glint. Lower values
darken the glint; higher values lighten it.

* Glint size — specifies the size of the glint

* Feather — adjusts the edges of the corrected eye so that they
appear to blend into the surrounding image areas or appear
more defined. Lower values make the edges more defined;
higher values blend the edges into the surrounding image areas.

* Blur — blends the eye with surrounding pixels when the photo has

a grainy appearance. You can increase the setting one unit at a
time until the eye blends naturally with the rest of the image.

7 Click OK.

You can also

Move the glint to the center of the ~ Mark the Center glint check box.
pupil

Rotate a selection for an animal eye Drag the center rotation handle.

Reshape a selection Drag the side handles of the

selection.
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You can also

Delete a selection Click Delete Eye.

e The Refine slider helps you correct red-eye when the eye is

partially obscured in the original photo. For example, if the eyelid
covers part of the eye in the original photo, it should also cover
that part of the eye in the corrected photo. Dragging the slider
to the left reduces the correction and minimizes its overlap with
the surrounding skin.

Applying cosmetic changes

You can quickly improve the appearance of the subjects in your photos
by performing the following cosmetic changes:

removing blemishes — by using the Blemish Fixer mode of the
Makeover tool

whitening teeth — by using the Toothbrush mode of the Makeover
tool

fixing bloodshot eyes — by using the Eye Drop mode of the
Makeover tool

adding a suntan — by using the Suntan mode of the Makeover tool

thinning a photo subject — by using the Thinify mode of the
Makeover tool

removing wrinkles — by using the Scratch Remover tool

smoothing skin tone quickly — by using the Skin Smoothing
command in the Adjust menu
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You can remove blemishes, whiten teeth, and apply a suntan.

To remove facial blemishes
Edit tab

1 On the Tools toolbar, choose the Makeover tool %

2 On the Tool Options palette, choose the Blemish Fixer % mode.
The pointer changes to concentric circles.

3 On the Tool Options palette, adjust the Size control to the smallest
size that allows the inner circle to enclose the blemish.

The outer circle is for the material used to cover the blemish.
4 On the Tool Options palette, adjust the Strength control.

Values range from 1to 100. Higher values apply more of the source
material (enclosed in the outer circle) to the blemish area (enclosed
in the inner circle).

5 Click directly over the blemish.

g You can zoom in on the photo for better control of the Makeover
tool.
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To whiten teeth

1 On the Tools toolbar, choose the Makeover tool %

2 On the Tool Options palette, choose the Toothbrush Q\ mode.
3 On the Tool Options palette, adjust the Strength control as desired.

Higher settings produce more intense whitening but may also
produce an unnatural appearance.

4 Click directly over the teeth.

If the teeth are separated or partially obscured, you may need to
apply this tool to each tooth individually.

g The Toothbrush mode of the Makeover tool works only with color
photos.

To apply whitening eye drops

1 On the Tools toolbar, choose the Makeover tool %

2 On the Tool Options palette, choose the Eye Drop (é mode.
3 Type or set a value in the Strength control.

Higher values whiten more of the eye area but may spread the
whitening beyond the affected area of the eye.

4 Zoom in as necessary, and then carefully click over the bloodshot
portion of the eye.

To apply a suntan

1 On the Tools toolbar, choose the Makeover tool %

2 On the Tool Options palette, choose the Suntan %‘;ﬁo mode.
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3 Type or set a value in the Size control.

4 Type or set a value in the Strength control.
Higher values produce a darker tan.

5 Carefully drag over the skin of the photo subject.

To apply a thinning effect

1 On the Tools toolbar, choose the Makeover tool %

2 On the Tool Options palette, choose the Thinify % mode.
3 Type or set a value in the Strength control.

Higher values compress more pixels in the horizontal axis.
4 Click the middle of the photo subject.

The pixels compress on either side of the point you click. You can
continue clicking to enhance the thinning effect.

To remove facial wrinkles

1 On the Tools toolbar, choose the Scratch Remover tool 4

2 On the Tool Options palette, choose either the square edge = or
the beveled edge & selection box.

3 Type or set a value in the Width control so that the wrinkle fits
inside the inner portion of the selection box you drag.

4 Position the pointer just outside the wrinkle, and carefully drag over
the wrinkle so that the wrinkle is enclosed in the inner rectangle.

The wrinkle is covered by the surrounding skin texture.

Q If you need to start again, you can undo the correction, adjust the
Width control, and redrag.
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For wrinkle lines that are not straight, correct just one portion at
atime.

To smooth skin tone
Edit tab

1 Choose Adjust » Skin Smoothing.
2 Inthe Skin Smoothing dialog box, adjust the Amount slider.

Moving the slider to the right applies more smoothing; moving the
slider to the left applies less smoothing.

The Skin Smoothing command smooths skin tones and
diminishes the appearance of wrinkles and blemishes quickly.

Q The Skin Smoothing command automatically detects and
smooths skin tones without affecting eyes or lips. However, if
other areas in your photo are affected because they are similar
in color to the skin tone, you can use a selection to isolate the
area you want to smooth. For more information about selections,
see “Creating selections” on page 301.
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Removing scratches

The Scratch Remover tool lets you remove scratches, cracks, and other
unwanted image areas from photos.

You can repair individual scratches by using the Scratch
Remover tool.

You can use the tool to enclose the flawed area and fill it with the
surrounding content that you want to keep. If the background is
relatively smooth, the result is usually satisfying. Scratches on a textured
or more complex background may be more effectively removed with the
Clone Brush tool. For information about the Clone Brush tool, see
“Removing flaws and objects with the Clone Brush or Object Remover”
on page 248.

For images containing many small scratches, you can use the Automatic
Small Scratch Remover command. For more information, see “To
remove scratches automatically” on page 214.
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To remove scratches

1 Onthe Layers palette, select the layer that contains the area you
want to remove.
2 On the Tools toolbar, choose the Scratch Remover tool [).

3 Onthe Tool Options palette, choose one of the following options to
define the shape of the Scratch Remover tool:

* square edge [ — corrects scratches that are perpendicular to
object edges, in an open area, or of uniform color

* beveled edge 4= — corrects scratches that are at an angle to
object edges

4 Position the pointer just outside the scratch on one end, hold down
the left mouse button, and drag to set a selection box over the
scratch.

5 Release the mouse button.

The enclosed area is replaced with the surrounding pixels.
You can also

Move the selection box starting point Before releasing the mouse button,
in 1-pixel increments press an Arrow key.

Increase or decrease the width of the Before releasing the mouse button,
selection box in 1-pixel increments  press Page up or Page down.

Use surrounding pixels to fill the area Before releasing the mouse button,

perpendicular to the edge of the press Shift.

selection box This technique is ideal for photos in
which the background contains areas
with defined borders and lines, such
as a brick wall.

Q To avoid removing important details from areas surrounding the
scratch, you can limit the correction by creating a selection. For
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information about creating selections, see "Creating selections”
on page 301.

If you are not satisfied with the result, click the Undo button 1
reselect the scratch, and try varying the width of the tool.

If the scratch extends over several different backgrounds, you
can try removing the scratch one section at a time.

Removing flaws and objects with the Clone Brush or
Object Remover

Cloning to copy or fix image areas

The Clone Brush tool is a versatile correction and copy tool that lets you
paint over one area of an image (target) with another part of the image
(source). The paint source can be a part of the same layer, another layer
in the image, a merged image, or a layer from another image.

By default, a semi-transparent overlay (Show Overlay option) of the
source material displays as you hover over a target area. The overlay
serves as a preview that helps you confirm the source as you work.

The Clone Brush tool was used to remove the cracks on the wall
from the photo on the left.
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Removing objects with the Object Remover

The Object Remover tool lets you remove objects when the surrounding
area is fairly uniform in color and texture. This tool is similar to the Clone
Brush tool in that it lets you identify the area to remove and then choose
a background for covering that area.

The Object Remover tool was used to remove one boat from the
water.

To clone a part of an image
Edit tab

1 On the Tools toolbar, choose the Clone Brush tool ﬂ

2 On the Tool Options palette, choose the brush tip, size, opacity, and
other settings.

If you want the Clone Brush tool to reset the source point each time
you resume painting, mark the Aligned mode check box. You can
continue dragging over the target area to fill in the source image.
Unmark the check box if you want every stroke to copy the same
data from the original source point.

If you want to clone data from all layers merged together, mark the
Use all layers check box. If you want to clone data from the current
layer only, unmark the check box.

3 On the source image, right-click the center point of the source area.

If the image has more than one layer, click the name of the layer on
the Layers palette before you define the source area.

4 Drag in the image where you want to paint the cloned area.
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If you want to hide or show the clone source overlay, click the Show
Overlay check box on the Tool Options palette or press Ctrl + Alt +
C.

e When you clone an image area, you must select a source area
with data.

If your image contains a selection, you must right-click within the
selection to set your clone source. If you are using a pen tablet,
you can achieve the same result by holding down Shift.

You can also hold down Shift and click the image to set the
source point.

You can resize the brush interactively by pressing Alt while
dragging in the image window.

To remove objects from a photo

On the Tools toolbar, choose the Object Remover tool .

On the Tool Options palette, choose the Selection Mode

button 9

Drag around the object that you want to remove.
On the Tool Options palette, choose the Source Mode button.
A rectangle is displayed in the image window.

Position the rectangle over the area that will replace the previous
selection.

Drag the handles on the rectangle to resize it, or drag the rotation
handle on the rectangle to rotate it.

It is recommended that you make the rectangle as large as, or
slightly larger than, the area you are removing.
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7 On the Tool Options palette, click the Apply button

8 Choose Selections P Select None to deselect the selection.

You can also

Feather a selection made with the ~ Before making the selection, adjust
Freehand Selection tool the Feather control on the Tool
Options palette.

Adjust the opacity of the source Before clicking the Apply button,
material adjust the Opacity control on the
Tool Options palette.

Choose source material from all Mark the Use all layers check box to

layers or from the current layer choose source material from all layers
as though they were merged. Do not
mark this check box if you want to
choose source material from the
current layer only.

Blend edges and use the object’s Choose the Smart Blending option
tonal ranges when applying the on the Tool Options palette.
source material

Q You can also create a selection by using any of the selection tools
before you activate the Object Remover tool.

You can deselect the selection by pressing Ctrl + D.

Using Magic Fill to erase image areas

Magic Fill is a content-aware feature that can make unwanted elements
of your photos vanish. Use your favorite selection tools to select an area
or object that you want to remove and apply Magic Fill to replace the
selection with a background that matches the surrounding area—even
when the surrounding area is textured or varied. For more information
about selections, see "Working with selections” on page 301.
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To erase an image area with Magic Fill
1

In the Tools toolbar, choose one of the following selection tools:

. rE=g
* Selection Tool I__I

*» Freehand Selection 9
On the Tool Options palette, adjust the settings you want.

In the image, select the area that you want to erase. You don't need
to be precise. Magic Fill works best when some of background is
included in the selection.

On the Tool Options palette, click the Magic Fill button 9

The selected area is filled with the color and texture sampled from
the background.

If you don't get the results that you expect the first time, it's easy to
undo the fill and readjust the selection, or simply create a new
selection and reapply Magic Fill only to the areas that you want to
touch up.

Moving selected areas with Magic Move

Magic Move lets you move part of an image to a new position and
automatically fills the remaining empty area so that it matches the
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surrounding background—even if the background is textured or varied.
This content-aware feature works with your favorite selection tools.

To move a selected area with Magic Move
1 In the Tools toolbar, choose one of the following selection tools:

. re=1
* Selection Tool I__1

* Freehand Selection 9

2 On the Tool Options palette, adjust the settings you want.

Note: Adjusting the Feather amount (for example, try a setting of
5-20) can improve how the selection blends into the new
background.

3 Intheimage, select the area that you want to move. You don't need
to be precise. Magic Move works best when some of background is
included in the selection.

4 On the Tool Options palette, click the Magic Move button QV

In the Image window, drag the selected area to a new position.
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The remaining empty area is filled with a content-aware fill that
matches the surrounding background.

Q If you don't get the results that you expect the first time, try these
tips:
« It's easy to undo and readjust the selection, and reapply Magic
Move.
* You can use the Clone Brush to touch up areas

« You can blend areas using retouch tools, such as Smudge or
Soften

Erasing image areas

You can use the Eraser tool to erase areas of a layer to transparency or
semi-transparency. A gray-and-white checkerboard pattern indicates
transparent areas.

You can quickly remove the background from an image by using
the Background Eraser tool.

You can use the Background Eraser tool to erase pixels selectively. For
example, in a photo of a mountain range, you can erase the sky, or you
can isolate an object from the surrounding image area.
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The difference between undoing and erasing

When you undo an action in Corel PaintShop Pro, the detail from the
original image is restored. To understand the difference between
undoing and erasing, consider the example of paint strokes. If you make
a mistake with a paint stroke and erase it, the image detail under the
stroke is lost. You can erase paint when you want to make certain pixels
transparent. You can also erase to create an effect, such as when you
want one layer to show through another layer.

Settings for the Background Eraser tool

You can adjust the default settings for the Background Eraser tool on the
Tool Options palette. For example, you can change the opacity, color
tolerance, and sample area settings.

You can set the following controls when you use the Background Eraser
tool:

+ Opacity — specifies the level of opacity. A setting of 100% erases
pixels to complete transparency, and a lower setting erases pixels to
partial transparency.

+ Tolerance — determines how closely the selected pixels match the
sampled pixel. The range of values is 0 to 512. At lower settings,
only pixels with very similar colors are erased. At higher settings,
more pixels are erased. (This option is unavailable if the Auto
Tolerance check box is marked.)

+  Sharpness —specifies how much the softness of the erased edge
depends on the color difference between the object and the
background. The range of values is 0 to 100. You can use lower
settings when the edges that you are erasing form a gradient (a
more gradual color transition); you can use higher settings when
the edges that you are erasing have a more abrupt color transition.
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*  Sampling — specifies the basis on which pixels are erased. This
control has the following options:

Once — samples the point at which you first click and then erases
all matching pixels for the duration of the stroke. This setting erases
similar colors and preserves the areas you want to keep.

Continuous — samples continuously and erases all matching pixels.
If the area to erase is quite variable, you can use this option and set
the Step value low, so that the area is sampled frequently as you
erase. The tool can erase any color it encounters, including
foreground colors if the sampled pixel falls into the foreground
area.

BackSwatch — erases all pixels that match the current background
color on the Materials palette

ForeSwatch — erases all pixels that match the current foreground
color on the Materials palette

+  Limits — specifies whether erased pixels are adjacent to each other.
This control has the following options:

Discontiguous — erases all pixels in the tool's path that match the
sampled pixels, even if they are nonadjacent. You can use this mode
to correct areas in which the background shows through holes in
the image.

Contiguous — erases only contiguous pixels that match sampled
pixels. You can use this mode when the background pixels are of a
color that is similar to that of the edges of the object you want to
isolate.

FindEdges — uses the edge information to restrict the erasing

Auto Tolerance — determines the tolerance based on the pixels in
the tool’s path. The tolerance may change continuously as the tool
moves over different parts of the layer. You can unmark this check

box to specify a Tolerance setting.
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Use all layers — samples data from all layers merged together. Only
pixels in the current layer are erased. To sample data from the
current layer only, you can unmark the check box.

Ignore Lightness — ignores sharp differences in color lightness and
saturation. You can mark this check box when the colors in the
object that you want to isolate are strongly saturated and the
background is unsaturated, or vice versa.

Should | use automatic or manual tolerance?

You should start by marking the Auto Tolerance check box. If you find
that too much or too little is erased from the image, you can unmark the
Auto Tolerance check box and increase or decrease the value in the
Tolerance box.

To erase an image area

3

On the Tools toolbar, choose the Eraser tool &
On the Tool Options palette, choose the brush options you want.

For more information about setting brush options, see “Choosing
brush options” on page 617.

Drag in the image to erase.

You can also

Restore erased pixels Hold down the right mouse button,

and drag over the erased area.

Erase a straight line Click at the beginning of the line, hold

down Shift, and click the end of the
line. To continue erasing the line,
move to the next point, hold down
Shift, and click again.
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e If you erase the background layer, the Eraser tool erases to
transparency, and the layer is automatically promoted to a raster
layer.

To erase the background area of an image

1 On the Layers palette, click the layer that contains the image
element that you want to isolate.

2 On the Tools toolbar, choose the Background Eraser tool m

3 On the Tool Options palette, choose the brush options you want.
For more information about setting brush options, see “Choosing
brush options” on page 617.

4 Drag around the edges of the image area that you want to isolate.

Slow, careful strokes give you the best results. Keep the center of the
brush on regions you want to erase, while keeping the edges of the
brush on regions you want to preserve.

You can also

Restore erased pixels Right-click and drag.

Erase a straight line Click once at the beginning point,
hold down Shift, and click the
endpoint. To continue erasing the
line, move to the next point, hold
down Shift, and click again.

Switch to the Eraser tool Hold down the Backspace key while

you drag the mouse.

e The background layer is automatically promoted to a raster layer
when you work on it with the Background Eraser tool.
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=¥ You can preserve the transparent background (when you want to
place the visible content on another layer or background) by
saving your file in the following file formats: PSPImage, PNG, GIF.

Cutting out image areas

You can use the Object Extractor to cut out an image area from the
surrounding background. You can then edit the cutout separately from

the background, display it against a different background, or combine it
with other images.

3
.‘
2

Object Extractor workflow: (1) Outline the edges of the image
area; (2) add a fill; (3) preview the cutout, and touch it up if
necessary; (4) bring the cutout into the image window; (5) place
the cutout against a different background image (optional).

To cut out an image area
Edit tab

1 On the Layers palette, click the layer that contains the image area
that you want to cut out.
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2 Choose Image » Object Extractor.
The Object Extractor dialog box appears, with the Brush tool %#
activated by default.

3 Adjust the brush size by moving the Brush size slider.

4 In the preview area, draw a line along the edges of the image area
that you want to cut out.
Ensure that the selection outline slightly overlaps the surrounding
background and completely surrounds the area in a closed ring.

5 Choose the Fill tool @, and click inside the area you want to cut
out.
An overlay covers the image area that you clicked.
Note: If the selection outline is not closed, the fill covers the entire
image. If this is the case, click the Eraser tool &P to clear the fill, and
then complete the selection outline with the Brush tool.

6 Click Process to preview the result.
If you are not happy with the result, click Edit Mask to return to the
previous view and touch up the cutout.

You can also

Erase parts of the selection outline  Choose the Eraser tool (P, and drag

over the selection marquee that you
want to delete.

Refine the edge detail in the final Move the Accuracy slider to a higher
result value if the object has an intricate or

complex outline.
The Accuracy slider is available only
after you click Process.

Revert to the original image Click Reset. The Reset button is

available only before you click
Process and clears both the fill and
the selection outline.
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You can also

Hide the fill overlay and the edge ~ Mark the Hide Mask check box.
outline

Specify an exact size for the brush or Type or set a value in the Brush size

eraser nib box.

Zoom in and out Type or set a value in the Zoom box.
Display an image at its actual size  Click the Zoom to 100% button [F].
Display an image in the entire Click the Fit Image to Window
preview area button [&]

Pan to another area of the image  Using the Pan tool # , drag the
image until the area you want to see
is visible.

a The background layer is automatically promoted to a raster layer
when you use the Object Extractor command.

Q You can switch from the Brush tool to the Eraser tool by right-
clicking and dragging in the preview area.

Retouching image areas by using brushes

You can retouch images by applying brushstrokes. Some retouch
brushes mimic photographic effects, while others change pixels based
on their lightness, saturation, hue, or color values. Some retouch
brushes create effects that are similar to those produced with the color-
correction commands. The retouch brushes are described in the
following table.
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Brush

Lighten/Darken I:I

Dodge @

Effect

Increases or decreases brightness;
affects the RGB or Lightness value of
pixels

Lightens and brings out details of
areas that are in shadow (mimics the
traditional photographic darkroom
technique of holding back light to
produce lighter areas in printed
photos)

Burn E|
Smudge |;|

Darkens areas of the image that are
too light

Spreads color and image details from
the starting point and picks up new
color and image details as it moves,
as though smearing paint

Push

Soften |:|
Sharpen |:|

Spreads color and image details from
the starting point but does not pick
up any new color or image details

Smooths edges and reduces contrast

Heightens edges and accentuates
contrast

Emboss

Saturation Up/Down I:.

Causes the foreground to appear
raised from the background by
suppressing color and tracing edges
in black

Increases or decreases saturation;
affects the HSL value of pixels

Hue Up/Down @
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Increases or decreases hue; affects
the HSL value of pixels
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Changes pixels based on a
Ch o T t m
ange fo large characteristic of the current

foreground color on the Materials
palette: color, hue, saturation, or
lightness

+ If you choose the color as the
target, the brush applies the
foreground color without
affecting the luminance.

» If you choose the hue, saturation,
or lightness as the target, the
brush applies the hue, saturation,
or lightness value of the
foreground color without
changing the other values.

Color Replacer % For information about the Color
Replacer tool, see "Replacing colors,
gradients, or patterns” on page 267.

To use a retouch brush
Edit tab

1 On the Tools toolbar, choose a retouch brush.
2 On the Tool Options palette, set the brush controls.
3 Dragin the image to apply the tool.

You can also On the Tool Options palette

Reverse the tool behavior Mark the Swap mouse button check
box when using the Lighten/Darken

E, Saturation Up/Down [] or

Hue Up/Down @ tools.
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You can also On the Tool Options palette

Retouch data from all layers Mark the Use all layers check box

when using the Smudge ‘:' Push
[&], Soften E’ Sharpen [[2J] or
Emboss tools.

Lighten or darken an image with the Choose RGB or Lightness from the

Lighten/Darken I:’ tool based on Mode drop-list.
the lightness or RGB values

Choose a characteristic of the Choose an option from the Mode
foreground color to target with the  drop-list.

Change to Target tool

Apply brush strokes only to specific Mark the Smart Edge check box.
areas that match the brush stroke
sample area

Limit the changes to shadows, Choose an option from the Limit
midtones, or highlights with the drop-list.

Dodge @ and Burn E| tools

a For more information about setting brush options, see
"Choosing brush options” on page 617.

Q You can apply the opposite effect of a retouch brush by right-
clicking as you apply the brush to the image.

Recoloring image areas for a realistic effect

You can use the Color Changer tool to realistically recolor an object or a
region in an image. What sets the Color Changer tool apart from other
tools and commands (such as the Flood Fill tool, some of the retouching
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brushes, or the Colorize, Hue/Saturation/Lightness, or Hue Map
commands) is that it takes into account the shading of the specified
color. The Color Changer tool detects and analyzes variations in image
brightness and applies the recoloring based on that illumination.

It lets you adjust Tool Options palette settings for Tolerance and Edge
Softness, and it updates the current recoloring as you modify settings on
the Tool Options palette or modify the color in the Materials palette.

The Color Changer tool works best on matte objects such as clothing,
carpet, and painted objects that are a solid color. It may not work as well
on shiny or reflective objects and is not designed to work with gradients
or patterns.

One click can change the color of the girl's dress.

To recolor by using the Color Changer tool
Edit tab

1 On the Tools toolbar, choose the Color Changer tool %
The Color Changer tool is grouped with the Flood Fill tool.

2 On the Materials palette, click the Color button @@ on the Style
drop-list, and choose a solid color.
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If the Materials palette is not displayed, choose View b Palettes »
Materials.

For realistic-looking colors, set the Saturation value (in the Material
Properties dialog box) closer to 100 than to 255 (full saturation).

3 Position the Color Changer pointer over the color you want to
change in the image, and then click to recolor with the Foreground/
Stroke color, or right-click to recolor with the current Background/Fill
color.

4 Click Apply to set the color change on the object.

You can also

Use a color from the current image Choose the Dropper tool f click the

color you want in the image, and then
choose the Color Changer tool to
reactivate it.

Instantly change the color you want Before clicking Apply, click a color on

to apply the Materials palette.

Adjust the color application Before clicking Apply, adjust any of the
following controls on the Tool Options
palette:

+ Tolerance — determines how
closely the current color needs to
match similar colors for recoloring
to be applied. Higher settings cause
more pixels to be recolored.

+ Edge Softness — determines how
pixels that border the recolored
pixels are affected. Higher settings
cause more "bleeding” of the
recoloring.
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e While using the Color Changer tool, you can undo and redo
actions such as adjusting colors or adjusting settings on the Tool
Options palette.

Q To isolate the area you want to recolor, you can create a
selection. For more information about creating selections, see
“Creating selections” on page 301.

To prevent the Color Changer from affecting areas of the photo
that you do not want to change, you can duplicate the layer on
which the photo resides, apply the Color Changer to the new
layer, and use the Eraser tool to erase the areas of changed color
that you want to restore. You can then merge the layers.

Replacing colors, gradients, or patterns

You can use the Color Replacer tool to replace one color in a selection
or layer with another color. You can use brushstrokes to replace only
those pixels that the brush touches, or you can replace all pixels of a
certain color in a selection or layer.

You can set a tolerance value so that the Color Replacer tool changes
within a given color value range. The Color Replacer tool also works with
gradients and patterns.

You can also use the Flood Fill tool to replace all pixels of a certain color
in a selection or a layer. For information about the differences between
the Color Replacer tool and the Flood Fill tool, see “Filling areas with
colors, gradients, or patterns” on page 269.
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Why does nothing happen when | apply the Color Replacer tool?

You must select a foreground or background color that appears in the
image. If there are no pixels that match your selected color, then no pixel
colors are replaced.

For more information about picking a foreground or background color
directly from the image, see "Choosing colors from an image or the
desktop” on page 406.

To replace a color, gradient, or pattern

1 On the Tools toolbar, choose the Color Replacer tool %

2 Choose the material (color, gradient, or pattern) that you want to
replace. Click the material to apply it as the Foreground/Stroke, or
right-click the material to apply it as the Background/Fill.

3 Choose a material to use as a replacement material. The
replacement material can be any material in the current image, or
you can choose one from the Materials palette.

« If the material you want to replace is the current Foreground/
Stroke material, right-click the replacement material to set it as the
Background/Fill.

« If the material you want to replace is the current Background/Fill
material, click the replacement material to set it as the
Foreground/Stroke.

4 In the Tolerance box, set a value from 0 to 200 to specify how
closely the replacement material should match the material you are
replacing.

At lower Tolerance settings, only pixels with very similar colors are
replaced; at higher settings, more pixels are replaced.
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5 Position the cursor over the area of a selection or layer that contains
the material you want to replace, and perform a task from the
following table.

To Do the following

Swap all occurrences of a background Double-click to swap the

or foreground material Background/Fill material with the
Foreground/Stroke material; double-
click the right mouse button to swap
the Foreground/Stroke material with
the Background/Fill material.

Replace all matching pixels with the  On the Tool Options palette, click the
current Foregroundy/Stroke material - Replace all pixels button @

Replace materials by using On the Tool Options palette, choose
brushstrokes rather than replacing all the brush tip, size, opacity, and other
pixels in the layer options. Drag in the image to replace

the Background/Fill material with the
Foreground/Stroke material; drag
with the right mouse button to
replace the Foreground/Stroke
material with the Background/Fill
material.

Q To limit changes to a specific area, make a selection in the image
before using the Color Replacer tool.

Filling areas with colors, gradients, or patterns

You can fill a selection or a layer with the foreground or background
color, gradient, or pattern. You can fill all pixels or fill only those pixels
that match the options you specify. When you click in the image, the
Flood Fill tool finds and fills all contiguous pixels that match the pixel you
select.
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Contiguous pixels are like continuous chains of matching pixels radiating
from the initial pixel you click. When the Flood Fill tool finds a pixel that
does not match the selected pixels, the chain breaks. Even if a pixel is

only one pixel away from a matching pixel, it is treated as discontiguous.

What is the difference between the Flood Fill tool and the Color
Replacer tool?

The Flood Fill tool can fill pixels that match certain criteria (such as RGB
value); in this way, it is similar to the Color Replacer tool.

The Flood Fill tool fills matching pixels that are contiguous to the initial
pixel you click, whereas the Color Replacer tool changes pixels either
within its brushstrokes or in the entire layer.

The Color Replacer tool changes the color of pixels based on RGB value.
The Flood Fill tool changes pixels based on RGB, hue, brightness, or
opacity values.

To fill an area with a color, gradient, or pattern

1 On the Tools toolbar, choose the Flood Fill tool @

2 Choose the foreground or background color, gradient, or pattern
with which to fill the area.

3 From the Match Mode drop-list on the Tool Options palette, choose
one of the following options:

* None — fills all pixels

* RGB Value — fills pixels that match the red, green, and blue values
of the pixel you click

« Color — fills pixels that match the shading variations of the pixel
you click

* Brightness — fills pixels that match the perceptual lightness value
of the pixel you click
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* Perceptual — fills pixels that match the perceptual shading
variation and lightness of the pixel you click

* Traditional — fills pixels that match red, green, and blue values,
with a bias toward lightness variations. This match mode is
therefore more discriminating than the RGB Value match mode.

* All Opaque — fills all pixels that are not completely invisible (that
is, having an opacity value of 1 or greater). Choosing this option
disables the Tolerance control.

* Opacity — fills pixels that match the opacity value of the pixel you
click

4 Type or set a value from 0 to 200 in the Tolerance control to specify
how closely the selected pixels match the initial pixel you click.

At lower settings, only pixels with very similar colors are filled; at

higher settings, more pixels are filled.

5 Choose an option from the Blend Mode drop-list to specify how
filled pixels are blended with pixels of underlying layers.

The blend modes are the same as the layer blend modes.

6 Type or set a value in the Opacity control to specify the opacity of
the fill.
At 100 percent opacity, the paint covers everything; at 1 percent
opacity, the paint is almost completely transparent.

7 Position the cursor over the area of the selection or image that you
want to fill, and either click to fill with the foreground material or
right-click to fill with the background material.

Q To limit changes to a specific area, make a selection in the image
before you apply the Flood Fill tool. For information about
selections, see "Working with selections” on page 301.

You can limit the flood fill to matching pixels of the current layer
only by unmarking the Use all layers check box.
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For more information about using blend modes, see "Blending
layers” on page 361. For more information about choosing brush
options, see "Choosing brush options” on page 617.

Flipping and mirroring images

You can flip or mirror an image so that the left side becomes the right
side or the top becomes the bottom. When you choose Flip, layers or
selections are flipped in position. When you choose Mirror, layers or
selections are flipped along their horizontal (left to right) or vertical (top
to bottom) axis.

To flip a selection, layer, or image

« Click Image > Flip, and choose one of the following:
* Flip Horizontal — the left side switches to the right side
* Flip Vertical — the top switches to the bottom

e Flipping a selection converts it into a floating selection, leaving
the original layer unchanged.

To mirror a selection or layer
+ Click Image > Mirror, and choose one of the following:

* Mirror Horizontal — flips the selection or layer along the
horizontal axis (left to right)

* Mirror Vertical — flips the selection or layer along the vertical axis
(top to bottom)
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Adding borders

You can add a colored frame or border around an image. When you add
a border to an image, the dimensions of the image are expanded to the
border.

For multilayer images, Corel PaintShop Pro prompts you to flatten the
image before adding the border; however, you can also add a border
without flattening the image by changing the canvas size. For more
information, see "Resizing the canvas” on page 280.

It's easy to add a border around your image.

To add a border to an image

1 Choose Image » Add Borders.
The Add Borders dialog box appears.
2 Do one of the following:

+ To create an equal-width border on all sides, mark the Symmetric
check box.
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« To create borders of varying widths, unmark the Symmetric check
box, and set border width values in the controls in the Size In
Pixels group box.

3 Click the Color box to choose a color for the border.
4 Click OK.

Q You can change the units of measurement for the border by
choosing an option from the drop-list in the Original Dimensions
group box.

Scaling photos by using Smart Carver

Smart Carver lets you make a photo narrower, wider, shorter, or longer
without distorting the content. By automatically detecting and removing
zones in the picture that have little structural detail, this feature lets you
change the aspect ratio without noticeably changing the image. You can
also target a specific zone to remove from the photo, regardless of its
level of detail, or preserve specific objects or image areas.

Smart Carver lets you selectively remove or protect areas when
you scale an image.
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To remove or preserve an object by using Smart Carver

1 Choose Image » Smart Carver.
The Smart Carver dialog box opens.

2 Toremove or preserve an object or area from a photo, do one or
both of the following:

+ Click the Remove button Z# and apply the Remove brush to the
areas of the photo that you want to remove.

« Click the Preserve button %# and apply the Preserve brush to the
area of the photo that you want to protect.

In the Object Removal area, you can move the Brush Size slider to
the left to decrease the size of the brush, or to the right to increase
the size of the brush.

3 Scale the photo by applying one or more of the Smart Carving
options.

You can also

Delete brushstrokes Click the Eraser button @, and apply
it to the brushstrokes that you want
to erase.

Zoom in or out In the Zoom box, enter a

magnification level, or use the slider
or the arrows to adjust the zoom
level.

Pan to view hidden areas of the photoclick the Pan button + , and drag in
the preview area.

Hide the brushstrokes in the preview Mark the Hide Mask check box.
area

Reset the photo to its original state  Click Reset.
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To scale a photo by using Smart Carver

1 Choose Image P Smart Carver.

The Smart Carver dialog box opens.

2 Inthe Smart Carving area, perform one or more tasks from the

following table, and click OK.

You can view the scaling results in the preview area.

To

Do the following

Set a photo width

Type or set a value in the Width box.
Note: The maximum width is double
the width of the original photo.

Set a photo height

Type or set a value in the Height box.
Note: The maximum height is double
the height of the original photo.

Reduce the photo width by 1-pixel
increments

Click the Contract the image

horizontally button @¢ until the
image is the desired width.

Reduce the photo height by 1-pixel
increments

Increase the photo width by 1-pixel
increments

Click the Contract the image

iy

vertically button % until the image
is the desired height.

Click the Expand the image

horizontally button &2 until the
image is the desired width.

Increase the photo height by 1-pixel
increments

Click the Expand the image

vertically button & until the image
is the desired height.

Reduce the photo width by

Click the Auto-contract horizontally

automatically removing the areas to  sfe button to remove red-painted
which you have applied the Remove 415

brush
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To Do the following

Reduce the photo height by Click the Auto-contract vertically %

automatically removing the areas to pyytton to remove red-painted areas.
which you have applied the Remove

brush

Scaling and transforming photos using the Pick tool
The Pick tool lets you transform images interactively in the following
ways:

+ Scaling resizes an image horizontally, vertically, or proportionally.
» Shearing skews an image vertically or horizontally.

+ Distorting an image stretches or contracts it in any direction.

» Applying perspective to an image corrects the perspective or
applies a false perspective. For information about correcting image
perspective, see “Correcting photographic perspective” on
page 169.

+ Rotating an image moves it around a pivot point. For information
about rotating images, see "Rotating images” on page 158.

When you transform an image, the transformations are applied to the
layer on which the image resides. You can apply transformations to any
raster layer or selection.

Setting scaling and transformation options
You can precisely control many of the deform settings. The following

options appear on the Tool Options palette when the Pick tool is active:

* Pivot X, Pivot Y — sets the X and Y coordinates of the rotation pivot
point

+ Position X, Position Y — sets the X and Y coordinates of the top left
corner handle
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* Scale X (%), Scale Y (%) — sets the percentage of change for the
horizontal (X) and vertical (Y) resizing

+  Shear — sets the offset of a side. Positive values shear to the right,
and negative values shear to the left.

* Angle — sets the rotation around the pivot point. The image is
rotated clockwise, from O to 360 degrees.

* Reset Rectangle button Q — resets the deformation rectangle to
its original shape but keeps any current deformations

+  Perspective X, Perspective Y — adjusts the perspective of the
deformation
Note: The best way to create and adjust perspective is by dragging
the control handles. When you create a perspective effect with the
control handles, you manipulate many variables. Changing the
values in the Perspective X and Perspective Y controls may affect
the scale, shear, and position values.

Important! The Pick tool works on grayscale and 16 million— color
images only. For more information about increasing the color depth
of an image, see “Increasing the color depth of an image"” on

page 654. For more information about deforming vector objects or
text, see "Sizing, shaping, and rotating vector objects” on page 592 or
"Sizing and transforming text" on page 568.

To scale or transform a selection, layer, or image

1 Choose a selection, layer, or image by clicking its name on the
Layers palette.

2 On the Tools toolbar, choose the Pick tool R
A bounding box with handles appears.

3 Perform one or more tasks from the following table.

278 Corel PaintShop Pro 2018 User Guide



To

Resize while keeping the current
proportions

Do the following

Drag a corner handle.

Resize while changing the current
proportions

Change the center of rotation

Right-click and drag one of the
corner or edge handles.

Drag the rotation pivot point.

Rotate the image

Change perspective symmetrically

Drag the rotation handle.

Hold down Ctrl, and drag a corner
handle horizontally or vertically.

Change perspective asymmetrically

Hold down Ctrl + Shift, and drag a
corner handle horizontally or
vertically.

Shear the image

Distort the image

Hold down Shift, and drag a side
handle.

Hold down Ctrl + Shift, and drag a
side handle.

a By default, you must hold down Ctrl + Shift to distort an image.
To distort an image without holding down keys, choose a
different Mode setting on the Tool Options palette. The Scale
mode is the default setting, so you must hold down a key or keys.
The Shear mode lets you shear without holding down Shift. The
Perspective mode lets you change perspective without holding
down Ctrl. The Free mode lets you distort without holding down

Ctrl + Shift.

¥  When the Pick tool is active, you can scale and transform

precisely by setting values in any of the boxes on the Tool

Options palette.
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Resizing the canvas

The image canvas is the work area of the image and defines the image
dimensions — for example, 200 x 300 pixels. If you need more space to
add elements to an image, you can increase the canvas size, or you can
resize the canvas to make it smaller.

If you want to resize by adjusting the image size, see "Resizing images”
on page 230.

What is the difference between reducing the canvas size and
cropping an image?

Reducing the canvas size is not always the same as cropping an image.
For images with layers, reducing the canvas size does not delete the
pixels outside the new canvas area — it just shows less of the layer.
Background layer information is always deleted, even when there are
other layers in the image.

To change the canvas size

1 Choose Image » Canvas Size.
The Canvas Size dialog box appears.

2 Inthe New Dimensions group box, mark the Lock aspect ratio check
box.

3 Set or type values in the Width and Height controls.

4 In the Placement group bo, click a button to set the placement of
the image in the new canvas, or set values in the Top, Bottom, Left,
and Right controls.

The values show the amount of canvas added or subtracted from
each edge.

5 Click OK.
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Q If you increase the canvas size, you can choose a color for the
added canvas area by clicking the Background box and choosing
a color.
You can resize the height and width independently by unmarking
the Lock aspect ratio check box, and setting values in the Height
and Width controls.
You can change the units of measurement for the border by
choosing an option from the drop-list in the New Dimensions
group box.
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Merging exposures
and content

When you combine two or more photos, you can achieve some
impressive results. What can you do?

+ Use HDR (high dynamic range) Exposure Merge to create a
perfectly exposed image.

«  Seamlessly replace unwanted areas (cars, people, birds that flew
into your frame) with the correct background.

+ Creatively combine elements from multiple photos into one image.
If you have a DSLR camera, you likely have features that can help you
take multiple photos of the same scene.

This section presents the following topics:

» Understanding HDR

+ Taking photos for HDR processing

+ Combining photos by using HDR Exposure Merge

+ Using Single RAW Photo to create an HDR effect

« Merging batches of photos into HDR images

+ Combining photos with Photo Blend

Understanding HDR

In photography, HDR refers to “high dynamic range”. Dynamic range is
the range of luminance that can be captured in a photo, from the
darkest shadows to the brightest highlights.
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Unlike the human eye, digital camera sensors (or film in traditional
cameras), can only capture a limited dynamic range when
photographing scenes with both very bright and very dark areas, such
as an interior with a large window. HDR processing creates a 32-bit
image which has twice as much information, and therefore many more
steps between tones, than an ordinary JPG This HDR image is then
evenly exposed, resolving details in the darkest areas, without losing
definition in the brightest areas. And when pushed beyond the
“corrective” boundaries, HDR can produce an unreal, plastic, or even
“hyper-real” tone, and as such has become a creative technique in itself
Typically, an HDR file needs to be converted back to a 16-bit image
format for final output.

The photos along the top were taken with different exposure
levels, and then they were combined to create a single
beautifully exposed image.
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Taking photos for HDR processing

If you are new to HDR processing, the information below can help you
get started.

What camera features work well with HDR?

You can use automatic exposure bracketing if your camera offers it or
use the aperture priority mode and adjust the shutter speed to achieve
different exposures. Avoid aperture changes because the depth of field
may shift enough to cause blurring in some of the photos. Review the
user manual for your camera for information about bracketing options
and aperture priority mode.

How many photos should I take for my HDR set?

Usually, three photos is a good base (minimum is two), but to capture a
very high contrast scene, take five or more (up to a maximum of nine).

What exposure settings should | use?

Try an initial setting of 2.0 exposure value (EV) between photos. If you
are taking a greater number of photos, you can set the exposure at lower
increments, but make sure that the number of shots is enough to cover
a wide range of exposure. If you're using auto-bracketing, your camera
might limit the EV interval (sometimes to a maximum of +/- 1.0).

Should | use a tripod?

Yes, it's best to use a tripod, but at the very least, you need to ensure that
you have a steady hand (for example, stabilized against a wall). Using a
tripod means that you are less likely to have alignment issues with the
photos when you use HDR processing.
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Combining photos by using HDR Exposure Merge

You can use Exposure Merge to combine two or more photos by using
HDR (high dynamic range) processing.

Exposure Merge (Step T window)

For more information about taking photos that work well with Exposure
Merge, see "Taking photos for HDR processing” on page 285.

Exposure Merge uses a three-step process:

+  Merge — Choose your merge settings, and if required, apply
custom editing.

* HDR Adjustments — After merging your photos, you can adjust
them and save the results to an editable HDR file before finalizing
the merge and fine-tuning.

*  Fine-Tune — Refine your image, with noise-reduction and
sharpening options, along with some other familiar tools. When
you're done, you can save to a standard file format and close
Exposure Merge.

Please see the topics below for more detailed information about each
step.
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Step 1: Merge

Merge settings include:

+ Camera response curve profile — applies a curve adjustment to the
image, based on the known characteristics of the sensor in your
camera

+ Alignment — Choose between Feature-based (detects features in
the photos) or Edge-based (detects edges within the photos).

*  Custom editing — Choose which areas you want to keep (Brush in)
or remove (Brush out) from each photo. Often, custom editing is
applied to remove ‘ghosting” — the semitransparent effect caused
by merging photos that captured moving objects.

Step 2: HDR Adjustments

After you merge your photos, you can adjust the resulting HDR image
by applying a preset, customizing a preset, or creating the look you want
from scratch. The key is to experiment. You can save your custom
settings as a new preset. You can manage your presets by saving,
loading, deleting or resetting them.

All the adjustment options in the HDR Adjustments window let you work
on an HDR, 32-bit file. You can save the HDR file with all settings, so you
can reopen and modify it again in the future. When you are finished with
Step 2 and move to Step 3, the final step, the application prepares the
image for output by saving it to a 16-bit image.

Step 3: Fine-Tune

The final step is fine-tuning the merged image before you exit Exposure
Merge. The controls in the Fine-Tune window are based on the controls
found when you click the Adjust tab. For more information, see “Using
Adjust” on page 141.
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Some fine-tuning tips:

Digital Noise Removal is a great tool for cleaning up noise that can
result from merging photos.

High Pass Sharpen can help reduce blurred areas that may result
from movement between photos.

Smart Photo Fix and White Balance let you tweak the colors.

To brighten the entire image, try adjusting Brightness/Contrast. To
brighten only the dark areas, try Fill Light/Clarity.

Local Tone Mapping and Fill Light/Clarity can be used to further
enhance details in the image.

To choose merge options for Exposure Merge (Step 1)

1

288

Click the Manage tab, and select the thumbnails for the photos that
you want to merge.

An orange outline appears around the thumbnails of selected
photos.

Click File » HDR » Exposure Merge.

In the Step 1: Merge window, choose a profile from the Camera
response curve profile drop-list.

If you are not sure what to choose, select Auto Select.

If the EV interval slider appears, set the exposure value that you
used between photos.

In the Alignment area, choose an alignment type from the Method
drop-list.

If you want to crop any edges that don't overlap, mark the Auto
crop check box.

Click Align.

To see the results, enable the Preview Alignment check box (near
the bottom of the panel).
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6

If you want to keep or remove specific areas from individual photos,
use the controls in the Custom editing area. See “To brush in or
brush out artifacts in Exposure Merge” on page 289.

Click Process.

The merge settings are applied and the Step 2: HDR Adjustments
window appears.

If you want to tweak your merge settings, click Back to return to the
Step 1 window.

g HDR Exposure Merge and Photo Blend are part of the same

merge utility and therefore cannot be opened simultaneously.

If your photos were not taken with a tripod or steady rest, there
is likely some misalignment between shots. If the misalignment is
significant, you may not be able to use the photos for HDR.

Q You can also add photos to or remove photos from the merge

tray by clicking the Add Photos button E:::ZI or Remove Photos
button = in the tray at the bottom of the Exposure Merge
window.

To brush in or brush out artifacts in Exposure Merge

1

In the tray that appears below the Step 1: Merge preview area, click
a thumbnail.

In the Custom editing area, do any of the following:

* Click Brush in, and in the preview area, drag over the area that
you want to preserve. You don't need to be exact.

« Click Brush out, and in the preview area, and drag over the area
that you want to remove.

« Click Auto brush if you want the application to auto-detect and
remove ghosting. Auto brush works well for removing ghosting
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along feature edges in photos taken without a tripod. It is not
recommended for larger ghost objects, such as cars and people.

3 Repeat the process for each of the photos that you want to edit.

You can also

Change the brush size Drag the Brush size slider.

Refine or erase brushstrokes Click Eraser, and drag across a
brushstroke in the preview area.

Remove all brushstrokes Click Clear.

Change the color of brushstrokes  Click the arrow beside the Brush in or
Brush out color swatch and click a
new color.

Hide or display brushstrokes in the ~ Mark or unmark the Show
preview area brushstrokes check box.

To adjust HDR images in Exposure Merge (Step 2)

1 Inthe Step 2: HDR Adjustments window, do any of the following to
achieve the look you want.

* In the Presets area, click a preset thumbnail.
» Mark the White Balance check bo, click Auto or click the Dropper
tool f and click the image to set the white point. Drag the

Temperature slider to warm or cool the colors in the image and
drag the Tint slider to fine-tune the color.

* Drag the Contrast, Highlights, Midtones, and Shadows sliders to
adjust the overall tone and contrast.

« Drag the Vibrancy slider to saturate or desaturate the colors.

* From the Detail drop-list, choose Natural detail or Creative detail,
and drag the respective sliders to adjust the amount of local
detail.
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To

To

If you want to focus on black-and-white processing, click the B&W
tab below the presets area. To re-enable color processing, click the
Color tab.

To save your HDR image for further editing, click Create HDR file,
navigate to the folder you want, type a file name, and click Save.

This saves the image content. You can also save your adjustments
as a preset.

Click Process.

The settings are applied to the image and it is saved as a 16-bit file
in preparation for the final output. The Step 3: Fine-Tune window
appears.

manage presets in Exposure Merge

In the Presets area of the Step 2: HDR Adjustments window, perform
a task from the following table.

Do the following

Save your adjustments as a preset

Click the Save Preset button [_')
and type a name in the Save Preset
dialog box. A thumbnail is added to
the preset area.

Import a preset file Click the Preset Options button [&,
click Load, and navigate to the file.

Delete a preset Click the thumbnail for the preset,
click the Preset Options button, and
click Delete.

Restore the default presets list Click the Preset Options button and

click Reset. Click Yes in the
confirmation dialog box. All custom
presets are deleted.
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To Do the following

Hide or display presets Click the arrow [» on the Presets
bar.

To fine-tune and save an HDR-processed image (Step 3)

1 Inthe Step 3: Fine-Tune window, apply any of the tools or
adjustment options to adjust the final image.

2 Do one of the following:

+ Click the Edit tab to continue editing the photo. The Exposure
Merge window remains open.

+ Click Save and close to save the file, close Exposure Merge, and
return to the workspace you were last using.

Q When the size of a zoomed-in image exceeds that of the preview
area, you can click the Pan tool {" and move the rectangle to
choose a preview area.
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Using Single RAW Photo to create an HDR effect

You can split a single RAW photo into three exposures and recombine
the exposures to create an HDR effect. Although this is not “true” HDR
(you aren't extending the tonal range by combining multiple photos),
you can still optimize the tonal range of a single photo with powerful

HDR tools.

Single RAW Photo was used to create an HDR effect to optimize
the tonal range of the photo.

To create an HDR effect by using Single RAW Photo
1 Click the Manage tab, and select the thumbnail of a RAW photo.

An orange outline appears around the thumbnail of the selected
photo.

2 Click File » HDR » Single RAW Photo.

In the Step 1: Split Photo window, choose a profile from the Camera
response curve profile drop-list.

If you are not sure what to choose, select Auto Select.

4 Drag the EV Interval slider to set the simulated exposure interval.
This value is used to split the photo into three versions.
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If you don't want the middle exposure to be set at 0, drag the
Center Exposure slider to set a new value.

5 Click Split Photo to break the photo into three versions. Three
thumbnails appear in the tray.

6 If you're happy with the results, click Process.
You can now optimize the photo using the HDR controls in the Step
2 and Step 3 windows. For more information, see “To adjust HDR
images in Exposure Merge (Step 2)" on page 290 and “To fine-tune
and save an HDR-processed image (Step 3)" on page 292.

Q You can also use Single RAW Photo with camera-generated TIFF
files (not saved as TIFF in image-editor).

Merging batches of photos into HDR images

If you use auto-bracketing on a regular basis, you may accumulate many
sets of photos that can be processed as HDR (high dynamic range)
images. You can use the Batch Merge feature to quickly merge each of
your bracketed sets into HDR images. You can then evaluate which sets
make good candidates for the more powerful HDR tools in the Exposure
Merge feature. In some cases, Batch Merge might be the only HDR
processing you need to do.

Batch Merge organizes photos into sets, based on the time between
photos (within a defined timeframe) or a defined number of photos per
set.

To merge batches of photos into HDR images

1 Click the Manage tab, and select the thumbnails for the photos that
you want to merge.

An orange outline appears around the thumbnails of selected
photos.
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Click File » HDR » Batch Merge.
The photos are sorted into groups of three by default.

In the Presets area, click a thumbnail to set a processing style. For
more information on presets, see "To manage presets in Exposure
Merge"” on page 291.

If you want to the application to perform the standard HDR
processing instead of applying preset adjustments, skip this step.

Click the folder icon beside the Save processed files in box, and
browse to the folder where you want to save the processed files.
Choose a file type from the Save as drop-list.

If you choose JPEG, drag the JPEG quality slider to set the file size
and quality for the processed images.

If you want to save .hdr versions of the processed files (so you can
edit them in Exposure Merge), mark the Save .hdr file check box.
In the Group photos by drop-list, choose one of the following:

* Sets — lets you choose a number in the Photos per set box. This
option works well if you consistently shoot bracketed photos in
predetermined batches.

* Time — lets you choose a time interval in the Seconds per group
box. This option works well if you vary the number of photos in a
bracketed set.

If the photos were taken without a tripod, enable the Auto-align
check box and choose an alignment option form the Method drop-
list.

If you want to crop unaligned edges along the borders of the
photos, mark the Auto crop check box.

Click Process.

Processing might take a few moments, depending on the size and
number of photos.
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You can now navigate to the location where you saved your process
files and evaluate them.

Q To remove thumbnails from the Batch Merge window, select the
photos and press Delete.

Combining photos with Photo Blend

Photo Blend lets you combine two or more photos of the same scene
and choose exactly what you want to keep or remove from the scene.
Here are some examples:

*  Remove moving objects, such as people or cars, from a photo —
you can create an empty street in a busy city.

+ Fixa group shot in which one person blinks or looks away — simply
swap in a better pose from another photo.

+  Get creative by showing the same person multiple times in a single
photo.

Photo Blend can be used to create perfect group shots.

296 Corel PaintShop Pro 2018 User Guide



How do | take photos that work with Photo Blend?

From a tripod or with a steady rest, shoot two or more photos a few
seconds apart. Use the same camera settings for all the photos.

Photo Tip: Use the manual setting on your camera to ensure that
the photos have the same size, aperture, shutter speed, and ISO.

To use Photo Blend

1 Click the Manage tab, and select the set of photos that you want to
blend.

2 Click File » Photo Blend.
3 Inthe Alignment area, click Align.

To see the results, enable the Preview Alignment check box (near
the bottom of the panel).

If you want to crop unaligned edges along the borders of the
photos, mark Auto crop.

4 Click a thumbnail in the tray.
The corresponding photo displays in the preview area.
5 In the Custom editing area, do any of the following:

* Click Brush in, and in the preview area, drag over the area that
you want to preserve. You don't need to be exact.

» Click Brush out, and in the preview area, drag over the area that
you want to remove.

« Click Auto brush if you want the application to auto-detect the
differences between the images. Leave the brushmarks as they
are to remove ghosting and other differences, or use it as a
starting point for custom brushstrokes.
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* Enable the Include moving objects check box, and click Auto
brush to auto-detect and preserve the differences between
photos (for example, if you want to create a multi-pose image).

Repeat the editing process for other photos by clicking thumbnails
in the tray and applying brushstrokes.

Click Process.

Review the results in the preview area. If you want to adjust your
settings or continue editing, click Back.

In the Step 2: Fine-Tune window, use any of the tools or adjustment
controls to fine-tune the image. For more information, see “Using
Adjust” on page 141.

Do one of the following:

« Click Edit to continue editing the photo. The Photo Blend window
remains open.

* Click Save and close to save the file, close the Photo Blend
window, and return to the workspace.

You can also

Change the brush size Drag the Brush size slider.

Refine or erase brushstrokes Click Eraser, and drag across a

brushstroke in the preview area.

Remove all brushstrokes Click Clear.

Change the color of brushstrokes  Click the arrow beside the Brush in or

Brush out color swatch and click a
new color.

Hide or display brushstrokes in the  Unmark or mark the Show
preview area brushstrokes check box.

g For best results, in the tray of the Step 1T window, click the
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thumbnail of the image that will change the least, and click the
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lock button & to use the selected image as background. To
unlock the background, click the lock button again.
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Working with selections

Selecting the parts of images to edit is an important step in your
workflow. By creating a selection, you can edit an area while leaving the
rest of the image unchanged. You can use drawing or painting tools to
modify selected areas of your image. You can also apply commands to
flip, copy, crop, or perform other actions on the selected areas.

The border of a selection is identified by a selection marquee, which is a
series of black and white dashes that outlines the selection.

This section presents the following topics

+ Creating selections

+ Hiding and displaying the selection marquee
*  Moving, clipping, and rotating selections

+  Modifying selections

+ Inverting and clearing selections

+ Using feathering with selections

+ Using anti-aliasing with selections

+ Modifying the edges of selections

+ Creating custom patterns from selections

+ Saving and loading selections

Creating selections

You can create a selection when you want to isolate part of an image.
For example, you can use a selection to adjust or retouch one area of a
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photo, or to copy a portion of a photo and paste it into another photo.
The way you make a selection depends on whether you are working on
a raster layer or a vector layer.

Aeht el 3

You can create a selection by using a Selection tool shape (left),
by creating a freehand selection (center), or by using the Magic
Wand tool to select specific areas of color or opacity (right).

The following selection tools can be used to create raster selections:

* Auto Selection tool E§_’|§ — lets you create a smart selection by
enclosing an image area in a rectangle that automatically snaps to
the edges it detects.

* Smart Selection Brush K — lets you create a selection by
brushing over a sample area. The selection expands automatically
to the edges based on the information that is sampled by the
brush.

*+  Selection tool E:j — lets you create a selection of a specific shape,

such as a rectangle, square, ellipse, circle, or star.

* Freehand Selection tool 9 — lets you create a selection around
the edges of an object, such as petals of a flower or fingers on a
hand. You can make four types of selections with the Freehand tool:
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« Edge Seeker — finds the edges between two areas with color
differences when you click on the edges of irregularly shaped
areas

* Freehand — lets you quickly select an area by dragging

* Point to Point — lets you draw straight lines between points to
create a selection with straight edges

*  Smart Edge — automatically finds the edges of irregularly shaped
areas when you click along the edges

*  Magic Wand tool \ — makes a selection based on the color, hue,
brightness, or opacity of an object. This tool is designed to select an
area that has distinctly different pixels than those in other areas of
an image — for example, a pink rose surrounded by green leaves,
or a dark area in an otherwise bright image.

The selection tools can also be used on vector layers to create selections
from vector objects. For example, if you copy a selection and paste it as
anew image, it is copied to a raster layer as individual pixels rather than
as a vector object.

For information about vector text, see "Applying text” on page 547.

You can make a selection with one tool and then switch to another tool
to add to or subtract from the selection. For more information, see
“Modifying selections” on page 317.

You can also use the Paint tool to create a selection. For more
information, see "Working with brushes” on page 615.

You can use text selections to apply effects to text; for example, when
you create a text selection on a solid-color layer and then delete the
selection, the letters appear transparent and outlined with the layer’s
solid color.
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By creating a raster selection on a vector object, you can use raster-only
tools and commands to edit the vector object.

You can create a selection from a mask, which lets you omit the masked
(black) areas and select the non-masked (non-black) areas. The selection
is clipped to the canvas. For more information, see "Working with masks”
on page 381.

To create a selection by using the Auto Selection tool
Edit tab

1 On the Tools toolbar, choose the Auto Selection tool E:E

Drag across the image to enclose the area that you want to select.
Release the mouse button to view the auto-selection.

If you want to redo the selection, press Ctrl + D and reselect an
area. If you want to refine the selection, on the Tools toolbar,
choose another selection tool, and add or remove areas from the
auto-selection.
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To create a selection by using the Smart Selection Brush

1 On the Tools toolbar, choose the Smart Selection Brush 3R .

2 On the Tool Options palette, adjust the Size setting. You can also
adjust any of the following settings:

* Mode — specifies whether to replace, add, or remove an existing
selection. Replace is the default setting.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Anti-alias — applies a smooth edge to a selection by making the
pixels along its edges semitransparent

* Tolerance — controls how closely the selected pixels match the
pixel you click in the image. At low settings, only similar pixels are
chosen; at high settings, a wider range of pixels is selected.

* Use all layers — searches for an edge in all layers of the selected
area. This option is available when you enable Smart Edge on
multilayer images.

3 Drag the brush across the image area that you want to select. You
don't need to be precise; the selection expands automatically to the
edges based on the image information that is sampled by the
brush.

4 Release the mouse button to review the smart selection.

If you want to refine the selection, you can press Shift and drag to
add to the selection or press Ctrl and drag to remove from the
selection.

Q You can use the Smart Selection Brush in manual mode by
unmarking the Smart Edge check box on the Tool Options
palette.

Working with selections 305



Drag the Smart Selection Brush across the area that you want
to select (left). If required, refine the selection in Add mode or
unmark Smart Edge and brush over the areas precisely (center)
to add or remove areas (right).

To create a selection by using the Selection tool
Edit tab

1
2

306

On the Tools toolbar, choose the Selection tool E::E

Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:

* Selection Type — specifies the shape of the selection area

* Mode — specifies whether to replace, add, or remove an existing
selection. Replace is the default setting.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Anti-alias — applies a smooth edge to a selection by making the
pixels along its edges semitransparent

* Selection style — lets you choose from three styles: Normal is a
free form style, Fixed Size lets you specify values in the Width and
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Height boxes, and Fixed Ratio maintains only the proportions set
in the Width and Height boxes.

3 Drag to make the selection.
As you drag, a border indicates the selection. When you finish
dragging, the selection’s border becomes a selection marquee.

You can also

Create a selection of a specific size  On the Tool Options palette click the

Custom Selection button JEJL. In the
Custom Selection dialog box speofy
the selection position, in pixels, for

the left, top, right, and bottom edges.

Replace an existing selection by Choose the Selection tool, and click
placing a rectangular selection th . =T

. e Current selection button .: .
around it

Create a rectangular selection around
all nontransparent areas of the
current layer

Click the Layer opaque button [

Create a rectangular selection around Click the Merged opaque button
all nontransparent areas of all layers [
within the image

Q After you create a selection, changes to the settings on the Tool
Options palette apply to the next action, not to the current
selection. You can modify the options for the current selection by
choosing Selections » Modify and choosing a command from
the menu.

To create a selection by using the Freehand Selection tool

1 On the Tools toolbar, choose the Freehand Selection tool 9
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2 On the Tool Options palette, choose one of the following from the
Selection Type drop-list:
« Edge Seeker
* Freehand
« Point to Point
» Smart Edge
3 Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:
* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)
* Smoothing — specifies the amount of smoothing to apply to the
selection border
* Anti-alias — applies a smooth edge to a selection by making
pixels semitransparent
* Use all layers — searches for an edge in all layers of the selected
area. This option is available when you use the Edge Seeker or the
Smart Edge selection type on multilayer images.

4 Depending on the selection type you chose, perform a task from the

following table.

To Do the following

Make a Freehand selection Drag to select an image area.

Make an Edge Seeker selection Click precisely along the edge of the
area you want to select, and double-
click or right-click to complete the
selection.

Make a Smart Edge selection Click along the edge of the area that
you want to select, ensuring that the
rectangular cursor encloses the edge.
Double-click or right-click to
complete the selection.
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To Do the following

Make a Point to Point selection Click around the area you want to
select, and double-click or right-click
to complete the selection.

Q When making an Edge Seeker selection, you can set the distance
used to search for an edge by typing a value in the Range control
on the Tool Options palette.

You can increase the accuracy of Edge Seeker and Smart Edge
selections by clicking more frequently along the edge you are
following.

You can delete a previous point by pressing Delete.
To create a selection by using the Magic Wand tool

1 On the Tools toolbar, choose the Magic Wand tool \
2 On the Tool Options palette, choose a Match mode option:
* None — selects all pixels

* RGB Value — selects pixels that match the red, green, and blue
values of the pixel you click

« Color — selects pixels that match the shading variations of the
pixel you click

* Brightness — selects pixels that match the perceptual lightness
value of the pixel you click

* Perceptual — selects pixels that match the perceptual shading
variation and lightness of the pixel you click

» Traditional — selects pixels that match red, green, and blue values,
with a bias toward lightness variations. This match mode is
therefore more discriminating than the RGB Value match mode.
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* All Opaque — selects all pixels that are not completely invisible
(that is, having an opacity value of 1 or greater). Choosing this
option disables the Tolerance control.

* Opacity — selects pixels that match the opacity value of the pixel
you click.

Check the settings of the following controls on the Tool Options

palette, and modify them if necessary:

« Tolerance — controls how closely the selected pixels match the
pixel you click in the image. At low settings, only similar pixels are
chosen; at high settings, a wider range of pixels is selected.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Use all layers — searches for matching pixels across all layers in
the image

* Contiguous — selects only pixels that connect to the pixel you
click

* Anti-alias — produces a smooth-edged selection by partially
filling in pixels along the edge, making them semitransparent. You
can use this option inside or outside the selection marquee.

Click the image area that contains the pixels you want to match.

The selection marquee surrounds all matching pixels.

Q You can change the number of pixels you select by undoing the

selection, adjusting the Tolerance setting, and making a new
selection.

To create a selection by using a Painting tool

1
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Choose Selections P Edit Selection.
A selection layer is added to the Layers palette.
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Select a painting tool from the Tools toolbar.

Choose settings for the painting tool on the Tool Options palette
and the Brush Variance palette.

Paint on the image.

A ruby-colored overlay displays the brush strokes. The selection
changes according to the following:

* Painting with white adds to the selection.
+ Painting with black subtracts from the selection.

« Painting with shades of gray adds to or subtracts from the
selection, depending on the level of gray.

Choose Selections » Edit Selection.

The selection marquee surrounds the selected area.

Q You can also click the Edit Selection button EZ/ on the Layers
palette instead of choosing Selections » Edit Selection.

To create a selection by using the Text tool

On the Tools toolbar, choose the Text tool T

On the Tool Options palette, choose Selection from the Create as
drop-list to create a selection shaped like the text.

Click where you want to start the text selection.
Set the text formatting controls, and type the text.

Click the Apply changes button

To create a raster selection from a vector object

1 On the Tools toolbar, choose the Pick tool R and select one or
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2 Choose Selections » From Vector Object.

A selection marquee surrounds each vector object.

g After you create a raster selection from a vector object, you can
copy and paste the selection as needed. The original vector
objects remain unchanged.

To select all pixels in a layer or an image

+ Choose Selections P Select All.
A selection marquee appears around the layer on the canvas.

Q You can also select all pixels in a layer or an image by pressing
Ctrl + A

To select all non-masked areas

1 On the Layers palette, select the mask layer.
2 Choose Selections » From Mask.
The selection marquee surrounds the non-masked areas.

Q If you saved a mask to an alpha channel, you can load it as a
selection by choosing Selections P Load/Save Selection » Load
Selection From Alpha Channel.

Hiding and displaying the selection marquee

The selection marquee is visible by default. When you work with a
selection, it is sometimes helpful to hide the selection marquee
temporarily without disabling the selection. For example, you may want
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to see the results of pasting a selection or of feathering a selection’s
edges.

To hide or display the selection marquee

» Choose Selections » Hide Marquee.

g When you hide the selection marquee, it does not deselect or
clear the selection. The tools and commands you use while the
selection marquee is hidden apply only to the selected area.

Q You can also hide or display the selection marquee by pressing
Ctrl + Shift + M.

Moving, clipping, and rotating selections

You can move, clip, or rotate a selection. If you want to change the
selection area, you can also move the selection marquee.

When you move a selection, you can leave the space empty or you can
move a copy of the selection and leave the original unchanged. When
you move a selection, it becomes a floating selection. When you perform
a new action, Corel PaintShop Pro automatically promotes the floating
selection to a new layer.

You can also float a selection, which creates a copy of the selection that
you can move or modify without changing the original image. A floating
selection temporarily rests above the image or layer on the Layers
palette, and an icon indicates that the layer contains a floating selection.
After you edit the floating selection, you can defloat it.

You can also move a selection to a separate layer. When you do this, the
original selection contents are unchanged, and a copy of the selection
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becomes the new layer. You can edit this new layer without changing the
original image.
Important! This command works on 16 million—color and grayscale

images only. For more information about increasing the color depth
of an image, see "Working with colors and materials" on page 397.

After making a selection, you can move the selection anywhere on the
image, or off the canvas. If you expand the image window to show the
off-canvas gray area, you can see the selection you moved. You can also
clip a selection to remove the portion that is not within the image
borders.

To move the selection marquee

» Using the Selection tool, right-click and drag the selection marquee
to a new position.

Q You can also move the selection marquee by right-clicking and
dragging with the Move tool Q%D

To move a selected image area

«  Perform a task from the following table.
To Do the following

Move the selection any distance In the Tool Options palette set Mode
to Replace, and then drag the
selection with one of the selection
tools (Selection, Freehand, or Magic

Wand tool).

Move the selection 1 pixel Press an arrow key.

Move the selection 10 pixels Hold down Ctrl, and press an arrow
key.
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To Do the following

Move the selection 50 pixels Hold down Shift, and press an arrow
key.
Move the selection 100 pixels Hold down Shift and Ctrl, and press

an arrow key.

To copy and move a selected image area

*  With the Selection tool active, set the Mode control to Replace,
hold down Alt, and drag the selection.

You can also

Copy and move the selection 1 pixel Hold down Alt, and press an arrow

key.
Copy and move the selection 10 Hold down Alt and Ctrl, and press an
pixels arrow key.

Copy and move the selection 50 Hold down Alt and Shift, and press
pixels an arrow key.

Copy and move the selection 100 Hold down Alt, Shift, and Ctrl, and
pixels press an arrow key.

To float a selection
* Choose Selections » Float.

To defloat a selection

» Choose Selections » Defloat.

To promote a selection to a layer

1 Create a selection in the image.
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2 Choose Selections » Promote Selection to Layer.

The new Promoted Selection appears above the original layer.

Q To place a selection as a layer within another image, copy the

selection, open the other image, and choose Edit P Paste As New
Layer.

To clip a selection to the canvas

1

Move part of the selection off the image canvas.

If necessary, expand the image window to reveal the gray area that
appears outside the image borders.

Choose Selections P Defloat.
The selection is defloated, which makes more edit options available.
Choose Selections » Clip to Canvas.

The selection area outside the image borders is removed.

To rotate a selection
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Choose Image P Free Rotate.
The Free Rotate dialog box appears.

In the Direction group box, choose either Right or Left to specify
the rotation direction.

In the Degrees group box, set the number of degrees to rotate.

If you want to type a value between 0.01 and 359.99, mark the Free
option.

Unmark the All layers check box.

Click OK.
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e When you rotate a selection, the selection becomes a floating
selection, and the original image remains unchanged.

You can also rotate a selection interactively by using the Pick tool
R. Before the rotation is applied, the selection is promoted to
a layer.

Modifying selections

Selections can be modified in various ways. You can modify a selection
by adding image content to it or by subtracting image content from it.
For example, in a picture of a person carrying a large sign, you can select
the sign by using the rectangular Selection tool and then add the person
to the selection by using the Freehand Selection tool.
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After you create a selection, you can add to it.

You can also expand or contract a selection by a specific number of
pixels.

You can add or remove a color from a selection, or from the selection
border. When the color is added or removed, the selection border
changes.

You can also add pixels to a selection based on color values.
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If specks or holes appear in a selection, you can remove them by
defining an area in square pixels. For example, if your image is 20 pixels
wide by 20 pixels high, you can define an area of 5 pixels multiplied by
a scale factor of 100 to cover an area of 500 pixels. Because the image
covers an area of only 400 pixels (20 x 20 = 400), all specks and holes
will be removed.

You can also modify a selection by using tools and effects.
To add to or subtract from a selection

1 On the Tools toolbar, choose a selection tool (Selection §__I,

Freehand Selection 9 Magic Wand \ tool, or Smart Selection

Brush K)

2 Choose settings for the tool on the Tool Options palette.

3 Perform a task from the following table.

To Do the following

Add to a selection From the Mode drop-list, choose
Add, and select the image areas that
you want to add to the selection. The
areas do not need to be adjacent.

Subtract from a selection From the Mode drop-list, choose
Remove, and select the image areas
that you want to remove from the
selection.

Q You can also add to a selection by holding down Shift while
clicking the image areas that you want to add, or subtract from
a selection by holding down Ctrl while clicking the image areas
that you want to remove.
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To expand a selection by a specific number of pixels

1

Choose Selections » Modify » Expand.
The Expand Selection dialog box appears.

Specify a value in the Number of pixels control by which to expand
the selection.

Click OK.

The selection marquee expands while retaining its original shape.

To contract a selection by a specific number of pixels

1

Choose Selections » Modify » Contract.
The Contract Selection dialog box appears.

Specify a value in the Number of pixels control by which to contract
the selection.

Click OK.

The selection marquee contracts while retaining its original shape.

To add pixels to a selection according to color values

Choose Selections » Modify » Select Similar.

Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:

« Tolerance — specifies how closely pixels must match the colors of
the initial selection. At lower settings, the values are closer, and
more pixels are excluded from the selection. At higher settings,
the values do not need to be as close, and more pixels are
included in the selection.

+ Sample Merged — selects matching pixels in the merged image. If
the check box is unmarked, only pixels in the active layer are
selected.
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* Anti-alias — produces a smooth-edged selection by partially
filling in pixels along the edge, making them semitransparent.
Mark the Inside or Outside options, depending on whether you
want the areas inside or outside the selection marquee to be anti-
aliased. To retain the original edges, unmark the Anti-alias check
box.

+ Contiguous — selects all pixels of a similar color in adjacent areas

* Discontiguous — selects all pixels of a similar color anywhere
within the image

Click OK.

The selection changes to include similar pixels.

e The Select Similar command produces the best results when the

To
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selection is not anti-aliased.

add or remove a color from a selection

Choose Selections » Modify » Select Color Range.
Choose one of the following options:

« Add color range
« Subtract color range

Click a color in the image that you want to add or remove from the
selection.

In the Tolerance box, specify a color tolerance value (0 to 256).

Shades of the color or related colors are added or removed from
the selection.

In the Softness box, specify the amount of softness for the
referenced color.

Click OK.
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The selection borders change to add or exclude the color you
specified.

Q You can dlick the Toggle Selection button {__t in the Select Color

bood
Range dialog box to toggle between a preview of only the

selection and a preview of the selection with the rest of the
image.

You can also choose a color to add or remove by clicking in the
Reference color box in the Select Color Range dialog box.

To remove a color from a selection, you can also choose Edit »
Paste As Transparent Selection as you paste a selection. This
command removes only the color you specify as the background
color.

To remove holes and specks from a selection

1 Choose Selections » Modify » Remove Specks and Holes.
The Remove Specks and Holes dialog box appears.
2 Choose one of the following options:
 Remove Specks
« Remove Holes
* Remove Specks and Holes

3 Inthe Square area smaller than boxes, enter the number of pixels
and the scale factor. Start at low values, and increase them as
necessary until the specks and holes are removed.

4 Click OK.

The holes and specks in the selection are removed.

Q You can click the Toggle Selection button E::E in the Remove
Specks and Holes dialog box to toggle between a preview of only
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the selection and a preview of the selection with the rest of the
image.

To modify a selection by using tools and effects
Edit tab
1 Choose Selections » Edit Selection.

A ruby overlay appears in the selected area.
2 Apply a tool or effect to the selection area.

When you are finished editing the selection, choose Selections »
Edit Selection to display the selection marquee.

o You can a|§o modify a selection by clicking the Edit Selection
button Ej
Inverting and clearing selections

Sometimes, the easiest way to make a complicated selection is to select
the part of the image that you don't want and then invert the selection.

For example, in a picture of a person against a solid-color background,

you can select the background and then invert the selection, so that the
person is selected instead of the background.
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By selecting a solid background (left) and inverting the selection,
you can isolate a complex, multicolored foreground (right).
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You can also clear a selection, which removes the selection marquee and
integrates the selection back into the image. After clearing the selection,
you can resume your editing of the entire image.

To invert a selection

* Choose Selections P Invert.

The selection marquee now encloses the previously unselected
image area and excludes the previously selected image area.

To clear a selection

«  Choose Selections » Select None.

g If you deselect a floating selection, the selection is defloated and
placed in the underlying layer if the layer is a raster layer. If the
underlying layer is a vector layer or an Art Media layer, a new
raster layer is created, and the selection is defloated to it.

Q You can also clear a selection by right-clicking in the image
outside the selection marquee or by pressing Ctrl + D.

Using feathering with selections

Feathering softens the area between a selection and the rest of the
image by gradually increasing the transparency of the pixels along the
edge of the selection. You can specify the width of the feathered area.

When you copy or move a selection, feathering helps blend the selection
into the surrounding area so that the image appears more natural. The
higher the feathering value is, the softer the edges are. A feathering
value of O creates a selection with distinct edges.
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An unfeathered selection (left) and a feathered selection (right)

You can apply feathering as you make a selection, or you can apply it
after the selection is created. The level of feathering and its position
around the selection marquee can be adjusted after the selection is
created. For more information about creating selections, see "Creating
selections” on page 301.

To change the amount of feathering in a selection
Edit tab

1 Choose Selections » Modify P Feather.
2 Type a pixel value in the Feather amount control.

The feathering is applied both inside and outside the selection.
3 Click OK.

To adjust the position of feathering
Edit tab

1 Choose Selections » Modify » Inside/Outside Feather.

2 Mark one of the following options to set the position of the
feathering:
* Inside
« Outside
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* Both

3 Type a value in the Feather amount control to set the feathering
width (in pixels).

4 Click OK.

Q You can click the Toggle Selection button §__1 in the Inside/
Outside Feather dialog box to toggle between a preview of only
the selection and a preview of the selection and the rest of the
image.

To unfeather a selection

1 Choose Selections » Modify » Unfeather.

2 Type a value in the Threshold control to specify the amount of
feathering you want to remove.

3 Click OK.

Using anti-aliasing with selections

Anti-aliasing produces a smooth-edged selection by partially filling in
pixels along the edge, making them semitransparent. You can apply
anti-aliasing to selections as you create them. For more information
about creating selections, see “Creating selections” on page 3071.

After a selection is created, you can apply anti-aliasing based on the
selection’s shape. You can also restore the original anti-aliasing of an
object that was pasted into an image. Restoring anti-aliasing is useful if
you made the selection without anti-aliasing and you want to smooth
the edges of the selection.
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To apply anti-aliasing based on shape

1

Choose Selections » Modify » Shape Based Anti-alias.
The Shape Based Anti-alias dialog box appears.
Mark one of the following options:

* Inside — applies anti-aliasing to the inside of the selection
marquee

* OQutside — applies anti-aliasing to outside of the selection
marquee

Click OK.

The selection edges are anti-aliased.

To recover anti-aliasing

1

v,
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Choose Selections » Modify » Recover Anti-alias.

The Recover Anti-alias dialog box appears, with the anti-aliased
selection displayed in the After preview area.

Mark one of the following options:

* Inside — applies anti-aliasing inside the selection marquee

* Outside — applies anti-aliasing outside the selection marquee
Click OK.

all layers check box.

To apply anti-aliasing and copy the result to a new layer, mark
the Result on new layer check box.

Corel PaintShop Pro 2018 User Guide

To apply anti-aliasing to all layers in the selection, mark the Use



Modifying the edges of selections

You can modify the edges of a selection by smoothing its boundary or
by adding a border.

To smooth the boundary of a selection

1 Choose Selections » Modify » Smooth.
The Smooth Selection dialog box appears.
2 Mark or unmark the following options:
« Anti-alias — smooths the edges of the selection

* Preserve Corners — preserves the shape of the corners. Unmark
this check box if you want to smooth the corners.

3 Specify values for one or both of the following controls:

+ Smoothing amount — specifies the amount of smoothing to
apply around the selection

« Corner scale — specifies the amount of smoothing to apply
around the corners of the selection. This control is not available
when the Preserve Corners check box is not marked.

4 Click OK.

Q You can click the Toggle Selection button §__I in the Smooth
Selection dialog box to toggle between a preview of the selection
and a preview of the selection and the rest of the image.

To add a border to a selection

1 Choose Selections » Modify P Select Selection Borders.
The Select Selection Borders dialog box appears.

2 Mark one of the following options to set the position of the
feathering:
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* Inside

* Outside

* Both

Type a value in the Border width box.

If you want to smooth the edges of the selection border, mark the
Anti-alias check box.

Click OK.

Creating custom patterns from selections

You can convert a selection into a seamless custom pattern, which you
can use for painting, adding text, or creating Web page backgrounds.

To create a custom pattern
Edit tab

1
2

Make a selection.

Choose Effects P Image Effects » Seamless Tiling.
The Seamless Tiling dialog box appears.

Choose an option from the Tiling Method group box.
Choose an option from the Direction group box.

If you choose Bidirectional, you need to choose a setting from the
Corner Style group box.

Modify any of the settings in the Settings group box.
Click OK.

Saving and loading selections

You can save complicated selections that you may want to reuse. You can
also save selections as files or as alpha channels.

328
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When you save a selection, it is saved as a separate file with a
.PspSelection filename extension. When you load a selection into an
image, Corel PaintShop Pro creates a selection based on luminance,
non-black pixels, or opacity.

Alpha channels inimages are data storage areas that hold selections and
masks. When you save a selection as an alpha channel, the selection is
stored as part of the image on which it was originally created, rather than
as a separate file. Selections and masks stored in alpha channels have
no effect on the look of an image.

When you save the image in a file format other than the Pspimage file
format, its alpha channels are not saved. Therefore, it is best to keep a
master copy of your image in Pspimage format.

When you save a selection to an alpha channel within a Pspimage
image, you can load that selection from the alpha channel into the same
image or into any other image.

If you saved selections to alpha channels that you no longer need, you
can delete them. Only alpha channels from the current image can be
deleted.

To save a selection to a file

1 Choose Selections » Load/Save Selection » Save Selection to Disk
to open the Save Selection to Disk dialog box.

The Selection Files group box displays selection files in
...Documents\Corel PaintShop Pro\20.0\Selections. To change the
default folder, or to add another folder, click the File Locations

button [a in the Selection Files drop-list.
2 In the File name box, type a name for the selection.
3 Click Save.

Working with selections 329



To load a selection file from disk

Choose Selections P Load/Save Selections » Load Selection From
Disk.

The Load Selection from Disk dialog box appears.

The Selection group box shows selection files in all folders. To
change the default folder for locating selections, click the File
Locations button [a in the Selection drop-list.

Choose a selection from the Selection drop-list.

In the Operation group box, choose one of the following options:
* Replace selection

» Add to current selection

« Subtract from current selection

In the Create Selection From group box, choose one of the
following options:

« Source luminance

 Any non-zero value

« Source opacity

Click Load.

To save a selection to an alpha channel

1
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Choose Selections P Load/Save Selections » Save Selection to Alpha
Channel.

The Save Selection to Alpha Channel dialog box appears.

Choose an image from the Add to document drop-list in the Alpha
Channels group box.

Any existing alpha channels in the image are shown in the preview
box below the drop-list.

Click Save.

Corel PaintShop Pro 2018 User Guide



The selection is saved to the alpha channel.

You can also

Save a selection to the alpha channel Select the image name in the Add to
of another image document drop-list, and click Save.
Note: The second image must
be open in Corel PaintShop Pro
for it to appear in the Add to
document drop-list.

Change the default name for the new Type a new name in the Name box.
alpha channel

Move the selection to the upper-left Mark the Move to upper left of
corner of the image canvas canvas check box.

Note: This option is useful when
a selection does not appear on
the canvas because it is larger
than the image.

To load a selection from an alpha channel

1 Choose Selections » Load/Save Selection » Load Selection From
Alpha Channel.

The Load Selection from Alpha Channel dialog box appears.

If you want to show the area around the selection as either
transparent or black, click the Toggle transparency checkerboard

in the Preview group box.
2 From the Load From Document drop-list, choose the filename of
the image that contains the alpha channel you want to load.

Note: The image must be open in Corel PaintShop Pro for it to
appear in the Load From Document drop-list.

3 Inthe Operation group box, choose one of the following options:
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* Replace selection

+ Add to current selection

* Subtract from current selection

A message in the Operations group box indicates how the alpha
channel intersects the canvas of the current image.

Note: If the alpha channel does not intersect the image canvas or
intersects it only partially, you can move the selection onto the
image canvas by marking the Move to upper left check box.

In the Options group box, choose one or more of the following
options:

» Move to upper left

« Clip to canvas

* Invert selection

Click Load.

You can also

Clip the selection wherever it extends In the Options group box, mark the

beyond the image canvas Clip to canvas check box.

Select everything outside the original In the Options group box, mark the
selection Invert image check box.
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To delete an alpha channel

1 Choose Image » Delete Alpha Channel.
The Delete Alpha Channel dialog box appears.

2 Choose the alpha channel you want to delete from the drop-list in
the Alpha Channels group box.

If you want to delete all alpha channels, mark the Delete all alpha
channels check box.

3 C(lick Delete.
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Working with layers

When you work with layers in Corel PaintShop Pro, you can add
elements to your images, create artistic effects and illustrations, and
edit your images more easily. You can add or delete layers, rearrange
the order in which they are stacked, and blend their pixels in various
ways. Unless you merge the layers, you can edit each one
independently of the others.

This section presents the following topics:

» Understanding layers

+ Using layers with photos

+ Using layers with illustrations

+ Using the Layers palette

+ Creating layers

+ Promoting the background layer

» Deleting layers and clearing layer contents

+ Duplicating and copying layers

* Renaming layers

+  Viewing layers

+ Finding layers

» Organizing layers by color

+ Changing the order of layers in an image

*  Moving layers on the canvas

« Grouping layers
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+ Linking layers

+ Blending layers

+  Setting layer opacity

+ Protecting transparent areas of raster layers
* Merging layers

+ Using adjustment layers

+ Using layer styles

Understanding layers

When you create or import an image in Corel PaintShop Pro, the image
has a single layer. Depending on the type of image you create or import,
the single layer is labeled as Background, Raster, Vector, or Art Media.
When you open a photo, scan, or screen capture, the single layer is
labeled as Background on the Layers palette.

For most simple corrections and retouching, you do not have to add
layers to an image. However, it is a good practice to duplicate the single
layer before making image corrections, so that you preserve the original
image on its own layer. If you intend to do more complex work, such as
creating a collage with text and other elements or creating a photo
composition with layers of effects — the use of layers is highly
recommended.
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Layers are like separate sheets that you combine to create a final
composition.

Each layer you add begins as a transparent sheet over the background.
As you add brushstrokes, vector objects, or text, you cover up parts of
the Background layer. Transparent areas let you see the underlying
layers. You can stack multiple layers to create artistic compositions,
photo collages, or complex illustrations.

There are nine types of layers: Background, Raster, Vector, Art Media,
Mask, Adjustment, Group, Selection, and Floating Selection. For
information about the last three types, see “Working with selections” on
page 301.

Only grayscale and 16 million—color images can have multiple raster-
based layers (Vector layers are the only non raster-based layers). When
you add a new raster-based layer to an image of another color depth,
such as a 256-color indexed image, Corel PaintShop Pro automatically
converts the layered image to 16 million colors.

Corel PaintShop Pro supports up to 500 layers. The actual number of
layers allowed in an image may be limited by the available memory in
your computer.
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You can create layer groups or promote selections to layers. For
information about promoting selections to layers, see “Moving, clipping,
and rotating selections” on page 313.

Background layers

The background layer El is the bottom layer of an image. When you
import JPEG, GIF, or PNG images into Corel PaintShop Pro, they have
only this single layer, which is named “Background” on the Layers palette.

The background layer contains raster data and is promoted to a raster
layer when you change its properties, such as its blend mode or opacity.
You cannot change its stacking order unless you promote it to a raster
layer.

To position a background layer higher in the layer stack, you can
promote it to a regular raster layer. For information about promoting the
background layer, see “Promoting the background layer” on page 357.

If you create a new image with a transparent background, it does not
have a background layer, and its bottom layer is a raster layer named
“Raster 1" You can move this layer anywhere within the stacking order.
You can also change its opacity and blend mode.

Corel PaintShop Pro supports transparency on layers other than the
background. To create an image without transparent areas, you can
choose a solid-colored background. The image contains a background
layer as the bottom layer.

To create a new image with transparent areas, choose a transparent
background. The image contains a raster layer as the bottom layer. For
more information, see “Starting from a blank canvas” on page 69.
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Raster layers

Raster layers are layers with raster data only. Raster data is
composed of individual elements, called pixels, arranged in a grid. Each
pixel has a specific location and color. Photographic images are
composed of raster data. If you magnify raster data, you can see the
individual pixels as squares of colors.

Raster layers let you display subtle changes in tones and colors. Some
tools, options, and commands apply only to raster layers. For example,
the painting tools and the commands that are used to add effects can
be applied only on raster layers. If you try to use a raster tool while a
vector layer is selected, Corel PaintShop Pro prompts you to convert the
vector layer into a raster layer.

For more information about raster and vector data, see “Understanding
raster and vector objects” on page 574.

Vector layers

Vector layers are layers with only vector objects (lines and shapes),
vector text, or vector groups. Vector objects and text are composed of
geometric characteristics — lines, curves, and their locations. When you
edit vector objects and text, you edit these lines and curves, rather than
the individual pixels. Vector graphics and vector text maintain their clarity
and detail at any size or print resolution.

Objects or text created with vector layers can be easily edited. Images of
any color depth can include multiple vector layers. Each vector layer
contains a list of all individual vector objects on that layer. You can
expand or collapse the group to view the individual objects. For more
information, see “To expand or collapse layers” on page 347. Vector
objects can be moved from their layer group to another vector group.

Working with layers 339



You cannot move a vector object to a nonvector layer; vector objects
must be placed on vector layers. If you create a vector object while a
raster layer is selected, Corel PaintShop Pro creates a vector layer just
above the selected layer.

For more information about raster and vector data, see "Understanding
raster and vector objects” on page 574.

Art Media layers

Art Media layers |Z are automatically created when you use any of the
Art Media tools.

When creating a new image, you can choose to create the image with
an Art Media layer.

Art Media layers can be converted to raster layers, but not to vector
layers.

Mask layers

Mask layers €9 show or hide portions of underlying layers. A mask is an
adjustment layer that modifies opacity. You can use masks to create
sophisticated effects, such as a picture frame that fades away at the
center to reveal the subject.

Mask layers cannot be bottom layers. You cannot delete other layers if
deleting them would cause a mask layer to become the bottom layer.

For more information about working with masks, see “Working with
masks” on page 381.

Adjustment layers

Adjustment layers are correction layers that adjust the color or tone of
underlying layers. Each adjustment layer makes the same correction as
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an equivalent command on the Adjust menu, but unlike the command,
the adjustment layer does not change image pixels.

Adjustment layers cannot be the bottom layer. You cannot delete other
layers if deleting them would cause an adjustment layer to become the
bottom layer. For more information, see "Using adjustment layers” on

page 371.

Using layers with photos

When you open a digital photo or a scanned image, the image appears
on the background layer. For most photographic enhancements, such as
cropping, correcting colors, or retouching, you do not need to add

additional layers. By adding layers as you work, however, you can create
interesting effects and make corrections more easily. The following table

provides examples.

To

Preserve the original
image before making
changes

Make color and tonal

corrections

Add text or graphics

Working with layers

Do the following

Make a duplicate of the background layer by
choosing Layers » Duplicate. To work on the
duplicate layer, make it the active layer by clicking
it on the Layers palette.

Use adjustment layers instead of changing the
image directly. For more information about using
adjustment layers, see "Using adjustment layers”
on page 371.

Create text and graphics, such as lines and
shapes, on vector layers to make them easier to
edit. For more information about adding text, see
"Working with text” on page 547. For more
information about vector graphics, see “Drawing
and editing vector objects” on page 573.
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To

Create effects

Do the following

Duplicate the background layer, apply an effect to
the duplicate, and then blend the two layers by
changing the opacity or blend modes of the
layers.

Create a painting

Combine photos to
create a photo collage

Create a panoramic
photo

342

Choose an Art Media tool from the Tools toolbar
and mark the Trace check box on the Tool
Options palette (an Art Media layer is created
automatically). Use the Art Media brushes to
create impressionistic effects.

Open the photos that you want to combine and
decide which image to use as your base image.
Copy the other images into the base image by
clicking an image, choosing Edit » Copy, clicking
the base image, and choosing Edit » Paste As
New Layer. Position each layer with the Move

tool G%D

Use the opacity setting and blend mode to
control how much of each layer shows through.
Use a mask layer to hide parts of a layer or to
create soft edges around it.

Take a series of photos with overlapping subject
matter.

Create an image with a canvas large enough to
display a panorama, and then copy each photo
onto a separate layer. Decrease the opacity of
one layer so that you can see through it, and use

the Move tool Q%D to match up the edges of the
next layer. After all layers have been positioned,
return their settings to 100 percent opacity.
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Using layers with illustrations

Using layers is invaluable when you work with illustrations. The following

table provides examples.

To

Make changes easier

Do the following

Create individual components on
separate layers to make them easier
to edit. For example, for an
illustration of a car speeding down a
highway in the mountains, create the
car, the driver, the highway, and the
mountains on separate layers.

For more information, see “Creating
layers” on page 348.

Move multiple layers together on the Link or group layers that need to

image canvas

move together. For example, link the
car and the driver in the previous
example so that when you move the
car, the driver moves with it.

For more information, see “Linking
layers” on page 360.

Edit graphical elements

Working with layers

Create vector objects on vector layers
for objects that you need to fine-tune
or edit.

For more information, see “Creating
layers” on page 348.
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Apply raster-only commands and ~ Create a new layer with raster copies

effects to vector objects of the vector objects. To do this,
duplicate the vector layer, and then
convert it to a raster layer. Turn off the
visibility of the vector layer to work on
the raster layer.
For more information about
duplicating layers, see “Duplicating
and copying layers” on page 352. For
more information about hiding layers,
see "To show or hide all layers” on
page 355.

Experiment with changes Make a copy of a layer, and make
changes to it. Copy other layers, and
make changes to them. Turn the
visibility of layers off and on to find
which layer works best for the overall
image.

Save work in progress Keep a copy of the intermediate steps
of transformations, and then turn off
the visibility of those layers. Keeping a
copy lets you retrace your steps later
if you need to.

Using the Layers palette

The Layers palette lists all layers in an image. The order of layers on the
palette is the order of layers in the image. The top layer is listed first, and
the bottom layer is listed last. You can change the stacking order of
layers on the Layers palette, depending on the layer types.

For information about layer types, see “Understanding layers” on
page 336.
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Quick Search
Active layer settings

Layer type

indicator Layer name

(customizable)

Layer visibility
toggle

Layer thumbnail

New layer drop-list

The Layers palette

You can create layer groups to organize the Layers palette. You can also
link layers or groups so that they move together when you use the Move
tool in the image.

By default, a thumbnail view of the layer’s contents appears to the left of
the layer name. You can set the size of the thumbnail or turn the
thumbnail off. By default, the settings of the active layer appear above
the topmost thumbnail preview, but you can modify the appearance of
these settings. For more information about changing the appearance of
the Layers palette, see “To modify the look of the Layers palette” on
page 347.

The Layers palette displays the names of layers and layer groups. You
can customize the names of layers in the palette (see examples in the
illustration above). It also indicates the types of layers (background,
raster, vector, art media, mask, adjustment, group, selection, or floating
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selection) and lets you toggle the layer visibility on or off. If there are too
many layers for the palette to display at one time, you can use the scroll
bars on the right side to move the list up or down.

The Layers palette toolbar, positioned along the bottom edge of the
palette, includes controls for tasks such as adding new layers, grouping
and deleting layers, and provides a quick access button for setting
preferences.

At the top of the Layers palette are controls that let you change the
blend mode and opacity of layers, collapse or expand all layers, display
the Quick Search, enable Edit Selection, display Layer Effects, link layers,
lock transparency, and access layer styles.

You can display or hide the Layers palette or move it anywhere on the
screen. For more information about moving, docking, and undocking
the Layers palette, see "Using palettes” on page 25.

If an image has more than one layer, you must select the layer that you
want to work on. Changes to the image affect only the selected layer
(also called the active layer). You can select only one layer at a time.

The Layers palette displays its components as a “tree” of folders and
subfolders. Items with subcomponents have a down-facing arrow in
front of them when expanded, and a right-facing arrow in front of them
when contracted. You can expand a vector layer or layer group to see
the names of its subcomponents, or contract a vector layer or layer
group to navigate the Layers palette more easily.

To display or hide the Layers palette

+  Choose View P Palettes b Layers.
This command toggles the display of the Layers palette on and off.
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To select a layer
« Onthe Layers palette, click the name of a layer.
To expand or collapse layers

+ On the Layers palette, perform a task from the following table.

To Do the following

Expand the group Click the right-facing arrow [ in
front of the layer or layer group
name.

Collapse the group Click the down-facing arrow n in
front of the layer or layer group
name.

Expand all layer groups Click the Expand All Layers
button @

Collapse all layer groups Click the Collapse All Layers

button m

To modify the look of the Layers palette

1 Choose File » Preferences » General Program Preferences.
The General Program Preferences dialog box appears.
2 On the left pane of the dialog box, choose Palettes.

3 Perform a task from the following table, and click OK.
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To Do the following

Resize thumbnails In the Layers palette group box,
mark the Palette thumbnails check
box, and type or set a value in the
Size control. (The default setting is 50
pixels.)

Turn off thumbnails and display the In the Layers palette group box,

right pane unmark the Palette thumbnails
check box, and mark the Right Pane
check box. (This is how the Layers
palette appeared in earlier versions of
the application.)

Resize the right pane With the right pane of the Layers
palette displayed, drag the pane
flyout control horizontally.

Display layer settings at the top of the In the Layers palette group box,
palette unmark the Right Pane check box.

Q You can hide the right pane by clicking when the arrow on the
vertical divider points to the right. When the arrow points to the
left, clicking the control restores the right pane to its previous
View.

Creating layers

You can create a layer from the Layers palette. When you create a layer,
you can specify properties such as the layer type, opacity, or blend
mode. These properties can be modified as you work with the layer. You
can create layers from selections, vector objects, or other images.

Layers are created automatically when you use the Text tool, Art Media
tools, or vector drawing tools, such the Pen tool or the Preset Shape tool.
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You can also create layers by merging existing layers. For more
information, see "Merging layers” on page 368.

To create a layer from the Layers palette

1

On the Layers palette, click the layer above which you want create a
layer.

From the drop-list on the toolbar of the Layers palette, choose a
layer type:

» New Raster Layer

* New Vector Layer

* New Art Media Layer

* New Layer Group

« New Mask Layer

« New Adjustment Layer

Adjust the available controls for the layer properties.

Click OK.

The new layer is added above the active layer. It is named with the
layer type and a number, such as “Vector 1"

e For more information about renaming layers, see "Renaming

layers” on page 353.

Only grayscale and 16 million—color images can have multiple
raster-based layers (Vector layers are the only non raster-based
layers). When you add a new raster-based layer to an image of
another color depth, such as a 256-color indexed image,

Corel PaintShop Pro automatically converts it to 16 million colors.

Q You can create a layer quickly by holding down Shift, and

choosing an option from the New Layer drop-list.
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To create a raster layer from a selection

+ Choose Selections » Promote Selection to Layer.
The new layer is named “Promoted Selection”

e When you promote a selection, some pixels surrounding the
selection border may be included, especially if the selection is
anti-aliased or feathered. For information about cleaning up a
selection before you copy or promote it, see "Modifying
selections” on page 317.

Q You can also create a raster layer by choosing Edit » Copy and
then choosing Edit P Paste As New Layer. The name of the new
layer contains "Raster” plus a number, for example, “Raster 1.

To create a vector layer from vector objects

1 On the Tools toolbar, choose the Pick tool R and select one or
more vector objects.

2 Choose Edit » Copy.
3 Choose Edit P Paste As New Layer.

To create a layer from another image

1 Inthe image window, click the image you want to copy for the new
layer, and choose Edit » Copy.

2 Click the image on which you want to paste the new layer, and
choose Edit P Paste As New Layer.

The layer is pasted on the center of the canvas in the second image.
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Q You can also drag a layer from the Layers palette and drop it
onto an image.

Promoting the background layer

To have the Background layer to function like other layers, you can
promote it to a regular raster layer. Raster layers support transparency
and can be moved anywhere within the stacking order. For more
information about the background layer, see "Understanding layers” on
page 336.

To promote the background layer to a regular raster layer
Edit tab

» Choose Layers » Promote Background Layer.

Q You can also right-click on the layer and choose Promote
Background Layer.

Deleting layers and clearing layer contents

You can remove a layer from an image or clear the contents of a layer.
Clearing a layer’s contents keeps the layer within the image; raster and
vector layers become transparent, and the background layer is filled
with the current background color and material.

To delete a layer
Edit tab

1 Onthe Layers palette, select the layer or layer group you want to
delete.

2 Click the Delete Layer button 4
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You can also

Delete a selected layer from the Choose Layers P Delete.

Layers menu

Delete a selected layer by right- Right-click on the Layers palette, and
clicking choose Delete.

Delete a selected layer by dragging Drag the layer to the Delete Layer
button.

To clear the contents of a layer

1 On the Layers palette, click the name of the layer you want to clear.
Make sure that nothing is selected outside the layer.
2 Choose Edit P Clear.

Q You can also clear a layer by pressing Delete.

Duplicating and copying layers

You can duplicate a layer within an image. You can use the duplicated
layer as a starting point for a new layer, or you can try out edits and
effects on the duplicated layer while keeping the original layer intact. You
can also copy a layer to another image by copying and pasting or by
dragging the layer into another image.

To duplicate a layer within an image

+  Select the layer you want to duplicate, and choose Layers b
Duplicate.

The duplicated layer is added just above the selected layer.
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Q You can also right-click the layer name and choose Duplicate.

You can also choose Edit » Copy to copy the layer and then
choose Edit P Paste As New Layer.

To copy a layer to another image

1 On the Layers palette, select the layer you want to copy.
2 Choose Edit » Copy.
3 Open the image in which you want to paste the layer.

If the image has layers, click a layer. When the copied layer is
pasted, it will appear above the selected layer.

4 Choose Edit P Paste As New Layer.

The layer is pasted on the center of the canvas.

To copy a layer and drag it into another image
1 Choose the Edit tab, open both images.

2 Inthe Layers palette, drag the layer that you want to copy from one
image to the tab of the other image, and when the other image
becomes active, drop the layer in the position you want in the
Layers palette.

a The Edit tab must be in Tabbed Documents mode (Window >
Tabbed Documents) to drag and drop layers between images.

Renaming layers

As you add layers to an image, you may find it convenient to rename
them so that they are easy to identify on the Layers palette.
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To rename a layer

1 On the Layers palette, click the layer you want to rename, pause a
moment, and click again.

The name appears highlighted in a box.
2 Type the new name in the box, and press Enter.

Q You can also rename a layer by double-clicking the layer to
display the Layer Properties dialog box and typing a new name
in the Name box.

Viewing layers

You can make layers, layer groups, or vector objects visible or invisible in
the image. The invisible layers remain in the image but are hidden from
view. You can also invert visible and hidden layers.

To display or hide a layer

+  Click the Visibility Toggle button for the layer that you want to
display or hide.

— Visibility Toggle button when the layer is displayed

D — Visibility Toggle button when the layer is hidden

a Hiding a layer group hides all layers within that group.

Q To show the selected layer only, choose Layers b View » Current
Only.
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To show or hide all layers

« Perform a task from the following table.

To Do the following
View all layers Choose Layers » View P All.
Hide all layers Choose Layers » View » None.

To invert visible and hidden layers

+ Choose Layers P View » Invert.

All previously visible items are hidden, and all hidden items become
visible.

Finding layers

When you have a complex project that has many layers and layer
groups, you can use Quick Search to find a specific layer by its layer
name.

To search for a layer by layer name

1 Onthe Layers palette, click the Show/Hide Quick Search button E‘D
to display the Quick Search box at the top of the palette.

2 Type a search word.

All layers are hidden except for the layers or sublayers that match
the search word.

3 Click the X in the Quick Search box to clear the search results and
display all layers.
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Organizing layers by color

To organize the Layers palette visually, you can specify highlight colors
for layers and layer groups. The highlight color appears as the
background of the icon to the left of the layer or group name. It has no
effect on the image itself

In a layer group, layers that have not been assigned individual highlight
colors inherit the color of the parent layer. You can use the same
highlight color for all layers in a layer group and different colors for
layers in other layer groups.

To set a highlight color for a layer icon
Edit tab

1 On the Layers palette, double-click the layer to open the Layer
Properties dialog box.

Mark the Highlight in Layers Palette check box.
Click the color box next to the check box.

Choose a color, and click OK.

oA W N

In the Layer Properties dialog box, click OK.
The icon appears with the highlight color.

Q To choose a highlight color for recently used colors, right-click
the color box, and click a color.

Changing the order of layers in an image

The order of layers within an image is critical to the appearance of the
image. To rearrange layers in the image, you can easily change the
stacking order of layers in the Layers palette. If a layer or a layer group
has components, such as vector objects or grouped layers, all of the
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components move with the layer or layer group when its position in the
stacking order is changed.

To move a layer or layer group

* On the Layers palette, select the layer or layer group, and drag it to
a new position in the stack.

A gray line shows the layer’s position as you drag.

g When you drag a layer, the cursor changes to a hand. A cursor
displaying a null symbol @ indicates that the selected item
cannot be moved to a particular position.

Q You can also move a layer or layer group by choosing Layers »
Arrange and then choosing an option.
Moving layers on the canvas

You can move the contents of an entire layer anywhere within the image
canvas. If you move part of a layer off the canvas, the layer is not
cropped — you can move it back to the canvas or increase the canvas
size to display the hidden area. For more information, see "Resizing the
canvas” on page 280.

To move a layer on the canvas

1 Onthe Layers palette, select the layer that you want to move.

2 On the Tools toolbar, click the Move tool Q%D

3 Drag in the image to move the layer to a new position.

Q You can also select and move layers with the Pick tool R
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Grouping layers

You can create layer groups to group multiple layers together. Layer
groups let you

organize the Layers palette

set layer properties, such as opacity and blend mode, for the whole
group

limit the effect of adjustment and mask layers to the layers
underneath the active layer rather than to the entire image

move all grouped layers together in the stacking order
move linked layers together on the image canvas

delete all layers in the group

Layer groups can contain raster, vector, art media, mask, and adjustment
layers and must contain at least one layer. Layer groups can also contain
other layer groups, called nested groups. If you move all of the layers out
of a layer group, Corel PaintShop Pro deletes the layer group.

For information about viewing layer groups, see “To expand or collapse
layers” on page 347.

To create a layer group

1

358

On the Layers palette, select the first layer you want to include in
the layer group.

From the drop-list on the toolbar of the Layers palette, choose New
Layer Group.

The layer group is created, and the selected layer becomes part of
the layer group. By default, the layer group name contains “Group”
plus a number (for example, “Group 17).
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You can also

Add a layer to a layer group from the On the Layers palette, drag a layer

Layers palette into the layer group. (A black line
shows the layer’s position as you
drag.)

Add a layer to a layer group from the Choose Layers » Arrange » Move
Layers menu Into Group.

Position a layer group within another On the Layers palette, drag a layer

layer group group into another layer group. (A
black line shows the layer group's
position as you drag.)

Move a layer to the bottom of a layer Drag the layer to the second-to-
group bottom position, and then drag the
bottom layer up one level.
Note: Dragging a layer directly to the
bottom of a layer group positions it
below the group rather than within it.

Create a layer group from the Layers Choose Layers » New Layer Group,

menu set the necessary controls in the
Layer Properties dialog box, and click
OK.

To remove a layer from a group

+ Drag the layer to a new position outside the layer group.

Q You can also remove a layer from a group by choosing Layers »
Arrange » Move Out of Group.

To ungroup layers

+ Select the layer group that you want to ungroup, and choose Layers
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» Ungroup Layers.

Linking layers
You can link layers to have them move together on the image canvas

when you move one layer with the Move tool.

You can link grouped layers, which allows all layers within a layer group
to move together on the image canvas. You can also link individual layers
from different layer groups and move them together without moving
other layers in the layer group.

Does linking affect the stacking order?

Linking does not affect the stacking order; it affects only the movements
you make with the Move tool on the image canvas. The only way to
move layers together in the stacking order is to group them. When you
move a layer group in the stacking order, all layers move, regardless of
whether the group is linked or unlinked.

To link layers

1 Onthe Layers palette, select the layers that you want to link, and

click the Link/Unlink button @

To unlink layers

+ On the Layers palette, select the layer you want to unlink, and click
the Link/Unlink button .
The link icon is removed from the layer.
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To link or unlink a layer group

* On the Layers palette, select the layer group you want to link or
unlink, and click the Link/Unlink group button @
The button appears highlighted on the toolbar when a linked group

is selected; the button is not highlighted when you select an
unlinked group.

Q You can also link or unlink a group by double-clicking the layer
group to display the Layer Properties dialog box, marking or
unmarking the Group is linked check box, and clicking OK.

Blending layers

You can create interesting effects by changing the way the pixels on one
layer blend with pixels on underlying layers. Corel PaintShop Pro offers
a variety of blend modes. By default, the image displays the blended
pixels while the individual layers remain unchanged.

When layers are blended, each layer has a blend mode of Normal, which
blends pixels based on the opacity of the selected layer. The selected
layer is blended with all underlying layers, not just the layer directly
beneath it.

You can set the blend range of a layer in addition to its blend mode. By
default, the blend mode applies to all pixels. The blend range limits the
pixels that the blend mode affects. Blend ranges set the opacity based
on brightness or color channel, so that colors drop out of the selected
layer and other colors show through.

Understanding blend modes

The table below describes each of the blend modes.
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Blend mode

Normal

Result

Displays pixels of underlying layers
based on the opacity of pixels on the
selected layer. If the selected layer is
fully opaque, no pixels show through.
As the opacity decreases, more pixels
from underlying layers show through.

Darken

Displays pixels in the selected layer
that are darker than the underlying
layers. Pixels lighter than the
underlying layers disappear.

Lighten

Hue

Hue (Legacy)

Saturation

Displays pixels in the selected layer
that are lighter than the underlying
layers. Pixels darker than the
underlying layers disappear.

Applies the hue of the selected layer
to the underlying layers (without
changing the saturation or lightness).

Functions similarly to the Hue blend
mode. This blend mode is retained
for the sake of compatibility with
earlier versions of the program.

Applies the saturation of the selected
layer to the underlying layers, without
affecting the hue or lightness. This
blend mode is available for 16
million—color images only.

Saturation (Legacy)

Functions similarly to the Saturation
blend mode. This blend mode is
retained for the sake of compatibility
with earlier versions of the program.
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Color

Color (Legacy)

Luminance

Luminance (Legacy)

Multiply

Applies the hue and saturation of the
selected layer to the underlying layers
(without affecting the lightness). This
blend mode is available for 16
million—color images only.

Functions similarly to the Color blend
mode. This blend mode is retained
for the sake of compatibility with
earlier versions of the application.

Applies the luminance (or lightness)
of the selected layer to the underlying
layers, without affecting the hue or
saturation. This blend mode is
available for 16 million—color images
only.

Functions similarly to the Luminance
blend mode. This blend mode is

retained for the sake of compatibility
with earlier versions of the program.

Combines the colors of the selected
layer with the underlying layers to
produce a darker color. Multiplying
any color with black produces black;
multiplying any color with white
leaves the color unchanged. This
blend mode produces the same result
regardless of the order in which the
layers are stacked on the Layers
palette.
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Screen

Dissolve

Lightens the colors of underlying
layers by multiplying the inverse of
the selected layer and of the
underlying layers. The result is a color
that is the same or a lightened
version of the selected layer. This
blend mode produces the same result
regardless of the order in which the
layers are stacked on the Layers
palette.

Randomly replaces the colors of
some pixels on the selected layer with
those of the underlying layers to
create a speckled effect. The opacity
of the selected layer determines the
number of pixels replaced: the lower
the opacity, the greater the number
of pixels replaced.

Overlay

Combines the Multiply and Screen
blend modes. If the color channel
value of underlying layers is less than
half the maximum value, the Multiply
blend mode is used. If the color
channel value is greater than or equal
to half the value, the Screen blend
mode is used. The Overlay blend
mode shows patterns or colors of the
selected layer while preserving the
shadows and highlights of underlying
layers.
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Hard Light

Soft Light

Combines the Multiply and Screen
blend modes. If the color channel
value of the selected layer is less than
128, the Multiply blend mode is used.
If the color channel value is greater
than or equal to 128, the Screen
blend mode is used. You can use the
Hard Light blend mode to add
highlights or shadows.

Combines the Burn and Dodge blend
modes. If the color channel value of
the selected layer is less than 128, the
Burn blend mode is used. If the color
channel value is greater than or equal
to 128, the Dodge blend mode is
used. You can use the Soft Light blend
mode to add soft highlights or
shadows.

Difference

Dodge

Subtracts the color of the selected
layer from the color of the underlying
layers. This blend mode produces the
same result regardless of the order in
which the layers are stacked on the
Layers palette.

Lightens the image by using the
lightness values of the colors in the
selected layer to lighten the colors of
underlying layers. Light colors
produce the most lightening; black
has no effect.

Burn

Working with layers

Darkens the image by using the
lightness values of the selected layer
to reduce the lightness of underlying
layers.
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Exclusion Creates an effect similar to, but softer

than, the Difference blend mode. The
Exclusion blend mode produces the
same result regardless of the order in
which the layers are stacked on the
Layers palette.

To set the blend range of a layer

1

On the Layers palette, double-click the layer to open the Layer
Properties dialog box.

Click the Blend Ranges tab.

In the Blend Channel drop-list, select a channel to use when
blending layers.

Select Grey Channel to base opacity on the lightness values of
layers. Select Red Channel, Green Channel, or Blue Channel to base
opacity on the respective color values.

Drag the upper arrows to set the values at which the opacity is 100
percent.

For example, you can set a layer's opacity at 100 percent between
the lightness values of 43 and 126, with the opacity falling off at the
lightest and darkest areas.

Drag the lower arrows to set the values at which the opacity is O
percent.

Click OK.

Setting layer opacity

To create interesting effects, you can vary the opacity of a layer from the
default of 100 percent (fully opaque) down to 0 percent (fully
transparent). When a layer is partially transparent, the underlying layers
show through.
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You can also change the opacity of a layer group.

The Opacity setting on the Layers palette determines the opacity of each
layer. The overall opacity of a layer and the opacity of individual pixels
are independent of each other. For example, if a pixel starts at 50 percent
opacity and the layer is set to 50 percent opacity, the pixel appears as
25 percent opaque. If the layer is in a layer group that is set to 50 percent
opacity, then the pixel appears as 12.5 percent opaque.

To set the opacity of a layer

1 On the Layers palette, select the layer or layer group.

2 Drag the Opacity slider iI¥e to the desired percentage.

Q You can also set layer opacity by double-clicking the layer,
changing the Opacity setting in the Layer Properties dialog box,
and clicking OK.

Protecting transparent areas of raster layers

To apply tools and effects only to certain areas of a raster layer with data,
you can use the Lock Transparency feature. Transparent areas remain
protected when you paint, apply effects, paste selections, or make other
modifications.

Important! The Lock Transparency feature applies to raster layers
only. You cannot lock the transparency of vector, art media,
adjustment, mask, or group layers. Background layers do not support
transparency.

To lock or unlock transparent areas of a raster layer

» On the Layers palette, select the layer, and click the Lock/Unlock
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button @

The Lock/Unlock button appears on the layer when transparency is
locked. Click the button again to unlock the transparency. The icon
on the layer disappears when the layer is unlocked.

Q You can also lock or unlock transparent areas by double-clicking
the layer, marking or unmarking the Lock transparency check box
in the Layer Properties dialog box, and clicking OK.

Merging layers

Merging layers in an image is also referred to as “flattening” an image.
You can choose to merge all layers or only selected layers in an image.
Merging layers decreases the memory requirements for the image.
Layers are merged according to blend modes, vector data and vector
text are converted to raster data, and transparent areas of the
background layer are replaced with white.

You can also merge existing layers to create a new layer.

Many file formats, such as JPEG, GIF, and TIF, do not support multilayer
images. When you save images to these formats, Corel PaintShop Pro
merges all layers into a single background layer. When you save to the
PSD (Photoshop) format, the image maintains raster and adjustment
layers, but vector layers and art media layers are converted to raster
layers.

The following table describes how layer types are merged.
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Top layer Merged with Results in

Any layer Raster layer Raster layer
Vector layer Vector layer Vector layer
Art Media layer Background Background
Mask layer Mask layer Mask layer

Any layer Background Background

Important! You should always make a backup copy of the original
Psplmage image before you merge layers. After you merge layers,
you cannot edit the layers separately.

To merge two layers together

1 Make sure that one layer is located directly above the other on the
Layers palette.

2 Select the top layer.
3 Choose Layers » Merge » Merge Down.

Q To merge all layers, choose Layers » Merge » Merge All (Flatten).

To merge selected layers
1 On the Layers palette, select the layers that you want to merge.
You can Ctrl-click to select non-consecutive layers.

2 Choose Layers » Merge P Merge Selected.

Q You can also merge selected layers by right-clicking one of the
selected layers and choosing Merge » Merge Selected.
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To merge selected layers to a new layer

1 On the Layers palette, select the layers that you want to merge to a
new layers.
You can Ctrl-click to select non-consecutive layers.

2 Choose Layers » Merge » Merge Selected To New Layer.

Q You can also merge selected layers to a new layer by right-
clicking one of the selected layers and choosing Merge » Merge
Selected To New Layer.

To merge all visible layers

1 Onthe Layers palette, click the Visibility Toggle button for each
layer that you do not want to merge.

When the layer is hidden, the Visibility Toggle button changes to

2 Choose Layers » Merge » Merge Visible to merge all visible layers
into one raster layer.

e Invisible layers are not affected. The merged layer, which
maintains the transparency information of the original layers,
appears at the position of the active layer.

If the selected layer is in a group, only the visible layers in that
group are merged. If the layer group is marked as invisible
(making all layers within the group invisible), then none of the
layers within the group are merged.

To merge visible layers to a new layer

1 On the Layers palette, click the Visibility Toggle button to hide
each layer that you do not want to merge.
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When the layer is hidden, the Visibility Toggle button changes to

ml

2 Choose Layers » Merge » Merge Visible to New Layer to create a
new layer from the visible layers.

To merge all layers in a group

1 Onthe Layers palette, select the layer group, or the layer within the
group, that you want to merge.

2 Choose Layers » Merge » Merge Group to merge all layers in the
group into one raster layer.

Using adjustment layers

Adjustment layers are correction layers that adjust the color or tone of
underlying layers without modifying the image layers themselves. You
can add adjustment layers to test various color corrections or
combinations of corrections. You can hide, delete, or edit adjustment
layers.

An adjustment layer affects all layers below it. If an adjustment layer is in
a layer group, it affects only the layers that are below it in the group. To
apply an adjustment layer to a single layer without affecting the
underlying layers, you can create a layer group with one layer and then
add the adjustment layer above the layer in the group. Only the layer in
the layer group is affected.

To add an adjustment layer

1 On the Layers palette, click a layer.

When the adjustment layer is added, it will appear above the
selected layer.
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2 From the drop-list on the palette toolbar, choose New Adjustment
Layer, and select an adjustment layer type.

In the dialog box that appears, the preview areas show the image
before and after you make changes.

To reset the values to default settings, choose Default from the Load
Preset drop-list.

3 Click the Adjustment tab, and set the controls for the adjustment
layer.

4 Click OK.

Q You can also add an adjustment layer by choosing Layers » New
Adjustment Layer.

You can also reset the values to the default by double-clicking
the adjustment layer and clicking the Reset to Default button g
in the Properties dialog box.

To hide or view the adjustment layer overlay

+ Choose Layers » View Overlay.

Q You can also hide or display the adjustment layer overlay by
clicking the Highlight mask area button on the Layers
palette.

To edit an adjustment layer

1 On the Layers palette, double-click the name of the adjustment
layer that you want to edit.

The Layer Properties dialog box appears.

2 Click the Adjustment tab, and modify the color or tonal correction
settings.
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3 Click the General tab to modify the general layer properties such as
layer name, blend mode, and opacity.

4 On the Overlay tab, adjust the color and opacity of the overlay.

The default overlay is a reddish, mask-like layer with 50 percent
opacity.
5 Click OK.

Q You can also open the Layer properties dialog box by choosing
Layers P Properties.

Using layer styles

You can apply a variety of effects, either alone or in combination, by
using the Layer Styles tabbed area of the Layer Properties dialog box.
With this feature, you can create visually interesting and creative effects
to a layer in real time, and you can fine-tune the effect before applying
it. The Layer Styles feature provides six effects: Reflection, Outer Glow,
Bevel, Emboss, Inner Glow, and Drop Shadow.

When you apply these effects on a separate layer and save the resulting
file in a layer-capable file format (such as the Psplmage format), your
original image remains unedited on its own layer. In this sense, layer
styles are similar to adjustment layers. They differ, however, in that layer
styles are applied not to the underlying canvas, but just to the
boundaries of the individual layer.

If you resize a layer with one or more layer styles applied to it, the effects
are resized proportionally.

Layer styles can be applied only to raster and vector layers.

Working with layers 373



Some layer styles (such as Drop Shadow) are applied outside the layer’s
data. Some layer styles won't be seen unless the layer includes areas of
transparency.

Why is there a “Layer” check box?

When marked, this check box lets you show the layer data with the

effects applied. When unmarked, this check box lets you turn off the
layer data and just show the effects. Unmarking the Layer check box
makes the original layer data behave as if a mask were applied to it.

Is there a reason for the check box order?

Yes. The effects need to be composited in a particular order to obtain
sensible results. For example, you would not want a Drop Shadow effect
placed on top of its source object, nor would you want an Outer Glow
effect placed under a Drop Shadow effect. Thus, the Reflection effect is
placed on top, followed by the Outer Glow effect, the Bevel effect, and
so on. The Drop Shadow effect is applied last.

What happens when | edit layers with effects?

Whether you edit a vector layer by adding new text or shapes, or edit a
raster layer by painting with a brush tool, the effects previously applied
to the layer are applied to any modifications you make.

Layers Styles examples
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To apply a Reflection layer style

1 Click a layer, and click the Layer Styles button b
2 Inthe Layer Properties dialog box, click the Layer Styles tab.
3 Inthe group box that lists the effects, mark the Reflection check box.

The After pane is updated to show the initial Reflection effect. If you
want to preview the changes on the actual image, mark the Preview
on Image check box.

Note: The Reflection effect may create data that extends beyond
the viewable image canvas, so you may need to expand the canvas
to see the entire effect.

4 Drag the Size slider to set the speed with which the reflection fades
in comparison with the original layer data.

5 Drag the Opacity slider to set the intensity of the reflection’s overall
lightness.

6 Drag the red Reflection Distance control line to set the horizontal
axis about which all layer data is reflected.

7 Click OK.

Q You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets” on
page 747.

To apply an Outer Glow layer style

1 Click a layer, and click the Layer Styles button b
2 Inthe Layer Properties dialog box, click the Layer Styles tab.

3 Inthe group box that lists the effects, mark the Outer Glow check
box.
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The After pane is updated to show the initial Outer Glow effect. If
you want to preview the changes on the actual image, mark the
Preview on Image check box.

Note: The Outer Glow effect may create data that extends beyond
the viewable image canvas, so you may need to expand the canvas
to see the entire effect.

Drag the Size slider to set how far the glow extends outside the
layer data.

Drag the Opacity slider to set the lightness intensity and visibility of
the glow.

In the rainbow color picker, click a glow color. The current color
appears along the bottom row of the color picker.

Click OK.

Q You can save Layer Styles settings as a preset and then apply
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them at any time to another layer. For more information on
saving and applying presets, see "Using and creating presets” on
page 747.

apply a Bevel layer style

Click a layer, and click the Layer Styles button b
In the Layer Properties dialog box, click the Layer Styles tab.
In the group box that lists the effects, mark the Bevel check box.

The After pane is updated to show the initial Bevel effect. If you
want to preview the changes on the actual image, mark the Preview
on Image check box.

Drag the Size slider to set the distance from the outer edge of the
layer data to the extent of the bevel.
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5 Drag the Opacity slider to set lightness intensity and visibility of the
bevel.

6 Drag the two-dimensional lighting control Oo to set the direction
and distance of the light applied to the effect.

7 In the rainbow color picker, click a bevel color. The current color
appears along the bottom row of the color picker.

8 Click OK.

Q You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets” on
page 747.

To apply an Emboss layer style

1 Click a layer, and click the Layer Styles button b
2 Inthe Layer Properties dialog box, click the Layer Styles tab.
3 Inthe group box that lists the effects, mark the Emboss check box.

The After pane is updated to show the initial Emboss effect. If you
want to preview the changes on the actual image, mark the Preview
on Image check box.

4 Drag the Size slider to set the distance from the outer edge of the
layer data to the extent of the embossing.

5 Drag the Opacity slider to set lightness intensity and visibility of the
embossing.

6 Drag the two-dimensional lighting control QQ to set the direction
and distance of the light applied to the effect.

7 Click OK.
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Q You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see "Using and creating presets” on
page 747.

To apply an Inner Glow layer style

1 Click a layer, and click the Layer Styles button b
2 Inthe Layer Properties dialog box, click the Layer Styles tab.
3 Inthe group box that lists the effects, mark the Inner Glow check

box.

The After pane is updated to show the initial Inner Glow effect. If
you want to preview the changes on the actual image, mark the
Preview on Image check box.

4 Drag the Size slider to set how far glow extends inside the layer
data.

5 Drag the Opacity slider to set the lightness intensity and visibility of
the glow.

6 In the rainbow color picker, click a glow color. The current color
appears along the bottom row of the color picker.

7 Click OK.

Q You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets” on
page 747.
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To apply a Drop Shadow layer style

1 Click a layer, and click the Layer Styles button b
2 Inthe Layer Properties dialog box, click the Layer Styles tab.

3 Inthe group box that lists the effects, mark the Drop Shadow check
box.
The After pane is updated to show the initial Drop Shadow effect. If
you want to preview the changes on the actual image, mark the
Preview on Image check box.
Note: The Drop Shadow effect may create data that extends
beyond the viewable image canvas (particularly on a layer the same
size as the Background layer), so you may need to expand the
canvas to see the entire effect.

4 Drag the Size slider to set the distance between the layer data and
the shadow.
As you increase the size, the shadow becomes more blurred.

5 Drag the Opacity slider to set lightness intensity and visibility of the
shadow.

6 Drag the two-dimensional lighting control °° to set the direction
and distance of the light applied to the effect.

7 In the rainbow color picker, click a shadow color. The current color
appears along the bottom row of the color picker.

8 Click OK.

Q You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets” on
page 747.
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To adjust the layer data visibility

1

Click a layer that has effects applied, and click the Layer Styles

button b

Note: When you modify the visibility of layer data, you are not
changing the visibility of the effects applied to the layer.

In the Layer Properties dialog box, click the Layer Styles tab.
In the group box that lists the effects, mark the Layer check box.

The After pane is updated to show the effect of marking the box. If
you want to preview the changes on the actual image, mark the
Preview on Image check box.

Drag the Opacity slider to set the light intensity and visibility of the
layer data.

To turn off layer data visibility, unmark the Layers check box.
Click OK.

To display or hide layer effects
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On the Layers palette, click a layer that has effects applied.

Click the Layer Effects Visibility Toggle button to display or hide
the effects.

A layer effect icon displays on the layer when the effect is
visible. The icon disappears when the effect is hidden.
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Working with masks

In Corel PaintShop Pro, you can use masks to hide or show parts of a
layer, fade between layers, and create other special effects.

This section presents the following topics:

+ Understanding masks

+ Displaying masks

+ Creating masks

+ Deleting masks

+ Editing masks

+ Loading masks

+ Saving masks

Understanding masks

Masks are grayscale raster layers that cover parts of the layers in your
image, either completely or with varying levels of opacity. You can use
masks to fade between layers, or to create special effects with precision.
For example, you can mask the details around the main subject in a
photo, or you can use a mask to create a fading navigation bar for a Web

page.

Mask pixels display 256 shades of gray, with each shade corresponding
to levels of opacity. White pixels show underlying layers, black pixels hide
underlying layers, and gray pixels show varying amounts of underlying
layers.
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Mask layers cannot be the bottom layer in the image or in a layer group.
If the mask layer is at the main level (rather than in a layer group), the
mask applies to all layers below it in the stacking order. If a mask layer is
in a layer group, it applies only to layers within the group that are lower
in the stacking order.

Displaying masks

A mask overlay is displayed over protected areas to make it easy to
differentiate between masked and unmasked areas. The mask overlay is
a red-tinted, transparent sheet. If you adjust the transparency of a mask
in certain areas, the degree of red displayed by the mask overlay in those
areas varies accordingly.

When you paint or modify the mask, the mask overlay shows what is
painted or changed.

You can hide or show a mask layer while you edit an image.

To display or hide the mask overlay

+  On the Layers palette, click the Highlight mask area button in
the upper right corner of the palette.

The button appears highlighted when the overlay is displayed.

Q You can also display or hide the mask overlay by choosing Layers
» View Overlay.

To change the mask overlay color and opacity

1 On the Layers palette, right-click the mask layer and choose
Properties.

2 Click the Overlay tab.
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3 Click the Overlay color area, and choose a color.
4 Drag the Opacity slider to set the level of opacity.
5 Click OK.

To display or hide a mask
Edit tab

+ Click the Visibility Toggle button on the Layers palette.

— Visibility Toggle button when the mask is displayed

D — Visibility Toggle button when the mask is hidden

Creating masks

You can create a mask from an image by loading the image file from
disk. When you use an image as a mask for another image,

Corel PaintShop Pro applies the mask as a grayscale image. The source
image is not altered. You can also create a mask by customizing one of
the sample masks included with Corel PaintShop Pro.

An example of an image used as a mask

You can use a selection to create a mask that shows or hides the
selection. You can use this mask as a starting point for creating artistic
effects.
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An example of a selection used as a mask

You can also create a mask from a channel by first splitting an image into
its RGB, HSL, or CMYK channels. Corel PaintShop Pro creates a grayscale
image for each channel. You can use one of these channel images to
create a mask for the original image or for another image.

An example of the grayscale channel used as a mask

To create a mask layer

1 On the Layers palette, choose the layer that you want to mask.

2 Choose Layers » New Mask Layer, and choose one of the following
options:

* Show All — shows all underlying pixels

+ Hide All — hides all underlying pixels

You can also

Display the mask on the image On the Layers palette, click the
Highlight mask area button ©9.
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You can also

View the image as it will appear in ~ Choose View P Palettes P Overview.
print or online (without the

transparency grid or the mask

overlay)

Reorder the layers on which the mask Drag the mask layer on the Layers
is applied palette to a new position in the
stacking order.

To apply the mask layer to all
underlying layers, drag it from the
layer group to the main level.

a You can paint on the image to show portions of the underlying
layer. For information about editing the mask, see “Editing
masks” on page 389.

For information about stacking layers, see “Changing the order
of layers in an image” on page 356.

To create a mask from an image

1 Open the image that you want to use as a mask.
2 Onthe Layers palette, choose the layer that you want to mask.

3 Choose Layers » New Mask Layer » From Image to open the Add
Mask From Image dialog box.

4 Open the Source Window drop-list, and choose the image.
In the Create Mask From group box, choose one of the following
options:

+ Source luminance — determines the degree of masking based on
the luminance value of the pixel color. Lighter colors produce less
masking; darker colors produce more masking. Transparent areas
completely mask the layer.
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* Any non-zero value — applies masking without gradation. Pixels
with an opacity between 1and 255 pixels become white;
transparent pixels become black. Transparent areas completely
mask the layer.

* Source opacity — determines the degree of masking based on the
opacity of the image. Fully opaque pixels produce no masking;
partially transparent pixels create more masking; transparent
pixels produce full masking.

If you want to reverse the transparency of the mask, mark the Invert
mask data check box.

6 Click OK.

e The mask layer and the selected layer are added to a new layer
group. The mask layer applies to the selected layer only.

For information about editing a mask, see “Editing masks” on
page 389.

Q To displav the mask on the image, click the Highlight mask area
button on the Layers palette.

To apply the mask layer to all underlying layers, drag it from the
layer group to the main level on the Layers palette.

To create a mask from a selection

1 Make a selection on a layer by using the Selection tool E::E the

Freehand Selection tool 9 or the Magic Wand tool \
2 Do one of the following:

+ To mask the selection, choose Layers » New Mask Layer » Hide
Selection.
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+ To mask everything except the selection, choose Layers » New
Mask Layer » Show Selection.

You can also

Display the mask on the image On the Layers palette, click the
Highlight mask area button €8.

Apply the mask layer to all underlying On the Layers palette, drag the mask
layers layer from the layer group to the
main level.

e If you apply a mask layer to the background, the background is
automatically converted to a raster layer.

The mask layer and the selected layer are added to a new layer
group. The mask layer applies to the selected layer only.

For information about editing masks, see “Editing masks” on
page 389.

To create a mask from a channel

1 Choose Image » Split Channel, and choose one of the following:
« Split to RGB
* Split to HSL
« Split to CMYK
2 Select the grayscale image in which you want to create the mask.
3 Choose Layers » New Mask Layer » From Image to open the Add
Mask From Image dialog box.
4 In the Source Window drop-list, choose the channel that you want
to use for the mask.

5 Inthe Create Mask From group box, choose the Source luminance
option.
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If you want to reverse the transparency of the mask data, mark the
Invert mask data check box.

6 Click OK.
The mask layer and the selected layer are added to a new layer
group. The mask layer applies to the selected layer only.

You can also

Display the mask on the image On the Layers palette, click the
Highlight mask area button €9.

Apply the mask layer to all underlying On the Layers palette, drag the mask
layers layer from the layer group to the
main level.

e For information about editing the mask, see “Editing masks” on
page 389.

For information about color channels, see "Working with colors
and materials” on page 397.

Deleting masks

You can delete a mask from an image, or you can merge it with the
underlying layer and then delete the mask layer. However, if you merge
the mask with the underlying layer, you can no longer edit the mask
independently from the layer.

To delete a mask

1 On the Layers palette, right-click the mask layer, and choose Delete.

A message appears asking if you want to merge the mask with the
underlying layer.

2 Choose one of the following:
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* Yes — merges the layers and deletes the mask layer

* No — deletes the mask layer without affecting the underlying
layer

Q You can also delete a mask by choosing Layers » Delete.

Editing masks

When you edit a mask, you change either its area or the degree of
masking. For example, painting over an object to mask it changes the
area, whereas applying a gradient fill changes the degree of masking.

You can invert the transparency of a mask, so that black pixels become
white, white pixels become black, and shades of gray become their
mirror value, which is the maximum value (255) minus the current value.

You can use a gradient, pattern, or texture mask to create interesting
effects. A gradient mask varies the opacity of an image from fully hidden
to fully transparent by fading the image in or out. A pattern or texture
mask varies the image opacity in a repeated pattern throughout the
image.

Using a gradient mask
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Using a pattern mask

You can edit the layer properties of a mask, such as the name, visibility,
or opacity. For more information, see "Working with layers” on page 335.

To invert a mask
Edit tab

1 On the Layers palette, click a mask layer.

2 Choose Layers » Invert Mask/Adjustment.

To create a gradient, pattern, or texture mask
Edit tab

1 Create a new mask.

2 Click the Highlight mask area button on the Layers palette to
display the mask overlay.

3 On the Tools toolbar, click the Flood Fill tool @

If you want to fill all pixels in the mask, set the Match mode control
on the Tool Options palette to None.

4 On the Materials palette, choose a gradient, texture, or pattern.

5 Click the mask to apply the foreground material; right-click the mask
to apply the background material.

a For information about creating masks, see “Creating masks” on
page 383.
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For information about gradients, patterns, or textures, see "Using
gradients” on page 407, “Using patterns” on page 418, or “Using
textures” on page 421.

Loading masks

When you save a mask to an alpha channel within an image that is saved
in Psplmage format, you can load that mask from the alpha channel into
the same image or into any other image.

The Masks folder of the Corel PaintShop Pro program folder contains
sample masks that you can load into images, such as gradients and
several types of circles and squares that frame images. Mask files have
a .PspMask filename extension.

To load a mask from an alpha channel

1 On the Layers palette, choose the layer that you want to mask.
2 Choose Layers » Load/Save Mask » Load Mask From Alpha Channel
to open the Load Mask from Alpha Channel dialog box.

3 In the Load from Document drop-list, choose the image that
contains the alpha channel that you want to load. Choose only
open images with existing alpha channels.

4 In the drop-list under the document name, choose the alpha
channel that contains the mask.

5 In the Orientation group box, choose one of the following options:
« Fit to canvas
« Fit to layer
* As is

6 Inthe Options group box, choose one of the following options:

* Hide all mask — hides pixels surrounding a loaded mask that is
smaller than the current image canvas
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* Show all mask — shows pixels surrounding a loaded mask that is
smaller than the current image canvas

If you want to invert the transparency of the mask image, mark the
Invert transparency check box.

Click Load.

The mask layer and the selected layer are added to a new layer
group.

Q The mask layer applies to the selected layer only. To apply the

To
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mask layer to all underlying layers, drag it from the layer group
to the main level.

load a mask from disk

On the Layers palette, click the layer that you want to mask.

Choose Layers » Load/Save Masks » Load Mask From Disk to open
the Load Mask From Disk dialog box.

In the Mask group box, click the drop-list to choose from mask and
image files.

The Preview group box displays the selected mask on the image
canvas.

In the Orientation group box, choose one of the following options:

« Fit to canvas — adjusts the mask to fit the current image canvas
(stretching or contracting as needed)

« Fit to layer — adjusts the mask to fit the current layer data
(stretching or contracting as needed). If the layer has not been
shifted beyond the edges of the canvas, this option produces the
same results as the Fit to Canvas option.

* As is — positions the mask in the upper-left corner of the current
layer. This option does not change the mask proportions. If the

Corel PaintShop Pro 2018 User Guide



mask image is smaller than the current layer, Corel PaintShop Pro
masks all pixels outside of the mask image boundaries.

5 Inthe Options group box, choose an option to specify whether any
pixels Corel PaintShop Pro surrounding the loaded mask data are
shown or hidden. These options affect the mask only if the
Orientation option is As Is and the loaded mask is smaller than the
current image canvas.

* Invert transparency — inverts the transparency of the mask image

* Hide all mask — makes surrounding pixels black to hide
underlying pixels

* Show all mask — makes surrounding pixels white to show
underlying pixels

* Use image value — makes surrounding pixels white or black,
depending on whether the Show All Mask option or the Hide Al
Mask option was applied to the original mask.

6 Click Load.

g Corel PaintShop Pro adds the mask layer and the selected layer
to a new layer group. The mask layer applies to the selected layer
only. To apply the mask layer to all underlying layers, drag it from
the layer group to the main level.

Saving masks

Corel PaintShop Pro saves masks as separate files in PspMask format.
You can load a mask into another image without opening the original
image. After the mask is loaded, it is automatically saved with the image
in Psplmage format. If you want to share a mask or use it in another
image, you can save the mask to your hard drive or to an alpha channel.

An alpha channel is a data storage area within an image. Masks and
selections stored in alpha channels have no effect on the appearance of
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an image. You can save a mask to an alpha channel within the current
image or within another image. For more information on saving or
loading selections in alpha channels, see “Saving and loading selections”
on page 328.
Important! When you save the image to a file format other than
Psplmage format, the alpha channels are not saved. To retain the

alpha channels, you should always save a master copy of your image
in Psplmage format.

To save a mask to disk

1 On the Layers palette, click the mask layer.

2 Choose Layers » Load/Save Mask P Save Mask to Disk to open the
Save Mask To Disk dialog box.

The Mask Files group box displays the filenames of the masks in the
default Masks folder. The New Mask group box displays the current
mask.

3 Click Save.

e By default, mask files are stored in ...Documents\Corel PaintShop
Pro\20.0\Masks. For information about setting file locations, see
"Setting file locations” on page 714.

To save a mask to an alpha channel

1 On the Layers palette, click the mask layer.

2 Choose Layers P Load/Save Mask P Save Mask To Alpha Channel to
open the Save Mask to Alpha Channel dialog box.

3 Inthe Add To Document drop-list, choose an alpha channel.
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If you want to save a mask to an alpha channel in another image,
open the other image in Corel PaintShop Pro, and click it to make it
active.

If you want to change the name of the alpha channel, type a new
name in the Name group box.

4 Click Save.
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Working with colors
and materials

Whether you are applying color to an image, creating Web projects, or
designing scrapbook pages, it's important to understand how to
choose and manage colors and materials in Corel PaintShop Pro.

This section presents the following topics:

+ Using the Materials palette

» Choosing colors in the Material Properties dialog box

+ Choosing colors for paletted images

« Choosing colors from an image or the desktop

» Using gradients

+ Editing gradients

» Exporting and importing gradients

+ Applying a color or transparency gradient with the Gradient Fill tool
» Using patterns

* Using textures

+  Working with custom color palettes and swatches

Using the Materials palette

Corel PaintShop Pro lets you paint, draw, and fill with a variety of styles
and materials.
« Astyleis a color, gradient, or pattern.

+ A material is the style plus an optional texture.
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Both styles and materials can be selected from the Materials palette.

You can display the Materials palette at any time. You can leave it open
while you work, or you can display it only when you need it.

You can also reverse the foreground and background colors or materials.

The Materials palette

Swatches tab
HSL Map tab
Sliders tab

Foreground and Stroke
Properties

Background and Fill
Properties

Foreground and
Background color boxes

Swap Colors button
Transparent option
Texture button

Style — Color,
Gradient, Pattern

Recently Used
Sample Color tool

Add to Palette and
Remove from Palette

Set to Black and White
Current palette
Palette selection menu

Main components of the Materials palette
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Swatches tab — displays swatches for the currently selected palette.
Swatches are materials you can save to use again. For more
information about swatches, see "Working with custom color
palettes and swatches” on page 424.

HSL Map tab — displays a Saturation and Lightness box that you
can click to adjust the currently selected color or click to adjust a
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new color that you select by dragging the slider on the Color (hue)
bar.

+ Sliders tab — displays sliders and value boxes that you can use to
set a color in the following color spaces: RGB, HSL, CMYK, Lab, Web
safe. You can also set a shade using Grayscale.

» Foreground and Stroke and Background and Fill Properties boxes
— display the current foreground and background materials, which
consist of the style (color, gradient, or pattern) and optional texture.
You can click either box to display the Material Properties dialog
box, in which you can set material options. These boxes can be
used in the following ways:

* You can use foreground materials for brush strokes and
background materials for fills.

+ When you apply strokes with a brush (including the fill tools),
clicking lets you paint with the foreground material, and right-
clicking lets you paint with the background material.

* When you are using the Art Media tools, you can set the
foreground color for the pigment that you apply to the canvas.

« For text and vector shapes, you can set the foreground color for
the stroke (or outline) of the text or shape, and the background
color for the fill of the text or shape. For more information about
changing the color of text and vector objects, see "To modify
vector object properties” on page 584.

+ Foreground and Background Color boxes — display the current
foreground and background color and let you set colors regardless
of current material

+  Style button ! — shows which style is currently selected:
color ! gradient e, or pattern ‘ To change between the
most recently selected color, gradient, and pattern, you can click the
Style button and select a new style from the drop-list. Note that
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these options are disabled for the Art Media tools, which use only
solid colors.
Texture button E‘ — turns the current texture on or off

Set to Black and White button lj — sets the foreground to black
and the background to white. This is helpful when you use the Edit
Selection command.

Transparent button g — specifies whether the foreground or
background material is transparent. You use a transparent material
primarily with vector objects and text. A transparent foreground has
no outline (only the objects or letters are filled), and a transparent
background has no fill (only the objects or letters are outlined). This
button is unavailable for tools that require a foreground or
background material.

All tools check box — specifies whether the selected foreground
and background materials apply to all tools. If the check box is
unmarked, the selected materials apply only to the active tool.

Why does the Materials palette have both properties and color
boxes?

You can select colors by clicking the Foreground and Background

Properties boxes, so you may wonder why the Materials palette also
includes color boxes. The color boxes provide a quick way to change
colors without changing the other materials. This means that you can

select a new color even when the properties box displays a gradient or
pattern.

If the properties boxes and the color boxes on the Materials palette are
showing different colors, the brush paints with the gradient, texture, or
pattern shown in the properties boxes rather than with the color in the
color boxes. The colors shown in the color boxes become active when
you select Color! from the Style buttons for the Foreground and
Background Properties boxes.
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To display or hide the Materials palette

* Choose View P Palettes » Materials.

Q You can also close the palette by clicking the Close button Ed in
the palette’s title bar or by pressing F2.

To swap the foreground and background colors or
materials

« From the Materials palette, click the Swap Colors button &, or click
the Swap Materials button t,

Choosing colors in the Material Properties dialog box

When you edit images in Corel PaintShop Pro, you often need to choose
a color before painting, drawing, or filling, making manual color
corrections, or choosing a background for a new raster image. The Color
page in the Material Properties dialog box is the most versatile tool for
choosing colors, especially if you're building a custom color palette. The
color harmonies help you choose colors that look great together.

The Color page appears when you click the Foreground/Stroke
Properties box, the Background/Fill Properties box, or one of the two
smaller Color boxes. It also appears when you click a Color box found in
other dialog boxes.
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The appearance of the Color page depends on the color depth of the
active image (16 bits/channel, 8 bits/channel, 256 colors, 16 colors, or

2 colors). For example, for paletted colors, the Wheel, Slider, and Color
Harmonies options are not available—swatches display.

The Color page offers many ways to select colors:

*  Wheel — clicking the Wheel button displays the Color (hue) wheel
and the Lightness bar.

+ Slider — clicking the slider button displays a color space drop list
and the corresponding sliders and value boxes. You can select RGB,
HSL, CMYK, Lab, Web safe, Grayscale.
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«  Swatch — clicking the Swatch button displays a palette of color
swatches. The Standard Palette displays by default, but you can
choose any custom palettes from the drop-list.

+  Color Harmonies — clicking one of the following color harmony
settings helps you choose multiple colors that look good together:
Complementary, Triad, Tetrad, Analogic, Accented. The Mono
setting is the default for a single color.

The associated color swatches appear in the lower left corner of the
Color page. Click a swatch and click Add to Palette to add one or
more color swatches to a custom palette.

*  HTML color code lets you enter HTML color values.

For more information about color and how it is perceived, displayed, and
printed, see "Understanding color and color models” on page 669.

To choose a color in the Material Properties dialog box

1 On the Materials palette, do one of the following:

« To choose a foreground color, click the Foreground and Stroke
Properties box or the Foreground Color box.

+ To choose a background color, click the Background and Fill
Properties box or the Background Color box.

The Material Properties dialog box appears.
Click the Color button to display the Color page.
2 Do one of the following:

« Click Wheel, and click a color on the color wheel to select the
approximate color. Drag the color indicator from the center of the
circle to the outer edge to adjust the saturation. Darken or lighten
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the color by dragging the slider on the Lightness bar that appears
to the right of the color wheel.

+ Click Slider, and choose a color space from the drop-list. Adjust
the corresponding sliders or type values in the boxes to set the
color you want.

« Click Swatch, choose a palette from the drop-list, and click a color
swatch.

* In the HTML box, enter a hex color value.

The current and previous color swatches appear in the lower right
corner of the dialog box.

3 Click OK.

You can also

Choose more than one color by using Click one of the following color

color harmonies. harmony buttons: Complementary,
Triad, Tetrad, Analogic, Accented.
The associated color swatches appear
in the lower left corner of the Color
page. Drag the color indicator in the
color wheel to adjust the colors. Click
a swatch and click Add to Palette to
add one or more color swatches to a
custom palette.

Q You can also choose a color directly on the Materials palette.

To use the current colors with all tools, mark the All tools check
box on the Materials palette. If you unmark this check box, the
current materials are used by the active tool only.
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Choosing colors for paletted images

Paletted images are images that have a color depth between 2 and 256
colors. With paletted images, you must choose foreground and
background colors from the Materials palette rather than from the Color

page.

To choose colors for paletted images

1

4

On the Materials palette, do one of the following:

+ To choose the foreground color, click the Foreground and Stroke
Color box.

+ To choose the background color, click the Background and Fill
Color box.

Clicking a color box opens the Color page and displays the palette.

In the Sort order drop-list, select the way in which the colors are
sorted:

* Palette — sorts by order of colors in the palette
* Hue — sorts by color

* Luminance — sorts by lightness

Click a color.

Click OK.

a To ensure that only the colors available for paletted images are

displayed in the Materials palette, the Show document palette
option must be enabled. Choose File » Preferences » General
Program Preferences, click Palettes in the list, and choose the
Show Document Palette option. For more information, see
“Setting Display and Caching preferences” on page 692.
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Choosing colors from an image or the desktop

You can choose a foreground or background color from any open
image, or from any color within Corel PaintShop Pro (such as a color on
a toolbar). This feature is useful when you want to use the color of a
specific icon, or when you want to match the Windows desktop colors.
You can also choose a color from other applications or from Web pages
displayed in a browser.

You can enable Sample and Fill mode to sample a color an image and
click another area or another image to apply the color as a fill.

To choose a color from the active image with the Dropper
tool

1 On the Tools toolbar, choose the Dropper tool f
2 On the Tool Options palette, set the options you want:
* Sample Size drop-list — specifies the pixel area for sampling

* Use all layers check box — mark this check box to sample from all
image layers
3 Click a color in the image to make it the foreground color, or right-
click to make it the background color.

Q You can also choose a color from the image while using brush
tools, such as the Paint Brush or the Eraser tool, by holding down
Ctrl and clicking in the image to choose a foreground color or
right-clicking to choose a background color.

To sample and fill with a color selected with the Dropper
tool

1 On the Tools toolbar, choose the Dropper tool J
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2 On the Tool Options palette, click the Sample and Fill button ﬂ
3 In the image window, click the color you want to sample.
The tool icon changes to a fill icon automatically.

4 Click the area that you want to fill with the sampled color.

Note: The last settings for the Flood Fill tool determine how the fill
spreads and interacts with the background. For more information,
see "To fill an area with a color, gradient, or pattern” on page 270.

To choose a color from the desktop

1 Make sure that the color you want is displayed on the screen.

2 In the Materials dialog box, click the Sample Color button y

3 Position your pointer over the area of the desktop that has the color
you want. This includes other open windows or displayed Web
pages.

4 Click to select the color.

The selected color appears in the active color or properties box.

a When positioned over areas that can be sampled, the Sample
Color dropper icon displays.

Using gradients

Gradients are gradual blends between two or more colors. You can
paint, draw, or fill with gradients to create interesting effects or color
transitions. You can use gradients to create Web buttons with shadows
and highlights, to make objects look shiny or glowing, or to add
dimension to objects. You can also use gradients to fade Web page
graphics into other content, and you can use a black-to-white gradient
as a mask.
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The Gradient page in the Material Properties dialog box lets you
choose and edit gradients.

For information about editing, creating, and sharing gradients, see
“Editing gradients” on page 412 and “Exporting and importing
gradients” on page 415.

Important! Gradients are available for grayscale and 16 million color—
images only. For more information about increasing the color depth
of an image, see "Increasing the color depth of an image” on

page 654.

To apply the current gradient

+  On the Materials palette, click the Gradient button ; on the Style
drop-list for the Foreground and Stroke Properties box or the
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Background and Fill Properties box.
The most recently chosen gradient becomes active.

To choose a gradient

1

On the Materials palette, do one of the following:

« To choose a foreground gradient, click the Foreground and Stroke
Properties box.

+ To choose a background gradient, click the Background and Fill
Properties box.

The Material Properties dialog box appears.
Click the Gradient button.

If necessary, choose a gradient category from the Category drop-
list containing the desired gradients.

Click a gradient thumbnail.
Choose one or more of the following options:

* Style — lets you choose a Linear , Rectangular ! Sunburst

n, or Radial 5 gradient.

* Angle — specifies the angle or direction of the gradient, from 0 to
359 degrees. This option applies to linear, rectangular, and radial
gradients only.

* Repeats — sets the number of times (from 0 to 999) to repeat the
gradient pattern

* Invert — inverts the colors of the gradient

* Center Point — determines the horizontal and vertical coordinates
of the point from which the gradient disperses or radiates. The
distance is measured as a percentage of the fill area’s width. You
can change the center point to create fills in circles or other
shapes in which the center of the gradient is not at the center of
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the object. This option applies to rectangular, sunburst, and radial
gradients only.

Focal Point — determines the horizontal and vertical coordinates
of the point where the foreground color of the gradient begins.
The distance is measured as a percentage of the fill area’s width.
You can change the focal point to create fills in circles or other
shapes in which the effective light source is not at the center of
the object. This option applies to rectangular and sunburst
gradients only, and is available only when the Link check box is
unmarked.

Link center and focal points — assigns the same values to the
center and focal points. Unmark the check box to edit the focal
point separately from the center point. This option applies to
rectangular and sunburst gradients only.

6 Click OK.

You can also

Save this gradient as a swatch that ~ Click the Add to Palette button.
you can access later

Apply the current materials to all On the Materials palette, mark the All

tools tools check box. If you unmark this
check box, the current materials are
applied to the active tool only.

Q You can also move the center point by dragging the control
needle or crosshairs shown in the gradient preview. If you
unmark the Link check box, you can move the focal point by
dragging the crosshairs on the gradient.

To save an edited gradient

1 Onthe Gradient page, click Save.
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The New Gradient dialog box appears.

2 Enter a unique name for the gradient, and then click OK.

To create a gradient

1 On the Gradient page, click the New Gradient button [l
The New Gradient dialog box appears.
2 Type a name for the new gradient, and click OK.

g The gradient is created with two markers at 0% and 100% that
use the custom color.

Q For more information about gradients, see “Using gradients” on
page 407.

To rename a gradient

1 On the Gradient page, click the More Options button , and
choose Resource Manager.

2 In the Resource Manager dialog box, click the gradient that you
want to rename.

3 Click Rename, type a name in the Rename Resource dialog box, and
click OK.

To delete a gradient

1 On the Gradient page, click a gradient that you have created.

2 Click the Delete Gradient button [l
3 When you are prompted to confirm the deletion, click Yes.

Working with colors and materials 411



Editing gradients

You can change the colors, transition points, and transparency of
gradients. You can edit default gradients or create your own gradients.
You can also rename, delete, and save gradients.

The colors, transition points, and transparency of a gradient are
indicated by markers and midpoints on the Gradient Editor:

«  Markers |f§j — transparency markers appear along the top of the
gradient bar. Color markers appear below the gradient bar.

* Midpoints « — indicate the positions where two colors are equally
blended or the 50% opacity position. Each pair of markers has a
midpoint that can be located anywhere between the markers.

The Gradient Editor

You can add and delete markers, as well as change the transparency,
color, or position of a marker. You can also change the position of a
midpoint.

Important! When you edit and save a default gradient, you
permanently change the gradient. To maintain default gradients,
save changes to a new gradient file. For more information about
saving a gradient, see "To save an edited gradient” on page 410. For
more information about restoring default settings, see “Installing and
uninstalling Corel programs” on page .

To change the location of a marker or a midpoint

» Drag the marker or midpoint to a new location on the Gradient
Editor.
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Q You can also click the marker or midpoint to select it, and then
enter a value in the Location field.

To add a marker
* On the Gradient Editor, click a position under the gradient bar to

add a color marker or click above the gradient bar to add a
transparency marker.

g The marker is created with the currently highlighted Fore, Back,
or Custom color on the gradient bar.

To delete a marker

+ Onthe Gradient Editor, drag a marker away from the gradient bar.

To change the color for a marker

1 On the Gradient Editor, click a marker below the gradient bar to
select it.

The triangle at the top of the marker turns black.
2 Perfform one of the following tasks, and click OK.

To Do the following
To use the foreground color Click the Fore button .
To use the background color Click the Back button ﬂ

To use the currently defined custom Click the User button .
color
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To Do the following

To choose a new custom color Click the swatch beside the User
button and select from the Color
page, or right-click to select from
recently used colors.

To select a color from within the Click the gradient bar.
gradient itself

Q When you next apply the gradient that contains the foreground
or background color, it uses the current foreground and
background colors of the image (gradient colors are dynamic).
To create a gradient that always contains the same colors
(gradient colors are static), use custom colors from the User
swatch for all markers.

To change the transparency of a marker

1 On the Gradient Editor, click the marker above the gradient bar to
select it.

2 Type or set a value in the Opacity control.

Values range from 0% (completely transparent) to 100% (opaque).
At 100%, the underlying pixels are covered completely.

To edit a gradient applied to a vector object and view
changes in real-time

1 On the Tools toolbar, click the Pick Tool R and in the image
window, select a vector object that has a gradient applied.

2 On the Materials palette, click the Background and Fill Properties
swatch to open the Material Properties dialog box.
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3 Click the Gradient tab, and adjust any of the gradient settings.
Changes appear in real-time in the image window.

Exporting and importing gradients

After creating a new gradient, you may want to export it to use in
another program. The default gradients are stored in the GRD file
format, which is commonly used in other applications.

You can also import gradients in the GRD file format.

To export a gradient

1 On the Gradient page, select the gradient that you want to export.

2 Click the More Options button , and choose Export.
The Export dialog box appears.
3 Select the folder in which you want to save the gradient.

The default gradients are stored in the Gradients folder within the
Corel PaintShop Pro program folder.

4 In the File name field, type a name for the new gradient.
Click Save.

To import a GRD gradient

1 On the Gradient page, click the More Options button , and
choose Import.

The Import dialog box appears.
2 Select the folder that contains the gradient you want to import.
All GRD files are listed in the folder.

3 Select the gradient’s filename, and click Open.
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Applying a color or transparency gradient with the
Gradient Fill tool

The Gradient Fill tool lets you interactively apply a gradient to the
canvas, a selection, or shape. You can adjust the colors, gradation, and
transparency, as well as the direction, directly in the image window.

By default, the Gradient Fill tool applies the last gradient selected in the
Material Properties > Gradient page, and modifies it with the current
settings in the Tool Options palette.

You can adjust the overall transparency of a color gradient by creating
the gradient on a new layer and adjusting the transparency of the layer.
For more information, see “Setting layer opacity” on page 366.

You can adjust the transparency of individual nodes (opacity stops).

An interactive gradient fill line appears onscreen when you use
the Gradient Fill tool.
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To apply a color gradient with the Gradient Fill tool

1 On the Tools toolbar, click the Gradient Fill tool @ (grouped in a
flyout with the Flood Fill tool)

2 Inthe image window, drag across the canvas, a selection, or an
object, to set the gradient line.

Note: By default, the last foreground gradient selected on the
Gradient page of the Material Properties dialog box is applied.

If you right-click and drag, the last gradient selected for the
background swatch is applied.

3 Do any of the following to customize the color of the gradient:

« To adjust the angle of the gradient, drag the rotation handle [&I.

« To add a color, drag a color swatch from the Materials palette to
the gradient line.

+ To remove a color, drag a swatch away from the gradient line.

+ To change a color, click a swatch on the gradient line (a blue
swatch outline indicates that it is selected), and from the Materials
palette, drag a new color swatch to the selected swatch, or click
the Color Picker on the Tool Options palette, and choose a color.

+ To adjust the transition between colors, drag the swatches along
the length of the gradient line.

+ To change the gradient type or to invert the gradient, adjust the
controls on the Tool Options palette.

Note: If you can't see the end of the gradient line, zoom out.

4 To adjust the transparency of the gradient, on the Tool Options
palette, mark the Opacity stop check box, and do any of the
following:

+ On the gradient line, click an opacity stop, and adjust the Opacity
setting on the Tool Options palette.

« To add an opacity stop, click the gradient line.
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+ To remove an opacity stop, drag the selected node away from the
gradient line.

« To change the transition between opacity stops, drag the node
along the length of the gradient line.

5 To return to color swatch editing, on the Tool Options palette, mark
the Color stop check box.

v,

If you want to adjust the overall transparency of the gradient fill,
in the Layers palette, you can create a new layer before you apply
the gradient fill, and drag the Opacity slider & 75 to the
desired percentage.

Using patterns

You can paint, draw, or fill patterns to create interesting effects.

Corel PaintShop Pro includes many patterns that you can choose from
(such as bricks, stained glass, and zebra stripes). You can also create
patterns from an image or part of an image.

Patterns add creative flair to your images. You can apply patterned brush
strokes, create objects with patterned fills or edges, and create
patterned text. You can use patterns to create stationery or to create
tiled images for Web pages. Patterns are especially helpful for projects
that require interesting backgrounds such as CD covers, calendars, or
greeting cards.

Important! Patterns are available for grayscale and 16 million—color
images only. For more information about increasing the color depth
of an image, see "Increasing the color depth of an image"” on

page 654.
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What is the difference between patterns and textures?

On the Materials palette you can select both a pattern and a texture as
part of a material. What is the difference between the two?

A pattern is an opaque, repeated image with specific colors and details.
A patternis a style, just like a solid color or gradient. Patterns do not use
the current foreground or background colors. For example, if you select
the Bricks pattern and apply brush strokes with the Paint Brush tool, each
brush stroke paints the brick pattern.

A texture gives the effect of having textured canvas or paper. Textures
use the current style (such as a solid color). For example, if you select the
Crumpled Paper texture and if the foreground color is yellow, each brush
stroke paints yellow with the texture of crumpled paper.

Textures can be applied at the same time you apply a solid color,
gradient, or pattern. This means that you can have both a pattern and a
texture selected at the same time.

To apply the current pattern

+  On the Materials palette, click the Pattern button on the Style
drop-list for the Foreground and Stroke Properties box or the
Background and Fill Properties box.

The most recently chosen pattern becomes active.

To choose a pattern

1 On the Materials palette, do one of the following:

+ To choose a foreground pattern, click the Foreground and Stroke
Properties box.
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* To choose a background pattern, click the Background and Fill
Properties box.

The Material Properties dialog box appears.
2 Click the Pattern button.
3 On the Pattern page, click a pattern thumbnail.
4 Adjust the following controls:

* Angle — specifies the angle (or direction) of the pattern, from 0 to
359 degrees

* Scale — specifies the scale (from 10 to 250) of the image’s actual
size. At smaller values, the image is repeated more frequently
throughout the pattern. At larger values, the image may be
cropped, or may lose detail and become blurry.

5 Click OK.

You can also

Save this pattern as a swatch that you Click the Add to Palette button.
can access later

Apply the current materials to all On the Materials palette, mark the All

tools tools check box. If you unmark this
check box, the current materials are
applied to the active tool only.

Q You can also change the angle of the pattern by dragging the
control needle on the pattern preview on Pattern page.

To use the active image or a selection as a pattern

1 Open the image you want to use.

2 To select a part of the image as the pattern, make a selection in the
image.
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The pattern appears in the Pattern thumbnails on the Pattern page
of the Material Properties dialog box.

To save an image as a pattern

1 Create an image in Corel PaintShop Pro or another application.

2 Save the image file in the Patterns folder of the Corel PaintShop Pro
program folder, or in the My Documents/Corel PaintShop Pro/20.0/
Patterns folder.

The pattern appears in the Pattern drop-list on the Pattern tab of
the Material Properties dialog box.

Q To change the default location of pattern files, click the More
Options button , and choose File Location. For more
information about setting file locations, see “Setting file
locations” on page 714.

Using textures

You can paint, draw, or fill with a texture to create the effect of a textured
canvas or paper. You can use textures with the current color, gradient, or
pattern for foreground and background strokes or fills.

Corel PaintShop Pro includes many textures you can choose from, such
as clouds, cracked cement, and old paper. You can also create your own
textures from an image.

For information about the difference between patterns and textures, see
“Using patterns” on page 418.

To apply the current texture

»  On the Materials palette, click the Texture button I:vl on the
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Foreground and Stroke Properties box or the Background and Fill
Properties box.

The most recently chosen texture becomes active.

To choose a texture

1 On the Materials palette, do one of the following:

+ To choose a foreground texture, click the Foreground and Stroke
Properties box.

* To choose a background texture, click the Background and Fill
Properties box.

The Material Properties dialog box appears.

Click the Texture button.

On the Texture page, mark the Add Texture check box.
Click a texture thumbnail.

(O B N VS N V)

Adjust the following controls for the texture:
* Angle — specifies the angle (or direction) of the texture, from 0 to
359 degrees

* Scale — specifies the scale (from 10 to 250) of the image’s actual
size. At smaller values, the image is repeated more frequently
throughout the texture. At larger values, the image may be
cropped or may lose detail and become blurry.

As you adjust these controls, the Current preview box displays the
resulting material (the style plus the texture).

6 Click OK.
You can also

Change the style of the material Click the Color, Gradient, or Pattern
button and adjust the controls.
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You can also

Apply the current materials to all On the Materials palette, mark the All

tools tools check box. If you unmark this
check box, the current materials are
applied to the active tool only.

Q You can apply strokes or fills multiple times to gradually darken
and fill in the texture.

You can also change the angle of the texture by dragging the
control needle in the texture preview on the Pattern page.

To save an image as a texture

1 Create an image in Corel PaintShop Pro or another application.

2 Save the image as a BMP file in the Textures folder of the
Corel PaintShop Pro program folder or in the My Documents/Corel
PaintShop Pro/20.0/Textures folder.

The texture appears in the Texture thumbnails on the Texture page
of the Material Properties dialog box.

9 The texture thumbnails include all the available files in the
Textures folder of the Corel PaintShop Pro program folder.

Q To change the default location of texture files, click the More

Options button , and choose File Location. For more
information about setting file locations, see “Setting file
locations” on page 714.
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Working with custom color palettes and swatches

When you save swatches, you save them to a custom palette. You can
create multiple palettes. For example, you can save all the colors and
materials for a particular project on a custom palette. You can delete
palettes that you no longer need.

You can also load a custom color palette created in PaintShop Pro. For
example, a business can share corporate color by using a palette with
custom swatches, artists drawing the same cartoon characters can share
palettes, or graphic designers can take inspiration from one of the pre-
loaded palettes.

Swatches

Swatches are styles or materials created from colors, gradients, patterns,
or textures that you can save to use again. Swatches offer a way to save
your favorite colors, styles, and materials so that you can access them
quickly when you are working on projects.

You can select, create, edit, delete, and rename swatches. You can also
change the way swatches are displayed.

Palettes are saved as folders, with the collection of swatch files
(.pspscript) within the folder. By default, they are saved in the following
location: [C]:\Users\[user name]\Documents\Corel PaintShop
Pro\2018\Swatches\...

To choose a color palette

1 On the Materials palette, click the Swatches tab E

2 Click the Palette selection menu and choose a palette from the
drop-list.
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Materials

Standard Palette + §B

The swatches for the selected palette display on the Materials
palette.

To create a palette

1 On the Materials palette, click the Swatches tab m

2 Click the More Options button , and choose New Palette.

3 Type a name for your palette and click OK.
The palette is added to the drop-list above the swatches. You can
now add swatches to the palette. By default, the palette is saved in
[C]:\Users\[user name]\Documents\Corel PaintShop
Pro\2018\Swatches\...

To delete a palette

1 On the Materials palette, click the Swatches tab m

2 From the palette drop-list, choose the palette you want to delete.

3 Click the More Options button , and choose Delete Palette.
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To import a palette of swatches

1 Do one of the following:

+ Copy the palette folder (contains the .pspscript files for each
swatch in the palette) to the default user location:
[C):\Users\[user name]\Documents\Corel PaintShop
Pro\2018\Swatches

* Copy the palette folder ((contains the .pspscript files for each
swatch in the palette) to the location of your choice and choose
File > Preferences > File Locations, click Swatches in the File types
list, and click Add to navigate to the location where you stored
the palette folder.

To create a swatch

1 On the Materials palette, click the Swatches tab E

2 Click the Add to Palette button § 1.

3 In the Add to Palette dialog box, choose a palette and click OK, or
click New to create a palette.

4 In the New Swatch dialog box, type a name for your swatch.

This name appears as a tooltip when you hold the pointer over the
swatch on the Materials palette.

5 Click OK.

The swatch appears on the Materials palette.

Q You can also click the More Options button on the Materials
palette, and choose New Swatch.
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To select a swatch

1 On the Materials palette, click the Swatches tab E
2 Do one of the following:
+ To select a swatch as the foreground material, click the swatch.

+ To select a swatch as the background material, right-click the
swatch.

To edit a swatch

1 On the Materials palette, click the Swatches tab E
2 Double-click the swatch you want to edit.
The Material Properties dialog box appears.

3 Edit the style (color, gradient, or pattern) or the texture for the
material.

4 Click OK.

Q You can also click the swatch, click the More Options button ,
and then choose Edit Swatch.

To delete a swatch from a palette

1 On the Materials palette, click the Swatches tab E

2 Click the swatch you want to delete.

3 Click the Remove from Palette button =.

Q You can also click the More Options button , and choose
Delete Swatch.
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To rename a swatch

1 On the Materials palette, click the Swatches tab E

2 Click the swatch you want to rename.

3 Click the More Options button , and choose Rename Swatch.

To change how swatches are displayed

+  On the Materials palette, click the Swatches tab E and perform a

task from the following table.

To

Do the following

Select which swatch types are
displayed

Click the More Options button ,
choose View, and then choose the
swatch type to display.

Change how swatches are sorted

Click the More Options button ,
choose Sort By, and then choose
Style or Name. By default, the
swatches are sorted by style.

Change swatch thumbnail sizes
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Click the More Options button ,
and choose Small Thumbnails,
Medium Thumbnails, or Large
Thumbnails. Medium thumbnails are
displayed by default.
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Applying effects

Corel PaintShop Pro has many special effects that you can apply to your
images, including 3D, artistic, illumination, reflection, and photographic
effects. You can also add frames to your images, paint with images, or
warp image areas to create unique effects.

This section presents the following topics:

Choosing effects

Applying 3D effects

Applying Art Media effects

Applying Artistic effects

Applying environment maps and bump maps
Applying Distortion effects

Using the Displacement Map effect

Applying Edge effects

Applying Geometric effects

Applying lllumination effects

Applying Image effects

Applying Photo effects

Using Retro Lab

Applying a gradient with the Graduated Filter effect
Creating vintage-style photos with the Time Machine
Applying film and filter effects to photos

Applying Reflection effects
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«  Applying Texture effects

+ Adding picture frames to images
«  Creating your own effects

+ Combining images

+ Using the Picture Tube tool

*  Warping images

+  Working with deformation maps

Choosing effects

You can choose effects by using the Effects menus, the Instant Effects
palette, or the Effect Browser.

You can customize most effects by adjusting their settings in dialog
boxes. The dialog boxes for applying effects contain several common
features:

+ The Before pane shows the original image, and the After pane lets
you preview the image with the current settings applied.

« The Load Preset drop-list is set by default to Last Used. Presets let
you apply the same settings to multiple images.

To save and load your own presets for effects, see “Using and creating
presets” on page 747.
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An example of a dialog box for an effect.

Using the Instant Effects palette

You can quickly apply preset effects by using the Instant Effects palette.
[t is an easy way to apply an effect when you don't want to adjust

controls. When you create a preset in any effects dialog box, your preset
automatically displays in the Instant Effects palette in the User Defined

category.
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Instant Effects palette

Using the Effect Browser

You can use the Effect Browser when you want to preview multiple effects
before applying them to your image. The Effect Browser displays the
presets that come with Corel PaintShop Pro as well as any that you
create.

To display the thumbnail previews that you see in the Effect Browser,
Corel PaintShop Pro applies an effect’s default preset and any presets
that you saved to the image. The preset is saved as a script in the file
format for Corel PaintShop Pro (PspScript).
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The Effect Browser displays thumbnails that let you preview and

choose effects.

To choose an effect from the Effects menu

Edit tab

1 From the Effects menu, choose an effect category, and choose an
effect. (For example, choose Effects P Distortion Effects P Twirl.)

For most effects, a dialog box appears.

2 Specify the desired settings, or choose a preset from the Load

Preset drop-list.

You can preview the effect in the After pane.
Note: Presets are not available for all effects.

3 Click OK.
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You can also

Save settings for reuse Click the Save Preset button D

type a name in the Preset name box,
and click OK.

Reset settings to default values From the Load Preset drop-list,
choose Default.

Limit an effect to a specific area Make a selection before choosing the
effect.
For information about creating
selections, see "Creating selections”
on page 301.

To choose an effect from the Instant Effects palette

1 Inthe Instant Effects palette, choose a category from the drop-list
at the top of the palette.
If the Instant Effects palette is not displayed, choose View P Palettes
» Instant Effects.

2 Double-click a thumbnail to apply the effect to the active image or
the selected images.

Effects are cumulative; each time you double-click, the new effect is
added to the previous effect.

To undo an effect, click the Undo button 7w (Adjust and Edit tabs).
Note that the Revert Current Editing command reverts all unsaved
effects.

e From the Manage tab, if you apply effects to an image that is in
a RAW file format, a JPEG version of the image is created.

Custom presets (saved in any effect dialog box) appear in the
User Defined category in the Instant Effects palette the next time
that you launch the application.
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To choose an effect from the Effect Browser

1 Choose Effects P Effect Browser.

The Effect Browser appears.

2 From the hierarchical list in the left pane, do one of the following:

« To preview all effects applied to the image, click the Presets folder.

« To preview an effect category, click a subfolder of the Effects
folder (for example, 3D Effects, Artistic Effects, or Photo Effects).

Corel PaintShop Pro scans the selected folder and creates
thumbnails of the image with each effect applied to it.

Click a thumbnail image to choose an effect preset.

4 Click Apply.

You can also

Modify the selected preset

Click Modify, and adjust the settings
in the dialog box for the effect.
Note: This button is unavailable for
effects that cannot be adjusted.

Resize the thumbnail preview

Choose File » Preferences » General
Program Preferences, and click
Display and Caching along the left
side. In the Effect browser
thumbnails group box, set a value in
the Size (Pixels) control.

Limit an effect to a specific area

Make a selection before choosing the
effect.

For information about creating
selections, see “Creating selections”
on page 301.

a The thumbnail previews displayed in the Effect Browser for a
given effect include the default preset and any presets that you
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have saved. Presets are saved as script files (with a .PspScript
filename extension) and are located in the Presets folder of the
main program folder. You can change the location for storing
preset files. For information about changing where preset files for
effects are stored, see “To change file locations for resources” on
page 714.

Applying 3D effects

You can create images or selections that appear to have three
dimensions by using the 3D effects. These effects are particularly useful
for Web page images.

Buttonize

You can use the Buttonize effect to simulate square or rectangular
buttons created from any selection, layer, or flattened image. With this
effect, a 3D border is applied to makes the image or selection appear
raised. You can access the Buttonize dialog box by choosing Effects »
3D Effects P Buttonize.

The Buttonize dialog box contains the following controls:
* Height — specifies the height of the button in pixels
+  Width — specifies the width of the button in pixels

«  Opacity — specifies the opacity of the shading applied to the edges
of the button

+ Transparent — produces a rounded effect by applying soft shading
to the edges of the button

* Solid — produces sharp, distinct edges by applying a solid color to
the edges of the button. To create a button with a colored edge,
you can select the solid color before choosing the Buttonize
command.

436 Corel PaintShop Pro 2018 User Guide



» Color — lets you apply a specific color to the edges of the button.
You can click the color box to choose a color from the Color dialog
box, or right-click the color box to choose a color from the Recent
Colors dialog box.

Chisel

The Chisel effect adds a three-dimensional border around a selection or
layer to make it appear as though it were cut out of stone. You can make
the chiseled area transparent, allowing the underlying colors to show
through, or you can create the chiseled area be from the background
color. You can access the Chisel dialog box by choosing Effects »

3D Effects » Chisel.

The Chisel dialog box contains the following controls:
+  Size — sets the size of the chiseled area in pixels
+ Transparent — allows the underlying colors to show through

» Solid color — makes the chiseled area a solid color

+  Color — lets you choose a background color for the chiseled area.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Cutout
The Cutout effect creates the illusion that part of the image has been
removed, allowing you to see through the image to a lower level.

Although a selection is not required, you can select part of the image
before applying this effect. You can access the Cutout dialog box by
choosing Effects P 3D Effects P Cutout.

The Cutout dialog box contains the following controls:
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Vertical — determines the vertical position of the interior and
outline. Increase the setting to move the interior toward the bottom
of the image, and decrease the setting to move the interior toward
the top.

Horizontal — determines the horizontal position of the interior and
outline. Increase the setting to move the interior toward the right,
and decrease the setting to move the interior toward the left.

Opacity — controls the shadow’s opacity

Blur — sets the shadow’s blur. As you increase the blur level, the
shadow widens and its edges soften.

Shadow color — lets you choose a shadow color. You can click the
color box to choose a color from the Color dialog box, or right-click
the color box to choose a color from the Recent Colors dialog box.

Fill interior with color — fills the interior with the currently selected
color. To choose a different color, you can click the color box to
access the Color dialog box, or right-click the color box to access
the Recent Colors dialog box. When unmarked, this check box fills
the cutout with the image.

Drop Shadow

The Drop Shadow effect adds a shadow behind the current selection. It
is most often used to give text a three-dimensional appearance.

To add a drop shadow to the entire image, you must first create white
space around the image. You can do this by choosing the Add Borders
command or the Canvas Size command from the Image menu. You can
access the Drop Shadow dialog box by choosing Effects » 3D Effects »
Drop Shadow.

The Drop Shadow dialog box contains the following controls:
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*  Vertical — determines the height of the shadow. You can also set
the height by dragging the crosshair end of the offset indicator line
in the left side of the dialog box.

* Horizontal — determines the width of the shadow. You can also set
the width by dragging the crosshair end of the offset indicator line
in the left side of the dialog box.

*  Opacity — determines the shadow’s opacity. As this value
decreases, the drop shadow fades.

»  Blur — determines the blur of the shadow

+  Color — lets you choose the color of the drop shadow. You can click
the color box to choose a color from the Color dialog box, or right-
click the color box to choose a color from the Recent Colors dialog
box.

+ Shadow on new layer — places the drop shadow on a separate
raster layer

You can apply an effect similar to the Drop Shadow effect by choosing
the Border with drop shadow script from the Script drop-list on the
Script toolbar.

Inner Bevel

You can apply the Inner Bevel effect to give a 3D appearance to the
inside edges of a selection, or to an object surrounded by a
transparency. This effect does not increase the size of the object. When
you use the Inner Bevel effect, you can set the options yourself, use one
of the preset effects included with the program, or start with a preset
effect and then modify its settings.

The Inner Bevel command is available when an image has a transparent
background, has a colored background that contains a selection, or has
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a colored background and a layer. If a layer does not contain a selection
or transparent area, the effect is applied to the edges of the layer. You
can promote a selection, paste a selection as a new layer, or use the
Eraser Tool to create a layer with transparency. You can access the Inner
Bevel dialog box by choosing Effects » 3D Effects P Inner Bevel.

The Inner Bevel dialog box contains the following controls:
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Bevel — specifies the bevel shape
Width — specifies the width in pixels
Smoothness — controls the slope (sharpness) and thickness of the

edge. As this value increases, the edges become more rounded. As
it decreases, the edges appear thinner and steeper.

Depth — controls the height of the edge. As this value increases,
the edge becomes more pronounced.

Ambience — adjusts the overall brightness of the image

Shininess — determines how reflective the surface appears. A
higher value produces a glossy image and makes the highlights
more evident. A lower value makes the highlights diminish.

Color — determines the color of the light shining on the image. To
change the light color, you can click a color in the image, click the
color box to access the Color dialog box, or right-click the color box
to access the Recent Colors dialog box.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can click
in the circle, drag the needle, or set or type a number in the control.

Intensity — adjusts the brightness of the directional light. Note that
the Ambience value determines the brightness of the entire image
before the Intensity value is applied.
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+ Elevation — shows the angle of elevation of the light source above
the image. At a setting of 90 degrees, the light source is positioned
directly overhead. As you lower the value, the light source moves
closer to the image, producing longer shadows.

Outer Bevel

The Quter Bevel effect gives a selection a three-dimensional look by
creating the appearance of raised edges. It expands the size of the
selection by the width of the bevel.

You must first make a selection in the image before choosing the Outer
Bevel command from the Effects menu. You can access the Outer Bevel
effect dialog box by clicking Effects » 3D Effects » Outer Bevel.

The Outer Bevel dialog box contains the following controls:
+  Bevel — specifies the bevel shape
*  Width — specifies the width of the beveled edge in pixels

*  Smoothness — controls the slope (sharpness) and thickness of the
edge. As this value increases, the edges become more rounded. As
it decreases, the edges appear thinner and steeper.

+ Depth — controls the height of the edge. As this value increases,
the edge becomes more pronounced.
* Ambience — adjusts the overall brightness of the image

+ Shininess — determines how reflective the surface appears. A
higher value produces a glossy image and makes the highlights
more evident. A lower value makes the highlights diminish.

+  Color — determines the color of the light shining on the image. To
change the light color, you can click a color in the image, click the
color box to access the Color dialog box, or right-click the color box
to access the Recent Colors dialog box.

Applying effects 441



* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can click
in the circle, drag the needle, or set or type a number in the control.

+ Intensity — adjusts the brightness of the directional light. Note that
the Ambience value determines the brightness of the entire image
before the Intensity value is applied.

+ Elevation — shows the angle of elevation of the light source above
the image. At a setting of 90 degrees, the light source is positioned
directly overhead. As you lower the value, the light source moves
closer to the image, producing longer shadows.
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Applying Art Media effects

You can apply Art Media effects to make an image look painted or
drawn. You can simulate the use of traditional art media, including with
pencil, charcoal, and chalk.

Black Pencil
Edit tab

The Black Pencil effect is similar to the Charcoal effect, but it uses thinner
strokes and produces a more detailed image. You can access the Black
Pencil dialog box by choosing Effects » Art Media Effects » Black Pencil.

The Black Pencil dialog box contains the following controls:
» Detail — controls the number and darkness of the strokes

+  Opacity — controls the strength of the effect. As the value
increases, the image displays more of the effect and less of its
original appearance.

Brush Strokes
Edit tab

The Brush Strokes effect makes your image look like an oil or watercolor
painting. You can access the Brush Strokes dialog box by choosing
Effects » Art Media Effects P Brush Strokes.
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The Brush Stroke dialog box contains the following controls:
+ Softness — determines the amount of blur in the image
«  Bristles — specifies the number of bristles in the brush
+  Width — controls the width of the brush

+  Opacity — determines the strength of the effect

+ Length — specifies the length of the brushstrokes

+ Density — specifies the number of strokes in the image

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can click
in the circle, drag the needle, or set or type a number in the control.

+ Color — lets you choose a color for the light shining on the edges
of the forms. You can click the color box to access the Color dialog
box, or right-click the color box to access the Recent Colors dialog
box.

Charcoal
Edit tab

The Charcoal effect is similar to the Black Pencil effect, but the thicker
strokes produce an image containing less detail. You can access the
Charcoal dialog box by choosing Effects » Art Media Effects » Charcoal.
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The Charcoal effect dialog box contains the following controls:
+  Detail — controls the number and darkness of the strokes
+  Opacity — controls the strength of the effect. As the Opacity value

increases, the image displays more of the effect and less of its
original appearance.

Colored Chalk
Edit tab

The Colored Chalk effect uses the colors in the image to make the image
appear drawn in colored chalk. Wider strokes appear with this effect
than with the Colored Pencil effect.

You can access the Colored Chalk dialog box by choosing Effects » Art
Media Effects » Colored Chalk.

The Colored Chalk dialog box contains the following controls:

» Detail — controls the number and darkness of the strokes
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+  Opacity — controls the strength of the effect. As the Opacity value
increases, the image displays more of the effect and less of its
original appearance.

You can produce an effect similar to the Colored Chalk effect by using
the Chalk tool found on the Tools toolbar.

Colored Pencil
Edit tab

The Colored Pencil effect uses the colors in the image to make it appear
drawn in colored pencil. The effect is similar to the Colored Chalk effect,
but it uses thinner strokes. You can access the Colored Pencil dialog box
by choosing Effects » Art Media Effects » Colored Pencil.

The Colored Pencil dialog box contains the following controls:
« Detail — controls the number and darkness of the strokes

+  Opacity — controls the strength of the effect. As the Opacity value
increases, the image displays more of the effect and less of its
original appearance.

Pencil
Edit tab

The Pencil effect enhances and colors the edges in the image to make
the image look like a pencil drawing. You can access the Pencil dialog
box by choosing Effects » Art Media Effects » Pencil.
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The Pencil dialog box contains the following controls:
* Luminance — adjusts the overall brightness of the image

+  Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

+  Color — lets you choose a color for the background, or non-edge
area, of the image. To change the light color, you can click a color in
the image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

+ Intensity — controls the contrast between the background and the
edges. As you increase the contrast, more detail appears.

Applying Artistic effects

You can apply Artistic effects to age a photograph or to create a variety
of artistic results. Balls and Bubbles, Colored Foil, and Solarize are among
the effects included in this group.

Aged Newspaper
Edit tab

The Aged Newspaper effect applies a warm brown tone and blurs the
image so that it resembles a newspaper that has yellowed with age. This
effect works best with images that contain text.

For best results, you should convert your image into grayscale and then
increase the color depth to 16 million colors before applying this effect.
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You can access the Aged Newspaper dialog box by clicking Effects »
Artistic Effects » Aged Newspaper.

The Aged Newspaper dialog box contains the following control:

+ Amount to age — lets you select the intensity of the effect by
dragging the slider or typing a number in the box.

Balls and Bubbles
Edit tab

The Balls and Bubbles effect lets you create sophisticated multilayered
spherical objects. You can use environment maps and bump maps with
this effect. For more information, see "Applying environment maps and
bump maps” on page 463.

You can access the Balls and Bubbles dialog box by choosing Effects »
Artistic Effects P Balls and Bubbles.

The Balls and Bubbles dialog box has four tabs: Shape, Surface, Maps,
and lllumination.

The Shape page contains the following controls:
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Automatic multiple balls or bubbles — applies an assortment of
bubbles to your image. This option also lets you specify the
coverage, average size, size variation, and type of the bubbles.

Coverage — determines how much of the canvas is filled with
bubbles or balls
Average size — sets a standard size for the bubbles or balls

Size variation — determines how dissimilar in size the largest and
smallest bubbles can be. A value of 0 forces all the bubbles to be
uniform. A value of 100 allows the bubbles be as random as
possible.

Balls or Bubbles type — lets you choose nonintersecting,
intersecting, or overlapping balls and bubbles

Randomize — randomly sets the size and placement of the bubbles
Seed — determines the strength of the effect

Single ball or bubble — applies a single ball or bubble instead of
multiple ones

Maximum possible size — makes a single ball or bubble the largest
possible size. You can choose another size by dragging a bounding
box in the Before pane.

The Surface page contains the following controls:

Material — lets you choose the color, gradient, and pattern for the
surface material of the balls and bubbles. You can combine each of
these elements with choices from the Textures panel of the Material
Properties dialog box. Note that when you select the Textures
option, the material becomes semitransparent.

Opacity — sets the maximum opacity for the object. The default is
15% for bubbles. A solid object would have a setting of 100%.
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Shininess — determines how the light is absorbed or reflected from
the surface. This control interacts with the setting for the Gloss
control.

Gloss — determines how the light is absorbed or reflected from the
surface. This control interacts with the setting for the Shininess
control.

The Maps page contains the following controls:
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Bump map — lets you add surface texture to your balls and bubbles
by activating the bump map controls

Smoothness — determines the smoothness of the effect

Depth — determines the depth of the effect. The greater the value,
the more recessed the black areas on the map appear and the
more raised the white areas appear. Negative values reverse this
effect.

Fit bump map — automatically resizes the map to wrap around the
sphere. You can unmark the check box to change the size of the
map.

Size — lets you set the size of the map when the Fit bump map
check box is unmarked.

Environment map check box — lets you add surface details to your
balls and bubbles by activating the environment map controls

Opacity — controls the strength of the effect. As the opacity
increases, the image displays more of the effect and less of its
original appearance.

Environment map option and swatch — let you choose an image
from the Environment Maps folders or the current image

Current Image — wraps the current image around the spherical
objects
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Diffraction map — wraps a rainbow-style light pattern around the
spherical objects. To change the pattern, adjust the Fringe spacing
and Type settings.

Type — sets randomness of the origins, direction, and paths of the
bands

The lllumination page contains the following controls:

Maximum — sets the maximum value for the overall lighting of the
object

Minimum — sets the minimum value for the overall lighting of the
object

Add and Remove buttons and Lights menu — let you add or
remove individual lights. By default, a single light with a highlight
appears just above and to the left of the center.

Position — lets you move the focus of the light by clicking on the
highlight and dragging it to a new location

Back light — redirects the light so that it comes from behind the

object. You can drag back lights, but they are visible only around
the perimeter of the sphere.

Bubble light — scatters the illumination as though it were passing
through a semitransparent object. This option is available only
when the Opacity setting is less than 100%.

Color — lets you choose the color for each light. The default color is
white.

Highlight size — lets you control the size of each highlight
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Chrome
Edit tab

The Chrome effect gives an image a metallic look. It works best with
images that have distinct areas of contrast. You can access the Chrome
dialog box by choosing Effects P Artistic Effects » Chrome.

The Chrome dialog box contains the following controls:

*  Flaws — sets the number of creases, or folds. Each fold is a
transition between light and dark areas.

+  Brightness — sets the brightness of the chrome

+ Use original color — applies the image’s color for the chrome

+  Color — makes the chrome a uniform color. You can choose a color
by unmarking the Use original color check box, and then clicking
the color box to access the Color dialog box. You can also right-click
the color box to access the Recent Color dialog box. The default
color is white.

Colored Edges
Edit tab

The Colored Edges effect makes an image look retouched by enhancing
and coloring its edges. You can access the Colored Edges dialog box by
choosing Effects P Artistic Effects » Colored Edges.
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The Colored Edges dialog box contains the following controls:

+ Luminance — adjusts the overall brightness of the image

+  Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

«  Color — lets you choose a color for the edges. To change the edge
color, you can click a color in the original image, click the color box
to access the Color dialog box, or right-click the color box to access
the Recent Colors dialog box.

+ Intensity — controls the intensity of the effect. As you increase the
value, more edges are colored, and more color is applied to the
edges.

Colored Foil
Edit tab

The Colored Foil effect adds a sculpted look to the edges and applies
several colors to an image. You can access the Colored Foil dialog box
by choosing Effects » Artistic Effects » Colored Foil.

The Colored Foil dialog box contains the following controls:
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Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

Detail — controls the amount of the effect applied. As you increase
the value, color is applied to more areas of contrast.

Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original image,
click the color box to access the Color dialog box, or right-click the
color box to access the Recent Colors dialog box.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can click
in the circle, drag the needle, or set or type a number in the control.

Contours
Edit tab

The Contours effect reproduces the look of a topographical map by
covering the image with contour lines. You can access the Contours
dialog box by choosing Effects » Artistic Effects P Contours.

The Contours dialog box contains the following controls:
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Luminance — adjusts the overall brightness of the image

Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

Detail — controls where the color is applied. As you increase the
value, the color is applied to more areas of contrast.
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Intensity — controls the amount of color applied to each area. As
you increase the value, more color is applied.

Color — lets you choose a color for the contour lines. To change the
color, you can click a color in the original image, click the color box
to access the Color dialog box, or right-click the color box to access
the Recent Colors dialog box.

Enamel
Edit tab

The Enamel effect applies the look of a shiny, hard surface to the image.
You can access the Enamel dialog box by clicking Effects P Artistic Effects
» Enamel.

The Enamel dialog box contains the following controls:

Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

Detail — controls the scale of the relief. Low values produce fewer
levels of relief and a softer, less defined effect.

Density — controls the number of areas of relief. Low values
produce fewer larger areas and a softer look. Higher values add
relief to smaller areas, producing a denser effect.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can click
in the circle, drag the needle, or set or type a number in the control.
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+ Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box, or
right-click the color box to open the Recent Colors dialog box.

Glowing Edges

Edit tab

The Glowing Edges effect makes the image appear to have been created
from neon tubes. The edges in an image become brightly colored, while
the remaining portions turn black. You can access the Glowing Edges
dialog box by choosing Effects » Artistic Effects » Glowing Edges.

The Glowing Edges dialog box contains the following controls:

* Intensity — sets the brightness of the edges. As you increase the
value, more edges are displayed, and they become brighter.

« Sharpness — controls the tightness of the edges. As you increase
the value, the edges narrow and become more defined.

Halftone
Edit tab

The Halftone effect applies a series of dots to the image, rather than a
continuous tone. Halftone images can be printed easily and are
therefore typically used in newspapers and magazines. You can choose
different sizes, colors, and shapes for the Halftone effect. Larger dots
produce darker, more dense areas of the image, whereas smaller dots
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produce lighter areas. You can access the Halftone dialog box by
choosing Effects P Artistic Effects » Halftone.

‘ l%%

The Halftone dialog box contains the following controls:

Halftone pattern — lets you choose a line, round, or square pattern
Size — lets you choose a size for the pattern cell

Screen angles — lets you choose the angles for the screen. In the
case of a grayscale image, you can choose only one angle. For an
RGB image, you can choose an angle for each color channel.

Use as overlay — lets you adjust the strength of the effect and apply
blending

Blend mode — lets you choose from a wide variety of blending
effects

Opacity — controls the strength of the effect. As the opacity
increases, the image displays more of the effect and less of its
original appearance.

RGB — processes the red, green, and blue channels independently
Greyscale — lets you choose pattern and background colors

Ink — lets you choose the color for the pattern

Background — lets you the choose the color of the background

Transparent — makes the original image visible in the effect
background. Unmark this check box if you want to choose a color
for the background.
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Hot Wax Coating
Edit tab

The Hot Wax Coating effect makes the image appear coated in a layer
of hot wax. The current Foreground/Stroke color is used for the wax. You
can apply the Hot Wax Coating effect by choosing Effects » Artistic
Effects » Hot Wax Coating.

Magnifying Lens

Edit tab

The Magnifying Lens effect lets you bring attention to a portion of your
image by placing a magnifying lens over it. You can use environment
maps and bump maps with this effect. For more information, see
‘Applying environment maps and bump maps” on page 463.

The Magnifying Lens dialog box has four tabs: Shape, Properties,
lllumination, and Frame. You can access the Magnifying Lens dialog box
by clicking Effects » Artistic Effects » Magnifying Lens.

The Shape page contains the following controls:

+ Magnification — sets the strength of the magnification
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+ Refraction — controls the degree of refractive distortion
+ Defocus — blurs the magnified image

« Darkness — sets the darkness of the image surrounding the
magnified frame

* Spherical — uses a round magnifying lens

+  Cylindrical vertical — uses a cylindrical lens to produce a magnified
image that is wider than it is long

*  Cylindrical horizontal — uses a cylindrical lens to produce a
magnified image that is longer than it is wide

The Properties page contains the following controls:

* Material swatch — lets you choose the colors, gradients, and
patterns for the surface material of the magnified image. You can
combine each of these elements with choices from the Textures
panel of the Material Properties dialog box. Note that when you
select the Textures option, the material becomes semitransparent.

«  Opacity box in the Material panel — sets the maximum opacity for
the surface material. At higher values, you can see more of the
material and less of the original image.

+ Shininess — determines how the light is absorbed or reflected from
the surface. This control interacts with the setting for the Gloss
control.

*  Gloss — determines how the light is absorbed or reflected from the
surface. This control interacts with the setting for the Shininess
control.

*  Environment map check box — lets you add surface details to your
magnified image by activating the Environment map controls

+  Opacity box in the Environment Map panel — sets the opacity of
the environment map that covers the magnified image. Higher
values let you see more of the environment map.
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Current image — uses the current image as an environment map

Environment map option and swatch — let you choose an image
from the Environment Maps folders

The lllumination page contains the following controls:

Maximum — sets the maximum value for the overall lighting of the
object

Minimum — sets the minimum value for the overall lighting of the
object

Add and remove buttons and Lights menu — let you add or
remove individual lights. By default, a single light with a highlight
appears just above and to the left of the center.

Position — lets you move the focus of the light by clicking on the
highlight and dragging it to a new location

Back light — redirects the light so that it comes from behind the
object. You can drag back lights, but they are visible only around
the perimeter of the sphere.

Color — lets you choose the color for each light. The default color is
white.

Highlight size — lets you control the size of each highlight

The Frame page contains the following controls:
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Circular — provides a curved frame edge

Rounded square — provides a rounded square frame edge
Thickness — specifies the thickness of the frame

Material — lets you choose the material for the frame

Color — lets you choose the color for the frame
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Neon Glow
Edit tab

The Neon Glow effect gives an image a three-dimensional appearance
by applying a neon effect and heightening the contrast of the edges.
You can access the Neon Glow dialog box by choosing Effects P Artistic
Effects » Neon Glow.

The Neon Glow dialog box contains the following controls:

+ Detail — controls the number of colors and the brightness of colors.
Increasing the detail level increases the number of strokes and the
strength of the contrast between light and dark areas.

»  Opacity — controls the strength of the effect. As the opacity
increases, the image displays more of the effect and less of its
original appearance.

Posterize
Edit tab

The Posterize effect reduces the number of bits for each color channel,
which decreases the number of colors and levels of lightness in the
image or selection. The result is a flatter-looking image that has bands
of color rather than smooth gradients. You can access the Posterize
dialog box by choosing Effects » Artistic Effects P Posterize.
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The Posterize dialog box has the following control:

+ Levels — divides the range of lightness levels (from 2 to 255) into a
chosen number of equal increments. As the number of levels
decreases, the image or selection appears flatter.

Solarize
Edit tab

The Solarize effect lets you convert all colors in an image or selection
above a specific lightness value into their inverse on the scale from 1to
254. The threshold level is the lightness value above which all colors are
inverted. You can access the Solarize dialog box by choosing Effects »
Artistic Effects » Solarize.

The Solarize dialog box contains the following control:

* Threshold — sets the threshold level. As the level increases,
increasingly lighter colors are inverted.
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Topography

Edit tab

The Topography effect gives an image a three-dimensional look so that
the image appears to have been created from a system of terraces. You
can access the Topography dialog box by choosing Effects » Artistic
Effects » Topography.

The Topography dialog box contains the following controls:

*  Width — controls the size of each terrace or layer
+ Density — sets the number of terraces

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can click
in the circle, drag the needle, or set or type a number in the control.

+  Color — lets you choose a color for the light shining on the sides of
the terraces. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

Applying environment maps and bump maps

When using the Balls and Bubbles effect or the Magnifying Lens effect,
you can apply optional environment maps or bump maps. An
environment map lets you add reflections, surface detail, and nuances. A
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bump map treats the source image like a three-dimensional surface, in
which pixel luminance values determine height.

To apply an environment map

1

Choose Effects P Artistic Effects, and select one of the following
effects:

« Balls and Bubbles

» Magnifying Lens

Do one of the following:

* In the Balls and Bubbles Effect dialog box, click the Maps tab.

« In the Magnifying Lens Effect dialog box, click the Properties tab.

Mark the Environment map check box.

To apply a bump map

1

Choose Effects P Artistic Effects » Balls and Bubbles.
The Balls and Bubbles Effect dialog box appears.
Click the Maps tab.

Mark the Bump map check box.

Applying Distortion effects

You can apply Distortion effects to an image and produce interesting
results. Curlicues, Pixelate, and Warp are examples of effects that let you
distort your image.
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Curlicues
Edit tab

The Curlicues effect turns an image into a series of rows and columns
composed of curls. You can access the Curlicues dialog box by choosing
Effects » Distortion Effects » Curlicues.

The Curlicues dialog box contains the following controls:
*  Number of columns — sets the number of curls in each row

*  Number of rows — sets the number of curls in each column. If the
number of columns is set at 5 and the number of rows is set at 4,
then each of the four rows will have five curlicues.

«  Symmetric — links the Rows and Columns values so that changing
one changes the other. Mark this check box if you want an equal
number of rows and columns.

* Radius — sets the radius of the curls. This value is a percentage of
the smallest dimension — either the column width or the row
height.

» Strength — controls the amount of rotation of each curl

» Clockwise — sets the direction of the curls

Displacement Map

You can warp, or displace, one image based on the contents of another
image. For information about using the Displacement Map effect, see
"Using the Displacement Map effect” on page 475.

Applying effects 465



Lens Distortion
Edit tab

The Lens Distortion effect simulates barrel, fisheye, or pincushion
distortion in an image. You can access the Lens Distortion dialog box by
choosing Effects P Distortion Effects P Lens Distortion.

The Lens Distortion dialog box contains the following controls:

+ Horizontal — positions the center of the distortion horizontally in
the image. Increasing the value moves the center of the distortion
to the right. Decreasing the value moves the center of the distortion
to the left.

*  Vertical — positions the center of the distortion vertically in the
image. Increasing the value moves the center of the distortion
toward the bottom. Decreasing the value moves the center of the
distortion toward the top.

+ Distortion type — lets you specify whether to choose Barrel,
Fisheye, Fisheye (Spherical), or Pincushion distortion
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« Strength — determines the strength of the Barrel or Pincushion
effects

+ Field of view — determines the strength of the Fisheye or Fisheye
(Spherical) effect

*  Wrap — makes the image appear as though it were a tile repeating
in each direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

+ Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

+ Transparent — makes out-of-bounds pixels transparent (available
only with layered images).

Pinch
Edit tab

The Pinch effect is a deformation that makes the image or selection
appear pinched by pushing the contents in toward the center. You can
access the Pinch dialog box by choosing Effects P Distortion Effects b
Pinch.

The Pinch dialog box contains the following control:

+ Strength — determines how much of the image is pushed toward
the center
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Pixelate
Edit tab

The Pixelate effect divides an image into rectangles or squares of a
specified size. You can access the Pixelate dialog box by choosing Effects
» Distortion Effects » Pixelate.

The Pixelate effect dialog box contains the following controls:
+ Block width — sets the width of the blocks in pixels
*  Block height — sets the height of the blocks in pixels

+  Symmetric — creates square blocks. You can create rectangular
blocks by clearing the check box.

Polar Coordinates
Edit tab

The Polar Coordinates effect changes pixels by mapping them from
Cartesian to polar coordinates, or from polar to Cartesian coordinates.
You can access the Polar Coordinates dialog box by choosing Effects »
Distortion Effects P Polar Coordinates.
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The Polar Coordinates dialog box contains the following controls:

Rectangular to polar — maps pixels from Cartesian to polar
coordinates

Polar to rectangular — maps pixels from polar to Cartesian
coordinates

Wrap — makes the image appear as though it were a tile repeating
in each direction

Repeat — finds the edge pixel of each side and repeats it outward
infinitely

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Transparent — makes out-of-bounds pixels transparent.

Punch
Edit tab

The Punch effect is a deformation that makes an image or selection
appear punched out from behind so that the contents in the center
expand toward the outer edges. You can access the Punch dialog box by
choosing Effects P Distortion Effects P Punch.

The Punch dialog box contains the following control:

Strength — determines how much of the image is pushed out
toward the edges
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Ripple

Edit tab

The Ripple effect is a deformation that creates concentric rings similar to
those produced by dropping a pebble in water. You can access the
Ripple dialog box by choosing Effects P Distortion Effects P Ripple.

The Ripple dialog box contains the following controls:

* Horizontal — moves the central point of the ripples. The value is a
percentage of the width of the image or selection. The default
position, 50, corresponds to the center of the image or selection.

«  Vertical — moves the central point of the ripples. The value is a
percentage of the height of the image or selection. The default
position, 50, corresponds to the center of the image or selection.

*  Amplitude — controls the amplitude of each ripple, or the distance
from the trough to the crest

*  Wavelength — controls the distance from the crest of one ripple to
the crest of the next

+ Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

« Transparent — makes out-of-bounds pixels transparent (available
only with layered images)
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Spiky Halo

Edit tab

The Spiky Halo effect is a deformation that you can use to create a
radical pattern of waves or ripples. You can access the Spiky Halo dialog
box by choosing Effects » Distortion Effects » Spiky Halo.

The Spiky Halo dialog box contains the following controls:

* Horizontal — moves the central point of the ripples. The value is a
percentage of the width of the image or selection. Negative values
move the halo to the left, and positive values move the halo to the
right.

* Vertical — moves the central point of the ripples. The value is a
percentage of the height of the image or selection. Negative values
move the halo up, and positive values move the halo down.

+ Amplitude — sets the apparent height of the waves. Lower values
produce smoother ripples.

+ Frequency — sets the number of rays for each quarter-circle

* Radius — sets the distance of the waves from the center. Lower
numbers cause the waves to begin closer to the center.

+ Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

+ Transparent —makes out-of-bounds pixels transparent (available
only with layered images)
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Twirl
Edit tab

The Twirl effect distorts an image by twisting or whirling it around its
center. You can twirl an image up to two rotations in either direction. You
can access the Twirl dialog box by choosing Effects » Distortion Effects
> Twirl.

The Twirl dialog box has the following control:

» Degrees — sets the direction and amount of twirl. Positive values
create a clockwise twirl; negative values create a counter-clockwise
twirl.

Warp
Edit tab

The Warp effect makes a circular area of the image appear at a higher
or lower zoom level. The area is distorted as if viewed through a convex
or concave lens. You can access the Warp dialog box by choosing Effects
» Distortion Effects » Warp.

The Warp dialog box has the following controls:
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* Horizontal — moves the central point of the warp horizontally. The
value is a percentage of the width of the image or selection.
Negative values move the center to the left, and positive values
move the center to the right.

+  Vertical — moves the central point of the warp vertically. The value
is a percentage of the height of the image or selection. Negative
values move the center up, and positive values move the center
down.

+ Size — sets how far the effect continues from the center. The value
is a percentage of the image size. As you lower the number, less of
the image appears distorted.

» Strength — sets the level of the distortion. Positive values make the
distorted image area appear closer, and negative values make it
appear farther away.

Wave

Edit tab

The Wave effect distorts an image by creating undulating lines. You can
determine the amount of distortion by setting the size of the wave. You
can access the Wave dialog box by choosing Effects P Distortion Effects
» Wave.

The Wave dialog box contains the following controls:

+ Amplitude (in the Horizontal displacement group box) — sets the
distance from the trough to the crest for horizontal ripples
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Amplitude (in the Vertical displacement group box) — sets the
distance from the trough to the crest for vertical ripples

Wavelength (in the Horizontal displacement group box) — sets the
distance from the crest of one horizontal ripple to the crest of the
next

Wavelength (in the Vertical displacement group box) — sets the
distance from the crest of one vertical ripple to the crest of the next

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Wind
Edit tab

The Wind effect blurs an image to make it look as though it has been
blown by wind coming from either the left or the right. You can access
the Wind dialog box by choosing Effects » Distortion Effects » Wind.

The Wind dialog box contains the following controls:
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Wind direction group box — lets you choose From left or From
right for the wind direction

Wind strength — controls the strength of the deformation.
Increasing the strength increases the blurriness of the image.
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Using the Displacement Map effect

You can warp, or displace, one image (the displacement map) based on
the contents of another image (the source image). For example, you can
apply text to an image that depicts something with an uneven surface,
making it look like the text was there all along.

To apply a displacement map

1

Open the images you want to use as the displacement map and the
source image.

Make the source image the active image.
Choose Effects P Distortion Effects » Displacement Map.

In the Displacement map group box, click the image drop-list, and
choose an image to use as the displacement map.

If the displacement map and the source image don't have the same
dimensions, choose either the Stretch map to fit image option, or
the Tile map to cover image option.

Type or set a value in the Blur control to set the amount of blur to

apply to the displacement map.

Lower values produce jittery, pointillistic effects; higher values

produce smoother warping effects.

In the Displacement properties group box, choose one of the

following options:

+ 2D offsets — uses the red and green channels to displace the
image

* 3D surface — treats the source image as though it were a 3D
surface in which pixel luminance values determine height

Type or set a value in the Intensity control to set the amount of
displacement.
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Lower values result in less change to the image; higher values yield

greater deformation.

Type or set a value in the Rotation control to determine the rotation

of the displacement data.

In the Edge mode group box, choose one of the following options

to determine how to handle out-of-bounds displacement:

* Wrap — treats the image as though it were a tile repeating in each
direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

* Color — lets you choose a color to represent out-of-bounds
pixels. You can click the color box to access the Color dialog bo,
or right-click the color box to access the Recent Colors dialog box.

« Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Applying Edge effects

Edge effects are applied to the edges in an image or selection. You can
dilate, enhance, erode, find, and trace the edges in an image to create
interesting results.

Important! These effects work on grayscale and 16 million—color (24-
bit) images only. For more information about increasing the color
depth of an image, see “Increasing the color depth of an image"” on
page 654.

Dilate

The Dilate effect enhances the light areas of an image or selection. You
can apply the Dilate effect by choosing Effects P Edge Effects P Dilate.
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Enhance

Edit tab

The Enhance effect increases the contrast along the edges in an image.
You can apply the Enhance effect by choosing Effects » Edge Effects »
Enhance.

Enhance More
Edit tab

The Enhance More effect applies a stronger contrast to the edges in an
image than the Enhance effect does. You can apply the Enhance More
effect by choosing Effects » Edge Effects » Enhance More.
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Erode
Edit tab

The Erode effect enhances the dark areas in animage. You can apply the
Erode effect box by choosing Effects » Edge Effects » Erode.

Find All
Edit tab

The Find All effect enhances the contrast between light and dark in an
image by darkening the image and then highlighting the edges. You can

apply the Find All Edges effect by choosing Effects » Edge Effects » Find
All.

Find Horizontal

Edit tab

The Find Horizontal effect enhances the contrast between light and dark
in animage by darkening the image and then highlighting the horizontal
edges. You can apply the Find Horizontal edges by choosing Effects »
Edge Effects P Find Horizontal.
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Find Vertical

Edit tab

The Find Vertical effect enhances the contrast between light and dark in
an image by darkening the image and then highlighting the vertical
edges. You can apply the Find Vertical edges effect by choosing Effects
» Edge Effects » Find Vertical.

High Pass
Edit tab

The High Pass effect emphasizes color transitions between highlight and
shadow colors. You can use it with other imaging operations to create or
enhance special effects such as embossing or line-drawing effects. The
High Pass effect preserves the contrast of edges and areas of high detail
while leaving the rest of the image a neutral gray. You can access the
High Pass dialog box by choosing Effects » Edge Effects P High Pass.
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The High Pass dialog box contains the following controls:
* Radius — sets the radius of the blur effect as a percentage

+ Desaturate — removes all color, leaving a gray result. The results of
the High Pass effect are close to monochrome, even when this
check box is unmarked. You can mark this check box, however, to
prevent subtle color shifts that can occur when sharpening is
applied to an image. This option works by removing any color
artifacts that remain after sharpening.

Trace Contour
Edit tab

The Trace Contour effect traces a series of single-pixel lines around areas
of contrast and turns the remaining pixels white. You can apply the Trace
Contour effect by choosing Effects P Edge Effects P Trace Contour.
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Applying Geometric effects

You can change the shape or perspective of an image by applying
CGeometric effects. For example, you can turn an image into a sphere or
cylinder, skew it, or change its vertical or horizontal perspective.

Circle

The Circle effect deforms your image or selection by turning it into a
sphere. You can access the Circle dialog box by choosing Effects »
Geometric Effects » Circle.

The Circle dialog box contains the following controls:

*  Wrap — treats the image as though it were a tile repeating in each
direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

« Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

« Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Cylinder—Horizontal

The Cylinder-Horizontal effect stretches the image or selection as
though wrapping it around a horizontal cylinder. You can access the
Cylinder—Horizontal dialog box by choosing Effects » Geometric Effects
» Cylinder-Horizontal.

The Cylinder—Horizontal dialog box has the following control:
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+  Strength — determines how much of the image appears wrapped

Cylinder-Vertical

The Cylinder—Vertical effect is a deformation that stretches the image or
selection as though wrapping it around a vertical cylinder. You can
access the Cylinder—Vertical dialog box by choosing Effects » Geometric
Effects » Cylinder—Vertical.

The Cylinder—Vertical dialog box has the following control:

« Strength — determines how much of the image appears wrapped

Pentagon

The Pentagon effect deforms your image or selection by turning it into
a pentagon. You can access the Pentagon dialog box by choosing Effects
» Geometric Effects P Pentagon.

The Pentagon dialog box contains the following controls:

*  Wrap — treats the image as though it were a tile repeating in each
direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

+ Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

+ Transparent — makes out-of-bounds pixels transparent (available
only with layered images)
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Perspective-Horizontal

The Perspective-Horizontal effect creates a perspective along the
horizontal axis by narrowing the left or right side of the image or
selection. You can access the Perspective-Horizontal dialog box by
choosing Effects » Geometric Effects P Perspective-Horizontal.

The Perspective-Horizontal dialog box contains the following controls:

+ Distortion — sets the length of the shortened edge to the
unchanged edge. Moving the slider to the left or typing a negative
number reduces the length of the left side of the image. Moving the
slider to the right or typing a positive number reduces the length of
the right side of the image.

*  Wrap — treats the image as though it were a tile repeating in each
direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

« Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

+ Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Perspective-Vertical

The Perspective-Vertical effect creates a perspective along the vertical
axis by narrowing the top or bottom of the image or selection. You can
access the Perspective—Vertical dialog box by Effects » Geometric Effects
» Perspective-Vertical.

The Perspective-Vertical dialog box contains the following controls:
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Distortion — sets the length of the shortened edge to the
unchanged edge. Moving the slider to the left or typing a negative
number reduces the length of the upper side of the image. Moving
the slider to the right or typing a positive number reduces the
length of the bottom side of the image.

Wrap — treats the image as though it were a tile repeating in each
direction

Repeat — finds the edge pixel of each side and repeats it outward
infinitely

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.
Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Skew

The Skew effect tilts an image or selection along its horizontal or vertical
axis up to 45 degrees in either direction. You can access the Skew dialog
box by choosing Effects P Geometric Effects P Skew.

The Skew dialog box contains the following controls:
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Horizontal — tilts the image to the left or right, depending on the
Skew Angle setting

Vertical — tilts the image up or down, depending on the Skew
Angle setting

Skew angle — sets the tilt angle. When the Horizontal option is
selected, positive numbers tilt the image to the right, and negative
numbers tilt it to the left. When the Vertical option is selected,
positive numbers lower the left side and raise the right side, and
negative numbers raise the left side and lower the right side.
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*  Wrap — treats the image as though it were a tile repeating in each
direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

+  Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

« Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Spherize

The Spherize effect wraps a selection or layer around a sphere. You can
access the Spherize dialog box by choosing Effects » Geometric Effects
» Spherize.

The Spherize dialog box contains the following controls:
« Strength — determines the strength of the effect
+ Circle — wraps the selection or layer around a circular sphere

+ Ellipse — wraps the selection or layer around an elliptical sphere

Applying Illumination effects

You can use an lllumination effect to apply a sunburst or spotlights to
images.

Important! These effects work on grayscale and 16 million—color (24-
bit) images only. For more information about increasing the color
depth of an image, see "Increasing the color depth of an image” on
page 654.
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Lights

The Lights effect uses up to five spotlights to apply lighting to an image.
You can set the intensity, direction, color, and origin of the light source.
You can access the Lights dialog box by choosing Effects P lllumination
Effects P Lights.

The Lights dialog box contains the following controls:
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Darkness — determines the darkness of the non-illuminated areas
of the image

Light source buttons — lets you choose the spotlights you want to
apply. You can also click the light dots on the image in the Before
pane.

On — lets you turn individual spotlights on or off. To turn a spotlight
off you can click the light source button (or the spotlight in the
Before pane) and then unmark the On check box.

Color — lets you choose a color for the spotlight. You can click the
color box to access the Color dialog box, or right-click the color box
to access the Recent Colors dialog box.

Intensity — sets the brightness of the spotlight

Direction — sets the lighting direction. The needle points to the
direction of the light source, measured in degrees of rotation
around the circle. To set the value, you can drag the needle, click in
the circle, set or type a number in the control, or click the spotlight
in the Before pane and drag its center arm.

Horizontal — positions the light source horizontally. For each light,
a value of 0 indicates the center of the image. Positive values
produce movement to the right, and negative values produce
movement to the left.
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Vertical — positions the light source vertically. For each light, a
value of 0 indicates the center of the image. Positive values produce
upward movement, and negative values produce downward
movement.

Scale — controls the size of the image area that is covered by light

Smoothness — determines the smoothness of the transition from
the light area to the dark area at the edge of the cone. At lower
settings, the edge is sharp. Increasing the value produces a more
gradual transition.

Cone size — sets the width of the light, or cone size. As you
increase the size to 89, the cone widens. You can also alter the width
by dragging either handle of the light source in the Before pane.

Asymmetry — lengthens or shortens the asymmetry

Sunburst

The Sunburst effect simulates the appearance of an image and light
source viewed through a camera lens. You can adjust the light origin, the
amount of radiating light, and the brightness of the halos, or glare spots.
You can access the Sunburst dialog box by choosing Effects »
lllumination Effects » Sunburst.

The Sunburst dialog box contains the following controls:

Color — lets you choose a color for the effect. You can click the
color box to access the Color dialog box, or right-click the color box
to access the Recent Colors dialog box.

Brightness in the Light spot group box — controls the strength of
the light source

Horizontal — indicates the horizontal location of the light origin. A
value of O corresponds to the far left side of the image, and a value

Applying effects 487



of 100 corresponds to the far right side of the image. You can also
set this value by dragging the crosshairs in the Before pane.

Vertical — indicates the vertical location of the light origin. You can
also set this value by dragging the crosshairs in the Before pane.

Density — determines how many rays of light radiate from the light
source

Brightness in the Rays group box — controls the lightness of the
light rays

Brightness in the Circles group box — controls the visibility of the
halos, or glare spots

Applying Image effects

You can apply an Image effect to your image. This group of effects lets
you offset an image, curl the corners of an image, or tile an image.

Offset

The Offset effect shifts the image on the canvas so that pixels are
wrapped around to the opposite edge as they move off the canvas. You
can access the Offset dialog box by choosing Effects » Image Effects »
Offset.

The Offset dialog box has the following controls:
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Horizontal offset — lets you move the image horizontally on the
page when the Custom option is selected

Vertical offset — lets you move the image vertically on the page
when the Custom option is selected

Center — positions the image so that one corner is exactly in the
middle of the page
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Custom — lets you adjust the position of the image horizontally
and vertically on the page

Wrap — treats the image as if it were a tile repeating in each
direction

Repeat — finds the edge pixel of each side and repeats it outward
infinitely

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Transparent — makes out-of-bounds pixels transparent (available
only with layered images).

Page Curl

The Page Curl effect makes the image appear as though a corner of it
has been rolled up. You can access the Page Curl dialog box by choosing
Effects » Image Effects » Page Curl.

The Page Curl dialog box contains the following controls:

Color in the Curl settings group box — lets you select a color for the
curled-back corner of the image page. You can click the color box
to access the Color dialog box, or right-click the color box to access
the Recent Colors dialog box.

Radius — determines the amount of the curl. As you increase the
value, the curl loosens.

Corner buttons — let you select which corners to curl

Width — determines the width of the curl. You can also specify the
desired width by dragging the arm in the Before pane.

Height — determines the height of the curl. You can also specify the
desired height by dragging the arm in the Before pane.
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Color in the Edge mode group box — lets you select a color for the
background underneath the curled area of the page. You can click
the color box to access the Color dialog box, or right-click the color
box to access the Recent Colors dialog box.

Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Seamless Tiling

The Seamless Tiling effect helps you convert a selection into a seamless
custom pattern, which you can use for painting, adding text, or creating
Web page backgrounds. You can access the Seamless Tiling dialog box
by choosing Effects » Image Effects » Seamless Tiling.

The Seamless Tiling dialog box contains the following controls:
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Show tiling preview — opens a preview area that displays the tile
you are designing

Edge — blends the edges of the image

Corner — blends the image at the corners

Mirror — mirrors the edges of the image

Horizontal — places the tiles horizontally on the image
Vertical — places the tiles vertically on the image

Bidirectional — places the tiles both horizontally and vertically on
the image. If you choose Bidirectional, you must choose a setting
from the Corner style group box.

Horizontal offset — positions the center of the tiling effect
horizontally in the image. The position is a percentage of the width
of the image. At 50, the tiling starts at the center of the image. You
can increase the value to move the center to the right and decrease
the value to move the center to the left.
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+ Vertical offset — positions the center of the tiling effect vertically in
the image. The position is a percentage of the height of the image.
At 50, the tiling starts at the center of the image. You can increase
the value to move the center toward the bottom and decrease the
value to move the center toward the top.

*  Width — sets the width of the tile

+ Transition — lets you determine the degree of blending when the
Edge option is selected

+ Linear — lets you choose a linear corner when the Corner option is
selected

+ Curved — lets you choose a curved corner when the Corner option
is selected

Applying Photo effects

You can apply different Photo effects to your images to simulate some
traditional photo techniques and processes.

Time Machine

The Time Machine lets you recreate some popular photographic styles
from the past. It lets you choose from seven styles, which range from the
year 1839 to the 1980s. For information about the Time Machine, see
“Creating vintage-style photos with the Time Machine” on page 502.

Film and Filters

Corel PaintShop Pro lets you experiment with effects that are inspired by
different types of camera film and filters. For information about applying
film and filter effects, see "Applying film and filter effects to photos” on
page 506.
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Black and White Film

You can simulate taking a photo with black-and-white film. To modify the
effect, you can apply a wide range of RGB values as well as adjust image
brightness and clarity.

Filter color adjustments in the Black and White Film dialog box
can create very different results from the original photo (left-
most image in top tow).

Infrared Film

You can simulate the look created when you take a photo with black-
and-white infrared film and an infrared pass lens filter on the camera.
To enhance the effect, you can adjust settings for film grain and flare.
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Original photo (left) and the same photo with the Infrared Film
effect applied (right)

Sepia Toning

You can simulate the look created when you take a photo with sepia film.
Sepia-toned images are similar to black-and-white photos (also known
as grayscale photos), except the tones are brown instead of gray.

Selective Focus

You can create a quick miniature effect (also known as a tilt-shift effect)
so that the scene in a photo resembles a miniature model or toy. The
illusion is created by adjusting the depth of field, usually across a
specified horizon line, and increasing the saturation of the photo.
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An urban scene (left) appears to be transformed into a miniature
model (right).

You can also use Selective Focus to apply a quick depth of field effect to
any photo. For general information about depth of field, see
"Controlling depth of field" on page 220.

Photo tip: Photos taken from high vantage points usually make the best
candidates for a miniature effect.

Vignette

You can fade the edges of a photo to create a vignette effect. You can
control the appearance of the edges by choosing a shape and color
(light or dark), and adjusting the amount of blur, glow, and feathering.
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Retro Lab

Inspired by photos taken spontaneously with a vintage-style pocket
camera, such as LOMO, Diana, or Holga, the Retro Lab lets you apply a
fun retro effect. For more information, see "Using Retro Lab” on

page 499.

Graduated Filter

You can apply a color gradient to your photos to simulate the effect
achieved by using a graduated filter on your camera lens. For more
information, see "Applying a gradient with the Graduated Filter effect”
on page 501.

To apply the Black and White Film effect
Edit tab

1 Choose Effects » Photo Effects » Black and White Film.
The Black and White Film dialog box appears.
2 Modify the settings you want and click OK.
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You can also

Adjust the RGB filter color

Simulate shooting the photo without
a filter

Use an automatic filter setting

In the Filter Color group box, click or
drag inside the color spectrum to set
the RGB filter color.

The Red, Green, and Blue values
and the After pane are updated.

In the Filter Color group box, place
the filter toward the middle of the
color spectrum, or click the Reset to
Default button Q below the After
pane.

In the Filter Color group box, click
Suggest Color.

Adjust overall brightness

In the Adjustments group box, drag
the Brightness slider, or type or set a
value in the control.

Adjust overall clarity

In the Adjustments group box, drag
the Clarify slider, or type or set a
value in the control.

To apply the Infrared Film effect

1 Choose Effects » Photo Effects P Infrared Film.

The Infrared Film dialog box appears.

strength of the Infrared effect.

Type or set a value in the Strength control to determine the overall

Higher settings make greens appear brighter and blues appear
darker. Setting the value to O creates a grayscale image.

3 Type or set a value in the Flare control to apply a halo effect to

lighter areas in the photo.

496

Corel PaintShop Pro 2018 User Guide



Higher settings intensify the halation effect, producing soft edges
throughout the photo. Lower settings minimize the halation effect.

Type or set a value greater than 0 in the Grain control to add a
more realistic infrared graininess to the photo.

Click OK.

To apply the Sepia Toning effect

1

Choose Effects » Photo Effects P Sepia Toning.
The Sepia Toning dialog box appears.

Type or set a value in the Amount to age control to determine the
strength of the effect.

Higher settings increase the effect by increasing the amount of
brown in the image.

To apply a miniature effect by using Selective Focus

1

Choose Effects » Photo Effects P Selective Focus.

The Selective Focus dialog box appears. You can maximize the
dialog box to increase the size of the Before and After panes of the
preview area.

In the Area of focus, click one of the following tools:
* Planar Selection Tool == — the default tool for setting a linear
area of focus. It is effective at setting an area of focus along a

road, bridge, or other linear element that isn't along the edge of
your photo.

+ Half Planar Selection Tool —g= — lets you set a linear area of focus
along the edge of a photo

+ Radial Selection Tool @ — lets you set a circular area of focus
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In the Before pane of the preview area, when your pointer displays

the move cursor Q%b, drag the area of focus to the position you
want.

Drag the rotation handle (the box at the end of the short line) to
rotate the area of focus.

Drag a sizing handle (on the solid lines) to set the edges for the
area of focus.

Fine-tune the results by dragging any of the following sliders:

* Blur amount — determines the amount of blur outside the area of
focus

* Feather edge — determines the softness of the transition between
the area in focus and the blurred areas. You can also adjust
feathering interactively by dragging a feathering handle (on the
dotted lines) in the Before pane.

* Saturation — determines the intensity of the colors in the photo.

Increasing saturation can help simulate the vivid paint colors used
for models and toys.

Interactive elements in the Before pane: (1) Center line (for
Planar Selection Tool), (2) Rotation handle, (3) Sizing handle, (4)
Feathering handle
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Q You can use the Selective Focus effect to apply a quick depth of
field effect. Adjust the settings to achieve a natural look.

To apply a Vignette effect

1 Click Effects » Photo Effects P Vignette.

2 Inthe Area of focus, choose a selection tool and drag in the Before
pane to set the edge for the effect.

Drag the Dark/Light slider to set an edge color.
4 Fine-tune the results by dragging any of the following sliders:
* Blur — determines the amount of blur outside the area of focus

* Diffuse glow — adds a luminescent brightening effect and softens
details in the entire photo

* Feather edge — determines the softness of the transition between
the area in focus and the edge effect

Using Retro Lab

Inspired by photos taken spontaneously with a vintage-style pocket
camera, such as LOMO, Diana, or Holga, the Retro Lab lets you apply a
fun retro effect. Sometimes referred to as a "toy camera” effect, this
photo style is often characterized by colors and contrast that are pushed
beyond their natural appearance with blurred or vignette edges.

For a quick effect, apply a preset. Want to dig deep? You can access a
complete set of controls that let you create and save your own presets.
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Original photo (left); photo after using Retro Lab (right). The
Surreal preset was applied, then the Range controls and the
Saturation slider were used to customize the effect.

To use Retro Lab to create a toy camera effect
1 Click Effects » Photo Effects » Retro Lab.

If you want to apply a preset, click a preset in the Settings drop-list.
Click OK to apply and exit the dialog box, or continue to the next
step to create a custom effect.

2 To create a custom effect, do any of the following:

* In the Range area, click an Area of focus tool and drag in the
Before pane of the Preview area to select an area of focus.

« Adjust the settings in the Range area to adjust the vignette effect.
For information about individual controls, see “To apply a
Vignette effect” on page 499.

* In the Color Adjust area, drag the sliders to get the color effect
you want.
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« In the Curves area, click and drag the diagonal line to adjust the
tone or choose a color from the Channel drop-list and drag the
diagonal line to adjust individual color channels. For more
information about Curves, see "To change color channel
brightness” on page 198.

If you want to save your settings, click the Save Preset button U
type a name in the Preset name box, and click OK.

Applying a gradient with the Graduated Filter effect

You can apply a color gradient to your photos to simulate the effect
achieved by using a graduated filter on your camera lens. Graduated
filters often consist of a single color that fades to transparent. This lets
you adjust the color in a specific area of the photo. For example, in a
photo where you want an otherwise too bright sky to have more blue,
you can use a blue graduated filter to increase the blue of the sky
without affecting the lower part of the photo. If you want to push your
creativity, the Graduated Filter effect lets you choose from different
gradient shapes and dual-color options.

The Graduated Filter effect was applied to the original photo
(left) to create a sunset effect and to intensify the blue of the
water.

To apply a gradient with the Graduated Filter effect
1 Click Effects » Photo Effects P Graduated Filter.
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The Graduated Filter dialog box appears.
Click a Style button to determine the shape of the gradient.

The default option, Linear Graduated Filter, best simulates
traditional graduated filters.

Drag in the Before pane to set the size and direction of the
gradient. A line displays as you drag.

In the Preset drop-list, choose a type of blend.

In the Color area, click a color swatch to set a color.

If you want to change the direction of the color or transparency,
click the Swap Colors button Q_j'.

In the Settings area, adjust any of the following sliders:

* Opacity — specifies the transparency of the colors. Lower values
are more transparent.

* Blend — specifies how gradual the color transition is. Higher
values produce a softer blend.

* Rotate — specifies the angle of the gradient in degrees.

g If you want to fine-tune specific areas of your photo, you can
paste your finished version as a layer over the original version.
You can then use the Eraser tool to reveal original colors and
detalil.

Creating vintage-style photos with the Time Machine

The Time Machine lets you recreate some vintage photographic styles.
It lets you choose from seven styles, which range from the year 1839 to

the 1980s.

The table below describes each style.
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Daguerreotype — Widely used from 1839 to
1855, the daguerreotype was the first popular
form of photography. Images were captured
directly on a thin piece of silver-plated copper.
Because no negative was produced, copies
could not be made, so each image was unique.
Daguerreotypes are often characterized by
their reflective quality, a darkening at the
edges, and a dark blue-gray or brown-black
color.

Albumen — Widely used from 1855 to the
1890s, this inexpensive photographic method
produced paper-based photos. Negatives were
captured on glass, and the print was then
created on paper that used albumen from egg
whites to bind the light-sensitive chemicals to
the paper. Albumen photos are often
characterized by their glossy finish, and soft,
warm, brown tones.

Cyanotype — Invented in 1841, this simple,

| inexpensive photographic method became

§ popular from the late 19th century to the early
¥ 20th century. The images are created when

% ultraviolet light converts the light-sensitive

& Cchemicals on the paper to Prussian blue.

Cyanotypes are characterized by their brilliant
blue color. Although this process did not lend
itself to portrait photography, the permanence
of the images made them popular for scientific
and engineering purposes. For example, this
method was used for creating blueprints.
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Platinum — Popular from 1873 to 1920, this
photographic method used platinum-based
developing materials and placed the paper in
direct contact with the negative. Although the
resulting high-quality prints remained stable
over time, the high price of platinum made this
method expensive. Platinum prints are often
characterized by their wide tonal range and
silvery-black colors. This method was revived
by artists in the 1960s.

Early Color — Autochrome was a popular
method of producing early color photographs.
This method was developed by the Lumiere
brothers (Auguste and Louis Lumiere) in 1904.
It used potato starch granules, dyed red,
green, and blue, to create colored images on
glass, similar to a slide. Autochromes are often
characterized by softer colors and a slightly

grainy quality.

Box camera — The box camera was popular
from 1900 to the 1960s. The simplicity and
portability of the camera meant that anyone
could take photos. Photos taken with box
cameras have different characteristics, which
reflect the age of the camera, the type of film,
and the skill of the photographer.
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Cross Process — Cross-processing is a
modern photography technique that creates
unique color effects by mismatching the film
and the chemicals used to develop the film.
For example, you can achieve this effect by
processing slide film in chemicals designed for
color negative film. Cross-processed photos
are often characterized by skewed colors, high
saturation, and extreme highlights.
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Time Machine settings

The Time Machine dialog box includes thumbnails that let you preview
each effect on your photo. It also contains an information box that gives
you a brief description of the effect.

The photo on the left is the original photo, and the photo on the
right has the Time Machine's Daguerreotype style applied to it.

You can adjust each effect by using the Intensity slider in the Time
Machine dialog box. The Intensity slider changes the appearance of the
effect in different ways, depending on the effect you choose. For
example, the Intensity slider may adjust the color, brightness, or contrast.

You can apply edges to your photos that simulate the look of the edge
of the paper on vintage-style photos. For example, the Photo Edges
feature can simulate the dark edges of daguerreotypes, the uneven blue
edges of cyanotypes, and the decorative edges that were popular
during the box camera era. Photo Edges are added to the outside edge
of a photo.

You can also apply edge and frame effects by using the Picture Frame
dialog box. For more information, see "Adding picture frames to images”
on page 529.

To create vintage-style photos with the Time Machine
Edit tab

1 Choose Effects P Photo Effects » Time Machine.
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2 Click one of the thumbnails above the timeline to choose an effect.

3 Move the Intensity slider to adjust the appearance of the effect.

g You can add or remove edge effects for photos. Unmark the
Photo Edges check box below the Intensity slider to remove the
edges, or mark the check box to apply the edges.

Applying film and filter effects to photos

Whether you are a novice or an experienced photographer, you can
experiment in Corel PaintShop Pro with effects that are inspired by
different types of camera film and filters. You can choose from a list of
preset film effects, called Film Looks, or you can choose from a list of
preset filter effects, called Creative Filters. You can also combine a film
effect with a filter effect to create a unique style.

Film Looks

Film Looks are inspired by the effects achieved when you use different
types of film in a traditional camera. Film Looks are described by the
type of effect they achieve, rather than a film name, which makes them
easier to identify. You can experiment with them even if you've never
worked with different types of film. Unlike the Creative Filters, which
apply a color to the entire photo, Film Looks can change what is
emphasized in a photo by making some colors more dramatic or more
subtle. Some Film Looks also change the contrast or softness of photos.
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The Vibrant Foliage Film Look enhances blues and greens.

The following Film Looks are available:

Film Look Purpose

Description

Vivid General purpose

Increases the saturation and
contrast in a photo to make the
colors more vivid

Vivid skin tones Portraits

Muted reds General purpose,

changes emphasis

Enhances skin tones

Makes reds more subtle

Enhanced reds General purpose,
changes emphasis

Emphasizes reds

Vibrant foliage Landscapes

Enhances blues and greens

Warm earth Landscapes Enhances reds, oranges, and
tones yellows
Glamour Portraits Creates a soft glow

You can also apply the following film effects:

+ Black-and-white — For more information, see “To apply the Black
and White Film effect” on page 495.

+ Sepia toning — For more information, see “To apply the Sepia

Toning effect” on page 497.
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* Infrared — For more information, see “To apply the Infrared Film
effect” on page 496.

Creative Filters

Creative Filters simulate the effect achieved when you use color filters on
the lens of your camera. Although the color is applied across the entire
photo, Corel PaintShop Pro maintains the luminance of the image, to
achieve a color toning effect. You can use a preset color or choose a
custom color.

The Sunset filter adds a warm orange tone to your photos.

The following Creative Filters are available:

Creative Filter Description

Night effect Applies a dark blue filter to make a photo look like it
was taken at dusk or in moonlight

Cooling Cools image colors

Warming Applies a subtle warming effect

Orange Warms colors to intensify photos with fall colors or

other warm tones

Champagne Applies a subtle warming effect that works well with
portraits, especially when combined with the
Glamour Film Look.
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Creative Filter Description

Sunset Simulates the orange-red lighting conditions that
occur at sunset

Custom Lets you choose a filter color

To apply film and filter effects to a photo

1 Choose Effects » Photo Effects » Film and Filters.

2 Inthe Film and Filters dialog box, perform one or more tasks from
the following table, and click OK.

To Do the following

Apply a Film Look Choose a style from the Film looks drop-list.

Apply a filter Choose a filter from the Creative filters drop-list.

Choose a custom filter Click the Filter color swatch, and choose a color
color from the Color dialog box.

Change the amount of Type a value in the Density box. Higher numbers
color applied by a increase the amount of color; lower numbers
filter decrease the amount of color.

Applying Reflection effects

The reflection effects include such effects as a kaleidoscope or an
intricate pattern.

Feedback

The Feedback effect makes the image appear reflected in concentric
squares or circles. You can access the Feedback dialog box by choosing
Effects » Reflection Effects P Feedback.
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The Feedback dialog box contains the following controls:

Opacity — controls the strength of the effect. As the Opacity
increases, the image displays more of the effect and less of its
original appearance.

Intensity — sets the number of image repetitions

Horizontal offset — positions the center of the feedback effect
horizontally in the image. The position is a percentage of the width
of the image. At 50, the feedback effect starts at the center of the
image. Increasing the value moves the center to the right.
Decreasing the value moves the center to the left.

Vertical offset — positions the center of the feedback effect
vertically in the image. The position is a percentage of the height of
the image. At 50, the feedback effect starts at the center of the
image. Increasing the value moves the center toward the bottom.
Decreasing the value moves the center toward the top.

Elliptical — makes the feedback elliptical (oval). You can unmark the
check box to return to the rectangular (default) shape of the
feedback.

Kaleidoscope

The Kaleidoscope effect turns a pie-shaped area of an image or selection
into a circular pattern. The result is similar to the pattern seenin a
kaleidoscope. You can access the Kaleidoscope dialog box by choosing
Effects P Reflection Effects P Kaleidoscope.

The Kaleidoscope dialog box contains the following controls:
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Horizontal offset — determines the horizontal origin of the effect.
Negative values move the pie origin to the left. Positive values move
the pie origin to the right. The values are a percentage of the width
of the range.
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+  Vertical offset — determines the vertical origin of the effect.
Negative values move the pie origin up. Positive values move the
pie origin down. The values are a percentage of the height of the
image.

+ Rotation angle — affects which edges appear light and shadowed.
The needle points to the direction of the light source, measured in
degrees of rotation around the circle.

+  Scale factor — controls how much of the pie-shaped area is
enlarged or reduced when you create the kaleidoscope pattern. As
you decrease the scale, the pattern repeats itself more frequently.

*  Number of petals — determines the repetitions of the pattern. The
number of repetitions controls the width of the pie. When you enter
a lower value, the arc is repeated fewer times.

* Number of orbits — sets the number of times the circles of the
pattern repeat

+ Radial suction — controls where in the pie the image information is
used to create the pattern. As you increase the value, this area is
pushed toward the outer edge of the pie.

*  Wrap — treats the image as though it were a tile repeating in each
direction

« Repeat — finds the edge pixel of each side and repeats it outward
infinitely

« Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

+ Reflect — reflects the edge pixel on each side
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Pattern

The Pattern effect turns any image or selection into an intricate
geometric pattern. You can use these patterns to create seamless tiles for
the background of your Web page. You can access the Pattern dialog
box by choosing Effects P Reflection Effects P Pattern.

The Pattern dialog box contains the following controls:
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Horizontal offset — determines the horizontal origin of the effect.
Negative values move the origin to the left. Positive values move
the origin to the right. The values are a percentage of the width of
the range.

Vertical offset — determines the vertical origin of the effect.
Negative values move the origin up. Positive values move the origin
down. The values are a percentage of the height of the image.

Rotation angle — affects which edges appear light and shadowed.
The needle points to the direction of the light source, measured in
degrees of rotation around the circle.

Scale factor — controls the size of the pattern. The default of 0 uses
the original scale of the image. As you decrease the scale, the
pattern repeats itself more frequently.

Number of columns — sets the number of times the pattern is
repeated from the left side to the right side of the image at a scale
factor of 0

Number of rows — sets the number of times the pattern is repeated
from the top to the bottom of the image at a scale factor of 0

Horizontal shift — moves the pattern with the image window. You
can place a specific section of the pattern at the center. You can use
this box along with the Scale factor box to create a seamless
pattern.
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Vertical shift — moves the pattern with the image window. You can
place a specific section of the pattern at the center. You can use this
box along with the Scale factor box to create a seamless pattern.

Rotating Mirror

The Rotating Mirror effect reflects an image or selection along a radial
angle. You can access the Rotating Mirror dialog box by choosing Effects
» Reflection Effects » Rotating Mirror.

The Rotating Mirror dialog box contains the following controls:

Applying effects

Horizontal offset — moves the center point of the reflection line
away from the image center. The value is a percentage of the width
of the image. Negative horizontal values move the reflection line to
the left, while positive values move it to the right. The horizontal
offset does not affect horizontal lines.

Vertical offset — moves the center point of the reflection line away
from the image center. The value is a percentage of the height of
the image. Negative values raise the reflection line, and positive
values lower it. The vertical offset does not affect vertical lines.

Rotation angle — sets the angle of the rotation line. The angle
corresponds to the degrees of a circle, so entering 0 and 180
creates reflection along a vertical line. Entering 90 and 270 creates
reflection along a horizontal line. You can create diagonal lines
between the corners by entering 45, 135, 225, and 315.

Wrap — treats the image as though it were a tile repeating in each
direction

Repeat — finds the edge pixel of each side and repeats it outward
infinitely
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+ Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

+ Reflect — reflects the edge pixel on each side

Applying Texture effects

You can apply the Texture effects to your images. These effects make the
surfaces of your images resemble those of various materials, such as
leather, mosaic tiles, and polished stone.

Blinds
Edit tab

The Blinds effect makes the image appear to be drawn on vertical or
horizontal window blinds. You can access the Blinds dialog box by
choosing Effects » Texture Effects P Blinds.

The Blinds dialog box contains the following controls:
+  Width — sets the width of the blinds

*  Opacity — controls the strength of the effect. As the Opacity
increases, the image displays more of the effect and less of its
original appearance.

+  Color — lets you choose a color other than the default of black. You
can click the color box to access the Color dialog box, or right-click
the color box to access the Recent Colors dialog box.
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* Horizontal — makes the blinds horizontal. You can unmark the
check box to return the blinds to the default, vertical orientation.

+ Light from left/top — lets you reverse the direction of light from the
default setting, which is from the right side for a vertical orientation
or the bottom for a horizontal orientation. The hard edge of the
blinds is opposite to the light direction.

Emboss
Edit tab

The Emboss effect converts the image into a bas-relief. The effect
highlights the areas of contrast with black or white pixels, and it colors
the low-contrast areas a medium gray. Color appears in areas of higher
contrast. You can apply the Emboss effect by choosing Effects P Texture
Effects » Emboss.

Fine Leather
Edit tab

The Fine Leather effect makes the image appear embossed on fine-
grained leather. You can access the Fine Leather dialog box by choosing
Effects » Texture Effects » Fine Leather.
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The Fine Leather dialog box contains the following controls:

Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original image,
click the color box to access the Color dialog box, or right-click the
color box to access the Recent Colors dialog box.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can click
in the circle, drag the needle, or set or type a number in the control.

Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

Transparency — controls how much of the original image is visible.
As you increase the value, more of the image shows through the
furrows.

Number of furrows — controls how many leather furrows, or lines,
are applied

Length of furrows — controls the length of the furrows, or lines

Fur
Edit tab

The Fur effect gives the image the appearance of being covered in fur
or bristles. You can access the Fur dialog box by choosing Effects »
Texture Effects » Fur.
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The Fur dialog box contains the following controls:

*  Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

+ Density — controls the strength of the effect. Increasing the value
adds more fur to the image.

+ Length — sets the length of the individual strands of fur

+ Transparency — controls how much of the image is visible. As you

increase the value, the fur effect becomes more transparent, letting
more of the image show through.

Mosaic-Antique
Edit tab

The Mosaic—Antique effect makes an image appear to be created from
antique tiles. You can access the Mosaic—Antique dialog box by choosing
Effects » Texture Effects » Mosaic—Antique.

The Mosaic-Antique dialog box contains the following controls:
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Number of columns — sets the number of columns of tiles. As you
increase the number, you reduce the size of the tiles.

Number of rows — sets the number of rows of tiles. As you increase
the number, you reduce the size of the tiles.

Symmetric — links the values for the numbers of rows and columns
so that changing one value changes the other value. You can
unmark this check box to have an unequal number of rows and
columns.

Tile diffusion — sets how much of the original image shows
through the tiles. Increasing the opacity blurs the tiles.

Grout width — sets the number of pixels between the tiles
Grout diffusion — sets the opacity of the pixels between the tiles

Locked transparency fill color — sets the fill color for the
transparency

Mosaic-Glass
Edit tab

The Mosaic—Glass effect makes the image appear to be created from
glass tiles. You can access the Mosaic—Glass dialog box by choosing
Effects P Texture Effects » Mosaic—Glass.

The Mosaic—Glass dialog box contains the following controls:
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Number of columns — sets the number of columns of tiles. As you
increase the number, the tiles become smaller.
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*  Number of rows — sets the number of rows of tiles. As you increase
the number, the tiles become smaller.

*  Symmetric — links the values for the numbers of rows and columns
so that changing one value changes the other value. You can
unmark this check box to have an unequal number of rows and
columns.

* Glass curvature — sets the distortion of the tiles and the width and
opacity of the area between them. As you increase the value, each
tile displays a larger area of the image. The effect is similar to that
produced by using the zoom-out setting of a camera lens.

+ Edge curvature — sets the distortion of the area around the edges
of the tiles. Larger values produce rounder edges and increase the
zoom-out effect.

«  Grout width — sets the number of pixels between the tiles
+  Grout diffusion — sets the opacity of the pixels between the tiles

«  Lock transparency fill color — sets the fill color for the transparency

Polished Stone
Edit tab

The Polished Stone effect makes the image appear carved on a hard,
shiny surface. You can access the Polished Stone dialog box by choosing
Effects » Texture Effects P Polished Stone.

The Polished Stone dialog box contains the following controls:
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*  Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

+ Detail — controls the scale of the relief. As you increase the value,
smaller areas of contrast are shown in relief.

* Polishing — controls the size of the polished area. As you increase
the value, the roughness decreases and the surface appears
smoother.

+ Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

+ Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

Rough Leather
Edit tab

The Rough Leather effect makes the image appear embossed on leather
with a coarse grain. You can access the Rough Leather dialog box by
choosing Effects P Texture Effects » Rough Leather.

The Rough Leather dialog box contains the following controls:

+ Light color — lets you choose a color for the light shining on the
leather surface. To change the light color, you can click a color in the
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original image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

*+ Leather color — lets you choose a color for the leather background.
To change the leather color, you can click a color in the original
image, click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

+ Luminance — adjusts the overall brightness of the image
« Contrast — controls the roughness of the leather and the colors
+ Sharpness — controls the sharpness of the edges in the image

*  Blur — determines the blur of the original image

Sandstone
Edit tab

The Sandstone effect makes the image appear as though it is carved
from sandstone. You can access the Sandstone dialog box by choosing
Effects » Texture Effects P Sandstone.

The Sandstone dialog box contains the following controls:
*  Blur — determines the softness of the original image

+ Detail — controls the scale of the relief. As you increase the setting,
the smaller areas of the contrast are shown in relief.
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* Luminance — adjusts the overall brightness of the image

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

+  Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

Sculpture
Edit tab

The Sculpture effect accentuates the edges of the image so that they
appear embossed or sculpted and overlays the result with a colored
pattern. The patterns are 24-bit RGB images stored in the Patterns folder.
You can access the Sculpture dialog box by choosing Effects » Texture
Effects » Sculpture.

The Sculpture dialog box contains the following controls:

+ Pattern — lets you select the pattern. The image’s color is the result
of the pattern color combined with the light color.

« Size — resizes the pattern to a percentage of its original
dimensions. You can decrease the value to make the pattern tiling
more pronounced and increase the value to enlarge the pattern.

* Smoothness — controls the slope (sharpness) and thickness of the
edges
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+ Depth — controls the height of the sculpting
* Ambience — adjusts the overall brightness of the image
Shininess — determines how reflective the surface appears

+ Color — lets you choose the color of the light shining on the image.
The pattern color and saturation affect the light color. To change
the light color, you can click a color in the original image, click the
color box to access the Color dialog box, or right-click the color box
to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

* Intensity — adjusts the brightness of the directional light. Note that
the Ambience value determines the brightness of the entire image
before the intensity is applied.

+ Elevation — shows the angle of elevation of the light source above
the image. At a setting of 90 degrees, the light source is positioned
directly overhead. As you lower the value, the light source moves
closer to the image, producing longer shadows.

Soft Plastic
Edit tab

The Soft Plastic effect makes the image look as though it were molded
from plastic. You can access the Soft Plastic dialog box by choosing
Effects P Texture Effects » Soft Plastic.
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The Soft Plastic dialog box contains the following controls:
*  Blur — determines the softness of the original image
+ Detail — controls the scale of the relief

+ Density — controls the number of areas of relief. Lower values
produce fewer larger areas and a softer look. Higher values add
relief to smaller areas, producing a denser effect.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

+  Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

Straw Wall
Edit tab

The Straw Wall effect makes the image look like it is covered in straw. You
can access the Straw Wall dialog box by choosing Effects P Texture
Effects » Straw Wall.

The Straw Wall dialog box contains the following controls:
+  Blur — determines the softness of the original image
+ Density — controls the number of straws covering the image

* Length — determines the length of the straws
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*  Width — determines the width of the straws
+ Transparency — controls how much of the image is visible

+ Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

Texture
Edit tab

The Texture effect makes the image appear three-dimensional, as
though it had a textured surface. You create the textures by using
seamless tiles of 8-bit grayscale images that are stored in the Textures
folder. You can access the Texture dialog box by choosing Effects »
Texture Effects P Texture.

The Texture dialog box contains the following controls:
+ Texture swatch — lets you choose the texture

+ Size — resizes the texture to a percentage of its original dimensions.
You can decrease the scale to make the tiling more pronounced
and increase the scale to enlarge the texture.

*  Smoothness —controls the slope (sharpness) and thickness of the
edges
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+ Depth — controls the height of the edges
* Ambience — adjusts the overall brightness of the image
+ Shininess — determines how reflective the surface appears

+ Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original image,
click the color box to access the Color dialog box, or right-click the
color box to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

* Intensity — adjusts the brightness of the directional light. Note that
the Ambience value determines the brightness of the entire image
before the Intensity effect is applied.

+ Elevation — shows the angle of elevation of the light source above
the image. At a setting of 90 degrees, the light source is positioned
directly overhead. As you lower the value, the light source moves
closer to the image, producing longer shadows.

Tiles
Edit tab

The Tiles effect makes the image appear to be created from tiles. The
tiles can be of varying shape, depth, and shininess. You can access the
Tiles dialog box by choosing Effects » Texture Effects P Tiles.

The Tiles dialog box contains the following controls:
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+ Tile Shape — lets you select a triangular, square, or hexagonal tile

+ Tile Angularity — reshapes the tiles. As you increase the value, the
original tile shape changes to multiple shapes that align more
closely with the edges of the image.

+ Tile Size — lets you increase or decrease the size of the tiles

+ Border Size — controls the grout, which is the width of the space
between tiles. Note that the grout is always black.

*  Smoothness — controls the slope (sharpness) and thickness of the
edges

« Depth — controls the height of the edges
* Ambience — adjusts the overall brightness of the image
+ Shininess — determines how reflective the surface appears

+  Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original image,
click the color box to access the Color dialog box, or right-click the
color box to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

+ Intensity — adjusts the brightness of the directional light. Note that
the Ambience value determines the brightness of the entire image
before the Intensity effect is applied.

+ Elevation — shows the angle of elevation of the light source above
the image. At a setting of 90 degrees, the light source is positioned
directly overhead. As you lower the value, the light source moves
closer to the image, producing longer shadows.
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Weave
Edit tab

The Weave effect makes an image appear to be created with a woven
pattern. You can weave the strands loosely or tightly. You can also fill the
gaps between strands with any color. You can access the Weave dialog
box by choosing Effects P Texture Effects P Weave.

The Weave dialog box contains the following controls:
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Gap size — sets the pixel size of the area between the woven
strands

Width — sets the pixel width of the woven strands

Opacity — controls the strength of the effect

Weave color — lets you choose a weave color. You can click a color
in the original image, click the color box to access the Color dialog

box, or right-click the color box to access the Recent Colors dialog
box.

Gap color — lets you choose a gap color. You can click the color box
to access the Color dialog box, or right-click the color box to access
the Recent Color dialog box.

Fill gaps — fills the area that appears between the strands with a
color. You can unmark the check box to fill the gap area with the
image.
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Adding picture frames to images

You can add picture frames to your images to provide an eye-catching
final touch. You can choose square or oval frames, modern or classic
frames, mats or photo edges, or a variety of other styles.The frame is
applied on a separate layer, which can be edited like any other layer.

You can add a frame around your image.

To add a picture frame to an image
Edit tab

1 Choose Image P Picture Frame.
The Picture Frame dialog box appears.
2 Inthe Picture Frame group box, choose a frame from the drop-list.
3 In the Orientation group box, choose one of the following options:
* Frame canvas — sizes the frame to the canvas. The frame layer is
named "Picture Frame” on the Layers palette. Successive frames

reside on layers named “Picture Frame 1" “Picture Frame 2, and
so on.

* Frame current layer — sizes the frame to the current layer (which
may have a different size than the canvas). For example, if you are
creating a collage of photos for a scrapbook and each photo is
on a separate layer, you can frame each photo by choosing this
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option. The frame layer is named after the original layer with the
words “Picture Frame” appended to the name.

Choose one of the following options:

* Frame inside of the image — resizes the frame to fit within the
image canvas

* Frame outside of the image — increases the canvas size to
accommodate the frame. The added canvas uses the current
background color if the frame is applied to the Background layer.
If the frame is applied to any other layer, the extra canvas is
transparent.

Mark any of the following check boxes:
* Flip frame — reverses the frame along its horizontal axis
* Mirror frame — reverses the frame along its vertical axis

* Rotate frame right — lets you rotate the frame clockwise when the
image is taller than it is wide

Click OK.

e If the width and height differ by a considerable amount, the

frame appears thicker along the shorter sides.

g If you select a frame in step 2 that contains transparent areas, you

=

can choose to keep these frame area transparent, or you can
substitute a color. To maintain frame transparency, mark the
Keep transparent check box. To substitute a color, unmark the
check box, and choose a color from the color box.

Creating your own effects

You can create your own effects (or filters), which you can save and
reuse.
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To create your own effects

1 Choose Effects P User Defined Filter.
The User Defined Filter dialog box appears.
2 Inthe Load Preset drop-list, select a filter to use as a starting point.

3 In the Filter matrix group box, type or set values in the controls to
modify the coefficients that process pixels to create the effect.

4 Click OK.
Corel PaintShop Pro applies the effect to the image.

You can also

Use random values to create an effectClick the Randomize Parameters

button to automatically adjust
the coefficients.

Save a user-defined effect Click the Save Preset button D

type a name in the Save Preset
dialog box, and click OK.

Reuse a user-defined effect In the Load Preset drop-list, select
the user-defined effect.

Combining images

Corel PaintShop Pro lets you combine two images into a third image.
The new image is the product of the color data from the two source
images combined on a pixel-by-pixel basis according to the arithmetical
function you select, such as Add, Subtract, Multiply, or Difference.

If you want to combine images without these functions, you can simply
use layers to paste a second image over a background image, and use
masking to adjust the transparency. For information about copying and
pasting images as layers, see “Cutting, copying, and pasting” on
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page 86. For information about masking, see “Working with masks” on
page 381.

To combine images by using the Arithmetic command

1
2
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Open the two images you want to combine.
Choose Image P Arithmetic.
The Image Arithmetic dialog box appears.

In the Image #1 and Image #2 drop-lists, select the images to
combine.

Note: The size of the image you choose in the Image #1 drop-list
determines the size of the new image.

In the Function group box, choose one of the following options for
combining the images:

+ Add — Image 1 Value + Image 2 Value

* Subtract — Image 1 Value — Image 2 Value

* AND — Binary And

* Average — (Image 1value + Image 2 Value) / 2

* Multiply — Image 1 Value x Image 2 Value

+ Difference — Absolute Value of (Image 1 Value — Image 2 Value)
* OR — Binary Or

* Darkest — Minimum of (Image 1 Value, Image 2 Value)

* Lightest — Maximum of (Image 1 Value, Image 2 Value)

* XOR - Exclusive Or

The color data from the two images is combined on a pixel-by-pixel
basis according to the function you choose.

From the Channel group box, do one of the following:
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+ To produce a 24-bit image, mark the All channels check box to
use all the color channels in both images to produce a 24-bit
image

+ To produce a grayscale image, choose a color channel option for
each image. In the Modifiers group box, type or set values in the
following controls:

« Divisor — divides the color values by the value you specify. This
value can reduce the effects of the other selections.

* Bias — shifts each color value by amount you specify.

These modifiers are applied to the color values produced by the
Formula and the Channel selections.

6 Mark or unmark the Clip color values check box to determine how
Corel PaintShop Pro handles final color values that are greater than
255 and less than 0.

When the Clip color values check box is marked, color values less
than 0 become 0, and color values greater than 0 become 255.
When the Clip color values check box is unmarked, color values less
than 0 are calculated as 256 plus the value, and color values greater
than O are calculated as 256 minus the value.

7 Click OK.

Using the Picture Tube tool

You can use the Picture Tube tool to paint with a collection of objects. For
example, you can add butterflies and beetles to a picnic setting or frame
a picture with flowers. You can use one of the picture tubes included with
Corel PaintShop Pro or create your own.
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The Picture Tube tool lets you apply various preset images to
your photos to create unique effects.

Picture tubes are PspTube files. Each picture tube file is made up of a
series of images arranged in rows and columns, called cells. Picture
tubes may have any number of cells. As you paint with the Picture Tube
tool, Corel PaintShop Pro paints one image from the picture tube after
another. Many picture tubes create discrete images (such as zoo
animals), and others create the effect of a continuous image (such as
grass).

Each picture tube file contains a series of images.

To make picture tube elements easier to edit, it is helpful to paint them
on a separate layer.

Important! You cannot use the Picture Tube tool on vector layers.
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Where can | get more picture tubes?

You can create your own picture tubes. You can use picture tubes from
a previous version of the application. For more information, see “To use
picture tubes from previous versions of the application” on page 539.

You can also download free picture tubes from the Web by checking the
Corel website (www.corel.com) or by using the keyword phrase “free
picture tubes” in an online search engine.

Important! This tool works only on raster layers in grayscale and 16
million—color images. Using this tool on a 256-color or lower raster
image automatically promotes the image to the appropriate color
depth. To convert a vector layer to a raster layer, choose Layers »
Convert to Raster Layer. For more information about increasing the
color depth of an image, see “Increasing the color depth of an image”
on page 654.

Picture Tube settings

When you click the Settings button . on the Tool Options palette, the
Picture Tube Settings dialog box appears. You can use this dialog box to
update the current Tool Options palette settings and to modify the look
of the current picture tube. However, you can also make the settings

permanent by marking the Save as default for this Picture Tube option.

+  Current Picture Tube name and path — The name and path of the
picture tube appear at the top of this dialog box.

« Cell arrangement — The Cells across and Cells down fields display
the current cell layout of the tube. The ranges for these values
depend on how the tube was created. The Total cells field shows
the product of multiplying the Cells across value by the Cells down
value.
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Placement options — Modifying any of these settings updates the
corresponding setting on the Tool Options palette. Note that the
Scale setting is only available for some picture tubes.

Save as default for this Picture Tube — Mark this check box if you
want to save any maodifications made in the Picture Tube Settings
dialog box. If you do not mark this check box, the changes affect
only the current use of the picture tube.

To paint with a picture tube
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On the Tools toolbar, choose the Picture Tube tool ‘P

On the Tool Options palette, select a picture tube from the Picture
Tube drop-list.

Note: Most picture tube previews show the first image rather than
all images in the picture tube. To view all images, select the desired
picture tube and then paint with it, or open the .PspTube file in
Corel PaintShop Pro.

If necessary, adjust the following:

* Scale — determines the percentage (10% to 250%) for reducing or
enlarging each image in the picture tube and scaling the step

* Step — determines the distance in pixels (1to 500) between the
centers of each picture tube cell that you paint

* Placement mode — determines how the images are placed.
Choose Continuous to space the images evenly by step size, or
choose Random to randomly space the images, with intervals
ranging from 1 pixel to the step size.

* Selection mode — determines how Corel PaintShop Pro selects
images from the cells within the picture tube file. Angular selects
images based on the direction you drag; Incremental selects
images one by one from top left to bottom right; Pressure selects
images based on the pressure you apply on a pressure-sensitive
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tablet; Random selects images randomly; and Velocity selects
images based on the speed with which you drag.

4 In the image window, click to paint with one picture tube image, or
drag to paint with multiple picture tube images.

Q You can make further changes to the behavior of the current
picture tube by clicking the Settings button . on the Tool
Options palette and adjusting settings in the Picture Tube
Settings dialog box.

To create a picture tube

1 Choose View » Change Grid, Guide & Snap Properties.
2 Click the Grid tab.

3 In the Current image settings group box, type or set the Horizontal
grids and Vertical grids, and click OK.
Note: Values for the grid positions are the values in pixels for the
width and height of the cells. Images must be no larger than this cell
size.

4 Choose File » New.
The New Image dialog box appears.

5 Set the following options:

+ Image Dimensions — sets a width and height (in pixels) that are
multiples of the horizontal and vertical grid spacing. The width
and height of the image determine the total number of cells in the
image. For example, if the grid spacing is 100 pixels, you can
create an image that is 400 pixels wide by 300 pixels high. These
dimensions would produce 12 cells (four across and three down).

* Image Characteristics — Choose Raster Background as the layer
type, 8 bits/channel or 16 bits/channel as the Color depth, and
mark the Transparent check box.
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Click OK.
If the grid is not visible, choose View » Grid.

Create one image in each grid square. These squares are the
picture tube cells.

To change the size of cells, change the grid size, and then use the
Canvas Size command.

Choose File » Export » Picture Tube.
The Export Picture Tube dialog box appears.
Set the following options:

* Cell arrangement — Enter the number of cells across and down.
Set these fields to match your arrangement of images in step 7.
The Total cells field should match the number of images you
placed in the tube file.

* Placement options — Choose the default options for this picture
tube. You can change these options when you apply the picture
tube.

* Tube name — Enter the filename of the tube. The extension
.PspTube is automatically added to the filename.

Click OK.

Q You can make further changes to the behavior of the current
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picture tube by clicking the Settings button . on the Tool
Options palette and adjusting settings in the Picture Tube
Settings dialog box.

If you want to use one image as a paint brush, export the image
as a picture tube. Use a cell arrangement of one cell across by
one cell down. The image must contain one raster layer that is
not the background. To promote the background to a layer,
choose Layers » Promote Background Layer. Choose the Picture
Tube tool, and select the new picture tube you created.
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To use picture tubes from previous versions of the
application

1 Choose the Picture Tube tool ‘? from the Tools toolbar.
2 Onthe Tool Options palette, click the Presets drop-list, and click the
File Locations button [a

3 In the File Locations dialog box, choose Picture Tubes from the File
types list.

4 Click the Add button.
The Browse for Folder dialog box appears.

5 Choose the folder where the previous versions of the picture tubes
are stored, and click OK.

The folder path is added to the Picture Tube folders list.
6 Click OK.

Warping images

You can distort image areas by using the warp brushes on image pixels
to produce a warping effect. You can twirl areas of images, contract or
expand parts of images, and create many interesting effects. The effect
of the Warp Brush is often time-dependent, which means that the longer
you hold the brush over an area, the more the brush produces the effect.
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The Warp Brush tool can be used to create caricatures.

You can also warp images by using a grid. When you use the Mesh Warp
tool, a grid or mesh is placed on the image. The grid intersections have
mesh points, or nodes, that you drag to create deformations.

For more information about warping by using a grid, see “To warp
image areas by using a grid” on page 542.

To warp image areas by using a brush
Edit tab

1 On the Tools toolbar, choose the Warp Brush tool M/‘

2 On the Tool Options palette, choose the type of warp in the Warp
Modes group box:

* Push é — pushes pixels in the direction of the stroke for an
effect similar to smearing paint. This warp mode is time-
independent.

* Expand — pushes pixels away from the center of the brush

+ Contract gﬁ — pulls pixels into the center of the brush
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* Right Twirl @ — rotates pixels clockwise around the center of
the brush

* Left Twirl @ — rotates pixels counterclockwise around the center
of the brush

* Noise :DPS — causes random movements of pixels under the

brush

* Iron Out a — removes unapplied warps. This warp mode is
time-independent.

* Unwarp G — removes unapplied warps

Specify the brush options, such as size and hardness.

Note: Unlike other brushes, the size of the Warp Brush tool can be
adjusted only by using the control on the Tool Options palette, not
by using the keyboard.

Type or set a value in the Strength control to determine the strength
of the warping effect.

Full strength is 100%; minimum strength is 1%.

Choose settings for the Edge mode, Draft quality, and Final apply
controls.

Drag in the image.

9 For more information about setting brush options, see

“Choosing brush options” on page 617.

Q For the time-dependent warp modes, you can also place the

pointer at one position (instead of dragging) and hold down the
mouse button to repeat the effect in one area.
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To unwarp an area, click the Iron Out button or Unwarp button
on the Tools Options palette, and click over the area that you
want to restore.

To warp image areas by using a grid

542

On the Tools toolbar, select the Mesh Warp Tool m
Drag the nodes in one of the following ways to deform the image:
+ Drag a node to move it.

* Press Shift while dragging a node to move the entire row or
column.

* Press Ctrl while dragging a node to deform the row or column
into a smooth curve.

Choose settings from the Tool Options palette:

* Mesh horizontal and Mesh vertical — specifies the number of
mesh lines within the frame. The border lines are not counted.
You can change the grid size as you work. Entering new Mesh
values reconfigures the grid and returns it to the original position.
The image retains any deformations you have made.

» Symmetric — creates a grid that evenly covers the image. If your
image is not square, there will be different values for Mesh
horizontal and Mesh vertical. Unmark this check box to adjust the
Mesh horizontal and Mesh vertical settings independently.

* Show mesh — hides and shows the mesh warp grid.

Draft Quality — specifies the quality of the preview that appears
while you edit the mesh nodes. Increasing the quality can slow the
warping process in large images.

Final Apply — determines the quality of the applied effect.
Unmark the Best Quality check box to create a finished mesh
warp at the lower quality of the mesh preview.
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4 Click Apply on the Tool Options palette.

g You can save the position of the mesh nodes (the deformation
map) to apply the deformation to other images. For information
about saving and loading deformation maps, see “Working with
deformation maps” on page 543.

Q You can also double-click the image to apply the effect.

Choose Edit » Undo to undo changes to the mesh as you edit.
To cancel the mesh warp before it is applied, click Cancel.

Working with deformation maps

You can save the deformations you create with the Mesh Warp tool to
warp other images. Corel PaintShop Pro creates a deformation map file
that contains the positions of the nodes and the number of mesh lines.
You can save the mesh during the warping process or after you have
applied the deformation. After you save a deformation map, you can
load it into other images.

To save a deformation map

1 On the Tools toolbar, choose the Warp Brush tool M/

2 Drag the cursor across the image.

3 On the Tool Options palette, in the Deformation map group box,
click the Save deformation map button U
The Save Deformation Map dialog box appears.

4 Inthe New deformation map group box, type a name for the map
file.
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5 In the Deformation map group box, choose a deformation map
style from the drop-list.

6 In the Checkerboard size drop-list, choose a checkerboard size to
help you to preview the deformation effect.
Note: This information is not saved with the map file.

7 Click Save.

The file is added to the default Deformation Maps folder.
To load a deformation map

1 On the Tools toolbar, choose the Warp Brush tool M/‘

2 On the Tool Options palette, choose one of the following options
from the Edge mode drop-list:

* Background — fills areas between the edge of the image and the
edge of the warp with the current background color

* Fixed — fills areas between the edge of the image and the edge
of the warp with replicated edge pixels

* Wraparound — fills areas between the edge of the image and the
edge of the warp with material from the opposite side of the
image

3 On the Tool Options palette, click the Open deformation map

button 7.

The Load Deformation Map dialog box appears.

4 In the Deformation map group box, choose a deformation map
style from the drop-list.

5 In the Operation group box, choose one of the following options:

* Replace current map — replaces the existing mesh nodes with the
new map. Any adjustments you have made but not applied are
lost.
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+ Add to current map — adds the settings from the new
deformation map to the mesh nodes. Any adjustments you have
made are retained.

6 Inthe Mapping group box, choose one of the following options:
« Fit to canvas — adjusts to fit the image canvas
* Fit to layer — adjusts to fit the current layer

* Current size centered on — retains original map size and positions
it in the center of the canvas or layer

7 In the Preview group box, choose a checkerboard size from the
drop-list to obtain the best preview of the deformation.

8 C(lick Load.
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Working with text

Corel PaintShop Pro lets you add text to images and create interesting
text effects.

This section presents the following topics:

+  Applying text

* Formatting text

+ Saving text presets

+ Fitting text to a path

*  Wrapping text within a selection or shape
+ Pasting and fitting text to a shape

*  Moving text

+  Applying effects to text

» Converting text to curves

« Creating a text cutout filled with an image
+ Filling text with image patterns

+ Sizing and transforming text

+ Displaying captions and info text on images

Applying text

Corel PaintShop Pro lets you apply different types of text to your images.
You can apply vector text, raster text, and text as a selection. The type of
text you apply depends on the effect you want to create.
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Vector text

Vector text, which is used in most instances, is the most versatile type of
text because you can edit the text characters at any time. For example,
you can change the words, font type, style, and alignment. Unlike raster
text, vector text retains its crisp, sharp edges when you resize it. For more
information about vector objects, see “Drawing and editing vector
objects” on page 573.

5 A B.SR-
Carpe{éDiem

You can add text to your photos.

When you use raster-only tools, such as the Mesh Warp tool, or apply
raster-only commands, such as an effect, the vector text is converted to
a raster layer, and it can no longer be edited as text.

Raster text

You cannot edit raster text after you apply it. Therefore, you should not
apply it unless you know you won't need to change the words and
formatting. You create raster text as a floating selection on a new raster
layer, so you can easily move and transform it before you apply it to your
image. When you defloat raster text, the text is merged with the
underlying raster layer. If a vector layer is active when you defloat the
raster text, Corel PaintShop Pro creates a new raster layer.
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Text selection

You can create a selection in the shape of text and edit it as you would
any other selection. You can use a text selection to create special effects;
for example, you can fill the characters in a text selection with an image.
You an also fill text with an image by using the Text Cutter. For more
information, see “Creating a text cutout filled with an image” on

page 566. As with raster text, you cannot edit selection-based text. For
more information about selections, see “Working with selections” on
page 301.

Text formatting options

When you create text, you can specify formatting options such as font,
font size, and alignment, as well as character and line spacing. For more
information about text formatting options see “Formatting text” on
page 557.

You can delete vector, raster, or selection-based text at any time.
To create text

1 On the Tools toolbar, choose the Text tool T
2 On the Tool Options palette, choose a font, font size, units, font
style, font color and stroke width and color.

Note: The Units drop-list offers two options — Points (for print
output) and Pixels (for Web output).

3 On the Tool Options palette, choose one of the following text types
from the Create As drop-list:

* Vector — creates fully editable text that resides on a vector layer.
This text type is the default and is used in most instances.

« Selection — creates a selection marquee in the shape of the text
characters. The marquee is filled with the underlying layer.
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* Floating — creates raster text as a floating selection. The selection
can be moved, but the text characters cannot be edited.

4 In the image window, click where you want the text to appear, type
the text, and click the Apply button on the Tool Options palette.
A bounding box appears around the text.

5 Do any of the following to adjust the text position:

« Position the pointer in the centre of the bounding box until the
pointer changes its shape to a four-way arrow, and drag the text
to the desired location.

« Position the pointer over a corner of the bounding box until the
pointer changes its shape to a two-way arrow, and drag up and
down to rotate the text.

a For information about using the Materials palette to choose
colors for the text outline and fill, see “Using the Materials
palette” on page 397.

Q You can also apply the text after you have typed it by double-
clicking the area outside the text object.

To delete text

1 On the Tools toolbar, choose the Pick tool R
2 Click the vector text you want to delete to select it.

3 Press Delete.

Q You can also use the following text selection methods: double-
click a word to select it, triple-click a line to select it, and
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quadruple-click in the text or press Ctrl + A to select the entire
text.

Formatting text

The text formatting options in Corel PaintShop Pro let you control the
appearance of text. You can set these options when you create vector,
raster, or selection text. If you create vector text, you can reformat the
text at any time by changing your text formatting settings. You cannot
change the characters or formatting of raster text. You can modify raster
text only by using the Pick tool.

You can use the following text options to format your text:

+ Font, Size, Units, Font Style, and Text options — let you choose a
typeface, type size, units based on intended output (print or Web),
type style (bold, italic, underline, or strikethrough), and text options
(Superscript, Subscript)

+ Font color — lets you set the font fill color

+  Stroke width and Stroke color — lets you set a font outline width
and the color of the outline

« Alignment — lets you center multiple lines of text or align them on
a left or right margin and apply justification

+ Direction — lets you set the horizontal or vertical direction of the
text

+ Kerning — lets you change the space between characters
+ Leading — lets you change the line spacing

+ Tracking — lets you set equal spacing between characters
« Anti-alias — lets you smooth the edges of text characters

You can customize which controls display on the Tool Options palette
and which controls are hidden in the More Options drop-list.
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For information about using the Materials palette to choose colors for
the text outline and fill, see "Using the Materials palette” on page 397.

How can you identify vector text?

Vector text, like other vector objects, can be identified by the vector icon
that appears next to the text in the Layers palette.

To change font attributes

1 On the Tools toolbar, choose the Text tool T

2 Select the vector text characters you want to change by dragging
over them.
Note: You can also select the entire text by pressing Ctrl + A.

3 On the Tool Options palette, perform a task from the following

table, and click the Apply changes button

To Do the following

Change the font Choose an option from the Font
drop-list.

Change the font size Choose an option from the Size
drop-list.

Change the units of measurement for From the Units drop-list, choose

the font Points for print output or Pixels for
Web output.

Apply bold formatting to text Click the Bold button ‘

Apply italic formatting to text Click the Italic button E

Underline the text Click the Underline button Q

Apply a line through text Click the Strikethrough button %‘
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To Do the following

Apply superscript or subscript In the Text options area, click the
Superscript or Subscript button.

Set the font fill color Click the Font color swatch and
choose a color.

Set font outline width In the Stroke width box, type a value
for the font outline. Type 0 for no
outline.

Set the font outline color Click the Stroke color swatch and

choose a color.
To change text alignment

1 On the Tools toolbar, choose the Text tool T

2 Select the text object you want to align by dragging over it.
Note: You can also select the entire text by pressing Ctrl + A.
3 On the Tool Options palette, choose one of the following buttons:

+ == — aligns the left edge of each text line to the initial cursor
=

position

* = — centers each text line on the initial cursor position

+ === — aligns the right edge of each text line to the initial cursor
position

% — Justify extends the text to the edges of the text, without
changing inter-character spacing

. % — Force Justify extends the text to the edges of the text box

box, including the last line by adjusting inter-character spacing if
required.
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On the Tool Options palette, click the Apply button

To set text direction

On the Tools toolbar, choose the Text tool T

Select the text object you want to reposition by dragging over it.

Note: You can also select the entire block of text by pressing Ctrl +
A

On the Tool Options palette, choose one of the following options
from the Direction drop-list:

* Horizontal and Down g — positions text horizontally, with
subsequent lines below the top line

* Vertical and Left I, _! — positions each character vertically, with
subsequent lines to the left of the top line

* Vertical and Right I, _! — positions each character vertically, with
subsequent lines to the right of the top line

On the Tool Options palette, click the Apply button

To change horizontal spacing between characters

554

On the Tools toolbar, choose the Text tool T

Select the text characters whose spacing you want to change by
dragging over them.

Note: You can also select the entire text by pressing Ctrl + A.

On the Tool Options palette, type or set a value in the Kerning
control.

Note: If you don't see the control on the palette, click

More Options E
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Positive values increase the spacing; negative values decrease the
spacing.

4 On the Tool Options palette, click the Apply button

a Kerning values are expressed as 1 being equal to one em space
— the width of capital letter M for a given font and font size.

You can use the built-in kerning values for the current font by
marking the Auto Kern check box.

To change vertical spacing between lines of text

1 On the Tools toolbar, choose the Text tool T

2 Select the text lines whose spacing you want to adjust by dragging
over them.

Note: You can also select the entire block or text by pressing
Ctrl + A

3 On the Tool Options palette, type or set a value in the Leading
control.

Note: If you don't see the control on the palette, click

More Options E

Positive values increase the spacing; negative values decrease the
spacing.

4 On the Tool Options palette, click the Apply button
To set equal spacing between characters

1 On the Tools toolbar, choose the Text tool T
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2 Select the text characters whose spacing you want to adjust by
dragging over them.
Note: You can also select the entire text by pressing Ctrl + A.

3 On the Tool Options palette, type or set a value in the Tracking
control.

Note: If you don't see the control on the palette, click

More Options E

4 On the Tool Options palette, click the Apply button
To smooth jagged edges in text

1 On the Tools toolbar, choose the Text tool T

2 Select the text object whose edges you want to adjust by dragging
over it.
Note: You can also select the entire text by pressing Ctrl + A.

3 On the Tool Options palette, choose an option from the Anti-alias
drop-list:
« Off — applies no anti-aliasing (edges appear jagged)
* Sharp — applies a slight degree of edge smoothing
* Smooth — applies a stronger degree of edge smoothing

4 On the Tool Options palette, click the Apply button

e Anti-aliasing may increase the number of colors in an image,
which may cause stray colors to appear along the edges of text.
Anti-aliasing may also make it difficult to reduce the file size and
to maintain image quality.

To customize the Text Tool Options palette

1 On the Tools toolbar, choose the Text tool T
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2 On the Tool Options palette, click More Options E

3 Click Customize, and in the Show/Hide Options dialog box, mark
the check boxes for the controls that you want to see on the palette.
Unmark the check boxes for the controls that you want to display
only in the More Options drop-list.

4 Click Close.

Saving text presets

You can save formatted text as text presets. For example, if you annotate
screenshots in Corel PaintShop Pro regularly, you can create an
annotation text style that includes your preferred font, text size, color,
and other settings, and save it as a preset for quick access. Likewise if you
create collage pages or flyers and use the same text styles each time—
presets help you keep the pages consistent.

ENERENE]

To save a text style as a preset

1 Create and select the formatted text that you want to save as a
preset.

2 On the Tool Options palette, click the Presets drop-list, and click the
Save preset button [j to display the Save Preset dialog box.

3 Type a name for the preset.

Note: You cannot use “Default” or “Last Used" as the name for a
preset.

If you want to enter additional preset information or customize
which settings are included, click Options.
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4 Click OK.

=

You can delete, rename, copy, or move a preset text style by
clicking the Resource Manager button @ in the Presets drop-
list, clicking a text style in the list, and clicking the corresponding
button for the action that you want to perform. For more general
information about presets, see “Using and creating presets” on
page 747.

To apply a preset text style

1 With the Text tool T select the text that you want to format.

2 On the Tool Options palette, click the Presets drop-list, and hover
over the text styles to see a live preview of the style on your text.

3 Click the text style that you want to apply.

Fitting text to a path

Every vector object has a path that defines its shape. You can fit vector
text to a path to create fun and interesting effects.

Corel PaintShop Pro aligns the text along the path, starting from the
spot where you click to insert it. You can also set the alignment style for
the text: left-aligned text starts where you click; centered text is centered
on the spot where you click; and right-aligned text ends where you click.
When you fit your text to a path, you can adjust the distance between
the text and the path.

Text is displayed differently on open and closed paths. Open paths are
lines on which the start and end nodes do not meet; closed paths are
shapes such as circles, squares, and rectangles. On open paths, text that
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is longer than the path hangs from the end. The angle of the last line
segment determines the direction in which the text hangs. On closed
paths, text that is longer than the path wraps around itself. For more
information about lines and shapes, see “Editing shapes” on page 584.

To fit text to a path

1 Create a vector line or shape.

2 Click the Text tool T

3 On the Tool Options palette, choose Vector from the Create As
drop-list, and set the other text controls.

If the Materials palette is not displayed, choose View P Palettes »
Materials.

4 Onthe Materials palette, click the Foreground and Stroke properties
box, and choose a color for the text outline.

5 Click the Background and Fill properties area, and choose a color
for the text fill.

6 Click the line or shape.
Note: To position the text on a vector object or path without
attaching it to the object or path, hold down Alt and click the path
or shape.

7 Click on the image where you want the test to appear, and type the
text.

8 On the Tool Options palette, click the Apply button

Q If you want to warp the text around the curved section of a path,
mark the Warp text check box on the Tool Options palette. If the
path is not curved, the effect is not apparent. Warping is set on
a per-character basis, so you can warp specific characters in a
text block.
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To attach an unattached text object to a path

1 Choose the Pick tool R

2 Select the vector object.

3 Hold down Shift, and select the vector text.
Both the text and the vector object are selected.

4 Choose Objects P Fit Text to Path.

Q After you align text to a vector object, you can make the object
invisible. On the Layers palette, click the Visibility Toggle button
next to the object.

To detach text from its associated path

1 Choose the Pick tool R
2 Select the text.

3 Choose Objects P Detach Object from Path.

Note: The Detach Object from Path command is available only if
you have selected a text object that is fitted to a path.

To adjust the position of text fitted to a path

1 On the Tools toolbar, choose the Text tool T

2 Select the text whose position you want to adjust by dragging over
it.
Note: You can also select the entire text by pressing Ctrl + A.

3 On the Tool Options palette, set a value in the Offset control.

Positive values position the text above the path; negative values
position the text below the path.
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4 On the Tool Options palette, click the Apply button

Wrapping text within a selection or shape

You can wrap text inside a selection or a vector shape. For example, you
can draw a closed shape with the Freehand Selection tool by tracing
along a silhouette in a photo and fill the selection with text or you can
draw a heart with the Preset Shape Tool and fill the shape with text.
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You can wrap text inside a selection (top) or inside a vector
shape (bottom).

To wrap text inside a selection or a vector shape
Edit tab

1 Inthe Tools toolbar, click a selection tool or a vector shape tool, and
in the image window, drag to create a selection or vector shape.
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Note: If you are drawing a selection, ensure that it is a closed
selection.

Click the Text Tool T and in the image window, click inside the
selection or vector shape, at the start position for your text.
Type your text.

The text automatically wraps to stay within the shape or selection,
unless there is too much text for the space. Extra text appears
outside the shape or selection.

Pasting and fitting text to a shape

The Paste-to-Fit command lets you automatically fit Clipboard text to a
shape in a PaintShop Pro project. The text can be copied from a Web
page or other document, and expands to fit the vector shape, such as a
shape created with the Preset Shape, Rectangle, Elipse, or Symmetric
Shape tools.

To fit Clipboard text to a shape

1
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From your browser or another program, copy your source text to
the Clipboard.

In PaintShop Pro, choose an existing vector shape, or create a
vector shape.

Choose the Text tool T and click inside the vector shape.
Right-click and choose Paste-to-Fit from the context menu.

The text will automatically adjust to fit the shape. Note that simple
shapes work best.
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Moving text

You can move vector and raster text anywhere in an image. You can
move the text after it is fitted to the path by selecting it and dragging it
along the path. Corel PaintShop Pro aligns text based on the nearest
point where the text meets the path.

Important! To move raster text that is on a layer with other raster
information, such as raster shapes or brushstrokes, you must isolate
the text. You can use a selection tool, such as the Magic Wand tool,
to select and move the text. For more information about making
selections, see "Creating selections” on page 301.

To move text

1 On the Tools toolbar, choose the Pick tool R
2 Click the text you want to move.
A bounding box surrounds the text.

3 Position your cursor over the selected text, until it changes its shape
to a four-way arrow «}, and drag the text anywhere in the image.

Q You can also move text to another layer by cutting and pasting it
onto another layer.

To move text along a path

1 Choose the Pick tool R

2 Click the text you want to move.
A bounding box appears around the text.

3 Position your cursor over the selected text, until it changes its shape
to a four-way arrow «}~, and drag the text to the desired location.
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Note: As you drag the text, a small, square icon moves with it. This
icon indicates one of the following:

« the start of the text if the text was left-aligned
« the midpoint of the text if the text was centered
« the end of the text if the text was right-aligned

Applying effects to text

You can use raster text to create an unlimited variety of text effects. For
example, you can apply a drop shadow or a beveled edge, transform
text into brushstrokes, or apply a colored-chalk effect. To apply an effect
to vector text, you must first convert the vector text to raster text.

To apply effects to raster text

1 Apply raster text to a transparent layer on an image.

2 On the Tools toolbar, choose the Magic Wand tool ‘%
Select the text.

4 Choose the Effects menu, and select an effect.

a For information about layers, see “Working with layers” on
page 335. For information about applying text to images, see
"Applying text” on page 547.

To apply effects to vector text

—

On the Tools toolbar, choose the Pick tool R
Select the text.

Choose Selections » From Vector Object.

Now oo

Choose Edit P Paste As New Layer.
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5 On the Tool Options palette, choose the Magic Wand tool \
6 Select the text.

7 Choose the Effects menu, and select an effect.

Converting text to curves

You can edit vector text by converting it to curves and then adding,
deleting, and moving nodes. Nodes are the tiny squares that appear
along the object’s outline.

You can convert letters to individual curve objects, or you can convert
the entire string of text into one curve object, with each letter as a
separate contour within the object path.

To convert vector text to curves

1 On the Tools toolbar, choose the Pick tool R
2 Select the text.
3 Do one of the following:
« To convert the entire text object into one vector object, choose
Objects » Convert Text to Curves P As Single Shape. This

command produces one path containing a contour for each
letter.

+ To convert each letter to a separate vector object with its own
path, choose Objects P Convert Text to Curves » As Character
Shapes. A vector layer is created for each letter, and the layers are
grouped in the Layers palette.

a If you convert each letter to a separate vector object, you must
select the letters individually in order to edit the nodes.
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You can edit a curve object by using the Pen tool [ in Edit
mode. For more information, see “Adding and closing contours”
on page 600.

Creating a text cutout filled with an image

You can use the Text Cutter option to create a text cutout that is filled
with the underlying photo or imagery. The effect is similar to using a
clipping mask, except the cutout object is created as a new file with a
transparent background—perfect for collage, scrapbook, or other
creative photo projects.

[

FARPE BICM,

You can use the Text Cutter option to create a text cutout that
is filled with the underlying photo or imagery.
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To create a text cutout

1
2

From the Edit tab, open an image that you want to use as a fill.

On the Tools toolbar, click the Text tool T
On the Tool Options palette, set the text options.
In the image window, click where you want to position the text, and

type the text.

If you resize or reposition the text with the Pick Tool R reactivate
text mode by clicking the Text Tool and clicking inside the text.

On the Tool Options palette, click the Cutter Preview button @.

A semi-transparent mode is activated that lets you preview the
cutout. You can now adjust the position, size, or rotation of the
proposed cutout using the control handles for the object.

On the Tool Options palette, click the Text Cutter button &3.

The text cutout is filled with the underlying imagery and is created
as a new file with a transparent background. A layer and mask is
also created on the current image.

Filling text with image patterns

You can fill text with one image or you can fill it with repeated images to
create a pattern.

To fill text with one image

1

2
3

Open a copy of the image.

On the Tools toolbar, choose the Text tool T

On the Tool Options palette, choose Selection from the Create As
drop-list, and set the other text controls.
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4 In the image window, click where you want to create the text
selection, and type the text.

5 On the Tool Options palette, click the Apply changes button

6 Copy the text selection to a new image.

a For information about applying text, see “Applying text” on
page 547/.

To fill text with a repeated image

1 Open the image you want to use to fill the text.

2 On the Materials palette, click the Background and Fill properties
box.

3 In the Material properties dialog box, click the Pattern tab.
4 Choose the image from the drop-list.

Apply text to the image.

a For information about applying text, see “Applying text” on
page 54/.

Sizing and transforming text

You can transform raster and vector text interactively. For example, you
can resize, rotate, shear, distort, or apply perspective to text.

You can also resize and reshape vector text by editing its nodes and
contours. For more information, see “Working with nodes” on page 586.

1 Open a copy of the image.

2 On the Tools toolbar, choose the Text tool T
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On the Tool Options palette, choose Selection from the Create As
drop-list, and set the other text controls.

In the image window, click where you want to create the text
selection, and type the text.
On the Tool Options palette, click the Apply changes button

Copy the text selection to a new image.

To resize and transform text

On the Layers palette, choose a layer.

2 On the Tools toolbar, choose the Pick tool R and select the text.
A bounding box with handles appears on the selection or the layer.

3 Drag a corner handle to resize the text.
If you want to change the current proportions, right-click and drag
a handle.

4 Perform any of the actions in the following table to transform the
text.

To Do the following

Move the entire text block Drag the bounding box.

Change the center of rotation Drag the rotation pivot point.

Rotate the text Drag the rotation handle

Change the perspective Hold down Ctrl and drag a corner

symmetrically handle horizontally or vertically.

Change the perspective Hold down Shift and drag a corner

asymmetrically handle.

To shear text Hold down Shift while dragging a

side handle.
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To Do the following

To distort text Hold down Ctrl and Shift while
dragging a handle.

Q To make the deform handles on a layer easier to see, drag the
corner of the image window to make it larger than the image.

Displaying captions and info text on images

You can display text on your images based on captions and EXIF data,
such as the date the photo was captured, the camera used, or the
camera settings. When you use the Add Info dialog box, the text is
added to your images as a separate layer. You can access Add Info from
the File menu or you can applying the settings to multiple photos by
accessing it in the Batch Process wizard. For more information about
batch processing, see "Processing files in batches” on page 749. You can
format the text, add a drop shadow for better visibility, and set the
position for the text.

You can display caption and EXIF text on your images.

To add info text to an image

1 Click File > Add Info.
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If you want to see more controls, click the Maximize button in the
upper right corner of the dialog box.

2 Inthe Caption box, type any text you want to add.

3 Inthe Add EXIF info to caption box, select any EXIF info that you
want to display and click the Add button (plus sign). You can add
spacing or other characters between EXIF data tags in the Caption
box.

4 In the Font Properties area, set the font, style, size, and color for
your text.

5 Set the Opacity for the text.

6 If you want to add a drop shadow to the text (for better visibility),
enable the Drop Shadow check box and set the properties for the
drop shadow. For more information about drop shadow settings
see "To apply a Drop Shadow layer style” on page 379.

7 In the Position area, click a check box to indicate where you want
the text to display. You can fine-tune the position by dragging the
Horizontal and Vertical sliders in the Offset X | Offset Y area.

g When you save to a file format that doesn't support layers, the
info text is merged with the image.
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Drawing and editing
vector objects

You can use Corel PaintShop Pro drawing tools to create any type of
object — from simple lines and shapes to complex illustrations.
This section presents the following topics:

+ Understanding raster and vector objects

+  Selecting vector objects

« Drawing rectangles and squares

» Drawing circles and ellipses

+ Drawing symmetric shapes

+ Creating preset shapes

+ Filling cutout shapes with images

+ Editing shapes

+ Saving shapes as presets

+  Working with nodes

+ Sizing, shaping, and rotating vector objects

+ Aligning, distributing, and arranging vector objects

+ Grouping and ungrouping vector objects

+ Converting objects to paths

+ Adding and closing contours

+ Editing contours and paths

+ Drawing lines

+ Saving custom line styles
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» Drawing curves
+ Modifying lines and curves

+ Copying and moving vector objects

Understanding raster and vector objects

When you draw raster objects, you are really painting on a raster layer.
Even though you create a raster object in the same way as a vector
object, the result is a pixel-based shape. You can edit the pixels with
raster editing tools.

Important! You can only draw raster objects on raster layers. If you
draw a raster object on a vector layer, Corel PaintShop Pro creates a
new raster layer for your object.

A vector object’s properties — such as its outline color, fill color, size, and
location — can be easily changed. You can also edit the paths, contours,
line segments, and nodes that make up vector objects.

Important! You can only draw vector objects on vector layers. If you
try to draw a vector object on a raster layer, Corel PaintShop Pro
creates a new vector layer for the vector object.

For more information on vector and raster objects, see “Starting from a
blank canvas” on page 69. For information about vector, floating, and
selecting text, see "Working with text” on page 547.

The anatomy of a vector object
In order to understand vector objects, you must be familiar with the

following terms.

*  Object — anything you create with the Pen or Preset Shape tool.
Each object is represented by its own bounding box. An object has
properties you can control such as line style and fill color. Each
object contains one path made up of contours and nodes. For more
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information, see "Aligning, distributing, and arranging vector
objects” on page 594.

» Path — includes all of the contours in an object. The properties of
the path are controlled by the object’s properties. A path’s direction
flows from its start to its end point. Some paths are closed, in which
their start and end points are the same.

An example of a closed path

An example of an open path

+ Contour — contains at least one line segment. A contour can be
open or closed. Some of a contour’s properties are determined by
the object’s properties, such as the line style, fill color, and anti-
aliasing.

*  Node — a point on a path or contour that lets you define its shape.
For more information about nodes, see “Working with nodes” on
page 586.
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An example of a contour

* Line Segment — the straight or curved line between two nodes. For
more information, see "Drawing lines” on page 604.

Selecting vector objects

You must select a vector object in order to edit it. You can select one or
more objects on the same layer, or you can select objects on different
layers. You can select vector objects by using the Pick tool or by using
the Layers palette. The Pick tool lets you select one or more vector
objects quickly. The Layers palette lets you select vector objects
regardless of whether they overlap or are currently showing in the image
window. For more information about showing and hiding layers, see
"Viewing layers” on page 354.

To select vector objects with the Pick tool

1 On the Tools toolbar, choose the Pick tool R

2 Click the object you want to select.

g If you want to select multiple objects, hold down Shift, and click
the objects.

To select vector objects from the Layer palette

1 On the Layers palette, click the plus sign (+) next to a layer to view
all of its objects.
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2 Click the layer name for the vector object.

The layer name appears in bold type.

Q If you want to select multiple objects, hold down Shift and click
each object name.

Drawing rectangles and squares

You can draw squares and rectangles.
To draw a rectangle or square

1 On the Tools toolbar, select the Rectangle tool [l

Note: If you want to place the rectangle or square on the current
vector layer, mark the Create on Vector check box on the Tool
Options palette. If no vector layer exists, marking this check box
creates one for the rectangle or square. If this check box is
unmarked, the rectangle or square is placed on a raster layer.
Placing a rectangle or square on a vector layer makes it easier to
edit.

2 On the Materials palette, click the Background and Fill properties
box, and choose a fill color.

3 Click the Foreground and Stroke properties box, and choose an
outline color.

4 On the Tool Options palette, click one of the following buttons:
« Draw Rectangle []

* Draw Square D

If you want to display the shape’s nodes, mark the Show Nodes
check box.

5 Drag to draw the shape.
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6 Click the Apply button

You can also

Set the radii for the shape’s corners

Choose a line style and width

Type or set values in the Horizontal
Radius and Vertical Radius
controls.

Choose an option from the Line
Style drop-list, and type or set a
value in the Width control beside
the drop-list.

Smooth the shape’s edges

Change the way the line segments
join

Mark the Anti-alias check box.

Choose an option from the Join
drop-list. If you choose Miter join,
you can also type or set a value in the
Miter Limit control.

Size the shape

Mark the Show nodes check box.
Type or set values in the Width and
Height controls.

Move the shape

Mark the Show nodes check box.
Type or set values in the Left and Top
controls.

a You can save your settings as a preset. For more information, see
“Using and creating presets” on page 747.
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Drawing circles and ellipses

You can draw circles and ellipses.

To draw a circle or ellipse

5
6

On the Tools toolbar, select the Ellipse tool .

Note: If you want to place the circle or ellipse on the current vector
layer, mark the Create on Vector check box on the Tool Options
palette. If no vector layer exists, marking this check box creates one
for the circle or ellipse. If this check box is unmarked, the circle or
ellipse is placed on a raster layer. Placing a circle or ellipse on a
vector layer makes it easier to edit.

On the Materials palette, click the Background and Fill properties
box, and choose a fill color.

Click the Foreground and Stroke properties box, and choose an
outline color.

On the Tool Options palette, click one of the following buttons:

 Draw Circle O

« Draw Ellipse )

If you want to display the shape’s nodes, mark the Show Nodes
check box.

Drag to draw the shape.

Click the Apply button

You can also

Set the radii Mark the Show Nodes check box.

Type or set values in the Radius X
and Radius Y controls.
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You can also

Set the center horizontal (center X)  Mark the Show Nodes check box.
and vertical (center Y) position Type or set values in the Center X

and Center Y controls.

a You can save Tool Options palette settings as presets. For more

information, see “Using and creating presets” on page 747.

Q If you have not displayed nodes in the shape, you can still set the

=

radii and the center horizontal and vertical positions by clicking
the Edit Mode button tf= on the Tools Options palette.

Drawing symmetric shapes

You can draw polygons and stars.

To draw a symmetric shape

580

On the Tools toolbar, select the Symmetric Shape tool *

Note: If you want to place the symmetric shape on the current
vector layer, mark the Create on Vector check box on the Tool
Options palette. If no vector layer exists, marking this check box
creates one for the symmetric shape. If this check box is unmarked,
the symmetric shape is placed on a raster layer. Placing a symmetric
shape on a vector layer makes it easier to edit.

On the Materials palette, click the Background and Fill properties
box, and choose a fill color.

Click the Foreground and Stroke properties box, and choose an
outline color.

On the Tool Options palette, click one of the following buttons:
* Draw Polygon Q
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« Draw Stellated ﬂ?

If you want to display the shape’s nodes, mark the Show Nodes
check box.

5 Type or set a value in the Number of sides control.

6 Drag to draw the shape.
7 Click the Apply button
You can also

Apply rounded outer corners to the Mark the Rounded Outer check
shape box.

Apply rounded inner corners to the Mark the Rounded Inner check
stellated shape box.

Set the radius for the stellated shape Type or set a value in the Radius
control.

a You can save Tool Options palette settings as presets. For more
information, see "Using and creating presets” on page 747.

You can also choose line style options such as style, stroke width,
and join and miter limit settings. For more information, see
“Drawing lines” on page 604.

Creating preset shapes

You can draw preset shapes such as callouts, arrows, flowers, and gears.
To draw a preset shape

1 On the Tools toolbar, choose the Preset Shape tool Q

Note: If you want to place the preset shape on the current vector
layer, mark the Create on Vector check box on the Tool Options
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palette. If no vector layer exists, marking this check box creates one
for the preset shape. If this check box is unmarked, the preset shape
is placed on a raster layer. Placing a preset shape on a vector layer
makes it easier to edit.

2 On the Tool Options palette, choose an option from the Shapes List
drop-list.
If you want to filter the options, choose a category from the
Category drop-list.

3 Drag to create the shape.
Note: If you want to apply a custom fill, unmark the Retain style
check box. On the Materials palette, click the Background and Fill
properties box, and choose a fill color. Click the Foreground and
Stroke properties box, and choose an outline color. If you do not
want the line segments to have a fill, click the Transparent
button %

4 Drag to draw the shape.

You can also

Choose a line style Select an option from the Line Style

drop-list.

Choose a stroke width (in pixels) Type or set a value in the Width

control.

Smooth the appearance of a shape Mark the Anti-alias check box.

Apply a join style Choose an option from the Join

drop-list. If you choose Miter Join,
type or set a value in the Miter limit
control to set the degree of
pointedness. The higher the value,
the more pointed the join is.

Create a shape with the same aspect Hold down Shift while you drag.
ratio as the one in the Shapes list

list
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You can also

Place the centerpoint of the shape  Right-click and drag.
where you click

e You can save a Tool Options palette settings as presets. For more
information, see "Using and creating presets” on page 747.

Filling cutout shapes with images

You can use vector shapes, such as Preset Shapes, to create cutouts that
are filled with the background imagery. The effect is similar to using a
clipping mask, except the cutout object is created as a new file with a
transparent background—perfect for collage, scrapbook, or other
creative photo projects.

To create a shape cutout

1 Open a copy of the image that you want to use as a fill.

2 On the Tools toolbar, choose one of the following tools:
* Preset Shape

« Rectangle
* Ellipse
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« Symmetric Shape
On the Tool Options palette, set the options for your shape.

In the image window, drag where you want to create the shape.

On the Tool Options palette, click the Cutter Preview button @®.

A semi-transparent mode is activated that lets you preview the
cutout. You can now adjust the position, size, or rotation of the
proposed cutout using the control handles for the object.

On the Tool Options palette, click the Shape Cutter button éb

The cutout is filled with the underlying imagery and is created as a
new file with a transparent background. A layer and mask is also
created on the current image.

Q To help determine the best size and position for the shape

cutout, in the Layers palette, reduce the Opacity setting for the
shape so that you can see the underlying image.

Editing shapes

You can edit the basic properties of vector objects, such as the line width,
line style, and anti-aliasing. You can also rename an object in the Layers
palette. You can also hide or display vector objects.

To

1

584

modify vector object properties

Select the vector object you want to edit.

If you want to edit multiple objects, choose the Pick tool R hold
down Shift, and marquee select the objects.

On the Tool Options palette, click the Properties button %l
The Vector Property dialog box appears.
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3 Adjust any of the settings.
4 Click OK.

To edit a shape by using the Tool Options palette

N

On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click Edit Mode button (.

w

Click the shape you want to edit.

IN

Adjust any of the available settings on the Tool Options palette.

Q Edit mode lets you edit shapes in a variety of ways; however, you
can also edit shapes by using the Pick tool R to move, rotate,
align, and stretch shapes.

Saving shapes as presets

You can also save any vector object as a preset. Preset shapes are stored
in shape libraries, in the ...Documents/Corel PaintShop Pro/20.0/Preset
Shapes folder. You can also store shape libraries in a different folder. For
more information, see "Setting file locations” on page 714.

To save a shape as a preset

1 On the Tools toolbar, choose the Pick tool R
2 Select the shape you want to save as a preset.
If you want to save multiple shapes, marquee select the shapes.
3 Choose File P Export » Shape.
The Export Shape Library dialog box appears.
4 Type a name for the library file, and click OK.
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The library file is saved in the default Preset Shapes folder.

To delete a shape library

1 Choose a library file from the Preset Shapes folder.

2 Press Delete.

Working with nodes

Nodes are square points on line and curve objects. You can change the
shape of a line or curve object by dragging one or more of its nodes.

Nodes have zero, one, or two control arms. The length and direction of
the control arms determine the shape of the contour at the node. The
straight or curved line between two nodes is a line segment. There are
four types of nodes: symmetrical, asymmetrical, cusp, and smooth.

O

You can use symmetrical nodes to create smooth, flowing curves
on either side of a node. Any adjustments to one control arm are
mirrored by the other.
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N

You can use asymmetrical nodes to obtain a different amount
of curve on each side of the node, but keep a smooth flow
through the node. You can adjust the length of each control
arm, but the not the direction.

You can use cusp nodes to create extreme changes in direction.

You can adjust the length and direction of each control arm
independently.

You can use smooth nodes to create a smooth transition
between straight and curved line segments.

You can select a node to edit, or you can move it. Moving a node alters
the shape of a vector object. If an object has more than one contour, you
can move all of its nodes. You can also move the path to move the entire
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object. You can edit the contour of a vector object by adding, merging,
or deleting nodes anywhere along a path.

You can merge nodes on a contour while retaining the line segments on
each side. The line segments are combined into one line segment
between remaining nodes. If the contour is curved at the node,

Corel PaintShop Pro attempts to retain the curve.

You can also delete a node to remove the node and the line segments
on each side.

To select a node

1 On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click Edit Mode button (.
3 Click a vector object.

The object's nodes appear.
4 Click the node.

The selected node appears with a solid gray fill.

You can also

Select multiple nodes Hold down Shift, and click the nodes.

Select all nodes on a contour Double-click one node. If the object
has only one contour, this selects all
nodes in the path.

Select all nodes in a path (all nodes in Right-click a node, and choose Edit »
the object) Select All.

Select the next or previous node on a Hold down Shift, and press [ or ].
contour

Deselect a selected node Hold down Shift, and click the node.
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Q To view the selected node more easily, click the Visibility icon
on the Layers palette next to the vector object you are
working on. This hides the fill and outline for the object. For more
information about showing and hiding layers, see "Viewing
layers” on page 354.

a Start and end nodes are easy to find. The cursor displays “START"
or "END” when you hold it over the node. If the shape is closed,
the cursor displays “CLOSE.”

To move a node

1 On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click Edit Mode button (.

3 Select a node, and then drag it to a new position.

Q You can constrain a node’s line segments to 45-degree
increments by holding down Shift as you drag.

To add a node on a contour

1 On the Tools toolbar, select the Pen tool /
2 On the Tool Options palette, click one of the following buttons:

* Edit Mode [

 Knife Mode /2
Click the contour.
4 Hold down Ctrl, and click where you want to add a node.
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To

To

The cursor displays "+ADD!
add a new start or end node

On the Tools toolbar, select the Pen tool /
On the Tool Options palette, click the Drawing Lines and Polylines

button EF

Select the start or end node of the contour.
Click to add another node.

The contour automatically connects to the new node.

merge one or more nodes

On the Tools toolbar, select the Pen tool /
Select the node you want to merge.
If you want to select multiple nodes, hold down Shift and click.

Right-click a node, and choose Edit » Merge.

To transform nodes

590

On the Tools toolbar, select the Pen tool /

On the Tool Options palette, click the Edit Mode button (.

Note: If you cannot see all of the options on the Tool Options
palette, click the More button |+ .

Select one or more nodes.

Choose Objects » Transform Selected Nodes, and choose one of
the following commands:
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* Flip — moves selected nodes along the vertical axis (those on top

go the bottom and vice versa). On a single node, the command
flips the node’s control arms.

* Mirror — moves selected nodes along the horizontal axis (those

on the left go to the right and vice versa). On a single node, the
command mirrors the node’s control arms.

* Rotate — rotates the selected nodes by the current rotation

setting. Applied to a single node, the control arms (if any) will
rotate.

* Skew X — moves selected nodes to the left or right (along the

horizontal axis) using the current skew setting

« Skew Y — moves selected nodes to the left or right (along the

vertical axis) using the current skew setting

+ Contract — moves the selected nodes closer to each other by the

current contraction setting. This command cannot be applied to a
single node.

* Expand — moves the selected nodes away from each other by the

current expansion setting. This command cannot be applied to a
single node.

Where applicable, type a value for the selected transformation
setting.

Click the Apply button

To adjust a curve using a node’s control arms

1

Select a node to display its control arms.
Note: Cusp nodes may have no control arms.

Move the cursor over a control handle until the cursor changes to
two rotating arrows.

Drag the handle.
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Q To constrain the control arms to fixed angles (45-degree
increments), hold down Shift as you drag.

To straighten a curve between two nodes

1 Select two consecutive nodes.

2 Right-click one node, and then choose Node Type P Convert to
Line.

To delete a node

1 Select a node.

2 Press Delete.

e If you delete a node in the middle of an open contour, the vector
object becomes two separate contours. If you delete a node in a
closed contour, the contour opens.

Sizing, shaping, and rotating vector objects

You can transform vector objects and vector text interactively. For
example, you can drag the handles on a bounding box to size, shape, or
rotate objects. You can also transform vector objects by editing their
nodes. For more information, see "Working with nodes” on page 586.

You can also size vector object to make them the same width, height, or
both.

To size and shape a vector object

1 On the Tools toolbar, choose the Pick tool R
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2 Select the object.

3 Perform any of the steps in the following table.

To Do the following

Size a vector object Drag a corner or edge handle.
If you want to resize while changing
the current proportions, right-click
and drag a handle.

Change perspective symmetrically ~ Hold down Shift, and drag a corner

handle.

Shear a vector object Hold down Shift, and drag a side
handle.

Distort a vector object Hold down Ctrl + Shift, and drag a
handle.

To rotate vector objects

1 On the Tools toolbar, choose the Pick tool R
2 Select an object.

3 Drag the rotation handle.

Q To change the center of rotation, hold down Ctrl, and drag the
rotation pivot point to a new location.

To make vector objects the same size

1 On the Tools toolbar, choose the Pick tool R

2 Select the first vector object.

Note: The first object controls how all the other vector objects are
resized.

3 Hold down Shift, and click the other objects you want to resize.
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4 On the Tool Options palette, choose one of the following options
from the Same Size group box:

* Make Same Height Iﬁ
* Make Same Width
» Make Same Width and Height

Q To change the object’s proportions while resizing, select the
object with the Pick tool R and then right-click and drag a
corner handle.

Aligning, distributing, and arranging vector objects

You can align, distribute, and arrange vector objects on the canvas. For
example, you can align their edges, distribute them evenly, center them
on the image canvas, or arrange their order (from top to bottom) on a
layer. Each object you draw on a layer is stacked on top of the next.

To move a vector object
Edit tab

1 On the Tools toolbar, choose the Pick tool R
2 Select the object.

If you want to move multiple objects, hold down Shift and select the
objects.

A bounding box surrounds the selected objects.

3 Drag the object or objects to a new position.
You can also

Move an object one pixel at a time ~ Press an arrow key.
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You can also

Move an object 10 pixels at a time  Hold down Ctrl, and press an arrow

key.

Move an object 50 pixels at a time ~ Hold down Shift, and press an arrow

key.

Move an object 100 pixels at a time  Hold down Shift + Ctrl, and press an

arrow key.

To align vector objects

~NWoN

v,

On the Tools toolbar, choose the Pick tool R
Select the first vector object.
Hold down Shift, and select the other objects you want to align.

In the Tool Options palette, click one of the following buttons in the
Object Alignment group box:

« Align Top lT)I

« Align Bottom %I

« Align Left I]g

+ Align Right O

« Align Vertical Center Of}

« Align Horizontal Center 3

=¥ Tomove an object, select it on the Layers palette, and drag it up
or down in the list.
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To evenly distribute objects

1 On the Tools toolbar, choose the Pick tool R

2 Hold down Shift, and marquee select the objects.

Note: You must have three or more objects selected to distribute
them in relation to each other.

3 InTool Options palette, click one of the following buttons in the
Object Distribution group box:

« Distribute Vertical Top E
« Distribute Vertical Center I :
« Distribute Vertical Bottom ﬁ

» Distribute Horizontal Right ELEJ
mam

“—r

« Distribute Horizontal Left EI_F

« Distribute Horizontal Center

To align vector objects to the canvas

1 On the Tools toolbar, choose the Pick tool R
2 Select an object.

If you want to align multiple objects, hold down Shift and marquee
select the objects.

3 Inthe Tool Options palette, click one of the following buttons in the
Position On Canvas group box:

+ Center in Canvas -$-
* Align Horizontally Center in Canvas CI)

« Align Vertically Center in Canvas @
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To distribute vector objects on the canvas

1 On the Tools toolbar, choose the Pick tool R
2 Select an object.

If you want to distribute multiple objects, marquee select the
objects.

3 In the Tool Options palette, click one of the following buttons in the
Position On Canvas group box:

« Space Evenly Horizontal HE

* Space Evenly Vertical %E
To arrange vector objects

1 On the Tools toolbar, choose the Pick tool R
2 Select an object.

3 Right-click the object, choose Arrange, and select one of the
following options:

* Bring to Top — moves an object to the top
+ Send to Bottom — moves an object to the bottom
* Move Up — moves an object up one position

+ Move Down — moves an object down one position

Q You can also arrange vector objects by dragging them up or
down in the Layer palette.

Grouping and ungrouping vector objects

You can group several objects or groups of objects to move, resize,
reshape, and change their lines and materials.

Drawing and editing vector objects 597



When you group objects on different layers, Corel PaintShop Pro
automatically moves them to the layer of the first object you select. Each
group is labeled on the Layers palette and the objects in the group are
shown as components.

To group or ungroup vector objects

To Do the following

Group objects Using the Pick tool R select the

objects you want to group. On the
Tool Options palette, click the Group

button .

Using the Pick tool R select the
group. On the Tool Options palette,

click the Ungroup button %

Ungroup objects

To group objects by using the Layers palette

1 On the Layers palette, click the first object you want to group.

2 Hold down Shift, and click each object you want to add to the
group.

3 Rightclick, and choose Group.

e If you group objects from several layers, Corel PaintShop Pro
moves them to the layer of the first object you selected.

Q Click the plus sign (+) next to the group name to show the
group’s components.
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To remove an object from a group
Edit tab

* On the Layers palette, drag the object to another group or layer.
Converting objects to paths

You can convert any selected vector object, including text, to a fully
editable path (as though it were created by the Pen tool). This allows you
to use the Pen tool's full complement of node-editing commands to
modify the converted object.

5é O
3¢ O

This example shows graphics Converted to paths.

To convert a vector object to an editable path
Edit tab

1 On the Tools toolbar, choose the Pick tool R
2 Select an object.

If you want to convert multiple objects to paths, marquee select the
objects.

3 Right-click the objects, and choose Convert to Path.
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Adding and closing contours

You can add new contours to any existing object. The new contour will
have the same properties, including color, material, line style, and so on,
as the selected object. You can also duplicate contours.

To add a contour to an object

—

On the Tools toolbar, click the Pen tool /

In the Tool Options palette, click the Edit Mode button .
Select an object.

Click one of the following buttons:
* Draw Lines and Polylines EF
« Draw Point-to-point Bézier Curves EE'

* Draw Freehand g

Drag on the object to create the contour.

To close a contour

On the Tools toolbar, select the Pen tool /

On the Tool Options palette, click the Edit Mode button (.

Select a contour.

Click the Close selected open contours button @

a When you close a contour, Corel PaintShop Pro draws a
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segment from the contour’s start node to its end node.
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Editing contours and paths

You can edit the contours and paths of vector objects. You can join
contours by connecting their end points. You can also reverse the
direction of paths and contours. The direction of a contour flows from
the start node to the end node. When you place the cursor over the start
node, a “START" message appears next to the cursor. When you place
the cursor over the end node, an "END" message appears. If the object
has a closed path, a “CLOSE" message appears.

You can duplicate contours.

For more information about the different types of nodes, see "Modifying
lines and curves” on page 611.

To join two contours

1 On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click the Edit Mode button (.
3 Select one of the contours you want to join.
All of the nodes in the object are displayed.

4 Select the start or end node of the first contour you want to join.
Note: You can only join contours in the same object.

5 Hold down Shift, and select the start or end node of the second
contour.

6 Rightclick, and choose Edit » Join.

Q You can also join contours manually. Drag a node on the first
contour over the second contour’s start or end node. When the
cursor displays “JOIN,” release the mouse button.
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To break a contour at a node

1 On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click the Edit Mode button (.
3 Select the node where you want to break the contour.
4 Right-click the node, and choose Edit P Break.

a The path or contour breaks and a new node is added on top of
the current node. The node square changes to a node-on-node
indicator [+ .

To move a path

1 On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click the Edit Mode button (.
3 Drag any contour in the path.

To move a contour

1 On the Tools toolbar, select the Pen tool /

no

On the Tool Options palette, click the Edit Mode button (.

w

Hold down Shift, and move the cursor over the contour until the
cursor displays “SUB!

4 Drag the contour.

Q You can also move a contour by double-clicking a node to select
all nodes, and then dragging one of the nodes.
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To reverse a path or contour

1 On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click the Edit Mode button (.
Click on a contour or path.
4 Select a node.

If you want to reverse multiple contours, select one node from each
contour.

5 Right-click the path or contour, choose Edit, and then choose one of
the following:

« Reverse Path
» Reverse Contour

To duplicate a contour

1 On the Tools toolbar, select the Pen tool f

2 On the Tool Options palette, click the Edit Mode button (.
Select one or more nodes.
4 Choose Objects P Edit, and select one of the following options:

* Duplicate — copies the selected contour and pastes it directly on
top of the original contour

* Duplicate & Offset — copies the selected contour and pastes it at
an offset from the original contour. The default offset is 10 pixels in
the X and Y directions.

Q You can adjust the offset from the original contour by adjusting
the settings in the Duplication X and Duplication Y controls on
the Tool Options palette.
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To delete a contour

1

2
3
4
5

On the Tools toolbar, select the Pen tool /

In the Tool Options palette, click the Edit Mode button Te.
Click on a contour.
Double-click one node to select all nodes.

Press Delete.

e You cannot delete a path. A path is deleted with its object or

when all of its contours are deleted.

Drawing lines

You can draw straight lines, freeform lines, and line segments. You can
edit the nodes in a line to create curves.

You can also adjust the line options of existing vector objects.

To draw a line segment
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On the Tools toolbar, choose the Pen tool /

Note: If you want to place the line segment on the current vector
layer, mark the Create on Vector check box on the Tool Options
palette. If no vector layer exists, marking this check box creates one
for the line segment. If this check box is unmarked, the line segment
is placed on a raster layer. Placing a line segment on a vector layer
makes it easier to edit.

On the Materials palette, click the Foreground and Stroke properties
box, and choose a color for the outline.

If you are drawing connected line segments and you want to apply
a fill, click the Background and Fill properties box, and choose a
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color for the text fill. If you do not want the line segments to have a

fill, click the Transparent button %

Note: If you are drawing a single, unconnected line segment, it is
not necessary to choose settings from the Background and Fill
properties box.

4 On the Tool Options palette, click the Draw Lines and Polylines

button E#E'

5 Choose a line style from the Line Style drop-list.
6 Type or set a line width (in pixels) value in the Width control.

Drag in the image window to create the line.
8 On the Tool Options palette, click the Apply button

You can also

View the object’s nodes while Mark the Show Nodes check box.
drawing

Smooth the appearance of the line  Mark the Anti-alias check box.

Choose a join setting Select an option from the Join drop-
list. If you select Miter Join, you can
type or set a value in the Miter limit
control to set the degree of
pointedness.

Create a vertical, horizontal, or 45-  Hold down Shift while dragging.
degree line

Connect each line segment Mark the Connect Segments check
box.

9 You can save your settings in the Tool Options palette settings
for subsequent use. For more information about saving settings
as presets, see “Using and creating presets” on page 747.
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To draw a curved or straight line

1 On the Tools toolbar, choose the Pen tool /
2 On the Tool Options palette, click the Draw Point to Point

button SE'

Drag in the image window to create the line.
4 Do one of the following:
« To create a straight line, click where you want the next node.

« To create a curved line, click and drag. When the curve is the right
shape, release the mouse button.

If you want to draw lines at fixed angles (45 degree increments),
hold down Shift as you drag.

To draw a free-form line

1 On the Tools toolbar, choose the Pen tool /
2 On the Tool Options palette, click the Draw Freehand button g
3 Drag in the image window to create the line.

To draw line segments

1 On the Tools toolbar, choose the Pen tool /
2 On the Tool Options palette, click the Draw Line and Polylines

button EF

3 Drag in the image window to create the line.

Saving custom line styles

You can design your own line styles and save them as presets.
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To design and save a custom line style

1

On the Tools toolbar, choose one of the following tools:

* Pen tool /
* Rectangle tool

+ Ellipse tool @
* Symmetric Shape tool *

* Preset Shape tool Q

* Text tool T

On the Tool Options palette, click the Line Style drop-list, and click
Custom.

If you want to copy an existing line style, choose that style from the
Line Style drop-list, and click Custom.

In the Styled Line Editor dialog box, choose settings from any of the
following controls:

« First cap — lets you pick a style for the first segment in the line
* Last cap — lets you pick a style for the last segment in the line

If you want to specify a size for the cap, click the Size button, and
type or set a value in the Width and Height controls. To make the
height and width equal, mark the Link axes check box.

Do one of the following:

« If you are creating a new line, click Save as New. Type a name in
the Styled Line Name field, and click OK.

« If you are editing an existing line, click Save.
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You can also

Undo the changes Click the Undo button '@

Reset the line to the original style Click the Reset button g

Create separate end caps for the Mark the Different segment caps

middle dashes in the line check box, and choose settings from
the Segment Start and Segment
End group boxes.

Add dashes or gaps Type or set a value in the Length
control, and click Add.

Delete dashes or gaps Select a dash or gap, and click
Delete.

Remove all dashes and gaps Click Clear.

a The preview area at the bottom of the Styled Lines Editor dialog
box displays the changes you make to the line. The edit area has
a ruler you can use to size dashes and gaps (in pixels).

Saved styles appear in the Line Style drop-list on the Tool
Options palette.

Drawing curves

You can draw Bézier and freehand curves.
To draw an object with Bézier curves

1 On the Tools toolbar, choose the Pen tool /

Note: If you want to place the line segment on the current vector
layer, mark the Create on Vector check box on the Tool Options
palette. If no vector layer exists, marking this check box creates one
for the line segment. If this check box is unmarked, the line segment
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is placed on a raster layer. Placing a line segment on a vector layer
makes it easier to edit.

2 Onthe Materials palette, click the Foreground and Stroke properties
box, and choose a color for the outline.
If you want to apply a fill to the curve, click the Background and Fill
properties box, and choose a color. If you do not want to apply a fill

to the curve, click the Transparent button f]

A

3 Inthe Tool Options palette, click the Draw Point to Point button
g2

4 Mark the Show Nodes check box.
Click where you want to place the first node, and drag.
As you drag, the arrow-end of the control arm handle points in the
same direction. Release the mouse button when the first control
arm reaches the desired length.

6 Click where you want to place the second node, and drag.
As you drag, the curve segment appears on the image canvas.

Note: If you marked the Connect Segments option, you can
continue adding segments in this manner.

7 On the Tool Options palette, click one of the following buttons to
complete the Bézier curve object:

+ Start New Contour button E‘ — creates an open shape where
the first and last segments are not connected

+ Close Selected Open Contours button (" — creates a closed
shape where the first and last segments are connected

8 Click the Apply button
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You can also

Automatically connect each curve
segment

Mark the Connect Segments check
box.

Choose a line style

Set a line width

Smooth the line’s edges

Choose an option from the Line Style
drop-list.

Type or set a value in the Width
control.

Mark the Anti-alias check box.

a You can save Tool Options palette settings as presets. For more
information, see “Using and creating presets” on page 747.

To draw a freehand curve

1 On the Tools toolbar, choose the Pen tool /
Note: If you want to place the line segment on the current vector

layer, mark the Create on Vector check box on the Tool Options
palette. If no vector layer exists, marking this check box creates one
for the line segment. If this check box is unmarked, the line segment
is placed on a raster layer. Placing a line segment on a vector layer
makes it easier to edit.

On the Materials palette, click the Foreground and Stroke properties
box, and choose a color for the outline.

If you want to apply a fill to the curve, click the Background and Fill
properties box, and choose a color. If you do not want the curve to

have a fill, click the Transparent button %

On the Tool Options palette, click the Draw Freehand button %

If you want to display the curve’s nodes, mark the Show Nodes
check box.
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4 Type or set a value in the Tracking control to set the distance in
pixels between nodes.

Higher values create smoother, less precise lines with fewer nodes;
lower values create more segmented, precise lines with more
nodes.

5 Drag to create the curve.

6 Click the Apply button

You can also

Connect multiple curve objects Mark the Connect Segments check
box.

Smooth the curve’s edges Mark the Anti-alias check box.

Choose a join setting Select an option from the Join drop-
list. If you selected Miter Join, you
can type or set a value in the Miter
limit control to set the degree of
pointedness.

Choose a line style Choose an option from the Line style
drop-list.

Set a line width Type or set a value in the Width
control.

Modifying lines and curves

You can edit the properties of lines and curves. You can reshape a curve
by changing its nodes the shape of the contour at a node by changing
the node type, by modifying its line segments on either side of a node,
or by connecting line segments. You can also cut a line segment. When
you cut a closed path or contour, you open it. When you cut an open
path or contour, you create two separate contours.
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To edit a line or curve

On the Tools toolbar, choose the Pen tool /

On the Tool Options palette, click the Edit Mode button (.
Select the shape.
Modify any of the settings on the Tool Options palette.

Q You can also edit the curve by clicking the Pick tool R selecting

the curve, and modifying any of the settings on the Tool Options
palette.

To adjust a line segment by changing the nodes

On the Tools toolbar, choose the Pen tool /

On the Tool Options palette, click the Edit Mode button (.

Right-click a node, choose Node Type, and select one of the
following options:

+ Convert to Line — straightens the segment before and after the
node

* Line Before — straightens the segment before the node
* Line After — straightens the segment after the node
* Curve Before — curves the segment before the node

* Curve After — curves the segment after the node

To connect multiple line segments

1
2

612

Create as many connected line segments as you want.

On the Tool Options palette, click one of the following buttons:
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» Start New Contour @ — connects line segments in an open
shape

* Close Selected Open Contours @ — connects line segments in a
closed shape

3 Click the Apply button

a You can save a set of Tool Options palette settings as presets. For
more information, see “Using and creating presets” on page 747.

To cut a line segment

1 From the Tools toolbar, choose the Pen tool /

2 On the Tool Options palette, click the Knife Mode button A

3 Drag across the contour where you want to cut it.

g When you click the Knife Mode button, you can cut through all
selected contours in an object.

Copying and moving vector objects

You can copy and move vector objects by using Cut, Copy, and Paste
commands. For more information about moving objects precisely, see
“To move a vector object” on page 594.

To copy or move a vector object

1 On the Tools toolbar, select the Pen tool /

2 On the Tool Options palette, click the Edit Mode button (.
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Click on a contour, and then double-click one node to select all
nodes.

Choose Objects P Edit and select one of the following commands:
» Copy — copies the selected contour to the Windows clipboard

 Cut — removes the selected contour to the Windows clipboard. If
the object has only one contour, the command removes the
entire object.

Click where you want to copy or move the contour.
Choose Edit and choose one of the following options:

* Paste As New Vector Selection — pastes vector objects within the
same layer

* Paste As New Layer — pastes vector objects as a new layer

* Paste As New Image — pastes vector objects as a new image
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Working with brushes

Brush tools offer countless ways to work creatively with your images.
For example, you can apply soft- or hard-edged brushstrokes of any
color or material, paint with another image as a source, retouch images
to correct colors or contrast, replace colors, or paint with picture tubes.
You can also erase pixels by making them transparent.

Brush tools work only on raster layers, and they produce the best results
when applied to grayscale or 16 million—color images. They are less
effective when applied to images of other color depths.

You can also work with painting tools within a selection so that only the
selected pixels are affected. For more information about making
selections, see "Working with selections” on page 301.

This section presents the following topics:
+ Choosing brushes

+  Choosing brush options

+ Using brushes

+ Customizing brush settings

» Creating brush tips and presets

+ Importing and sharing brush tips
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Choosing brushes

You can choose from the following brush tools:

616

Paint Brush — creates strokes of color that simulate strokes from an
artist's paintbrush. Brushstrokes can have hard or soft edges. The
Paint Brush is a multipurpose tool that can be used to edit an image
by applying color to areas as small as a single pixel. This tool can be
used to adjust transparency in specific areas or to create a
selection. For more information, see “To create a selection by using
a Painting tool” on page 310.

Airbrush — simulates an airbrush or spray can. The longer you
apply the brush to an area, the more pronounced the effect
becomes.

Warp Brush — produces a warping effect on image pixels. You can
twirl areas of the image, contract or expand parts of the image, and
create other interesting effects. For more information, see “Warping
images” on page 539.

Picture Tube — lets you paint with a collection of preset objects. For
example, you can add butterflies and beetles to a picnic setting, fill
an aquarium with fish, or frame a picture with holly. You can use the
picture tubes included with Corel PaintShop Pro or create your own.
For more information, see “Using the Picture Tube tool” on

page 533.

Eraser — causes pixels to become transparent. For more
information, see “Erasing image areas” on page 254.
Background Eraser — erases pixels selectively. For more
information, see “Erasing image areas” on page 254.

Clone Brush — lets you edit your image by using parts of the
image, or parts of another image, as a paint source. For more
information, see "Removing flaws and objects with the Clone Brush
or Object Remover” on page 248.
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+ Color Replacer — replaces a color in a selection or layer with
another color. For more information, see “Replacing colors,
gradients, or patterns” on page 267.

*  Retouch Brushes — let you retouch images. Some retouch brushes
mimic photographic effects. Others change pixels based on
lightness, saturation, hue, or color values. Some retouch brushes
are similar to color correction commands in the effects they
produce.

Choosing brush options

The brush options help you create hundreds of different brushstrokes.
You can experiment with the options until you achieve the effect you
want.

You can further customize the basic brush settings by specifying
additional options on the Brush Variance palette. For more information
about using the Brush Variance palette, see "Customizing brush settings”
on page 622.

The following options are available on the Tool Options palette for
painting tools:

* Shape — specifies the shape of the brush tip. You can create a
rectangular, elliptical, or angled brush tip by starting with the round
or square shape and modifying it with the Thickness and Rotation
options.

+ Last Used — when you switch from one brush tip to another, Last
Used lets you retain the last settings you used with a brush rather
than apply the settings that are saved with the brush tip (such as
Size and Step settings)

+ Size — determines the size of the brush in pixels. You can adjust the
Size value by using the keyboard as well as by setting the Size
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control in the Tool Options palette. For more information, see “To
adjust the brush size by using the keyboard" on page 638.

Hardness — determines the sharpness of the brush edges. A
setting of 100 produces the sharpest edge; lower values produce an
increasingly softer, fading edge.

Step — determines the time interval that elapses between
applications of paint, with each application defined as a single,
continuous brushstroke. Lower values produce a smoother, more
continuous appearance; higher values create a choppier
appearance.

Density — determines the evenness of coverage produced by the
brushstroke (or for the Eraser tool, the evenness of the erasure).
Higher values produce more even coverage; lower values produce
spottier coverage, which resembles a spray-painted effect. When
using the Airbrush tool, you should set Density to values lower than
100.

Thickness — determines the width of the brushstroke. A setting of
100 produces a brush tip that is completely round or completely
square, depending on the Shape setting. As the Thickness setting
decreases, the brush becomes increasingly narrow.

Rotation — applies rotation to a noncircular brush tip

Opacity — determines how well the paint covers the image surface.
At 100% opacity, the painted brushstroke completely covers the
surface beneath it. At 1% opacity, the paint stroke is almost
completely transparent. For the Eraser tool, this setting determines
the level of erasing, so that a setting of 100% produces the most
transparent result.

Blend mode — determines how painted pixels are blended with
pixels on underlying layers. The blend modes are the same as layer
blend modes. With the Paint Behind blend mode, for example,
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painting is done behind the image on the active layer. No paint is
visible when the topmost layer and the active layer are both fully
opaque. For more information about blend modes, see “Blending
layers” on page 361.

+ Rate — determines the rate at which the Airbrush tool applies paint
(from 0 to 50). A value of O applies a consistent amount of paint
even when the speed of the brushstroke varies. Higher values apply
more paint when the brush slows down or pauses.

+  Stroke — lets you build up paint on existing paint strokes that were
applied with the Continuous check box marked. If the Continuous
check box is not marked, or if the check box is marked but no
strokes have been made, the Stroke button is grayed (unavailable).

+ Continuous — specifies whether paint builds up when multiple
brushstrokes are applied over the same area with opacity set at less
than 100%. If this check box is marked, painting produces a
continuous color, and repainting an area has no effect. To repaint an
area, you must click the Stroke button. If the Continuous check box
is unmarked (the default), each brushstroke over the same area
applies more paint; the color darkens until it reaches 100% opacity.

*  Wet Look Paint — mimics wet paint, with soft color inside and a
darker ring near the edge. The effect is more visible with lower
values for the Hardness setting.

* Smart Edge — uses content-aware technology to sample the brush
stroke area and apply a brush stroke only to areas that match the
underlying pixels. This makes it easier to apply brush strokes to or
around specific elements in your image. For example, you can use
Smart Edge with retouch brushes, such as the Dodge, Burn, or
Sharpen, to help you edit specific areas of the face, lips, or eyes.
Note: Enabling Smart Edge can affect the brush speed.
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Using brushes

When you choose a brush, you can modify its settings to achieve the
effect you want. You can also reset the brush to its default settings.

When applying paint, you can undo and redo multiple brushstrokes.

To use a brush

1 On the Tools toolbar, choose a brush tool.

2 On the Materials palette, choose the foreground and background
colors and materials.

3 On the Tool Options palette, choose a tool from the Presets drop-
list.

4 Choose a preset brush tip from the brush tip drop-list [® ].

Specify the brush options, such as shape, size, opacity, hardness,
thickness, and rotation.

6 Do one of the following:
+ To apply the foreground color or material, drag in the image.

+ To apply the background color or material, hold down the right
mouse button, and drag in the image.

Q With the Airbrush tool, you can build up color in one area by
clicking and holding the mouse at one position.

To paint a straight line, click once at the beginning point, press
Shift, and then click the end point. To continue the straight line,
move to the next point, press Shift, and then click again.

To reset a brush to its default settings

1 On the Tool Options palette, click the Presets drop-list.
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2 Click the Reset to Default button g
To undo the most recent brushstroke

*  Click the Undo button /e on the Standard toolbar.

Q You can also press Ctrl + Z or use the History palette to undo the
stroke.

To undo multiple brushstrokes

« Click the Undo button £ on the Standard toolbar multiple times.

Q You can also press Ctrl + Z multiple times or use the History
palette to undo multiple strokes.
You can redo strokes by clicking the Redo button “3Y on the
Standard toolbar, by pressing Ctrl + Alt + Z, or by using the
History palette.

Working with brushes 621



Customizing brush settings

The Brush Variance palette lets you customize the settings in the Tool
Options palette for particular brush options. You can also make random
adjustments by increasing the Jitter percentage.

You may find the most benefit to using Brush Variance palette settings
if you use a pen tablet or a 4D mouse.

To customize brush settings

1

2
3
4

622

Choose View » Palettes » Brush Variance.
On the Tools toolbar, choose a brush tool.
On the Tool Options palette, set the brush options.

On the Brush Variance palette, set the brush variance for each
option (Color Blend, Hue, Saturation, Lightness, Size, Opacity,
Thickness, Rotation, Density):

* Normal — applies no variance

* Pressure — applies variance to the selected brush attribute
according to the pressure from a tablet stylus

* Tilt Angle — applies variance based on the angle between the
tablet stylus and the tablet

* Tilt Direction — applies variance based on the rotation angle of
the brush tip

* Orientation — applies variance based on the rotation angle
around the stylus (for 4D mouse only)

* Fingerwheel — lets you control the variance in the brush attribute
by using the wheel on an airbrush stylus

* Z-Wheel — lets you control the brush attribute by using a 4D
mouse wheel that is set to behave according to the current
application
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* Direction — controls brush variation based on the angle between
consecutive mouse points on a path

* Fade In — fades the brush impression from small to large

* Repeating Fade In — repeatedly fades the brush impression from
small to large

* Fade Out — fades the brush impression from large to small

* Oscillating Fade — repeatedly fades the brush impression in and
out by oscillating between small and large

Note: Options marked with an asterisk (*) in the Brush Variance
palette are available only to users with pressure-sensitive tablets.
The options available depend on the type of tablet being used.

5 Type or set a value in the Fade rate (pixels) control to select a
threshold for the number of pixels over which the fading in and
fading out occurs.

Lower values produce faster fading; higher values produce slower
fading.

6 Type or set a value in the Position Jitter (%) control to select a
percentage for randomly adjusting the brush impression location,
relative to the document size.

Mark the Scale check box if you want the jitter to scale
proportionally when you change the brush size.

7 Type or set a value in the Impressions per step control to indicate
how many brush impressions per step are made of the brushstroke

Q To reset brush variance options to their default values, click the
Reset Brush Variance palette button g

If you have a variance loaded with a brush and then load another
brush without loading its variance, the new brush can take on the
variance settings from the previous brush. Click the Reset Brush
Variance palette button g to clear any leftover variance
settings.
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You can save your modified brush as a brush tip or as a preset.
For more information about saving brushes and presets, see
"Creating brush tips and presets” on page 624.

Creating brush tips and presets

By modifying the brush options, you can create your own brush tips to
use with the painting tools. When you create a brush tip, all options
selected for the brush are saved, including the brush shape, step,
density, thickness, size, hardness, and rotation settings. You can also
include the variance settings in creating a brush tip. The settings that you
save can be applied to any tool that has a brush tip control in the Tool
Options palette.

You can also make a selection, and then use the selection to create a
custom brush with a width and height of up to 999 x 999 pixels.

In addition to brush tips, you can create brush presets. When you create
a preset, all settings specified for a particular tool are saved, including all
of the parameters and variance settings. The tool preset is available only
when you select that particular tool.

To create a brush tip

On the Tools toolbar, choose a painting tool.
On the Tool Options palette, modify the settings for the brush.
Click the brush tip drop-list [ ® | to display current brush tips.

Click the Create Brush Tip button | | in the brush tip drop-list.
Complete the fields in the Create Brush Tip dialog box.
Click OK.

S U AW N

The new brush appears in the brush tip drop-list. You can use the
new brush with any of the painting tools that display this drop-list.
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Q You can also open the Create Brush Tip dialog box by choosing

File » Export » Custom Brush.

To save the new brush in a folder other than the default Brushes
folder, click Edit Paths in the Create Brush Tip dialog box. For
more information on changing file locations, see “Setting file
locations” on page 714.

To create a brush tip from a selection

1

Make a selection of the area you want to convert into a custom
brush.

On the Tools toolbar, choose a painting tool.

On the Tool Options palette, click the brush tip drop-list [® | to
display current brush tips.

Click the Create Brush Tip from Selection button [/,

A preview of the new brush appears in the Create Brush Tip dialog
box.

Enter a name for the brush in the Name box.
Select a step value.
Click OK.

The new brush appears in the brush tip drop-list. You can use the
new brush with any of the painting tools that appear in the drop-
list.

Q To save the new brush in a folder other than the default Brushes

folder, click Edit Paths in the Create Brush Tip dialog box. For
more information on changing file locations, see “Setting file
locations” on page 714.
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To create a brush preset

1 Choose a painting tool and modify any of the tool options.
2 On the Tool Options palette, click the Presets drop-list.

3 Click the Save preset button U
The Save Preset dialog box appears.
4 Type a name for the brush preset.
Note: You cannot use the names “Default” or “Last Used!

5 To enter additional preset information, click Options, and then enter
information in the Author, Copyright, and Description fields.

6 Click OK.

Q You can exclude any of the current brush settings from the preset
by clicking the Save icon D associated with those settings in the
Preset Includes list. A white “X" appears over the icon, indicating
that this brush setting will not be saved with the preset.
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Importing and sharing brush tips

You can import custom brushes or create your own. For information
about creating custom brushes, see “Creating brush tips and presets” on
page 624.

After you create a custom brush tip, you can share it with others by
sending them the brush file. If the brush uses a custom shape, you must
share both the brush file and the custom shape file for that brush.

To import a custom brush

1 Choose File » Import » Custom Brush.
The Import Custom Brush dialog box appears.
2 Click Open.

3 Inthe Open dialog box, navigate to the brush file that you want to
import, and click Open.

4 In the Import Custom Brush dialog box, select the custom brushes
that you want to import, and click Add.

If you want to import multiple brushes, click Add All.
5 Click OK to import the custom brushes.

To share brush tips

1 Navigate to ...Documents\Corel PaintShop Pro\20.0\Brushes.

Navigate to the folder in which you saved your custom brushes if it
is different from the default Brushes folder.

2 Share the brush files (those with .PspBrush or .PspScript extensions)
— for example, by attaching them to an e-mail message.

The recipient should save the brush files to ...Documents\Corel
PaintShop Pro\20.0\Brushes, or to the folder that contains custom
brushes.
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e If you are sharing brushes created from selections, you must
share both the PspBrush file and the associated PspScript file.
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Painting and drawing
with the Art Media

The Art Media tools let you create digital artwork that closely mimics
real-world media, pigments, paints, and artists’ tools.
This section presents the following topics:

+  Working with Art Media layers

+  Working with the Mixer palette

+  Working with Art Media tools

+ Using the Oil Brush tool

+ Using the Chalk tool

+ Using the Pastel tool

+ Using the Crayon tool

+ Using the Colored Pencil tool

+ Using the Marker tool

+ Using the Watercolor Brush tool

« Using the Palette Knife tool

+ Using the Smear tool

+ Using the Art Eraser tool
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Working with Art Media layers

Art Media layers are automatically created when you use the Art Media
tools. You can also convert Art Media layers to raster layers.

You can choose to create a new image with an Art Media layer. You can
also choose a canvas texture on which to apply the Art Media pigment,
and you can apply a fill color or a canvas color to the texture. To add to
the effect, you can dry or wet an Art Media layer at any time.

To create an Art Media layer

* Choose Layers » New Art Media Layer.
A new Art Media layer &g appears in the Layers palette.

Q You can also create a new Art Media layer by clicking the New
Layer drop-list [ ] on the toolbar of the Layers palette, and
choosing New Art Media Layer.

To dry or wet an Art Media layer

+ Choose Layers, and click one of the following options:
* Dry Art Media layer
» Wet Art Media layer

a The Dry Art Media layer command and the Wet Art Media layer
command can be selectively undone in the History palette.

630 Corel PaintShop Pro 2018 User Guide



To modify Art Media layer properties

1 On the Layers palette, double-click the Art Media layer to display
the Layer Properties dialog box.

2 Click the Canvas Texture tab.
3 Modify any of the layer’s properties.

Working with the Mixer palette

You can use the Mixer palette to blend colors and create paint swatches
similar to those you would create by using a traditional artist's palette.
Once you have created a color, you can use the Art Media brushes to
apply it to the canvas.

If you blend colors too much, you can undo the 20 most recent Mixer
Tube tool or Mixer Knife tool actions. You can also redo color mixing
actions.

Important! The history of the actions in the Mixer palette is lost when
you close the program, however, you can close the Mixer palette at
any time while the program is open and not lose your changes.

By default, the Mixer pages you create are 500 x 500 pixels. However,
you can also create larger, custom mixer pages. You can also save the
Mixer area as a Mixer page, which you can reload and use in another
Corel PaintShop Pro session.
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To mix colors

1 On the Materials palette, set the Foreground and Stroke Property
box to Color, and choose a color from the Frame, Rainbow, or
Swatch tab.

Note: When any Art Media tool is active, the mode buttons below
the Foreground and Stroke Property and Background and Fill
Property boxes are inactive.

2 On the Mixer palette, select the Mixer Tube tool 4.

3 In the Mixer area, drag to apply paint strokes.
If you want to change the width of the stroke, change the setting in
the Size box.
Note: You can choose another color by repeating step 1.

4 Choose the Mixer Knife tool 4, and drag in the Mixer area to
smear colors together.

Q You can toggle between the Mixer Knife tool and the Mixer Tube
tool by using the right-mouse button. For example, you can
apply paint by holding down the left mouse button and
dragging; and you can mix the paint by holding down the right
mouse button and dragging.

To undo and redo color mixing

+  On the Mixer palette, click one of the following buttons:

* Unmix £5 — lets you undo a Mixer Tube tool or Mixer Knife tool
action

* Remix @ — lets you redo a Mixer Tube tool or Mixer Knife tool
action
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e You cannot undo or redo Mixer Tube and Mixer Knife tool
actions by choosing Edit » Undo or Edit » Redo, by clicking the
Undo and Redo buttons on the Standard toolbar, or by pressing
Ctrl + Z or Ctrl + Alt + Z.

To use Mixer palette colors

1 Onthe Mixer palette, choose the Mixer Dropper tool j@ and click a
color in the Mixer area.
Note: Dragging around the Mixer area on the Materials palette
updates the Foreground and Stroke property box with the current
sampling position.

2 On the Tools toolbar, choose an Art Media tool.

3 Begin painting.
Note: The strokes will be applied on an Art Media layer. If this layer
type is not the active layer, one is created automatically once you
begin using the Art Media tool.

4 To choose another color, use the Mixer Dropper tool to choose the
desired color from the Mixer area.

You can also

Pan to other areas of the Mixer page Hold down the Navigate button @}
to display the entire Mixer page. Drag
to enclose the desired area of the
page.

Clear the Mixer page On the Mixer palette, choose Clean
Page.

g The size of the Dropper tool is determined by the Size setting on
the Tool Options palette.
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You can dry the Art Media layer, or make it wet again by
choosing Layers » Dry Art Media layer or Layers » Wet Art Media
layer. For more information on each Art Media tool, see
“Working with Art Media tools” on page 636.

To create a custom Mixer page

8

Choose File » New to display the New Image dialog box.

In the Image Dimensions group bo, type values to set the
dimensions for the Mixer page.

Note: The width and height must be at least 500 pixels.

In the Image Characteristics group box, click the Art Media
Background option.

Click the texture swatch in the Select canvas texture area, and
choose a texture from the menu.

Note: The texture acts like an invisible surface on which Art Media
pigments are applied.

Click OK.
Note: At this point you can apply Art Media pigment to the image.

On the Standard toolbar, click the Save button B to display the
Save As dialog box.

Navigate to X: Program Files(x86)\Corel\Corel PaintShop Pro
2018\Corel_19 for 32-bit or X: Program Files\Corel\Corel PaintShop
Pro 2018 (64-bit)\Corel_19 for 64-bit, where “X" indicates the drive
on which Corel PaintShop Pro is installed.

Save the new image in the .pspimage file format.

You can also

Save the Mixer area as a page On the Mixer palette, choose Save

Page or Save Page As, and type a
name for the page.
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e You can also access Mixer pages from your user folder,
...Documents\Corel PaintShop Pro\20.0\Mixer Pages.

Q You can fill the Mixer page with a color by marking the Enable fill
color check box in the New Image dialog box, clicking the Color
box, and choosing a fill color. Be aware, however, that you
cannot sample this color, nor will the Art Media tools affect the
color.

To load Mixer area pages

1 Click the Load Mixer Page button [.

2 Click the Mixer page you want, or navigate to the folder where the
Mixer page is stored.

Note: By default, Mixer pages are saved in ...Documents\Corel
PaintShop Pro\20.0\Mixer Pages.

Q You can also load a mixer page by clicking the Mixer Menu icon
[S] and choosing Load Page.
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Working with Art Media tools

You can use the Art Media tools when working on Art Media layers. The
Art Media tools let you simulate the rich, expressive results you get when
working on physical pigment media such as paint, chalk, pastel, and
pencil.

Important! Although the Art Media tools support Presets, they do not
support custom brush tips like the Paint Brush tool and other raster
painting tools.

The wet pigment media tools

The Oil Brush, Watercolor Brush, and Marker tools simulate the effect of
painting with real wet pigment and tools. The Oil Brush even creates the
effect of running out of paint at the end of a stroke. To get more paint,
simply release the mouse button, and then drag more paint strokes.

The Oil Brush tool and the Palette Knife tool let you produce strokes with
multiple colors on the brush head. This simulates the effect you can
achieve by using a real painting palette and multiple wet pigments.
Additionally, you can dry the wet strokes you have applied. For more
information, see “To dry or wet an Art Media layer” on page 630.

The dry pigment media tools

The Chalk, Pastel, Crayon, and Colored Pencil tools let you create effects
that simulate artwork that you create with dry pigment media. Unlike the
QOil Brush tool, the dry tools don't run out of pigment media.
Furthermore, the pigment applied with these tools has less volume than
that which is applied by using the Qil Brush tool.

The Palette Knife, Smear, and Art Eraser tools

You can use the Palette Knife to apply and smear art media pigments.
You can also use the Smear tool blend pigments as though you are using
a finger or a cloth.
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You can use the Art Eraser tool to erase pigment. However, if you are
using the Art Eraser tool to erase pigment created with multiple paint
strokes (such as those applied by the Qil Brush tool), it may take multiple
strokes to clean the area. If you are using the tool to erase pigment
created with the Chalk tool or the Colored Pencil tool, you'll achieve
results with fewer strokes.

Creating artistic rendering of photos

You can give a photograph image the look of a painting or drawing. By
dragging the Artistic Media tool over a color, you select the pigment or
paint color by sampling the data below the center of the brush
regardless of the layer type. When you hold down the mouse button to
begin the stroke, note that a single sample is performed, and the
resulting color is used for the duration of the stroke.

To use an Art Media tool

1 On the Tools palette, choose one of the following tools:
« Oil Brush
- Chalk
* Pastel
* Crayon
« Colored Pencil
 Marker
 Watercolor Brush
« Palette Knife
* Smear
* Art Eraser
2 On the Tool Options palette, click the Presets button and choose a
preset brush.

If you want to adjust the preset brush, change any of the settings on
the Tool Options palette.
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To adjust the brush size by using the keyboard

To Do the following

Increase or decrease brush size Hold down Alt, and drag.
interactively

Increase brush size by 1 pixel Hold down Alt, and press C.
Increase brush size by 20 pixels Hold down Shift + Alt, and press C.
Decrease brush size by 1 pixel Hold down Alt, and press X.

Decrease brush size by 20 pixels Hold down Shift + Alt, and press X.

To create an artistic rendering of a photo

1 With the image open, choose an Art Media tool that applies paint
or pigment.

2 Mark the Trace check box on the Tool Options palette.

3 Place the cursor over the image where you want to sample an
underlying color and drag to apply a stroke using the sampled
color.

The resulting color is used for the duration of the stroke.

g You can experiment with your results by adjusting the brush size
and zoom level.

You can achieve accurate results by creating a color-based
selection by using the Magic Wand tool, and applying the
pigment or paint to the color sampled area.

Using the Oil Brush tool

You can use the Oil Brush tool to simulate a dense medium that blends
color by mixing with a thick medium, rather than through an overlay
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function. You can load the Oil Brush tool &’ with multiple colors. You
can smear and blend colors by mixing them with oil that is already on
the canvas.

There are a number of options for managing the reloading of the Qil
Brush tool head between strokes. You can

+ reload the brush with a solid color
+ reload the brush by sampling from the Mixer page

+ reload the brush with its current contents and optional amounts of
color from the Mixer page

+ leave the brush unloaded, and dip into the palettes or canvas after
each stroke

Paint strokes applied by the Oil Brush tool are wet in terms of how
strokes interact with other strokes by smearing or mixing together. For
more information see “To dry or wet an Art Media layer” on page 630.

Oil Brush tool options

Oil Brush tool options include
« Shape — defines the shape of the brush tip
+ Size — defines the size of the tool head in pixels

* Thickness — defines the aspect ratio of the tool head. This setting
is active only when the Fixed angle Head Tracking option is chosen.

+ Rotation — defines the angle of head rotation in degrees

* Head Tracking — determines whether the tool head bends around
the path of the user’s stroke, or remains at a fixed angle

* Head Loading — defines the percentage of material on the brush at
the start of the stroke
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Viscosity — defines the rate at which the material on the brush is
applied, and thus the length of the stroke before your paint runs
out

Firmness — defines the amount of splay in the brush, how the
rendered line gets wider with more pressure, and how well it
penetrates the surface on to which it is painting

Bristle size — affects the underlying noise function for texture and
application of paint

Auto Clean check box — cleans the brush and reloads it with fresh
paint at the start of a new stroke

Note: When unmarked, the brush head is not cleaned at the start
of the stroke. Instead, the dirty head has a small amount of the
current color added to whatever dirty head state exists from the
previous stroke.

Clean button — cleans the head and start the next stroke with fresh
paint or pigment

Trace check box — allows the current Art Media tool to select the
pigment or paint color by sampling the data below the center of the
brush regardless of the layer type.

Important! When you hold down the mouse button to begin the
stroke, note that a single sample is performed and the resulting color
is used for the duration of the stroke.

Using the Chalk tool

The Chalk tool & lets you create consistent, dry media over the course
of a stroke. The pigment penetrates the canvas texture according to the
pressure setting you choose. The Chalk tool does not have a bristle
component to the stroke; instead, it is applied with a flat or angled edge
that is affected by the texture of the canvas.
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Chalk tool options

Chalk tool options include

« Shape — defines the shape of the chalk tip

+ Size — defines the size of the tool head in pixels

* Thickness — defines the aspect ratio of the tool head

* Rotation — defines the angle of head rotation in degrees

» Head Tracking — defines whether the tool head bends around the
path of the stroke, or whether it remains at a fixed angle

+ Trace check box — allows the Chalk tool to select the pigment color
by sampling the data below the center of the tool regardless of the
layer type. (This feature works much the same way as the Clone
Brush's Sample Merged tool option).

Important! When you hold down the mouse button to begin the
stroke, note that a single sample is performed and the resulting color
is used for the duration of the stroke.

Using the Pastel tool

Pastel is a dry media, softer than chalk, but like chalk it has infinite brush
loading. Applied with the Pastel tool y its dry pigment tends to
penetrate the canvas texture proportional to the pressure with which
you apply it. Pastel pigments have a fixed viscosity that is slightly less
than chalk, meaning the strokes you apply leave some volume on the
canvas as they break from the pigment stick. Pastels do not have a bristle
component to the stroke, instead presenting a flat or angled surface of
the stick. The stroke edges fall off and break up based on the texture of
the canvas.

Pastel is slightly shiny, interacts with itself by smearing slightly, and
dirtying the tool head slightly when applied with light pressure. It loads
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the canvas more than chalk, breaking up more when applied, and this
gives the appearance of volume to the surface.

Pastel tool options

Pastel tool options include

+ Shape — defines the shape of the pastel tip

«  Size — defines the size of the tool head in pixels

+ Thickness — defines the aspect ratio of the tool head

* Rotation — defines the angle of head rotation in degrees

* Head Tracking — determines whether the tool head bends around
the path of the user’s stroke, or remains at a fixed angle

+ Trace check box — allows the Pastel tool to select the pigment color
by sampling the data below the center of the tool regardless of the
layer type.

Important! When you hold down the mouse button to begin the
stroke, note that a single sample (s performed and the resulting color
is used for the duration of the stroke.

Using the Crayon tool

Crayon is a dry media similar to chalk but with a wetter feel that prevents
powdering. The tool has infinite pigment loading. As applied by the
Crayon tool p its dry pigment tends to penetrate the canvas texture
proportional to the pressure with which you apply it. This is due to
Corel PaintShop Pro mimicking a solid tool head. The pigment leaves a
slightly waxy volume that can smear for a short distance as it is painted
over. Crayons do not have a bristle component to the stroke, instead
presenting a flat or angled tool surface. The body of the stroke tends to
have a fall-off and break up affected strongly by the canvas texture.
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However, crayon pigment is less transparent than chalk and does not
powder.

Crayon is a little more shiny than pastel, smears itself slightly less, but
does apply a tiny amount of matter to the canvas and can smooth over
bumps if used repeatedly. This is because the volume that is laid down is
viscous enough to fill dents but also dense enough to prevent large-
range smearing.
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Crayon tool options

Crayon tool options include

*  Shape — defines the shape of the crayon tip

+ Size — defines the size of the tool head in pixels

* Thickness — defines the aspect ratio of the tool head

* Rotation — defines the angle of head rotation in degrees

* Head Tracking — controls whether the tool head bends around the
path of the user’s stroke, or remains at a fixed angle

* Trace check box — allows the Crayon tool to select the pigment
color by sampling the data below the center of the tool regardless
of the layer type.

Important! When you hold down the mouse button to begin the
stroke, note that a single sample is performed and the resulting color
is used for the duration of the stroke.

Using the Colored Pencil tool

The Colored Pencil tool ﬂ lets you apply dry pencil strokes that blend
when you apply light pressure, and overlay when you apply firm
pressure. The Colored Pencil tool does not apply bump to a surface, and
it will only smear when you apply pressure to the canvas. You can use the
Smear tool to blend colored pencil strokes.

Colored Pencil tool options

Colored Pencil tool options include
+ Shape — defines the shape of the pencil tip
+ Size — defines the size of the tool head in pixels

* Thickness — defines the aspect ratio of the tool head
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» Rotation — defines the angle of head rotation in degrees

» Head Tracking — controls whether the tool head bends around the
path of the user’s stroke, or remains at a fixed angle

+  Style — determines the behavior of the Colored Pencil tool tip when
using a stylus
Choose Tilt to change the style through a linear progression based
upon the stylus tilt. Choose Tip to mimic using the very tip of a
pencil. Choose Edge to mimic using the pencil’s edge.

+ Softness — defines the softness of the pencil lead, controlling how
easily pressure or velocity break up the lead and cause it to powder
into the canvas dents, or to smudge when applied

» Trace check box — allows the Colored Pencil tool to select the
pigment color by sampling the data below the center of the tool

Important! When you hold down the mouse button to begin the
stroke, note that a single sample is performed and the resulting color
is used for the duration of the stroke.

Using the Marker tool

The Marker tool é/ lets you apply pigment that resembles drawing with
a marker on a canvas. Marker pens are a slightly wet medium, though
generally not wet enough to interact with other wet media. The pigment
goes on the canvas with a multiply function, simulating the interaction of
using a pen repeatedly on the same spot. Pens generally have a very
sharp fall-off at the stroke edge, and there is full canvas penetration
even at light pressure.

Marker tool options

Marker tool options include

+ Shape — defines the shape of the marker tip
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Size — defines the size of the tool head in pixels
Thickness — defines the aspect ratio of the tool head
Rotation — defines the angle of head rotation in degrees

Head Tracking — controls whether the tool head bends around the
path of the stroke, or whether it remains at a fixed angle

Trace check box — allows the Marker tool to select the pigment
color by sampling the data below the center of the tool, regardless
of the layer type

Important! When you hold down the mouse button to begin the

stroke, note that a single sample (s performed and the resulting color
is used for the duration of the stroke.

Using the Watercolor Brush tool

You can use the Watercolor Brush tool f’ to simulate the transparent
strokes of watercolor painting. Watercolor brushstrokes reveal the
canvas texture and are wet in terms of how they interact with other
strokes when you smear or mix them together. For more information see
“To dry or wet an Art Media layer” on page 630.

To reload the Watercolor Brush tool with color, you can

reload the brush with a solid color

reload the brush by sampling from the Mixer page
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Watercolor Brush tool options

Watercolor Brush tool options include

Shape — defines the shape of the brush tip
Size — defines the size of the tool head in pixels

Thickness — defines the aspect ratio of the tool head. This setting
is active only when the Fixed angle Head Tracking option is chosen.

Rotation — defines the angle of head rotation in degrees

Head Tracking — determines whether the tool head bends around
the path of the user’s stroke, or remains at a fixed angle

Viscosity — defines the rate at which the material on the brush is
applied, and thus the length of the stroke before your paint runs
out

Firmness — defines the amount of splay in the brush, how the
rendered line gets wider with more pressure, and how well it
penetrates the surface on to which it is painting

Bristle size — affects the underlying noise function for texture and
application of paint

Auto Clean check box — cleans the brush and reloads it with fresh
paint at the start of a new stroke

Note: When unmarked, the brush head is not cleaned at the start
of the stroke. Instead, the dirty head has a small amount of the
current color added to whatever dirty head state exists from the
previous stroke.

Clean button — cleans the head and start the next stroke with fresh
paint or pigment

Trace check box — allows the current Art Media tool to select the
pigment or paint color by sampling the data below the center of the
brush regardless of the layer type.
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Using the Palette Knife tool

The Palette Knife tool J interacts with the medium on the canvas.
Generally, you use it with strokes placed by the Oil Brush tool as this is
the only tool that applies large amounts of its medium. As the mass of
the medium reduces in a spot, there is less to smear and using the
Palette Knife tool has less effect. This means that the Crayon tool, which
applies very little medium, is only slightly affected by the Palette Knife
tool.

The method of loading or cleaning the Palette Knife tool is similar to the
Oil Brush tool. You can clean it automatically after each stroke, retain the
color picked up from the canvas, or allow manual cleaning. You can use
the Palette Knife tool to apply pigment or smear it.

Paint strokes applied by the Palette Knife tool are wet in terms of how
strokes interact with other strokes by smearing or mixing together. For
more information, see “To dry or wet an Art Media layer” on page 630.

Palette Knife tool options

Palette Knife tool options include

+ Shape — defines the shape of the knife tip

+ Size — defines the size of the tool head in pixels

+ Thickness — defines the aspect ratio of the tool head
This setting is only active when the Fixed angle Head Tracking
option € is enabled.

+ Rotation — defines the angle of head rotation

* Head Tracking — controls whether the tool head bends around the
path of the user’s stroke, or remains at a fixed angle
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* Head Loading — defines the percentage of material on the brush at
the start of the stroke

+ Auto Clean check box — cleans the tool and dips it into fresh paint
at the start of a new stroke

* Clean button — cleans the head and start the next stroke with fresh
paint or pigment.

This button is only active when the Auto Clean check box is not
marked.

+ Trace check box — allows the Palette Knife tool to select the
pigment or paint color by sampling the data below the center of the
tool regardless of the layer type.

Important! When you hold down the mouse button to begin the
stroke, note that a single sample is performed and the resulting color
is used for the duration of the stroke.

Using the Smear tool

The Smear tool :£ lets you smear existing pigment, including pigment
that has no volume on the canvas, such as pencil strokes. The tool
simulates the effects of dragging a cloth or finger through chalk or pencil
strokes on a canvas.

You can use the Smear tool to create a smudging effect on dry pigment,
or to create a smearing effect on wet pigment.

Smear tool options

Smear tool options include
+ Shape — defines the shape of the tool tip
+ Size — defines the size of the tool head in pixels

+ Thickness — defines the aspect ratio of the tool head
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* Rotation — defines the angle of head rotation in degrees

* Head Tracking — controls whether the tool head bends around the
path of the stroke, or whether it remains at a fixed angle

Using the Art Eraser tool

The Art Eraser tool (P lets you erase art media from an image. While
this tool is not strictly realistic, it does provide you with the flexibility to
erase mistakes, rather than undoing entire strokes.

Art Eraser tool options

Art Eraser tool options include

«  Shape — defines the shape of the eraser tip

+ Size — defines the size of the tool head in pixels

« Thickness — defines the aspect ratio of the tool head

* Rotation — defines the angle of head rotation in degrees

* Head tracking — controls whether the brush head bends around
the path of the stroke, or whether it remains at a fixed angle
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Working with advanced
color features

Corel PaintShop Pro has many advanced color features that let you
work with color in many ways. For example, you can change the color
depth of your images to prepare them for printing or the Web. You can
control how your monitor displays colors and manage colors for
output. You can also split images into color channels.

This section presents the following topics:

+ Understanding color depth

«  Viewing color depth information

+ Increasing the color depth of an image

« Decreasing the color depth of an image

» Understanding color reduction methods

+ Understanding palette options

+  Working with image palettes

+ Understanding color and color models

+ Understanding how monitor colors and print colors differ

+ Calibrating your monitor

+  Working with color management

» Using color channels

Understanding color depth

Color depth, also called bit depth, refers to the number of colors each
pixel in an image can display. As the color depth increases, the number
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of colors an image can display increases. Each pixel's color information
is stored in a certain number of computer bits — from 1 bit to 48 bits. In
a 1-bit image, each pixel can display only one of two colors — black or
white. In images with greater bit depth, each pixel can display one of an
increasingly large number of colors. High-end digital camera photos
saved in the camera’s RAW format contain the most colors, but they also
require more hard drive space, and more system memory to display and
work on them.

In Corel PaintShop Pro, you can use the following color depths:
+ 2colors

+ 16 colors

+ 256 colors

+  8-bit per channel RGB

» 8-bit per channel Grey

+ 16-bit per channel RGB

+ 16-bit per channel Grey

Before you change the color depth of your image, consider the
following:

«  Many effect and correction commands work on higher color depth
images only. After you finish working on an image, you can
decrease its color depth and save it in another format.

+  Computer monitors also have a color depth that is determined by
the monitor’s capabilities as well as the selected color setting. If you
display an image with a higher color depth than the monitor can
display, the image has some color distortion.

+  Some file formats limit the number of supported colors so that
images display correctly on a variety of monitor types. For example,
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GIF images, a popular format for the Web, contain up to 256 colors
(8-bit depth).

Viewing color depth information

You can use Corel PaintShop Pro to view the color depth information for
images. You can also check the color depth of a monitor to ensure it
supports the color depth of the images with which you are working.

The number of colors actually used in an image is usually less than the
color depth. For example, a 16 million-color image is capable of
displaying that many colors, but may only use 50,000 colors. You can use
Corel PaintShop Pro to view the number of colors used in an image or
layer.

To view the color depth of an image

+ Choose Image » Image Information.

The Current Image Information dialog box appears. The color
depth value for the image is displayed in the Pixel Depth/Color field
in the Image group box.

Q You can also view the color depth information on the Status bar.
The color depth information appears after the two numbers that
display the pixel dimensions of the image.

You can also view color depth information on Overview palette
by pressing F9, clicking the Info tab, and viewing the Color Depth
field.

To view the color depth of a monitor

1 Choose Help » About PaintShop Pro.
2 Click System Info.
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3 Scroll down to the Video Driver Information section, and view the
Number of Colors field.

To view the number of colors in an image

» Choose Image » Count Image Colors.

To view the number of colors in a layer

1 On the Layers palette, click the layer that you want to check.

2 Choose Layers » Count Layer Colors.

Increasing the color depth of an image

If an image has a color depth of less than 24-bit, you may want to
increase the color depth so you can use a wider range of effect and
correction commands, many of which only work on images with 16
million colors. Depending on the color depth of your image, you can
also increase an image to 16 colors (4-bit) or 256 colors (8-bit).

To increase the color depth of an image

* Choose Image P Increase Color Depth, and choose one of the
following:

« 16 color palette

« 256 color palette

* RGB - 8 bits/channel
* RGB - 16 bits/channel

Color depths not available for the active image are grayed out.

Q If your image has a palette, for example if you have a 256 color
(8-bit) image, and you need to maintain the palette colors, you
can save the palette before increasing the color depth. After
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editing the image, you can reload the palette. For more
information, see "Working with image palettes” on page 663.

If you are increasing or decreasing several images to the same
color depth, you can add a button to the toolbar that you can
click to automatically set color depth. For more information, see
“Customizing toolbars” on page 685.

Decreasing the color depth of an image

If you are creating an image for on-screen viewing, you can decrease the
number of colors to reduce the file size and ensure the image displays

properly.

Before decreasing the color depth, consider the following:

« Most Corel PaintShop Pro effect and correction commands work on
16 million-color and grayscale images only.

*  When you decrease the color depth, Corel PaintShop Pro flattens
the image, which merges the data on all layers. However, you can
add vector layers to images of any color depth.

If you are creating images for the Web, we recommend that you work
with 16 million color (24-bit) images in the Psplmage file format. After
editing the images, you can reduce the color depth of the images and
prepare them for the Web by exporting the images using the GIF
optimizer, JPEG optimizer, or PNG Optimizer.

Depending on the current color depth of your image, you can decrease
its color depth to the color depths described below.

2 colors (1-bit)

You can create a black-and-white image by decreasing the color depth
of animage to 2 colors. For example, if your image is already black-and-
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white, you can change the color depth to two colors to reduce the file
size.

16 Colors (4-Bit)

When you have an image that has only a few colors, you can decrease
the color depth of an image to 16 colors (4-bit). This color depth is useful
for simple graphics on Web pages that you want to load quickly. The
resulting image has an image palette that contains 16 specific colors. You
can change any of those colors by editing the image palette. For
information, see “Working with image palettes” on page 663.

256 colors (8-Bit)

When you decrease the color depth of an image to 256 colors (8-bit),
you can choose a Web-safe palette to ensure your image displays as
expected regardless of the Web browser or monitor used to view the
image. You can only convert color images to 256 Colors (8-bit). For
information about converting images to 8-bit grayscale, see “To create
an 8-bit grayscale image” on page 660.

Grayscale (8-bit)

You can convert a color image to an 8-bit grayscale image that uses up
to 256 shades of gray.

32K and 64K Colors (24-Bit)

You can reduce the number of colors used in a 24-bit image by
decreasing the color depth to 32K (32,000) or 64K (64,000) colors.
Displaying images with 32K or 64K colors on older monitors results in
better refresh rates than displaying 24-bit images with 16 million colors.

Decreasing color depth to a selected number of colors

You can decrease the number of colors used in an image by specifying
the number of colors that you want to use. When you specify the
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number of colors, Corel PaintShop Pro converts the image to the
appropriate color depth. For example, if you specify 16 or fewer colors,
the image is saved as a 4-bit image. If you specify 17 to 256 colors, the
image is saved as an 8-bit image. Specifying the number of colors is
advantageous when saving to some file formats, such as GIF, because
the file compression is sensitive to the number of colors in the image.
For example, by using 100 colors instead of 256 colors, a smaller GIF file
is created, even though both files are 8-bit images. Smaller files result in
faster download times.

To decrease the color depth to 2 colors

1 Choose Image » Decrease Color Depth » 2 Color palette.

2 In the Palette Component group box, choose the color channel to
use for the final image.

Choosing the Grey values option produces the best results in most
cases. However, if the image consists mainly of a single color,
selecting that color channel may produce the best results.

3 In the Reduction Method group box, choose a color reduction
method.

For more information about color reduction, see “Understanding
color reduction methods” on page 661.

4 In the Palette Weight group box, select an option:

» Weighted — weighted palettes produce less dithering and
sharper edges

* Non-weighted — non-weighted palettes produce more dithering
and softer edges

Note: Dithering places pixels of different colors or gray levels next
to each other to simulate missing colors or grays.

5 Click OK.
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Q You can also create a black-and-white image by choosing Adjust

» Brightness and Contrast » Threshold. With this command, the
color depth does not change. For more information, see "To
convert a photo's pixels to black and white” on page 206.

To decrease the color depth to 16 colors

5

Choose Image P Decrease Color Depth » 16 Color palette.
In the Palette group box, choose a palette option.

For more information about setting Palette options, see "Working
with image palettes” on page 663.

In the Reduction Method group box, choose a color reduction
method.

For more information about color reduction, see "Understanding
color reduction methods” on page 661.

Note: The Ordered Dither option is available only for the Windows

color palette.

In the Options group box, mark or unmark these check boxes:

* Boost marked colors by — when you have a selection in your
image, this option lets you make the colors in the selection more
important by a factor of the value you enter

* Reduce color bleeding — makes the left-to-right bleed effect of
colors less noticeable when you choose the Optimized Median
Cut or the Optimized Octree palette and the Error Diffusion
reduction method

Click OK.

Q If you want to emphasize the importance of certain colors in the
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conversion, create a selection of the area that you want to use
before you decrease the color depth.
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To decrease the color depth to 256 colors

1 Choose Image » Decrease Color Depth » 256 Color palette.

2 Inthe Palette group box, choose a palette option. For more
information about setting Palette options, see “Working with image
palettes” on page 663.

3 In the Reduction Method group box, choose a color reduction
method.

For more information about reducing colors, see “Understanding
color reduction methods” on page 661.

Note: The Ordered Dither option is available only for the Standard/
Web-safe color palette.

4 In the Options group box, choose any of the following options:

* Boost marked colors by — when you have a selection in your
image, this option lets you make the colors in the selection more
important by a factor of the value you enter

* Include Windows' colors — lets you include the 16 standard
Windows colors in the converted image palette when you choose
the Optimized Median Cut or the Optimized Octree palette
option

Reduce color bleeding — makes the left-to-right bleed effect of
colors less noticeable when you chose the Optimized Median Cut
or the Optimized Octree palette and the Error Diffusion reduction
method

5 Click OK.

Q If you want to emphasize the importance of certain colors in the
conversion, create a selection of the area that you want to use
before you decrease the color depth.
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To create an 8-bit grayscale image

Choose Image P Greyscale.

To decrease the color depth to 32K or 64K colors

1

Choose Image P Decrease Color Depth, and choose one of the
following:

32K Colors (8 bits/channel) — reduces the number of colors to
32,000

64K Colors (8 bits/channel) — reduces the number of colors to
64,000

In the Reduction Method group box, select a color reduction

method.

For more information about reducing colors, see “Understanding

color reduction methods” on page 661.

Click OK.

To decrease the color depth to a selected number of colors

660

Choose Image P Decrease Color Depth » X Colors (4/8-bit).

Type or set the number of colors (from 2 to 256) in the Number of
colors control.

In the Palette group box, select the palette options.

For more information about setting Palette options, see “Working
with image palettes” on page 663.

In the Reduction Method group box, choose a color reduction
method.

For more information about reducing colors, see “Understanding
color reduction methods” on page 661.

In the Options group box, choose any of the following options:
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* Boost marked colors by — when you have a selection in your
image, this option lets you increase the colors in the selection by a
factor of the value you enter

* Include Windows' colors — lets you include the 16 standard
Windows colors in the converted image palette when you choose
the Optimized Median Cut or the Optimized Octree palette

* Reduce color bleeding — reduces the left-to-right bleed effect
when you choose the Optimized Median Cut or the Optimized
Octree palette and the Error Diffusion reduction method

Click OK.

Q If you want to emphasize the importance of certain colors in the

conversion, create a selection of the area that you want to use
before you decrease the color depth.

Understanding color reduction methods

When you decrease the color depth of an image, you must select a color
reduction method. Depending on the color depth you select, two or
three of these methods are available:

Nearest Color — replaces the original color of a pixel with the color
in the newly generated palette that is closest to the original RGB
value. This method eliminates dithering and produces a high-
contrast image. This method works well with most simple graphics.

Error Diffusion — replaces the original color of a pixel with the most
similar color in the palette, but spreads the discrepancy between
the original and new colors to the surrounding pixels. As it replaces
a color (working from the top left to the bottom right of the image),
it adds the “error” or discrepancy, to the next pixel, before selecting
the most similar color. This method produces a natural-looking
image and often works well for photos or complex graphics. With
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the Error Diffusion method, you select the Floyd-Steinberg, Burkes,
or Stucki algorithm for the dithering pattern.

* Ordered Dither — adjusts adjacent pixels so that two colors give the
illusion of a third color and intermingles pixels to produce patterns
based on a known palette. You can use this method to give the
image the appearance of containing more colors than it actually
does. Images may appear to be composed of cross-hatches and
dots and may have distinct light and dark areas.

When you decrease an image’s color depth, don't be intimidated by the
mathematical algorithms that make up the color reduction methods and
the palette options. It's recommended that you start with the default
settings. If you like the result, try out several other combinations of
settings. It take can take some experimentation to find the right options.

Understanding palette options

When you decrease the color depth of an image, you must select a
palette option. Depending on the color depth you select, two or three
of these methods are available:

Optimized Median Cut — measures and ranks each color by how
frequently it occurs in the image, then uses the most frequently
occurring colors to determine the new palette. Even if your image
contains fewer colors than the palette that is generated, this method
may not represent each color exactly. The method, therefore, is not as
accurate as the Optimized Octree method, but it is better at weighting
color importance.

Optimized Octree — creates an eight-level “tree” with eight branching
nodes totaling 256 individual “leaves” or colors to determine the new
palette. This method attempts to reproduce each color in the original
image, so if your image contains fewer colors than the palette that is
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generated, every color in the image is represented. This method is faster
and more accurate than Optimized Median Cut, but is not as good at
weighting color importance.

Windows — changes each pixel’s color to the nearest color in the
Windows palette

Standard/Web-Safe Palette — changes each pixel's color to the nearest
color in the standard Web-safe palette. You can use this method to
create images for the Web that can be viewed without color distortion
on most monitors.

Working with image palettes

An image palette is a collection of colors that an image uses — similar
to a painter’s palette. An image palette is a subset of all the colors your
monitor can display. Not all images have image palettes — only images
with color depths between 16 and 256 colors have palettes that you can
fine-tune and edit.

Images with a color depth of 16 million colors do not have an image
palette because they can contain all the colors your computer can
display. For these images, you can load an image palette to decrease the
image’s color depth to 256 colors (8-bit). Loading a palette produces the
same result as decreasing color depth, except that you are controlling
which colors are used in the converted image. For more information
about color depth, see “Understanding color depth” on page 651.

You can also create and save your own palettes. Preset palettes are
located in the Palettes folder of the Corel PaintShop Pro program folder.
When you save a palette, you can load it into other images. This is a
good way to maintain consistent colors across several images. Saving a
palette is also useful if you are making many color changes and want to
save a backup copy of the palette.
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If you are using a palette with the current image only, you don't need to
save it as a separate file because the palette colors are saved with the
image itself.

Editing the palette of a grayscale image

If you edit the color palette for a grayscale image, you are prompted to
change the image to 8-bit indexed color. This allows you to add color to
your grayscale image.

Using the Web-Safe color palette

Corel PaintShop Pro includes a Web-safe, 256-color palette, the Safety

palette. Images using this palette can be viewed without color distortion

on most computer monitors. There are three ways to use this palette on
an image:

+  You can load the Safety palette into your image. For 16 million color
(24-bit) images, this flattens the layers and reduces the image’s
color depth to 256 colors (8-bit), which limits the available
commands.

* You can decrease the image’s color depth to 256 colors and select
the Standard/Web-Safe Palette option. Decreasing the color depth
also flattens layers and makes some commands unavailable.

+ You can edit the image in 16 million colors (saving it to the
Psplmage file format), then use the GIF Optimizer or PNG
Optimizer to export a copy of the image. These optimizers use the
Web-safe palette by default and decrease the color depth in the
saved image. This is recommended because it does not change the
color depth or flatten the layers of your original Psplmage file. For
more information about saving optimized images, see “Saving
images for the Web" on page 783.
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Making a palette color transparent

Paletted images (those with 256 or fewer colors) do not support
transparent backgrounds, but you often need a way to make part of
your image transparent when you are using an image on a Web page.
For example, you may have a round logo and you want the background
of the Web page to display around the logo.

Most Web browsers can choose not to display one color, effectively
making it transparent. In Corel PaintShop Pro, you have two ways to
make a color transparent:

+ You can make one color in an image palette transparent. The color
can be the background color or any color from the image. To set a
transparent color, the image must have only one layer and use an
image palette, which means the image must have a color depth less
than 16 million colors (24-bit).

+  You can edit a 16 million-color image, save it to the Pspimage file
format, then use the GIF or PNG optimizer to export a copy of the
image. With these optimizers you can set the transparency of the
image. This is recommended because it does not change the color
depth or flatten the layers of your original Pspimage file. For more
information saving optimized images, see “Saving images for the
Web" on page 783.

To edit an image palette of 16 to 256 color images

1 Choose Image » Palette » Edit Palette.
This command is not available for 16 million color images.

2 Perform one or more tasks from the following table, and click OK.
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To Do the following

Change the sort order of the colors  Select an option from the Sort Order
drop-list.

Replace a color Double-click the color, choose a color
from the Color page, and click OK.

Reset the palette to the original colorsin the Edit Palette dialog box, click
Revert.

To save an image palette

1 Choose Image » Palette P Save Palette.

The Save Palette dialog box appears.
2 Type a name for the palette in the Filename box.
3 Click Edit Paths.

The File Locations dialog box appears.

4 Choose the folder where you want to save the palette in the Palette
Folder group box.

If you save the palette in the Palettes folder of the
Corel PaintShop Pro program folder, you can access the palette as a
preset.

Click OK.
6 Inthe Save palette as group box, select a palette format option:
PSP palette — the default palette format
Microsoft palette — palette format used for other applications
7 Click Save.

Corel PaintShop Pro automatically adds the .PspPalette filename
extension when you save the file.
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To load an image palette

1

v,

Choose Image P Palette » Load Palette.
The Load Palette dialog box appears.

In the Palette drop-list, click the File Locations button [a

The File Locations dialog box appears.

Choose the folder which contains the palette you want to load, and

choose a palette.

Preset image palettes are stored in the Palettes folder of the

Corel PaintShop Pro program folder.

Click OK.

In the Apply Palette Using group box, select one of the following

options:

* Nearest color matching — changes each image color to the color
in the palette that is the closest match

* Error diffusion dithering — attempts to maintain the image
appearance by dithering colors that are not in the palette.

Dithering places pixels of different colors next to each other to
simulate missing colors.

* Maintain indexes — assigns each color in the palette a sequential
index number and does the same for each color in the image.
Each color in the image is then changed to the like-numbered
color in the palette.

Click Load.

The palette is loaded and the image colors are updated.

¥ |f you load a palette and do not like the results, you can revert to
the original image by pressing Ctrl + Z to undo the action.
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To load the Web-safe color palette

1

Choose Image P Palette » Load Palette.
The Load Palette dialog box appears.

In the Palette drop-list, click the File Locations button E

The File Locations dialog box appears.

Navigate to the Palettes folder in the Corel PaintShop Pro program

folder, and choose Safety.

In the Apply Palette Using group box, choose one of the following

options:

* Nearest color matching — changes each image color to the color
in the palette that is the closest match.

Error diffusion dithering — attempts to maintain the image’s
appearance by dithering colors that are not in the palette.
Dithering places pixels of different colors next to each other to
simulate missing colors.

Maintain indexes — assigns each color in the palette a sequential
index number and does the same for each color in the image,
then changes each color in the image to the like-numbered color
in the palette. This option is not available for 16 million-color
images.

Click Load.

To make one image color transparent

1
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Choose Image P Palette P Set Palette Transparency.

If you are prompted to reduce the color depth and number of
layers, click Yes to continue and then choose the options for
decreasing color depth.
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2 On the Set Palette Transparency dialog box, choose one of the
following options:
* Set the transparency value to the current background color —
makes the background color transparent
* Set the transparency value to a palette entry — specifies a color
to be transparent. Click the color in the image, or click the color
box to select from the current color picker.
If you want to view the transparency, click Proof.
3 Click OK.

The color is now transparent; however, it may still be displayed until
you hide it.

To view or hide the transparency of a color

» Choose Image P Palette P View Palette Transparency.

Understanding color and color models

We usually think of color as a quality inherent in an object — for example
ared car or a green frog. But color is really what we see as a result of
three factors interacting: light, the object, and the observer. As rays of
light hit the object, the object absorbs some light and reflects some light.
We see the reflected light and perceive it as color. Different colors reflect
light of different wavelengths. Human eyes are able to perceive
thousands of colors in the visible spectrum of light.

When you apply ink to paper, the colors we see result from the light that
the ink reflects. Computer monitors use emitted light rather than
reflected light. The colors we see result from light emitted from the
screen.

To describe how color is produced or perceived, we use color models.
Computer monitors display colors by producing varying amounts of red,
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green, and blue light — the RGB color model. Human eyes perceive
color by its hue, saturation, and lightness levels — the HSL color model.
With Corel PaintShop Pro you can select colors using either the RGB or
HSL color model. You can also output images using the CMYK (Cyan,
Magenta, Yellow, Black) model, which is used for high-end printing
applications.

RGB is the default color model in Corel PaintShop Pro. For information
about changing the default color model, see “To set Palettes
preferences” on page 695. Corel PaintShop Pro uses your preferred
color model (RGB or HSL) whenever color values are displayed. When
you select colors from the Color page, you are able to enter RGB or HSL
values regardless of your preference setting. The color model used to
display color values on-screen has no effect on how colors are printed.

RGB model

All colors on your computer screen are created by mixing red, green,
and blue light in varying proportions and intensities. When these
primary colors are mixed in equal proportions, they create yellow, cyan,
and magenta. Adding all the colors together creates white.

Each primary color (red, green, and blue) is assigned a value from 0
(none of the color present) to 255 (the color at full strength). For
example, pure red is produced by combining a red value of 255, a green
value of 0, and a blue value of 0. Yellow is a combination of a red value
of 255, a green value of 255, and a blue value of 0. Setting all three
values to 255 produces white; setting all three values to 0 produces
black. When all three colors are set to the same value, the result is gray.

HSL model

The HSL model is based on how the human eye perceives color using
the characteristics of hue, saturation, and lightness. Each characteristic
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is assigned a value from 0 to 255. The three characteristics are described
as follows:

* Hue — the color reflected from an object, such as red, yellow, or
orange. Each hue value is assigned based on its position on the
color wheel. On the Color page's Color wheel, colors are assigned
counter-clockwise from the top. Red is at the top (value 0) and as
you move around the wheel the colors go through orange, yellow,
green, blue, purple, and back to red.

+ Saturation — the purity or vividness of the color. Saturation
represents the amount of gray in the color, from O (entirely gray) to
255 (fully saturated color).

+ Lightness — the perceived amount or intensity of light in the color.
Lightness ranges from O (no light, or black) to 255 (total lightness,
or white). At 50 percent lightness, or a value of 128, a color is
considered pure. For example, pure red has a hue of 255, a
saturation of 255 (100 percent) and a lightness of 128 (50 percent).
For pure blue, the hue is 170, saturation is 255 and lightness is 128.

CMYK model

The CMYK model is based on the fact that ink on paper both absorbs
and reflects light. As white light strikes the ink, part of the color spectrum
is absorbed and part is reflected back to your eyes (resulting in the color
you see).

In this model, the primary colors cyan (C), magenta (M), and yellow (V)
combine in varying proportions to produce a variety of colors. When the
three colors are combined, they produce black. Because impurities in the
ink make it difficult to produce a true black, a fourth color, black (K), is

added.

Combining inks in this way is called four-color process printing. It is used
by printing services and high-end color printers.
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Although you cannot create images in Corel PaintShop Pro using the
CMYK model, you can produce color separations that can be printed on
CMYK printers. There are two ways to do this: You can split the images
into CMYK channels, or you can print color separation pages.

CMYK channels are simply four separate grayscale images that
represent the percentage and location of cyan, magenta, yellow, and
black in the image. For more information about working with color
channels, see "Using color channels” on page 677.

When you print CMYK separations, Corel PaintShop Pro prints a
separate grayscale page for each primary color. You can then use these
pages as ‘color plates” when working with a printing service. For more
information about CMYK color separations, see "Printing CMYK color
separations” on page 770.

Understanding how monitor colors and print colors
differ

Computer monitor colors and printed colors may often be quite
different — which is a challenge when you are trying to match a certain
color. Colors can also appear different from monitor to monitor.

Image colors on a monitor are influenced by a variety of factors:

+ the color range, called the color gamut, of the input device (such as
the scanner or camera)

+ the manufacturer and age of the monitor

* the monitor’s brightness and contrast settings

When you print an image, you introduce other factors that influence
color:

« the quality and absorption properties of the paper

+ the color gamut of the printer
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« the conversion of RGB values from the monitor to the CMYK values
of the printer’s ink

This conversion is a challenge because of the different approaches to
color between monitors and printers. Because monitors use light to
display color, they use additive colors—when you add them together,
they produce white. Conversely, when you remove all monitor colors you
produce black. Because printers use ink to display color, they use
subtractive colors—when you remove colors, you produce white, and
when you add all printer colors you produce black. As a result, monitors
and printers have different color gamuts. Although they share many of
the same colors, there are some colors a monitor can display that a
printer can't print and some colors a printer can print that a monitor
can't display.

Given all the factors that go into producing colors, how do you go about
making colors accurate and consistent? Try these options:

+ You can calibrate your monitor every few months.

+ You can get to know the differences between your monitor’s colors
and your printer’s colors so you can adjust your images as needed.
You can do this by printing out several photos or other images and
comparing them to the image on-screen. For example, your printer
may always print colors darker than your monitor displays them.
Knowing this, you can modify the lightness of your images
accordingly.

*  You can use Windows Color Management, which helps to improve
color consistency across devices.

Calibrating your monitor

It is important that the colors represented on your monitor are
reasonably accurate and meaningful. For example, red should really look

Working with advanced color features 673



red

and not like a shade of orange or purple, and 50% gray shouldn’t

look like light gray or dark gray.

In Corel PaintShop Pro, you can use a wizard that walks you through the
process of calibrating your monitor so it displays accurate colors. At the
end of the process, you can save a color profile for your monitor and
apply the adjustments.

To calibrate your monitor

1

Choose File » Color Management » Monitor Calibration.

The Monitor Calibration wizard appears.

Click the Maximize button [=].

Maximizing the dialog box eliminates distracting background
colors.

Follow the instructions in the wizard, and click Finish to exit the
wizard.

In the Save As dialog box, type a name for your monitor profile in
the File Name box, and click Save.

If you have Administrator privileges for your computer, the profile
becomes the active monitor profile.

If you do not have Administrator privileges for your computer, a

message appears informing you to contact your System
Administrator to install the profile.

Q You can also calibrate red, green, and blue tones for your
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monitor by marking the Advanced options check box when it
appears on a wizard page.

You can clear the calibration settings for a wizard page by
clicking Reset.
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Working with color management

If you are preparing professional quality digital images, you can enable
or disable color management settings. Additionally, every RGB image in
Corel PaintShop Pro has a profile associated with it. By default, these
advanced color settings are enabled, allowing the application to make
use of a consistent color working space. You can define advanced
features for color working spaces and profiles. For example, you can set
a CMYK profile that determines how CMYK images are processed when
you split or combine CMYK channels, or when you output to a CMYK TIF
file.

To set up profiles for color management

1 Close any open images.
2 Choose File » Color Management » Color Management.

The Color Management dialog box appears.

Note: The recommended working space for Corel PaintShop Pro is
SRGB.

If necessary, mark the Enable Color Management check box to
access the controls in this group box.

3 Choose the Basic color management option to access controls for
your monitor and printer.

4 In the Monitor Profile drop-list, choose the monitor profile you
want to use.

If you're using multiple monitors with your computer, the profile you
choose only applies to the primary display.

5 In the Printer Profile drop-list, choose the printer profile you want
to use.

If you're using multiple printers with your computer, the profile you
choose only applies to the primary printer.

Working with advanced color features 675



6

7

In the Rendering Intent drop-list, choose the setting that matches
your intended output.

This setting affects how the option you choose in the Printer Profile
drop-list is used.

Click OK.

e Only valid and correctly installed profiles appear in the profile

lists.

If you have Administrator privileges for your computer, the
profile you save becomes the active monitor profile. If you are a
restricted user, you must contact your System Administrator to
install the profile.

Q You can set your printer to simulate a printing press by choosing

the Proofing option, choosing a device in the Emulated Device
Profile drop-list, and choosing the appropriate option in the
Rendering Intent drop-list.

To define a color working space and CMYK profile
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Close any open images.
Choose File » Color Management » Color Working Space.

The Color Working Space dialog box appears.

Note: The recommended working space for Corel PaintShop Pro is
SRGB.

In the Color Working Space drop-list, choose a color space.

In the CMYK Profile drop-list, choose a profile to be used for the
CMYK-related operations in the application.

The drop-list includes the default CMYK profile and any profiles that
you have added.

Click OK.
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Using color channels

Image files store color information in channels, or planes, of colors. You
can separate an image into RGB, HSL, or CMYK color channels. An RGB
image has three channels: red, green, and blue. An HSL image has three
channels: hue, saturation, and lightness. Although you cannot create or
edit an image using the CMYK model, you can still split the image into
four channels: cyan, magenta, yellow, and black.

You can create a new grayscale image for each color channel; the
original image is not affected. For example, an HSL image is split into
separate grayscale images named "Hue," “Saturation,” and “Lightness”
Each grayscale image represents the percentage and location of a color

(such as red) or a characteristic (such as lightness) within the image.

You can edit the grayscale images and use them to create interesting
effects or masks. You can then combine them again. If you split an image
into CMYK channels, you can then send the four grayscale images to a
printing service. You can also print CMYK separations directly.

You can split images into RGB, HSL, or CMYK color channels regardless
of the type of color model (RGB or HSL) you choose as a display
preference.

Color channels give you increased image-editing options. You can
create a color shift by splitting an image into HSL channels, modifying
the Hue channel, then combining the channels. You can also use a
channel grayscale to create a selection.

To split an image into color channels

1 Choose Image » Split Channel, and choose one of the following:
« Split to RGB
* Split to HSL
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« Split to CMYK
A new grayscale image opens for each color channel.

To combine color channels
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Open each color channel file.

Choose Image » Combine Channel, and choose one of the
following:

» Combine from RGB

» Combine from HSL

» Combine from CMYK

For each Channel Source drop-list, select the name of the file that
contains that channel. For example, in the Combine RGB dialog box,
select the file Red1 as the red channel source.

Note: If you are combining channels that you split with the Split
Channel command, mark the Sync check box to have

Corel PaintShop Pro automatically fill in the Channel Source boxes
with matching file names.

Click OK.

A new file is created from the selected channels.
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Customizing

In Corel PaintShop Pro, you can customize workspaces, the menu
system, toolbars, keyboard shortcuts, application preferences, file
format preferences and associations, resources, and viewing options.
You can even choose another language in which to use the application.
This section presents the following topics:

+ Viewing and hiding toolbars

+ Viewing and hiding tools

+ Using custom workspaces

+ Customizing the menu system

» Customizing toolbars

+ Creating custom toolbars

+ Customizing keyboard shortcuts

+ Setting Undo preferences

+ Setting View preferences

+ Setting Display and Caching preferences

+ Setting Palettes preferences

+ Setting Units preferences

+ Setting Transparency and Shading preferences

« Setting Warnings preferences

+  Setting Auto Action preferences

+ Setting Miscellaneous preferences

« Setting Manage tab preferences
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+ Setting Auto-Preserve preferences

+ Setting workspace tab preferences

«  Setting file format preferences

+  Setting file format associations

+ Setting file locations

* Managing resources

+ Setting plug-in preferences

+  Selecting Web browsers

+  Setting Autosave preferences

* Resetting all preferences

+ Switching languages

+ Adjusting general viewing options

+ Accessing tools and commands from previous versions of Corel
PaintShop Pro

» Protecting and restoring the Corel PaintShop Pro database

Viewing and hiding toolbars
You can choose which toolbars are displayed.
To select which toolbars are displayed

1 Click View » Customize to display the Customize dialog box.
2 Click the Toolbars tab.

3 Mark the check box next to the name of the toolbar you want to
display.

a You cannot hide the Menu bar.

680 Corel PaintShop Pro 2018 User Guide



Q You can also open the Customize dialog box by right-clicking the
Menu bar, Tool palette, or Tool Options palette, and choosing
Customize.

Viewing and hiding tools

You can choose which tools are displayed by using the Quick Customize
button on the Tools toolbar.

To hide or show tools in the Tools toolbar

1 On the Tools toolbar, click the Quick Customize button @

2 Mark the check box beside the name of the tools you want to show;
unmark the check box beside the name of the tools you want to
hide.

If you want to reset the toolbar to its original settings, click the Reset
Toolbar button.

Using custom workspaces

The Corel PaintShop Pro workspaces consist of tabs, palettes, toolbars,
and openimages. You may find that the way you arrange the workspace
while editing photos may differ from the arrangement while using the
Web tools. Fortunately, Corel PaintShop Pro lets you save and use any
number of workspace arrangements.

Important! Workspace files do not include an actual copy of any open
images. Workspace files only reference the name and location of an
image. If you delete an image from your computer, the image will not
appear in the workspace.
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Saving custom workspaces

When you save a workspace, Corel PaintShop Pro saves the information
in a PSPWorkspace file. The following information is stored:

+ ruler, grid, and guide information

* menu, palette, and toolbar settings, locations, and docking status

+ full screen edit mode status

+ open images, including zoom levels and scroll bar locations
Loading workspaces

You can load a custom workspace. Tool, menu, and palette positions
change to reflect the workspace you are loading.

If you had two windows open for the same image when you saved the
workspace, they both open again. If an image from the workspace is
already open, Corel PaintShop Pro applies the workspace settings to the
open image.

Deleting saved workspaces

If you no longer want to use a saved workspace, you can delete it.

To save the current workspace

1 Choose File » Workspace P Save.
The Save Workspace dialog box appears.

2 Inthe New Workspace Name field, type a name for the new
workspace.

3 Click Save.
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e If your workspace contains any modified images that you have
not saved, you are prompted to save the changes to your image.
To save the image changes and the workspace, click Yes. To save
the workspace, but not the image changes, click No. To cancel
saving the workspace and the image changes, click Cancel.

Q You can open the Save Workspace dialog box by pressing Shift
+Alt + S.

You can save the workspace in a folder other than the program
default folder, by clicking the File Locations button in the Save
Workspace dialog box. For more information about editing
paths, see “Setting file locations” on page 714.

To load a workspace

1 Choose File » Workspace » Load.
The Load Workspace dialog box appears.
2 Click one of the following:
* Yes — saves the current workspace before loading another one
» No — does not save the current workspace before loading
another one
Select the workspace file you want to load.
4 Click Load.

Q You can open the Load Workspace dialog box by pressing Shift
+Alt + L.

You can load the workspace from a folder other than the
program default folder, by clicking the File Locations button in
the Load Workspace dialog box. For more information about
editing paths, see "Setting file locations” on page 714.
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You can also load a recently used workspace by choosing it from
the list of recent workspaces located at the bottom of the File »
Workspace menu.

To delete a saved workspace

1 Choose File » Workspace P Delete.

The Delete Workspace dialog box appears.
2 Select the workspace file you want to delete.
3 Click Delete.

Q You can open the Delete Workspace dialog box by pressing Shift
+ Alt + D.

Customizing the menu system

When you display the Customize dialog box, the entire

Corel PaintShop Pro workspace transforms into customize mode. You
can choose which menus are displayed and how a menu opens when
you select it. You can also reset the menus to the default settings.

To animate the menu system

1 Choose View » Customize.
The Customize dialog box appears.
2 Click the Menu tab.

3 Inthe Select context menu drop-list, select the menu that you want
to modify.

4 From the Menu animations drop-list, choose one of the following
animation styles for menu opening:
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* None — applies no animation effect

* Unfold — opens the menu starting from its top-right corner to its
bottom-left corner

« Slide — opens the menu from top to bottom

* Fade — gradually opens the entire menu, from a faded look to
fully visible

5 Click Close.

To reset the menus

1 Choose View » Customize.
The Customize dialog box appears.
2 Click the Menu tab.

3 Inthe Application Frame Menus group box, click Reset.

Customizing toolbars

When you display the Customize dialog box, the entire

Corel PaintShop Pro workspace transforms into customize mode. You
can click and drag almost any menu command or tool to any other
menu or toolbar. You can add or delete commands from the menus on
the Menu bar.

To move a toolbar button

+  With the Customize dialog box displayed, drag the item to another
toolbar.

To add a command button to a toolbar

1 Choose View » Customize.

The Customize dialog box appears.
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2 Click the Commands tab.

3 From the Categories list, select a category.
Note: Corel PaintShop Pro groups related commands into
categories. For example, click the File category to display all File
menu commands. To list all Corel PaintShop Pro commands at
once, choose All Commands.

4 From the Commands list, drag a command to a toolbar.

To remove a command button from a toolbar

1 With the Customize dialog box displayed, drag the item to an
empty workspace area or an empty area outside a toolbar.

2 Release the mouse button when you see the cursor change to this
shape: T,

To reset all toolbars

1 Choose View » Customize.

The Customize dialog box appears.
2 Click the Toolbars tab.
3 Click Reset All.

All toolbars revert to the default settings.

v,
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You can reset a specific toolbar to its default settings by choosing
it from the Toolbars list and clicking Reset.

You can also open the Customize dialog box by right-clicking the
Menu bar, Tool palette, or Tool Options palette, and choosing
Customize.

You can rearrange a button in relation to the separator by
dragging the button to the desired location.
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You can also open the Customize dialog box by right-clicking the
Menu bar, Tool palette, or Tool Options palette, and choosing
Customize.

Creating custom toolbars

You can create a custom tool bar with your favorite commands and
tools.

To create a custom toolbar

o N o u;

Choose View P Customize.

The Customize dialog box appears.

Click the Toolbars tab.

Click New.

The Toolbar Name dialog box appears.

Type a name for the new toolbar, and click OK.

A small, empty toolbar appears, and the new toolbar is added to
the Toolbar list.

Note: Drag the new toolbar off to the side of the Customize dialog
box so you can see it better.

Click the Commands tab.
In the Categories list, click a menu.
From the Commands list, drag command icons to the new toolbar.

When you are finished adding commands, click Close.

Q You can add separator bars, if necessary, to place commands

into desired groups. For more information about customizing
toolbars, see “Customizing toolbars” on page 685.

Customizing 687



You can also open the Customize dialog box by right-clicking the
Menu bar, Tool palette, or Tool Options palette, and choosing
Customize.

To delete a custom toolbar

Choose View » Customize.
The Customize dialog box appears.
Click the Toolbars tab.

In the Toolbars list, select the name of the custom toolbar you want
to delete.

Click Delete.
Click Close.

Customizing keyboard shortcuts

You can view existing keyboard shortcuts, assign a keyboard shortcut to
menu commands, bound scripts, and tools, and even modify keyboard
shortcuts.

To view the default keyboard shortcut
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Choose Help » Keyboard Map.
The Help Keyboard dialog box appears.

In the Category drop-list, select a category.

Note: Corel PaintShop Pro groups related commands into
categories. For example, if you pick the File category, all the
commands in the file menu are displayed. To list all commands at
once, choose All Commands.
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The commands and their shortcut keys are displayed in the list,
sorted by command name. Click any column heading (Command,
Keys, or Description) to sort alphabetically by that column.

Q You can print the list of the current category of shortcut keys by
clicking the Print iz button on the toolbar of the Keyboard Map
dialog box. You can also copy information about commands to
the Clipboard by selecting information on the Keyboard Map
and then clicking the Copy =3 button.

To assign a keyboard shortcut

1 Choose View P Customize.
The Customize dialog box appears.
2 Click the Keyboard tab.

3 Inthe Category drop-list, select a category.

Note: Corel PaintShop Pro groups related commands into
categories. For example, if you pick the File category, all the
commands in the file menu are displayed. To list all commands at
once, choose All Commands.

4 In the Commands list, select a command name.

The description of the command and any assigned shortcut keys
are displayed.

5 Click in the Press New Shortcut Key field.

6 Press the new keyboard shortcut you want to assign to the
command.

The shortcut appears in the Press New Shortcut Key field. If the
shortcut is already assigned to another command, a message is
displayed above the field.

7 Click Assign.

Assign more shortcut keys, or click Close.
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To modify a keyboard shortcut

1

Choose View P Customize.
The Customize dialog box appears.
Click the Keyboard tab.

In the Category drop-list, choose the menu associated with the
command, script, or tool for which you want to modify the
keyboard shortcut.

In the Commands list, click the item for which you want to modify
the keyboard shortcut.

In the Current Keys field, click the shortcut.
Click Remove.

Click inside the Press New Shortcut Key field so the cursor is
blinking, and press the keyboard keys you want to assign as the new
shortcut.

If the keyboard combination you entered is already assigned, a
message is displayed above this field. If the keyboard combination
is not assigned, "Assigned to: [Unassigned]” is displayed above the
field.

Click Assign.

Click Close.

Setting Undo preferences

The Undo settings control some behavior of the Undo and Redo
commands, as well as one option for the History palette.

To set Undo and Redo preferences

1
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Choose File P Preferences » General Program Preferences.
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2 From the left pane, choose Undo.

3 To enable Corel PaintShop Pro to undo actions, mark the Enable the

undo system check box.

This enables you to set all the items in this area of the Undo page.

4 Perform one or more of the following tasks and click OK.

To

Do the following

Set the amount of disk space undo
and redo steps can use

Mark the Limit undo/redo disk
usage to check box, and type or set a
value in the control.

Set the number of undo and redo
steps for each open image

Mark the Limit undo/redo to check
box, and type or set a value in the
control.

The default is 250.

Make the redo process faster

Set the number of non-undoable
steps retained after the last non-

Mark the Enable fast redo check box.
This may slightly slow down the undo
process, so if you rarely perform a
redo, but use undo frequently, you
may want to unmark this check box.

Type or set a value in the Non-
undoable steps in History Palette

undoable step limit has been reachedcontrol.

Setting View preferences

The View settings lets you control some image window behaviors. You
can choose how the image window and magnification level behave

when you resize an image.

To set View preferences

1 Choose File » Preferences P General Program Preferences.
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2 From the left pane, choose View.

3 Perform one or more of the following tasks and click OK.

To Do the following

Resize an image window when you  In the Zooming group box, mark the

zoom in Fitimage to window when zooming
in check box.

The image window resizes to include
as much of the image as will fit.

Resize an image window when you  In the Zooming group box, mark the
zoom out Fit image to window when zooming
out check box.
The image window resizes to include
as much of the image as will fit.

Automatically reset the magnification In the New images group box, mark
level to display an entire image on  the Auto size check box.
opening

Automatically resize the image In the After changing size group box,
window when you resize an image  mark the Fit window to image check
box.

Automatically reset the magnification In the After changing size group box,
level to display an entire image after mark the Auto size check box.
resizing

Setting Display and Caching preferences

You can change the display options for certain parts of the program. For
example, you can change the appearance of tool cursors, reset the
scaling quality of the Zoom, and set thumbnail sizes for the Effects
Browser. You can also specify preferences for saving an image cache and
setting a scratch disk.
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Scratch disks

Setting a scratch disk (sometimes called a “swap disk") enables the
application to distribute operations across your main disk and a
secondary disk. This extends the memory available to the application
when working on several large files at one time. Your best option is to
choose a drive on a second internal hard disk (SCSI, SSD, IDE, SATA) that
has more than 500 MB of free space. Avoid using the main drive where
the application is installed if possible. Removable drives are not
supported and the configuration of the drive determines if it is available
as a scratch disk.

Important! /f you set your main drive as a scratch disk, ensure that
you have more than 2 GB of free disk space. On some systems, using
the main drive for a scratch disk causes performance issues. Unmark
the scratch disk check box if this occurs.

Display settings in Windows

The Display settings in Windows affect Corel PaintShop Pro and other
applications on your computer system. Corel PaintShop Pro is optimized
for the 100% display option in Windows. If you see text cut off or
elements of the user interface cut off (truncated), please check your
Display settings in Windows (Control Panel » Appearance and
Personalization » Display).

To set Display and Caching preferences
1 Choose File » Preferences P General Program Preferences.

2 From the left pane, choose Display and Caching.
3 Perform one or more of the following tasks, and click OK.
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To

Automatically use the last file format
used to save an image

Hide Dropper tool color information

Do the following

In the Presentation group box, mark
the Re-use last type in file save-as
dialog check box.

In the Presentation group box,
unmark the Display all color
dropper tooltips check box.

Use a crosshair cursor for all tool
cursors

Make a brush tool cursor reflect its
size and shape

In the Presentation group box, mark
the Use precise cursors check box.
A crosshair cursor is displayed instead
of the tool button shape.

In the Presentation group box, mark
the Show brush outlines check box.

Determine the rescaling quality for
the Zoom tool

Set thumbnail sizes for the Effect
Browser

Save an image cache of your entire
merged image

Save an image cache of all the layers
below the active one

Adjust the Zoom / Rescaling Quality
slider.

In the Effect browser thumbnails
group box, set or type a value in the
Size (Pixels) control.

In the Caching group box, mark the
Merged Image check box.

In the Caching group box, mark the
Merged Below Active Layer check
box.

Save an image cache of the merged
image for each group

In the Caching group box, mark the
Merged Group check box.

Save an image cache of all the group In the Caching group box, mark the

layers below the active one

Merged Below Active Layer check
box.

Set a scratch disk
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In the Scratch disk group box, mark
the Enable scratch disk check box
and choose a disk from the drop-list.
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Setting Palettes preferences

You can control the behavior of palettes, such as how palettes dock, as
well as some properties of the Materials and Layers palettes. For more
information about Layers palette settings, see “To modify the look of the
Layers palette” on page 347.

To set Palettes preferences

1 Choose File » Preferences P General Program Preferences.
2 From the left pane, choose Palettes.
3 Perform one or more of the following tasks, and click OK.

To Do the following
Set the color mode in which to In the Materials palette group box,
display color information choose either the Display colors in

RGB format option or Display colors
in HSL format option.

This determines how color
information is displayed in the
Materials palette and Dropper tool.

Set how color values are displayed in In the Materials palette group box,

ToolTips or in a Color dialog box choose either the Decimal display
option or the Hexadecimal display
option.

Set how paletted images display In the Materials palette group box,

available colors in the Rainbow tab or choose either Show rainbow picker

in a Color dialog box or Show document palette. Note
that this option only applies to
images with 256 or fewer colors.

Show 16-bit color values in ToolTips  Mark the Display 16-bit values check
box. Note that this option only
applies to 16-bit images.
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To

Make palettes undockable

Set whether palettes appear
automatically

Set display options for the Layers
palette
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Do the following

In the Allow docking of group box,
unmark check boxes for the palettes
you want to make undockable.

In the Automatically show palettes
group box, choose one of the
following:

+ Always — displays palettes
appropriate to the tools and
commands you are using. For
example, if you perform a layers-
related action, the Layers palette
is displayed.

* Never — displays palettes only
when you choose to open them

+ With Learning Center — displays
palettes appropriate to the topics
accessed in the Learning Center
palette. This is the default setting.

In the Layers palette group box,
choose any of the following:

+ Tooltip thumbnails — sets the
size at which a layer's thumbnail
appears in the tooltip
Palette thumbnails — displays a
layer’s thumbnail within the
palette. Mark this check box, and
then set the desired size.

Right pane — displays a layer’s
settings on the right side of the
palette
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Setting Units preferences

You can set ruler options and the default resolutions for images that do
not contain resolution information, such as scanned images. You can
also set snapping for vector coordinates and enable document-aware
tool sizing that lets you set the maximum tool size relative to the
document size.

To set Units preferences

Edit tab
Manage tab

1 Choose File » Preferences P General Program Preferences.
2 From the left pane, choose Units.
3 Perform one or more of the following tasks, and click OK.

To Do the following

Choose a unit of measurement for  In the Rulers group box, choose a unit
the rulers of measurement option from the
Display units drop-list.

Display rulers in black and white In the Rulers group box, choose the
Black on White option.

Display rulers in color In the Rulers group box, choose the
Toolbar colors option.
The ruler color matches the toolbar

color.
Snap vector objects to the pixel’s In the Vector coordinates group box,
center mark the Snap to center of pixel

while moving check box.

Set the default resolution for images In the Default Resolution group box,

that do not contain resolution choose the unit of measure from the
information drop-list and enter a value in the
control.
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To Do the following

Adjust the maximum tool size relative In the Tool size area, mark the Enable

to the document size. relative tool size check box, and set a
percentage to adjust the maximum
tool size relative to the document.

Setting Transparency and Shading preferences

You can choose the grid size and color scheme. You can also choose a
color and opacity for the shaded areas that falls outside of the selected
area when using the Crop tool.

To set Transparency preferences

1 Choose File » Preferences » General Program Preferences.
2 From the left pane, choose Transparency and Shading.

3 Perform one or more of the following tasks, and click OK.

To Do the following

Customize grid colors In the Grid group box, choose a color
scheme from the Scheme drop-list,
and click the color boxes to set the
grid colors.

Set the grid size In the Grid group box, choose a size
option from the Grid size drop-list.

To set Crop tool and Shading options

1 Choose File » Preferences » General Program Preferences.

2 From the left pane, choose Transparency and Shading.
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3 In the Shading group box, mark the Enable crop shade area check
box to activate shading outside the crop rectangle.

4 Click the Color box, and choose a shading area color.

Type or set a value in the Opacity control to set how opaque the
shading area color is.

6 If you want the crop rectangle to appear every time you use the
tool, mark the Automatically display crop rectangle check box.

7 If you want the floating crop toolbar to appear every time you use
the tool, mark the Enable floating crop toolbar check box.

Setting Warnings preferences
You can control how warning dialog boxes are displayed.

By default, Corel PaintShop Pro displays a warning dialog box whenever
you are about to perform an operation that will result in the loss of
information or one that cannot be applied to the image in its current
state.

To set Warnings preferences

1 Choose File » Preferences » General Program Preferences.
2 From the left pane, choose Warnings.
3 Perform one or more of the following tasks, and click OK.

To Do the following
Prevent a specific warning from Unmark the check box beside the
appearing warning description.

Prevent all warnings from appearing Click Disable All.

Customizing 699



Setting Auto Action preferences

You can automate actions that must be performed in order to further
edit an image.

For example, some commands can be performed only on images with a
bit depth of at least 8 bits per pixel. When you choose a command for
an image with a bit depth lower than 8 bits per pixel, the Auto Actions
dialog box appears with the message that the image must be converted
to a higher bit depth in order to proceed with the command.

To set Auto Action preferences

1 Choose File » Preferences » General Program Preferences.
From the left pane, choose Auto Action.
Select an action from the Auto Action Prompt list, and choose one
of the following options:
 Never — prevents the action from happening

Note: Choosing Never makes certain menu commands inactive if
the action is required to complete the command. Some items in the
list do not have this option available.

* Always — performs the action silently without prompting you
* Prompt — asks if you want to perform the action
4 Click OK.

Q You can set all actions in the list to a certain option by clicking
Always All, Prompt All, or Never All.

You can reset all the actions in the list to the default settings by
clicking Reset.
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Setting Miscellaneous preferences

You can control a variety of preferences on the Miscellaneous page of
the Preferences dialog box.

To set the number of files that appear in the Recent Files
list

1 Choose File » Preferences P General Program Preferences.
2 From the left pane, choose Miscellaneous.

3 Type or set a value in the Recently used file list control.

g You must restart Corel PaintShop Pro before the new settings
take effect.

Q You can view the list by choosing File » Recent Files.

To set tolerance to background color when pasting a
transparent selection

1 Choose File » Preferences P General Program Preferences.
2 From the left pane, choose Miscellaneous.

3 Type or set a value in the Tolerance to background color when
pasting a transparent selection control.

a When you paste data as a transparent selection,
Corel PaintShop Pro adds it to the current image, defines it as a
selection, and deselects all the pixels that match the current
background color. The tolerance value you enter determines
how closely the background color must match the transparent
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color for it to become transparent. The tolerance scale is 0%
(only image pixels with a perfect match to the current
background color are made transparent) to 100% (all image
pixels are made transparent).

To set Clipboard data preferences

1 Choose File » Preferences » General Program Preferences.
2 From the left pane, choose Miscellaneous.

3 From the Clipboard data on Exit list, choose an option to determine
how any information on the Clipboard is handled when you exit the
program:

* Ask — asks what you want to do with the Clipboard data
* Delete — deletes Clipboard data when you exit the program

* Leave — leaves data in the Clipboard when you exit the program

To redraw when you move an object

1 Choose File » Preferences » General Program Preferences.
2 From the left pane, choose Miscellaneous.

3 Mark the Force full window redraw when positioning image
elements check box.

The information in the active window is redrawn whenever you
move objects in the image.

To hide the program splash screen on startup

1 Choose File » Preferences » General Program Preferences.

2 From the left pane, choose Miscellaneous.
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3 Unmark the Show splash screen when application starts check box.

To disable pressure support for puck-type pointing devices

1 Choose File » Preferences » General Program Preferences.
2 From the left pane, choose Miscellaneous.

3 Mark the Disable pressure support for puck-type pointing devices
check box.

To enable preservation of brightness in resized images

1 Choose File » Preferences » General Program Preferences.
2 From the left pane, choose Miscellaneous.

3 Mark the Preserve image brightness when resizing check box.

g When this option is enabled, a resized image retains its overall
perceived brightness. In certain cases, however, unmarking this
check box may produce better results — for example, when you
are reducing the size of a computer-generated image, such as a
scanned line drawing.

To set pen tablet interface

1 Choose File » Preferences » General Program Preferences.
2 From the left pane, choose Miscellaneous.

3 Inthe Pen tablet interface area, choose one of the following
options:

* WinTab
* Real-Time Style (RTS)
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Note: The options are available only if you have the corresponding
tablet installed on your computer. The option lets you set your
preference when you have more than one type installed.

Setting Manage tab preferences

You can set controls for how image thumbnails that you access from the
Manage tab appear, and you can specify formats and folders to exclude
from viewing.

To set Manage tab preferences

1 Choose File » Preferences » General Program Preferences.
2 Click Manage in the list of categories on the left.

3 Perform one or more of the following tasks and click OK.
To Do the following

Show photo ratings on thumbnails  In the Thumbnail images group box,
mark the Show ratings with
thumbnail images check box.

Show the image filename on In the Thumbnail images group box,
thumbnails mark the Show file name with
thumbnail images check box.

Exclude specific file formats from In the Excluded items group box,

appearing in the Manage tab click the File format exclusions
button. From the left side of the File
Format Exclusions dialog box, mark
the check boxes of the file formats
you want to exclude. To mark all
formats simultaneously, click Select
All. To remove the check marks from
all selected formats, click Remove All.
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To Do the following

Specify folders to exclude from In the Excluded items group box,

cataloging click the Uncataloged Folders
button. The Uncataloged Folders
dialog box lists the folders that are
currently not cataloged in the
Manage tab. To add a folder to this
list, click Add, and then use the
Browse for Folder dialog box to select
the folder. To allow a currently
ignored folder to be cataloged, select
the folder from the list, and click
Delete. To reset the list of ignored
folders to the default list, click the
Reset to Default button.

Q You can also open the Preferences dialog box by right-clicking
anywhere inside the Thumbnails panel, and choosing
Preferences from the context menu.

Setting Auto-Preserve preferences

You can set the program to always save a copy of your original
(unedited) images in a clearly labeled backup folder. This feature
essentially creates “digital negatives,” which can be accessed whenever
you want to work with images in their original state.

To set Auto-Preserve preferences
1 Choose File » Preferences P General Program Preferences.

2 From the left pane, choose Auto-Preserve.

3 Mark the Enable Auto-Preserve check box.
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4 Click OK.

To Do the following

Create copies of original images In the dialog box that appears after
automatically when you first save  you click Save, choose Yes - Do this
them every time. The original (unedited)

image is copied to a Corel Auto-
Preserve subfolder, which is
automatically created within the
folder in which you are saving the
image.

Reopen the original image In the Open dialog box or the
Navigation palette to browse to the
Corel Auto-Preserve subfolder that
contains a copy of the original image.
The Corel Auto-Preserve subfolder
resides within the same folder in
which original image was first saved.

Avoid creating copies of original In the dialog box that appears after

images you click Save, choose No - Save my
images without preserving the
original.

Setting workspace tab preferences

You can hide or show optional tabs for the current workspace. You can
also choose which tab is open by default when you launch the
application. For example, you can choose to display the content on
Welcome tab or the Edit tab when the application opens.

To hide or show tabs and set the default tab

1 Choose File » Preferences » General Program Preferences.

The Preferences dialog box appears.
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Click Tabs in the list of categories on the left.

In the Visible Tabs area, mark the check boxes for the optional tabs
you want to show.

Choose one of the following default tab options, and click OK.

* Set Welcome as default — displays the Welcome tab content
when you launch the program

* Set Manage as default — displays the Manage tab content when
you launch the program

* Set Adjust as default— displays the Adjust tab content when you
launch the program

* Set Edit as default— displays the Edit tab content when you
launch the program

* Keep Last View — displays the tab you used before you closed the
program in your last Corel PaintShop Pro session

Setting file format preferences

In the File Format Preferences dialog box you can specify how
Corel PaintShop Pro handles images in the following formats:

General — this tab lets you choose whether or not to auto-rotate
images based on EXIF information, and lets you set options for RAW
camera images.

Windows Metafile — WMF is the Microsoft Windows native vector
format.

Kodak Photo CD — PCD is used by many photo developers. This
format can provide multiple image resolutions in one file.

Portable Network Graphics — PNG is used for Web graphics. You
can set preferences for opening and saving PNG files.

PostScript — Corel PaintShop Pro can read PostScript files
(including multi-page files) through level 2 and open them as raster
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images. When converting, Corel PaintShop Pro can anti-alias
objects and retain transparency information.

*  RAW Graphics — Corel PaintShop Pro can read and save RAW
graphics image formats. This format (which is not to be confused
with RAW Camera Data images) is commonly used in graphics
images in the scientific and computer gaming industries.

For a full list of supported file formats, see “Files supported by
Corel PaintShop Pro” on page 96.

What's the difference between RAW camera data images and
RAW (Graphics) file format images?

RAW camera data images contain unprocessed sensor data captured by
high-end digital cameras from Canon, Fuji, Kodak, Minolta, Nikon,
Olympus, and Pentax. The data from these images in no way resembles
or responds like RAW graphics image data.

RAW graphics images are basic raster data format images with no
compression, and may include an optional non-standard header which
is not supported by Corel PaintShop Pro. These graphics images are
used primarily by game developers and by the scientific community.
Game developers use RAW graphics images for custom image texturing,
bumpmapping, and shading. The scientific community uses these
images for custom application-based image analysis.

Corel PaintShop Pro can create and edit RAW graphics images as well as
provide conversion from standard formats (such as TIF, JPEG or TGA)
into the RAW graphics format.

You can correct the tint, or color cast, certain types of lighting may cause.
For example, if the photo was shot indoors in fluorescent lighting, and
the camera was set for outdoor lighting conditions, the photo may have
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a green color cast. In this case, you can choose an option that applies
correction for a photo taken in fluorescent light.

To set General image preferences

1 Choose File » Preferences » File Format Preferences.
The File Format Preferences dialog box appears.

2 Click the General tab.

3 Mark or unmark any of the following check boxes:

* Rotate images automatically upon opening using EXIF data —
when marked, images are rotated automatically according to EXIF
orientation data. If unmarked, you must rotate your images
manually.

* Open RAW images with Camera RAW Lab — when marked, the
Camera RAW Lab opens when you choose a RAW image.

To set WMF image preferences

1 Choose File » Preferences » File Format Preferences.
The File Format Preferences dialog box appears.
2 Click the Metafile / Import tab.
3 Inthe Load options group box, choose one of the following
options:
* Prompt for size and options each time a file is opened — prompts
you to choose settings for each WMF image you open

* Use file header information when available — uses the file header
default size. If you open a file without a header, the size defaults
to the values you type in the Default size when file header is not
available group box.
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4 Click OK.
You can also

Import WMF vector data as objects  Mark the Import vector data check
you can edit with vector tools box.

Smooth curved polylines (vector data Mark the Apply smoothing check
only) box.

To set PCD file format preferences

1 Choose File » Preferences P File Format Preferences.
The File Format Preferences dialog box appears.
2 Click the PCD tab.
3 Choose one of the following resolution settings:
* 96 x 64
* 192 x 128
* 384 x 256
* 768 x 512
* 1536 x 1024
* 3072 x 2048
* 6144 x 4096
4 Click OK.

Q You can have Corel PaintShop Pro ask you to pick a resolution
each time you open a PCD file by choosing the Ask when loading
each file option.
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To set PNG preferences

Choose File P Preferences » File Format Preferences.

The File Format Preferences dialog box appears.

Click the PNG tab.

Choose one of the following options:

* Load and Save transparency to/from layer transparency

* Load and Save transparency to/from alpha channel

To set PostScript file import preferences

w

4
5
6
7

Choose File P Preferences » File Format Preferences.
The File Format Preferences dialog box appears.
Click the PostScript tab.

Unmark the Prompt for size and options each time a PostScript file
is opened check box.

Set or type a value in the Resolution control.

Choose a page size option from the Page size drop-list.
Choose an image mode option from the Image mode drop-list.
Click OK.

You can also

Choose to be prompted to set Mark the Prompt for size and
options every time you open a options each time a PostScript file
PostScript file is opened check box.

Switch the page orientation to Mark the Landscape check box.
landscape

Anti-alias PostScript objects as they Mark the Anti-aliasing check box.
are converted to raster images
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You can also

Use a white background instead of =~ Mark the Render transparency check
the default transparent background box

e By default, if a PostScript file has a bounding box, the program
matches the canvas size to the bounding box.

To set RAW file preferences

1 Choose File » Preferences P File Format Preferences.
The File Format Preferences dialog box appears.
2 Click the RAW (Graphics) tab.

3 Inthe Save options group box, type or set a value in the Header size
control to set the header size of the file.

4 In the 24 bit options group box, choose one of the following color
order options:

* RGB order
* BGR order

5 Choose one of the following color order options:
* Planar mode — stores the color data in separate 8-bit planes

* Interleaved — stores pixels contiguously

Q You can flip the image upside down by marking the Flip top and
bottom check box.
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Setting file format associations

File format associations control how Corel PaintShop Pro interacts with
many types of file formats. For a full list of supported file formats, see
“Files supported by Corel PaintShop Pro” on page 96.

Adding and removing file format associations

You can have certain file formats automatically open in

Corel PaintShop Pro. For example, when you associate the JPEG file

format with Corel PaintShop Pro, all JPEG files open in

Corel PaintShop Pro when you double-click them from the Windows
desktop. The associated JPEG files also display Corel PaintShop Pro

icons.

Changing file format extensions

File format extension changes do not take effect until the next time you
start Corel PaintShop Pro. File extensions that have been associated with
Corel PaintShop Pro will have an asterisk (*) after the name.

What if | want to open a file in another program?

When you associate a file format with Corel PaintShop Pro, you can still
open the file in other programs by using the Open command in the
program of your choice.

To associate a file format with Corel PaintShop Pro

1 Choose File » Preferences P File Format Associations.

The Windows Set associations for a program page appears.
2 Mark the check boxes for the options you want.
3 Click Save.
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Setting file locations

Corel PaintShop Pro resources include such items as scripts, picture
tubes, patterns, gradients, displacement maps, and workspaces. The full
listing of resources is displayed along the left side of the File Locations
dialog box. Corel PaintShop Pro saves and searches for resources in
several default folders on your computer. By changing File Locations
preferences, you can change where Corel PaintShop Pro looks for and
saves these resources. You can also control how plug-ins are used and
which Web browsers are used to preview your images.

By default, all new files you create are saved in the appropriate subfolder
in the ...Documents\Corel PaintShop Pro\20.0 folder. Most default
program resources are stored in the appropriate folder in the path
X:\Program Files(x86)\Corel\Corel PaintShop Pro 2018 for 32-bit and
X:\Program Files\Corel\Corel PaintShop Pro 2018 (64-bit) for 64-bit,
where “X" indicates the drive on which Corel PaintShop Pro is installed.

You can add or delete folders for Corel PaintShop Pro to store and
retrieve the various resources. Deleting a folder means that

Corel PaintShop Pro no longer looks in the folder for any items. The
folder, however, is not deleted from your computer.

You can also change the file location for specific resources.

To change file locations for resources

1 Choose File » Preferences » File Locations.
The File Locations dialog box appears.

2 From the File types list, select the resource that you want to change
file locations for.

The default folders where the specified resource can be saved to
are listed on the right side of the dialog box.
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3 Click Add.
The Browse Folder dialog box appears.
4 Navigate to the folder you want to add, and click OK.
5 In the Folder options group box, mark the Enable check box.

If you want to enable the folder’s subfolders, mark the Use sub
folders check box.

Note: When these check boxes are unmarked, Corel PaintShop Pro
cannot search for folders and their subfolders.

6 From the Save to drop-list, choose the folder in which you want the
current resource saved.

7 Click OK to save your settings and return to Corel PaintShop Pro.

Q You can open the File Locations dialog box by clicking the File
Locations button E which appears in many
Corel PaintShop Pro dialog boxes.

To add file locations for resources

1 Choose File » Preferences P File Locations.
The File Locations dialog box appears.

2 From the File types list, select the resource file type for which you
want to add locations.

3 Click Add.
The Browse for Folder dialog box appears.

4 Click the Create a New Folder button and then enter the name for
the new folder.

5 Click OK to add the new folder to the list.
6 Click OK to close the File Locations dialog box.
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e The Cache and CMYK Profiles resource file types can have only
one location. You can only change the file location from one
folder to another. For more information on changing file
locations, see “Setting file locations” on page 714.

g You can open the File Locations dialog box by clicking the File
Locations button [a which appears in many
Corel PaintShop Pro dialog boxes.

To delete file locations for resources

1 Choose File » Preferences » File Locations.
The File Locations dialog box appears.

2 From the File types list, select the resource file type that you want to
delete file locations for.

In the list of folders, select the folder you want to delete.
4 Click Remove.
5 Click OK.

g You can open the File Locations dialog box by clicking the File
Locations button [a which appears in many
Corel PaintShop Pro dialog boxes, as well as in the Presets drop-
list (located in the Tool Options palette) for tools.

Managing resources

Corel PaintShop Pro resources include such items as scripts, picture

tubes, patterns, gradients, displacement maps, and workspaces. The full
listing of resources is displayed along the left side of the File Locations
dialog box. Using a consistent method for managing these resources can
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make your workflow easier. This is where the Resource Manager dialog
box comes in.

Wherever you find a Presets control, such as in the Tool Options palette,
or in the Presets drop-list in an effects dialog box, you can access the
Resource Manager dialog box.

You can delete, rename, copy, and move resources. You can also create
your own resource categories.

To access the Resource Manager dialog box
«  Click a Presets control, and click the Resource Manager button [I].

To delete a resource

1 Click a Presets control, and click the Resource Manager button m

2 If necessary, from the Category drop-list choose the category
where the resource resides.

Click the resource from the list.
4 Click Delete.

To rename a resource

1 Click a Presets control, and click the Resource Manager button [I].

2 If necessary, from the Category drop-list choose the category
where the resource resides.

Click the resource from the list.
4 Click Rename.
The Rename Resource dialog box appears.

5 Type the new name for the resource, and click OK.
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To

To
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copy a resource to another location

Click a Presets control, and click the Resource Manager button [I].

If necessary, from the Category drop-list choose the category
where the resource resides.

Click the resource from the list.
Click Copy.
The Save As dialog box appears.

Note: At this point, you can also rename the file by typing a new
name in the File Name field.

Navigate to the folder where you want to move the resource and
click Save.

Note: You cannot copy a resource without renaming it to a folder
currently being scanned using the File Locations dialog box.

move a resource to another location

Click a Presets control, and click the Resource Manager button [,
If necessary, from the Category drop-list choose the category
where the resource resides.

Click the resource from the list.

Click Move.

The Browse for Folder dialog box appears.

Navigate to the folder where you want to move the resource, and
then click OK.

Note: The folder to which you move the resource must be listed in
the File Locations dialog box for the resource to appear in the visual
resource drop-list and in the Resource Manager dialog box. For
information about setting file locations, see "Setting file locations”
on page 714.
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To create a resource category

1 Choose File » Preferences » File Locations.
The File Locations dialog box appears.

2 Inthe File types list on the left side of the dialog box, click the
resource for which you want to create a new category folder.

3 Inthe folders list, click the folder under which the custom category
subfolder will reside.

4 In the Folder Options group box, mark the Enable and Use sub
folders check boxes.

5 Click Create Sub Folder.
The Enter Name dialog box appears.

6 Type a name for the custom category subfolder, and click OK to
close the Enter Name dialog box.

7 Click OK.

a To have the new category appear in the Categories drop-list, you
must first save, copy, or move a resource to the folder you
created.

Setting plug-in preferences

With Corel PaintShop Pro, you can use plug-ins that provide
compatibility with Adobe Photoshop files. The most common plug-in
filename extension is .8B*. You can choose to limit the use of plug-ins to
those having the .8B* filename extension, or you can choose to use
plug-ins having any filename extension.
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To enable plug-ins

1 Choose File » Preferences P File Locations.
The File Locations dialog box appears.
From the File types list, select Plug-ins.

Mark the Enable plug-ins check box.
You can also

Load plug-ins with any extension Unmark the Limit Loaded plug-in
files to those with an .8B* extension
check box.

Open the file in the plug-in before it Mark the Allow file format plug-ins
opens in Corel PaintShop Pro to request pre-filtering of support
file types check box.

To add plug-in locations

1 Choose File » Preferences P File Locations.
The File Locations dialog box appears.

2 From the File types list, select Plug-ins.

3 Click Add.

A new blank item appears in the folder list, and the Browse for
Folder dialog box appears.

4 Navigate to the folder you want to add, and click OK to return to
the File Locations dialog box.

In the Folder options dialog box, mark the Enable check box.
6 Click OK.
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Q You can also add any subfolders stored in the plug-in folder you

add by marking the Use sub folders check box.

Selecting Web browsers

Corel PaintShop Pro lets you preview your images with Web browsers.

You can add, change, or delete Web browsers.

To add Web browsers

1 Choose File » Preferences » File Locations.
The File Locations dialog box appears.
2 From the File types list, select Web Browsers.
Click Add.
The Browser Information dialog box appears.
4 Click Browse.
The Web Browser Path dialog box appears.

5 Navigate to the folder containing the Web browser executable file

(with the filename extension .exe), and click Open.
6 Click OK.

To change Web browsers

1 Choose File » Preferences » File Locations.
The File Locations dialog box appears.

2 From the File types list, select Web Browsers.
Select a browser from the list.

4 Click Edit.
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The Browser Information dialog box appears.
5 Click Browse.
The Web Browser Path dialog box appears.

6 Navigate to the folder containing the Web browser executable file
(with the filename extension .exe), and click Open.

7 Click OK.

To delete Web browsers

1 Choose File » Preferences P File Locations.
The File Locations dialog box appears.
2 From the File types list, select Web Browsers.
3 Select a browser from the list.
4 Click Delete to remove the browser from the list.
5 Click OK.

Setting Autosave preferences

Corel PaintShop Pro lets you automatically save your work as you move
between tasks. For example, if you make some edits from the Adjust tab,
and switch to another photo or tab, your changes will be applied
automatically.

It is recommended that you enable Auto-Preserve if you enable
Autosave. For more information, see “Setting Auto-Preserve
preferences” on page 705.

To set the autosave preferences

1 Choose File » Preferences » Autosave Settings.
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The Autosave Settings dialog box appears.
2 To enable Autosave, do any of the following:

» Click the Adjust tab and mark the Save edits to the current image
automatically when the next image is selected check box.

» Click the Edit tab and mark the Automatically save backup copies
of all open files every __ minutes check box. Type or set a value in
the minutes control.

3 Click OK.

Q To find out where Corel PaintShop Pro saves the autosaved files,
choose File » Preferences » File Locations and select the Undo/
Temporary Files folder from the File Type list.

Resetting all preferences

You can revert various program preferences back to their defaults.

To reset application preferences

1 Choose File » Preferences P Reset Preferences.
The Reset the Application dialog box appears.
2 Mark any of the following check boxes:

* Reset general preferences — resets all general program
preference settings to the program defaults

* Reset file locations — resets all file location settings to the
program defaults

* Reset workspace to default configuration — resets the current
workspace to the program defaults
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* Reset dialog box positions and last used settings — resets dialog
boxes so they appear in their default positions and use default
settings

* Delete all cache files — deletes all existing cache files

» Make all toolbars/palettes visible and on screen — makes all
toolbars and palettes visible

Click OK.

Q You can reset the entire application to its default state by holding

down Shift while launching the program. All customization is
cleared when you reset the program.

Switching languages

You can change the language that is displayed in Corel PaintShop Pro.
This option can be helpful for international or multilingual users, or for
users sharing a workstation in an international corporate environment.

To switch the application language
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Choose File P Preferences P Switch Language.
The Switch Language dialog box appears.

Select the desired language from the drop-list.

Note: This feature does not support switching between languages
with single-byte character sets (such as English, German, and
French) and languages with double-byte character sets (such as
Chinese Simplified, Chinese Traditional, and Japanese).

Click OK.

In the message box that notifies you to restart the application, click
OK.
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The selected language is displayed after the application is
restarted.

Adjusting general viewing options

You can customize how Corel PaintShop Pro displays icons, screen tips,
captions, scrollbars, nodes (sometimes called “handles”), and make it
easier to see lines and bounding boxes that appear on screen when you
are working with tools.

To set toolbar view options

1 Choose View » Customize.
The Customize dialog box appears.
2 Click the Options tab.
3 Inthe Toolbar area, mark any of the following check boxes:

* Show ScreenTips on toolbars — displays the screen tips that
appear over tools and buttons

* Show shortcut keys in ScreenTips — displays the shortcut keys (if
available) that appear in screen tips

4 In the Icons area, mark any of the following check boxes:

* Show color icons — mark to show color icons; unmark to show
grayscale icons

* Show small icons — mark to decrease the size of the icons;
unmark to display the icons at the default size

5 In the Personalized Menus and Toolbars group box, mark any of the
following check boxes:

* Menus show recently used commands first — simplifies menus to
show only recently used commands
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* Show full menus after a short delay — displays all menu items
after a delay if the Menus show recently used commands first
check box is marked

Q You can erase the memory of your recently used menu
commands by clicking Reset my usage data.

To adjust the size of scroll bars
1 Choose View » Customize.
The Customize dialog box appears.
2 Click the Options tab.
3 In the Scroll Bars area, enable the Small, Medium, or Large option.

If you want the scroll bar handle to increase in size when you
position a pointer over it, mark the Auto enlarge on hover.

To adjust the size of nodes
1 Choose View » Customize.

The Customize dialog box appears.
2 Click the Options tab.

3 Inthe Node Size area, enable Small, Medium, or Large.

You can adjust the size of nodes (Small on left; Large on right).
Nodes are used to adjust layers, vectors objects, Pen tool lines,
and more.
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To increase the visibility of lines and bounding boxes

1

Choose View » Customize.
The Customize dialog box appears.
Click the Options tab.

In the Lines and Bounding Boxes area (you might need to scroll
down to view the area), mark the Increase visibility with pointer
proximity check box.

In the Proximity (pixels) box, type a value to determine how close
the pointer needs to be to a line or bounding box in order to
activate the visibility enhancement.

Accessing tools and commands from previous
versions of Corel PaintShop Pro

You can access and restore tools and commands that have been
removed from the workspace. These commands were removed to
accommodate improved features and functionality.

To access tools and commands from previous versions of
Corel PaintShop Pro

1

Choose View » Customize.

The Customize dialog box appears.

2 Inthe Commands tab, perform a task from the following table and
click Close.

To Do the following

Add commands In the Categories list, click Unused

Commands, find the command you
want, and drag it to a menu.
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To Do the following

Add tools In the Categories list, click Tools,
choose the tool you want, and drag it
to the Tools toolbar.

Protecting and restoring the Corel PaintShop Pro
database

The database for your application stores information about your photo
library and makes is easier to search for photos. If the database is
damaged, it can affect the performance of Corel PaintShop Pro. Please
note that your photos are safe, but a damaged database can resultin the
loss of customized photo data, such as ratings, tags, and caption text.

To protect your database, you can create a backup file. In the event the
database is damaged, you can reset the database and import your
backup file.

Please note, JPEG photo data from Corel PaintShop Photo Pro is
imported into the 2018 database when you browse folders. For more
information about browsing folders, see “Getting photos into Corel
PaintShop Pro” on page 56.

To backup the application database
1 Save your work.
2 Click File » Database Backup » Export.

You will be prompted to close the application. A backup database
file is created. Restart the application.

To reset the application database
1 Ensure that the application is closed.
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2 From the Windows Start menu, choose All Programs »
Corel PaintShop Pro » Restore Database.

To import your application database backup
1 Save any open work.
2 Click File » Database Backup » Import.

You will be prompted to close the application. The backup database
file is imported when you restart the application.
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Automating tasks

Corel PaintShop Pro has many time-saving automation features. You
can use scripts to automate an action or set of actions, and presets to
save dialog box or tool settings for later use. You can also perform the
same action to a number of images at the same time.

This section presents the following topics:

+  Scripting basics

»  Working with scripting tools and features

* Recording and saving a script

* Running saved scripts

+ Stopping or undoing a script

+ Editing scripts in Corel PaintShop Pro

+ Editing scripts using a text-editing application

+ Troubleshooting a script

+ Assigning icons to scripts

» Using and creating presets

+  Processing files in batches

+ Renaming files in batches

Scripting basics

Scripts are a series of commands that you record and play back. This can
be a great time-saver, because instead of having to make the changes
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to each image, you simply have to play back the script. The commands
you recorded in the script are performed on the image.

Corel PaintShop Pro has a full-featured scripting engine based on the

Python programming language. You can get more information on this
language at www.python.org. Although you can write your own scripts
using Python syntax, Corel PaintShop Pro has a built-in script recorder
that can do this work for you, allowing you to script almost any action

within the application.

If however, you choose to write a script in the Python language, note
that Python uses indentation to determine scoping, so you must be very
careful about mixing spaces and tabs. We recommend that you use a
Python-aware editor such as PythonWin or Idle if you choose to write
your own scripts.

Scripting resources

Corel PaintShop Pro provides the following scripting resources:

+ Command APl — an HTML-based resource that helps you add
Corel PaintShop Pro commands and parameters to the scripts that
you write.

+ Scripting Guide — a PDF guide that provides information about
scripting for Corel PaintShop Pro. Definitions, example scripts, and
command and parameter information helps you become familiar
with scripting.

* Sample scripts — referenced in the Scripting Guide, the sample
scripts are provided to give you some examples that you can learn
from and build on.
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Working with scripting tools and features

You can find most scripting commands both in the File » Script submenu
and on the Script toolbar. You'll find it much easier and faster working
with scripts using the Script toolbar. Some commands, however, are
accessible only using the menu.

The following table describes the buttons on the Script toolbar.

Tool Description

The Select Script drop-list lets you
choose the scripts saved in the
Scripts-Trusted and Scripts-
Restricted folders.

Sloppy edges -

> The Run Selected Script button lets
you run the script displayed in the
Select Script drop-list.

@ The Run Multiple Scripts button
opens the Run Multiple Scripts dialog
box so you can choose scripts from a
list and run them in sequence.

@ The Edit Selected Script button
opens the Script Editor so you can
edit the script displayed in the Select
Script drop-list.

E The Toggle Execution Mode button
lets you switch between Silent and
Interactive mode when running
scripts. When the button shows a
border, it is set to Interactive mode.

N The Run Script button lets you
navigate to and select the script you
want to load.
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Tool Description

|:| The Stop Script button lets you stop
the running script.

. The Start Script Recording button
lets you begin recording actions that
will comprise a script.

nn The Pause Script Recording button
lets you pause the recording of a
script. You can click it again to resume
recording.

x The Cancel Script Recording button
lets you cancel script recording.

The Save Script Recording button
lets you stop recording a script and
prompts you to save it.

To display the Script toolbar
* Choose View P Toolbars » Script.
To access a script command from a menu

» Choose File » Script, and choose a script command.

e You can only choose the Clear Output Window and Single Step
commands from the menu. You can, however, add those
commands to the Script toolbar. For more information, see
“Customizing toolbars” on page 685.

To display the Script Output palette

* Choose View P Palettes » Script Output.
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e The Script Output palette displays information such as
previously-used commands, Python syntax errors, or runtime
errors.

To clear the Script Output palette

» Choose File » Script » Clear Output Window.

Q You can also clear a script by right-clicking the Script Output
palette, and choosing Clear from the context menu.

Recording and saving a script

Scripts are particularly useful for tasks with many steps. Most actions you
can perform in Corel PaintShop Pro are scriptable; however, be aware of
the following guidelines:

+ You cannot script user interface customizations, CMYK profile
creation or editing, operations outside the Edit tab, operations
inside of Print Layout, or gradient creation.

+ You cannot script the floating, docking, or arranging of toolbars,
palettes, and windows.

+ You can script Materials palette and Mixer palette operations, as
well as Tool Options palette selections, but you cannot record them.
To script these actions, you must use a text editor application.

*  Only plug-ins that support scripting are scriptable.

+ Outside of the above restrictions, most actions you perform in
Corel PaintShop Pro are scriptable.

Before you start recording a script, it's a good idea to write down the
specific actions you want to record. Ideally, your actions should be as
efficient as possible.
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Restricted and trusted scripts

The scripts in Corel PaintShop Pro are created in the Python
programming language, which can unfortunately also be used to create
and execute malicious scripts. Because of this potential danger,

Corel PaintShop Pro includes two folders, automatically created in two
locations during installation, each folder containing script files of distinct
modes. These folders are

+  Scripts-Restricted — contains scripts that do not reside in a trusted
folder

*  Scripts-Trusted — contains any trusted scripts

These folders reside inside the following paths:
+ 32-bit — X:\Program Files (x86)\Corel\Corel PaintShop Pro

2018\Languages\[language code] (where “x" indicates the drive on
which you installed Corel PaintShop Pro)

*  64-bit — X:\Program Files\Corel\Corel PaintShop Pro 2018 (64-
bit)\Languages\[language code]

* Inyour user folder, ...Documents\Corel PaintShop Pro\20.0
When you create and save a script for the first time, you're directed to
save the script in the appropriate path in ...Documents\Corel PaintShop

Pro\20.0. After that, you'll be directed to save to the most recently used
folder.

When the application searches for scripts, restricted scripts are searched
before trusted scripts.

Here are some considerations about restricted scripts:

+ Ifascriptis run from an unconfigured path, it is treated as
restricted.
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+ If a path appears in both the restricted and trusted lists, it is treated

as restricted.

+  Presets, Material palette swatches, and Print Layout templates
(which are essentially scripts) are treated as restricted.

Commands that cannot be used in a restricted script

Some commands cannot be run from a script stored in the Scripts-
Restricted folder. The table below lists a number of these commands. If
you want to run a script that contains any of these commands, you must
move it to the Scripts-Trusted folder.

Command Menu location
FileSave File » Save
FileSaveAs File » Save As

FileSaveCopyAs

File » Save Copy As

GlIFExport File » Export » GIF Optimizer
PNGExport File » Export » PNG Optimizer
JPEGExport File » Export » JPEG Optimizer

FileLocations

File » Preferences P File Locations

FileClose File » Close

FileCloseAll File » Close All

FileSend File » Send

BatchConvert File » Batch » Process
BatchRename File » Batch P Rename
Mapper File » Export » Image Mapper
Slicer File » Export » Image Slicer
FileExit File P Exit
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To record and save a script

1 Click the Start Script Recording button .

2 Perform the actions that comprise the script.

3 Click the Save Script Recording button A
The Save As dialog box appears.

4 Choose the folder where you want to store the script.

5 Type a name for the script, and click Save.

You can also

Remove any undone commands from In the Save As dialog box, mark the

a script

Remove Undone Commands check
box.

Save Materials palette settings used
by actions with a tool in a script

738

In the Save As dialog box, mark the
Save Materials check box. If this
check box is cleared, the current
material is used with the given tool
when the scriptis run, rather than the
material that was used when the
script was recorded. This option only
applies to recorded actions with a
tool, not with a material setting in a
dialog box.
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You can also

Display interactive dialog boxes in  In the Save As dialog box, mark the

their position during recording Save Dialog Positions check box. You
may not want to use this option if you
intend to share the script with others.
Enabling this check box not only
records the dialog position, but
whether the Before/After preview
area is displayed, whether the dialog
is maximized, and whether the
Preview on Image check box is
marked. You can leave these
preferences up to other users of your

script.
Add descriptive information to a In the Save As dialog box, click
script Description, and type information in

the Author, Copyright, and
Description boxes. The information
you enter is displayed when you edit
the script.

Running saved scripts

You can run a saved script by selecting the script from the Select Script
drop-list, or by navigating to the folder where the script is located. You
can also add folders containing scripts to the Select Script drop-list.

You can also run multiple scripts in a sequence. If you have a single script
with too many operations, you may want to spread the tasks into several
scripts that you can run in a specific order. This modularity makes it
easier for you to maintain scripts and allows you to work around
memory limitations.

When you have scripted actions that involve dialog boxes, you can
choose to run the script in Silent mode, so the dialog boxes do not
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appear as the script runs. Conversely, you can choose to run the script
in Interactive mode, so that dialog boxes appear for user interaction. For
more information, see "To set a playback mode for a script action or
command” on page 743.

To run a script listed in the Select Script drop-list
1 On the Script toolbar, click the Select Script drop-list to display the

scripts.

2 Click the script that you want to run.

3 Click the Run Selected Script button [»>.

Q You can add any folder to the list of folders that the Select Script
drop-list displays by clicking the drop-list and clicking the File
Locations button @ In the File Locations dialog box, click Add
and navigate to the folder that contains the scripts.

To run a script not listed in the Select Script drop-list

—

On the Script toolbar, click the Run Script button @ to open the
Run Script dialog box.

2 Choose the folder that contains the script you want to run.
3 Select the script.
4 Click Open.

To run multiple scripts

1 Click an open image to make it active.

2 On the Script toolbar, click the Run Multiple Scripts button @ to
open the Run Multiple Scripts dialog box.

740 Corel PaintShop Pro 2018 User Guide



3 From the left pane, double-click the scripts that you want to run
4 Click Run.

To run scripts on all open images

1 Run a script or multiple scripts on an image.
2 Open the History palette by pressing F3.

3 Right=click the scripts in the History palette and choose Apply to
other open documents.

Q You can also run scripts on another open image by dragging the
actions from the History palette and dropping them onto the
image.

To run the last executed script or multiple scripts on another
open image, click the image to make it active, and then press Ctrl
+Y.

To toggle between Interactive and Silent script playback
mode

» Click the Toggle Execution Mode button on the Script toolbar.
When the button has a border around it, it is in Interactive mode.

a If you've edited the script and set part or all of it to run in either
Silent or Interactive mode, clicking the Toggle Execution Mode
button will not override that setting. If a script is set to
Default mode, the state of this button will override the Toggle
Execution Mode setting. The Toggle Execution Mode setting
affects only those steps and commands set to Default mode
within the script.
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Stopping or undoing a script

You can stop a script while it is running. You can also undo a script after
you've run it.

To stop a running script
Edit tab

*  Click the Stop Script button .

e The Stop Script button is only active while the script is running.
Depending on the script, this may only be a few seconds.

To undo an applied script
Edit tab

«  Click the Undo button € on the Standard toolbar.

Editing scripts in Corel PaintShop Pro

You can edit scripts using the Corel PaintShop Pro user interface, or by
editing the script’s Python code in a text editor application. For more
information about editing scripts, see “Editing scripts using a text-editing
application” on page 744.

To edit the currently selected script
Edit tab

1 Click the Edit Selected Script button @ to display the Script Editor
dialog box.

The commands and actions that comprise the script appear in the
Script Commands group box.

2 Make changes to the script.

Specific editing actions can be found in the table below.
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Note: Command names shown in italics with the words “NOT
editable” cannot be selected for editing.

3 Click Save.
4 Click Close.

You can also

Disable a script action or command Unmark the check box beside the
action or command.

Remove a script action or command Click the action or command, and

click Delete.
View or edit the Python code Click Text Editor. The text editor
associated with the script assigned in the File Locations dialog

box opens the script. Unless you
specify another application, the
default editor is Notepad.

e If the script format is unreadable, or if the script was created and
edited manually in a text editor, the Corel PaintShop Pro Script
Editor cannot open the script. Instead, the script opens in the
default text editor that is specified in the File Locations dialog
box. For more information, see "Editing scripts using a text-
editing application” on page 744.

g If the script you want to edit is not in the Select Script drop-list,
choose File » Script » Edit and choose the folder where the script
is saved. When you open the script, its information appears in the
Script Editor dialog box.

To set a playback mode for a script action or command

1 Click the Edit Selected Script button @ to display the Script Editor
dialog box.

Automating tasks 743



2 Inthe Scripts Commands group box, choose one of the following
options from the Mode drop-list:

* Default — uses whatever mode was specified in the Run Script
command.

« Silent — skips all dialog boxes associated with that command or
action when you run the script. Use this mode when you feel it's
best to avoid interacting with a dialog in the script.

* Interactive — allows for user interaction with dialog boxes and
other settings

Editing scripts using a text-editing application

You can edit the Python code in the text editor of your choice. The editor
application designated for script editing will open.

To edit Python code

1 Click the Edit Selected Script button @ to display the Script Editor
dialog box.
2 Click Text Editor.

The text editor assigned in the File Locations dialog box opens the
script.

e Until you specify another application, the default editor is
Notepad.

To change text-editing applications

1 Choose File » Preferences » File Locations to display the File
Locations dialog box.

2 Inthe File Types list, choose Python Source Editor.
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3 Click Browse, and choose a text-editing application.
The Python Source Editor Path dialog box appears.

4 Click Open.

5 Click OK.

Q You can also click the File Locations button @ in the Select
Script drop-list to open the File Locations dialog box.

Troubleshooting a script

To selectively apply actions to the current image and identify any
scripting problems, you can run a script step-by-step.

To step through a script

1 Choose File » Script P Single Step.
Corel PaintShop Pro is in Script Single Step mode.
2 Run the desired script.

The Step Script dialog box appears, listing the script's name and
first action.

3 Click any of the following as you step through the script’s
commands and actions:

+ Continue — applies the command to the image and moves on
the next command in the script

to

+ Skip Command — does not apply the command to the image and

moves on to the next command in the script

* Stop Scripts — cancels this operation and closes the Step Script

dialog box

Note: Corel PaintShop Pro remains in Script Single Step mode until
you toggle off this command by choosing File » Script » Single Step

again.
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Q When using this feature, it's helpful to display the Script toolbar
by choosing View » Toolbars » Script.

Assigning icons to scripts

You can assign any of 50 icons to a script, and then drag the icon to a
custom or existing toolbar, or to a menu. By dragging the icon onto a
toolbar or menu you can have easier, quicker access to your favorite
scripts, and can execute them with a single click.

You can use an icon for any number of scripts. For example, you could
assign a red light bulb icon @ to a script and drag it to the Photo
toolbar. You could then assign the same icon to a different script and
drag it to the Adjust menu.

The process of assigning an icon to a script is called “binding”. After the
script is bound, you can assign a keyboard shortcut to it as another way
to execute the script. For more information about using shortcuts, see

"Customizing keyboard shortcuts” on page 688.

To assign an icon to a script

1 Choose View P Customize to display the Customize dialog box.
2 Click the Scripts tab.

3 Choose the script from the drop-list.

4 Choose an icon, and then click Bind.

The icon and its associated script appear in the list in the Bound
Scripts group box.

5 From the Bound Script group box, drag the icon or script into a
menu or toolbar.
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e When you position the cursor over the toolbar’s script icon, you'll
see the path name and file name associated with the script. If you
drag the script icon into a menu, the menu displays the script's
name, and the script's path appears in the status bar.

To unbind a script from an icon

1 Choose View » Customize to display the Customize dialog box.
2 Click the Scripts tab.

3 Inthe Bound Script group box, choose the icon or script name.
4

Click Remove.

e When you unbind a script from an icon, you also remove it from
the user interface and from any keyboard shortcut assigned to it.

To remove a bound script icon from a menu or toolbar

1 Choose View » Customize to display the Customize dialog box.

2 Drag the script’s icon into the Corel PaintShop Pro workspace.

Using and creating presets

Presets are scripts that define the behavior, properties, or settings of a
dialog box or tool. Many dialog boxes and tools come with predefined,
ready—to—use presets; however, you can also design and save your own
presets. This is useful if you frequently use the same settings in a dialog
box or with a tool. By using presets, you can save the settings and they'll
appear in the Presets drop-list associated with that dialog box or tool.
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To choose a preset

* Inthe Presets drop-list, select the desired preset from the list.

On the left is the Pan tool's Presets drop-list button in the Tool
Options palette, and on the right the Presets drop-list in a dialog
box.

To reset values to default settings

* Inthe Presets drop-list, click the Reset to default button g

Q To reset a dialog box to the settings that displayed when you
opened the dialog box, hold down Shift and click the Reset to
default button.

To save settings as a preset

1 Modify the settings in the dialog box or the Tool Options palette.
2 Click the Save preset button U to display the Save Preset dialog
box.

3 Type a name for the preset.

Note: You cannot use “Default” or “Last Used” as the name for a
preset.
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If you want to enter additional preset information, click Options,
and type text in the Author, Copyright, and Description fields.

4 Click OK.

a The Preset includes group box shows the data saved with a
preset.

To edit a preset

1 Modify the settings in the dialog box or the Tool Options palette.

2 Click the Save Preset button [j

3 Type the same preset name in the preset name box.

4 Click Options.
If you want to omit any data from the Preset includes group box,
click the Include/Exclude button E associated with the data.
A white "X" appears over the button associated with the item.

5 Click OK.

To delete a preset

1 In the Presets drop-list, click the Resource Manager button @

2 In the Resource Manager dialog box, select the preset you want to
delete.

3 Click Delete.
Processing files in batches

You can save time by processing multiple files with the Batch Process
feature. You can use batch processing to perform common tasks or
specific actions. For example, you can:
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+  Copy files
«  Rename files
«  Convert the file format

+ Add or remove metadata, including location information or other
EXIF data

+ Add watermarks

* Resize

«  Apply scripts to multiple files
+ Add a Picture Frame

+ Apply Smart Photo Fix

The Batch Process dialog box steps you through three pages: Add
Photos, Batch Actions, Output Settings. Batch Actions are optional, but
you should review the Output Settings before running your batch.

To batch process files
1 Click File > Batch Process.

2 Inthe Batch Process dialog box, on the Add Photos page, click Add
and choose the files that you want to process.

Click Next.
4 On the Batch Actions page, choose any of the following actions:

* Add Info — For information about displaying caption and EXIF
info on your images, see "Displaying captions and info text on
images” on page 570.

* Watermark — For information about adding watermarks, see
"Adding visible watermarks” on page 814.

* Resize — For information on resizing, see "Resizing images” on
page 230.
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« Script — Enable the check boxes for one or more scripts. Enable
Silent Mode to avoid displaying dialog boxes associated with
scripts (interrupts batch to request user input). For more
information, see "Working with scripting tools and features” on
page 733.

* Picture Frame — For information about picture frames, see
‘Adding picture frames to images” on page 529.

* Smart Photo Fix — For information about Smart Photo Fix, see
“Making basic photo corrections automatically” on page 171.
Note: To edit the settings for an action (scripts are the only actions
that can't be edited from the page), hover over an item you have
added to the Add Batch Actions list, and click the Edit this action

button & that appears.
5 Click Next.
6 On the Output Settings page, modify any of the following settings:

* Destination folder — Enable New and navigate to a folder
location or enable Original to save back to the source folder

* Filename — To rename the files, enable Rename, click Modify, and
choose an option from the Rename Options list, and click Add.
You can rename the file with info such as current date or custom
text. Note: If you are renaming files, adding the Sequence option
ensures that each file will have a unique name and you won't
have naming conflicts.

* Naming conflicts — Enable the option that you want to apply in
the event that two files have the same name.

* File Format — Choose a file format. Click Options if you want to
modify the settings for the file format.

* Security features — Enable Delete EXIF information to remove all
EXIF metadata from the processed files or enable Delete location
information to remove any GPS coordinates. To add a Digimarc
watermark, enable Embed Watermark.
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7

Click Start to run the batch process.

You can also

Save your batch settings On the Batch Actions page, click

Save Batch, navigate to the folder
where you want to store your
batch file (.pba), and type a file

name.
Use previously saved batch On the Batch Actions page, click
settings (.pba file) Load Batch, navigate to your

batch settings file.

Renaming files in batches

You can rename multiple files at the same time.

To rename files in a batch

1

2
3
4

752

Choose File P Batch Rename to open the Batch Rename dialog box.
Click Browse.

Choose the folder that contains the source files.

Do one of the following:

« To select adjacent files, hold down Shift, and click the files.

« To select non-adjacent files, hold down Ctrl, and click the files.
Click Select.

The files appear in the Files to rename list in the Batch Rename
dialog box.

Click Modify to open the Modify Filename Format dialog box.

Choose any of the following renaming options from the Rename
Options list:
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» Camera Brand — camera used to take the photo, as indicated by
EXIF data

+ Camera Model — camera model used to take the photo, as
indicated by EXIF data

* Custom Text — to add text to the converted files
» Date — to add the current date to the file name

+ Document Name — to add the original file name to the new file
name, and to change the case

* Lens — lens used to take the photo, as indicated by EXIF data
* Location — GPS coordinates if available in EXIF data

* Sequence — to add the numerical position of a file in the
renaming process

* Time — to add the current time to the file name
8 Click Add for each option you want to move into the Included list.
The file naming scheme appears at the bottom of the dialog box.
9 Click OK.

If you want to stop the renaming process when Corel PaintShop Pro
encounters an error, mark the Stop on error check box in the Batch
Rename dialog box.

10 Click Start.
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Q You can use click the Move Up . and Move Down "W buttons
in the Modify Filename Format dialog box to rearrange the order
of options you choose from the Rename Options list.
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Printing

Corel PaintShop Pro provides extensive options for printing your work.
This section presents the following topics:

* Printing images

» Creating layouts

+ Editing templates

+ Editing and saving layouts

* Printing CMYK color separations

+ Understanding printing

Printing images

Corel PaintShop Pro offers many ways to print images. You can use a
template, or use a custom layout to meet specific size and layout
requirements.

B A
D BRI

-

You can print contact sheets (left), print to standard photo sizes
(center), or create custom print layouts (right).
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Templates help you simplify image placement and sizing. You can use
templates to lay out and print images in standard sizes, including 4 x 6
inches, 5 x 7 inches, and 10 x 15 centimeters. You can use a

Corel PaintShop Pro template, or you can create your own custom
template from a page layout that you create.

Creating your own layouts gives you the flexibility to print images to any
size and lets you create a custom page for projects such as collages and
scrapbooks. For more information about creating layouts, see "Creating
layouts” on page 760.

If you are preparing images for professional output, you can print an
image to a file, which lets a service bureau send the file directly to an
output device. If you are unsure about which settings to choose, consult
the service bureau. You can also print crop and registration marks. Crop
marks represent the size of the paper and print at the corners of the
page. You can print crop marks to use as guides to trim the paper.
Registration marks are required to line up film for proofing or printing
plates on a color press. They print on each sheet of a color separation.

To print the active image

1 Choose File P Print.
2 Inthe Printer group box, click Printer.
The Print dialog box appears.
Choose a printer from the Name drop-list, and click OK.

4 Click the Placement tab, and type or set a value in the Number of
copies control.

5 In the Orientation group box, choose one of the following options:
* Portrait
« Landscape

6 Inthe Size and Position group box, set any of the following controls:
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* Width and Height — lets you specify width and height values to
set the image size
* Scale — lets you resize the image by entering a percentage
« Fit to page — fits the image to the printed page
+ Center on page — centers the image on the printed page
* Upper left of page — positions the image in the upper-left corner
of the printed page
* Custom offset — lets you enter values in the Left offset and Top
offset boxes
7 Click the Options tab.
8 In the Print Output group box, choose one of the following options:
« Color
* Greyscale
« CMYK separations

If you choose the CMYK separations option, you can print CMYK
labels on each color plate or page by marking the CMYK plate
labels check box in the Print Marks group box.

9 Click Print.
You can also

Print the filename below the image Mark the Image Name check box in
the Print Marks group box.

Print a negative of the image Mark the Negative check box in the
Color Options group box.

Print a color background around the Mark the Background check box,
image click the color box, and choose a
color from the color palette.
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e You can script most print options; however, because of variations
in printer drivers, not all printer settings are scriptable. For more
information about scripting, see “Scripting basics” on page 731.

For more information about printing options, see “Creating
layouts” on page 760.

To print a contact sheet

1 Inthe Organizer palette, select the files that you want to print.

2 On the Organizer toolbar, click the Organizer menu button and
choose Print Contact Sheet.

3 Specify the settings you want in the Print Contact Sheet dialog box.
4 Click Print.

a For more information about printing options, see
“Understanding printing” on page 771.

To print to a file

1 Choose File P Print.

2 Mark the Print to File check box.
3 Click Print.
4

Type a name in the Output File Name box.

To print images by using a template
1 Select thumbnails in the Organizer palette.
2 Choose File » Print Layout.
The Print Layout window appears.
3 Click File » Open Template.
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The Templates dialog box appears.
In the Category group box, choose a category from the list.

Thumbnails of the templates in each category appear in the
window on the right. Custom templates that you saved appear
under the User Defined category. If the custom template was saved
with images, the cells are filled with color.

Select a template, and click OK.

Note: If you previously saved images with the template, the images
appear in the template cells and in the thumbnail list. Cells are
grayed in the template thumbnail for templates with missing
images.

Drag images into the template cells.

If you want to fill the template with copies of the same image, click
a thumbnail and click the Fill Template with Image button E
Click File » Print.

g For information about saving templates with links to images, see

“Setting file locations” on page 714.

Q You can remove an image from a template by selecting the

=

image and pressing Delete.
You can also open images by choosing File » Open Image.

To print crop and registration marks

Choose File » Print.

In the Printer group box, click Printer.

The Print dialog box appears.

Choose a printer from the Name list box, and click OK.
Click the Options tab.
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5 In the Print Marks group box, mark one or more of the following
check boxes:
* Corner Crop Marks — prints crop marks at the corners of the
image
* Center Crop Marks — prints crop marks at the center of the image
edges

* Registration Marks — prints registration marks at the corners of
the image

Creating layouts

You can create a print layout and position images individually, or you can
apply the same settings to all of the images.

By rotating and zooming, you can change the print layout of your
images. Images are displayed at 100% magnification by default. You can
zoom in to get a closer look at image detail, or zoom out to view a larger
portion of the image.

When you use a print layout, you can add descriptive text captions, undo
or redo the changes you make, and save the layout for future use as a
template.

To add images to a layout

1 Open the image that you want to print.

If you want to select more than one file, hold down Ctrl, and click
the files. If the files are in sequential order, click the first file, and
then press Shift and click the last file.

2 Choose File » Print Layout to open the Print Layout window.

Thumbnails of the selected images appear on the left side of the
window; the page layout appears in the preview area.
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If you want to add additional images to the Print Layout window,
choose File » Open Image, and choose the images.

Drag the thumbnails into a template cell or onto the custom layout
page.

You can also

Prm_t the page with the current Click the Print button [E]

settings

Change the print setup options Choose File P Print Setup. In the
Print Setup dialog box, make changes
to any of the settings.

Close the Print Layout window Click the Close Print Layout button

x|

To position images in a layout

In the Print Layout window, choose a cell.

Click one of the following buttons:

« Fill Template with Image — fills the template with the image

* Free Format — lets you manually resize and position the
image in the cell

* Size and Center — retains the image size and centers it in the
cell

* Fill Cell with Image — centers the image and scales it to fill
the cell. The aspect ratio is maintained, but parts of the image
may not be visible.

* Fitand Center@ — centers the image and scales the image to
fit entirely inside the cell. The image aspect ratio is maintained.
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* Make Cell Elliptical — creates an elliptical cell shape

* Make Cell Rectangular — creates a rectangular cell shape

g You can display the grid if you want to position images with
precision.

To rotate an image in a layout
Edit tab

1 In the Print Layout window, select an image.

If you want to rotate multiple images, hold down Shift, and select
the images.

2 On the toolbar, click one of the following buttons:
* Rotate Right @

* Rotate Left @

To zoom

Edit tab

To Do the following

Zoomin Click the Zoom In 10% button @
Zoom out Click the Zoom Out 10% button Q
Zoom in on a specific area Click the Zoom Rectangle

button @ Drag in the page layout
to choose an area to zoom in on.

Zoom to the fill the preview area with

the layout Click the Zoom to Page button @
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To create a caption

1 Choose File » Print Layout to open the Print Layout window.

Thumbnails of the open images appear on the left side of the
window; the page layout appears in the print layout preview area.

2 Drag the thumbnails into a template cell or onto the custom layout
page.
Click the Create a Text Field button T

4 Drag to create the text box.
In the Text Field dialog box, type the text that you want to appear
on the printed page.

6 Set the font, font attribute, and alignment controls.

Note: To continue to use these settings, mark the Retain text
settings check box.

7 Click OK.

You can also

Move the text box in the image Drag the text box.
Size the text box Drag the corner handles in or out.
Rotate the text Right-click the text box, and choose

Rotate Right or Rotate Left.

To undo or redo a change to a layout

+ Choose Edit » Undo to undo a change to a layout, or Edit » Redo to
redo a change to a layout.

To change the Print Layout view

1 Inthe Print Layout window, choose View » Options.
The Print Layout Options dialog box appears.
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Choose a unit of measurement from the Units drop-list.

In the Auto Arrange group box, mark one or both of the following
check boxes:

* Use borders — creates a border around all images. This option
requires you to set values in the Horizontal border size and
Vertical border size controls.

* Stretch to fit — automatically enlarges images to fit, while
maintaining their aspect ratios

In the Template options group box, do one or both of the following:

+ To apply the new default placement option to all cells of the
current template, mark the Apply to current template check box.

« To specify the default placement of images in template cells,
choose an option from the Default Placement drop-list.

In the Grid Settings group box, mark any of the following check
boxes:

* Show Grid — displays the grid
* Snap-to-Grid — snaps images to the gridlines where you position
them

If you marked the Show Grid check box, you can also mark the Dot
Grid check box to use a dotted-line grid. Clear the check box to use
a solid-line grid.

Click OK.

You can also

Change the grid color Click the Grid color area, and choose

a color from the color palette.

Change the horizontal and vertical ~ Set values in the Horizontal Spacing
spacing and Vertical Spacing controls.
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Editing templates

In Print Layout mode, you can make changes to multiple cells at the
same time. However, the position and size of a cell are locked when the
layout is saved as a template, so template cells cannot be moved or
resized. You can add descriptive text to a template, which can be helpful
for future browsing.

If a print layout contains images that you want to print repeatedly, you
can save the layout as a template with links to the images. Whenever you
open the template, it displays the images in the layout.

If you no longer need a print template that was saved, you can easily
delete it.

Important! When you print a template on thick paper, such as glossy
photo paper, the images in the printed template may not fit perfectly
inside the cell borders. You can correct this by adjusting the position
of the template layout in Corel PaintShop Pro.

To edit template cells

1 Click the cell you want to edit.

If you want to edit multiple cells, hold down Ctrl while clicking the
cells.

2 Choose Edit, and then choose the commands you want to apply to
the template cells.

To enter descriptive text for a template

1 Load a template, or create a new template.

2 On the Print Layout toolbar, click the Save Template button B

The Save dialog box appears.
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If you want to create a specific name for the template, enter it in the
Name field.

3 In the Description field, enter the information you want.

If you want to save the template with the images it contains, mark
the Save with images check box.

4 Click OK.

If you did not change the template name, you are prompted to
overwrite the template or cancel the action.

To move the template position

To Do the following

Move the template 1/20th of an inch Hold down Ctrl, and press the arrow
(1.25 mm) keys.

Move the template 1/10th of an inch Hold down Ctrl and Shift, and press
(2.5 mm) the arrow keys.

Q If your printer consistently misprints the same way, adjust the
template position, and save it with a name that specifies its use
with that printer.

To revert a template with images to a layout

1 Open the template you want to edit.

2 Click the New Template button D

A dialog box appears, asking whether to keep the current images in
the new template.

3 Click Yes.
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To save a template with images

1 Click the Save Template button E]
The Save dialog box appears.
2 Enter a name for the new template in the Name field.
3 Mark the Save with Images check box.
4 Click OK.

To delete a template

1 Choose File » Print Layout.

2 Inthe Print Layout window, click Open Template .

The Templates dialog box appears.

3 Choose a category from the Select A Category list.
4 Select the thumbnail of the template you want to delete.
5 Click Delete.

Editing and saving layouts

Corel PaintShop Pro includes many templates with different layouts that
you can use to print your images. The layouts you create can be saved
as templates.

You can arrange images in a layout automatically or manually. Before
you arrange images automatically, you must choose whether to include
borders. If you do not use borders, Corel PaintShop Pro may arrange the
images with touching edges. You must also choose whether to size the
images to fit the layout. If you do not choose this option,

Corel PaintShop Pro keeps them the same size or, if necessary, makes
them smaller to fit the layout. Corel PaintShop Pro divides the page into
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sections of equal size and places each image in a section. Only images
on the page or in the window are used.

Horizontal and vertical gridlines help you position items evenly on a
page. You can display or hide grids and set preferences for grid spacing
and appearance. When you display grids, they appear in any image
window that is open.

You can snap images to the nearest gridline on the layout.
To resize an image in print layout

1 Click the Resize button g on the toolbar.
2 Choose one of the following options:

* Percent of original — resizes an image by a percentage you
specify in the Width or Height boxes

* Actual / Print size — resizes an image by the dimensions you
specify in the Width or Height boxes without changing its aspect
ratio

a Resizing an image for printing can result in poor image quality.
When you enlarge an image, it loses detail and sharpness. As a
general rule, it is best to avoid enlarging or reducing an image
by more than 25 percent.

Q You can also resize an image manually by dragging a corner
handle.

To use borders in a print layout

1 Choose View » Options.
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3

Mark the Use Borders check box, and type or set values in the
Horizontal border size and Vertical border size controls.

The default border width is 0.5 inches (1.27 centimeters).
Click OK.

Q If you want to resize images to fit in their cells, mark the Stretch

to fit check box.

As you decide where to move images, you can place them
temporarily in the area around the page.

You can also arrange images manually by dragging the image to
a new position on the page.

To display the grid

Choose View » Show Grid.

To snap images to the layout grid

Choose View » Snap to Grid.

To change layout grid settings

1

Choose View » Options.

The Print Layout Options dialog box appears.

In the Grid Settings group box, mark any of the following check

boxes:

* Show Grid — displays the grid

* Snap-to-Grid — snaps images to the gridlines when you position
them

Note: If you mark the Show Grid check box, you can mark the Dot
Grid check box to use a dotted-line grid instead of a solid-line grid.
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You can also

Change the grid color Click the Grid color area, and choose
a color from the color palette.

Change the horizontal and vertical ~ Set values in the Horizontal Spacing
spacing and Vertical Spacing boxes.

To save a custom layout as a template

1 Click the Save Template button B
The Save dialog box appears.
2 Enter a name for the new template in the Name field.

If you want to save the image links with the template, mark the Save
with Images check box.

3 Click OK.

To rotate an image in a layout

1 Select the image.

2 Choose Image, and then choose one of the following commands:
* Rotate Right
* Rotate Left

To position an image in a layout
+ Drag the image to a new position on the page.

Printing CMYK color separations

Corel PaintShop Pro converts images for color printing by replacing the
RGB (Red, Green, and Blue) colors you see on the monitor with the CMYK
(Cyan, Magenta, Yellow, and Black) colors used in printing. You can then
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print a separate page for each CMYK color, which is useful if your work
will be handled by a prepress service provider or a high-quality printer.

Printing CMYK color separations differs from splitting color channels.
When you split color channels, Corel PaintShop Pro treats white as
having full color and black as having no color. When you print CMYK
separations, Corel PaintShop Pro treats black as having full color and
white as having no color.

To print CMYK color separations

1 Choose File » Print.

The Print dialog box appears.
2 Click the Options tab.

In the Print Output group box, choose CMYK Separations.
4 Click Print.

e You can also choose other print options. For more information,
see "Printing images” on page 755.

Understanding printing

Whether you are new to printing or would like a quick review, this
reference section can help you understand some of the factors that
affect the printing of your images.

Image and printer resolution

Laser and ink-jet printers work by applying dots of black or colored ink
to paper. Whereas image resolution is measured in pixels per inch (ppi),
printer resolution is measured in dots per inch (dpi). The printed image
size is expressed in inches and is calculated as the image size in pixels
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divided by pixels per inch. For information about viewing image
information, see “Viewing images and image information” on page 76.

Images with higher dpi values have more data and result in higher print
quality. You can resize images, to create a larger print size, but the print
quality can decrease due to the reduced print resolution (ppi). For

information about resizing images, see "Resizing images” on page 230.

It is best to consider the resolution of the printer when you choose a
resolution for the image you are creating. You can use the following
guidelines to determine the image size for printing:

+ For a 300-dpi printer, use an image that is 72 to 120 ppi.
+ For a 600-dpi printer, use an image that is 125 to 170 ppi.
+ For a 1200-dpi printer, use an image that is 150 to 200 ppi.

Image color and lightness

Computer monitors display color by combining red, green, and blue
light on the screen. Color printers, however, use a combination of cyan,
magenta, yellow, and black inks. The differences between these two
color modes can cause images to appear darker on paper than on the
screen. As you become familiar with how your printer handles color, you
can adjust your images to compensate for these differences. If the
printed image appears too dark, you can adjust the brightness or
contrast.

Paper quality

The texture and color of the paper used for printing affect the quality of
the printed image. For example, porous paper can cause colors to bleed
into each other, colored paper can alter the image colors, and off-white
paper can reduce the contrast and vibrancy of the image colors. For
recommendations on which paper to use for printing, refer to the
documentation supplied with your printer.
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File formats

Saving your image in the Psplmage format provides the most flexibility
if you plan to print your image on a personal printer.

Corel PaintShop Pro prints all layers in an image, so you do not need to
flatten the image by merging the layers. If you are using a black-and-
white printer, you can print your images in grayscale.

If you are sending the image to a printing service, you need to flatten
the image —that is, merge the layers — before you save the image. The
program automatically flattens an image when you save it in most
formats other than Psplmage. It is best to consult with your printing
service about file format, resolution, and color depth requirements.
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Sharing photos

Corel PaintShop Pro gives you options for e-mailing your photos or
sharing them on a sharing site.

This section presents the following topics:

+ E-mailing photos

» Uploading photos to a sharing site

+ Creating Share My Trip projects

E-mailing photos

You can e-mail items in the following ways.

* Embedded photos — You can embed photos so they are displayed
in the body of your e-mail message. This means that the person
who receives your e-mail can see the photos as soon as the e-mail
is open. Embedded photos only appear in e-mail that uses the
HTML message format. This is a standard message format, but if
you know your recipient uses plain text or Rich Text Format (RTF),
use the Attachments option.

+ Attachments — You can send photos as file attachments. Each item
is attached as an individual file, the original file format is preserved,
and the e-mail recipient can choose how to view the photos.

Choosing a size for your photos

You can resize your photos to reduce their dimensions or to reduce the
overall size of the e-mail. For example, you may want to reduce the size
of a photo so you can send it to a mobile device. The Maximum Photo
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Size setting lets you choose the maximum width of the photos in pixels
without affecting the proportions of the image. For example, if your
photo is 2048 pixels x 1536 pixels, and you choose a maximum photo
size of 640 pixels, then your image is resized to 640 pixels x 480 pixels.
The dimension information for each image is displayed above the
preview thumbnail in the E-mail dialog box and the total e-mail size
estimate is displayed beside the preview thumbnail.

E-mail application

To send items using e-mail, you must connect to the Internet and your
computer must have a default e-mail application that supports the MAPI
Standard (such as Microsoft Outlook) and be configured to use the MAPI
e-mail client.

To e-mail photos
1 Choose File » E-mail, and choose one of the following options:

* Active image — lets you send the photo that is currently active in
the image window

* All open images — lets you send all the photos that are open in
the image window

* All selected items — lets you send all the photos that you
currently have selected

2 Inthe E-mail dialog box, choose one of the following options:

* Embedded photos — displays photos in the body of your e-mail
message

* Attachments (original file format) — sends photos as individual
file attachments. This option preserves the original file formats.

3 Choose a size setting from the Maximum photo size drop-list.

The total size of your e-mail is displayed beside the preview.
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e Some e-mail providers limit the size of e-mails, which could
prevent large e-mails from being sent or received. You can
reduce the size of the e-mail by choosing a smaller Maximum
photo size setting or by selecting fewer photos.

The Embedded photos option is available only for e-mail clients
that support extended MAPI, such as Outlook.

Q You can review the items you are sending by clicking the
playback arrows that appear under the Preview thumbnail.

Uploading photos to a sharing site

You can upload your photos to sharing sites, such as Facebook, Flickr,
and Google+, directly from the application when you are connected to
the Internet.

While uploading photos, you can organize them into albums. You can
choose from a list of existing albums, or you can create new albums.
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You can upload files to sharing sites, such as Facebook, Flickr,
and Google+.

Choosing output quality

When choosing the output quality of your photos, you have two options:

Original — preserves the image as it is and allows for maximum
quality.

Recommended — decreases the file size and the quality of the
image to optimize it for upload. Smaller files can be uploaded
faster.

To upload photos to a sharing site

1

778

In the Organizer palette, select the photos that you want to share.

If the Organizer palette is not displayed, click View » Palettes »
Organizer, or press Shift + F9.

Click the Share button czg.

In the Share Photos dialog bo, click any of the following sharing
site buttons:
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« Facebook
* Flickr
» Google+
4 Click the Album tab, and do one of the following:
+ Choose an album from the list to add your photos to an existing
album.

+ Click New Album, type a name and description, and click Create to
create a new album for your photos.

5 Click the Photo tab, and edit any of the fields.
If you have more than one sharing site selected, the fields might not
apply to all of the sharing sites—only the information supported by
a given sharing site is uploaded.

6 Choose an option from the Quality drop-list.
Click Upload.

g If you want to upload photos to a site that you are not currently
connected to, you will be asked to log in before you can upload
your photos.

If you want location information about your photos to appear on
the sharing site, make sure that your privacy settings allow
location information to be visible.

If you are unable to log in from a corporate network, you may
need to modify the Proxy Server settings on your computer.
Check with your Network Administrator to get the Proxy Server
information for your corporate network.

g You can add or remove photos by clicking Add photos or
Remove photos.
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Creating Share My Trip projects

You can create an interactive slideshow of your photos and show them
on a map. The project that you create is saved as HTML output that can
be posted on your blog or uploaded to Dropbox. If you upload the
project to Dropbox, you can automatically post the link on Facebook.

For more information about mapping your photos, see “Using Map
Mode to view, add, and edit image GPS info" on page 119.
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With Share My Trip, you can create interactive slideshows that
map your photos by location. You can click a photo on the map
to view a larger version of the photo.
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In the Share My Trip dialog box, you can add a title for your
slideshow, view location information, and choose a folder where
to save the project.

To create a Share My Trip project
1 Select the photos that you want to include in your project.

You can select up to 200 photos. Only photos with location
information can be used in the project.

2 Click the Share My Trip button E.

3 Inthe Share My Trip dialog box, click Type a title, and type a title for
the project.

If you don't type a title, the project will be named My Trip.

4 Type a location for the project in the Save in box, or click the folder
icon to browse for a folder where you want to save the project.

5 Click Next.

6  Click the Preview In Browser button @& to preview the project in
your browser.

7 Enable one of the following check boxes:
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* Yes, upload my photo map to a public Dropbox folder.

* No, I will share it later.

Choose the second option if you want to post the HTML output
yourself (for example, in a blog).

If you choose to upload to Dropbox and want to post the Dropbox
link on Facebook, enable the Share the link on Facebook check box,
and choose a thumbnail.

e If you are not currently logged into Dropbox and Facebook, you
will be prompted to log in before uploading and sharing the
project.

If you are unable to upload to Dropbox, please check the size of
your project and review the upload and account size limit for
your Dropbox account (www.dropbox.com).

g You can also click Add Photos or Remove Photos to add or
remove selected photos.
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Creating images for the
Web

You can save and optimize images for the Web to reduce the image file
size and make images load more quickly. Using the Web tools, you can
create backgrounds for your Web pages, and map and slice images to
create hotspots or rollovers. You can also protect your images by
adding watermarks with creator and copyright information.

This section presents the following topics:

+ Saving images for the Web

+  Working with GIF files

+  Working with JPEG files

»  Working with PNG files

* Previewing images in Web browsers

+ Slicing images

*  Mapping images

+ Creating image rollovers

+ Using digital watermarks

+ Adding visible watermarks

Saving images for the Web

Because the majority of Web browsers recognize GIF and JPEG images,
these two formats are used most often for saving Web images. Newer
versions of the Web browsers can also recognize the more recent PNG
format, and many Web browsers also support Wireless Bitmap (WBMP)
and i-mode formats, which are popular formats for wireless devices.
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When you save images for the Web, there are three major
considerations: layers, color depth, and file size.

Layers

Because none of the current Web browsers can display layered images,
you need to flatten an image before saving it for the Web.

Color depth

Some computers can display no more than 256 colors. If an image on a
Web page contains more colors, the Web browser uses its own dithering
method to display the image. This can produce color distortion. If you
reduce the color depth of the image to 8 bits (256 colors) before placing
it on your Web page, its appearance will be more consistent. For more
information about color depth, see “Working with advanced color
features” on page 651.

Web file formats and file sizes

File size affects the majority of users accessing a Web page. As the size
of an image file increases, it takes more time to download, so viewers
have a longer wait. You should use a file format that reduces the image
size while keeping the quality as high as possible.

Choose from the following file formats when saving images for use on
the Web:

*  GIF — this format compresses line art and images with areas of
similar colors. It supports 8-bit (256) color. There are two versions of
GIF: 89a, which can save transparency and information, and 87a,
which cannot. Both are recognized by most browsers and use
lossless compression.

« JPEG — this format efficiently compresses photographic images. It
supports 24-bit (16.7 million) color, uses lossy compression, and is
recognized by most browsers.
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*  PNG — this increasingly popular format efficiently compresses
images. It supports up to 24-bit (16.7 million) color and uses lossless
compression. It is not as widely used as JPEG, so some features of
this format are not available for older browsers.

*  Wireless Bitmap (WBMP) — this format is used with many wireless
devices. The images are black and white and have lossless
compression.

What's the difference between lossy and lossless compression?

Lossy compression is a compression method that eliminates data to
reduce the file size. Lossless compression retains all of the original image
data and reduces the file size by storing patterns of pixels in the image.

To flatten an image

« Choose Layers » Merge » Merge All (Flatten).

Working with GIF files

Corel PaintShop Pro lets you optimize GIF files to maximize quality while
minimizing file size. You can save images with or without transparency,
depending on how you want to display them on your Web pages.

Paletted images (those with 256 or fewer colors, such as GIF or PNG files)
do not support transparent backgrounds, but you often need to make
part of your image transparent for a Web page. For example, you may
have a round logo and want to display the background of the Web page
around the logo. In this case, you can choose not to display one color.
Most Web browsers support this option, effectively making that color
transparent.

The GIF Optimizer dialog box contains four tabbed areas in which to
configure the transparency, color, and format options of the file. The
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fifth tabbed area displays estimated download times of the image at
various modem speeds.

GIF Optimizer Transparency

You can choose to base transparency on existing image or layer
transparency, or you can sample a color in the image that you want to
make transparent. If you have a selection in your image, you can base
the transparency on the selection.

GIF Optimizer Partial Transparency

A GIF file cannot contain partially transparent pixels. All pixels must be
either transparent or opaque (visible). Original images may contain
partially transparent pixels if the image does not have a background
layer, and you have reduced the opacity of a layer, added a mask,
feathered a selection, or used a brush at a reduced opacity setting. You
can determine whether the partially transparent pixels become
transparent or opaque, and whether they are blended with another
color.

Important! [f you mark the None option under the Transparency tab,
the options in this area are unavailable.

GIF Optimizer Colors

GIF images have an 8-bit color depth, which means they can display up
to 256 colors. Because these colors are stored in a palette, an image
containing 256 or fewer colors is called a paletted image. To reduce file
size, you can have fewer than 256 colors. You can use the options under
this tab to select the number of colors and the type of palette used.

GIF Optimizer Format

GIF images can be interlaced or non-interlaced, which affects how the
image is displayed on a computer with a slow Internet connection. You
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can also save the image to an older version of the GIF format to enhance
compatibility with older applications.

GIF Optimizer Download Times

The Download Times tabbed area in the GIF Optimizer dialog box
displays the size of the compressed file and estimated download times
for four different Internet speeds. If the file size is too large, you can
decrease it by reducing the number of colors.

Using the Transparent GIF wizard

You can open the Transparent GIF wizard from the GIF Optimizer dialog
box. This wizard guides you through the steps of optimizing a GIF file.

What is interlacing?

Interlacing is a method that lets you display a Web-based image on the
screen at a low, blocky resolution. As the image data loads, the image
quality improves.

To optimize and save a GIF file

1 Choose File » Export » GIF Optimizer.

The GIF Optimizer dialog box appears, and the preview areas show
the current image on the left and the resulting GIF file on the right.

2 Click the Transparency tab, and choose one of the following
options:
* None — produces a GIF file that does not use a transparency
setting

* Existing image or layer transparency — uses the current
transparency information from the image

* Inside the current selection — for images with a selection, makes
everything within the selection transparent
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« Outside the current selection — for images with a selection,
makes everything outside the selection transparent

* Areas that match this color — bases the transparency on a color
you select. Click the color box to select a color or choose a color
from the image by moving the cursor over the image, and
clicking a color. Then set or type a tolerance factor in the
Tolerance control to determine how closely colors must match the
selected color before they become transparent.

Click the Partial Transparency tab and choose one of the following

options:

* Use full transparency for pixels below x% opacity — determines
the opacity value at which pixels become transparent. Pixels
below the opacity value you set become transparent. Pixels above
the opacity value become opaque. As you lower the value, you
reduce the number of transparent pixels.

Use a 50% dither pattern — makes partially transparent pixels
opaque using either the color chosen for blending or the image
color (depending on the blending option), then applies a 50%
dither pattern to make colors look more natural

Use error diffusion dither — makes partially transparent pixels
opaque using either the color chosen for blending or the image
color (depending on the blending option), then applies an error
diffusion dither to make colors look more natural

Choose one of the following options to determine how partially
transparent pixels are blended:

* Yes — blends the partially transparent pixels with the color in the
Blend color box. To choose a new color, click the color box, and
choose a color from the Color dialog box. Partially transparent
pixels below the value you set above are blended with this color.

* No — uses the existing image color at 100% opacity
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5 Click the Colors tab, and type or set a value in the How many colors
do you want? control to determine the number of colors you want
in the image.

Note: As you remove colors, the size of the file decreases, but so
does the quality of the image. Use the preview areas to help you
determine the best balance between file size and image quality.

6 Type or set a value in the How much dithering do you want?
control.

The range is 16 to 256 colors. This determines the way
Corel PaintShop Pro arranges pixels in an image to compensate for
missing colors in the adjacent pixels.

7 Choose one of the following options to determine the image
palette:

« Existing Palette — lets you use an existing image palette

« Standard/Web-safe — lets you use the Web-safe palette for
images that you want to use on the Web

+ Optimized Median Cut — lets you reduce the image to only a few
colors. If you choose this option, you can mark the Boost selected
colors check box to give the colors more weight by a factor of the
value you set. The selected colors stand out from the rest of the
image. To boost colors, make a selection of an area that contains
these colors and then mark this check box.

* Optimized Octree — lets you optimize an image that contains
only a few colors

Note: Depending on your needs, you may want to try both the
Optimized Median Cut and the Optimized Octree options and
choose the one that gives you the best results.

8 In the Options group box, mark the Include Windows colors check
box to include the 16 standard Windows colors in the palette.

If the image will be used on the Web, mark the check box.

9 Click the Format tab, and choose one of the following options:
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* Non-interlaced — produces an image that downloads one line at
a time, starting from the top

* Interlaced — produces an image that is displayed incrementally in
several passes, and detail is added each time

Note: Choose the Interlaced option with larger images so that the
viewer can get an idea of how the image looks while waiting for it to
download.

Choose one of the following options:

* Version 89a — lets you save transparency information. It is
selected automatically if the image contains transparent pixels.

* Version 87a — lets you save an image that does not contain a
transparency setting

Click OK to open the Save As dialog box, and navigate to the folder

in which you want to save the new image and type a name for the
file.

Click Save.

To use the Transparent GIF wizard

1

Choose File » Export » GIF Optimizer.
The GIF Optimizer dialog box appears.
Click Use wizard, and follow the instructions.

Click Finish to close the wizard and open the Save As dialog box,
where you type a name and select a location for saving the GIF file.

You can also

Choose a color within the image On page 1or 2 of the wizard, move
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the cursor over the image, and click a
color. The color swatch displays the
color you clicked.
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You can also

Choose a color using the Color dialog On page 1or 2 of the wizard, click the

box color swatch to open the Color dialog
box. For more information about the
controls in the Color dialog box, see
"To choose a color from a dialog box”
on page 41.

Change a setting On page 5 of the wizard, click Back
to return to the previous pages,
change the settings you want, and
return to page 5 to view the results.

g A GIF image cannot contain partially transparent pixels. If the
image contains them, the Transparent GIF wizard blends them
with the color you choose. Reducing layer opacity, adding a
mask, feathering a selection, and using a brush set at reduced
opacity are some of the actions that can produce partially
transparent pixels.

Q You can click the Download Times tab to preview the file size of
the compressed file and view an estimate of the download time
at four modem speeds.

Working with JPEG files

Corel PaintShop Pro lets you optimize JPEG files to maximize image
quality and minimize file size.

Important! Each time you open and save a JPEG file, image data is
discarded. It is a good idea to keep a copy of the original image.
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JPEG Optimizer Quality

You can use compression to reduce the size of the JPEG file. When you
compress a JPEG image, you delete image information. As you increase
the compression, you lower the quality of the image. You can use the
image preview area to help you find the best balance between file size
and image quality.

You can also reduce the file size with chroma subsampling, which
averages the color information for every 2 x 2 square of pixels. You can
change this setting to have a larger area of color information averaged.

JPEG Optimizer Background Color

The Background Color tabbed area in the JPEG Optimizer dialog box is
available if an image has transparent areas. You can determine how
transparent pixels in your image are blended with a background by
choosing a background color. For example, if you are placing an image
on a Web background, you can select the same background color in the
JPEG Optimizer to ensure the image blends seamlessly with the Web

page.
JPEG Optimizer Format

You can determine how an image appears as it is being loaded. You can
optimize the JPEG so that the image downloads one line at a time,
starting from the top.

You can choose to have large images displayed incrementally in several
passes; detail is added with each pass. This option allows the viewer to
see the image as it is being downloaded.

JPEG Optimizer Download Times

You can view the size of the compressed file and estimated download
times for four modem speeds.
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Using the JPEG wizard

You can open the JPEG wizard from the JPEG Optimizer dialog box. This
wizard guides you through the steps of optimizing a JPEG file.

To optimize and save a JPEG file

1 Choose File » Export » JPEG Optimizer.

The JPEG Optimizer dialog box appears. The preview areas show
the current image on the left and the resulting JPEG file on the
right.

2 Click the Quality tab, and set or type a value in the Set compression
value to control.

3 Choose a color sampling method from the Chroma Subsampling
drop-list if you want to change the default setting.

4 Click the Format tab and choose one of the following options:
« Standard — downloads one line a time, starting from the top

* Progressive — displays the image incrementally in several passes,
and detail is added each time

5 Click OK to open the Save As dialog box, navigate to the folder in
which you want to save the new image, and type a name for the
file.

6 Click Save.

g You can click the Download Times tab to preview the file size of
the compressed file and view an estimate of the download time
at four modem speeds.

To use the JPEG wizard

1 Choose File » Export » JPEG Optimizer.
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The JPEG Optimizer dialog box appears.

2 Click Use wizard and follow the instructions.

Working with PNG files

Corel PaintShop Pro lets you optimize PNG files to maximize quality and
minimize file size.

The PNG Optimizer dialog box contains three tabbed areas where you
can configure the color, transparency, and format options of the file. The
fourth page displays estimated download times of the image at various
modem speeds.

PNG Optimizer Colors

You can choose the color depth for the PNG file — the greater the color
depth, the longer it takes to download the image. The controls under the
Colors tab of the PNG Optimizer dialog box let you select a color depth
for your PNG image. For paletted images, you can select the method of
color reduction, number of colors, and amount of dithering.

PNG Optimizer Gamma

PNG images contain a gAMA chunk, which controls gamma levels of an
image. The gamma setting helps the image appear consistent across
multiple display devices. If in doubt, you should use the default PC value.

PNG Optimizer Transparency

You can choose to base transparency on existing image or layer
transparency, or you can sample the color in the image that you want to
make transparent. If you have a selection in your image, you can base
the transparency on the selection. You can also base transparency on
the alpha channel.
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PNG Optimizer Format

PNG images can be interlaced or non-interlaced, which affects how the
image is displayed on a computer with a slow Internet connection.

PNG Optimizer Download Times

The size of the compressed file and an estimate of the download time at
four modem speeds are displayed under the Download Times tab of the
PNG Optimizer dialog box.

Using the PNG wizard

You can open the PNG wizard from the PNG Optimizer dialog box. The
wizard guides you through the steps of optimizing a PNG file.

To optimize and save a PNG file

1 Choose File » Export » PNG Optimizer.

The PNG Optimizer dialog box appears. The preview areas show
the current image on the left and the resulting PNG file on the right.

2 Click the Colors tab, and choose one of the following image type
options:
* Palette-Based — for images with 256 colors or less
« Grayscale (8-bit)
* 16.7 million color (24-bit)

If you choose the Palette-Based method, you can choose the
number of colors in the image and the amount of dithering applied.

3 Click the Transparency tab, and choose one of the following
transparency types:

* No transparency — saves the image without transparency
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* Single color transparency — lets you make one color transparent
by clicking a color swatch or clicking a color in the image, and
entering a value in the Tolerance control.

Alpha channel transparency — uses the current selection or alpha
channel transparency of the image. You can choose which part of
the image will be transparent by choosing Existing image or layer
transparency, Existing alpha channel transparency, Inside the
current selection, or Outside the current selection option.

4 Click the Gamma tab, and set or type a value in the Gamma control
if you want to change the default value.

5 Click the Format tab, choose one of the following options:

* Non-interlaced — the image downloads one line at a time,
starting from the top

* Interlaced — the image is displayed incrementally in several
passes; detail is added with each pass. Use this option with larger
images so that the viewer can get an idea of how the image looks
while waiting for it to download

6 Click OK to open the Save As dialog box, navigate to the folder in
which you want to save the new image, type a name for the file,
and click Save.

Q You can click the Download Times tab to preview the file size of
the compressed file and an estimate of the download time at four
modem speeds.

To use the PNG wizard

1 Choose File » Export » PNG Optimizer.
The PNG Optimizer dialog box appears.
2 Click Use wizard and follow the instructions.
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3 Click Finish to close the wizard and open the Save As dialog box,
where you type a name and select a location for saving the GIF file.

To Do the following

Choose a color within the image On page 2 or 3 of the wizard, move
the cursor over the image, and click a
color. The color swatch displays the
color you clicked.

Choose a color using the Color dialog On page 2 or 3 of the wizard, click

box. the color swatch to open the Color
dialog box.
Change a setting On page 6 of the wizard, click Back

to return to the previous pages. Then,
change the settings you want, and
return to page 6 to view the results.

Previewing images in Web browsers

You can use your Web browser to see how your active image will look
on the Web. Corel PaintShop Pro creates an HTML page that displays
your image in Windows Bitmap, GIF, JPEG, or PNG format. You can select
up to three browsers. For information about adding, changing, or
deleting Web browsers that you use for previewing, see “Selecting Web
browsers” on page 721.

To preview image files in Web browsers

1 Choose View P Preview in Web Browser.
The Preview in Web Browser dialog box opens.

2 Inthe Select Image Formats list, click each format in which you want
to preview your image.

3 Do one of the following to select a background color for the Web
page:
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+ Click the Background color box, and choose a color from the
Color dialog box.

* Right-click the Background color box, and choose a recently used
color.

4 In the Image Size group box, do one of the following:
* Mark the Use default check box to keep the original image
dimensions.
» Unmark the Use default check box and type or set new image
dimensions (in pixels) in the Width and Height controls.
5 Click Preview.
If you choose only Windows Bitmap in the Select Image Formats list,
the program opens the Web Browser and displays the image.

If you selected any other format, the program opens the
appropriate optimization dialog box. Select your choices for
optimizing the image, and click OK.

e For each format, the browser displays the file size, color depth,
and approximate download times at the bottom of the image.

Slicing images

When you slice an image, you divide it into several smaller images that
you can save in different formats or at different levels of optimization.
Because these optimized images can take less time to download than
one large image, your Web pages may load more quickly.

Slicing an image also can reduce the number of graphics you need to
save. If your website displays the same logo or other graphic in more
than one image, you only need to save that section once if you slice the
images; you reload the same logo or graphic section into all the images.
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Using the Image Slicer, you can create a table from the image, saving the
location of each sliced section as a region in the table, and generating
the HTML code for the column and cells. Then, you copy this code into
your source files so that the image can be reassembled when the user
downloads the Web page.

You can also create rollovers, which are areas that display secondary
images when the user clicks or moves a mouse over them.

Creating and editing cells

When slicing an image, you divide it into cells and edit the cell
boundaries. You do this with the tools in the Tools groups box of the
Imager Slicer dialog box.

Tool  Description

The Arrow tool lets you make a cell active or move its borders.

The Grid tool lets you create a grid of evenly spaced cells, either
over the entire image or within another cell.

B &

The Slicer tool lets you create a horizontal or vertical line.

3|5

The Delete tool lets you delete slice lines.

The Pan tool lets you drag the image in the preview to view hidden
areas of the image.

L

Assigning sliced cell properties

After you have created sliced cells, you can assign URLs, alternate text,
and targets to each cell. You also have the option to have the cell appear
in the downloaded image. By omitting cells, you can add cells from other
images (such as logos or text) and create images in nonrectangular
shapes.
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When you assign alternative text, the text is displayed while the image is
loading. The text is also displayed if the image cannot be downloaded,
or if the user has images disabled in the Web browser. In some versions
of Internet Explorer, this text also appears as a tooltip.

Setting slice preferences
You can select colors for the border lines of the active and inactive areas.
Saving and loading slice settings

When you save the slice settings, you save the cell arrangement and the
information you typed in the Image Slicer dialog box. You can then
reload them into the same image or use them with a different image.

Saving slices

You can save slices to a folder on your hard drive so that you can reuse
or edit them.

To slice an image into cells

1 Choose File » Export » Image Slicer.
The Image Slicer dialog box appears.

2 Choose the Slice tool |# and click in the image where you want
create a slice line.

Note: To create a vertical line, drag vertically; to create a horizontal
line, drag horizontally.

3 Choose the Arrow tool T3 and click inside the cell to make it active.

The cell boundary information is displayed in the lower portion of
the Cell Properties group box.

4 In the URL drop-list, type the address of the Web page where you
want the cell to appear.
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If you want to select addresses already used in the image, select the
address you want from the URL drop-list.

5 Inthe Alt text box, type text that the browser can display while the
cell is downloading.

6 Choose one of the following target frames or window options from
the Target drop-list:

* _blank — loads the linked page in a new browser window

« _parent — loads the linked page in the parent window or frameset
of the link. If the link is not in a nested frame, the image loads in
the full browser window.

+ _self — loads the linked page in the same window or frame as the
link
+ _top — loads the linked page in the full browser window and
removes all frames
7 Click Save.
The HTML Save As dialog box appears.
8 Navigate to the folder where you want to save the HTML code and

click Save.

You can also

Create cells with consistent spacing  Click the Grid tool ). Click in the

and size. preview area to open the Grid Size
dialog box, and type or set values in
the Rows and Columns controls.

Move a slice line or border Click the Arrow tool T3, and move
the cursor over a line. When the
cursor changes to the double-sided
arrow, drag the line to a new position.
To move only the segment within the
current cell, hold down Shift while
clicking the line.
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You can also

Delete a line or border

Omit a cell from the downloaded
image

Click the Delete tool ¥, and move
the cursor over the line. When the
cursor changes to an eraser-shape,
click to delete the line. If deleting the
line would create an invalid area,
Corel PaintShop Pro displays an icon

=

&) to indicate that you cannot erase

the line.

Click the cell with the Arrow tool, and
unmark the Include cell in table
check box.

Save slice settings to the Clipboard so Click Save to Clipboard to open the

you can paste them into the HTML
code

HTML Destination Folder dialog box,
navigate to the folder where the
HTML file is saved, and click OK to
save the slice settings.

Open the HTML file, place the cursor
where you want to insert the HTML
slice code, and press Ctrl + P

Create a rollover for a cell

Click Rollover Creator. For more
information about creating image
rollovers, see “Creating image
rollovers” on page 808.

e You can move lines up, but not across, adjacent parallel lines.
You can move individual lines and lines that are part of a grid. As
you drag a line, Corel PaintShop Pro moves the longest segment
that can be repositioned without creating a non-rectangular cell.

To set slice preferences

1 Inthe Image Slicer dialog bo, click Preferences.
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2 Click the Active tile border color color box, and choose a color.
Click the Inactive tile border color color box, and choose a color.

4 In the Maximum history list size control, type or set the number of
entries listed in the URL and Alt text drop-lists in the Cell Properties
group box in the Image Slicer dialog box.

5 Click OK.

Q If you want to be prompted for a file location and name for your
slices when you save the HTML code, mark the Prompt for image
folder on Save or Save As check box.

To save slice settings

1 Inthe Image Slicer dialog box, click Save Settings.

The Save Slice Settings dialog box appears.
2 Navigate to the folder in which you want to save the settings file.
3 Type a name for the file and click Save.

The file is saved in the JSD format.

To load slice settings

1 Inthe Image Slicer dialog box, click Load Settings.
The Load Slice Settings dialog box appears.
2 Select the JSD file you want to load, and click Open.

9 If you are loading a grid to a different image,
Corel PaintShop Pro automatically adjusts the grid size if the
dimensions of the image are not the same.
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Mapping images

Animage map is a graphic that contains a mapped area (called a region
or hotspot), that links to a URL. The cell can be a circle, rectangle, or
irreqular shape. When you move the mouse over the cell, the cursor
changes to a hand indicating that you can click that area to jump to
another Web page.

Creating map areas

You create and edit image map areas with the tools in the Tools group
box of the Image Mapper dialog box.

Tool Description

The Arrow tool lets you modify a hotspot area.

&

<@> The Mover tool lets you move a hotspot area.

@] The Polygon tool lets you create an irregular-shaped hotspot area.

The Rectangle tool lets you create a square or rectangular hotspot
area.

') The Circle tool lets you create a circular or elliptical hotspot area.
%  The Delete tool lets you delete a hotspot area.

M The Pan tool lets you drag the image in the preview to view hidden
areas of the image.

Assigning map area properties

After you have created the map areas (or regions), you can assign URLs,
alternate text, and targets.

Saving image maps

You can save image maps to a folder on your hard drive so you can use
or edit them. You can also save map settings to the Clipboard and then
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paste them into the HTML code. When you save the map settings, you
save the map area arrangement and the information you typed in the
Image Mapper dialog box. You can then reload them into the same
image, or use the settings with a different image.

Setting map preferences

After you have created the map areas (or regions), you can assign URLSs,
alternate text, and targets.

To create and save a map area

1

Choose File P Export » Image Mapper.

The Image Mapper dialog box appears.

Choose one of the following tools and draw in the preview area to
create a hotspot:

* Rectangle tool [CJ]] — drag the cursor to enclose a square or
rectangular-shaped hotspot area

 Circle tool () — drag the cursor to enclose a circular or elliptical
hotspot area

* Polygon tool (3 — click to set the starting point and continue
moving the cursor and clicking to enclose an irregular-shaped
hotspot area. Double-click to complete the polygon.

In the URL drop-list, type the address of the Web page to which you
want to link.

If you want to select addresses already used in the image, click the
arrow in the box and select the address you want from the URL
drop-list.

If you do not want to link to a Web page, type #.

In the Alt text box, type the text that appears if the image does not
load or if the user has images disabled in the Web browser.
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Choose one of the following target frame options from the Target
drop-list:
+ _blank — loads the linked page in a new browser window

+ _parent — loads the linked page in the parent frameset of the link.
If the link is not in a nested frame, the image loads in the full
browser window.

+ _self —loads the linked page in the same frame as the link

+ _top — loads the linked page in the full browser window and
removes all frames

Click Save.
The HTML Save As dialog box appears.

Navigate to the folder where you want to save the HTML code, and
click Save.

The Image Map Save As dialog box appears.

Navigate to the folder where you want to save the image and click
Save.

You can also

Select an existing map area Click the Arrow tool T3, and click a

map area.

Change the shape or size of a map  Click the Arrow tool, click the shape
area to select it, and hover over one of the

green points that appear until the
cursor changes to a four-point arrow.
Drag the point to a new position.

Move the map area Click the Move tool <%, click inside
the map area, and then drag it to a
new position.

Erase a map area Click the Delete tool ¥ and then

click inside the map area.
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You can also

Remove all map areas

Click Clear.

Preview the image map in a Web
browser

Save map area information to the
Clipboard so that you can paste it
into the HTML code

Create a rollover for a map area

Click the Preview in browser button

i and test the map area in the Web
browser.

Click Save to Clipboard to open the
HTML Destination Folder dialog box,
navigate to the folder where the
HTML file is saved, and click OK to
save the slice settings. Then, open the
HTML file, place the cursor where you
want to insert the HTML slice code,
and press Ctrl + V.

Click Rollover Creator. For more
information about creating image
rollovers, see “Creating image
rollovers” on page 808.

To set map preferences

1 Inthe Image Mapper dialog box, click Preferences.

The Map Preferences dialog box appears.

2 Click the Active tile border color box, and choose a color.

Click the Inactive tile border color box, and choose a color.

4 In the Maximum history list size control, set or type the number of
entries listed in the URL and Alt text drop-lists in the Cell Properties
group box in the Image Mapper dialog box.

5 Click OK.

To save map settings
1 Click Save Settings.
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The Save Map Settings dialog box appears.
2 Navigate to the folder in which you want to save the settings file.
3 Type a name for the file and click Save.

The file is saved in the JMD format.

To load map settings

—

Open the image in which you want to load map settings.

A}

Choose File P Export » Image Mapper.

The Image Mapper dialog box appears.

3 Click Load Settings.

The Load Map Settings dialog box appears.

~

Navigate to and select the JMD file you want to load.
Click Open.

Ul

Creating image rollovers

A rollover is an image or section of an image that changes appearance
when the user activates it. Web designers frequently create rollovers for
the buttons of a navigation bar. When a user clicks a button, the browser
displays the linked Web page (or file), and the rollover area displays a
different button.

You can assign a rollover to an image that is sliced and mapped by
choosing an image file that will appear when the user performs a specific
mouse action.
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To create image rollovers

1

Create the image to be used as the rollover image. Often this
second image is a duplicate of the original, but modified to appear
differently when the mouse rolls over the original image.

Do one of the following:

* Choose File » Export » Image Mapper.

* Choose File » Export » Image Slicer.

Note: If necessary, navigate to an image region, and use the
appropriate tool (for example, the Polygon, Rectangle, or Circle
tool) to specify the region where you want to add a rollover.

Click Rollover Creator.
The Rollover Creator dialog box appears.

Mark any of the following check boxes to determine which actions
activate the rollover:

* Mouse over

* Mouse out

* Mouse click

* Mouse double-click

* Mouse up

* Mouse down

Click the Open button .

The Select Rollover dialog box appears.

Navigate to and select the graphics file you want to use.
If you do not select a file, then the original file is used.
Click Open.

In the Rollover Creator dialog box, the file path appears in the box
beside the check box.

Click Cancel to return to the Image Mapper or Image Slicer dialog
box.
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Q You can view your work in a Web browser window by clicking the
Preview in browser button .

Using digital watermarks

A digital watermark is a permanent proof of authenticity for an image.
While a computer can detect it, it is invisible to the viewer. A watermark
contains information about the creator, the copyright, and the image.
When a viewer chooses to see this information, the program opens a
dialog box that contains a link to the Digimarc web page.

Reading a digital watermark

Whenever Corel PaintShop Pro opens an image, it automatically checks
for a digital watermark. If one is detected, the program displays a
copyright symbol in front of the filename on the title bar, and the
Watermark Information dialog box appears. If Corel PaintShop Pro does
not detect a watermark, it displays a message stating that no watermark
was found. You can also view the Digimarc database page to get
information about the creator.

Embedding a digital watermark

A digital watermark can only be embedded on a layer once since this
prevents its quality from being degraded by further changes to the layer.
If you try to embed a watermark in a layered image, Corel PaintShop Pro
displays a message recommending that you flatten the image before
proceeding.

When you embed a watermark, you can select the following options:
» creator ID
+ image copyright dates

+ image attributes
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* restrictions on use

+ watermark durability

You only need to configure the creator ID the first time you embed a
watermark. You can change the copyright date, image attributes, and
durability each time you embed a watermark.

Setting the watermark durability

The watermark durability indicates how visible watermarks are on the

image. For images to be printed, use stronger watermarks. For images
to be displayed on a monitor, use weaker watermarks because they are
not as visible. While stronger watermarks are easier to detect, and harder
to remove, they are also more visible in the image. You can make two

copies of the image and apply a stronger watermark to the copy you are
printing and a weaker one to the copy you are displaying electronically.

Personalizing the Creator ID

Customizing the watermark with your own identification number
requires the following two steps:

* Register with Digimarc to obtain your own ID number.

+ Type the information in the Personalize Creator ID dialog box.
To read a digital watermark

» Choose Image » Watermarking » Read Watermark.

Q You can view the Digimarc database page to get information
about the watermark creator by clicking Web Lookup in the
Watermark Information dialog box.
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To embed a watermark

1 Choose Image » Watermarking » Embed Watermark.
The Embed Watermark dialog box appears.
2 Inthe Image Attributes group box, mark any of the following check

boxes to determine the restrictions shown when the program
displays the watermark information:

* Restricted use

» Do not copy

* Adult content

3 In the Copyright Information group box, type either one or two
years in the Copyright year(s) boxes.

Digimarc accepts years from 1922 to the present.
4 Click OK.

a A layer can contain only one watermark. You cannot embed a
new watermark in a layer that already contains one.

To set the watermark durability

1 Choose Image » Watermarking » Embed Watermark.
The Embed Watermark dialog box appears.
2 From the Target Output drop-list, choose the medium in which the
image is to be displayed:
* Monitor
* Print

If you select Print for an image with a resolution under 300 dpi,
Corel PaintShop Pro displays a message recommending that you
increase the image resolution before embedding the watermark.

3 To set the watermark strength, type a number from 1to 16, or use
the default values in the Watermark durability control.
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The default for the Monitor option is 8 and for the Print option is 12.

To verify that the watermark information is embedded correctly,
mark the Verify check mark.

The program checks that the watermark has been applied and
displays its attributes and durability.

To personalize the Creator ID

1

Choose Image » Watermarking » Embed Watermark.
The Embed Watermark dialog box appears.

Click Personalize.

The Personalize Creator ID dialog box appears.

To register with Digimarc, click Register.

Your Web browser opens and navigates to the Digimarc Web page.
Follow the on-screen instructions to receive a Creator ID number, a
PIN number, and a password. You should write them down for later
use. Close the browser to return to the Personalize Creator ID
dialog box.

Type the PIN and Creator ID numbers in the appropriate boxes.
Click OK.

The Embed Watermark dialog box appears.

Click OK.

If the Verify check box is marked, the Embed Watermark: Verify
dialog box appears. It lets you know that the watermark has been
embedded and displays the creator, copyright, image attribute, and
durability information from the Embed Watermark dialog box.

Q If your computer does not have Web access, phone Digimarc

using the toll-free number to register and receive your Creator
ID number, a PIN number, and a password.
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Adding visible watermarks

You can place a visible watermark consisting of text and/or a graphic on
any raster image. Whether you take professional photos or just share
photos on public websites, adding a discrete mark to your photos
reminds viewers who took the shot. This feature simplifies the task of
adding a logo or other graphic, and you can choose from professional
effects like embossing to give it a subtle look.

You may find that the watermark graphic looks better when you create
it with a transparent background. If so, you'll need to save the graphicin
a file format that supports transparency (such as Psplmage, TIF, or PNG).
You can use images that do not have a transparent background, but be
aware that the watermark will display a rectangle around it, although you
can adjust the opacity of the overall graphic.

To add a visible watermark

1 Choose Image » Watermarking » Visible Watermark.
The Visible Watermark dialog box appears.

2 In the Watermark Source group box, click the Browse button. Use
the Open dialog box to navigate to the folder containing the
graphic you want to use for the watermark.

The graphic appears in the preview area of the Watermark Source
group box.

3 In the Placement group box, choose a placement option:
* Tile — places the graphic in rows and columns that cover the
image
* Center — places the graphic in the center of the image

+ Corner — lets you choose the image corner in which the graphic
is placed
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4 In the Style group box, adjust the overall appearance of the
graphic:
* Size — lets you adjust the size of the graphic
* Opacity — lets you adjust the graphic’s opacity. Increasing the
Opacity setting allows more of the underlying image to be seen
through the graphic.

* Emboss — applies a raised appearance to the graphic
5 Click OK.
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