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FOXIT CORPORATION LICENSE AGREEMENT FOR DESKTOP 

SOFTWARE APPLICATIONS 

IMPORTANT-READ CAREFULLY: This Foxit Corporation ("Foxit") License Agreement ("License" or 

"Agreement") is a legal agreement between You (either an individual or an entity, who will be 

referred to in this License as "You" or "Your") and Foxit for the use of desktop software 

applications, and which may include associated media, printed materials, and other components 

and software modules including but not limited to drivers ("Product"). The Product also includes 

any software updates and upgrades that Foxit may provide to You or make available to You, or 

that You obtain after the date You obtain Your initial copy of the Product, to the extent that such 

items are not accompanied by a separate license agreement or terms of use. BY INSTALLING, 

COPYING, DOWNLOADING, ACCESSING OR OTHERWISE USING THE PRODUCT, YOU AGREE TO BE 

BOUND BY THE TERMS OF THIS FOXIT LICENSE AGREEMENT. IF YOU DO NOT AGREE TO THE 

TERMS OF THIS AGREEMENT YOU HAVE NO RIGHTS TO THE PRODUCT AND SHOULD NOT INSTALL, 

COPY, DOWNLOAD, ACCESS OR USE THE PRODUCT. 

The Product is protected by copyright laws as well as other intellectual property laws. The 

Product is licensed and not sold. 

1. GRANT OF LICENSE. Foxit grants You a non-exclusive, nontransferable license to install and use 

the Product subject to all the terms and conditions set forth here within.  

1.1. Single-Use Perpetual License. You may permit a single authorized end user to install the 

Product on a single computer for use by that end user only.  

1.2. Single-Use Term License. Same usage terms as the Single-Use Perpetual License. The period 

of use is limited to a fixed duration at which the time the Product must be deinstalled from the 

computer unless the license is renewed for an additional period of time. 

2. ADDITIONAL LIMITATIONS. You may not reverse engineer, decompile, or disassemble the 

Product, except and only to the extent that it is expressly permitted by applicable law 

notwithstanding this limitation. You may not rent, lease, lend or transfer the Product, or host the 

Product for third parties without the express written consent of Foxit. The Product is licensed as a 

single integral product; its component parts may not be separated for use on more than one 

computer. The Product may include copy protection technology to prevent the unauthorized 

copying of the Product or may require original media for use of the Product on the computer. It is 

illegal to make unauthorized copies of the Product or to circumvent any copy protection 

technology included in the Product. The software may not be resold either by You or a third party 

customer without the prior written permission of Foxit. All rights not expressly granted to You are 

retained by Foxit. 

2.1. Third Party Software. The Product may contain third party software that Foxit can grant 
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sublicense to use or in the case of the Microsoft Corporation AD RMS Client Foxit grants a limited 

use license, all which is protected by copyright law and other applicable laws.  

3. Microsoft Corporation AD RMS Client Limitations. Use of the Product with the Microsoft AD 

RMS Client is strictly limited by Foxit and determined by the number of Foxit PDF viewing 

applications installed by Your organization.  

3.1. The Product License grants You a limited use license to use the Product with the Microsoft 

AD RMS Client provided that Your organization has not installed more than 200 copies of any free 

Foxit PDF viewing applications. Calculated collectively, this 200 copy count would include but not 

be limited to any versions of the Foxit Reader and/or Foxit Enterprise Reader where each 

installation is calculated as one (1) copy. 

3.2. Organizations having installed 200 or more copies of any free Foxit PDF viewing applications 

will be required to license a Foxit PDF Security Suite User Client to access AD RMS Enabled files 

within the Microsoft AD RMS Client. Please visit http://www.FoxitSoftware.com for further 

information. 

4. DocuSign Limitations. Organizations having 200 or more registered  DocuSign  users of the 

Product will be required to pay the Maintenance Fee for each Product for which Maintenance is 

desired and as further described in Section 5.4 below. Please contact sales@foxitsoftware.com 

for further information. 

5. SUPPORT, MAINTENANCE, AND UPGRADE PROTECTION TERMS AND CONDITIONS.  

5.1. Term of Maintenance. Foxit agrees to provide Maintenance (as defined herein) to You 

pursuant to the terms and conditions set forth herein provided that You pay the Maintenance Fee 

for each Product for which Maintenance is desired and as further described in Section 5.4 below. 

Maintenance will be provided for a period of one year, unless otherwise agreed to by the parties 

in writing, from the date of purchase of the Product (the “Initial Support and Maintenance 

Term”), and with renewals, annually from the expiration date of the prior Support and 

Maintenance Term. Failure to renew annual maintenance may result in You having to purchase a 

new license in order to receive future versions of software and associated ongoing support and 

maintenance. 

5.1.1. Maintenance Services. In exchange for the Maintenance Fee, Foxit agrees to provide to You 

during the term of this Agreement support and maintenance (collectively "Maintenance") as 

follows:  

5.1.1.1. Support: Foxit will provide email and telephone support to You for current versions of the 

Product. Foxit will investigate all of Your questions and problems promptly. You agree to provide 

adequate information to Foxit to assist in the investigation and to confirm that any problems have 

been resolved. Foxit does not provide guaranteed response time but will make good faith effort 

to answer emails and voice mails within twenty-four (24) hours or less during weekdays, 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com


  FOXIT READER 
User Manual 

 
 

 3 

excluding holidays. 

5.1.1.2. Maintenance: Foxit will supply to You, at no additional charge, any improvements or 

modifications to the Product that Foxit makes generally available as a minor release such as: 2.1, 

2.2, 2.3 etc. Any such improvements or modifications shall become part of the Product for all 

purposes of this Agreement.  

5.1.1.3. You acknowledge and agree that the Maintenance to be provided by Foxit hereunder is 

limited to the most current version of the Product and the immediately preceding version. 

5.2. Term of Upgrade Protection. Foxit agrees to provide Upgrade Protection (as defined herein) 

to You pursuant to the terms and conditions set forth herein provided that You pay the Upgrade 

Protection Fee for each Product for which Upgrade Protection is desired and as further described 

in Section 4.4 below. Upgrade Protection will be provided for a period of one year, unless 

otherwise agreed to by the parties in writing, from the date of purchase of the Product (the 

“Initial Upgrade Protection Term”), and with renewals, annually from the expiration date of the 

prior Upgrade Protection Term. Failure to renew annual Upgrade Protection may result in You 

having to purchase a new license in order to receive future versions of software and associated 

ongoing Upgrade Protection. 

5.2.1. Upgrade Protection Services. In exchange for the Upgrade Protection Fee, Foxit agrees to 

provide to You during the term of this Agreement Upgrade Protection (collectively "Upgrade 

Protection") as follows: 

5.2.1.1. Support: Foxit will provide email and telephone support to You for current versions of the 

Product. Foxit will investigate all of Your questions and problems promptly. You agree to provide 

adequate information to Foxit to assist in the investigation and to confirm that any problems have 

been resolved. Foxit does not provide guaranteed response time but will make good faith effort 

to answer emails and voice mails within twenty-four (24) hours or less during weekdays, 

excluding holidays. 

5.2.1.2. Maintenance: Foxit will supply to You, at no additional charge, any improvements, 

upgrade, or modifications to the Product that Foxit makes generally available. Any such 

improvements, upgrades, or modifications shall become part of the Product for all purposes of 

this Agreement.  

5.2.1.3. You acknowledge and agree that the Upgrade Protection Services to be provided by Foxit 

hereunder is limited to the most current version of the Product and the immediately preceding 

version. 

5.3. Exclusions. Foxit’s obligation to provide Support is contingent upon proper use of the Product 

and full compliance with this Agreement. Moreover, Foxit shall be under no obligation to provide 

Support should such services be required due to (a) failure to operate the Product within the 

systems requirements provided for the Product (b) any modification or attempted modification of 
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the Product by You or any third party or (C) Your failure or refusal to implement Product changes 

recommended by Foxit.  

5.4. Consideration. In payment of the Support, Maintenance and Upgrade Protection services to 

be provided by Foxit hereunder, You shall pay Foxit, or its authorized agent, the applicable fee for 

the Initial Support, Maintenance and Upgrade Protection Term as indicated on the related invoice, 

receipt, purchase order, or other ordering document ("Support, Maintenance and Upgrade 

Protection Fee"). At the end of the Initial Support, Maintenance and Upgrade Protection Term, or 

any subsequent Support, Maintenance and Upgrade Protection Term, You may renew 

participation in Support, Maintenance and Upgrade Protection services for additional annual 

term(s) provided You (a) are current on all payments due to Foxit and (b) pay Foxit, or its 

authorized agent, the applicable renewal fee, which Foxit, or its authorized agent, shall invoice 

prior to the end of the preceding term, unless terminated by You at least 30 days prior to the 

expiration of the then current Support, Maintenance and Upgrade Protection Term. The Support, 

Maintenance and Upgrade Protection Fee for renewal shall be equal to the Support, 

Maintenance and Upgrade Protection Fee for the immediate preceding annual term plus an 

increase by a percentage not to exceed the Consumer Price Index (CPI), as published by the U.S. 

Department of Labor. In addition, Support, Maintenance and Upgrade Protection shall be 

discontinued for any and all subsequent Support, Maintenance and Upgrade Protection Terms for 

which You fail to pay Foxit the invoice within ten (10) days after the prior Support, Maintenance 

and Upgrade Protection expiration date.  

5.5. Exceptions. For use of the Product or a Beta Software Product, only the Maintenance 

Services and Exclusions paragraphs of this section apply. For use of the Product under 

Educational Use terms, the Maintenance Services and Exclusion paragraphs apply as long as You 

pay for the maintenance period defined under Your Single-Use Term License. 

6. PAYMENT TERMS. Unless explicitly set forth in this Agreement, all fees and other amounts due 

under this Agreement are non-cancelable and non-refundable. Unless otherwise agreed to by the 

parties, You shall pay all fees or amounts within 30 days of the date of the invoice. A late fee shall 

be charged on any overdue amounts and any other fees and expenses not paid as provided under 

this Agreement at the rate of one and one-half percent (1½ %) per month, or the highest rate 

allowable under applicable law, whichever is less, commencing with the date payment was due. 

7. TAXES. The fees and all other amounts due as set forth in this Agreement are net amounts to 

be received by Foxit, exclusive of all taxes, duties, and assessments, including without limitation 

all sales, withholding, VAT, excise, ad valorem, and use taxes (collectively, the “Taxes”), and are 

not subject to offset or reduction because of any Taxes incurred by You or otherwise due as a 

result of this Agreement. You shall be responsible for and shall pay directly, any and all Taxes 

relating to the performance of this Agreement, provided that this paragraph shall not apply to 

taxes based solely on Foxit’s income. 

8. CONSENT TO USE OF DATA. If Foxit provides any support services to You, You agree that Foxit 
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and its affiliates may collect and use all information You provide as a part of any such support 

services related to the Product. Foxit agrees not to use this information in a form that personally 

identifies You. Foxit maintains user login information under which Foxit may collect your Foxit 

product login email only. Collection of this information occurs in accordance with the Foxit 

Privacy Policy (http://www.foxitsoftware.com/privacy.php). 

9. INTELLECTUAL PROPERTY RIGHTS. Subject to the license grant hereunder, all right, title and 

interest in and to the Product, the accompanying printed materials, and any copies of the Product 

are owned by Foxit and its licensors. 

10. EXPORT RESTRICTIONS. You acknowledge that Product is of U.S. origin. You agree to comply 

with all applicable foreign, federal, state and local laws and regulations governing Your use of the 

Product. Without limiting the foregoing, in the event that this Agreement permits export of the 

Product outside the U.S., You shall be solely responsible for compliance with all applicable U.S. 

export laws, rules, and regulations. The Product is subject to the U.S. Export Administration 

Regulations and other U.S. law, and may not be exported or re-exported to certain countries 

(currently Cuba, Iran, Libya, North Korea, Sudan and Syria) or to persons or entities prohibited 

from receiving U.S. exports (including those (a) on the Bureau of Industry and Security Denied 

Parties List or Entity List, (b) on the Office of Foreign Assets Control list of Specially Designated 

Nationals and Blocked Persons, and (c) involved with missile technology or nuclear, chemical or 

biological weapons). 

11. WARRANTY 

11.1. Warranty. Foxit warrants that for a period of 90 days from the date of delivery (“Warranty 

Period”), under normal use, the Product will perform substantially in conformance with the 

specifications published in the Documentation. During such period, and as the sole obligation of 

Foxit and Your sole remedy under the warranty in this Section, if You provide written notice of 

Foxit’s failure to comply with the above warranty, Foxit will use reasonable commercial efforts to 

correct such nonconformity in the Product as in accordance with the terms of the Maintenance 

and Support Policy. In addition, if Foxit determines it is not commercially reasonable to correct 

the nonconformity, Foxit may elect to terminate the license to such Product, upon which 

termination Licensee will promptly return to Foxit all such copies of such Product. Upon receipt 

of the Product from Licensee, Foxit will return to Licensee all license fees (and any unused 

support fees) paid to Foxit by You for such Product. This warranty set forth above does not apply 

to, and Foxit shall have no obligation with respect to, any non-conformity arising as a result of (i) 

use of the Product other than as specified under this Agreement and the related Documentation; 

(ii) any modification or alteration of the Product performed other than by Foxit or its agents, or 

(iii) transfer of the Product to any computer system other than the ones on which Product is 

authorized to be installed, except as permitted in this Agreement. 

11.2. Disclaimer. Other than the warranty set forth in Section 11.1 above, and to the maximum 

extent permitted by applicable law, Foxit, its authorized resellers and their subsidiaries provides 

http://www.foxitsoftware.com/privacy.php
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the Product and any support services related to the Product ("Support Services") AS IS AND WITH 

ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or 

statutory, including, but not limited to, any implied warranties, duties or conditions of 

merchantability, of fitness for a particular purpose, of accuracy or completeness of responses, of 

results, of workmanlike effort, of lack of viruses, and of lack of negligence, all with regard to the 

Product, and the provision of or failure to provide support services. 

12. LIMIT OF LIABILITY AND EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER 

DAMAGES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL 

FOXIT, ITS AUTHORIZED RESELLERS OR THEIR SUBSIDIARIES BE LIABLE FOR ANY SPECIAL, 

INCIDENTAL, INDIRECT, PUNITIVE OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, 

BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER 

INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, 

FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR 

NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF 

OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE PRODUCT, THE PROVISION OF 

OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH 

ANY PROVISION OF THIS LICENSE, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING 

NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF FOXIT, 

EVEN IF FOXIT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  

12.1. LIMITATION OF LIABILITY AND REMEDIES. Notwithstanding any damages that You might 

incur for any reason whatsoever (including, without limitation, all damages referenced above and 

all direct or general damages), the entire liability of Foxit, its resellers and their subsidiaries under 

any provision of this License and Your exclusive remedy for all of the foregoing shall be limited to 

the amount actually paid by You for the Product. The foregoing limitations, exclusions and 

disclaimers shall apply to the maximum extent permitted by applicable law, even if any remedy 

fails its essential purpose. 

12.2. NOTICE TO U.S. GOVERNMENT END USERS 

12.3. For contracts with agencies of the Department of Defense, the Government’s rights in: (1) 

commercial computer software and commercial computer software documentation shall be 

governed, pursuant to 48 C.F.R. 227.7201 through 227.7202-4, by Foxit’s standard commercial 

license(s) for the respective product(s); (2) software and software documentation other than 

commercial computer software and commercial computer software documentation shall be 

governed by 48 C.F.R. 252.227-7014; (3) technical data for commercial items other than software 

or software documentation shall be governed by 48 C.F.R. 252.227-7015(b); and (4) technical 

data for non-commercial items other than software or software documentation shall be 

governed by 48 C.F.R. 252.227-7013. 

12.4. For contracts with U.S. Government agencies other than the Department of Defense 

agencies, the Government’s rights in: (1) commercial computer software and commercial 
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computer software documentation shall be governed, pursuant to 48 C.F.R. 2.101 and 12.212, by 

Foxit’s standard commercial license(s) for the respective product(s); (2) software and software 

documentation other than commercial computer software and commercial computer software 

documentation shall be governed by 48 C.F.R. 52.227-14, Alternative III; and (3) technical data 

other than software and software documentation shall be governed by 48 C.F.R. 52.227-14 

including, where applicable Alternatives I or II. 

13. GENERAL. This Agreement will be governed by and construed in accordance with the laws of 

the State of California excluding that body of laws known as conflicts of law. The United Nations 

Convention on Contracts for the International Sale of Goods will not apply. Any legal action or 

proceeding arising under this Agreement will be brought exclusively in the federal or state courts 

located in San Jose, California and the parties hereby irrevocably consent to the personal 

jurisdiction and venue therein. You may not assign this Agreement or any right or interest 

hereunder, by operation of law or otherwise, without Foxit’s express prior written consent. Any 

attempt to assign this Agreement, without such consent, will be null and of no effect. Subject to 

the foregoing, this Agreement will bind and inure to the benefit of each party's successors and 

permitted assigns. Except as expressly set forth in this Agreement, the exercise by either party of 

any of its remedies under this Agreement will be without prejudice to its other remedies under 

this Agreement or otherwise. If for any reason a court of competent jurisdiction finds any 

provision of this Agreement invalid or unenforceable, that provision of the Agreement will be 

enforced to the maximum extent permissible and the other provisions of this Agreement will 

remain in full force and effect. All notices or approvals required or permitted under this 

Agreement will be in writing and delivered by confirmed facsimile transmission, by overnight 

delivery services, or by certified mail, and in each instance will be deemed given upon receipt. All 

notices or approvals will be sent to the addresses set forth in the applicable ordering document 

or invoice or to such other address as may be specified by either party to the other in accordance 

with this section. Neither party will be responsible for any failure or delay in its performance 

under this Agreement (except for any payment obligations) due to causes beyond its reasonable 

control, including, but not limited to, labor disputes, strikes, lockouts, shortages of or inability to 

obtain labor, energy or supplies, war, terrorism, riot, or acts of God. The failure by either party to 

enforce any provision of this Agreement will not constitute a waiver of future enforcement of 

that or any other provision. This Agreement, including Foxit’s support and maintenance services 

terms constitutes the entire and exclusive agreement between the parties concerning its subject 

matter and supersedes all prior written and oral understandings and agreements between the 

parties regarding its subject matter. The terms and conditions contained in any customer 

purchase order or other ordering document that are inconsistent with or in addition to the terms 

and conditions of this Agreement are hereby rejected by Foxit and will be deemed null and of no 

effect. 

14. COMPLIANCE WITH LICENSES. If You are a business, company or organization, You agree that 

upon request from Foxit or its authorized representative You will within thirty (30) days fully 

document and certify that use of any and all Foxit Products at the time of the request is in 

conformity with Your valid licenses from Foxit. 
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15. DISCONTINUING OR MODIFYING SERVICES. You acknowledge that Foxit has the right to 

discontinue the manufacture and development of any of the Product and the support for that 

Product, in its sole discretion at any time, including the distribution of older Product versions, 

provided that Foxit agrees not to discontinue the support for that Product during the current 

annual term of this Agreement, subject to the termination provisions herein. Notwithstanding 

the foregoing, if Foxit discontinues the manufacture and support for a particular Product, Support 

for any remaining Products covered by this Agreement shall not be adversely affected. Foxit 

reserves the right to alter the Support, in its sole discretion but in no event shall such alterations 

result in: (a) diminished support from the level of support set forth herein; (b) materially 

diminished obligations for Foxit; or (c) Your materially diminished rights. 

16. Should You have any questions concerning this License, or if You desire to contact Foxit for 

any reason, please call (510) 438-9090. 
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Chapter 1 – Overview 

Welcome to Foxit Reader-- your right choice to view and print PDF documents! 

 

Foxit Reader, hereafter referred to as Foxit Reader, is a free PDF document viewer and printer. It 

launches quickly (about one second) and requires no installation. Unzip the downloaded zip file 

to a folder of your choice and run the executable file directly.  

 

In addition to the basic PDF viewing functions, Foxit Reader also includes various advance 

features, such as adding annotations, undoing and redoing actions, saving a PDF document as a 

text file, copying text from the text viewer and digital signature validation. 

 

Foxit Reader Add-ons 

Foxit Reader provides separate add-ons for you to download on demand. These add-ons fall into 

critical add-ons and advanced add-ons, which can be updated by the Update Manager, and it can 

also be downloaded from our website (http://www.foxitsoftware.com/pdf/reader/addons.php). 

The former one is free while the latter provides additional features for a fee.  

Critical Add-ons  

Critical add-ons are free. They are essential components for proper display and execution. For 

example, if you open a PDF document containing Chinese characters, Foxit Reader will ask if you 

want to download the Eastern Asian Language Support. If you choose “Cancel”, you can read this 

file, but some characters will not be displayed correctly. 

Free Critical Add-ons in Foxit Reader 

Name Function Description Size Remark 

JPEG2000/JBIG 

Decoder 

This add-on module is for decoding images in 

JPEG2000 or JBIG2 formats. If you don't install this 

module, images in those formats cannot be 

displayed. 

169KB 
Download  

Free 

Eastern Asian 

Language 

Support 

This module is used for displaying Eastern Asian 

Language in a PDF file. Eastern Asian Language can't 

be displayed properly without it. 

1.12MB 
Download  

Free 

GDI+ Module 
This is a redistributable module from Microsoft and 

provides better display quality for graphics. You can 
764KB 

Download  

Free 

http://www.foxitsoftware.com/pdf/reader/addons.php
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.616.fzip
http://cdn01.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/fpdfcjk_2.0.2.0914.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Gdiplus_1.0.2006.0530.fzip
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still view the PDF file without this module in lower 

graphic quality. Installing this module will not affect 

any other applications on your system. 

JavaScript 

Support 

This add-on is used to execute JavaScript in many 

interactive forms. If you don't install this add-on, you 

still can fill in such forms, but you wouldn't be able to 

perform some automated tasks like field value 

verification and recalculation. 

1.05MB 
Download  

Free 

 

NOTE: To manually install a critical add-on, please extract it to the same directory where you 

install Foxit Reader. 

See also 

“Updating Foxit Reader”. 

Advanced Add-ons 

Advanced add-ons have many specific capabilities. 

 

 

Advanced Add-ons in Foxit Reader 

Name Function Description Size Remark 

Foxit Toolbar for Browser 

This add-on is a free toolbar for IE or 

Firefox that delivers up-to-date Foxit 

news and upgrades straight to your 

Internet browser, enabling the user to 

search the web anytime anywhere, giving 

easy access to various useful goodies and 

gadgets. 

1.01MB 
Download  

Free 

Firefox Plugins 

Foxit Firefox Plugin installs a simple Foxit 

Reader into the Firefox web browser, this 

free add-on allows users to display, view, 

edit and print PDF documents in the 

browser. 

212 KB 
Download 

Free 

Spell Checker 

When you fill out an English form or use 

typewriter to insert any English text, this 

tool will try to find any spelling errors and 

highlight them with squiggly lines. If you 

right click on the misspelled words, you 

will see a list of suggested words. Click 

239 KB Download 

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/javascript_1.0.2007.0406.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Foxit_Toolbar.exe
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/firefox_plugins_2009.11.17.fzip
http://cdn01.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://cdn01.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
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here to download the dictionary. 

 

Tips: 

1. Instructions on installation of .fzip package below 

To manually install a critical or an advanced add-on, please run Foxit Reader, and then go to "Help" > "Install 

Updates" > browse and choose the related downloaded package, and then click the "Open" button. When you're 

done, click "Done" to finish the installation. 

2. How to install the dictionary for Foxit Spell Checker?  

After you download the dictionary and unzip it, please save the unzipped folder named lex to the same 

installation folder of Foxit Reader like C:\Program Files\Foxit Software\Foxit Reader.  

Check for update:  

1. To select “Check for Updates”, please go to Help > Check for Updates Now or go to Tools > 

“Preferences” > select “Updater”. You can choose to check for security updates automatically 

every 7 days or do not update automatically. 

2. You can install the Foxit Toolbar or eBay shortcut icon with Installation Wizard when you install 

Foxit PDF printer, or with the Foxit Reader Updates dialog box.  

Updating Foxit Reader 

Foxit files and add-ons can be updated in several ways. Some updates are available if you open a 

PDF document that triggers the updating process. For example, if you open a file that contains 

Chinese characters, Foxit Reader will ask if you want to download the Eastern Asian Language 

Support. Other updates are available only from the Help menu, where you have to manually 

install them. However, all updates can be downloaded directly from Foxit website. 

Updating from the Help Menu 

1. Choose Help > Check for Updates Now… 

2. Select updates from the column on the left, and click Add to move them to the right column. 

Only the updates and components appropriate for your product will be listed. 

3. Click Install. 

Use Foxit Updater 

1. Choose Tools > Preferences > Updater 
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2. Check the appropriate option according to your requirements. 

 

 Automatically install updates (only for the patch): the system automatically downloads 

and replaces the original files in the installation folder when there is a new version. 

 Automatically download updates, but let me choose when to install them (Default): the 

system automatically downloads and  displays a message informing you of the upgrade 

and allowing you to choose to upgrade to the new version. This option is checked by 

default. 

 Do not download or install updates automatically: never download or install updates 

automatically. 

 

3. Click OK. 

 

Updating From Foxit Website 

1. Click to visit http://www.foxitsoftware.com/pdf/reader/addons.php.  

2. Select and download the add-ons you want to update.   

3. Extract them to the same directory where you install Foxit Reader.  

4. Re-run the Foxit Reader program to implement the update files.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.foxitsoftware.com/pdf/reader/addons.php
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Chapter 2 – Getting Started 

This section gives you an overview of Foxit Reader, including installation, registration, work area, 

properties and uninstallation. 

Installing Foxit Reader 

Windows System Requirements 

Foxit Reader runs successfully on the following systems. If your computer does not meet these 

requirements, you may not be able to use Foxit Reader. 

Operating Systems 

 Windows 7(32-bit & 64-bit) 

 Windows Vista® Home Basic, Home Premium, Business, Ultimate, or Enterprise with or 

without Service Pack 1 (32-bit & 64-bit)  

 Microsoft® Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3 

(32-bit & 64-bit)  

 For users utilizing the Active Directory Rights Management Service and SharePoint 

integration capability, Windows 7 or Windows Vista with Service Pack2 (SP2) is required. 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor  

 64 MB RAM (Recommended: 128 MB RAM or greater)  

 52 MB of available hard drive space  

 800x600 screen resolution  

How to Install? 

Please visit Foxit Corporation’s website (http://www.foxitsoftware.com/downloads/) to 

download the latest version of Foxit Reader for free. There are three versions for you to 

download. 

If you download the “FoxitReader53_setup.exe” file to your computer, please do the following: 

 Double-click the installation file (.exe or .msi) and you will see the Install Wizard pop up. 

Click Next to continue.  

http://www.foxitsoftware.com/downloads/
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 In order to install Foxit Reader on your system, you are required to accept the terms and 

conditions of Foxit’s License Agreement. Please read the Agreement carefully and then 

check I accept the terms in the License Agreement and click Next to continue. If you cannot 

accept it, please click Cancel to exit the installation. 

 

 Foxit Reader will be installed under the default path: C:\Program Files \Foxit Software\Foxit 

Reader. If you want to change the location, please click Browse and set the installation 

path.  

 Choose to select full or custom installation. And you can choose the optional components. 
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 If you choose custom installation, you will be given a chance to select the additional tasks 

you would like to perform while installing Foxit Reader 

 

 

 If you want to set Safe Reading Mode during installation, please check the Enable Safe 

Reading Mode. 

 Check the choices you made just now and click Install. 

Welcome Wizard 

 The first time to run Foxit Reader, a welcome wizard to choose the toolbar mode. 
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Work Area 

Foxit Reader opens in two different ways: on its own, as a standalone application, and in a web 

browser. The associated work areas slightly differ. 

The Foxit Reader work area includes a document pane that displays PDFs and a navigation pane 

on the left side that helps you browse through the current PDF. Toolbars near the top and 

bottom of the window provide other controls that you can use to work with PDFs, including 

toolbar pane, menu bar and status bar. 

The Work Area for PDFs Open in the Application 

 Double-click the Foxit Reader icon on the desktop to start this program 

 Choose File > Open, navigate to and select any PDF on your computer, and click Open. 
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User Interface 

A. Menu bar  B. Toolbars  C. Navigation pane (Bookmark panel displayed)   

D. Status bar  E. Document pane 

 

The Work Area for PDFs Open in a Web Browser 
 

 Open a web browser application. 

 Select a PDF anywhere on the Internet and click the link. 

 The PDF will be opened by Foxit Reader directly in the web browser. 

A 

B 

C 

D 

E 
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PDF open in a web browser 

A. Web browser application menu bar and buttons  

B. Foxit Reader toolbars   

C. Navigation Pane (Bookmark panel displayed)  D. Document pane 

Customizing the Work Area 

As you get acquainted with Foxit Reader, you can set up your Reader work environment. The 

more you learn about its potential, the more you can take advantage of its features, tools, and 

options. 

There is much more to the application than you see at first glance. Foxit Reader has hidden tools 

and preferences that can enhance your experience and give you greater control over how your 

work area is arranged and displayed. 

About Menu Bar 

A 

B 

C D 
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Generally speaking, it is a good idea to keep the menu bar visible so that it is available as you 

work. However, some users prefer to have as much space in Foxit Reader as possible. To get rid of 

Reader menus temporarily, you should click View > uncheck Menu Bar.  

You can temporarily display the Menu Bar again by right-clicking the toolbar and checking Menu 

Bar. 

About Toolbars 

Foxit Reader enables you to change the appearance of the tools to suit your needs and working 

style. You can add and delete buttons on the existing toolbars so that only the commands you use 

most often will be displayed. To learn more about it, read the explanation below. 

 

 

 

Toolbars open by default 

A. Basic toolbar  B. Find toolbar C. View toolbar  

Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. Floating toolbars 

appear as independent palettes that you can move anywhere in the work area. 

Each toolbar has a grabber bar , which is a vertical gray stripe at the left end of the toolbar. 

Note: Foxit Reader will be opened with the selections of Select Text Tool or Typewriter if you select 

these tools the last time Foxit Reader was opened. 

Showing or hiding toolbars 

 To hide all toolbars, choose View > Toolbars > Hide Toolbars, or press the hotkey F8 on your 

keyboard. 

 To show all toolbars, choose View > Toolbars > Show Toolbars, or press the hotkey F8 on 

your keyboard. 

 To open a toolbar, choose View > Toolbars > [toolbar name]. 

 To hide a toolbar, please do one of the following:                                   

A. Right-click the toolbar area or choose View >Toolbars, and uncheck the toolbar you want 

to hide.                                                                    

B. Drag the toolbar you want to delete from its grabber bar to the document pane, click the 

"Close" button at the top right corner of its title bar to hide it.  

A B C 

http://www.ghacks.net/2007/04/18/firefox-hide-menubar/##
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 To change the visibility of several toolbars, please go to Edit > UI options > Customize 

Toolbars, and then select and deselect the toolbars. A checkmark next to the toolbar name 

indicates that the toolbar is currently visible. 

In Tabbed Toolbar Mode, 

 To collapse/expand a toolbar classified by the toolbar tab, please choose a tab and click 

or  in the upper right corner or double-click the toolbar tab. 

 If you want to use a tool after collapsing the toolbar, you can click the tab and then choose 

the tool in the expanded toolbar. When using the selected tool on PDFs, the toolbar will be 

collapsed again automatically. 

Showing or hiding Ask Search Button 

 To hide or show the Ask Search Button, choose Edit > preferences > internet search, and 

check or uncheck the option “hide Ask.com Search Button”. 

Moving toolbars 

 To rearrange the docked toolbars, use the toolbar grabber bars to drag them from one 

position to another. 

 To float a docked toolbar, drag it by its grabber bar from the toolbar area.  

 To move a floating toolbar, drag it by its title bar to another location in the work area. 

 To dock a floating toolbar, double-click its title bar or drag it by its title bar to the toolbar 

area. 

 To move all floating toolbars to the toolbar area, choose View > Toolbars > Reset Toolbars. 

Note: To move a toolbar, drag the grabber bar  at the left edge of the toolbar. 

Adding your favorite toolbar 

Favorite Toolbar displays all your bookmarked tools. You can add tools that will let you view and 

search content easily to your favorite toolbar. This is another way for you to arrange and manage 

all the tools.  

To add your favorite toolbar, please perform the following: 

 Choose Edit > UI Options > Customize Toolbars, and select the “Favorite Toolbar” tab. 
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 Select your favorite tools or separators and add them to the Favorite Toolbar list. Click Up or 

Down to arrange the tool order and then click OK. 

 To show your favorite toolbar, please go to View > Toolbars > select Favorite Tools, or 

right-click on the toolbar and then select Favorite Tools. 

Returning toolbars to their default configuration 

 Choose View > Toolbars > Reset Toolbars, or press Alt + F8. 

Customize shortcut keys 

People’s habit using the keyboard are different and the familiarity to the buttons  on a 

keyboard is distinct. The intellectualized Foxit Reader allows you to customize the shortcut keys 

according to your habit, which enables you to use the shortcuts more convenient than before. 

Please follow the steps listed below:  

 Right click Toolbar > Customize Toolbars > select the “KeyBoard” tab. 

 Choose the tool’s category in the “Categories” list and the action in the “Command” list. 

 Input the appropriate shortcut with your keyboard. Click Assign to apply the shortcut. If you 

want to clear the shortcut input tab, please click Move. The Reset All button can recover the 

default setting. 

Note: The shortcut keys that have already being used cannot be reassigned. A message under the 

input tab will show you whether the shortcut key has been used by another command. 
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Switching UI Languages 

Foxit Reader supports dynamically UI language switch. English is the default UI language, but you 

can select a localized language from the Language list in Foxit Reader.  

To change the UI language of Foxit Reader, please go to Edit > Preferences > select the 

“Languages” tab. 

 

 Use default language – Makes English the UI language. 

 Choose custom language – Selects your localized UI language from the list. 

When switching UI language, you may meet one of the following cases: 

 If the UI language package exists on your computer, the UI will be switched in a flash into the 

language you selected. 

 If you don’t have the UI language package on your computer but available on Foxit server, a 

prompt message will pop up asking you whether or not to download the language kits. 

 If the UI language package is unavailable on Foxit server, a prompt message will pop up 

giving you a notice that you can get the UI language package on our website. In addition, 

you can also help us to do some translation so that we can localize Foxit Reader into your 

own language. To visit our multi-language translation system, please click here. 

About Navigation Pane 

The navigation pane, located next to the document pane, can display different navigation panels, 

including Layer panel, Attachments panel, Pages panel, Comments panel, and Bookmarks panel. 

http://languages.foxitsoftware.com/login.php
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Please note that the navigation pane is unavailable when Foxit is open but empty (no PDF is 

open). 

The buttons on the left side of the navigation pane provides easy access to various panels, such 

as the Bookmarks panel button , the Pages panel button , and the Layers panel . 

 To show the navigation pane, choose View > Navigation Panels > Show Navigation Panels, or 

use keyboard shortcut F4. 

 To open a navigation panel, you can either click its button on the left side of the navigation 

pane, or choose View > Navigation Panels > [navigation panel name]. 

 To close the navigation pane, choose View > Navigation Panels > Show Navigation Panels, or 

use keyboard shortcut F4, or click the button for the currently open panel in the navigation 

pane. 

Tip: To show or hide the navigation pane, you can also click on the  button at the top right 

corner of the navigation pane.  

Adjusting the navigation pane 

Like the toolbars, the navigation panels can be docked in the navigation pane or they can float 

anywhere in the work area of Foxit Reader. You can choose to hide or close the panels that you 

don't need and open the ones you do. What’s more, you can also adjust the width of the 

navigation pane easily. 

1. Viewing a panel in the navigation pane 

By default, all the panels dock in the navigation pane with a set of panel buttons appearing on 

the left side of the work area.   

Do one of the following: 

 Select the button for the panel on the left side of the navigation pane. 

 Choose View > Navigation Panels > [panel name]. 

2. Changing the display area for navigation pane 

 To change the view area of the navigation pane, drag its right border to adjust the width. 

 To minimize or maximize the navigation pane, click on the button  at the top right corner 

of the navigation pane. 

3. Docking or floating a navigation panel 

 To float a navigation panel, drag the panel button into the document pane. 

 To move a panel, drag it by its panel button to another location. 
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 To dock a floating panel, double-click its title bar. 

 To group two floating panels, drag the title bar of one panel into the other floating panel. 

 To dock multiple floating panels, choose View > Navigation Panels > Dock All Panels. 

Setting preferences 

Although Foxit Reader is customizable, some of the customizable features may be difficult to find. 

After reading this section, you will find out how useful having your own preferences can be, and 

how simple it is to set up your own preferences. 

To set preferences in Foxit Reader, please choose Edit > Preference 

Note: you can use the arrow keys or Tab key to switch between different preference settings. 

Accessibility 

Document Colors Options 

A. Replace Document Colors: Select to activate other options to change the document 

colors. 

B. Use Windows Color Scheme: Sets document colors according to the color scheme of 

your Windows preferences. 

C. Custom Color: Changes the color of Page Background and Document Text. 

D. Only change the content in Black/White color: Changes only the Black/White text and 

leaves the colored text unchanged. 

Commenting  

Pop-up Opacity: sets the opacity of popup notes for annotation tools. 

Document  

 

The Document of the Preferences dialog provides several ways to browse PDF documents. 

 

 Open Setting  

1. Allow Multiple Instances: Creates a new Foxit Reader window when double-clicking to 

open a PDF file. 

2. Allow document to hide the menu bar, toolbars: Opens a PDF file without menu bar and 

toolbars. 

3. Alert when document requests Full Screen: A message box will pop up  to confirm the 

operation when opening a PDF which has been defined to be opened in full screen 

mode. 
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4. In web browser, display PDF in Read Mode by default: Opens a PDF in Read Mode 

automatically in web browser. 

5. In Reader, choose the mode for displaying PDF files: Displays the PDFs in Read mode or 

Full Screen Mode or normal way automatically when opening PDFs with Foxit Reader. 

 

 Show prompt message before closing all tabs: When you close a window with multiple tabs, 

Foxit Reader will ask you to confirm your choice. This prevents you from accidentally closing 

the whole window when you intended to only close the current tab.  

 

 Measurement Units –Sets unit of page dimensions given in the status bar and print dialog 

box. 

File Associations 

 

This option allows users to set the default PDF Viewer. 

 Make Foxit Reader the default PDF Viewer. 

1. Always perform check when starting Foxit Reader: if the default PDF viewer is not Foxit 

Reader, a message box will appear for the options to set it as your default viewer every 

time you run Foxit Reader. 

2. Display PDF in Browser: check it to display PDFs in Browser with Foxit Reader plug-in. 

 Restore a previously associated application as default PDF Viewer (if still installed): restore 

the last PDF viewer to be the default one. 

Forms  

 

The form tab enables you to set the preferences of the interactive form display. 

 

 Always hide document message bar: You can decide whether to show or hide the document 

message bar that appears below the toolbar area when opening an interactive PDF form. 

 Highlight all fields: You can either check Highlight all fields or choose to highlight the specific 

fields to your needs. You also can click the color panes next to change the highlight color. 

 Email: edit the email title and contents which will be sent with the PDF form. 

 

Full Screen  

 

 Full Screen Navigation 

A. Select to show Scroll bar, Status bar, Tab bar, Navigation Panels or Menu bar in Full 
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Screen mode. 

B. Show Exit Button – check or uncheck this option to show or hide Exit Button in Full 

Screen mode. 

C. One page at a time – displays a single page at a time in Full Screen mode. 

D. Left click to go forward one page; right click to go back one page -- lets you page 

through a PDF document by clicking the mouse. You can also page through a document 

by pressing Space, Shift + Space, or the arrow keys. 

 

 Full Screen Appearance 

Background – click the color pane and choose the color you like to be the background color 

in Full Screen mode. 

 Full Screen Transitions  

Foxit Reader supports page transition in Full Screen mode. There are 11 transition types: 

Split, Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and Fade. Also, you could 

set the direction for the transition. 

Default transition - to edit page transition for one document.  

Direction - set the direction for the transition. 

General  

 

The General Preferences setting provides options on Toolbar Settings, Snapshot Selection, Printer, 

Text Link, Tab Bar, etc. 

 

 Basic Tools 

A. Use Fixed Resolution for Snapshots -- sets the resolution used to copy the image 

captured with the Snapshot tool. Automatically uses 72 pixels as default resolution. 

B. Create links from URLs - detect the text links in PDF documents and change the 

non-clickable links into clickable ones. 

C. Minimize to system tray - You can save space on your task bar by minimizing the Foxit 

Reader to system tray. Check it to minimize Foxit Reader to system tray when you click 

the Minimize button. 

D. Screen word-capturing - Check it to turn on this function that enable you to use your 

mouse to capture words inside a PDF file and have it translated if you are using 

dictionary software. 

E. Make Hand Tool select text - Check it to enable hand tool to become text selection tool 

when moving it to the selectable content. 

 

 Printer 
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Print Texts as Graphics (Ignore Font Substitution) – sets the text font as graphics and 

printout fonts are exactly the same as the text fonts. Automatically allows quick print where 

Printer Font is substituted. 

 

 Tab Bar 

Max tab size – allows you to specify a maximum tab size. 

 

 Menu & Status Bar 

A. Menu Exclusive Row – This option is checked by default. If you uncheck it, the toolbar 

can be aligned with the menu bar. 

B. Auto-Hide Status Bar – Hides the status bar when opening a PDF, and enables it to float 

at the bottom of the page only when the cursor is moved to the bottom. 

 Application Sartup 

Show Start Page: check it to show the start page when running Foxit Reader. 

 

 

History  

 

 History 

A. Restore last section when application starts: determines whether documents start 

automatically with the last viewed section.  

B. Restore last view settings when reopening: determines whether documents open 

automatically with the last viewed settings.  

C. Maximum number of documents in history list: sets the maximum number of PDF 

documents you read in history list. The default is 53 PDF documents. 

D. Maximum number of documents in recently used list: sets the maximum number of PDF 

documents you read recently in “File” pull-down menu. The default is 4 PDF documents. 

 

Note: Foxit Reader allows users to set “maximum number of documents in history list” and 

“maximum number of documents in recently used list” to 0.   

Internet Search  

 Hide Internet search pop-up bar: select to hide the Internet search pop-up bar appears at 

the top right corner of the selected text when you are selecting text. 

 Disable internet search but drag but use pop-up bar: select to disable internet search but 

drag but use pop-up bar. In which case, drag the selected text will not perform a search on 

the Internet. 

 Hide Ask.com search button: check it to hide Ask.com search button on the toolbar. 
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JavaScript 

 

Enable JavaScript Actions: enables any actions in a PDF that uses JavaScript. 

Languages 

Please refer to “Switching UI Languages”. 

Page Display  

The Page Display panel of the Preferences dialog box includes the following options: 

 

 

 Page Display 

A. Default Page Layout: you can use the following page layouts when viewing PDF 

documents: 

a) Single Page -- Displays one page at a time, with no portion on other pages visible. 

b) Continuous -- Displays pages in a continuous vertical column that is one page wide. 

c) Facing -- Displays each two-page spread with no portion of other pages visible. 

d) Continuous Facing -- Displays facing pages side by side in a continuous vertical 

column. 

See also 

“Changing the page layout”. 

  

B. Display Transparency Grid: displays a grid behind transparent objects. 

C. Custom Facing: the Default Facing for page layout is 2 pages. You can check the Custom 

Facing box and set the facing layout to your own preference. 

D. Custom Margin: sets the margins between different pages with Facing or Continuous 

Facing page layout. The default is a margin of 8 pixels.  

E. Smooth Text: optimally adjusts text display that best suits your monitor. 

F. Use logical page numbers: open PDFs with the logical page numbers. 

    

 Magnification 

Default Zoom: sets the magnification level for PDF documents when they are first opened. 

This value overrides document settings. The default uses the settings of the PDF document. 

 

See also 

“Changing the magnification level of a document”. 

Reading 
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 Page Vs Document: This preference determines how much of a document is delivered to a 

screen reader at a time. If a PDF isn’t tagged, Foxit Reader may analyze the document and 

attempt to infer its structure, which can take a long time for a long document. You may want 

to set Foxit Reader to deliver only the currently visible page so that it analyzes only a small 

piece of the document at a time. This consideration will vary depending on the size and 

complexity of the document and on the features of the screen reader.  

 

A. Only read the currently visible pages - This option is usually best when 

using a screen magnifier. It improves performance by eliminating the need for the 

software to process parts of the document that aren’t visible. When Foxit Reader sends 

only the currently visible pages of a PDF to the memory buffer, the assistive technology 

has access to those pages only. It cannot go to another page until the next page is visible 

and Foxit Reader has sent the page information to the memory buffer. Therefore, if this 

option is selected, you must use the navigation features of Foxit Reader, not those of the 

assistive technology, to navigate from page to page in the document. You should also set 

the Default Page Display option in preferences to Single Page if you choose to have 

Reader send only the currently visible pages to the assistive technology. For instructions 

on setting the default page display to Singe Page, see “Setting page display 

preferences”. 

B. Read the entire document - This option can be best if you use a screen reader that has 

its own navigation and search tools and that is more familiar to you than the tools in 

Foxit Reader.  

C. For large documents, only read the currently visible pages - This option is selected by 

default and is usually best if you use a screen reader with long or complex PDFs. It 

allows Foxit Reader to deliver an entire small document but revert to page-by-page 

delivery for large documents.  

 Minimum number of pages in a large document – When the “For large documents, only read 

the currently visible pages” option is selected, it allows you to set this minimum value. 

RMS Setting 

 Save the encrypted file as a copy which will be named as ‘filename(protected).pdf’ after 

encrypting a file with RMS feature. 

Signature 

 Verify signatures once the PDF is opened. 

Speech 

 Volume: set the reading volume of Read out Loud. 

 Use default voice: check it to read content with default language, or you can select the 
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required one from the combo box. 

 Use default speech attribute: chick it to read with default pitch and rate, or you can set them 

in the combo box. 

 Read comments: check it to enable the application to read out the comments when 

executing Read out Loud. 

Spelling 

 Enable spelling check: enable spelling check feature to avoid spelling error. 

Trust Manager 

Please refer to “Trust Manager” 

Updater  

 Automatically install updates (only for the patch): the system automatically downloads 

and replaces the original files in the installation folder when there is a new version. 

 Automatically download updates but let me choose when to install them (Default): the 

system automatically downloads and displays a message informing you of the upgrade 

and allowing you to choose to upgrade to the new version. This option is checked by 

default. 

 Do not download or install updates automatically: never download or install updates 

automatically. 

 

Set the Skin 

This feature offers five skins so that you could change the appearance of the software. 

To set the appearance of Foxit Reader, please do one of the followings: 

 In Normal Mode, click Edit > UI Options > Change Skin > check the skin and click OK. 

 In Tabbed Toolbar Mode, please choose File > Change Skin > check the skin and click OK. 
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Set the Tabbed Toolbar Mode 

 Foxit Reader Ribbon, located across the top of the screen, groups your tools by task, 

ensuring the commands you use most frequently are close at hand. 

 

 

 
 

Tabbed Interface 

A. Tab   B. Groups   C. Command Buttons 

 Tabs are home to a set of task-related tools.  

 Groups within each tab break a task into subtasks.  

Command buttons carry out a command or display a menu of commands. To set the tabbed 

toolbar mode, please go to Edit > UI Options > Change Toolbar Mode > choose Tabbed Toolbar 

Mode. 

A 

B C 
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Note: The feature can be effective after restarting Foxit Reader. 

Viewing PDF Properties 

The Properties dialog box provides information about the document, including the document’s 

location, title, subject, author, fonts used, security settings, etc. This dialog box also displays 

attributes set by other programs. 

 

To view the PDF properties, please choose File > Properties. You can acquire all relevant 

information as follows: 

 

Description tab of the Document Properties dialog box 
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Description 

This tab shows some basic information about the document. The title, author, subject, and 

keywords may have been set by the person who created the document in the source application. 

 Title -- A general or descriptive heading of the document. 

 Subject -- The principal idea and point of the document. 

 Author -- The writer of the document. 

 Creator -- The application that produced the original document. 

 Producer -- The application or driver that converted the original document into a PDF 

document. 

 Keywords -- The words that are used to reveal the internal structure of an author's 

reasoning. 

 Created -- The date and time the document was created.  

 Modified -- The date and time the document was last modified. 

 Advanced -- This area shows the PDF version, the page size, number of pages. 

Security 

The Security tab describes what changes and functionality area allowed within the PDF. If a 

password, certificate, or security policy has been applied to the document, the method is listed 

here. Changing security setting is not allowed in Foxit Reader. 

 

 Security tab of the Document Properties dialog box 
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Fonts 

The Fonts tab lists the fonts and the font types used in the original document, as well as the 

encoding used to display the original fonts. 

 

Fonts tab of the Document Properties dialog box 

 

Uninstalling Foxit Reader 

How to Uninstall? 

Please do one of the following: 

 Click Start > Programs > Foxit Reader > Uninstall. 

 Click Start > Settings > Control Panel > Add or Remove Program and select Foxit Reader to 

uninstall. 

 Double click the file uninstall.exe under Foxit Reader installation directory Drive 

name:\...\Foxit Software\Foxit Reader\. 
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Chapter 3 – Viewing PDFs 

Once the Foxit Reader is properly installed, you can open and view PDF files easily. When you 

have a PDF open, you can also adjust the view of the document, find text in it, email to others, 

etc.  

Opening Documents  

You can open and view PDFs in Foxit Reader from the desktop, or in a web browser. 

Opening a PDF document in Foxit Reader 

Start in the Start Page to Foxit Reader window 

When you open Foxit Reader, a Start Page will be opened by default, which introduces some 

product information of Foxit. 

If you do not want to show the start page, please go to View > click Start. 

 

Opening a PDF document in Foxit Reader 

Do one of the following: 

 Choose File > Open, or click the Open button  on File Toolbar. In the Open dialog box, 

select the file name, and click Open. PDF documents are usually identified with .pdf 

extension. 

 Drag and drop the PDF file into the Foxit Reader window. 

 

Note: You can open more than one PDF document within the same Foxit Reader application. 

When you open more than one file at a time, you can navigate the PDF files easily by 

clicking the corresponding tabs. If you only open one PDF, the tab will not be shown. 

Opening a PDF document from desktop or within other applications 

 

If you set Foxit Reader as your default viewer for PDF files, you are able to launch and open PDF 

files in the following applications: 

 

 Email Application: in most email applications, you can double-click the attachment icon to 

open the document. 
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 Web Application: you can open a PDF document by clicking on the PDF file link in your web 

browser.  

 File System: double-click the PDF file icon in your file system. 

 

Note: You can see the size of the opened document at the bottom right corner of the window. For 

example . To sets unit of page dimensions, please refer to 

“Measurement Units”. 

Opening a secured PDF document 

If you receive a PDF that is protected by security features, you may need a password to open the 

document. Some protected documents have other restrictions that prevent you from printing, 

editing, copying, etc. 

 

 When opening a protected PDF, you will be prompted to enter the password. 

 When trying to copy or edit a secured PDF, you will find that the related functions or tools 

are disabled and grayed out. 

Retrieving recently opened documents from within Foxit Reader 

 

In “File” pull-down menu, you will be able to instantly retrieve recently opened documents. Foxit 

Readerprovides a list of recently opened PDF documents. Choose File > a previously opened PDF.  

 

Note: To customize the number of document in recently used list, please refer to “Setting history 

preferences”. 

Viewing Documents 

Foxit Reader provides three different ways for you to read PDF files: multi-tab browsing, single 

document interface mode, and multiple document interface mode. 

 

Multi-Tab Browsing 
The multi-tab browsing feature enables you to open multiple files in a single instance. If you 

already have a PDF open and then double-click another pdf file, it willl be opened in the same 

window.  

 

Tab bar 



  FOXIT READER 
User Manual 

 
 

 37 

  

Opening a new tab 

To open a new tab, you can double-click a PDF file, select File > Open, or click the Open button 

 on the toolbar. 

 

Closing a tab 

To close the current tab, you can do one of the following: 

 Click the Close Tab button  at the top right corner of the Tab Bar. 

 Double-click on the Tab Bar. 

 Click the middle button of the mouse on the Tab Bar. 

 Right-click on a tab and choose Close Tab/Close Others/Close Left/Close Right. 

 Select File > Close. 

To close all tabs at the same time, click the Close button  at the top right corner of Foxit 

Reader window, right-click on a tab and choose Close All, or select File > Exit. 

Single document interface mode 

The single document interface mode enables you to open multiple instances of Foxit Reader. 

Foxit Reader will create a new window when you double-click to open a new PDF file, which is 

very useful for viewing different files side by side. 

 To enable single document interface mode, please go to Tools > Preferences > Documents > 

Open Setting > check the option of “Allow Multiple Instances”. 

 To disable single document interface mode, please go to Tools > Preferences > Documents > 

Open Setting > uncheck the option of “Allow Multiple Instances”. 

Multiple document interface mode 

The multiple document interface mode sets multiple documents under a single parent window, 

as opposed to all windows being separated from each other (single document interface).  

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Single_document_interface'))
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 To enable multiple document interface mode, please go to Tools > Preferences > 

Documents > Open Setting > uncheck the options “Allow Multiple Instances”. 

 To disable multiple document interface mode, please go to Tools > Preferences > 

Documents > Open Setting > “Allow Multiple Instances”. 

 

Navigating in Documents 

Foxit Reader provides user-friendly controls to navigate through PDF documents. You can 

navigate in PDF documents by paging through or by using navigational tools. 

Scrolling through documents 

1. Navigating around documents 

Do one of the following: 

 Using mouse actions or keystrokes 

Scroll the mouse wheel or press the Down or Up Arrows on the keyboard to navigate 

around the documents. 

 Scroll automatically 

Automatic scrolling allows users to view documents without using mouse actions or 

keystrokes. Foxit Reader also enables you to change the scrolling speed with ease. 

A. Choose “View” > check the “AutoScroll”.  

B. Do one of the following: 

 To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key, 

depending on the direction of scrolling. 

 To reverse the direction of scrolling, press the minus sign (-) key. 

 To jump to the next or previous page, press the Space Bar or Shift + Space Bar. 

To stop automatic scrolling, choose View > uncheck the AutoScroll again. 

Tip 1: To perform auto-scrolling, you can also click the Hand Tool , hold the middle 

mouse button/wheel mouse button down, and then move the mouse to scroll the pages. 

Tip 2: To go back to Hand Tool  mode, just press and hold the space key.   

2. Going to the next or previous page 
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  Do one of the following: 

 Choose View > Go To > Previous Page or Next Page on Menu Bar. 

 Click the Previous Page icon  or the Next Page icon  on Toolbar or Status Bar. 

 Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn the 

pages. 

 Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard to 

move the pages up or down. 

 Press Space to scroll the page down or press Shift + Space to scroll the page up. 

3. Going to the first or last page 

  Do one of the following: 

 Choose View > Go To > First Page or Last Page on Menu Bar. 

 Click the First Page icon  or the Last Page icon  on Toolbar or Status Bar. 

 Press the Home or End keys. 

4. Going to a specific page 

  Do one of the following: 

 Choose View > Go To > Pages… > input the specific page number > OK. 

 Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter. 

Note: If the opened PDF document contains logical page numbers, Foxit Reader supports 

displaying the logical page numbers on the Current Page Number Box. 

5. Retracing your steps 

 To go back or forward one page, click the Previous View button  or Next View 

button  on the Toolbar or Status Bar. 

 Choose View > Go To > Previous view or Next view. 

 

Navigating with bookmarks 
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Bookmark displays the list of bookmarks that the document contains. Generally speaking, it is a 

visual table of contents that represents the chapters, main headings, and other organizational 

elements in a document. 

 

1. To show or hide bookmarks, do one of the following: 

 Choose View > Navigation Panels > Bookmarks. 

 Click the Bookmark button  on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to minimize or 

maximize bookmarks. 

2. To jump to a topic, click the bookmark or right-click the bookmark and then choose “Go to 

Bookmark”. Click the plus (+) or minus (-) sign to expand or collapse the bookmark contents. 

 

Tip: When you navigate through the PDF document, the highlighted bookmark item will 

automatically be kept in sync with the current page being displayed. 

3. To expand the current bookmark  

To select the bookmark for the displayed page of the PDF document, click the Expand the 

Current Bookmark button at the top of the Bookmarks panel.  

If the bookmark was hidden in a collapsed parent bookmark, the parent bookmark will be 

opened, and the corresponding bookmark which is nearest to the current page’s location will be 

highlighted, so that users can see the selected bookmark and locate the related item on the 

current page. 

Navigating with page thumbnails 

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews of 

document pages and makes it easier to view and recognize them. The red box in the page 

thumbnail indicates which area of the page appears. 

A. To show or hide page thumbnails, do one of the following: 

 Choose View > Navigation Panels > Pages. 

 Click the Bookmark button  on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to minimize or 

maximize Pages panel. 

Highlight the selected bookmark               The current page viewing  

and expand the parent bookmark            
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B. To navigate with page thumbnails, do one of the following: 

 To jump to another page, click its thumbnail. 

 To move to another location of the current page, drag and move the red box in its 

thumbnail. 

 To resize the visible area of the current page, drag the resize handle on the bottom right 

corner of the red box. 

 To resize page thumbnails, right-click on a thumbnail, and then choose “Enlarge Page 

Thumbnails” or “Reduce Page Thumbnails”. 

C. In the Single Page Displaying Mode, the page thumbnails will show up when dragging the 

scrollbar to view the page. 

1. To add an action to a page thumbnails, please refer to “Adding an action to a bookmark”. 

2. Ctrl + click or Shift + click to select multiple page thumbnails at one time.  

Navigating with links 

Links take you to another location in the current document, or to locations in other documents 

or websites. Clicking a link on PDF documents is just the same as in other applications. You can 

follow a link by doing the following: 

 Select the Hand tool  on Basic Toolbar. 

 Position the pointer over the link until the pointer changes to the hand with a pointing 

finger . 

Adjusting the View of Documents 

Foxit Reader provides multiple tools that help you adjust the view of your PDF documents. It 

includes simple tools such as Zoom In and Zoom Out, as well as more advanced tools like setting 

the page layout and orientation. As for some settings, please refer to “Setting Preferences”. 

Changing the orientation of a document 

You can change the orientation of the document from portrait to landscape view by using the 

Rotate tools. 

 Choose View > Rotate View > Clockwise or Counterclockwise. 
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Note: You can change the page view in 90-degree increments, but the change only affects screen 

display instead of its actual orientation. You cannot save the changes in page view. 

Changing the magnification level of a document 

Do one of the following procedures: 

1. Go to View > Zoom > Zoom Out or Zoom In.  

2. Adjust a magnification percentage in the Magnification Percentage Area 

 on the Status Bar. 

3. Go to View > Zoom > Zoom To on Menu Bar, choose or input a magnification percentage, and 

then click OK. 

4. Right-click the Document Pane > Zoom In or Zoom Out.  

5. Using the Loupe Tool 

 Go to View > Zoom > Loupe Tool. 

 Move the loupe tool to the places you want to view, you will see the amplificatory or 

decreased objects in the Loupe Tool dialog box. 

 (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the 

document you want to view in closer detail. A red rectangle appears in the document, 

corresponding to the area shown in the Loupe Tool window. You can drag or resize the 

rectangle to change the Loupe tool view. 

 To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom text 

box, or drag the slider in the Loupe Tool dialog box. 

6. Using the Magnifier 

You can easily magnify areas of the PDF files as you work on Foxit Reader with this free tool. It 

is especially useful for visually impaired people with some functional vision. 

   

Magnifier                      Fisheye Magnifier 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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 Go to View > Zoom > Magnifier. 

 Move the Magnifier to the places you want to view. 

 To switch between Magnifier and Fisheye Magnifier, press the left mouse button. 

 To change the size of magnifier window, press the right mouse button. 

 To turn off the Magnifier, choose any other tools. 

Resizing a page to fit the window 

There are three types for you to choose: 

 To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page, or 

right-click the Document Pane and choose Fit Page. 

 To resize the page to fit the width of the window, choose View > Zoom > Fit Width, or 

right-click the Document Pane and choose Fit Width. Part of the page may be out of view. 

 To resize the page to its actual size, choose View > Zoom > Actual Size, or right-click the 

Document Pane and choose Actual Size. 

Changing the page layout 

Changing page layout is especially useful when you want to zoom out to get an overview of the 

document layout. Foxit Reader provides the following page layouts: 

 Single Page – Displays one page in the document pane at a time. 

 Continuous – Arranges the pages in the document pane in a continuous vertical column. 

 Facing – Arranges the pages side by side, displaying only two pages at a time. 

 Continuous Facing – Arranges the pages side by side in a continuous vertical column. 

 Show Cover Page During Facing 

If a document has more than two pages, the first page can be displayed alone on the right 

side of the document pane in Facing and Continuous Facing views.  

To display the cover page as the first page on the right followed by two facing pages, please 

choose the Facing or Continuous Facing mode, and then select View > Page Display > Show 

Cover Page During Facing.  

To set page layout, please do one of the following: 

 Choose View > Page Display, and choose one of the mode to your needs. 

 Click the Single Page button , the Continuous button , the Continuous Facing button 

, or the Facing button  on the Status Bar. 
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Reading a document in Full Screen mode 

In Full Screen mode, Foxit Reader Document Pane fills the entire screen, with Menu Bar, Toolbar, 

Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full Screen 

mode so that you can click links.  

 

1. To set Full Screen preferences, please refer to “Setting full screen preferences” . 

2. To enter Full Screen mode, please do one of the following: 

 Choose View > Full Screen. 

 Click the Full Screen button  on Toolbar. 

 Press the shortcut key F11. 

 Right-click the Document Pane and select Full Screen. 

3. To adjust the view in Full Screen mode, right-click the document and work with the Context 

Menu. 

Note: This feature will not be available unless you clear Left click to go forward one page; right click to 

go back one page check box in the Preference dialog. 

4. To exit Full Screen mode: 

 Press Esc key or the shortcut key F11. 

Split View  

Using Split View, you can view a PDF with the document pane divided into two panes (Split 

command) or four panes (Spreadsheet Split command).  

 With the Split View, you can scroll, change the magnification level, or turn to a different 

page in the active pane without affecting the other pane(s).  

To change to Split View, click View > Page display > Split 
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 The Spreadsheet Split view is useful if you want to keep the vertical or horizontal headings 

visible while scrolling through a large spreadsheet or table of the current page. In this mode, 

changing the magnification in one pane can make the magnification in all panes be changed 

in the same time. Also, scrolling is coordinated among the panes.  

Note: If you stay in the same page when scrolling horizontally, the above two spans which 

show the headings will not be scrolled. But if you scroll to the next page, the above spans 

will also skip to show the headings of the next one’s. When scrolling vertically, the two 

panes in the same queue will be scrolled, while the panes next to them will not. 

To change to Spreadsheet Split View, you should click View > Spreadsheet Split. 
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Fit Visible mode 

In Fit Visible mode, Foxit Reader displays only the contents of the PDF page that will fit the width 

of the window by removing the margins.  

To change to Fit Visible mode, please do the following: 

View > Zoom > Fit Visible 

Read Mode 

In Read Mode, the PDF will be displayed in a way that hides much of the interface, including 

navigation pane, toolbar, and status bar, to maximize the document display area. It enlarges the 

document pane, keeping users from wasting reading space, leaving the menu bar with user for 

necessary operations. 

 

To read a document in Read Mode, please choose one of the following: 

 Click the Read Mode button  on the upper right corner. 
 Press the shortcut key “Ctrl + H” on the keyboard. 
 Right-click the document pane > Choose Read Mode. 
 

In Read Mode, a basic toolbar floats at the bottom of the page. It offers some basic tools, such as 

save, print, zoom in/out, etc. Please move the cursor to the bottom to activate the floating box. 

 

If you open more than one PDFs, please press “Ctrl + Tab” on the keyboard to switch through 

them in Read Mode. 

Read Out Loud 

Read Out Loud is a Text-to-Speech (TTS) tool. It reads the text in a PDF aloud, including the text in 

comments and alternate text descriptions for images and fillable fields. With this feature, you can 

obtain information without viewing the pages, helping to effectively relief eyestrain. It also 

enables you to view other materials while listening to the content. 

To use the Read Out Loud, please choose one of the following: 

 In Normal Mode, please right-click the toolbar > choose Read, or go to View > Read out 

Loud. 

 In Tabbed Toolbar Mode, please go to View > Read out Loud > Read this page or Read from 
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the current page. 

Set Reading Preferences 

Please go to Edit (Files in Tabbed Toolbar Mode)> Preferences > Reading. 

Page vs. Documents： 

1. Only read the currently visible pages – Reads the visible page which is displayed in the 

current window. 

2. Read the entire document – Reads every page of the document in order. 

3. For large documents, only read the currently visible pages – If you open a large PDF, the 

system reads only current pages which are visible in the window. 

4. Minimum number of pages in a large document – Sets the minimum number of pages. If the 

number of pages exceeds the setting number, the document will be defined as a large 

document. 

Reading Actions 

In Read out Mode, some simple actions are offered for users to control the reading status, 

including read this page, read this document, pause, resume, rate up, rate down and stop. 

1. In Normal Mode, a simple reading toolbar will be shown on the interface for using. 

 

2. In Tabbed Toolbar Mode, open the drop-down menu to choose an action. 

Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices 

installed from text-to-speech or language applications, you can choose them to read your PDFs. 

Note: Read Out Loud isn’t a screen reader, and some operating systems may not support it. 

Playing a Movie or a Sound Clip 
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PDF has extended itself to the richness of multimedia support and playing capabilities. Some PDF 

files may be multifaceted with multimedia, including sound, music and video clips. Each movie 

and sound file usually includes a play area from which the media can be activated. The play area 

typically appears on the PDF page as an image or a blank rectangle, but can also be invisible. To 

play the media files, please make sure you have the necessary media player installed on your 

computer. 

To play a movie or a sound, please do the following: 

 Select the Hand tool  , and click the play area of the movie or sound file. When the 

pointer is positioned over the play area, it changes to the play mode icon. 

Note: To protect your computer from viruses, Foxit Reader pops up a dialog box soliciting your 

approval before playing multimedia files.  

Working with Layers 

About PDF layers 

A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary 

representing a collection of graphics that can be made visible or invisible dynamically by users of 

viewer applications. In a PDF file, each layer may hold any portion of the document's objects, and 

layers may be made visible or invisible, showing or hiding their contained objects, in any 

combination.  

With Foxit Reader, you can control the display of PDF layers with the Layer panel. For example, 

you may divide background imagery, main content areas, and advertisements amongst their own 

top-level layers, and easily hide the layers that you don't want others to view. 

Show or hide PDF layers 

In a PDF, information can be stored on different layers. To show or hide related content stored in 

a variable number of separate layers, you can simply refer to the Layer panel on the left side of 

the work area. Please note that you cannot create or edit layers in Foxit Reader; however, you 

can view layers and choose to show or hide the content associated with each layer. 

 

 

 

  

A 

B 
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Layer Panel 

A. A checkmark indicates a displayed layer    B. Hidden layer 

1. Open the Layer panel, and then do one of the following: 

 To hide a layer, uncheck the layer. 

 To show a hidden layer, click the empty box and a checkmark will appear. 

2. From the Option menu at the top right corner of the Layer panel, choose one of the following: 

 List Layers for All Pages - Shows every layer across every page of the document. 

 List Layers for Visible Pages - Shows layers only on the currently visible pages. 

 Reset to Initial Visibility - Resets layers to their default state. 

 Expand All – Expands all layers. 

 Collapse All - Collapses all of the currently layers in the view. 

Finding Text 

Foxit Reader provides handy tools to find text. You can not only search text in a PDFs, folders, or 

disks, but also on the internet. Also, you can limit your search by choosing the options offered on 

the Find Text dialog box to find specific items. 

Finding text in the current PDF 

To find text you are looking for, follow the steps below:  

 Choose Tools > Find 

 Type the text in the Find What field.  

 Click the drop-down button next to Find box , and select the 

search options to limit your search: 

A. Whole words only -- limits the search to match only whole words. For example, if you 

search for the word Read, the word Reader will not be found.   

B. Case-Sensitive -- makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found.    

C. Include Bookmarks -- Enables you searching the word in the whole text, including 

bookmarks.   

D. Include Comments -- Enables you searching the word in the whole text, including 

comments. 
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Note: C&D options will be active for finding text in the current PDF document and doing the 

advanced search. 

 Press the Find Next button  , Find Previous button , or Enter. 

Foxit Reader jumps to the first instance of the search term, which appears highlighted. 

 Press Enter repeatedly or shortcut key F3 to continue searching the next instances of the 

search term. 

 

Doing advanced search 

The search function enables you to search a string either in a single PDF file or in multiple PDF 

files under a specified folder. When the search finishes, all occurrences will be listed in a tree view, 

allowing you to quickly preview the contexts and jump to specific locations. 

1. Searching text 

To search text you are looking for, follow the steps below: 

 Go to Tools > Search, or select Open Full Foxit Search from the Find drop-down menu. 

 In the Search Window, type the text you want to search for, and do any of the following: 

A. To search the text in the current PDF document, select “In the current PDF document”. 

B. To search the text in all PDF documents in specific files or disk, select “All PDF 

Documents in” > choose one of the disks or User-selected search paths. 

C. To limit the search to match only whole words, check whole words only. For example, if 

you search for the word Read, the word Reader will not be found.   

D. To make the search case-sensitive, check Case-Sensitive. For example, if you search for 

the word text, the words Text and TEXT will not be found. 

 Click Search button. 

 The results appear in the page order. Each item listed includes a few words of context and an 

icon that indicates the type of occurrence. If necessary, click the plus sign (+) to expand the 

search results. Then select an instance in the results to view that instance in the PDF. 

 (Optional) Click the New Search button to start a new search task. 

2. Moving and resizing search box 

The advanced search box can float or be docked. You can also resize the box with ease. 
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 To float the docked search box, please drag it by its title bar to another location in the work 

area. 

 To move the floating search box, drag it by its title bar to another location in the work area. 

 To resize the floating search box, drag any corner point to adjust. 

 To dock the floating search box, double-click the title bar or drag it by the title bar to its 

original location. 

Performing a search on the Internet 

Foxit Reader supports internet keyword search. You can select the text and then click the pop-up 

search icon or press and drag the mouse directly to search for the related information on the 

internet. 

To perform a search on the Internet, please do one of the following: 

 Using the Advanced Search Tool. Type the text in the Find What field, and then select “In 

the Internet” option and click Search. 

 Using the pop-up search icon. Select the text that you want to search with the Select Text 

Tool . A search icon  appears right next to the selected text. Click on the search 

icon to perform a search on the Internet. 

 Using the Quick Search function. Select the text that you want to search with the Select Text 

Tool , and drag the mouse directly to search for the related information on the 

internet. 

Note: To change the Internet search settings, please click on the Setting icon  appearing 

next to the search icon when you select the text with the Select Text Tool . For the details on 

how to change the settings, please go to “Setting Internet search preferences”. 

Verify digital signature 

 

Foxit Reader adds the new signature verification feature to keep PDFs information from any 

exploits and falsification by checking the validity of the signature, greatly improving the 

document authenticity and integrity. The support to MDP Verification will be coming soon. 

 

To verify the digital signature’s efficiency of PDFs, please do one of the following: 
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 1. Go to Tools > Validate Signatures. 

2. Check the pop-up message box. It will show the efficiency of the       

Signature. 

 1. Right click the signature and select the Validate Signature or the Signature Properties. 

2. Check the pop-up message box or the Validity Summary in the Signature Properties 

dialogue box. 

 1. Double-click the signature  

2. Check the pop-up message box showing the Signature Status. 

  

Working with Asian Languages in PDFs 

If you try to open PDF files for which the correct language font kits have not been installed on 

your computer, you will automatically be prompted by Foxit Reader to download and install the 

required language font kits. As soon as you have the correct font kits installed on your computer, 

Foxit Reader lets you view, search, and print PDF documents with Asian (Traditional and 

Simplified Chinese, Japanese, and Korean) language text. 

Note: To open language specific PDF files with Foxit Reader, Non-English Language Font Kits must 

be installed under the same directory that Foxit Reader application file FoxitReader.exe resides. 

Share PDF on Facebook/Twitter 

For Facebook® and Twitter® users, Foxit Reader provides integration to your social networks. Foxit 

Reader users can login to their account, select text (paragraph) from a PDF document, and share 

it as Facebook or Twitter status.  Users can also take a snapshot of a region of a document and 

share it as a picture on Facebook or Twitter. Also, users can share their current document, or 

select a document from Windows Explorer®, and share the document using Foxit’s OnDemand 

CM file sharing capability as a link from their Facebook and Twitter accounts. Social network 

integration is delivered as a Foxit Reader plug-in. 

To share PDFs content/image on Facebook/Twitter, please do the followings: 

 Click the Facebook/Twitter button  to open the Share File pane. 
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 Use the Select Text tool  to select the text content that you want to share on 

Facebook/Twitter or use the SnapShot tool to select the target sharing area as an image. 

 Move the cursor to the selected area and click the right button. Choose Share the Selected 

Text/Share the Selected Image. 

 You can preview the content/image on the Share File pane. If it is an image, click the 

previewing image to open it with Picture Viewer. 

 Click Share to open the login page of Facebook/Twitter and login to your account. 

 The content/image will show on your Facebook/Twitter. 

To share a PDF file on Facebook/Twitter, please do the followings: 

 Click the Facebook/Twitter button  to open the Share File pane. 

 On the Share File pane, click Add File to open the PDFs you want to share. 

 Click Share to open the login page of Facebook/Twitter and login to your account. 

 The PDFs link created by Foxit’s OnDemand CM will show on your Facebook/Twitter. 

Note: You can set the reading permission by clicking the Privacy  on the Share 

File pane.  

E-mailing Documents 

E-mailing documents is a useful feature. You may need to send a PDF file you are reading to the 

customers to speed up your daily work, or an interesting story that you want to recommend to 

your friends. 

To e-mail a PDF file, please do the followings: 

 Choose File > Share > Email… 

 System default e-mail application runs. 

 The PDF will be attached in the e-mail automatically. 

 Type the subject and e-mail address > click Send. 

Preview in the Outlook  

Foxit Reader enables you to preview a PDF attachment in Outlook when an e-mail in Outlook has 

a PDF document, it will be displayed in the e-mail pane. 
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Thumbnails Preview in Windows  

Once Foxit Reader has been set as the default PDF viewer, it will display the PDF files as 

thumbnails in Windows instead of Foxit's icon when you open certain folder.  

  

 

 

Note: Currently this feature can only be supported by 32bit Windows OS. 
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Saving Documents 

Foxit Reader provides you with the power to do more when saving PDF documents. You can save 

a PDF document without additional usage rights in many different ways. If the file permissions 

allow, you can also save comments, form fields that you have added to a document, as well as 

save PDF contents in text format. 

Saving a copy of a PDF 

 Choose File > Save As…  

 In the Save As dialog box, enter the filename and location, and click Save. 

Note: You can save the file only in PDF format in the free Foxit Reader. 

Saving comments and form field entries 

Do one of the following: 

 Choose File > Save  

 Choose File > Save As… > enter the filename and location > Choose Document and 

Annotations in Save What field > click Save. 

Saving a PDF as a text file 

 Choose File > Save As… 

 Choose TXT Files (*.txt) from the Files of Type Option in the Save As dialog box. 

 Choose the content range: 

A. Save whole document – save the whole document as a text file. 

B. Save current page – only save the current page you are reading as a text file. 

C. Save page in range – enables you to select pages as a text file. 

 Enter the filename and location, and click Save. 

Closing Documents 

To close a PDF document, please do one of the following: 

 Choose File > Close. 

 Press shortcut key Ctrl + W. 
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Exiting Foxit Reader 

To exit Foxit Reader, please do one of the following: 

 Choose File > Exit. 

 Click the big Close button  on Foxit Reader application window. 

 Press shortcut key Ctrl + Q. 
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Chapter 4 – Working on PDFs 

With Foxit Reader, you can copy text and images to other applications, and view PDF contents in 

a text mode. To learn more about this, please read the following explanations. 

Copying Text 

The Select Text tool lets you select horizontal and vertical text or columns of text in a PDF. To 

copy text, click Select Text Tool  on Toolbar or choose Tools > Text Selection Tool and do 

the following: 

Selecting text 

 Select a line of text: Move the cursor  toward a line of text you want to select. 

 Select a column of text: Put the cursor between the lines, move toward a column of text and 

draw a rectangle over it. 

 Select a word: Double-click the word you want to select. 

 Select multiple paragraphs through pages: Click at the start of the selection, scroll to the end 

of the selection without releasing your mouse. 

 Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All. 

 Deselect all the text: Right-click the selected text, and choose Deselect All. 

Copying text 

Once you have selected the text, do one of the following: 

 Right-click the selected text > choose Copy. 

 Press shortcut key Ctrl + C. 

Pasting text 

To paste the selected text on Clipboard to another application, please follow the paste command 

of the specific application. 

Copying Images 
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You can copy and paste individual images from a PDF to the clipboard, to other applications, or 

to other files.  

Taking a snapshot of an image 

To copy an image, please switch to the Snapshot tool : 

 Choose Tools > Snapshot, and the pointer changes into a Cross  automatically. 

 Hold the pointer over the image and drag a rectangle around it. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

 Paste the selected image to other applications. 

Taking a snapshot of a page 

You can use the snapshot tool  to copy the entire page. Both text and images will be copied 

as an image. 

 Select the Snapshot tool by choosing Tools > Snapshot. 

 Drag on the page to select content, right-click anywhere in the page and choose “Select All” 

to copy the entire page. 

To deselect it, please right-click anywhere in the page and choose “Deselect All”. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

 Paste the selected image to other applications. 

Note: The selected area will be highlighted in blue. 

Copying a Combination of Text and Images as an Image 

You can use the snapshot tool to copy all selected content (text, images, or both) to the 

clipboard or other applications. Text and images will be copied as an image. 

To copy a combination of text and images as an image, do the following: 

 Select the Snapshot tool by choosing Tools > Snapshot. 

 Drag a rectangle around the text and images. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Select Graphic. 
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 Paste the selected image to other applications. 

Using Rulers & Guides 

Foxit Reader provides horizontal and vertical ruler guides to help you align and position text, 

graphics or other objects on the page. They can also be used to check their size and the margins 

in your documents. 

  

Rulers & Guides 

A. Rulers  B. Guides 

Displaying rulers 

Please choose View > Rulers.  

Hiding rulers 

Please choose View > Rulers, or right-click the horizontal ruler or the vertical ruler and then 

choose Hide Rulers. 

Creating ruler guides 

A 

B 
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Do one of the following:  

 Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the 

vertical ruler to create a vertical guide. 

 Double-click a location on the horizontal ruler to create a vertical guide, or double-click a 

location on the vertical ruler to create a horizontal guide. 

Moving ruler guides 

Click and hold the guide, and then drag it to a new location. 

Changing unit of measurement 

Right-click the horizontal ruler or the vertical ruler, and select a measurement system for the 

rulers. 

Deleting ruler guides 

 To delete a guide, click the guide to select it, and then press the Delete key. 

 To delete all guides on a certain page, scroll to the page, right-click in the ruler area and 

choose Clear Guides on Page. 

 To delete all guides, right-click in the ruler area and choose Clear All Guides. 

Measuring the Objects 

The Measure Tools enable you to measure distances and areas of objects in PDF documents. The 

measure tools are especially useful when you need to know the distances or areas associated 

with objects in a form or computer-aided design (CAD) drawing or when you want to measure 

certain areas of a document before sending to a professional printer. The measure tools are 

available to Reader users only if the PDF creator enables measuring functionality. 

When you use a measure tool, the tool dialog box displays the measurements of the line 

segments you draw. 

Measuring the objects 

Choose Comments > Measurements > [measure tool name], or click the measure tools on 

drawing toolbar, and do any of the following: 
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 Select the Distance Tool  to measure the distance between two points. Click the first 

point, move the pointer to the second point, and click again. The measurements will appear 

on the page. 

 Select the Perimeter Tool  to measure a set of distance between multiple points. Click 

the first point to start, and then click each point you want to measure. Double-click the last 

point to end measuring. 

 Select the Area Tool  to measure the area within the line segments that you draw. 

Click the first point to start, and then click each point you want to measure. After you have 

clicked at least two points, click the first point or double-click the last point to complete the 

area measurement. 

Note: You can also choose to complete or cancel measurement by right-clicking and choosing 

options from the context menu. 

After selecting the measuring tool, do any of the following in the pop up dialog box: 

 To change the scaling ratio (such as 1:2) on the drawing areas, specify the appropriate 

numbers in the tool dialog box. If necessary, change the unit of measurement next to this 

ratio. 

 Check Measurement Markup in the tool dialog box if you want the lines you draw to appear 

as a comment. You can put the pointer over the measurement with the Hand tool selected 

so that you can view the measurement and annotation you have drawn. 

Note: The object you draw will disappear when the Measurement Markup is deselected in the 

tool dialog box. 

 

Working on the measurement object 

After you complete the measurement, you are able to do further operations on it, such as move, 

resize, flip, and even work on it the way you work on comments. 

Moving the measurement object 

 With the Hand Tool  or Annotation Selection Tool  selected, click the 

measurement object you want to move. 

 Place the cursor over the object when the pointer changes into  , hold and drag the 

mouse to move it to the intended place. 
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Changing the length and orientation of the line segment 

 With the Hand Tool  or Annotation Selection Tool  selected, select one of the 

resize corners  , you will see the pointer change into  . 

 Hold and drag the mouse to change the length and orientation of the line segment. 

Flipping the measurement and annotation 

You can reverse measurement and annotation of the object you draw. 

                

          Before flipping                                After flipping 

To flip the measurement and annotation of the object, do the following: 

 Select the Hand Tool  or Annotation Selection Tool  . 

 Right-click the object you draw > select Flip. 

Working on measurement objects as comments 

The measurement objects can also be used as comments, as a result of which, you cannot only 

set status, open popup note, delete, reply to the objects, but you can also set properties, and set 

current properties as default for them.  

Note: To show measurement markup and the measurement, right-click on the object you draw, 

and choose Open Properties > Appearance > select “Show text in line”. 

For the information of how to work on the objects as comments, please refer to the 

corresponding section of “Chapter 5 – Comments”. 

Switching Between Basic Tools 

The Foxit Reader Basic Toolbar consists of the Search Tool, Hand Tool, Select Text Tool, Snapshot 

Tool, Typewriter Tool, etc. You can switch between these basic modes by choosing commands on 

the Menu Bar or clicking the individual icons on Toolbar. Only one mode can be chosen each 
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time, and they cannot be obtained simultaneously. 

Using Foxit Text Viewer 

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you 

to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can 

adjust some settings to meet your needs. 

Entering Text View mode 

Do one of the following: 

 Choose View > View Mode > Text Viewer. 

 Click the Text Viewer icon  on the Basic Toolbar 

 Press the shortcut key Alt + 9. 

Customizing text viewer 

As soon as Text Viewer is activated, you can use the Text Viewer Toolbar to customize your own 

work area. This Toolbar is set to be invisible by default. 

1. Changing text font when reading with Text Viewer 

 Select the text and right click on it. Choose Font Setting from the Context Menu, and then 

select the Font option.  

 Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in 

Font dialog box. The suggested font for best screen display is Courier New. 
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Note: You can change all aspects pertaining to text view font in the Font dialog box, or you can 

also use individual options on Context Menu to change font color and toggle between regular 

style and Bold or Italic styles. 

2. Toggling between regular style and Bold style 

Select the text and right click on it. Choose Font Setting from the Context Menu, and then select 

the Bold option. 

3. Toggling between regular style and Italic style 

Select the text and right click on it. Choose Font Setting from the Context Menu, and then select 

the Italic option. 

4. Changing Text Viewer settings 

 Select the text and right click on it. Choose Setting from the Context Menu.  

 The text Viewer Settings dialog box pops up. 



  FOXIT READER 
User Manual 

 
 

 65 

 

 Below are the text viewer settings: 

A. Set page width at three different levels: Current page width, Current document width 

and System default width. 

B. Minimal width – the valid value for this field is 0-1024. It is set to 78 by default. 

C. Keep Column – for PDF tables or text columns, you can check Keep Column to retain 

appropriate column in text viewer mode. It is checked by default. 

D. Auto Width – for PDF tables or text columns, you can check Auto Width to keep 

proper width between text automatically. It is checked by default. 

E. Auto Rotate – you can check Auto Rotate to ensure consistent orientation with that 

of the printer. It is checked by default. 

Navigating in text viewer mode 

1. Going to the next or previous page 

  Do one of the following: 

 Choose View > Go To > Previous Page or Next Page on Menu Bar. 

 Click the Previous Page icon  or Next Page icon  on the Toolbar or Status Bar. 

 Put the cursor in the Document Pane, press the Left or Right Arrow on keyboard to move 

the pages up or down. 

 Press the Space Bar or Shift + Space to move the pages up or down. 

2. Going to the first or last page 

  Do one of the following: 
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 Choose View > Go To > First Page or Last Page on Menu Bar. 

 Click the First Page icon  or the Next Page icon  on the Toolbar or Status Bar. 

 Press the Home or End keys. 

3. Going to a specific page 

  Do one of the following: 

 Choose View > Go To > Pages… > input the specific page number > OK. 

 Input or select the specific page number on the Current Page Number Box 

 on Status Bar, and press Enter. 

Note: If the opened PDF document contains logical page numbers, Foxit Reader supports 

displaying the logical page numbers on the Current Page Number Box. 

  

Changing the magnification level of a document 

Do one of the following procedures: 

Choose View > Zoom > Zoom In or Zoom Out. Or you can select Zoom To… > choose or input a 

magnification percentage > OK. 

Finding text in Text Viewer mode 

To find text you are looking for, follow the steps below:  

 Press Ctrl + F. 

 Type the text in the Find What field.  

 Select the search options to limit your search:  

A. Match whole word only -- limits the search to match only whole words. For example, if 

you search for the word Read, the word Reader will not be found.   

B. Match case -- makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found.     

Logical page numbers 
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C. Direction Up or Down -- sets the search order from the beginning to the end or from the 

end to beginning.  

 Press the Find Next button or Enter.  

Foxit Reader jumps to the first instance of the search term, which appears highlighted. 

 Press Enter repeatedly shortcut key F3 to continue searching the next instances of the search 

term. 

 

To read text in Full Screen mode 

1. To set Full Screen preferences, please refer to “Setting full screen preferences” . 

2. To enter Full Screen mode, please do one of the following: 

 Choose View > Full Screen. 

 Click the Full Screen button  on Toolbar. 

3. To exit Full Screen mode: 

 Press Esc key or the F11. 

Copying text in Text Viewer mode 

1. Select text 

 Select a word: Double-click the word you want to select. 

 Select a line of text: Move the cursor toward a line of text you want to select. 

 Select all the text: Press Ctrl + A or right-click the Document Pane > choose       Select All. 

Copying text 

Do one of the following: 

 Right-click the selected text > choose Copy. 

 Press shortcut key Ctrl + C. 

Pasting text 

To paste the selected text on Clipboard to another application, please follow the paste command 

of the specific application. 
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Undoing and Redoing 

Foxit Reader provides chances for you to undo and redo previous actions. The features allow you 

to easily correct mistakes by cancelling the last actions and quickly add back in changes made 

with Undo. You can undo and redo any editing you have done in the PDF documents, such as 

commenting, advanced editing on PDFs and so on.  

Note: You cannot undo or redo actions of bookmarks editing. 

To undo previous actions, do one of the following: 

 Select Edit > Undo… on the Menu bar. 

 Select the Undo button on the Tool bar. 

 Press shortcut key Ctrl + Z. 

To redo previous actions, do one of the following: 

 Select Edit > Redo…on the Menu bar.  

 Select the Redo button on the Tool bar. 

 Press shortcut key Ctrl + Y. 

Trust Manager 

Security Trust Manager added in the Foxit Reader enables users to allow or deny unauthorized 

actions and data transmission, including URL connection, attachments PDF actions, and 

JavaScript functions; efficiently avoiding the attack from malicious content and viruses. 

To activate Safe Reading Mode, do the followings: 

 Select Edit > preferences > Trust Manager, and check the option “Enable Safe Reading 

Mode”. 

 Click OK. 

Note: if you want to run the program, please uncheck the option “Enable Safe Reading Mode”. 

And click “Yes” in the pop-up message box when running the operation.  

SharePoint Service 

Users can open PDF files located on SharePoint Server and seamlessly checkout and check in PDF 
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files. 

Before using the SharePoint service in Reader 5.4, please double click the attached    

SharePoint Configuration to configure your server. 

 Login to the SharePoint Server, and select document library. 

 Click a PDF to open it with Foxit Reader. If you choose Check out and Open, other users 

cannot edit the PDF at the same time. If you only choose Open, others are able to modify 

the PDF as well when you are editing.  

 (Optional) If you want to cancel the Check out status, please go to SharePoint > Discard 

Check Out. 

 Edit the PDF according to your requirements. 

 Set the PDF properties. 

1. Please go to SharePoint > Prepare Document Properties. 

2. In the Document Properties dialogue, select the column name to edit the value in the 

Edit textbox. For example, select Title, the Edit textbox will pop up, type the content you 

want and click OK to finish the editing.  

Note: now the columns which can be edited are Single Line of Text, Multiple Lines of Text, 

Yes/No and Date and Time. 

 

  

 

 Go to SharePoint > Check In. 




SharePoint Configuration 


Before using the check in/check out features in Foxit Reader/PhantomPDF, please 


configure the SharePoint Server or the Office 365 Preview SharePoint Online. 


Configure SharePoint Sever 


 Download PDF icon from http://www.foxitsoftware.com/images/icons/pdficon.gif. 


 SharePoint 2007: Copy the downloaded.GIF file to "Drive: \Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\12\Template\Images". 


SharePoint 2010: Copy the downloaded.GIF file to "Drive:\Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\14\Template\Images" 


 SharePoint 2007: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\12\Template\Xml\DOCICON.XML”. 


SharePoint 2010: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\14\Template\Xml\DOCICON.XML”. 


To edit the file, please refer to the following steps: 


a. Right-click DOCICON.XML file > click Open With > select Notepad. 


b. Add an entry for the file with .pdf extension and take it as the file’s name. For 


example, type the ICPDF as the name of the .gif file:  


<Mapping Key="pdf" Value="pdficon.gif" 


OpenControl="FoxitPhantomPDF.OpenDocuments"/> 


 


 


 



http://www.foxitsoftware.com/images/icons/pdficon.gif





c. Click Save on the File menu, and then quit Notepad. 


 Perform an “iisreset”: 


a. Click Start > Run > type “cmd” in the Open dialog box>click OK > type 


“iisreset” in the command prompt window>click Enter. 


 


b. Close the windows. 


 


Configure SharePoint Online 


 


 Download the SharePoint Server Client Components SDK 


For SharePoint online in Office 365 from 


http://www.microsoft.com/en-us/download/details.aspx?id=21786 


For SharePoint online in Office 365 Preview from 


http://www.microsoft.com/en-us/download/details.aspx?id=30355 


 Install the SharePoint Server Client Components SDK. 


Note: the prompt message box will pop up if there is no appropriate .Net Framework 


version when installing SharePoint Server Client Components SDK. If it happens, 


please install a suitable version of the.Net Framework first, then install SharePoint 


Server Client Components SDK. 


 


 Please download the configuration package 


For SharePoint online in Office 365 from 



http://www.microsoft.com/en-us/download/details.aspx?id=21786

http://www.microsoft.com/en-us/download/details.aspx?id=30355





http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseF


oxitReaderForSharePointOnline2010.zip 


For SharePoint online in Office 365 Preview from 


 


http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseFoxi


tReaderForSharePointOnline2013.zip  


 


 Extract the configuration package in the installation directory of Reader. 


Note: please choose to cover the files ClaimsAuth.dll and sp_wrapper.dll when 


extracting the file.  


 Enter into the directory of .Net Framework, 


For SharePoint online in Office 365 from 


%systemroot%\Microsoft.NET\Framework\v2.0.50727 


For SharePoint online in Office 365 Preview from 


%systemroot%\Microsoft.NET\Framework\v4.0.30319 


 


 


 Run the tool RegAsm.exe with administration permission to registerthe component 


sp_wrapper.dl. For example:  


C:\Windows\system32>" C:\Windows\Microsoft.NET\Framework\v2.0.50727\RegAsm.exe 


" "C:\Program Files (x86)\Foxit Software\Foxit Reader\sp_wrapper.dll". 


 



http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseFoxitReaderForSharePointOnline2013.zip

http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/5.x/5.4/enu/EnterpriseFoxitReaderForSharePointOnline2013.zip







Edith
File Attachment
SharePointConfiguration.pdf
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In the Check In dialogue box, select a version number for the modified document along with 

the appropriate the version comments. To not allow other people to modify the document, 

you can check Keep the document checked out after check in this version. 

 Click OK, the modified PDF will be loaded to the server automatically. 

 

Sign PDFs on DocuSign® 

Allows users to easily send, sign and save PDF documents and forms using the industry's most 

widely used eSignature solution. 

Sign a PDF File 

Sign a PDF on DocuSign, please refer to the following steps: 

 Click the DocuSign button  on toolbar. 

 Choose Login to DocuSign. Type your Email account and password of DocuSign and click login. 

If you do not have an account, please sign up first. 

 Click the button  and choose Sign with DocuSign. The application will upload your PDF 

to DocuSign and you will enter into the DocuSign user interface. 
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 Sign the Document 

1. If you want to sign on PDF directly, please click Review Document. 

2. If you want to sign on paper, please click Sign on Paper. Then you can print the PDF out 

and sign on paper. Finally, upload or fax the signed document. 

3. If you do not want this PDF to be signed, please click Decline to Sign. In the Decline to 

Sign dialogue, you can type the reason. Click the button , 

the reason will be sent via email, and the application will be closed automatically. 

 On DocuSign user interface, click More Options, you can view history, certificate, consumer 

disclosure and choose decline to sign or sign on paper. 

 

 Drag the button can zoom in/out the file. 

 Type the page number in Page Number textbox or click the page 
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number listed on the right to jump to the target page you want to place the signature. 

 Click the signature button  to open the signature pane. Choose the signature 

template and drag it to the desired location. You can place several templates at the same 

time. 

 Edit your signature in the textbox of the template. Click the button at the top right 

corner of the textbox to delete the signature. 

 Click Finish to complete signing. You can preview the signed PDF. 

 

 Select the download button  or printing button to get the PDF with signature. 

 Select the DocuSign button  and choose Logout from DocuSign. 

 

Send a PDF via DocuSign 

 Open a PDF you want to send with Reader. 

 Click DocuSign button  and choose Send via DocuSign. 

 Login to the website. 

 Choose the signature template from the left signature list and drag it to the location where 

you want the recipients to sign. 

 Select the signature and click  to set the signature properties.  
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 Edit the signature with the tools on the toolbar. 

 Click the button  to add the recipients address. 

 Click the button  to edit the email subject line and content. 

 Click Send to send the PDF. 
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Chapter 5 – Comments 

A comment is a written note intended as an explanation, an illustration, or a statement of fact or 

opinion, especially a remark that expresses a personal reaction or attitude. You can type a text 

message or add a line, circle, or other shape to make comments on PDFs you are reading with 

Foxit Reader commenting tools. Most types of comments contain a pop-up window displaying 

your name, date and time you created the comments, and a text message. You can also edit, 

reply, delete, and move the comments with ease. This function is quite helpful to your studies 

and work if you have to make some notes on PDF documents.  

About the Annotation Tools 

Annotation tools make adding annotations on PDFs possible. There are various annotation tools 

with different functions for you to choose: Typewriter Tools, Drawing Markup Tools, and Text 

Markup Tools. These tools that are used to add or create comments to PDF documents are placed 

on the Commenting, Drawing and Markup toolbars. You can also find these tools on the Menu 

Bar. 

 

 

 

Annotation Toolbars 

Selecting Tools to Add Comments 

Do one of the following: 

 Select a type of tool from the Toolbar. 

 Select Comments > Note, Text Tool, Typewriter or Drawing in the menu bar > select a type of 

tool you want to use. 

Adding Note Comments 

The most common type of comments is the note comments. A note comment has a note icon 

Drawing Markup Tools Text Markup Tools Typewriter Tools 
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that appears on the page and a pop-up note for text message. The message box could be resized 

and will wrap when you enter much more text. Read below to learn how to add a note comment 

anywhere on the page or in the document. 

 

To add a note comment 

 Click the Note Tool  on the toolbar or choose Comments > Note Tool. 

 Click where you want to place the note. 

 Type text in the pop-up note. You can also use the Select Text tool  to copy and paste 

text from a PDF into the note, or copy the note with Ctrl + C to other applications. 

Editing a note comment 

 Click the text message. 

 Make changes as needed. 

 Drag its lower right corner to resize the pop-up note. 

 Click and drag the title of the pop-up note to move its position. 

 When you are finished, click the title of the pop-up note, or click outside the pop-up note. 

 (Optional) Do one of the following to close the pop-up note. A note icon appears to the right 

of the markup of the markup to indicate the presence of text in the pop-up note.  

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

Note icon 

Text message 

Close button 

Resize corner 

Options menu 
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Using the Spell Checker 

You are able to use the Spell Checker if the security settings allow. When you are trying to text 

any message in the pop-up note, you will be prompted to download Foxit Spell Check Language 

component if this package hasn’t been installed on your computer. Click Yes to download this 

update.  

To download this add-on from the Foxit Website, see also “Spell Checker” . 

 

If you have installed Spell Checker, when you type any English text in the pop-up note, this tool 

will try to find any spelling errors and highlight them with squiggly lines.  

 Right click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to correct your input or ignore the squiggly line. 

If you want to disable spell check, please go to Edit (Files in Tabbed Mode) > Preferences > 

Spelling > Uncheck the spell check option. 

Aligning and centering note comments 

 Choose the Note Tool  , Hand Tool  or Annotation Selection Tool  . 

 Follow the steps specified in “Working with multiple images”. 

Deleting a note comment 

 Choose the Note Tool  , Hand Tool  or Annotation Selection Tool  . 

 Do one of the following: 

A. Click the note icon, and press the Delete key. 

B. Right-click the note icon, and choose Delete from the pop-up context menu. 
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C. Choose Delete from the Options menu of the pop-up note. 

Using the Text Markup Tools 

You can use Text Markup tools to indicate where text should be edited or noticed. Text Markups 

do not change the actual text in the PDF. Instead, they indicate which text should be deleted, 

inserted, highlighted or underlined. Text Markup tools include Highlight Text Tool, Underline Text 

Tool, Strikeout Text Tool, Squiggly Text Tool,  Replace Text Tool and Insert Text Tool. 

Text Markup Tools 

Button Tool Name Description 

 

Highlight Text 

Tool 

To mark important passages of text with a fluorescent (usually) 

marker as a means of memory retention or for later reference. 

 

Underline Text 

Tool 
To draw a line under to indicate emphasis. 

 

Strikeout Text 

Tool 

To draw a line to cross out text, making others know the text is 

deleted. 

 

Squiggly Text 

Tool 
To draw a squiggly line under. Similar to Underline Tool. 

 

Replace Text 

Tool 
To draw a line to cross out text and provide a substitute for it. 

 

Insert Text 

Tool 

A proofreading symbol (^) used to indicate where something is to be 

inserted in a line. 

 

Foxit Reader offers convenience to users when they choose color and opacity for Commenting 

Tools except the Note Tool. You can set colors and opacity for each tool, and then add any Text 

Markups to the PDF file. Foxit Reader will remember the color and opacity settings automatically. 

Using highlight, underline, strikeout, squiggly and replace tool 

1. Highlighting, underlining, striking out, squiggling or replacing text  

 Choose Tools > Commenting Tools > select the Highlight Tool  , Underline Tool  , 

Strikeout Tool , Squiggly Tool , Replace Text Tool  or Insert Text Tool . 

Or click the respective button on toolbar. 
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 The Property Tools  show up on the toolbar. Select the color and set opacity 

for the Commenting Tools. 

 Click and drag from the beginning of the text you want to mark up. 

2. Adding text message to highlight, underline, strikeout, or squiggly markups 

 Select the Hand Tool  , Annotation Selection Tool  or the corresponding Text 

Markup Tool > right-click the markup > choose Open Popup Note. 

 Type text in the pop-up note. You can also use the Select Text tool  to copy and 

paste text from a PDF into the note, or copy the note with Ctrl + C to other applications. 

 (Optional) Do one of the following to close the pop-up note. A note icon appears to the 

right of the markup of the markup to indicate the presence of text in the pop-up note. 

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

3. Deleting a highlight, underline, strikeout, squiggly replaced or insert markup 

  Do one of the following: 

 Select the Hand Tool  , Annotation Selection Tool  or the corresponding Text 

Markup Tool > click the markup > press Delete key. 

 Select the Hand Tool  , Annotation Selection Tool  or the corresponding Text 

Markup Tool > right-click the markup > choose Delete from the pop-up Context Menu. 

 Choose Delete from the Options menu of the pop-up note. 

Using the Select Text Tool 

Select Text Tool enables you to add most types of text edits, including highlight, strikeout, 

underline, squiggly and replacement. It has integrated the select text function with Text Markup 

Tools. When you select text with the Select Text Tool, a menu of text editing options will appear 

on the right click context menu. Also, you can also use the Select Text Tool to add bookmarks for 

PDF files. 

Marking up text with edits 
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 Choose Tools > Text Selection Tool, or click the Select Text Tool  on the toolbar. 

 Select the text you want to mark up > right-click the selected text, and then refer to “Using 

the Text Markup Tools”. 

Using the Drawing Markup Tools 

Drawing Markup tools help you to make annotations with drawings, shapes, and text messages. 

You can use the Drawing Markup tools to mark up a document with arrows, lines, squares, 

rectangles, circles, ellipses, polygons, polygon lines, clouds, etc. Drawing Markup tools provide 

another kind of comment. It is quite useful when you have to make some shapes to mark the text 

or image. The table below describes exactly what Drawing Markup tools do. 

Drawing Markup Tools 

Button Tool Name Description 

 Arrow Tool 
To draw something, such as a directional symbol, that is similar to an 

arrow in form or function. 

 Line Tool To mark with a line. 

 
Rectangle 

Tool 
To draw a four-sided plane figure with four right angles. 

 Oval Tool To draw an oval shape. 

 Polygon Tool To draw a closed plane figure bounded by three or more line segments. 

 Polyline Tool To draw an open plan figure with three or more line segments. 

 
Pencil Tool To draw free-form shapes. 

 
Rubber Tool 

An implement, acts as a piece of rubber, used for erasing the pencil 

markups. 

 Cloudy Tool To draw cloudy shapes. 

 

Adding drawing markup 

Consider the effect you want before selecting a drawing tool. 

 Choose Comments > Drawing Markup Tools, and select a drawing tool, or click a drawing 

tool button on the toolbar. 
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 To draw a line, or arrow, drag across the area where you want the markup to appear. 

 To draw a square, rectangle, circle, or oval, drag across the area where you want the markup 

to appear. 

 To create a polygon, polyline, or cloud shape, click to create the start point, move the 

pointer, and click to create each segment. To finish drawing the shape, click the start point or 

double-click to end it. For polygon line, you can end the drawing only by double-clicking. 

 To draw free-form lines using the Pencil Tool  , drag across the area to make any 

shapes you want. You can release the mouse button, move the pointer to a new location, 

and continue the drawing.  

 To erase parts of the pencil drawings, select the Rubber Tool  , click the pencil 

drawings, and click them again when an eraser appears on the drawings. 

Tips:  

 To draw a line that is horizontal, vertical, or at a 45 degree angle, press Shift while you draw. 

 To draw a square or circle with Oval Tool or Rectangle Tool, press Shift while you draw. 

 Double-click the markup to write the comment.  

 Right-click the markup or click the option on the comment box to open the properties box. 

Set the properties according to your requirements. 

 If you draw a line or arrow, you can enable the comment to be shown on the line or arrow 

by checking Show text in line in the line properties box. 
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Editing, resizing or moving the markup 

 Select the Hand Tool  , Annotation Selection Tool  or the corresponding Drawing 

Markup Tool. 

 To edit or resize the drawing markup, select it, put the cursor on one of the green points, 

and drag one of the handles to make your adjustments. 

 To move the drawing markup, select it and put the cursor on one of the segments to drag. 

 To add a pop-up note to the markup, select it and double-click the markup or right-click it 

and choose Open Popup Note. 

 

Aligning and centering drawing markups 

 Choose the Hand Tool  or the Annotation Selection Tool  . 

 Follow the steps specified in “Working with multiple images”. 

Deleting the markup 

Do one of the following: 

 Select the Hand Tool  , Annotation Selection Tool  or the corresponding Drawing 

Markup Tool > press the Delete key. 

 Select the Hand Tool  , Annotation Selection Tool  or the corresponding Drawing 

Markup Tool > right-click the drawing markup > choose Delete from the Context Menu. 

 Choose Delete from the Options menu of the pop-up note. 

Grouping the markups 

Grouping drawing markups enables you to combine them so that you can work with them as 

though they were a single object. You can move or delete the group, set its status, change its 

appearance, etc. 

Select the Hand Tool  or Annotation Selection Tool , and do one of the following: 



  FOXIT READER 
User Manual 

 
 

 82 

 To group the markups, select the markups you want to group by pressing Ctrl > right-click 

on one of the selected markups, and choose Group. 

 To work with a group, select one of the markups and then work with the group as other 

comments. 

 To ungroup the markups, select the group > right-click on it, and choose Ungroup. 

Using the Typewriter Tools 

The Typewriter Tools include Typewriter Tool, Callout Tool, and Text Box Tool. 

Using the Typewriter Tool 

Typewriter Tool acts as a machine to product text on PDFs as a result of a user manually pressing 

keys consecutively on a keyboard. You can use the Typewriter Tool to add comments anywhere 

on a PDF, which doesn’t appear as annotations.  

Note: The Typewriter Tool can be used to fill forms.  

See also 

“Filling non-interactive forms”. 

 

 

            Typewriter comment 

Adding comments with typewriter 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter Tool  on 

toolbar. The Typewriter Toolbar appears. 

 Put the pointer on the area to type any text you want. 

 Press Enter if you want to start a newline. 

 To finish typing, click anywhere outside the text you have inputted. 

Editing the typewriter comment 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter Tool  on 
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the toolbar.  

 Put the pointer between the letters to activate the typewriter text field. 

 Do any changes to the text you have inputted. Use Backspace or Delete keys to delete the 

characters before or after the pointer. 

 To finish editing, click anywhere outside the text field. 

Tips: You can use the Arrow Keys to move the pointer right and left or up and down. 

 

Using the Spell Checker 

You are able to use the Spell Checker if the security settings allow. When you are trying to insert 

any text with Typewriter, you will be prompted to download Foxit Spell Check Language 

component if this package hasn’t been installed on your computer. Click Yes to download this 

update.  

To download this add-on from the Foxit Website, see also “Spell Checker” . 

 

If you have installed Spell Checker, then when you use typewriter to insert any English text, this 

tool will try to find any spelling errors and highlight them with squiggly lines.  

 Right click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to correct your input or ignore the squiggly line. 

Moving the typewriter comment 

Do one of the following: 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter Tool  on 

the toolbar, and follow the steps below: 
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A. Put the pointer between the letters to activate the typewriter text field. 

B. Move the pointer to the leftmost or rightmost side of the text field. 

C. When the cursor turns to be a squad arrow  , hold down the mouse and drag the 

typewriter comment to the intended place. 

Tips:  

 You can use Home, End or Arrow Key to move the cursor among characters. 

 When moving the typewriter comment, a rectangle appears. 

 

 Select Hand Tool  or Annotation Selection Tool  , click the typewriter comment, 

and move it to the intended place. 

Deleting the typewriter comment 

Do one of the following: 

 Choose Comments > Typewriter Tools > Typewriter, or click the Typewriter Tool  on 

toolbar. Position the cursor to the ending or beginning of the text, drag the cursor to select 

them all, and press the Delete key. 

 (Recommended method) Click the Annotation Selection Tool  or Hand Tool  , 

right-click the text field, and choose Delete. 

Note: You can also add a pop-up note to the Typewriter Comment with the following steps: 

 Select the Annotation Selection Tool  or Hand Tool . 

 Right-click the typewriter comment. 

 Select Open Popup Note, and add any text message. 

 To close the Popup Note, click the Close button at the top right corner of the message 

box, or right-click the typewriter comment and choose Close Popup Note, or Choose 

Delete from the Options menu of the pop-up note. 

Setting typewriter preferences 

To set the typewriter preferences, please refer to the Format Tools. To show the Format Tools, 

you can go to View > Toolbars > Format Tools.  
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1. Modifying current font style, size and color of the typewriter 

 To modify font style, drop down the Font list box, and select the font you want.  

 To modify font size, drop down the Font Size list box on the Typewriter toolbar, and select 

an ideal size for your text.  

 To set a typewriter font as default, just choose the right font and color.  When you close 

out of the program, it will save that so when you open the program it will default to that. 

 To change the color of the current typewriter font, click the Color button  on the 

Typewriter toolbar, and select a kind of color you want to apply to. 

 To apply the bold formatting to the current typewriter font, click the Bold button  on 

the Typewriter toolbar. 

 To apply the Italic formatting to the current typewriter font, click the Italic button   

on the Typewriter toolbar. 

 

2. Aligning text 

You can set the alignment of any inputted text using the text-align buttons. These buttons can 

be used to set the alignment for text in multiple lines. 

 To align text to the left, click the Align Left button  on the Typewriter toolbar. 

 To center text, click the Center button  on the Typewriter toolbar. 

 To align text to the right, click the Align Right button  on the Typewriter toolbar. 

3. Changing current character space and scaling 

 To change the character space of the current typewriter text, click the Character Spacing 

button  on the Typewriter toolbar. The Character Spacing dialog box appears. 

 To change character space, enter the intended value in the Point box, and click Ok to 

change.  

Note: The Expanded radio button is chosen by default, which can’t be unchecked. And the value 

inputted should be >= 0.  

 To change horizontally the font scale of the current typewriter text, click the Character 
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Scaling button  on the Typewriter toolbar, select a percentage from the drop-down 

menu, or click More options to manually enter a customized percentage.  

 To change line spacing of the current typewriter text, click the Line Leading button  

on the Typewriter toolbar, enter the value to adjust the leading and click OK. 

Adding comments in a text box or callout 

Callout Tool and Text Box Tool are designed for users to create comments in a callout text box or a 

box. 

Callout text boxes are especially useful when you want to single out (but not obscure) a particular 

area of a document. Callout text boxes include three parts: a text box, a keen line, and an 

end-point line. 

 

A text box is a rectangle of any size, possibly with a border that separates the text box from the 

rest of the interface, allowing the user to input text information. A text box usually remains 

visible on the document page. It doesn’t close like a pop-up note. 
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Note: You can add comments to Japanese, Chinese, and Korean text with the Callout Tool or Text 

Box tool, but you must have the Eastern Asian Language module installed. Callout text boxes and 

Text boxes allow for horizontal text only. 

Adding a callout or text box 

 Choose Comments > Typewriter Tools > Callout/Textbox, or click the Callout Tool  or 

Text box Tool  on the toolbar. 

 Click the place where you want to insert the callout or text box. 

 Type the text. Text wraps automatically when it reaches the right edge of the box. 

Resizing, moving, editing or deleting a callout or text box 

Select the Hand Tool  or Annotation Selection Tool  , and do one of the following: 

 To resize the callout or text box, select it and drag any of the handles to resize it. 

 To move the callout or text box, select it and drag to the intended place. 

 To set the border color or the fill color for the text in callout and text box, please click on the 

Border Color button  or the Fill Color button  on the Format Toolbar and change 

the colors. 

 To add a pop-up note to the callout or text box, double-click it or right-click it and choose 

Open Popup Note. 

 To delete the callout or text box, select it and press Delete, or right-click it and then choose 

Delete, or Choose Delete from the Options menu of the pop-up note. 

Aligning and centering typewriter comments 

 Choose the Hand Tool  or Annotation Selection Tool  . 

 Follow the steps specified in “Working with multiple images”. 

Setting callout or text box preferences 

Please refer to “Setting typewriter preferences”. 

Changing the Appearance of Markups 
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You can change the color and appearance of comments or markups before or after you create 

them. Also, you can set the new look as the default appearance for that tool. 

Changing the appearance of Note Comments 

1. After you create a note comment, right-click the note icon and choose Open Properties…, or 

choose Open Properties from the Options Menu of the popup note to display the Note 

Properties dialog box. 

 

2. In the Note Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change the color and opacity of the comment.  

 Click the General tab to change the author’s name and subject of the comment. 

 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review.  

See also 

“Setting a status”. 

 Click the Note Type tab to change the type of icon used.  

 Select Locked at the bottom of the Note Properties dialog box to prevent the comment from 

being altered or deleted. 

 Use the button  at the top right corner of the Properties dialog box to choose any 

tabs. 

Changing the appearance of Text Markups 

 Follow the steps of “Changing the appearance of Note Comments”. 

 There is no Note Type tab in Text Markups settings. 

Changing the appearance of Drawing Markups 
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In the Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change such options as the color, opacity and type of icon used. 

The type of the comment selected determines which options are available.  

 Click the General tab to change the author’s name and subject of the comment. 

 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review. 

See also 

“Setting a status”. 

 Select Locked at the bottom of the Properties dialog box to prevent the comment from 

being altered or deleted. 

Note: The appearance of typewriter comments cannot be changed. 

Changing the appearance of Typewriter Markups 

 

 Click the General tab to change the author’s name and subject of the comment. 
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 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review.  

 

See also 

“Setting a status”. 

 Select Locked at the bottom of the Note Properties dialog box to prevent the comment from 

being altered or deleted. 

Changing the appearance of a text box or callout 

Please refer to “Changing the appearance of Drawing Markups”. 

Working on Comments 

Viewing comments 

 To view comments in the Comments panel, please go to View > Navigation Panels > select 

Comments. 

 

The Comments panel 

In the Comments panel, there are a number of options as follows: 

Expand All  – expands all of the items listed on the Comments panel. 
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Collapse All – collapses all of the items in the view. 

Next – goes to the next comment if you choose to expand all the items. 

Previous – goes to the previous comment if you choose to expand all the items. 

Sort By – selects to sort the comments by type, page, author or date. 

 The comment is displayed in the popup note or on the markup icon and acts as a tooltip 

when the popup note is closed.  

 If you input the comment with too many lines, it will only show some of the comment while 

the rest will be displayed as suspension points when the cursor is moved outside the popup 

note. Click inside the message box to view it with scroll bar. 

Hide or Show Comments  - Click the icon to hide or show all comments. 

Setting a status 

Setting a status is useful for keeping track of comments that you have read or that require further 

action. You can use the status to indicate which comments you want to accept, reject, cancel, 

complete or export to other documents.  

 

By setting the review status, you can show or hide a certain set of comments, and let review 

participants know how you are going to handle the comment. Once the review status is set, you 

cannot remove the review status display from history in the Review History list, even if you 

change the review status to None. 

 

By setting the migration status, you can confirm whether the comment is exported to other 

documents and let review participants know the results. Once the migration status is set, you 

cannot remove the migration status display from history in the Review History list, even if you 

change the migration status to None. 

Changing the status of a comment: 

 With the Hand tool, Annotation Selection tool or the corresponding tool selected, right-click 

a comment you want to change the status of, choose Set Status > Review or Migration from 

the pop-up Context menu, and then select an option. 

 To view a markup’s history of changes: 

A. Right-click the markup, and then choose Open Properties. 

B. In the Properties dialog box, click the Review History tab to view the history of status 

changes people have made to a markup.  

Replying to comments 
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Replying to comments is useful in shared reviews, when participants can read each other’s 

comments. They can also be used by review initiators to let reviewers know how their 

suggestions are being implemented. All replies appear in the popup note and are listed below the 

original comment. You can view the respective reply with the reply title and mark. 

1. Replying to original comments in the pop-up note 

 Using the Hand tool, Annotation Selection tool, or the corresponding comment tool > 

open the pop-up note for the comment. 

 Right-click the original comment and select Reply this topic, or right-click the comment 

icon and select Reply.  

 Type your reply in the text box that appears in the pop-up window. 

2. Responding to other reviewers’ comments 

 Using the Hand tool, Annotation Selection tool, or the corresponding comment tool > 

open the pop-up note for the comment. 

 Right-click other reviewer’s comment and select Reply this topic. 

 You will see a mark 曰 at the top left corner of other reviewer’s comment, and type your 

comments in the text box that appears next to the reviewer’s comment. 

3. Deleting the reply message 

In the note pop-up window, right-click the Text message window and click Delete this topic. 

Note: Right-click the comment icon and select Delete will remove this markup but not the reply 

message. 

 

Summarizing comments 

Summarizing comments is an easy way to obtain a synopsis of comments associated with the PDF. 

You can create a new PDF with comments when summarizing comments,. Comments summary 

could be sorted by page, author, date or type to satisfy different requirements. Moreover, you 

can set properties for new document such as paper size, margin, page range, font size, etc. in the 

Comments Summary Setting. 

1. Choose Comments > Comments Data > Summarize Comments. 

2. In Comments Summary Settings dialog box, please do the following: 

 Choose paper size, such as A4, A3, etc. 

 Specify the width and height of paper. 

 Set margin. 

 Specify page range. 

 Choose font size and how to sort comments. 
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 Choose measure unit. 

3. Click Create and then type name and specify location in pop-up Save As dialog box. Create a 

new PDF document with comments summary.  

 

Importing & exporting comments 

Please refer to “Importing & Exporting Comments Data”. 

Sending Annotated PDFs 

Foxit Reader makes it easy for users to share reviews. You can send your annotated PDFs to any 

reviewers to see and respond to your comments.  

To send an annotated PDF file, do the following: 

 Click on the Save button  to save all the comments you have made. 

 Go to File > Share > E-mail to send it out. 
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Chapter 6 – Forms 

Foxit Reader is extremely useful for form filling and form designing. Please read below for more 

information. 

General Information 

There are two kinds of “form” files. First, is a PDF file with fillable fields, which enables you to fill 

the form directly by clicking the form fields without using other features. This is called an 

Interactive PDF Form. The other kind of form is a plain PDF file with lines and texts, which should 

be filled with the typewriter feature in Foxit Reader. This is called a Non-interactive PDF Form. 

You will need to navigate and adjust views of a form in exactly the same way that you do in 

ordinary PDFs. 

Interactive Form 

For interactive forms, you will see a document message bar appear between the Reader toolbars 

and the form itself. To hide this message bar, please click the drop-down button  and select 

Hide Document Message Bar. If you do not want to see it again when reopening this file, please 

choose Advanced > Form Utilities > Always Hide Document Message Bar. To show it, redo the 

steps. 

 

The left side of the message bar typically informs you that this document is a fillable form. The 

right side of the message bar has some buttons. The first is a Highlight Fields button, which colors 

the backgrounds of all blanks to be filled in and outlines any required blanks, making it easy to 

see them at a glance. Check or uncheck it to meet your need. 

The other button  enables you to select what fields you want to highlight. Check All 

Fields to highlight all the interactive fields, or uncheck All Fields to select some certain fields to be 

highlighted. 

XFA (XML Forms Architecture) Form 
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With Foxit Reader, you can fill in XFA forms with the Hand Tool , the same which you were 

able to do with normal fill-able forms (also known as AcroForm). 

See also 

“Setting form display preferences”. 

Non-interactive Form 

The document message bar will not appear. This kind of form acts like an ordinary PDF document 

that has plain text and you will need to use the Typewriter feature to fill in this form. 

Filling in PDF Forms 

PDF form operation: Foxit Reader allows you to fill in PDF forms and print them out. These basic 

features are free for both personal and non-personal usage. Moreover, Foxit Reader supports 

advanced form operations, such as saving filled-out forms and import/export forms. 

Filling interactive forms 

If a PDF form contains interactive form fields, you can fill in the form with the Hand Tool . 

When you place the pointer over an interactive form field, the pointer icon changes to one of the 

following: 

 Pointing Finger  -- Appears when the pointer is over a button, radio button, check box, 

or item on a list. 

 Arrow  -- Appears when you can select an item in a list of options. 

 I-beam icon  -- Appears when you can type text into the form field. 

 

To fill in an interactive form, please do the following: 

 If necessary, select the Hand tool . 

 (Optional) To make form fields easier to identify, check the Highlight fields on the document 

http://en.wikipedia.org/wiki/XFA
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message bar. Form fields appear with a colored background (yellow by default). 

 Click in the first form field you want to fill in, either to select that option or to place an 

I-beam pointer  in the field so that you can start typing. 

 Right-click the text fields, and choose Paste or Select All to do other operations. 

 After making a selection or entering text, do any of the following: 

A. Press Tab or Shift + Tab to accept the form field change and go to the next or previous 

field. 

B. Press the Up arrow key to select the previous option in an item of list, or press the Down 

arrow key to select the next option. 

C. Press ESC to reset clear a form entry. 

    Note: If the current form field is a single-line text box, you can press Enter to accept your 

typing and deselect the field. You cannot start a newline in text box. If the current field is a 

check box, pressing Enter or Space bar turns the check box on or off. In a multiline text form 

field, pressing Enter creates a paragraph return in the same form field. 

 After you fill in the form fields, do one of the following: 

A. Click the submit button if one exists. Clicking this button sends the form data to a 

database across the web or over your company intranet. 

B. Click Save icon  on toolbar, or choose File > Save. 

C. Choose File > Save As…, and specify a location for the copy. 

Note: If the form author gave Reader users extended rights, the saved copy will include the 

entries you made in the forms. Otherwise, the saved copy will be blank. 

 Print the form. 

Clearing a form entry 

Click one of the form fields, and use the Backspace key or Delete key. 

Clearing unsaved form entries 

Choose Forms > Reset form. 

Clearing a form in a browser 

Do either of the following: 

 Select the reset form button if one exists. You can’t undo this action. 
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 Quit the browser, and start again. 

Note: Clicking the web browser’s Reload for Refresh button, the Back or Go Back button, or 

following a link to another page may not complete clear the form. 

Filling lengthy entries in forms 

Some PDF forms can contain dynamic text fields, which changes the text you input in size to 

accommodate the text fields. The text appears smaller and smaller when the words you type 

exceed the current size of the field. When you’re finished typing and the field is deactivated, the 

text field displays all of the typed text in smaller size. 

Spell-checking form entries 

You can spell- check the text you typed in form fields or Form Designer if the security settings 

allow. 

If you have installed the Spell Checker, when you insert any English text in the form fields, the 

spelling errors will be highlighted and underlined with squiggly lines. 

 

To spell-check entries, do the following: 

 Right-click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to correct your input or ignore the squiggly line. 

 If all the suggested words are not the exact words you want to input, try to correct them 

with other words. 

 

Filling non-interactive forms 

If a PDF form contains non-interactive form fields, you can fill in the form with the Typewriter 

. When you place the pointer over a non-interactive form field, the basic pointer icon 

doesn’t change. 

Non-interactive PDF forms can be printed and filled in by hand. Or, you can click the Typewriter 

icon  or choose Comments > Typewriter Tools > Typewriter Tool to type information over 

the blank form fields and then save or print a copy of the completed form. 

To use the Typewriter Tool to fill the non-interactive forms and spell-check the entries, please 
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refer to “Using the Typewriter Tool” . 

Commenting on forms 

You can comment on PDF forms, just as on any other PDF. You can add comments only when the 

form creator has extended rights to the users. 

Whether or not these comments are included when the form is submitted depends on how it is 

submitted. For example, if you use Foxit Reader to print the form for mailing or faxing, the 

comments do not appear. But if you attach the filled-in form to email as a complete PDF, the 

comments are included. Also, you can send the comments separately as an email attachment. 

See also 

“Comments”. 

Importing & exporting form data 

Please refer to “Importing & Exporting Form Data”. 
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Chapter 7 – Data Import & Export 

Data in PDFs can be imported and exported to FDF files. FDF, namely Forms Data Format, a file 

format used for interactive form data, is used when submitting form data to a server, receiving 

the response, and incorporating it into the interactive form. It can also be used to export form 

data to stand-alone files that can be stored, transmitted electronically, and imported back into 

the corresponding PDF interactive form. In addition, FDF can be used to define a container for 

annotations that are separate from the PDF document to which they apply. Or sometimes, when 

you have to send a PDF file to others but do not want them to see your comments and form data, 

you may export all the data with this function, clear the file and send it to others. In this way, all 

the data you added can be removed.  

There are two kinds of data that can be imported and exported: comment data and form data. 

You can also send the comment data or form data as FDF file to your clients or friends. The FDF 

does not only save all the data contents of the PDF documents, but also remembers their specific 

positions and status in the files. 

Importing & Exporting Comments Data 

This feature is especially useful for PDF reviewing. When you receive an email invitation to a PDF 

review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. 

Alternatively, you may receive a Form Data Format (FDF) attachment. When opened, an FDF file 

configures your review settings and opens the PDF in a web browser. At this moment, you need 

to know how to import the comment data from the FDF file. Similarly, you may export comment 

data and send them as a FDF file to the other participants. 

Importing comments data 

Do one of the following: 

 Double-click a FDF file to open it directly with Foxit Reader. 

 Choose Comments > Comments Data > Import comments data > navigate to where the 

desired FDF file is, select it, and press “Open”. You will be prompted that the comments 

data has been imported successfully. 

Exporting comments data 

To export comments data, please do one of the following; 
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 To export as a FDF  

A. Choose Comments > Comments Data > Exports comments data > To form data file 

(FDF)… 

B. You will be presented with a standard Windows “Save” dialog. Navigate to where you 

want to save the FDF file (e.g., your Documents folder), write its name and click Save 

button. 

C. You will be prompted that the data has been exported successfully. 

 To export and send in an e-mail 

A. Choose Comments > Comments Data > Exports comments data > To Email address… 

B. Your default e-mail program will pop up, and the comments data will be exported as a 

FDF file and attached in the email automatically. 

C. Type the e-mail address and title > click Send. 

D. The comments in FDF will be sent separately. 

Note: The option of Export comments data will be available only when the comments have been 

added to the PDFs. 

Importing & Exporting Form Data 

Importing and exporting form data is similar to importing and exporting comment data. However, 

this function is only for PDF interactive forms. All the options for importing and exporting form 

data will be unavailable when you open other ordinary PDFs or non-interactive forms.  

To learn how to import and export form data, please view “Importing & Exporting Comments 

Data”. 
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Chapter 8 – Advanced Editing on PDFs 

Foxit Reader has brought in some new advanced features for PDF editing. You can even create 

bookmarks, add links, attach files, add images, play and insert multiple files, as well as run 

JavaScript on PDF files. 

Creating Bookmarks 

Bookmarks are navigational tools that make your PDF files easier to read. They are usually 

generated automatically during the PDF creation. Bookmarks in PDF files provide interactive links 

to a specific destination. The reader just needs to click on a bookmark to view the page in which 

the bookmark is linked.  

Bookmarks are useful for users to mark a place in a PDF file so that users can return to it with 

ease. Or you may like to have your own bookmark structure and new bookmark names. Now 

with Foxit Reader, you can easily nest, edit, or delete bookmarks in a PDF file if the security 

settings allow.  

Adding a bookmark 

1. Go to the page where you want the bookmark to link to. You can also adjust the view settings. 

2. Use the Hand Tool  to create the bookmark: 

 To bookmark a portion of a page, adjust the view of the document if necessary, and move 

the portion into the center of the window. 

 To bookmark selected text, use the Select Text Tool , right-click the selected text and 

choose Add Bookmark. 

3. Select the bookmark under which you want to place the new bookmark. If you don’t select a 

bookmark, the new bookmark is automatically added at the end of the bookmark list. 
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4. Click the New Bookmark icon  at the top of the Bookmarks panel, or right-click the 

selected bookmark and choose Add Bookmark. 

5. Type or edit the name of the new bookmark, and press Enter. 

Moving a bookmark 

Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is moved. 

Organizing a bookmark hierarchy 

A bookmark hierarchy is an outline or stratified structure that places some bookmarks within 

others. It is an efficient way to display a comprehensive list of bookmarks in a PDF file. In Foxit 

Reader, multilevel bookmark hierarchy can be defined by properly dragging the bookmark icon in 

the Bookmark panel. 

 

Nesting a bookmark 
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Select the bookmark you want to nest, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly underneath 

the parent bookmark icon. The Line icon  shows the place where the icon will be 

located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste under Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

Moving a bookmark out of nested position 

Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

Expand or collapse a bookmark 

 Click the plus sign (+) next to the bookmark icon to show any children. Click the minus sign (-) 

to collapse the list. 

 To select the bookmark for the displayed page of the PDF document, click the Expand the 

Current Bookmark button at the top of the Bookmarks panel. See Also: To expand the 

current Bookmark.  

 

Editing a bookmark 

In Foxit Reader, you are able to edit, change, or move the bookmarks with ease if the security 

settings allow.  

Renaming a bookmark 
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Right-click the bookmark you want to rename in the Bookmarks panel > choose the Rename 

option > type the new bookmark name. 

Resetting a bookmark’s destination 

Do the following: 

 In the document pane, move to the location you want to specify as the new destination. 

 (Optional) Adjust the view magnification. 

 Right-click the bookmark, and choose Set Destination. 

Customizing the text appearance of a bookmark 

You can change the font style or color of a bookmark to make it easier to read. 

 In the Bookmarks panel, right-click the bookmark > choose Properties. 

 In the Bookmark Properties dialog box, click the Appearance tab, and select the font style 

and color for the text. 

Note: After defining a bookmark’s appearance, you can set it as bookmarks’ default property by 

right-clicking the bookmark and then selecting the option of Use Current Appearance as New 

Default. 

Adding an action to a bookmark 

Bookmarks can also perform actions, such as opening a file, executing a menu item, submitting a 

form, etc. 

1. Right-click a bookmark, and choose Properties. 

2. In the Bookmark Properties dialog box, click Actions. 

3. Choose an action from the Select Action menu and click Add, and then do the following: 

 Select Trigger – Specifies the user action that initiates an action: Mouse Up, Mouse Down, 

Mouse Enter, Mouse Exit, On Focus, or On Blur. 

 Select Action – Specifies the event that occurs when the user triggers the action: Go to a 

page view, Open/execute a file, Open a web link, Show/hide a field, Execute a named 

command, Submit a form, Reset a form, Import from data, and Run a JavaScript. 

A. Go to a page view – designate to a specific page view. You can not only designate to a 

page in the current PDF, but also to the page in another PDF. Also, you may change the 

current zoom setting and then set the position. 
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   To go to a page view, choose this option, click Add button and do one of the following: 

 Set the position in current document – scroll the current document, go to a new 

position where you want to set and click Set this position. 

 Set the position in another PDF document – click the Open button  on the 

toolbar > select the PDF you want to set position > scroll this document and go to a 

position where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new 

window. 

 Change the view magnification -- scroll in the current document or another document > 

go to a new position where you want to set > change the magnification of the position > 

click Set this position.  

 Click Cancel to revoke your operation. 

B. Open/execute a file – designate to open another file. To do this, please follow the steps 

below: 

 Choose Open/execute a file > click Add button > select the destination file and click 

Select. 

C. Open a web link – designate to open a web link. Do the following: 

 Choose Open a web link > click Add button > enter the URL of the destination web 

page.    

D. To show/hide a field, select the option > click Add… > choose to show or hide the 

selected button when the user triggers the action, and click OK. 

E. To execute a named command, select the option > click Add… > select one of the named 

commands in Execute a named command dialog box, and click OK. 

F. To submit a form, select the option > click Add… > choose the submission method, 

decide which fields should be submitted, and click OK. 

G. To reset a form, select the option > click Add… > select the fields that will be reset, and 

click OK. 

H. To import form data, select the option > click Add… > choose the FDF file that contains 

the form data you want to import, and click Open. 

I. To run a JavaScript, select the option > click Add… > Enter JavaScript, and click Save and 

Close. 

 Actions – Displays the list of triggers and actions that you have defined. 

 Up and down buttons – Change the order in which the selected action appears listed under 

the trigger. (Available only when you have defined multiple actions for the same trigger.) 
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 Edit – Opens a dialog box with specific options for the selected action. You can also 

double-click the actions to open a dialog box. 

 Delete – Removes the selected action. 

Deleting a bookmark 

To delete a bookmark, please do one of the following: 

 Select the bookmark you want to delete and click the Delete button  at the top of the 

Bookmarks panel. 

 Right-click the bookmark you want to delete and choose Delete. 

Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it. 

Adding Links 

You may add rectangle or quadrilateral links to a PDF file and specify their destination, which can 

be a page view, a named destination, an external file, or a web page. Also, you are able to change 

the appearance of the link, including the thickness, border style and color of the lines when you 

create them. This function helps you to lead the readers to related articles, references, or the 

intended web page.  

 

Adding a rectangle link 

Rectangle Link Tool enables you to add a link with the shape of rectangle on the PDFs. 

To add a rectangle link, please do the following: 

 Click the Rectangle Link Tool  on toolbar, or choose Edit > Insert > select Rectangle 

Link. 

 Position the cursor on the place you want to add the link, hold and drag your mouse button 

to draw a rectangle. 

Tips: To draw a square link, press Shift key when you hold and drag your mouse button. 

 Pops up a dialog named as Create Link. Choose the appearance and destination of the link. 
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 Appearance 

A. Thickness – the thickness of the four sides of the rectangle. The higher of the value, the 

thicker of the sides. You can choose the thickness from 0-12, while the default is 1. 

B. Border Style – the style of the rectangle’s border. There are three types of the border 

styles: 

 

Solid: the border is solid, but not hollowed out. 

Dashed: the border is drawn as a dashed line. 

Underline: the sides are visible except the underline. 

                                    

Solid Style                  Dashed Style              Underline Style 

Three types of border styles 

C. Highlight – the effect when you click the rectangle link. There are four types of the 

highlighting effects: 

None: doesn’t change the appearance of the link. 

Invert: changes the link’s color to its opposite. 

Outline: changes the link’s outline color to its opposite. 

Inset: creates the appearance of an embossed rectangle. 

                            

None             Invert             Outline             Inset  

Four types of highlight 

D. Color – the border color of the rectangle. Click the color button to choose any colors you 

like, or you may choose Other Color to add a customized color. The default color is red. 
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Choose the color 

 Destination 

The destination refers to any point or location, for example, a web page, a named file or 

position the link goes to. There are four options for you to choose: 

A. Go to a page view – designate the link to a specific page view. Not only can you designate 

the link to a page in the current PDF, but you can also set the link to the page in another 

PDF. Also, you may change the current zoom setting and then set the position. 

To go to a page view, choose this option, click the Next button and do one of the following: 

 Set the position in current document – scroll the current document, go to a new 

position where you want to set and click Set this position. 

 Set the position in another PDF document – click the Open button  on the 

toolbar > select the PDF you want to set position > scroll this document and go to a 

position where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new 

window.  

 Change the view magnification -- scroll in the current document or another document > 

go to a new position where you want to set > change the magnification of the position > 

click Set this position.  

 Click Cancel to cancel out of your operation. 

B. Go to a named position – designate the link to a named position that has been set by 

creator of the current document.  

To go to a named position, choose this option and click the Next button > select a named 

position for the pop-up list > click OK. 

Note: An empty pop-up list indicates that no position has been named by the document’s 

creator. 

C. Open/execute a file – designate the link to open another file. To do this, please follow the 

steps below: 

 Choose Open/execute a file > click the Next button > select the destination file and click 

Select. 

D. Open a web page – designate the link to open a web page. Do the following: 
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 Choose Open a web page > click the Next button > enter the URL of the destination 

web page or click the drop-down button to select a web site you have opened before. 

E. Others (use action property page) – add an action to the link. Please refer to “Adding an 

action to a bookmark” for more details. 

Moving or resizing a link 

You can move and resize the link after you create it. 

 Select one of the link tools or the Annotation Selection Tool  , and then move the 

pointer over the link so that the handles appear. 

 Do one of the following: 

A. To move the link, drag it to the desired area. 

B. To resize the link, drag any corner point to adjust. 

Deleting a link 

 Select one of the link tools or the Annotation Selection Tool  , and then move the 

pointer over the link so that the handles appear. 

 Select the link you want to delete. 

 Press the Delete key. 

Attaching Files 

You can attach PDF files and other types of files to a PDF. If you move the PDF to a new location, 

the attachments move with it. Attachments may include links to or from the parent document or 

to other attachments. 

There are two options for you to add an attachment: attaching a file as a comment and attaching 

a file. An attached file as a comment will appear in the page with the File Attachment icon  

by default, while the attached file acts invisible and only can be seen when you click the File 

Attachment icon. 

Adding a file as a comment 
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Do the following: 

 Click the Attach a file as a Comment button  on the toolbar or choose Comments > 

Attach a file. 

 Position the pointer to the place where you want to attach a file as a comment > click the 

selected position. 

 In the Add Attachment dialog box, select the file you want to attach, and click Open. 

Note: If you try to attach certain file formats (such as EXE), Foxit Reader warns you that your 

attachment is denied because of your security settings. 

 The File Attachment Icon  appears at the place you designated. 

Working on the attachment comment 

You can open the attachment, add a description, move and delete it, and set the preferences. 

Opening an attachment 

Select the Hand Tool  , Annotation Selection Tool  or the Attach a file as comment 

button  , and do the following: 

 Double-click the File Attachment icon . 

 In Open file attachment dialog box, click OK. 
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Open file attachment dialog box 

A. Open the file attachment – open this file attachment, and the dialog box will always pop 

up when you double-click the File Attachment icon. 

B. Always open file attachments of this type – open this file attachment, and the files of 

this type will be opened automatically when you double-click the File Attachment Icon 

next time. 

C. Never open file attachments of this type – forbid to open the file attachments of this 

type. Whenever you double-click the File Attachment Icon, the files of this type will be 

forbidden to open and you’ll be prompted that “File attachment of this type cannot be 

opened because of your security settings”. 

See also 

“Doing security settings”. 

 Save the PDF. 

Moving a file attachment icon 

Select the Hand Tool  , Annotation Selection Tool  , or the Attach a file as comment 

button  , click and drag the File Attachment Icon to move it to other place. 

Deleting an attachment comment 

Select the Hand Tool  , Annotation Selection Tool  , or the Attach a file as comment 

button  , and do one of the following: 

 Right-click the File Attachment icon  and choose Delete. 

 Click the File Attachment icon and press Delete key. 

More options with an attachment comment 

You are able to work on the attachment comment just like an ordinary comment, including set 

status, mark with checkmark, open popup note and add some descriptions, reply to the 

comment, and change the icon’s appearance. For all the operations, please refer to “Chapter 5 – 

Comments”. 
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Adding a file 

Do the following: 

 Open the Attachments Panel and click the icon . 

 Select a file you want to attach and click Open. 

 Save the PDF. 

Working on the attachments 

You can open, save, delete and edit settings to the attachments.  

 

The Attachments panel 

In the Attachments panel, there are a number of options as follows: 

Open – opens the attachment you select. 

Save – saves the attachment you select to a new file. 

Add – adds a file to the current PDF. 

Delete – deletes the attachment you select. 

Edit Description – edits the description to the attachment you select. 

Settings – changes the security settings when you open an attachment. For the details, please 

refer to “Doing security settings”. 

Opening an attached file 

 Choose View > Navigation Panels > Attachments to open the Attachments panel. 

 Select one of the attachments > click the Open button  in the Attachments panel. 
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Note: Only one attachment can be chosen at a time. 

Saving an attached file 

This option provides you a chance to save as the attachment to a new file. 

 Choose View > Navigation Panels > Attachments to open the Attachments panel. 

 Select one of the attachments > click the Save button. 

 Navigate the filename and location > click Save. 

Deleting an attached file 

 Choose View > Navigation Panels > Attachments to open the Attachments panel. 

 Select one of the attachments > click the Delete button. 

Doing security settings 

To change the security settings you have set when you open the attachment file as a comment, 

Choose View > Navigation Panels > Attachments to open the Attachments panel. Click the 

Settings button in the Attachment panel and do one of the following: 

 To add a new extension, click the Add button to input the file extension in the Security 

Settings dialog box. 

 To delete an extension, click one of the existing extensions and click the Delete button. 

Adding Images 

You can specify a rectangle on any part of a PDF page and then insert an image into that 

rectangle. This feature is helpful when you want to explain or show something more dynamically. 

For example, a section of an article you are reading needs an explanation, and you realize that 

maybe an image will be the best answer. You can add an image with the image tool in Foxit 

Reader.  

Adding an image 

You can add an image to a PDF with the Image Tool . After you insert a new image, you can 

adjust its size and position, change the appearance and other settings, etc. 

To add an image, do the following: 

 Click the Image Tool  on toolbar, or choose Edit > Insert > Image. 
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 Drag a rectangle on the page to define the canvas area for the image. 

 In the Add Image dialog box, click the Browse button to select the image that you want to 

insert and click the Open button. You will see the URL of this image has been added to the 

Location field. 

 (Optional) If you find that you chose the wrong image, click the Browse button again to 

select the correct one. 

 Click the Advanced button to edit the setting of the image. 

 

Image placement dialog box 

    A. When to scale – choose when to scale the image you insert. There are four options: 

      Always: scale the image to fit the rectangle you draw. 

      Icon is too Big: zoom out the image to fit the rectangle if the former one is bigger than 

the latter one, or show the image with its original size. 

      Icon is too Small: zoom in the image to fit the rectangle if the former one is smaller than 

the latter one, or show the image with its original size. 

      Never: never scale the image. Show the image with its original size all the  

time. 

    B. Scale – choose to scale the image non-proportionally or proportionally. This option will be 

disabled when you select Never in the field of When to scale. 

      Non-proportionally: scale the image to fit the rectangle when the magnification is 

changed. 

      Proportionally: scale the image in its proportion. 

    C. Fit to bounds – check this option to scale the image to fit fully within the  
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bounds of the rectangle without taking into consideration the line width of the border. 

    D. Border – drag and move the scroll bar to change image’s position in the  

rectangle. The coordinates change when you move the scroll bar. 

 Click OK for your changes to take effect, or click Reset to reset the data to the original 

settings. 

 To rotate the image, click and select one of the options. 

 Click OK. 

Moving and resizing an image 

You can move and resize an image after inserting.  

Moving an image 

 Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears. 

 Click and drag the image to another place you like. 

 

Resizing an image 

 Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears, and click the image. 

 Place the cursor on any corner point. Pointer changes into the cursor showing the direction 

at which the rectangle will be resized. 

 

To resize the image 

 Drag the cursor outside, it will increase the size of the rectangle proportionally. Drag the 
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cursor inside, it will decrease the size of the rectangle proportionally. 

Setting properties of an image 

 Double-click the image, or right-click it and select Properties… 

 In the Settings tab, follow the steps in “Adding an image”. 

 In the Appearance tab, do any of the following: 

A. Annotation is hidden from view – check the option to make the image you inserted 

invisible or uncheck the option to lay the image over the content of PDF. 

B. Border – change the type, width, style and color of the rectangle’s border. 

Type: choose to show the rectangle’s border or not. Selecting No border disables the 

options of Width, Style and Color. 

Width: choose the width of the border. 

Style: choose the style of the border line, solid or dashed. 

Color: change the color of the border. Click the color button to select any color you like, 

or click Other Color to choose a customized color. 

   (Optional) Check Locked to avoid modifying your settings. 

Deleting an image 

 Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears, and click the image. 

 

Working with multiple images 

Selecting multiple images 

 Select the Annotation Selection Tool  or the Image Tool . 

 Press and hold Shift or Ctrl and click the images you want to edit. 

 To select all images, right-click an image > Edit > Select All. 

Aligning images  

You can align the selected images left, right, top, bottom, vertically or horizontally. Select one of 

the image as the anchor, the rest of the images will be placed respectively to the left edge, right 
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edge, top edge, bottom edge, vertical axis or horizontal axis of the anchor image. 

 Select two or more images that you want to align. 

 Right-click the anchor, and then choose a command in Align menu as follows: 

A. To align a column of images, choose Left, Right, or Vertically to align them respectively to 

the left edge, right edge, or vertical axis of the anchor image. 

B. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively 

to the top edge, bottom edge, or horizontal axis of the anchor image. 

Note: The align menu commands move the other selected images to line up with the edges of the 

anchor image. 

Below is an example: 

 

 

Centering images 

This function enables you to center the rectangle enclosed by the images you select vertically, 

horizontally or both. 

Below is an example: 

A. Suppose that you want to 

set A as the anchor image. 

B. Select these two images > 

right-click A and choose 

Align > Left. You will see the 

other image is placed to 

the left edge of A. 

A 
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Distributing images 

This function will be available when selecting three or more images. 

 To distribute the images evenly between the topmost and bottommost images, choose 

Distribute > Vertically. 

 To distribute the images evenly between the leftmost and rightmost images, choose 

Distribute > Horizontally. 

Below is an example: 

 

A. Select two images. You 

can see these two images 

consist of an area with the 

shape of rectangle 

 (marked with red). 

B. Right-click one of the 

images > Center > 

    Vertically. You will find that 

the red rectangle is 

aligned vertically in the 

page. 

A. Select three images A, B 

and C. A is the topmost 

image and C is the 

bottommost image.  

A 

B 

C 
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Resizing images 

You can adjust multiple images with the same height, width, or both. Select one of the images as 

the anchor, and the rest of the images will be resized with the same height or width as that of the 

anchor image. 

Below is an example: 

 

 

Setting properties of multiple images 

 Select multiple images > right-click one of them > Properties… 

 A dialog pops up with an Appearance tab. Follow the steps specified in “Setting properties of 

an image”. 

B. Right-click any one of the 

images > Distribute > Vertically. 

And you will see that B is 

distributed evenly between A 

and C. 

A 

B 
C 

A. Select images A and B. 

Suppose that you want to 

set A as the anchor image. 

A 

B 

A 

B 
B. Right-click A > Size > Height. And 

you will see that the height of B 

is resized to be the same as that 

of A. 
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Adding Multimedia 

Foxit Reader not only support playing multimedia in PDFs, but also allows users to add and edit 

multimedia files to a PDF. In Foxit Reader, you can add movies and sounds to PDFs. 

 

Movie Tool in Foxit Reader add movies and sounds to your PDF documents and create a 

multimedia PDF experience. Adding movies or sounds to PDFs is as easy as inserting an image. 

"Movies" are desktop video files with formats such as AVI, QuickTime, and MPEG, and file 

extensions such as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has a .gif 

file extension, while “Sounds” are like midis, wavs, and mp3 files. 

You can also provide different renditions of the movie to play if the users’ settings vary. For 

example, you may want to include a low-resolution rendition for users with slow Internet 

connections. 

Note: If an alert message tells you that no media handler is available, you must install the 

appropriate player before you can add clips to the PDF. For example, you must install QuickTime if 

you want to embed an MOV file in a PDF. 

Adding movies or sounds 

1. Click the Movie tool  on the toolbar, or choose Edit > Add Movie.  

2. Press and hold mouse button down, drag to select an area on the page where you want the 

movie or sound to appear. For movies, the play area is the exact size of the movie frame. 

3. In the pop-up Add Movie dialog box, you will see some options listed below: 

 Location: click the Browse button to select the movie file you want to insert. 

 Content type: the type of the media you insert. It is selected automatically. But you can also 

specify the clip type if you want. Please note that changing the Content Type setting may 

cause problems playing the media. 

 Embed content in document: includes the media file into the PDF file. This option will 

increase the file size of the PDF. It is selected by default. If the check box is cleared, you will 

not be able to play it if you open this PDF file on other computers. 

 Poster Settings: choose whether to display an image in the play area when the movie isn’t 

playing. You can choose to use no poster, retrieve poster from movie, or create poster from 

file. 

Editing the play area 



  FOXIT READER 
User Manual 

 
 

 121 

After adding a movie or a sound clip, you can move, resize or delete the play area easily.  

 Choose the Annotation Selection Tool , the Movie tool . Click the play area to 

select it. 

 To move the clip, hold down the left mouse button and drag the clip to a new location on 

the page. 

 To resize the clip, place the cursor on any corner point. When the pointer changes into the 

cursor showing the direction at which the rectangle will be resized, drag one of the corners 

of the frame to your intended size. Holding down the Shift key retains the movie clip’s 

proportion. 

 To delete the clip, simply select it and press Delete, or right-click the clip > Edit > Cut. 

 To align, center, distribute, or size multiple clips, please refer to Working with multiple 

images. 

Setting multimedia properties 

In Foxit Reader, you can specify properties for the multimedia files you added, such as the 

appearance of a movie’s play area, whether the movie plays once or continuously, create 

alternate renditions, etc. 

To set multimedia properties, please do the following: 

 Select the Movie tool  or the Annotation Selection Tool . 

 Double-click the play area or right-click the play area > Properties. 

The pop-up Multimedia Properties dialog box has a Settings tab and an Appearance tab. Also, 

there are two items on every tab: 

 

 Locked – When selected, prevents any further changes to any multimedia properties.  

 Close – Applies and saves the current properties, and closes the multimedia properties 

dialog box. 

Note: If you select Locked on any tab, it will lock all options for this multimedia file, but not just 

the options on that tab. 

1. Settings tab for the multimedia properties 

The Settings tab in multimedia properties contains the following options: 

 Annotation Title -- Enter the title of the movie or sound in the Annotation Title box. This 

title does not determine which media file is played. 
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 Alternate Text -- Enter a description of the media file in the Alternate Text box. 

 Renditions – Allows you to create alternate or other renditions to ensure that users can play 

the movie or sound clip on their systems. 

A. List Renditions for Event -- You can assign different renditions to different actions but 

Mouse Up is chosen by default. Mouse Up means that when the mouse button is clicked 

and released, the rendition is played. 

B. Add Rendition – There’re three ways for you to choose: 

Use a File: Double-click the file you want to add to the rendition list. The content type is 

selected automatically. 

Use a URL: Type the URL and select the content type. 

By Copying an Existing Rendition: Select the rendition you want to copy. 

   C. Edit Rendition – When clicking the Edit Rendition button, the Rendition Settings dialog box 

appears, which allows you to specify the playback location, and other settings to 

differentiate it from other renditions. 

     Media Settings -- Specifies the general properties for the movie or sound clip: 

 Rendition Name: Enter the name for the rendition, which will appear in the list of 

renditions. (This name does not determine which media file is played.) 

 Media Clip Location: Specify the clip by typing or navigating to it. 

 Content Type: Will be selected automatically when you specify the clip location. 

Changing the Content Type setting may cause problems playing the media. 

 Embed content in document: Includes the media file into the PDF file. This option 

will increase the file size of the PDF. It is selected by default. If the check box is 

cleared, you will not be able to play it if you open this PDF file on other computers. 

 Rendition Alternate Text: Type a description of the rendition. 

 Allow temp File: Specify whether writing a temp file is allowed and when. Some 

media players write a temp file when they play a movie or sound clip. If you want to 

prevent users from easily copying the media content in a secure document, you may 

want to disallow the creation of temp files. However, selecting this setting may 

prevent the movie from being played by media players that require the use of temp 

files. 

Playback Settings – Use this tab to determine how the movie or sound clip is played. 

 Keep Player Open: Select whether you want the player to close after it plays the 

movie or sound clip. 

 Volume: Lets you specify how loud the movie will be played. 

 Show Player Controls: Select to display a controller bar at the bottom of the play 

area allowing users to stop, pause, or play the media, provided the media player 
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supports player controls. 

 Repeat: Lets you replay a clip two or more times, or continuously. 

 Player List: Click Add to specify a player and the settings that are required, preferred, 

or disallowed to play the movie or sound clip. Select the name of the player and the 

status. If you set the status of more than one player to Required, only one of the 

required players may be used to play the rendition. If you set the status of players to 

Preferred, these players are selected over nonpreferred players (but not over 

required players). If you set the status of players to Disallowed, they are not used to 

play the rendition. 

 Add/Edit/Delete button: Allows you to add a new player, as well as edit or delete 

the selected player in the Player List. 

Playback Settings – Determines whether a movie or sound clip is played in the PDF, 

remains hidden while played (recommended for sound clips), is played in a floating 

window, or is played full screen. The options for Floating Window Settings are 

unavailable except you choose Floating Window. 

 Playback Location: Selects the location for playing a movie or sound clip. 

 Background Color: Selects the background color for the media player. 

 Show title bar: Selects to show or hide title bar when playing the media in a floating 

window. 

 Show control closing window: Selects to show or hide the close button at the top 

right corner in a floating window. 

 Title Text: Adds a title for the media that will be showed on the title bar when 

playing the media in a floating window. 

 Resize: Allow or forbid users to resize the floating window. There’re three options 

for you to choose: Don’t allow user to resize window, Allow user to resize window 

but maintain original aspect ratio, or Allow user to resize window. 

 Window Position: The window position is determined relative to the document 

window, application window, the virtual desktop or document monitor.  

 Width/Height: Specifies the width and height of the floating window. 

 If Window is Offscreen: Selects to play, do not play, or move window onto screen to 

play the media file if the floating window is offscreen. 

   D. Remove Renditions – Deletes the selected renditions. 

   E. Up/Down – Arranges the order of the renditions. If the first rendition cannot be played, the 

next available rendition is played. 

2. Appearance tab for the multimedia properties 

In the Appearance tab, do any of the following: 
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 Annotation is hidden from view – Check the option to set the media file you inserted 

invisible or uncheck the option to lay the media file over the content of PDF.  

 Border – Change the width, style and color of the media file’s border.  

A. Width -- Choose the width of the border.  

B. Style -- Choose the style of the border line, solid or dashed. 

C. Color -- Change the color of the border. Click the color button to select any color you like, 

or select Other Color to choose a customized color. 

D. Change Poster – Choose to use no poster or a specified poster for the media file. 

3. Actions tab for the multimedia properties 

Please refer to “Adding an action to a bookmark”. 
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Chapter 9 – Printing 

Printing is a process for reproducing text and images. When you have finished reading a helpful 

article or designing a PDF form, you may need to send it to an inkjet or laser printer and print it 

out with custom page sizes. With this section, you can get the help to set options in the Print 

dialog box to ensure that the finished document appears as intended. 

How to print a PDF document? 

1. Make sure you have installed the printer successfully. 

2. Click the Print button  on toolbar, or choose Print from the File menu. 

3. Specify the printer or plotter, page range, number of copies, and other options. 

4. Click to Print. 

Printing a portion of a page 

To print a portion of a page, you need to refer to the Snapshot tool . 

 Select the Snapshot tool by choosing Tools > Snapshot. 

 Drag around the area you want to print. 

 Right-click in the selected area > choose “Print”, and then refer to the Print Dialog. 

  

Print Dialog 

The print dialog is the final step before printing. You can modify the printer in this dialog as well. 

Be aware that changing the printer may affect the page setup if the new selected printer has a 

different paper size, for instance. 

The Print dialog allows you to make a number of changes about how your document prints. 

Follow the step-by-step descriptions in Print dialog box.  

To open the Print dialog box, choose File > Print…or right-click the tab and select “Print Current 

Tab” if using Multi-Tab browsing. 
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The Print Dialog Box 

 Name -- You can select your printer from the list of installed printers. To configure advanced 

options of the printer, click on the Properties button. This will display printer specific 

options. 

 Print Range – This option lets you print different parts of a PDF document. You can specify to 

print all pages or some certain ones. 

All – Prints all pages of a PDF document. 

Current view – Prints the page area (including text, comments, images, tables or a 

combination of all of them) that is visible in the current view. This option is only available in 

Single Page Layout. 

Current page – Prints the page that is visible in the current view. 

Page from/to – Specifies the range of pages or ranges of pages to print in the PDF document. 

Select or enter page numbers in the fields.  

Pages – Specifies the range of pages to print separate pages in the PDF. Enter page numbers 

and/or page ranges separated by commas. For example, 1,3,7-10. 

 Subset – Provides options for setting noncontiguous page range. 

All Pages in Range – Prints all the pages within the specified range. 

Odd pages only – Prints only pages with odd numbers within the specified range. 

Even pages only – Prints only pages with even numbers within the specified range. 
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Note: This option is especially helpful for two-side printing. 

 Reverse pages – Prints pages in reverse order. If page ranges are entered, the pages print 

opposite of the order in which they were entered. For example, if you select to print the 

document from page 5 to page 30, selecting Reverse pages option will print page 30 to page 

5. 

 Copies – Sets the number of copies you want to print. 

 Collate – Assembles the printouts in a proper numerical or logical order when printing 

several copies. This option will be disabled when printing just one copy. 

 Scaling Type – None, Fit to Printer Margins, Reduce to Printer Margins, Multiple Pages per 

Sheet, Custom Scale and Tile Large Pages. Tile Large Pages means to tile the pages that are 

larger than the selected paper size at a specified scale. 

 Choose Paper Source by PDF Page Size –Automatically chooses paper type according to the 

page size of PDFs when printing. 

 Auto-Rotate – Adjusts the PDF document’s orientation to match the orientation specified in 

the printer properties. 

 Auto-Center – Places the PDF pages in the center. 

 Print What – Specifies to print documents only, annotations only or both. 

Document – Prints the document contents without annotations. 

Document and Annotations – Prints document contents and annotations. 

Annotations – Prints annotations only. 

 Preview -- Foxit Reader provides an instant preview in the Print dialog box.  

You can use the magnification tool as well as the navigation tool on the print dialog box to 

preview the individual pages in desired magnification level. Both the document size and the 

paper size are shown under the Preview. 

Tip: To change the unit of page dimensions, please go to Edit > Preferences > General tab > 

Measurement Units. 

 Print as Grayscale – To print the PDF document with color images, texts, or other objects as 

shades of gray.  

For example, RGB or CMYK image-only PDFs, in particular, can be quite large. Converting 

these PDFs to grayscale can reduce the size of the file and increase the speed of printing.  
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Print as normal                             Print as Grayscale
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Chapter 10 – Appendices 
This section is a collection of supplementary materials for this user manual, including Keyboard 

Shortcuts, and Command Lines. 

Keyboard Shortcuts 

There are number of keyboard shortcuts that you can use to speed up your navigation within the 

Foxit Reader. Some particularly important ones are listed here: 

File Keys 
 

Action Shortcut 

Open File Ctrl + O 

Close File Ctrl + W, or Ctrl + F4 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit Reader Ctrl + Q 

Save Ctrl + S 

 

View Keys 
 

Action Shortcut 

Full Screen F11 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 2 

Fit Width Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 
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Dock All Toolbars Ctrl + F8 

Hide Toolbars F8 

AutoScroll Ctrl + Shift + H 

Stop AutoScroll ESC 

Show or hide Navigation pane F4 

Show or hide Menu Bar F9 

Switch between tabs Ctrl + Tab 

 

Edit Keys 
 

Action Shortcut 

Copy Ctrl + C, or Ctrl + Insert 

Find Text Ctrl + F 

Find Next F3 

Find Previous  Shift + F3 

Preferences Ctrl + K 

Undo  Ctrl + Z 

Redo Ctrl + Y 

 

Select Text Tool Keys 

 

Action Shortcut 

Copy Ctrl + C 

Select All Ctrl + A 

Deselect All Ctrl + Shift + A 

Add Bookmark Ctrl + B 
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Tool Keys 

 

Action Shortcut 

Hand Tool Alt + 3 

Zoom Out Tool Alt + 4 

Zoom In Tool Alt + 5 

Select Text Alt + 6 

Snapshot Alt + 7 

Typewriter Alt + 8 

Exit Full Screen Mode ESC, F11 

Switch to Text Viewer Alt + 9 

  

Document Keys 
  

Action Shortcut 

Previous Page Ctrl + Page Up 

Next Page Ctrl + Page Down 

First Page Ctrl + Home 

Last Page Ctrl + End 

Go to Page Ctrl + G 

Select All Ctrl + A 

Page Down Space 

Page Up Shift + Space 
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Command Lines 

Foxit Reader defines parameters that allow you to perform operations on a PDF with a command. 

To check the command lines that can be used in Foxit Reader, please go to Help > Command Line 

Help… 

 

Command Result 

nameddest=destination Open and highlight the target bookmark. 

page=pagenum    Turn to the target page. 

zoom=scale Zoom the PDFs. 

pagemode=bookmarks Open the bookmark panel in the Navigation Pane. 

pagemode=thumbs Open the thumbnail panel in the Navigation Pane. 

pagemode=layers  Open the layers panel in the Navigation Pane. 

pagemode=none (default) Close all the panels in the Navigation pane. 

fdf="fdf path" Open the FDF file. 

toolbar=1|0 Show or Hide Tool Bar. 

statusbar=1|0  Show or Hide Status Bar. 

navpanes=1|0   Show or Hide Navigation Pane. 
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Mailing Address: 

Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

 Sales: 

1-866-680-3668 (24/7) 

 Support: 

1-866-MYFOXIT or 1-866-693-6948 (24/7) 

 Fax: 

530-535-9288 

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Technical Support - support@foxitsoftware.com 

Marketing Service - marketing@foxitsoftware.com 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
mailto:support@foxitsoftware.com
mailto:webmaster@foxitsoftware.com
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