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Introduction

About the User Manual

Welcome to Foxit Reader (MSI) -- your right choice to view and print PDF documents!
Foxit Reader (MSI) is developed on the basis of Foxit Reader (EXE) , but it extends the usability

and performance of viewing and editing of Foxit Reader (EXE). This User Manual introduces the
deployment and configuration of Foxit Reader. Please follow the instructions below for details.

About Foxit Reader (MSI)

Foxit Reader (MSI) Overview

Foxit Reader (MSI), hereafter referred to as Foxit Reader, is a PDF document viewer and printer. It
launches quickly and is easy to install. Just run “Foxit Reader Setup.msi” and then follow the
installation guides to complete installation.

Foxit Reader enables users to create, edit and secure reliable PDF documents quickly, easily and
economically. In addition to the basic PDF viewing functions, Foxit Reader also includes various
advanced features, such as RMS Protection, GPO Control, and XML Control.

Installing Foxit Reader

Windows System Requirements

Foxit Reader runs successfully on the following systems. If your computer does not meet these

requirements, you may not be able to use Foxit Reader.
Operating Systems

. Windows Vista Home Basic, Home Premium, Business, Ultimate, or Enterprise with or
without Service Pack 1(32-bit & 64-bit)

e Windows 7 (32-bit & 64-bit)

*  Windows 8 Full Version

*  Windows 10

J Microsoft Office® 2007 or later version (required for some PDF creation features)

*  For users utilizing the Active Directory Rights Management Service and SharePoint
integration capability, Windows 7 or Windows Vista with Service Pack2 (SP2) is required
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*  Verified as Citrix Ready® with Citrix XenApp® 7.6
Recommended Minimum Hardware for Better Performance

i 1.3 GHz or faster processor

e 512 MB RAM (Recommended: 1 GB RAM or greater)
* 1GB of available hard drive space

*  1024*768 screen resolution

How to Install?

>  Double-click the installation file and you will see the Install Wizard pop up. Click Next to
continue.

1) Foxit Reader Setup ==

Foxit® Welcome to the Foxit Reader
Reader Setup Wizard

The Setup Wizard will install Foxit Reader on your
computer. Click Mext to continue or Cancel to exit the
Setup Wizard.

The
Best PDF

Reader

Foxit Version' 7.2.0.604

.~ Back || Net | | Cancel |

» In order to install Foxit Reader on your system, you are required to accept the terms and
conditions of Foxit’s License Agreement. Please read the Agreement carefully and then
check | accept the terms in the License Agreement and click Next to continue. If you cannot

accept it, please click Cancel to exit the installation.
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15 Foxit Reader Setup

End-User License Agreement

Please read the following license agreement carefully

FOXIT SOFTWARE INC. LICENSE AGREEMENT FOR DESKTOP i
SOFTWARE APPLICATIONS

IMPORTANT-READ CAREFULLY: This Foxit Software Inc. ("Foxit")
License Agreement ("License" or "Agreement"} is a legal
agreement between You (either an individual or an entity, who will
be referred to in this License as "You" or "Your") and Foxit for the
use of desktop software applications, and which may include
associated media, printed materials, and other components and

| accept the terms in the License Agreement

| Back |[ mMNet | [ cancel

»  Choose one of the setup types as needed:

A. Typical —installs all features by default but requires more disk space.
B. Custom—allows users to choose the features to be installed.

15 Foxit Reader Setup o |w =

Choose Setup Type

Choose the setup type that best suits your needs

(@ Typical Install Foxit Reader with default settings. Requires the most disk
space. Recommended for most users.

(71 Custom  Allows users to choose which program features will be installed.

Install Foxit Reader to:

C \Program Filez (x8B)%Foxit Software' Change ...

[ Back ][ Install ] [ Cancel ]

»  For Typical setup, just click Install. For Custom setup, do the following:

A) Click Browse to change the installation directory of the PDF Viewer plug-in.
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B) Click Disk Usage to check the disk space available for the selected features.
C) Check the options you want to install and click Next to continue.

4 Foxit Reader Setup G=RETR

Custom Setup
Select the way you want features to be installed.

Click the icons in the tree below to change the way features will be installed.

Foxit Reader is a small, fast,

i =3 ~ | Foxit Reader PDF Creatar and rich feature PDF viewer
‘... =a~| Shell Extensions which allows you to open, view,
and print any PDF file.

This feature requires 93MB on
your hard drive. It has 2 of 2
subfeatures selected. The
subfeatures require 2731KB on
your hard drive.

Location: CAProgram Files (x86)\Foxit Software\Foxit Reader\

[ Reset ][ Disk Usage ][ Back ][ Mext ][ Cancel ]

D) Select the additional tasks you would like to perform while installing Foxit Reader, click
Next and then Install to begin the installation.

) Foxit Reader Setup E=EEEE

Select Additional Tasks

Which additional tasks should be performed?

Selectthe additional tasks you would like Setup to perform while installing the
Foxit Reader, then click Mext.

[¥] Create Desktop lcons.
Create a Start Menu folder.

Set Foxit Reader as the default PO'F viewer.

[¥] Show PDF files in browsers. ﬂ

Install as the default system printer

| Back | mNed | | cancel
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) Foxit Reader Setup Lo )

Ready to install Foxit Reader

Click Install to begin the installation. Click Back to review or change any of your
installation settings. Click Cancel to exit the wizard.

| Back || nstal | | cancel |

»  Finally, a message will appear to inform you the successful installation. Click Finish to
complete the installation.

1) Foxit Reader Setup Lo S|

Foxit® Completed the Foxit Reader
Reader Setup Wizard

Click the Finish button to exit the Setup Wizard.

The Launch Foxit Reader
Best PDF

Reader

Back || Finish ] | Cancel

Command-line Installation

You can also use the command-line to install the application:

msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue]
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For detailed information on msiexec.exe options, required parameters, and optional parameters,
type “msiexec” on the command line or visit Microsoft TechNet help center.

Public Properties of the Foxit Reader MSlI installation package.

Foxit Reader installation properties supplement the standard MSI public properties to give
administrators greater control over the installation of the application.

For the complete list of standard public properties please refer to:
http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

The Foxit Reader properties are:

ADDLOCAL <list of features>The value of the ADDLOCAL property is a comma delimited list
of features which the installation of Foxit Reader will make
available locally. Foxit Reader installer defines the following
features:

FX_PDFVIEWER - Foxit PDF Viewer and its components;

FX_FIREFOXPLUGIN - Plugin which is used for opening PDF files
in Mozilla Firefox, Opera, Safari, and Chrome browsers. This
feature requires FX_PDFVIEWER feature to be installed.

FX_SPELLCHECK - Spell check tool which is used for finding any
misspelled words in typewriter or form filler mode and
suggesting the correct spellings. This feature requires
FX_PDFVIEWER feature to be installed.

FX_SE - Plugins for Windows Explorer and Windows shell. These
extensions allow viewing PDF thumbnails in Windows Explorer,
previewing PDF files in Windows Vista and Office 2007. This
feature requires FX_PDFVIEWER feature to be installed.

FX_CREATOR - Foxit Reader Creator installs a virtual printer on
your system. You can use Creator to convert any printable
documents into high-quality PDFs conveniently and efficiently.
This feature requires FX_PDFVIEWER to be installed.

FX_CONVERTEXT - Shell extension which is used for converting
PDF or combining supported files from right click menu. This
feature requires FX_CREATOR to be installed.

FX_CREATORWORDADDIN - MS word toolbar add-in to create
PDFs by just one click. This feature requires FX_CREATOR to be
installed.
FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create
PDFs by just one click. This feature requires FX_CREATOR to be
installed.


http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx

INSTALLLOCATION

MAKEDEFAULT

VIEW_IN_BROWSER

DESKTOP_SHORTCUT

STARTMENU_SHORTCUT

LAUNCHCHECKDEFAULT

SAFEMODE

CLEAN

AUTO_UPDATE

REMOVENEWVERSION

REMOVEGAREADER

Command-line Examples:
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FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs
by just one click. This feature requires FX_CREATOR to be
installed.

Specifies the folder where products will be installed.

Default value of "1", Foxit Reader will be set as default
application for opening PDF files.

Default value of "1", Foxit Reader will be configured to open
PDF files inside browsers.

Default value of "1", installer will place a shortcut for the
installed application on Desktop.

Default value of "1", installer will create program menu group

for installed application and its components.

Default value of "1", Foxit Reader will check if the Reader is the

default reader when it’s launched.

Default value of "1", Foxit Reader will run in the Safe Reading
Mode.

Executes with the command /uninstall, removing all of Reader’s
registry data and related files with the value of “1”. (Note: This is

a command for uninstallation.)

Do not download or install updates automatically with the
value of “0”; Automatically download updates, but let users
choose when to install them with the value of “17;

Automatically install updates with the value of “2”.

Forces an installation to overwrite the higher version of Foxit

Reader with the value of “1”.

Forces to uninstall Foxit Reader (Desktop Version).

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software":

msiexec /i "Foxit Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit Software "

2. Install Foxit PDF Viewer only:
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msiexec /i "Foxit Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER"
3. Force an installation to overwrite the same or higher version of Foxit Reader:
msiexec /i "Foxit Reader.msi" REMOVENEWVERSION="1"
4. Remove registry and user data when performing silent uninstallation:

msiexec /x "Foxit Reader.msi" /quiet CLEAN="1"

Deployment and Configuration

Using Group Policy

What is Group Policy?

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set

of rules that control the working environment of user accounts and computer accounts. It offers
the centralized management and configuration of operating systems, applications, and users'

settings in an Active Directory environment.

Group Policy can configure most system settings, save power by utilizing smart power settings,
give individual users more control over their machines with administrator privileges and increase

system security.

Group Policy in part controls what users can and cannot do on a certain program to accomplish
the goal of central management of a group of applications. Users can configure Foxit Reader
easily through Group Policy. Please refer to the instructions below for details.

Personal Computer Setting

Foxit Reader offers two types of group policy template: .adm and .admx. Different types are
compatible with different operation systems, but have the same settings. The template of .adm
file type is compatible with Windows XP and later, while .admx is compatible with Server 2008,
Server 2012, Windows Vista and later.

Set Template Preference
For .adm file, follow the steps as below:
e  Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to open

Local Group Policy Editor.
e Right-click the management template and choose Add/Remove Templates in the context

8
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menu. In the opened dialogue box, add the group policy template of Foxit Reader (Foxit
Reader.adm). The Foxit Reader template will appear in the left navigation pane and you can

set its template preferences.

= Local Group Palicy Editor

(==

File Action View Help

5| #5E BEl T

=/ Local Cemputer Policy
4 (A Computer Configuration
» [ Software Settings
> [] Windows Settings
4 [ Administrative Templates
> [ 7] Control Panel
» [ 7| Foxit Reader
2 [ Network
| Printers

| Foxit Reader7.1

Select an item to view its description.  Setting
| Toolbar
| Menu
~| Plugins
| Preferences
| Ribbon
I RMS

> ] System
» [ Windows Compenents
a || Classic Administrative Templates (ADM)
. | Foxit PhantormPDF 7.1
4 || Foxit Reader7.1
> || Toolbar
[ Menu
_| Plugins
| Preferences
> [ | Ribbon
- | RMS
5 All Settings
4 4%, User Configuration
- [] Software Settings
» ] Windows Settings
> [ Administrative Templates

\ Extended /(Standard /

For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. The .admx
file should be used in combination with an .adml file. And the .adml file should be put in
C:\Windows\PolicyDefinitions\language. For example, if in the English OS, the .adml file should
be put in C:\Windows\PolicyDefinitions\en_us.

Take Set the Page Display menu as an example and other options are configured in the same
fashion.
e Choose Foxit Reader > Menu > View > Page Display.
e Double-click Page Display to open the dialog box.
> Select Enabled, check the submenus to be removed in the Options, and the
corresponding submenu items will be removed from Foxit Reader.
Note: If you select all the submenus in the Options and confirm the configuration, all the
submenus under Page Display will be removed.
> Select Disabled or Not Configured, and no changes will be made to the display status of
Foxit Reader.
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File Action View Help -
ol o RS
e 2B = B=T Previous Setting | | Next Setting
=/ Local Computer Policy Bl = ) Notgonfigured  Comment:
4 & Computer Configuration .
» [ Seftware Settings Page Display @ Enabled
b L] Windows Setings E—— o )
4 [ Administrative Templates e
» 1 Control Panel Requirements: Supperted on: fierosoft Windows XP SP2 or later
» [7] Foxit Reader Microsoft Windows XP SP2 or later .
» (7] Network Deserots
escription: Options: Help:
| Printers Enable this option to remove selected & E
> [ System menus from the menu list, The
» [1] Windaws Campanents selected menu will be removed once [ Single Page Enable this option to remove selected menus from the menu list. | =
.a [ Classic Administrative Templates (ADM) all sub-menus have been removed. The selected menu will be removed once all sub-menus have
» (1 Foxit PhantomPDF 7.1 r [] Centinuous been removed
4 (71 Foxit Reader71 [ Facing
» [ Toolbar
4 [ Menu [7] Continuous Facing
- File [] Show Cover Page During Facing
1 Edit
1 View [ Split
| Tools
| Comments [C] Spreadsheet Split
71 Forms [ AutoScroll
1 Protect
71 SharePaint
7 Help i
1 Plugins
7] Preferences
Ribbon =
7 RMS
15 setting(s)

Note: Group Policy setting includes computer configuration and user configuration. Computer
configuration takes precedence over user configuration. The application will use the computer
configuration if both the computer and user configure a specific function at the same time.

GPO Deployment (for Server)

Create GPO Management

e If you already have an Active Directory domain and organizational unit configured, please
skip to “Apply the Foxit Template” section.

e Choose Start > Administration Tools > open “Active Directory Users and Computers” >
right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.

10
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=
File Action View Help
e 7m0l = Hmteaurah
] Active Directory Users and Comput | Name | Type | Desaiption l
[ ‘, Saved Queries | Builtin builtinDomain
® e A, e Container Default container for upgr...
? Conttrol... Controllers Organizational Unit Default container for dom...
ityPrincipals Container Default container for secu. ..
9e Doman.. oller Service Accounts Container Default container for man., ..
Change w Cnn‘h' Organizational Unit
Organizational Unit
Operations Masters,,, Organizational Unit
Nev ] computer Container Default container for upgr...
&ll Tasks »  Contact
Group
Wiew " InetorgPerson
Refresh msImaging-PSPs
Export List... MSMQ Queue Alias
) Organizational Unit
Properties Bri
Help User
Shared Folder
I — 2
[Creates a new item in this container.

e In the opened New Object-Organization Unit dialogue box, type the unit name (For this
example, we have named the unit “ga”) and click OK.

i)
File Action View Help
o | Hm BB = HE 385 TFTIR
j Active Directory Users and Comput | Mame I Type I Description |
|| saved Queries [ Builtin builtinDomain
.ii Wx.com [ Computers Container Default container for upar...
BLSS = " Default container for dom...
Mew Object - Organizational Unit x| Default container for secu
Default container for man...
-{rl Createin:  wx.com/
Name: Default container for upar...
Joe
[V Protect container from accidertal deletion
ok | canca | Hep |
KN =

e Rightclick the created organization unit “ga” and choose New > User in the right-click menu.

11
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For this example, we have named the user “King”.

B Active Directory Users and Computers - |EI|1|
File Action View Help
@ [ HE &0 XD =BFBRE5TIS
j Active Directory Users and Comput | MName | Type | Description |
[ saved Queries = :
it x
[ Builtin
7] Computers )
[2] Domain Controllers Createin:  wi.com/ga
"] ForeignSecurityPrincipals
| Managed Service Accounts
Bl First name: ijng Initials:
] gat
5] ga2 Last name: I
| Users
- Full name: ijng
User logon name:
Ik.ing I@wx.com j
User logon name {pre-Windows 2000):
|'m<\ Ik.ing
< Back Next > Cancel |
KN I— 2
=

File Acton View Help

ez FE O REd=BHE e s5Ta%
j Artive Directory Users and Comput
|| Saved Queries

= & wa.com E_']Wj User
7] Builtin wa User
::l Computers 3‘) Wy User
[ Domain Controllers 3‘ Wi User
[ ForeignSecurityPrindpals Ei )
] Managed Service Accounts #ang xin User

B wq Computer
. 1 %
2] gal ﬂ:‘ wy Computer
5] qaz [1R=WY] Computer
[ Users
K b

e Click Start > Programs > Administration Tools > open the Group Policy Management

12
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Console and right-click the created organization unit “ga” and choose Create a GPO in this

domain, and Link it here.

E Group Policy Management

ZL File  Action View Window Help

Y EEIEE ENE =

_§£ Group Policy Management qa
2 A\ Forest: w.com Linked Group Policy Objects
El (&4 Domains
Bl g wx.com Lk Order ~ | G
2| Domain Controllers 1 I
Create a GPQ in this domain, and Link it here...
2/ q Linkan Existing GPO...
=t & Block Inheritance
=R
B 5  Group Policy Modeling Wizard...
fﬁ Sites Mew Organizational Unit
ﬁh Group Po \icw »
£ Group PO e Window from Here
Delete
Rename
Refresh
Properties
Help
KN [

|Create a GPO in this domain and link it to this container

If you cannot find the Group Policy Management in Administration Tools, please install the

application package GPMC.MSI.

You can download the package by clicking the link

http://www.microsoft.com/en-us/download/details.aspx?id=21895.

13
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Apply the Foxit Template

Foxit Reader

Eﬂ Group Policy Management

~— Active Directory Users and
“ Computers

p‘f{ Foxit Reader 5.1
@ﬂ Internet Explorer

Command Prompt
.;.] Notepad

Active Directory Domains and

i |L
m Trusts
% iSCSI Initiator

=l
o- | Microsoft Outlook 2010
L

i% Local Security Policy

Foxit Reader Deployment and Configuration

£, DNs
2] Event Viewer
E Group Policy Management

iSCSI Initiator
= Local Security Palicy
i (%) Performance Monitor
i Security Configuration Wizard

, Documents i Server Manager
_.-( Services
Computer ‘3| Share and Storage Management
e ' Storage Explorer
System Configuration
Control Panel (£) Task Scheduler

ﬂ Windows Firewall with Advanced Security
|3 Windows Memary Diagnostic
E Windows PowerShell Modules
- @ Windows Server Backup

Devices and Printers

Administrative Tools

Help and Support

Run...

» All Programs

I Search programs and files

[!_ﬂ] Shut down Pl

e  Type the GPO name in the New GPO dialogue box and click OK.

x|
Mame:
Ireader
Source Starter GPO:
I{none) j

e  Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor.

14
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3L File Action View Window Help

E Group Policy Management

=10l |
=181x]

LI EERE

_ﬁ Group Policy Management

qa
= _ﬁ Forest: wi.com
Bl [£4 Domains
= _f:j W, Com
[2] Domain Controllers
= (2] qa
&
[5] gat Edit... -
5] qa2 Enforced
[5r Group Pt Link Enabled =7
[ WMIFilter:  save Report...
[ Starter GP
[ sites New Window from Here
U:,'." Group Policy Mode —
[#| Group Policy Resul T
Refresh
Help

Linked Group Policy Objects IGmup Policy Inheritancel Delegation I

Link Order =

| gPo

| Enforced | Link Enabled | GPO Status | Wi

<

1 x| reader

Mo Yes Enabled Mo

e  Right-click the Template Management and choose Add/Remove Templates to add Foxit
Reader.adm. Please refer to Set Template Preference.
—
- Local Group Pali
File Action View Help
«2 2@ Bml 7
5/ Local Computer Policy | Administrative Templates
4 & Computer Configuration
4 4 Software Settings Select an item to view its Setting
v (7] Windows Settings description [l Contral Panel
& [ Administrative Templates [ Desktop
4 4% User Configuration = Network
©» [ Software Settings =
» ) Windows Settings = Shared Folders
“F‘ [ Start Menu and Taskbar
» O Control P: Add/Remove Templates.. [ system
& [ Desktop Filter On ZIWindows Components
» [ Network Filter Options... "1 Classic Administrative Templates (ADM)
] Shared Fg Re-Apply Filter 2 Al Settings
SlStartMen ) gk ,
v [ System
> [ Windows View »
o [ Classie A Epenli
Sz All Settin
Help
< 11 13
Extended Standard/
Manage administrative templates
e  For configuring options, please refer to Example: Set the Page Display.

GPO Items

The following table shows the deployable options and their functions in GPO to speed up your

working process.

15
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Items in GPO Template

Folder Path Item Description

Foxit Reader > Customize Select the tools to be displayed in the default
Toolbar Toolbar toolbar.

Remove Buttons Delete buttons from the default toolbar. To

remove the toolbar, remove all the buttons.

Foxit Remove selected menus from the menu list. The
Reader > selected menu will be removed once all
Menu sub-menus have been removed.

Foxit Reader >
Plugins

Remove Specific

Plugins

Input the plugin name which needs to be
removed.

Only applications with .fpi extensions can be
removed from Foxit Reader.

Remove Plugins

Remove selected plugins.

Foxit Reader >
Preferences

Set the new contents in 'About Foxit Reader'
dialog.

Foxit Reader >
Preferences

'About Foxit
Reader' Dialog
Default PDF
Viewer

Set Foxit Reader as the default PDF viewer for
'System PDF Viewer' and 'Web Browser PDF
Viewer'.

Foxit Reader >

Forbid Checking

Hide the 'Set to Default PDF Reader' dialog when

Preferences of Default PDF Foxit Reader isn't the default PDF viewer.

Viewer
Foxit Reader > Home Page Set the new contents of 'Help > Foxit Home
Preferences Settings Page'.

Foxit Reader >

Preferences

Program Name

Change the program's name. The default is 'Foxit
Reader'.

Foxit Reader >

Preferences

Remove

'Registration’

Forbid 'Registration' dialog and remove
'Registration' item from 'Help' tab.

Foxit Reader >

Preferences

Advertisement

Change the settings of advertisement in right
corner of the tab bar.

Foxit Reader > Application Change the application language settings.
Preferences Language

Foxit Reader > Start Page Change the settings of Start Page.
Preferences

Foxit Reader > Status Bar Change the settings of Status Bar.

Preferences

16
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Foxit Reader >
Preferences

Enable Safe
Reading Mode

Change the settings of Safe Reading Mode.

Foxit Reader >
Preferences

Toolbar Mode

Change the settings of Toolbar Mode.

Foxit Reader >
Preferences

Default Toolbar

Change settings of the toolbars: 'Forbid
Modification’ or ‘Hide Toolbar’.

Foxit Reader >
Preferences

Enable The Link
For User Manual

Enable this option to change the link of User
Manual to the local link you want.

Foxit Reader >
Preferences

Disable the
Automatically
Update

Enable this option to disable the Automatically
Update. With this option checked, the
Automatically Update will be disabled.

Foxit Reader >
Ribbon

Hide the selected button items in Ribbon Mode.

Foxit Reader >

Use Deprecated

Use deprecated encryption algorithms (RSA 1024

RMS > Encryption encryption algorithm) to be compatible with the

Preferences Algorithms previous version and disable the setting in
'Preferences > RMS Setting'.

Foxit Reader > Use AD RMS Use the AD RMS plugin version 1, which supports

RMS >
Preferences

Plugin Version 1

Windows XP. The protected PDF files will be
saved in Foxit protected PDF format and can only
be opened by Foxit products. RMS plugin version
1 only supports SHA-1/RSA 1024 algorithm for
encryption and decryption.

Foxit Reader > Save As Turn on the Save As feature for RMS protected
RMS > files.
Preferences
Foxit Reader > Forbid Web Forbid viewing of protected content in browsers
RMS > Viewing of using the Foxit plugin.
Preferences Protected

Content

Foxit Reader >
RMS >
Preferences

Extended Rights

Turn on the extended rights feature in the client.
Extended rights allow the document owner to
control the following items:

Access times: Limit times that users can access a
document.

Print times: Limit times that users can print a
document.

Foxit Reader >
RMS >

Encrypt
Metadata

Encrypt document metadata. This disables the
setting in 'Preferences > RMS Setting'.

17
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Preferences

Foxit Reader >
RMS >
Preferences

Dynamic
Revocation

Turn on the dynamic revocation feature in the
client. Revocation is a mechanism that revokes a
PDF document that has already been issued. The
primary purpose of revocation is to prevent
entities that are no longer trusted from
participating in an RMS system.

Foxit Reader >
RMS >
Preferences

Add ‘protected’
to the name of
encrypted files

Append “(protected)” to the end of the file name
of encrypted files.

Foxit Reader >
RMS >
Preferences

Microsoft IRM
Protection

Enable this option to use the Microsoft IRM
Version 1, which is a Microsoft extension to the
PDF format to support Microsoft IRM protection.
The extension allows PDF documents to be
encrypted by Microsoft IRM technology that is
implemented by Microsoft’s Active Directory
Rights Management Server as well as by Azure
Active Directory Rights Management Services. If
not defined, Microsoft IRM Protection Version 2
(PPDF) is used.

Foxit Reader >

RMS

If you enable this option, all the encrypted PDFs

RMS > Interoperability will conform to Microsoft IRM Protection for PDF
Preferences Specification and hence be able to be decrypted
by other RMS Viewer.
Using XML Editor

Besides GPO Configuration, users can also configure Foxit Reader by XML Configuration. XML
configuration takes precedence over GPO configuration. The application will use the XML
configuration if both the XML and GPO configure a specific function at the same time.

The XML file in Reader’s folder (C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore)
can be configured with XML Editor. The configurable items of XML file are the same with GPO,
please refer to GPO Items for details.

To configure a XML file with XML Editor, please follow the steps below:
e  Open the XML Editor.
e  Click Import to import the XML file to be configured. Please ensure that the XML file you

import is compatible with your currently-used version of Foxit Reader. If not, you should
change the version number to the one of your currently-used application in the Version box
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(the version number should be 7.x.x).

EA %ML Editor = ]

Preferences lRemove Menu Options I Cuztomize Toolbar] Eemowe Buttons | Ribbon Set I Plugins]

Version of Foxit Reader: 7.2.0
Opti
About Foxit Beader prons

AD RMS Plugin Version 1 =~ CoPyright
Advertisement

Application Language |
Default PDF Yiewer Content:
Default Toolbar

Forbid Auto Update |

Forbid Default Checking .
Home Page BackGroundPath:

Main Program Name

Microsoft IRM Version 1 | Browse
Registration

RMS Interoperability

RMS Setting

Safe Reading Mode

Set User Manual Link

Start Page —
Status Bar Description
Toolbar Mode Set the new contents in 'About Foxit Reader' dialog. -+
Copyright: Change the content of copyright. The E
default is Foxit information.
Copyright Content: Change the contents under il
=3:::I-m_por: -| Export Cancel Help |

e Set the preferences in the corresponding menus. For example, choose Preferences Tab >

click Start Page on the left panel > check Hide Start Page to remove the start page from
Foxit Reader.

e  Click Save to save the configured XML file.

Note: (Alternatively) You can configure relevant items by XML Editor directly, then export and

save the XML file in C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore to replace the
default XML file of Foxit Reader.
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Contact Us

Feel free to contact us should you need any information or have any problems with our products.
We are always here, ready to serve you better.

o Office Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Mailing Address:
Foxit Software Incorporated
42840 Christy Street. Suite 201
Fremont CA 94538
USA

e Sales:
1-866-680-3668 (24/7)

e Support:
1-866-MYFOXIT or 1-866-693-6948 (24/7)

e Fax:
1-510-405-9288

o Website:
www.foxitsoftware.com

e E-mail:

Sales and Information - sales@foxitsoftware.com

Technical Support - Input a trouble ticket online

Marketing Service - marketing@foxitsoftware.com
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