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Teledyne APl — Model 430 Compact Ozone Analyzer

SAFETY MESSAGES

O» P>

Important safety messages are provided throughout this manual for the purpose of
avoiding personal injury or instrument damage. Please read these messages carefully.
Each safety message is associated with a safety alert symbol, and are placed throughout
this manual and inside the instrument. The symbols with messages are defined as follows:

WARNING: Electrical Shock Hazard

HAZARD: Strong oxidizer

GENERAL WARNING/CAUTION: Read the accompanying message for
specific information.

CAUTION: Hot Surface Warning

Do Not Touch: Touching some parts of the instrument without protection or
proper tools could result in damage to the part(s) and/or the instrument.

Technician Symbol: All operations marked with this symbol are to be
performed by qualified maintenance personnel only.

Electrical Ground: This symbol inside the instrument marks the central
safety grounding point for the instrument.

CAUTION
GENERAL SAFETY HAZARD

This instrument should only be used for the purpose and in the manner
described in this manual. If you use the 430 in a manner other than that
for which it was intended, unpredictable behavior could ensue with
possible hazardous consequences.

NEVER use any gas analyzer to sample combustible gas(es).

Note

Technical Assistance regarding the use and maintenance of the 430 or
any other Teledyne API product can be obtained by contacting Teledyne
API's Technical Support Department:
Phone: 800-324-5190
Email: sda_techsupport@teledyne.com
or by accessing various service options on our website at
http://lwww.teledyne-api.com/.
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CONSIGNES DE SECURITE

Des consignes de sécurité importantes sont fournies tout au long du présent manuel dans le but d'éviter des
blessures corporelles ou d’endommager les instruments. Veuillez lire attentivement ces consignes. Chaque
consigne de sécurité est représentée par un pictogramme d'alerte de sécurité; ces pictogrammes se retrouvent
dans ce manuel et a l'intérieur des instruments. Les symboles correspondent aux consignes suivantes :

AVERTISSEMENT: Risque de choc électrique
DANGER: Oxydant puissant

AVERTISSEMENT GENERAL / MISE EN GARDE: Lire la consigne
complémentaire pour des renseignements spécifiques

MISE EN GARDE: Surface chaude

Ne pas toucher: Toucher a certaines parties de I'instrument sans protection ou
sans les outils appropriés pourrait entrainer des dommages aux pieces ou a
l'instrument.

Pictogramme « technicien » : Toutes les opérations portant ce symbole doivent
étre effectuées uniquement par du personnel de maintenance qualifié.

Mise a la terre: Ce symbole a l'intérieur de I'instrument détermine le point central
de la mise a la terre sécuritaire de I'instrument.

MISE EN GARDE
Cet instrument doit étre utilisé aux fins décrites et de la maniére décrite dans
ce manuel. Si vous utilisez cet instrument d’'une autre maniére que celle pour
laquelle il a été prévu, I'instrument pourrait se comporter de fagon imprévisible
et entrainer des conséquences dangereuses.
NE JAMAIS utiliser un analyseur de gaz pour échantillonner des gaz
combustibles!

> ODrPRRR
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Teledyne APl — Model 430 Compact Ozone Analyzer

WARRANTY

WARRANTY POLICY (02024J)

COVERAGE

Teledyne API (TAPI), a business unit of Teledyne Instruments, Inc., provides that:

Prior to shipment, TAPI equipment is thoroughly inspected and tested. Should equipment
failure occur, TAPI assures its customers that prompt service and support will be available.
(For the instrument-specific warranty period, please refer to the “Limited Warranty” section
in the Terms and Conditions of Sale on our website at the following link:
http://www.teledyne-api.com/terms_and_conditions.asp).

After the warranty period and throughout the equipment lifetime, TAPI stands ready to
provide on-site or in-plant service at reasonable rates similar to those of other manufacturers
in the industry. All maintenance and the first level of field troubleshooting are to be
performed by the customer.

NON-TAPI MANUFACTURED EQUIPMENT

PRODUCT RETURN

Equipment provided but not manufactured by TAPI is warranted and will be repaired to the
extent and according to the current terms and conditions of the respective equipment
manufacturer’s warranty.

All units or components returned to Teledyne API should be properly packed for
handling and returned freight prepaid to the nearest designated Service Center. After the
repair, the equipment will be returned, freight prepaid.

The complete Terms and Conditions of Sale can be reviewed at http://www.teledyne-
api.com/terms_and_conditions.asp

CAUTION — Avoid Warranty Invalidation

Failure to comply with proper anti-Electro-Static Discharge (ESD) handling and
packing instructions and Return Merchandise Authorization (RMA) procedures

handling and packing instructions please refer to the manual, Fundamentals of
ESD, PN 04786, in its “Packing Components for Return to Teledyne API's
Customer Service” section. The manual can be downloaded from our website at
http://www.teledyne-api.com; RMA procedures can also be found on our website.

iit when returning parts for repair or calibration may void your warranty. For anti-ESD

08311C DCN7342
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Teledyne APl — Model 430 Compact Ozone Analyzer

ABOUT THIS MANUAL

We recommend that this manual be read in its entirety before any attempt is

Note
made to operate the instrument.

CONVENTIONS USED
In addition to the safety symbols as presented in the Important Safety Information page,
this manual provides special notices related to the safety and effective use of the

analyzer and other pertinent information.

Special Notices appear as follows:

COULD DAMAGE INSTRUMENT AND VOID WARRANTY

ATTENTION
This special notice provides information to avoid damage to your
instrument and possibly invalidate the warranty.
IMPORTANT IMPACT ON READINGS OR DATA
Could either affect accuracy of instrument readings or cause loss of data.
Note Pertinent information associated with the proper care, operation or
maintenance of the analyzer or its parts.

08311 DCN7342
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Teledyne APl — Model 430 Compact Ozone Analyzer Introduction, Specifications, Approvals

1. INTRODUCTION, SPECIFICATIONS, APPROVALS

The Teledyne API Model 430 is a compact analyzer for measuring ozone.

1.1. OVERVIEW

The Model 430 is a compact, portable ozone analyzer that can be used for regulatory,
research, or educational monitoring in routine, remote, and mobile air applications.
Because of its low power consumption, it can be run from various DC power sources,
such as batteries or solar panels, and can use car adapters.

1.2. SPECIFICATIONS

Table 1-1 below presents the Model 430 specifications.

Table 1-1: Model 430 Specifications

PARAMETER SPECIFICATION

Ranges 0-100 ppb (min), 0-20,000 ppb (max) (User-selectable)

Measurement Units ppb, ppm (User-selectable)

Zero Noise <1 ppb (RMS)

Span Noise < 0.5% of reading (RMS) above 100 ppb

Lower Detectable Limit <2 ppb

Zero Drift < 1 ppb/24 hours

Span Drift < 1% full-scale/24 hours

Lag Time < 20s

Rise/Fall Time < 15s to 95%

Linearity 1% full-scale

Precision < 0.5 ppb or 0.5% of reading above 100 ppb

Sample Flow Rate 0.8 L/min +/-10%

Power Rating Power Consumption
12V (DC) 9 W Typical, 30 W Max
110-240 V~ 50-60 Hz (AC)
(With included power adapter)

Analog Output Ranges 0-5v

Analog Output Resolution 16-Bit Resolution

08311 DCN7342 9



Introduction, Specifications, Approvals Teledyne APl — Model 430 Compact Ozone Analyzer

PARAMETER SPECIFICATION

Standard I/O 1X RS-232

1X 0-5V analog output

5X 0-5V analog input

1X SD card slot (SD card not included)

Dimensions H x W x D 4.2"x 7.1" x 10.2” (107 x 180 x 259 mm)
Weight 5.2 Ibs (2.4 kg)

Operating Temperature 5-40°C

Range

Humidity Range 0-95% RH non-condensing

Environmental Conditions™? | Installation Category (Over voltage Category) Il
Pollution Degree 2

Intended for Indoor Use OnIy1

Maximum Operating Altitude 2000 meters

1 An external enclosure should be used in outdoor environments to prevent water and dust ingress
ZA sample pre-filter is recommended for high dust/particulate environments

1.3. EPA DESIGNATION

Teledyne API’s Model 430 Compact Ozone Analyzer is officially designated as EPA
Automated Equivalent Method EQOA-1015-229 for O; measurement as defined in 40
CFR Part 53. The official List of Designated Reference and Equivalent Methods is
published in the U.S. Federal Register — http://www3.epa.gov/ttn/amtic/criteria.html.

1.4. APPROVALS AND CERTIFICATIONS

The Teledyne APl Model 430 was designed, tested and certified for Safety and
Electromagnetic Compatibility (EMC). This section presents the compliance statements
for those requirements and directives. For additional certifications, please contact
Technical Support by telephone at 1-800-324-5190 or by email at
sda_techsupport@teledyne.com.

1.41. SAFETY

IEC/EN 61010-1:2010 (3" Edition), safety requirements for electrical equipment
for the measurement, control and laboratory use.

CE: 2006/95/EC, Low-Voltage Directive

1.4.2. EMC

IEC/EN 61326-1, Class A Emissions/Industrial Immunity
EN55011 (CISPR 11), Group 1, Class A Emissions

FCC 47 CFR Part 15B, Class A Emissions

CE: 2004/108/EC, Electromagnetic Compatibility Directive

10 08311C DCN7342
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1.5. INSTRUMENT LAYOUT

1.5.1. FRONT PANEL
Power On/Off Switch Display Keypad

" _
[

[ COMPACT OZONE ANALYZER - MODEL 430
|

Figure 1-1. Model 430 Front Panel

1.5.2. REAR PANEL
Sample Gas Inlet  Analog Out Analog In Serial, RS-232 SD Card Slot

e

L ]
Exhaust Outlet 12 V DC Power Port
Figure 1-2. Model 430 Rear Panel

1.6. OPTIONAL RECHARGEABLE EXTERNAL BATTERY

The external battery option, rated for 14 hours of continuous use, is available for remote
operation. This option includes a charger and requires a full charge before first use.

08311 DCN7342 11



Getting Started Teledyne APl — Model 430 Compact Ozone Analyzer

2. GETTING STARTED

This section addresses the procedures for unpacking, inspecting, setting up the
instrument, and conducting an initial calibration check.

2.1. UNPACKING AND INSPECTING THE INSTRUMENT

ATTENTION COULD DAMAGE INSTRUMENT AND VOID WARRANTY

Printed Circuit Assemblies (PCAs) are sensitive to electro-static
discharges (ESD) too small to be felt by the human nervous system.
Failure to use ESD protection when working with electronic assemblies
will void the instrument warranty. For information on preventing ESD
damage, refer to the manual, Fundamentals of ESD, PN 04786, which
can be downloaded from our website at http://www.teledyne-api.com
under Help Center > Product Manuals in the Special Manuals section.

CAUTION!
Do not operate this instrument until you’ve removed dust plugs from SAMPLE

and EXHAUST ports on the rear panel.

Teledyne APl recommends that you store shipping containers/materials
for future use if/iwhen the instrument should be returned to the factory
for repair and/or calibration service. See Warranty section in this manual
and shipping procedures on our Website at http://www.teledyne-api.com
under Customer Support > Return Authorization.

Note

Verify that there is no apparent external shipping damage. If damage has occurred,
please advise the shipper first, then Teledyne API.

For your Quality records the Final Test and Validation Data Sheet (P/N 08315) was
included in your shipment as important quality assurance and calibration documentation.

12 08311C DCN7342
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2.2. PNEUMATIC CONNECTIONS

SAMPLE IN Connect %" OD tubing (PTFE recommended) to the SAMPLE IN
fitting.
EXHAUST Connect %" OD tubing (PTFE recommended) to the EXHAUST

fitting; ensure maximum 10 m length and the exhaust gases are
properly ventilated.

2.2.1. INTERNAL PUMP

The instrument is equipped with an internal pump rated at 10,000 hours and requires no
additional connections; refer to Section 4.1 for the maintenance schedule and Section 6
for the part number.

2.3. ELECTRICAL CONNECTIONS

To maintain compliance with EMC standards, it is required that the cable
length be no greater than 3 meters for all /O connections, which include
Power, Analog In, Analog Out, RS-232, and RS-485.

Note

The Model 430 rear panel (Figure 1-2) has connectors for power, for serial
communications, and for data collection and reporting.

2.3.1. POWER

Connect the power cord provided with the instrument to the 12 VV DC power port. (If
using the external battery option, insert the battery connector into the power port). The
polarity of the power port is center positive as shown below:

O—(E=0O

Figure 2-1. Power Port Polarity

CAUTION!

Ensure that the power source complies with the power
& rating for this instrument.

Always maintain easy accessibility for quickly
disconnecting power if needed.

08311 DCN7342 13
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2.3.2. ANALOG OUT

Connect a strip chart recorder or data-logger to the ANALOG OUT channels port.
Configure the Analog Outputs via the Data menu (refer to Figure 3-2).

Table 2-1. Analog Output Pin Assignments

ANALOG OUT PIN ANALOG STANDARD
OUTPUT VOLTAGE OUTPUT

m 1 VOUT 0-5v

' 2 GND

(For orientation only;
not numbered on rear
panel).

2.3.3. ANALOG IN

Connect other instrumentation to the ANALOG IN connector to receive and log external
voltage signals. The input voltage range for each analog input is 0-5 V DC and input
impedance is nominally 20 kQ in parallel with 0.1pF. Configure the Analog Inputs via
the View menu (refer to Figure 3-2).

Table 2-2. Analog In Pin Assignments

ANALOG IN PIN DESCRIPTION
——— 1 GND
fefelelefeleloieie 2 VIN 1
12345678910 3 GND
(For orientation only; not 4 VIN 2
numbered on rear panel) 5 GND
6 VIN 3
7 GND
8 VIN 4
9 GND
10 VIN 5

14 08311C DCN7342
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Getting Started

2.3.4.1.

2.3.4. SERIAL COMMUNICATIONS

Connect a DB9 connector to the SERIAL port for RS-232 communications. See Section
3.3, Data Collection, for data output to the serial output. Additionally, data stored in
internal memory may be accessed through the serial port (Section 3.3.1).

Configure the settings for RS-232 communication as follows:

Baud 19200
Data bits 8
Parity none
Stop bits 1
Flow control  none

COMMAND FORMAT AND SUMMARY
For serial communications protocol, the Model 430 follows the generic command
format, [cmd]: [val] where [cmd] is the command letter and [val] is the numerical value
if needed. Refer to Table 2-3 for the command summary.
Table 2-3. Serial Protocol Command Summary

Cmd Description Parameters

?: List (these) commands. n/a

A:[val] Contrast Integer, 0...50

B:[val] Zero Offset (mV) Float, -20.0...20.0

C:[val] Span concentration in PPB Float, 10.0...1.000.0

D:[vallvallval]

Set date: month, day, year

MM/DD/YY (with /s, pad with 0s)

E:

Perform analog electrical step test

n/a

F:[val] Box Car Filter Length Integer, 1...30
G: Get NV Log Data n/a

K:[val] Keypad Backlight Integer, 0...100
L:[val] LCD Backlight Integer, 0...100
M:[val] Span Slope Float, 0.5...2.0
R:[val] Serial output rate (in seconds) Integer, 10...999
S: Perform Span calibration n/a
T:[val:val:val]| Set time: hour, minutes, seconds (military/24 hour clock format) HH:MM:SS (with :s, pad with 0s)
V: Show current slope, offset, etc. operating values n/a

W: Show current warning and error codes n/a

X: Clear NV Log Data n/a

Y: Restore default EE values n/a

Z: Perform Zero calibration n/a

08311 DCN7342
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Operation Teledyne APl — Model 430 Compact Ozone Analyzer

3. OPERATION

This section provides instructions for operating the Model 430, including a description
of the display and control/navigation panel, the menu structure, and communication and
data collection.

3.1. DISPLAY AND NAVIGATION

At power on, a splash screen appears in the display, followed by measurement readings,
which will stabilize after a short warming period.

Figure 3-1 illustrates how to enter and move through the menu system and how to select
menu items, cancel, or exit a menu.

Move Up/
Increase
Enter/Select

W

6
$asiryd é;gp/b‘ N o

Exit/Cancel
Move Down/

Decrease
Figure 3-1. Model 430 Control Buttons

3.2. MENU

The menu system (Figure 3-2) consists of four main menus: View, Calibration,
Configuration, and Data.

16 08311C DCN7342
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Operation

Teledyne APl — Model 430 Compact Ozone Analyzer

3.2.1. VIEW

The View menu displays performance parameters of the bench module. The values are
updated in real-time as they continuously scroll. The View menu also displays Analog
Inputs from up to five external sensors.

Table 3-1. View Menu Description

Parameter Meaning Units Normal Range*
MEASURE UV detector reading, measure cycle mV 250 — 1230
REF UV detector reading, reference cycle mV 250 — 1230
PRESSURE Sample pressure psia 9.0-14.9
SAMPLE Sample temperature °C 5.0-50.0
TEMP
LAMP TEMP | UV lamp temperature °C 50.0 - 52.0
Analog In #1 | Analog input readings from up to five \% 0.0-5.0
thru external sensors.
Analog In #5
*After initial 20 minute warm-up period.

3.2.2. CAL (CALIBRATION)

The Model 430 is calibrated at the factory to NIST traceable standards. A calibration
certificate for your instrument is shipped with the instrument. Teledyne API also
recommends that the Model 430 be re-calibrated once a year. Teledyne API can provide
NIST traceable calibration services at our factory or on-site. Please contact our
Technical Support department for details on these services.

Refer to Figure 3-1 for control buttons called out in the following instructions:

To access the Calibration menu from the top-level menu, highlight CAL and press the
Enter button.

e To recalibrate, highlight CAL and press the Enter button.
e Torun azero calibration, highlight Zero and press the Enter button.

e To change the calibration concentration, highlight Conc and press Enter, then
use the directional keys to change the value, and press Enter to confirm. (Or
press Cancel to abort the change).

18
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Operation

3.2.3. CONFIG (CONFIGURE)

Scroll to the configuration parameters, press Enter to edit.

Table 3-2. Config Menu Description

Menu Item

Description

Filter Length

Moving average filter for measured concentration (default 10
samples).

Unit Change units between PPB and PPM.

Slope Manually edit the calibration slope.

Offset Manually edit the calibration offset.

Sample Rate Change the frequency of data reporting from the serial output.
Set Time Adjust the time of day.

Set Date Adjust the date.

Backlight LCD

Adjust the brightness of the liquid-crystal display.

Backlight keypad

Adjust the lighting behind the control buttons.

Contrast Adjust the contrast of the liquid-crystal display.
S/N Unit Press to display the instrument’s serial number.
Rev Unit Press to display the instrument revision.

Rev Bench Press to display the bench revision.

08311 DCN7342
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3.2.4. DATA

The Data menu allows configuration of the Analog Output and operation of the internal
data log and the SD Card. Note that the menus use “NV” (non-volatile) to refer to data
in the internal memory as distinguished from data on an SD card).

Table 3-3. Data Menu Description

Menu Item

Description

Analog Out

Analog Out Range and Analog Out Offset are used to configure the
analog output for 0-5 V, which -correlates to the O0-to-maximum
concentration range, by adjusting the voltage values through their
respective Edit menus. The voltage output signal is automatically scaled
according to the settings.

Analog Out Step Test ramps the analog output signal from 0 to 5 V at
1.25 V increments to test the analog output. The analog output signal can
be verified by measuring the voltage with a multimeter.

Data Log

Data Log Send sends the data stored on the internal memory through the
serial output.

Data Log # Days>Edit sets the number of days’ worth of data that will be
sent under the Data Log Send command.

Clear NV
Log

Clear NV Log clears the data from the non-volatile internal memory log.
(Does not impact any data on an SD card).

SD Card

NV Log to SD Card sends the data stored on the non-volatile (NV) internal
memory to the SD card.

& DO NOT REMOVE THE SD CARD OR POWER OFF THE
INSTRUMENT WITHOUT FIRST RUNNING A SOFTWARE EJECT VIA
THE DATA>EJECT SD CARD MENU. Improper ejection of the SD card
may result in corruption or loss of data.

Eject SD Card performs a software eject, which is required prior to
removing the SD card or powering off the instrument.

20
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3.3. DATA COLLECTION

Sample measurements begin upon power-up, and are constantly outputted through the
serial connection while the instrument is running. Data output can be recorded through
the serial port using programs such as Hyperterminal, and will appear as one line in a
comma-delimited format.

Data line Example:
12/18/15,15:19:16,150.60,1057.75,1056.88,14.56,29.82,51.87,1.2,1.0,2.3,3.5,4.9,00,00

DATE, TIME, CONCENTRATION, MEASURE, REF, PRESSURE, SAMPLE TEMP,
LAMP TEMP, ANALOG 1, ANALOG 2, ANALOG 3, ANALOG 4, ANALOG 5,
OZONE BENCH ERROR BYTE (E1), INSTRUMENT ERROR BYTE (E2)

See Table 3-1 for description of parameters and units.

3.3.1. INTERNAL STORAGE

Data is automatically collected in the internal memory of the instrument, which is
capable of storing 10,000 lines of data (see data line example in Section 3.3).Stored data
may be sent through the serial port using the Data Log Send command in the Data
menu on the instrument front panel, and can also be transferred to an SD card (see
Section 3.3.2). The number of days of data being sent can be set with the Serial Data #
Days command in the Data menu.

When the memory is filled, the oldest data entry is overwritten with the newest data
entry.

3.3.2. SD CARD

Note

IMPORTANT

When inserted, an SD card begins automatically collecting/storing data simultaneously
with the internal memory storage (Section 3.3.1). An SD card can also have data that
was stored in the internal memory prior to the card’s insertion transferred to it via the
NV Log to SD Card command in the Data menu.

Additional points:

Format of data and rate of record apply to all data collection.

A new file is created daily at midnight.

SD cards are not provided with the instrument.

The Model 430 is compatible with SD and SDHC memory cards. The following
brands are recommended:

e SanDisk (SDHC Class 4 or faster)

e Kingston (SDHC Class 4 or faster).

Prior to 1°' use, SD cards must be formatted to FAT32.

AvOoID CORRUPTING DATA
To avoid the risk of corrupting data, do not remove the SD card or power off the
instrument until first performing a software eject through the front panel menu,
Data>Eject SD Card.

08311 DCN7342
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4. MAINTENANCE AND SERVICE

4.1. MAINTENANCE SCHEDULE

Table 4-1. Maintenance Schedule
MAINTENANCE ITEM ACTION FREQUENCY DATE | DATE | DATE | DATE | DATE

Pump Replace Recommended at
10,000 hours or when
the flow is less than
0.7 Ipm.

Filter Replace every 6 months *

Measurement Bench:

Adjust As needed, when REF
value is out of range
(800-1150 mV).

UV Lamp
Replace As needed, when REF
can no longer be
adjusted within range.
Bench Module Valve Replace Every 2 years.

*Some environments may require greater frequency; recommend checking monthly until determined.

4.2. SERVICE AND TROUBLESHOOTING

The Model 430 requires little service other than being wiped down occasionally and
following the maintenance schedule as presented in Section 4.1. However, in the rare
instance that any fault may occur, the instrument will display messages that describe the
cause of the fault. A fault can be either a Warning or an Error.
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4.2.1. WARNINGS AND ERRORS

A Warning alerts the user to a non-critical fault while allowing operation to continue; an
Error is a critical fault that prevents operation of the instrument until the cause has been
resolved.

When a Warning occurs, the user is alerted by a front panel message describing the
fault; the warning message may be dismissed by pressing X; however, if the fault
persists or is not resolved, an asterisk (*) in the upper right corner of the display will
continuously flash to indicate that the fault is still active. Pressing X again shows the
warnings that are active or have previously occurred and resolved but not cleared. To
clear a fault message, resolve the problem and then press X again; the message
disappears and the asterisk stops flashing (unless there are other pending faults).

When an Error occurs, the instrument can no longer be operated, nor can the front panel
message be dismissed until the issue is resolved. Resolve the issue, then clear the Error
message by pressing X.

The Error message will also display a series of hexadecimal codes that indicate the
occurring Error(s) or Warning(s). These hexadecimal codes must be converted to binary
numbers (Table 4-2) that can be looked up in tables listing the front panel messages with
their definitions or descriptions and conditions (Table 4-3, Table 4-4, or Table 4-5).

The hexadecimal codes must be converted to binary code, using Table
4-2,in order to look up the Error or Warning definitions in Table 4-3, Table
4-4, or Table 4-5.

Note

To decipher the error and warning codes, follow these steps (example follows):

1. Convert the error/warning code from hexadecimal to an 8-digit binary number
(refer to Table 4-2).

2. Note which digit positions (bits) of the 8-digit binary number have a value of 1
(each bit is assigned a position number by its place from right to left, 0 - 7).

3. Look up the bit position number in the applicable table (Table 4-3 for an S:xx
code, Table 4-4 for an E1:xx code, or Table 4-5 for an E2:xx code). The “E/W”
column in Tables 4-4 and 4-5 indicates whether it is an Error (E) or a Warning
(W).

e If the value of a bit is 1, then that particular error or warning is active.

o If the value of a bit is O, then that particular error or warning is not active.
For example, for an error code of E1:50:

Convert 50 from hexadecimal to binary (Table 4-2), which yields 01010000.

Count the bit positions 0 through 7 from right to left, which shows the value
one (1) at bit positions 4 and 6.

Go to Table 4-4 (for E1:xx codes), and look up Bit 4 and Bit 6 for the active
faults: Bit 4 = Lamp Low Warning; Bit 6 = Pressure Warning).

Active warning codes can also be viewed in the View>Status Codes menu.
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Table 4-2. Hexadecimal-to-Binary Conversion

TTTTITIT 44 | TTTITTOTT 4Q | TTTTTITOT 49 | TTTTTO00T 46 | TTTTTITTO 4L | TTTTTOTO A4S | TITTTT00 d€ | TITTITO00 4T
OTTTTTTT &4 | OTTTTOTT &d | OTTTTIOT =4 | OTTTTOOT &6 | OTTTTTTIO &L | OTTTTIOTO &S | OTTTTTOO0 &€ | OTTTTO00 AT
TOTTTITIT 44 | TOTTTOTT 4ad | TotrtTTot ad | TOTTTtooOT 46 | TOTTTTTO 4L | TOTTTOTO 4ds | TOTTTTOO0 dE | TOTTITOOO 4T
OOTTTITT 24 | OOTTTOTT 24 | OOTTTIOT 24 | OOTTTOOT 26 | OOTTTTITO 2L | OOTTTIOTO 2§ | OOTTTITOO0 2€ | OOTTTOO0 2T
TTOTTITIT 494 | TTOTTOTT 49 | TTOTTITOT 99 | TTOTTO0OT 496 | TTOTTTTO 9L | TTOTTOTO 9SS | TTOTTTO0O0 9€ | TTOTTO00 4T
OTOTTTTT %4 | OTOTTOTT ®d | OTOTTIOT wd | OTOTTOOT %6 | OTOTTTTIO WL | OTOTTIOTO %S | OTOTTTOO0 ¥©E€ | OTOTTOOO VT
TOOTTTIT &4 | TOOTTOTT oQ | TOOTTIOT 69 | TOOTTOOT 66 | TOOTTITO 6L | TOOTTOTO &S | TOOTTTOO 6€ | TOOTTOOO 6T
0O0CTTITT &84 | OOOTTOTT 8C | OOCTTTOT 89 | OCOTTOOT &6 | OOOTTTTIO 8L | OOOTTOTO @S | OOOTTTOO 8E | OOOTTOOO &t
TTTOTTIT L4 | TTTOTOTT L4 | TTTOTTIOT L€ | TTTOTOOT Le | TTTOTTITO LL | TTTOTOTO LS | TTTOTTOO L€ | TTTOTOOO LT
OTTOTTITT 94 | OTTOTOTT 294 | OTTOTTOT 99 | OTTOTOOT 96 | OTTOTTTO 9L | OTTOTOTO 9SS | OTTOTTOO Q€ | OTTOTOOO 9Ot
TOTOTTTIT &4 | TOTOTOTT sS4 | TOTOTTIOT sd9 | TOTOTOOT S6 | TOTOTTITO SL | TOTOTOTO SS | TOTOTTOO SE€ | TOTOTOOO ST
cOTOTTITT #4 | OOTOTOTT ¥#C | OOTOTTOT #€ | OOTOTOOT %6 | OOTOTTTIO ¥®L | OOTOTOTO ¥S | OOTOTTOO F®E | OOTOTOOO FT
TTOOTTIT €4 | TTOOTOTT €d | TTOOTTIOT €€ | TTOOTOOT €6 | TTOOTTITO €L | TTOOTOTO €S | TTOOTTOO €€ | TTOOTOOO €T
OTOOTTITT ¢4 | OTOOTOTT €4 | OTOoOTTOT <9 | OTOOTOOT <£6 | OTOOTTTO €L | OTOOTOTO €S | OTOOTTOO €€ | OTOOTOOO 2T
To000TTIT T4 | TOOOTOTT TCQ | TOOOTTIOT T4 | TOOOTOOT Te | TOOOTTITO TL | TOOOTOTO TS | TOOOTTOO T€ | TOOOTOOO TT
coooTTITIT oO4 | OOOOTOTT oOC | OOCOTTOT 09 | OOOOTOOT O6 | OOOOTTTIO OL | OOOOCTOTO OS | OOOOTTOO OFE | OOOOTOOO @ oOT
TTTTOTIT 449 | TTTTOOTT 40 | TTTTOTOT 4 | TTTTO0OT 48 | TTTTOTTO 49 | TTTTO00TO 4% | TITTOTO0 42 | TITTO0000  J0
OTTTOTTT &¢ | OTTTOOTT &0 | OTTTOTIOT &W | OTTTOOOT 48 [ OTTTOTTIO &9 | OTTTOOTO &y | OTTTOTOO0 &€ | OTTTOO00 &0
TottorTt 44 | TortooTrt 4o | TOTTOTOT 4 | TOTTOOOT 4ds | TOTTOTTO 49 | TOTTOOTO 4% | TOTTOTOO dg | TOTTOOOO 4O
OOTTOTTT o4 | OOTTOOTT 2O | OOTTOTOT O¥ | OOTTOOOT 28 | OOTTOTTIO 2% | OOTTOOTO 2F | OOTTOTOO 2€ | OOTTOOOO 20
TTOTOTTIT €4 | TTOTOOTT 45 | TTOTOTOT 4% | TTOTOOOT 48 | TTOTOTTO 4% | TTOTOOTO d% | TTOTOTO0 92 | TTOTO000 40
OTOTOTTT wd | OTOTOOTT %o | OTOTOTIOT w¥¥ | OTOTOOOT %8 [ OTOTOTTO W% | OTOTOOTO ¥v | OTOTOTOO ¥¢ | OTOTOOQO WO
TOOTOTTIT 64 | TOOTOOTT 60 | TOOTOTOT 6% | TOOTOOOT o8 | TOOTOTTO 692 | TOOTOOTO 6% | TOOTOTOO 6¢ | TOOTOOOO 60
cootottt 84 | ooOTOOTT 8D | OOCTOTOT 8% | OOOTOOOT &8 | OOOTOTTO 89 ([ OOOTOOTO &F | OOOTOTOO 82 | OOOTOOOO &0
TTTOOTTIT LE | TTTOOOTT LD | TTTOOTOT L¥ | TTTOOOOT L8 | TTTOOTTO L9 | TTTOOOTO L¥ | TTTOOTOO LZ | TTTOOOOO LO
OTToOTTIT 94 | OTTOOQOTT @95 | OTTOOTOT ©o% | OTTOOOOT @98 | OTTOOTTIO @99 (OTTOOOTO oF | OTTOOTOO ©9¢ | OTTOOOOO 90
TO0TOOTTIT <S4 | TOTOOOTT SO | TOTOOTOT S¥ | TOTOOOOT S8 (| TOTOQOTTO S92 | TOTOOOTO S¥ | TOTOOTOO S¢ | TOTOOOOO SO
cotoottt ¥4 | OOTOOOTT ¥2 | OOTOOTOT ¥¥ | OOTOOOOT ¥#& | OOTOOTTIO ¥#2 | OOTOOOTO ¥F | OOTOOTOO ¥E | OOTOOOCOO  FO
TTO0OTTIT €4 | TTOOOOTT €5 | TTOOOTOT €¥ | TTOOOOOT €8 | TTOQOTTO €92 | TTOOCOTO €% | TTOOOTOO €2 | TTOOOOOO €0
OToOOTTIT ¢4 | OTOOOQOTT €5 | O0TOOOTOT €% | OTOOOOOT <£8 | OTOOOTTO €9 ([ OTOOOOTO <% | OTOOOTOO €€ | OQTOOOOOO <0
To000TTIT T4 | TOOOOOTT To | TOOOOTOT T¥ | TOOOOOOT T8 | TOOOQOTTO T2 | TOOOOOTO T¥ | TOOOOTOO T¢ | TOOOOOOO  TO
coooottt 04 | OOOOOOTT OO | OOOCOOTOT O¥ | OOOOOOOT o©OE | OOOOOTTIO 09 (| OOOCOOTO oOF | OOCOOOTOO O | oOOOOOCOO OO

A¥VYNIG X3aH A¥vNIg X3H A¥YNIG X3aH A¥VNIg X3H A¥vYNIg X3H A¥vYNIg X3H AdvYNIg X3H A¥VYNIG X3H
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Table 4-3. Ozone Bench Status Byte (FW rev 1.06, not logged, displayed as S:xx during errors)

Bit | Definition Front Panel Message
0 Data stale bit, no new data, 1 = stale

1 Global error bit, 1 = error pending

2 Startup mode bit, 1 = sensor in startup mode STARTUP

3 Reading Invalid (Lamp Low Err) | (Negative Reading < -10ppb) | (| DATA INVALID

4 A/D locked BENCH ADC ERROR
5 N/A

6 Pressure < 9 psia or > 14.9 psia PRESSURE ERROR
7 N/A

Table 4-4. Ozone Bench Error Byte (FW rev 1.06, logged, displayed as E1:xx during errors)

Bit | Description E/W | Conditions Front Panel Message
0 EEProm Initialized W EEProm Initialized BENCH HW ERROR

Lamp Temp Warning W 50 < Lamp Temp <62 (deg C) |[LAMP TMP WARNING
2 Lamp Temp Error E -20 < Lamp Temp < 120 (degC) [LAMP ERROR

(Heater Off)

3 Sample Temp Warning | W 0 < Sample Temp <55 (deg C) |SAMPLE TMP WARN
4 Lamp Low Warning W Reference_mv < 375 LAMP LOW WARNING
5 Lamp Low Error E Reference_mv < 250 LAMP ERROR
6 Pressure Warning W 9 < Pressure < 14.9 (psia) PRESSURE ERROR
7 Lamp Stability E IIR threshold exceeded LAMP ERROR

Table 4-5. Instrument Error Byte (FW rev 1.12, logged, displayed as E2:xx during errors)

Bit | Description E/W | Conditions Front Panel Message
0 Bench Comm E Bench is not responding BENCH COM ERROR
Error
1 n/a - Not implemented
2 DAC Warning W DAC is unresponsive DAC WARNING
3 RTC Error E RTC is malfunctioning RTC ERROR
4 EEPROM Warning | W EEPROM was initialized EEPROM WARNING
5 AFE Warning W A-to-D system on motherboard is AFE WARNING
unresponsive
6 Pump Warning W Pressure drop after starting pump is PUMP WARNING
too small
7 n/a -

4.3. TECHNICAL ASSISTANCE

Contact Teledyne API Technical Support for any assistance:

Phone: +1 858-657-9800, Toll-free: 800-324-5190
Email: sda_techsupport@teledyne.com
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5. PRINCIPLES OF OPERATION

Refer to Figure 5-1 for pneumatics and Figure 5-2 for electronics.

The Model 430 ozone analyzer measures ozone using UV absorption to calculate the
concentration of ozone flowing through the sample path. The Model 430 uses a mercury
lamp constructed to emit UV light at 254nm wavelength. This light shines down a
hollow quartz tube that is alternately filled with sample gas, then filled with gas
scrubbed to remove ozone in order to achieve a stable and accurate measurement. The
flow is driven by a small sample pump inside the instrument and is controlled using a
precision flow orifice.

Between the sample gas and the scrubbed gas, the intensity of the light is measured and
compared as a ratio I/1, using the Beer-Lambert equation. This ratio forms the basis for
the calculation of the ozone concentration. (The Beer-Lambert equation factors the
temperature, the pressure, and other parameters that also influence the density, thereby
providing the true concentration of ozone.)

BENCH MODULE

REFMEAS
VALVE

1
| [
I 1
| I
: [
|
| REF 1
SAMPLE IN FILTER SCRUBBER
- T N.O OPTICAL |
| e =] BENCH i
l nol 1
I : 1
I I
I [
: |
l PRESSURE I
XDUCER [——vi |
: 1
|
EXHAUST | | |
— 1
- I = |
800 CC/MIN 1
7~ I I
I I
| I
]

Figure 5-1. Model 430 Pneumatic Diagram
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Principles of Operation

12V Power 5D Card  Serial 5X 0-5V Analog input 0-5V Analog output
Ly —
03 Sensor Assembly
Detector PCA
o, 15V
Pump Mainboard Sensor PCA Valve
RS232/ |Lamp Assembly
RS485 l
2.7-5.5V 12C
Display PCA
LCD
Instrument Enclosure

Figure 5-2. Model 430 Electronic Diagram
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6. SPARE PARTS LIST

Due to the dynamic nature of part numbers, please consult with
Technical Support before ordering spare parts. Call or email:
Phone: 800-324-5190
Email: sda_techsupport@teledyne.com

or access various service options on our website at
http://lwww.teledyne-api.com/.

Note

Part Part Number
Pump 083470000
Lamp 065660000
Filter FL0000033
Valve VA0000054
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