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Kroll Version 10 Service Pack 22 Feature Notes 

This document is a compilation of changes and enhancements in Kroll Version 10 Service Pack 22. It is intended 

to keep users abreast of changes to the software and to help users implement and adapt to those changes. 

User Interface  

[KRL-2930] SeniorCare: Pharmacy User is stopped from filling an Rx for a SeniorCare patient that 
is missing an externalPat reference type. 

Feature: On the F12 screen, when filling a prescription for a SeniorCare patient, the pharmacy user is stopped from 

filling. This occurs when the externalPat reference type is missing on the patient due to it being a requirement for 

the SeniorCare interface. The pharmacy user must synchronize the patient to SeniorCare before filling. 

[KRL-3136]  BC- New configuration option to prevent refill of a Refusal to Fill Rx 

Feature: Under File > Configuration > Store > Rx > General, the ‘Prevent fill if …Rx is Refusal to Fill’ option is 

now available. The option will prevent a refill of a Refusal to Fill Rx.    
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[KRL-4092] PrescribeIT - Ability to link a PrescribeIT™ patient with a local patient 

Feature: When calling up a new PrescribeIT™ prescription for an unlinked patient or a patient with demographic 

changes, the ADT Wizard will be called up independently directly on the F9-Workflow screen instead of being 

displayed along with the prescription on the F12-Fill screen.  
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[KRL-4099] PrescribeIT™ - Multi-ERx Order Linking & Local Rx Reconciliation 

Feature: ‘Process Electronic Rx Orders’ screen has been added when processing new PrescribeIT™ Rxs.This 

allows the pharmacy to action on one or more new PrescribeIT orders for one or more patients at once.  

 

Depending on the patient’s previously filled prescriptions on their profile, a suggested Process Action will be 

selected by default. The following Process Actions are available: 

■ Do not process now 

■ Dispense order 

■ Copy from existing Rx and dispense 

■ Unfill order 

■ Copy from existing Rx and unfill 
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When applicable, a local Rx will also be suggested based on the following criteria: 

■ If a local Rx is found that is either (a) associated with the external Rx reference the new order is in 

replacement of, or (b) determined to be some kind of match (therapeutic class or better) to the new order 

medication, the Process Action will default to "Copy from existing Rx and dispense"; otherwise, the 

Process Action will default to "Dispense order" 

■ Kroll will suggest the highest-ranking match available. If there is more than one Rx at this match level, the 

one most recently dispensed will be suggested. The match type is displayed on the right-side of the Local 

Rx column. The icon has a hover hint explaining in more detail what it means. 

 

The pharmacy can view details of the new order and/or selected local Rx or make changes to the suggested 

Process Action and Local Rx by clicking the F2 button on the right side of each row to bring up the ‘Electronic rx 

Order Processing Details’ screen for the Rx. 
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Once the necessary changes has been made and saved, clicking Process will invoke the fill process and the 

selected Process Action will initialize. 
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[KRL-4199] Manual start of stopped Services in Kroll application 

Feature:  Under the Help tab, the new ‘Check Service Status’option has been added that will allow users to start 

stopped services.  

 

 

 

 

 

 

 

https://jira.teluspharmacy.ca/browse/KRL-4199
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[KRL-4659] Changes to providers (British Columbia)  

Feature: The following changes have been applied to the province of British Columbia for providers 

■ Added new licence type: BCCNM (British Columbia College of Nurses and Midwives).  

■ Note that BC Midwife, BC NurseLPN, BC NurseNP, BC NurseRN have all consolidated under 

BCCNM license type. 

■ Added new Doctor Designations for Psychiatric Nurse and Pharmacy Technician. 

■ Ref IDs adjusted to use the new licensing body and designation. 

■ BC Nurse (LPN) =L9 

■ BC Nurse (RN) =R9 

■ BC Nurse (Psychiatric) =Y9 

■ Pharmacy Technicians =T9 

[KRL-4198] Add Additional Remote Connectivity options to the Kroll Connect page 

Feature: Telus branded TeamViewer connection option has been added to Kroll connect. 

 

 

 

 

 

 

 

 

 

 

https://jira.teluspharmacy.ca/browse/KRL-4659
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[KRL-5071] ‘Narcotic Pickup Signature’ can now be printed on the Pharmacom thermal label 
(Saskatchewan)  

Feature:  Users now have the ability to print the ‘Narcotic Pick up signature’ on the Pharmacom thermal label.  

 

Conditions:  

■ File > Configuration > Store > Labels > Regular Labels >Pharmacomm Thermal Labels. 

 

■ File > Confirguration > Store > Labels  > Vial Label >Print Pickup signature label for monitored drugs 

is enabled.  

■ Narcotic monitoring field is enabled on the drug card 

■ File > Configuration > Store > Labels > Regular Labels > Advanced > Pickup Signature label is 

configured to use Pharmacomm Thermal label stock 
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Reports, Labels and Hardcopies  

[KRL-4141]  Add AR Statement retention to AR Profile 

Feature: The Reports tab has been added to Patient Card > AR Profile.  This retains a PDF copy of the AR 

Statement as it was printed. If the statement is regenerated, it will replace any prior entry generated on the same 

date. 

 



   

Kroll V10 SP22 Feature Notes  12 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



   

Kroll V10 SP22 Feature Notes  13 

COVID-19 

[KRL-4788] COVID-19 immunization is now available in every province  

Feature: The COVID-19 Immunization is now available in the pre-existing immunization functionality.   

■ New COVID-19 Immunization type:  

 

■ New Drug Card type available:  

 

■ COVID-19 Immunization now added to the Immunization product screen:  
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[KRL-4768] Follow-up section has been added to ‘Influenza’ and ‘Non-Influenza’ reports 

Feature: Follow-up section has been added to ‘Influenza’ and ‘Non-Influenza’ reports. 

■ Option ’Lines for Follow-Up’ (to select number of lines for follow-up) has been added to print on the 

report. This option will only be available when it is in ‘Paper Mode’. 

■ Electronic Mode Immunization: If a number of follow-up records exist, then it will populate these 

follow-ups in the created section. Otherwise, the Follow-up Section will not appear. 

■ Paper Mode Immunization: Follow-up Section will be available  

[KRL-4874] Ability to print the Wallet Card version of the immunization report is now available  

Feature: The Print Wallet Card option is now available on right side navigation bar of the Immunization screen 

and is enabled by default.  
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When the button is active/enabled and the user selects ‘Finalize Immunization’, the Immunization Wallet Card 

selection will display. Immunization Type is pre-selected based on theiImmunization performed. 

Three options are available on the ‘Immunization Wallet Card’ screen.  

■ Most recent series (Enabled by Default) 

■ Since Date 

■ All 

The wallet card contains Information including the patient name, date of birth, immunization date, product name, 

dose #, next dose date and the lot number.  
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If the Most recent series option is selected, only the 

recent Immunization of the selected Type will be 

displayed. 

If Since Date option is selected, all 

Immunizations of the selected Type will be displayed 

during that time period. 

 

 

 

The Option W-Print Wallet Card is also available on the Immunizations Screen. When W-Print Wallet Card is 

selected, Immunization Wallet Card Selection screen will be displayed.  
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[KRL-4797] COVID-19 immunization consent form is now available  

Feature:  The existing immunization report has been modified to reflect COVID-19.  

[KRL-4815] Ability to send an Immunization Record to the patient’s physician  

Feature:  Users now have the ability to send an Immunization Record to the patient’s physician via the existing fax 

functionality. 

Notes: The following conditions must be applied:  

■ Kroll system is configured to utilize the Electronic version of the Immunization module 

■ Electronic signatures are activated for the Electronic version of the Immunization module 

■ Store utilizes Kroll Fax 

■ Selected Doctor cards include a working fax number 

[KRL-4911] Pfizer and Moderna COVID-19 dins are now available in the immunization functionality  

Feature: The following COVID-19 products have been added to the immunization functionality.  

Moderna  

Product  DIN: 02510014 

Pfizer  

Product DIN: 02509210 

Approved for ages 18 and older    

2 doses: The second dose is to be administered 28 

days after the first dose. 

Approved for ages 16 and older   

2 doses:  The second dose is to be administered 21 

days after the first dose. 
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[KRL-4942] User types that have access to the Immunization Module have been specified 

Feature: The following user types have the ability to access the Immunization Module: Pharmacist, Licensed 

Technician, Pharmacy Student and Pharmacist Intern.  

[KRL-4995] New COVID-19 Vaccination Screening forms now available  

Feature: The COVID-19 vaccination screening forms are now available both in paper mode and electronic mode.  

Paper Mode: 
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Electronic Mode: Found on the ‘Patient Consent’ tab of the Immunization product screen  

 

[KRL-4840] Immunization follow-up screen has been enhanced to support appointments 

Feature: The Immunization follow-up screen has been enhanced to support appointments.  

Impact: In the case of multi-dose vaccinations, patients must receive subsequent doses within the defined 

timeframe to optimize the results. Failure to have subsequent doses could result in a decreased immunity to the 

disease for which the patient is being vaccinated. 

Adding appointments to the immunization follow-up screen allows the user to readily set up the date and time for 

the patient to return for their subsequent dose.  

[KRL-5082] Immunization Report Changes for Electronic and paper Mode 

Feature: The following changes have been made in each scenario below, with the user logged into the terminal 

being either a Pharmacist Intern, Registered Pharmacy Student, or Licensed Technician and they are correctly 

associated with the Pharmacist on duty. 

■ Paper Mode 

On the Screening/Consent form, maintain the Pharmacist declaration section as is.  For example, field 

labels remain as Pharmacist Declaration, Pharmacist, and Pharmacist Signature. The Name and license 

number of the Associated Pharmacist is to be noted in the Pharmacist field. 

 



   

Kroll V10 SP22 Feature Notes  20 

On the Immunization Record, Administered by Name and # will be populated with the name and license 

number of the Intern, Student or Technician logged into the system at the time of report generation.  The 

space reserved for the signature will be labelled ‘Administered by’ Pharmacist Intern or Registered 

Pharmacy Student or Licensed Technician based on who is logged into the system. 

■ Electronic Mode  

Administered by Pharmacist Intern or Registered Pharmacy Student or Licensed Technician based on 

who is logged into the system if no License exists then 'Administered By' section brackets should not 

appear. 

■ With the Electronic signature capture set to inactive, the forms will be generated and printed as per what 

is noted above under Paper Mode.  All other elements remain as is ie 2D barcode, etc. 

■ Claim/Rx records created in both modes 

The associated pharmacist will be noted as the prescriber on the F12 record and as current, the license 

number of the pharmacist will be sent within the claim message.  

[KRL-5106] Change the immunization schema according Health Canada’s recommendations on 
the use of COVID-19 Vaccines 

Feature: The immunization schema has been modified according to Health Canada’s recommendations on the 

use of the COVID-10 vaccines. The immunization schedules are described in the table below.  
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[KRL-5117] Immunization record for paper immunizations changes  

Feature: In the immunization record for paper immunizations, the space between the sections have been adjusted 

in order for the Patient consent section and the patient information to be displayed on one page instead of two 

separate pages.  
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Calendar  

[KRL-4881] Patient Outbound Communications enhancement  

Feature : Outbound Communications on the patient tab is now enhanced to include below changes. 

■ Communications Tab from the patient profile is now moved to Outbound Communication 
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■ Pharmacies can now setup below Communication Type for different Notification Events from Outbound 

Communications 

■ Phone 

■ E-mail 

■ SMS 

■ To Do 
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[KRL-4924] A new Calendar frame has been created 

Feature: A new calendar frame is now available.  
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[KRL-4977] ‘Allow for Online Bookings’ is now available in calendar appointments  

Feature:  The ‘Allow for Online Bookings’ option has been added to the calendar appointment’s functionality in the 

‘Edit Appointment Type’.  
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[KRL-4757] Add support in Fill for creating/deleting open calendar appointment slots 

Feature:  By accessing Utilities > Calendar, users now have the ability to create and delete open calendar 

appointment slots.  

 

‘Create calendar appointment time slots’ screen ‘Delete unreserved calendar appointment time slots’ screen  
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[KRL-4869] On the patient card, added 'Appointments' to right side navigation bar to show patient's 
appointments 

Feature: On the patient card, added 'Appointments' to right side navigation bar to show patient's appointments.  

 

 

 

 

 

 

 

 

 

 


