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CHAPTER 1
Getting started with SMART Notebook software

This chapter introduces you to SMART Notebook™ collaborative learning software and explains how
to get started with the software.

In SMART Notebook software, you can create .notebook files that include graphics, text, tables,
lines, shapes, animations and more. Present your file and keep your class’s attention as you move
and interact with these objects. When your class provides comments and suggestions, write their
input on the page using digital ink. You can open .notebook files in SMART Notebook software on a
Windows®, Mac or Linux® computer. You can also export your file in a variety of formats, including
HTML and PDF.

You can install SMART Notebook Tools as well as third-party add-ons to add special features to
SMART Notebook software. SMART Notebook Tools include the following:
e 3D Tools for SMART Notebook software

e Mixed Reality Tools for SMART Document Camera™

Y our computer might include the following other SMART software.
e SMART Product Drivers

Your interactive product detects contact with its screen and sends each contact point, along
with Pen tool information, to the connected computer. SMART Product Drivers translates the
information into mouse clicks and digital ink. SMART Product Drivers enables you to perform
normal computer operations by using your finger or a pen.

e SMART Ink™

Using SMART Ink, you can write or draw on the screen in digital ink using a pen, and then save
or erase your notes.

¢ SMART Board® Tools

You can draw attention to specific parts of a page using SMART Board Tools, such as the
Screen Shade, Spotlight, Magnifier and Pointer.
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Start SMART Notebook software by pressing Notebook in the Dock.

NOTE

If your computer’s display refresh rate is less than 60 Hz, a warning message appears when you
first start SMART Notebook software. You can change the display refresh rate by opening System
Preferences > Displays in Mac OS X operating system software.

When you start SMART Notebook software the first time, a tutorial file opens automatically. You can
read the contents of this file to learn more about the software and the new features in the latest
release. When you're done, select File > New to create a new, blank file.

NOTE

When you start the software subsequent times, a new, blank file opens automatically. To open the
tutorial file, select Help > Tutorial.

The SMART Notebook software user interface consists of the following components:
e Menu
e Toolbar
e Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response™)

o Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in

SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are

organized in panels.

NOTE

The commands in the toolbar are also accessible from the menu (see Menu above).
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Actions panel
The Actions panel of the toolbar includes buttons that enable you to browse and make changes to
.notebook files:

) & B s s
By pi s @‘x.‘,

i H

Plug-ins panel
If you install SMART Notebook Tools, such as SMART Response software, or third-party plug-ins,
an additional panel appears to the right of the Actions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on pages:

SEIE
WA/

Contextual panel
When you select one of the buttons in the Tools panel, additional buttons appear. For example, if you

select Pens !/ , the following additional buttons appear:

|
.5 — (%
- il = | @
4 A 4 4 4
‘-\.\\‘. : -\.‘\
Pen Types hutton Line types Froperty selectors

Press the Pen Types button to select a pen type and then press one of the line type buttons to write
or draw digital ink in that line type. You can customize a selected line type using the options in the
Properties tab and then save your changes for future use (see Saving tool settings on page 55).

The three property selectors beside the line type buttons enable you to set the color, thickness, style
and transparency of digital ink.

If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.
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Customizing the toolbar
You can add, remove and change the position of buttons on the toolbar by pressing Customize the
toolbar % (see Customizing the toolbar on page 141).

By default, the toolbar appears at the top of the SMART Notebook software window. However, you

can move it to the bottom of the window by pressing Move toolbar to top/bottom of window ¥
This is useful in situations where you or your students can’t reach the toolbar when it’s at the top of

the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates
these thumbnails as you change the contents of the pages.
Using the Page Sorter, you can do the following:

o Display pages

o Create pages

e Clone pages

o Clearpages

o Delete pages

e Rename pages

e Rearrange pages

¢ Move objects from one page to another

o Group pages

Opening the Page Sorter
To open the Page Sorter, press Page Sorter L.

Customizing the Page Sorter
You can move the Page Sorter from one side of the SMART Notebook software window to the other

by pressing Move Sidebar ud

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page Sorter
when you aren'’t using it by selecting the Auto-hide check box. (To display the Page Sorter when it’s

hidden, press Page Sorter Li.)

NOTE

If you reduce the Page Sorter to its minimum size, the auto-hide feature tums on automatically.
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Gallery tab

The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you can use
in your lessons, and displays preview images of this content. The Gallery tab also provides access to
other online resources. For more information, see Inserting content from the Gallery on page 70.

You can also include your own content and content from other teachers in your school in the Gallery
tab (see Organizing and sharing content using the Gallery on page 81).

Opening the Gallery tab
To open the Gallery tab, press Gallery L}

Customizing the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the other by

pressing Move Sidebar ad

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab
when you aren'’t using it by selecting the Auto-hide check box. (To display the Gallery tab when it’s

hidden, press Gallery 5.)

NOTE

If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more
information, see Attaching files and web pages on page 80.

Opening the Attachments tab
To open the Attachments tab, press Attachments < .

Customizing the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar o

You can resize the Attachments tab by dragging its border left or right. You can also hide the
Attachments tab when you aren’t using it by selecting the Auto-hide check box. (To display the

Attachments tab when it’s hidden, press Attachments & J)

NOTE

If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on automatically.
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Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text
and tables. Depending on the object you select, you can change the following:

e The color, thickness and style of lines
e The transparency and fill effects of objects
o The font type, size and style of text
o The animation of objects
The Properties tab displays only the options that are available for the object you select. For more

information on displaying and setting object properties in the Properties tab, see Changing objects’
properties on page 52.

The Properties tab also includes a Page Recording button. You can use this feature to record your
actions on the current page (see Recording pages on page 97).

Opening the Properties tab

To open the Properties tab, press Properties =

Customizing the Properties tab
You can move the Properties tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar ud

You can resize the Properties tab by dragging its border left or right. You can also hide the Properties
tab when you aren’t using it by selecting the Auto-hide check box. (To display the Properties tab

when it’s hidden, press Properties —.

NOTE

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.

Add-ons tab

The Add-ons tab enables you to work with SMART Notebook software add-ons (see Enhancing
SMART Notebook software with add-ons on page 137).

Opening the Add-ons tab
To open the Add-ons tab, press Add-ons 'E

Customizing the Add-ons tab
You can move the Add-ons tab from one side of the SMART Notebook software window to the other

by pressing Move Sidebar -
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You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-ons tab
when you aren'’t using it by selecting the Auto-hide check box. (To display the Add-ons tab when it’s

hidden, press Add-ons 'E.)

NOTE

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you have
SMART Response software installed.

Page area
The page area displays the contents of a selected page in a file. This is the area of the page where
you create and work with objects (see Creating basic objects on page 25).

You can interact with objects in SMART Notebook software using the following gestures (if supported
by your interactive product):

S

-

Swipe (left to right) Swipe (right to left)

I I

&'

Pinch to zoom in/ scale (enlarge) Pinch to zoom out / scale (reduce)
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Shake Flick

When you make changes to afile, you can reverse the effects of your previous actions and
commands.

NOTE

If two people are using your interactive product, pressing Undo and Redo affects the actions of
both users.

To reverse the effect of the last action

Press Undo Rj

NOTE

You can undo an unlimited number of actions.

To reinstate the last action reversed with the Undo command

Press Redo tﬁ
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In SMART Notebook software, you can create or open SMART Notebook software (.notebook) files.
After creating or opening a .notebook file, you can save it, print it and complete other common tasks.

When you start SMART Notebook software for the first time, a tutorial file opens automatically. When
you start the software subsequent times, a new .notebook file opens automatically. However, you
can create a new file at any time.

To create a file

Select File > New.

With SMART Notebook 11 software, you can open the following:
¢ .notebook files (the default file format for SMART Notebook 9.5, 9.7, 10 and 11 software)

o .xbk files (the default file format for SMART Notebook 8.x, 9.0 and 9.1 software)
After you open afile, you can save the file as a .notebook file.

The method by which you open afile is the same for all versions of SMART Notebook software.

11 smarttech.com/kb/170423



CHAPTER 2

Creating and working with files

To open a file
1. Press Open File ! Qi.
The Open dialog box appears.
2. Browse to and select the file.

3. Press Open.

£ nip

You can open a recently opened file by selecting File > Open Recent, and then selecting the
file name.

By default, SMART Notebook software saves your files in .notebook format. Anyone with
SMART Notebook 9.5 or later software for Windows operating systems, Mac OS X operating system
software or Linux operating systems installed on his or her computer can open a .notebook file.

To save a new file
1. Press Save E.
A dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the Save As box.

4. Press Save.

To save an existing file

Press Save H

To save an existing file with a new name or location
1. Select File > Save As.
A dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the Save As box.

4. Press Save.
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To save all open files

Select File > Save All.

You can export your .notebook files to the following formats:
e Web pages
e Picture formats
o BMP
o JPEG
o PNG
o TIFF
« PDF

¢ Interactive Whiteboard Common File Format (CFF)

NOTES

o SMART Notebook software doesn’t include links when you export files as web pages, picture
files or PDF.

o SMART Notebook software doesn’t include attachments when you export files as picture files
or PDF. To include attachments, you must export your file as web pages.

o SMART Notebook software doesn’t export files that you attach to your .notebook file as
aliases. If you want to include an attachment, attach a copy of the file (see Attaching files and
web pages on page 80).

o SMART Notebook software doesn’t export some gradient, pattern and image effects. These
effects might appear as a solid fill or appear incorrectly in the exported file.

To export a file as web pages
1. Select File > Export As > Web Page.
A dialog box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the Save As box.

4. Press Save.
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To export a file as picture files

1.

o o r w0 DN

Select File > Export As > Image Files.

A dialog box appears.

Select a folder where you want to export the files.

Select a picture format in the Image Format drop-down list.
Select a picture size in the Image Size drop-down list.
Type a name for the files in the Save As box.

Press Save.

To export a file as a PDF file

1.

10.

Select File > Export As > PDF.
A dialog box appears.
Press Thumbnails, Handouts or Full Page.

Optionally, type header text in the Header box, footer text in the Footer box and the current date
in the Date box.

Optionally, select the Show page borders check box to show a border around each printed
page.
Optionally, select the Show page numbers check box to show a page number on each page.

If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail
Size drop-down list and, optionally, select the Show Thumbnail titles check box to show titles
under each thumbnail.

Press Continue.

The Save dialog box appears.

Browse to where you want to export the file.
Type a name for the file in the Save As box.

Press Save.

To export a file as a CFF file

1.

N

14

Select File > Export As > CFF.
A dialog box appears.

Browse to where you want to export the file.
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3. Type a name for the file in the Save As box.

4. Press Save.

NOTE

You can also import CFF files (see Importing files from other interactive whiteboard programs
on page 78).

You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails,
handouts or full pages.

To print a file

1.

10.
11.

15

Select File > Print.
A dialog box appears.
Press Thumbnails, Handouts or Full Page.

Optionally, type header text in the Header box, footer text in the Footer box and the current date
in the Date box.

Optionally, select the Show page borders check box to show a border around each printed
page.

Optionally, select the Show page numbers check box to show a page number on each page.

If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail
Size drop-down list and, optionally, select the Show Thumbnail titles check box to show titles
under each thumbnail.

Press Continue.

A dialog box appears.

If all print settings aren’t visible, press the disclosure triangle beside the Printer drop-down list.
Select All to include all pages.

OR

Select From to include select pages, and then type the page range.

Select other print settings, including the printer name and the number of copies.

Press Print.
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A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an existing page
or delete an existing page.

You can display any page in the file using the Page Sorter. You can display the next or previous page
in the file using buttons or gestures.

To display a page
1. If the Page Sorterisn’t visible, press Page Sorter L.

2. Press the thumbnail of the page you want to display.

To display the next page in a file

Press Next Page Ei’
OR

Swipe your finger across the page from right to left.
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A message appears, displaying the current page’s number.

To display the previous page in a file

Press Previous Page 4“

OR

Swipe your finger across the page from left to right.

o

P

A message appears, displaying the current page’s number.

You can add a blank page to the open file using the Add Page button or the Page Sorter.

To insert a page using the Add Page button
Press Add Page i

The new page appears after the current page.
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To insert a page using the Page Sorter

1. If the Page Sorterisn’t visible, press Page Sorter i

2. Select the thumbnail of the page you want the new page to appear after.
3. Press the thumbnail’s menu arrow, and then select Insert Blank Page.

The new page appears after the selected page.

As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing page.

NOTE

You can clone a page only if it contains content.

To clone a page
1. If the Page Sorterisn't visible, press Page Sorter L.
2. Select the thumbnail of the page you want to clone.
3. Press the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

NOTE

You can repeat this process as many times as you want.

If you need more room at the bottom of a page, you can extend the page vertically without affecting

the page’s width.

To extend a page

1. If you're displaying the page in Entire Page view, select a different zoom level.

2. Press the Extend Page link at the bottom of the page.
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When you create a page, SMART Notebook software automatically names the page with the date
and time of its creation. You can change this name.

To rename a page

1. If the Page Sorterisn't visible, press Page Sorter L.

2. Double-click the page’s name.
3. Type a new name for the page.
4

Press elsewhere.

If you want, you can rearrange the order of the pages in afile.

To rearrange pages

1. If the Page Sorterisn'’t visible, press Page Sorter L.

2. Press the thumbnail of the page you want to move in the file.
A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter.
A blue line indicates the page’s new position.

4. Release the thumbnail.
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You can group pages in a file. This enables you to find a particular group quickly in the Page Sorter,
and then display its pages. This is useful when there are a lot of pages in a file.

To create or edit a group
1. If the Page Sorterisn't visible, press Page Sorter L.
2. Press the first group’s menu arrow, and then select Edit Page Groups.

All the groups and pages for the current file are displayed. Groups appear as blue bars and pages
appear as thumbnails:

o If you created and edited the groups in this file, the pages appear under the blue bars you
created and renamed.

o If you haven't edited the groups, a default group titled Group 1 appears and includes all of
the pages and their thumbnails below its blue bar.

NOTE

Thumbnails below each blue bar include the same menu arrow options as thumbnails in the
Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, and then
delete the page, clear the page, insert a new page, clone the page, rename the page, add a
Screen Shade to the page or add the page to the Gallery.

3. Press the Add New Group button in the upper-right corner.
A new group, with a new, blank page, appears.

4. Type a new name for the group.
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5. Do the following:

o Tomove a page into a group, press the page’s thumbnail, and then drag it below the group’s
blue bar and to the right of the thumbnail you want it to follow.

o To rearrange the order of pages in a group, press a page’s thumbnail, and then drag it to the
right of the thumbnail you want it to follow.

o To rearrange the order of groups, press a group’s blue bar, and then drag it below the blue
bar of the group you want it to follow.

NOTES

o You can also change the order of the groups by pressing a blue bar's menu arrow,
and then selecting Move Up or Move Down.

o SMART Notebook software numbers pages sequentially across afile. If you change
the order of groups, SMART Notebook software renumbers the pages in the groups
accordingly.

o Todelete a group and keep its pages, move all of its pages to different groups. When a
group contains no pages, SMART Notebook software automatically deletes it.

o Todelete a group and all pages in the group, press the blue bar's menu arrow, and then
select Delete Group.

6. Press @

To access a group in the Page Sorter

1. If the Page Sorterisn'’t visible, press Page Sorter L.

2. Press the first group’s menu arrow, and then select the name of the group you want to access.

The Page Sorter displays the thumbnail for the first page in the group you want to access.

You can delete a page from the current file using the Delete Page button or the Page Sorter.

E] TP

As an alternative to deleting a page, you can clear all of its objects (see Clearing pages on page
132).
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To delete a page using the Delete Page button

1. If you haven’t done so already, display the page you want to delete.

2. Select Delete Page &,

To delete a page using the Page Sorter

1. Ifthe Page Sorterisn'’t visible, press Page Sorter L.

2. Select the thumbnail of the page you want to delete.

3. Press the thumbnail’s menu arrow, and then select Delete Page.
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Creating tables . . ... 39
Creating tables . .. 39
Pasting tables from other programs ..l 41
Adding objects totables . 41
Selecting tables, columns, rows orcells ... .. 42
MoViNg tables ... 43
Changing a table’s properties .. 43
Resizing tables, Columns Or rOWS il 45
Adding or removing columns, rows or Cells . ... . L 46
Splitting or merging table cells ... .. 47
Deleting tables and the contents of tables ........ . ... . ... ... 48

Objects are the building blocks of content in your .notebook files. An object is simply an item on a
page that you create orimport and then work with. Basic types of objects include the following:

o Digital ink (freehand writing and drawing)

e Shapes
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Straight lines

e Arcs
o Text

e Tables

Digital ink is freehand text or objects that you create using your interactive display’s pen or pens, or
the SMART Notebook software Pens tool. Writing or drawing digital ink enables you to quickly add
content to your SMART Notebook software files, either when creating the files or when presenting the
files to students.

After you create digital ink, you can erase it.

Writing or drawing digital ink

The easiest way to write or draw digital ink is to use your interactive display’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write or draw
digital ink using the following pen types:

Pen type Purpose and example Notes
# Standard Write or draw digital ink in a variety of colors Using the Standard pen type, you
and line styles. can write or draw digital ink that

fades after a few seconds (see
Using the Standard pen type to
create fading objects on page
123).

4 Calligraphic ~ Write or draw digital ink, like you do withthe ~ The Calligraphic pen type is
Standard pen type, but with lines of varying  useful for teaching students
thickness. handwriting.

" The Calligraphic pen type is

- available only if your computer is

- _— connected to a SMART

interactive product.

o Crayon Write or draw crayon-like digital ink. The Crayon pen type is intended
aall for artistic work such as painting,
' a coloring pictures and so on rather
g than writing.
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Pen type Purpose and example Notes

V4 Highlighter Highlight text and other objects.

ﬁ‘_ Creative Add colorful elements to your presentations. You can create custom Creative
pen styles (see Creating custom
Creative pen styles on page 90).

;@f Magic Write or draw digital ink that fades aftera You can also use the Magic Pen
few seconds. to open a magnification window or
a spotlight window (see Using the
Magic Pen on page 119).
% Shape Draw a variety of shapes with digital ink. You can draw circles, ovals,
Recognition squares, rectangles, triangles and

arcs (see Creating shapes with
the Shape Recognition Pen tool
on page 31).

To write or draw digital ink

1. Press Pens HET.

The Pens tool buttons appear.

R | |

& i = @

= =
— = ] ] ]

Pen Types button Line types Propery selectors

2. Press Pen Types, and then select a pen type.

3. Select aline type.
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4. Optionally, customize the line type using the property selectors.

NOTE

You can also customize the line type using the Properties tab (see Changing objects’
properties on page 52).

5. Write or draw digital ink on the page.

L] TiPs

o Don't rest your elbow or the palm of your hand on your interactive product’s surface while
you write or draw.

o |If you write or draw multiple lines, SMART Notebook software automatically combines
the lines into a single object. For example, if you write the letters of a word,
SMART Notebook software combines the individual letters, enabling you to interact with
the whole word. If you want to write words on the same line but don’t want them
combined, leave a large gap between them, use different pens, or briefly put the pen in the
pen tray before writing another word (interactive whiteboards only).

o If you want to write diagonally, write in a straight line, and then rotate it (see Rotating
objects on page 63).

o If you want to write in small letters, write large letters, and then reduce their size (see
Resizing objects on page 60).

o You canfill areas that you've enclosed with digital ink (see Filling digital ink drawings on
page 54).

Erasing digital ink
You can erase digital ink from your interactive display using the eraser or the erasing gesture. If you're
erasing digital ink from a .notebook file page, you can also erase objects using the Eraser tool.

NOTE

Although you can erase digital ink, you’re unable to erase other types of objects, including shapes,
lines, text and pictures. To remove these types of objects, you must delete them (see Deleting
objects on page 67).

To erase digital ink

1. Press Eraser ot , and then select an eraser type.

2. Erase the digital ink.
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In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes and
lines using the tools in SMART Notebook software.

NOTE

To remove a shape or line from a page, you must delete it (see Deleting objects on page 67). The
Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect squares,
perfect triangles, other geometric shapes, hearts, check marks and Xs.

You can add a shape to your page, and then edit its properties. Alternatively, you can customize a
shape’s outline color, fill color and line thickness, and then add it to your page.

To create a shape

1. Press Shapes L:l'
The Shapes tool buttons appear.

RN -~

00AlRK | =l =1 %,
- < N

Shapes Property selectors

2. Select a shape on the toolbar.
OR
Press v and then select a shape.

3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’ properties
on page 52).
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4. Create a shape by pressing where you want to place the shape and dragging until the shape is
the size you want.

£ mip

You can create perfect circles, squares, triangles and other shapes by holding down SHIFT as
you draw the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3to 15
sides using the Regular Polygons tool.

To create a shape with the Regular Polygons tool

1. Press Regular Polygons ;3

The Regular Polygons tool buttons appear.

ACOOD | o] = | e
niciololoNiiiig

: n\

Shapes Propenty selectors

2. Select a shape on the toolbar.
OR

Press v and then select a shape.

NOTE

The number in the shape indicates its number of sides.
3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’ properties
on page 52).

4. Create a shape by pressing where you want to place the shape and dragging until the shape is
the size you want.
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Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles
and arcs.

NOTE

You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool on
page 29) or the Regular Polygons tool (see Creating shapes with the Regular Polygons tool on the
previous page).

To draw a shape

1. Press Pens H‘ﬁT.

The Pens tool buttons appear.

|

u —
S o T =@
| i 4 4 4
Pen Types button Line types Properly selectors

2. Press Pen Types, and then select Shape Recognition Pen.
3. Draw a shape on the page.

If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle,
triangle or arc, it adds this shape to the page.

N

Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page, and then edit its properties. Alternatively, you can customize the line,
and then add it to your page.
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To create a straight line or arc

1. Press Lines /

The Lines tool buttons appear.

—_—— | — Ty

u —
l“ i %‘
N U . P—
V] ] ]
Line and arc lypes Property selectors

2. Select aline or arc type.

3. Optionally, customize the line or arc type using the property selectors.

NOTE
You can also customize the line or arc type using the Properties tab (see Changing objects’

properties on page 52).

4. Create aline by pressing where you want the line to start and dragging to where you want the line
toend.

You can create text in SMART Notebook software by doing any of the following:
¢ Typing the text using a keyboard connected to your computer
e Typing the text using SMART Keyboard
o Writing the text (see Wiiting, drawing and erasing digital ink on page 26) and then converting it to

typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font style,
size and color.
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Typing text

You can type new text or edit existing text.

To type new text

1. If akeyboard isn’t accessible, press and hold SMART Board Tools L“1in the Dock, and then
select Keyboard.

Press Text ﬁ and then select an available font style.
Optionally, customize the font style (see Formatting text on the next page).
Press where you want the text to start.

Type your text.

o o &~ DN

When you’re done, press outside the text object.

To edit existing text
1. Double-click the text object.
2. Edit the text.

3. When you're done, press outside the text object.

Converting handwriting to typed text

You can write on your interactive product’s screen using the Standard or Calligraphic pen types and
convert your writing to typed text. SMART Notebook software can convert handwriting in multiple
languages.

To convert handwriting to typed text

1. Press Pens t”

The Pens tool buttons appear.

| |

u —
T - =@
4 = |mt 4 4 4
"\.‘\‘ : -\.\\
Pen Types button Line types Property selectors

2. Press Pen Types, and then select Pen or Calligraphic Pen.
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3. Write your text.

£ nip

Write tidy, printed characters on a horizontal line. Although SMART Notebook software can
convert slanted or cursive writing, it doesn’t always do so consistently.
4. Select the text object.

The SMART Notebook software handwriting recognition feature compares your written word
with its dictionary and identifies words that most resemble what you’ve written.

5. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by Recognize.

NOTES

o |If youwant SMART Notebook software to identify words in a different language, select
Recognize Languages, and then select another language in the list. SMART Notebook
software updates the list of matching words to include words in the selected language.

o If you change the handwriting recognition language, you don’t change the default
language of the SMART Notebook software user interface or your operating system.
6. Select aword in the list of matching words.

The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.

OR
If you want to format specific text in a text object, double-click the text object, and then select the

text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the Format
menu.

NOTE

If the Properties tab isn’t visible, press Properties %, and then press Text Style.
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The following table presents the formatting changes that you can make using the above tools:

Change Toolbar Properties Format
tab menu

Character, paragraph or object level

Change the font face

Change the font size

] 1iP

To select a font size that doesn’'t appear in the drop-
down list (including font sizes with decimal values
such as 20.5), type the font size in the Font Size
box on the toolbar.

Change the color v v

Bold, italicize or underline text v v

Strike out text v 4 v

Superscript or subscript text v 2 v

Paragraph or object level

Change justification (left, right or center) v v v
Change indentation v 3 v v
Create a bulleted or numbered list vioa v v
Change line spacing v v

] 1P

To add spacing between paragraphs, select the
Add space after paragraphs check box in the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.

Tunder More Text Options AT
2Under More Text Options AT
3Under More Text Options AT
4Under More Text Options AT
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Change Toolbar Properties Format
tab menu
Change language direction (left-to-right or right-to-left) v
NOTE

Select Format > Paragraph > Direction > Left to
Right for languages that read left to right (for
example, English and French).

OR

Select Format > Paragraph > Direction > Right
to Left for languages that read right to left (for
example, Arabic and Hebrew).

Object level
Change text direction (horizontal or vertical) v 5 v v
Change transparency v

Resizing text objects
When you resize a text object following the procedure in Resizing objects on page 60, the text in the

object changes size.

If you want to resize the text object without changing the size of the text in the object, complete the
following procedure.

To resize a text object
1. Double-click the text object.

2. Press one of the two white circles on either side of text object, and then drag the circle to
increase or reduce the text object’s size.

Inserting mathematical symbols
You caninsert a variety of mathematical and scientific symbols into a page.

NOTE

The mathematical symbols are characters only. They don’t perform mathematical operations.

SUnder More Text Options AT
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To insert a mathematical symbol

1.

2.

Type text on a page.

Press More Text Options A” and then select Insert Symbol X
The Characters dialog box appears.

Press a category.

A list of symbols appears.

Press the symbol you want to add to the text.

Press Insert.

The symbol appears in the text object.

Checking the spelling of text objects

As you type text, SMART Notebook software checks the spelling. If you spell a word incorrectly,
SMART Notebook software underlines the word red. You can then right-click the word and select the
correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using the Spelling Check dialog box.

To disable automatic spell checking

1.
2.

Press Text ﬁ

Press More Text Options A" and then select Check Spelling abs.

To manually check spelling of a text object

1.
2.

37

Select the text object.
Press the object’s menu arrow, and then select Check Spelling.

If SMART Notebook software finds a misspelled word, the Spelling Check dialog box appears.
This dialog box displays the misspelled word and suggests alternatives.
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3.

For each misspelled word, do one of the following:
o Tokeep the word’s current spelling for this instance, press Ignore Once.
o To keep the word’s current spelling for all instances in the file, press Ignore All.

o Tokeep the word’s current spelling for all instances in the file and add the spelling to the
dictionary, press Add to Dictionary.

o To change the word’s spelling for this instance, select the correct word in the Suggestions
list, and then press Change.

o To change the word’s spelling for all instances in the file, select the correct word in the
Suggestions list, and then press Change All.

NOTE

If you pressed a button by mistake, press Undo to undo the resulting change.

After you complete this step for each misspelled word, a dialog box appears asking whether you
want to check the spelling in the rest of the file.

Press Yes to check the remainder of the file.
OR

Press No to close the Spelling Check dialog box without checking the rest of the file.

Cutting and pasting text
You can cut, copy and paste text objects like any other objects (see Cutting, copying and pasting
objects on page 59). You can also cut and paste text in a text object.

To cut and paste text to another location on the same page

1.
2.
3.

Double-click the text object.
Select the text you want to cut.

Drag the selected text to another location on the same page.

To cut and paste text to another page

1.

2
3.
4

38

If the Page Sorter tab isn’t visible, press Page Sorter L.

Double-click the text object.
Select the text you want to copy.

Drag the selected text to the other page’s icon in the Page Sorter tab.
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You can create tables in SMART Notebook software or paste them from other programs. After you
create a table, you can insert objects into the table’s cells.

If you want to customize a table, you can select a table, column, row, cell or selection of cells, and
then do any of the following:

o Move the table

e Change line type, fill and text properties

o Resize the table, a column or a row

o Insert or remove columns, rows or cells

e Split or merge cells

e Delete the table

Creating tables

To insert a table using the Table button
1. Press Table F
A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you want in the
table.

NOTE

The cells of the grid correspond to the cells of your table.

£ nip

The grid displays eight rows and eight columns by default. You can add rows by moving the
pointer past the bottom row. Similarly, you can add columns by moving the pointer past the
right row.

If you’re using a mouse, click and hold the mouse button while moving the pointer.

3. Press the screen or click your mouse.

The table appears on the page.
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To insert a table using the Insert Table dialog box

1.

Select Insert > Table.

The Insert Table dialog box appears.

Type the number of rows and columns in the boxes.

Optionally, select Make cells square to make the table cells square.

Optionally, select Remember dimensions for new tables to use the current table dimensions
for all future tables that you create in SMART Notebook software.

Press OK.

The table appears on the page.

To draw a table

1.

40

Press Pens HﬁT.

The Pens tool buttons appear.

| |
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Pen Types hutton Line types Froperty selectors

Press Pen Types, and then select Pen or Calligraphic Pen.
Select a line type.

Draw a table on the screen.

£2 TP

Make the lines of the table as straight as possible and connect the corners.

Press Select L .

Select your drawing.
Press the menu arrow, and then select Recognize Table.

If SMART Notebook software recognizes your drawing as a table, it removes your drawing and
adds atable to the page.
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Pasting tables from other programs
You can cut or copy a table from Word or PowerPoint®, and then paste it into a .notebook file. The
table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, you must cut or copy each table individually.

NOTE

You can also cut or copy a table from a .notebook file, and then paste it into Word or PowerPoint.
However, the table’s formatting and layout can vary when the table appears in Word or PowerPoint.

If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the non-text
objects appear outside of the table in PowerPoint.

Adding objects to tables

After you insert a table on a page, you can insert objects into the table’s cells.

NOTE

You can add only one object to each cell. If you want to add multiple objects to a cell, do one of the
following:

o Group the objects before adding them to the table (see Grouping objects on page 65).

o Select all of the objects at once, and then add them to the table as described in the following
procedure. SMART Notebook software automatically groups the objects in the table cell.

To add an object to a table
1. Select the object.
2. Drag the object to the table cell.
NOTE

You're unable to move an object if it’s locked in place (see Locking objects on page 96).
The object appears in the table cell.

NOTE

If you add a text object to a table, the cell resizes to fit to the text object. If you add other object
types to the table, the object resizes to fit the cell.
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To remove an object from a table

1.
2.

Select the object.

Drag the object out of the table.

Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. After you select a table or part of a

table, you can do the following:

Move the table

Change the table’s or cells’ properties
Resize the table, columns or rows
Add or remove columns, rows or cells
Split or merge cells

Delete the table

To select a table

1.
2.

Press Select L .

Press outside, but near to, a corner of the table, and then drag to the opposite corner.

NOTE

Don't start dragging from inside the table. If you do, you select a table cell instead of the table.

To select a column

1.
2.

Press Select L .

Press inside the column’s top cell, and then drag to the bottom cell.

To select a row

1.
2.

Press Select L .

Press inside the row’s leftmost cell, and then drag to the rightmost cell.

To select a cell

1.
2.

42

Press Select L .

Press inside the cell.
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To select multiple cells

1. Press Select LY
2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.

NOTE

If you select multiple cells and drag them to a different position on the page, you create a new
table consisting of the selected cells and their contents.

Moving tables
After you create a table, you can move it on the page.

To move a table

Select the table, and then drag it to a different position on the page.

OR

Select all of the table’s cells, and then drag the cells to a different position on the page.

Changing a table’s properties

You can use the Properties tab to change the table’s properties, including its transparency, cell color

and line color.

To change a table’s fill
1. Select atable, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Fill Effects.
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4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper *, and then select a color on the
screen.

Select Gradient fill.

For each color, do one of the following:
o Select one of the 40 colors in the palette.

Gradient of two colors

o

o Press More, and then select a color in the dialog box.

o Press the eyedropper #, and then select a color on the
screen.

c. Select an option in the Style drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

Picture a. Select Image fill.
Press Browse.
c. Browse to and select the picture you want to use as a
background, and then press Open.
KN NOTE

If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 145.

d. Select Keep image size to keep the picture’s size, regardless of
whether the picture is larger or smaller than the object.

OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the table transparent.
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To change a table’s line style

1. Select atable.

NOTE

You can only change the line style of an entire table, not individual cells, columns or rows.

2. Press the table’s, column’s, row’s or cell’'s menu arrow, and then select Properties.
3. Press Line Style.

4. Change the table’s line style.

To change a table’s text style

1. Select atable, column, row, cell or selection of cells.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Text Style.
4

Change the table’s text style (see Formatting text on page 34).

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.

To resize a table

1. Select the table.

2. Press the table’s resize handle (the gray circle), and then drag it to increase or reduce the size of
the table.

To resize a column
1. Press Select X .
2. Press the vertical border to the right of the column.
A resize pointer appears.

3. Dragthe vertical border to resize the column.
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To resize a row
1. Press Select X .
2. Press the horizontal border below the row.
A resize pointer appears.

3. Drag the horizontal border to resize the row.

To resize all cells in a table
1. Select the table.
2. Press the table’s menu arrow, and then select Adjust size.
3. Select one of the following options:
o Make same height to make all cells in the table the same height.
o Make same width to make all cells in the table the same width.
o Make same size to make all cells in the table the same height and width.

o Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customize a table, you can add columns or rows.

To add a column
1. Select a column.
2. Press the column’s menu arrow, and then select Insert Column.

A new column appears to the right of the current column.

To remove a column
1. Select the column.

2. Press the column’s menu arrow, and then select Delete Column.

To add a row
1. Select arow.
2. Press the row’s menu arrow, and then select Insert Row.

A new row appears below the current row.
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To remove a row
1. Select the row.

2. Press the row’s menu arrow, and then select Delete Row.

To remove a cell
1. Select the cell.

2. Press the cell’s menu arrow, and then select Delete Cells.

NOTE
o Removing a cell deletes the contents of the cell.

o You're unable to remove a cell if it provides the only connection between two halves of a
table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a
table, you can split or merge cells.

To split a cell
1. Select the cell.
2. Press the cell's menu arrow, and then select Split.

3. Select an option to split the cell into multiple rows and/or columns.

NOTE

If you split a cell that contains content, the content appears in the upper-left cell after the split.

To merge cells
1. Select the cells.

2. Press the cells’ menu arrow, and then select Merge Cells.

NOTE

If you merge cells that contain content, the merged cell contains the contents of the top-left
cell. If the top-left cell is empty, the merged cell contains the contents of the next available
non-empty cell, moving from left to right, top to bottom.
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Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

NOTE

You can delete all objects on a page, including tables, by clearing the page (see Clearing pages on
page 132).

To delete the contents of a table

1. Select the cells containing the content you want to delete.

2. Press Delete X

To delete a table
1. Select the table.

2. Press the table’s menu arrow, and then select Delete.
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Selecting ObJeCtS il 50
Changing objects’ properties ... 52
Changing the fill ... . L 52
Filling digital ink drawings ... 54

Changing other properties ... .. 55
Saving tool SettiNgS .. ... . 55
Positioning ObJeCtS . il 55
MOVING ObJECYS . 56
Moving objects to another page ... ...l 57
AlgNiNg ObJECYS ... L 57
Rearranging stacked ObJeCtS ... ... ... .. i 58
Cutting, copying and pasting objects ... ... 59
Cloning ObJECtS il 60
RESIZING ObJECES ... e 60
Usingtheresize handle . ... ... L 61
Usingthe scale gesture .. ... il 61
Rotating objects ...l 63
Using the rotation handle . ... 63
Usingtherotate gesture ... .. . i 64
Flipping ObJeCtS | il 65
GroupiNg ObJEC S . 65
Grouping objects manually .......... ... 65
UsSiNg the MeNU . L 65

Usingthe shake gesture ... . 66

Grouping objects automatically .. ... ... 66
Deleting ObjeCtS ... 67

After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.
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Selecting objects

Before you can work with an object, you must select it. You can select an individual object, multiple
objects or all objects on a page. When you select an object, a selection rectangle appears around it.

¢ .

o
The gray circle in the object’s lower-right corner is a resize handle (see Resizing objects on page 60).

The green circle above the object is a rotation handle (see Rotating objects on page 63).

The downward arrow in the object’s upper-right corner is a menu arrow. Press the menu arrow to
display a menu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the same menu as Control-clicking the
object.

. To select an object

1. Press Select L .

2. Press the object you want to select.
A selection rectangle appears around the object.
NOTE

If you press an object and a lock symbol appears instead of the menu arrow, the object is
locked. Depending on the type of lock, you might have to unlock the object before you can
manipulate it (see Locking objects on page 96).
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To select multiple objects

1. Press Select\ .

2. Press the interactive screen and drag until a rectangle surrounds the objects you want to select.

OR
Hold down the COMMAND (38) key, and then press the objects you want to select.

A selection rectangle appears around the selected objects.

NOTE

If you draw a rectangle around multiple objects and some of the objects are locked (see
Locking objects on page 96), you select only the unlocked objects.

To select all objects on a page
Select Edit > Select All.

A selection rectangle appears around all objects on the page.

NOTE

If some of the objects are locked (see Locking objects on page 96), you select only the
unlocked objects.

To select all locked objects on the page
Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.
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You can change an object’s properties. The properties you can change depend on the object you
select. You can also select several objects and change their properties at the same time.

Changing the fill

You can change an object’s fill by selecting the object and then setting the fill in the Properties tab or

by clicking Fill Q setting the fill, and then selecting the object.

To change an object’s fill by first selecting the object
1. Select the object.
2. If the Properties tab isn’t visible, press Properties -

3. Press Fill Effects.
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4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper *, and then select a color on the
screen.

Select Gradient fill.

For each color, do one of the following:
o Select one of the 40 colors in the palette.

Gradient of two colors

o

o Press More, and then select a color in the dialog box.

o Press the eyedropper #, and then select a color on the
screen.

c. Select an option in the Style drop-down list.

Pattern a. Select Pattern fill.

b. Select a pattern.

Picture a. Select Image fill.
Press Browse.
c. Browse to and select the picture you want to use as a
background, and then press Open.
KN NOTE

If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 145.

d. Select Keep image size to keep the picture’s size, regardless of
whether the picture is larger or smaller than the object.

OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the object transparent.

£ nip

You can also change an object’s properties using the property selectors on the toolbar.
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. To change an object’s fill by first pressing the Fill button
1. PressFill & and then select a color.
2. Select the object.
3. Repeat step 2 for each object you want to apply the fill to.
Filling digital ink drawings

In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed by
digital ink using the Fill button.

NOTES

o Tofill an area, you must enclose it with a single digital ink path.

o You're unable to fill an enclosed area if that area is part of a group (see Grouping objects on
page 65).

 When youfill an enclosed area, the fill becomes a separate object, which you can move away
from the original enclosed area. You can fill the enclosed area and move the resulting fill object
multiple times.

54 smarttech.com/kb/170423



CHAPTER 5
Working with objects

Changing other properties

In addition to fill, you can change objects’ line style and text style.

To change an object’s line style

1. Select the object.

2. If the Properties tab isn’t visible, press Properties =,
3. Press Line Style.
4. Change the object’s line style.
To change an object’s text style
1. Select the object.
E

2. Ifthe Properties tab isn’t visible, press Properties —.

3. Press Text Style.

4. Change the object’s text style (see Formatting text on page 34).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab and
then save your changes by clicking Save Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those changes:
F . Iz"'z"'\
QM NO
~ ,." . -
OL1A o

To restore the default settings, see Customizing the toolbar on page 141.

You can change the position of an object by moving it to another area of the existing page or to
another page. You can also align objects and change the order of stacked objects.
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Moving objects
You can move objects to another position on the page. You can also flick objects.

NOTE

You're unable to move an object if it’s locked in place (see Locking objects on page 96).

EJ Tip

You can manipulate multiple objects by selecting them, and then creating a group (see Grouping
objects on page 65).

To move an object or objects
1. Select the object or objects.

2. Drag the object or objects to a new position on the page.

£ nip

You can move an object in small increments by pressing the arrow keys on your keyboard.

To move an Adobe® Flash® Player compatible file
1. Press the colored bar at the top of the Adobe Flash Player compatible file.

2. Drag thefile toits new position.

To flick an object
1. Select the object.

2. Quickly flick your finger in any direction.

R
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Moving objects to another page
You can move objects to another page in a file.

To move an object or objects to another page

1. Ifthe Page Sorterisn’t visible, press Page Sorter L.

2. If you don't see the page that you want to move the object to, scroll in the Page Sorter until you
see the page’s thumbnail.

3. Select the object or objects you want to move.

4. Drag the object or objects into the Page Sorter above the thumbnail of the page you want to
move the objects to.

To move an Adobe Flash Player compatible file to another page

1. If the Page Sorterisn’t visible, press Page Sorter i

2. If you don't see the page that you want to move the object to, scroll in the Page Sorter until you
see the page’s thumbnail.

3. Press the colored bar at the top of the Adobe Flash Player compatible file.

4. Drag the file into the Page Sorter above the thumbnail of the page you want to move the object
to.

Aligning objects

You can move objects to another location on a page (see Moving objects on the previous page). If
you want, you can display guidelines on a page to assist you in aligning objects with other objects, as
well as the page’s vertical and horizontal centers. You can also set objects to align automatically with
these guidelines when you move the objects on a page.

To display guidelines
1. Select View > Alignment.

A dialog box appears.
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2. Select check boxes to specify which guidelines you want to display:

Check box Select this check box to:
Show guides for Display a guideline when you move an object into alignment with
active objects another object.

Show vertical page Display a guideline when you move an object into alignment with the

center guide page’s vertical center.

Show horizontal Display a guideline when you move an object into alignment with the
page center guide page’s horizontal center.

Snap objects to Automatically align objects to guidelines when you move the objects
guides on a page.

3. If you want to change the color of the guidelines, press the colored bar to the left of Guide color,
and then select a color.

4. Press OK.

Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control which
objects appear in front of others).

NOTE

You're unable to move an object in the stack if it's locked in place (see Locking objects on page
96).

To move an object to the front of the stack
1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring to Front.

To move an object to the back of the stack
1. Select the object.

2. Press the object’s menu arrow, and then select Order > Send to Back.

To move an object one place forward in the stack
1. Select the object.

2. Press the object’s menu arrow, and then select Order > Bring Forward.
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To move an object one place backward in the stack
1. Select the object.

2. Select the object’s menu arrow, and then select Order > Send Backward.

You can cut, copy and paste objects—including text, pictures, straight lines, arcs and shapes—in a
.notebook file.

EJ Tips

e You can paste text from other programs into SMART Notebook software and cut text from
SMART Notebook software and paste it into other programs (see Cutting, copying and pasting
content from other programs on page 77 and Cutting and pasting text on page 38).

e You can create an exact copy of an object by cloning it (see Cloning objects on the next page).

To cut and paste an object
1. Select the object.

2. Press the object’s menu arrow, and then select Cut.

£ nip

Alternatively, you can press Cut < if you added this button to the toolbar (see Customizing
the toolbar on page 141).

3. If you want to paste the object onto a different page, display that page.

4. Press Paste L&,

To copy and paste an object

1. Select the object.

2. Press the object’s menu arrow, and then select Copy.

£ nip

Alternatively, you can press Copy *' if you added this button to the toolbar (see Customizing
the toolbar on page 141).

3. If you want to paste the item onto a different page, display that page.

4. Press Paste L&
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You can create a duplicate of an object by using the Clone command, or you can create multiple
copies of an object using the Infinite Cloner command.

NOTE

You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see
Cutting, copying and pasting objects on the previous page).

To clone an object
1. Select the object.
2. Press the object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

To clone an object using the Infinite Cloner
1. Select the object.
2. Press the object’s menu arrow, and then select Infinite Cloner.
3. Select the object again.
An infinity symbol appears instead of the object’s menu arrow.
Drag the object to another position on the page.
Repeat step 4 as many times as you want.

When you finish cloning the object, select the original object.

N o o A

Press the infinity symbol, and then clear the selection of Infinite Cloner.

You can resize objects on a page by using the resize handle or the scale gesture (if your interactive
product supports multitouch gestures).

NOTE

You're unable to resize an object if it's locked in place (see Locking objects on page 96).
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Using the resize handle

To resize an object
1. Select the object.

2. Press the object’s resize handle (the gray circle), and then drag it to increase or reduce the
object’s size.

To resize multiple objects
1. Group the objects (see Grouping objects on page 65), and then select the group.
A selection rectangle appears around the group.
2. Press the resize handle in the lower-right corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.

Using the scale gesture

To resize an object from its center
1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.
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3. Drag your fingers in opposite directions to increase the object’s size.

o

&l

OR

Drag your fingers toward each other to decrease the object’s size.

[

To resize an object from its corner or side

1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side you want to resize the
object from.

3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

To resize multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
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3. Drag your fingers in opposite directions to increase the objects’ size.
OR

Drag your fingers toward each other to decrease the objects’ size.

NOTE

The objects resize from their centers regardless of where you press the screen.

You can rotate objects on a page by using the rotation handle or the rotate gesture (if your interactive
product supports multitouch gestures).

NOTES
o You're unable to rotate an object if it’s locked in place (see Locking objects on page 96).

e You're unable to rotate tables.

Using the rotation handle

To rotate an object
1. Select the object.

2. Press the object’s rotation handle (the green circle), and then drag it in the direction you want to
rotate the object.

To rotate multiple objects
1. Select the objects.
A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag it in
the direction you want to rotate the object. When you rotate one object, all other selected objects
rotate automatically.
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Using the rotate gesture

To rotate an object around its center
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move your fingers in a circle around the center of the object to rotate it.

To rotate an object around a corner
1. Select the object.

2. Using one finger on each hand, press the screen in the corner you want to rotate the object
around.

3. Move your fingers in a circle around the corner to rotate the object.

To rotate multiple objects

1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Move your fingers in a circle.

NOTE

The objects rotate around their centers regardless of where you press the screen.

64 smarttech.com/kb/170423



CHAPTER 5
Working with objects

You can flip an object on a page.

NOTE

You're unable to flip an object if it's locked in place (see Locking objects on page 96).

To flip an object
1. Select the object.

2. Press the object’s menu arrow, and then select Flip > Up/Down or Flip > Left/Right.

To flip multiple objects
1. Select the objects.

2. Press the menu arrow on any one of the selected objects, and then select Flip > Up/Down or
Flip > Left/Right.

You can create a group of objects, which lets you interact with all grouped items at the same time.
After you create a group, you can select, move, rotate or resize the group as if it were an individual
object. However, if you want to interact with an individual object in a group, you must ungroup the

objects first.

Grouping objects manually
You can group and ungroup objects manually using the menu or the shake gesture.

Using the menu
To group objects

1. Select the objects.

2. Press the menu arrow of any one of the selected objects, and then select Group > Group.

To ungroup objects
1. Select the group.

2. Press the group’s menu arrow, and then select Group > Ungroup.
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Using the shake gesture

NOTES
o You're unable to use the shake gesture with a mouse.

o The shake gesture works only when you initially contact your interactive product’s surface.

To group objects

Quickly shake your finger over the objects three times.

[

I

To ungroup objects

Quickly shake your finger over the group three times.

S

-

Grouping objects automatically

If you write or draw multiple lines, SMART Notebook software automatically combines the lines into a
single object. For example, if you write the letters of a word, SMART Notebook software combines
the individual letters, enabling you to interact with the whole word. If you want to write words on the
same line but don’'t want them combined, leave a large gap between them, use different pens, or
briefly put the pen in the pen tray before writing another word (interactive whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup the
lines as described above.

66 smarttech.com/kb/170423



CHAPTER 5
Working with objects

Although you can erase digital ink (see Erasing digital ink on page 28), you’re unable to erase some
types of objects, including text, shapes, straight lines, arcs and pictures. To remove these types of
objects from a page, you must delete them.

NOTE

You're unable to delete an object if it's locked in place (see Locking objects on page 96). To delete
a locked object from a page, you must unlock it.

To delete an object
1. Select the object.

2. Press the object’s menu arrow, and then select Delete.
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You can insert pictures, multimedia files and other content into your .notebook files from a variety of
sources. These sources include the Gallery, the SMART Exchange™ website and the Internet.
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After inserting your content, you can organize it using the Gallery and share it with other teachers
using the Gallery or the SMART Exchange website.

The Gallery is atab in the SMART Notebook software user interface where you can browse or search
for content and then add that content to your .notebook files.

The Gallery contains Lesson Activity Examples, which includes Activity Builder examples (see
Creating a matching lesson activity on page 101), interactive techniques and 3D models to aid you in
creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the
following additional items:

o Gallery Essentials is a collection of thousands of pictures, multimedia objects and more,
organized into subject-specific categories.

o Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to
create professional-looking and interactive lessons. The toolkit helps you create engaging
content like word games, quizzes and sorting activities. It also offers Adobe Flash Player
compatible files like hide-and-reveal and drag-and-drop.

The Gallery is divided into two sections. The top section of the Gallery is the category list. When you
select a category or subcategory in the list, its contents appear in the bottom section of the Gallery.

E] TP

You can change the size of the category list and content list by pressing the boundary between
them, and then dragging it up or down.

You can browse the category list to view the contents of each category. Thumbnails in the categories
provide preview images of the content.

e In Pictures, pictures appear as thumbnails.

e InInteractive and Multimedia, video objects appear as a single frame from the videos, sound
objects appear with a speaker icon in the lower-left corner, and Adobe Flash Player compatible
files appear as an Adobe Flash icon or thumbnail of the content with a small Adobe Flash icon in
the upper-left corner.

e In 3D Objects, 3D models appear as thumbnails.
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e In Notebook Files and Pages, files appear as binders and pages appear with a folded upper-right
corner.

e In Backgrounds and Themes, backgrounds appear as pages with a folded lower-right corner and
themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

To browse the Gallery

1. Ifthe Gallery isn’t visible, press Gallery L)

2. Press acategory’s disclosure triangle to view its subcategories.

NOTE

You can close a category by pressing the category’s disclosure triangle a second time.

3. Select a category or subcategory to display its contents.

To search the Gallery
1. If the Gallery isn’t visible, press Gallery )

2. Type akeyword into the Type search terms here box, and then press Search F.

The Gallery displays all content containing the keyword.

To add a Gallery item to your .notebook file
1. If the Gallery isn’t visible, press Gallery )
2. Browse or search for the Gallery item you want to add.
3. Double-click the Gallery item’s thumbnail.

o If you add a picture, Adobe Flash Player compatible file, video file or sound file, it appears
on the current page.

o If you add a background, it replaces the page’s existing background (see Applying page
backgrounds and themes on page 98).

o |If you add a page from a .notebook file, SMART Notebook software inserts it before the
current page.

o |If you add a .notebook file, SMART Notebook software inserts the file’s pages before the
current page.
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The SMART Exchange website (exchange.smarttech.com) includes thousands of lesson plans,
question sets, widgets and other content that you can download and then open in SMART Notebook
software.

NOTE

You can also share your lesson plans with other teachers through the SMART Exchange website.
For more information, see Sharing content using the SMART Exchange website on page 86.

To insert content from the SMART Exchange website
1. Press SMART Exchange (X}
The SMART Exchange website opens in your web browser.

2. If you're new to the SMART Exchange website, press Join for free, and then follow the on-
screen instructions to create an account.

OR

If you have an account, press Sign In, and then follow the on-screen instructions to log on to the
SMART Exchange website with your account.

3. Search or browse for content, and then download it to your computer.

4. Import content into the Gallery (see Sharing content with other teachers on page 84).

If you or other teachers in your school have created content outside of SMART Notebook software,
you can include this content in your .notebook files. Specifically, you can do the following:

e Insert pictures, Adobe Flash Player compatible files and video files, and sound files
e Cut or copy, and then paste content from other programs

o Import content from other programs
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Inserting pictures
You can insert pictures into pages from files, a scanner ora SMART Document Camera.

NOTE

You can also insert pictures from the Gallery tab. For more information, see Inserting content from
the Gallery on page 70.

After inserting a picture, you can define a transparent area in it.

Inserting pictures from files
You can insert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG and PNG formats.

To insert a picture from a file
1. Select Insert > Picture.
The Open dialog box appears.
2. Browse to and select the picture you want to insert.
3. Press Open.
The picture appears in the upper-left corner of the page.

Inserting pictures from a SMART Document Camera
You can insert pictures from a SMART Document Camera into a page.

To insert a picture from a SMART Document Camera
1. Select Insert > Picture from SMART Document Camera.
The SMART Document Camera window appears on the page.
2. Insert a picture following the instructions in the Help.
Working with pictures

When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore, you
can move, resize, rotate and make other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, see Working with
objects on page 49.
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Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for removing
the picture’s background. You can make any color in the picture transparent.

NOTE

You can reduce the size of a large picture when you insert it in a file (see Setting image optimization
preferences on page 145). If you later create a transparent area in the picture, the picture is no
longer optimized.

To create a transparent area in a picture
1. Select the picture.
2. Press the picture’s menu arrow, and then select Set Picture Transparency.
The Picture Transparency dialog box appears.

3. Press any areas in the picture that you want to make transparent.

NOTE

Pressing an area makes only that area transparent, even if the picture includes that same color
in other areas.

4. Press OK.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and sound
files, into pages.

NOTE

You can also insert multimedia files from the Gallery tab. For more information, see Inserting
content from the Gallery on page 70.

Inserting Adobe Flash Player compatible files
You can insert Adobe Flash Player compatible files into a page.

After you insert an Adobe Flash Player compatible file into a page, or display a page that already
contains an Adobe Flash Player compatible file, the file plays immediately. You can control the
playback of the file. If the file has buttons, you can press them on your interactive product. If the file
doesn’t have buttons, you can use the options in the file’s menu arrow.
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NOTES

o Adobe Flash Player compatible files on a page must be self-extracting. You’re unable to use
Adobe Flash Player compatible files that load or rely on other Adobe Flash Player compatible
files.

e You're unable to drag an Adobe Flash Player compatible file from an Internet browser into a
page.

o To write on top of an Adobe Flash Player compatible file with a handwriting recognition
component, start writing outside the file and continue to write over the file. This enables
SMART Notebook software to recognize the digital ink as a separate object from the
Adobe Flash Player compatible file.

To insert an Adobe Flash Player compatible file
1. Select Insert > Adobe Flash Player Compatible File.
The Open dialog box appears.

2. Browse to and select the Adobe Flash Player compatible file that you want to insert into the
page.
3. Press Open.

The Adobe Flash Player compatible file appears in the upper-left corner of the page.

To control an Adobe Flash Player compatible file
1. Select the Adobe Flash Player compatible file.
2. Control the file by doing any of the following:
o To play the file, press the file’s menu arrow, and then select Flash > Play.

o To play the file from the beginning, press the file’s menu arrow, and then select Flash >
Rewind.

o Toadvance the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Forward.

o Torewind the file slightly and pause playback, press the file’s menu arrow, and then select
Flash > Step Back.

o To play the file continuously, press the file’'s menu arrow, and then select Flash > Loop.

o To stop playing the file continuously, press the file’s menu arrow, and then clear the
selection of Flash > Loop.
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Inserting Adobe Flash Player compatible video files
You caninsert Adobe Flash Player compatible video files into a page.

NOTE

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format. If
you want SMART Notebook software to support other file types, you can install additional encoders
(see Installing encoders for additional formats on the next page).

To insert an Adobe Flash Player compatible video file
1. Select Insert > Video.
The Open dialog box appears.

2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into
the page.

3. Press Open.

Inserting sound files
You can attach a sound file to any object (except Adobe Flash Player compatible objects)in a
.notebook file. For more information, see Adding sounds to objects on page 94.

Working with multimedia files

When you insert a multimedia file in a .notebook file, the multimedia file becomes an object in the file.
Therefore, you can move, resize, rotate and make other changes to the multimedia file like any other
object.

For information on how to work with objects, including multimedia files, in .notebook files, see
Working with objects on page 49.
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Installing encoders for additional formats

SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook
software to support other video and audio formats, you can install the following encoder. If you install
this encoder, SMART Notebook software automatically detects it and supports its video and audio
formats.

Encoder Video formats Audio formats Link

ffmpegX 0.0.9y « WAV o AIFandAIFF  ffmpegx.com/download.html
« WMA o WAV
o ASF « WMA
o AVI
o MOV
o MP4

¢ MPEGand
MPG

o WMV

NOTE

SMART Technologies ULC provides links to these programs as a courtesy, and makes no
representations or warranties regarding the programs or any information related thereto. Any
questions, complaints or claims regarding the programs must be directed to the appropriate
software vendor.

Inserting content from other programs
If you have content in other programs that you want to use in your .notebook files, you can move this
content to SMART Notebook software by doing one of the following:

¢ Cutting or copying, and then pasting the content
¢ Importing the content

Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.

To cut content from another program

1. Inthe other program, select the content you want to cut, and then select Edit > Cut.

2. InSMART Notebook software, press Paste L=,
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To copy content from another program

1. Inthe other program, select the content you want to copy, and then select Edit > Copy.

2. In SMART Notebook software, press Paste L=

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other interactive
whiteboard programs.

If the other interactive whiteboard programs support the Interactive Whiteboard Common File Format
(CFF), you can export a CFF file from those programs and then import that CFF file into
SMART Notebook software.

NOTE

You can also export CFF files (see Exporting files on page 13).

To import CFF files
1. Select File > Import > All Common File Format Files (.IWB).
A dialog box appears.
2. Browse to and select the file you want to import.
3. Press Open.

The file opens.

You can insert an Internet browser into a .notebook page. In the Internet browser, you can browse to
and display web pages. You can modify the Interet browser like any other object in
SMART Notebook software (see Working with objects on page 49).

NOTE

When you resize an Internet browser, the Internet browser’s content scales automatically so that
you always see the entire web page that you are viewing.
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Inserting an Internet browser

To insert an Internet browser
1. Select Insert > Internet Browser.
An Internet browser appears.

2. Double-click the address bar, type the address of the web page you want to browse to, and then
press Go ~».

£ nip

If there’s no keyboard connected to your computer, click SMART Keyboard B3 to display an
on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

Button Command Action

& Back Display the previous web page.

[ Forward Display the next web page.

<] Returnto Pinned Open the pinned web page.
Page

9 Pin Page Pin the current web page.

When you first open the .notebook file, the pinned web page
appears in the Interet browser. You can return to the pinned page

at any time by pressing Return to Pinned Page 2.

C Reload Reload the current web page.

1 Move Toolbar Change the position of the Internet browser toolbar.

Configuring proxy servers

Internet browsers in SMART Notebook software work with any proxy server that adheres to the RFC
2068 HTTP standard. If your system administrator installed SMART Notebook software behind a
proxy server, he or she must create access policy rules for inbound and outbound traffic on that proxy
server. Your system administrator can further enhance network security by enabling authentication,
such as basic or NT LAN Manager (NTLM) authentication.

NOTE

Although proxy servers protect internal networks from intruders, they unavoidably introduce
network latency.
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You can attach copies of files, aliases for files and links to web pages using the Attachments tab.

Attaching files or web pages enables you to find and open these items easily while presenting a

.notebook file.

NOTES

e You can also link afile or web page to an object on a page (see Adding links to objects on page

92).

o As an alternative to attaching a link to a web page, you can also insert an Internet browser in
your .notebook file (see Inserting Internet browsers on page 78).

To attach a copy of a file

1.
2.

If the Attachments tab isn’t visible, press Attachments &

Press Insert File = at the bottom of the Attachments tab

The Open dialog box appears.

Browse to and select the file you want to attach.
Select Copy of File.

Press Open.

The file’'s name and size appear in the Attachments tab.

NOTE

When you attach afile, the size of the .notebook file increases. Although SMART Notebook
software compresses files to conserve space, SMART Notebook software can compress

some file types more than others.

To attach an alias for a file

80

If the Attachments tab isn’t visible, press Attachments % .

Press Insert File b at the bottom of the Attachments tab.

The Open dialog box appears.
Browse to and select the file you want to attach.

Select Alias.
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5. Press Open.

The file name and alias appear in the Attachments tab.

NOTES

o SMART Notebook software doesn’t export aliases. If you want to export file
attachments, attach a copy of your file, not an alias for the file.

o Make sure that the file is accessible on the computer you will use during the lesson.

To attach a link to a web page
1. If the Attachments tab isn’t visible, press Attachments &
2. Press Insert Hyperlink D at the bottom of the Attachments tab.
A dialog box appears.
3. Type the web page’s address in the Hyperlink box.
4. Type aname for the link in the Display Name box.
5. Press Insert Hyperlink.

The display name and URL appear in the Attachments tab.

To open a file or web page from the Attachments tab
1. If the Attachments tab isn’t visible, press Attachments &
The Attachments tab lists all attachments in the open file.
o If anattached item is a copy of afile, the file’s size appears in the Size column.
o If anattached item is an alias for afile, alias appears in the Size column.
o If an attached itemis a link to a web page, URL appears in the Size column.
2. Toopen afile, double-click the file name or alias.
OR

To open a web page, double-click the link.

The Gallery is atab in the SMART Notebook software user interface where you can browse or search
for content and then add that content to your .notebook files. The Gallery consists of a set of
categories, one of which is the My Content category.
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If you find you use the same content across multiple .notebook files, you can add this content to the
My Content category. You can share content from the My Content category with other teachers in
your school by importing or exporting Gallery collection files. You can also connect to a Team
Content category containing content that you and other teachers in your school contribute to.

After adding your content to the Gallery, you can insert it into .notebook files as described in Inserting
content from the Gallery on page 70.

Adding content to the Gallery
You can add SMART Notebook software objects and pages as well as supported files to the My
Content category in the Gallery.

To add an object to the Gallery

1. If the Gallery isn’t visible, press Gallery ()
2. Select the object that you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its subcategories.

NOTES
o You're unable to drag an object if it’s locked in place (see Locking objects on page 96).

o |If youwant to change a Gallery item’s name, select the item, press its menu arrow, and
then select Rename.

To add a page to the Gallery
1. Create and modify objects on the page until the page appears exactly as you want it to.
2. Select File > Export Page as Gallery Item.
A dialog box appears.
3. Browse to the folder where you want to save the page.
4. Type a name for the page in the Save As box.

5. Press Save.

6. If the Gallery isn't visible, press Gallery (<)
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Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Open dialog box appears.
Browse to and select the item that you saved in step 5.

Press Open.

To add a supported file to the Gallery

If the Gallery isn'’t visible, press Gallery L)

Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Open dialog box appears.
Browse to and select the item you want to add to the Gallery.

Press Open.

NOTE

By default, SMART Notebook software names the new Gallery item based on the original file
name. If you want to change the item’s name, select the Gallery item’s thumbnail, press its
menu arrow, and then select Rename.

Organizing content in the Gallery
As you add objects, pages and supported files to the My Content category in the Gallery, you may
want to reorganize the category’s structure. You can create subcategories and move Gallery items

between subcategories.

To create a subcategory

1.
2.

83

If the Gallery isn't visible, press Gallery ()

Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select New Folder.

A new subcategory appears.

Type a name for the new subcategory, and then press RETURN.
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To rename a subcategory

1.
2.

If the Gallery isn'’t visible, press Gallery )

Select My Content in the Gallery’s category list, and then browse to the subcategory that you
want to rename.

Select the subcategory, press its menu arrow, and then select Rename.

Type a new name for the subcategory, and then press RETURN.

To move a Gallery item to a different subcategory

1.
2.

3.

If the Gallery isn'’t visible, press Gallery )

Browse to the category that contains the Gallery item you want to move.
The Gallery displays the contents of the category.

Drag the item to another subcategory.

Sharing content with other teachers

Importing and exporting collection files is an ideal way to share custom categories with other teachers
and to use categories that other teachers have created. You can use collection files to add items to
the My Content category in the Gallery. After you import a collection file, all of its items appear in the
Gallery as a new subcategory.

To import a collection file from another teacher

1.
2.

84

If the Gallery isn't visible, press Gallery &=

Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Open dialog box appears.

Browse to the folder that contains the collection file you want to import.

NOTE

A collection file has a .gallery extension.

Select the collection file, and then press Open.

The collection appears as a new subcategory.
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To export a collection file to share with other teachers

1. Select the category that contains the items you want to save in a collection.

NOTE

SMART Notebook software exports the selected category but doesn’'t export any of its
subcategories.

2. Press the category’s menu arrow, and then select Export as Collection File.
The Save dialog box appears.

3. Browse to the folder where you want to save the collection file.

4. Type aname for the file in the Save As box.

5. Press Save.

Connecting to Team Content categories

The Team Content categories feature enables you to connect to Gallery content in a shared location
on your school’s network. Multiple teachers can connect to the same folder. SMART Notebook
software automatically updates your changes for all other teachers.

NOTE

Your access permissions for the Team Content category are the same as your folder access
permissions on your school’s network. If you have full access to a folder on the network, you can
add or remove items in that folder's Team Content category. However, if you have read-only
access to the folder, you can copy items from the Team Content category, but you’re unable to add,
edit or remove items.

To connect to a Team Content category

1. If the Gallery isn’t visible, press Gallery L)
2. Press Click here for more Gallery options «, and then select Connect to Team Content.

The Connect to Team Content dialog box appears.

3. Browse to and select the folder containing the Team Content category you want to connect to,
and then press Open.

The Team Content category appears in the Gallery.
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To contribute to a Team Content category

Add content to a Team Content category as you do to the My Content category (see Adding
content to the Gallery on page 82).

In addition to sharing your content with other teachers in your school (see Sharing content with other
teachers on page 84), you can share .notebook files with teachers from around the world using the
SMART Exchange website (exchange.smarttech.com).

To share a .notebook file on the SMART Exchange website
1. Open the .notebook file you want to share.
2. Select File > Share on SMART Exchange.
A dialog box appears.

3. If you're new to the SMART Exchange website, press Not a member yet, and then follow the
on-screen instructions to create an account.

OR

If you have an account, type your e-mail address in the Email Address box and your password in
the Password box, and then press Sign In.

£] Tips

o If you forgot your password, click Forgot your password, and then follow the on-screen
instructions to reset it.

o If you don't want to log on to the SMART Exchange website each time you share content,
select the Keep me signed in check box.
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4. Enter the appropriate information:

5. Read the sharing agreement.

6.

87

Control

Instructions

Enter resource details

Type a title for the .notebook file.

Description Type a description of the .notebook file.
Subject(s) Select the subjects that the .notebook file is applicable to.
Grade(s) Select the grades that the .notebook file is applicable to.

Search terms

Type words or phrases that other SMART Exchange users will
likely enter to search for the .notebook file. Separate the words or
phrases with commas.

If you accept the sharing agreement, press Agree and Submit.
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Using SMART Notebook software, you can not only present information to students but also engage
them in interactive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and using
features such as the Activity Builder and scaling gesture.

This section documents the advanced features you can use to create lesson activities and shows
you how to create a set of example lesson activities. You can use these example lesson activities or
develop your own. You can also use resources available to you in the Gallery and SMART Exchange
website.
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You can use the following advanced object features when creating lesson activities:
e Custom creative pen styles
e Object links
¢ Object sounds

¢ Object animation

You can also lock any objects that you don’t want moved or otherwise modified during the
presentation of a lesson activity.

Creating custom Creative pen styles

SMART Notebook software includes eight Creative pen styles (see Writing or drawing digital ink on
page 26). In addition to these styles, you can create your own styles using pictures or objects on the
currently selected page.

a0
Hlt-qt-q ur H'lr.-”_”__”,”_“.'
- @@@@@ O
@@@ 000e?

A
A A
A A A A

To create a custom Creative pen using a picture

1. Press Pens H'ET.

The Pens tool buttons appear.

& 3 = @

Pen Types hutton Line types Froperty selectors

2. Press Pen Types, and then select Creative Pen.

3. Select aline type.
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10.

If the Properties tab isn’t visible, press Properties =

Press Line Style.

Select Use a custom stamp image.

Click Browse.

The Insert Image File dialog box appears.

Browse to and select the picture you want to use for the Creative pen style.
Press Open.

Write or draw digital ink on the page.

£ nip

o Toresume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 141).

To create a custom Creative pen using an object

1.

o o &~ W

91

Press Pens HﬁT.

The Pens tool buttons appear.

—— o o e

3 = @
’),f e L

Pen Types hutton Line types Properly selectors

Press Pen Types, and then select Creative Pen.

If the Properties tab isn’t visible, press Properties =,
Press Line Style.

Select Use a custom stamp image.

Press Select object, and then select an object on the page.
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7. Write or draw digital ink on the page.

£ nip

o Toresume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 141).

Adding links to objects

You can link any object on a page to a web page, another page in the file, a file on your computer or an
attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that you add
to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (see Displaying links on page
116).

To add a link to a web page
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press Web Page, and then type the web address in the Address box.
4. |If youwant to open the link by pressing anicon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner icon, the \1 icon appears in the lower-left corner of the object.

To add a link to another page in the file
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.

3. Press Page in this File, and then select an option in the Select a page area.
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4.

If you want to open the link by pressing an icon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

If you selected Corner icon, the 4 icon appears in the lower-left corner of the object.

To add a link to a file on your computer

1.
2.

Select the object.

Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

Press File on this Computer, and then type the file’s location and name in the File box.
If you want to attach a copy of the file, select Copy of file.

OR

If you want to insert a shortcut to the file, select Shortcut to file.

If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

If you selected Corner icon, the = icon appears in the lower-left comer of the object.

To add a link to an attachment

1.
2.

93

Select the object.

Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

Press Current Attachments, and then select the attachment in the list.

If you want to open the link by pressing an icon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

If you selected Corner icon, the = icon appears in the lower-left comer of the object.
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To remove a link
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.

3. Press Remove Link.

Adding sounds to objects

You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by
attaching a sound file or recording a sound using a computer microphone. You can play the sound
during the lesson by pressing an icon in the corner of the object or the object itself.

NOTE

SMART Notebook software supports the MP3 audio format. If you want SMART Notebook
software to support other file types, you can install additional encoders (see Installing encoders for
additional formats on page 77).

To add a sound file to an object
1. Select the object.
2. Press the object’s menu arrow, and then select Sound.
A dialog box appears.
3. Press Choose File.
The Open dialog box appears.
4. Browse to and select the sound file, and then press Open.

5. Select Corner Icon if you want to play the sound file when you press anicon in the object’s
lower-left corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

6. Press Attach Sound.

To add a recorded sound to an object
1. Connect a microphone to your computer and turn it on.

2. Select the object.
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10.

Press the object’s menu arrow, and then select Sound.
A dialog box appears.
Click Start Recording.

Record the sound using the microphone.

IMPORTANT

SMART Notebook software stops recording after one minute. Therefore, ensure the sound is
no more than one minute long.

Click Stop Recording.
Type a name for the sound in the Recording name box.
Optionally, click Preview Recording to hear the sound before adding it to the object.

Select Corner Icon if you want to play the sound file when you press an icon in the object’s
lower-left corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

Press Attach Recording.

To remove a sound from an object

1.
2.

3.
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Select the object.
Press the object’s menu arrow, and then select Sound.
A dialog box appears.

Press Remove Sound.

smarttech.com/kb/170423



CHAPTER 7

Creating lesson activities

Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can
set the animation to start when you open a page or when you press the object.

To animate an object
1. Select the object.

2. Ifthe Properties tab isn’t visible, press Properties =

3. Press Object Animation.

4. Select options inthe Type, Direction, Speed, Occurs and Repeats drop-down lists.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can lock

an object but allow its movement or its movement and rotation.

You can remove this lock at any time.

To lock an object
1. Select the object.
2. Press the object’s menu arrow, and then select Lock > Lock in Place.

You're unable to move, rotate or modify the object until you unlock it.

NOTE

If you press alocked object, alock icon E appears instead of a menu arrow.

To lock an object but allow its movement
1. Select the object.
2. Press the object’s menu arrow, and then select Lock > Allow Move.

You can move the object but you're unable to rotate or modify it until you unlock it.

NOTE

If you press alocked object, alock icon ﬂ appears instead of a menu arrow.
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To lock an object but allow its movement and rotation
1. Select the object.
2. Press the object’s menu arrow, and then select Lock > Allow Move and Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock it.

NOTE

If you press alocked object, alock icon 5‘ appears instead of a menu arrow.

To unlock an object

1. Select the object.

2. Press the object’s lock icon 5‘ and then select Unlock.

You can use the following advanced page features when creating lesson activities:
o Page recording

o Page backgrounds and themes

Recording pages
The Page Recording options enable you to record your actions on the current page.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can
record a full screen, specified window or rectangular portion of the screen. If you connect a
microphone to your computer, you can also record audio.

To record a page
1. If the Properties tab isn’t visible, press Properties -
2. Press Page Recording.
3. Press *.

A red circle appears in the upper-left corner of the page.

4. Perform the actions that you want to record on the current page.
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5. When you finish performing these actions, press * .

A playback toolbar appears on the page.

(%
4 Il » ©H

To play a page recording
1. Display the page.
If the page includes a page recording, a playback toolbar appears on the page.

2. Press Play ’.

To pause the playback

Press Pause Il .

To stop the playback

Press Stop _B

To rewind the playback

Press Rewind I"

To remove a page recording
1. Display the page.
If the page includes a page recording, a playback toolbar appears on the page.

2. Toremove the recording, press Close X on the toolbar.

Applying page backgrounds and themes

You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.
Applying backgrounds using the Properties tab

You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture using
the Properties tab.
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To apply a background

1.

99

Select Format > Page > Set Background Fill.
The Properties tab displays Fill Effects options.

Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a color in the dialog box.

o Press the eyedropper #, and then select a color on the
screen.

Select Gradient fill.

For each color, do one of the following:
o Select one of the 40 colors in the palette.

Gradient of two colors

o

o Press More, and then select a color in the dialog box.

o Press the eyedropper .#, and then select a color on the
screen.

c. Select an option in the Style drop-down list.

Pattern a. Select Pattern fill.
b. Select a pattem.

c. Press Foreground color, select a color in the dialog box, and
then press OK.

d. Press Background color, select a color in the dialog box, and
then press OK.

Picture a. Select Image fill.

Press Browse.
The Open dialog box appears.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 145.
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To remove a background

1.

2.

Select Format > Page > Set Background Fill.
The Properties tab displays Fill Effects options.
Select No fill.

Applying backgrounds and themes using the Gallery
You can set a page, all the pages in a group or all the pages in a file using a background or theme from
the Gallery.

To apply a background or theme

1.
2.

If the Gallery isn't visible, press Gallery &=

Select My Content in the Gallery’s category list to view your own backgrounds and themes (see
Creating themes on the next page).

OR

Select Gallery Essentials to view backgrounds and themes you installed with the software.
Select Backgrounds and Themes.

The Gallery displays thumbnails of the available backgrounds and themes.

Press the thumbnail of the theme you want to apply.

Press the thumbnail’s menu arrow, and then select Insert in Notebook.

The Insert Theme dialog box appears.

Select Insert theme on all pages to apply the background or theme to all pages in afile.
OR

Select Insert theme on all pages of current group to apply the background or theme to all
pages in the current group.

OR

Select Insert theme on current page only to apply the background or theme to the current
page.
Press Ok.

To remove a background or theme

1.
2.
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Control-click the page.
Select Remove Theme.

You remove the background or theme from all the pages to which you applied it.
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Creating themes

You can use themes to customize pages. You can create a theme and add it to the Gallery so that it’s
available in a convenient location. You can then apply this theme to a page, all pages in a group or all
pages in afile.

The Gallery also includes some themes.

To create a theme

1.
2.

Select Format > Theme > Create New Theme.
Type a name for the theme in the Theme Name box.

Set the background in the same way that you would for a page (see Applying page backgrounds
and themes on page 98).

Add and modify objects on the theme in the same way that you would on a page (see Creating
basic objects on page 25).

Press Save.

The theme appears in the My Content category of the Gallery.

To create a theme based on the current page

1.
2.
3.

Select Format > Theme > Create New Theme From Page.
Type a name for the theme in the Theme Name box.
Press Save.

The theme appears in the My Content category of the Gallery.

This section includes example lesson activities you can create and also explains how to create other

types of lesson activities.

Creating a matching lesson activity

NOTE

You'll complete the following tasks when creating matching lesson activities:

101

o Using the Activity Builder

o Adding sounds to objects (see Adding sounds to objects on page 94)
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The Activity Builder enables you to create matching activities, sorting activities, labeling activities,
games and more using your own content.

Using the Activity Builder, you define one object on the page as an activity object. You then define
which objects on the page will be accepted and which will be rejected when you drag the objects over
the activity object.

To create a matching lesson activity

1. Create the object you want to use as the activity object and the objects you want to accept or
reject when dragged to the activity object.

2. Press Add-ons 'E and then press Activity Builder.

3. Select the object you want to use as the activity object, and then press Edit.

4. Drag the objects you want to accept to the Accept these objects list.

A green check mark g appears beside objects you select to accept.

5. Drag the objects you want to reject to the Reject these objects list.
Ared x E3 appears beside objects you select to reject.

NOTES

o To quickly select any remaining objects on the page to accept or reject, press Add All
Remaining in the appropriate list.

o Toremove an object from alist, drag it to the trash canicon &

6. Press Done.

To change a matching lesson activity’s settings

1. Press Add-ons 'E and then press Activity Builder.
2. Select the activity object, and then press Edit.

£ nip

If you don’t know which object on the page is the activity object, click Identify. Blue diagonal
lines appear for three seconds over any activity objects on the page.

3. Press Settings.

4. Select the desired animation for accepted objects in the first Animation drop-down list.
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5. Optionally, select the Also play the object’s sound check box to play sounds attached to
accepted objects when they’re dragged over the activity object (see Adding sounds to objects
on page 94).

6. Select the desired animation for rejected objects in the first Animation drop-down list.

7. Optionally, select the Also play the object’s sound check box to play sounds attached to
rejected objects when they’re dragged over the activity object (see Adding sounds to objects on
page 94).

8. Press Done.

To present a matching lesson activity
1. Drag the objects (or have students drag the objects) to the activity object.
o If the object is accepted, the accepted object animation plays (fade out by default).

o If the object is rejected, the rejected object animation plays (bounce back by default).

2. Press Add-ons 'E press Activity Builder, and then press Reset All when you're done.

To remove a matching lesson activity

1. Press Add-ons 'E and then press Activity Builder.

2. Select the activity object, and then press Clear Properties.

Creating a hide-and-show lesson activity

NOTE

You'll complete the following tasks when creating hide-and-show lesson activities:
o Moving objects (see Moving objects on page 56)
o Locking objects (see Locking objects on page 96)

o Resizing objects using the scaling gesture (see Using the scale gesture on page 61)

You can hide an object and then reveal it using several techniques:

e Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal
the underlying text and graphics when you're ready to discuss them (see Using the Screen
Shade on page 118).

o Coverthe object with digital ink and then erase the digital ink (see Writing, drawing and erasing
digital ink on page 26).
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o Cover the object with another object and then change the order of the objects in the stack (see
Rearranging stacked objects on page 58).

o Use the object animation feature (see Animating objects on page 96).

Alternatively, you can hide an object behind a locked object and then use the scaling gesture to

enlarge and show the hidden object if you're using a SMART interactive product that supports
multitouch gestures.

To create a hide-and-show lesson activity

1. Create orinsert the object you want to hide.

2. Create orinsert the object you want to lock.
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3. Move the object you want to lock so that it covers the object you want to hide.

4. Select the object you want to lock, press its menu arrow, and then select Locking > Lock in
Place.

5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked object in
place (see Using the scale gesture on page 61).
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Creating a reveal lesson activity

NOTE
You'll complete the following tasks when creating reveal lesson activities:
o Creating tables (see Creating tables on page 39)
o Resizing cells (see Resizing tables, columns or rows on page 45)
o Filling atable’s background with a picture (see Changing a table’s properties on page 43)
o Adding objects to cells (see Adding objects to tables on page 41)

o Adding and removing cell shades (see Using cell shades on page 119)

You can use tables and cell shades to create a variety of reveal lesson activities. The following are
two examples:

o A puzzle-style reveal lesson activity where you reveal parts of a picture until students can guess
what the picture is.

« A memory-style reveal lesson activity where you reveal the contents of the cell and then ask
students to choose other cells until they find the cell with matching contents.

. To create a puzzle-style reveal lesson activity

1. Create a table with the number of cells you want to include in the reveal lesson activity (see
Creating tables on page 39).
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Resize the cells as appropriate (see Resizing tables, columns or rows on page 45).
Select the table, press the table’s menu arrow, and then select Properties.

The Properties tab appears.

Press Fill Effects.

Select Image fill, press Browse, browse to and select the picture you want to use in the reveal
lesson activity, and then press Open.

Select Scale image to fit.

Press the table’s menu arrow, and then select Add Table Shade.

To create a memory-style reveal lesson activity

1.
2.

Insert the objects you want to include in the lesson activity.

Create a table with the number of cells you want to include in the reveal lesson activity (see
Creating tables on page 39).

Resize the cells as appropriate (see Resizing tables, columns or rows on page 45).
Drag the objects into the cells of the table.

Press the table’s menu arrow, and then select Add Table Shade.

To present a reveal lesson activity

Press aindividual cell’s cell shade to reveal the contents of the cell.

r
To hide the cell behind the cell shade, press in the corner of the cell.

Creating other types of lesson activities

The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive objects
you can use to create lesson activities. For more information on the Lesson Activity Toolkit, the
Lesson Activity Examples and the Gallery in general, see Inserting content from the Gallery on page

70.

The SMART Exchange website includes thousands of lesson plans, question sets and other content
that you can download and then open in SMART Notebook software. For more information on the
SMART Exchange website, see Inserting content from the SMART Exchange website on page 72.
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After creating lesson activities in SMART Notebook software, you can present the lesson activities
to students using your interactive product and the presentation features of the software.

In addition to presenting lesson activities to students, you can facilitate collaboration in your
classroom using SMART Notebook software and your interactive product. Specifically, you can
enable two people to use your SMART Board D600 series or 800 series interactive whiteboard at the
same time.

When you have completed your .notebook files and are ready to present them to students, save the
files ona CD, DVD or USB drive. This enables you to access and display the files by inserting the

CD, DVD or USB drive into the computer connected to the interactive product. Alternatively, make
the files accessible on your local area network, and then browse to them on the interactive product.

Next, prepare for presenting by doing the following:
e Set the page display

o Display any links in the file

¢ If you have multiple interactive products in your classroom, move windows to the appropriate
screens

e If you're presenting video or sound files, adjust the volume

Setting the page display
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive
product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

o Full Screen view expands the page area to fill the interactive screen by hiding the title bar,
toolbar, taskbar and sidebar.

¢ Transparent Background view enables you to see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page.

o Dual Page view displays two pages side-by-side.
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Zooming in and out
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive

product supports multitouch gestures).

To zoom in or out using the View Screens button
1. Press View Screens 5.
2. Select a magnification level between 50% and 300%.
OR
Select Entire Page to make the entire page fit your display.
OR
Select Page Width to set the page’s width to the same width as your display.

To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

R

&'

OR

Drag your fingers toward each other to zoom out.

o

A message appears, displaying the current zoom level.
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Panning pages
If your interactive product supports the pan gesture, you can pan a page when zoomed in (see
Zooming in and out on the previous page).

To pan
1. Using two fingers on the same hand, press and hold the screen.

2. Keeping your fingers on the screen, move up, down, left or right.

]

-~

»
¢ %
e

3. When you reach the area you want to view, release your fingers.

Displaying pages in Full Screen view

In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the
other user interface elements. You can still access commonly used commands using the Full Screen
toolbar.

£2 TP

Before displaying a page in Full Screen view, select View > Full Screen Page Border, and then
select the appropriate aspect ratio for your interactive product. A blue line appears, indicating the
portion of the page that will appear in Full Screen view without scrolling.

This feature is useful when you’re creating content that you want to present in Full Screen view.
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To display a page in Full Screen view

Press View Screens Eﬂ, and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full Screen
toolbar appears.

Page 3 of 5
- = SEe

Button Command Action

& Previous Page Display the previous page in the file.

» Next Page Display the next page in the file.

=~ More Options Open a menu of options.

e Page Width Change the zoom level to the page’s width.
] 1P
This is useful if you're using a widescreen interactive product
and gray bars appear on the sides of the page.

F3 Entire Page Change the zoom level to Full Page view.

B Exit Full Screen  Return to the standard view.

- Toolbar Options  Display additional toolbar buttons.

NOTES

o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.

To display more toolbar buttons

Press Toolbar Options d

The toolbar expands to include the following buttons:

Button Command Action

&l Insert Blank Insert a new, blank page in the current file.
Page

iy Undo Reverse the effect of the last action.
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Button Command Action
L Select Select objects on the current page.
;/ Magic Pen Create objects that slowly fade, open a magnification window or

open a spotlight window (see Using the Magic Pen on page 119).

Displaying pages in Transparent Background view

Using Transparent Background view, you can see the desktop and windows behind the

SMART Notebook software window and continue to interact with the open, transparent page. You
can draw in digital ink on a transparent page and save your notes in the file. You can also display
measurement tools, take screen captures and more. If an area of the screen doesn’t include any
SMART Notebook software objects, you can select and interact with the desktop and applications
behind the SMART Notebook software window.

To display a page in Transparent Background view

114

Press View Screens %4, and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent, enabling you
to see the desktop and program behind SMART Notebook software, but any objects on the
.notebook file page remain visible.

The Transparent Background toolbar appears.

Page 1 of 1 |
= .
N o e
Button Command Action
® Select Select objects on the current page or interact with desktop and
application objects that aren’'t covered by a SMART Notebook
software object.
.4-" Pens and Write or draw digital ink on the current page.
Highlighters

Previous Page Display the previous page in the current file.

Next Page Display the next page in the current file.

S 2k

More Options Open a menu of options that enable you to add a screen shade,
select different digital ink, select a Creative pen style, add
straight lines, add shapes and more.

B3 Exit Transparent Return to the standard view.
Background
- Toolbar Options  Display additional toolbar buttons.
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NOTES
o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.

To display more toolbar buttons

Press Toolbar Options ad

The toolbar expands to include the following buttons:

Button Command

Action

(1 Insert Blank Insert a new, blank page in the current file.
Page
ey Undo Reverse the effect of the last action.
4 Delete Delete all selected objects.
4 Clear Page Erase all digital ink and delete all objects from the page.

Screen Capture
Toolbar

Open the Screen Capture toolbar.

Insert Ruler

Insert a ruler on the page (see Using the ruler on page 123).

Insert Protractor

Insert a protractor on the page (see Using the protractor on page
125).

Insert
Geodreieck
Protractor

Insert a Geodreieck protractor on the page (see Using the
Geodreieck protractor on page 128).

Insert Compass

Insert a compass on the page (see Using the compass on page
130).

Displaying pages in Dual Page view
You can display two pages side-by-side. You can draw, make notes, import files and add links on
either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area while

you view other pages in the Page Sorter.

To display a page in Dual Page view

Press View Screens E‘], and then select Dual Page Display.

A second page appears. A red border indicates the active page.
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To pin a page
1. If you haven’t done so already, display dual pages.
2. Select the page you want to continue displaying.

3. Select View > Dual Page Display > Pin Page.

Pinicons I appear in the top corners of the pinned page.

To unpin a page

Clear the selection of View > Dual Page Display > Pin Page.

To return to standard view

Press View Screens %4, and then select Single Page Display.

Displaying links

You can attach a copy of a file, a shortcut to afile, a link to a web page or a sound file to any object on
a page (see Adding links to objects on page 92). You can display an animated indicator around each
object that has a link.

To display links when a page opens
Select View > Show All Links When Page Opens.

Each time you open a page, an animated indicator appears around each object that has a link.
Depending on how you define the links, each indicator surrounds either the entire object or an
icon in the object’s lower-left corner. The indicators disappear automatically after several
seconds.

NOTE

Clear the selection of View > Show All Links When Page Opens to stop displaying links
when you open a page.

To display links on the current page
Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you define
the links, each indicator surrounds either the entire object or an icon in the object’s lower-left
corner. The indicators disappear automatically after several seconds.
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Moving windows between screens

You can operate multiple interactive products from the same computer. You can split the computer
display over two or more screens, or you can display some programs on one screen and other
programs on another. For more information, see Connecting multiple interactive whiteboards to one
computer (smarttech.com/kb/000315).

If you connect multiple interactive products to one computer, you can move windows from one screen
to another.

To move a window from one screen to another

1. If you haven’t done so already, display the window.

NOTE

You can move a window only if it's neither maximized nor minimized.

2. Press and hold the window on the first screen with your finger.
3. Press the second screen with a finger on your other hand.
4. Lift your finger from the first screen.

The window disappears from the first screen and appears on the second screen.

Adjusting the volume
If you're presenting a video or sound file and want to adjust volume, you can do so pressing the

Volume Control ‘) button, and then adjusting your operating system’s volume controls.

NOTE

Ensure your speakers are turned on.

To add this button to the toolbar, see Customizing the toolbar on page 141.

While presenting lesson activities to students, you can use the following tools:
e Screen Shade
e Cell shades
e Magic Pen

o Standard pen type (to create fading objects)
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o Measurement tools
o Ruler
o Protractor
o Geodreieck protractor

o Compass

Using the Screen Shade

If you want to cover information and reveal it slowly during a presentation, you can add a Screen
Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page the
next time you open the file.

To add a Screen Shade to a page

Press Show/Hide Screen Shade _

A Screen Shade appears over the entire page.

To reveal part of the page

Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen
Shade).

To remove the Screen Shade from a page

Press Show/Hide Screen Shade _

OR

Press Close @ in the upper-right corner of the Screen Shade.
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Using cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells during a
presentation.

NOTES

o You must remove the cell shade if you want to change the cell’s properties; insert columns or
rows; remove columns, rows or cells; or split or merge cells.

e You can also add a screen shade to cover an entire page (see Using the Screen Shade on the
previous page).

To add a cell shade
1. Select the cell.

2. Press the cell’s menu arrow, and then select Add Cell Shade.

To show and hide the contents of a cell
1. Press the cell shade.

The cell shade disappears, showing the contents of the cell.

L4
2. Press in the top-left corner of the cell.

The cell shade appears, hiding the contents of the cell.

To remove a cell shade
1. Select the cell.

2. Press the cell’s menu arrow, and then select Remove Cell Shade.

Using the Magic Pen

The Magic Pen enables you to do the following:
o Create an object that slowly fades
¢ Open a magnification window
¢ Open a spotlight window

Selecting the Magic Pen
Before you can use the Magic Pen, you must select it.

119 smarttech.com/kb/170423



CHAPTER 8

Presenting lesson activities and facilitating collaboration

To select the Magic Pen

1. Press Pens 1”

The Pens tool buttons appear.

| |

u —
& — il | = ©
el = |mt 4 4 '
Pen Types button Line types Property selectors

2. Press Pen Types, and then select Magic Pen.

Using the Magic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.

NOTE

Fading objects are not saved in .notebook files.

To create a fading object
1. Select the Magic Pen (see Selecting the Magic Pen on the previous page).
2. Using your finger or a pen, write or draw objects on the interactive screen.

The objects slowly fade.

To set the number of seconds before the object fades
1. Select the Magic Pen (see Selecting the Magic Pen on the previous page).
2. Ifthe Properties tab isn’t visible, press Properties =

3. Press Fill Effects.

4. Select the number of seconds before the object fades in the Fade time drop-down list.

£l e

You can save your changes to the Magic Pen tool’s default settings by clicking Save Tool
Properties (see Saving tool settings on page 55).

Using the Magic Pen to open a magnification window
You can open a magnification window using the Magic Pen.
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. To open a magnification window
1. Select the Magic Pen (see Selecting the Magic Pen on page 119).
2. Using your finger or a pen, draw a square or rectangle on the interactive screen.

A magnification window appears.

TIP

You can draw a square but have it fade rather than open a magnification window by using the
Standard pen type (see Using the Standard pen type to create fading objects on page 123).

3. Do the following:

o To reduce the magnification window’s size, press in the middle of the window, and then
drag to the left.

o Toincrease the magnification window’s size, press in the middle of the window, and then
drag to the right.

o To move the magnification window, press near the edge of the window, and then drag it.

4. Press Close (X when you're done.
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Using the Magic Pen to open a spotlight window
You can open a spotlight window using the Magic Pen.

To open a spotlight window
1. Select the Magic Pen (see Selecting the Magic Pen on page 119).
2. Using your finger or a pen, draw a circle or ellipse on the interactive screen.

A spotlight window appears.

£l nip

You can draw a circle but have it fade rather than open a magnification window by using the
Standard pen tool (see Using the Standard pen type to create fading objects on the next page).

3. Do the following:

o Toreduce the spotlight window’s size, press in the middle of the window, and then drag to
the left.

o Toincrease the spotlight window’s size, press in the middle of the window, and then drag to
the right.

o To move the spotlight window, press near the edge of the window, and then drag it.

4. Press Close & when you’re done.
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Using the Standard pen type to create fading objects

You can create freehand objects that fade after a specified period of time using the Pens tool.

NOTE

You can also create freehand objects that fade after a specified period of time using the Magic Pen
tool (see Using the Magic Pen to create fading objects on page 120).

To write or draw fading digital ink

1. Press Pens H‘J.

The Pens tool buttons appear.

|

u —
S o T =@
| i 4 4 4
Pen Types button Line types Properly selectors

2. Press Pen Types, and then select Pen.

3. Select aline type.

4. If the Properties tab isn’t visible, press Properties =

5. Press Fill Effects.

6. Select the Enable ink to fade after you write it check box, and then select the number of
seconds between the time you write or draw the digital ink and the time it fades in the Fade time
drop-down list.

7. Write or draw digital ink on the page.

Using measurement tools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor,

Geodreieck protractor or compass into a page.
Using the ruler

You can insert a ruler into a page, and then manipulate its size, length, rotation and location, and draw
along its edges.
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To insert a ruler

Press Measurement Tools '#%, and then select Insert Ruler <.

A ruler appears.
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To move the ruler

Press the middle of the ruler (displayed as a darker shade of blue), and then drag the rulerto a
different position on the page.

To resize the ruler
1. Select the ruler.

2. Dragthe ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the ruler's
size.

To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag away
from the ruler.

To shorten the ruler (without changing its scale)

Press the ruler's far edge, between the menu arrow and the resize handle, and then drag toward
the middle of the ruler.

To rotate the ruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag the
ruler in the direction you want to rotate it.

The ruler displays the current rotation in degrees.

To reverse the measurements

Press the ruler’s flip symbol 3 .

If the metric measurements appeared on the top edge of the ruler, they now appear on the bottom
edge and vice versa.
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To draw using a pen and the ruler

1. Press Pens t”

The Pens tool buttons appear.

| |
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Pen Types button Line types Property selectors

2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Select aline type.
4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

To remove the ruler

1. Select the ruler.

2. Press the ruler's menu arrow, and then select Delete.
Using the protractor

You can insert a protractor into a page, manipulate its size, rotation and location, and then draw along
its edges.
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To insert a protractor

Press Measurement Tools ;’* and then select Insert Protractor " .
A protractor appears.
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To move the protractor

Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the
protractor to a different position on the page.

To resize the protractor

Press the inner circle of numbers, and then drag away from the protractor to enlarge it or toward
the center of the protractor to shrink it.

To rotate the protractor

Press the outer circle of numbers, and then drag the protractor in the direction you want to rotate
it.

The protractor displays the current rotation in degrees.
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. To display the protractor as a complete circle

1. Press the blue circle 9 next to the 780 label on the inner circle of numbers.

2. Press the blue circle again to return to the semi-circle.

. To draw using a pen and the protractor

1. Press Pens H#

The Pens tool buttons appear.
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Pen Types button Line types Froperty selectors

2. Press Pen Types, and then select Pen or Calligraphic Pen.

3. Select aline type.
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4. Draw along the edge of the protractor.

Digital ink appears in an arc along the edge of the protractor.

To display angles using the protractor
1. Select the protractor.
2. Dragthe green circle until it shows the correct angle for the first of two intersecting lines.
3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.
4. Press the green arrow in the bottom corner.

The lines and the angle between them appear as a separate object.

To remove the protractor

1. Select the protractor.

2. Press the protractor's menu arrow, and then select Delete.
Using the Geodreieck protractor

You can insert a Geodreieck protractor (also known as a set square or T-square) on a page, and then
manipulate its size, rotation and location.

To insert a Geodreieck protractor

Press Measurement Tools :Pr and then select Insert Geodreieck

A Geodreieck protractor appears.
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To move the protractor

Press the inner part of the protractor (within the semi-circle), and then drag the protractor to a
different position on the page.
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To resize the protractor

Press the semi-circle, and then drag away from the center of the protractor to make it bigger or
toward the center of the protractor to make it smaller.

To rotate the protractor

Press the outer part of the protractor (outside of the semi-circle), and then drag the protractorin
the direction you want to rotate it.

The protractor displays the current rotation in degrees.

To draw using a pen and the Geodreieck protractor

1. Press Pens U‘J.

The Pens tool buttons appear.
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2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Select aline type.
4. Draw along the edge of the protractor.

Digital ink appears in a straight line along the edge of the protractor.

To remove the protractor
1. Select the protractor.

2. Press the protractor's menu arrow, and then select Delete.
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Using the compass
You can insert a compass into a page, manipulate its width, rotation and location, and then use it to

draw circles and arcs.

To insert a compass
Press Measurement Tools ", and then select Insert Compass 7% .

A compass appears.

@

To move the compass

Press the arm of the compass that holds the spike, and then drag the compass to a different

position on the page.

To widen the compass
1. Press the arm of the compass that holds the pen.
Two blue arrows appear.
2. Dragto change the angle between the spike and the pen.

The number on the compass’s handle displays the current angle between the spike and the pen.

To flip the compass

Press the compass’s flip symbol *¥.

The compass’s pen appears on the opposite side of the spike.
To rotate the compass (without drawing)

Press the compass’s rotation handle (the green circle), and then drag the compass in the
direction you want to rotate it.
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To draw using the compass
1. Press the compass’s pen tip.
The cursor changes to a pen symbol.

2. Drag the compass in the direction you want to rotate it.

To change the color of the compass’s pen

1. Press Pens HﬁT.

The Pens tool buttons appear.
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2. Press Pen Types, and then select Pen.
3. Select aline type.

The color of the compass’s pen changes to display its new color.

To remove the compass
1. Select the compass.

2. Press the compass’s menu arrow, and then select Delete.

After presenting a lesson activity to students, you can clear or reset the pages in your .notebook files
to use the files again for future lesson activities.
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Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects or all
digital ink objects from a page simultaneously.

NOTE

You're unable to clear objects locked in place (see Locking objects on page 96) or infinitely cloned
objects (see Cloning objects on page 60). To clear all objects from a page, you must unlock all
locked objects and clear the selection of Infinite Cloner on any infinitely cloned objects.

To clear all objects from the page
1. If you haven't done so already, display the page you want to clear.

2. Select Edit > Clear Page.

NOTES

o This option is disabled if there are no objects on the page or if the objects are locked or
infinitely cloned.

o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages on
page 21)

o Pressing Clear Page %" ifit's included on the toolbar (see Customizing the toolbar
on page 141)

o You can clear all objects from multiple pages at the same time. Select the pages’
thumbnails in the Page Sorter, press the menu arrow, and then select Clear Page.
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To clear all digital ink objects from the page
1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Ink from Page.

NOTES

o This option is disabled if there is no digital ink on the page or if the digital ink is locked or
infinitely cloned.

o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages on
page 21)

o Pressing Clear Ink . if it's included on the toolbar (see Customizing the toolbar on
page 141)

o You can clear all digital ink objects from multiple pages at the same time. Select the
pages’ thumbnails in the Page Sorter, press the menu arrow, and then select Clear Ink
from Page.

Resetting pages
If you make changes to a page (without saving those changes), you can reset the page to the state it
was in before you made the changes.

NOTE

Resetting a page doesn’t reset any Adobe Flash Player compatible files running on the page.
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To reset a page
1. If you haven’t done so already, display the page you want to reset.
2. Select Edit > Reset Page.

A dialog box appears, prompting you to confirm the reset.

NOTES
o This option is disabled if you haven't made changes to the page since last saving the file.
o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages on
page 21)

o Pressing Reset Page © ] if it’s included on the toolbar (see Customizing the toolbar
on page 141)

o You can reset multiple pages at the same time. Select the pages’ thumbnails in the Page
Sorter, press the menu arrow, and then select Reset Page.

3. Press Reset Page.

If you have a SMART Board D600 or 800 series interactive whiteboard, two people can create and

manipulate objects in SMART Notebook software at the same time. How the two people do this

depends on whether you have a SMART Board D600 series interactive whiteboard or a

SMART Board 800 series interactive whiteboard.

Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:
o Two students work on an assignment on the interactive whiteboard at the same time

¢ Ateacher and student work on an assignment on the interactive whiteboard at the same time

o Ateacher or student poses questions or problems on the interactive whiteboard, and another
student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series

interactive whiteboard

If you're using a SMART Board D600 series interactive whiteboard, two users can use the interactive
whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In Dual-User
mode, the screen is divided in half. Each user can press his or her half of the screen with a finger to
left-click or drag objects, write using a pen tray pen and erase digital ink using the eraser. Each user
can also access frequently used tools using his or her own Floating Tools toolbar.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

To display a file in Dual-User mode

Press View Screens &, and then select Dual Write Mode.

To return to Single-User mode

Press Exit B,

Enabling two people to use a SMART Board 800 series

interactive whiteboard

If you're using a SMART Board 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. Both people can create and
manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to a
particular section of the page.

Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user creates
or manipulates objects with his or her finger (“the touch user”). The other user creates or manipulates
objects with the pen (“the pen user”).

NOTE

In addition to enabling one touch user and one pen user to use the interactive whiteboard at the
same time, you can enable two pen users or two touch users to use the interactive whiteboard at
the same time. However, the two users must use the same tool.
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Selecting tools
To change tools or to set properties for touch, the touch user must press the appropriate button on the

toolbar or control in the Properties tab with his or finger. The following is an example:

NG
_t’@&a /g
o

AN

A P,

To change tools or to set properties for the pen, the pen user must press the appropriate button on the
toolbar or control in the Properties tab with the pen. The following is an example:

NOTES

o If the pen user presses a button on the toolbar or sets a property with his or finger instead of
the pen, SMART Notebook software changes the selected tool or property for the touch user
rather than the pen user.

o When both the touch user and the pen user select multiple objects on the screen, the dashed
border of the objects selected by the touch user will be a different color than the dashed border
of the object selected by the pen user.
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Add-ons are extensions to SMART Notebook software created by SMART Technologies and by
third-party software developers.

SMART Notebook software includes the Activity Builder add-on (see Creating a matching lesson
activity on page 101). You can install other add-ons from the SMART Exchange website to add
specialized features to the software. In addition, you can manage all installed add-ons using the
Add-on Manager.

You can search for, browse and install add-ons from the SMART Exchange website.

To install an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Press Find More.

The SMART Exchange website opens in your web browser.
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3. If you're new to the SMART Exchange website, press Join for free, and then follow the
on-screen instructions to create an account.

OR

If you have an account, press Sign In, and then follow the on-screen instructions to log on to the
SMART Exchange website with your account.

4. Search or browse for an add-on, and then download it to a temporary location on your computer.
5. Double-click the add-on file.

6. Follow the on-screen instructions to install the add-on.

After installing an add-on, you can use the features of that add-on like any other features in
SMART Notebook software.

To view an add-on
1. Press Add-ons .

2. Press the add-on’s icon.

To view an add-on’s version and other information
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Press the add-on’s name.

3. Press About.

If you open a page in a .notebook file that requires an add-on that isn’'t installed or is disabled on your
computer, a message appears at the top of the page. Press the message to open the Add-on
Manager. The Add-on Manager identifies which add-on is required. You can then install that add-on
(see Installing add-ons on the previous page) or enable it (see Disabling and removing add-ons on the
next page).
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In some situations, you might want to disable or remove a previously installed add-on.

If you choose to disable an add-on, the add-on no longer appears in SMART Notebook software but is
still installed on your computer. You can subsequently enable the add-on.

If you choose to remove an add-on, the add-on no longer appears in SMART Notebook software and
is removed from your computer.

To disable an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Press the add-on’s name.

3. Press Disable.

£ nip

To enable the add-on again, press Enable.

To remove an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Press the add-on’s name.

3. Press Remove.

NOTE

You’re unable to remove the Activity Builder add-on.
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This chapter explains how to maintain SMART Notebook software.

The SMART Notebook software toolbar enables you to select and use a variety of commands and
tools. You can customize the toolbar so that it includes the tools you use most frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons. You can
also restore the tools’ default settings if you customized and saved the settings using the Properties
tab (see Saving tool settings on page 55).
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To add or remove toolbar buttons

1. Click Customize the toolbar {3.

OR

Right-click the toolbar.

A dialog box appears.

2. Press Actions or Tools.

3. Do the following:

[e]

o

To add a button to the toolbar, press its icon in the dialog box, and then drag it to the toolbar.

To remove a button from the toolbar, press its icon in the toolbar, and then drag it away from
the toolbar.

To rearrange the buttons, press an icon in the toolbar, and then drag it to a new position in
the toolbar.

NOTES

o You can only add, remove and rearrange buttons in the panel of the toolbar you selected

in step 2. For example, if you pressed Actions in step 2, you can only add, remove and
rearrange buttons in the Actions panel.

To span a button across rows, drag and hold it between two columns of buttons.

i H

—
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If you're using a smaller screen resolution, only span one or two buttons across rows to
prevent issues when the toolbar is wider than the SMART Notebook software window.

4. Press Done.

To restore the default set of toolbar buttons

1. Click Customize the toolbar {f-_

OR

Right-click the toolbar.

A dialog box appears.

2. Press Restore Default Toolbar.
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To restore the tools’ default settings

1. Click Customize the toolbar a.
OR

Right-click the toolbar.
A dialog box appears.

2. Press Restore Default Tool Properties.

This section explains how to configure SMART Notebook software.

Setting gesture preferences
You can interact with objects in SMART Notebook software using gestures, including the shake
gesture and the press-and-hold gesture.

Gesture Name Purpose

/ Shake gesture Group two or more objects.

/ Press-and-hold gesture  Perform a Control-click.

P

The shake and press-and-hold gestures are enabled by default. However, you can choose to disable
them if you find that you or your students frequently invoke the gestures by accident.
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To disable the shake gesture
1. Select Notebook > Preferences.
A dialog box appears.
2. Press General.
3. Clearthe Use the shake gesture to group and ungroup objects check box.

4. Press OK.

To disable the press-and-hold gesture
1. Select Notebook > Preferences.
A dialog box appears.
2. Press General.
3. Clearthe Press and hold to perform a right-click check box.

4. Press OK.

Setting hardware acceleration preferences

Through hardware acceleration, SMART Notebook software completes some tasks using your
computer’s graphics processing unit (GPU) rather than its central processing unit (CPU). Hardware
acceleration improves the performance of SMART Notebook software on most computers. However,
hardware acceleration can cause issues on some computers, such as content not displaying
correctly and SMART Notebook software not responding. If you are encountering these issues, you
can disable hardware acceleration.

To disable hardware acceleration
1. Select Notebook > Preferences.
A dialog box appears.
2. Press General.

3. Clearthe Use hardware acceleration to increase the speed of SMART Notebook software
check box.

4. Press OK.
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Setting image optimization preferences

If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could open and
run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As a resullt,
your .notebook files’ overall file sizes will be smaller and the files will open and run more quickly.

To set image optimization preferences
1. Select Notebook > Preferences.
A dialog box appears.
2. Press Defaults.
3. Select one of the following options in the Image optimization drop-down list:

o Ask every time | insert a large image to have the option of reducing or not reducing large
pictures’ file sizes when you insert them.

o Never change the resolution of inserted images to never reduce large pictures’ file
sizes when you insert them.

o Always change image resolution to optimize file size to always reduce large pictures’
file sizes when you insert them.

4. Press OK.
Manually reducing the size of large pictures
If you selected Ask every time | insert a large image in the Image Optimization drop-down list, you

can manually reduce the size of large pictures when you insert those pictures in your file or
afterwards.

To reduce the size of a large picture when inserting it in a file
1. Insert the picture as described in Inserting pictures on page 73.

After you press Open, the Image Optimization dialog box appears.
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2. Press Optimize to reduce the picture’s file size.
OR

Press Keep Resolution to not reduce the picture’s file size.

NOTES

o When you insert a BMP file, SMART Notebook software internally converts the file to
PNG format. This conversion reduces the size of the file. As a result, you might not need
to export an optimized version of the .notebook file (see Exporting optimized files below)
even if the BMP file is over 1 MB in size.

o SMART Notebook software automatically reduces the file size of pictures over 5 MB or 5
megapixels regardless of which option you choose.

To reduce the size of a large picture after inserting it in a file

1. Select the picture.

2. Press the picture’s menu arrow, and then select Image Optimization.

The Image Optimization dialog box appears.

3. Click Optimize.
Exporting optimized files
If you have existing files that contain large pictures or if you chose Never change the resolution of
inserted images in the Image Optimization drop-down list, you can export optimized versions of

your files that contain reduced pictures. This is particularly useful when you need to present a
.notebook file on an older or less powerful computer.

To export an optimized file
1. Select File > Export As > Optimized SMART Notebook File.
A dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the Save As box.

4. Press Save.
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Setting measurement tool preferences
By default, the ruler, protractor and Geodreieck protractor in SMART Notebook software are blue and

display best with light-colored backgrounds.

You can change these measurement tools’ color to yellow if you want to use them with dark-colored
backgrounds.

NOTE

Completing the following procedure affects the appearance of measurement tools in .notebook files
when viewed on your copy of SMART Notebook software only. If you open the same .notebook
files on another copy of SMART Notebook software, the measurement tools could display in a
different color.

To change the measurement tools’ color
1. Select Notebook > Preferences.
A dialog box appears.

2. Press Defaults.
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3. Select Blue tint (recommended for light backgrounds) in the Measurement tool color
drop-down list to set the measurement tools’ color to blue.

OR

Select Yellow tint (recommended for dark backgrounds) in the Measurement tool color
drop-down list to set the measurement tools’ color to yellow.

4. Press OK.

Setting table cell padding preferences
SMART Notebook 11 software adds cell padding to tables.

o A A

Table before upgrading to Table after upgrading to
SMART Notebook 11 software SMART Notebook 11 software
(without cell padding) (with cell padding)

Complete the following procedure to remove cell padding from tables. This is particularly useful if you
created tables prior to upgrading to SMART Notebook 11 software and intended the tables’ contents
to display without cell padding.

NOTE

Completing the following procedure affects the appearance of tables in .notebook files when
viewed on your copy of SMART Notebook software only. If you open the same .notebook files on
another copy of SMART Notebook software, the tables display with cell padding (assuming the
procedure hasn’'t been completed on that copy of SMART Notebook software).

To remove cell padding from tables
1. Select Notebook > Preferences.
A dialog box appears.
Press Defaults.
Clear the Add cell padding to table cells check box.
Press OK.

o > w0 DN

Close and restart SMART Notebook software.

New and existing tables in your .notebook files display without cell padding.
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You can set the language for the SMART applications installed on your computer using the
international system preferences.

NOTE

This procedure may vary depending on your version of Mac OS X operating system software.

To set the language
1. Select® > System Preferences.
The System Preferences window appears.
2. Press International.
3. Press Language.

4. Drag the appropriate language to the top of the Languages list.

NOTE

The SMART applications installed on your computer may not support all languages in the
Languages list. The system administrator's guide for each SMART application lists the
languages it supports.

5. Close the System Preferences window.

SMART Support might ask you to remove existing versions of SMART software before you install
new versions. You can do this using the SMART Uninstaller.

To remove SMART software

1. InFinder, browse to and double-click
Applications/SMART Technologies/SMART Uninstaller.
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2. Select the software you want to remove.

O

NOTES

Some SMART software is dependent on other SMART software. For example, if you
select SMART Notebook, SMART Uninstaller emoves SMART Response software
automatically because SMART Response software is dependent on SMART Notebook
software.

SMART Uninstaller automatically removes any supporting software that is no longer
being used. If you choose to remove all SMART software, SMART Uninstaller
automatically removes all supporting software, including itself.

TIPS

To select more than one software application, hold down SHIFT or COMMAND while
selecting the software applications.

To select all software applications, press Select All.

3. Press Remove, and then press OK.

4. |f prompted, enter a user name and password with administrator privileges, and then press OK.

SMART Uninstaller removes the selected software.

5. Close SMART Uninstaller when done.

After you install SMART software, you need to activate it. After you activate the software, you need
to install updates from SMART.

IMPORTANT

To update and activate SMART software, you need to be connected to the Internet.

Updating SMART software

SMART periodically releases updates to its software and firmware products. (Firmware is software
installed in hardware products like the SMART Board interactive whiteboard.) You can use
SMART Product Update (SPU) to check for and install these updates.

Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you can
view installed versions and download and install updates as documented in this section. In
Dashboard mode, you can only view installed versions.
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To check for updates automatically

1.

In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.

Select the Check for updates automatically check box, and then type the number of days (up
to 60) between SPU checks.

Close the SMART Product Update window.

If an update is available the next time SPU checks, the SMART Product Update window
appears automatically and the Update button of the affected product is enabled.

To check for updates manually

1.

In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
Press Check Now.
If an update is available for a product, its Update button is enabled.

If an update is available, install it by following the next procedure.

To install an update

1.
2.

151

Open the SMART Product Update window as described in the previous procedures.
Press the product’s row.

Product details appear. These product details include the installed version’s number and the
update’s number, date and download size (if an update is available).

£ nip

Press View release notes to view a summary of the changes in the update and the computer
requirements for the update.

Press Update.

Follow the on-screen instructions to download and install the update.

IMPORTANT

Toinstall updates, you must have full administrator access.
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To disable automatic checking for updates

1. InFinder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.

2. Clearthe Check for updates automatically check box.

IMPORTANT

SMART recommends that you do not clear this check box.

Activating SMART software
Typically, you activate SMART software after installing it. However, in some situations, you activate
the software later. For example, you could be evaluating the software before deciding to purchase it.

NOTES

e As of version 11.1, you don’t need to activate SMART Notebook software or
SMART Product Drivers. SMART provides you with the right to use this software when you
purchase a SMART interactive product.

o If youwant to use SMART Notebook software with a device that isn't a SMART interactive
product, you must purchase a product key.

Purchasing a product key
For some SMART products, you must purchase a product key from your authorized SMART reseller

(smarttech.com/wheretobuy).

EJ Tips

« After obtaining a product key, record it in a safe place for future reference.

¢ If youlose your product key, go to smarttech.com/findproductkey.

Activating SMART software with a product key
After obtaining a product key, you can activate SMART software.

To activate SMART software

1. In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
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2. Press Activate or Manage for the software you want to activate.

The SMART Software Activation window appears.

NOTE

The value in the Status column indicates the status for each product:

Value Description

Installed The software is installed.

Activated The software is installed and activated with a perpetual or maintenance
license.

Subscription The software is installed and activated with a subscription license. The
number in parentheses indicates the days remaining in the subscription
period.

Expiring The software is installed but not yet activated. The number in parentheses
indicates the days remaining in the evaluation period.

Expired The software is installed but not yet activated. The evaluation period is over.
You're unable to use the software until you activate it.

Unknown The software’s status is unknown.

3. Press Add.

4. Follow the on-screen instructions to activate the software using the product key.

To view product keys

1. In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
2. Select Tools > View Product Keys.
The Product Keys dialog box appears.

3. Press OK when you’re done viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by pressing the product’s
name in the SMART Product Update window, and then pressing View product key.
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When you start SMART software for the first time, a dialog box could appear asking whether you
want to join the SMART Customer Experience Program. If you choose to join the program, the
software sends information to SMART that helps us improve the software for future releases. After
starting the software for the first time, you can enable or disable this feature through the Help menu.

You can also send feature request e-mails to SMART.

To enable the Customer Experience Program tracking feature

Select Notebook > Customer Experience Program > Feedback tracking ON.

To disable the Customer Experience Program tracking feature

Select Notebook > Customer Experience Program > Feedback tracking OFF.

To send a feature request e-mail
1. Select Notebook > Submit Feature Request.
A new e-mail message appears in your default e-mail program.

2. Type your request in the new e-mail message, and then press Send.
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Chapter 11

Troubleshooting

SMART Notebook software

Troubleshootingfiles ... ... ... .. .. ...

Troubleshooting the SMART Notebook software window and toolbar ................................ 155

Troubleshooting digital ink ..........................
Troubleshooting objects ... .. ...........
Troubleshooting gestures ............... ... ........

This chapter explains how to troubleshoot issues with SMART Notebook software.

Issue

Recommendation

Your file contains large pictures and runs slowly

when you open it in SMART Notebook software.

Export an optimized version of the file (see
Setting image optimization preferences on page
145).

Issue

Recommendation

When using SMART Notebook software on an
interactive product, you or your students can’t
reach the toolbar.

Press Move toolbar to top/bottom of window

¥ to move the toolbar from the top of the
window to the bottom.

£ TiP

If you have a height-adjustable wall mount,
you can also adjust the height of your
interactive whiteboard or display so that
students can reachit.
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Issue

Recommendation

Toolbar buttons described in this documentation
don’t appear on the toolbar.

If a down arrow v appears on the right side of the
toolbar, press it to display additional toolbar
buttons.

If your desired button doesn’t appear when you
click the down arrow v, you or another user
might have removed the button (see
Customizing the toolbar on page 141).

Don’t span more than a few buttons across rows
to prevent the toolbar from being wider than the
SMART Notebook software window.

There isn’t enough room on your interactive
product to display the contents of a page.

Press View Screens ¥4, and then select Full
Screen to display the page in Full Screen mode.

OR

Select the Auto-hide check box to hide the tabs
when not in use.

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear whenever
you press outside of the tabs.

Press one of the tab’s icons to display it, and
then clear the Auto-hide check box.

Two users are creating or manipulating objects
in SMART Notebook software on a

SMART Board 800 series interactive
whiteboard. One user is using his or her finger.
The other user is using a pen from the pen tray.
When the user using the pen presses a button in
the toolbar, the selected tool or option changes
for the user using his or her finger instead.

The user using the pen must press buttons in the
toolbar with the pen, not with his or her finger.
For more information, see Enabling two people
touse a SMART Board 800 series

interactive whiteboard on page 135.

Issue

Recommendation

You want your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pen type rather than the
Standard pen type (see Writing or drawing digital
ink on page 26).

NOTE

The Calligraphic pen type is available only if
your computer is connected to a SMART
interactive product.
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Issue

Recommendation

When you create a .notebook file on one
computer and then open it on another computer,
the objects in the file appear differently.

There are several possible causes. The
following are the most common:
e Youused a font that’s installed on one
computer but not on the other.
« The two computers have different operating
systems.
« Thetwo computers have different versions
of SMART Notebook software.

You want to move, resize or otherwise change
an object, but when you do so, you also move,
resize or otherwise change other objects.

The objects are grouped. Any changes you
make to one object affect the other objects.

Select the objects, and then select Format >
Group > Ungroup to ungroup them. You can
then move, resize or otherwise change the
individual objects.

For more information, see Grouping objects on
page 65.

You want to move, resize or otherwise change
an object but can’t. A lock icon ﬂ appears
instead of a menu arrow when you select the
object.

The object is locked, which prevents you from
making changes to it. To unlock the object,
select it, press its lock icon ﬂ and then select
Unlock.

For more information, see Locking objects on
page 96.

One object on a page covers another:

You want to change this so that the second
object covers the first:

As you create objects, newer objects cover older
objects automatically if the objects are in the
same position on the page.

You can change the order of objects. For more
information, see Rearranging stacked objects

on page 58.
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Issue

Recommendation

When you fill an object with a picture that is
larger than the object, the picture is cut off:

Conversely, when you fill an object with a
picture that is smaller than the object, the picture
is tiled:

.,

5E

.,

When filling an object with a picture, select
Scale image to fit to resize the picture to fit the
object:

For more information, see Changing objects’
properties on page 52.

Troubleshooting gestures

Issue

Recommendation

The multitouch gestures described in this guide
aren’t working in SMART Notebook software.

Ensure that your interactive product supports
multitouch gestures and that multitouch
gestures are enabled.
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CFF files 14,78
check marks 29

activation 152 circles 29, 31
Activity Builder 101 cloning
add-ons objects 60
about 137 pages 19
disabling 139 compasses 130
identifying missing 138 content
installing 137 inserting in .notebook files 69
removing 139 organizing 83
using 138 sharing with other teachers 84
Adobe Flash Player compatible files 74 CPUs 144
Adobe Flash video files 76 Crayon pen type 26
AIFF files 77 Creative pen type 27, 90
aliases 80 crosses 29
animation 96 Customer Experience Program 154
arcs 31
arrows 29
ASF files 77
attachments 80 diamonds 29
audio encoders 77 digital ink
audio files See sound files about 26
automatic tasks converting to text 33
gr.ouping objects 66 erasing 28
AVlfiles 77 troubleshooting 156

writing or drawing 26
document cameras 73
downloads 77

backgrounds 98 Dual-User mode 135
BMP files 13, 73, 146 Dual Page view 115
bold text 35

encoders 77

Calligraphic pen type 26 eraser 28
cell padding 148 Essentials for Educators See Gallery
Essentials
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exports 13, 85

fading objects 120, 123
feature request e-mails 154
feedback 154
ffmpegX 77
files
attaching to .notebook files 80
creating 11
cutting, copying, and pasting content
from 77
displaying in Dual-User mode 135
displaying in Dual Page view 115
displaying in Full Screen view 112
displaying in Transparent Background
view 114
exporting 13
importing 78
linking to objects 93
opening 11
printing 15
reducing size of 145
saving 12
troubleshooting 155
Flash files See Adobe Flash Player
compatible files
Flash video files See Adobe Flash video
files
footers 14-15
freehand objects See digital ink
Full Screen view 112

Gallery
adding themes to 101
adding your content to 82

applying backgrounds and themes from 100

exporting content from 85

finding and working with content from 70

importing content to 84
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organizing your content in 83
Gallery Essentials 70
Gallery Sampler See Lesson Activity
Examples
Geodreieck protractors 128
gestures
about 8
setting preferences for 143
troubleshooting 158
types of
flick 56
panning 112
pinch to zoom 111
rotate 64
scale 61
shake 66, 143
swipe 17
GIF files 73
GPUs 144
graphics See pictures
groups
object 65, 157
pages 21

handouts 15

handwriting, conversion to text of 33
hardware acceleration 144

headers 14-15

heptagons 30

hexagons 29-30

highlighter 27

HTML files 13

images See pictures

imports 78, 84

Interactive Whiteboard Common File
Format 14, 78

Internet browsers 78

invisible areas See transparent areas
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italicized text 35

JPEGfiles 13, 73

languages 33, 149
Lesson Activity Examples 70
Lesson Activity Toolkit 70
lines 31
links
adding to objects 92
showing 116
Linux operating systems 12
locked objects 96, 157

Mac OS X operating system software 12

Magic pen tool 27
Magic Pen tool 119
magnification 111, 120
mathematical symbols 36
measurement tools
about 123
setting preferences for 147
types of
compass 130
Geodreieck protractor 128
protractor 125
rulers 123
menu arrows 50
MOV files 77
MP3 files See sound files
MP4 files 77
MPEG files 77
multimedia files 74
multiple interactive products 117
music files See sound files
My Content category 83, 85, See
also Team Content categories
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of files 12, 146
of page groups 21
of pages 20
.notebook file format 12
Notebook software See SMART Notebook

objects
adding links to 92
adding to tables 41
adding to the Gallery 82
aligning 57
animating 96
clearing all from a page 132
cloning 60
cutting, copying and pasting 59
deleting 67
erasing 28
fading 120, 123
flipping 65
grouping 65
locking 96
moving 56
moving to other pages 57
rearranging 58
resizing 60
resizing text 36
rotating 63
selecting 50
setting fill and line style for 52
troubleshooting 157
octagons 30
online resources 72
ovals 31

padding 148
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page numbers 14-15
pages
adding to the Gallery 82
clearing 132
cloning 19
creating 18
deleting 22
displaying 17
displaying in Dual-User mode 135
displaying in Dual Page view 115
displaying in Full Screen view 112
displaying in Transparent Background
view 114
extending 19
grouping 21
hiding with Screen Shades 118
linking to objects 92
moving objects between 57
panning 112
pinning 115
printing 15
rearranging 20
recording 97
renaming 20
setting backgrounds for 98
zooming in and out 111

panning 112
parallelograms 29
PDF files
exporting 14
pens
types of
Calligraphic 26
Crayon 26

Creative 27, 90
Highlighter 27
Magic 27, 119
Shape Recognition 27, 31
Standard 26
pentagons 29-30
performance, improving 144
photographs See pictures
pictures
about 73
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exporting files to 14
inserting from a SMART Document
Camera 73
inserting from files 73
reducing file sizes of 145
PNGfiles 13,73
polygons 30
PowerPoint 41
preferences
gestures 143
hardware acceleration 144
image optimization 145
measurement tools 147
table cell padding 148
printers 15
product keys 152
protractors 125
proxy servers 79

QuickTime files See MOV files

rectangles 29, 31
regular polygons 30
resize handle 61
rulers 123

Screen Shades 118-119
set squares See Geodreieck protractors
Shape Recognition Pen tool 27, 31
shapes

about 29

creating with the Regular Polygons tools 30
creating with the Shape Recognition Pen

tool 31
creating with the Shapes tool 29
shortcuts See aliases
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Single-User mode 135
SMART Board 800 series interactive
whiteboards 135
SMART Board D600 series interactive
whiteboards 135
SMART Board Tools 2
SMART Document Cameras 73
SMART Exchange 72, 86, 137
SMART Ink

about 2
SMART Notebook 2
SMART Product Drivers 2
SMART Product Update 150
SMART Uninstaller 149
sound files 94, 117
spell checker 37
spotlight 122
squares 29-31
stacks of objects 58
straight lines 31
SWEF files See Adobe Flash Player
compatible files

T-squares See Geodreieck protractors
tables
about 39
adding cell shades to 119
adding columns, rows or cells to 46
adding objects to 41
changing properties for 43
creating 39
moving 43
removing 48
removing cell padding from 148
removing cell shades from 119

removing columns, rows or cells from 46

selecting 42
splitting or merging cells in 47
Team Content categories See also My
Content category
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checking spelling of 37
converting handwriting to 33
cutting 38
editing 34
including mathematical symbols in 36
resizing 36
typing 33
themes
applying 100
creating 101
thumbnails
in printouts 15
in the Page Sorter 17
TIFF files 13
toolbars
Full Screen 113
SMART Notebook 141, 155
Transparent Background 114
transparent areas 74
Transparent Background view 114
trapezoids 29
triangles 29-31
troubleshooting
digital ink 156
files 155
gestures 158
objects 157
SMART Notebook software window and
toolbar 155

underlined text 35
updates 150

video encoders 77
videos 76
volume 117
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WAV files 77

web browsers See Internet browsers
web pages 13, 81, 92

widgets 72

Windows Media files 77

Windows operating systems 12
Word 41

XBK files 11

zooming in and out 111, 120
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