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Chapter 1

Introduction

EasyLobby® Solo provides a simple, professional visitor management solution to replace the 
traditional paper guest book. EasyLobby Solo automates the processes of preregistration, visitor 
check in, badge printing, and reporting.

EasyLobby Solo is designed for a single workstation and requires minimal customization. It is easy to 
implement and can be personalized to create a professional impression for visitor scheduling and 
check in. Unlike a paper log, visitor information is kept confidential and secure. Only authorized users 
are able to access visitor information.

Users can preregister visitors to provide an effortless check in experience and anticipate who is 
visiting that day. Check in can be further streamlined through the use of identification scanners that 
extract and populate information from a business card or government issued ID. Knowing who is on 
the site provides a sense of security for employees and visitors. Reporting is simple and includes: 
visitor details, frequency, and current location status.

EasyLobby Solo also includes everything necessary to design a customized badge or sticker. It is 
compatible with a variety of badging options including FARGO® card printers to create an end-to-end 
visitor management solution.

When EasyLobby Solo is installed, two shortcuts are created on the desktop. The EasyLobby Solo 
shortcut sets up the visitor management system and is now referenced as the Main Application. The 
EasyLobby Solo Self Registration shortcut is used by visitors when checking in to a site. This shortcut 
is now referenced as the Self Registration Module. 

1.1 System Requirements
EasyLobby Solo runs on 32- and 64-bit Microsoft Windows Operating Systems, versions 7, 8, 8.1, 
and 10.0.
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1.2 Device Integration
EasyLobby Solo is compatible with the following devices:

 FARGO: C50, DTC1000Me, DTC1250e, DTC4250e, DTC5500LMX, HDP5000, and HDP5600 
printers

 DYMO 450 Turbo black and white thermal badge printer

 Acuant SnapShell R2 and ScanShell 1000B scanners

 AssureTec ID-150 and ID-150A scanners

 Topaz SignatureGem LCD 1x5 (signature block only) and 4x5 signature pads

 Metrologic MS9520 Voyager barcode scanner

 Logitech C920 PTZ and web cameras installed with a valid Windows driver compatible with your 
operating system

 Honeywell: Xenon 1902 wireless area imaging scanner and Genesis 7580g area imaging scanner
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Chapter 2

EasyLobby Solo Quick Start

2.1 Prerequisites
Note:  It is recommended that users install and run EasyLobby Solo using Windows administrator 
privileges on the workstation.

The installation for EasyLobby Solo includes the following additional platform and third-party 
software:

 .NET Framework 4.5.2 software framework

 SQL Server Express 2014 data management system

 Crystal Reports report generation program

 Asure ID card personalization software

As the EasyLobby installation begins, the presence of all software is checked and any missing 
elements are installed. The time needed to install EasyLobby Solo varies based on the prerequisites 
and existing software.

2.2 Software Installation
1. Load the CD.

2. If the installation does not automatically launch, double-click the EL11Solo_setup.exe file.
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3. Read the license terms and conditions. Select I agree to the license terms and conditions and 
click Install.

4. Click Next.
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5. Enter your Company Name, Site Name, Station Name and Site Administrator Email. 
6. Click Next.

This information is used to populate fields within EasyLobby Solo. If necessary, these fields can 
be updated after the installation is completed by navigating to the Help > ABOUT >About 
window. 

The Site Administrator Email is the address that an Alert Email is sent to. See Section 4.3: Send 
an Email Alert for information on sending an alert email. See Section 6.4: Update Email Settings 
to specify additional email addresses. 

7. Click Install.
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8. Click Finish to exit the Setup Wizard.

9. Click Close when the successful installation message is displayed.

When the installation has completed, the following shortcuts are placed on the desktop: 

 EasyLobby Solo: This shortcut opens the EasyLobby Solo Main Application which is used to 
configure and monitor the EasyLobby Solo visitor management system.

 EasyLobby Solo Self Registration: This shortcut opens the Self Registration Module which is for 
visitor registration access.
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2.3 Launch EasyLobby Solo
1. Double-click the EasyLobby Solo Main Application shortcut on the desktop.

2. Log in with the following default credentials:

 User Name: admin

 Password: pass

Note: For security reasons, HID recommends to change the default password. For more 
information, see Section 10.1.2: Modify a User. 

3. The Main window is displayed with a prompt to enter employees.

 Click OK to optionally start adding employees. See Section 3.3.3: Employee Menu for 
information on adding an employee.

 Click Cancel to proceed to the Main window. 

2.4 Add a Device
EasyLobby can be set up with cameras, printers, scanners, and readers for a complete visitor 
monitoring system. 

See Chapter 8: Device Options for detailed information.

2.5 Set Up the Self Registration Module
The Self Registration Module is set up to function out of the box. 

To customize the Self Registration Module, see Chapter 9: Self Registration Configuration.
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2.6 Schedule a Visitor
1. Select the Visitor > Create a new Visitor record icon. 

2. Enter the visitor information. The required fields are First Name and Last Name.
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3. Enter the time of the scheduled visit on the Badge tab. 

a. Select the Badge tab.

b. Enter the date and time for the Valid From and Valid To fields.

c. Click Save. 

4. The visitor is listed as preregistered. This is indicated by the blue envelope icon beside the 
name. 
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Chapter 3

General Operation

This chapter covers the general operation of EasyLobby Solo. This includes visitor management and 
employee management. 

3.1 User Profile Types
There are two user profile types available: Administrator and Operator. Depending on which type logs 
into EasyLobby Solo, directly affects the items displayed on the Main window. 

 Administrator: This user has access to all features and functions, including changing settings 
system-wide, and managing other user accounts.

 Operator: This user has limited access. An operator can: 

• Create new visitor records • Print badges

• Schedule visitors • View employees

• View visitor status • Launch an alert

• Check visitors in/out • Run an evacuation report

• View Watch List Thumbnails

Administrator View

Operator View
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3.2 Main Window
After logging into the Main Application, the Main window is displayed. This window allows an 
administrator to customize EasyLobby Solo to fit their site’s specific needs. Once set up, any user can 
monitor and manage visitors at the company site. 

3.2.1 Visitor Status Bar
The Visitor Status bar is displayed under the standard menus. This status bar provides a quick 
summary of the visitors at the site and those that are expected on the site. 

Icon Function

Current Visitors The number of visitors currently checked in. A user can click this selection to display the 
Current Visitors grid view. See Section 3.3.2.1: Add a Grid View.

Next Hour The number of visitors that are expected within the next hour.

Remaining The number of visitors that are expected for the remainder of the day.

Total Today The total number of visitors scheduled for the day.

Visitor Status
Bar

Menu Bar

Display Pane
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3.2.2 Visitor Status Legend
The visitor status legend is a hidden field that can be displayed to show the representation of the 
visitor status icons.

On a visitor grid view, right-click anywhere on a visitor name. From the menu, select Show status 
icon legend. 
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3.3 Menu Bar
When one of the Menu bar items is selected, the corresponding submenus display.

3.3.1 File Menu
The File menu allows a user to perform the following tasks:

Icon Operator Administrator Function

 
Change user password. Note: Administrators can edit other users 
passwords through the Admin menu. See Section 3.3.1.1: Change 
Your Password.

 
Logout and then log in as another user. The user can log out and 
another user can immediately log in to EasyLobby Solo.


Backup database to file. Backs up the current database to a file. See 
Section 3.3.1.2: Backup Database to File.


Restore database from file. Restores a database from a previously 
saved backup file. See Section 3.3.1.3: Restore Database From File.

 
Watch List Thumbnails. Displays all the names and categories of the 
visitors on the watch lists. See Section 3.3.1.4: Watch List Thumbnails.


Add To Watch List. Adds individuals or groups to a watch list. See 
Section 3.3.1.5: Add to Watch List.
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3.3.1.1 Change Your Password
1. Select the File > Change your password icon.

2. Enter your Old Password, a New Password, and re-enter the new password according to the 
listed requirements. These requirements are specified by the administrator in the Program 
Options. See Section 6.5: Customize Security Options.

3. Click Change Password.
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3.3.1.2 Backup Database to File
1. Select the File > Backup database to file icon.

2. Navigate to the location to save the file. Enter a File name and click Save.

3. Click OK.

Note: Any data or configuration updates made to the database after a backup file is created are 
lost. 
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3.3.1.3 Restore Database From File
Note: Any data or configuration updates made to the database after a backup file is created are 
lost.

1. Select the File > Restore database from file icon.

2. Click OK.

3. Select the file to restore and click Open.

4. Click OK when the database is restored.

5. Click OK to restart.
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3.3.1.4 Watch List Thumbnails
1. Select the File > Watch List Thumbnails icon.

2. The WATCH LIST THUMBNAILS window is displayed with all the names and categories of the 
visitors on the watch lists. 

The categories are color coded:

 Green = VIP

 Yellow = BOLO (Be On the Look Out)

 Red = Malicious person

This list can be searched by entering the start of a name in the Search by name box. Any watch 
list item for Last Name, First Name, or Company Name that matches the search entry is 
displayed.

3. Double-click on an individual on the list to open an overview thumbnail of the individual.

4. Click Close when finished. 
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3.3.1.5 Add to Watch List
From the list of visitors, a user can select a visitor name and add it to a watch list. Watch lists are 
useful to identify both VIPs and visitors you may not want admitted to the site. When a person 
listed on a Watch List checks in to the site, an alert is sent to a site administrator and access may be 
restricted.

Each name on a watch list includes a status that represents the length of time the item remains 
active on the Watch List. 

1. Select a name from the visitor list to place on the watch list. 

2. Select the File > Add to Watch List icon. 

3. Select the Watch List Type and complete these fields: 

Field Description

Watch List Type

Individual Specifies a single person. Required fields are Last Name and Category.

Company Specifies visitors from a specific company. Required fields are Company and 
Category.

Country Specifies all visitors from a specific country. Required fields are Country and 
Category.

Status

Permanent Keeps this visitor on this watch list indefinitely. This visitor or group of visitors 
can be manually removed by setting the status to Disabled.

Date Range Sets this visitor or group of visitors to remain on the watch list from the start 
date until the end date where they are automatically set to Disabled.

Disabled Specifies that this visitor or group of visitors is no longer on a watch list.

Category

VIP Very Important Person. Specifies a person who is granted special privileges 
due to their status or importance.
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4. Click OK.

5. The individual is added to the list. See Section 3.3.1.4: Watch List Thumbnails.

BOLO Be On the Look Out. Specifies a wanted suspect or person of interest.

MALICIOUS 
PERSON

Specifies a person having or showing a desire to cause harm to others.

Field Description
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3.3.2 Visitor Menu
The Visitor menu manages the creation of Visitor forms, maintenance, and actions.

Icon Operator Administrator Function

  Add a tab to the grid view. This allows the user to customize the lists 
shown below the status bar. See Section 3.3.2.1: Add a Grid View.

  Create a new Visitor record. See Section 3.3.2.2: Create a New 
Record.

  Open the Visitor Form for the selected visitor. See Section 3.3.2.3: 
Open a Form.

 
Clone current selection. This option copies the selected Visitor form. 
The form can then be edited and saved as a new visitor. See Section 
3.3.2.4: Clone Current Selection.

 
Returning visitor. This option opens the Returning Visitor Lookup 
window where the visitor can be searched in the history by name or 
company and additional visit information can be entered. See Section 
3.3.2.5: Returning Visitor.

 
Visitor from same company. This option opens the New Visitor 
window with the company information duplicated from the selected 
visitor. See Section 3.3.2.6: Visitor From Same Company.

 Delete the current visitor record. This option removes the record from 
the database. See Section 3.3.2.7: Delete the Current Record.

  Check In. This option checks a visitor in to the site. See Section 
3.3.2.8: Check In a Visitor.

  Check Out. This option checks a visitor out of the site. See Section 
3.3.2.9: Check Out a Visitor.

 
Check out visitor from Custom ID. This option allows a user to check 
out a visitor with a barcode or a Custom ID number. See Section 
3.3.2.10: Check Out a Visitor By Custom ID.

  Check Out All. This option checks out all the visitors at one time. See 
Section 3.3.2.11: Check Out All Visitors.

  Preview badge. This option displays a preview of the badge for the 
selected visitor. See Section 3.3.2.5: Returning Visitor.

  Print badge. This option prints the badge of the selected visitor. See 
Section 3.3.2.13: Print a Badge.
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3.3.2.1 Add a Grid View
The grid view is the main screen to display visitor or employee lists. The user can display all visitors, 
today’s visitors, or other user-specified lists as well as employee lists. After selecting a list from the 
pull-down menu, a tab is created on the Main window. Multiple tabs can be displayed and the user 
can select them as needed. This example shows the visitor grid view.

1. Select the Visitor > Add a visitor grid view icon. 
2. Select an option from the menu.

List Description

Visitor

All Visitors Lists all visitors.

Today’s Visitors Lists all visitors who are preregistered, checked in, and checked out for 
today’s date.

Current Visitors Lists all visitors who are checked in and have not checked out.

All Pre-registered Lists all visitors who are preregistered. These visitors have not checked in.

Today’s Pre-registered Lists all visitors who are preregistered for today. These visitors have not 
checked in.

Late Checkout

Lists the visitors that are still in a checked in status, but their Valid To time 
has elapsed. They may have left the site without checking out at the 
lobby station or their meeting may have run over the scheduled time and 
they are still within the site.

Checked in Visitors Lists all visitors who have checked in.

Customized Lookups Allows the user to define fields to search for a visitor.

Employee

All Employees Lists all employees.
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3. The new tab is displayed. This example shows two visitor tabs. 

Note: Right-click in the tab area for additional options.

Active Employees Lists all employees who are not marked as inactive on the Employee 
form.

Inactive Employees Lists all employees who are marked inactive on the Employee form.

Customized Lookups Allows the user to define fields to search for an employee. 

List Description
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3.3.2.1.1 Customize Lookups

Within the Employee and Visitor grid view is an option to perform a targeted search to find and 
display specific information. 

1. Select Customize Lookups from the Visitor > Add a visitor grid view icon. 
2. Use the drop-down lists to select a data field and a qualifier for your search. Then enter the 

search text. To further define your search, select the controls to add or remove fields. Click Run. 

3. Click one of the following:

 Save: Prompts the user to name the search filter and save it for future use. The user can 
also select the Save As Public Filter check box to allow other users to utilize this search 
filter when using EasyLobby Solo.
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 Run: Displays a grid view with the results of the search and is automatically named Custom 
Lookup.

 Save and Run: Prompts the user to name the search filter and displays the grid with the 
search results.
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3.3.2.1.2 Open the Group By Area

The group by area is a hidden field that is used to create customized groupings of the columns in 
the visitor or employee grid views. 

1. Click the narrow bar below the tabs of the grid view to open the Group By Area. 

The area opens for the user to drag-and-drop column headings of the grid view to the Group 
By Area. 

2. As headings are added and rearranged, the window immediately reflects the change. 

 To add additional headings to the area, open one of the groupings to show the headings.

 To remove headings from the grouping, drag and drop a heading to the display pane.

This example shows the visitors grouped by Company and by Last Name.

3. Click the bar again to close the Group By Area.
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3.3.2.2 Create a New Record
The Visitor and Employee forms contains all the information needed to use EasyLobby Solo. The 
information collected and contained in these forms is used throughout the visitor management 
system to record visitors to the site and maintain employee information as needed. This example 
shows the creation of a visitor record.

1. Select the Visitor > Create a new Visitor record icon. 

2. Enter the Visitor information and click the Save icon at any time. 

Required fields are First Name and Last Name. The contents of the Reason, Category, and 
Clearance drop-down lists are set up by an administrator in the Visitor Lists. See Chapter 5: 
Visitor, Employee, and Other Lists for more information.
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Note: There are tabs on the left pane of the window. These tabs are set up by an administrator 
in the Program Options. See Section 6.6: Customize Visitor Form Fields.
When visitors are manually entered, these tabs allow the user to add additional information 
about the visitor. When a visitor checks in to the site, much of the information can be 
automatically acquired by scanning a government issued ID or the visitor’s business card. All of 
the information shown here may not be required for the site.

Tab Description

Contact Defines the contact information for this visitor or employee.

Badge

This tab is on the Visitor form only. This tab includes the date and time the 
visitor is approved to be on site (Valid From/Valid To fields) which can be 
printed on the visitor badge. The Custom ID is also recorded here. The 
Custom ID is a unique ID assigned to each visitor to track them in the 
database even if their First Name or Last Name or other identifying details 
are changed over time. The Custom ID is assigned to a visitor at the time of 
their first check in. 

Location This tab is on the Employee form only. The physical location of the 
employee’s work area.

Emergency Contact This tab is on the Employee form only. The contact information in case of 
an emergency involving the employee.

Photo The visual identification of a visitor and employee. The scanned images 
allowed here are defined by the scanner setup in Section 8.2.1: ID Scanner.
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3. Select the Badge tab to enter the information for when the visitor is approved to be on site. The 
Valid From and Valid To dates show the scheduled date and time for the visit. 
Note: When preregistering a visitor, these are future dates/times.

Signature
This tab is on the Visitor form only. The visitor signature at the time of 
check in. For more information see Chapter 5: Visitor, Employee, and 
Other Lists.

UDF
This tab is on the Visitor form only. These are user-defined fields 
established by an administrator. For more information see Section 6.2: 
Customize Form Fields.

Entry
This tab is on the Visitor form only. This is the history of a visitor. Once a 
visitor has checked in and checked out through EasyLobby Solo, a record is 
established.

Vehicle This is information about a visitor or employee vehicle.

Notes This is any additional information needed about a visitor or employee.

Tab Description
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4. Select the Photo tab. A user can take a photo or load a photo from a file.
Note: Clicking on the photo icon in the top right corner, opens the Photo tab.

5. Select the Signature tab. Obtain the visitor signature, if needed. Signature Types are set up by 
the administrator in Other Lists. See Chapter 5: Visitor, Employee, and Other Lists.  
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6. Select the User Defined Fields (UDF) tab. Enter the information as required by the site. These 
are additional fields that an administrator can create using the Program Options. See Section 
6.6: Customize Visitor Form Fields.

7. Select the Entry tab. The Entry information is system-generated, historic information about a 
visitor. It is populated when a visitor is checked in and checked out of the site. 
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8. Select the Vehicle tab. Enter any information about the visitor’s vehicle. Vehicle types are set by 
the administrator. See Chapter 5: Visitor, Employee, and Other Lists

9. Select the Notes tab. Enter any additional information about the visitor. 

10.Click the Save icon. 
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3.3.2.3 Open a Form
Visitor and Employee records are created using forms. The forms contain all the information needed 
to use EasyLobby Solo. The information entered on the form is stored as a record in the database. 
The Visitor form is used to perform many tasks. 

1. Select a visitor name from the list.

2. Select the Visitor > Open the Visitor Form for a Selected Visitor icon. 
Note: This form can be opened by simply double-clicking the name in the visitor list.

Visitor Form Initial Options Additional Options with the Show More Icon

• Save changes • Create a new visitor record

• Check a visitor in/out • Save changes

• Print a badge • Delete this visitor record

• Check a visitor in/out

• Check a visitor out by Custom ID

• Preregister a visitor

• Preview a badge

• Print a badge
November 2016 Page 3-23



General Operation PLT-02607, Version: A.0 
3. Edit the form and click the Save icon or select the Show More icon to display additional 
options. 

4. The user can select and implement any of the available options from this window.
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3.3.2.4 Clone Current Selection
Cloning the current visitor creates a duplicate record of the selected visitor. This is useful when 
there are a number of visitors that have almost identical data. This allows the user to adjust only 
those fields they need to change such as the name and photo.

1. Select a visitor name to clone from the visitor list. 

2. Select the Visitor > Clone current selection icon.

3. A new Visitor form is opened with the selected visitor’s information. Modify as needed and click 
the Save icon. In this example, the contact information has been modified to Tom Jones and his 
photo has been removed. Once saved, the new form shows the new visitor.
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3.3.2.5 Returning Visitor
This option opens a visitor lookup window to locate possible matching visitors from the database. 
This can be used for frequent visitors to avoid having multiple visitor records. In addition, when a 
Visitor History Report is generated, a complete record of a visitor’s activity is in available.

1. Select the Visitor > Returning Visitor icon.

2. Use the drop-down lists to select a data field and a qualifier for your search. Then enter the text 
for your data field. To further define your search, select the controls to add or remove fields. 
Click Find. 

3. The information found is listed on the lower section of the window. If there are multiple results, 
select one from the list and click OK. 
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4. The Visitor form opens and all visitor information, such as Badge fields and Entry data, is 
included. The user should adjust the Valid To and Valid From data on the Badge tab and check 
in the visitor. New check in events appear on the Entry tab. 
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3.3.2.6 Visitor From Same Company
This option allows a user to open a new Visitor form with the same company name as the selected 
visitor. This simplifies the process of creating new records for groups of visitors.

1. Select a visitor name from the list to create a new Visitor form. 

2. Select the Visitor > Visitor from same Company icon.

3. A new Visitor form opens with the company name populated. See Section 3.3.2.2: Create a New 
Record for details on completing this form.
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3.3.2.7 Delete the Current Record
Note:  Only an administrator can delete Visitor and Employee records.

When deleting records, all details and visit information are also removed from the system. When an 
employee record is deleted, all information stored about that employee as a host (from the Entry 
tab) is lost. Another option for employees no longer at your company is to mark them as Inactive.

1. Select a visitor name to delete.

2. Select the Visitor > Delete icon. 

3. A delete confirmation message is displayed. Click OK.

4. A completed message is displayed. Click OK.

5. The visitor record is removed from the list. 
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3.3.2.8 Check In a Visitor
When a visitor is checked in, a visitor badge can be printed and an email can be sent to the 
employee host to indicate their visitor has arrived. See Section 6.4: Update Email Settings for more 
information.

1. Select a visitor name to check in from the visitor list.

2. Select the Visitor > Check In icon. 
Note: A visitor can also be checked in from the Visitor form.

3. A confirmation message is displayed. Click OK. 

4. The icon for the visitor changes to indicate they have checked in.
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3.3.2.9 Check Out a Visitor
1. Select a visitor name to check out from the visitor list.

2. Select the Visitor > Check Out icon. 
Note: A visitor can also be checked out from the Visitor form.

3. A confirmation message is displayed. Click OK. 
4. The icon for the visitor changes to indicate they have Checked Out.
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3.3.2.10 Check Out a Visitor By Custom ID
Custom IDs are set up by an administrator through the Program Options and can be used for 
frequent or regular visitors. A Custom ID can contain a specific designation before the ID number 
such as V or Visitor. This number can be used to check out a visitor. See Section 6.3: Update General 
Defaults for more information.

1. Select a visitor name from the visitor list.

2. Select the Visitor > Check out visitor by Custom Id icon.

3. Scan the barcode or enter the Custom Id located on the badge and click OK. 

4. A confirmation message is displayed. Click OK.
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5. The icon for the visitor changes to indicate they have checked out.
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3.3.2.11 Check Out All Visitors
At the end of a day, any visitors that have left and have not been checked out, can all be checked 
out at one time.

1. Select the Visitor > Check Out All icon.

2. Click Yes.

3. A message that All have been checked out or There were no Visitors to check out appears. 
Click OK.
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3.3.2.12 Preview a Badge
When the visitor information is completed, the user can preview the badge to verify that all the 
information is correct.

1. Select a visitor name from the visitor list to preview the badge.

2. Select the Visitor > Preview Badge icon.

3. The badge preview is displayed. Click the Printer icon to print the badge. Click Close to close 
the preview window. 
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3.3.2.13 Print a Badge
1. Select a visitor name from the visitor list to print the badge.

2. Select the Visitor > Print Badge icon.
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3.3.3 Employee Menu
The Employee menu manages the employee functions such as create, delete, view profile, import, 
and export employee records. 

Icon Operator Administrator Function

 
Add an Employee tab to the grid view. This allows the user to 
customize the lists shown below the status bar. See Section 
3.3.2.1: Add a Grid View.

 Create a new employee record. See Section 3.3.2.2: Create a 
New Record.

  Open the Employee Form for the selected employee. See 
Section 3.3.2.3: Open a Form.


Delete the current employee record. This option removes the 
employee record from the database. See Section 3.3.2.7: Delete 
the Current Record.

 Import employee data from a comma-separated value (.csv) 
formatted file. 

 Export employee data to a .csv file. See Section 3.3.3.2: Export 
Employee Data.

 Open Import file template. This option opens a .csv file template 
to enter employee information.
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3.3.3.1 Import Employee Data from File
To import employee data into EasyLobby Solo an import file must be created. See Section 3.3.3.3: 
Create an Import File for instructions on creating this file.

1. Select the Employee > Import Employee data from file icon. 

2. Navigate to the location of the import file and click Open.

3. Click OK.
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3.3.3.2 Export Employee Data
All active employee information stored within EasyLobby Solo can be exported to a .csv file. This 
task is useful when a user needs to edit a number of employees at one time.

1. Select the Employee > Export Employee data to file icon. 

2. Navigate to the location to store the file. Enter a file name and click Save.

3. Click OK.
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3.3.3.3 Create an Import File
An employee file can be created to add new employees to the database as well as update current 
employee information. You can mix new and existing employee records in a single .csv file or use 
separate .csv files for each function. An import file template is provided to simplify the process.

1. Select the Employee > Open import file template icon. 

2. The template opens as an spreadsheet using the default application for .csv files on your 
workstation. Enter the employee information according to the following requirements:

 Each employee record must include a First Name and a Last Name.

 Do not change or remove the information in Row 1.

 Add your employee names starting in Row 2 (overwriting the sample entries).

 For each employee name entered, the Record Type must be Employee.

 The ID column can be left blank, but it cannot be deleted. If this column is blank, the system 
creates a new employee from this record.

 Columns can be re-ordered if the heading remains intact.

 Columns can be deleted (except First Name, Last Name, ID, and Record Type).
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The following is an example of an import file.

3. When the spreadsheet is completed, select File > Save As and save the file in .csv format.

4. To import the file into EasyLobby Solo see Section 3.3.3.1: Import Employee Data from File.
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Chapter 4

Reports & Alerts

The Reports & Alerts option allows the user to run visitor reports and send an alert to evacuate the 
site, if necessary. 

Icon Operator Administrator Function


Run Current Visitor Report. Lists all the visitors that are checked 
in but not checked out.


Run Visit History Report. Lists the history of the visits of a 
selected visitor.



Launch Report Viewer. Opens a window that allows access to all 
the reports available with EasyLobby Solo. Report categories 
available are: Employee, Visitor, and Watch List. Employee report 
categories can be further defined as: Active Employee, All 
Employee, and Inactive Employee.

 

Evacuation Report. Displays all currently checked in visitors and 
includes their photo (if captured), name, company, and contact 
information as well as contact information for the employee they 
are visiting. This report is intended to be used in the event of an 
emergency evacuation or a planned drill to identify and account 
for all visitor occupants of the site.

 
Alert Message. Sends an immediate alert to the email address 
provided during installation. Additional email addresses can be 
specified in Section 6.4: Update Email Settings.
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4.1 Reports
EasyLobby has the following basic reports that can be run at any time. They can also be printed or 
exported to a file. Note: For large reports, the contents can be scrolled and searched.

The following reports are available:

 Employee List Report (Section 4.1.3: Employee List Report)

 Visitor: Current Visitor Report (Section 4.1.1: Current Visitor Report)

 Visitor: Evacuation Report (Section 4.1.6: Evacuation Report)

 Visitor: Visitor By Date Report (Section 4.1.4: Visitor By Date Report)

 Visitor: Visitor History Report (Section 4.1.2: Visit History Report)

 Watch List Report (Section 4.1.5: Watch List Report)

EasyLobby Solo reports can be exported to the following file types:

 Comma-separated values (.csv)

 Crystal Reports (.rpt)

 Extensible Markup Language (.xml)

 Microsoft Excel (.xls, .xlsx)

 Microsoft Word (.doc, .rtf)

 Portable document format (.pdf)

 Rich Text Format (.rtf)
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4.1.1 Current Visitor Report
The Current Visitor Report shows all visitors that are currently checked in, but not checked out.

1. Select the Reports & Alerts > Current Visitor Report icon.

2. The Current Visitor Report is displayed. 
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4.1.2 Visit History Report
The Visit History Report shows the history of the visits of a selected visitor. 

1. Select a visitor name from the current visitor list.

2. Select the Reports & Alerts > Visit History Report icon.

3. The report is displayed with the history of the selected visitor.
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4.1.3 Employee List Report
The Employee List Report has three options:

 All Employees

 Active Employees

 Inactive Employees.

1. Select the Reports & Alerts > Launch Report Viewer icon. 

2. Select Employee from the Report Categories pull-down menu.

3. Select an Employee Status from the pull-down menu.

4. Double-click the Employee List Report.

5. The Employee Report is displayed. 
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4.1.4 Visitor By Date Report
The Visitor By Date Report shows visitor information grouped by each day for a given time frame.

1. Select the Launch Report Viewer icon.

2. Select Visitor from the Report Categories pull-down menu.

3. Double-click the Visitor By Date Report.

4. Enter the date range for the report and click OK.

5. The Visitor by Date Report is displayed. 
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4.1.5 Watch List Report
The Watch List Report shows all individuals or groups currently on the Watch List. 

1. Select the Launch Report Viewer icon. 

2. Select Watch List from the Report Categories pull-down menu.

3. Double-click the Watch List Report.

4. The Watch List Thumbnail Report is displayed. 
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4.1.6 Evacuation Report 
The Evacuation Report shows all visitors that are currently checked in, but not checked out.

1. Select the Reports & Alerts > Evacuation Report icon.

2. The Evacuation report is can be printed to assist with evacuation identification and 
accountability. 
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4.2 Export a Report
1. From the REPORT VIEWER window, select the Export Report icon.

2. Navigate to the location to store the file. Enter a file name and click Save.

3. Click OK.
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4.3 Send an Email Alert
This option sends an immediate alert to the site administrator email address provided during 
installation. Additional email addresses can be specified in the Program Options. See Section 6.4: 
Update Email Settings.

Select the Reports & Alerts > Send Alert Email icon. 

1. To edit the site administrator email address select the Help > ABOUT > About menu.
Note: The user must be an administrator to change this email address. 

2. Click OK.
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Chapter 5

Visitor, Employee, and Other Lists

The List options are used to customize the drop-down lists for the Visitor and Employee forms. 
EasyLobby Solo is configured with default lists, which can be modified by an administrator to meet 
the needs of the site. An administrator can add, edit, and delete list items as well as customize the 
display order for each list. 
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5.1 Customize Lists
The following are the lists and the defined settings provided. Additional settings can be added to any 
of the lists except watch lists.

Lists Description

Visitor Lists

Visitor Categories Specifies the types of visitors. The defined Visitor Categories are Contractor, 
Delivery, Employee, Personal Visitor, Service/Repair, Visitor, and Volunteer.

Reasons Specifies a general cause for the visit. The defined Reasons are Meeting, Personal 
Visit, Recurring Meeting, Sales Call, and Service/Repair Call.

Clearances Specifies the areas a visitor is authorized to enter. The defined Clearances are All 
Access and Public Areas Only.

Watch List
Specifies an individual, company, or country to give special consideration. 
Available categories are: BOLO (Be On the Look Out), Malicious Person, and VIP. 
See Chapter 3: Add to Watch List. for detailed information.

Employee Lists

Employee Categories Specifies the type of employee. The defined Employee Categories are Board of 
Directors Member, Contract Employee, Intern, and Staff.

Companies Specifies business names of your company or your location. The first entry in this 
list is populated with the company name entered during installation.

Departments
Specifies the reporting unit or subdivision for employees. The defined 
Departments are Accounting, Building & Food Services, Engineering, Finance & 
Accounting, Human Resources, Marketing, Production, and Sales.

Other Lists

Signature Types Specifies the types of signatures that can be collected at the visitor check in area. 
The defined Signature Types are Document Acceptance and Visitor Signature.

Vehicle Types Specifies vehicle information for visitors and employees. The defined Vehicle 
Types are Car, SUV, Truck, and Motorcycle.
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5.2 Managing Lists
There are multiple lists and all can be customized in the same manner, except for the watch list. See 
Section 3.3.1.5: Add to Watch List for detailed information. 

5.2.1 Add a List Entry
1. Select the Admin menu.

2. Select one of the following list categories:

 Visitor Lists

 Employee Lists

 Other Lists

3. Select a List to modify. Note: The following example shows Visitor Lists > Reasons.
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4. Click Add (+). 

5. Enter a new option in the Name field, and click OK.
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6. The new option is added to the list and appears in the drop-down list when filling out the Visitor 
form field.
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5.2.2 Edit a List Entry
1. Select a list to modify.

2. Click Edit.
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3. Modify the Name field and click OK.

4. The modified option is changed on the list and appears in the drop-down list when filling out 
the Visitor form field.
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5.2.3 Re-order List Entries
The order the items appear in these lists match the order displayed in the drop-down lists when 
filling out the Visitor form. The lists can be ordered alphabetically (A-Z or Z-A) or in a specified 
order. For example, you may want to order items that are used most frequently, at the top of the list.

1. Select a list to modify. 

2. Click the Name heading to sort the list alphabetically (A-Z or Z-A). Click Save. 
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3. Select the item to move and click Move Up or Move Down until the item is in the desired 
location. Click Save. 

5.2.4 Delete a List Entry
If the user determines that a list item is no longer needed, it can be deleted from the list.

1. Select a list with an option to delete. 

2. Select the entry and click Delete.

Note: A option that is in use cannot be deleted. 

3.  Click Delete to confirm.
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Chapter 6

Program Options

An administrator can set up and customize EasyLobby Solo to meet the requirements of the site. 
Many of these options are set so that EasyLobby Solo can be used out-of-the-box. If the site requires 
customizations, an administrator can easily change the default and installation settings such as field 
names on the Employee and Visitor forms, visitor identification number, email alerts, and security 
options.

Note:  Whenever a field option has been changed within the Program Options, it is displayed in bold 
type.

1. On the Main window, select Admin > OPTIONS > Program Options. 
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2. On the PROGRAM OPTIONS window, click the expansion symbol next to the section to open 
the menus and option lists. 

6.1 Update Company Name
The company name is entered during installation and is displayed on the Employee form and printed 
on the visitor badge. This option allows you to change the company name. 

1. On the PROGRAM OPTIONS window, click Company. 

2. Update the Name field and click OK.  

3. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 
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4. On the Main window click Close to restart the application.
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6.2 Customize Form Fields
Data fields on the Employee and Visitor forms can be changed according to specific business 
terminology or your local language, if it is not supported. For example, Employee can be changed to 
Host or Company Name can be changed to Organization. 

6.2.1 Employee Field Captions
These field captions are renamed on the Employee form. Once a field caption is changed, it is 
changed throughout EasyLobby Solo. Any field not listed here can be changed through the 
language editor. See Section 10.2: Set a Custom Language.

1. On the PROGRAM OPTIONS window, open the Customize Fields menu. 

2. Select Employee Field Captions.

3. Rename any of the field captions and click OK. 

Note: These fields cannot be blank. When renaming a field caption, both singular and plural 
forms should be renamed.

4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.
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6.2.2 Visitor Field Captions
These field captions are renamed on the Visitor form. Once a field caption is changed, it is changed 
throughout EasyLobby Solo. Any field not listed here can be changed through the language editor. 
See Section 10.2: Set a Custom Language.

1. On the PROGRAM OPTIONS window, open the Customize Fields menu. 

2. Select Visitor Field Captions. 

3. Rename any of the field captions and click OK. 

Note: These fields cannot be blank. When renaming a field caption, both singular and plural 
forms should be renamed. 

4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.
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6.2.3 Visitor Required Fields
These are the fields that are required on the Visitor form. These fields are required to preregister or 
check in a visitor.

1. On the PROGRAM OPTIONS window, open the Customize Fields menu. 

2. Select Visitor Required Fields. 

3. Select the fields that are required to complete the Visitor form and click OK. 

4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.
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6.2.4 Visitor User-Defined Fields
These fields are created by an administrator to define additional visitor information to collect. Field 
types that can be established are text fields, check boxes, date/time fields, and drop-down lists. 
There are 12 fields available.

1. On the PROGRAM OPTIONS window, open the Customize Fields menu. 

2. Select Visitor User Defined Fields. 

3. Make your updates to the fields and click OK. 

4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.
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6.3 Update General Defaults
General defaults allows the Visitor form to be set up to use the most frequently accessed field values. 
When these default values are set, an operator only needs to change the setting when a visitor does 
not use that common value. For example, if most visit reasons are meetings, then this is set as the 
default and that field is only changed when a different visit reason is necessary.

Custom Id Settings: Defines the unique custom identifier for every visitor that is checked in. This value 
appears on the Visitor form under the Badge tab.

Employee Settings: Prohibits visitor check in for an inactive employee host. Also allows an alert 
message to be displayed if the First Name and Last Name of a visitor matches the First Name and Last 
Name of an inactive employee.

Visitor Settings: Defines a series of field settings for the Visitor form and the check in process.

6.3.1 Custom ID Settings
These settings define the unique custom identifier for every visitor that is checked in. This value 
appears on the Visitor form under the Badge tab.

1. On the PROGRAM OPTIONS window, open the Defaults General menu. 

2. Select Custom Id Settings. 

3. Make your updates to the fields and click OK. 
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4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.

6.3.2 Employee Settings
1. On the PROGRAM OPTIONS window, open the Defaults General menu. 

2. Select Employee Settings. 

3. Make your updates to the fields and click OK. 

Field Description

Visitor Custom Id Options

CustomId Prefix The prefix for the custom ID to identify a visitor. 

Use CustomId The badge identification generated by the system. Available 
Settings are Auto or None. 
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4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.

6.3.3 Visitor Settings
1. On the PROGRAM OPTIONS window, open the Defaults General menu. 

2. Select Visitor Settings. 

Field Description

Employee Alerts

Prevent Visitor check in for an 
inactive employee

If selected, this option is initiated during visitor check in. If a 
visitor name matches the First Name and Last Name of an 
inactive employee, the user is given the following options to 
proceed:

• Confirm the match and deny entry.
• Indicate no match and allow entry. 
• Cancel the check in process to escalate the situation, as 

needed.

Enable alert when visitor name 
matches inactive Employee 
Name

If selected, this option is initiated when creating a new visitor 
record. If the name matches the First Name and Last Name of 
an inactive employee, an alert message is displayed to indicate 
that this may be a former employee. This is an alert only, no 
action is automatically processed. 

Default Value for Country Sets the default country name that is displayed on the Contact 
tab of the Employee form.

Default Value for Department Sets the default department name that is displayed first in the 
list of Departments on the Contact tab of the Employee form. 
This field must match a defined department name. See Chapter 
5: Visitor, Employee, and Other Lists.
Page 6-10 November 2016



PLT-02607, Version: A.0 Program Options
3. Make your updates to the fields and click OK. 

Field Description

Employee Combo Columns

Employee List Fields Defines the selections available in the drop-down list for the 
Employee field on the Visitor form. 

Employee Combo Sort By

Sort Employee List Defines the sort order of the selections in the drop-down list for the 
Employee field on the Visitor form.

• LastName
• Company
• Category
• Department

This field must match a defined LastName, Company, Category, or 
Department name. See Chapter 5: Visitor, Employee, and Other Lists.

Identification Behavior

Visitor Identification 
Behavior

This field sets the action when an existing visitor record matches a 
scanned barcode or a Custom ID.

• Automatic: When the required data on the record is completed, 
the visitor is automatically checked in. If the scanning device is 
being used for check out (barcode only) a matching record is 
located and the visitor is checked out automatically.

• Prompt: When the required data on the recored is completed, 
the user is prompted to check in the visitor. If the scanning 
device is being used for check out (barcode only) a matching 
record is located and the user is prompted to check out the 
visitor.

• Manual: The user can choose to check in or check out the 
visitor.
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Valid From/To Defaults

Valid From Default The daily start time for when visitors are expected or allowed to be 
on site. This is set to 12 midnight by default.

Grace Period in Minutes The amount of time (in minutes) before the Valid From time and 
after the Valid To time that a visitor is allowed to check in or out 
without triggering an alert. 

Valid To Option This field defines the period of time that a visitor is expected or 
allowed to be on site.

• CurrentDay: When selected, the Valid To Default must also be 
selected. This is the time visitors are expected to have vacated 
the site with very few exceptions. The system default is set to 
11:59 pm.

• FutureDay: When selected, the Valid To Days Future must also 
be selected. This is the number of days in the future that visitors 
are allowed to enter and exit the site. 

• HoursInFuture: When selected, the Valid Hours Future must 
also be selected. This is the number of hours in the future that 
visitors are allowed to enter and exit the site.

• DateInFuture: When selected, the Valid To Date Future must 
also be selected. This is the date when all visitors are expected 
to have vacated the site. 

Valid To Default This is the time visitors are expected to have vacated the site with 
few exceptions. The system default is 11:59 PM.

Valid To Time Future This is the time in the future that visitors are allowed to enter and 
exit the site. The system default is the current date at 11:59PM.

Valid To Days Future This is the number of days in the future that visitors are allowed to 
enter and exit the site. 

Valid Hours Future This is the number of hours in the future that visitors are allowed to 
enter and exit the site. The system default is 24.

Valid To Date Future This is the date when all visitors are expected to have vacated the 
site. The system default is 12/31/2013 11:59 PM.

Restrict Entry Period When selected, no one can check in or check out during the 
specified valid times.

Returning Visitor Defaults

Copy Signature When selected, the visitor signature is saved and is duplicated on the 
Entry tab of the Visitor form.

Copy Employee When selected, the employee host name is saved and is duplicated 
on the Entry tab of the Visitor form.

Copy Reason When selected, the visit reason is saved and is duplicated on the 
Entry tab of the Visitor form.

Copy Clearance When selected, the clearance setting is saved and is duplicated on 
the Entry tab of the Visitor form.

Field Description
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4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.

6.4 Update Email Settings
These settings configure the SMTP server used to send email messages in EasyLobby Solo. An 
administrator can set up email notifications to be sent to an employee or host when a visitor checks in. 
Email alert messages can be set up to specify a subject line, message content, and the recipients. For 
example, support staff can be notified if the check-in location needs assistance or security staff can be 
notified if a person from a watch list has checked in. 

6.4.1 Email SMTP Setup
1. On the PROGRAM OPTIONS window, open the Email Settings menu.  

2. Select Email SMTP Setup. 

3. Make your updates to the fields and click OK. 

Copy User Defined Fields When selected, the user defined fields are saved and are duplicated 
on the Entry tab of the Visitor form.

Copy SSN When selected, the SSN (social security number) is saved and is 
duplicated on the Entry tab of the Visitor form.

Field Description
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4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.

6.4.2 Email Message Setup
1. On the PROGRAM OPTIONS window, open the Email Settings menu.  

Field Description

Email Configuration

SMTP Server Name or IP address of the SMTP server. Email is sent through this 
server. Default example format: smtpserver.example.com

SMTP Account Name The account name for the SMTP server account. Default example 
format: ezaccount@example.com

SMTP Password The password for the SMTP server account. Default example 
format: passpass

SMTP Email The SMTP email address. Default example format: 
easylobby@example.com

SMTP Port The port number for the SMTP server. Standard SMTP port is 25.

SMTP Server Requires 
authentication

If selected, the server requires authentication. The Account 
Name and Password fields must be entered.

Server requires an encrypted 
connection (SSL)

If selected, the SMTP server connection requires SSL (secure 
socket layer).
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2. Select Email Message Setup. 

3. Make your updates to the fields and click OK. 

4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.

Field Description

Notification of Visitor Check In

Send Employee email notification 
of visitor checkin

If selected, the employee specified on the Visitor form is sent a 
notification when the visitor has checked in.

Email Message Body The text of the email sent to the employee specified on the 
Visitor form. Default example text: Your visitor, 
%VISITORNAME%, has arrived at the reception area.

Email Message Subject The subject of the email sent to the Employee specified on the 
Visitor form. Default example text: Message from the Reception 
Desk.

Alert Message

Send Alert Email to Site Admin If selected, an email alert is sent to the site administrator email 
setting specified at installation. This setting can be updated by 
navigating to the Help > ABOUT >About window.

Send Alert to Additional If selected, email alerts are sent to additional email addresses 
specified in the Additional Alert Email Addresses.

Additional Alert Email Addresses Specify any additional email addresses to receive alert 
messages. Each email address must be separated by a 
semicolon (;).

Alert Email Body The text of the email sent to all specified email addresses. 
Default example text: Send Security Immediately! Visitor 
Check-In area requires assistance!

Alert Email Subject The subject of the email sent to sent to all specified email 
addresses. Default example text: Alert Message From Visitor 
Check-in area!
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6.5 Customize Security Options
EasyLobby security behavior is determined by the setting up barcode scanners, IDs, watch lists, and 
password generators. Government issued licenses and passports can be configured to trigger actions 
such as lookup, check in, and check out.

6.5.1 Security Check In
1. On the PROGRAM OPTIONS window, open the Security menu. 

2. Select Security Check-In. 

3. Make your updates to the fields and click OK. 

Field Description

Check-In

Allow sequential checkin 
without intervening 
checkout

If selected, visitors are allowed to enter and exit the site multiple times 
without requiring a formal check out.

Prompt if Visitor is Already 
CheckedIn

If selected, a visitor that has checked in without a corresponding 
check out returns to check in, the user is notified that the visitor is 
already checked in. 
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4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.

6.5.2 Password Options
1. On the PROGRAM OPTIONS window, open the Security menu. 

Watch List Options

On CheckIn Prompt if Name 
Matches

When a visitor checks in and their name matches any name on the 
watch list, a message is displayed to alert the user. This option is 
selected by default.

MatchType Specifies how the watch list is queried for matches. Options are:
• Last Name Only
• Last Name First Initial (of First Name). This option is the default.
• Last Name First Name
• No Matching

Include DOB Allows the visitor date of birth to be matched to the watch list. This 
setting is null.

On CheckIn Match by 
Company

When selected, the company name of the visitor checking in is 
matched to the watch list.

On CheckIn Match by 
Country

When selected, the Country Name of the visitor checking in is 
matched to the watch list.

Field Description
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2. Select Password Options. 

3. Make your updates to the fields and click OK. 

4. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

5. On the Main window click Close to restart the application.

Field Description

Password Complexity

Minimum Length Defines the minimum password length. This field must be a 
minimum of 1 character and a maximum of 10 characters. The 
password cannot be blank.

Require at Least One Lower Defines that one of the password characters must be a lowercase 
letter.

Require at Least One Number Defines that one of the password characters must be a number.

Require at Least One Symbol Defines that one of the password characters must be a symbol.

Require at Least One Upper Defines that one of the password characters must be an 
uppercase letter.

User Account Passwords

User Must Change Password 
After X Days

Sets the number of days until the user is prompted to change 
their password.

Lock Out After X Attempts Sets the number of log in attempts a user can make until they are 
locked out of the system. 

Prompt User to change 
Password if Complexity 
changes

If selected, a user is prompted when an administrator changes the 
password complexity.
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6.6 Customize Visitor Form Fields
The Visitor form can collect extensive information about the visitors to the site. Some of this 
information may not be useful or appropriate for the site. 

Use the following steps to customize the fields and the tabs that are displayed on the Visitor form.

1. On the PROGRAM OPTIONS window, click Visitor Form Fields. 

2. Make your updates to the fields and click OK. 

Field Description

Visitor Form Options

Default Country Specifies a country name that can be pre-populated into all new Visitor 
forms.

Hide SSN on Visitor and 
Employee Form

Specifies that any scanned ID that contains a social security number is 
automatically masked and does not appear on a Visitor or Employee 
form. This option is selected by default.

Set First Reason as Default Specifies that the first reason listed in the Reasons list is the default 
value for all new visitors.
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3. The Changes Saved window is displayed to indicate that the application must be restarted for 
the options to take effect. Click OK. 

4. On the Main window click Close to restart the application. 

Hide License/Passport on 
Visitor Form

Specifies that any scanned license or passport numbers are 
automatically masked and do not appear on a Visitor form. This option 
is selected by default.

Visitor Form Tabs

Display Badge Tab Display the Badge tab on the Visitor form.

Display Contact Tab Display the Contact tab on the Visitor form.

Display Entry Tab Display the Entry tab on the Visitor form.

Display Photo Tab Display the Photo tab on the Visitor form.

Display Signature Tab Display the Signature tab on the Visitor form.

Display Vehicle Tab Display the Vehicle tab on the Visitor form.

Display User-defined Fields 
Tabs

Display the UDF tab on the Visitor form.

Field Description
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Chapter 7

Badge Options

Badge options specify a template and printer definition for visitor badges. Any of the following badge 
options can be chosen:

 Do nothing and use the out-of-the box factory default for all visitor categories. 

 Create a specification for a system default, which are used for all visitor categories. 

 Create a specification for any or all visitor categories. 

Note:  Defining a visitor category default overrides the factory or system default options. 

Badge variations allow you to visually differentiate between types of visitor categories. For example, 
badges for temporary workers may use a portrait orientation while contract and service visitors use a 
landscape orientation with a color designation.

7.1 Configure the System Default Badge Settings
1. Select Admin > OPTIONS > Badge Options. 
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2. On the BADGE OPTIONS window, select System Defaults.

3. Make your badge selections for each option available at the site. 

4. Click Apply.
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7.2 Create a Custom Badge
1. Select Admin > OPTIONS > Badge Options.
2. Select the visitor category to create the badge. The current settings of this type are displayed.

3. Select the badge options from the drop-down lists.

4. Click Apply.

The BADGE OPTIONS window is refreshed. 

5. Select a Badge type and click Customize Template. 
Note: This selection makes a copy of the badge template. The BADGE OPTIONS window is 
refreshed. 
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6. Click Edit Template.

7. Modify the layout of the badge as needed and click Save.

For information on badge design and customizing a badge, see Section 7.3: Customize a Badge. 
Page 7-4 November 2016



PLT-02607, Version: A.0 Badge Options
8. Select View Template to preview the badge layout.

9. On the Print preview window

 Select the Printer icon to print the sample badge.

 Click Close to return to the BADGE OPTIONS window.

10.On the BADGE OPTIONS window, click Close to return to the Main window. 
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7.3 Customize a Badge
The Badge Design window is used to customize the layout of a card template. EasyLobby Solo 
includes predefined objects on the card templates to simplify the process of creating a custom badge. 
Badges can be customized by adding additional objects, modifying, or deleting the predefined 
objects, and saving the card layout as a custom template. 

In the BADGE DESIGN window, the user can:

 Modify the card layout.

 Add or update text labels, data fields, compound fields, photos, an image from a file, a 
background, barcodes, and shapes.

 Personalize the design environment, including adding and removing grid lines and rulers as well 
as modifying the card view, orientation, zoom level, and properties.

Note:  The objects displayed on the default card template can be modified by double-clicking the 
object and making changes in the corresponding properties window. Objects can be deleted by 
right-clicking the object and selecting Remove from the menu.

7.3.1 Add a Text Label
A text label prints the same on every card. For example, the words CLASSROOM TOUR or 
TEMPORARY can be added to each badge.

1. On the BADGE DESIGN window, select the Text Label icon.
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2. Click in the card display pane to open the Text Properties window. Make your updates to the 
fields and click OK. 

3. On the BADGE DESIGN window, the text label is displayed on the card layout. The text label 
can be moved using drag and drop. When your updates are completed, click Save.
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7.3.2 Add a Data Field
A data field adds unique information to the card record.

1. On the BADGE DESIGN window, select the Data Field icon.
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2. Click in the card display pane to open the Data Field Properties window. Make your updates to 
the fields.

a. To update specific information according to the type of field selected (Text, List, Date, 
Yes/No, or Numeric) click Advanced Data Field Options.

b. On the Advanced Data Field Options window, make your updates to the fields and click OK.

3. On the Data Field Properties window, click OK.
4. On the BADGE DESIGN window, the data field is displayed on the card layout. The data field 

can be moved using drag and drop. When your updates are completed, click Save.
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7.3.3 Add a Compound Field
A compound field is useful when multiple data fields are to be aligned next to each other. For 
example, placing a last name one space after the first name.

1. On the BADGE DESIGN window, select the Compound Field icon.
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2. Click in the card display pane to open the Compound Field Properties window.

3. Make your updates to the fields.

a. Define the fields to be compounded, using the Actions pane.

b. When the field selections are displayed and formatted in the Field Text edit box, click OK.

4. On the BADGE DESIGN window, the compound data field can be moved using drag and drop. 
When your updates are completed, click Save.
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7.3.4 Add a Photo
A photo can be added for visual identification.

1. On the BADGE DESIGN window, select the Photo icon.
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2. Click in the card display pane to open the Photo Properties window. Make your updates to the 
fields and click OK.

3. On the BADGE DESIGN window, the photo field is displayed on the card layout. The photo field 
can be moved using drag and drop. When your updates are completed, click Save.
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7.3.5 Add an Image
An image, such as a logo, can be displayed on every card.

1. On the BADGE DESIGN window, select the Image from File icon.
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2. Click in the card display pane to open the Image Properties window. Make your updates to the 
fields and click OK.

3. On the BADGE DESIGN window, the image field is displayed on the card layout. The image field 
can be moved using drag and drop. When your updates are complete, click Save.
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7.3.6 Add a Background
A background displays on every card. This can be a solid color, one of the provided sample 
backgrounds, or your own background.

1. On the BADGE DESIGN window, select the Background icon.

Note:  If the card is dual-sided, the user can select which side to apply the background. The user 
can also right-click on the card and select Add Background.
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2. Click in the card display pane to open the Background Properties window. Make your updates 
to the fields and click OK.

3. On the BADGE DESIGN window, the background is displayed on the card layout. Click Save.
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7.3.7 Add a Barcode
A barcode allows visitors to check out using a barcode scanner. Returning visitors can check in 
using a barcode scanner. For visitors entering and exiting the site multiple times during a single visit, 
a barcode adds additional convenience.

On the BADGE DESIGN window, select the Barcode icon.
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7.3.7.1 Barcode Data Tab
1. Click in the card display pane to open the Barcode Properties window. 
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2. On the Data tab, enter a Field Name and select a Create a New Data Field. 

3. On the Data Field Properties window, enter the Field Name and select the Field Type. Click 
OK. 

The Barcode Properties window is displayed again and the newly created field is listed in the 
Available list under Select Fields. 
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4. On the Data tab, select Barcode Data from the Available pane and click Add to move the field 
to the Active list.

7.3.7.2 Barcode Options Tab
1. On the Barcode Properties window, select the Barcode Options tab. 

2. Select Show Barcode Text and click OK.

3. On the BADGE DESIGN window, the barcode is displayed on the card layout. The barcode can 
be positioned and sized on the card by selecting and dragging. Click Save.
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7.3.8 Shapes Group
When the required shape is selected and the position noted on the card, a Properties window opens 
where the settings are configured. 

7.3.8.1 Line Properties Window
This is the Line Properties window that is displayed. 

Shapes Group Description

Line Click for start of line and while holding the mouse key, drag the line to end point. Release 
mouse key and the Line Properties window opens.

Polyline Click for start of line, then click where each line segment end should be. After the last 
segment is created, right click to display the Polyline Properties window.

Ellipse
Draw a rectangle on the page for the elliptical shape to fit in. Hold the shift key down 
while drawing this rectangle creates a circle. Release mouse key and the Ellipse 
Properties window opens.

Rectangle
Draw a rectangle on the page the desired size. Hold the shift key down while drawing this 
rectangle creates a square. Release mouse key and the Rectangle Properties window 
opens.

Line Properties Description

Placement Group

Start X Start point (from 0,0) in the X position (horizontal).

End X End point (from 0,0) in the X position (horizontal).

Start Y Start point (from 0,0) in the Y position (vertical).

End Y Start point (from 0,9) in the Y position (vertical).

Color Group

Stroke This is the color of the line. The colors are system based.

Fill Disabled for EasyLobby Solo.

Line Group
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7.3.8.2 Polyline Properties Window
This is the Polyline Properties window that is displayed. 

Width This is the width of the line in points. (There are 72 points to an inch.)

Style

There are three choices:
• Solid
• Dashed
• Dotted

Printing Group

Non-Printable Entry Disabled for EasyLobby Solo.

Conditional Selecting this option displays a pop-up window to set the condition.

Print on Fluorescing Panel Select this option if the data should be viewed only with an ultra violet 
light.

Print on K Panel Select this option to print the shape using the K-Panel Resin.

Polyline Properties Description

Placement Group

Left The starting point (from 0,0) in the horizontal position.

Top The highest point set in the vertical position when looking head-on at the 
card. The point location is listed from 0,0 position.

Width Disabled for EasyLobby Solo.

Height Disabled for EasyLobby Solo.

Color Group

Stroke This is the color of the line. The colors are system based.

Fill If the polylines connect as a closed shape, this is the fill color. The colors 
are system based.

Line Group

Line Properties Description
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Width This is the width of the line in points. (There are 72 points to an inch.)

Style

There are three choices:
• Solid
• Dashed 
• Dotted

Printing Group

Non-Printable Entry Disabled for EasyLobby Solo.

Conditional Select this option to display a pop-up window to set the condition.

Print on Fluorescing Panel Select this option if the data should be viewed only with ultra violet light.

Print on K Panel Selecting this option prints the shape using the K-Panel Resin.

Polyline Properties Description
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7.3.8.3 Ellipse Properties Window
This is the Ellipse Properties window that is displayed.

Ellipse Properties Description

Placement Group

Left The starting point (from 0,0) in the horizontal position.

Top The highest point set in the vertical position when looking head-on at the 
card. The point location is listed from 0,0 position.

Width System calculated total width from side to side

Height System calculated total width from top to bottom.

Color Group

Stroke This is the color of the line. The colors are system based.

Fill This is the ellipse fill color. The colors are system based.

Line Group

Width This is the width of the line in points. (there are 72 points to an inch.)

Style

There are three choices:
• Solid
• Sashed
• Dotted

Printing Group

Non-Printable Entry Disabled for EasyLobby Solo.

Conditional Select this option to display a pop-up window to set the condition.

Print on Fluorescing Panel Select this option if the data should be viewed only with ultra violet light.

Print on K Panel Select this option to print the shape using the K-Panel Resin.
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7.3.8.4 Rectangle Properties Window
This is the Rectangle Properties window that is displayed.

Rectangle Properties Description

Placement Group

Left The starting point (from 0,0) in the horizontal position.

Top The highest point set in the vertical position when looking head-on at the 
card. The point location is listed from 0,0 position.

Width System calculated total width from side to side

Height System calculated total width from top to bottom.

Color Group

Stroke This is the color of the line. The colors are system based.

Fill This is the ellipse fill color. The colors are system based.

Line Group

Width This is the width of the line in points. (There are 72 points to an inch.)

Style

There are three choices:
• Solid
• Sashed
• Dotted

Rounded Corners Group

Width • Width is the distance in pixels from vertical lines inward.
• Height is distance in pixels from horizontal line downward or upward.
• Both of these combined created a rounded corner.
• Setting the same value for each creates a nice, even corner rounding.
• As the settings increase the square photo can eventually become a 

circle photo.

Height
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Printing Group

Non-Printable Entry Disabled for EasyLobby Solo.

Conditional Select this option to display a pop-up window to set the condition.

Print on Fluorescing Panel Select this option if the data should be viewed only with ultra violet light.

Print on K Panel Select this option to print the shape using the K-Panel Resin.

Rectangle Properties Description
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Chapter 8

Device Options

8.1 Supported Devices
EasyLobby Solo supports the following peripherals:

 ID Scanners: To capture information directly from a business card or a government issued ID.

 Barcode Scanners: To scan custom IDs issued to visitors for quick check out and multi-day check 
in and out.

 Prox Card Readers: To determine visitor permission levels or area access restrictions.

 Cameras: To capture pictures for visitor or employee registration.

 Signature Pads: To capture visitor signatures.

 Mag Stripe Readers: To read a magnetic stripe on an ID card.

 Badge Printers: To print custom ID badges.
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8.2 Add a Device
1. Connect your equipment.

2. Select Admin > OPTIONS > Device Options.

3. On the DEVICE OPTIONS window, click Add Device. 

4. A note is displayed for the Printers and Signature Pads, to direct the user to the pad device 
installation documentation. If not applicable, select Don’t show this to me again and click 
Close.

5. On the ADD DEVICE WIZARD window, click Next.
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8.2.1 ID Scanner
1. Select ID Scanner and select the device from the pull-down menu. Click Next.

2. Select the settings for the device and click Finish.
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8.2.2 COM Port Device (Barcode)
1. Select COM Port Device (Barcode) and click Next.

2. Select the settings for the device and click Finish.
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8.2.3 Camera
1. Select Camera and click Next.

2. Select the camera type from the pull-down menu. Click Test to verify the camera is set up. The 
camera should take a picture and display it in the window.

3. Click Finish.
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8.2.4 Keyboard Input (Barcode)
1. Select Keyboard Input (Barcode) and click Next.

2. Select the settings for the device and click Finish.

3. Click OK to restart the application and save the device configuration. 
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4. The device is added to the Device list. Click OK.
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Chapter 9

Self Registration Configuration

EasyLobby Solo has the ability to run unattended in Self Registration mode. This chapter describes 
how to customize the Self Registration Module to allow visitors to check themselves in.

9.1 Initial Setup
1. Open the EasyLobby Solo application.

2. Select Admin > OPTIONS > Self Registration Options.
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9.1.1 Defaults Options
The Defaults section sets the background for all of the Self Registration screens, as well as the 
timeout increments.
Note: For this example, a background image was created with the company logo, which is placed on 
each screen.

Option Description

Font Size Allows the user to set the font sizes for the text on the background.
Note: Maximum recommended font size is 24.

Time Out (sec) Allows the user to set the screen timeout in seconds.

Title Text This is the text at the top of all the screens and can be modified to meet your 
requirements. 

Title Logo

Browse to select a company logo graphic that is placed in the top right corner of the 
background of each Self Registration screen.
Note: This is placed on top of the Background color or Background image, whichever is 
selected.

Footer Text This is the text at the bottom of all the screens and can be modified to meet your 
requirements. 

Background 
Image

Browse to select a graphic for the background of each Self Registration screen.

Background 
Color

Select a color from the palette, for the background of each Self Registration screen. 
Note: This is not seen if a background image is selected.
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The New Background

Default Screen

Customized Screen
Example
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9.1.2 Languages Options
The Languages Options allows the user to select multiple languages for the Self Registration 
screens. When the Screen options are selected, these languages display in the languages pane and 
can easily be selected. Note: Users interested in modifying the language should contact technical 
support for assistance.

When the language is selected in one/all of the screen options, the user enters the text to appear on 
the screen in that language.

9.1.3 Screens Options
These options configure the text and miscellaneous functions on the Self Registration screens.

Show Instructions: This option is available on each Screen Setup window and simply allows the 
system to show or hide the instructions that are listed on the Screen Setup window.

Languages: For each Screen Setup window in the following sections, there are language options. 
Once the languages have been defined, each screen should have the instructions for that screen 
translated and entered with the associated language selected. 

For example, if French, German, and English are selected, each of the Screen Setup windows in the 
following sections would have the instructions translated into French, German, and English. Then 
when a visitor selects French, all the following screens would display in that language, the same 
when other languages are selected.

To set the languages that are used at this site, see Section 9.1.2: Languages Options for detailed 
instructions. Note: Users interested in modifying the language should contact technical support for 
assistance.
Page 9-4 November 2016



PLT-02607, Version: A.0 Self Registration Configuration
9.1.3.1 Language Selection Screen
This window allows the user to configure the instructions on the Select Languages Screen. 
Note: Users interested in modifying the language should contact technical support for assistance.

Note: This screen only appears if more than one language is selected. See Section 9.1.2: Languages 
Options for detailed instructions.

If more than one language is selected, then the instructions should be translated and entered into 
the field with the associated language selected.

The Language Selection Screen
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9.1.3.2 Start Screen
This window allows the user to configure the instructions on the Start Screen.

Note: Make sure to enter the translated text for each language by selecting the language in the 
Language pane, then enter the translated text in the Instructions field.

The Start Screen
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9.1.3.3 Visitor Lookup Screen
This window allows the user to configure the instructions on the Visitor Lookup Screen.

Enable preregistration match: This options allows the system to match the lookup information with 
current preregistration information.

Allow visitor to resolve multiple matches from lookup: This option allows the visitor to resolve any 
match issues that may occur. For example, multiple name matches. This displays other visitor names 
in the event of a possible match.

Note: Make sure to enter the translated text for each language by selecting the language in the 
Language pane, then enter the translated text in the Instructions field.

The Visitor Lookup Screen
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9.1.3.4 Manual Registration Screen
This window allows the user to configure the instructions on the Manual Registration Screen.

Note: Make sure to enter the translated text for each language by selecting the language in the 
Language pane, then enter the translated text in the Instructions field.

The Manual Registration Screen
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9.1.3.5 Photo Screen
This window allows the user to configure the instructions on the Photo Screen.
Note: The setup for the photo capture, requires a camera to be added as a device.

Enable photo capture: This option allows the visitor to take a picture of themselves before entering 
the site.

Note: Make sure to enter the translated text for each language by selecting the language in the 
Language pane, then enter the translated text in the Instructions field.

The Photo Screen
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9.1.3.6 Review Screen
This window allows the user to configure the instructions on the Review Screen.

Register but do not check in: This option allows the visitor to register, but does not allow the visitor 
to check in. This requires that a user sign in to the Main Application to complete the check-in 
process.

Disable badge printing: This option turns off the printing of a badge.

Note: Make sure to enter the translated text for each language by selecting the language in the 
Language pane, then enter the translated text in the Instructions field.

The Review Screen
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9.1.3.7 Confirmation Screen
This window allows the user to configure the instructions on the Confirmation Screen.

Note: Make sure to enter the translated text for each language by selecting the language in the 
Language pane, then enter the translated text in the Instructions field.

The Confirmation Screen
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9.1.3.8 Checkout Screen
This window allows the user to configure the instructions on the Checkout Screen.

Allow visitor self checkout: This option allows the Visitor to check themselves out of the site.

In order for this feature to work, you must print a barcode or a Custom ID on the visitor badge. The 
visitor must then enter the Custom ID or use a barcode scanner to check out.

Note: Make sure to enter the translated text for each language by selecting the language in the 
Language pane, then enter the translated text in the Instructions field.

The Checkout Screen
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Chapter 10

Admin Management

10.1 Users
An administrator has full control of users that have access to EasyLobby Solo. This chapter covers 
basic User Management.

10.1.1 Add a User
1. Select Admin > MANAGEMENT > Users.

2. Select Add (+).
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3. Enter the new user information, and click OK.

Option Description

User Name Enter the user name. Maximum of 50 characters.

Password Enter a password for the user. Maximum of 10 characters.
Re-enter the password to confirm.

Authentication

EasyLobby Authentication: This sign on checks the user password for 
authentication before logging the user in.
Single Sign On Authentication: This sign on uses the EasyLobby Solo database to 
verify the use of a Microsoft Windows account name and account type. This sign on 
does not provide any security and does not require a password. 

Profile

Administrator: The Administrator user profile type has full access to Easy Lobby 
Solo.
Operator: The Operator user profile type has limited access. This user profile type 
allows a user to perform basic operations, see Section 3.1: User Profile Types.

Locked Out

A user is locked out of EasyLobby Solo when the number of unsuccessful login 
attempts has been reached. Once locked out, an administrator can reset this option 
by clearing the check box. See Section 6.5: Customize Security Options to set the 
number of attempts before lockout.

Description Enter a brief description of the user.
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4. The new user is added to the USERS list.
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10.1.2 Modify a User 
1. Select Admin > MANAGEMENT > Users.

2. Select a user name from the list. 

3. Select Edit.
Note: The entry can also be opened by double-clicking the user name.

4. Modify the information (password, name, etc.) and click OK.
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10.1.3 Delete a User 
When deleting a user, any historic data about that user is removed. For example, the information 
recorded when an operator checks in a visitor. To preserve this information, the user account can be 
disabled by selecting the Locked Out option on the Edit User window. See Section 10.1.2: Modify a 
User.

1. Select Admin > MANAGEMENT > Users.

2. Select a user name from the list. 

3. Select Delete.

4. When asked if you are sure you want to delete the user, click OK.

5. The user is removed from the USERS list.
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10.2 Set a Custom Language
EasyLobby Solo allows language customization throughout the application. 
Note: This requires sections of the application to be translated by the user. Users interested in 
modifying the language should contact technical support for assistance.

1. Select Admin > MANAGEMENT > Languages.
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2. Select the language(s) from the Select Languages column. 
Note: To select all languages, select the check box at the top of the column.

3. Select the component to have translated from the Select Components column.
Note: To select all components, select the check box at the top of the column.

4. Select Edit.
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5. Enter the translations in the specific language cell and click Save.

6. A confirmation is displayed at the bottom of the window. 

7. Restart EasyLobby Solo.

Note: The language on the workstation must match the language setting in EasyLobby Solo to 
display the changes correctly. See Region and Language on the Windows Control Panel.
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