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Thank you for purchasing DAQManager. This user’s manual explains the operating 
procedures of the DAQManager software. To ensure correct use, please read this manual 
thoroughly before beginning operation. After reading the manual, keep it in a convenient 
location for quick reference whenever a question arises.
Adobe Reader 7 or later by Adobe Systems Inc. is required to view the manual.

Notes
•	 The contents of this manual are subject to change without prior notice. And, the actual 

screen display contents may differ somewhat from the screen display contents shown 
in this manual. 

•	 Every effort has been made in the preparation of this manual to ensure the accuracy 
of its contents. However, should you have any questions or find any errors, please 
contact your nearest Yokogawa dealer.

•	 Copying or reproducing all or any part of the contents of this manual without 
Yokogawa’s permission is strictly prohibited.

•	 Transfer or lending of this product to any third party is prohibited.
•	 Yokogawa Electric Corporation provides no guarantees other than for physical 

deficiencies found on the original disk or this manual upon opening the product 
package.

•	 Yokogawa Electric Corporation shall not be held responsible by any party for any 
losses or damage, direct or indirect, caused by the use or any unpredictable defect of 
the product.

•	 Please keep the original disk in a safe place.
•	 License numbers will not be reissued. Please keep the serial number in a safe 

place.

Trademarks
•	 The product names and brand names of our company used in this manual are the 

trademarks or registered trademarks of our company. 
•	 vigilantplant, DAQSTATION, Daqstation, DXAdvanced, and MVAdvaced are registered 

trademarks of Yokogawa Electric Corporation.
•	 Microsoft, Windows, and Windows Vista are registered trademarks or trademarks of 

Microsoft Corporation in the United States and/or other countries.
•	 Intel and Pentium are trademarks or registered trademarks of Intel Corporation in the 

United States and/or other countries. 
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
1st Edition:		 May		  2009
2nd Edition:	 August	 2009
3rd Edition:	 March	 2010
4th Edition:		 June		 2010

4th Edition : June 2010 (YK)
All Rights Reserved, Copyright © 2009 Yokogawa Electric Corporation
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How to Use This Manual

Structure of the Manual
This User’s Manual is composed of the following chapters 1 to 5 and an index.
Chapter Title Content
1 Outline of 

DAQManager
Explanation of the Outline of DAQManager 
The personal computer environment required for use of 
DAQManager, the system structure, the operation flow of 
DAQManager, the start and end procedure, etc. are explained.

2 File Management 
Functions

File import/export, file deletion, file backup, the consistency 
check method, etc. are explained.

3 Data Search Function Data File Search Method are explained. Search method 
specifying a folder name, a file date, an extension, a data 
type, characters, a serial No., etc., display method for the 
search results, method for adding a channel to data, etc. are 
explained.

4 Data Display 
Methods

The display method for the searched data is explained. 
Waveform display, digital value display, cursor value display, 
calculation result display, saving of display settings, data 
form conversion, printing contents and procedures, etc. are 
explained.

5 Troubleshooting Error messages and their estimated causes, as well as 
countermeasures are explained. The limitations for use of 
DAQManager and caution items are also listed.

Index The index is listed alphabetically.

Scope of the Manual
This manual does not explain the basic operations of your PC's operating system (OS).
For information regarding the basic operations of Windows, see the user’s guide that 
came with Windows.

Screen displays explained in this manual 
The screens used in this manual may differ from the actual screens depending on OS 
differences, software releases, etc. 

Conventions Used in This Manual
Unit
K	 Denotes 1024			  Example: 100 KB
M	 Denotes 1024K		  Example: 10 MB
G	 Denotes 1024M		  Example: 2 GB

Bolded Items
Items set in boldface mainly refer to on-screen interface elements such as menus, 
commands, dialog boxes, and buttons, or keys on the keyboard.

Symbols used in operational explanation
In the pages explaining operation (chapter 1 to 4), the following symbols are used to 
distinguish the descriptions.

		

Procedure

Explanation

Carry out the procedure according to the step numbers.
All procedures are written with inexperienced users in mind;
depending on the operation, not all steps need to be taken.
Explanation gives information such as limitations related the
procedure.

		  Note Calls attention to information that is important for proper operation 
of the instrument.
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1.1	 Overview of Functions

DAQManager is the software for management, search, and display of data files collected 
by DXAdvanced (DX1000/DX1000N/DX2000), DX100/DX200, MVAdvanced (MV1000/
MV2000), and FX100. The data can be classified by equipment and correspondence 
to up to 300 units is possible. The target data can be searched easily by specifying an 
equipment name, a tag name, a period, a text string, an alarm type, etc., and data can 
be displayed. Waveform display is possible simultaneously for up to 100 channels, and 
waveform data of different units can be displayed by the same viewer (waveform display 
screen). Data files can also be converted to Excel or to text. 
DAQManager is compatible with the following data files. 
•	 DXAdvanced (DX1000/DX1000N/DX2000) display files and event files
•	 DX364 display files and event files
•	 DX100/DX200 display files and event files 
•	 MVAdvanced (MV1000/MV2000) display files and event files 
•	 FX100 display files and event files.

In this manual, DXAdvanced (DX1000/DX1000N/DX2000), DX364, DX100/DX200, 
MVAdvanced (MV1000/MV2000), and FX100 are represented as recorder.

Image of the DAQManager Function Outline 

		

Management
area

MediaFTP transfer

File import

File export

Search and display

Recorder (DX100/DX200/DX1000/DX1000N/DX2000/MV1000/MV2000)

Folder

Personal computer with 
DAQManager installed

DAQSTANDARD viewer

DAQEXPLORER viewer*

Display by 
viewer

DAQManager

* The DAQEXPLORER Viewer version 4.11 or before cannot display exported 
 files of the DX1000/DX1000N/DX2000 release number 4.

Explanation of Terms
Term Explanation
File import Data registered by recorder are acquired to the management area and index information is 

created. Import can be performed automatically or by manual operation. 
In case of automatic import, specification of a folder causes periodic monitoring of that folder. 
In case of manual import, the specified file or folder is acquired to the management area.

File export The files in the management area of DAQManager are put out to a specified folder. The exported 
file can be displayed as a waveform with the viewer of DAQSTANDARD or DAQEXPLORER of 
our company.

Management 
area

DAQManager copies files to a specified area. Up to 10 of these areas can be created. All 
imported files, index information, equipment information, and graph information are saved in the 
management area. When a management area is deleted, these information are also deleted.

Chapter 1 	 Outline of DAQManager 
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File Management Functions 
File import, file export, file deletion, data backup, and editing of the management area 
can be done. 
DAQManager has areas for file saving and management. The management area is 
composed of a management folder for saving of data files and index information for all 
data files in the management folder. The management folder is at the following location. 
Never change it. 

<InstallDrive>:\Yokogawa Electric Corporation\DAQManager 
Do not use Windows Explorer to move or delete data files in the management area. 
When these files are moved or deleted, the data files are displayed in lists, but the 
waveforms are not displayed. 

File Import 
Data files are copied to the management folder managed by DAQManager, and index 
information is created. Import can be performed automatically or by manual operation. 
	 Automatic import:  

A specified folder is monitored periodically, and any not yet imported files are imported 
automatically. A folder which is a monitoring object is called a watch folder. There is a 
function for automatic import that automatically converts the files to Excel/text format. 
The converted data is created in the folder containing the imported file.

	 Manual import:  
A specified file or folder is acquired manually to the management area. 

Please refer to the following for the approximate number of files which can be imported. 
	 If a DX unit creates one file (a file with 10 alarms and 10 messages) per day, the files of 

100 DX units for 2.7 years can be imported. Note that the number of importable files differs 
depending on the set number of groups and channels. Importing from up to 300 instruments 
is possible, but importing is not allowed if the file capacity reaches the upper limit.

File Export 
Required files are copied out from the management area. The exported files can be 
displayed with the viewer software of DAQSTANDARD or DAQEXPLORER* of our 
company. 

*	 The DAQEXPLORER Viewer version 4.11 or before cannot display exported files of the 
DX1000/DX1000N/DX2000 release number 4.

File Deletion 
A data file in the management folder is deleted. The index information concerning the 
deleted data file is also deleted. 

Data Backup 
All data files and index information in the management folder are copied as backup data 
to a specified folder. The file management information for backup data can be read and 
restored by DAQManager. 

Check of the Management Area 
The consistency of the data files in the management area and the file index information 
is checked. In case of no consistency, repair is possible by editing the management area 
for reconstruction.

Conversion of watch folder data 
Watch folder data is converted to Excel or text when it is automatically imported. 

1.1  Overview of Functions
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List Display Function 
Lists of tags, alarms, display groups, messages, files and continuous data are displayed. 
Waveform display is made in specified data sets or entire file, and specified data can 
be added to an existing waveform display screen. Data displayed as waveforms can be 
displayed as digital values. Lists can be sorted in the order of the displayed items. 
The list display types are shown below. 

Equipment List Display 
The equipment names (equipment serial No., type name) for which data have been 
collected are displayed in the navigation window. 

Tag List (channel list) Display 
A tag (tag name, tag No., channel name) list is displayed. 
Tags are handled as a list for one system, delimited by start and stop. A tag with the 
same name, but a different system (different recording start and recording stop section) 
is handled as a different tag. 

Alarm List Display 
A list of alarms is displayed. 

Message List Display 
A list of messages is displayed. 

File List Display 
A file list is displayed. 
Files in the file list can be deleted or exported. 

Display Group List Display 
A list of display groups is displayed. 
A display group list for one system delimited by start and stop is displayed. 

Continuous Data List Display 
A list of data retrieved between recording start and stop of a recorder is displayed. Batch 
files are also included in the list. 

Data conversion by file
You can select any files from the file list for conversion to Excel or text. 

1.1  Overview of Functions
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Data Search Function 
List Search Function 
Restricted search for a displayed list is possible by specifying a text string or a time 
period. 
•	 Search with specification of a time period 
	 “None”, “Date and time”, “Last xx Hour”, “Last xx Day”, “Last xx Month”, and “Last xx 

Year.” For [Date and time], enter a start and end date/time for the search period.
•	 Search with specification of a text string 
	 When a text string is specified, the object item differs according to the list type. 
•	 Alarm search 
	 In case of an alarm list, search is performed by alarm type. 

Search Conditions Saving Function 
The search conditions are given a name and are saved. The saved search conditions 
can be used again to search. 

Saving Waveform Display Conditions 
The waveform display conditions are given a name and are saved. The saved display 
conditions can be used again to display a waveform again. In this manual, saved 
waveform display conditions are listed as a graph. The same applies for [Graph] on the 
DAQManager software display screen. 
Graphs can be searched by save time or graph name text string. 

Data Display Function 
Data are selected from a searched list and waveform display is performed. Waveforms 
of different equipment or cycles can be displayed by the same viewer. Trend waveform 
display, alarm display, mark/message display, cursor value display, and section 
calculation display can be performed. 
The information of the displayed data is saved as waveform display conditions. The 
waveform display conditions are called a “graph.” 

Waveform Display 
•	 Display is made in group units. A maximum of 50 groups can be displayed. 
•	 A maximum of 100 tag waveforms can be displayed per group. 
•	 The waveform from start to stop can be displayed with scrolling. 
•	 Alarm show/hide can be selected. 
•	 The time axis and the vertical axis (Y-axis) of the waveform can be magnified or 

reduced. 
•	 Optional tags can be added and displayed. 
•	 Marks can be added, deleted, displayed or hidden. 
•	 Optional sections can be displayed. 
•	 Two cursors are displayed. 
•	 Cursor jump is possible to messages, marks, and alarms. 
•	 Cursor value display (max. value, min. value) is possible on trend waveforms. 
•	 Zone setting (full, automatic, slide, free mode) is possible for the vertical axis (Y-axis). 
•	 Detail display is performed for the cursor value. 
•	 Active tag information (properties) is displayed. 
•	 One-page printing and one-page time specification printing are possible. 
•	 A one-page arbitrary time span can be specified and printed.
•	 Conversion to Excel or text is possible for the cursor range or the entire range. 
•	 Display of the start and stop section is possible without file linking. 
•	 A bitmap image of the waveform display screen can be copied to the clipboard.

1.1  Overview of Functions
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Digital value display
•	 Can be displayed in units of groups. Up to 50 groups can be displayed.
•	 Up to 100 tabs of waveforms can be displayed per group.
•	 Display/No display can be selected for alarms.
•	 Optional tags can be added and displayed.
•	 Two cursors are displayed.
•	 Active tags can be switched.
•	 The cursor range or the entire range can be converted to Excel or text.
•	 The cursor range or the entire range can be printed.
•	 Text strings can be copied to the clipboard.
•	 The cursor is linked with waveform and alarm displays.

Alarm Display 
•	 Alarm occurrence time, alarm type, alarm status, and tag name are displayed. 
•	 The cursor is linked with the waveform display. 
•	 The cursor range can be printed.
•	 The cursor range can be converted to Excel or text.

Mark/Message Display 
•	 Mark/message text strings and the time are displayed. 
•	 The cursor is linked with the waveform display.
•	 The cursor range can be printed.
•	 The cursor range or the entire range can be converted to Excel or text. 

Cursor Control 
•	 Display is made in group units. A maximum of 50 groups can be displayed. 
•	 Cursor values can be displayed for a maximum of 100 tags per group. 
•	 The values for cursor A and cursor B and the difference are displayed. 
•	 Printing is possible. 
•	 Cursor values can be set to Translucent, Opacity, or No display.

Section Calculation Display 
•	 Display is made in group units. A maximum of 50 groups can be displayed. 
•	 The section calculation results for a maximum of 100 tags can be displayed per group. 
•	 At the time of show cursor, the cursor section is calculated, and at the time of hide 

cursor, the entire section is calculated. 
•	 Min. value, max. value, P-P value, mean value, and time are displayed. 
•	 Printing is possible. 
•	 Results of statistical computation over and area can be copied to the clipboard.

1.1  Overview of Functions
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Print Function
Waveforms, digital values, alarm values, marks/messages, cursor values, and calculation 
results can be printed. 
Printing is not possible for the list display of search results. 

Waveform Printing 
Printing is possible when the waveform screen is active. However, when tags for 11 or 
more axes are displayed on the same screen, Y-axis printing is not possible from the 
tenth axis on. 
When a cursor value window or a calculation result window is displayed, the cursor 
values or the calculation results are printed on the same page as the waveform. When 
the print setting is for multiple pages, cursor value information and calculation results are 
printed on all pages. 

Printing Digital Values
When the digital value screen is active, the cursor range or the entire range can be 
printed. 

Alarm Value Printing 
When the alarm window and the mark/message window are active and an alarm list is 
displayed, printing is possible. 
The printing range is normally the entire range. 

Mark/Message Printing 
Printing is possible when the alarm window and the mark/message window are active 
and a mark list and message list are displayed. 
The printing range is normally the entire range. 

Cursor Value Printing 
When the trend waveform screen is active and a cursor value window is displayed, 
printing is possible. The cursor values are printed on the same page as the trend 
waveform. 
When the Y-axis covers at least one half of the paper onto which cursor values and 
calculation results are to be printed, the cursor values and the calculation results are not 
printed on the same page as the waveform, but on a different page. 

Calculation Result Printing 
When the trend waveform screen is active and a calculation result windows is displayed, 
printing is possible. The calculation results are printed on the same page as the trend 
waveform. 
When the Y-axis covers at least one half of the paper onto which cursor values and 
calculation results are to be printed, the calculation results, the waveform and the cursor 
values are not printed on the same page as the waveform, but on a different page. 

1.1  Overview of Functions
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Other Functions 
The following functions are provided. 
•	 Data properties display function (file information, tag information, display group 

information, alarm information, message information, continuous data (batch) 
information) 

•	 Data conversion function (Excel conversion, text conversion) 
•	 A function for waveform display by file specification 

Compatible Files 
•	 DXAdvanced (DX1000/DX1000N/DX2000) display data files (extention: .dad) and 

event data files (extention: .dae)
•	 DX364 display data files (extention: .dad) and event data files (extention: .dae)
•	 DX (DX100/DX200) display data files (extention: .dds) and event data files  (extention: 

.dev)
•	 MVAdvanced (MV1000/MV2000) display data files (extention: .dad) and event data 

files (extention: .dae)
•	 FX100 display data files (extention: .dds) and event data files  (extention: .dev)

System Structure Example 

		

DAQManager

DX1000/DX1000N

DX2000

DX100

DX200

Media

File

MV1000

MV2000

DAQManager acquires files via the FTP function of DXAdvanced or DX100/DX200 or via 
external storage media and manages these files. However, DAQManager does not have 
communication functions such as an FTP server function etc. 

1.1  Overview of Functions
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1.2	 Required System Environment 

OS (operating system) 
The following operating systems can be used. 
•	 Windows XP Home Edition SP2, SP3 
•	 Windows XP Professional SP2, SP3 (except Windows XP Professional x64 Editions) 
•	 Windows Vista Home Premium SP1, SP2 (except the 64 bit editions) 
•	 Windows Vista Business SP1, SP2 (except the 64 bit editions) 
•	 Windows 7 Home Premium (32-bit and 64-bit versions)
•	 Windows 7 Professional (32-bit and 64-bit versions)
	 The language displayed by the software under different language versions of the OS 

are as follows.
OS Language Software Language
Japanese Japanese
English English
Chinese Chinese
German German
French French
Russian Russian
Korean Korean

CPU, Processor
Pentium 4, 3 GHz or faster Intel x64 or x86 processor*
When Using Windows 7(64-bit edition):	 Intel x64 processor that is equivalent to Intel 	
										          Pentium 4, 3 GHz or faster*

*	 Multiprocessor operation has not been confirmed. 

Main memory 
When using Windows XP:			   1 GB or more (recommended) of RAM
When using Windows Vista,Windows 7:	 2 GB or more (recommended) of RAM

CD-ROM Drive 
Used for installation of this software. 

Free Hard Disk Capacity 
Free space: 	 200 MB or more 
In addition to the above, an administration index area (max. 2 GB per management area) 
and an area for saving of data files are required. 

File System 
NTFS is recommended. 
In case of FAT (FAT32), normal operation may not be performed when many files are 
managed. 

Display 
A video card that is recommended for the OS and a display that is supported by the OS, 
has a resolution of 1024×768 or higher, and that can show 65,536 colors (16-bit, high 
color) or more.
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Printer/Mouse 
Devices compatible with the OS are required. 

Note 
Do not change the time zone for a personal computer using DAQManager. The operation is 
not normal when the time zone is changed. If change is required, reconstruct the management 
area.  Waveforms also is not displayed normally when a backup of the management area is 
restored to a personal computer with a different time zone. In this case, normal operation is 
also obtained by reconstruction.  However, even in case of reconstruction when the time zone 
has been changed, graphs cannot be used normally. 
Refer to Section 2.3. for reconstruction of the management area. 

1.2  Required System Environment
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1.3	 Start and Exit 

Start 
Procedure 

	 Select All programs > DAQManager > DAQManager from the Start menu of 
Windows. 
DAQManager will start. 

					   

Note
The search results at the time when DAQManager was ended the last time are not restored 
after a new start. 

Exit
Procedure 

	 Select File > Exit application from the menu bar or click [x] at the right end of the 
title bar of the window. 
DAQManager is closed. 
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1.4	 Operation Flow 

The DAQManager operation flow is shown below. 

Cursor value
display

Saving and
reading of 

display settings

Data format
conversion

Data printing

Display of
calculation

results

Alarm list, mark
list display

Start of DAQManager

Importing files

Saving and reading of
search conditions

Reading backup data

Restricted search

Specification of
search conditions

Specification of
search conditions

Search execution

Display of the search results

Sorting of search results,
display of properties

Waveform display operation

Refer to section 1.3. 

Refer to Section 2.1.

Refer to Section 3.2.

Refer to Section 3.2.

Refer to Section 3.1.

Refer to Section 3.2.

Refer to Section 3.2.

Refer to Section 2.3.Refer to Section 1.5 
and Section 3.1.

Waveform display

Saving the waveform display
conditions (graph)

Refer to Section 4.1.

Refer to Section 4.2.

Refer to Section 4.4 
and Section 4.5.

Refer to Section 4.7. Refer to Section 4.7.

Refer to Section 4.9. Refer to Section 4.2.

Refer to Section 4.9.

Refer to Section 4.10.

Digital value
display

Refer to Section 4.6.
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1.5	 Names of Parts on the Main Screen and their Use 

Names of the window parts 

Drawing pin
The window is minimized when this is clicked.

BackgroundTypes displayed in the navigation window 
Select by clicking.

Navigation window

Search window

Properties window 
The properties of selected 
data are displayed.

Waveform display screen 
Waveform display of selected data.

Search setting area 
Setting of search conditions, 
search start, and saving of 
search conditions.

Data list area 
Display of data selected in 
the navigation window or 
display of search results.

Toolbar icons 

Save graph
Open

Manual import [folder specification]

Manual import 
[file specification]

Automatic import settings

Immediate automatic 
import

Print
Preview

Delete
Append mark

Erase mark

Full mode

Waveform window display Waveform file display
Waveform additional display

General Display Settings
Alarm ON/OFF

Legend display switching

Waveform display
List

Control
Section calculation display

Excel conversion
Text conversion

Auto mode
Slide mode

Free mode

Y-axis grouping [Unit]
Y-axis grouping [Unit and Scale]

Y-axis grouping cancellation
Clip

Zoom In
Zoom Out

Time axis 
specification display

About Data Viewer

File menu
Edit menu

Y-Axis menu
Time Axis menu

View menu
Convert menu

Window menu

Help menu

Copy to clipboard

Cursor value display switching

Digital value display

		

Right Move Cursor B
Left Move Cursor B Right Move Cursor A

Left Move Cursor A
Right Move Cursor B

Left Move Cursor B
Left Move Cursor A

Right Move Cursor A

Cursor A left side start/stop movement
Cursor A right side start/stop movement

Cursor B right side start/stop movement
Cursor B left side start/stop movement

Edit menu



1-13IM 04L47B01-01EN

1

2

3

4

5

IndexIndex

O
utline of D

A
Q

M
anager

Window relocation 
With double-clicking here or 
with dragging, the window is 
displayed independently

With double-clicking here, the 
waveform display screen is 
maximized and displayed on the 
background of the main screen

Example for maximized display 
of the waveform screen 
The waveform screen is maximized 
when the navigation window, the list 
window, and the properties window 
are minimized.

Example for independent window display 
Return to the original display position is made by double-clicking here

		

When an independently displayed window is 
dragged, guide arrows are displayed 

Guide arrows 

(Continued on the next page) 

1.5  Names of Parts on the Main Screen and their Use
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When an independently displayed window is dragged onto a guide arrow, 
the window relocation target is displayed in blue, and when it is dropped, 
the window is pasted to the blue display part

Drawing pin and minimized display 
When the drawing pin is clicked, the window display is minimized. When a minimized 
window is clicked, it returns to the original display, and it is fixed when the drawing pin is 
clicked. 

When the drawing pin is 
clicked, the window is 
minimized.

When the drawing pin is 
clicked, the window is fixed.

Clicking here displays the window. 
Minimizing is performed when another 
window or background is clicked.

The window is placed with the orientation of 
the larger ratio in contact with top, bottom, 
left side or right side of the main screen. 

1.5  Names of Parts on the Main Screen and their Use
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Navigation window display example 

		

Imported equipment name
The serial No. of the equipment and the equipment name are 
displayed.
The equipment name can be changed by right-clicking and selecting 
“Change name.”

All imported data types

All imported equipment data types

List display example when a tag is selected
Clicking here displays the tag list

List display of tag data

Drawing pin
Clicking here minimizes the window.

When the mouse pointer is moved and becomes 
this mark, the window size can be changed. 

When an item is clicked, the object data 
are displayed in the list window. 

Graph display
When this is clicked, the graph name is 
displayed in the list window. 

1.5  Names of Parts on the Main Screen and their Use
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List window display example 

Setting search conditions Clicking an item in a data list and sorting

The waveform display is made by double-clicking the data or 
by right-clicking them and selecting the displayed menu 

The properties of the selected 
data are displayed

The waveform of the selected data is displayed

Changing the order by dragging 
and dropping an item

Saving search conditions

Starting a search with search conditions

 

		

The data for each item are sorted by clicking 

Changing the order by dragging (drag “Instrument name” ) 

Width adjustment 
When the mouse pointer becomes this mark, 
the width of the item can be changed. 

Height adjustment 
When the mouse pointer becomes this mark, the size 
of the list window remains the same and the height of 
the upper and the lower region is adjusted.

Drawing pin 
The window is minimized by clicking. 

Click repeatedly to toggle between
ascending and descending sort order. 

		

Display item selection
When the item name is right-clicked, a list is displayed and 
show/hide can be set. Display is made when this is checked. 
However, the first item cannot be selected as hidden.

1.5  Names of Parts on the Main Screen and their Use
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Properties window display example
Properties of the data selected 
in the list window

Clicking here displays 
the lower level

The lower level is closed 
by clicking here

The display frame is enlarged/reduced 
by dragging the spreader display 

Window spreader display example 
A display example for the spreader displayed when the mouse cursor on the main screen 
is moved to a window boundary is shown below. An actual screen has only one spreader 
display. 

List item display width magnification/reduction 
Setting is possible for each item

Display frame magnification/reduction

Properties window magnification/reduction

Magnification/reduction of search setting area 
and list display area

List window magnification/reduction

Navigation window magnification/reduction

1.5  Names of Parts on the Main Screen and their Use
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2.1	 File Import and File Export 

Manual file import 
Procedure

Manual import [Folder specification] 
1.	 Click the manual import [Folder specification] icon or select File > Manual 

import > Folder from the menu bar.

					   

Manual import [folder specification]

The “Browse for Forlder” dialog box is displayed.

					   

2.	 Specify a folder. 

3.	 Click the [OK] button. 
Recorder display data or event data in the folder are copied to the management area. 

					   

Serial No. and type of the equipment from which 
imported data have been collected

Chapter 2 	 File Management Functions
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Manual import [File specification] 
1.	 Click the manual import [File specification] icon or select File > Manual import 

> File from the menu bar. 

					   

Manual import [file specification]

The “Open” dialog box is displayed. 

					   

2.	 Select a file and click the [Open] button. 
The file is copied to the management area. 

Explanation
Manual import of a folder 
Manual import [Folder specification] is performed to acquire files in a folder to the 
management area without registration of that folder as a watch folder. 
The following folders can be specified. 
•	 Folder (including subfolders) 
•	 Folders on a removable disk 
The object files in the specified folder are copied to the management area. 

Manual import of files
Manual import [File specification] is performed when files are to be acquired directly to 
the management area. Files on a removable disk can also be specified. As long as the 
specified files are object files of this software, they are copied to the management area. 
Multiple files can be specified. 

Reimport of deleted data 
Deleted files can be reimported by manual import [Folder specification] or manual import 
[File specification]. 

2.1  File Import and File Export
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Automatic file import 
Procedure

Automatic import [Folder specification] 
1.	 Click the automatic import settings icon or select File > Automatic import > 

Folder specification from the menu bar. 

					   

Automatic import settings

The “Automatic import folder setting” dialog box is displayed. 

					   

2.	 Click the [Create] button. 
The “Browse for Folder” dialog box is displayed. 

					   

3.	 Select the folder and click the [OK] button. 
The folder name is displayed in the “Automatic import folder setting” dialog box. 
When the browse box is clicked, the “Browse” dialog box is displayed and folder change is 
possible. 

					   

Check to make an import folder effective
Click here and select the monitoring time

Check to make subfolders import objects
Changing the import object folder

Conversion
Select a conversion format
from the list. When importing
files, Excel/Text conversion
is performed by file (see
section 4.9). 

4.	 Click the input box for the monitoring time and select the time interval for checking 
imported files from the list box. 

2.1  File Import and File Export
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Deleting the import folder settings 
1.	 Click the “No.” column of the imported folder. 

The folder becomes selected. 

					   

2.	 Click the [Delete] button. 
The folder registration is deleted. 

Immediate automatic import 
1.	 Click the icon for immediate automatic import or select File > Automatic 

import > Execute immediately from the menu bar. 

					   

Immediate automatic import

Import is performed immediately from the folder specified as the import source. 

Explanation
The following conditions exist for specification of the watch folder. 
•	 Specification of the root directory where DAQManager is installed is not possible. 
•	 The system directory of the OS cannot be specified. 
•	 The management area of DAQManager cannot be specified. 
•	 A hard disk connected via USB or a network folder assigned to a drive can be 

specified. 
•	 Specification is possible for a maximum of 8 locations. 

A watch folder must be set for automatic import. 
Automatic import [Folder specification] monitors the data in the automatically set watch 
folder in intervals set by the monitoring time. When the monitoring time is set to “No”, 
automatic import is not performed.
When a corresponding file exists in the watch folder, the file is copied (imported) to the 
management area. When this occurs, if automatic data conversion was specified, the 
converted data is saved to the import folder at the time of import. (The data format can 
also be converted after waveform display.) See section 4.9, “Converting Data Formats.” 
Even during import, waveform display and other processes can be performed. 
When exiting the software, the import is aborted and exit is made. 

After import, the navigation window information and the list information are updated to 
the most recent information. 
The upper limit for devices from which import is possible is 300 units (including deleted 
data). Data which have been moved to “Deleted data” of the navigation window and have 
been deleted there cannot be imported automatically. See “2.2 Deleting Data Files or 
Devices” for “Deleted data.” 

2.1  File Import and File Export
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Immediate automatic import 
Import from the folder set by automatic import [Folder specification] is performed 
immediately. 
When immediate automatic import operation is performed, the set management folder 
is confirmed and any not yet imported files are imported. When this is during automatic 
import, the import is aborted and new import is performed. 
The imported files are classified in the navigation window by devices, and they are 
displayed with the device serial No. and the device name. 

Changing the imported equipment name 
Procedure

1.	 Right-click the device name displayed in the navigation window and select 
“Rename.” 

					   

Right-click the device name and select “Change name”

Then the name can be changed. 

					   

2.	 Change the name. 

2.1  File Import and File Export
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File export 
Procedure

1.	 Click “File” in the navigation window and display the file list. 

					   

Right-click any file and select “Export.”

2.	 Right-click any file and select “Export” or click any file and then select File > 
Export from the menu bar. 
The “ Browse for Folder” dialog box is displayed. 

					   

3.	 Select a folder and click the [OK] button. 
The file is exported. 

Explanation
Files imported to the management area are exported to the specified folder. 
Exported files can be displayed with the viewer of our software DAQSTANDARD or 
DAQEXPLORER*. 
Only files are export objects. Also, export is possible only when a file has been selected 
in the list window. 
The name and the format of the exported file are the same as at the time of import. 
The waveform color, marks, etc. set by DAQManager cannot be exported. Also, a folder 
specified as a watch folder cannot be specified as an export target. 
If a file of the same name exists in the export destination folder, an overwrite message 
is displayed (see M10011 in section 5.1). Overwriting is done when the [OK] button is 
clicked. 

*	 The DAQEXPLORER Viewer version 4.11 or before cannot display exported files of the 
DX1000/DX1000N/DX2000 release number 4.

2.1  File Import and File Export
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2.2	 Deleting data files or devices 

Deleting data files 
The data file in the file list is deleted. Files shown in waveform display or as waveform 
display conditions (“Graph,” see section 4.2) cannot be deleted.

Procedure
1.	 With the file list displayed, right click the data to be deleted and select “Delete” or 

click the data to be deleted and select Edit > Delete from the menu bar. 

A confirmation message is displayed. 

					   

2.	 Click the [OK] button. 
The data file is moved to “Deleted data” of the navigation window. 

Note 
When multiple files are selected while the Shift key or the Ctrl key is pressed, batch deletion of 
data files is possible.

					   

With all files of the data list selected, 
right-click and select Delete 

Multiple files can be selected by selecting files 
while the Shift key or the Ctrl key is pressed 
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Deleting a device 
A device can be deleted only when all files of the device have been deleted. 

Procedure
1.	 Display the file list of the device to be deleted and delete all data files. Execute 

“Data file deletion.”
All data files are moved to “Deleted data” of the navigation window. 

2.	 Click “Deleted data” of the navigation window and then select Edit > Empty 
deleted data from the menu bar. 

					   

A confirmation message is displayed. 

					   

3.	 Click the [OK] button. 
“Deleted data” is emptied. 

4.	 Right-click the device name to be deleted and select “Delete” or click the device 
name and select Edit > Delete from the menu bar. 

					   

A confirmation message is displayed. 

					   

5.	 Click the [OK] button. 
The device is deleted. 

2.2  Deleting data files or devices
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2.3	 Editing the management area 

Imported files are acquired to the management area. Up to 10 management areas can 
be created. With the initial setting, the initial name of management area is “Default.” 
New creation, deletion, renaming, switching, backup copying, backup copy reading, 
consistency checking, data correction, and index size calculation can be performed for 
management areas. 
When the management area is switched, the files imported to that management area can 
be searched and displayed. 

With backup copying of the management area. the data files, the index file (file 
required for file searching), the graph information, and the display state settings in the 
management area which is the backup object are copied to the specified folder. 
The size of the index file can be confirmed on the edit screen (index size) of the 
management area. When this index file becomes large, file import may become 
impossible. The size of the index file becomes smaller when data files in the 
management area are deleted. See “2.2 Deleting Data Files and Devices” for the deletion 
methods. 

Calculation of the management area is displayed after the calculation of the capacity of 
all imported files. 

A management area causing an error during a consistency check can be corrected by 
reconstruction. 

Please close all waveform display screens when editing the management area. 
Also, all automatic imports are cancelled while editing the management area. 

Note
If the management area being used becomes corrupt for some reason, the Management area 
screen is displayed when DAQManager starts, and [Trouble] appears in the status box.

					   

In such a case, reconstruct the management area or switch the management area. 
For reconstruction of the management area, refer to “Reconstructing the management area” in 
this section. For switching of the management area, refer to “Management area switching” in 
this section.

Canceling editing processing 
The management area editing operations for backup, restore, reconstruction, and 
consistency check may require some time, and cancellation during processing is 
possible. A message is displayed, and cancellation is possible by clicking the [Cancel] 
button. 
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Creating a new management area 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

Note
Please close all waveform display screens when editing the management area. 

2.	 Click the [Create] button. 
The “Create” dialog box is displayed. 

					   

3.	 Enter the name of the management area and click the [OK] button. 
The name of the management area is displayed in the list. 

					   

Explanation
Creation of a new management area
New file information is created. The initial setting at the time of installation is “Default.” 
Up to 10 file management areas can be created. 
Duplicate file management area names cannot be used. 

2.3  Editing the management area
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Changing the name of a management area 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

2.	 Click the No. of the management area name to be changed. 

3.	 Click the [Change] button. 
The “Change” dialog box is displayed. 

					   

4.	 Enter the new name and click the [OK] button. 
The name is changed. 

Explanation
The name of the management area is changed. Duplicating the name of another 
management area is not possible. 

2.3  Editing the management area
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Management area switching 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

2.	 Click the No. of the management area to be switched. 

3.	 Click the [Switch] button. 
The “Switch” dialog box is displayed. 

					   

4.	 Specify the management area to be switched and click the [OK] button. 
A confirmation message is displayed. 

					   

5.	 Click the [OK] button. 
The management area is switched. 

Explanation
The presently used management area is changed to a different management area. 
Select a presently not used management area. 

2.3  Editing the management area
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Deleting a management area 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

2.	 Click the No. of the management area to be deleted. 

3.	 Click the [Delete] button. 
The “Delete” dialog box is displayed. 

					   

4.	 Confirm the management area to be deleted and click the [OK] button. 
A confirmation message is displayed. 

					   

5.	 Click the [OK] button. 
The management area is deleted. 

Explanation
A management area is deleted. The management area presently being used cannot be 
deleted. 

2.3  Editing the management area
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Confirming the size of the management area 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

2.	 Click the No. of the management area for which the size is to be confirmed. 

3.	 Click the [Calculate] button. 
The “Calculate” dialog box is displayed. 

					   

4.	 Click the [Execution] button. 
The calculation result is displayed in the management area size column. 

					   

Explanation
The size of all files imported to the selected management area is calculated and the 
result is displayed. 

2.3  Editing the management area



2-15IM 04L47B01-01EN

1

2

3

4

5

IndexIndex

File M
anagem

ent Functions

Making a backup copy of a management area 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

2.	 Click the No. of the management area for which data backup is to be performed. 

3.	 Click the [Backup] button. 
The “Backup” dialog box is displayed. 

					     Click here 

4.	 Click the button on the right side of the backup destination text input box. 
The “Browse for Folder” screen is displayed. 

					   

5.	 Select the folder and click the [OK] button. 

6.	 Enter the save name for the management area and click the [OK] button. 

					   

A message is displayed. 

					   

2.3  Editing the management area
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7.	 Click the [OK] button. 
The backup data are saved in the specified folder. 

Note 
When the free capacity of the specified folder is not sufficient, the message “Insufficient 
capacity for backup” is displayed. Secure the capacity or specify a different folder. 

Explanation
The data of the selected management area are copied to the specified folder. The copied 
information consists of the imported data files, the index file, the graph information, and 
the display state settings. 
At the time of backup, a folder with any name is created at any location and all data are 
saved in that folder. 

2.3  Editing the management area
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Reading backup data 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

2.	 Click the [Restore] button. 
The “Restore” dialog box is displayed. 

					   

3.	 Click the button on the right side of the backup destination text input box. 
The “Browse for Folder” screen is displayed. 

					   

4.	 Select the backup data folder to be read in and click the [OK] button. 

5.	 Enter the name of the management area to be read in and click the [OK] button. 

					   

A message is displayed. 

					   

2.3  Editing the management area
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6.	 Click the [OK] button. 
The restored management area is added. 
All read in backup data are copied to the management area. 

Explanation
The backup data created by data backup are read in. The management area is given a 
name when the data are read in. 
When backup data are read in all backup data are copied to the management folder. The 
restored management area is added to the “Management area” dialog box. 

Note
When a backed-up management area is restored to a personal computer with a different time 
zone, the waveforms are not restored correctly. In this case, normal operation is obtained by 
reconstruction. 
However, even in case of reconstruction when the time zone has been changed, graphs cannot 
be used normally.

2.3  Editing the management area
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Data consistency check 
Procedure

1.	 Select File > Management area information from the menu bar. 
The “Management area” screen is displayed. 

					   

2.	 Click the No. of the management area to be checked. 

3.	 Click the [Check consistency] button. 
The “Check consistency” dialog box is displayed. 

					   

4.	 Click the [OK] button. 
A message is displayed. 

					   

5.	 Click the [OK] button. 
A consistency check is performed. 

Note 
No operations are possible during a consistency check. A consistency check can be cancelled. 

Explanation
The consistency of the selected management area is checked. 
The consistency of data is checked when data have been opened in the management 
area, files have been changed, and the consistency between data has been lost. 
When the consistency of the selected file management area cannot be obtained, an 
error message is displayed. For correction, reconstruct the management area. (See next 
page.) 
No functions can be used while checking. Cancellation is possible with the [Cancel] 
button. In case of cancellation, the data are returned to the condition before the 
consistency check. 

2.3  Editing the management area
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Reconstructing the management area 
When an error is caused with a consistency check of the management area, 
reconstruction is performed. 

Note 
Do not change the time zone for a personal computer using DAQManager. The operation is 
not normal when the time zone is changed. If change is required, reconstruct the management 
area. 
Waveforms are also not displayed normally when a backup of the management area is restored 
to a personal computer with a different time zone. In this case also, normal operation is 
obtained by reconstruction. 
However, even in case of reconstruction when the time zone has been changed, graphs cannot 
be used normally.

Procedure
1.	 Select File > Management area information from the menu bar. 

The “Management area” screen is displayed. 

					   

2.	 Click the No. of the management area name to be reconstructed. 

3.	 Click the [Rebuilding] button. 
The “Rebuilding” dialog box is displayed. 

					   

4.	 Click the [OK] button. 
A message is displayed. 

					   

5.	 Click the [OK] button. 
The management area is reconstructed. 

Explanation
When reconstruction is performed, a broken management area is repaired. 
When a device name has been changed in the navigation window and reconstruction is 
performed, the changed device name may return to the device serial No. and the type 
name. 

2.3  Editing the management area
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2.4	 Setting summer time 

When searching for data with summer time setting of the DXAdvanced unit, the 
MVAdvanced unit, and the FX100 unit search can be performed with application of 
summer time to the time of the imported files. 

Procedure
1.	 Select File > DST setting from the menu bar. 

The “DST setting” dialog box is displayed. 

					   

2.	 Check one of the check boxes “Do not use DST”, “Use the DST setting of the 
OS”, and “Set DST.” 

3.	 When “Do not use DST” or “Use the DST setting of the OS” is checked, go to step 5. 

	 When “Set DST” is checked, the setting screen becomes active. Go to step 4. 

4.	 Select the start time and the end time for summer time from the list box after 
clicking the respective text box. 

5.	 Click the [OK] button. 

Explanation
The DST setting is applied to all imported files and all years. 
The setting range is shown below. 
Setting item Contents
Summer time start Month January to December

Week 1st to 4th, last
Weekday Sunday to Saturday
Hour 0 to 23

Summer time end Month January to December
Week 1st to 4th, last
Weekday Sunday to Saturday
Hour 0 to 23

When files recorded with DXAdvanced, MVAdvanced, or FX100 set to summer time are 
imported, the time becomes standard time. When DAQManager is set to summer time, 
the summer time setting of DXAdvanced, MVAdvanced, or FX100 should be matched. 
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3.1	 Data List Display 

When data are searched, a list of the object data is displayed in the search folder. 
The imported files are taken under management and they are classified automatically 
by devices. The classified files are displayed as lists when an item is selected in the 
navigation window or as graph lists when graph is selected. 

List display 
Procedure

1.	 Select “Data” in the navigation window or select View > Data from the menu bar. 
The device name is displayed in the navigation window. 

					   

Device name
The imported device name is displayed when clicking here

2.	 Click the “+” mark on the left side of the device name. 
The list display type is displayed. 

					   

Clicking here displays the list display type
List display type (data type)

Chapter 3 	 Data Search Function
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3.	 Select the list display type. 
The data list is displayed. 

					   

When any item is clicked, the data are displayed as a list

Search object 
data list

When all imported files are made search objects, 
select items from “All data” or lower 

Select data and display a waveform
For details, see “4.1 New Creation of Data and Additional Display.” 

4.	 Select any data. Click one set of data to select it, click with the Shift key held 
down to select a range of data, or click multiple data while holding the Ctrl key 
down. 

5.	 Right click and select “Display (display in the same window)”, “Display entire file”, 
or “Additional display in the active window.” You can also select any data and then 
select View > “Display (display in the same window)”, “Display entire file”, or 
“Additional display in the active window” from the menu bar. 
When “Display (display in the same window)” is selected, all selected data are displayed as 
waveforms in one window. 
When “Display entire file” is selected, the files including the selected data are displayed as 
waveforms in one window. 
When “Additional display in the active window” is selected, the data are displayed 
additionally in the active waveform display window. 

					   

When multiple data are selected, right-clicked, and “Display (display 
in the same window)” is selected, waveform display is made in one 
window

Properties of the 
data selected first

3.1  Data List Display
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Explanation
The categories of data in the navigation window are as follows. You can sort by category 
by clicking the display contents item name. The order of items can be changed by 
dragging. View/hide of items also can be set. See “1.5 Names of Parts on the Main 
Screen and their Use.”
Data types Display contents
Tag Tag name, tag No., channel name, start time, stop time, cycle, data type, 

power failure, device name, device type, batch name
Alarm Alarm status, alarm type, alarm level, occurrence time, tag name, channel 

name, data type, device name, device type, batch name
Group No. Display group name, start time, stop time, data type, power failure, device 

name, device type, batch name 
Message Message, input user name, time, input display group, data type, device 

name, device type, batch name 
File File name, star time, end time, data type, power failure, device name, device 

type, batch name 
Continuous data Start time, stop time, data type, power failure, device name, device type, 

batch name, batch group No. 

List display restrictions 
List display is possible for 100,000 cases. 

3.1  Data List Display
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3.2	 Setting, Saving and Deleting Search Conditions 

Search conditions for data or waveform display conditions (flag) can be set, saved, and 
deleted. 

Procedure
1.	 Import files. 

For the operation procedures, see “2.1 File Import and File Export.” 

2.	 Select the type of list display to be searched from the navigation window. 
The data are displayed in the data list area. 

					   

The data list is displayed when a search object is clicked
Data list

Restricting the search conditions 
3.	 Search conditions are set in the search condition setting area. 

	The setting contents differ according to the search object data. 

		  Setting example for time search 

						    

						    

						    

		  Setting example for a search text string 

						    

4.	 Click the [Search start] button. 
The search result is displayed in the data list area. 
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Saving search conditions 
1.	 Click the [Save the cond.] button after setting the search conditions. 

The “Save the search cond.” dialog box is displayed. 

					   

2.	 Enter the name of the search conditions and click the [OK] button. 
When “Search conditions” of the navigation window is clicked, list display is made. 

					   

Search conditions
list

Clicking here displays the search conditions list

Renaming the search conditions 
1.	 Right-click the search conditions. 

					   

2.	 Select [Change name]. 
The search conditions name is highlighted. 

3.	 Change the name. 

Deleting search conditions 
1.	 Right-click the search conditions. 

2.	 Select [Delete]. 
A confirmation dialog box is displayed. 

					   

3.	 Click the [OK] button. 
The search conditions are deleted. 

3.2  Setting, Saving and Deleting Search Conditions
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Explanation
Setting search conditions 
The search conditions differ according to the data specified in the navigation window. 

Search type Search method Search object
Time None Time search is not performed. Tag list

Alarm list 
Display group list 
Message list 
File list 
Continuous data list

Date and time Search is done for the specified date 
period.

Relative time Data within the last xx hour, the last 
xx day, the last xx month, or the last 
xx year relative to the present time are 
searched.
xx : 1 to 99

Last 1 hour Based on the current time, the data of 
the last hour of the search object data 
are searched.

Last 1 day Based on the current time, the data of 
the last day of the search object data 
are searched.

Last 30 days Based on the current time, the data 
of the last month of the search object 
data are searched.

Last 365 days Based on the current time, the data of 
the last year of the search object data 
are searched.

String to be 
searched

Tag name Enter a text string. Intermediate match 
search is performed for the text string.

Tag list 
Alarm listTag No.*

Channel number
Batch name Tag list 

Alarm list 
Display group list 
Message list 
File list 
Continuous data

Group name Display group list
Message Message list
Input user name
File name File list
Batch text Continuous data
Batch comment Continuous data

Alarm High Select the alarm type Alarm list
Low
Delay High
Delay Low
Rate High
Rate Low
Delta High
Delta Low

*	 The tag No. is displayed only at the time of tag list display. 

Saving search conditions 
The set search conditions can be saved. The search conditions list is displayed when 
“Search conditions” of the navigation window is selected. 

Deleting search conditions 
When the search conditions are deleted, they cannot be restored. Deletion is made 
without relocation to Deleted data. 

3.2  Setting, Saving and Deleting Search Conditions
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3.3	 Reading Search Conditions 

Procedure
1.	 Click “search conditions” of the navigation window. 

The list of search conditions is displayed. 

					   
Click here

2.	 Double-click any search conditions. 
Search is performed according to the saved search conditions and the search result is 
displayed. 

					   

Search results 
displayed according 
to the search 
conditions

Explanation
When the search conditions are read in, display is made in the state at the time the 
search conditions were saved. 
The search results are displayed in the most recent state. For example, if automatic file 
import has been set, the data are displayed updated to the most recent state. 
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4.1	 New Display of Data and Additional Display 

Setting the waveform display method
Before displaying data as a waveform, set the waveform display method. After setting the 
display method and displaying waveforms, the waveforms appear in the specified display 
format. After displaying waveforms, you can also change and save the display method. 
Even if the waveform display method is set, when displaying a graph (see section 4.2) 
the display method saved with the graph takes precedence.

Procedure
Setting the waveform display

1.	 On the menu bar, click Display > Set default.
The [Set Display Default] dialog box is displayed. 

						    

2.	 Set each item. 

Explanation
Waveforms are displayed according to the specified conditions. The contents of the 
setting items are as follows.
Setting item Description
Grid color Waveform grid color
Background color Waveform background color 
Tag display Channel name/Tag name/Tag No. 
Thickness of wavy line Normal/Middle/Thick 
Cursor value Display/No Display 
Transparency of cursor value Translucence/Opacity
Cell without value Padding/Not padding

Sets whether to fill cells without values or to 
leave them blank. Cells without values are 
filled in with previous values (event data) or 
subsequent values (display data).

After waveform display you can change the default settings, but the waveform display 
prior to the change will remain.

Chapter 4 	 Data Display Methods
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Waveform display from a data list 
Procedure

New display of data 
1.	 Click any list display type of “Data” of the navigation window. 

List display is performed for the data. 

2.	 Click any data in the data list. 

					   

Clicking here causes display of the name of the device 
which collected the imported data 

List display of the data is made when the list display type is clicked 
Select the data for waveform display from the data list 

Properties of the 
selected data

Waveform window display
Waveform file display

Waveform additional display

3.	 Select View > Display (display in the same window) from the menu bar, click 
the “Waveform window display” icon, or right-click and select [Display (display 
in the same window)]. 
A new waveform window opens and the data are displayed as waveform. 

Note 
Waveform display can be done simply by double-clicking the data for which waveform display is 
to be performed instead of steps 2 and 3. 

Additional display of data 
4.	 Click the data to be added from the data list. 

5.	 Select View > Additional display in the active window from the menu bar, 
click the “Additional waveform display” icon, or right-click the data and select 
[Additional display in the active window]. 
Data are displayed additionally in an existing active waveform window. 

Display waveform in entire file
1.	 Perform steps 1 and 2 of “New display of data.” 

2.	 Select View > Display entire file from the menu bar and click the “Waveform 
file display” icon, or right click and select [Display entire file]. 
The data are displayed in file units. 

4.1  New Display of Data and Additional Display
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Explanation
New waveform display 
A new waveform window is displayed. Even if the same data already are displayed as 
waveform, waveform display is made in a new window. 

Additional waveform display 
Additional display is made in a displayed waveform window. 
When the limit for the number of displayed tags is exceeded by additional display, the 
message “The upper limit for the groups for which waveform display is possible has been 
exceeded. A part will not be displayed additionally.” is displayed. Display in a separate 
waveform window or delete not required group tags. 
Delete not required group tags in the “Detail settings” dialog box. (See “4.4 Waveform 
Detail Settings.”) 

Display entire file
Waveform display is made not only for the selected data, but also for the entire file 
including these data. At this time, the time axis becomes the start/stop time instead of file 
units. 

Status list at the time of waveform display of data 
The state when data have been selected from tags, alarms, display groups, messages, 
files, and continuous data lists and waveform display has been made becomes as shown 
below. 

State with waveform display of tag data 
View menu items State with waveform display
Display One waveform window is displayed, and the selected tags are displayed 

in the same waveform window.
Display entire file The files including the selected tags are displayed. Waveform windows 

are displayed for the number of files including tags. Tags in the same file 
are displayed in the same waveform window.

Additional display in 
the active window

Tags are displayed additionally in a display group. When the max. number 
of tags which can be displayed is exceeded, a message indicating that 
some tags cannot be added is displayed.

State with waveform display of alarm data 
View menu items State with waveform display
Display One waveform window is displayed, and the selected alarms are 

displayed in the same waveform window.
Display entire file The files including the selected alarms are displayed. Waveform windows 

are displayed for the number of files including tags. Tags in the same file 
are displayed in the same window.

Additional display in 
the active window

Tags for an alarm which has occurred in a display group are displayed 
additionally. Alarms which have occurred for the same tag are put 
together.  When the max. number of tags which can be displayed is 
exceeded, a message that some tags cannot be added is displayed.

4.1  New Display of Data and Additional Display
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State with waveform display of display group data 
View menu items State with waveform display
Display One waveform window is displayed, and the selected groups are 

displayed by groups.
Display entire file The files including the selected groups are displayed. Waveform windows 

are displayed for the number of files including groups. Groups in the 
same file are displayed in the same window.

Additional display in 
the active window

All tags in the groups added to the display groups are added. Because 
tags are added, messages added to the relevant groups are set to No 
Display by default. The group name is destroyed. When the max. number 
of tags which can be displayed is exceeded, a message that some tags 
cannot be added is displayed.

State with waveform display of message data 
View menu items State with waveform display
Display One waveform window is displayed, and the groups with the selected 

messages are displayed by groups.
Display entire file Files including groups with the selected messages are displayed. 

Waveform windows are displayed for the number of files including groups 
with messages. Messages in the same file are displayed in the same 
window.

Additional display in 
the active window

Groups with messages are added.  When the max. number of groups is 
exceeded, a message that some groups cannot be added is displayed.

State with waveform display of file data 
View menu items State with waveform display
Display One waveform window is displayed and the files are displayed by groups 

according to the file groups.
Display entire file Waveform windows are displayed for the number of selected files. 

However, display is made in the same window when the Start/Stop time 
(continuous file) is the same.  

Additional display in 
the active window

All groups in the file are displayed additionally as groups.  When the max. 
number of groups is exceeded, a message that some groups cannot be 
added is displayed.

Waveform display Display of the most recent data waveforms
Export Copying in the format created by the device is performed from under 

management to the specified folder.
To Excel[File] Files selected in the list are converted to Excel.
To Text[File] Files selected in the list are converted to text.
Delete Moves files to Deleted data. Files whose waveform data is being 

displayed cannot be deleted. You can delete an instrument only if all the 
files of the instrument have been deleted.

State with waveform display of continuous data 
View menu items State with waveform display
Display One waveform window is displayed, and the groups of the selected batch 

are displayed by groups.
Display entire file Waveform windows are displayed for the number of selected batches.
Additional display in 
the active window

All groups in the batch are displayed additionally as groups.  When the 
max. number of groups is exceeded, a message that some groups cannot 
be added is displayed.

4.1  New Display of Data and Additional Display
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Waveform display from files 
Procedure

1.	 Select File > Open from the menu bar or click the “Open” icon. 

					   

Open

The “Open” dialog box is displayed. 

					   

Select the file type

Select the file name

2.	 Click the [Open] button after specifying the file type and the file name. 
The selected data are displayed as waveform. 

					   

Note 
When a file is opened and displayed as a waveform, the file is imported automatically. Data 
deleted by moving them to “Deleted data” of the navigation window also will be reimported 
when they are displayed as waveform. 

4.1  New Display of Data and Additional Display
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Display of tag information 
Active tag information is displayed. 

Procedure
When a Y-axis tag is clicked on the waveform display screen, the tag information is 
displayed in the properties window. For information on waveform display, see section 4.1.

		

When any tag is clicked, the tag information is displayed

Tag information

 

Adding groups
Procedure

1.	 While in waveform display, click Edit > Append Group on the menu bar. 
A tab with a new group name is created in the active waveform display screen.

					   

Existing waveform display screen
With newly added group

2.	 Right-click any data in the data list, then click Additional display in the active 
window. 
The data is displayed as waveforms in the tab of the new group name.

Note
If you add a new group and then click another group tab without displaying any new waveforms 
in the added group, the added group tab disappears. You can add the group again to display it.

Explanation
Groups can be added when the waveform display screen is shown. The names of added 
groups are assigned based on existing group names and the order in which they are 
added, as in: Group1, Group2, Group3, …etc. 

4.1  New Display of Data and Additional Display



4-7IM 04L47B01-01EN

1

2

3

4

5

IndexIndex

D
ata D

isplay M
ethods

Deleting groups
Procedure

1.	 On the menu bar, click View > General Display Settings, or click the General 
Display Settings icon. 

					   

General Display Settings

The General Display Settings dialog box appears.

					   

2.	 Click the group tab that you wish to delete.

3.	 Click the No. column header. 
All channels are selected. 

					   

Click the group name you wish to delete
Click here to select all channels

4.1  New Display of Data and Additional Display
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4.	 Click the Delete button. 
All channels are deleted.

					   

5.	 Click the OK button. The group tab is deleted.

Note
If you delete a group, the next group that is added is shown without a group name.

				  

Explanation
Groups are deleted by deleting all the channels within the group.

4.1  New Display of Data and Additional Display
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4.2	 Saving and Renewal of the Waveform Display 
Conditions (graph) 

Save the waveform display conditions. The DAQManager file menu calls the waveform 
display conditions “Graph.”

Procedure
Saving the display conditions 

1.	 With waveform display, click “Graph” of the navigation window. 
The waveform display conditions list is displayed. When no waveform display conditions 
have been saved, nothing is displayed in the list. 

					   

Clicking here displays the waveform display conditions list

Waveform display conditions list
Graph name

2.	 Select File > Save graph or Save graph as … from the menu bar. 
When Save graph is selected, saving is done with the graph screen name. When a file with 
the same name exists, a message is displayed. 

					   

When Save graph as… is selected, the “Save graph as…” dialog box is displayed. 

					   

When graph saving has been selected 
3.	 For overwriting with the “Information” dialog box, click [OK], and for not 

overwriting, click [Cancel]. 
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When Save graph as… has been selected 
3.	 Change the graph name in the “Save graph as…” dialog box and click the [OK] 

button. 
The display condition file name is displayed in the graph list as list display. 

Redraw with the saved display conditions
Double-click any display conditions name from the waveform display conditions list. 
Redraw the graph is performed with the saved display conditions. 
When files which can be connected have been newly imported, always perform display after 
graph connection. 

Copy to clipboard
On the menu bar, click Edit > Copy to clipboard, or press Ctrl + C.
The waveform display on screen is copied to the clipboard as bitmap data.

Explanation
Graphs can be searched by time, tag name, group name, mark, message, or graph 
name. 
Saved graphs cannot be displayed with the viewers of our software DAQSTANDARD or 
DAQEXPLORER. 
Graphs also can be saved with “Data” selected in the navigation window. When “Graph” 
is selected, the saved graph name is displayed.
If you display [Graph], the display is based on the display settings at the time the graph 
was saved rather than the waveform display default settings (see section 4.1). 

4.2  Saving and Renewal of the Waveform Display Conditions (graph)



4-11IM 04L47B01-01EN

1

2

3

4

5

IndexIndex

D
ata D

isplay M
ethods

4.3	 Names of Parts on the Waveform Display 
Screen and their Display 

Names of parts on the waveform display screen and operation outline 

Alarm display 

Cursor
Cursor value

Marks (green display) added by DAQManager

Marks (orange display) added by the recorder

Trip line 4 (orange) 

Trip line 3 (violet) 

Trip line 2 (blue) 

Trip line 1 (red)

Y-axis display

Mark information (opened state)
Message information (closed state)

Legend display
Channel/axis display switch button

Active waveform grid

Channel Show/Hide button

Date Time

Y-axis display area change spreader 

Y-axis grid time axis unit 

Moving the waveform 
display position (scroll bar) 

Moving the Y-axis display position (scroll bar) 
Active Y-axis

The functions of the parts in the waveform display area and the display contents are as 
shown below. 
•	 The display area can be changed by dragging the Y-axis display area change 

spreader to the left or the right. 
•	 The left/right display of waveform display is the range from the data start time to the 

stop time. 
•	 The Y-axis grid only displays active waveforms. 
•	 The alarm level is from 1 to 4 and the occurrence section is displayed with the color of 

the respective channel. 
•	 The legend area displays the display waveform channel, the axis Show/Hide status, 

and the axis grouping. Click the legend display channel or axis icon and switch 
between Show and Hide. 

•	 The legend area can be displayed switched to channel display or to axis display. 
•	 Channel Show/Hide can be set for the legend area. 
•	 Marks added by the recorder are displayed as “Message” in orange. Marks added at 

the waveform display screen of DAQManager are displayed in green with the set mark 
name. 

•	 Message information is displayed with a line and can be closed. 
•	 Only active waveforms can display trip lines, and the position of the respective trip 

lines can be changed by dragging. 
•	 The grid display displayed as a waveform background is the grid display of the active 

waveform.
•	 With the waveform display screen active, move the mouse wheel to scroll the 

waveform display position left and right.
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4.4	 Waveform Detail Settings 

Procedure
1.	 Select View > General Display Settings from the View menu bar or click the 

“General Display Settings” icon. 
The “Genral Display Settings” dialog box is displayed. 

Click the tab of the group to be set 
Select by clicking the waveform No. 

Waveform display ON/OFF (green color is ON) 

The settings are made effective 
and the dialog box is closed 

Selection of trip line Show/Hide 
Trip line input 

Display message setting 
Display color 

Display position input 
Display range input 

Select Normal display/Exponential display 

Group name input 
Y-axis setting 

Input into a text box 
Click and select from a list box

The selected waveform No. (tag) 
is deleted

2.	 Changing the display conditions. 

Explanation
Group 
Up to 50 groups can be set. Up to 100 tags can be registered per group. 

Waveform display ON/OFF 
Check the box of the waveform No. to be displayed. 

Scale (display range) 
A scale is displayed in the Y-axis display area of the waveform display screen. 
The input range for the maximum value and the minimum value is from -1E16 to 1E16. 
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Zone (display position) 
The input range is as shown below. 
•	 Minimum value: 0 to 99 % 
•	 Maximum value: 1 to 100 % 
The waveform display position is set with the lower edge of the waveform display area 
of the waveform display screen as 0 % and the upper edge as 100 %. When the zone 
display area is clicked, numerical input becomes possible. 
When the Y-axis mode setting is “Y-axis free mode”, display is made with the set zone. 

Trip lines 
Four settings (trip 1 – red/trip 2 – blue/trip 3 – violet/trip 4 – orange) are possible for each 
waveform. Only the trip lines of active waveforms are displayed on the waveform screen. 
On the waveform display screen, the display position of trip lines can be changed 
by dragging. When the trip line value display area on the “Detail settings” screen of 
waveform display is clicked, numerical input becomes possible. 

Display messages 
Messages to be displayed can be set. Clicking displays the “Display message group” 
screen. The display group to be registered to the recorder is displayed on this screen. 
Check a group to be displayed. 

		

Display color 
The color of each waveform can be displayed. Clicking displays the “Set color” screen. 
To set any color, click the [Define Custom Colors] button of the “Color” dialog box. 

		

4.4  Waveform Detail Settings
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4.5	 Changing the Waveform Display 

Zoom in / zoom out time axis 
Procedure

1.	 Select Time Axis > Zoom in, Zoom out, or Time axis Form to from the menu 
bar or click the “Zoom in” icon, the “Zoom out” icon, or the “Time axis 
specification display” icon. 
When time specification is selected, the “Trend display section specification” dialog box is 
displayed. 

					   

2.	 Set the date and time to be displayed. 
The set section is displayed as waveform display. 

3.	 Set the time and the date. 

					   

Clicking displays the calendar 

Select the date 

Clicking switches to the preceding or the following month 

Click the numerical value to be changed to 
highlight it. Then it can be changed 

Highlight the numerical value by 
clicking and enter the changed 
value or use the Up/down button 
to change the value

Up/down button 

Explanation
Time axis maximum setting: One grid interval of the time axis represents 3 months.
Time axis minimum setting: One grid of the time axis is displayed as 50 ms. 
The initial setting is 10 seconds for one grid, and the width of one grid can be changed 
as follows. 

	 50 ms, 100 ms, 500 ms, 1 s, 5 s, 10 s, 30 s, 1 min, 5 min, 10 min, 30 min, 1 h, 2 h, 3 h, 
4 h, 6 h, 8 h, 12 h, 1 day, 7 days, 1 month, 3 months

When DST is used with time axis display with one day or more for one grid, the width of 
one grid is changed, and the grid line is always displayed at 0 hours.
When 1 grid interval is 3 months, grid lines are fixed for January, April, July, and October.  
Grid lines are plotted on the hour. 

(Continued on the next page) 



4-15IM 04L47B01-01EN

1

2

3

4

5

IndexIndex

D
ata D

isplay M
ethods

A grid of 1 hour/div or more shows the plotted time and time axis scale of contraction 
scale.

Time axis contraction scale and grid position
Contraction scale Grid position
1hour/div 00:00:00, 1:00, 2:00. ..., 23:00
2hour/div 0:00, 2:00, 4:00, 6:00, 8:00, 10:00, 12:00, 14:00, 16:00, 18:00, 20:00, 22:00
3hour/div 0:00, 3:00, 6:00, 9:00, 12:00, 15:00, 18:00, 21:00
4hour/div 0:00, 4:00, 8:00, 12:00, 16:00, 20:00
6hour/div 0:00, 6:00, 12:00, 18:00
8hour/div 0:00, 8:00, 16:00
12hour/div 0:00, 12:00
1day/div 1st 00:00:00, 2nd, 3rd, ..., 31st
7day/div Monday of each week 00:00:00
1month/div Jan 1st 00:00:00, Feb 1st, ..., Dec 1st
3month/div Jan 1st, April 1st, July 1st, Oct 1st

However, there are restrictions. The maximum number of data that can be compressed 
per pixel is 10,000. (For data of 1-second intervals, the maximum contraction scale is 7 
days/div.) Data cannot be compressed beyond this restriction. Note that if the restriction 
is exceeded through an additional display, the compression ratio is adjusted, and 
message M10021 is displayed (see section 5.1). 

Display with time specification 
The specified time range is displayed.

Changing the waveform thickness
On the menu bar, click Display > Thickness of wavy line > Normal, Middle, or Thick.

4.5  Changing the Waveform Display
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Y-axis display switching 
The Y-axis display has a Detailed mode and a Compact mode. The waveform display 
zone can be selected. 
The Y-axis width is adjusted automatically according to the number of display digits. 

Switching between Detailed mode and Compact mode 
The display state changes when the mouse cursor is moved or a button on the Y-axis is 
clicked. 
At that time, the Y-axis width is adjusted automatically according to the number of display 
digits. 

Place the mouse 
cursor onto the 
Y-axis.

Move the mouse cursor off the Y-axis.

Click here Click here

Compact modeDetailed mode

Button for switching between Detailed mode 
and Compact mode

Scale initial value button 
Clicking returns the scale set 
value to the initial value 

Detailed mode display position change (only at the time of Y-axis free 
mode) 

		

Move the cursor, and when the mouse 
pointer has become an arrow key, drag 
to magnify or reduce

Magnify/Reduce
object range

		

When the Y-axis mode is free mode 
Overlapping may be caused when the 
Y-axis is resized 
(See page 4-14 for Free mode.)

(Continued on the next page)

4.5  Changing the Waveform Display
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Vertical movement of the Y-axis 
The operation examples for detailed mode are shown below. The same movement is 
also made in compact mode. 

		

Place the mouse cursor, and when it has become this mark, 
drag to move the Y-axis in vertical direction 

Dragged state State when moved up

Y-axis zoom in/zoom out 
The operation examples for detailed mode are shown below. The same operation is also 
performed in compact mode. 
Zoom in/zoom out is centered around the point where the mouse is clicked. 
The factors are 20, 10, 5, 2, 1, 1/2, 1/5, 1/10, and 1/20. 

		

Move the mouse cursor to any position on the 
Y-axis and click when it becomes this mark 

When this display is reached, operate the mouse 
wheel up or down to magnify or reduce the Y-axis 
display or click  to magnify/reduce the Y-axis 
based on the factor display position

Y-axis mode switching 

		
Y-axis slide mode

Y-axis free mode
Y-axis auto mode

Y-axis full mode

Select from the following. The display examples for each zone are shown on the next 
page. 
•	 Y-axis full mode 		 : Full zone display for all waveforms 
•	 Y-axis auto mode 	 : �The waveform display area is displayed uniformly divided 

according to the number of tags. 
•	 Y-axis slide mode 	 : �The tags are displayed in the waveform display area 

sequentially from the top. 
•	 Y-axis free mode 	 : �Each tag is displayed in the display range set by “Zone” in the 

“Detail settings” dialog box (Y-axis resizing is possible). 
(Continued on the next page) 

4.5  Changing the Waveform Display
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Setting examples for each zone are shown below. 

		

Example for Y-axis full mode Example for Y-axis auto mode

Example for Y-axis slide mode Example for Y-axis free mode

Active tab

Y-axis grouping and cancellation 
Select Y-Axis > Grouping > Unit grouping, Unit scale grouping, or Cancel grouping, 
or click the following icon. 

		

Y-axis grouping [Unit] 
Y-axis grouping [Unit and Scale]

Y-axis grouping cancellation

•	 Y-axis grouping [Unit] 
	 Waveforms with the same unit text string are allotted to one Y-axis. Different Y-axis 

types (line type, logarithms) cannot be grouped. In case of different scales or zones, 
the range including all scales or zones becomes the scale or zone. Grouped tags can 
be confirmed in the Legend area. 

	 Examples for groupings

				  

•	 Y-axis grouping [Unit and Scale] 
	 Waveforms where the unit text string and the original scale are the same are allotted 

to one Y-axis. Different Y-axis types (line type, logarithms) cannot be grouped. 

•	 Y-axis grouping cancellation 
	 The grouping is cancelled. Return is made to the state before grouping. However, 

when the scales or zones are different, a scale or zone including all scales or zones is 
used, so that return to the original state is not made when grouping is cancelled. 

4.5  Changing the Waveform Display



4-19IM 04L47B01-01EN

1

2

3

4

5

IndexIndex

D
ata D

isplay M
ethods

Waveform display restrictions 
Select Y-Axis > Clip from the menu bar or click the following icon. 

		
Clip

Restriction of the waveform display range in Y-axis direction is possible from the 
minimum value to the maximum value set with “Scale” in the “General Display Settings” 
dialog box. Measuring values smaller than the minimum scale value are displayed pasted 
to the minimum value, and measuring values larger than the maximum scale value are 
displayed pasted to the maximum value. 

•	 Examples for restricted display 	 •	 Examples for unrestricted display 

			   		

Legend display switching 
Select View > Legend from the menu bar or click the following icon to switch between 
showing and hiding the legend. 

		
Legend display switching

Legend has a channel display mode and an axis display mode. 
•	 Channel display mode 
	 Channel display is made. Show or Hide can be selected for each axis. 
•	 Axis display mode 
	 Y-axis and channel are displayed. 
	 In case of grouping, hierarchical display is made for each unit or group. 
	 Show or Hide can be selected for all axes. 

		

Example for channel display mode Example for axis display mode 
Display mode switching button

Click for waveform Show/Hide

State with hidden waveform display

State with waveform display
All waveform display of 
lower hierarchical levels 
hidden

Either the channel name, tag name, or tag number is used as an identifier for channels 
in the legend. You can switch the identifier by clicking View on the menu bar followed by 
Channel number, Tag name, or Tag No.

		

Select one

When Tag name is selected

4.5  Changing the Waveform Display
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Moving trip lines 

		
Trip line 1 (red)
Trip line 2 (blue)

Trip line 3 (violet)

Trip line 4 (orange)

A trip line can be moved by dragging & 
dropping the trip point numerical frame. 

Alarm display ON/OFF 
Select View > Alarm from the menu bar or click the following icon to show/hide alarms 
on the waveform display screen. 

		
Alarm ON/OFF

		

Alarm display ON Alarm display OFF

Alarm 1 
Alarm 2 
Alarm 3 
Alarm 4

Changing the graph color
Click View > Graph Color Setting on the menu bar to display the Graph color setting 
dialog box. 
You can change the grid and background colors.

Click here to display the Color dialog box.

Grid
Background (if set to yellow)

Select a color

4.5  Changing the Waveform Display
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4.6	 Displaying Digital Values

You can display digital values of waveform-displayed tags in spreadsheet format. When 
displaying data of different intervals, the value of time for which there is no data is 
displayed as the previous value or the subsequent value.

Procedure
Displaying digital values

1.	 After displaying waveforms of the data that you wish to display as digital values, 
make the data active, then click Window > Digital value display on the menu 
bar, or click the [Digital value display] icon. 

	 Digital values can be displayed in spreadsheet format.

		

Cursor range

Active channel
The channel with a light blue frame is 
the active channel, and if you click the 
cell of another channel you can 
change the active channel.

Mark icon
Green: Mark created on DAQManager
Yellow: Mark created on the recorder
You can edit a mark added to a time cell
on the recorder by double-clicking it

Alarm display
(Displays the conditions of alarm 1, 2, 3, and 4 from the left)
Red: Alarm occurring, Green: No alarm

A cell with no value, filled (gray display)

Setting values for time for which no data exists
2.	 On the menu bar, click Display > Digital display of Cell without value > 

Padding, or Not padding.

Copy to clipboard
2.	 On the menu bar, click Edit > Copy to clipboard, or press Ctrl + C.
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Explanation
Displaying digital values
Cursor and active channel switching is linked with waveform display and list display (alarm 
lists and mark lists).
A mark icon is displayed at times for which there are marks or messages.
The digital value display limit is 100 million data. (Waveform data exceeding 100 million 
data points cannot be displayed. The menu is invalid.)
Time may be required for processing when displaying large quantities of data digitally. 

Setting values for time for which no data exists
When [Padding] is selected, cells are filled with the previous values (display data) or 
subsequent values (event data). Padded data is displayed in gray. 
When [Not padding] is selected, it is blank.

Copy to clipboard
When cursors are displayed, the cursor range is copied. If cursors are set to No Display, 
the range is not copied.
The maximum number of lines that can be copied is 1000. 

4.6  Displaying Digital Values
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4.7	 Cursor Use 

Cursor display/delete 
Cursor display 
When any location is pointed at and dragged, a cursor is displayed at the position initially 
pointed at and at the dragged point. The cursor value of the waveform at the initial 
pointing location is displayed. 

		

Point the mouse on the screen (cursor A)
Drag the cursor (cursor B)

Cursor value

Cursor deletion 
Select Edit > Erase cursor from the menu bar. 

Cursor value display 
Select Window > Cursor control from the menu bar or click the “Control” icon to 
display the “Control” screen. 

		
Control

		

Values of cursor A and cursor B on the waveform screen

Cursor movement buttons 
Movement is made with the cycle of the active channel.
Cursor movement is possible when tags of the same file 
are displayed on the waveform display screen. Cursor 
movement is not possible when tags of different files are 
displayed on the screen.

Alarm display (the status of alarm 1, 2, 3, and 4 is displayed from the left)

The values of cursor A and cursor B on the waveform screen and the difference value are 
displayed as list display. When a cursor movement button is clicked, the values of cursor 
A and cursor B can be changed. 
The alarm status is displayed when alarm display is ON. Red display is made when an 
alarm has occurred and green display is made when no alarm has occurred. 

Digital value display of abnormal data 
Abnormal data are displayed as shown below. 
•	 +OVER: 	 Measured/computed data are over the positive limit
•	 OVER: 		  Measured/computed data are under the negative limit
•	 LACK: 		  Calculation error or data dropout 

Note
When a cursor is not displayed on the waveform display screen, the cursor’s value area 
becomes blank. “Value B-A” become INVALID. 
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Changing Display/No Display of cursor values
On the menu bar, click Display > Cursor Value, or click the cursor value display 
switching icon. (See the figure below, “Example of cursor values not displayed.”)
The cursor value Display/No display setting is saved in the waveform display conditions 
(graph).

Changing the cursor value transparency
You can set the transparency used when displaying cursor values. The transparency 
setting is saved with the waveform display conditions (graph).
On the menu bar, click Display > Transparency of cursor value > Translucence, or 
Opacity.
Translucence:	 The display beneath the cursor value display is visible.
Opacity:	 No translucence.

Example of translucent 
display

Example of opaque 
display

Example of cursor 
values not displayed

Section calculation value display 
Select Window > Statistics from the menu bar or click the “Section calculation 
display” icon to display the “Statistics” screen. 

		
Section calculation display

		

Calculation section start data time (cursor A)
Calculation section end data time (cursor B)

Data is copied onto the clipboard.

Recalculates when you change a 
cursor position

Minimum value, maximum value, P-P value, and mean value are calculated and 
displayed for each waveform in the range selected with cursor A and cursor B. When no 
cursors are displayed, calculation is performed for all data. 
As the calculation results are not linked to cursor A and cursor B, update the calculation 
result by clicking the [Re-Calc.] button on the “Statistics” screen when the positions of 
cursor A and cursor B have changed. 
If you click the [Copy to clipboard] button, the text data of statistics is copied to the 
clipboard. 

Note
If the display data is data in waveform display, the average values of section value calculation 
cannot be displayed.

4.7  Cursor Use
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Adding a mark 
1. Point with the cursor

2. Click here (select Edit > Append mark from the menu bar)
3. Set mark Display/No display, 
 Display position, Group, Title, 
 and Comment then click [OK]

When cursor A and cursor B are at the same position, an optional mark can be added. 
Select whether the optional mark is to be added in common for all groups or only for 
the displayed group. The mark title and the display positions for the comment also can 
be selected. The mark title can be entered with up to 60 single-byte characters, and the 
mark comment can be entered with up to 250 single-byte characters. 

Display position: Left Display position: Right

No display
When a mark is double-clicked, the “Append mark” 
dialog box is displayed and edition can be done 

Marks added with DAQManager are displayed 
in green. 
Marks added with the recorder are displayed 
in orange. 
The mark position can be moved by dragging

Display/No display switching

Message display 
For messages created with the recorder, Show or Hide can be selected by selecting 
the group displaying the message in the “General Display Settings” dialog box for each 
tag. The group at this time is not the group name displayed in the DAQManager graph, 
but the display group in the file set by the recorder. Multiple groups or all groups can 
be selected for message display, and setting is possible for each tag. Hiding with no 
selection is also possible. 

Mark deletion 

		

When a mark is enclosed between cursor A and cursor B, 
select Edit > Erase mark from the menu bar or click the 
“Erase mark” icon 

Erase Mark

Marks added with the recorder (displayed as “Message”) cannot be edited or deleted. 

4.7  Cursor Use
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Search for alarm change points, mark/message positions, and start/stop 
Select Edit > Search Alarm, Search Mark, or Search Start/Stop from the menu bar. 

Search for an alarm change point 
Click any one

Search for a mark/message position 
Click any one

Search for a start/stop position 
Click any one

Search for an alarm change point 
Move cursor A or cursor B to an alarm change point (alarm occurrence point/recovery 
point from an alarm occurrence state) of an active channel. Search is possible in the 
direction to the right of the cursor or in the direction to the left of the cursor. 
Tool bar menu Operation
Right move cursor A Cursor A jumps to an alarm on the right side.
Left move cursor A Cursor A jumps to an alarm on the left side.
Right move cursor B Cursor B jumps to an alarm on the right side.
Left move cursor B Cursor B jumps to an alarm on the left side.

Search for a mark/message position 
Cursor A or cursor B is moved to a mark position (any mark/trigger mark) of an active 
group. Search is possible in the direction to the right of the cursor or in the direction to 
the left of the cursor. 
Tool bar menu Operation
Right move cursor A Cursor A jumps to a message or a mark on the right side.
Left move cursor A Cursor A jumps to a message or a mark on the left side.
Right move cursor B Cursor B jumps to a message or a mark on the right side.
Left move cursor B Cursor B jumps to a message or a mark on the left side.

Search for start/stop 
Cursor A or cursor B is moved to the start position or the stop position of an active 
channel. 
Tool bar menu Operation
Right move cursor A Cursor A jumps to a start/stop position on the right side.
Left move cursor A Cursor A jumps to a start/stop position on the left side.
Right move cursor B Cursor B jumps to a start/stop position on the right side.
Left move cursor B Cursor B jumps to a start/stop position on the left side.

Note
•	 The search function cannot be used when no cursor is displayed. 
•	 The search function cannot be used when there is no mark or when alarm display is OFF. 

4.7  Cursor Use
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4.8	 Alarm List/Mark List Display 

Alarms and marks are displayed as lists when a display file/event file is open. 

Procedure
1.	 Select Window > Alarm/Mark from the menu bar or click the “List” icon. 

					   
List

2.	 Click the alarm list tab. The alarm list screen is displayed. 

					   

Click here

Cursor range

Sorting is done when 
each item is clicked

3.	 Click the mark list tab. 
The mark list screen is displayed. 

					   

Click here

Cursor range

Sorting is done when 
each item is clicked

Marks created by DAQManager

Marks created by the recorder

Explanation
When items are clicked in the “Alarm list” or in the “Mark list”, sorting is done by these 
items. The first click sorts in ascending order and the second click sorts in descending 
order. Alarms, marks, and messages related to the displayed waveform display screen 
are displayed. Linking is made with the waveform cursor and the respective range 
becomes selected. The range dragged on the “Alarm list” or the “Mark list” screen is 
linked to cursor A and cursor B of the waveform display screen. When the cursors are 
operated on the waveform display screen, cursor display is made when there are marks 
in the respective data for the cursor movement position. When there are marks in the 
range selected with cursor A and cursor B, cursor range display is made with alarm/
message list display. Mark time display shows the time of creation/editing and not the 
time of position change. The “Mark list” differentiates between messages created by 
devices and marks created by DAQManager. 
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4.9	 Data Format Conversion 

Excel or text conversion can be performed on data being displayed, or on files.
Also, watch folder data can be converted to Excel or text upon import (automatic 
conversion).
The file header (file message and batch information) is included in the conversion. 

Procedure
Converting displayed waveform data

1.	 On the menu bar, click Convert > Excel conversion, or Text conversion, or 
click the [EXCEL conversion] or [text conversion] icon.

					   
EXCEL conversion

Text conversion 

The To Excel[Trend] or To Text[Trend] dialog box is displayed.

					   

Excel conversion [waveform]
dialog box

Text conversion [waveform]
dialog box

Browse button
Click and select from the list

2.	 Specify the group, whether or not to fill cells with no value, the file save 
destination, and save file name. To specify a file save destination and file name, 
click the [Browse] button.
The [File name change] dialog box appears.  

					   

3.	 Click the [OK] button. 
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Data conversion by file
1.	 In the navigation window, click [File], then select the files you want to convert to 

data.

	 Multiple files can be selected at once.

2.	 On the menu bar, click Convert > To Excel[File] or To Text[File].
The To Excel[File] or To Text[File] dialog box is displayed. 

To Excel[file] dialog box To Text[File] dialog box

Browse button

3.	 Set the number of steps and folder for the data to convert. To specify a folder, 
click the [Browse] button.
The [Browse folders] dialog box is displayed.

						    

4.	 Set the file name and file type, then click the [Save] button.
The data is saved.

Conversion of watch folder data
1.	 Perform steps 1 through 3 under Automatic import [Folder specification] (see 

section 2.1, “Automatic file import”).

2.	 In the [Automatic import folder setting] dialog box, set the data conversion kind.

Click and select a data conversion 
kind from the list 

Watch folder data is converted to the specified format upon file import, and is saved to the 
same folder as the watch folder. 
The conversion method is the same as that for data conversion by file, and the number of 
steps is fixed at 1.

4.9  Data Format Conversion
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Explanation
If the data targeted for conversion that is being waveform displayed has multiple intervals 
and no values, you can specify to use nearby data to fill it in, or to leave it blank. Event 
data is filled in with previous values, and display data is filled in with subsequent values. 
For [Cell without value] in the conversion dialog box, set [Padding] or [Not padding]. 
Regarding alarms, marks, and messages, conversion results are saved to separate 
sheets within the same file.

Settings for Excel/Text conversion of data under waveform display
Setting item Description
Start tim Cannot be changed

When cursors displayed:	 time at left cursor position
When cursors not displayed:	 start time

Stop time Cannot be changed
When cursors displayed:	 time at right cursor position
When cursors not displayed:	 stop time

Specify group Set from 1 to 50 groups
Cell without value Fill with previous values, fill with subsequent values, or leave blank

Set conversion to Excel or text by file (same as automatic conversion of watch folder)
Setting item Description
Number of steps Specify the number of steps of data to convert

Number of steps specification range:	unlimited, default is 1 step
	 1 step: all data converted
	 1st data must be converted

Folder Specify location for changed data

Excel and text conversion specifications
Data is converted to Excel or text per the following specifications. Conversion 
specifications for watch data are the same as those for conversion by file. 

Specifications for conversion to Excel of data under waveform display
Item Description
Format Excel 98 worksheet
Group Separated by sheet
Initial file name setting When converting from waveform display screens: graph.xls
Restriction If the limits of Excel are exceeded, conversion results are assigned a 

serial number and divided
Alarm/mark conversion Marks and alarms are converted at the same time as the waveform 

conversion, and saved to a separate sheet in the same file

Specifications for conversion to text of data under waveform display 
Item Description
Format Tab delimited text file
Group Files divided

File name: filename_groupname(group number).txt
Example: Graph1_Group1(01).txt

Initial file name setting When converting from waveform display screens: graph.txt
Restrictions If the limits of Excel are exceeded, conversion results are assigned a 

serial number and divided
Alarm/mark conversion Marks and alarms are also converted and saved when waveforms 

are converted
Mark file:	 filename_marklist.txt
Alarm file:	 filename_alarmlist.txt

4.9  Data Format Conversion
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Specifications for Excel conversion by file, and automatic Excel conversion of watch data
Item Description
Format Excel98 worksheet
Channel 
specification

Fixed to All Channels

File name Datafilename.xls
If the Excel limit (65536 rows) is exceeded:	 Serial number is assigned to 

the file, and the conversion 
results are divided

If files of the same name occur:	 Serial number assigned to 
the file

If the Excel limit (256 columns) is exceeded:	 Divided into separate sheets 
within the same file

Conversion of marks/
messages

Added as a separate sheet within the same file     sheet name: marklist

Alarm conversion Added as a separate sheet within the same file     sheet name: alarmlist

Specifications for text conversion by file, and automatic text conversion of watch data
Item Description
Format Tab delimited
Channel 
specification

Fixed to All Channel

File name Filename.txt
If a file of the same name exists:	 Serial number assigned to 

the file
Conversion of marks/
messages

File name: datafilename_marklist.txt

Alarm conversion File name: datafilename_alarmlist.txt

Note 
•	 The group No. set for the presently displayed group is the initial setting for the group 

specification. 
•	 The save destination file name becomes the displayed file name with automatic addition 

of an extension identifying the data format. The extension “txt” is added in case of text 
conversion, and the extension “xls” is added in case of Excel conversion. 

•	 Excel has restrictions for the number of data which can be handled. Even when the number 
of data to be converted is below the restriction, data may not be read in when the free 
memory of the personal computer is not sufficient. When the limit is exceeded, conversion 
output is made with automatic division. A consecutive number is added to the file name. 

•	 As saving takes time, do not specify an exterior medium such as a floppy disk etc. as the file 
write target. 

•	 Do not specify a root directory for the file save destination. 
•	 Reserve a sufficient free disk capacity as the write target. 
•	 If converting waveforms with a large number of groups, it is possible that the Excel data 

cannot be read in.  In such a case, divide the range of the specified groups and create 
conversion data. For example, in case of 30 groups, divide into groups 1-10, 11-20, and 
21-30 and convert to Excel.

4.9  Data Format Conversion
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Conversion format for data being displayed as waveforms
If cursors are displayed, only the data in the cursor range is converted. 
Conversion format when tags of multiple files are displayed
1 DAQManager Rx.xx.xx
2
3 Graph name Graph 3
4 Start time 2009/3/25 18:23:39 0.000
5 Stop time 2009/3/25 18:23: 40 0.000
6 Group name Group 01(01)
7
8 Channel 

name
CH005

9 Tag name ato5
10 Tag no. Tag1
11 Unit °C
12 Date Time Sec. Min Max
13 2009/3/25 18:23:39 0.000 552.7 +OVER
14 2009/3/25 18:23:40 0.000 552.7 +OVER

If it is the same start/stop (single batch), the conversion format becomes “conversion format 
when a single tag is displayed,” below. 

Conversion format when a single tag is displayed
1 DAQManager Rx.xx.xx
2
3 Batch name Batch No.+Lot No.
4 File header HEADER
5 Instrument type DX200
6 Serial No. SERIAL_300
7
8 Time Correction None
9 Start time 2009/7/13 12:55:40 0.000
10 Stop time 2009/7/14 12:55:45 0.000
11 Start Cond. AUTO
12 End Cond. AUTO
13 Acquisition interval 1 sec
14
15 Graph name Graph 3
16 Start time 2009/7/13 12:56:39 0.000
17 Stop time 2009/7/13 18:23:40 0.000
18 Group name Group 01(01)
19
20 Batch text 1 App Name
21 Batch text 2 Supervisor
22 Batch text 3 manager
23 Batch text 4
24 Batch text 5
25 Batch text 6
26 Batch text 7

...
43 Batch text 24
44 Batch Comment 1 Comment 2009/7/13 12:55:40 0.000 Admin1
45 Batch Comment 2
46 Batch Comment 3
47
48 Channel name CH001
49 Tag name TAG1
50 Tag no.
51 Unit V
52 Date Time Sec MIN MAX
53 2009/7/13 12:55:40 0.000 0.0000 0.0000
54 2009/7/13 12:55:41 0.000 0.0000 0.0001

4.9  Data Format Conversion
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Conversion format of data by file
For Excel conversion, the Date cell takes date format, the Time cell takes time format, 
and the start and end times each take the date/time format.
If the file is divided due to the restriction on number of rows, headers are added to all 
the files. Also, if the results are divided into multiple sheets within the file due to the 
restriction on the number of columns, headers are added to all the sheets.

The format is described below. The format for Excel and text conversion is the same.
DX/DXAdvanced/MVAdvanced (Batch function Off) format
1 DAQManager Rx.xx.xx
2
3 Batch name
4 File header HEADER
5 Instrument type DX2000
6 Serial No. SERIAL_300
7
8 Time Correction None
9 Start time 2009/7/13 12:55:40 0.000
10 End time 2009/7/13 12:55:45 0.000
11 Start Cond. AUTO
12 End Cond. AUTO
13 Number of tags 1
14 Data Count 6
15 Acquisition interval 1 sec
16
17 Channel name CH001
18 Tag name TAG1
19 Tag no.
20 Unit V
21 Date Time Sec MIN MAX
22 2009/7/13 12:55:40 0.000 0.0000 0.0000
23 2009/7/13 12:55:41 0.000 0.0000 0.0001

4.9  Data Format Conversion
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DX/DXAdvanced/MVAdvanced (Batch function On) format
1

DAQManager Rx.xx.xx
2
3 Batch name Batch No.+Lot No.
4 File header HEADER
5 Instrument type DX200
6 Serial No. SERIAL_300
7
8 Time Correction None
9 Start time 2009/7/13 12:55:40 0.0000
10 End time 2009/7/13 12:55:45 0.0000
11 Start Cond. AUTO
12 End Cond. AUTO
13 Number of tags 1
14 Data Count 6
15 Acquisition interval 1 sec
16
17 Batch text 1 App Name
18 Batch text 2 Supervisor
19 Batch text 3 manager
20 Batch text 4
21 Batch text 5
22 Batch text 6
23 Batch text 7

…
40 Batch text 24
41 Batch Comment 1 Comment 2009/7/13 12:55:40 0.000 Admin1
42 Batch Comment 2
43 Batch Comment 3
44
45 Channel name CH001
46 Tag name TAG1
47 Tag no.
48 Unit V
49 Date Time Sec MIN MAX
50 2009/7/13 12:55:40 0.000 0.0000 0.0000
51 2009/7/13 12:55:41 0.000 0.0000 0.0001

If the Batch function is On, batch texts 1 to 24 are added and batch comments 1 to 3 are 
added.
Application, Supervisor, and Manager on the DX are filled in with batch text 1 through 3.
There are only up to 8 batch texts on DXAdvanced up to release number 2 (R2), but up 
to 24 batch texts are output.
If the file is divided due to the restriction on number of rows, headers are added to all the 
files.
Also, if the results are divided into multiple sheets within the file due to the restriction on 
the number of columns, headers are added to all the sheets.

4.9  Data Format Conversion
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Conversion format for alarm lists
The conversion format for alarm lists is the same as that for the data conversion of 
displayed waveforms or data conversion by file. If cursors are displayed, only the data in 
the cursor range is converted.
Alarm list conversion example

1 Status Tag name Tag no. Channel name Level Type Date Time Sec.
2 ON ato5 tagA CH005 L1 Delta High 2009/03/25 18:23:37 0.000
3 ON ato5 tagA CH005 L2 Rate High 2009/03/25 18:23:37 0.000
4 OFF ato5 tagA CH005 L1 Delta High 2009/03/25 18:23:39 0.000
5 OFF ato5 tagA CH005 L2 Rate High 2009/03/25 18:23:39 0.000
6 ON ato5 tagA CH005 L1 Delta High 2009/03/25 18:23:40 0.000

The time in the  alarm conversion format is divided into Date, Time, and Sec. For Excel 
conversion, the cell format is Date and Time.

Conversion format for marks and messages
The conversion format for marks and messages is the same as that for the data 
conversion of displayed waveforms or data conversion by file. If cursors are displayed, 
only the data in the cursor range is converted.
Mark and message conversion example

1 Date Time Sec Title Comment Input user name Group Operation 
Time

2 2009/07/08 15:54:07 0.750 Message 01 2009/07/08 15:54:07 0.900
3 2009/07/08 15:54:08 0.250 Message 01 2009/07/08 15:54:08 0.375
4 2009/07/08 15:54:08 0.750 Message 01 2009/07/08 15:54:08 0.875
5 2009/07/08 15:54:09 0.250 Message 01 2009/07/08 15:54:09 0.375
6 2009/07/08 15:54:09 0.750 Message 01 2009/07/08 15:54:09 0.875

The time in the conversion format for marks and messages is divided into Date, Time, 
and Sec, and the operation time is also divided into Date, Time, and Sec. For Excel 
conversion, the cell format is Date and Time.

Conversion results display example
Example for Excel conversion 

		

Example for text conversion 

		

4.9  Data Format Conversion
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4.10	 Data Printing 

Printer setting 
Procedure

1.	 Select File > Print Settings from the menu bar. 
The “Print Settings” dialog box is displayed. 

					   

2.	 Set the items by selecting from the list box or by input into a text box. 

Explanation
The active screen (waveform display screen, alarm list, mark/message list) is printed. 
The display of alarm lists and mark/message lists is switched by tabs, and the displayed 
list is printed. 

The print setting items and the contents are as shown below. 
Setting item Contents
Range All, cursor range
Color Color
Group View group (fixed)
Span All data/1 page, 1 hour/1 span, 8 hours/1 page, 12 hours/1 page
Hour/page When selecting Set freely for [Span], you can set the print span per 

page. 
Waveform thickness 0.25 pt, 0.5 pt, 1.0 pt, 1.5 pt, 3.0 pt
Printing comment Input is possible for up to 250 single-byte characters (printing is done 

to the upper part of the waveform print). 

Note 
•	 In case of printing onto multiple pages by print span setting, the cursor values and the 

calculation results are also printed from the second page on. 
•	 Depending on the number of Y-axes and the size of the printing paper, waveforms may not 

be printed. 

Printing the waveform display screen
The waveform display screen can be printed only when the waveform display screen is 
active. When the same screen has 10 or more Y-axes in case of waveform printing, the 
axes from the tenth one on are not printed. 
When the cursor values and the calculation results reach one half of the height of the 
printing paper, the cursor values and the calculation results are not printed on the same 
page as the waveform, but on a different page.
If the displayed waveform is a single continuous data, headers are added. For 
information on header information, see “Headers when printing” in this section. 
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Printing digital values
Headers are added before printing. For single batches, the same headers are added as 
for waveforms. If printing extends for multiple pages, headers are added to all pages.
The restriction on printing digital values is up to 5 million data.
If 5 million data are exceeded, the print preview and print menus are disabled.

Mark/message list printing 
Mark/message printing is possible only when the alarm list and mark/message window 
are active and marks/messages are displayed. The print range is the cursor range or the 
entire range.
For single batches, the same headers are added as for waveforms. If printing extends for 
multiple pages, headers are added to all pages. 

Alarm list printing 
Alarm list printing is possible when the alarm list and mark/message window are active 
and an alarm tab is displayed. The print range is the cursor range or the entire range.
For single batches, the same headers are added as for waveforms. If printing extends for 
multiple pages, headers are added to all pages.

Printing of calculation results and cursor values 
Calculation results and cursor values can be printed only when the waveform display 
screen is active and the calculation results dialog box is displayed. 
When the cursor values and the calculation results reach one half of the height of the 
printing paper, the cursor values and the calculation results are not printed on the same 
page as the waveform, but on a different page. 

Headers when printing
DX/DXAdvanced/MVAdvanced print headers
Graph name:
Batch name: Batch No+Lot No.
File message:
Instrument name: Serial No.:
Instrument type: Acquisition interval:
Start time: Start Cond.:
Stop time: End Cond.:
Time Correction: Data Count:

Range:
Comment:

4.10  Data Printing
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Print preview 
Procedure

The print layout can be seen before printing. 

1.	 Select File > Print preview from the menu bar or click the “Preview” icon. 

					     Preview

The preview screen is displayed. 

2.	 Confirm the print layout. 

Note 
•	 The print image for the specified range is displayed on the preview screen. 
•	 See the instruction manual of the used system for the print preview operation. 

Printing 
Procedure

1.	 Select File > Print from the menu bar or click the “Print” icon. 

					   
Print

The “Print” dialog box is displayed. 

					   

2.	 Click the [OK] button after setting the printer, the print range, and the number of 
copies. 

4.10  Data Printing
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4.11	 Handling of Data for which the Time has been 
Changed 

When the time of data has been changed, handling is performed as the same tag and 
handling as a different tag is done at the time change point. Channel names, tag names, 
and tag designations are displayed on the waveform display screen with consecutive 
numbers added. 
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5.1	 Messages and Handling Methods 

Messages may be displayed on the screen during use. The contents and the handling 
methods are explained in the following. 

No. Display contents Explanation
M10001 The graph has been changed. Save? Confirm whether the changed graph is to be saved or not.
M10002 Delete “delete data” completly? Once deleted, 

restoring is not possible.
Confirm whether all files in Deleted data may be deleted from 
under management or not.

M10003 Delete graph? This is the confirmation message for graph deletion. Graphs are 
not moved to Deleted data.

M10004 Delete instrument. OK? This is the confirmation message for deletion of a device or a 
device group.

M10005 Normal exit has been made. Backup or restore of the management area, a consistency 
check or reconstruction has been completed normally. 

M10006 Switch management area. OK? The management area is switched from the presently used one 
to a different management area. 

M10007 Delete management area. OK? Search 
information and all imported files will be deleted.

All imported files, the index information, the device information, 
the graph information, etc. all are deleted and restoring is not 
possible.

M10008 A consistency check will be performed. OK? 
This processing may require some time.

No other operations are possible during a consistency check. 
Depending on the number of imported files etc., some time may 
be required.

M10009 Automatic import is cancelled during display 
and editing of the management area. OK?

All automatic imports are cancelled while the management area 
editing dialog box is displayed.

M10010 Delete all marks in the selected range. OK? Confirm that all marks in the range specified by the cursors are 
deleted.

M10011 A file with the same name exists. Overwrite? This is displayed when there is a file with the same name at the 
time of file export, Excel conversion or text conversion.

M10013 A graph with the same name exists. Overwrite? A caution note that a saved graph already exists.
M10014 A search condition with the same name exists. 

Overwrite?
A caution note that saved search conditions already exist.

M10015 Rebuilding will be done. OK? Rebuilding may 
require some time.

No operation is possible during reconstruction. Depending on 
the number of imported files etc., some time may be required.

M10016 This processing may require some time. OK? Depending on the quantity, backup or restore of the 
management area may take time.

M10017 The processing has been aborted. This indicates that the processing has been cancelled while 
restoring the management area, during a consistency check or 
during reconstruction.

M10018 Move to deleted data. OK? Confirm that the selected files are moved to Deleted data.
M10019 Delete, OK? This is a caution note displayed at the time of deletion of a 

graph or a search item.
M10020 Upgrade the management area. This process 

may require some time.
If the management area and software version differ due to 
software updates or other factors, rebuild the management area 
to ensure consistency. 

M10021 The time axis compression rate has been 
adjusted.

If the restriction on contraction of the time axis is exceeded by 
adding data with a short acquisition interval to the display, the 
time axis is automatically expanded and adjusted to that it does 
not exceed the upper limit. 

Warning messages 
No. Display contents Explanation Handling method
W10101 The management area has reached 

the limit. Please create a new 
management area.

The size of management area 
has reached the limit and no 
further files can be imported.

When a new management area is 
created from the management area 
editing dialog box and restoring has 
been performed, import becomes 
possible. However, the files imported to 
the previous management area are not 
in the new management area and are 
not displayed.

Chapter 5 	 Troubleshooting
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No. Display contents Explanation Handling method
W10102 The corresponding instruments have 

reached the upper limit. 
As the number of devices which 
can be managed has reached 
the upper limit, no new device 
files can be imported.

When addition of a new device is 
desired, delete a device not requiring 
management (also delete from “Deleted 
data” in the navigation window) or 
create a new management area.

W10105 The upper limit of tags for which 
waveform display is possible has been 
exceeded. Additional display is not 
possible for a part.

As the upper limit for display 
in the same view is 100 tags, 
no further additional display is 
possible.

Display in a different view or display 
after deleting unnecessary tags. 
Files for which the time has been 
changed, handling as different tags 
is performed for each time change. 
Accordingly, as even one tag may be 
handled as multiple tasks, the upper 
limit may be exceeded. As an extreme 
example, a tag for which 99 time 
changes have been made is handled as 
100 tags.

W10107 The hard disk does not have enough 
space to create backup data. Reserve 
space and then perform backup.

Backup requires free capacity 
for all imported files, for the 
management area, etc.

Secure free hard disk capacity.

W10108 The hard disk does not have enough 
space for management area rebuilding. 
Reserve space and then try again.

This is displayed when 
the capacity required for 
reconstruction could not be 
secured.

Secure free hard disk capacity.

W10109 Processing has been aborted. The 
incomplete data being processed 
cannot be used. Please discard them.

This is displayed when a user 
has requested cancellation 
during processing of the 
management area. For 
example, as the data during a 
backup are incomplete, they 
cannot be used for a restore.

Please discard the intermediate backup 
data.

W10110 There are files which cannot be 
deleted because they are being used 
as graphs.

This is displayed when deleting 
files saved as a graph.

For deletion, delete the respective 
graph and then delete the file.

W10111 The object instrument file does not 
exist.

This is displayed when there is 
no file for the object device of 
the search item to be saved.

It is recommended to also delete the 
search item.

W10112 Please close all waveform windows 
before displaying or editing the 
management area.

As important changes of the 
management area may be 
made at the time of display 
and editing of the management 
area, all waveform windows 
must be closed.

Perform editing of the management 
area after closing all waveform 
windows.

W10115 Duplicate name. At the time of changing the 
name of a graph or a search 
condition, this is displayed when 
the same name already exists.

Change the name to a different one.

W10116 The upper limit of groups for which 
waveform display is possible has been 
exceeded. Additional display is not 
possible for a part.

The upper limit for display in a 
waveform window is 50 groups. 
Further display is not possible.

Display on a different waveform display 
screen or display after deleting the tags 
of not required groups.

W10117 Summer time and winter time cannot 
be set to the same time.

– Set summer time and standard time to 
different times.

W10118 No more tags can be added, because 
the number of displayed tags has 
reached its limit.

No more can be added because 
the limit to how many can be 
displayed on the same graph 
has been reached. Display 
them on another graph, or 
delete unneeded tags.

If you attempt to add tags and reach the 
upper limit, see W10105.  

W10121 The Management area version is 
different. Please use the newest 
version.

Displayed when DAQManager 
is downloaded. DAQManager 
cannot be used.

Please use a new version of 
DAQManager.

5.1  Messages and Handling Methods
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Error messages 
No. Display contents Explanation Handling method
– Insufficient memory. Because it is an extremely large amount of data, 

the memory required to display it could not be 
secured.

Please implement the following.
•	 Close the digital display window 

(the digital display requires a large 
amount of memory).

•	 Close the waveform and list display 
windows.

•	 Close other unnecessary 
applications.

•	 If the data is extremely long, use 
DAQManager to delete old files and 
other files that you no longer need 
to view.

•	 Expand the PC’s memory.
E10201 Restoring of 

management area 
failed.

This is displayed when a folder other than the 
backup folder has been specified for management 
information or when the backup data are not 
normal.

Specify the folder to which the 
management information has been 
backed up.

E10202 File could not be 
opened.

This is displayed when there is no corresponding 
data file or when the file is broken.

Specify the corresponding data file or 
confirm that the file is not broken.

E10203 Too many files have 
been selected.

Even when the number of selected files is small, 
the full file path can exceed the limit in case of a 
deep folder hierarchy and a long full file path.

Reduce the number of files or import 
the entire folder with folder import 
operation.

E10204 This folder cannot be 
selected.

Displayed if a folder, system folder, or program 
folder in which DAQManager is installed is 
selected, or if a folder in which DAQManager is 
installed is specified as an export folder.

Specify a folder other than those 
listed on the left as an import or export 
folder.

E10205 This folder already has 
been selected.

This is displayed when an already specified 
watch folder is selected.

Select a different folder.

E10206 An error has occurred 
during processing.

An error has occurred during editing processing 
of the management area.

Check if the folder is set as Read only 
or if the free capacity of the drive is 
not sufficient.

E10207 The entered license 
number is not correct. 
Please enter again.

This is displayed when the entered license 
number is not correct.

Please enter a correct license number.

E10208 Backup of the 
management area has 
failed.

An error has occurred during backup processing 
of the management area.

Confirm that the free capacity of 
the hard disk is sufficient and that 
the access right is suitable. Also 
perform a consistency check for 
the management area from the 
management area editing screen.

E10209 Consistency check for 
the management area 
has failed.

An error has occurred during consistency check 
processing of the management area.

Check if the folder is set as Read only 
or if the free capacity of the drive is 
not sufficient.

E10210 Rebuilding of the 
management area has 
failed.

An error has occurred during reconstruction 
processing of the management area.

Check if the folder is set as Read only 
or if the free capacity of the drive is 
not sufficient.

E10211 The management area 
has been destroyed.

This is displayed when it has become clear that 
the management area has become broken.

Check the management area and 
perform reconstruction.

E10212 The waveform cannot 
be displayed. The 
index or files of the 
management area may 
have been destroyed.

This is displayed when a file has become broken 
after import, when the consistency of graph data 
is lost, etc.

Check the management area and 
perform reconstruction. In this case, 
the broken file is handled as not 
having been imported. If this message 
is displayed at the time of graph 
display, delete the respective graph.

E10213 The file could not be 
created.

This is displayed when file creation was not 
possible with export or conversion operation.

Confirm that the free capacity of the 
hard disk is sufficient and that the 
access right is suitable.

E10214 There is not sufficient 
memory.

This is displayed when processing has not been 
performed because of insufficient memory.

Check the remaining memory of the 
personal computer.

E10215 Import has been 
aborted because of 
insufficient hard disk 
capacity.

This is displayed when the hard disk capacity has 
become insufficient during import.

Check the hard disk capacity.

5.1  Messages and Handling Methods
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No. Display contents Explanation Handling method
E10216 Access to the 

management area was 
not possible.

This is displayed when access to the 
management area was not possible.

Check access restrictions to the 
management area.

E10217 A fatal error has 
occurred. Restart the 
application.

This is displayed when operation has become 
impossible.

Please restart DAQManager.

E10218 An error has occurred 
during conversion 
processing.

This is displayed when an error has occurred 
because of some cause during conversion.

Check the attribute of the folder of 
the file to be converted, the hard disk 
capacity, etc.

E10219 File export failed. This is displayed when an error has occurred 
because of some reason at the time of file export.

Check the attribute of the folder of the 
file, the hard disk capacity, etc.

E10220 Processing has failed. This is displayed when an unexpected error has 
occurred.

Please contact your dealer. 

5.1  Messages and Handling Methods
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5.2	 Displaying a Log File 

Log files are created at the time of file or folder import. 
When a file which should have been imported is not displayed, the reason why it was not 
imported is listed. 

Log files are at the following location. 
<InstallDrive>\Yokogawa Electric Corporation\DAQManager\LOG 

<InstallDrive> 	 : Name of the directory where DAQManager is installed 

Log file name 	:import_YYYYMMDD.log 
YYYY	 : Four-digit year 
MM	 : Month 
DD	 : Day 

File format: Date and time, No., contents, file name 

Log comment list 
No. Display contents Explanation

E[10302] IMPORT ERROR [IMPORTED ALREADY] FILE= A file with the same contents already has been imported.
E[10303] IMPORT ERROR [INVALID FILE] FILE= Invalid file
E[10304] IMPORT ERROR [CRC ERROR] FILE= CRC error file
E[10305] IMPORT ERROR [COPY ERROR] FILE= Copy to the management area has failed.
E[10306] IMPORT ERROR [OPEN ERROR] FILE= File opening has failed.
E[10307] IMPORT ERROR [EXCEPTION] FILE= An exception has occurred during file reading.
E[10308] IMPORT ERROR [INVALID CHANNEL] FILE= Invalid channel
E[10318] IMPORT ERROR [LIMIT INDEX FILE] The upper limit of the management area has been reached.
E[10319] IMPORT ERROR [LIMIT INSTRUMENTS] FILE= The upper limit for the recorder number which can be 

managed has been reached.
E[10320] IMPORT ERROR [DISK FULL] No free hard disk capacity.
E[10321] IMPORT ERROR [SHARE VIOLATION] This becomes an object for the next import because of being 

used by another process.
E[10322] IMPORT ERROR [ERROR] FILE= Import is not possible for some reason.
E[10327] CONVERT ERROR FILE= Conversion failed
I[10301] IMPORT FILE= Import was successful.
I[10309] UPDATE FILE= A deleted file has been imported by manual import.
I[10310] DELETE FILE= A file has been deleted completely.
I[10311] START DELETE File deletion start
I[10312] FINISH DELETE File deletion has been finished.
I[10313] START MANUAL IMPORT Manual import start
I[10314] START AUTOMATIC IMPORT Automatic import start
I[10315] START FILE OPEN IMPORT Import has started by file opening.
I[10316] FINISH IMPORT Import has been finished.
I[10317] DISTURB IMPORT Import processing has been aborted.
I[10323] TRASH : FILE= The file has been placed into the Recycle Bin. 
I[10324] REVERSE : FILE= The file has been restored from the Recycle Bin.
I[10326] CONVERT FILE= Conversion successful
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5.3	 DAQManager Restrictions and Caution Items 

Upper limit for the index size for the management area 
The upper limit for the index size is 2 Gbyte. Approximately 100,000 files can be handled 
with an index file of 2 Gbyte. However, the number of files which can be handled 
changes according to the number of alarms etc. The index size can be confirmed on the 
management area edit screen. 

Upper limit for the number of devices 
The upper limit for the number of devices which can be handled by one index file is 300. 

Displayable tags 
The upper limit for tags which can be displayed with the same waveform screen or a 
graph is 100. 

Handling of files with a time change 
Files with a time change are handled as different tags. 

Restrictions when the tag name has been changed during registration 
The newest tag name in the imported file is used. 

Handling of graphs when a tag name has been changed during registration 
When the tag name of a configuration tag of a file saved by DAQManager has changed, 
change is made to the most recent tag name. 

Restrictions when the group configuration has changed during registration 
The most recent group information and group name in the imported file are used. 

Message handling 
The most recent group information of the group to which the message has been written 
is used. 

Handling of files with a CRC error 
DAQManager cannot import or open files with a CRC error. The viewer function of the 
DAQSTANDARD software can be used. 

Display cases with list display 
The maximum number of cases for list display is 100,000. However, Data including 
100,000 cases or more are included at the time of search and sorting. 

Number of data points on the waveform display
If the number of data points on the waveform display exceeds approximately 2 billion 
(precisely, 2,147,483,647) consecutive data points, the waveforms will not be displayed 
properly. If the scan interval is 1 s, this number of consecutive data points is acquired in 
approximately 68 years. If the scan interval is 25 ms, this number of consecutive data 
points is acquired in approximately 1.7 years. If the number of consecutive data points 
exceeds this limit, to display waveforms properly, files can be deleted from the oldest file 
so that the number of data points on the waveform display is kept within this upper limit.
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Power-save settings
Set the PC so that it will not enter power-save mode while you are using DAQManager.
If the PC enters power-save mode while files are being imported, inconsistencies 
will arise in the file management area. If this problem occurs, reconstruct the file 
management area.

5.3  DAQManager Restrictions and Caution Items
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