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1 Introduction
NGC™ chromatography systems provide a general purpose purification platform for 

purifying all forms of biomolecules using a combination of chromatography 

techniques. The systems are also useful for developing and optimizing purification 

protocols. The systems can provide highly purified proteins, peptides, nucleic acids, 

monoclonal antibodies, and other small molecules.
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1  |  Introduction
ChromLab™ software enables you to set up and control an NGC instrument, run 

protein separations and other operations manually, program methods to automate 

purification runs, evaluate the results, and generate and print experiment reports. 

This user guide explains how to perform all these tasks. 

Main NGC Features

NGC chromatography systems enable you to do the following:

 Easily create purification and maintenance protocols from predefined 

method templates and protocol phases

 Automate multicolumn purification processes using preprogrammed 

templates and multiple column switching valves

 Automate multiple sample injections using either the sample inlet valve and 

the sample pump or the C-96 autosampler

 Expand sample monitoring using the signal import module (SIM) to export 

digital signals to and import digital signals from external detectors 

 Collect large-volume fractions using multiple outlet valves while also 

collecting small-volume fractions using the BioFrac™ fraction collector

 Automatically prepare buffers using preprogrammed buffer blending 

protocols

 Analyze purification results through 1-click peak integration, determine 

protein concentration and calculate column performance

 Automate purification protocol optimization using the scouting wizard

 Easily locate fractions containing peaks of interest and view the protein 

concentration within each fraction

 Extend the preconfigured systems with additional valves for buffers, 

samples, and columns
14  |  NGC Chromatography Systems and ChromLab Software



Main NGC Features
 Organize the location of the modules to optimize separation performance 

based on method scale and complexity, and to minimize the system swept 

volume

 Minimize errors when connecting tubing using the Point-to-Plumb™ 

feature in ChromLab software
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1  |  Introduction
NGC Chromatography Systems

All NGC chromatography systems include ChromLab software and the NGC touch 

screen.

 

NGC chromatography systems are available in several combinations. Each system 

is equipped with either two 10 ml system pumps (the 10 series) or two 100 ml 

system pumps (the 100 series). 

The NGC Quest™ chromatography system includes the following:

 Two system pumps

 Mixer

 Sample injection valve

 Conductivity monitor with either a single-wavelength UV detector or a 

multi-wavelength UV/Vis detector (available on the Plus systems) 
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NGC Chromatography Systems
The NGC Scout™ chromatography system includes the following:

 All modules on the Quest system

 pH detector valve

 Buffer blending valve 

The NGC Discover™ chromatography system includes the following:

 All modules on the Scout system

 Column switching valve

 Two buffer inlet valves

 Sample pump

The NGC Discover Pro chromatography system includes the following:

 All modules on the Discover system

 Fourth expansion tier

 Sample inlet valve

 Outlet valve
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1  |  Introduction
Finding Out More

After you install NGC documentation from the NGC Chromatography Systems 

Documentation DVD, you can access installed NGC guides and tutorials on the 

Help menu in any ChromLab view.

More information about the NGC chromatography systems and ChromLab software 

is available from the following sources.

 The NGC Chromatography Systems and ChromLab Software Installation 

Guide is available on your NGC Chromatography Systems Documentation 

DVD as a .pdf file. This guide explains how to set up your environment, set 

up and install the NGC instrument in the lab, install ChromLab software, 

and connect ChromLab to the NGC system.

 The NGC Chromatography Systems and ChromLab Software Instrument 

Guide is available on your NGC Chromatography Systems Documentation 

DVD as a .pdf file. This illustrated guide details the modules that make up 

the NGC instrument and includes troubleshooting and maintenance 

information.

 For ChromLab Help, click the question mark in the upper right corner in 

dialog boxes to access relevant information. Screen-level help is also 

available on the Help menu.

 NGC video tutorials are available on the NGC Chromatography Systems 

Documentation DVD as .mp4 files.

Tip:  You can click the Bio-Rad logo in the upper left corner of any 

ChromLab window to launch the Bio-Rad website.
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2 The Workspace
ChromLab™ software provides an intuitive interface for developing chromatography 

methods, operating an NGC™ instrument, and analyzing data from chromatography 

runs.

ChromLab software presents four primary workspaces. 

 The Home window 

 The System Control window

 The Method Editor window

 The Evaluation window

Each workspace is shown and described in this chapter. The NGC instrument touch 

screen is also described.
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2  |  The Workspace
The Home Window

ChromLab software opens with the Home window, which displays three panes and 

the System Control tab. 

The three panes provide quick access to the system control, method editor, and 

evaluation workspaces. The status of connection to the NGC instrument is also 

displayed. Links to recently completed runs, recently created methods, and recently 

accessed or analyzed runs and analyses appear listed at the bottom of the window.

Tip:  Clicking the Bio-Rad logo in the upper right corner of any ChromLab 

window launches the Bio-Rad website.
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The Home Window
Method Editor and Evaluation tabs become visible in the Home window when you 

select tasks in the Method Editor and Evaluation panes.
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2  |  The Workspace
File Menu Commands
Connect to System — opens a dialog box that enables you to choose an NGC 

chromatography system to connect to. ChromLab detects the NGC systems 

available on the same subnetwork or those systems that are directly connected to 

the computer. Their system name, network name, and IP address appear in the 

table. To connect to a system, you can:

 Select a name in the list of detected systems and click Connect.

Note: If your system does not appear in the list, click Detect. 

ChromLab searches the network for available NGC systems and 

refreshes the list.

 Select the appropriate radio button, enter the system’s name or IP 

address, and click Connect. 

Tip:  To obtain the system’s name and IP address select System 

Information on the instrument touch screen dropdown menu.

Disconnect System — starting ChromLab connects you to the NGC system. This 

command enables you to disconnect ChromLab software from the system so you 

can work offline.

Manual Run — opens the System Control window in manual mode so you can 

perform a manual run or set up your system manually. 

Calibrate — opens the Calibration dialog box, which displays instructions and 

options for selecting a module and calibrating it. See Calibrations on page 66 for 

details.

Open Template — opens the Template dialog box in which you can select a 

method template from template folders organized by technique. 

Open Method — opens the Method dialog box in which you can select from a list of 

your saved methods. 

New Method — opens the Method Editor window in which you can create a 

method using standard method phases and steps. 
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The Home Window
Import — displays links from which you can import the following:

 NGC File — opens a dialog box in which you can import a method, a 

method with runs, or a run exported from ChromLab software running on 

another NGC system. See Importing an NGC Method or Run on page 263 

for more information.

 Unicorn Data — opens a dialog box in which you can import a Unicorn 

data file into the NGC database. See Importing Unicorn Data Files on 

page 265 for more information.

 DuoFlow Data — opens a dialog box in which you can import a BioLogic 

DuoFlow™ data file into the NGC database. See Importing BioLogic 

DuoFlow Data Files on page 267 for more information.

Export — displays links from which you can export the following:

 Methods/Method Runs — opens a dialog box in which you can export 

both single or multiple methods and single or multiple methods with 

associated runs. 

 Runs — opens a dialog box in which you can export single or multiple 

runs.

See Exporting Data as an NGC File on page 269 for more information.

Open Run/Analysis — opens a dialog box in which you can select a run or analysis 

to view or analyze.

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values. This is a 

global setting.

 Set up an SMTP server to receive email messages about system 

notifications from the ChromLab computer.

Exit — closes ChromLab.
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2  |  The Workspace
Help Menu Commands
Help — displays screen-level help topics and links to installed manuals. 

Export Diagnostic Logs — opens the Export Diagnostic Logs dialog box in which 

you can export all critical information that Bio-Rad Technical Support requires to 

diagnose issues. The log files and data are zipped and saved to a location that you 

choose. See Exporting Diagnostic Logs on page 275 for more information.

About — displays ChromLab copyright and version information.
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The System Control Window
The System Control Window

The System Control window enables you to run the instrument manually, monitor 

method runs while they are running, select fluidic schemes, calibrate pumps and 

detectors, and verify the accuracy of instrument plumbing. This window displays a 

chromatogram during a run. A fluidic scheme graphically depicts the flow path of all 

the modules on the system. A status panel appears above each module displaying 

its real-time status. In manual mode, clicking a module displays its controls and 

detailed settings. The Run Log documents each action that occurs during a run. The 

Run Queue lists all runs ready to be started.

System Control functionality is detailed in Chapter 3, System Control.
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2  |  The Workspace
The Method Editor Window

The Method Editor window enables you to open, create, review, edit, and run a 

method. You can also open and edit a method template to create a new template. 

Method Editor functionality is detailed in Chapter 5, Method Editor. See also 

Chapter 6, Creating a Method.
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The Evaluation Window
The Evaluation Window

The Evaluation window enables you to view and compare run data, perform peak 

integration, and save run data as analyses. Evaluation functionality is detailed in 

Chapter 7, Evaluating Results. 
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2  |  The Workspace
Instrument Control Touch Screen

In addition to ChromLab software running on a computer, the instrument is 

equipped with a touch screen that accesses system control functionality. You can 

use this touch screen to run, control, and monitor a run independent of ChromLab. 

See System Control on page 31 for more information.

Tip:  When the NGC system has been inactive for two hours the LED display 

screens on the instrument turn off, the touch screen dims, and a dialog box 

appears on the touch screen informing you that the system is in standby mode. 

You can take the system out of standby mode by touching OK in the dialog 

box, starting the system pumps by initiating a manual or method run, or clicking 

on a module in the fluidic scheme that has an LED display.
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Instrument Control Touch Screen
Touch Screen Menu Commands
Calibrate — opens the Calibration dialog box, which displays instructions and 

settings for selecting a module and calibrating it. See Calibrating a Module on 

page 66 for details.

Point-to-Plumb — starts the Point-to-Plumb™ feature and simultaneously turns off 

instrument LED lights so you can visually verify or change instrument plumbing. 

Displays the current fluidic scheme. See Verifying Plumbing with the Point-to-Plumb 

Feature on page 69 for details.

Change Fluidic Scheme — opens the Fluidic Scheme Selector dialog box in which 

you can edit the fluidic scheme or choose another one. See Fluidic Scheme 

Configurations on page 53 for details.

Map Fluidic Scheme — opens the Fluidic Scheme Mapping dialog box in which 

you can map devices on your instrument to their position in the fluidic scheme. See 

Fluidic Scheme Mapping on page 62 for details.

System Settings — opens the System Settings dialog box in which you can 

customize system settings. See System Settings on page 71 for more information 

about customizing your system.

System Information — opens the System Information dialog box, which lists the 

serial number and other general information about the NGC device as well as 

information about the system components, processes, and UV and UV/Vis 

detectors.

Service — for Bio-Rad technical service staff use only. Do not select this command.

Help — displays detailed information about touch screen menu commands.

About — displays ChromLab version and copyright information.

Shut Down — shuts down the NGC system, including the connected computer.
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Touch Screen Toolbar Commands
Save — saves in a data file the steps executed during a manual run.

Clear — deletes manual run data from the touch screen display.

Autoscale — automatically scales the chromatogram’s primary y-axis to the tallest 

peak height during the run. Autoscaling is enabled by default.

Reset Zoom — resets the view to show the full chromatogram.

Annotate — adds a note to the chromatogram at points on the x-axis during a run 

or after the run completes.
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3 System Control
The ChromLab™ System Control window is the main interface to the NGC™ 

chromatography system instrument. This interface also appears on the instrument 

touch screen. System Control settings enable you to perform a manual run, monitor 

and control a method run, verify the device plumbing with the Point-to-Plumb™ 

feature, control and calibrate the system, and map two or more valves of the same 

type on your instrument to their position in the fluidic scheme. 

In the Home window, you can access the System Control window by selecting the 

System Control tab.

System Control Window

The System Control window displays a chromatogram viewer and a graphical fluidic 

scheme. The chromatogram is a time-, volume-, or column volume-based view of 

the run data acquired from the instrument. The fluidic scheme is a real-time view of 

the instrument status and flow.

For enhanced viewing, you can maximize the chromatogram or the fluidic scheme 

using the Expand buttons on the right side of the window. This is especially useful 

for touch screen viewing.

The fluidic scheme graphically depicts the flow between modules and how the 

system is configured and plumbed for an experiment. Each module’s real-time 

status appears next to its image. For manual runs, a list of executed commands 

appears in the Run Log pane. In method mode, phases and steps of the method 

being run appear in their respective tabs, along with controls to stop or pause the 

run and hold the step. The Run Queue pane lists all the runs that are ready to be 

started. The Run Queue pane is accessible in both manual and method modes. 
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

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




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LEGEND

1 The menu bar provides quick access to File, View, Manual, Tools, and Help menu 

commands.

2 Tabs provide quick navigation among open windows (Home, System Control, 

Method Editor, and Evaluation).

3 The tab toolbar provides commands to save the current run, autoscale the UV 

trace, change the chromatogram view, annotate the chromatogram, and delete 

manual run data from the display. 

4 Expand buttons expand the selected pane to fill the screen. 

5 The chromatogram viewer displays data acquired from the instrument as traces 

based on time, volume, or column volume.

6 The chromatogram legend matches each trace to its trace type and color and 

displays the wavelength value in nanometers for UV traces. You can view or hide 

traces by clicking them.

7 In manual mode, the Run Log pane presents a time-stamped record of run steps 

and events. In method mode, run data appear in the Method Editor Phases and 

Step tabs. In both modes, the Run Queue tab lists runs that are waiting to start.

8 The Fluidic Scheme pane depicts graphically how modules are configured and 

plumbed for an experiment. 
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System Control Window
File Menu Commands
Connect to System — connects your computer to the NGC system if it is not 

already connected. In the dialog box that appears enter the DNS name of the NGC 

system and click Connect. 

Disconnect System — when you start ChromLab, you are automatically logged in 

to the NGC system to which your computer is connected. This command enables 

you to disconnect ChromLab software from that system so you can work offline.

System Settings — opens the System Settings dialog box in which you can 

customize system settings. See System Settings on page 71 for more information 

about customizing your system. 

System Information — opens the System Information dialog box, which lists the 

serial number and other general information about the NGC device as well as 

information about the system components, processes, and UV and UV/Vis 

detectors. See System Information on page 88 for more information.

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values. This is a 

global setting.

 Set up an SMTP server to send email messages about system notifications 

from the ChromLab computer. See Preferences on page 91 for more 

information about setting up an SMTP server.

Exit — closes ChromLab.

View Menu Commands
Show Chromatogram — displays a chromatogram of the current run data. Clearing 

this command hides the chromatogram from view.

Show Fluidics — displays the fluidic scheme. Clearing this command hides the 

fluidic scheme from view.
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Manual Menu Commands
Enter/Exit Manual Mode — toggles ChromLab between manual and automatic 

modes.

Save Recorded Manual Run — in manual mode, saves in a data file the steps 

executed during a manual run. 

Clear Recorded Data — deletes manual run data from the display.

Tools Menu Commands
Calibrate — opens the Calibration dialog box, which displays instructions and 

settings for selecting a module and calibrating it. See Calibrating a Module on 

page 66 for details.

Point-to-Plumb — starts the Point-to-Plumb feature and simultaneously turns off 

instrument LED lights so you can visually verify port locations during instrument 

plumbing. Displays the current fluidic scheme. Gray lines indicate the flow path. 

Clicking a line in the window turns on LED lights on the instrument corresponding to 

ports to be connected. See Verifying Plumbing with the Point-to-Plumb Feature on 

page 69 for details.

Change Fluidic Scheme — opens the Fluidic Scheme Selector dialog box in which 

you can edit the fluidic scheme or choose another one. See Fluidic Scheme 

Configurations on page 53 for details.

Map Fluidic Scheme — opens the Fluidic Scheme Mapping dialog box, which 

displays the location of two or more valves of the same type in the fluidic scheme, 

for instance two or more inlet valves or column-switching valves. You can use this 

dialog box to map the device on your instrument to its position in the fluidic 

scheme. See Fluidic Scheme Mapping on page 62 for details.

Flow Rate Converter— opens the Flow Rate Converter tool, which enables you to 

determine the flow rate to use for each column in the method based on the column 

size and the initial rate entered. A rate entered in ml/min is converted to cm/h and L/

h; a rate entered in cm/hr is converted to ml/min and L/h. You can copy the result in 

the converter and paste it into your method.
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Help Menu Commands
Help — displays screen-level help topics and links to installed manuals. 

Export Diagnostic Logs — opens the Export Diagnostic Logs dialog box in which 

you can export all critical information that Bio-Rad Technical Support requires to 

diagnose issues. The log files and data are zipped and saved to a location that you 

choose. See Exporting Diagnostic Logs on page 275 for more information.

About — displays version and copyright information about ChromLab software.

Toolbar Commands
Save — saves in a data file steps executed during a manual run.

Clear — deletes manual run data from the display.

Autoscale — automatically scales the chromatogram’s primary y-axis to the tallest 

peak height during the run. Autoscaling is enabled by default. When disabled, you 

can change the value of each individual UV trace The Autoscale mode and the UV 

trace values are saved when you save the run.

Reset Zoom — resets the view to show the full chromatogram.

Annotate — adds a note to the chromatogram at points on the x-axis during a run 

or after the run completes.

Context Menu Commands

To access context menu commands

 Right-click in the chromatogram and choose a command from the menu that 

appears.

Undo Zoom — restores immediately previous zoom level.

Reset Zoom — resets the view to show the full chromatogram.
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Autoscale UV Trace — automatically scales the primary y-axis to the tallest peak 

height during the run. While enabled, UV scale in the legend cannot be manually set. 

When disabled, you can change the value of each individual UV trace The Autoscale 

mode and the UV trace values are saved when you save the run.

Copy Chromatogram — copies the chromatogram to the clipboard so you can 

paste it into another application.

Save Chromatogram As —saves the chromatogram in an image format you 

choose (.bmp, .gif, .jpeg, .png, or .tiff). 

Export as .csv — exports run data as a .csv file, which can be opened in 

spreadsheet applications.
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Chromatogram View
Chromatogram View

A chromatogram shows the real-time acquisition of data during the run as well as its 

outcome. It also depicts the quality of the purification. The chromatogram is 

recorded only when pumps are running and data are being acquired by the 

detectors in the fluidic scheme. 

The chromatogram legend matches each colored trace to its detector type. When 

you expand the legend, you can hide traces by clearing the checkbox beside the 

trace, edit trace colors to differentiate among them, and change the y-axis scale for 

a trace. See Changing Trace Colors on page 211 and Changing the Axes on 

page 210 for more information.

When a run starts, the chromatogram viewer in the System Control window displays 

data acquired from the detectors as traces based on time, volume, or column 

volume. Pausing the pointer on a trace displays a tooltip with the trace x- and 

primary (left) y-axis values at that location. The legend also displays the wavelength 

value in nanometers for UV traces.
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You can expand the chromatogram or the fluidic scheme by clicking the arrow in the 

upper right corner of the relevant pane. This is especially useful when viewing a 

chromatogram on the touch screen. Events that occur during the run, such as valve 

changes or changes in certain parameters, appear as event markers. Error events 

such as overpressure appear in red. The view also shows when fractions are 

collected and their locations in the selected rack.

The chromatogram has two y axes. The left axis is the primary axis. Its default trace 

is UV absorbance. Conductivity is the default trace for the right axis. The 

chromatogram also shows the following traces, which are defined in Table 1:

 Single/Multiple UV

 Conductivity

 pH

 Temperature

 Gradient

 Pressure

 Precolumn pressure

 Delta-column pressure

 Flow Rate
38  |  NGC Chromatography Systems and ChromLab Software



Chromatogram View
Table 1. Trace definitions 

Trace Module Explanation

UV  1–4 Single-Wavelength UV 

and Multi-Wavelength 

UV/Vis Detectors

UV — with Single-Wavelength UV module, a 

reading of absorbance

MV — with Multi-Wavelength UV/Vis module, up 

to four readings ( 1–4)

Conductivity Single-Wavelength UV 

and Multi-Wavelength 

UV/Vis Detectors

The conductivity of the fluid, read by the 

conductivity monitor (mS/cm)

%B Theoretical System Pump Programmed by the user in the method or in the 

System Pump dialog box

 Gradient, system pump: % of pump B

 Gradient, blending valve: % of valve Q4

 Buffer blending: % of valve Q4

pH Theoretical pH Theoretical pH, as programmed in the method or 

System Pump dialog box. Available only with the 

buffer blending valve in buffer blending mode

pH pH The measure of pH read from the pH probe, 

available only when a pH valve is present

System 

Pressure

System Pump Measured at the mixer (psi or MPa)

PreCol Pressure Column Switching Valve Available when at least one column switching 

valve is present

Tip:  When two or more column switching 

valves are present, the traces appear in 

different shades of green on the 

chromatogram. The trace number 

corresponds to the valve number in the fluidic 

scheme. For example, PreCol Pressure 1 in 

the legend and the chromatogram 

corresponds to C1 in the fluidic scheme.
User Guide  |  39



3  |  System Control
Changing Chromatogram View Settings
You can change trace display attributes and other run view settings in the System 

Control window. Changes you make to the following settings are saved and used in 

the display of subsequent runs:

 Trace Show/Hide state

 Trace color

 Trace y-scale range (Min/Max y values)

 Active x-scale units

 Show/Hide state of events, fractions, errors, and annotations

Delta Col 

Pressure

Column Switching Valve Available when at least one column switching 

valve is present

Tip:  When two or more column switching 

valves are present, the traces appear in 

different shades of blue on the 

chromatogram. The trace number 

corresponds to the valve number in the fluidic 

scheme. For example, Col Pressure 1 in the 

legend and the chromatogram corresponds 

to C1 in the fluidic scheme.

Sample Pump 

Pressure

Sample Pump Sample pump pressure (psi or MPa)

Temperature Single-Wavelength UV 

and Multi-Wavelength 

UV/Vis Detectors

The temperature of the fluid, read at the Single-

Wavelength UV or Multi-Wavelength UV/Vis 

module

Flow Rate System Pump Current system flow rate (ml/min)

Sample Pump 

Flow Rate

Sample Pump Sample pump flow rate (ml/min)

Table 1. Trace definitions, continued

Trace Module Explanation
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Chromatogram View
When a manual or method run is saved, the new settings are saved with it. When 

you open the run in the Evaluation window, it displays the new settings. Some 

chromatogram view settings that are changed on the computer automatically 

change in the touch screen chromatogram view and vice versa.

The following display attributes are synchronized:

 Trace Show/Hide state

 Trace color

 Trace y-scale range (Min/Max y values)

 Autoscale (on/off)

 Active x-scale units

 Show/Hide state of events, fractions, errors, and annotations

 Active y-scale (selected trace y-scale)

Showing or Hiding Traces

To show or hide a trace

1. Expand the chromatogram legend.

2. Select or clear the trace entry to turn the trace on or off.

Tip:  See Trace Settings Tab on page 76 to show all hidden traces.
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Changing Trace Color

To change trace color

1. Expand the legend and click the trace color in the Edit column.

2. In the Color dialog box, select a color and click OK.

Tip:  See Trace Settings Tab on page 76 to revert trace colors to their factory 

default settings.

Zooming In and Out

To zoom in on a section of the chromatogram

 While clicking in the chromatogram, drag the pointer to mark the zoom region 

of interest. 

To zoom out to the previous zoom level

 Double-click the chromatogram or right-click the chromatogram and choose 

Undo Zoom in the menu that appears.

To zoom out to the full-scale view

 Click Reset Zoom on the tab toolbar or right-click the chromatogram and 

choose Reset Zoom in the menu that appears.
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Chromatogram View
Changing the X-Axis Units and Scale

For runs performed from saved methods, the x-axis unit can be changed to Time 

(min), Volume (ml), or Column Volume (CV). For runs performed manually, the x-axis 

unit can be changed to Time (min) or Volume (ml). 

To change the x-axis units and scale

 Click the x-axis title to toggle among the available options.

Changing the Y-Scale Values

You can change the maximum and minimum y-scale values in the legend to set the 

chromatogram scale.

To change the y-scale values

1. Expand the legend in the chromatogram view.

2. Enter maximum and minimum values in the appropriate trace row, ensuring that 

the maximum value always exceeds the minimum value.

Tip:  See Trace Settings Tab on page 76 to revert the y-scale values to their 

factory default settings.

Autoscaling the UV Trace

Autoscaling the UV trace scales the chromatogram’s primary UV y-axis based on 

signal intensity. Autoscaling is enabled by default. 

When multiple UV absorbance traces are present you can

 Autoscale each UV trace independently .

The y-axis scale of each trace is scaled to the UV signal intensity of the 

individual trace.

 Autoscale all UV traces to the same scale .

The y-axis scale is based on the signal intensity of the UV trace with the highest 

intensity and all other traces are normalized to the intensity of that trace.

 Disable autoscaling .
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When a single UV absorbance trace is monitored with a single-wave UV you can

 Autoscale all UV traces to the same scale .

The y-axis scale is based on the signal intensity of the UV trace with the highest 

intensity and all other traces are normalized to the intensity of that trace.

 Disable autoscaling .

When disabled, you can change the value of each individual UV trace The 

Autoscale mode and the UV trace values are saved when you save the run.

To autoscale the UV trace

 Do one of the following:

 Click Autoscale on the toolbar to choose a status.

 Right-click the chromatogram, choose Autoscale UV trace, and select 

a status.

Annotating the Chromatogram

You can add notes to the chromatogram in manual mode at any time during a run or 

after a run completes to associate observations with data points on the 

chromatogram. The annotation dialog box contains three fields: Location (in time, 

volume, or CV), Title, and Description. When the annotation is saved, its title 

appears at the specified location on the x-axis. The description appears in the 

run report.

You can add annotations when a method run is in progress. However, if the run ends 

while the annotation dialog box is open, the annotation is saved and the dialog box 

closes automatically. When a method run is complete, annotations cannot be added 

to the chromatogram in System Control. You can annotate completed runs by 

opening them in Evaluation mode.
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Chromatogram View
To add annotations

1. Click Annotate on the toolbar and drag the icon onto the chromatogram. The 

green annotation dialog box opens with the Location field automatically filled.

Tip:  You can edit the Location field if necessary.

2. Type a title for the annotation.

3. (Optional) Type a description for the annotation.

4. Click Save to save the annotation.

Note: Clicking  closes the dialog box without saving the annotation.

To edit an annotation

1. Double-click the annotation on the chromatogram to open its dialog box.

2. Edit the annotation and click Save to save the changes.

To delete an annotation

 Double-click the annotation to open its dialog box and click Delete.
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Showing and Hiding Events, Fractions, Errors, and Annotations

You can choose whether to show or hide fractions, events, errors, and annotations 

by selecting or clearing the appropriate checkboxes at the bottom of the legend. 
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Chromatogram View
When you pause the pointer on a trace, a tooltip displays the real-time reading at 

the current location in the chromatogram. 
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Fluidic Scheme Pane

The Fluidic Scheme pane graphically displays each module currently in use on the 

instrument. Real-time status information includes buffer flow rate, sample flow rate, 

pressure, and valve position through the system. The fluidic scheme reflects how 

the instrument is plumbed and the flow path through the various modules on the 

system. 

Important: The selected fluidic scheme must match the system’s installed 

hardware modules.

The fluidic scheme shows the real-time flow path (bright green) through the system 

and, in manual mode, provides access to device settings. The path to fluidic 

scheme components excluded from the flow path appears in grey.
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Fluidic Scheme Pane
When pumps are not running, the predicted flow path appears in a lighter color 

corresponding to the pump flow path (light blue for the sample pump or light green 

for the system pump).

On the NGC Discover system, two flow paths are displayed — one for the system 

pump (bright green) and another for the sample pump (light blue). In the following 

screen, the gray path from the column switching valve to the column indicates that 

the column switching valve is not inline with a pump or injection syringe but is in 

bypass.
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The fluidic scheme displays the number of a valve’s active port in bright green. A 

grey number on a valve indicates that it is not in use. The NGC instrument supports 

up to four inlet valves (two buffer inlet and two sample inlet valves), three 

column-switching valves, and two outlet valves. Pausing on a valve displays a 

tooltip indicating its type.

Tip:  If the system includes two sample inlet valves, the fluidic scheme 

identifies the first sample inlet valve as S1 and displays it as the lower of the 

two. The second is identified as S2. If the system includes multiple column 

switching valves or outlet valves, the valves are identified numerically in 

ascending order.
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Fluidic Scheme Pane
Modules
Fluidic scheme modules are more fully described in Chapter 2, Components, of the 

Instrument Guide. For ease of reference, Table 2 depicts each module that can 

appear in a fluidic scheme and describes corresponding dialog box options.

Table 2. Fluidic scheme modules 

System Pumps and Mixer
This module dialog box controls the NGC system’s two gradient 

pumps and shows the gradient status. It controls flow rate, 

gradient type (salt or pH), gradient duration, and system pressure 

limits.

System Pumps with Buffer Blending Valve

This module dialog box controls the NGC system gradient pumps 

when connected to a buffer blending module and shows the 

pump and gradient status. It controls flow rate, buffer blending 

valve priming, buffer recipe, gradient composition, pH, gradient 

duration, and system pressure limits.

System Pumps with Buffer Blending Valve and Buffer Inlet A 
and B

This module dialog box controls the NGC system gradient pumps 

when connected to inlet valves and a buffer blending valve. It 

controls gradient mode (two-pump gradient or buffer blending 

valve), flow rate, buffer blending valve priming, buffer recipe 

selection, gradient composition, pH, gradient duration, and 

system pressure limits.

Sample Inject Valve

This module dialog box controls the NGC sample inject valve. It is 

used to route fluid from the gradient pump, sample pump, and 

injection port to the loop, column, and waste as required during 

an experiment. 
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Sample Pump

This module dialog box controls the sample pump and displays 

the sample pump status. It is used to automatically load samples 

into a sample loop or to directly inject samples onto a column 

during an experiment. It is used primarily for large volume 

samples.

Column Switching Valve

This module dialog box controls the column switching valve and 

displays the valve status, the precolumn pressure, and the 

pressure drop across the column (Col). It is used to select one of 

the five columns that can be connected to it, bypass the columns, 

or reverse the flow through the columns.

UV/Conductivity Monitors

This module dialog box controls the single-wavelength UV or 

multi-wavelength UV/Vis monitor and displays the UV, 

temperature, and conductivity monitor status. It is used to turn on 

the UV monitor and to set the wavelength that will be used for 

monitoring. It is also used to zero the baseline during a run. The 

single-wavelength monitor can monitor one wavelength at a time 

(255 or 280 nm). The multi-wavelength UV/Vis monitor can 

monitor up to four wavelengths simultaneously (190–800 nm).

Signal Import Module

This module dialog box controls the signal import module (SIM) 

and displays the output of the attached external detectors. Up to 

two external devices can be attached to the SIM. This module 

displays the output from both devices or output from either SIM1 

or SIM2 if one device is turned off.

Table 2. Fluidic scheme modules, continued
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Fluidic Scheme Pane
Fluidic Scheme Configurations
The fluidic scheme must be customized to match your instrument hardware setup. 

In manual mode, you can access the Fluidic Scheme Selector dialog box to change 

the detailed settings of most elements. You can also create custom fluidic schemes. 

See To create a new fluidic scheme on page 60.

pH Monitor and Valve

This module dialog box controls the pH monitor and displays the 

pH. It is used to place the pH flow cell inline or to bypass it during 

an experiment. It also enables you to calibrate the pH probe 

without taking it offline.

Fraction Collector

This module dialog box controls fraction collection. It is used to 

select racks and rack location and to start and stop fraction 

collection. It is also used to determine fraction size and the 

number of tubes to collect.

Table 2. Fluidic scheme modules, continued

Table 3. Fluidic scheme configuration options  

Pumps Configuration Explanation

System pump only Used to start and stop pumps, change 

buffer, gradient, and duration, and to 

set pressure limits.

System pump and 

inlet A

Select from up to eight different buffers 

for A.
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System pump and 

inlet B

Select from up to eight different buffers 

for B.

System pump and 

inlet A and B

Select from eight buffers each for A 

and B (16 total).

System pump and 

buffer blending 

valve

Start and stop buffer blending valve 

gradient formation and perform buffer 

blending.

System pump and 

buffer blending 

valve with inlets A 

and B

Start and stop buffer blending valve 

gradient formation and perform buffer 

blending. Select from up to seven 

additional buffers and solutions.

Sample Inject Configuration Explanation

Sample inject 

valve 

Load a specific predetermined sample 

volume onto a column.

Table 3. Fluidic scheme configuration options, continued 
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Sample inject 

valve with sample 

pump

Automatically load a specific 

predetermined sample volume onto a 

sample loop, or directly onto the 

column, using the sample pump.

Sample inject 

valve with 

autosampler

Automatically load samples onto a 

column using an autosampler.

Sample inject 

valve with sample 

pump and a single 

sample inlet valve

For use as a mini autosampler, can 

select from eight different samples.

Sample inject 

valve with two 

sample inlet 

valves

For use as a mini autosampler, can 

select from 15 different samples when 

two sample inlet valves are daisy-

chained together.

Table 3. Fluidic scheme configuration options, continued 
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Columns Configuration Explanation

Column Self-explanatory when column 

switching valve is absent.

Column with 

column switching 

valve

Used to select from up to five different 

columns, bypass the columns, or 

reverse the flow through the columns.

Two column 

switching valves, 

each with a 

column attached

Used to select from up to 10 different 

columns, bypass the columns, or 

reverse the flow through the columns.

Three column 

switching valves, 

each with a 

column attached

Used to select from up to 15 different 

columns, bypass the columns, or 

reverse the flow through the columns.

Detectors Configuration Explanation

Single-wavelength 

UV with 

conductivity

For selection of a single-wavelength UV 

detector with conductivity and 

temperature.

Table 3. Fluidic scheme configuration options, continued 
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Single-wavelength 

UV with 

conductivity and 

pH probe

For selection of a single-wavelength UV 

detector with conductivity, 

temperature, and pH valve.

Multi-wavelength 

UV/Vis detector 

with conductivity 

and temperature

For selection of a multi-wavelength  

UV/Vis detector with conductivity and 

temperature. 

Multi-wavelength 

UV/Vis detector 

with conductivity, 

temperature, and 

pH probe

For selection of a multi-wavelength 

UV/Vis detector with conductivity, 

temperature, and pH valve.

Signal import 

module (SIM) with 

single-wavelength 

UV detector with 

conductivity and 

temperature

For selection of the SIM with a 

single-wavelength UV detector with 

conductivity and temperature.

SIM with 

single-wavelength 

UV detector with 

conductivity, 

temperature, and 

pH probe

For selection of the SIM with a 

single-wavelength UV detector with 

conductivity, temperature, and pH 

valve.

SIM with 

multi-wavelength 

UV/Vis detector 

with conductivity

For selection of the SIM with a 

multi-wavelength UV/Vis detector with 

conductivity and temperature.

SIM with 

multi-wavelength 

UV/Vis detector 

with conductivity 

and pH probe

For selection of the SIM with a 

multi-wavelength UV/Vis detector with 

conductivity, temperature, and pH 

valve.

Table 3. Fluidic scheme configuration options, continued 
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Fraction Collection Configuration Explanation

BioFrac™ fraction 

collector 

For configuring a BioFrac fraction 

collector. Used for starting and 

stopping fraction collection to 

determine fraction size and number of 

tubes to collect.

Fraction collector 

with outlet valve

For collecting a combination of large 

and small volume fractions. Select 

outlet ports can be plumbed to divert a 

fraction eluted from a column onto a 

sample/storage loop to be 

subsequently reinjected onto a second 

column during tandem applications.

Fraction collector 

with two outlet 

valves

For collecting a combination of large 

and small volume fractions. Select 

outlet ports can be plumbed to divert a 

fraction eluted from a column onto a 

sample/storage loop to be 

subsequently reinjected onto a second 

column during tandem applications.

 Outlet valve For use as a fraction collector, can 

collect up to 11 large-volume fractions. 

Select outlet ports can be plumbed to 

divert a fraction eluted from a column 

onto a sample/storage loop to be 

subsequently reinjected onto a second 

column during tandem applications.

Table 3. Fluidic scheme configuration options, continued 
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Working with Fluidic Schemes

Five sections of the fluidic scheme can be configured based on the available 

modules and experiment requirements.

 Pumps 

 Sample inject 

 Columns 

 Detectors 

 Sample collection

To change a fluidic scheme

1. Do one of the following:

 In the System Control window, select Tools > Change Fluidic Scheme.

 On the touch screen, choose Change Fluidic Scheme on the dropdown 

menu.

The Fluidic Scheme Selector dialog box appears. A descriptive tooltip appears 

when you pause the pointer on a module in the fluidic scheme. 

Two outlet valves For use as a fraction collector, can 

collect up to 22 large-volume fractions 

when two outlet valves are daisy-

chained together.

Select outlet ports can be plumbed to 

divert a fraction eluted from a column 

onto a sample/storage loop to be 

subsequently reinjected onto a second 

column during tandem applications.

Table 3. Fluidic scheme configuration options, continued 
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2. Click an entry in the Fluidic Scheme Selector pane.

The right pane displays the fluidic scheme you selected.

3. Click Select.

To create a new fluidic scheme

Note: You cannot save a duplicate fluidic scheme.

1. Do one of the following:

 In the System Control window, select Tools > Change Fluidic Scheme.

 On the touch screen, choose Change Fluidic Scheme on the dropdown 

menu.

2. Click New.

The current fluidic scheme appears with Edit buttons that enable you to select 

alternative modules in spin boxes.
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3. Click Edit under the group of modules to change.

A spin box displays a number of modules of the type you selected. 

4. Scroll up or down to view module choices.

5. Select a module and click Accept.

6. Repeat steps 3–5 to edit other modules.

7. When you have finished editing modules, click Save and type a name in the 

New Fluidic Scheme dialog box that appears. 

8. Click OK.

To change module settings

1. In the fluidic scheme, double-click a module.

2. In the dialog box that appears, edit module options.

3. Click Apply.
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Fluidic Scheme Mapping

The NGC instrument supports up to four inlet valves (two buffer and two sample 

inlet valves), three column-switching valves, and two outlet valves. When more than 

one of a specific valve type is installed, ChromLab automatically detects the valves 

and maps the fluidic scheme to their default positions on the NGC instrument. For 

example, when two or more inlet valves are present in the fluidic scheme, 

ChromLab automatically detects the position of the valves on the NGC instrument 

(starting from the left side of the bottom tier) and assigns the first valve Inlet A.

If the configuration of your NGC instrument is different than the default, or if you 

changed your fluidic scheme, you must manually map the valves on the instrument 

to their locations on the fluidic scheme. This is done using the Fluidic Scheme 

Mapping dialog box.

Note: If you have only two inlet valves on your NGC instrument and both 

valves are designated as buffer inlets, you do not need to map them. The 

system automatically determines their locations and function on the instrument.

The Fluidic Scheme Mapping dialog box displays the current fluidic scheme in the 

upper pane and the current NGC instrument configuration in the lower pane. 

ChromLab automatically detects which valves in the fluidic scheme can be mapped. 

These valves appear color-coded in the upper pane. The corresponding valves 

appear in the same color code on the instrument map in the lower pane, in relative 

location to the mappable modules on the NGC instrument. All other modules 

appear inactive in the lower pane.
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The color and labeling scheme for the Fluidic Scheme Mapping dialog box is as 

follows:

Color Label valve

Blue A and B Buffer inlet valve

Blue S1 and S2 Sample inlet valve

Green C1–C3 Column switching valve

Orange O1 and O2 Outlet valve

 

To map a fluidic scheme to the instrument, you first unmap the current settings and 

then map the valves to the new fluidic scheme.
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To unmap valves

1. Do one of the following:

 In the System Control window, select Tools > Map Fluidic Scheme.

 On the touch screen, choose Map Fluidic Scheme on the dropdown menu.

The Fluidic Scheme Mapping dialog box appears with the valves on the fluidic 

scheme mapped to their default positions on the instrument map.

2. Select a valve on the instrument map. The border of the valve on the fluidic 

scheme becomes highlighted, indicating that it is selected.

3. Click Unmap. The border of the valve on the instrument map thins and its label 

disappears, indicating that the valve is no longer mapped to the fluidic scheme.

4. (Optional) Continue unmapping all valves that need to be remapped.

5. To map the valves, proceed to To map valves on page 65.

To cancel unmapping valves

 Click Cancel to cancel unmapping the valves. The fluidic scheme and 

instrument map return to the previous mapping configuration.
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To map valves

1. In the Fluidic Scheme Mapping dialog box, select a valve to map in either the 

upper or lower pane.

2. Select its position on the corresponding scheme. In the instrument map, a label 

appears on the selected valve and its border thickens, indicating that it is 

mapped.

3. (Optional) Continue mapping the unmapped valves.

4. Click Save to save the new mapping.
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Calibrations

The NGC instrument arrives factory calibrated. For the most part, the instrument will 

not require further calibration. The pH probe, however, should be recalibrated each 

day the instrument is used and when there are large fluctuations in temperature 

because pH probe settings drift with time. 

In addition to the pH probe, ChromLab includes settings for calibrating the 

following:

 Pump flow rate

 Sample pump pressure

 System pressure

 Column switching valve pressure

 Conductivity monitor

Calibrating these modules is optional. 

Calibrating a Module
Note: You cannot run a method during calibration.

On the Tools menu, clicking Calibrate displays a Calibration dialog box in which you 

can select a module to calibrate. The System Control window also appears with the 

title Calibration in Progress in the title bar. 

To select a module to calibrate

 Select a module in the Calibrate dropdown list at the top of the Calibration 

dialog box.

Instructions for calibrating the module you selected appear in the dialog box.
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Calibrating Flow Rate of Pumps

If the buffer flow seems to be incorrect, you might want to recalibrate the pumps.

Important: The system must be primed with water before you calibrate the 

pumps’ flow rate. Otherwise the calibration will be incorrect.

To calibrate the flow rate of the pumps

 Select Pump Flow Rate in the Calibrate dropdown list at the top of the 

Calibration dialog box.

The Calibration dialog box displays instructions and settings for calibrating the 

pumps.
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Calibrating Pressure Settings

WARNING!  You must remove the tubing from the pressure sensor before you 

calibrate it. The sensor must be at atmospheric pressure when you start.

You can calibrate sample pump pressure, system pressure, and column switching 

valve pressure to zero. If pressure is not reading zero or close to it, you can reset the 

pressure values to zero.

To calibrate a pressure setting

1. Select a pressure module in the Calibrate dropdown list at the top of the 

Calibration dialog box.

2. Follow the dialog box instructions to reset the pressure setting to zero.

Note: To calibrate pressures at the upper limit, call Bio-Rad Support.
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Verifying Plumbing with the Point-to-Plumb Feature

The NGC chromatography system instrument arrives plumbed. The Point-to-Plumb 

feature enables you to change the plumbing or to verify that the instrument is 

plumbed correctly for the fluidic scheme you want to use. 

You can access the Point-to-Plumb feature on the touch screen menu or on the 

computer running ChromLab. (Select Tools > Point-to-Plumb.)

Tip:  Using the touch screen makes it easy to view the Point-to-Plumb window 

and the front of the instrument at the same time.

When you select Point-to-Plumb, the current fluidic scheme appears in 

Point-to-Plumb mode. All LEDs on the instrument turn off. When you select a line 

between two modules, the LEDs corresponding to the two ports to be connected 

light up.

In the Point-to-Plumb window, the proper plumbing path is indicated by the color 

gray. Selected flow paths turn green. Path elements that are not plumbed appear in 

a paler shade of gray and do not change color when you select them.

Note: When the fluidic scheme includes a signal import module (SIM), the SIM 

is also present in the Point-to-Plumb window. In this case, the outlet LED on the 

module that connects to the external detector (via SIM) turns on when the fluid 
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path between them is selected. If the fluidic path includes an NGC module after 

the external detector, the inlet LED on that module turns on.

To verify the plumbing path 

1. With both the Point-to-Plumb window and the front of the instrument in view, 

click a segment of the gray path in the Point-to-Plumb window.

The segment you selected turns green to indicate the correct plumbing path. 

At the same time, green LED lights flash on the front of the instrument, 

indicating the ports to be connected to each other.

2. Check the instrument plumbing and the Point-to-Plumb display to verify that 

the selected segment of the plumbing is correct. If it is not correct, replumb it.

3. Continue selecting segments of the plumbing path and verifying that they are 

correct.

4. When you have finished verifying the plumbing path, click Exit Point-to-Plumb.

The LEDs on the instrument turn on. Depending on the module, LEDs indicate

 Flow from the system pumps (green LEDs)

 Flow from the sample pump (blue LEDs)
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System Settings

The System Settings dialog box enables you to customize your system. From this 

dialog box you can

 Set the delay volume 

 Control the flow rate to prevent overpressure

 Enable remote access to ChromLab from an iPad, Android device, or 

another PC

 Reset the trace settings, the minimum and maximum y-scale values, and 

the trace colors in the chromatogram to their factory default settings

 Enable or disable external detectors that are connected to the NGC 

instrument via a SIM device

 Enable or disable the ability to send UV signals to external devices that are 

connected to the NGC instrument via a SIM device

 Set air sensors to detect either end of sample or end of buffer

 Enable the system to send email messages about system events to a list of 

users

 Set a unique name for the NGC system

Note: This dialog box is accessible in manual mode. The settings are saved 

and the fraction collector is also synchronized in method runs.
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Delay Volume Tab
Delay volume is the volume of plumbing between the UV detector and the fraction 

collector drophead and/or the outlet valve. It indicates the delay between the 

detection of the fraction’s UV peak and the time it takes for this peak to traverse the 

volume of tubing and flow cells to the fraction tube into which it is collected.

When the delay volume is set, the fraction collector or outlet valves wait for the 

fraction peak to travel from the detector to the drophead (or port) before collection 

begins. Fraction collection on the instrument can be delayed relative to the 

collection information shown in the chromatogram and status panels. When the run 

reaches the end of rack or the last port on the outlet valve, the chromatogram and 

status panel might display the start tube and rack or new outlet port before 

collection actually starts.

Note: If an outlet valve is included in the fluidic scheme and you change the 

collection port or fraction size during the run, the first container in the new 

scheme collects the designated fraction size as well as the indicated delay 

volume. All succeeding fraction containers collect only the designated fraction 

size.

To set the delay volume

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Delay Volume tab.
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3. Select Synchronize with detector.

4. Specify the inner diameter of the tubing in use. 

Tubing Color Inner Diameter

Orange 0.02" (0.5 mm)

Green 0.03" (0.75 mm)

Clear 0.062" (1.6 mm)

5. If your system includes the BioFrac fraction collector, select the checkbox 

Include BioFrac – 12 l and specify the tubing length between the UV outlet 

port and the fraction collector drophead.

6. If your system includes an outlet valve, select the checkbox Include Outlet 

valve – 50 µl and specify the tubing length between the UV outlet port and the 

outlet valve.
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7. If your system includes both the BioFrac fraction collector and an outlet valve, 

select both checkboxes. In the Include Outlet valve – 50 l section, specify the 

tubing length between the UV outlet port and the outlet valve as well as the 

tubing length between the outlet valve and the fraction collector drophead.

8. Select or clear the next four checkboxes, depending on whether these modules 

are present on your system.

Note: If a pH detector module is present on your system and you select 

the checkbox to include its cell volume, determine whether the detector is 

set to Inline or Bypass mode and select the appropriate radio button.

9. If one or more of the options is not applicable, or if you change the length of the 

tubing, enter the appropriate values in the Additional volume box.

The system calculates the delay volume based on your specifications and 

displays the results in l at the bottom of the dialog box.

10. Click OK.

Control Flow Tab
Use the option Control Flow to avoid overpressure to prevent the system from 

exceeding the maximum pressure limit. Control Flow reduces the flow rate by half 

whenever the system pressure gets within 80% (the default) of the maximum 

system pressure limit. Control Flow lowers the flow rate multiple times if necessary. 

However, it will not reduce the flow rate below the minimum user-specified flow rate. 

For methods, Control Flow resets the flow rate at the start of each phase and then 

readjusts it if necessary. The pumps are immediately stopped if the pressure 

exceeds the maximum pressure limit at any time.

The option Control Flow to avoid overpressure is available in the System Pump and 

Sample Pump dialog boxes in manual mode as well as in the Method Editor 

window. You can choose either of these settings before performing a run or running 

a method to control the flow rate within the pressure limit range using settings in the 

Control Flow tab of the System Settings dialog box. 
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When Control Flow to avoid overpressure is selected, the system lowers the flow 

rate to avoid exceeding the maximum pressure. Typically, Control Flow activates 

when the pressure reaches 80% of the maximum set pressure from the column. 

This limit can be changed. The flow rate is lowered to half the set flow rate. Flow 

rate returns to normal when the phase changes and drops only if the pressure in the 

next phase continues to exceed the upper pressure limit of the column.

Note: If the pressure increases rapidly and exceeds the specified limits, or the 

flow rate drops below the specified flow rate, the system shuts down.

To control the flow rate

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Control Flow tab.

3. Specify a percentage of maximum pressure at which you want Control Flow to 

activate (the default is 80%).

The system reduces the flow rate by 50% when pressure reaches the specified 

percentage of the maximum pressure.
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4. (Optional) Specify a minimum flow rate for the system pump and for the sample 

pump if the sample pump is available.

Tip:  When you change the pump heads on the system pumps, ChromLab 

software checks at instrument startup whether the most recently used flow rate 

setting in the System Settings dialog box Control Flow tab is compatible with 

the range that the new pump heads allow. If it is not, the flow rate is set to the 

minimum that the new pump heads allow. 

Remote Access Tab
You can access ChromLab software remotely with an iPad, Android device, or 

another personal computer utilizing a virtual network computing (VNC) service.

To enable remote access to ChromLab 

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Remote Access tab.

3. Select Enable VNC service for remote screen sharing.

Trace Settings Tab
ChromLab saves changes to trace display settings and applies them to subsequent 

manual or method runs. You can revert the following display settings to their factory 

defaults:

 Trace Show/Hide state

 Trace y-scale range (Min/Max y values)

 Trace color

Note: When you revert a display setting to its factory default, the change 

applies to the current and all subsequent manual or method runs. The change 

does not affect previously saved or evaluated runs.
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To revert trace display settings to their factory defaults

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Trace Settings tab.

3. Do one or more of the following:

 To show all traces in the System Control legend, click Show All.

 To reset the y-scale values to their factory default settings, click Reset.

 To reset all trace colors to their factory default settings, click Reset.

4. Click OK.
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Device Input Tab
You can import analog (voltage) signal from up to two external devices and convert 

it to digital NGC data via the signal import module (SIM).The SIM imports and 

converts the signal to the appropriate trace units through its SIM channels. When 

enabled, the details appear in the chromatogram’s legend, the trace appears on the 

chromatogram, and the data can be analyzed in the Evaluation window. For each 

device you can define its 

 Trace name 

 Minimum and maximum output range (in volts)

 Trace unit type (displayed in the chromatogram’s legend)

 Minimum and maximum unit range 

To enable trace measurement from external detectors

1. Ensure that the SIM is connected to the NGC instrument.

2. On the back of the SIM, determine which external devices are connected to the 

SIM 1 and SIM 2 ports.

3. Select File > System Settings to open the System Settings dialog box.
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4. Choose the Device Input tab.

5. By default, the fields in this dialog box are disabled. Select the Enabled 

checkbox for SIM 1 and provide the following details to enable connection to 

the first detector:

a. Type a trace name for the detector in the Trace Name field.

Note: This field has a 20-character limit.

b. Range (Volt) is the output from the detector. Set the minimum and 

maximum volt range.

c. Type a unit type for the trace in the Trace Unit field.

Note: This field has a 5-character limit.

d. Scale converts the output to the trace’s units. Set the minimum and 

maximum unit range (y-axis scale).
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6. (Optional) Select the Enabled checkbox for SIM 2 and repeat steps 5a—5d for a 

second external detector.

7. Click OK.

To disable the connection

 On the Device Input tab, clear the Enabled checkbox for the device and click 

OK.

Note: Disabling the SIM connection does not turn off the detector.

Device Output Tab
You can convert digital NGC data to analog voltage via the SIM and output the 

voltage to an external recording device, such as a light scattering detector. The SIM 

converts and outputs NGC trace information as voltage through its digital-to-analog 

converter (DAC) channels. When enabled, the external device can receive the 

converted trace information. For the device you can define its

 Signal type

 Minimum and maximum output range (from 0–10 volts)

 Minimum and maximum unit range 

To enable output to external devices

1. Ensure that the SIM is connected to the NGC instrument.

2. On the back of the SIM, ensure that the device is connected to DAC A.

3. Select File > System Settings to open the System Settings dialog box.

4. Choose the Device Output tab.
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5. By default, the fields in this dialog box are disabled. Select the Enabled 

checkbox for Signal Output A and provide the following details:

a. Choose a signal type from the Signal dropdown list.

b. Scale converts the trace units to the device’s input type. Set the minimum 

and maximum unit range (y-axis scale).

c. Range is the output to the device. The SIM’s DAC channels output 0—10 V. 

Recommended settings within this range are specific to the external 

device. Refer to the device’s user guide for more information.

6. Click OK.

To disable the connection

 On the Device Output tab, clear the Enabled checkbox and click OK.

Tip:  Disabling the SIM connection does not turn off the external device.
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Air Sensors Tab
The system supports up to two air sensor modules and up to eight air sensors. Each 

air sensor module can contain up to four air sensors. The system detects the 

number of air sensors that are attached to the instrument.

Air sensors can be set to detect air, indicating end of buffer, in lines connected to 

the system pumps. When the air sensor detects end of buffer, the system stops the 

system pumps and the run. You can continue the run after replenishing the buffer 

and purging the lines.

Air sensors can also be set to detect air, indicating end of sample, in lines 

connected to the sample pump. When the sample pump is used to load sample in 

manual mode and the air sensor detects end of sample, the system stops the 

sample pump to keep it from pumping air onto the column. When the air sensor 

detects end of sample during the sample application phase, the sample pump 

stops. In this case the run proceeds to the next phase.

To activate air sensors

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Air Sensors tab.

By default, only the air sensors that the system detects are enabled. The other 

sensors are disabled.
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3. To activate one or more air sensors, select its checkbox and from the dropdown 

list choose either Sample (to detect end of sample) or Buffer (to detect end of 

buffer).

4. Click OK.

To deactivate an air sensor

 On the Air Sensors tab, clear its checkbox and click OK.
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Email Notifications Tab
You can connect ChromLab to your outgoing email server to send email 

notifications to a list of users. When this option is enabled, ChromLab sends 

messages informing users of specific event types such as

 Pumps stopped

 Method run completed successfully

 Method run stopped

 Connection to the NGC system is lost

The email identifies

 Type of event

 Time of the event

 Name of the method that was running when the event occurred

 Elapsed time of the method before the event occurred

To set up the connection between ChromLab and your SMTP server see To connect 

ChromLab to an email server on page 92.

To set up email notifications

1. Select File > System Settings to open the System Settings dialog box.

2. Choose the Email Notifications tab.

By default, email notification is not enabled. 
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3. Select Enable Email Notification.

Note: If you have not set up a valid SMTP connection for ChromLab, an 

error message appears informing you that ChromLab cannot connect to 

the email server. Click OK. The Email Server dialog box appears. To set up 

the connection between ChromLab and your SMTP server see To connect 

ChromLab to an email server on page 92. 

4. Below the Email Recipients box, click Add. The Add Email Address dialog box 

appears.

5. Type an email address in the text box and click OK.

Perform this step for each user who wants to receive email alerts from 

ChromLab. You can also enter a user group email address to email a group of 

users. 
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All added users receive an email from DoNotReply_NGC notifying them that 

they are registered to receive email about NGC system events.

6. In the Event Types section, clear the checkboxes for the events about which 

you do not to want to receive email notifications.

Note: All email recipients will receive email about all selected event types.

7. Click OK to save the changes and exit the dialog box.

To edit a name in the Email Recipients section

1. Double-click the name in the Email Recipients list. The Edit Email Address 

dialog box appears.

2. Modify the email address and click OK.

To remove a name from the Email Recipients list

 In the Email Recipients section, select the email recipient and click Remove.

To stop all email notifications

 On the Email Notifications tab, clear the Enable Email Notifications and click 

OK.
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System Name Tab
You can specify a unique name for the NGC instrument. ChromLab uses this name 

to identify the system to which the computer is connected. The system name 

appears in the Home window when ChromLab connects to the NGC system. It also 

appears in the formatted run reports to identify the system on which the run was 

generated.

Note: The system name is limited to any combination of 10 alphanumeric and 

special characters. 
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System Information

The System Information dialog box enables you to view general information about 

your system as well as information about the system components, processes, and 

UV and UV/Vis detectors.

Note: This dialog box is accessible in manual mode and from the menu on the 

touch screen.

General Tab
This tab displays details about the NGC instrument, including

 Type of configuration (for example, NGC Discover 10)

 System’s serial number

 Name of your NGC system

 Name of the ChromLab computer

 Version of ChromLab software running on the system

 System’s IP address

 System’s network name

 System’s available disk space

 System’s BIOS information (including the BIOS version and build date)

Devices Tab
This tab displays details about each module on the NGC instrument, including its 

version number and serial number. This information is useful when you need to 

order replacement modules.

Process Tab
This tab displays details about the processes running on the NGC instrument, as 

well as on the ChromLab computer and the touch screen.
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Detector Tab
This tab displays details about UV or UV/Vis lamp usage, from which you can 

determine whether the lamps need to be replaced. The system determines which 

detector module is installed and displays information specific to that module.

Single-Wavelength Detector

The system retrieves the lamp status for both lamps (255 nm and 280 nm) and 

displays the reference voltage, pulse-width modulation (PWM) percentage, and total 

lamp hours for each lamp on the Detector tab.

The system must have stopped running before lamp status can be determined. If 

the pumps are running, a warning message appears when you click Get Lamp 

Status, informing you that the system is unable to acquire the lamp status because 

the system is busy.

The system turns off the lamp if it is on when the pumps stop running. The system 

then turns the lamp on, which updates the PWM percentage data. The system sets 

the wavelength to 255 nm, waits for the reference signal to stabilize, and reads the 

reference signal data. The system then sets the wavelength to 280 nm and follows 

the same protocol. The values appear on the Detector tab after the data for both 

wavelengths have been determined.

You can use the lamp usage hours or the PWM percentage to determine how close 

the lamp is to its end of life. Higher percentage values indicate lower usefulness. 

After you change the lamps, reset the lamp hours to reflect the new lamps’ 

usefulness.

To display the signal and lamp usage time

1. Select File > System Settings to open the System Information dialog box.

2. Choose the Detector tab. The empty detector screen appears. 

3. Click Get Lamp Status.

4. Click Close to close the System Information dialog box.
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To reset the lamp hours

 On the Detector tab, click Reset Lamp Time.

Note: A dialog box appears warning you that this cannot be undone. Click No 

if you do not want to reset lamp hours.

Multi-Wavelength Detector

The tab displays the measured signal counts at specific wavelengths. It also 

displays the lamp usage time (in hours) for both the deuterium and tungsten lamps.

The system must have stopped running before lamp status can be determined. If 

the pumps are running, a warning message appears when you click Get Lamp 

Status, informing you that the system is unable to acquire the lamp status because 

the system is busy.

Note: The lamps must be turned on and in Standby mode. If the lamps are off, 

a warning message appears when you click Get Lamp Status, informing you 

that the lamps must be turned on and the detector must be in Standby mode. 

In Manual mode, turn the lamps on and wait for the lamps to display Standby. 

This might take some time.

When the pumps are idle and the lamps’ signal is stable, the system sets the 

deuterium lamp to 240 nm and the tungsten lamp to 600 nm. After the 

measurements are complete, the tab displays the measured reference counts and 

lamp usage data (in hours). After you close the dialog box, the system restores the 

detector to the wavelength that was set before the procedure started. You can use 

the lamp usage hours to determine how close the lamps are to their end of life.

To display the reference counts and lamp usage time

1. Select File > System Settings to open the System Information dialog box.

2. Choose the Detector tab. The empty detector screen appears. 

3. Click Get Lamp Status.

4. Click Close to close the System Information dialog box.
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Preferences

The Preference dialog box enables you to select pressure units for all system and 

software pressure values. This is a global setting.

This dialog box also enables you to connect ChromLab to your internal email server. 

ChromLab can then send email alerts about specific system events.

Email Server Tab
Note: See your system administrator to connect ChromLab to the internal 

email server.

ChromLab can connect to your internal email server and send email notifications 

about system events to a list of users. 

The email identifies

 Type of event

 Time of the event

 Name of the method that was running when the event occurred

 Elapsed time of the method before the event occurred

To enable email notification see To set up email notifications on page 84.
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To connect ChromLab to an email server 

1. In ChromLab select File > Preferences. 

2. Choose the Email Server Setup tab.

3. Provide the following information for your company:

 SMTP server name — the name of the outgoing email server at your 

company.

 Port — the port number for the SMTP server. The default is 25.

 Use SSL — by default Secure Socket Layer (SSL) is disabled. If you use 

SSL at your company, select this checkbox.

 From address — the name of the email server at your company.
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 Authentication — by default, Authentication is disabled. If your site 

requires account authentication, select this checkbox. The Authenticated 

Account and Password fields become active.

 Authenticated Account — the name of the authenticated account.

 Account Password — the password for the authenticated account.

4. To verify that the SMTP server settings are correct, enter a valid email address 

in the Test Email Address field and click Send Test Email.

5. Click OK to close the dialog box.
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4 Performing a Manual Run
The NGC™ chromatography system instrument operates in two modes: manual 

mode and automated, programmed method mode. In manual mode you have full 

control of each NGC pump, valve, detector, and fraction collector. This mode is 

used primarily for nonautomated processes such as priming and cleaning or 

purging the system, but it can also be used to load samples, optimize 

chromatography parameters, and run simple experiments. 

Method mode enables you to execute preprogrammed steps automatically. See 

Chapter 5, Method Editor, and Chapter 6, Creating a Method, for information about 

working in method mode.

When the NGC system is turned on, the instrument touch screen displays the Home 

window in manual mode. By default the system remains in manual mode unless 

calibration is in progress or a method is running. 

You can enter the required instrument settings by double-clicking the individual 

module dialog boxes in the fluidic scheme. This chapter describes these settings. 

See also Chapter 3, Preparing the Instrument, in the NGC Chromatography 

Systems and ChromLab Software Instrument Guide for more detailed information 

on tasks described in this chapter.

Manual tasks can be performed in the System Control window using the computer 

connected to the NGC instrument or on the touch screen. Runs performed manually 

can be saved to the ChromLab™ database located on the computer. 

Note: The NGC system can be operated in manual mode without a connected 

computer. 
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Preparing the System

System preparation consists of priming the system to remove air from the pumps, 

tubing, and valves followed by flushing the fluidics system to remove storage buffer, 

cleaning solutions, or old buffer. Priming is performed in manual mode, while both 

purging and cleaning tasks can be performed either manually or through 

preprogrammed method phases. See Chapter 5, Method Editor for more 

information about working with methods.

Priming and Purging the System
Perform the following procedures consecutively to prime and purge your NGC 

systems.

Important: Whenever you add or remove a module or change or upgrade your 

NGC system hardware configuration, you must replumb and reprime the 

system.

To prime the system

1. Power on the NGC system and its connected computer.

2. To enter manual mode, do one of the following: 

 On the computer, click Manual Run in the ChromLab Home window or 

click the System Control tab and then click in the fluidic scheme.

 On the touch screen, click Enter Manual Mode if the application is not 

already in manual mode.

3. (Optional) If your hardware configuration has changed, select a fluidic scheme 

that matches your current system configuration.

a. Select Tools > Change Fluidic Scheme.

b. Select the appropriate fluidic scheme in the Fluidic Scheme Selector pane.

c. Click Select to choose the manual mode fluidic scheme.

4. Insert appropriate inlet lines into the buffer, storage solution, and/or cleaning 

solutions to be primed and flushed through the system.
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5. Prime the system. (See Priming and Purging the Systems in Chapter 3 of the 

NGC Chromatography Systems and ChromLab Software Instrument Guide for 

detailed instructions.)

To purge the NGC Quest system pumps

1. In the fluidic scheme, touch or click the Sample Inject valve module to open its 

dialog box.

2. Set the sample inject valve to System Pump Waste.

3. In the fluidic scheme, double-click the System Pump module to open its dialog 

box.
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4. In the System Pump dialog box:

a. Set Flow Rate to 10 ml/min.

b. (Optional) Set Duration to at least 1 min.

c. If selected, clear the Enable Air Sensor checkbox.

d. Click Start.
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To purge the buffer blending valve

1. In the fluidic scheme, double-click the System Pump module to open its dialog 

box.

2. Select Priming in the Mode dropdown list.

 To purge an individual line of air bubbles, proceed to step 3 on page 100.

 To purge all lines of air bubbles sequentially, proceed to step 4 on 

page 100.

Tip:  The available buffer blending valve modes are defined as follows:

Mode Description

Buffer Blending Blends stock acid, base, water, and salt solutions to form 

isocratic or linear buffer gradients at a user-specified buffer 

concentration and pH using the Buffer Blending module.

Priming Opens the buffer blending inlet ports for priming and turns 

the pumps on to flush the inlet line and pumps with the 

buffer at all four ports.

Gradient via Inlet 

Valves

Buffers are selected at the inlet valve. Gradients are made 

by pumps A and B using the selected buffers.
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3. To purge an individual line of air bubbles and fill it with buffer:

a. Select a port to open.

b. (Optional) Change the default flow rate. The default flow rate is set to 

20 ml/min.

c. Click Start.

d. Repeat steps 3a–c for any other port to purge.

4. To purge all lines of air bubbles and fill them with buffer:

a. Click All.

b. (Optional) Change the default flow rate. The default flow rate is set to 

20 ml/min.

c. Click Start.

5. Monitor the pump pressure and outlet flow to ensure that the fluid is flowing 

properly.

The system pumps and the buffer blending valve start operating at the 

specified flow rate, exchanging the solution in the inlet lines and expelling any 

trapped bubbles, cycling sequentially through the ports Q1 to Q4. After the 

specified duration, the pumps stop momentarily while the blending valve 

switches to port Q3 in order to flush the lines with water before closing the 

valve. No change is allowed during this process for the specified duration.

Note: You can stop the cycle before it completes by clicking Stop. Before 

stopping the purge cycle, ensure that all buffer lines are filled with the 

appropriate buffers before starting a run.

Gradient via 

Blending Valve 

(High Flow)

Buffer blending valve ports Q1 and Q4 are used as inlets for 

buffers A and B. Gradients are formed by the buffer blending 

valve rather than by the pumps. This enables each pump to 

run at their full flow rate capacity which doubles the total 

flow rate, for example to 20 ml/min for F10 pumps.

Mode Description
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To purge the buffer inlet valves (if available)

1. Open the System Pump dialog box and select Priming on the Mode dropdown 

list.

Note: When in Priming mode, the sample inject valve switches the system 

pump flow to waste (W2). After the process is completed, the sample inject 

valve switches the system pump to manually load the column through the 

loop.

2. Select the first buffer port to purge, for example Buffer A 1.

3. (Optional) Change the default flow rate.

The default flow rate is set to 10 ml/min.

4. Click Start.

5. Repeat steps 2–4 for the remaining buffer inlet ports.
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To purge the sample pump (if available)

1. In the fluidic scheme, double-click the Sample Pump module to open its dialog 

box. 

2. Set Flow Rate to 10 ml/min.

3. Click Change Position to set the sample inject valve to Sample Pump Waste 

and close the dialog box. 

4. (Optional) When an air sensor is present, in the Sample Pump dialog box, select 

Enable Air Sensor to use end-of-sample detection to stop the pump.

5. Click Start.

6. Monitor the pump pressure and outlet flow to ensure that no air is in the lines 

and that the fluid is flowing properly.
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To purge sample inlet valves (if available)

1. In the fluidic scheme, double-click the Sample Pump module to open its dialog 

box. 

2. Select a port to purge.

 If only one sample inlet valve is present, select S1 Port 8 from the 

dropdown list.

 If two sample inlet valves are present, click Valve 2 and select S2 Port 8 

from the dropdown list.

3. Set Flow Rate to 10 ml/min.

4. Click Change Position to set the sample inject valve to Sample Pump Waste 

and close the dialog box. 

5. (Optional) When an air sensor is present, select Enable Air Sensor in the 

Sample Pump dialog box to use end-of-sample detection to stop the pump.

6. Click Start.

7. Monitor the pump pressure and outlet flow to ensure that no air is in the lines 

and that the fluid is flowing properly.
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Cleaning the System

System cleaning consists of rinsing the system to remove buffers, washing with 

base to hydrolyze any adsorbed proteinaceous material from the fluidic system, and 

rinsing again to remove the base. The system can also be cleaned in method mode. 

See Chapter 5, Method Editor for details.

To clean the system manually

1. Take the column offline.

2. Place both pump inlet lines in water, set %B to 50%, and flush the system while 

simultaneously switching valves through each position.

3. Place both pump inlet lines in 1 M sodium hydroxide, set %B to 50%, and flush 

the system while simultaneously switching valves through each position. 

Monitor system cleaning using the single- or multi-wavelength conductivity 

monitor. Flush until conductivity monitor reads max conductance and is stable. 

4. Place both pump inlet lines in water, set %B to 50%, and flush the system 

thoroughly to remove all sodium hydroxide while simultaneously switching 

valves through each position. Monitor the system rinsing using the conductivity 

monitor. Rinse until conductivity monitor reads zero.

5. (Optional) Place both pump inlet lines in storage solution (for example, 20% 

ethanol), set %B to 50%, and flush the system with the solution while 

simultaneously switching valves through each position.
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Running an Experiment

Important: When running an experiment manually, ensure that the valves are 

set in the correct positions before starting the pump. 

Clicking Start in the System Pump dialog box starts the run. You can change valve 

positions while the pump is running and your manual run is in progress. You can 

stop a run at any point and save it. You can then restart the pumps and continue the 

run with a different name. 

Note: Complete the following procedures consecutively to perform a manual 

run.

To select a fluidic scheme and install accessories

1. (Optional) If your hardware configuration has changed, do one of the following:

 Enter manual control mode on the touch screen.

 On the computer, start ChromLab software and click Manual Run in the 

Home window.

2. Select Tools > Change Fluidic Scheme and choose the fluidic scheme that 

matches the configuration of the devices connected to your NGC system.

Note: If your NGC system includes multiple valves of the same type and 

this is the first time you are using the fluidic scheme, the Fluidic Scheme 

Mapping dialog box appears. Use this dialog box to map your NGC system 

to the fluidic scheme.

3. Install the accessories required to run the experiment:

a. Connect a column.

b. Install fraction collector racks and tubes.
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To set up the experiment in the fluidic scheme

1. Double-click the Fraction Collector module and choose the following settings in 

the dialog box that appears.

a. In the Rack Type dropdown list, select the installed rack type.

b. Under Collection Scheme, select the fraction collection Start Rack and 

Tube, number of Tubes to Collect, and Fraction Size.

c. Press Collect.

2. (Optional) Double-click the pH module, if available, and set the valve position:

 Select Bypass to bypass the pH electrode.

 Select pH to direct flow through the pH flow cell and monitor the pH during 

the run.

3. Double-click the Single- or Multi-Wavelength UV Detector plus Conductivity 

Monitor module, choose the following settings, and then close the dialog box.

a. Select the wavelengths for monitoring the experiment: 280 nm for proteins 

containing tryptophans and tyrosines; 255 nm for nucleic acids; and, for 

multi-wavelength detection only, 215 nm for the amide bond of peptides.

b. Turn the lamp On if it is off.

c. Click Zero Baseline to zero the UV lamp.
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4. (Optional) Double-click the Column Switching Valve module, if installed, choose 

the following settings, and close the dialog box.

a. Select the column position or click Bypass.

b. (Optional) Select the Reverse Flow Direction checkbox to cause the buffer 

to flow from the column bottom to its top instead of from top to bottom.

5. Double-click the Sample Inject Valve module and set the valve to Manual Load 

Loop.
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6. Double-click the Sample Pump module, if installed, and choose the following 

settings in the dialog box that appears:

a. If one or two sample inlet valves are in line, select a port from which to 

draw sample.

b. Under Flow Control, select the flow rate.

c. Under Pressure Limits, select the lower and upper pressure limits.

d. (Optional) Select Control Flow to avoid overpressure. This setting causes 

the flow rate to decrease automatically if the system exceeds set pressure 

limits.

e. If not already set, click Change Position and select the position for the 

inject valve.

f. (Optional) Select Enable Air Sensor if air sensors are in line and set to 

detect end of sample.

Important: Select flow control settings for the run before you click Start. 

Clicking Start starts the run.
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7. Double-click the System Pump module and choose the following settings in the 

dialog box that appears:

a. If a buffer blending module is in line, select a Mode (Isocratic or Gradient) 

under Flow Control.

b. Under Pressure Limits, select the lower and upper pressure limits.

c. (Optional) Select Control Flow to avoid overpressure. This setting causes 

the flow rate to decrease automatically if the system exceeds set pressure 

limits.

d. (Optional) Select Enable Air Sensor if air sensors are in line and set to 

detect end of buffer.

Important: Select flow control settings for the run before you click Start. 

Clicking Start starts the run.
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To run an experiment step

1. Isocratic or gradient step:

a. In the System Pump module dialog box, under Flow Control, set the Flow 

Rate, Mode (Isocratic or Gradient), %B value, Start and End values (in 

Gradient mode), and Duration (optional for Isocratic mode) for the run.

b. Click Start to begin the run.

c. Minimize the Sample Inject Valve dialog box.

2. Sample injection step:

a. With the valve in the Manual Load Loop position, use a syringe to inject 

sample through the sample inject port into the sample loop.

b. Change the valve position from Manual Load Loop to Inject Sample.

c. When the sample finishes injecting, switch the valve back to Manual Load 

Loop. 
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Changing Module Settings
Tip:  For some modules, you must stop the pumps before you can change the 

settings.

To change module settings

1. In the fluidic scheme, double-click a module.

2. In the dialog box that appears, edit module options.

3. Click Apply (where necessary).

Stopping a Manual Run

To stop a manual run

 Click Stop in the System Pump dialog box.

Clearing Run Data
A manual run must be cleared before you can run a method. You can clear the data 

and start a new manual or method run.

To clear run data

 Click Clear in the System Control window toolbar.

Saving a Manual Run
Saving a manual run saves the chromatographic data and run log. You can open the 

saved chromatogram in the Evaluation window. 

To save a manual run

 Click Save on the System Control window toolbar to save manual run data.

Important: If you do not save the manual run before you switch to a method 

run, the manual run data are lost. 
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Saving a Manual Run on the Touch Screen

To save a manual run on the touch screen

1. Click Save on the touch screen toolbar. 

The Save Manual Run dialog box appears.

2. Do one of the following:

 In the Projects pane, select a project or subproject.

 In the toolbar, click the appropriate button to create a new project, 

subproject, or root project and type a name for the project in the box that 

appears above the Projects pane.

3. Type a name for the run in the Manual Run Name box.

4. (Optional) In the Notes box, type information about the run.

5. Click Save.
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Viewing Run Data
Note: See Chapter 7, Evaluating Results, for detailed information about 

analyzing a run.

When you select a single saved run in the Open Run/Analysis dialog box, a 

read-only image of its chromatogram appears in the pane at the bottom of the 

dialog box.

Clicking the Analysis tab displays saved analysis data, if they are available. Clicking 

the Notes tab displays the text entered when the run was saved.

To view saved run data in the Evaluation window

1. In the Home window, click Open Run/Analysis in the Evaluation pane. The 

Open Run/Analysis dialog box appears.

By default, runs are saved in the My Projects folder which appears in the left 

pane. All saved run files appear in the upper right pane.

2. Highlight the file to view a read-only chromatogram of the saved run in the 

Chromatogram tab.

See Managing Runs on page 221 for information on renaming and deleting runs.
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5 Method Editor
This chapter introduces ChromLab™ software Method Editor concepts and 

functionality and prepares you to create a method, the subject of Chapter 6.

A method consists of a list of standard or custom phases that are executed in a 

sequence. Each phase consists of a list of method steps. All of these steps and 

phases are associated with elements of the fluidic scheme. When the fluidic scheme 

changes, Method Editor settings change to match it.

The Method Editor automates chromatography runs. Create a method outline using 

standard chromatography phases such as equilibrium, sample application, and 

elution, and adjust the parameters to meet experiment needs.

The Method Editor makes it easy to create a method quickly, and it is flexible and 

powerful enough to create complex methods. Method Editor features include the 

following:

 Standard phases for fast method creation

 Fluidic scheme that depicts the devices present in the system and the flow 

path between them

 Gradient graph that displays the method’s elution profile as a function of 

%B

 Ability to edit method steps editing and to create custom phases

 Ability to save custom phases for specific applications

 Ability to save method templates for reuse

 Ability to export methods and print method reports 
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Before You Begin

Before you work with Method Editor features, it is important to set as the default the 

fluidic scheme that matches the plumbing and configuration of your NGC™ system. 

When you run a method, ChromLab expects the system to be plumbed exactly like 

the fluidic scheme. The fluidic scheme selected also determines the phase 

parameter settings that appear in the Method Settings view.

See Fluidic Scheme Configurations on page 53 for more information.

Accessing Method Editor Features

In the Home window, the Method Editor pane displays commands that access the 

following:

 Opening a method template

 Reviewing, editing, or running a method

 Creating a new method

 Selecting a method from a list of recent methods 
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Opening a Method
When you select Open Method, the Open Method dialog box appears. 

This dialog box lists saved projects in the left pane. Saved methods in the selected 

project are listed in the upper right pane. The lower-right pane displays information 

about the selected method in three tabs:

 The Gradient tab displays the gradient graph for the selected method.

 The Runs tab displays a list of runs in the selected method.

 The Notes tab displays text entered when the run was saved.

To open a method

1. Do one of the following:

 On the Home window, click Open Method.

 In the Method Editor, select File > Open Method.

2. In the Open Method dialog box, select a method and click Open to launch it in 

the Method Editor window.
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Method Editor Window

The Method Editor enables you to create, open, import, export, review, edit, and run 

a method or a redefined method template. The Method Editor window presents 

several panes, which differ depending on the selected view. By default, the Method 

Editor opens displaying the method settings for the selected method.










LEGEND

1 Tabs access main functional areas.

2 Toolbar commands provide quick access to menu options.
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File Menu Commands
New Method — opens the Method Editor window in which you can create a 

method. 

Open Method — opens a dialog box in which you can select a project and open a 

method.

Open Template — opens a dialog box, which lists all method templates and their 

details along with the displayed method’s gradient.

Save — saves the current method.

Save As — saves the current method with a new name that you supply.

Save As Template — saves the current method as a template.

Rename — opens the Rename Method dialog box in which the current method 

name appears. You can rename the method using up to 50 characters. 

Delete — deletes only the currently open method or the method and its associated 

runs. Does not delete an associated run that is open in the Evaluation window or is 

part of a multi-run analysis. 

Start Run — sends the programmed method to the instrument to be run once or 

many times.

Close Method — closes the current method and returns you to the Home window.

3 The left pane displays the method view buttons:

 Method Settings — (default view) displays the fluidic scheme and method 

settings for the selected method.

 Method Outline — displays the method outline, gradient graph, and phase 

parameters for the selected method.

 Method Steps — displays the method outline, gradient graph, and method 

steps for the selected method.

4 The main pane displays the method details, depending on the selected view.

5 The status bar displays the connected NGC instrument.

LEGEND
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Export Method — exports a saved regular or scouting method to the desktop or to 

a directory and file name you choose and appends the file extension .ngcMethod. 

Exported methods can be imported into another NGC system.

Export Method with Runs — exports a saved method with runs to the desktop or 

to a directory and file name you choose and appends the file extension 

.ngcMethodRuns. Exported methods and their runs can be imported into another 

NGC system. If the method has been saved multiple times, this command exports 

the most recently saved method and its associated runs.

Import — opens a dialog box in which you can select a project and a method file 

(including a scouting method file), select a unique name for the method file, and 

then import the file into the project. 

Method Report — generates a formatted report of all information about the current 

method. You can print the report and save it in .pdf, .ppt, and .doc file formats.

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values. This is a 

global setting.

 Set up an SMTP server to send email messages about system notifications 

from the ChromLab computer.

Exit — closes ChromLab.

Edit Menu Commands
Delete Phase — opens a dialog box in which you can verify deleting the phase and 

delete it.

Save As New Phase — opens a dialog box in which you can specify a name for the 

new custom phase and save the phase.

Rename Phase — opens a dialog box in which you can rename the phase.
120  |  NGC Chromatography Systems and ChromLab Software



Method Editor Window
View Menu Command
Show Gradient Graph — displays the gradient graph of the current method. 

Clearing this command hides the gradient graph from view.

Tools Menu Command
Flow Rate Converter— opens the Flow Rate Converter tool, which enables you to 

determine the flow rate to use for each column in the method based on the column 

size and the initial rate entered. A rate entered in ml/min is converted to cm/h and 

L/h; a rate entered in cm/hr is converted to ml/min and L/h. You can copy the result 

in the converter and paste it into your method.

Help Menu Commands
Help — displays screen-level help topics and links to installed manuals.

Export Diagnostic Logs — opens the Export Diagnostic Logs dialog box in which 

you can export all critical information that Bio-Rad Technical Support requires to 

diagnose issues. The log files and data are zipped and saved to a location that you 

choose. See Exporting Diagnostic Logs on page 275 for more information.

About — displays version and copyright information about ChromLab software.

Toolbar Commands
New — opens the Method Editor window in which you can create a method. 

Open — opens a dialog box in which you can select a project and open a method.

Open Template — opens a dialog box, which lists all method templates and their 

details along with the displayed method’s gradient.

Save — saves the current method.

Save As — saves the current method with a new name that you supply.

Save As Template — saves the current method as a template.
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Scout — opens the scouting wizard, from which you can create scouting runs 

based on the phases of the currently displayed method. For more information about 

using the scouting wizard, see Scouting on Parameters within a Method on 

page 184.

Start Run — sends the programmed method to the instrument to be run once or 

many times.

Method Settings View

The default view, the Method Settings view displays the fluidic scheme and method 

settings for the selected method. When you create a new method, the Method 

Settings view displays the fluidic scheme of the NGC instrument.
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Fluidic Scheme Pane
The fluidic scheme, for visual reference only, displays the current instrument 

configuration and flow path. Parameters available in each phase are specific to the 

devices in the fluidic scheme that participate in the phase.

For information about changing the fluidic scheme, see Fluidic Scheme on 

page 133.

Method Settings Pane
The Method Settings pane displays detailed settings for the selected method. 

In this pane you can define the parameters of each method phase. Parameters vary 

depending on the phase and the devices available on the system that is to 

participate in that method phase. Some global method parameters defined in the 

Method Settings pane can be altered for each phase. Such parameters include flow 

rate, buffer selection, pH, and fraction volume.

For detailed information about method settings, see Method Settings Parameters 

on page 133.
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Method Outline View

When selected, the Method Outline view displays the method outline, gradient 

graph, and phase parameters for the selected method. When you create a new 

method, the Method Outline view displays the Phase Library, from which you can 

drag phases onto the method outline to create a custom method.
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Method Outline Pane
Visible when you select either Method Outline or Method Steps in the left pane, the 

Method Outline pane displays phases in the order in which they are executed. 

As you drag additional phases from the Phase Library into the Method Outline pane, 

they appear in the order in which you add them. You can reorder phases by 

dragging them to a new location. You can remove a phase from the method outline 

by right-clicking it and choosing Delete in the menu that appears or by selecting the 

phase and pressing Delete on your keyboard. You can also save a phase as a new 

custom phase or rename the phase by right-clicking it and choosing the appropriate 

command in the menu that appears.

Selecting a phase in the method outline highlights the same phase in the gradient 

graph pane. When Method Outline is selected in the left pane, the parameters for 

the selected phase appear in the bottom pane. When Method Steps is selected in 

the left pane, the selected phase is highlighted in the method steps table in the 

bottom pane.

Tip:  Use the slider that appears below the method outline to quickly advance 

or return to phases that might not appear within the boundaries of the pane.

Gradient Graph Pane
Visible when the method outline is present, the gradient graph displays the 

programmed gradient and break points for flow segments with a gradient step.
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The segments on the graph correspond to the phases in the method outline. You 

can edit gradient duration and slope by dragging black dots to new locations. The 

changes are reflected in the phase parameter settings in the Method Outline pane.

Hiding the Gradient Graph Pane

You can hide the gradient graph pane when more space is needed to view phase 

parameters or method steps.

To hide the gradient graph pane

 Choose View > Show Gradient Graph to clear the checkbox and hide the 

gradient graph. 

Phase Library
Visible when you select New Method in the Method Editor window or click the Add 

Phase button in the Method Outline pane, the Phase Library comprises both 

standard and custom phases that you can use to create methods.

Each phase consists of a series of programmed steps 

that represent a process in chromatography. You can 

add or remove steps from a phase to customize it for a 

specific application. You can save modified phases as 

custom phases in the Custom tab where they will be 

available to all ChromLab software users. Standard 

phases are further described in Standard Phases on 

page 146.
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Table 4. Standard phases 

Phase Explanation

Equilibration Equilibrates the column before or after 

elution.

Sample Application Applies sample to the column. Defines 

mode of application, either direct or through 

sample loop, sample volume, flow rate, and 

buffers used for sample loading.

Column Wash Washes out unbound proteins (flow 

through) after sample application. When 

used after an elution, the conditions defined 

would remove proteins bound strongly to 

the media under conditions used for 

elution.

Elution Elutes the sample from the column.

System CIP (Clean in Place)/

Storage

Rinses the system with a cleaning solution. 

This phase pulls from a single cleaning or 

storage solution.

Note: System CIP must be run as the 

only type of phase in the method. You 

can add several System CIP phases to 

the method if multiple cleaning 

solutions are required.

Column Preparation-Activation Before column use, removes the storage 

solution and equilibrates the column. By 

repeating the phase multiple times, several 

preparation solutions can be used one after 

another.

Column Performance Test Tests the efficiency of a packed column in 

terms of height equivalent to a theoretical 

plate (HETP) and the peak asymmetry 

factor (As).
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Adding a Phase to a Method

To add a phase to a method

1. In the Method Outline view, click the Add Phase button to display the Phase 

Library if it is not open.

2. Do one of the following:

 Drag the phase to the appropriate location in the method outline.

 Double-click the phase to append it after the currently selected phase in 

the outline. 

Tip:  Ensure that the phase is appended after the selected phase, not 

at the end of the method outline. If necessary, reposition the phase by 

dragging it into place.

System Preparation Before a run, removes storage solution and 

fills the system and inlets with buffer 

solution. This phase pulls from a single 

buffer solution each time the phase is used.

Note: System Preparation must be 

run as the only type of phase in the 

method. You can add several System 

Preparation phases to the method if 

cycling between multiple solutions is 

required.

Create New Phase Adds steps from the Step Library to create 

a phase and store it in the custom phase 

library.

Table 4. Standard phases, continued

Phase Explanation
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Phase Parameters Pane
The Phase Parameters pane displays details of the phase selected in the method 

outline. A phase is a method segment composed of a discrete block of steps 

created to accomplish a specific task. Use this pane to modify the parameters of 

each phase as you add it to the method outline.

For detailed information about phase controls and parameters, see Phase Controls 

and Parameters on page 144.
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Method Steps View

When selected, the Method Steps view displays the method outline, gradient graph, 

and method steps for the selected method. The Method Steps view also displays 

the Step Library, from which you can select specific steps to add to individual 

phases within the method.
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Method Steps Pane
The Method Steps pane displays a table of all steps associated with the method 

and their detailed settings. Use this pane to modify phases and to create custom 

phases.

When a SIM is present in the fluidic scheme with an autosampler, SIM control 

appears in the Step Description column when the autosampler is activated. When a 

SIM is present in the fluidic scheme without an autosampler, SIM Control appears in 

the Step Description column and the output name and pulse type for the device 

appear in the Step Parameters column. The pulse type changes to from High to Low 

when sample injection starts and returns to High when the injection stops.

When the method is a scout, the table includes a Scout column. The scouted steps 

are identified with a check mark in the Scout column.

Step Library
The Step Library comprises all the necessary steps to create a phase. Steps 

determine individual events that occur on the system; for example, changes in valve 

positions. Double-clicking a step name adds the step to the current phase. You can 

add multiple steps of the same type to a single method.

The Step Library includes the following steps:

 Gradient Segment

 Load Inject Sample
User Guide  |  131



5  |  Method Editor
 Fraction Collection

 Change Valve

 Lamp Control

 Zero Baseline

 Hold Until

 Pause

 System Wash

To get more information about method steps

 In the Method Editor window, select Help > Method Steps and then select a 

step on the dropdown list that appears.

Viewing Details of a Step

To view step details

 Right-click the step in the step table and choose Show Step Details on the 

menu that appears. 

Adding, Modifying, and Deleting Steps

To add a step to the step table

1. Select a step in the step table. 

2. Double-click a step in the Step Library.

The step appears in the table immediately below the step you selected.

To modify a step in the step table

 Double-click the step to open its dialog box in which you can change the step 

settings.

To delete a step from the step table

 Right-click the step and choose Delete Step on the menu that appears. 
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Method Settings Parameters

Method settings are general parameters that affect the entire method. These 

settings include fluidic scheme, column selection, monitor settings, unit selection, 

pH valve, fraction collection, and buffer selection.

Fluidic Scheme

The current instrument configuration appears in the upper pane of the Method 

Settings view. Parameters available in each phase are specific to the devices in the 

fluidic scheme that participate in the phase. See Fluidic Scheme Configurations in 

Chapter 3.

To change the fluidic scheme selection

1. In the Method Settings pane under Fluidic Scheme, click Change to open the 

Fluidic Scheme Selection dialog box.

2. Change or edit the current fluidic scheme selection to match the devices 

present on your system.

3. Click Save to save the configuration.

Important: Changing the fluidic scheme of a method that includes phases 

might invalidate some phases. Bio-Rad recommends selecting the fluidic 

scheme before adding phases to a method.
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Column Selection

Under Column Selection you select the column and the column parameters for the 

method. The column’s volume and pressure parameters are set automatically when 

you select a column type from the list of predefined columns.

If you have one or more column switching valves in the fluidic scheme, you can 

choose whether to set the parameters for a single column or for multiple columns. 

When multiple columns are used in a method, the method’s phases use the 

pressure parameters for any columns that are in line for that phase. You can use 

method steps to place two or three columns within the same method. In these 

cases, a high-pressure event is triggered when the delta pressure for one of the 

column switching valves reaches the high-pressure limit as defined in Method 

Settings for the columns that are in line.

You can configure the properties of multiple columns, one for each port on each 

column switching valve, and add them to the method using the Configure Ports 

dialog box. One column is set as default when you select its checkbox. The method 

uses the default's value for column volume throughout the method regardless of any 

other columns the method uses. In addition, the method uses the default's 

maximum pre- and delta-column pressure until other columns are switched in line. If 

two or more columns are switched in line, the method uses the maximum 

pre-column pressure of the first column. 

You can remove a column from the list if it is no longer used, clearing the assigned 

port. You can then add a different column to the port. You can add a port with no 

assigned column to the method using the Change Valve step from the Step Library. 

When you save the method, a message appears prompting you to assign pressure 

limits to that port. You can use the Configure Ports dialog box to assign pressure 

limits without assigning a column to the port. This is useful when pressure-sensitive 

loops are used for certain multicolumn purifications. If the port does not have an 

assigned pressure limit, then the default system pressure limit applies.

Note: If all column switching valves are in bypass mode or if there are no 

column ports in line, the system uses the Max Pre-Column Pressure (Bypass 

All) value that you set in the Configure Ports dialog box.
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You can add columns to the column library using the Add User Defined Column 

dialog box. Added columns appear as unique column types under the User Defined 

category. The added columns also appear in the column selection list in the 

scouting wizard if you scout for columns.

You can also remove user-defined columns from the column library using the 

Remove User Defined Column dialog box. If you remove a column that is used in a 

saved method, the method retains the column details. However, once removed from 

the column library the column no longer appears in the column selection list and is 

no longer available for running methods. You can reuse the name of the removed 

column when you create another user-defined column.

To configure parameters for multiple columns

1. In the Column Selection section, select Multiple Columns. The Configure Ports 

button appears.

Note: This button appears only after you select Multiple Columns.

2. Click Configure Ports. The Configure Ports dialog box appears.

3. Select a column position to configure from the dropdown list.

4. (Optional) Show the columns that are available for a specific technique from the 

dropdown list.

5. Select a column type. Do one of the following:

 Choose a column type from the dropdown list. The volume and pressure 

parameters are set automatically for that column type. 
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 Choose Custom from the dropdown list and set the volume and pressure 

parameters for the column at that port.

6. Click Add.

7. Repeat steps 3–6 for remaining ports.

Note: The first column added is set as the default column. The default 

column defines the column volume used as the base in the entire method 

and defines the initial pressure limits for the method. To change the default 

to another column, select its checkbox. 

8. Click Save.

To clear an assigned column position from a method

 In the Configure Ports dialog box, select the column to remove, click Remove 

and then click Save.

To add user-defined columns

1. In the Column Selection section, do one of the following:

 Select Single Column and click .

 Select Multiple Columns, click Configure Ports, and click  in the 

Configure Columns dialog box.
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The Add User Defined Column dialog box appears.

Tip:  The pressure units are based on the pressure values set in 

File > Preferences.

2. Provide the requisite information for the column. A red asterisk (*) indicates the 

field is required.

Note: The Column Name field has a 45-character limit.

The Column Volume, Column Diameter, and Column Bed Height are connected. 

When you enter or change values for any two fields, the system automatically 

calculates the value for the third field.

The Recommended Linear Flow Rate and Max Linear Flow Rate fields are 

read-only. These fields are automatically calculated when you enter values in 

the Recommended Flow Rate and Max Flow Rate fields, respectively.
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3. Click Save.

The new column appears in the Column Type dropdown list under the User 

Defined category.
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To remove user-defined columns

1. In the Column Selection section, do one of the following:

 Select Single Column and click .

 Select Multiple Columns, click Configure Ports, and click  in the 

Configure Columns dialog box.

The Remove User Defined Column dialog box appears.

2. Select one or more columns to remove.

3. Click Remove.

Detector Settings

Under Detector Settings, set single UV or multi UV/Vis wavelengths that will be used 

to monitor the run. For the single-wavelength detector, choose either 280 nm or 

255 nm. (The most commonly used wavelength for proteins is 280 nm.) For the 

multi-wavelength detector, choose any four wavelengths from 190–800 nm. 

Unit Selection

Method Base Unit — sets the default x-axis unit for the chromatogram.

Flow Rate Unit — the system’s default flow rate unit.
User Guide  |  139



5  |  Method Editor
pH Valve 

Enable pH monitoring — if a pH valve is present, this checkbox is selected by 

default. To bypass the pH valve, clear this box.

Fraction Collection

Device Type — displays the currently selected fraction collector device. If your 

fluidic scheme has

 Only a fraction collector, this dialog box displays BioFrac and the rack type

 Only outlet valves, this dialog box displays Outlet Valve

 Both a fraction collector and outlet valves, this dialog box displays Outlet 

Valve and BioFrac and the rack type

Click Configure to configure the collection device and pattern.

Important: The minimum recommended fraction size for NGC systems is 

10% of the flow rate.
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BioFrac Settings — by default, fraction collection begins in the first tube of the 

first rack. The fraction size is the default for the rack type. 

BioFrac Collection Pattern — by default, Serpentine is selected. For 

microplates, fractions can also be collected by rows or columns.

Outlet Valve Settings — by default, fraction collection begins from 

Outlet valve 1 (O1) Port 2. O1 Port 1 connects to the BioFrac™ fraction 

collector if it is present or directs flow to waste if the fraction collector is absent. 

The default fraction size is 50 ml.

Flow

Flow Rate — shows the default rate of flow for the method.

Control the flow to avoid overpressure — monitors the pressure and reduces 

the flow rate by 50% when the pressure gets within a certain percentage of the 

maximum (default is 80%, see Control Flow Tab in Chapter 3 for more 

information).

Detect end of buffer with air sensor — stops the system pumps if air is 

detected in any of the lines connected to air sensors set to detect end of buffer. 

Air sensor settings are determined on the Air Sensors tab in the System 

Settings dialog box. (See Air Sensors Tab in Chapter 3 for more information).

Buffer Selection

Note: When the configuration does not include a buffer blending valve, buffer 

settings are inactive. 

You can choose one of three Buffer Selection modes:

 Manually Prepared — buffers are user prepared and fed directly into the 

pumps or selected by means of buffer inlet valves.

 Manually Prepared via Blending Valve — buffers are user prepared and 

fed to the pump through buffer blending valve ports Q1 and Q4. Gradients 

are formed by the blending valve rather than the pumps. Because of this, 

both pumps can run at their full capacity simultaneously, which doubles 

the available flow rate range.
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 Buffer Blending — buffer acid, buffer base, water, and salt are mixed 

together to form a buffer of a specified pH, buffer concentration, and salt 

concentration. A buffer system (recipe) is selected for use, after which the 

acid, base, water, and salt solutions are prepared and fed to the pumps 

through the buffer blending valve ports, Q1–Q4. Gradients are formed by 

the blending valve rather than the pumps. Because of this, both pumps 

can run at their full capacity simultaneously, which doubles the available 

flow rate range.

Clicking Rename Ports makes it possible to rename the ports on the column 

switching valves, buffer inlet valves, and sample inlet valves. For example, you can 

rename the ports on the column switching valve to display the name of the columns 

connected to each specific port. Once the ports are renamed, the new names 

appear in the method in place of the valve port names. 

Use Table 5 to select the default buffer mode for the method. The options available 

depend on the fluidic scheme selected and the valves connected to your system. To 

set the delay volume see System Settings on page 71.

Buffer Selection Modes

Buffer Inlet Type
Manually 
Prepared

Manually Prepared 
via Blending Valve

Buffer Blending

Pump Inlets 

Pump + Inlet Valves 

Pump + Buffer Blending  

Pump + Buffer Blending + Inlet 

Valves
  

If you are working with a fluidic scheme that has multiple inlet valves, you can 

switch between buffers. 

Note: Buffer blending requires a buffer blending valve.

Buffer blending can be used to dilute buffers. Define the pH of elution and select 

buffers to achieve this pH.

Table 5. Buffer selection modes and buffer inlet types
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Select Buffer — opens the Buffer Recipes dialog box in which you can choose a 

recipe for the buffer and name the buffers.

To select a buffer

1. In the Buffer Recipes dialog box under Recipe Selection, you can filter the list of 

recipes by selecting a titration type on the dropdown list. 

2. On the Sort by dropdown list, choose Name or pH to view the list of recipe 

names in the order you prefer.

3. Choose a recipe on the Recipe Name dropdown list.
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Available Range — available ranges for the recipe concentration and pH values 

vary depending on the recipe you choose. The ranges provided are 

recommendations. You can choose values above the upper end of the range, but 

doing so might require other adjustments to ensure accuracy. For most recipes you 

can change the buffer concentration by reducing the stock concentration by 1/2 to 

1/8 on Conjugate Acid/Base Pair titration and up to 1/4 on Acid or Base titration. 

Stock concentration for most recipes is 0.2 M.

Tris and Phosphate are the most commonly used recipes, depending on the type of 

chromatography being performed.

pH Correction — used to correct the observed pH so it matches the pH set for the 

run (Desired pH) in the System Pump dialog box or Phase Parameters pane in the 

Method Outline view. pH correction uses the difference between the desired pH and 

observed pH to make the correction.

Tip:  Calibrate the pH probe regularly for accurate pH reading.

Phase Controls and Parameters

The Method Editor includes several standard phases. See Standard Phases on 

page 146 for details. 

A phase is a method segment composed of a discrete block of steps created to 

accomplish a specific task. Each phase comprises controls and parameters specific 

to the task it is designed to accomplish. 

The controls and parameters used in individual phases are as follows:

 Gradient Segments — determine the length and buffer composition (%B) 

for isocratic or gradient steps.

Tip:  Each phase runs at a single flow rate. To change the flow rate, select 

a different phase.

In isocratic steps, initial %B and final %B must be equal. In linear segments, 

initial %B and final %B are independent of each other.
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In gradient segments, lower numbers yield increasing gradients. Higher 

numbers yield negative gradients.

 Load/Inject Sample — controls sample loop loading, sample injection, 

and loop washing. 

 Fraction Collection — turns on fraction collection for the phase, sets the 

fraction collection scheme, enables you to select the primary collector 

(BioFrac fraction collector or outlet valve), sets the start tube or port, and 

sets the fraction size.

 Change Valve — changes the selected valve to the selected position.

 Lamp Control — sets the wavelength and turns the lamp on/off for the 

detector selected in the fluidic scheme.

 Zero Baseline — sets zero as the baseline for the UV detector selected in 

the fluidic scheme.

 Hold Until — keeps the phase at the current composition until a button is 

pressed, timeout occurs, or a threshold value is reached.

 Pause — pauses the method until a button has been pressed or a timeout 

time has been reached.

 System Wash — sequentially switches through pumps, valves, and 

sample loops and flows a defined volume of cleaning solution through 

each position at a defined flow rate.

Note: This step is not supported when either Gradient Segments or Load 

Inject Sample steps are included in the method.
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Standard Phases
Some standard phases use identical parameters. For example, the column wash 

phase and the elution phase display the same phase parameters. An example of 

each phase’s parameters is included in its description. 

Note: The images in this section display the parameters and settings for the 

NGC Discover Pro fluidic scheme. Your parameters and settings might vary 

depending on the fluidic scheme and method in use. 

Sample Application Parameters

In sample application phase, you define how a sample gets injected onto a column. 

Depending on your system’s configuration, you can apply a sample to the column 

manually via a sample loop or directly via the sample pump or autosampler (if 

connected).

For all configurations, you have the option to continue injecting a sample until a 

particular UV reading is reached. You also have the option to prefill the lines with the 

specified volume of buffer when the sample loading buffer is different from the 

buffer used in the previous phase.

If your fluidic scheme includes a buffer blending valve and you choose to manually 

prepare buffer via inlet valves in Method Settings, you have the option to use the 

same inlets as defined in Method Settings or to select specific buffers from each 

port. 
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Loading the Loop with a Sample Pump

When a sample pump is used to load the loop, you can define the flow rate, the 

volume to load into the loop, and, subsequently, the volume of sample to be 

injected onto the column. You also have the option to interrupt loading the loop if air 

is detected. If you select this checkbox and air is detected in any of the lines 

connected to air sensors set to detect end of sample, the system stops the sample 

pump and the method continues to the next step.

Fluidic Scheme Includes a Sample Inlet Valve

If your fluidic scheme includes at least one sample inlet valve and you choose to 

load the loop through the sample pump, you have the option to perform a 

pre-injection wash with buffer to flush the sample pump and lines and the loop. If 

you select this checkbox, you can choose the port on the sample inlet valve from 

which to draw buffer solution. You can define the flow rate and the volume of buffer 

for the preinjection wash.

You also have the option to flush the sample pump and related connections after 

sample injection. Again, you can choose the port on the sample inlet valve from 

which to draw buffer solution and define the flow rate and the volume of buffer for 

the postinjection wash.
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You can change the port on the sample inlet valve from which to load sample (the 

system defaults to Port 1). You can also choose to prime the tubing with sample 

before application. If you select this checkbox, you can define the flow rate and 

sample volume with which to prime.

Finally, you can choose to interrupt loading the loop if air is detected. If you select 

this checkbox and air is detected in the line connected to the air sensor set to 

detect end of sample, the system stops the sample pump and the method 

continues to the next step.
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Injecting Sample Directly with a Sample Pump

When a sample pump is present in the fluidic scheme and the sample is injected 

directly onto the column, you have the option to interrupt the injection if air is 

detected. If you select this checkbox and air is detected in the line connected to the 

air sensor set to detect end of sample, the system stops the sample pump and the 

method continues to the next step.

Fluidic Scheme Includes a Sample Inlet Valve

If your fluidic scheme includes at least one sample inlet valve and you choose to 

inject the sample directly onto the column, you have the option to perform a 

preinjection wash with buffer to flush the sample pump and lines and the loop. If you 

select this checkbox, you can choose the port on the sample inlet valve from which 

to draw buffer solution. You can define the flow rate and the volume of buffer for the 

preinjection wash.

You also have the option to flush the sample pump and related connections after 

sample injection. Again, you can choose the port on the sample inlet valve from 

which to draw buffer solution and define the flow rate and the volume of the buffer 

for the postinjection wash.
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You can change the port on the sample inlet valve from which to load sample (the 

system defaults to Port 1). You can also choose to prime the tubing with sample 

before application. If you select this checkbox, you can define the flow rate and 

sample volume with which to prime.

Finally, you can choose to interrupt injection if air is detected. If you select this 

checkbox and air is detected in any of the lines connected to air sensors set to 

detect end of sample, the system stops the sample pump and the method 

continues to the next step.
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Injecting Sample with an Autosampler

If your fluidic scheme includes an autosampler and you choose to use manually 

prepared buffer via inlet valves in Method Settings, you have the option to use the 

same inlets as defined in Method Settings or to select specific buffers from each 

port. 

Column Wash Parameters

This phase washes the column of impurities and unbound sample. The wash can be 

programmed to occur for a defined time or volume or to continue until a certain UV 

or conductivity value has been attained. You can also activate fraction collection 

during this phase. 
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Although it is typically used after the sample application or elution phase, this phase 

can be used on its own or at any point that column washing is wanted.

Elution Parameters

In this phase, the sample is eluted from the column using a gradient or isocratic flow 

at defined salt concentrations (%B) over a defined volume, column volume, or time. 

You can edit the parameters in the gradient segment or add more isocratic or 

gradient steps to this segment. This phase can use the flow rate defined globally in 

the Method Settings phase or a flow rate different from that of the other phases. 

Fraction collection is enabled by default during this phase and offers options to 

collect all, to collect when a certain threshold of UV or conductivity has been 

reached, or within defined collection windows. When collecting fractions by 

threshold, you can opt to collect the fractions that fall outside the defined threshold 

range using fraction volumes different from the volumes set for the threshold 

fractions. 

You can choose an elution technique from the following options:

 Isocratic – define the length of elution (CV, cm/hr, time, volume) and buffer 

composition (%B).

 Gradient – define a linear gradient (%B; default = 0–100%) and gradient 

slope/duration (CV, time, volume). In this case, the pumps stop at the end 

of the set duration.
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System CIP (Clean in Place) — Storage Parameters

Note: System CIP must be run as the only type of phase in the method. You 

can add several System CIP phases to the method if multiple cleaning solutions 

are required. Bio-Rad recommends that you save System CIP as a separate 

method.

If the system has been exposed to hazardous biological material, run System CIP 

and Column CIP to flush the entire system tubing with sanitizing solution (for 

example, NaOH) followed by neutral buffer and finally distilled water before service 

or maintenance.

This phase cleans the system after purification runs by rinsing the system with 

cleaning solution. Perform System CIP when required; for example, between runs 

where different samples and buffers are used or before storing the system. This 

helps prevent cross-contamination between runs and prevents bacterial growth in 

the instrument during storage. 

Depending on the modules in the fluidic scheme, choose the scope of cleaning by 

selecting checkboxes for the different valves, ports, pumps, column positions, 

modules, and loops to clean and fill with cleaning solution. The System CIP method 

includes two System CIP phases to facilitate the use of two different solutions; for 

example, NaOH, buffer solution, or distilled water. Select values for flow rate, 

volume per position, and incubation time.

Note: Each phase uses one cleaning solution. All inlet lines selected in one 

phase should be immersed in the same cleaning solution.

Special Considerations

When the fluidic scheme includes a buffer blending valve, NGC systems perform 

System CIP differently depending on whether the buffer selection is manually 

prepared via the buffer blending valve, blended through the buffer blending valve, or 

manually prepared through buffer inlet valves. Note the following special 

considerations regarding System CIP with a buffer blending valve in the fluidic 

scheme.
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 NGC Scout Systems

Buffer selection: Manually Prepared Buffer via Blending Valve

 Components to clean

 Sample loop

 Buffer blending valve

 pH flow cell

 Wash solution is delivered through Q1 for the sample loop and pH flow cell.

 Ports Q1 and Q4 are washed individually with 5 ml.

Buffer selection: Buffer Blending

 Components to clean

 Sample loop

 Buffer blending valve

 pH flow cell

 Wash solution is delivered through Q1 for the sample loop and pH flow cell.

 Ports Q1, Q2, Q3, and Q4 are washed individually with 5 ml.
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NGC Discover and NGC Discover Pro Systems

Note: To perform CIP for the buffer blending valve and buffer inlet valves you 

must create separate methods, which you can queue in the Run Scheduler.

Buffer selection: Manually Prepared Buffer via Blending Valve

 Components to clean:

 Sample loop

 Buffer blending valve

 pH flow cell

 Sample pump

 Column switching valves

 Outlet valves

 Sample inlet valves

 Wash solution is delivered through Q1 for the sample loop, pH flow cell, 

column switching valve, and outlet valve.
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 Sample inlet valves are washed by using the sample pump to pull wash 

solution through ports 1–8 on S1 (if only one sample inlet valve is present) 

or ports 1–7 on S1 and ports 1–8 on S2 (if two sample inlet valves are 

present).

 Ports Q1 and Q4 are washed individually with 5 ml.

 Buffer inlet ports A1–7 and B1–7 are not washed.

Buffer selection: Manually Prepared Buffer via Inlet Valves

 Components to clean

 Sample loop

 pH flow cell

 Sample pump

 Column switching valves

 Buffer inlet valves

 Outlet valves

 Sample inlet valves
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 Wash solution is delivered through buffer inlet ports for the sample loop, 

pH flow cell, and column switching valve.

 Sample inlet valves are washed by using the sample pump to pull wash 

solution through ports 1–8 on S1 (if only one sample inlet valve is present) 

or ports 1–7 on S1 and ports 1–8 on S2 (if two sample inlet valves are 

present).

 System pumps each run at 0% B and 100% B from buffer inlet ports A1–7 

and B1–7.

 Ports Q1, Q2, Q3, and Q4 are not washed.

Buffer selection: Buffer Blending

 Components to clean

 Sample loop

 Buffer blending valve

 pH flow cell

 Sample pump
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 Column switching valve

 Outlet valve

 Sample inlet valves

 Wash solution is delivered through Q1 for the sample loop, pH flow cell, 

and column switching valve.

 Sample inlet valves are washed by using the sample pump to pull wash 

solution through ports 1–8 on S1 (if only one sample inlet valve is present) 

or ports 1–7 on S1 and ports 1–8 on S2 (if two sample inlet valves are 

present).

 Ports Q1, Q2, Q3, and Q4 are washed individually with 5 ml.

 Buffer inlet ports A1–7 and B1–7 are not washed.

To clean the flow paths completely

 Clean the manual inject port and pH valve manually. 

Ensure that the pH probe is removed from the pH valve and that all column 

ports are connected to bypass tubing.

To clean the pH valves

1. Open the System Control window.

2. Select Tools > Calibrate to open the Calibration dialog box.

Note: No calibration is performed in this procedure.

3. Choose pH in the Calibrate dropdown list.

4. Click Start to set the valve flow path. 

5. Fill a syringe with 1 M NaOH, connect the syringe to the pH valve Cal In port, 

and inject the solution.
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6. Fill a syringe with distilled water, connect the syringe to the pH valve Cal In port, 

and inject the distilled water.

7. Click Close in the Calibration dialog box to leave calibration mode. 

8. Switch the valve back to the default position. 

Column Preparation-Activation

This phase is used to prepare a column before use by removing the storage solution 

or to activate a column to bind the sample before applying it. If activation requires 

the column to incubate in the activation buffer, select Pause Until Resume and 

define the time required for the column to incubate. 
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Column Performance Test Parameters

This test combines the three basic phases necessary for a run (equilibration, sample 

application, and elution). After equilibrating the column, a non-adsorbing sample, 

such as acetone or salt, is injected via the sample loop and eluted under isocratic 

conditions. After the run, calculate the column efficiency in terms of height 

equivalent to a theoretical plate (HETP) and the peak asymmetry factor (As).
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System Preparation Parameters

This phase removes storage solution and fills the tubing and system inlet line with 

buffer solution before a run. The inlets, outlets, and column positions to be prepared 

are selected, and the system is filled with the appropriate buffer solution. Because 

each inlet port can be plumbed to a different buffer or sample, multiple buffers and 

samples can be used in each phase.

Note: System Preparation must be run as the only type of phase in the 

method. You can add several System Preparation phases to the method if 

cycling between multiple solutions is required. Bio-Rad recommends that you 

save System Preparation as a separate method.
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Create New Phase Parameters

This phase enables you to create a new phase by adding steps from the Step 

Library to the current phase in the Method Steps view. Phases that you create can 

be saved in the custom phase library for reuse in other methods.

Scout Parameters Tab

Available in the Method Outline view after the scout parameters are set, the Scout 

Parameters tab displays a table of all scouting runs associated with the scout 

method and their settings. This pane is read-only and cannot be modified.
162  |  NGC Chromatography Systems and ChromLab Software



6 Creating a Method
In the NGC™ chromatography system, methods are used to encapsulate an entire 

process to be run. Methods consist of phases. A phase consists of a sequence of 

steps in a chromatography run and the properties associated with each step. 

ChromLab™ software includes standard methods as well as tools for creating, 

editing, and managing methods. You can edit the phases within a method and 

define the settings within each phase.

Methods are created in the Method Editor window. A method can be created in the 

following ways:

 From standard phases, the steps of which are edited

 From a standard template

 From another method already defined

For detailed information about Method Editor features, see Chapter 5, Method 

Editor.
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Standard Method Templates

The workflow for standard method templates consists of the following phases:

 Equilibration

 Sample application

 Column wash

 Elution

 Column wash

 Re-equilibration for the next run

ChromLab includes the following eight standard method templates. 

Table 6. Standard method templates 

Method Template Explanation

Affinity Affinity chromatography is the separation of biomolecules 

based on highly specific interactions. For example: 

antibody/antigen or antibody/protein A, chelation  

(polyhistidine-tag/nickel), enzyme/substrate 

(glutathione-s-transferase/glutathione).

Anion Exchange Anion exchange chromatography uses a positively charged 

column matrix to bind negatively charged protein molecules. 

Proteins are eluted from the matrix using a gradient of 

increasing ionic strength (typically NaCl). Select a buffer 

system with a pH lower than the pI of the target protein to 

enhance protein binding.

Cation Exchange Cation exchange chromatography uses a negatively charged 

column matrix to bind positively charged protein molecules. 

Proteins are eluted from the matrix using a gradient of 

increasing ionic strength (typically NaCl). Pick a buffer system 

with a pH higher than the pI of your target protein to enhance 

protein binding.
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Chromatofocusing Chromatofocusing chromatography uses a charged matrix to 

bind protein molecules. A pH gradient is used to elute the 

bound proteins, which elute when the pH is the same as the 

pI of the protein of interest (overall charge = 0). Special buffer 

systems are required to perform the pH gradient over a large 

range.

Desalting Desalting is usually used for buffer exchange. Proteins do not 

bind to the column matrix and are typically eluted isocratically 

in the void volume of the column. Select a buffer system that 

maximizes the stability of the target protein.

Hydrophobic Interaction Hydrophobic interaction chromatography uses high salt 

buffers to adsorb target proteins to a hydrophobic column 

matrix. Decreasing salt concentrations are then used to elute 

and separate bound proteins. 

Mixed Mode Mixed mode chromatography uses a column matrix with 

hydrophobic and charged ionic interactions. Proteins can be 

eluted using a gradient of pH (eluting when the pH = pI of the 

target protein) or salt (increasing salt to elute from the 

charged moiety or decreasing salt to elute from the 

hydrophobic moiety of the column matrix).

Multicolumn Sequential Multicolumn sequential purification uses these templates 

when multiple samples must be purified on multiple columns. 

The samples are injected sequentially either by using a 

sample pump with sample inlet valve or through sample 

loops. Each sample is loaded onto a column and washed to 

remove contaminants that can cause sample degradation. 

The columns are then eluted using either step or linear 

gradient protocols in a sequence. The fractions are collected 

with the BioFrac™ fraction collector or an outlet valve. 

Table 6. Standard method templates, continued

Method Template Explanation
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Multicolumn Tandem Multicolumn tandem purification uses these templates when 

two different chromatography techniques are combined into 

one method. First, samples are injected, bound to a column 

and washed to remove any main contaminants. Next, the 

target fractions are eluted and either applied directly onto 

another column in tandem or stored temporarily in a sample 

loop or container. If stored, they are then re-injected onto a 

second column. In either case, the second column is then 

eluted and the purified fractions are collected with the 

BioFrac fraction collector or an outlet valve. 

Reverse Phase Reverse phase chromatography utilizes hydrophobic regions 

on target proteins to bind to a hydrophobic column matrix. A 

gradient of increasing organic solvent concentration/ratio is 

used to elute the proteins from the column matrix. 

Size Exclusion (Gel Filtration) Size exclusion/gel filtration chromatography separates 

proteins based on their molecular size or weight. Proteins do 

not bind to the column matrix and are typically eluted 

isocratically. Select a buffer system that maximizes the 

stability of the target protein.

System Test These methods test the performance of NGC systems that 

have a UV detector. They are intended to assess the flow rate 

and gradient accuracy of the system pumps, the functionality 

of the mixer, and the responses of the UV and conductivity 

detectors. In most cases, a visual examination of the resulting 

chromatogram can confirm proper performance. 

Table 6. Standard method templates, continued

Method Template Explanation
166  |  NGC Chromatography Systems and ChromLab Software



Creating a Method from a Template
Creating a Method from a Template 

Standard methods are supplied as templates. You must save a template as a 

method before you can use it.

To select a method template and save it as a method

1. Do one of the following:

 In the Home window, click Open Method Template.

 In the Method Editor window, click Open Template on the toolbar.

The Open Template dialog box appears. Standard method templates are 

organized in folders by technique.
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2. In the left pane, click a technique folder and select a template in the list that 

appears in the upper right pane. 

In the lower-right pane, the Gradient tab displays the gradient graph of the 

selected template. The Notes tab displays explanatory text that you can edit in 

the Phase Parameters pane in the Method Outline view. When available, the 

Overview tab displays a graphic representation of the purification steps.

Note: The Overview tab is available only when a multicolumn purification 

template is selected.

3. Double-click a template name to open the template.

By default, the method opens in the Method Settings view of the Method Editor. 

4. In the Method Settings pane, edit general settings like column type, method 

base unit, and wavelength. 

ChromLab automatically calculates correct settings for volume, flow rate, and 

pressure.

5. On the Method Editor window, select File > Save As to open the Save Method 

As dialog box.
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6. Do one of the following:

 Select a project folder. In the Method Name box, type a name for the 

method, and then click Save.

 Click New SubProject or New Root Project and type a name for the new 

project in the Enter Project Name box that appears above the Projects 

pane. Click Save. 

Creating a Method from Standard Phases

When you create a method from standard phases, you specify in the Method 

Settings view the general settings that will apply to the entire method. These 

settings include column selection, pressure limits, flow rate, method base, pH, 

fraction collector rack type, and fraction volume. The available parameters vary 

depending on the devices present in the fluidic scheme. For example, pH is 

available only when the pH valve is present.

The workflow for creating a method from standard phases is as follows:

 Create a method.

 In the Method Settings view, select a fluidic scheme.

Important: The fluidic scheme must match the configuration of the NGC 

instrument. If it does not, change the fluidic scheme or create a new one to 

match the NGC instrument configuration. See To change the fluidic 

scheme on page 170 in this section.

 In the Method Outline view, add phases to the method by dragging them 

from the Phase Library to the Method Outline pane in the order to be 

executed. 

 Edit the properties of the phases.

 Save the method.
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Each element of the fluidic scheme is associated with settings in the Method 

Settings view. When the fluidic scheme changes, the method settings change to 

match it.

To create a method

 Do one of the following:

 In the Home window Method Editor pane, select New Method.

 If the Method Editor tab is already in view, click New in the Method Editor 

toolbar.

The new method opens in the Method Settings view. Its settings appear in the 

Method Settings pane and the current fluidic scheme appears in the Fluidic 

Scheme pane.

To change the fluidic scheme

1. Under Fluidic Scheme in the Method Settings pane, click Change.

The Fluidic Scheme Selector dialog box appears, in which you can select 

another fluidic scheme or click New to create a new one. For more information, 

see To create a new fluidic scheme on page 60.
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2. Choose a fluidic scheme that matches your NGC instrument configuration and 

click Select. 

Note: General settings for the fluidic scheme appear in the Method Settings 

pane. General settings vary depending on the fluidic scheme selected. For 

more information, see Fluidic Scheme on page 133.

To specify general settings

1. In the Method Settings pane, click Run Name and specify a name in the dialog 

box for the run that will result, and then click OK.

2. (Optional) Click Notes and enter or edit content in the Notes dialog box that 

appears. Once the new method is saved, text entered here appears in the 

Notes tab of the new method’s Open Method dialog box.

3. Under Column Selection, select a technique on the Show By Technique 

dropdown list. This filters the list of column types.

4. Select a column type on the Column Type dropdown list. 

ChromLab automatically fills in the column’s volume and pressure settings.

Tip:  Click Column Properties to view a complete list of the selected 

column’s properties and values.
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5. Depending on the method, either Single Wave UV Detector Settings or 

Multi-Wave UV/Vis Detector Settings can be selected. Choose the appropriate 

UV absorbance wavelength values to monitor the run. 

Tip:  The single-wavelength UV detector monitors UV absorbance one 

wavelength at a time. You can select either 255 nm or 280 nm as the 

default. The multi-wavelength UV/Vis detector monitors up to four 

wavelengths in the UV/Vis range of 190–800 nm.

6. Under Unit Selection, select the Method Base Unit: volume (ml), time (min), or 

column volume (CV). 

7. Under Fraction Collection, click Configure to select a rack from images in the 

Configure Fraction Collector Scheme dialog box and choose an available 

collection pattern and fraction size.

Serpentine is selected by default. Fractions can also be collected by rows or 

columns for microplates. Possible choices appear for the rack you select.
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If you have outlet valves in the fluidic scheme, choose a starting valve and port 

and modify the fraction size.

8. Under Flow, specify the default flow rate for the method. You can change the 

default flow rate within individual phases if needed.

Select the Control the flow to avoid overpressure checkbox if you want the flow 

rate to decrease and the method to continue running in the event that the 

system reaches high pressure limits. If you do not select this checkbox the 

system pumps will stop, pausing the method.

If you have an air sensor installed and you want to monitor and stop the system 

pumps if air is detected in the lines, select the Detect end of buffer with Air 

Sensor checkbox.

Note: If the method pauses due to an end-of-buffer signal, the fluidic lines 

must be primed before resuming the method. Because the system pump’s 

Purge button is inactive in Method mode, you must reprime the pumps 

manually. See Priming and Purging the System on page 96 for information 

about priming your system.
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9. Select a pump head type. To set the control parameters see Control Flow Tab 

on page 74.

10. Under Buffer Selection, select buffers for each inlet line or select the buffer 

system and pH if you are using the buffer blending module. See also Buffer 

Selection on page 141. 

11. Click Rename Ports to change the names Buffer A and Buffer B to more 

descriptive terms. 

Names you select here appear in the method report.

Adding Phases
When you add a phase to a method, the parameters for the added phase appear in 

the Phase Parameters pane. 

To add phases to a method

1. Select Method Outline in the left pane.

2. Click the Add Phase button in the Method Outline pane to open the Phase 

Library. 

3. Drag a phase from the Phase Library to a position in the Method Outline pane.

4. Continue adding phases until the method is complete.

5. Save the method.

Editing Methods and Phases
Changes you make in the Method Settings view affect the entire method. Changes 

you make to specific phases apply only to that phase.

To edit phases in the Phase Parameters pane

1. With Method Outline selected in the left pane, select a phase in the method’s 

Method Outline pane.

The settings for the selected phase appear in the Phase Parameters pane. 

2. Edit the phase parameter settings.
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3. Repeat steps 1 and 2 until you have finished editing phase settings for the 

method.

4. Save the method to preserve your changes.

Note: Changes you make in the phase parameters to the duration of flow 

steps and salt gradients are graphically depicted in the Gradient Graph 

pane. Conversely, changes you make to the gradient graph are reflected in 

the phase parameters.

Renaming Phases

You cannot rename phases in the Phase Library. Renaming a phase in the Method 

Outline pane changes its name only for the current method. However, renamed 

phases can be saved as custom phases for use in other methods. 

To rename a phase in the Method Outline pane

1. In the Method Outline pane, select the phase to rename.

2. Do one of the following:

 Select Edit > Rename Phase.

 Right-click the selected phase and select Rename Phase.

The Rename Phase dialog box appears.

3. Edit the name of the phase and click Save.

Rearranging Phases

To rearrange phases in a method

1. Select a phase in the Method Outline pane.

2. Drag the phase to a new position.
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Deleting Phases

To delete a phase from a method

1. In the Method Outline pane, select the phase to delete.

2. Do one of the following:

 Select Edit > Delete Phase.

 Right click the selected phase and select Delete <phase_name>.

3. To confirm deleting the selected phase, click Yes in the dialog box that appears.

Opening a Method

To open a method

1. Do one of the following:

 In the Home window, click Open Method.

 In the Method Editor window, click Open on the toolbar.

The Open Method dialog box appears. It lists all user methods by default. 

2. Click the name of the method to open. 

The method you selected opens in the Method Settings view. Its fluidic scheme 

appears in the Fluidic Scheme pane and its general settings appear in the 

Method Settings pane.
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Running a Method and Collecting Fractions

You can schedule a method to start immediately or add it to the run queue to run at 

a later time. You can start a run immediately only if there are no scheduled methods 

in the run queue. If there are methods in the queue, new methods are added to the 

end of the queue. Queued methods run sequentially. You can remove a scheduled 

method from the queue if it is not running, but you cannot reorder the queue. You 

start queued methods in Manual mode from either the touch screen or ChromLab.

When you schedule multiple runs of a method, you can specify to append or overlay 

fractions.

Collecting Fractions Using the BioFrac Fraction Collector

Append Fractions — the collection skips a tube between runs and goes to the next 

available tube.

Overlay Fractions — the collection for all runs uses the same set of fraction tubes.

Collecting Fractions Using Outlet Valves

Append Fractions — the collection goes to the next available port after each run 

and does not skip a port. When the last port is used, collection restarts at the port 

defined in the method.

Overlay Fractions — the collection starts at the port defined in the method and 

uses the same ports for all runs. When the last port is used, collection restarts at the 

port defined in the method.
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Collecting Fractions in Run Queues
When you schedule queued methods, collection begins with the tube or port 

defined in the first method in the queue.

Collecting Fractions Using the BioFrac Fraction Collector

After the first method is completed, fraction collection skips a tube and continues 

with the next available tube (as if the run queue is set to Append mode). For 

example, if Run 01 collects fractions in tubes A1–A10, fraction collection for Run 02 

skips tube A11 and begins in tube A12. This process of skipping a tube continues 

for each run in the queue.

If a subsequent method in the queue is a multiple run in overlay mode, fraction 

collection for the first run skips a tube and starts repeating tubes from the first tube 

of the first run in that multiple run.

Note: If a currently running queued method is paused and then continued, 

fraction collection continues with the next available tube. If a currently running 

queued method is stopped, the queue begins again with the next method. In 

this case, fraction collection skips a tube and continues from the next available 

tube.

Collecting Fractions Using Outlet Valves

After the first method is completed, fraction collection continues with the next 

available port (as if the run queue is set to Append mode). For example, if Run 01 

collects fractions from ports P2–P10, fraction collection for Run 02 begins from P11. 

This process continues for each run in the queue.

When the last port is used, collection starts at the port defined in the current 

method.

Note: If a currently running queued method is paused and then continued, 

fraction collection continues with the next available port. If a currently running 

queued method is stopped, the queue begins again with the next method. In 

this case, fraction collection starts from the port defined in this new method.
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To run a method

1. Open the method to run.

2. On the toolbar, click Start Run. The Schedule Run dialog box appears.

3. (Optional) Type a name for the run. The run name can consist of up to 85 

characters. 

4. To begin the run immediately, click Start Run.

To add runs to the run queue

1. In the Method Editor click Start Run. The Schedule Run dialog box appears 

displaying a message that the method will be run after all runs currently in the 

queue are completed.

2. Click Schedule Run. The method is added to the end of the run queue in 

System Control.
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3. Repeat steps 1–2 to add as many methods to the queue as needed.

4. If the first run was not selected to start immediately, click the green start arrow 

on the first run in the Run Queue to start running the methods in the queue.

Tip:  To remove a run from the Run Queue, click .

To run a method multiple times in a sequence

1. In the Schedule Run dialog box, select Multiple Runs.

2. Specify the number of times to run the method and whether to append or 

overlay fractions.

3. Do one of the following:

 Click Start Run to begin running the method immediately.

 Click Schedule Run to place the method in the Run Queue so you can run 

it later.
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Saving a Method

You can modify a method — whether or not you have run it — and save it under the 

same name. The modifications will not apply to previously saved runs of that 

method. Saved runs will display the parameters that were used by the method to 

perform that run before it was modified.

To save a method

 Click Save on the toolbar.

The method is saved in the current project.

To save a modified method or to save a template as a method

1. Click Save As on the toolbar.

2. The Save Method As dialog box opens with the current project name selected 

in the Projects pane.

3. (Optional) Select a different project in the Projects pane.

4. Type a name for the method in the Method Name box and click Save.

To save a method as a template

1. Click Save As Template on the toolbar.

The Save Method As Template dialog box opens. The current method’s 

template type appears in the Template Name box. 

Tip:  It is good practice to include the template type as a prefix to the 

template name.
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2. Type a name for the new template and click Save.

Renaming a Method

You can rename an open method. While Save As retains the original method and 

saves the modified method under a new name, renaming a method saves the 

original method under a new name.

To rename a method

1. Open the method to rename.

2. Select File > Rename.

The Rename Method dialog box opens.

3. Type a new name for the method and click Rename.
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Deleting a Method

You can delete an open method. If the method is associated with runs, you can 

choose to delete only the method or both the method and its associated runs.

To delete a method

1. Open the method to delete.

2. Select File > Delete.

3. (Optional) If runs are associated with the method, choose one of the following 

options in the dialog box that appears:

 Delete Method Only — the system hides the method from view. If you 

subsequently open a method through a run associated it, the system 

displays the deleted method. You can save the deleted method with a new 

name.

 Delete Method and Runs — the system deletes the method and its 

associated runs.
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Scouting on Parameters within a Method

Scouting is a procedure used to systematically locate parameters that most 

impact peak resolution and to optimize on these parameters to achieve your 

protein purification goals (for example, high purity, yield, stability, or activity). 

Molecules differ from one another in their charge, hydrophobicity, solubility, 

reactivity, and substrate specificity, and in their intermolecular interactions. A 

purification protocol that is satisfactory for one type of molecule might not work for 

a different molecule type. Several factors influence the quality of separation in a 

purification procedure. These factors include buffer composition (pH, ionic strength, 

cosolutes), elution type (gradient slope and gradient duration), flow rate, column 

chemistry, and sample composition. In principle, each of these can be adjusted to 

produce the most efficient and effective purification strategy for a molecule. In 

practice, only a few of these are generally tested due to time and cost 

considerations. By performing a series of automated scout runs, the time and 

resources required for protocol optimization can be significantly reduced.

Using ChromLab’s scouting wizard you can easily generate a series of methods that 

scout on a parameter within certain sections of the method. Methods used in scout 

experiments can be generated from an existing method, created from scratch, or 

loaded from the Bio-Rad method templates.

Scouting methods can be saved using the Save As option. After you create a 

scouting series of methods, changing the method outline will invalidate the scouting 

series and you will be prompted to scout again and save the method as a new 

scouting method.
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The Scouting Wizard
The scouting wizard guides you through three pages: Choose a Scouting 

Parameter, Select Method Steps to Scout, and Generate Scout Sequence. This 

section explains how to use each page in detail.

Page 1: Choose a Scouting Parameter

On this page you select the parameter on which to scout. You can select only one 

parameter per method to scout.

 Flow Rate — optimize the pump flow rate for adsorption and elution 

steps.

 %B — vary the buffer composition in isocratic gradient steps or the 

initial or final buffer composition in linear gradient steps.

 Duration — vary the length of the elution step in volume.

 pH — find the optimal pH for the method in buffer blending mode (requires 

a buffer blending valve). 
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 Column — test up to five column types for each column-switching valve in 

use. This parameter requires at least one column-switching valve in the 

fluidic scheme. 

Note: Pages 2 and 3 of the scouting wizard differ when scouting for 

columns and samples. See Using the Scouting Wizard to Scout Columns 

on page 189 or Using the Scouting Wizard to Scout Samples on page 191 

for more information.

 Sample — test up to seven different samples when one sample inlet valve 

is used or up to 14 different samples when two sample inlet valves are 

used (Port 8 is reserved for wash). This parameter requires at least one 

sample inlet valve in the fluidic scheme.

Tip:  This option is available if, in the Sample Application phase, you 

chose to load the loop through the sample pump or inject sample directly 

onto the column. It is not available if you chose to load the loop manually.

Page 2: Select Method Steps to Scout

On this page you select the method steps to be scouted. The method steps that 

include the parameter you selected on Page 1 of the scouting wizard are shown.
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Depending on the parameter you chose on Page 1, you can select individual steps 

to scout or you can select the checkbox to scout all steps in the method in which 

the properties for that parameter from the method settings are enabled. All steps 

that you select are highlighted.

If you select Include all steps where <parameter> from Method Settings is 
enabled, the following rules apply:

 Steps that have the parameter Use <parameter> from Method Settings 
is enabled selected are automatically included in the scout.

 Steps that do not have the parameter Use <parameter> from Method 
Settings is enabled selected are not included.

 Steps that are not included can still be selected. Steps that are included 

can be canceled from the scout. In both cases, the checkbox Include all 
steps where <parameter> from Method Settings is enabled is cleared.

If you do not select Include all steps where <parameter> from Method Settings 
is enabled, the following rules apply:

 Only steps that include the scouted parameter can be selected.

 Multiple steps might share the same parent setting. In these cases, 

selecting one step selects all steps in the group.

 Steps that cannot be selected are grayed out.

 If the scouted parameter values do not match in all steps that you select, 

the following message appears below the table: “You have selected steps 

with different starting values. Please deselect these steps or change the 

starting value to proceed.”

You can clear previously selected steps. The following rules apply:

 You can clear individual steps or groups of steps.

 If you clear a step when the parameter Include all steps where 
<parameter> from Method Settings is enabled is selected, the 
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checkbox is also cleared. The other steps remain selected and will be 

included in the scout.

Page 3: Generate Scout Sequence

On this page you set the number of runs to be performed, name each run, and set 

the parameters for the scouted steps.

 Number of runs — sets the number of runs to be performed as part of the 

scout experiment.

 Starting Value — sets the starting value for the parameter chosen to be 

scouted. The default is the starting value in the base method.

 Increment Value — sets the scout run increment values. The scout 

increment value can be positive or negative.

The scout sequence table comprises the following columns:

 Run # — the scout run number. This field is not editable.
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 Run Name — the scout run name. The autogenerated name is based on 

the parameter you chose on Page 1 of the scouting wizard and the scout 

starting value and increment value. This field is editable.

Tip:  To edit the run name column easily, create a list in Microsoft Word or 

Excel. Copy and paste the list into the column to replace the 

autogenerated names.

 <Parameter> — the value of the scouted parameter for that run based on 

the starting value in the base method and the increment value. This field is 

editable.

 Include in Scout Sequence — determines whether the run is included in 

the scout method. By default, all runs are included. This field is editable.

Using the Scouting Wizard to Scout Columns

This section explains how to set up pages 2 and 3 of the scouting wizard when 

scouting columns.

Note: This section applies only if you chose to scout columns on Page 1. Refer 

to the images in the previous section if you chose another parameter to scout.

Page 2:
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On this page you can select up to five columns for each column-switching valve to 

scout. The column dropdown list comprises all columns in the column library, 

including user-defined columns (see the section To add user-defined columns on 

page 136 for information about user-defined columns). The wizard displays the 

values for column volume, maximum precolumn pressure, and maximum delta-

column pressure for each selected column. 

Alternatively, you can choose Custom from the dropdown list and modify these 

values to create a custom column to scout.

Page 3:

On this page you can name each run and include or exclude a column in the scout 

sequence. The scout sequence table comprises the following columns:

 Run # — the scout run number. This field is not editable.

 Run Name — the scout run name. The autogenerated name is based on 

the column’s position on the column switching valve module and the name 

of the column chosen on Page 2. This field is editable.

Tip:  To edit the run name column easily, create a list in Microsoft Word or 

Excel. Copy and paste the list into the column to replace the 

autogenerated names.
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 Port — the column’s position on the column switching valve module. This 

field is not editable.

 Include in Scout Sequence — determines whether the run is included in 

the scout method. By default, all runs are included. This field is editable.

Using the Scouting Wizard to Scout Samples

This section explains how to set up pages 2 and 3 of the scouting wizard when 

scouting samples.

Note: This section applies only if you chose to scout samples on Page 1. Refer 

to the images in the previous sections if you chose another parameter to scout.

Page 2:

On this page you can select up to 14 samples to scout. For each run, choose a 

sample inlet valve and port number from the dropdown list and modify the sample 

injection volume for that port. You can select the same port multiple times if you 

want to scout different values for that sample.

Tip:  You might see a message alerting you that you did not choose to include 

a preinjection sample pump wash in the method. The wash ensures that any 

remaining sample is flushed from the flow path before injecting the next sample 

in order to avoid cross contamination. If you click Yes in the message box to 
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include a preinjection sample pump wash, the method is updated and you 

proceed to Page 3. If you click No in the message box (if, for example, you are 

using the same sample), the method is not updated and you proceed to Page 

3.

Page 3:

On this page you can name each run and include or exclude a sample in the scout 

sequence. The scout sequence table comprises the following columns:

 Run # — the scout run number. This field is not editable.

 Run Name — the scout run name. The autogenerated name is based on 

the sample inlet valve module number and the port number on that valve. 

This field is editable.

Tip:  To edit the run name column easily, create a list in Microsoft Word or 

Excel. Copy and paste the list into the column to replace the 

auto-generated names.

 Sample Port Position — this field is not editable.

 Injection Volume (ml) —this field is not editable.
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 Include in Scout Sequence — determines whether the run is included in 

the scout method. By default, all runs are included. This field is editable.

Creating a Scouting Method
Note: Before starting the scouting wizard, ensure that the method settings 

and protocol are correct. After creating a scouting method series, any changes 

will require you to run the wizard again.

To create a scouting method

1. Create a new method, copy an existing method or use a Bio-Rad method 

template.

2. Click Scout in the Method toolbar. The scouting wizard starts.

3. On the first page of the wizard, choose one parameter to scout.

4. On the second page, select the steps in the method to scout.

5. On the last page, set the sequence parameters for the scout:

 Change the values of the sequence parameters.

 Double-click the run name to edit the value in that field.

 Clear the checkboxes for runs that you do not want to include in the scout 

method.

6. Click Finish to complete the scout setup and close the wizard.
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Special Considerations

Rules for generating scout sequences can vary depending on the parameter chosen 

to scout. This section provides a list of considerations to take into account when 

generating a scout sequence.

Generating %B Scout Sequences

 You can scout on two or more steps with the same starting %B values. If 

you select two or more steps with different starting values, you must clear 

the steps with the different values.

 When a linear gradient is selected for scouting and the value for the next or 

previous %B step is the same as the selected gradient, that step is 

automatically selected for scouting. Clear that step if it is not required.

Note: If an isocratic step is selected for scouting, no other steps are 

automatically selected. You can choose others manually. 

 When the starting value for %B is 100, the increments (on Page 3) default 

to a negative value.

Generating pH Scout Sequences

 This option is available only when the fluidic scheme includes the buffer 

blending valve and buffer blending is selected in Method settings.

 The minimum and maximum pH scouting range is defined by the buffer 

selection made in Method settings.

Generating Duration Scout Sequences

 Choosing two or more steps that have different starting values or that have 

different units is not supported. Clear the steps with different starting 

values or units to proceed.
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Generating Column Scout Sequences

 This option is available only when the fluidic scheme includes the column 

switching valve.

 If you chose Custom as the column type and changed the default values 

for column volume, maximum precolumn pressure, and/or maximum delta-

column pressure, your custom settings must be within the system limits 

defined by the method settings. If your custom values are outside of this 

range, a red box appears around the number. The wizard prevents you 

from continuing until you enter a valid number. 

Generating Sample Scout Sequences

 This option is available only when the fluidic scheme includes at least one 

sample inlet valve and you chose to load the loop through the sample 

pump or inject sample directly onto the column in the Sample Application 

phase. It is not available if you chose to load the loop manually.

 If your method contains multiple Sample Application phases, scouting is 

performed only on the first sample loading step in the method.

 If you select Load Loop with Sample Pump in the method, the injection 

volume in the scout refers to the system pump injection volume, the initial 

injection volume is the same as the system pump injection volume set in 

the method, and the minimum injection volume is 0.01 ml.

 If you select Inject Sample on Column with Sample Pump in the method, 

the injection volume in the scout refers to the sample pump injection 

volume, the initial injection volume is the same as the sample pump 

injection volume set in the method, and the minimum injection volume is 

0.01 ml.

 The maximum injection volume is 1,000 L.
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Viewing a Summary of the Scouting Method
When you complete the scouting wizard, the Method Editor table displays a 

summary of the scouting parameters in a read-only table in a new pane, Scout 

Parameters. See Scout Parameters Tab on page 162 for more information.

Tip:  When you open the scouting wizard in a saved scouting method, the 

values for that scouting method persist in the wizard as well as in the method.

Running a Scouting Method
You can schedule scouting methods to run immediately or add them to the queue to 

run at a later time. As with regular methods, you can start scout runs immediately 

only if there are no scheduled methods in the run queue. If methods are in the 

queue, the scout runs are added to the end of the queue. 

Each scouting method appears in the Run Queue individually. Each run is identified 

as a scout run on the run label, for example:

You can remove from the queue any scout methods that are not running, but you 

cannot reorder the scout run queue. 
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When you collect fractions during scouting, the fractions get appended to the 

fractions collected in the previous run. The collection skips a tube between each 

scout run and goes to the next available tube. 

Tip:  See Running a Method and Collecting Fractions on page 177 for more 

information about running methods.

To run a scout method

1. Open the method to run.

2. On the toolbar, click Start Run.

The Schedule Scout Run dialog box displays the number and names of runs 

that are scheduled, and their scout parameter.

3. (Optional) In the dialog box you can change the run name prefix. The run name 

prefix for each run changes dynamically as you type the new prefix. The run 

prefix can consist of up to 35 characters.
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4. Do one of the following:

 Click Start Run to begin the run immediately.

 Click Schedule Run to put the methods in the run queue and run them 

later.

Tip:  To remove a run from the run queue, click .
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7 Evaluating Results
In the Evaluation window, you can process and analyze chromatography data. The 

results can be viewed in a variety of ways. A single run appears when you open a 

run. Multiple runs appear in separate tabs when you open multiple runs individually. 

Multiple runs can also be compared in a single tab view. The runs in this view can be 

either stacked or overlaid for comparison. 

There are two types of results files: runs and analyses. A run is the set of saved data 

that results from running an experiment manually or using a method automatically. 

An analysis file is data from a run on which peak integration has been performed. A 

trace comparison, which consists of multiple runs displayed as an overlay or stack, 

is also considered an analysis. You can perform peak integration on a single run or 

on multiple runs in a single space. 

You can import Unicorn and BioLogic DuoFlow™ software data files into an analysis 

project as well as NGC™ files exported from ChromLab™ software running on 

another computer. See Chapter 8, Importing and Exporting Data for more 

information.
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Managing Analysis Projects

You can open a run or analysis in the Open Run/Analysis dialog box and organize 

runs and analyses by creating projects and subprojects. You can also create a root 

project in which to store your projects and subprojects.

Saved projects and subprojects are listed in the left pane. Runs in the selected 

project or subproject are listed in the right pane with start and end times and 

method type. 

For the selected run, a read-only image of the chromatogram, a list of saved 

analyses, and run notes appear in tabs in the lower pane. 

To create a root project, project, or subproject

1. Select File > Open Run/Analysis to open the dialog box.

2. At the top of the dialog box, click the button for the type of project to create.

3. Type a name for the project in the box that appears above the Projects pane 

and then click Save.

The project you created appears in the Projects pane.
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To group the runs list by method

 Right-click the runs list and choose Group by Method in the menu that appears.

To display run data for a single run

 Select a run and click Open Run. 

The Evaluation window displays the run data.

To display data for multiple runs

1. Hold down Ctrl or Shift and select multiple runs from the list in the right pane.

The Open Runs button becomes a dropdown list. 

2. In the dropdown list, do one of the following:

 Select Open in Multiple Tabs to view each run in a separate tab.

 Select Open as a Trace Comparison to view the selected runs in one new 

Analysis tab.

Tip:  To see the runs in each method group, expand the list by clicking the 

plus sign.

To open a saved analysis

1. Select a run in the runs list.

2. In the Analysis tab, select an analysis.

3. Click Open.
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Evaluation Window

In the Evaluation window you can display run data for a single run or multiple runs. 

Multiple runs can be displayed in separate tabs or in a single Analysis tab as a trace 

comparison. Data appear as individual traces in the chromatogram. Pausing the 

pointer over a trace in a chromatogram displays a tooltip with coordinate 

information. The trace table that appears below the chromatogram documents the 

details of each trace. 











LEGEND

1 Menu bar provides quick access to File, View, Analysis, and Help menu 

commands.

2 Tabs access main functional areas.

3 Tab toolbar buttons provide quick access to commands.

4 Chromatogram displays analysis results as traces.

5 Chromatogram legend defines trace colors and display options. It also displays 

the wavelength value in nanometers for UV traces. 

6 Runs/Traces, Peaks, and Fractions tabs display analysis data in tabular form. 
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File Menu Commands
Open Run/Analysis — opens the Open Run/Analysis dialog box in which you can 

select runs to display in the Evaluation window.

Add Run — opens the Add Runs dialog box in which you can select additional runs 

to display in the same tab for multiple runs trace comparison.

Remove Run from Analysis — opens a dialog box in which you can choose runs to 

remove from a multiple runs trace comparison.

Show Method — opens the method for the displayed run in the Method Editor 

window. When the displayed run is a scout run, this command opens the method 

associated with the run. The method is identified by an asterisk after its name (for 

example, Method Name: Scout Flow Rate 2.00*).

Show Scout Method — (available only when the displayed run is a scout run) 

opens the original method from which the scout method was created. The Method 

Editor includes the Scout Parameters tab from which you can view all scouting runs 

associated with the scout method and their settings.

Close Run/Analysis — closes the displayed run or analysis.

Close All Runs/Analyses — closes all open runs and analyses.

Save Analysis — saves the displayed analysis.

Copy Analysis — creates a copy of the displayed analysis.

Export — exports a single run as a .csv file, which can be imported into 

spreadsheet applications such as Excel, or as an .ngcRun file, which can be 

imported by ChromLab software on another computer. See Exporting Data on 

page 268 for more information.

Import NGC File — imports .ngcRuns files exported from ChromLab on another 

computer. You can select the destination project and name for the imported project. 

See Importing an NGC Method or Run on page 263 for more information.
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Import Unicorn Data — opens a dialog box in which you can import a data file into 

the NGC database. See Importing Unicorn Data Files on page 265 for more 

information.

Import DuoFlow Data — opens a dialog box in which you can import a data file 

into the NGC database. See Importing BioLogic DuoFlow Data Files on page 267 

for more information.

Rename Run/Analysis — opens a dialog box in which you can rename the 

displayed run or analysis.

Delete Run/Analysis — deletes the displayed run or analysis.

Analysis Notes — enables you to view and edit notes for the displayed analysis.

Run Report — compiles and displays a report of the displayed run. You can choose 

sections to appear in the report, including the chromatogram, column performance 

statistics, system information, the run/event log, and annotations. The report can be 

saved in .pdf, .doc, and .ppt file formats.

Analysis Report — compiles and displays a report of the displayed analysis, 

including participating runs, chromatograms, peak parameters, fractions, and peaks 

table data, based on columns that you choose to include in the report. The report 

can be saved in .pdf, .doc, and .ppt file formats. 

Method Report — compiles and displays a report of the displayed method, 

including the relevant method settings and steps.

Preferences — opens dialog boxes in which you can do the following:

 Select pressure units for all system and software pressure values. This is a 

global setting.

 Set up an SMTP server to send email messages about system notifications 

from the ChromLab computer.

Exit — closes ChromLab.
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View Menu Commands
Overlay View — displays multiple runs in a single chromatogram window.

Stack View — displays multiple runs in a stack, one above the other, sorted 

alphabetically by name.

Show Pre-Injection — displays data collected before the injection point.

Show Baseline — following peak integration, shows the baseline curves in the 

chromatogram.

Show Peak Area —following peak integration, shows the peak areas in the 

chromatogram.

Show Peak Labels —following peak integration, shows the start, end, and apex 

labels of peaks in the chromatogram.

Show Peaks for All Traces — following peak integration, shows baseline, peak 

area, and peak labels for all integrated traces.

Show Chromatogram — displays one or more chromatograms. Clear this 

command to hide chromatograms.

Show Table — displays one or more tables. Clear this command to hide tables.

Lock UV Scales — when selected, locks the y-axes of all UV traces to the same 

y-scale range. When not selected, each multi-wave axis can use a different y-scale 

range.

Analysis Menu Commands
Set Injection Point — opens a dialog box in which you can specify the injection 

point (where x = 0) of displayed runs.

Peak Integration — calculates and displays peaks and their values. If integration 

has already been performed, opens the Peak Integration pane.

Manual Integration — following peak integration, opens the Manual Integration 

pane.
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Delete Peak List — deletes previously calculated peaks. All peaks are removed 

from traces you selected in the traces list in the peak integration pane.

Analyze Column Performance — following a column performance test run, 

detects the largest peak within the column performance phase and opens the 

Column Performance pane. 

Tools Menu Command
Flow Rate Converter— opens the Flow Rate Converter tool, which enables you to 

determine the flow rate to use for each column in the method based on the column 

size and the initial rate entered. A rate entered in ml/min is converted to cm/h and L/

h; a rate entered in cm/hr is converted to ml/min and L/h. You can copy the result in 

the converter and paste it into your method.

Help Menu Commands
Help — displays screen-level help topics and links to installed manuals.

About — displays version and copyright information about ChromLab software.

Tab Toolbar Commands
Add Run — opens the Add Runs dialog box in which you can select a run to display 

in the same tab.

Remove Run — opens a dialog box in which you can choose runs to remove from a 

multiple-run trace comparison.

Save Analysis — saves the displayed analysis and display settings you selected.

Stack — displays multiple runs in a stack, one above the other, sorted 

alphabetically by name.

Overlay — displays all multiple runs in a single chromatogram window.

Peak Integration — calculates and displays peaks and their values. If peak 

integration has already been performed, opens the Peak Integration pane.
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Annotate — adds a note to the chromatogram at the specified point on the x-axis. 

Multiple notes can be added to a chromatogram.

Charts in View — visible when multiple runs are displayed in stacked view, this 

setting enables you to select the number of runs in the view.
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Customizing the Chromatogram 

You can change the color of the traces, show or hide selected traces, control the 

range of the y-scale for each trace, and annotate the chromatogram at specific 

points on the x-scale. ChromLab saves trace display and run view settings and uses 

them when displaying subsequent runs. 

Displaying Traces
The available traces in each configuration appear in the following order in the 

System Control and Evaluation windows chromatogram legends. Not all traces 

appear in all configurations.

 UV Traces (in numerical order, 1, 2, 3, 4)

 Conductivity

 %B

 pH Theoretical

 pH (measured)

 System Pressure

 PreCol Pressure (in numerical order for each inline column switching valve)

 Col Pressure (in numerical order for each inline column switching valve)

 Sample Pump Pressure

 Temperature

 Flow Rate (system pump)

 Sample Pump Flow Rate

 SIM 1 (provided trace name is displayed)

 SIM 2 (provided trace name is displayed)
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Selecting the Active Trace
When a trace is selected, it appears bolded, the row corresponding to the trace is 

selected in the trace table, and the primary y-axis (on the left of the chromatogram) 

changes to the units and scale of the trace. For example, when UV is selected, the 

units and scale of the y-axis display as mAU.

Note: The secondary y-axis (on the right side of the chromatogram) does not 

change when you select the active trace. See Changing the Axes on page 210 

for information about changing its axes.

To select a trace

 Do one of the following:

 Click the trace in the chromatogram.

 Click the trace item in the legend.

 Select a row in the trace table.
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Showing or Hiding a Trace

To show or hide a trace

 In the trace table, select or clear the Show checkbox in the trace row.

Changing the Axes
The chromatogram has two y-axes. The left axis is the primary axis. Its default trace 

is UV absorbance. The default trace of the right axis is Conductivity. You can 

change the units of either y-axis by clicking its label, which is a toggle, to show the 

next trace’s scale and units.

Alternatively, you can change the units of the primary axis by choosing the active 

trace in the chromatogram, as described in Selecting the Active Trace on page 209. 

To change x-axis units

 Click the x-axis title to switch between the available options.

For runs that were performed from saved methods, the x-axis unit can be changed 

to Time (min), Volume (ml), or Column Volume (CV). For runs that were performed 

manually, the x-axis unit can be changed to Time (min) or Volume (ml). 

Controlling the Range of the Y-Scale
For each trace, you can change the maximum and minimum y values in the trace 

table to set the chromatogram scale. By default, traces that share the same UV 

units have the same y-scale range. When you change the y-scale range (Min Y or 

Max Y) of a trace, the new range applies to all traces in the same run that have the 

same units. In a display in which traces from different runs are overlaid in a single 

chromatogram, changing the y-scale range of one trace changes the y-scale range 

of all overlaid traces that have the same units. When traces from each run are 

stacked in the display, the scale for each of the stacked chromatograms can be 

different.

To change the Max Y and Min Y values in the trace table

 Enter maximum and minimum values in the appropriate trace table row, 

ensuring that the maximum value always exceeds the minimum value. 
210  |  NGC Chromatography Systems and ChromLab Software



Customizing the Chromatogram
To rescale UV units individually for multiple or overlaid traces

 Right-click a trace in the trace table or chromatogram and clear Lock UV scales 

in the menu that appears.

All traces are unlocked and can be rescaled individually.

To lock UV units for multiple or overlaid traces

 Right-click a trace in the trace table or chromatogram and select Lock UV 

scales in the menu that appears.

To restore the default y-scale range

 Right-click a trace in the trace table and select Restore Default Y Scale Range 

in the menu that appears.

Changing Trace Colors
You can change trace color to increase print quality or to more clearly distinguish 

one trace from another. 

The default trace colors in the System Control window are identical to the default 

colors shown in the Evaluation window. Each trace color denotes a type of default 

trace. The trace colors are defined in the chromatogram legend. 

Color changes you make in the System Control window to a run in progress or 

before initiating a run are saved and appear when the run is opened in the 

Evaluation window.

When you change the color of a trace in the Evaluation window, the color change 

applies to the trace in the table, legend, and chromatogram. Color changes are 

saved with the specific run in evaluation settings. They do not affect System Control 

window settings or other runs. 

To change the trace color

1. In the Runs/Traces tab, double-click a color cell in the table to open the Color 

chooser.

2.  Select a color in the Color chooser and click OK to apply it to the trace. 
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To revert to the default trace color

 Right-click the trace color in the table and choose Restore Default Color on the 

menu that appears.

Zooming In and Out

To zoom in on a section of the chromatogram

 While clicking in the chromatogram, drag the pointer to mark the zoom region 

of interest.

To zoom out from a section of the chromatogram

 Do one of the following:

 To zoom out to the previous zoom level, double-click the chromatogram or 

right-click the chromatogram and choose Undo Zoom on the menu that 

appears.

 To zoom out to the full scale view, right-click a chromatogram and choose 

Reset Zoom on the menu that appears.
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Obtaining Statistics of a Selected Region on the 
Chromatogram

For each trace, you can view specific statistics for a selected region on the 

chromatogram. Selecting a region on the chromatogram creates the Region 

Statistics table, which displays the following data:

 Trace name — the type of trace. Only traces selected in the Runs/Traces 

table appear in the Region Statistics table.

 Units — the trace’s units.

 Color 

 Left X (min) — the value of the left x-axis point of the selected region, 

specified in the selected x-axis units (min/ml/CV).

 Right X (min) — the value of the right x-axis point of the selected region, 

specified in the selected x-axis units (min/ml/CV).

 Delta X — the range of the x-axis (right x-axis – left x-axis) of the selected 

region, specified in the selected x-axis units (min/ml/CV).

 Left Y — the value of the trace on the left y-axis point of the selected 

region. 

 Right Y — the value of the trace on the right y-axis point of the selected 

region. 

 Min Y — the minimum y-axis value of the specific trace within the region.

 Max Y — the maximum y-axis value of the specific trace within the region.

 Average Y — the average y-axis of the specific trace within the region.

You can modify the selected region on the chromatogram or in the Region Statistics 

table. Resizing the selected region updates the values in the Region Statistics table. 

You can also copy the statistics in the table and paste those data into a 

spreadsheet. Closing the Region Statistics table clears the selected region on the 

chromatogram.
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To select a region on the chromatogram

 Right-click the start point in the chromatogram and drag the pointer to the end 

point.

A grey box appears over the selected area and the Region Statistics table 

opens.

To resize the selected region

 Do one of the following:

 On the chromatogram, drag an edge of the grey box to the new point.

 In the Region Statistics dialog box, type new values in the Left X or Right X 

fields located above the table.

To copy the contents of the table

 Right-click in the Region Statistics table and select Copy Table.

You can paste the contents into a .doc or .txt file or a spreadsheet.
214  |  NGC Chromatography Systems and ChromLab Software



Customizing the Chromatogram
To clear the selected region on the chromatogram

 Close the Region Statistics table.

Annotating the Chromatogram
In the Evaluation window, you can add notes to the chromatogram to associate 

observations with data points. The annotation dialog box contains three fields: 

Location (in time, volume, or CV), Title, and Description. When an annotation is 

saved, the title appears at the specified location on the x-axis. The description 

appears in the run report.

To add annotations

1. Click Annotate on the toolbar and drag the icon to the target location on the 

chromatogram. The green annotation dialog box opens with the Location field 

filled in.

 

Tip:  You can edit the Location field.

2. Type a title for the annotation.

3. (Optional) Type a description for the annotation.

4. Click Save to save the annotation.

Note: Clicking  closes the dialog box without saving the annotation.
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To edit an annotation

1. Double-click the annotation on the chromatogram to open its dialog box.

2. Edit the annotation and click Save to save the changes.

To delete an annotation

 Double-click the annotation to open its dialog box and click Delete.

Copying the Chromatogram
A copied chromatogram image can be pasted into a document or presentation file 

or saved in a variety of image formats optimized for either screen or print display.

To copy a chromatogram

 Right-click a chromatogram and select Copy Chromatogram on the menu that 

appears. 

The chromatogram is copied to the clipboard, from which you can paste it into 

another application.

To save a chromatogram to an image file

1. Right-click a chromatogram and select Save Chromatogram As.

2. In the menu that appears, choose a file format and click Save.

Tip:  For display on a computer, save your chromatogram in .png, .jpeg, or 

.gif format. For best print results, save your chromatogram in .tiff or .bmp 

format, which produce higher resolution files.
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Customizing the Trace Table Display

The details of each trace in a run appear in a row in the trace table, one row for each 

trace. By default, trace information is grouped by run. Use the table to select the 

visible traces, to change their colors, and to change the axes’ scale.

You can customize the table display further by changing the table grouping, sorting 

the columns, and changing the column order. You can also copy the table.

Changing Table Grouping
Traces can be grouped by run or by type. Traces can also be ungrouped. Groups 

can be expanded to display their contents or collapsed so only the group name 

appears in the table.

To change how traces are grouped 

 Right-click in the table and select Group By Run or Group By Type on the menu 

that appears. 

To ungroup traces

 Right-click in the table and select Group By Ungroup on the menu that 

appears.

To expand or collapse groups

 Do one of the following:

 Click the plus or minus sign next to the group name.

 Right-click in the table and select Expand All Groups or Collapse All 

Groups on the menu that appears.
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Sorting Table Columns
When the trace table is not grouped, traces are sorted in default order. 

To sort table columns

 Do one of the following:

 Select a column, right-click the column heading, and then select a Sort 

option on the menu that appears.

 Click a column heading to toggle between ascending and descending 

table data order. 

Tip:  An up or down arrow near the column title indicates that the 

table was sorted using this column.

Ordering and Selecting Columns

Changes you make to the selection and order of columns in the Runs/Traces table 

apply to all your subsequent runs. These settings are specific to the user. 

To change column display order

 Drag columns to new locations in the trace table.

Showing or Hiding Columns 

Note: You can hide trace table columns without losing the data the columns 

contain.

To hide trace table columns

 Click the heading of the column to hide and drag it out of the table.

To display a hidden column

1. Right-click a column heading and select Show Column Chooser on the menu 

that appears.

2. Drag the heading of the column you want to display from the Column Chooser 

to the location in the table where you want it to appear. 

The column heading and data reappear in the table.
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Copying a Table
You can copy a table to the clipboard and then paste it into a spreadsheet or 

another type of application. The copied table appears in the application with the 

following adjustments:

 The color value is copied in hexadecimal format.

 The show/hide state is copied as a Boolean value.

To copy the table to the clipboard

 Right-click the trace table and select Copy Table on the menu that appears.

The table is copied to the clipboard. You can now paste it into another 

application.

Showing or Hiding Pre-Injection Data
In the Evaluation window, the injection point is defined as the x = 0 of the run. For 

method runs, the injection point is taken from the method and set to the 

time/volume in which the sample was injected, usually in the Sample Application 

phase. For manual runs, the injection point is set to time/volume = 0. By default, 

data collected before the injection point are not shown. 

To show pre-injection data

 Select View > Show Pre-injection. 

To hide pre-injection data

 On the View menu, clear the Show Pre-injection option. 
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Manually Setting the Injection Point (x Alignment)
You can manually set the injection point for any run, including a run displayed in a 

trace comparison. The injection point is saved with the run (the x = 0 point). A 

change to the injection point in one view affects other views that include the run.

To set the injection point for a run manually

1. Select Analysis > Set Injection Point.

2. In the Set Injection Point dialog box, type the new injection point. 

3. If several runs are open in the same window, select a run on the Run menu.

4. Click Apply to align the data according to the setting you typed or click Reset to 

restore the original setting.
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Managing Runs

You can rename or delete a single run displayed in the Evaluation window. You can 

also choose how to display multiple runs.

Note: You cannot delete a run that is part of another analysis. 

When you make the following changes in single run view, they are saved 

automatically: trace colors, y-scale range, x-axis units, and show/hide state. In 

addition, changes to the selection and order of table columns are globally saved 

and are applied to any run displayed in single run view after the changes are made.

Renaming a Single Run
You can rename a single run displayed in the Evaluation window. A run name can 

consist of up to 100 characters. 

To rename a single run

1. With the run displayed, select File > Rename Run. 

The Rename Run dialog box appears, with the current run name in the Name 

box.

2. Replace the current name with a new name.

3. Click Save.

Deleting a Single Run
You can delete a single run displayed in the Evaluation window. When you delete a 

single run, its tab closes automatically.

To delete a single run

1. With the run displayed, select File > Delete Run.

A dialog box appears, asking you to verify that you want to delete the run.

2. Click Yes to delete the run.

If the run is part of an analysis, ChromLab cancels the deletion and notifies you.
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Viewing Multiple Runs in Separate Tabs
ChromLab software can display multiple runs in the Evaluation window. Each run 

opens in a separate tab so you can view each one individually. When you select a 

run that is already open, the system highlights the tab for that run.

To open multiple runs in separate tabs

1. Do one of the following:

 Click Open/Run Analysis in the Home window Evaluation pane.

 If the Evaluation window is already open, select File > Open Run/Analysis.

2. Hold down Ctrl or Shift and select multiple runs from the list in the right pane.

The Open Runs button becomes a dropdown list.

3. On the dropdown list, select Open in Multiple Tabs to view each run in a 

separate tab.

To close a tab

 Select File > Close Run/Analysis or click the small x to the right of the tab 

name.

To close all tabs 

 Select File > Close All Runs/Analyses.
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Comparing Traces

ChromLab can display multiple runs selected in the Open Run/Analysis dialog box 

in a single tab view. This view enables you to compare the traces from different runs. 

Runs displayed in the tab can appear either stacked for individual display or 

overlaid for comparison.

To open multiple runs in one tab

1. In the Home window, click Open Run/Analysis in the Evaluation pane.

2. In the Open Run/Analysis window, hold down Ctrl or Shift, select the runs to 

add, and click Open Run.

You can add more runs to an open run or analysis by clicking Add Run on the 

Evaluation window toolbar.

To add more runs to an open analysis

1. Click Add Run on the Evaluation window toolbar.

The Add Run dialog box opens. A list of runs appears in the right pane.

2. Select one or more runs and click Add Run.

The runs are added to the analysis and appear stacked in the Evaluation 

window.
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Viewing Multiple Runs in One Tab
In this view, a single table displays information for all traces in all the displayed runs. 

You can select a trace, zoom in or out, and change trace colors. You can also show 

or hide specific traces and spread the different runs across the y-scale, as 

described in Offsetting Traces — Overlay Mode on page 228.

Stacked View

Each run appears in a separate chromatogram. On the toolbar, the Charts in View 

box indicates the number of runs in the view. You can scroll in this box to view 

chromatograms for additional runs. A single table displays information for all traces 

in all the displayed runs. 

When runs are stacked, the x-scale and left y-scale units are identical in all 

chromatograms. Changing the scale units in one chromatogram changes the scale 

units in all the chromatograms in the stack. Similarly, when you zoom in on one 

chromatogram in a stack, the zoom applies to all the other chromatograms in the 

stack.
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Overlay View

All visible traces from all selected runs appear in a single chromatogram.

To switch between stacked and overlay views

  Click Stack or Overlay on the Run tab toolbar or on the View menu.
226  |  NGC Chromatography Systems and ChromLab Software



Comparing Traces
Customizing the Trace Comparison Table
Multiple runs in a single tab can be grouped by run or by type. Multiple runs can 

also be ungrouped. In the Evaluation window, the default view shows multiple runs 

with traces grouped by run. Runs are sorted alphabetically. When the trace table is 

grouped by type, the trace types are sorted in the default order, as described in 

Displaying Traces on page 208. 

Expanding or Collapsing Groups

When groups are expanded, all their data are visible. When groups are collapsed, 

the group rows are visible but not the content inside each group.

To collapse or expand groups of data

 Click +/- near the group name.

Hiding All Traces in a Group

To hide all traces in a group

 Clear the Show checkbox in the group row. 

Showing All Traces in a Group

To show all the traces in a group

 Select the Show checkbox in the group row.
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Offsetting Traces — Overlay Mode
When two or more traces from different runs are too close together to distinguish, 

Offset can be used to shift traces so you can view them separately. Traces from the 

first run remain in their original locations. Traces from other runs are shifted. If more 

than two runs are involved, each additional run has its own offset. The last run in the 

list is shifted the most. 

Note: Offsetting the y-scale of a trace does not change trace values. 

To offset a trace

 With two or more runs displayed in the Evaluation window, use the Offset slider 

at the left side of the chromatogram to select an offset number from 0–100, with 

0 meaning no offset and 100 meaning maximum offset.

Offset changes appear in the chromatogram as you move the slider.
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Managing Analyses

Removing Runs from a Trace Comparison
When you view multiple runs, you can remove one or more runs from the analysis. 

You cannot remove all runs from the view.

To remove a run from a multiple run analysis

1. Do one of the following:

 On the Run tab toolbar, click Remove Run.

 Select File > Remove Run from Analysis.

The Remove Run from Analysis dialog box opens with the multiple runs listed 

and the current run selected.

2. (Optional) Select additional runs to remove from the analysis.

3. Click Remove to remove the run or runs from the analysis.

Saving a Trace Comparison Analysis
The Run tab displays an asterisk to indicate that the displayed trace comparison 

has been modified and has not yet been saved. Saving an analysis saves the 

following attributes:

 List of runs

 Table data grouping

 x-axis units (time, vol, CV)

 View selected when saved (overlay or stacked)

When you save a new analysis, the Save Analysis dialog box opens with the default 

analysis name filled in. Text you add in the Notes box is saved with the analysis. This 

text can be of any length, and it can be copied and pasted.

Tip:  When a saved analysis is open, you can view its notes text by choosing 

Analysis Notes on the File menu.
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To save an analysis

1. Do one of the following:

 Click Save Analysis on the Run tab toolbar. 

 Select File > Save Analysis.

2. Type a name for the analysis in the Save New Analysis dialog box. 

3. Click Save.

Once an analysis has been saved, the following actions are automatically saved 

when you apply them:

 Showing or hiding a trace or group of traces

 Changes to the minimum or maximum y-axis values 

 Changes to a trace color

Copying an Analysis

To create a copy of an analysis

1. With the analysis displayed and saved, select File > Copy Analysis.

2. Type a name for the new analysis in the Copy Analysis dialog box.

3. Click Save.

Renaming an Analysis

To rename an analysis

1. With the analysis displayed, select File > Rename Analysis. 

The Rename Analysis dialog box appears, with the current run name in the 

Name field.

2. Replace the current name with a new name up to 50 characters long.

3. Click Save.
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Deleting an Analysis

To delete an analysis

1. With the analysis displayed, select File > Delete Analysis.

A dialog box appears, asking you to verify that you want to delete the analysis.

2. Click Yes to delete the analysis.

Reports

ChromLab supports three kinds of reports, including run and analysis reports. For 

more information, see Chapter 9, Reports.

Exporting Run Data

You can export run data as an NGC file, which can be loaded onto a different NGC 

system or another computer running ChromLab, or as a .csv file, suitable for 

importing into other applications. You can also export run data with the method 

used to generate it or export only the run or method itself.

For more information, see Chapter 8, Importing and Exporting Data.
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Peak Integration

ChromLab software uses an algorithm to find peaks in UV traces and calculate the 

necessary data for analysis, such as retention volume and peak area. The results 

appear in the Peaks table at the bottom of the Evaluation window and in the 

chromatogram. 

You can perform peak integration on a single run or on multiple runs in a single view. 

When you click Peak Integration on the Run tab toolbar, peak integration is 

performed automatically using default settings, which appear in the Peak 

Integration pane to the right of the chromatogram. You can change the parameter 

settings or the traces selected for integration and run peak integration again with 

the new settings.

You can also adjust peaks manually. Doing so adjusts only the selected trace and 

displays only this trace’s peaks in the chromatogram. See Adjusting Peaks Manually 

on page 243 for details.

Tip:  SIM traces for external detectors connected to the NGC instruments are 

also used for peak detection and integration. In this case, the y-axis units 

defined in System Settings for the external detectors are used for peak 

calculations. See Device Input Tab on page 78 for more information.
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Automatic Peak Integration Settings
In the Peak Integration pane, the Auto Integration tab displays settings that affect 

baseline calculation and peak detection. Changing these settings enables you to 

optimize the way peaks are detected and recognized, specific to your data. 

Note: By default most tab sections are collapsed. Expanding the sections 

displays the options shown in the following illustration.

Traces

A list of shown UV traces grouped by run. By default all 

shown UV traces are selected for peak integration. 

You can exclude traces from integration by clearing their 

checkboxes.

Baseline Parameters

You can select from two baseline calculation methods.

By Best Fit — the baseline is calculated from the data. 

The baseline curve connects the low points of the data. 

This setting describes the radius of a disk rolling along 

the curve from underneath.

By default, the best fit radius parameter is set to 8. This 

value can to be set from 1 to 10. The smaller the radius, 

the more low points on the curve it touches. 

By Offset — the baseline is a straight horizontal line 

that has a constant offset (y) value. The default value is 

zero, but you can specify a different offset value.
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Peak Parameters

You can specify initial values for two parameters that participate in the peak 

detection process: slope and filter sensitivity.

Slope — slope defines the threshold for peak slope. The bigger the slope, the 

steeper the peaks that are filtered out. Slope values range from 1–100.

Sensitivity — sensitivity determines the strength of the filter used for smoothing the 

curve before finding peaks. The Low sensitivity setting filters out higher frequency 

components in the signal, eliminating small, narrow peaks. The higher the sensitivity 

setting, the more higher frequency components get through the filter. This allows 

smaller and narrower peaks to be detected.

Peak Filtering

You can specify the following thresholds for valid peaks.

Min Height — this setting specifies the minimum height for a valid peak in mAU 

units.

Min Width — this setting specifies the minimum baseline width for a valid peak in 

ml units.

N-Largest — this setting specifies area-wise filtering. It picks N largest peaks in 

descending order.

Range — these settings define the range within which peaks will be detected. The 

range units are determined from the chromatogram x-axis units.

Default Parameters

Reset — restores the baseline parameters, peak detection parameters, and peak 

filtering setting to their defaults. 

Note: You must click Integrate to recalculate peaks with the default settings.
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Integrate and Delete

Integrate — detects peaks, using current parameter values, for the selected traces 

and updates the Peaks table with detected values. 

Delete — deletes previously calculated peaks. All peaks are removed only from 

traces selected in the traces list.

Starting Peak Integration
When you select Peak Integration, a single run becomes an analysis, and the 

system prompts you for an analysis name when you first save it. 

To start peak integration for the first time

 Click Peak Integration on the Run tab toolbar.

The Peak Integration pane opens, and peak integration is performed 

automatically using default settings.

To perform peak integration with changed settings

 Select the traces of interest, change the settings in the Peak Integration pane, 

and then click Integrate at the bottom of the pane.

Updated peak integration results appear in the chromatogram and in the Peaks 

table.

Tip:  You can apply different settings for individual traces by integrating each 

trace separately with its own settings. Clear the checkbox for the other traces 

in the list and click Integrate.
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Displaying Peak Results — the Chromatogram

In the chromatogram, a peak’s start, end, and apex are indicated by small vertical 

lines at the relevant x points. The color of each line matches the corresponding 

trace.

The retention time, volume, or column volume appears near the line of the peak 

apex. 

Tip:  The example screen displays the retention time, but you can display the 

column volume instead by clicking the Time title near the bottom of the 

chromatogram. 

Start Peak appears as a continuous vertical line located at the relevant x point. 

End Peak appears as a dashed vertical line located at the relevant x point.

Pausing the pointer on a peak start, end, area, or apex displays a tooltip that shows 

details of the item.
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The calculated baseline appears on the chromatogram when peaks are detected. 

The baseline is drawn according to the selected baseline calculation in the same 

color as the associated trace. Pausing the pointer on a baseline displays a tooltip 

that provides details about the baseline and the trace.

Changing Peak View Options

You can choose to hide or show the baseline, peak area, or peak labels, or all of 

these options. 

Both the chromatogram and Peaks table highlight information about the item you 

select in either one. Items you select in the chromatogram are also highlighted in the 

Peaks table and vice versa. Similarly, changes you make in one display are reflected 

in the other. 

When you click a peak item (apex, start, end, or peak area) in the chromatogram or 

a peak row in the Peaks table:

 The peak row in the table is selected.

 The peak area is highlighted.

 Peak start, end, and apex appear in boldface.

 The relevant trace is selected.
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To hide or show peak view options

 Right-click in the chromatogram, choose View, and select the option or options 

you want in the dropdown menu. The same options also appear on the View 

menu.

Displaying Peak Results — the Peaks Table
Each peak is described in a Peaks table row. The following fields are displayed for 

each peak:

 Peak number — sequential.

 Run name

 Trace type — UV traces display wavelength value in nanometers, for 

example (280 nm). SIM traces display the peak’s height and area in the 

relevant units. 

 Start — the beginning of the peak, displayed in the units of the currently 

displayed x-axis.

 End — the end of the peak, displayed in the units of the currently displayed 

x-axis.

 Retention volume — the elution volume at maximum peak height.

 Retention time — the time at maximum peak height.

 Height (mAU) — the peak height at the retention volume/time, measured 

from the UV trace to the calculated baseline.

 Area (ml*mAU) — the area under the curve between the UV trace and the 

baseline.

 Relative area (%) — the relative peak area of all peak areas in a trace. 

 Width at half height (ml) — the width (in ml) of the peak at 50% of the 

maximum peak height.
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 Peak asymmetry — the asymmetry factor, defined as the distance from 

the center line of the peak to the back slope divided by the distance from 

the center line of the peak to the front slope. All measurements are made at 

10% of the maximum peak height.

Note: The asymmetry factor of a peak is usually similar to the tailing factor 

of the same peak, but the two values cannot be directly converted.

 Fractions — all fractions that reside between start and end. Multiple 

fractions are displayed first to last.

 Peak type — the integration type for a peak.

 Automatic — the peak was determined automatically and has not been 

manually adjusted. 

 Manual — the peak has been manually adjusted or added.

 Path length (cm) — the path length of the UV detector’s flow cell. The 

default length is 0.5 cm. The NGC system has three optional flow cells, 

which are used to calculate the protein concentration: 0.2, 0.5, and 1.0 cm. 

This field can be modified to display the value of the flow cell in use. When 

the value in one row is changed the cell flow path length for all peaks in the 

same run is updated accordingly.

 Extinction coefficient ((mg/ml)-1 cm-1) — the extinction coefficient of the 

protein, used to calculate the protein concentration. By default this field is 

empty. You can enter a value up to three significant digits. Coefficient 

values entered in the Peaks table automatically populate the extinction 

coefficient values for relevant fractions in the Fractions table. Coefficient 

values entered in the Fractions table are not automatically populated to the 

Peaks table.

 Concentration (mg/ml) — the calculated concentration of the protein for 

the specified peak. This value is based on the following calculation:

 (peak area/peak volume) / (extinction coefficient x path length x 1,000)
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 Molecular mass (kDa) — the molecular mass of the protein. By default 

this field is empty. Molecular mass values that you enter in the Peaks table 

are automatically populated to the Fractions table for relevant fractions. 

Molecular mass values that you enter in the Fractions table are not 
automatically populated to the Peaks table.

 Molarity (µM) — the calculated molar concentration of the protein for the 

specified peak. This value is computed from the calculated concentration 

and molecular mass.

 280/260 (or 280/255) — the ratio of absorbance at 280 nm and 260 nm (or 

255 nm) used to determine purity of protein for each peak in the 280 trace. 

The ratio appears in the 280 nm trace section of the table. The ratio is 

calculated using baseline-subtracted values of the UV trace at the 

indicated retention time or volume of the 280 nm peak.

Note: This column appears in the Peaks table after peak integration is 

performed when both the 280 nm and 260 nm (or 255 nm) traces are 

detected. Depending on which trace is present, the column name can be 

either 280/260 or 280/255.

Table Display Order and Column Selection

You can change the order of the table columns. Column selection and order settings 

are specific to the user and apply to subsequent peak integration results tables.

To change column display order

 Drag columns to new locations in the Peaks table.

Showing or Hiding Columns

As in the Runs/Traces table, you can show or hide columns in the Peaks table by 

choosing Show Column Chooser in the context menu.

Note: You can show or hide columns in the table without affecting the data the 

columns contain.

To hide columns in the displayed Peaks table

 Click the column heading to hide and drag it out of the table.
240  |  NGC Chromatography Systems and ChromLab Software



Peak Integration
To display a hidden column

1. Right-click a column heading and select Show Column Chooser on the menu 

that appears.

2. Drag the column heading you want to show from the Column Chooser to the 

location in the table where the column should appear.

The column heading and data reappear in the table.

Copying the Peaks Table

To copy the table

 Right-click the table and select Copy Table on the menu that appears.

The copied table can be pasted into a spreadsheet or another kind of 

document.

Grouping or Ungrouping the Peaks Table

When groups are expanded, all their data are visible. When groups are collapsed, 

the group rows are visible but not the content inside each group. By default, peaks 

are grouped by run and type. Each combination of run and trace type is shown as a 

group. Relevant peaks reside in the group. In the Peaks table, the grouping settings 

for each run appear in the run title row directly below the column headings. 

To group peaks

 Right-click the table and select Group By Run or Group By Type on the menu 

that appears. 

Note: In Peaks tables of multiple runs in a single view, you can also select 

Group By Run and Type.

To ungroup peaks

 In the table, right-click a group of peaks and select Ungroup on the menu that 

appears.
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To expand or collapse groups of peaks

 Right-click the table and select Expand All Groups or Collapse All Groups on 

the menu that appears.

Clearing Extinction Coefficient Values in the Peaks Table

Note: Clearing a coefficient in the Peaks table also clears the values in the 

Extinction Coefficient and Concentration columns in the Fractions table for the 

fractions that contain that peak. 

To clear the extinction coefficient for a specific peak

 Select the value and click Delete.

The cell in the extinction coefficient column clears as well as the value in the 

associated Concentration column.

To clear all values in the extinction coefficient column

 Right-click the table and select Clear Extinction Coefficient on the menu that 

appears.

All values entered in this column clear as well as all values in the Concentration 

column.
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Adjusting Peaks Manually 
You can manually adjust the peaks found in automatic peak integration. You can 

also add a peak to a chromatogram location in which no peak was detected. When 

you select the Manual Integration tab in the Peak Integration pane, grid lines appear 

in the chromatogram. 

The Manual Integration tab displays a list of runs in the current analysis and their 

integrated UV traces. You can select and adjust one peak at a time. Only the 

selected trace can be adjusted and only its peaks appear in the chromatogram. This 

tab also displays instructions for manually adjusting peaks. Undo and Redo buttons 

make it easy to experiment with different settings for a given trace. 
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You can adjust peaks by selecting commands on 

the menu that appears when you right-click in the 

chromatogram or Peaks table.

To add a peak

 Right-click a chromatogram location that does 

not contain a detected peak and then click Add 

Peak on the menu that appears.

A new peak is added to the trace with a default 

width that you can later adjust. The system 

recalculates and updates Peaks table statistics.

To change the start and end points of a peak 
in a chromatogram

1. Pause the pointer over a peak start or end line. 

The cursor changes to a pair of arrows, indicating 

that you can move the line. 

2. Click the line to select it, and drag the line to 

another position. 

As you move the line, your changes are also 

applied to the Peaks table.

To change peak start or end in the Peaks table

1. In the chromatogram or in the Peaks table, select the peak to edit.

2. In the Peaks table, change the Start or End value or both in the highlighted row.
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To split a peak

 In the chromatogram or in the Peaks table, right-click the peak to split, and 

then click Split Peak on the menu that appears.

The peak splits into two peaks. The split X point appears where the pointer was 

located when you selected Split Peak. The Peaks table is updated to contain 

two peaks instead of one. Table statistics are also recalculated and updated.

To delete a peak

 Right-click a peak in the chromatogram or in the Peaks table, and then click 

Delete Peak on the menu that appears.

The peak is deleted from the chromatogram and the Peaks table and the table 

statistics are recalculated and updated to exclude the deleted peak. 

To undo or redo a manual peak adjustment action

 Select a trace in the chromatogram, and click Undo or Redo in the Manual 

Integration tab to cancel or reapply the most recent action performed on the 

trace.

Saving Peak Integration Data
When you perform peak integration on a single run, the results are saved in an 

analysis. Peak integration settings and results are saved when you save the analysis 

and are loaded when you subsequently open the analysis.
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Evaluating Fractions

When fraction collection is enabled the details of each fraction in the run appear in a 

row in the fraction table below the chromatogram, one row for each collected 

fraction. The location of the fraction appears in the rack image to the left of the 

fraction table. Use the fraction table, rack display, and the chromatogram to find 

fractions of interest. If multiple racks were used, use the rack selection area to 

choose the racks of interest.

Displaying Fraction Collection Results

The chromatogram displays the fractions collected for each run as blocks of 

alternating shades of color:

 Blue — for fractions collected via the BioFrac™ fraction collector. The rack 

and tube number appear at the top of each block.
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 Orange — for fractions collected via an outlet valve. The outlet valve and 

port number appear at the top of each block.

A heat map, indicating the relative amounts or purity within each fraction tube, 

appears after peak integration is performed. Items you select in the chromatogram 

are highlighted in the rack or outlet valve display and fractions table and vice versa. 

Rack Display

Outlet Valve Display
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Displaying Fraction Collection Results — the 
Fractions Table
Like the Traces table, the Fractions table is available when the run is opened in the 

Evaluation window. The Fractions table is available only when a single run is open in 

the Evaluation window. It is not displayed for multiple run analyses or for trace 

comparisons.

The following fields are displayed for each fraction collected:

 # — sequential row number.

 Rack/Tube — the rack and tube number of the fraction.

 Tube location — the location of the tube in the plate or rack based on its 

numbering scheme.

 Start — the beginning of the collection, displayed in the units of the 

currently displayed x-axis.

 End — the end of the collection, displayed in the units of the currently 

displayed x-axis.

 Collected volume (ml) — the total fraction volume collected in that tube.

 Area (ml*mAU) — the area of the fraction between the UV trace selected 

in the heat map and its baseline. This column appears after peak 

integration is performed. 

 Amount (mg) — the amount of protein in the fraction based on the trace 

selected in the heat map. This column appears after peak integration is 

performed and the extinction coefficient value is entered into the table.

 Concentration (mg/ml) — the calculated concentration of the protein for 

the specified fraction based on the trace selected in the heat map. This 

column appears after peak integration is performed and the extinction 

coefficient value is entered into the table.

 Relative area (%) — the relative fraction area of all fraction areas in a 

trace. This column appears after peak integration is performed.
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 Extinction coefficient ((mg/ml)-1 cm-1) — the extinction coefficient of the 

protein, used to calculate the protein concentration. ChromLab 

automatically populates this field when the extinction coefficient is entered 

or changed in the Peaks table.

Note: Changing a single coefficient in the Peaks table affects only 

coefficients for the fractions that contain that peak.

 Molecular mass (kDa) — the molecular mass of the protein. By default 

this field is empty. Molecular mass values that you enter in the Peaks table 

are automatically populated to the Fractions table for relevant fractions. 

Molecular mass values that you enter in the Fractions table are not 
automatically populated to the Peaks table.

 Molarity (µM) — the calculated molar concentration of the protein for the 

specified peak. This value is computed from the calculated concentration 

and molecular mass.

 280/260 (or 280/255) — the ratio of average absorbance at 280 nm and 

260 nm (or 255 nm) used to determine the purity of protein for each 

fraction. The ratio appears in the 280 nm trace section of the table. The 

ratio is calculated using baseline subtracted values of the UV traces area 

within the fraction.

Note: The column appears after Peak Integration is performed when both 

the 280 nm and 260 nm (or 255 nm) traces are detected. Depending on 

which trace is present, the column name can be either 280/260 or 280/255.
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Calculating Protein Concentration for Fractions

You can calculate and view the protein concentration for individual and pooled 

fractions after you perform peak integration. Peak integration is performed using 

default settings. If necessary, you can adjust the baseline by changing the Best Fit 

or Offset parameters and reintegrating. The baseline is used to calculate the area 

under the curve of the UV trace in each fraction. See Baseline Parameters on 

page 233 for more information.

For pooled fractions, the protein concentration is calculated by a weighted average 

of the fractions included in the pool. 

To calculate protein concentration for individual or pooled fractions

 Click Peak Integration on the Run tab toolbar.

After you perform peak integration, the following columns appear in the Fractions 

table:

 Area

 Relative Area

 Extinction Coefficient

 Concentration

 Amount

The extinction coefficient and concentration fields are automatically populated 

when the extinction coefficient is entered in the Peaks table. If a fraction spans 

multiple peaks that have different extinction coefficient values, these values are not 

imported and the extinction coefficient field in the Fractions table displays the word 

Multiple. In this case, you can manually enter the extinction coefficient field in the 

Fractions table.

You can manually change the extinction coefficient of a fraction in the Fractions 

table. Doing so will not change the coefficient of the peak in the Peaks table.
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Viewing Fraction Details

To view details of a single fraction

 Do one of the following:

 Select the location of the tube or outlet valve port in the chromatogram.

 Select the row in the table that corresponds to the fraction of interest.

 Select the fraction of interest in the fraction display to the left of the table.

Tip:  If the fraction of interest is in another container, change the 

display by clicking the fraction’s number in the rack selection panel. 

To select multiple fractions

 Do one of the following:

 To select a range of fractions, Shift-click the first fraction in the range and 

then click the last fraction in the range.

 To select a group of discrete fractions, hold down the Ctrl key and click 

each fraction of interest individually.

Pooling Fractions

You can select multiple fractions in the chromatogram or the Fractions table to 

group (or pool) together in order to see calculated concentrations. Creating a pool 

also selects groups of fractions in the rack display.

Note: The pool must consist of adjacent tubes in the chromatogram or rows in 

the table. You can pool multiple fractions from the same outlet valve port by 

right-clicking in the Fractions table and selecting Pool Outlet Valve/Port. You 

cannot pool disconnected fraction collector fractions.

In the Fractions table, the pool of fractions collapses to a single line. The pool is 

identified in the Fractions table by the following:

 A plus (+) sign — appears in the first cell of the collapsed row.

 Fraction number — the range of fractions in the pool (for example, 

Fractions 1–4).
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 Tube location — the location of the group of pooled tubes in the rack.

 Start —the beginning of the collection of the first fraction in the pool.

 End — the end of the collection of the last fraction in the pool.

 Collected volume (ml) — the total fraction volume collected in all tubes in 

the pool.

 Area (ml*mAU) — the sum of all areas in the pool. This column appears 

after peak integration is performed.

 Relative area (%) — the relative pool area of all areas in a trace. This 

column appears after peak integration is performed. 

 Amount (mg) — the sum of all fraction amounts in the pool. This column 

appears after peak integration is performed.

 Concentration (mg/ml) — the calculated protein concentration for the 

specified pool. This value is the weighted average by volume of the fraction 

concentrations in the pool.

 Molarity (µM) — the calculated molar concentration of the protein for the 

pool. This value is the weighted average by volume of the molar 

concentrations for the fractions in the pool.

To create a fraction pool

1. In the Fractions table, hold down Ctrl or Shift and select multiple adjacent rows 

of fractions.

2. Right-click the group of adjacent fractions and select Pool.

To expand the pool in the Fractions table

 Do one of the following:

 In the Fractions table, click the plus sign in the first cell.

 Right-click the Fractions table and select Expand all pools.

To clear a pool

 In the Fractions table, right-click the pool row and select Unpool.
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Viewing Fraction Collection Results — the Heat Map
A configuration of the fraction collector (the rack display or the outlet valve) appears 

to the left of the Fractions table. The image displays the configuration of the 

selected fraction collector when the run was executed. After peak integration, a 

heat map of the different fraction properties appears. If a multi-wavelength UV 

detector was used for the run, you can select a trace for the heat map (the default 

trace is 280 nm). The color of the heat map is based on the color of the chosen trace 

in the chromatogram. Tubes or outlet valve ports that do not contain fractions 

appear shaded.

Note: Because OV1 Port 1 directs flow either to the diverter valve of the 

BioFrac fraction collector or to waste, it always appears shaded in the outlet 

valve display. When two outlet valves are used to collect fractions, OV1Port 12 

also appears shaded. 

You can base the heat map on any of the following columns in the Fractions table by 

selecting from the Color by dropdown list:

 Area

 Concentration

 Amount

 Molarity

 280/260 (or 255)
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The color scale is based on the column chosen and is relative among all available 

fractions of the run. A darker color represents a greater value and tubes or valve 

positions that do not contain fractions appear dimmed, for example

Viewing Heat Map Details

To change the displayed trace

 Select another UV trace from the dropdown list (available only if the 

multi-wavelength UV detector was used in the method).

To change the values to display 

 Select Area, Concentration, Amount, Molarity, or 280/260 (or 255) from the 

Color by dropdown list.
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To hide the rack display

 Click the collapse arrow to the right of the fraction display.

To select a rack or plate to view

 Click the relevant display icon in the rack selection panel. Use the up and down 

arrows next to the panel to scroll to the relevant rack, plate, or outlet valve if 

necessary.
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Column Performance Analysis

Method runs that include the Column Performance Test phase can be analyzed for 

column performance. ChromLab software analyzes the performance of the column 

in use and provides quality statistics including the number of theoretical plates (N), 

the number of plates per meter (N/L), height equivalent to a theoretical plate (HETP), 

and the reduced plate height (rHETP). The results appear in the Column 

Performance tab in the table at the bottom of the Evaluation window and in the 

chromatogram.

Column Performance — Settings
When you click Analyze Column Performance on the Analysis menu, the Column 

Performance pane appears to the right of the chromatogram. The default settings in 

the Settings tab are used to automatically calculate various column performance 

attributes. You can change the default settings and choose which quality 

measurements to calculate and display in the Column Performance table. 
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Traces

You can choose to analyze the column’s 

performance based on either a single UV trace or 

the conductivity trace. 

Calculate

You can calculate and display the following 

measurements:

Number of plates (N) — displays the number of 

theoretical plates, an indication of column 

efficiency. Theoretical plate numbers are an 

indirect measure of peak width for a peak at a 

specific time retention. Columns with high plate 

numbers are considered to be more efficient. The 

formula used to calculate number of plates is:

N = 5.54 * (peak retention time/peak width at half 

height)2

Plates per meter (N/L) — the number of 

theoretical plates per meter, a value used to compare theoretical plate numbers 

between columns. This measurement requires the medium bed height (in cm) for the 

column in use. The formula used to calculate plates per meter is:

plates/meter = N/L

where L = medium bed height

Height equivalent to theoretical plate (HETP) — the height equivalent to a 

theoretical plate, a value used to determine the number of theoretical plates 

contained in any length of column. Shorter plate heights indicate more efficient 

columns. This measurement requires the medium bed height. The formula used to 

calculate HETP is:

HETP = L/N
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Reduced HETP (rHETP) — the reduced plate height, a value used to compare the 

efficiency of multiple columns packed with different particle sizes. Columns with 

rHETP 22  are considered well packed and more efficient. This measurement 

requires the medium bed height and the average particle diameter (in m) for the 

column in use. The formula used to calculate rHETP is: 

rHETP = HETP/Dp

where Dp = average particle diameter

Analyzing Column Performance

When analyzing the performance of predefined columns, ChromLab obtains the 

values for medium bed height and average particle diameter from the column’s 

properties table and automatically calculates all measurements.

When analyzing the performance of custom columns, ChromLab automatically 

calculates only the number of plates. After you manually enter the values for 

medium bed height and average particle diameter, ChromLab calculates the 

measurements you select.

All initial values are based on the UV trace. You can change the trace to calculate 

measurements based on conductivity.

To analyze column performance

1. Select Analysis > Analyze Column Performance.

The Column Performance pane appears beside the chromatogram. The 

Column Performance table appears in the bottom pane populated with the 

known values for the column.

2. (Optional) In the Traces section in the Column Performance pane, change the 

trace to use.

3. In the Calculate section, select or clear the checkboxes of the measurements to 

calculate.
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4. In the section, enter the values for bed height and particle diameter to calculate 

N/L, HETP, or rHETP.

Tip:  For predefined columns, you can change the prepopulated values for 

bed height and particle diameter in this section without changing the 

values in the Method Editor.

5. Click Apply to calculate the selected column performance statistics and display 

them in the table.

Tip:  You can include the column performance statistics in the Run report. 

See Run Reports on page 281 for information about creating Run reports.

Resetting the Column Performance Properties

To reset the properties to their default values

 Click Reset to reset the properties checkboxes to their default values.

Deleting Column Performance Data

To delete column performance data for the displayed trace

 Click Delete.

Note: This also removes the Column Performance table.
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Column Performance — Manual Adjustment
In the Manual Adjustment tab of the Column Settings pane you can manually adjust 

the start and end points of the peak within the column performance phase range. 

Adjustments to the start and end points appear in the relevant column of the 

Column Performance table in the bottom pane. You can also adjust the start and 

end points on the Column Performance table. These changes appear at the 

appropriate points on the chromatogram. 

To change the peak start or end points on the chromatogram

 Drag the peak’s start and/or end marker to the adjusted time value.

To change the peak start or end points on the Column Performance table

 Type the adjusted time value in the relevant column.

To undo the adjustment

 Click Undo in the Manual Adjustment tab.

To redo the adjustment

 Click Redo in the Manual Adjustment tab.

Displaying Column Performance Results — the 
Chromatogram
The chromatogram displays the column performance analysis peak as hatched and 

shaded. The peak’s start, end, and apex are indicated by small vertical lines at the 

relevant x points.

The retention time or column volume appears near the line of the peak apex. 

Start Peak appears as a continuous vertical line located at the relevant x point. 

End Peak appears as a dashed vertical line located at the relevant x point.

Pausing the pointer on a peak start, end, area, or apex displays a tooltip that shows 

details of the item.
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Displaying Column Performance Results — the 
Column Performance Table
The results of the column performance analysis are detailed in the Column 

Performance table. The table displays the following fields for the column 

performance peak:

 N — displays the calculated number of theoretical plates for the column.

 N/L (cm-1) — displays the calculated number of theoretical plates per 

meter for the column.

 HETP (cm) — displays the calculated height equivalent to a theoretical 

plate for the column.

 rHETP — displays the calculated reduced plate height for the column.

 Bed height (cm) — displays the value for medium bed height as specified 

in the Settings pane.

 Particle diameter (µm) — displays the value for average particle diameter 

as specified in the Settings pane.

 Run start time 

 Column type — displays the type of column. The column type is set in the 

Method Settings pane in the Method Settings view.

 Start — the beginning of the peak, displayed in the units of the currently 

chosen x-axis.

 End — the end of the peak, displayed in the units of the currently chosen 

x-axis.

 Retention time — displays the elution time at maximum peak height.

 Retention volume — displays the elution volume at maximum peak 

height.

 Height (mAU) — displays the peak height at the retention volume/time, 

measured from the UV trace to the calculated baseline.
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 Width at half height (ml) — displays the width (in ml) of the peak at 50% 

of the maximum peak height.

 Peak asymmetry — displays the asymmetry factor, defined as the 

distance from the center line of the peak to the back slope divided by the 

distance from the center line of the peak to the front slope. All 

measurements are made at 10% of the maximum peak height.

 Peak type — displays the integration type for a peak.

 Automatic — the peak was determined automatically and has not been 

manually adjusted. 

 Manual — the peak has been manually adjusted or added.
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Data
Data files can be imported in the Home, Method Editor, or Evaluation window when 

you choose Import on the File menu. You can import the following data files:

 NGC™ data files, including regular and scouting methods, methods with 

runs, and run files exported from ChromLab™ software running on another 

computer

 Unicorn (v. 5 and v. 6) data files

 BioLogic DuoFlow™ data files

Importing an NGC Method or Run

You can import a method with or without runs or import a run in the Home, Method 

Editor, or Evaluation window. Method and run files are saved with the following 

extensions:

Method .ngcMethod

Method with runs .ngcMethodRuns

Run .ngcRun

You can import a method with its associated runs even if the target folder already 

contains a method with the same name. In these cases:

 All new runs are appended to the existing method 

 Existing runs are not imported twice
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To import a method or run 

1. In the Home, Method Editor, or Evaluation window, select File > Import and 

choose NGC File.

The Import NGC File dialog box appears.

2. Click Select. In the Select Project dialog box, do one of the following:

 Choose a destination project for the method or run and click Select 

Project.

 Rename a project using the appropriate project button at the top of the 

dialog box and select the project to rename. Click Select Project.

 Create a new sub- or root project and click Select Project.

3. In the Import NGC File dialog box, click Browse to display the Open dialog box.

4. Select the method or run file to import and click Open.

Tip:  To import multiple methods or runs at once, hold down Ctrl or Shift 

and select each file.

5. (Optional) In the Name box, type another name for the method or run.

Note: This option is not available if you selected multiple methods or runs 

to import. 
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6. (Optional) Select Open on Import to open in the Evaluation window upon 

import.

Note: This option is not available if you selected multiple methods or runs 

to import. 

7. Click Import. During the import a status dialog box appears. When all methods 

and runs have successfully imported, the status displays Completed.

8. Click OK to close the dialog box.

The files are imported into the project you selected. Imported data files appear 

listed in the Open Run/Analysis dialog box available on the File menu in the 

Evaluation and Home windows. 

Importing Unicorn Data Files

Imported Unicorn data are added to the NGC database. You can import a Unicorn 

run file in .asc or .csv format. The imported run can be compared with other runs in 

the database.

To import a Unicorn data file 

1. In the Home or Evaluation window, select File > Import > Unicorn Data.

2. In the Import Unicorn Data dialog box, do one of the following:

 Click Select and choose a destination project for the imported run. 

 Create or rename a project using the appropriate project button at the top 

of the dialog box and select the project. You can also create a new sub- or 

root project.
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3. Click Select Project.

4. In the Import Unicorn Data dialog box, click Browse to display the Select 

Unicorn File dialog box.

5. Select a run file and click Open.

The name of the run file and the project you selected appear in the Import 

Unicorn Data dialog box.

6. (Optional) In the Run Name box, type another name for the run you want to 

import. 

7. (Optional) To have the run file open in the Evaluation window upon import, 

select Open on Import. 

8. Click Import. Once the run has been imported, click OK.

The data file is imported into the project you selected. Imported data files 

appear listed in the Open Run/Analysis dialog box available on the File menu in 

the Evaluation and Home windows. 
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9. If it is not already open, select the run to display its chromatogram and trace 

table in the Evaluation window.

Importing BioLogic DuoFlow Data Files

BioLogic DuoFlow data are imported in a BIODB.txt file. Imported 

BioLogic DuoFlow data are added to the NGC database. 

To import a BioLogic DuoFlow data file 

1. In the Home or Evaluation window, select File > Import > DuoFlow Data.

2. In the Import DuoFlow Data dialog box, click Select and choose a project from 

the list of projects that appears.

3. In the Select DuoFlow File dialog box, select a data file to import.
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4. Click Import.

ChromLab imports all runs in the data file.

To open an imported run

1. Select File > Open Run/Analysis and select the project into which you imported 

the data file.

2. Select a run in the Open Run/Analysis dialog box and click Open Run. 

The run you selected appears in the Evaluation window.

Exporting Data

You can export run data with the method used to generate it or export only the run 

or method itself. 

Note: You can export run data without the associated method only in the 

Evaluation window.

You can export run data as an NGC file, which can be loaded onto a different NGC 

system or another computer running ChromLab, or as a .csv file, suitable for 

importing into other applications. See Exporting Run Data as a .csv File on 

page 273 for more information.

Exported data files are saved with the following extensions:

Method (only) .ngcMethod

Method with runs .ngcMethodRuns

Run .ngcRun

Run .csv

Note: You cannot export scouting methods that have associated runs or 

scouting runs themselves. You can export only scouting methods.
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Exporting Data as an NGC File
You can export method and run information from the Home, Method Editor, or 

Evaluation windows.

 In the Home window, you can export single or multiple runs, methods 

alone, and methods with their associated runs at the same time. You do 

not need to open the runs or methods to export them.

 In the Method Editor window, you open the method and export all of its 

runs with it.

 In the Evaluation window, you open the run and export the run alone, the 

method alone, or the run with its method. 

By default, exporting a run does not export its method information — its column 

volume, for example. As a result, any report you subsequently generate based on an 

imported run will not include method information.

Exporting a method with its associated runs ensures that method information 

appears in run reports you subsequently generate. 

You can also export only the method associated with a run. 

To export data from a single run with its method

1. With a run displayed in the Evaluation window, select Export > Run with 

Method.

The Save As dialog box appears, prepopulated with the method and file type.

2. Browse to the folder where you want to save the exported run data and method 

and click Save. Once the run has been imported, click OK.
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To export a method with all of its runs

1. With the method displayed in the Method Editor window, select File > Export 

Method with Runs.

The Save As dialog box appears, prepopulated with the method and file type.

2. Browse to the folder where you want to save the exported method and its runs 

and click Save. Once the method and its runs have been imported, click OK.

To export only the method

1. With a run displayed in the Evaluation window, do one of the following:

 Select File > Export > Method only.

 Select File > Show Method to display the method in the Method Editor 

window and then choose Export Method.

The Save As dialog box appears, prepopulated with the method and file type.

2. Browse to the folder where you want to save the exported method and click 

Save. Once the method has been imported, click OK.

3. Click OK.

To export only the run data 

1. With a run displayed in the Evaluation window, select File > Export > Run only 

(*.ngcRun).

The Save As dialog box appears, prepopulated with the run name and file type.

2. Browse to the folder where you want to save the exported run data and method 

and click Save. Once the run data have been imported, click OK.
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To export multiple methods and associated runs 

1. In the Home window, select File > Export > Method/Method Runs.

The Export Method/Method Runs dialog box appears.

2. Select the project folder that contains the methods that you want to export in 

the left pane.

3. Hold down Ctrl or Shift and select multiple methods from the list in the right 

pane.

4. Click Browse to specify a target folder into which to save the method data.

5. (Optional) Select Include Runs to export the associated run data.

6. Click Export.

During the export a status dialog box appears. When all method and run data 

have successfully exported, the status displays Completed.
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7. Click OK to close the dialog box.

To export multiple runs

1. In the Home window, select File > Export > Runs.

The Export Runs dialog box appears.

2. Select the project folder that contains the runs that you want to export in the 

left pane.

3. Hold down Ctrl or Shift and select multiple runs from the list in the right pane.

4. Click Browse to specify a target folder into which to save the run data.

5. (Optional) Select Include Methods to export the associated methods.

6. Click Export. After all run data have been successfully exported, click OK.
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Exporting Run Data as a .csv File
Exporting run data to a .csv file enables you to employ various standard file formats, 

such as spreadsheet formats, so you can include the data in reports and custom 

process it. When you export run data, the following rules apply:

 Only traces marked Show in the Run table are exported.

 By default, all data points (y values) are exported, even if they are not 

currently in scale.

 The x-axis scale (units) is determined by the currently displayed axis.

 If an injection point is set, it determines the x-axis zero point.

 By default, data are exported so that each trace has two columns: X data 

and Y data. Because the sampling rates of trace types vary, different traces 

may have different numbers of values. 

To export chromatogram data to a .csv file

1. With a run displayed, do one of the following:

 Select File > Export > As .csv.

 Right-click in the chromatogram and choose Export As .csv on the menu 

that appears.

The Export as .csv dialog box appears. 

Runs currently displayed in ChromLab are listed and preselected.
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2. Clear the checkbox for any run data you do not want to export.

3. To change the default settings, click Advanced to expose additional settings.

4. Under Range, select Full Scale to export the entire range of data or select 

Current view to export only the visible range.

5. Under Sampling, select Sample every n data points to reduce the number of 

data points by a factor you enter. This reduces the amount of data exported.

6. Select Normalize all x-axes to force all traces to use the same axis as the UV or 

the most frequent trace (presented in a single column) and multiple Y columns, 

one for each exported trace.

Note: Having a single x-axis makes it easier to draw results charts when 

the exported data are opened in spreadsheet applications.

7. Click Export.

The Save .csv file dialog box opens in which you can edit the file name and 

select a destination folder for the .csv file.

8. Click Save.
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Exporting Diagnostic Logs
In ChromLab, you can export all critical information that Bio-Rad Technical Support 

requires to diagnose issues. The information includes system information, current 

log files, the associated runs and methods for a specified date range when the issue 

was noted, and a description of the issue or issues.

Note: Lamp information is not included in the exported diagnostic logs. To 

obtain lamp status, in the System Control window select File > System 

Information and click Get Lamp Status in the Detector tab.

By default, the log files and data are exported to a zip file and saved to the 

ChromLab computer’s desktop. You can choose to save the file to another location. 

To export diagnostic logs

1. In the Home, System Control, or Method Editor window, select Help > Export 

Diagnostic Logs. The Export Diagnostic Logs dialog box appears.

2. Complete the required steps in the dialog box.
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3. (Optional) Clear the Include Runs and Methods in the export file checkbox to 

exclude all method and run data from the export file.

4. (Optional) Click Review to display the Include Runs and Methods dialog box. 

This dialog box lists the runs with methods and separately lists the methods 

performed during the selected period. For example:

5. In the Include Runs and Methods dialog box you can

 Change the date range.

 Clear the checkboxes for entries not relevant to the issue. The data for 

these entries will not be included in the logs. 
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 Do one of the following:

 Click OK to accept any changes and return to the Export Diagnostic 

Logs dialog box.

 Click Cancel to revert any changes and return to the Export Diagnostic 

Logs checkbox. 

6. In the Export Diagnostic Logs dialog box, click Export.

By default, the ChromLabLog.zip file is saved to the ChromLab desktop. If 

necessary, you can navigate to another folder in which to save the file.

7. Click Save to save the ChromLabLog.zip file.
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9 Reports
The three report formats available in ChromLab™ software make it easy to publish 

method, run, and analysis data in attractive, detailed reports. The single run report 

includes all information about a single run without peak integration analyses. The 

method report includes all information about the method. The analysis report 

includes all information in the single run report as well as a list of included runs and 

information about trace comparison and peak detected runs.

You can print reports without leaving ChromLab, and you can save reports in .pdf, 

.ppt, or .doc format. 
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Producing a Report

After you generate the data you want to include, you can easily create a formatted 

report with ChromLab. You can refine the report with Report Viewer dialog box 

commands and options. You can save or print the report, specify page size, and 

choose from several viewing options. You can also change the view by moving the 

scroll bar in the bottom right corner of the dialog box.

scroll bar
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Method Reports
Note: The Scout column and Scouting Parameters table appear in the Method 

report only if the method is a scouting method.

To generate a Method report

 With a run, method, or analysis displayed, select File > Method Report.

ChromLab automatically generates a formatted report of all information in the 

method and displays the report in the Report Viewer dialog box.

Note: You cannot generate a method report if multiple runs appear in an 

analysis.

Run Reports

To generate a Run report

1. In the Evaluation window, select File > Run Report.

The Run Report Options dialog box displays a list of options to include in the 

report (for example, the chromatogram, column performance statistics, system 

information, the run/event log, and annotations). 

2. By default, ChromLab generates all options in the Run report. Clear the 

checkboxes of the options that you do not want to include in the Run report.

3. Click OK.

ChromLab automatically generates a formatted report of selected options and 

displays the report in the Report Viewer dialog box.
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Analysis Reports
Note: You must first perform peak integration analysis in order to generate an 

Analysis report.

To generate an Analysis report

1. In the Evaluation window, select File > Analysis Report.

The Analysis Report Options dialog box displays a list of the columns that 

appear in the displayed Peaks table.

2. Select the checkboxes of the columns to include in the Analysis report.

Note: You are limited to 12 columns.

3. Click OK.

ChromLab automatically generates a formatted report of the selected columns 

as well as the peak parameters and the chromatogram. The analysis report 

appears in the Report Viewer dialog box.

If fractions were collected, the Fractions table and all of its displayed columns 

appear as a separate table in the report. Pooled fractions appear in the report 

as a row in the Fractions table. The fractions in the pool appear as separate 

entries below the pooled row.

Tip:  Trace comparisons (if performed) in the peak integration analysis also 

appear in the Analysis report.

Printing a Report

To print a report

 With the report displayed in the Report Viewer dialog box, click Print in the 

toolbar, select a printer, and click Print.
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Saving a Report

To save a report

 With the report displayed in the Report Viewer dialog box, click Save and select 

a file format from the dropdown list that appears.

The Export Settings dialog box appears. You can expand this dialog box to 

display detailed settings. Available settings depend on the print format you 

selected.
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A Database Management
ChromLab™ software stores all data (for example, methods, templates, and runs) in 

a database using Microsoft SQL Server 2008 R2. Bio-Rad highly recommends 

backing up this database regularly. Backing up the database on a different drive 

from the one on which ChromLab is running is also recommended. 

If preventing data loss is critical to your operation, consider installing ChromLab on 

a RAID 1 drive. With RAID level 1, data are written identically to two hard drives. If 

one hard disk crashes, data are available on the redundant drive.

The backup procedure saves the NGC™ database into a zip (.bak) file. The size of 

the .bak file is approximately the same size as the NGC database itself. You need 

free disk space that is at least equal to the size of the NGC database to store the 

.bak file. Restoring the database requires the same amount of free disk space as the 

size of the .bak file.

Use ChromLab Administration to back up and restore the NGC database. 

ChromLab Administration backs up all NGC data, including all methods, runs, and 

analyses.

Important: ChromLab Administration backs up only the current NGC 

database. You cannot use this tool to back up a 1.0 or 2.0 database. As well, 

ChromLab Administration restores only the current NGC data. You cannot use 

this tool to restore an NGC database that was backed up using third-party tools 

such as SQLBackupAndFTP or SQL Backup Pro.
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Backing Up the NGC Database

You cannot start ChromLab Administration while ChromLab is running on the client 

computer. Before you back up the NGC database, ensure that ChromLab is not 

running on the client computer and that the NGC instrument is idle, that is, no 

manual or method operation is running.

Note: You must have Windows administration privileges on the ChromLab 

computer to run ChromLab Administration.

To back up the ChromLab database

1. If you have not done so, determine the size of the NGC database.

a. Navigate to C:\ProgramData\Bio-Rad\NGC\Database.

b. Right-click on the Database folder and select Properties.

c. On the General tab, note the Size value.

Ensure that the disk on which you plan to save the backup zip file has free disk 

space that is at least equal to the size of the NGC database.

2. On the Start menu, select ChromLab > ChromLab Administration.

3. In the Backup section, click Browse to browse to a location into which to save 

the NGC backup (.bak) file.
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4. Click Backup.

A status bar appears displaying the backup progress. Depending on the size of 

your database, the backup can take some time.

5. When the backup completes, close ChromLab Administration.

6. Restart ChromLab on the client computer.

Tip:  You cannot start ChromLab on the client computer while ChromLab 

Administration is running.

Restoring the NGC Database

Important: Before you restore the NGC database, close ChromLab on the 

computer and shut down the NGC instrument.

Note: You must have Windows administration privileges on the ChromLab 

computer to run ChromLab Administration.

To restore the ChromLab database

1. If you have not done so, determine the size of the NGC backup zip file.

a. Navigate to the disk on which you saved the NGC backup zip file.

b. Right-click on the backup file and select Properties.

c. On the General tab, note the Size value.

Ensure that the disk on which you plan to restore the NGC database has free 

disk space that is at least equal to the size of the backup file.

2. On the Start menu, select ChromLab > ChromLab Administration.

3. In the Restore section, click Browse to browse to the location where you saved 

the NGC backup (.bak) file.

4. Click Restore.

A status bar appears, displaying the restore progress. Depending on the size of 

your database, the restore can take some time.
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5. When the restore completes, close ChromLab Administration.

6. Restart the NGC instrument.

7. Restart ChromLab on the client computer.

Tip:  You cannot start ChromLab on the client computer while ChromLab 

Administration is running.
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B Multicolumn Purifications
Protein purification can involve challenging separations of complex mixtures that 

might not provide sufficient resolution of target proteins from their impurities in a 

single chromatographic step. Such cases may require multiple discrete experiments 

involving multiple columns and different column chemistries.

Multicolumn purifications combine a series of columns, often with different or 

orthogonal chemistries in sequence or in tandem, in a single separation protocol. 

Most common protein purification techniques can be incorporated into a single 

protocol utilizing multiple columns, providing convenience through automation for 

proteins purified on a routine basis. A typical example of a multicolumn 

chromatographic scheme consists of an affinity purification step, via a histidine (His) 

or glutathione-S-transferase (GST) tag, followed by one or more additional 

experiments involving size exclusion columns for desalting or aggregate removal, or 

ion exchange columns for separating complex mixtures.

To streamline the combination of such disparate chromatographic methods, an 

automated chromatography system with a flexible design and versatile control 

software is essential. With their flexibility and scalability NGC™ chromatography 

systems can be easily customized to meet your multicolumn purification 

requirements.
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Multicolumn Purification Method Templates

ChromLab™ software includes several multicolumn purification templates. The 

templates comprise preprogrammed methods for binding and eluting samples from 

multiple columns in an automated sequence. They also offer multidimensional 

chromatography strategies whereby the target fraction eluted from one column is 

loaded onto another for a second dimension of purification.

You can customize the preprogrammed templates by defining, among others, the 

following variables:

 Column type and size for your sample

 Method base unit

 Sample volume

 Step duration and length

Multicolumn Sequential Purification Templates
Sequential binding and elution is used when multiple samples must be purified on 

multiple columns. The samples are injected sequentially either by using a sample 

pump with sample inlet valve or through sample loops. Each sample is loaded onto 

a column and washed to remove contaminants that can cause sample degradation. 

The columns are then eluted using either step or linear gradient protocols in a 

sequence. The fractions are collected with the BioFrac™ fraction collector or an 

outlet valve. The sequential purification templates primarily utilize affinity techniques 

but can be modified to include other techniques. 

Table 7 on page 291 defines the multicolumn sequential purification templates.
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Table 7. Multicolumn sequential templates 

Template Name Template Description

Affinity (1 ml) — Linear 

Gradient

This method is used to purify many samples quickly. Using a 

sample inlet valve and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a linear 

gradient.

Affinity (1 ml) — Step (Manual 

Load)

This method is used to purify many samples quickly. Using a 

loop valve (a column switching valve plumbed to the injection 

valve in the loop position with multiple sample loops), the 

method loads sample onto separate affinity columns and 

washes unbound off material in quick succession. This 

process can be repeated for up to five columns. This method 

is designed to reduce the target protein’s exposure to 

proteases. The target proteins are then eluted from each 

column sequentially using a step gradient.

Affinity (1 ml) — Step Gradient This method is used to purify many samples quickly. Using a 

sample inlet valve and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a step 

gradient.

Affinity (5 ml) — Linear 

Gradient

This method is used to purify many samples quickly. Using a 

sample inlet valve and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a linear 

gradient.
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Affinity (5 ml) — Step Gradient This method is used to purify many samples quickly. Using a 

sample inlet valve and the sample pump, the method loads 

sample onto separate affinity columns and washes unbound 

material off in quick succession. This process can be repeated 

for up to five columns. This method is designed to reduce the 

target protein’s exposure to proteases. The target proteins are 

then eluted from each column sequentially using a step 

gradient.

Table 7. Multicolumn sequential templates, continued

Template Name Template Description
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Multicolumn Tandem Purification Templates
Tandem purifications are used when two different chromatography techniques are 

combined into one method. First, samples are injected, bound to a column and 

washed to remove any major contaminants. Next, the target fractions are eluted and 

either applied directly onto another column in tandem or stored temporarily in a 

sample loop or container. If stored, they are later reinjected onto a second column. 

In either case, the second column is then eluted and the purified fractions are 

collected with the BioFrac fraction collector or an outlet valve. ChromLab software’s 

multicolumn tandem purification templates utilize affinity, desalting, and size 

exclusion chromatography (SEC) techniques but can be modified to include other 

techniques.

Table 8 defines the multicolumn tandem purification templates.

Table 8. Multicolumn tandem templates 

Template Name Description

2-D Affinity (1 ml) > SEC (24 ml) This method is used to purify up to four samples. Using a 

sample inlet valve and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to four columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are then eluted 

from each column sequentially using a step gradient. The 

eluted fraction is stored in a loop valve. The fraction is 

then injected onto a size exclusion column for a final 

analytical or preparative purification step.
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2-D Affinity (5 ml) > Desalting (50 ml) This method is used to purify up to four samples. Using a 

sample inlet valve and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to four columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are eluted from 

each column sequentially using a step gradient. The 

eluted fraction is stored in a loop valve (a column 

switching valve plumbed to the loop ports on the sample 

inject valve with multiple sample loops). The fraction is 

then injected onto a desalting column to perform a buffer 

exchange or to remove salt.

Affinity (1 ml) > Desalting (10 ml) This method is used to purify up to five samples. Using a 

sample inlet valve and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to five columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are eluted from 

each column sequentially using a step gradient. Each 

eluted fraction is then passed immediately through a 

desalting column to perform a buffer exchange or to 

remove salt.

Affinity (5 ml) > Desalting (50 ml) This method is used to purify up to five samples. Using a 

sample inlet valve and the sample pump, the method 

loads different samples onto separate affinity columns 

and washes unbound material off in quick succession. 

This process may be repeated for up to five columns. This 

method is designed to reduce the target protein’s 

exposure to proteases. The target proteins are eluted from 

each column sequentially using a step gradient. Each 

eluted fraction is then passed immediately through a 

desalting column to perform a buffer exchange or to 

remove salt.

Table 8. Multicolumn tandem templates, continued

Template Name Description
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Performing Multicolumn Purification Chromatography

To perform multicolumn purification chromatography on an NGC system you must

 Plumb the NGC system

 Prime the NGC system

 Select and save a Method template

 Run the method

Plumbing the NGC System
How you set up and plumb the NGC system depends on the type of method you 

plan to run. This section provides information about plumbing the system to use the 

multicolumn purification templates. 

Plumbing NGC Discover Pro Systems

This table lists the tasks for plumbing NGC Discover™ Pro systems. See Chapter 5, 

Plumbing and Priming the NGC Chromatography Systems, in the NGC 

Chromatography Software Installation Guide for detailed instructions.

Plumbing NGC Discover Pro Systems

Task

1. Tube #6 between the outlet port on the sample inlet valve and the 

inlet port on the sample pump

2. Connect one of the following:

 Tube #4 from the Common inlet port on the BioFrac fraction 

collector diverter valve to port 1 on the outlet valve 

 Waste tubing to port 1 on the outlet valve 

3. Inlet tubing to the remaining ports on the sample inlet valve

4. Outlet tubing to the remaining ports on the outlet valve

Note: Remove the inlet tubing from the sample pump inlet 

manifold if it is installed.
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Plumbing the NGC Discover Pro System to Use Multicolumn 
Purification Templates

The tables in this section list the additional tasks for plumbing NGC Discover Pro 

systems to perform multicolumn purification. Ensure that you complete the 

plumbing tasks in the section Plumbing NGC Discover Pro Systems on page 295 

before continuing.

Tip:  These templates require either the NGC Discover Pro or the 

NGC Discover Pro +1CSV (column switching valve) fluidic scheme.

Multicolumn Sequential Affinity — Step and Linear Gradient Templates

Task

 Affinity columns at ports 1–5 on column switching valve 1 (C1)

 

Multicolumn Sequential Affinity — Step (Manual Load) Template

Tasks

1. Insert a second column switching valve, (referred to as the loop valve) 

near the sample inject valve on the NGC instrument and map as C2

2. Short length of tubing from port F on the sample inject valve to the left 

inlet port on the loop valve (C2)

3. Short length of tubing from port E on the sample inject valve to the 

right inlet port on the loop valve (C2)

4. One 5 ml loop tubing for each affinity column to the top and bottom 

ports on the loop valve (C2)

For example, if you have two affinity columns

 Attach loop tubing to Column Top port 1 and Column Bottom port 1

 Attach loop tubing to Column Top port 2 and Column Bottom port 2

5. Tubing from port 2 on the outlet valve to the sample pump port on the 

sample inject valve

6. Affinity columns at ports 1–5 on C1
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Multicolumn Tandem 2-D Affinity Templates

Tasks

1. Insert a second column switching valve (referred to as the loop 

valve) near the sample inject valve on the NGC instrument and map 

as C2

2. Short length of tubing from port F on the sample inject valve to the 

left inlet port on the loop valve (C2)

3. Short length of tubing from port E on the sample inject valve to the 

right inlet port on the loop valve (C2)

4. One 5 ml loop tubing for each affinity column to the top and bottom 

ports on the loop valve (C2)

For example, if you have two affinity columns

 Attach loop tubing to Column Top port 1 and Column Bottom 

port 1

 Attach loop tubing to Column Top port 2 and Column Bottom 

port 2

5. Tubing from port 2 on the outlet valve to the syringe port on the 

sample inject valve

6. Affinity columns at ports 1–4 on C1

7. Desalting or SEC column at port 5 on C1

Multicolumn Tandem Affinity Templates

Tasks

1. Insert a second column switching valve (C2) into the NGC 

instrument

2. Short length of tubing from outlet port on C1 to the inlet port on C2

3. Short length of tubing from outlet port on C2 to the UV detector

4. Affinity columns at ports 1–5 on C1

5. Desalting column at port 5 on C2
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Priming the NGC System
Important: Whenever you add or remove a module or change or upgrade your 

NGC system hardware configuration, you must replumb and reprime the 

system.

To prime the system

1. Power on the NGC system and its connected computer.

2. To enter manual mode, do one of the following: 

 On the computer, click Manual Run in the ChromLab Home window or 

click the System Control tab and then click in the fluidic scheme.

 On the touch screen, click Enter Manual Mode if the application is not 

already in manual mode.

3. (Optional) If your hardware configuration has changed, select a fluidic scheme 

that matches your current system configuration.

a. Select Tools > Change Fluidic Scheme.

b. Select the appropriate fluidic scheme in the Fluidic Scheme Selector pane.

c. Click Select to choose the manual mode fluidic scheme.

4. Insert appropriate inlet lines into the buffer, storage solution, and/or cleaning 

solutions to be primed and flushed through the system.

5. Prime the system. 

See Chapter 5, Plumbing and Priming the NGC Chromatography Systems, in 

the NGC Chromatography Systems and ChromLab Software Installation Guide 

for detailed instructions.
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Selecting and Saving a Template
Tip:  You must save the template as a method before you can use it.

To select a Method template and save it as a method

1. In ChromLab on the computer, do one of the following:

 In the Home window, click Open Method Template.

 In the Method Editor window, click Open Template on the toolbar.

The Open Template dialog box appears. All supplied Method templates are 

organized in folders by technique.

2. In the left pane, click either the Multicolumn Sequential folder or the 

Multicolumn Tandem folder and select a template in the list that appears in the 

upper right pane. 
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In the lower-right pane

 The Overview tab displays a graphic representation of the purification 

steps for the selected template.

 The Gradient tab displays the gradient graph of the selected template.

 The Notes tab displays explanatory text that you can edit in the Method 

Settings view. 

3. Double-click a template name to open the template in the Method Editor 

window. 

4. In the Method Settings view, edit general settings like column type, method 

base unit, and wavelength in the Phase Parameters pane. 

5. Select File > Save As to open the Save Method As dialog box.

6. Select a project folder or create a new subproject or root project in which to 

save the method.

7. Type a name for the new method, and then click Save.

Running Multicolumn Purification Methods
You run multicolumn purification methods the same way you run regular methods. 

See Running a Method and Collecting Fractions on page 177 for detailed 

instructions. 
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