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LOCKOUT-PRO™ Quick Start Guide
LOCKOUT-PRO™ Graphical Procedure Writing Software provides all 
the tools you need to create an effective energy-control program with 
easy-to-follow standardized procedures. Lockout tags and labels 
cross-referenced to the procedure can be printed for each energy 
source, making lockout activities nearly foolproof.

System Requirements
Processor Minimum: 1.2 GHz or better

Recommended: 2.6 GHz
Display 
Resolution

Minimum: 800 x 600 or better
Recommended: 1024 x 768 High Color, 32 Bit

Memory Minimum: 512 MB RAM
Recommended: Same

Disk Space Minimum: 500 MB
Recommended: 1 G

Operating System Microsoft® Windows® 2000 (SP4), XP PRO (SP3), 
or Vista Business (SP1). 
Note: If you have Windows Vista, make sure 
your PC meets the minimum hardware 
requirements for Vista.

Internet Explorer v6.0 or higher
.NET Framework v2.0 or higher

Note: LOP enterprise must have 
ASP .NET 2.0 installed.

Printer Drivers Drivers for your printer(s) should be installed. At 
least one printer must be installed to run the 
application. See your printer documentation for 
installation instructions.
GLOBALMARK® printers only: Updated driver is 
required. First, uninstall the printer from your computer. 
Install the new GLOBALMARK® driver included on 
the LOCKOUT-PRO™ installation CD.
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Installing LOCKOUT-PRO: Standard Version
The Standard Version is the full-featured version of the 
LOCKOUT-PRO™ Desktop application.

1 Close all programs that are currently running, including any email 
or anti-virus programs.

2 Insert the LOCKOUT-PRO™ CD into your CD drive. The 
installation program will launch automatically. If it does not open, 
manually launch it as follows: 
• On the desktop, double-click My Computer (on Vista, select 

Start>Computer).
• Double-click on your CD drive to open it.
• Double-click on the file: setup.exe

3 In the installer window, select the menu option: 
Install Lockout PRO Desktop (or Install Lockout PRO Server).

4 Select the language you want to use, then click Next.
5 On the Welcome screen, click Next to install LOCKOUT-PRO™.
6 When prompted, read and accept the license agreement by 

clicking Yes.
7 When requested, enter the following, then click Next:

• Your Name
• Organization
• Serial number of your LOCKOUT-PRO™ copy (the serial 

number is located on a label on the CD case).
8 When prompted, accept the destination folder for the program by 

clicking Next, or click Change to install to a different folder. Using 
the default directory is recommended.

9 On the Ready to Install screen, click Install to complete the 
installation. 
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Installing LOCKOUT-PRO: Viewer Version
The Viewer Version does not require a license and can be installed 
on any computer. The Viewer Version lets users view and print 
procedures and related information, but not create or revise.

1 Insert the LOCKOUT-PRO™ CD into your CD drive. The 
installation program will launch automatically. If it does not open, 
manually launch it as follows: 
• On the desktop, double-click My Computer (on Vista, select 

Start>Computer).
• Double-click on your CD drive to open it.
• Double-click on the file: setup.exe

2 In the installer window, select the menu option: 
Install Lockout PRO Viewer.

3 Select the language you want to use.
4 On the Welcome screen, click the choice to install the

LOCKOUT-PRO™ Viewer.
5 Read and check the option that you agree to the Terms of Use.
6 When prompted, accept the destination folder for the program by 

clicking Next, or click Change to install to a different folder. Using 
the default directory is recommended.

7 On the Ready to Install screen, click Install to complete the 
installation. 

Launching LOCKOUT-PRO
• On your PC, select Start>Programs and locate and click on the 

LOCKOUT-PRO™ shortcut.
-or- Double-click the LOCKOUT-PRO™ shortcut on your PC 

desktop.
-or- From an open folder window displaying procedures, 

double-click on a file.
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Viewing Existing Procedures
The following steps are for both the Standard and Viewer Versions 
of LOCKOUT-PRO™ Desktop.

1 From the main window, click the Open Procedure tab on the 
Primary Options toolbar. 
-or- From the main window, select File>Open... .

2 In the Open window, click the name of the file you want to open. 
-or- Double-click the name of the file in the window. 

3 Click Open. The file will appear in the main window.

Printing Procedures, Tags & Labels
The following steps are for both the Standard and Viewer Versions of 
the LOCKOUT-PRO™ Desktop.

To print a procedure:
1 With the procedure open, click Print Procedure in the Primary 

Options taskbar.
-or- From the main menu, select File>Print.

2 When the Print Procedure window appears, verify or change the 
printer listed in the Printer box.

3 Make any desired changes to the printer defaults.
4 Click  Print in the lower right corner.
5 Click Close to return to the main window.
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To print lockout tags:
1 With the procedure open, click Print Lockout Tags in the Primary 

Options taskbar. 
-or- From the main menu, select File>Print Lockout Tags.

2 When the Print Lockout Tags window appears, verify or change 
the printer in the Printer box.

3 With the correct printer displayed, make any desired changes to 
Supplies or Material.
• For GLOBALMARK® printers:
- From the drop-down list under Supplies, choose the Tape 

Width of the tape roll you’re using.
• For sheet-fed printers:
- From the drop-down list under Material, choose the type of 

tag sheet you are using.
4 In the Lockout Information section:

• Use the up and down arrows to change the Date Locked Out 
and Time Locked Out.

• In Lockout By, enter the name of the person authorized to 
remove the lockout.

• GLOBALMARK® printers only:  Employee Picture defaults to 
None. To add a picture of the person named in the Lockout 
By box, click the radio button next to the empty box, and then 
click Select to locate and insert the photo.

• In the Remarks box, type in any additional information you 
want printed on the tags.

• In the Expected Completion box, enter the time the re-
energization process should be finished.

5 Click Print in the lower right corner.
6 Click Close to return to the main window.
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To print energy source labels:
1 With the procedure open, click Print Energy Source Labels in the 

Primary Options taskbar. 
-or- On the main menu, select File>Print Energy Labels.

2 When the Print Energy Source Labels window displays, verify or 
change the printer.

3 With the correct printer displayed, make any desired changes to 
the options listed on the left side of the window, depending on the 
printer you chose.
• For GLOBALMARK® printers:
- Under Shape/Size, select the tape you are using.
- In the Print Label section, select All to print all energy 

source labels associated with that procedure, or select a 
specific label from the list.

• For HANDIMARK® printers:
- In the Print Label section, select the energy source label 

you want to print. (You can print only one label at a time 
with this printer.)

• For sheet-fed printers:
- Under Material, select your label stock.
- Select how many labels to print on one sheet in the 

Available Labels section. Uncheck boxes to print fewer 
labels.

- In the Print Label section, select All to print all energy 
source labels associated with that procedure, or select a 
specific label from the list.

4 In the Layout section, click the down-arrow in the Data Field 1 and 
Data Field 2 text boxes to add this information to the label.

5 Click the Print button in the lower right corner.
6 Click Close to return to the main window.
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Creating a New Procedure
From a blank template:
1 From the main window, click New Procedure on the Primary 

Options taskbar. 
-or- From the main menu, select File>New... .

2 In the Select Template window, click the form you want to use 
(Combined, Long, or Short). For details about each form, see the 
User Guide.

3 Click OK. A blank form will display.
4 To enter procedure details, one at a time, click on each icon in the 

Procedure Sections panel, and select or enter the specifics on the 
windows that display.

5 Click Save Procedure.

From an existing procedure:
1 From the main window, click Open Procedure on the Primary 

Options taskbar. 
-or- Select File>Open... from the main menu.

2 When the Open window displays, click the name of the file you 
want, then click Open.
-or- Double-click the name of the file. 

3 Save the procedure under its new name to avoid inadvertent 
changes to the existing procedure.

4 Revise the procedure details by clicking, one at a time, each icon 
in the Procedure Sections panel, and then selecting or entering 
changes.

5 Click Save Procedure.
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Importing Earlier Versions of Procedures 
To import a single procedure:
1 With LOCKOUT-PRO™ open, click File>Import>Procedure File 

(v1.x & v2.x).
2 From the Windows Open dialog box, select the file type 

(v1.x or v2.x) to import, select the file from the list, and click Open.
3 When the procedure appears in the main display area, it has been 

converted and you can make any changes that you want.
4 When done, click Save Procedure on the Primary Options 

taskbar.
5 In the Save As dialog box, type in a new name, if desired.

To batch-import multiple procedures:
1 With LOCKOUT-PRO™ open, click File>Import and then either 

Convert v1.x Files or Convert v2.x Files, depending on the 
version your files were created in.

2 In the Batch Convert window, make sure the directory containing 
the files to be converted displays in the Source box, and the 
directory where the converted files are to be saved displays in the 
Destination box.

3 Click Start Conversion. 



9

Saving a Procedure
1 On the Primary Options taskbar, click Save Procedure. 

-or- From the main menu, select File>Save. If this is an existing 
procedure, the file is now saved.

2 If this is a new procedure not previously saved, the standard 
Windows Save As window will appear. Enter the procedure File 
Name.

3 Click Save to save the file under the name entered.

Getting Additional Help
Online Tutorial: When you first launch LOCKOUT-PRO™, the Online 
Tutorial window opens on the right. The tutorial contains basic steps 
for creating, saving, and printing procedures and related material. You 
can navigate through the tutorial using the Next, Back, and other 
prompts in the window.

Online Help: The online help in LOCKOUT-PRO™ automatically 
opens the User Guide, which contains detailed information about 
every aspect of the application. To access online help, click Help>Help 
Topcs on the Main Menu.

User Guide: TThe detailed User Guide is installed on your computer 
along with LOCKOUT-PRO™. You can view the User Guide and print 
any or all pages.
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To view the User Guide:
1 Open My Computer and browse to the folder where 

LOCKOUT-PRO™ is installed. The default is C:\Program 
Files\Brady.

2 Open the Lockout PRO folder and locate the Documentation 
folder.

3 In the Documentation folder, locate LOP_UserGuide.pdf and 
double-click to open it.

To print the User Guide:
1 With the User Guide open, click File>Print.
2 Choose the options for printing.
3 Click Print.
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Contacting Technical Support
United States and other C/S countries:
Tel: 800-368-3362
Fax: 414-228-5799
Email: technical_support@bradycorp.com

Canada:
Tel: 888-262-7576
Fax: 905-764-5557
Email: techsupportcanada@bradycorp.com

Mexico:
Tel: 800-368-3362
Fax: 525-527-5586
Email: bradymexico@bradycorp.com

Brazil:
Tel (PABX): 55 11 3686-4720
Tel (Direct): 55 11 3686-5697
Fax: 55 11 3686-5236
Email: brady_sevice_brazil@bradycorp.com

All Rights Reserved.
www.bradycorp.com

©2008 Brady Worldwide, Inc.
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LOCKOUT-PRO™ Guia de Início Rápido
O Software Gráfico de Criação de Procedimentos LOCKOUT-PRO™oferece 
todas as ferramentas de que necessita para criar um programa eficiente de 
controlo de energia, com procedimentos padronizados e fáceis de seguir. As 
etiquetas e rótulos de bloqueio relacionados com o procedimento podem ser 
impressos para cada fonte de energia, tornando as actividades de bloqueio 
praticamente infalíveis.

Requisitos do Sistema
Processador Mínimo: 1,2 GHz ou superior

Recomendado: 2,6 GHz
Resolução do 
Monitor

Mínimo: 800 x 600 ou superior
Recomendado: 1024 x 768 High Color, 32 Bits

Memória Mínimo: 512 MB RAM
Recomendado: Igual

Espaço em Disco Mínimo: 500 MB
Recomendado: 1 G

Sistema Operativo Microsoft® Windows® 2000 (SP4), XP PRO (SP3) 
ou Vista Business (SP1). 
Nota: Se tiver o Windows Vista, certifique-se 
de que o seu computador satisfaz os requisitos 
mínimos de hardware para o Vista.

Internet Explorer v6.0 ou superior
.NET Framework v2.0 ou superior

Nota: O LOP Enterprise tem de ter o 
ASP .NET 2.0 instalado.

Controladores de 
Impressora

Os controladores das impressoras devem estar 
instalados. Deve estar instalada pelo menos uma 
impressora para que a aplicação possa ser 
executada. Consulte a documentação da sua 
impressora para obter as instruções de instalação.
Apenas impressoras da GLOBALMARK®: É 
necessário um controlador actualizado. Primeiro, 
desinstale a impressora do computador. Instale o novo 
controlador GLOBALMARK® incluído no CD de 
instalação do LOCKOUT-PRO™ 
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Instalar o LOCKOUT-PRO: Versão Standard
A Versão Standard é a versão completa da aplicação  
LOCKOUT-PRO™Desktop.

1 Encerre todos os programas em execução, incluindo programas de 
correio electrónico e antivírus.

2 Introduza o CD do LOCKOUT-PRO™ na unidade de CD. O programa 
de instalação será iniciado automaticamente. Se não abrir, inicie-o 
manualmente da seguinte forma: 
• No ambiente de trabalho, clique duas vezes em O meu 

computador (no Vista, seleccione Iniciar>Computador).
• Clique duas vezes na unidade de CD para a abrir.
• Clique duas vezes no ficheiro: setup.exe

3 Na janela do programa de instalação, seleccione a opção de menu: 
Instalar o Lockout PRO Desktop (ou Instalar 
o Lockout PRO Server).

4 Seleccione o idioma que pretende utilizar e, em seguida, clique em 
Seguinte.

5 No ecrã Bem-vindo, clique em Seguinte para instalar o LOCKOUT-
PRO™.

6 Quando solicitado, leia e aceite o contrato de licença, clicando em Sim.
7 Quando solicitado, introduza as seguintes informações e, em seguida, 

clique em Seguinte:
• O seu nome
• Organização
• Número de série da sua cópia do LOCKOUT-PRO™ (o número de 

série encontra-se numa etiqueta na caixa do CD).
8 Quando solicitado, aceite a pasta de destino do programa clicando em 

Seguinte, ou clique em Alterar para instalar numa pasta diferente. 
Recomenda-se que utilize o directório predefinido.

9 No ecrã Pronto para instalar, clique em Instalar para concluir a 
instalação. 
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Instalar o LOCKOUT-PRO: Versão de Visualização
A Versão de Visualização não requer uma licença e pode ser instalada em 
qualquer computador. A Versão de Visualização permite a visualização e 
impressão de procedimentos e informações relacionadas pelos utilizadores, 
mas não permite a criação ou a revisão.

1 Introduza o CD do LOCKOUT-PRO™ na unidade de CD. O programa 
de instalação será iniciado automaticamente. Se não abrir, inicie-o 
manualmente da seguinte forma: 
• No ambiente de trabalho, clique duas vezes em O meu 

computador (no Vista, seleccione Iniciar>Computador).
• Clique duas vezes na unidade de CD para a abrir.
• Clique duas vezes no ficheiro: setup.exe

2 Na janela do programa de instalação, seleccione a opção de menu: 
Instalar o Lockout PRO Viewer.

3 Escolha o idioma que pretende utilizar.
4 No ecrã Bem-vindo, clique na opção de instalação do

LOCKOUT-PRO™ Viewer.
5 Leia e seleccione a opção que indica que aceita os Termos de utilização.
6 Quando solicitado, aceite a pasta de destino do programa clicando em 

Seguinte, ou clique em Alterar para instalar numa pasta diferente. 
Recomenda-se que utilize o directório predefinido.

7 No ecrã Pronto para instalar, clique em Instalar para concluir a 
instalação. 

Iniciar o LOCKOUT-PRO
• No computador, seleccione Iniciar>Programas  localize e clique no 

atalho do LOCKOUT-PRO™ .
-ou- Clique duas vezes no atalho do LOCKOUT-PRO™ no ambiente 

de trabalho do computador.
-ou- A partir de uma janela de pasta aberta que apresenta os 

procedimentos, clique duas vezes num ficheiro.
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Visualizar Procedimentos Existentes
Os passos a seguir aplicam-se  tanto à Versão Standard, como à Versão de 
Visualização do LOCKOUT-PRO™ Desktop.

1 Na janela principal, clique no separador Abrir procedimento na barra 
de ferramentas Opções principais. 
-ou- Na janela principal, seleccione Arquivo>Abrir...  .

2 Na janela Abrir, clique no nome do ficheiro que pretende abrir. 
-ou- Clique duas vezes no nome do ficheiro na janela. 

3 Clique em Abrir. O ficheiro aparece na janela principal.

Imprimir Procedimentos, Etiquetas e Rótulos
Os passos a seguir aplicam-se tanto à Versão Standard, como à Versão 
de Visualização do LOCKOUT-PRO™ Desktop.

Para imprimir um procedimento:
1 Com o procedimento aberto, clique em Imprimir procedimento na 

barra de tarefas Opções principais .
-ou- No menu principal, seleccione Arquivo>Imprimir.

2 Quando a janela Procedimento de impressão aparecer, confirme ou 
altere a impressora indicada na caixa Impressora.

3 Faça as alterações pretendidas nas configurações predefinidas da 
impressora.

4 Clique em Imprimir no canto inferior direito.
5 Clique em Fechar para voltar à janela principal.
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Para imprimir as etiquetas de bloqueio:
1 Com o procedimento aberto, clique em Imprimir etiquetas de 

bloqueio  na barra de tarefas Opções principais. 
-ou- No menu principal, seleccione Arquivo >Imprimir etiquetas 

de bloqueio.
2 Quando a janela Imprimir etiquetas de bloqueio aparecer, confirme 

ou altere a impressora na caixa Impressora.
3 Quando a impressora correcta for apresentada, faça as alterações 

pretendidas em Acessórios ou em Material.
• Para impressoras GLOBALMARK®:
- Na lista pendente em Acessórios, escolha a Largura da fita do 

rolo de fita que está a utilizar.
• Para impressoras com alimentação de folha individual:
- Na lista pendente em Material, escolha o tipo de folha de 

etiquetas que está a utilizar.
4 Na secção Informações de bloqueio:

• Utilize as setas para cima e para baixo para alterar a Data  de 
bloqueio  e Hora de bloqueio.

• Em Bloqueado por, introduza o nome da pessoa autorizada a retirar 
o bloqueio.

• GLOBALMARK® apenas:  a predefinição de Imagem do 
funcionário é Nenhuma. Para adicionar uma imagem da pessoa 
indicada na caixa Bloqueado por , clique no botão de opção junto 
à caixa vazia e, em seguida, clique em Seleccionar para localizar 
e inserir a imagem.

• Na caixa Observações , introduza as informações adicionais que 
pretende imprimir nas etiquetas.

• Na caixa Conclusão esperada, introduza a hora em que o 
processo de nova ligação deve ser concluído.

5 Clique em Imprimir no canto inferior direito.
6 Clique em Fechar para voltar à janela principal.
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Para imprimir etiquetas de fonte de energia:
1 Com o procedimento aberto, clique em Imprimir etiquetas de fonte de 

energia na barra de tarefas Opções principais. 
-ou- No menu principal, seleccione Arquivo>Imprimir etiquetas de 

energia.
2 Quando a janela Imprimir etiquetas de fonte de energia for 

apresentada, confirme ou altere a impressora.
3 Com a impressora correcta apresentada, faça as alterações pretendidas 

nas opções indicadas no lado esquerdo da janela, dependendo da 
impressora seleccionada.
• Para impressoras GLOBALMARK®:
- Em Formato/tamanho, seleccione a fita que está a utilizar.
- Na secção Imprimir etiqueta, seleccione Todas para imprimir 

todas as etiquetas de fonte de energia associadas a esse 
procedimento, ou seleccione uma etiqueta específica na lista.

• Para impressoras HANDIMARK®:
- Na secção Imprimir etiqueta, seleccione a etiqueta de fonte de 

energia que pretende imprimir. (Só é possível imprimir uma 
etiqueta de cada vez nessa impressora.)

• Para impressoras com alimentação de folha individual:
- Em Material, seleccione o material da etiqueta.
- Seleccione quantas etiquetas devem ser impressas numa folha 

na secção Etiquetas disponíveis. Anule a selecção das caixas 
para imprimir menos etiquetas.

- Na secção Imprimir etiqueta, seleccione Todas para imprimir 
todas as etiquetas de fonte de energia associadas a esse 
procedimento, ou seleccione uma etiqueta específica na lista.

4 Na secção Disposição, clique na seta para baixo nas caixas de texto 
Campo de dados 1 e Campo de dados 2 para incluir essas 
informações na etiqueta.

5 Clique no botão Imprimir no canto inferior direito.
6 Clique em Fechar para voltar à janela principal.
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Criar um Novo Procedimento
A partir de um modelo em branco:
1 Na janela principal, clique em Novo procedimento na barra de tarefas 

Opções principais. 
-ou- No menu principal, seleccione Arquivo>Novo... . .

2 Na janela Seleccionar modelo, clique no formulário que pretende utilizar 
(Combinado, Completo ou Restrito). Para mais informações sobre cada 
formulário, consulte o Guia do utilizador.

3 Clique em OK. Será apresentado um formulário vazio.
4 Para introduzir os detalhes do procedimento, um de cada vez, clique em 

cada ícone do painel Secções de procedimento e seleccione ou 
introduza as informações específicas nas janelas que são apresentadas.

5 Clique em Salvar procedimento.

A partir de um procedimento existente:
1 Na janela principal, clique em Abrir procedimento na barra de tarefas 

Opções principais. 
-ou- Seleccione Arquivo>Abrir...  no menu principal.

2 Quando a janela Abrir for apresentada, clique no nome do ficheiro 
pretendido e, em seguida, clique em Abrir.
-ou- Clique duas vezes no nome do ficheiro. 

3 Guarde o procedimento com o novo nome para evitar alterações 
indesejadas no procedimento existente.

4 Reveja os detalhes do procedimento clicando num ícone de cada vez no 
painel Secções de procedimento e, em seguida, seleccionando ou 
introduzindo as alterações.

5 Clique em Salvar procedimento.
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Importar Versões Anteriores de Procedimentos 
Para importar um único procedimento:
1 Com o LOCKOUT-PRO™ aberto, clique em 

Arquivo>Importar>Arquivo de procedimentos (v1.x e v2.x).
2 Na caixa de diálogo Abrir do Windows, seleccione o tipo de ficheiro 

(v1.x ou v2.x) a importar, seleccione o ficheiro da lista e clique em Abrir.
3 Quando o procedimento aparecer na área principal de apresentação, 

terá sido convertido e poderá efectuar todas as alterações que pretender.
4 Quando terminar, clique em Salvar procedimento na barra de tarefas 

Opções principais.
5 Na caixa de diálogo Salvar como , introduza um novo nome, se 

pretender.

Para importar vários procedimentos em lote:
1 Com o LOCKOUT-PRO™ aberto, clique em Arquivo>Importar e, em 

seguida, em Converter ficheiros da v1.x ou Converter ficheiros da 
v2.x,, dependendo da versão em que os ficheiros foram criados.

2 Na janela Conversão em lote, verifique se o directório que contém os 
ficheiros a converter aparece na caixa Origem, e se o directório no qual 
os ficheiros convertidos serão guardados aparece na caixa Destino.

3 Clique em Iniciar conversão. 



20

Guardar um procedimento
1 Na barra de tarefas Opções principais, clique em Salvar 

procedimento. 
-ou- No menu principal, seleccione Arquivo>Salvar. Se for um 

procedimento existente, o ficheiro é guardado.
2 Se for um novo procedimento que ainda não foi guardado, a janela 

standard Salvar como do Windows será apresentada. Introduza o Nome 
do arquivo do procedimento.

3 Clique em Salvar para guardar o ficheiro com o nome introduzido.

Obter mais ajuda
Tutorial Online: Ao iniciar pela primeira vez o LOCKOUT-PRO™, a 
janela do Tutorial Online é apresentada à direita. O tutorial apresenta os 
passos básicos para criar, guardar e imprimir procedimentos e materiais 
relacionados. Pode navegar pelo tutorial utilizando Seguinte, Voltare outras 
opções na janela.

Ajuda Online: A ajuda online do LOCKOUT-PRO™ abre 
automaticamente o Guia do Utilizador, que contém informações detalhadas 
sobre cada aspecto da aplicação. Para aceder à ajuda online, clique em 
Ajuda>Tópicos de Ajuda no Menu Principal.

Guia do Utilizador: O Guia do Utilizador detalhado é instalado no seu 
computador juntamente com o LOCKOUT-PRO™. Pode ver o Guia do 
Utilizador e imprimir uma ou todas as páginas.

Para ver o Guia do Utilizador:
1 Abra O meu computador e navegue até à pasta em que o  

LOCKOUT-PRO™ está instalado. A predefinição é 
C:\Programas\Brady.

2 Abra a pasta Lockout PRO e localize a pasta Documentos.
3 Na pasta Documentos, localize o ficheiro LOP_UserGuide.pdf e 

clique duas vezes para o abrir.

Para imprimir o Guia do Utilizador:
1 Com o Guia do Utilizador aberto, clique em Arquivo>Imprimir.
2 Seleccione as opções de impressão.
3 Clique em Imprimir.
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Contactar a Assistência Técnica
Estados Unidos e outros países C/S:
Tel.: 800-368-3362
Fax: 414-228-5799
Endereço de correio electrónico: technical_support@bradycorp.com

Canadá:
Tel.: 888-262-7576
Fax: 905-764-5557
Endereço de correio electrónico: techsupportcanada@bradycorp.com

México:
Tel.: 800-368-3362
Fax: 525-527-5586
Endereço de correio electrónico: bradymexico@bradycorp.com

Brasil:
Tel (PABX): 55 11 3686-4720
Tel. (Directo): 55 11 3686-5697
Fax: 55 11 3686-5236
Endereço de correio electrónico: brady_sevice_brazil@bradycorp.com

Todos os direitos reservados.
www.bradycorp.com

© 2008 Brady Worldwide, Inc.
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LOCKOUT-PRO™ Guide de Mise en route
Le logiciel d’écriture de procédures graphiques LOCKOUT-PRO™ vous 
offre tous les outils dont vous avez besoin pour créer un programme de 
contrôle de l’énergie efficace et comportant des procédures normalisées 
faciles à exécuter. Vous pouvez imprimer des étiquettes de verrouillage et de 
contrôle des sources d’énergie directement liées aux procédures pour chaque 
source d’énergie, rendant ainsi vos activités de verrouillage pratiquement à 
toute épreuve.

Configuration requise
Processeur Minimum : 1,2 GHz ou supérieur

Recommandé : 2,6 GHz
Résolution de 
l’écran

Minimum : 800 x 600 ou supérieure
Recommandé : 1 024 x 768 Qualité couleur 
Optimale, 32 bits

Mémoire Minimum : 512 Mo de mémoire vive (RAM)
Recommandé : Même

Espace disque Minimum : 500 Mo
Recommandé : 1 G

Système 
d’exploitation Microsoft® Windows® 2000 (SP4), XP PRO (SP3), 

ou Vista Busines (SP1). 
Remarque : Si vous avez Windows Vista, veillez à 
ce que votre PC ait la configuration matérielle 
requise pour Vista.

Internet Explorer v6.0 ou supérieur
Infrastructure 
.NET

v2.0 ou supérieur
Remarque : L’entreprise LOP doit disposer 
ASP .NET 2.0 installé.

Pilotes 
d’imprimante

Des pilotes doivent être installés pour votre (vos) 
imprimante(s). Pour exécuter l’application, au moins 
une imprimante doit être installée. Voyez la 
documentation de votre imprimante pour les 
instructions d’installation.
GLOBALMARK® uniquement imprimantes: La mise 
à jour des pilotes est nécessaire. Vous devez d’abord 
désinstaller l’imprimante de votre ordinateur. Installez 
le nouveau GLOBALMARK® pilote se trouvent sur 
leLOCKOUT-PRO™ CD d'installation.
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Installation de LOCKOUT-PRO : Version complète
La version complète est est la version complète de 
LOCKOUT-PRO™ Application bureau

1 Fermez tous les programmes actuellement actifs sur votre ordinateur, y 
compris votre programme de courriel et votre logiciel antivirus.

2 Insérez le DC de LOCKOUT-PRO™ dans le lecteur de DC de votre 
ordinateur. L’installation devrait démarrer automatiquement. S’il ne 
s’ouvre pas, lancez-le manuellement comme suit : 
• Sur le bureau, double-cliquez surPoste de travail (sur Vista, 

sélectionnez Démarrer>Ordinateur).
• Cliquez deux fois sur votre lecteur de DC pour ouvrir le fichier.
• Cliquez deux fois sur le fichier : setup.exe

3 Dans la fenêtre d’installation, sélectionnez l’option menu : 
Intaller Verrouillage PRO Bureau (ou 
Installer Verrouillage PRO Serveur).

4 Sélectionnez le langage que vous souhaitez utiliser et cliquez ensuite sur 
Suivant.

5 Sur l’écran de Bienvenue cliquez surSuivant pour installer LOCKOUT-
PRO™.

6 Lorsque vous y êtes invité, lisez et acceptez le contrat de licence en 
cliquant sur Oui.

7 Lorsqu’on vous le demande, saisissez ce qui suit et cliquez ensuite 
surSuivant:
• Votre nom 
• Organisation
• Numéro de série de votreLOCKOUT-PRO™ copie (le numéro de 

série se trouve sur l’étiquette du boîtier CD).
8 A l’affiche, acceptez le dossier de destination pour le programme en 

cliquant sur Suivant, ou cliquez sur Modifierpour l’installer dans un 
dossier diférent Il est recommandé d’utiliser le répertoire par défaut.

9 Sur l’écran Ready to Install (Prêt pour l’installation) cliquez sur Installer 
Pour terminer l’installation. 
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Installation de LOCKOUT-PRO : Version de 
visualisation
La version de visualisation ne demande pas une licence et peut être 
installée sur tout ordinateur. La version de visualisation permet aux utilisateurs 
de visualiser et d’imprimer des procédures et l’information qui s’y rapporte 
mais pas de créer ou de réviser.

1 Insérez le DC de LOCKOUT-PRO™ dans le lecteur de DC de votre 
ordinateur. L’installation devrait démarrer automatiquement. S’il ne 
s’ouvre pas, lancez-le manuellement comme suit : 
• Sur le bureau, double-cliquez surPoste de travail (sur Vista, 

sélectionnez Démarrer>Ordinateur).
• Cliquez deux fois sur votre lecteur de DC pour ouvrir le fichier.
• Cliquez deux fois sur le fichier : setup.exe

2 Dans la fenêtre d’installation, sélectionnez l’option menu : Installer la 
version de visualisation de Lockout PRO .

3 Sélectionnez la langue que vous désirez utiliser
4 Sur l’écran de Bienvenue cliquez sur le choix pour installer la

LOCKOUT-PRO™ Visualisation.
5 Lisez et contrôlez l’option que vous avez acceptée dans les Conditions 

d’utilisation.
6 A l’affiche, acceptez le dossier de destination pour le programme en 

cliquant sur Suivant, ou cliquez sur Modifierpour l’installer dans un 
dossier diférent Il est recommandé d’utiliser le répertoire par défaut.

7 Sur l’écran Ready to Install (Prêt pour l’installation) cliquez sur Installer 
Pour terminer l’installation. 

Démarrage de LOCKOUT-PRO
• Sur votre PC, sélectionnez Démarrer>Programmes et localisez et 

cliquez sur le LOCKOUT-PRO™ raccourci.
-ou - Double-cliquez sur le raccourci LOCKOUT-PRO™ dans le 

bureau de votre PC.
-ou - Au départ d’une fenêtre de dossiers ouverts affichant les 

procédures, cliquez sur un fichier.
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Affichage d’une procédure existante.
Les étapes suivantes s’appliquent à la version complète et de visualisation 
de LOCKOUT-PRO™ Desktop.

1 Dans la fenêtre principale, cliquez sur  l’onglet Ouvrir  Procédure dans 
la barre des tâches principales. 
-ou - Au départ de la fenêtre principale, sélectionnez 

Fichier>Ouvrir...  .
2 Dans la fenêtreOuvrir cliquez sur le nom du fichier que vous voulez 

ouvrir. 
-ou - Double-cliquez sur le nom du fichier dans la fenêtre. 

3 Cliquez sur Ouvrir. Le fichier apparaîtra dans la fenêtre principale.

Impression des procédures et des étiquettes
Les étapes suivantes s’appliquent à la version complète et de 
visualisation de LOCKOUT-PRO™ Desktop.

Pour imprimer une procédure :
1 Avec la procédure ouvrir, cliquez sur Imprimer procéduredans la 

barredes tâches princiales .
-ou - Depuis le menu principal, sélectionnez Fichier>Imprimer.

2 Lorsque la fenêtre Imprimer la procédure est affichée, assurez-vous 
que l’imprimante que vous voulez utiliser figure dans la case 
Imprimante; si ce n’est pas le cas, sélectionnez-la.

3 Apportez les changements désirés aux réglages de l’imprimante.
4 Cliquez sur  Imprimerdans le coin inférieur droit.
5 Cliquez sur le bouton Fermer pour retourner à la fenêtre principale.
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Pour imprimer des étiquettes de verrouillage :
1 Avec la procédure ouvrir, cliquez surImprimer les étiquettes de 

verrouillage dans la barre des tâches principales. 
-ou - Dans le menu principal, sélectionnez 

Fichier>Imprimer étiquettes de verrouillage.
2 Dans la fenêtre Imprimer des étiquettes de verrouillage, vérifiez que 

la bonne imprimante est sélectionnée dans le champ Imprimante; si ce 
n’est pas le cas, sélectionnez-la.

3 Lorsque la bonne imprimante est sélectionnée, apportez les 
changements désirés à la section Consommables ou Matériel.
• Pour les imprimantes GLOBALMARK® :
- Dans le menu déroulant Consommables, sélectionnez la 

Largeur du ruban du rouleau que vous utilisez.
• Dans le cas des imprimantes feuille à feuille :
- Dans la liste déroulante, sous Matériel, choisissez le typede 

feuille d’étiquette que vous utilisez.
4 Dans la section Informations sur le verrouillage :

• Utilisez les flèches vers le haut et vers le bas pour changer la valeur 
des champs Date  de verrouillage et Heure du verrouillage.

• Dans le champ Verrouillé par, tapez le nom de la personne autorisée 
à retirer le dispositif de verrouillage.

• GLOBALMARK®  imprimantes uniquement  :  La valeur par défaut 
de la section Photo de l’employé est Aucune. Si vous désirez 
ajouter la photo de la personne mentionnée dans la boîte de texte 
Verrouillé par , cliquez sur le bouton radio à côté de la boîte de 
texte vide, puis cliquez sur le bouton Sélectionner pour trouver la 
photo et l’insérer.

• Dans la boîte des Remarques saisissez toute information 
supplémentaire que vous souhaitez imprimer sur les étiquettes.

• Dans le champ Achèvement prévu, entrez l’heure à laquelle le 
retrait du verrouillage devrait être terminé.

5 Cliquez sur  Imprimerdans le coin inférieur droit.
6 Cliquez sur le bouton Fermer pour retourner à la fenêtre principale.



27

Pour imprimer des étiquettes de source d’énergie :
1 Avec la procédure ouvrir, cliquez sur Imprimer les étiquettes Source 

d’énergie dans la barre des tâches principales. 
-ou - Dans le menu principal, sélectionnez Fichier>Imprimer les 

étiquettes d’énergie.
2 Lorsque la fenêtre Imprimer les étiquettes de source d’énergie 

apparaît, vérifiez l’imprimante sélectionnée et changez-la au besoin.
3 Lorsque la bonne imprimante est sélectionnée, apportez les 

changements désirés aux options d’impression par défaut indiquées 
dans la partie gauche de l’écran en fonction de l’imprimante que vous 
avez sélectionnée.
• Pour les GLOBALMARK® imprimantes :
- Dans le champ Forme/Taille, sélectionnez le ruban que vous 

désirez utiliser.
- Dans le champ Imprimer l’étiquette, sélectionnez Tout pour 

imprimer toutes les étiquettes d’énergie associées à la procédure 
ou sélectionnez une étiquette précise dans la liste.

• Pour les HANDIMARK® imprimantes :
- Dans la section Imprimer étiquette, sélectionnez l’étiquette de la 

source d’énergie que vous souhaitez imprimer. (Cette imprimante 
ne vous permet d’imprimer qu’une étiquette à la fois.)

• Dans le cas des imprimantes feuille à feuille :
- Dans Matériel, sélectionnez votre stock d’étiquettes.
- Sélectionnez le nombre d’étiquettes à imprimer sur une feuille 

dans la section Étiquettes disponibles. Décocher les boîtes pour 
imprimer moins d’étiquettes.

- Dans le champ Imprimer l’étiquette, sélectionnez Tout pour 
imprimer toutes les étiquettes d’énergie associées à la procédure 
ou sélectionnez une étiquette précise dans la liste.

4 Dans la section Disposition, ouvrez les zones de texte Champ de 
données 1 et Champ de données 2 pour ajouter des informations sur 
l’étiquette.

5 Cliquez sur le bouton Imprimer dans le coin inférieur droit.
6 Cliquez sur le bouton Fermer pour retourner à la fenêtre p principale.
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Création d’une nouvelle procédure
À partir d’un modèle vierge :
1 Dépuis la fenêtre principale, cliquez sur Nouvelle procédure dans la 

barre des tâches principales. 
-ou - Dans le menu principal, sélectionnez Fichier>Nouveau... .

2 Dans la fenêtre Sélectionner un modèle, cliquez sur le gabarit désiré 
(combiné, long ou court). Pour obtenir de plus amples détails sur chaque 
gabarit, consultez le Guide de l’utilisateur.)

3 Cliquez sur OK. Un formulaire vierge va s’afficher.
4 Pour saisir les détails de procédure un par un, cliquez sur chaque icône 

dans  le pannez Sections de procédureet sélectionnez ou saisissez les 
aspects spécifiques sur les fenêtres qui s’affichent.

5 Cliquez sur Enregistrer procédure.

À partir d’une procédure existante :
1 Depuis la fenêtre principale, cliquez sur Ouvrir  procédure dans la 

barre des tâches principales. 
-ou - Sélectionnez Fichier>Ouvrir... dans le menu principal.

2 Lorsque la fenêtre Ouvrir apparaît, cliquez sur le nom du fichier que vous 
désirez ouvrir, puis cliquez sur le bouton Ouvrir.
-ou - Double-cliquez sur le nom du fichier. 

3 Enregistrez la procédure sous son nouveau nom pour éviter les 
modifications par inadvertance de la procédure existante.

4 Révisez la procédure en cliquant sur chaque icône, un par un, dans le 
panneau des  Sections de procédure et sélectionnez et saisissez ensuite 
les modifications.

5 Cliquez sur Enregistrer procédure.
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Importer une version antérieure d’une procédure 
Pour importer une seule procédure :
1 Avec LOCKOUT-PRO™ ouvert, sélectionnez l’option 

Fichier>Importer>Fichier de procédure (v1.x et v2.x).
2 Au départ de la boîte de dialogue  Ouvrir de Windows, sélectionnez le 

type de fichier 
(v1.x or v2.x)à importer, sélectionnez le fichier dans la liste et cliquez sur 
Ouvrir.

3 Quand la procédure apparaît dans la zone d’affichage principale, elle a 
été convertie et vous pouvez faire toutes les modifications que vous 
souhaitez.

4 Quand c’est fait, cliquez sur Enregistrer  Procédure dans la barre des 
tâches principales.

5 Dans la boîte de dialogue Enregistrer sous saisissez un nouveau nom si 
vous le souhaitez.

Pour importer des procédures multiples :
1 Avec LOCKOUT-PRO™ ouvert, cliquez sur Importer>Fichier et 

ensuite soit sur Convertir Fichiers  v1.x ou Convertir fichiers v2.x, 
suivant la version suivant laquelle vos fichiers ont été créés.

2 Dans la fenêtre Conversion d’un lot, assurez-vous que le répertoire dans 
lequel se trouvent les fichiers à convertir est affiché dans le champ 
Source et que le répertoire où vous désirez enregistrer les procédures 
converties est affiché dans le champ Destination.

3 Cliquez sur Démarrer la conversion. 
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Enregistrement d'une procédure
1 Dans la abrre des tâches principales cliquez surEnregistrer la 

procédure. 
-ou - Depuis le menu principal, sélectionnez Fichier>Enregistrer. S’il 

s’agit  d’une  procédure existante, le fichier est maintenant 
enregistré.

2 S’il s’agit d’une nouvelle procédure qui n’a jamais été enregistrée, la 
fenêtre standard Enregistrer sous de Windows apparaîtra. Entrez le nom 
du fichier de la procédure.

3 Cliquez sur le bouton Enregistrer pour enregistrer la procédure sous le 
nom que vous avez entré.

Obtention d’une aide supplémentaire
Didacticiel en ligne : Lorsque vous démarrez LOCKOUT-PRO™ pour la 
première fois, la fenêtre du didacticiel en ligne est affichée dans la partie droite 
de l’écran. Ce didacticiel explique les étapes de base pour créer, enregistrer 
et imprimer les procédures et la documentation connexe. Vous pouvez 
naviguer dans le didacticiel à l’aide des boutons Suivant, Précédent et des 
autres invites de la fenêtre.

Aide en ligne : L’aide en ligne de LOCKOUT-PRO™ ouvre 
automatiquement le Guide de l’utilisateur qui contient des informations 
détaillées sur chaque aspect de l’application. Pour accéder à l’aide en ligne, 
cliquez surAide>Rubriques d’aide dans leMenu principal.

Guide de l’utilisateur : Le Guide de l’utilisateur détaillé est installé dans 
votre ordinateur en même temps que LOCKOUT-PRO™. Vous pouvez 
consulter le Guide de l’utilisateur et l’imprimer en sections ou en entier.

Pour consulter le Guide de l’utilisateur :
1 Ouvrez Mon ordinateur et naviguez vers le dossier où 

LOCKOUT-PRO™est installé. Le répertoire par défaut est C:\Program 
Files\Brady.

2 Ouvrez le dossier Lockout PRO et localisez le 
dossierDocumentation.

3 Dans le dossier Documentation, repérez le fichier intitulé 
LOP_UserGuide.pdf et cliquez deux fois sur celui-ci pour l’ouvrir.

Pour imprimer le Guide de l’utilisateur :
1 Avec le Guide de l’utilisateur ouvert, cliquez sur Fichier>Imprimer.
2 Sélectionnez les options d’impression.
3 Cliquez Imprimer.
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Communiquer avec le soutien technique
États-Unis et autres pays associés :
Tél. : 800-368-3362
Fax : 414-228-5799
Courrier électronique : technical_support@bradycorp.com

Canada :
Tél. : 888-262-7576
Fax : 905-764-5557
Courrier électronique : techsupportcanada@bradycorp.com

Mexique :
Tél. : 800-368-3362
Fax : 525-527-5586
Courrier électronique : bradymexico@bradycorp.com

Brésil :
Tél. (PABX) : 55 11 3686-4720
Tél. (direct) : 55 11 3686-5697
Fax : 55 11 3686-5236
Courrier électronique : brady_sevice_brazil@bradycorp.com

Tous droits réservés.
www.bradycorp.com

© 2008 Brady Worldwide, Inc.
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Guía de introducción rápida de LOCKOUT-PRO™

El software de escritura gráfica de procedimientos LOCKOUT-PRO™ le 
proporciona todas las herramientas que necesita para crear un programa 
eficaz de control de energía con procedimientos estandarizados fáciles de 
seguir. Es posible imprimir las etiquetas de bloqueo relacionadas con el 
procedimiento para cada fuente de energía, lo que hace a las actividades de 
bloqueo muy sencillas de manejar.

Requisitos del sistema
Procesador Mínimo: 1.2 GHz o superior

Recomendado: 2.6 GHz
Resolución del 
monitor

Mínimo: 800 x 600 o superior
Recomendado: 1024 x 768 de alta resolución de 
color, 32 bits

Memoria Mínimo: 512 MB de RAM
Recomendado: Igual

Espacio en disco Mínimo: 500 MB
Recomendado: 1 G

Sistema operativo Microsoft® Windows® 2000 (SP4), XP PRO (SP3) o 
Vista Business (SP1). 
Nota: si tiene Windows Vista, asegúrese de que su 
PC cumpla con los requisitos de hardware mínimos 
para Vista.

Internet Explorer v6.0 o superior
.NET Framework v2.0 o superior

Nota: LOP empresarial debe tener 
instalado ASP .NET 2.0.

Controladores de 
impresora

Los controladores de sus impresoras deben estar 
instalados. Se debe instalar al menos una 
impresora para ejecutar la aplicación. Consulte la 
documentación de la impresora para ver las 
instrucciones de instalación.
Impresoras GLOBALMARK® únicamente: Se 
requiere un controlador actualizado. Primero, 
desinstale la impresora de su equipo. Instale el nuevo 
controlador GLOBALMARK® que se incluye en el CD 
de instalación de LOCKOUT-PRO™.
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Instalación de LOCKOUT-PRO: Versión estándar
La Versión estándar es la versión completa de la aplicación de escritorio de 
LOCKOUT-PRO™.

1 Cierre todos los programas que están en funcionamiento actualmente, 
incluso los programas antivirus y de correo electrónico.

2 Inserte el CD de LOCKOUT-PRO™ en la unidad de CD. El programa 
de instalación se ejecutará automáticamente. Si no se abre, ejecútelo 
manualmente del modo siguiente: 
• En el escritorio, haga doble clic en Mi PC (en Vista, seleccione 

Inicio>Equipo).
• Haga doble clic en la unidad de CD para abrirla.
• Haga doble clic en el archivo: setup.exe

3 En la ventana del instalador, seleccione la opción de menú: Instalación 
del escritorio de Lockout PRO (o Instalación del servidor de 
Lockout PRO).

4 Seleccione el idioma que desee utilizar y haga clic en Siguiente.
5 En la pantalla Bienvenido, haga clic en Siguiente para instalar 

LOCKOUT-PRO™.
6 Cuando se le indique, lea y acepte el contrato de licencia haciendo clic 

en Yes (Sí).
7 Cuando se lo solicite, introduzca lo siguiente, luego haga clic en 

Siguiente:
• Nombre
• Organización
• Número de serie de su copia de LOCKOUT-PRO™ (el número de 

serie se encuentra en una etiqueta en la caja del CD).
8 Cuando se lo indique, acepte la carpeta de destino del programa 

haciendo clic en Siguiente, o haga clic en Cambiar para instalarlo en 
una carpeta distinta. Se recomienda usar el directorio predeterminado.

9 En la pantalla Listo para instalar haga clic en Instalar para completar la 
instalación. 
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Instalación de LOCKOUT-PRO: Versión del visor
La Versión del visor no requiere una licencia y se puede instalar en cualquier 
equipo. La Versión del visor les permite a los usuarios ver e imprimir 
procedimientos e información relacionada, pero no crear ni actualizar 
información.

1 Inserte el CD de LOCKOUT-PRO™ en la unidad de CD. El programa 
de instalación se ejecutará automáticamente. Si no se abre, ejecútelo 
manualmente del modo siguiente: 
• En el escritorio, haga doble clic en Mi PC (en Vista, seleccione 

Inicio>Equipo).
• Haga doble clic en la unidad de CD para abrirla.
• Haga doble clic en el archivo: setup.exe

2 En la ventana del instalador, seleccione la opción de menú: 
Instalación del visor de Lockout PRO.

3 Seleccione el idioma que desea usar.
4 En la pantalla Bienvenido, haga clic en la opción para instalar el visor de 

LOCKOUT-PRO™.
5 Lea los Términos de uso y marque la opción que indica su aceptación.
6 Cuando se lo indique, acepte la carpeta de destino del programa 

haciendo clic en Siguiente, o haga clic en Cambiar para instalarlo en 
una carpeta distinta. Se recomienda usar el directorio predeterminado.

7 En la pantalla Listo para instalar haga clic en Instalar para completar la 
instalación. 

Ejecución de LOCKOUT-PRO
• En su equipo, seleccione Inicio>Programas y busque y haga clic en el 

acceso directo de LOCKOUT-PRO™.
-o- Haga doble clic en el acceso directo de LOCKOUT-PRO™ en el 

escritorio de su equipo.
-o- Desde la ventana de una carpeta abierta que muestre 

procedimientos, haga doble clic en un archivo.
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Visualización de procedimientos existentes
A continuación se describen los pasos para las versiones estándar y del 
visor de la versión de escritorio de LOCKOUT-PRO™.

1 Desde la ventana principal, haga clic en la ficha Abrir procedimiento 
en la barra de tareas Opciones principales. 
-o- Desde la ventana principal, seleccione Archivo>Abrir... .

2 En la ventana Abrir, haga clic en el nombre del archivo que desea abrir. 
-o- Haga doble clic en el nombre del archivo en la ventana. 

3 Haga clic en Abrir. El archivo aparecerá en la ventana principal.

Impresión de procedimientos y etiquetas
A continuación se describen los pasos para las versiones estándar y del 
visor de la versión de escritorio de LOCKOUT-PRO™.

Para imprimir un procedimiento:
1 Con el procedimiento abierto, haga clic en Imprimir procedimiento en 

la barra de tareas Opciones principales.
-o- Desde el menú principal, seleccione Archivo>Imprimir.

2 Cuando aparezca la ventana Imprimir procedimiento, verifique o 
cambie la impresora que figura en el cuadro Impresora.

3 Realice los cambios que desee a las opciones predeterminadas de la 
impresora.

4 Haga clic en Imprimir en el ángulo inferior derecho.
5 Haga clic en Cerrar para regresar a la ventana principal.
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Para imprimir etiquetas de bloqueo:
1 Con el procedimiento abierto, haga clic en Imprimir etiquetas de 

bloqueo en la barra de tareas Opciones principales. 
-o- Desde el menú principal, seleccione 

Archivo>Imprimir etiquetas de bloqueo.
2 Cuando aparezca la ventana Imprimir etiquetas de bloqueo, verifique 

o cambie la impresora que figura en el cuadro Impresora.
3 Cuando aparezca la impresora correcta, realice los cambios que desee 

a Suministros o Material.
• Para impresoras GLOBALMARK®:
- Desde la lista desplegable en Suministros, elija el Ancho de 

cinta del carrete de cinta que está utilizando.
• Para impresoras de alimentación por hojas:
- Desde la lista desplegable en Material, elija el tipo de hoja de 

etiquetas que está utilizando.
4 En la sección Información de bloqueo:

• Use las flechas de dirección para cambiar la Fecha de bloqueo y 
la Hora de bloqueo.

• En Bloqueo por, ingrese el nombre de la persona autorizada a retirar 
el bloqueo.

• Impresoras GLOBALMARK® únicamente:  La Imagen del 
empleado se establece de forma predeterminada en Ninguna. 
Para agregar una imagen de la persona nombrada en el cuadro 
Bloqueo por , haga clic en el botón de opción ubicado junto al 
cuadro vacío y luego haga clic en Seleccionar para ubicar la foto e 
insertarla.

• En el cuadro Comentarios, escriba cualquier información adicional 
que desee imprimir en las etiquetas.

• En el cuadro Terminación esperada para el, ingrese la hora en 
que el proceso de desenergización debe finalizar.

5 Haga clic en Imprimir en el ángulo inferior derecho.
6 Haga clic en Cerrar para regresar a la ventana principal.
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Para imprimir etiquetas de fuentes de energía:
1 Con el procedimiento abierto, haga clic en Imprimir etiquetas de 

fuentes de energía en la barra de tareas Opciones principales. 
-o- Desde el menú principal, seleccione Archivo>Imprimir 

etiquetas de energía.
2 Cuando aparezca la ventana Imprimir etiquetas de fuentes de 

energía, verifique o cambie la impresora.
3 Cuando aparezca la impresora correcta, realice los cambios que desee 

a las opciones que figuran a la izquierda de la ventana, según la 
impresora que elija.
• Para impresoras GLOBALMARK®:
- En Forma/Tamaño, seleccione la cinta que está utilizando.
- En la sección Imprimir etiqueta, seleccione Todas para 

imprimir todas las etiquetas de fuentes de energía asociadas con 
ese procedimiento, o seleccione de la lista una etiqueta 
específica.

• Para impresoras HANDIMARK®:
- En la sección Imprimir etiqueta, seleccione la etiqueta de fuente 

de energía que desea imprimir. (Puede imprimir sólo una etiqueta 
por vez con esta impresora).

• Para impresoras de alimentación por hojas:
- En Material, seleccione su etiqueta.
- Seleccione cuántas etiquetas imprimir en una hoja en la sección 

Etiquetas disponibles. Desmarque los cuadros para imprimir 
menos etiquetas.

- En la sección Imprimir etiqueta, seleccione Todas para 
imprimir todas las etiquetas de fuentes de energía asociadas con 
ese procedimiento, o seleccione de la lista una etiqueta 
específica.

4 En la sección Formato, haga clic en la flecha hacia abajo de los cuadros 
de texto Campo de datos 1 y Campo de datos 2 para agregar esta 
información a la etiqueta.

5 Haga clic en el botón Imprimir ubicado en el ángulo inferior derecho.
6 Haga clic en Cerrar para regresar a la ventana principal.
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Creación de un nuevo procedimiento
A partir de una plantilla en blanco:
1 Desde la ventana principal, haga clic en Nuevo procedimiento en la 

barra de tareas Opciones principales. 
-o- Desde el menú principal, seleccione Archivo>Nuevo... .

2 En la ventana Seleccionar plantilla, haga clic en el formulario que desea 
utilizar (Combinado, Largo o Corto). Para obtener más detalles acerca de 
cada formulario, consulte la Guía del usuario.

3 Haga clic en Aceptar. Aparecerá un formulario en blanco.
4 Para ingresar los detalles del procedimiento, de a uno por vez, haga clic 

en cada icono del panel Secciones del procedimiento y seleccione o 
ingrese los datos específicos en las ventanas que aparezcan.

5 Haga clic en Guardar procedimiento.

A partir de un procedimiento existente:
1 Desde la ventana principal, haga clic en Abrir procedimiento en la 

barra de tareas Opciones principales. 
-o- Seleccione Archivo>Abrir... del menú principal.

2 Cuando aparezca la ventana Abrir, haga clic en el nombre del archivo 
que desea y luego en Abrir.
-o- Haga doble clic en el nombre del archivo. 

3 Guarde el procedimiento con su nuevo nombre para evitar hacer 
cambios involuntarios al procedimiento existente.

4 Actualice los detalles del procedimiento haciendo clic en cada icono, uno 
a la vez, en el panel Secciones del procedimiento y luego seleccionando 
o ingresando los cambios.

5 Haga clic en Guardar procedimiento.
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Importación de versiones anteriores de 
procedimientos 
Para importar un único procedimiento:
1 Con LOCKOUT-PRO™ abierto, haga clic en 

Archivo>Importar>Archivo de procedimiento (v1.x y v2.x).
2 Desde el cuadro de diálogo Abrir de Windows, seleccione el tipo de 

archivo (v1.x o v2.x) que desea importar, luego seleccione el archivo de 
la lista y haga clic en Abrir.

3 Cuando el procedimiento aparezca en el área de visualización principal, 
ya habrá sido convertido y usted podrá realizar los cambios que desee.

4 Cuando haya terminado, haga clic en Guardar procedimiento en la 
barra de tareas Opciones principales.

5 En el cuadro de diálogo Guardar como, escriba un nuevo nombre si lo 
desea.

Para importar por lotes múltiples procedimientos:
1 Con LOCKOUT-PRO™ abierto, haga clic en Archivo>Importar y 

luego en Convertir archivos v1.x o Convertir archivos v2.x, según 
la versión en que fueron credos sus archivos anteriores.

2 En la ventana Conversión por lotes, asegúrese de que el directorio que 
contiene los archivos que desea convertir aparezca en el cuadro 
Fuente, y que el directorio donde los archivos convertidos se van a 
guardar aparezca en el cuadro Destino.

3 Haga clic en Iniciar conversión. 
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Guardar un procedimiento
1 En la barra de tareas Opciones principales, haga clic en Guardar 

procedimiento. 
-o- Desde el menú principal, seleccione Archivo>Guardar. Si este 

procedimiento ya existe, el archivo quedará guardado.
2 Si este procedimiento es nuevo y no ha sido guardado anteriormente, 

aparecerá la ventana estándar de Windows Guardar como. Ingrese el 
Nombre del archivo del procedimiento.

3 Haga clic en Guardar para guardar el archivo con el nombre ingresado.

Cómo obtener ayuda adicional
Tutorial en línea: Al ejecutar por primera vez LOCKOUT-PRO™, se abre 
la ventana Tutorial en línea a la derecha. El tutorial contiene los pasos básicos 
para crear, guardar e imprimir procedimientos y material relacionado. Puede 
navegar por el tutorial usando los indicadores Siguiente, Atrásy demás que 
aparecen en la ventana.

Ayuda en línea: La ayuda en línea de LOCKOUT-PRO™ abre 
automáticamente la Guía del usuario, que contiene información detallada 
acerca de cada aspecto de la aplicación. Para acceder a la ayuda en línea, 
haga clic en Ayuda>Temas de ayuda en el menú principal.

Guía del usuario: La Guía del usuario detallada está instalada en su 
equipo junto con LOCKOUT-PRO™. Puede ver la Guía del usuario e 
imprimir una o todas las páginas.

Para ver la Guía del usuario:
1 Abra Mi PC y navegue hacia la carpeta donde está instalado 

LOCKOUT-PRO™. La ruta predeterminada es C:\Archivos de 
programa\Brady.

2 Abra la carpeta Lockout PRO y ubique la carpeta Documentación.
3 En la carpeta Documentación, ubique el archivo 

LOP_UserGuide.pdf y haga doble clic en él para abrirlo.

Para imprimir la Guía del usuario:
1 Con la Guía del usuario abierta, haga clic en Archivo>Imprimir.
2 Elija las opciones para imprimir.
3 Haga clic en Imprimir.
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Cómo comunicarse con el soporte técnico
Estados Unidos y otros países asociados:
Tel.: 800-368-3362
Fax: 414-228-5799
Correo electrónico: technical_support@bradycorp.com

Canadá:
Tel.: 888-262-7576
Fax: 905-764-5557
Correo electrónico: techsupportcanada@bradycorp.com

México:
Tel.: 800-368-3362
Fax: 525-527-5586
Correo electrónico: bradymexico@bradycorp.com

Brasil:
Tel. (PABX): 55 11 3686-4720
Tel. (discado directo): 55 11 3686-5697
Fax: 55 11 3686-5236
Correo electrónico: brady_sevice_brazil@bradycorp.com

Todos los derechos reservados.
www.bradycorp.com

© 2008 Brady Worldwide, Inc.
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