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Manual Conventions

Symbol Description

> This symbol is used to show the order
in which you select menu commands
and sub-options, such as: Main Menu
> Audio indicates you press the Menu
button for the Main Menu, then scroll to
and select Audio by pushing the Control
Knob.

+ A plus sign is used to show button or
keystroke combinations.

For instance, Ctrl+V means to hold the
Control key down and press the V key
simultaneously. This also applies to
other controls, such as switches and
encoders. For instance, MIC+HP turn
means to slide and hold the MIC/TONE
switch left while turning the Headphone
(HP) encoder. METERS+SELECT means
to hold the METERS button down as you
press the SELECT encoder.
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for notes also appears italicized in a dif-
ferent color.

X A cautionary warning about a specific
action that could cause harm to you,
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Follow the guidelines in this document
or on the unit itself when handling elec-
trical equipment. The text for caution-
ary notes also appears italicized and

bold in a different color.
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Overview of Chassis

The 688 chassis is made of light-weight Topics in this section include:

and durable carbon-fiber. » Front, Top, and Bottom Panels

The front panel of the chassis features » Left Side Panel
several easy-to-reach controls,
switches, LEDs, and a sunlight-visible
LCD screen.

» Right Side Panel
» Back Panel

Its side panels provide a variety of
connection options for ultimate I/0
flexibility. The top and bottom panels
offer additional connectors that allow
for expansion with optional accessories,
such as the SL-6 (on the top only) or
the CL-6 (on the bottom only).

Front, Top, and Bottom Panels

Top panel

Front panel

The top panel of the chassis features the SL-6 multi-pin header connector used
with the optional SL-6 accessory. Similar to the top panel, the bottom panel
(not shown) features the CL-6 multi-pin header connector used with the op-
tional CL-6 accessory. Both connectors are located under removable protective
covers.

The front panel provides the LCD as well as several buttons, switches, and con-
trols as defined in the following tables.
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Transport Control @>
Meters Button
METERS

SELECT
Select Encoder

Slate/Tone LED

:

oN > Power Switch and LED

3

A

Timecode LED

Menu Button

0

Headphone Encoder

g

N

MIC/TONE Switch RTN/FAV Switch Headphone Clipping LED

FEATURE

DEScRIPTION

Power Switch and LED

Powers 688 on and off, and indicates power status.

Timecode LED

Flashes blue to indicate whether the internal timecode generator (and
QuickBoot) is active while the mixer is off.

Menu Button

Provides access to the Main menu. Used for various shortcut
functions.

Headphone Encoder

Adjusts headphone level and monitor source. Used for various shortcut
functions.

Headphone
Clipping LED

Illuminates red to indicate headphone output is approaching clipping
level.

RTN/FAV Switch

Toggles monitor source. Can be customized or disabled in the Main
menu (Comms/Returns). Used for various shortcut functions.

MIC/TONE Switch

Toggle slate mic and tone generator. Can be customized or disabled in
the Main menu (Comms/Returns). Used for various shortcut functions.

Slate/Tone LED

Indicates slate mic is active or tone generator is locked on.

Select Encoder

Multiple purpose rotary encoder. Used for various shortcut functions.

Meters Button

Cycles between meter views. Used for various shortcut functions.

Transport Control

Controls playback and recording. Used for various shortcut
functions.

Also on the front pan

el, there are six sets of controls related to inputs, such as

pans, faders, and trims.

10




OVERVIEW OF CHASSIS

PFL status / Activity LED (1-6)
PFL (Left: 1-6, Right: 7-12) Pan (1-6)

Fader (1-6)

Trim (1-6) Mini-Fader (7-12)

PFL status / Activity LED (7-12)

FEATURE DESCRIPTION

PFL Switch By default, this switch has dual-functionality. It activates
Pre-Fade Listen (PFL) and displays Input Settings screen for
input 1-6 (slide left) and 7-12 (slide right). Slide again to
deactivate. The functionality of this switch may be altered
via the Main menu’s Inputs > PFL Toggle Mode.

Does not affect Master Output signal. For momentary ac-
tion, hold the switch for one second or longer. The input LED
flashes yellow when an input’s PFL is active.

Fader (1-6) Adjusts fader level for inputs 1-6.
Mini-Fader (7-12) Adjusts fader level for inputs 7-12.
Trim (1-6) Adjusts trim level for inputs 1-6.
Pan (1-6) Adjusts pan between L and R tracks.

PFL status / Activity LED (1-6) |Indicates PFL status and input signal activity.

PFL status / Activity LED (7-12) | Indicates PFL status and input signal activity.

11
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Left Side Panel

XLR Inputs
(2
4 |
—~
TA3 Inputs Headphone Outputs
FEATURE DESCRIPTION
XLR Inputs Active-balanced analog microphone- or line-level inputs. Inputs 1 and
6 can also accept AES3 or AES42 (Mode 1) signal.
[Pin-1 = ground, pin-2 = hot (+), and pin-3 = cold (-)]
TA3 Inputs Active-balanced analog line-level inputs.

[Pin-1 = ground, pin-2 = hot (+), and pin-3 = cold (-)]

Headphone Outputs

3.5mm and 1/4-inch TRS headphone outputs. Can drive headphones
from 8 to 1000 ohm impedances to very high levels.

[Tip = left, ring = right, and sleeve = ground]

Right Side Panel

USB B Connector

CompactFlash Slot  10-pin Aand C X1, X2, X3, and X4 Outputs X5 and X6 Outputs COM/RTN Input

N~

SD Card Slot

Timecode I/0 Tape Output  RTN B Input Main Outputs Battery Compartment DC Input

FEATURE

DEScRIPTION

USB B Connector

Factory use and keyboard connection (with adapter).

CompactFlash Slot

Accepts approved CompactFlash cards with the label-side toward the
rear of the mixer. Compatible with Type I and Type II cards. High-
speed UDMA cards are recommended for higher track count recording.

12



OVERVIEW OF CHASSIS

FEATURE

DESscRriPTION

10-pin A and C

Each connection includes a pair of transformer-isolated Outputs and

a stereo unbalanced Return input. Analog Output levels are selected
between Line, -10, and Mic levels in Main menu OUTPUTS section.
10-pin A outputs can be set to AES Outputs 5,6 and 7,8 in Main menu
OUTPUTS section.

puts

X1, X2, X3, X4 Out-

Line, -10, or Mic level selected in Main menu OUTPUTS section.

[Pin 1 = Ground, pin 2 = hot (+), pin 3 = cold (-). Float pin 3 to un-
balance.]

X5, X6 Output

Unbalanced stereo, tape level output on TA3 connector.

[Pin 1 = ground, pin 2 = left, pin 3 = right]

COM/RTN Input

Line-level input for return feed from on-set communications sources.

SD Card Slot

Accepts SD/SDHC/SDXC cards with the notched corner oriented to-
ward the top of the 688. High speed class 10 cards are recommended.
Insert until it clicks securely in the slot. The card should glide smoothly
into the slot. Press to eject.

Timecode I/0

Timecode input and output on 5-pin LEMO® connector.

Tape Output

Unbalanced stereo, tape level output on 3.5 mm connector.

[Sleeve = ground, tip = left, ring = right]

RTN B Input

Unbalanced stereo 3.5 mm female connector for Return B audio input.

[Sleeve = ground, tip = left, ring = right]

Main Outputs

Transformer-balanced analog outputs on standard 3-pin XLR-3M con-
nectors. Can be set to send AES3 digital signals (1,2 and 3,4 on L and
R respectively) in Main menu OUTPUTS section.

[Pin 1 = Ground; pin 2 = hot (+); pin 3 = cold (-). Unbalance by
grounding pin 3 to pin 1.]

Battery Compartment

Holds five AA (LR6) batteries for backup powering. NiMH rechargeable
cells advised.

DC Input

Accepts DC voltages from 10-18 V for powering.

[Pin 1 = Negative (=), pin 4 = Positive (+)]

Back Panel

The back panel contains BNC word clock connections:

Word Clock Input

i

ord Clock Output

FEATURE

DEscRripTION

Word Clock Input

Accepts word clock rates between 44.1 kHz and 192 kHz for synchro-
nizing the internal recorder to external digital audio devices.

Word Clock Output

Provides word clock signal to synchronize external digital audio de-
vices.

13
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The LCD and User Interface

The LCD display is the primary source Topics in this section include:
of information when operating the 688. » Meter Views

All settings are configured via the LCD » Using Meter Views

display. All signal level meters can be » Customizing Meter Views

displayed on the LCD display. » Accessing the Main Menu

This chapter describes meter views, » Customizing the LCD and LEDs

including the Main screen which is » Using LCD Daylight Mode

displayed when no other screens
are active, the Main menu, and LCD
Daylight mode.

Other screens are described where
applicable throughout the guide.

Meter Views

The 688 displays important metering information at a glance on its LCD. All
meter views provide various combinations of input, track, and return meters. By
default, the first of three predefined meter views is shown. This view is known
as the Main screen.

Active playback media
Current Take

Media time remaining and audio file format

e—Power source and level

Input limiting activity

------------ g Powered off input

Armed track 3 145 010 | Unarmed track _ .
SMPTE timecode —< 0 AR M I0VA X Monitor (Headphone) information.

Sample rate information
Absolute recording time

The three predefined meter views are:

e LR, 1-12 — This meter view (shown above) shows left and right bus tracks
as well as all 12 input tracks.

e LR, X1, X2, RTNs — This meter view shows left, right, X1, and X2 bus
tracks, plus all returns.

e LR, X1-X6 — This meter view shows left and right bus tracks as well as sig-
nal from X1 through X6.

15
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The following images show all three predefined meter views.

22:26 |:||:|:;=|§||:|[:.IIJ:::EI.I:I 4:05Ph ) :08:48:25 |:||:|:;=|§||:|[:.Ill:::|;|.|:| AR glélgl

MixAssist™

Using Meter Views

Although the first meter view is known as the Main screen, there are other
screens, which may appear on the LCD, such as the Main menu or the Input
Settings screen.

Regardless of what screen is visible, returning to the Main screen and its meter
view is easy.

To return to the main screen at any time:

» Press the METERS button.

You can also easily switch to any of three different meter views.
To toggle between the three meter views:

» Press the METERS button. Each press of the button switches the display to
the next view.

Customizing Meter Views

While the 688 provides three meter views by default, all three may be custom-

ized to display the information you deem most important. The second and third

meter views may also be turned off so that only one meter view is shown as the
Main screen at all times.

To customize the meter views:

Press MENU.
Turn and press the Headphone encoder to select SYSTEM > Meter Views.

W N R

Select the meter view you would like to change.
4. Select the display option for that meter view.

For more information on configuring the meters displayed in Meter Views, see
Configuring the Meters.

16



THE LCD AND USER INTERFACE

The majority of the 688’s settings are configured with the Main menu.

To access the Main menu:

» Press the MENU button.

The Main menu is made up of categories, each with its own set of
sub-menu options. Turn the Headphone encoder to navigate the
Main menu and press it in to select any category or sub-menu

option.

MENU Button

Headphone Encoder

MAIN MENU B

While sub-menu options are covered in more detail throughout this guide in
sections related to those options, the Main menu’s categories are provided with
brief descriptions in the following table.

CATEGORY DescripTION

POWER Settings related to external power sources. Also displays voltage
level of External DC, Internal DC (AA), and PowerSafe™. See Config-
uring Power Settings for details.

INPUTS Settings related to channel linking, phantom power, PFL or Input
modes, input to ISO routing, and input delays. See Accessing Input
Settings for details.

OUTPUTS Settings related to output types or levels, output sources, output
routing, and output delays. See Accessing Output Settings for details.

LIMITERS Settings related to input and output limiters. See Limiters for details.

MIXASSIST Allows MixAssist to be enabled or disabled and inputs to be added or
removed from MixAssist. See MixAssist Setup Screen for details.

RECORDER Settings to target recording media, WAV sample rate / bit depth, MP3
bit rate, and recording pre-roll time. See Accessing Recorder Settings
for details.

COMMS/RETURNS Settings related to communications (Comm), including slate mic
(source, gain, routing), comm return gain, and RTN and FAV switch
actions. See Comms / Returns Settings for details.

TIMECODE/SYNC Settings related to timecode and sample clock synchronization. See

Timecode and Sync for details.

FILE STORAGE

Settings related to file storage and metadata. See File Storage Set-
tings for details.

SYSTEM

Various system settings. See System for details.
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CATEGORY DEscRIPTION

QUICK SETUP Allows user to save and recall user settings to and from SD, CF, and
internal memory. Also allows resetting all settings to factory default.
See Quick Setup for details.

Customizing the LCD and LEDs

Because the 688 is a portable field mixer, it may be used in a variety of environ-
ments, including some where lighting is an issue that requires adjustments to
the mixer. With some System settings, you can modify the brightness levels of
the LCD, the brightness levels of the LEDs, and even enable or disable the LCD
Daylight mode.

To set the LCD brightness level:

Press the MENU button.
Turn and press the Headphone encoder to select SYSTEM > LCD Brightness.

Turn the Headphone encoder to change the value from 10 to 100%. Then
press the encoder to make your selection.

By default, the LCD brightness level is set to 100%.
To set the LED brightness level:

Press the MENU button.
Turn and press the Headphone encoder to select SYSTEM > LED Brightness.

Turn the Headphone encoder to change the value from 5 to 100%. Then
press the encoder to make your selection.

By default, the LED brightness level is set to 60%.

Using LCD Daylight Mode

The default appearance of the LCD screen is a dark theme. However, a

lighter theme is available as an alternative mode, which can make viewing in
bright conditions easier. When enabled, the LCD Daylight mode may be toggled
between dark and light themes.

To enable or disable LCD Daylight mode:

Press the MENU button.

2. Turn and press the Headphone encoder to select SYSTEM > LCD Daylight
Mode.

3. Do one of the following:
» Select On to enable.
» Select Off to disable.

18



THE LCD AND USER INTERFACE

To toggle LCD Daylight mode:
» SELECT + HP: simultaneously press the SELECT and Headphone encoders.
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Headphone Monitoring

The 688 provides two headphone Topics in this section include:
outputs on its left panel, several options
for headphone sources including up to
10 custom presets, plus a variety of )
other custo?nizable fpeatures relazed to » Setting Headphone Encoder Mode
audio monitoring. » Configuring the Headphone Preset List
» Defining Custom Headphone Presets
» Choosing a Favorite Headphone Preset
» Using Headphone Source Shortcuts

» Headphone Peak LED

» Connecting Headphones

» Selecting Headphone Source

Connecting Headphones

Connect headphones to either the 1/4-inch or 3.5mm headphone outputs, lo-
cated on the left panel of the 688.

To adjust Headphone gain:

» Turn the Headphone encoder. i

|
While adjustment is in progress, the gain value will be dis- |

played in the lower-right corner of the Main screen next to
the Headphone Source icon.

1/4”
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Selecting Headphone Source

The default list of headphone presets consists of six predefined headphone
sources and 10 customizable presets. The predefined headphone sources are:

HP Source DEscripTION
LR ST Master bus in stereo.
LR Mono Master bus summed mono to both ears.
L Mono Left channel of master bus sent to both ears.
R Mono Right channel of master bus sent to both ears.
LR MS ST Mid-side stereo - master bus decoded MS stereo to headphones. This
is not to be used if the inputs are already linked as an MS pair.
X1X2 Aux bus in stereo.

To select a headphone source:

Press the Headphone encoder to display the list of available sources.

2. Turn the encoder to change the headphone source. Options include: LR ST,
LR Mono, L Mono, R Mono, LR MS ST, X1X2, and HP Preset (1) through HP
Preset (10).

The headphone source changes immediately as it is highlighted in the list.

3. Press the encoder to close the list, or wait two seconds and it will close on
its own. The chosen headphone source is displayed in the lower-right corner
of the Main screen next to the Headphone Source icon.

Setting Headphone Encoder Mode

The default functionality of the Headphone encoder can be reversed so that the
Headphone encoder must be pressed before turning to adjust the headphone
volume, and headphone source can be selected by simply turning the Head-
phone encoder.

To set Headphone Encoder mode:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select SYSTEM > Headphone En-
coder Mode > Preset/Vol. By default, this mode is set to Vol/Preset.

Configuring the Headphone Preset List

Presets can be excluded from this list to make preset selection simpler.
To edit the Headphone Preset list:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select SYSTEM > Headphone

22
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Preset List.

The Headphone Preset List will be displayed; presets with a blue back-
ground are visible, and presets with a black background are hidden.

3. Turn and press the Headphone encoder to toggle visibility of each preset.

In addition to the six predefined headphone sources, 10 options are available as
custom headphone presets.

To customize a headphone preset:

Press the Headphone encoder to display the list of available sources.

2. Turn the encoder to choose one of the 10 customizable preset options, such
as HP Preset(1).

3. Slide the MIC/TONE switch left or right.
The Headphone Preset Editing screen appears.

Left HP ——— =~ Right HP

Pre-fade routing
Unrouted source

Post-fade routing

4. Do one of the following:
» Turn the Headphone encoder to move the orange highlight horizontally.
» Turn the Select encoder to move the orange highlight vertically.

5. Press the Headphone or Select encoder to change the selected source be-
tween Off (black), Post-fade (blue), and Pre-fade (green).

6. (Optional) Do any of the following:

» Slide the MIC/TONE switch left to toggle MS decoding for this head-
phone preset.

» Slide the MIC/TONE switch right to toggle mono summing for this head-
phone preset. (All active sources will be summed into both headphone
channels.)

» Slide the RTN/FAV switch left to name the headphone preset.

» Slide the RTN/FAV switch right to toggle the favorite status of this head-
phone preset.

—m
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7. Press MENU or METERS to save the preset and exit the Headphone Preset
Editing screen.

Choosing a Favorite Headphone Preset

A single headphone preset can be designated as a favorite. This favorite head-
phone preset can be quickly accessed via the front panel.

To choose a predefined Headphone preset as favorite:

Press the Headphone encoder to display the list of available sources.

2. Turn the Headphone encoder to highlight the predefined preset you want.
Options include: LR ST, LR Mono, L Mono, R Mono, LR MS ST, and X1X2.

3. Slide the RTN/FAV switch right to set the highlighted Headphone preset as
your new favorite.

Using Headphone Source Shortcuts

There are a total of four headphone monitor shortcuts on the 688. By default,
these shortcuts go to: RTN A, RTN B, COM RTN, and the headphone source set
as favorite.

To monitor RTN A:
» Slide the RTN/FAV switch to the left.

To monitor RTN B:

» Hold down the Select encoder and simultaneously slide the RTN/FAV switch
to the right.

To monitor COM RTN:

» Hold down the Select encoder and simultaneously slide the RTN/FAV switch
to the left.

To monitor the favorite headphone source:

» Slide the RTN/FAV switch to the right.
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Headphone Peak LED

The Headphone Peak LED, located just left of the Headphone encoder, illumi-
nates red to indicate headphone output is approaching clipping level. Monitoring
without a visual indication of headphone clipping can mislead a sound mixer
into thinking the output or return feeds are distorted.
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Power

The 688 utilizes different powering
options, such as external DC power, or
it may be powered by five AA batteries.
When used with the SL-6 accessory, an
optional powering and wireless system,
the 688 may be powered via an NP1
battery.

The 688 also incorporates exclusive
PowerSafe™ technology with smart
sensing of available power sources,
front panel power warning indication,
and an integrated 10-second power
reserve that safely stops recording and
shuts down in the event of a power loss.

Powering the 688

Topics in this section include:

» Powering the 688
» Using External Power
» Using Battery Power

» Voltage Ranges and Thresholds
» Configuring Power Settings

» PowerSafe

» QuickBoot

» Forcing Power Off (Optional)

» Power Consumption

The 688 operates on either external DC power or internal AA battery power.

To turn on the 688:

» Flip the Power switch to the ON position.

The Power LED illuminates yellow then green. The Sound
Devices splash screen appears briefly on the LCD, and then the

Main screen is displayed.
As part of the Main screen, the LCD displays

cator in the form of a battery icon that indicates the level and

type of the power source currently in use.

e

Normal Voltage Warning Voltage
(Green) (Yellow)

Using External Power

Power LED

a DC voltage indi-

E

Low Voltage Critical Voltage
(Orange) (Red)

The 688 uses only one power source at a time, with external DC power taking

precedence over internal AA battery power.
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To connect an external power source:

» Plug a DC power source (not included) into the 10-18 VDC input on the
right panel.

Using Battery Power

The 688 uses five AA batteries as a backup to external power. Alkaline AA bat-
teries may be used with the 688; however, NiMH batteries are the preferred
type because they provide for longer run times compared to Alkaline batteries.

To insert batteries:

Unscrew the battery cap (counter-clockwise).

2. Insert five AA NiMH batteries (not included) into the battery tube. Orient
the batteries with the positive (+) end facing in and the negative (-) end
facing out.

Voltage Ranges and Thresholds

The DC voltage indicator provides power status information based on the Ex-
ternal DC Reference parameter, which defines the voltage range and warning
threshold for external DC power sources. Setting the External DC Reference to a
value appropriate for the type of external power being used maximizes runtime
with that source.

For instance, the indicator appears solid green when the active power source is
full or operating within the defined high voltage range. As the voltage depletes,
the indicator’s color changes from green to yellow (warning) to orange (low)
and to red (critical), based on the external power source’s range and threshold,
as shown in the following table:

Ext DC Rer Low VoLTAGE WARNING VOLTAGE HiGH VoLTaGE
12V Ext DC 9 10 11
NiMH 11 11.5 13
Expanded NiMH 11 11.5 18
12V Lead Acid 10 11.4 14
14V Li-ion 12.5 13.5 16.3
Full Range 6 11.5 18

If the active power source is removed or its voltage drops to the critical thresh-
old, the 688 switches to alternative battery power or shuts down, according to
how its External DC Loss parameter is configured in the Power settings.




POWER

The 688 allows you to configure the type of external power source and what the

mixer should do in the event of an unintentional power loss.

To configure Power settings:

Press the MENU button.

2. Turn and press the Headphone encoder to select POWER.

The Power screen appears, from which numeric voltage levels of all con-
nected power sources may be monitored. Disconnected power sources have
a black background and no voltage level. The power source currently in use
has a thick white border.

] q'll'l.l"l I_i - i N

3. Adjust the settings based on the following table:

this is set to Switch Power Source.

PARAMETER DEscRIPTION OPTIONS
Ext DC Ref Calibrates the power level indicator accord- |e 12V Ext DC
ing to the type of external DC source. By e NiMH
default, this is set to 12V Ext DC. e Expanded NiMH
Select the appropriate option for the ° 12V L_ea_nd Acid
e 14V Li-ion
external DC power.
e Full Range
Ext DC Loss Choose what action the 688 should take e Switch Power
when external power is removed or voltage Source
drops below the set threshold. By default, e Shut down
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PowerSafe POWER

SAFE
When all connected power sources are depleted or power is lost unexpectedly,
the PowerSafe™ circuitry activates. The 688 displays a warning, stops any ac-
tive recordings, finishes writing files, and shuts down. The PowerSafe battery
powers the 688 during this time. This feature ensures that files are protected
even in the event of unexpected power loss.

QuickBoot QuickBoot-

QuickBoot™ circuitry is enabled for two hours after the 688 is powered down.

During this time, the 688 can turn on and start recording in less than two sec-
onds. Each time the 688 is turned on and off, the two-hour timer is reset. Be-

yond the two-hour mark, QuickBoot is deactivated, so powering up results in a
normal, slightly longer boot-up process.

Within the two-hour time frame, while QuickBoot is enabled, the internal Time-
code (TC) generator continues to be active and the TC LED on the front panel of
the 688 blinks every two seconds.

Forcing Power Off (Optional)

In the unlikely event you need to manually force a complete shutdown of the
688, by-passing the PowerSafe and QuickBoot features, do the following:

To force power off:

1. Slide the Power button to the left.
2. Press and hold the MENU button for 5 seconds.

After the 688 is manually powered off, the QuickBoot is reset and the TC LED no
longer flashes.

30



POWER

Power Consumption

Many factors influence the rate at which the 688 uses battery power (current
draw). The following list highlights the larger current drawing functions.

e Microphone powering — The main source of extra 688 current draw. 48 V
Phantom can draw a large amount of current depending on what model mi-
crophone is used. Two identical phantom powered microphones draw twice
as much current as one.

e Audio Recorder — The recorder, whether in record or playback, draws extra
current. Higher sample rate WAV recordings draw more current during re-
cording.

e Digital Outputs — Disable digital outputs in the Main menu when they are
not needed since they draw additional current.

e OQOutput level — Higher output levels into multiple, low-impedance inputs
increases current draw.

e Headphone Output circuit - High headphone output levels and low imped-
ance headphones increase current draw.

e LED and LCD Brightness — Decrease LED and LCD brightness to reduce cur-
rent draw.
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Inputs

The 688 has 12 analog inputs, which are Topics in this section include:
assignable pre- or post- fade to outputs » Physical Input Controls

for optimum routing flexibility. » Activating an Input

The inputs include six high-bandwidth » Accessing the Input Setting Screens
mic/line inputs on XLR connectors, each » Setting Input Source

complete with phantom power, high- » Setting Input High-Pass Filters
pass filter, analog input limiter and » Setting L, R, X1, and X2 Routing
variable pan. » Using a Track Name Shortcut
Six additional line-level inputs on TA3 » Inverting the Phase
connectors offer increased flexibility for » Adjusting Trim and Fader Controls
more complex productions. » Adjusting Trim - Inputs 7-12

In addition to the primary inputs there » Adjusting Pan

are three stereo, unbalanced return » Accessing Input Settings

(RTN) inputs. » Configuring Linking

» Configuring Phantom Voltage

» Configuring the PFL Toggle Mode
» Configuring Input to ISO Routing
» Configuring Input Delay

Physical Input Controls

On the front panel, there are six sets of controls related to inputs, such as pans,
faders, and trims.

PFL status / Activity LED (1-6)

PFL (Left: 1-6, Right: 7-12) (L
PAL

Mini-fader
(7-12)

PFL status / Activity LED (7-12)

The Trim, Pan, and Mini-fader controls may be pressed to retract the controls
into the front panel when not in use.
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CoNTROL DEscRriIPTION

PFL Pre-Fade Listen (PFL) switch. Solos input signal in headphone moni-
tors and displays Input Settings screen.

Fader 1-6 Adjusts fader level for inputs 1-6.

Trim 1-6 Adjusts trim level for inputs 1-6

Mini-fader 7-12 Adjusts fader level for inputs 7-12

Pan Fades input signal between L and R tracks (If routed)

PFL Status / Activity LED | e Green: Signal present on input.
e Red: Signal clipping on input.
e Amber: Limiter engaged on input.
e Blinking Yellow: Input soloed (PFL) in headphone monitors.

Activating an Input

The 688 has six dedicated Trim controls on the front panel.

To activate an input:
1. If the Trim control for an Input is recessed, push it in and it
will pop out.

2. Turn the Trim control clockwise until it clicks to activate the
input.

Trim control

Accessing the Input Setting Screens

Each input has its own Input Settings screen. This screen provides access to the
input’s settings, such as input source, high-pass filter, and track routing, and
also displays information about the input’s gain and meter levels.

To access an Input Settings screen and PFL (solo) the input:

1. Ensure the chosen input has been activated.
2. Slide the PFL switch to the left for inputs 1-6 or right for inputs 7-12.

All Input Settings screens share some common elements, such as channel
name / number, level meter, trim gain value, fader gain value, X1/X2 routing,
HPF, and source selection. Items displayed on the bottom half of the screen are
adjusted by the physical controls that they are near: Select encoder, MIC/TONE
switch, RTN/FAV switch, and Headphone encoder.
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Channel number Channel name

CH-1: Ch1

-30 -z20 -10 i} g
Input level meter TTTTERTT T .

Trim gain value Fader gain value

HPF setting Input source setting

X1/ X2 routing -SEKIN I

L / R routing

Input Settings screen for inputs 1 through 6 include an INV option for inverting
phase. For more information on phase inversion for all 12 channels, see Invert-
ing the Phase.

Inputs 7-12 allow separate routing to L and R tracks, since these inputs do not
have pan controls.

Each input channel may be configured to receive signal from a unique source.
To set an input’s source:

Slide the PFL switch left to access the Input Settings screen for that input.

2. Press the Headphone encoder to display the list of available input sources.
Options include:

o OFF - Use to deactivate an input without having to change trim.

o MIC - Use for dynamic microphones or mic-level sources.

o MIC-PH - Use for microphones requiring phantom power.

o LINE - Use for analog line level sources.

o LINE-PH - Use for phantom-powered condenser microphones.
Provides 48V or 12V phantom power, but at a line-level gain
range. Useful in high sound-pressure-level environments.

o AES42 - Use for digital AES42 (Mode 1) microphones.

o AES3 - Use for a digital AES3 source.

3. Turn the Headphone encoder to select an input source.

Not all types of sources are available for each channel:

INPUT TypEs ‘
Channel 1 OFF, MIC, MIC-PH, LINE, LINE PH, AES 42, AES 3 |
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INPUT TyPES
Channel 2 OFF, MIC, MIC-PH, LINE, LINE PH
Channel 3 OFF, MIC, MIC-PH, LINE, LINE PH
Channel 4 OFF, MIC, MIC-PH, LINE, LINE PH
Channel 5 OFF, MIC, MIC-PH, LINE, LINE PH
Channel 6 OFF, MIC, MIC-PH, LINE, LINE PH, AES 42, AES 3

4. Slide the PFL switch to the left again to return to the Main screen.

Setting Input High-Pass Filters

Each input features a high-pass filter (HPF), which are useful for removing
excess low frequency energy from audio signals, such as wind noise. For
more audio applications, engaging high-pass filter is beneficial, because audio
information below 100 Hz is rarely used, especially for speech reproduction.

The filter is off by default but may be adjusted from 80Hz to 240Hz in 10Hz in-
crements.

To adjust an input’s high-pass filter:

Access the Input Settings screen for the input to be adjusted.

2. Push the Select encoder. The HPF label will become orange to indicate ad-
justment.

3. Turn the Select encoder to adjust the value.

Press the Select encoder (or wait 2 seconds) to exit adjustment mode. The
new value is saved, and the HPF label will become red again.

Setting L, R, X1, and X2 Routing

Routing of inputs to L, R, X1, and X2 tracks can be adjusted quickly from the
Input Settings screen. An input’s routing to a track is indicated on the Input
Settings screen with labels in the bottom left (X1/X2) and bottom right (L/R) of
the LCD. A red label indicates the input is routed and a black label indicates the
input is not routed.

To route inputs 1-6 to L and R tracks:

1. Access the Input Settings screen.
2. Slide the RTN/FAV switch right to toggle L and R track routing together.
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To route inputs 7-12 to L and R tracks:

1.
2.

Access the Input Settings screen.

Slide the RTN/FAV switch right to toggle track R routing, or left to toggle
track L routing.

To route any input to X1 and X2 tracks:

1.
2.

Access the Input Settings screen.

Slide the MIC/TONE switch right to toggle X2 routing, or left to toggle X1
routing.

Using a Track Name Shortcut

An input’s track name can be quickly edited from the input settings screen.

To edit an input’s track name from the Input Settings screen:

Access the Input Settings screen for the input to be adjusted.

Hold the same switch (or shortcut) used to access the Input Settings screen
for 2 seconds. (For example, if the Input Settings screen was accessed by
sliding the PFL switch to the left, then hold the same PFL switch left for 2
seconds). The on-screen keyboard will appear allowing entry of a text val-
ue.

When finished, slide the RTN/FAV switch right (or Enter on attached USB
keyboard) to set the track name.

Take List
Overview

Inverting the Phase

Phase inversion is available on all 12 channels of the 688, but the process for
inverting the phase varies depending on the channel.

To invert the phase of channels 1 through 6:

1.

Slide the PFL switch left to access the Input Settings screen for the chosen
input (1-6).

Slide the RTN/FAV switch to the left. The INV label on screen will illuminate
red to indicate phase inversion.
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To invert the phase of channels 7 through 12:

Press the MENU button.

2. Turn and press the Headphone encoder to select INPUTS > Inputs 7-12
Phase.

3. Turn the Headphone encoder to highlight the chosen input (7-12) and press
the encoder to invert the phase. The INV label illuminates blue to indicate
phase inversion.

Input 7-12 Phase

The gain of an input is adjusted by two controls, Trim and Fader. This two-stage
architecture is identical to the topology of large mixing consoles and provides a
great deal of control. Trim is often thought of as a coarse gain control and the
Fader as the fine gain control.

The Fader is the primary control used while mixing, and it affects the level of
input signal routed to all post-fade destinations. Use the Fader control to make
fine gain adjustments. The Fader control can be attenuated from off (at full
counter-clockwise position) to +16dB above the set trim level (at full clockwise
position). Operate input faders at or near 0dB, the unity gain (12 o’clock) posi-
tion to optimize gain structure for the best performance.
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Fader (1-6)

To adjust trim and fade:

Access the Input Settings screen for the chosen input.

2. Do one of the following:
» For inputs 1-6: Set Fader control to 0 dB, the unity gain position.

» For inputs 7-12: Set Mini-Fader control to 0 dB. If the Mini-fader control
is recessed, push it in and it will pop out.

3. Adjust the input’s Trim control clockwise until optimal level is achieved on
metering and in headphones.

For inputs 1-6, analog mic level is adjustable from +22 dB to +70 dB of
gain. Analog line level is adjustable from -18 dB to +30 dB, and AES digital
trim level is adjustable from -20 to +38 dB.

For inputs 7-12, line level is adjustable from -30 dB to +22 dB.

Adjusting Trim - Inputs 7-12

Inputs 1-6 have dedicated Trim controls, but that is not the case for inputs
7-12.

To adjust trim for inputs 7-12:

1. Access the Input Settings screen for the input chosen from 7-12.

2. Rotate the SELECT encoder to adjust the trim level. The gain value is dis-
played on the Input Settings screen.
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Adjusting Pan

The Pan pot routes inputs to the left (L) and right (R) channels of the stereo
Master Bus. The Pan pot has a detent in its center (12 o’clock) position.

To adjust an input’s pan:
» Turn the Pan pot.

After setting the pan, press the Pan pot in to recess the control when not in use.

Accessing Input Settings

The Main menu has a sub-menu of settings related to inputs. These may be
used to customize the configuration of the 688.

To access Inputs sub-menu:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select INPUTS.

SuB-MENU DescripTION OPTIONS
Channel Linking Sets channel linking for each input pair: | e Unlinked
1-2, 3-4, 5-6, 7-8, 9-10, 11-12. o [ch#-ch#]

e [ch#-ch#]MS

Phantom Voltage Globally adjusts voltage level of phantom | ¢ 48V
power (on all inputs which have phantom |e 12V
power enabled).

PFL Toggle Mode Globally alters the behavior of PFL e 12ch
switches. This option is disabled when e 6¢h
the CL-6 is attached.

Input to ISO Routing Sets pre- or post-fade status of each e Prefade
input’s routing to its ISO track. e Postfade

Input Delays Sets delay for each input’s signal up to e 0.0 -30.0ms

30 ms in 0.1 ms increments.

Configuring Linking

Pairs of adjacent inputs may be linked (1-2, 3-4, and 5-6). Linked inputs share
a common fader. The pan control of the odd input controls the balance of both
signals to the L-R, and X1-X2 tracks. The following illustration indicates which
controls are active and what those controls do when inputs are linked.
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0dd fader and pan are disabled

-

0dd fader controls both inputs ———=*

Even trim controls even input

To configure channel linking:

Press the MENU button.
Turn and press the Headphone encoder to select INPUTS > Channel Linking.
Turn and press the Headphone encoder to select the input pair.

D W N R

Turn and press the Headphone encoder to set linking, indicated by pairs.
Options include: Unlinked, Linked (pair), or Linked (pair) MS.

For instance, selecting 1-2 configures channel linking for input pair 1 and 2.
Selecting 3-4 MS, configures Mid-Side linking for input pair 3 and 4.

Mid-Side Linking

When input pairs are linked MS, the odd channel is used for the Mid signal and
the even channel is used for the Side signal. To produce a stereo signal from an
MS configuration, the signal from both microphones must be processed.

Mid-side matrixing is a method for processing audio signal from a cardioid
microphone and a bidirectional microphone into a stereo

signal. The cardioid microphone is the Mid signal and

connects to the odd input, and the bidirectional

microphone is the Side signal and connects to even

input. The cardioid microphone is pointed at the sound “
source, and the bidirectional microphone is oriented !
sideways—positioned with its capsule as near as

possible to the cardioid microphone’s capsule. The

diagram shows the relative polar patterns of

_ : i _ Side Signal
microphones in an MS configuration.
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Configuring Phantom Voltage

Phantom powering is a fixed DC voltage of either 12 or 48 volts. This voltage is
resistively applied to pin 2 and pin 3 of an input’s XLR-3F connector, relative to
pin 1. In this configuration, there is no voltage difference between signal pins 2
and 3.

On the 688, the factory default sets phantom power voltage to 48 volts, but
that may be changed.

To configure phantom voltage:

Press the MENU button.

2. Turn and press the Headphone encoder to select INPUTS > Phantom Volt-
age.

3. Turn the Headphone encoder to change the setting. Options include: 48V or
12V.

This setting globally adjusts the voltage level of phantom power on all in-
puts with phantom power enabled.

Configuring the PFL Toggle Mode

By default, access to PFL and the Input Settings screen for inputs 1-12 can be
achieved with one hand. This is called 12-Channel mode.

However, the PFL switches on the 688 may be configured to focus operation
solely on inputs 1-6, while leaving inputs 7-12 accessible via a button combina-
tion. This configuration option is called 6-Channel mode.

To enable 6-Channel PFL Toggle mode:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select INPUTS > PFL Toggle Mode
> 6¢h.

Solo (PFL) for inputs 1-6 while in 6-Channel mode:

» Slide PFL switch left.

Access inputs 1-6 Input Settings screens while in 6-Channel mode:
» Slide PFL switch right.

Solo (PFL) for inputs 7-12 while in 6-Channel mode:

» SELECT + PFL: press SELECT encoder and slide PFL switch left.
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Access inputs 7-12 Input Settings screens while in 6-Channel mode:

» SELECT + PFL: press SELECT encoder and slide PFL switch right.

Configuring Input to ISO Routing

By default, each input is routed to its associated ISO track pre-fade (The fader
does not affect the signal on the ISO track). This routing can be configured (on
a per-input basis) to be post-fade (The fader does affect the signal on the ISO

track).
To configure Input ISO Routing:

Press the MENU button.

2. Turn and press the Headphone encoder to select INPUTS > Input to ISO
Routing.

3. Turn and press the Headphone encoder to select the desired input routing
and edit its value.

4. Turn and press the Headphone encoder to select Prefade or Postfade.

Configuring Input Delay

Input delay is applied before the signal is sent to the recorder and outputs.
Each input can be delayed up to 30ms.

To configure input delay:

Press the MENU button.
Turn and press the Headphone encoder to select INPUTS > Input Delays.

Turn and press the Headphone encoder to select the input. The background
of the value will become orange to indicate the value is being edited.

4. Turn and press the Headphone encoder to set the new delay value for the
chosen input.
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Outputs

The 688 offers multiple outputs with
flexible configuration. Whether you need
to send the LR mix to multiple cameras,
the camera RTN feed via IFB, or AES
digital signals, the 688 is up to the task.

The right panel features three master
LR bus transformer balanced outputs
via two 10-pin hirose connectors and
two XLR-M connectors, which can
alternatively be used to send up to eight
signals (four pairs) of AES digital, four
active balanced Aux outputs via TA3, an
additional unbalanced stereo Aux output
via TA3, and a 3.5 mm unbalanced
stereo Tape Output.

Output Connections

Topics in this section include:
» Output Connections

» Adjusting Output Gain

» Accessing Output Settings

» Configuring Output Linking

» Setting Output Type and Nominal Level

» Output Routing

» Accessing AES Output Routing Screen
» Accessing Aux (X1 - X6) Routing Screen
» Routing Tape Output

» Enabling Playback to LR Outputs
» Adjusting Output Delay

» Entering Return Loopback Mode
» Sending Tone to Outputs

On the 688, the Left and Right XLR-M and Hirose 10-pin connectors are each
transformer balanced from separate windings. This improves isolation from po-
tential interference. Aux outputs X1 to X4 use active-balanced TA3 connections.
The Tape Out (3.5mm), X5/X6 output (TA3), and Headphone output (3.5mm
and 1/4") are all unbalanced stereo connections.

Adjusting Output Gain

Output gain is adjusted from the Output meter view. The output meters have

blue indicators.

Outputs during gain adjustment —o |

Link outputs

Adjustment
Jo— |ndicator

45



User Guide

Accessing Output Settings

To adjust output gain:

1. Press the METERS button repeatedly until the Output meter view is visible.

2. Turn and press the SELECT encoder to choose an output and enter gain ad-
justment. The background color of the chosen output becomes orange, and
the output gain value is displayed in the lower-right corner of the screen.

3. Turn the SELECT encoder to adjust the output gain.

Press the SELECT encoder or wait two seconds to exit Gain Adjustment

mode.

The Main menu has a sub-menu of settings related to outputs. These may be
used to customize the configuration of the 688 outputs.

To access Outputs sub-menu:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select OUTPUTS.

SUB-MENU DEescriPTION OpPTIONS
Linking Choose which output pairs are linked for |e Linked
the purpose of arming and level adjust- e Unlinked
ment. (L/R, X1/X2, X3/X4, X5/X6)
Levels/Type Select the nominal level of analog outputs | ¢ Mic
or switch the output to send AES digital e Line
signals. (L, R, 10-pin A, 10-pin C, X1-X4). | e -10
e AES (XLR, L/R, 10-Pin

A only)

AES Output Routing

Displays the AES output routing matrix
where sources can be assigned to AES
output channels.

X1-X6 Routing

Choose sources for X1-X6 outputs for live
and playback.

Playback to LR Outputs | Whether or not playback of L and R tracks | e Yes
is sent to the main L and R analog out- e No
puts.
Tape Out Source The source for the unbalanced 3.5mm e L/R
Tape Out. e RTN A
e RTN B
e RTN C

Output Delays

Set the delay of L-R, X1, X2, X3, X4, and
X5-X6, per output.

0 - 417 ms (per out-
put)
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SUB-MENU DEscRripTION OPTIONS
RTN Loopback Routing Displays the RTN Loopback Routing e RTN Left: X1 - X6
screen. e RTN Right: X1 - X6

e Tape Out

RTN Loopback Routing B

£ using encoders

Select output sources for Return Loop-
back mode.

Output linking allows the gain, delay, and track arm status (L, R, X1, X2 only) of
an output pair to be controlled with only one action. By default, the output gain
of L/R and X5/X6 are linked and X1-X4 are unlinked.

L/R, X1/X2, X3/X4, and X5/X6 pairs can be linked or unlinked from the Main
menu.

To configure output linking:

Press the MENU button.

2. Turn and press the Headphone encoder to select OUTPUTS > Output Link-
ing.

3. Turn and press the Headphone encoder to select the desired output pair and
adjust its linked status.

By default, left XLR, right XLR, 10-pin A, and 10-pin C balanced outputs are set
to analog Line (+4 dBu nominal) level. However, each output may be set to Mic,
Line, and -10 (analog). Additionally, left XLR, right XLR and 10-pin A may be set
to AES (digital).

To set output level and type:

Press the MENU button.
Turn and press the Headphone encoder to select OUTPUTS > Levels/Type.

Turn and press the Headphone encoder to select the output. Options for
each output will vary, but can include: Mic, Line, -10 or AES.
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The master L and R tracks are permanently routed to their respective outputs,
unless the connections have been set to AES, in which case they use AES out-
put routing.

There is a total of 8 channels of digital output on 4 connections. Each of the
XLR-3M or 10-pin A outputs can be configured to output AES3 digital signals.
For more information, see Setting Output Type and Nominal Level.

Any track can be routed to any AES output in any combination. No sources are
assigned to any of the 8 AES outputs by default.
To access the AES Output Routing screen:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select OUTPUTS > AES Output
Routing.

The AES Output Routing screen consists of rows that represent each AES output
and columns that represent the available source for those outputs.

AES Output Routing [

21 2 4 L6 7 8 9101112

Routed source DDDDDDDDDDDDDDD
Highlight — iy g [ o o o [ [
Unrouted source gyl i ] | o | E
o o o e o e o o e [

] [ | W [ =B
OoO0o00oEdoooogons
o o e o o [ O

o o o o o e o o [ | | W

Scroll & select using encoders

To configure output sources in the AES Output Routing screen:

1. Do one of the following:
» Turn the Headphone encoder to move the orange highlight horizontally.
» Turn the Select encoder to move the orange highlight vertically.

2. Press the Headphone or Select encoder to change the selected source be-
tween Off (black) and On (blue).
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X1 and X2 tracks are routed to their respective outputs by default. Output
sources are configured in the Output routing screen.

To access the Aux Output Routing screen:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select OUTPUTS > X1-X6 Rout-
ing.
3. Turn and press the Headphone encoder to select an output.

The Aux Output Routing screen consists of boxes that indicate sources available
for routing to the chosen output.

The sources are arranged in two sections:

e Live (left half of screen)
e Playback (Right half of screen)

Upon playback, all sources configured in the Playback section will be used.
Sources configured in the Live section are used at all other times.

Routed source
Pre-fade routed source —jgm

Highlight
Unrouted source —

This flexibility in routing is useful for situations where the live feed to the Aux
outputs is not the same program you want to send when playing back. For in-
stance:

e Live source sent to the Aux output was not recorded and therefore does not
playback.

e During playback, you want to feed loud speakers, but in Live mode, you
don’t want anything feeding the speakers.

e Boom op gets fed a mono mix of his isolated channel during Live mode, but
during playback, he will receive the LR mix.
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The X1 and X2 Output Routing screens differ from the other Output Routing
screens. Aux and HP sources are not available, but an additional Input Setting
appears:

When Input Setting is set to Locked, changing the X1 and X2 routing from the
Input Settings screens is disabled, preventing accidental routing of channels to
those outputs using the MIC/TONE switch.

CH-1: BOOM

i
35dB

TRIM

To configure output sources in the Aux Output Routing screen:

Access the Aux Output Routing screen.

2. Do one of the following:

» Turn the Headphone encoder to move the orange highlight horizontally.
» Turn the Select encoder to move the orange highlight vertically.

3. Press either encoder to change the selected source between Off (black) and

On (blue).



OUTPUTS

The Auto-Mute feature silences the X1-X6 outputs on the 688 while in stop mode. This
maintains privacy when not rolling on set. Auto-Mute is assignable per aux output, and
audio returns to the aux outputs during playback and record. Physical outputs are affect-
ed by Auto-Mute while auxiliary tracks remain unaffected.

To access the Auto-Mute feature:

1. Navigate Menu>Qutputs>X1-X6.

2. Select an Auxiliary output.

3. Scroll to the Auto-Mute box.

4. Press the headphone encoder to activate Auto-Mute.

X RDL:JTINKI.."_

EEEEEE T
[ [ [ [ (]

a |nput Setting
Luko-Muks |_|

o KBy |:| = Fre-fade
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Routing Tape Output

Tape Output is often used to send signal from a camera to a producer or
director over an IFB. The default source for Tape Output is the master L and R
tracks. However, any return signal can be routed to the Tape Output instead.

To configure the Tape Output source:

Press the MENU button.

2. Turn and press the Headphone encoder to select OUTPUTS > Tape Out
Source.

3. Choose a source to be routed to Tape Output. Options include: L/R, RTN A,
RTN B, or RTN C.

RTN A

RTN C RTN B L/R

Enabling Playback to LR Outputs

By default, audio on L and R recorded tracks will be sent to the headphone out-
puts and both L and R outputs during playback. This can be disabled so that LR
analog outputs do not send the playback signal to the L and R outputs.

To enable or disable playback to LR Outputs:

Press the MENU button.

2. Turn and press the Headphone encoder to select OUTPUTS > Playback to LR
Outputs.

3. Turn and press the Headphone encoder to select Yes or No.
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The signal of each output can be delayed up to 417 milliseconds. This is useful
while interfacing with video equipment when the audio signal is being processed
faster than video, creating an audio/video offset.

To adjust output delay

1. Press the MENU button.
2. Turn and press the Headphone encoder to select OUTPUTS > Output Delays.

Output Delays

Delay value during adjustment

Delay value of selected output in mS
Frame calculation of selected output

1 mS or 10 mS increments Frames / mS mode

3. Turn and press the Headphone encoder to enter delay adjustment mode.
The background of the selected delay becomes blue.

Turn the Headphone encoder to adjust the delay value.
5. Press the Headphone encoder to set the delay value.

6. (Optional) Do any of the following:
» Slide the RTN/FAV switch left to adjust values in frames.
» Slide the RTN/FAV switch right to adjust values in milliseconds.
» Slide the MIC/TONE switch left to adjust in 1 mS increments.
» Slide the MIC/TONE switch right to adjust in 10 mS increments.

Return Loopback mode temporarily replaces the output source with the selected
RTN signal. This is useful for sending camera audio playback to a producer or
director.

To enter Return Loopback mode:

» Press MENU + RTN switch action.
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RTN A Loopback Mode B

-30 -0 --1I|:| 0
RTN signal levels I"""" ""l""' || |
3 R

Assigned output
Unassigned output

O = Output repl vith RTMN A signal

For instance, in the sample screenshot, the left side of RTN A is being sent to
X1, X3, and X5 and the left side of Tape Out, while the right side of RTN A is
being sent to X2, X4, X6 and the right side of Tape Out.

This change in output sources is only active when the mode is active and the
RTN Loopback Mode screen is displayed. The sources normally assigned to out-
puts are restored when RTN Loopback Mode screen is exited.

To exit Return Loopback mode:

» Press the METERS button.

Outputs to be replaced with RTN signal can be configured from the Return Loop-
back Mode screen or via the Main menu’s OUTPUTS > RTN Loopback Routing.
To configure outputs for Return Loopback mode:

1. Do one of the following:
» Enter Return Loopback mode.
» Press MENU and select OUTPUTS > RTN Loopback Routing.

2. Turn and press the Headphone encoder to toggle the assignment of outputs.

Sending Tone to Outputs

The 688’s internal tone oscillator can be used to send a predefined tone or pulse
to the mixer’s outputs to aid setup of proper gain staging with other equipment,
such as cameras. The Left Indent pulsing tone is useful for identifying the left or
odd Aux channel of the stereo pair on the receiving device.

To send a continuous tone to outputs:

» Do one of the following:

o Slide the MIC/TONE switch to the right for a brief burst of tone.
o Slide and hold the MIC/TONE switch for one second to turn on a continu-
ous tone. Slide the switch again to turn off the tone.

By default, 1000 Hz tone is sent at 0 dB to all outputs and tracks.
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MixAssist & Dugan Automixing

The 688’s digital processing engine Topics in this section include:
delivers 12-channel auto-mixing Auto Mixer Screen

capability using the most sophisticated Turning the Auto Mixer On or Off
algorithms on the market. Assigning Inputs to the Auto Mixer
Commonly used in multi-mic speech Overview of MixAssist

applications, auto-mixing automatically Setting MixAssist Off-Attenuation
attenuates the level of inputs that are LCD Views During MixAssist Automixing
not open and helps maintain consistent Overview of Dugan Automixing
background sound levels regardless of LCD Views During Dugan Automixing

the number of open microphones.

On the 688, sound professionals have
two powerful Auto Mixers from which
to choose: MixAssist™ and Dan Dugan
automixing. These are two flavors,
which accomplish the same end—

improved speech intelligibility, reduction '
of ambient noise and reverberation, and W
improved gain-before-feedback.

While the 688 is capable of auto-mixing all 12 inputs, it may be configured from
the Auto Mixer screen to attenuate fewer inputs or none at all.

The 688 also features two auto mixers: Sound Devices own automixing feature
called MixAssist and Dan Dugan automixing.

To access the Auto Mixer screen:

Press the MENU button.

2. Turn and press the Headphone encoder to select AUTO MIXER. The Auto
Mixer screen is displayed.

Auto Mixer

Input assigned to
Auto Mixer

Input not assigned to
Auto Mixer

ct using encoders
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By default, auto-mixing is turned off, but it may be turned on and any of the 12
inputs can be assigned to the Auto Mixer. See also Assigning Inputs to the Auto
Mixer for more information.

To turn on automatic mixing:

Access the Auto Mixer screen.
Press the Headphone encoder to activate Mode selection.

Turn and press encoder again to select a mode to use from one of two op-
tions: MixAssist, Dugan AutoMix.

The Auto Mixer screen varies, depending on what mode is chosen.

Auto Mixer

MixAssist is On

Input assigned to MixAssist Input not assigned to MixAssist

Variable Off-Attention Setting

Dugan AutoMix is On

Input assigned to Dugan Input not assigned to Dugan

Both Auto Mixer modes are designed for use with multi-mic speech
applications and are not intended for musical applications. For more
information about each mode, see Overview of MixAssist and Overview of

Dugan Automixing.

To turn off automatic mixing for all inputs:

» From the Auto Mixer screen, select Off in the Mode section.
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Assigning Inputs to the Auto Mixer

Inputs that are assigned to an Auto Mixer (MixAssist or Dugan) are referred to
as active automixed inputs and will be included in the mix. Inputs not assigned
to the Auto Mixer are referred to as inactive automixed inputs and will not be
included in the mix.

To assign inputs to MixAssist or Dugan AutoMix:

Access the Auto Mixer screen.

2. Turn the Select encoder to move the orange highlight vertically down to the
Input Selection section.

3. Turn the Headphone encoder to move the orange highlight horizontally.

With the orange highlight positioned on the selected source, press either
encoder to change the selected input to either Not Assigned (black) or
Assigned (blue).

Overview of MixAssist

The Sound Devices MixAssist feature auto-mixes post-fade input signals to the
left (L) and right (R) buses. Other signals are not affected by MixAssist.

MixAssist does not limit the number of open microphones and will allow several
microphones to be open simultaneously if there are several talkers. MixAssist

also intelligently attenuates redundant mics that are picking up the same sound
source, which significantly helps to reduce comb filtering and phasing artifacts.

Inputs that are automixed will be open (unattenuated) when a person talks into
the input’s microphone and closed (attenuated) when the person stops talking.

Microphone channels open with ultra-sensitive responsiveness to voice levels to
ensure that no syllables are lost, and then will “gate off” smoothly over 500mS.
This gating action is smooth and imperceptible when switching between micro-
phones. MixAssist is more sophisticated than a simple gate, and uses four dif-
ferent principles to automix input signals: noise adaptive threshold, one mic per
sound source, number of open mic attenuation, and last mic lock-on.

57



User Guide

Noise Adaptive Threshold

When an input’s post-fade level surpasses the MixAssist threshold, it will be
opened. Unlike a simple limiter or gate, this threshold is dynamic: MixAssist
continuously analyzes all inputs assigned to it to determine an average noise
floor level and uses that level as the threshold. This prevents common back-
ground noise (fans, crowd murmur, etc.) from causing the input to open, while
allowing normal sounds to open the mic.

One Mic Per Sound Source

Often a sound source, such as someone speaking, is captured by more than
one microphone. MixAssist actively compares signals from all inputs and when
it senses the same audio on multiple inputs, it will only open the input in which
that specific program audio arrived first and is loudest.

Number of Open Microphone Attenuation

As the number of open inputs increases, the level of each input as it is routed to
the track will decrease by 3 dB per doubling of open mics. This ensures that the
overall level of the track is consistent regardless of the amount of open inputs
routed to it.

Last Mic Lock-On

When talking stops, the last input to be active will remain open. This maintains
a consistent level of natural sound and avoids a dramatic transition to silence on
the track, even when no inputs are in use.

Setting MixAssist Off-Attenuation

The 688 also lets the user define the amount of off-attenuation that MixAssist
uses during the auto-mixing process.

To set the amount of off-attenuation for MixAssist:

1. From the Auto Mixer screen, with MixAssist set as the Mode, use the Select
encoder to move the orange highlight vertically down to the MixAssist Off-
Attenuation field.

2. Press the Headphone encoder to select the field; its background will appear
orange.
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Auto Mixer
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3. Turn the Headphone encoder to change the setting. Range is from 6 dB to
40 dB in 1 dB increments.

A circle icon is displayed next to the meter for each active automixed input.
When the input is open, the circle will be green. As the input closes, the circle
will fade to black.

The Meters view displays these circle icons above (vertical meters) or to the
right of (horizontal meters) the active automixed inputs.
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Overview of Dugan Automixing

In collaboration with Dan Dugan Sound Design, Inc., Sound Devices offers
another powerful automixing option as part of the 688’s Auto Mixer. The Dugan
Speech System™ uses Dugan’s own patented automixing algorithm that has
been an industry standard for many decades.

Dugan’s system operates on a very elegant principle: each individual input
channel is attenuated by an amount (in dB) equal to the difference (in dB)
between that channel’s level and the sum of all channel levels. The gain of

all channels is adjusted immediately and continuously based on what each
channel is receiving. The neat aspect of this mathematical construct is that the
total gain through the system never changes—always stays at 0dB. The core
concept of this mixer is totally automatic, so there are no thresholds or other
adjustments to set.

With Dugan automixing, multi-mic speech applications are mixed with smooth
automatic cross-fades for clear, optimized audio recordings.

LCD Views During Dugan Automixing

A circle icon is displayed next to the meter for each active automixed input. The
amount of purple filling the circles indicates the level of automix attenuation. If
the input is panned left or right, a purple half circles appears accordingly.

The Meters view displays these circle icons above (vertical meters) or to the
right of (horizontal meters) the active mixed inputs.

03:24:32:54 , |:|:;=|§||:|l:.lll:::|;| 0 AFE %E: él

The Input Settings screen will display the circle icon to the right of the meter.
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Limiters

Limiters prevent clipping by attenuating Topics in this section include:
signals that exceed a set threshold. The

amount of attenuation is defined by the ' Over‘fiew o
ratio of the limiter and expressed as two » Enabling the Limiters
numbers. » Adjusting the Threshold
The time it takes for limiting to begin » Linking Limiters

once sighal has exceeded the threshold
is referred to as the attack time, and
the time it takes for limiting to cease
once signal has fallen back below the
threshold is referred to as release time.

Overview

Sound Devices recommends using limiters at all times. Without input limiters,
high signal conditions can overload a channel and cause distortion. In normal
operation, with a properly set gain structure, the threshold of the input limiter is
rarely reached. The default threshold of all limiters on the 688 is 16 dBu.

All 688 limiters use a 20:1 compression ratio. This means that any signal that
exceeds the threshold by 20 dB will exit the limiting stage at only 1 dB above
the threshold. The 688 limiters have a 1 ms attack time and a 500 ms release
time.

The input limiter is actively limiting when the respective input’s Input Activity
LED illuminates yellow. Limiting activity will also be displayed as a yellow square
on the right side of the input’s meter on the Main screen. If the limiting activity
is regularly indicated, reduce the amount of gain applied to the channel by turn-
ing down the Trim control.
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Enabling the Limiters

When enabled, the limiters are globally activated at either a Hard Knee or Soft
Knee setting. The knee of the limiter determines how the limiter operates in
relation to the set threshold. With hard knee, when the signal reaches the
threshold, the mixer immediately attenuates only those peaks above the
threshold, compressing at whatever ratio is set. With soft knee, attenuation
begins slightly before the threshold—at about 6 dB—for a more gradual, tape-
like sound, making the compression much more difficult to detect.

To enable or disable limiters:

Press the MENU button.

2. Turn and press the Headphone encoder to select LIMITERS > Limiter
Enable.

3. Turn and press the Headphone encoder to activate or deactivate the limiter.
Options include: Off, Hard Knee, and Soft Knee.

Adjusting the Threshold

The default threshold of all limiters is 16 dBu; however, that may be adjusted
from 4 dBu to 18 dBu in 1 dBu increments.

To adjust the threshold:

Press the MENU button.
Turn and press the Headphone encoder to select LIMITERS.
Define the threshold parameters based on the following table:

PARAMETER DEscRrIPTION OPTIONS
Input 1-6 Post- Sets the level at which input limiters will begin | ¢ +4 dBu - +18 dBu
Fade Threshold attenuating on inputs 1-6. (1 dBu increments)

L, R Threshold Sets the limiter threshold for the Master Bus. e +4 dBu - +18 dBu
(1 dBu increments)

X1, X2 Threshold | Sets the limiter threshold for the Aux Bus. e +4 dBu - +18 dBu
(1 dBu increments)

Linking Limiters

Limiters for L, R and X1, X2 channel pairs can be linked on the 688. Anytime
two limiters are linked, both channels will be limited when signal reaches the
threshold in any channel of the pair.
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To link limiters:

Press the MENU button.

2. Do either one or both of the following:
» Turn and press the Headphone encoder to select LIMITERS > L, R Link-
ing.
» Turn and press the Headphone encoder to select LIMITERS > X1, X2
Linking.
3. Turn and press the Headphone encoder to set linking. Options include: On
or Off.
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Recording

The 688 offers 16-track, polyphonic Topics in this section include:
or monophonic broadcast WAV file » Using Media

recording to Secure Digital (SD) and
CompactFlash (CF) cards. These
memory cards are an easy-to-source,

» Using the Transport Control
» Arming or Unarming Recording Tracks

reliable, and affordable file storage » Accessing Recorder Settings
option that also may be quickly » Setting File Type and Media Track
delivered to post immediately after Assignment
recording stops. » Changing the MP3 Bit Rate
All common sampling rates are » Setting the Sample Rate
supported, including up to six tracks at » F Sample Modes
192 kHz. » Setting the Bit Depth
The memory cards can be set » Setting the Pre-roll
independently, recording either identical » Using the Slate Microphone
material for real-time backup, or » Playing Back Active Takes
Combmatl(.)ns of WAV Poly, WAV Mono » Viewing Approved Media List via Smart
and MP3 files.
Phone
Using Media

Before recording anything, install and format the media storage memory cards
you intend to use in the 688. The slots for memory cards are located on the
right panel behind the Media Door, which is held closed magnetically.

To insert media:

Media Do%

Firmly pull open the Media Door.

2. Insert your choice of media memory card into the slots
provided.

When inserting the SD card, ensure the bottom of the card

(the side with metal contacts visible) is facing the rear of o emory
the unit. When inserting a CF card, ensure the top of the
card (the side with the branding label) is facing the rear of
the unit.

I

Il

SD Memory
Card Slot

[ —

www.SoundDevices.com/ApprovedMedia

Viewing Approved Media List via Smart Phone.
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The memory card must be formatted before recording.

To (re)format an SD or CF card:

Press the MENU button.
2. Turn and press the Headphone encoder to select File Stor-

age.

3. Do either of the following:

o Select Erase/Format CF to reformat a Compact Flash

card.

Transport
Cont/rol

|
METERS Headphone
Button Encoder

o Select Erase/Format SD to reformat a Secure Digital

card.

Press the Headphone encoder to begin the formatting process.

5. Read any warning message(s) and press the Headphone encoder to contin-

ue.

6. Press the METERS button to return to the Main screen.

Using the Transport Control

The 5-position Transport control is used to perform all recording and playback

functions.
FuncTion DirecTioN AcTION
Push up the Transport Control.
Record Begins recording a new file.

Pause / Stop

Press in the Transport Control.

While recording, press once to stop recording.
While in playback, press once to pause, and
press again to stop. While in standby, press
and hold to display next take name.

Play

Push down the Transport Control.

Begins playback of the last file recorded or file
currently loaded.

Rewind / Load previous take

Push the Transport Control Left.

While in standby, push left to load the previous
take. While in playback, push and hold left to
rewind.

Fast forward / Load next take

Push the Transport Control Right.

While in standby, push right to load the next
take. While in playback, push and hold right to
fast forward.
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To make a recording:

1. Push up the Transport control. Recording will begin.

While recording, both the take name background color (top of Main screen)
and timecode counter (bottom left of Main screen) will become red, and the
absolute time counter (bottom of Main screen) will run. Additionally, the
time remaining value of CF and SD will appear yellow while the media is
being accessed.

Take name during recording Yellow text indicates media is being written to

PANELTO2 !

10

Timecode during recording

2. Press in the Transport control to stop recording.
Wingman Integration: 6-Series

Arming or Disarming Recording Tracks

The 688 features 16 recording tracks. Each of the 12 inputs is permanently
routed to its associated ISO track. Buses L, R, X1, and X2 can also be armed for
recording.

ISOs can be sent to both pre- and post- fade. X1 and X2 can record any combi-
nation of channels pre- or post-fade.

L and R tracks (Armed)

Armed ISO track = @ Unarmed ISO track

Powered off input

To arm or disarm a track for recording:

1. Press the METERS button repeatedly until the chosen track is visible on the
Main screen.

2. Turn the SELECT encoder to move the white highlight to the chosen track.
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3. METERS + SELECT: Press the METERS button and SELECT encoder together.
The background color changes to indicate the track’s armed status.
Red = armed, Grey = unarmed, and Black = input powered off.

Accessing Recorder Settings

The Main menu has a sub-menu of settings related to recording. These may be
used to customize the configuration of the 688’s Record settings.

To access the Recorder sub-menu:

1. Press the MENU button
2. Turn and press the Headphone encoder to select RECORDER.

SUB-MENU DEscRiPTION OPTIONS

Record to CF Sets the type of file and which tracks to Off
record to the CF card. Wav Poly

. Wav Poly (ISOs Only)
The default is Wav Poly. Wav Poly (LR Only)
Wav Poly (X1X2 only)
MP3 (LR)
MP3 (X1X2)
Wav Mono
Wav Mono (ISOs only)

Off

Wav Poly

Wav Poly (ISOs Only)
Wav Poly (LR Only)
Wav Poly (X1X2 only)
MP3 (LR)

MP3 (X1X2)

Wav Mono

Wav Mono (ISOs only)

Record to SD Sets the type of file and which tracks to
record to the SD card.

The default is Wav Poly.

MP3 Bit Rate The bit rate of recorded MP3 files.
The default is 320kbs.

320kbs
192kbs
128kbs

44.1k
47.952k
47.952kF
48k
48.048k
48.048kF
88.2k
96k

192k

Sample Rate The internal sample rate and sample rate
of recorded WAV files.

The default is 48k.
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SUB-MENU DEscrIPTION OPTIONS
Bit Depth The bit depth of recorded WAV files. o 24
The default is 24. ° 16
Pre-roll Time Adjust the amount of record time to be e 0 - 6 seconds (1s increment)

appended before each recording. Maximum
value is 3 seconds when recording WAV
Mono files to any media.

Higher sample rates also limit pre-roll.
Rates of 88.2 and 96k should be 3 sec-
onds, and 192 kHz is 1 second.

The default is 0 seconds.

Setting File Type and Media Track Assignment

The 688 supports simultaneous recording to CF and SD media. By default, all
armed tracks are recorded to both cards as a polyphonic WAV file. It is possible
to record only the armed ISO tracks, only the armed L and R tracks, or only the
armed X1 and X2 tracks to either media.

To set file type and track routing:

Press the MENU button.

2. Turn and press the Headphone encoder to select either of the following:

o RECORDER > Record to CF
o RECORDER > Record to SD

3. Turn and press the Headphone encoder to choose a file type and track
assignment for the chosen media. For more information on available
options, see Accessing Recorder Settings.

WAV (Broadcast WAV)

The 688 writes AES-31 broadcast WAV formatted files. The audio files created
by the 688 include additional metadata in the file’s header, Broadcast Audio
Extension (BEXT) and iXML data chunks. Software that does not recognize

these additional broadcast WAV data chunks will ignore them. For details, see
Metadata Overview.

MP3

MPEG-1 Layer III is a lossy compression algorithm, often used for music and
transcription recording purposes. The 688 records two-channel MP3 audio files

with data rates of 128, 192, and 320 kbs. For more information, see Changing
the MP3 Bit Rate
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Changing the MP3 Bit Rate

The 688 records MP3 files at a default bit rate of 320kbs, but that bit rate may
be changed. A high bit rate MP3 file preserves more audio information with an
increased file size. A low bit rate MP3 file preserves less audio information with
a decreased file size.

To change the MP3 bit rate:

Press the MENU button.

Turn and press the Headphone encoder to select RECORDER > MP3 Bit
Rate.

Turn and press the Headphone encoder to select a bit rate. Options include:
128, 192, and 320 kbs.

Setting the Sample Rate

The 688 records WAV files at 48 kHz sample rate by default.

To set sample rate:

Press the MENU button.
Turn and press the Headphone encoder to select RECORDER > Sample Rate.

Turn and press the Headphone encoder to select a sample rate. Options in-
clude: 44.1k, 47.952k, 47.952kF, 48k, 48.048k, 48.048kF, 88.2k, 96k, and
192k.

The sample rate value is stored in file metadata. Those options with “F” are
F mode rates. The F stands for “faux” or “Fostex”.

Certain restrictions apply when using sample rates at or greater than 88.2 kHz:

88.2 - 96 kHz 192 kHz

Maximum record tracks 8 6
WAV mono recording Warning Message displayed: Sample rate limit for Wav Mono

recording exceeded. Reduce sample rate or set to Wav Poly.
Maximum pre-roll time 3 seconds 1
MixAssist Disabled
ISO 7-12 recording Disabled
RTN loopback Available Disabled
High-pass filters Unchanged Off or 50 Hz
X3 - X6 outputs Available Disabled
AES outputs Available Disabled

72




RECORDING

88.2 - 96 kHz 192 kHz
Limiters Available Disabled
Input delay Available Disabled
Output delay Available Disabled

F Sample Modes

The 48.048kF mode is used in specific work flows with Avid®, Final Cut Pro®,
and other post-production environments that do not recognize audio files writ-
ten at 48.048 kHz. In this mode files are recorded at a 48.048 kHz sampling
rate but are stamped at 48 kHz. When played, they will play back 0.1% slower
than real time.

One use for the 48.048kF mode is to force a 0.1% speed reduction (pull down)
of audio to match MOS-telecined film (24 fps-to-NTSC) in non-linear edit sys-
tems, such as Avid or Final Cut Pro. Since the file is stamped as a 48 kHz file,
the edit system will play it back at 48 kHz and not at 48.048 kHz. This “audio
pull down” will match the transferred picture without the need for an intermedi-
ate step through other software to create the pull down.

When using 48.048kF sample rate, set main menu option TIMECODE > Frame
Rate to 30ND or 24. When set to 30ND, files will be stamped with a frame rate
of 29.97. When set to 24, files will be stamped with a frame rate of 23.97ND.

Both 47.952 and 47.952KkF settings use a record sampling rate of 47.952 kHz,
0.1% lower than 48 kHz. The 47.952kF mode, however, identifies the file as
being recorded at 48 kHz.

When using 47.952kF sample rate, set main menu option TIMECODE > Frame
Rate to 23.97ND or 29.97ND. When set to 23.97ND, files will be stamped with a
frame rate of 24. When set to 29.97ND, files will be stamped with a frame rate
of 30ND.

Setting the Bit Depth

The 688 records 24 bit WAV files by default. Bit depth defines the digital word
length used to represent a given sample and correlates to the maximum dy-
namic range that is represented by the digital signal. Larger bit depths accom-
modate a wide dynamic range.

To set bit depth:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select RECORDER > Bit Depth.
3. Turn and press the Headphone encoder to select 24 or 16.
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Setting the Pre-roll

Pre-roll buffering is available on the 688 to help prevent missing record cues or
up-cutting takes. By default, the pre-roll time is 0 seconds (off). When active,
pre-roll begins recording at a set number of seconds preceding the record but-

ton being pressed.
To set pre-roll time:

Press the MENU button.

2. Turn and press the Headphone encoder to select RECORDER > Pre-roll
Time.

3. Turn and press the Headphone encoder to select a value (0 s to 6 s).

Setting the Timecode Mode Setting
Timecode Hold Off.

Using the Slate Microphone

The 688’s built-in slate and external microphone is used to notate scenes from
the mixer location. Its audio performance is not suitable for critical recording
applications. It should be used for documenting scenes and for communication

purposes only.
To use the slate microphone:

1. Slide the MIC/TONE switch left to activate the slate mic. The Slate/Tone LED
illuminates green to indicate the slate mic is active.

2. Slide the MIC/TONE switch left again to deactivate the slate mic.

Comms and Returns
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Playing Back Active Takes

Playback may be initiated at any time except when the 688 is recording. Unless
playback is initiated from the Take List or File List, the active take will be played
from the current playback card. The active take is whichever take was record-
ed or played most recently. The active take is displayed at the top of the Main
screen.

Active take Current playback card

To play back the active take:

» Push the Transport control down in any view beside the File List or Take List.

» To play back a specific file from the Take List or File List, push the Transport
control down while a file is highlighted in one of those views. For details,
see Take List Overview and Accessing the File List.

To toggle playback to a different media card:

» HP + Play: Press and hold the Headphone encoder, then push the Transport
control downward (Play)

Viewing Approved Media List via Smart Phone

The 688 provides QR codes on screen for smart phone access to product-related
documentation, including the Approved Media List, available online.

To access the Approved Media List via QR code:

Press the MENU button.

2. Turn and press the Headphone encoder to select RECORDER > Approved
Media List.

3. Using your phone’s code reader application, scan the QR code to access the
Approved Media List, which is a web page on the Sound Devices website.
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The 688 is equipped with three stereo
returns (RTN A, B, C) which allow the
Sound Mixer to hear camera audio
directly from the 688 interface to ensure
quality audio is being sent to camera.
RTN audio can be quickly monitored

on the 688 headphone output with a
toggle of the RTN/FAV switch. The 688
can utilize an external slate mic or the
built-in slate mic for an “all call” (Slate)
to any of its outputs or record tracks.
The Slate mic can also be used to send
private communications (COM) to any of
the six Aux outputs.

This section discusses the flexible
options and setup of the returns and
communication systems.

Overview of Slate Mic

Topics in this section include:

» Overview of Slate Mic

» Setting up an External Slate Microphone
» Setting Slate Mic Gain

» Routing the Slate Mic

» Using the Slate for Notation

» Private Comms
» Activating the Comms
» Monitoring COM/RTN
» Com Send Routing

» Comms / Returns Settings

» Adjusting Com Return Gain

» Adjusting Comms Muting Behavior

» Customizing MIC/TONE and RTN/FAV

The slate microphone can be used to audibly identify a scene or slate at the
start of recording or communicate with other members of the production crew.
The 688 incorporates a built-in slate mic and a TA3 connector for an external
slate mic. The built-in mic is the default. Its audio performance is not suitable
for critical recording applications; it should be used for documenting scenes and
for communication purposes only. Use an external slate mic when higher quality

communications are required.

Setting up an External Slate Microphone

An external microphone can be used instead of the built-in microphone.

To set up an external slate microphone:

1. Connect the microphone to the SLATE MIC IN TA3 connector on the left

panel.
Press the MENU button.

Turn and press the Headphone encoder to select COMMS/RETURNS > Slate/

Com Mic Source.

4. Turn and press the Headphone encoder to select Ext Mic (for dynamic mi-
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crophones) or Ext 15V Mic (for condenser microphones). When the Slate or
COM function is active, the 688 will use this microphone.

The gain of the slate mic is 36 dB by default. If this gain is too high, it can be
adjusted:

To adjust slate microphone gain:

Press the MENU button.

Turn and press the Headphone encoder to select COMMS/RETURNS > Slate/
Com Mic Gain.

Turn the Headphone encoder to adjust slate microphone gain (0 dB - 56
dB).

By default, the slate mic is routed to all outputs and tracks. This routing can be
customized.

To route the slate microphone:
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Press the MENU button.

Turn and press the Headphone encoder to select COMMS/RETURNS > Slate
Routing. The Slate Routing screen is displayed.

Slate Routing =
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Do one of the following:
» Turn the Headphone encoder to move the orange highlight horizontally.
» Turn the Select encoder to move the orange highlight vertically.

Press either encoder to change the selected source between Off (black) and
On (blue).



COMMS AND RETURNS

Using the Slate for Notation

The following procedures describe default behavior of the MIC/TONE switch;
however, it may be modified to behave differently. See Customizing MIC/TONE
and RTN/FAV for more information.

To activate the slate function momentarily:

1. Slide and hold the MIC/TONE switch left. The slate mic activates, the Slate/
Tone LED illuminates green, and the headphone monitor source changes to
SLATE when slate is active.

2. Release the MIC/TONE switch. The slate mic deactivates, the Slate/Tone
LED turns off, and the headphone monitor reverts to its previous source.

To lock the slate function on:

1. Slide the MIC/TONE switch left. The slate mic activates, the Slate/Tone LED
illuminates green, and the headphone monitor source changes to SLATE.

2. Slide the MIC/TONE switch left again. The slate mic deactivates, the Slate/
Tone LED turns off, and the headphone monitor reverts to its previous
source.

Private Comms

The 688 features Comms for private communication between the 688 operator
and other members of the crew. The most common use of Comms is for the
sound mixer to communicate with the boom operator. The same mic used for
slate is also used to send comms.

Activating Comms

When Comms are active, the slate mic signal is sent to auxiliary outputs which
have the COM Send source activated and the other sources of that output are
muted. The COM signal is sent to the right channel of the headphone monitor
and the selected headphone source is attenuated. See Accessing Aux (X1 - X6)
Routing Screen for details.

The following procedures describe default behavior of the MIC/TONE switch;
however, it may be modified to behave differently. See Customizing MIC/TONE
and RTN/FAV for more information.

To activate Comms momentarily:
1. SELECT + MIC: Press and hold the SELECT encoder while sliding and hold-

ing the MIC/TONE switch left. The slate mic activates, and the Slate/Tone
LED illuminates green.
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2. Release the MIC/TONE switch. The slate mic deactivates, and the Slate/
Tone LED turns off.

To lock Comms on:

1. SELECT + MIC: Press and hold the SELECT encoder while sliding the
MIC/TONE switch left. The slate mic activates, and the Slate/Tone LED illu-
minates green.

2. Slide the MIC/TONE switch left again. The slate mic deactivates and the
Slate/Tone LED turns off.

Monitoring COM/RTN

The COM RTN allows the Sound Mixer to hear communication back from
other members of the production crew, such as the boom operator. The COM
RTN signal can be quickly heard in headphones by using the assigned RTN/
FAV toggle action or by assigning it to a custom HP preset. For two-way
communication, activate the COM RTN and the COM Send at the same time.

The following procedure describes default behavior of the RTN/FAV switch;
however, it may be modified to behave differently. See Customizing MIC/TONE
and RTN/FAV for more information.

To monitor COM RTN:

1. SELECT + RTN: Press and hold the SELECT encoder while sliding the
RTN/FAV switch left. The headphone monitor source changes to COM RTN.

2. When finished, slide the RTN/FAV switch right to return to the selected
monitor source.

Com Send Routing

The com send source can be assigned to any of the auxiliary outputs (X1 - X6).
Com send sources are assigned in the Aux Output Routing screens. See Access-
ing Aux (X1 - X6) Routing Screen for details.

Commes / Returns Settings

The 688 has a COMMS/RETURNS menu to allow for various setting adjustments.
Most of these settings are described in greater detail in other sections of this
guide, where applicable. The menu’s entire sub-menu listing and options are
provided in the following reference table as a convenience.

SUB-MENU DESCRIPTION OPTIONS
Slate/Com Mic Source Select internal or external slate micro- e OFF
phone. Use Ext 15V setting for external e Int Mic
condenser microphones. e Ext Mic
e Ext 15V Mic
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SUB-MENU

DEscripTION

OPTIONS

Slate/Com Mic Gain

Sets the input gain for external and inter-
nal slate microphone. Default is 36 dB.

0-56 dB
(1 dB increment)

Slate Routing

Select which tracks and outputs the slate
mic signal is routed to.

Com Return Gain Sets the gain of the COM RTN. e 0-24 dB
(1 dB increment)
COM Mutes Output Pro- | Toggle automatic muting of COM Program | e Yes
gram when COM is activated. e No
MIC Switch Action Selects the action of MIC switch (primary) | ¢ Disabled
and the action of the Select + MIC switch | e Slate
(secondary function) e Com
RTN Switch Action Selects the action of RTN switch (prima- e No Action
ry) and the action of the Select + RTN e RTN A
switch (secondary function) e RTN B
e RTN C
e Com RTN
e FAV-Headphone
FAV Switch Action Selects the action of FAV switch (primary) | ¢ No Action
and the action of the Select + FAV switch | e RTN A
(secondary function) e RTN B
e RTN C
e Com RTN
e FAV-Headphone

Adjusting Com Return Gain

By default, the gain of the COM RTN input is 0 dB. This can be adjusted from 0
to 24 dB in 1 dB increments.

To adjust com return gain:

Press the MENU button.
2. Turn and press the Headphone encoder to select COMMS/RETURNS > Com

Return Gain.

3. Turn the Headphone encoder to adjust the Com Return gain (0 dB to 24

dB).

4. Press the Headphone encoder to accept the value.

Adjusting Comms Muting Behavior

By default, Aux outputs that have been assigned the COM Send source will
mute all other assigned sources when the COM Send source is active. This be-
havior can be changed so that the other sources and the COM Send are mixed

together.
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To adjust comms muting behavior:

Press the MENU button.

2. Turn and press the Headphone encoder to select COMMS/RETURNS > COM
Mutes Output Program.

3. Turn the Headphone encoder to set the value to Yes or No.
Press the Headphone encoder to accept the value.

Customizing MIC/TONE and RTN/FAV

The primary and secondary actions of the MIC/TONE and RTN/FAV switches may
be altered to fit the needs of the specific workflow. The No Action option helps
prevent accidental activation. The following table displays the default action for
each switch and the actions available for each switch.

SwiTcH DerauLt AcTioN AVAILABLE ACTIONS

MIC (left) Slate « No Action

e Slate

Com

SELECT + MIC (left) Com *
RTN (left) RTN A e No Action

e RTN A
SELECT + RTN (left) Com RTN e RTN B

. ~ e RTN C

FAV (right) FAV-Headphone « Com RTN
SELECT+ FAV (right) RTN B e FAV-Headphone

To customize switch actions:

Press the MENU button.

2. Turn and press the Headphone encoder to select COMMS/RETURNS > MIC
Switch Action (MIC/TONE left), COMMS/RETURNS > RTN Switch Action
(RTN/FAV left), or COMMS/RETURNS > FAV Switch Action (RTN/FAV right).

3. Turn and press the Headphone encoder to choose a switch.

Turn and press the Headphone encoder to select an action for the chosen
switch.
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The 688 features a fully-integrated Topics in this section include:
Ambient™ timecode generator and
reader that supports all common rates
and modes. The 688 holds accurate
timecode for up to two hours after
shutdown, using its own internal,
Lithium-Ion timecode battery. This
timecode battery is charged whenever
the 688 is powered on.

» Timecode
» Setting the Timecode Mode
» Setting the Frame Rate
» Setting Timecode Hold Off
» Jamming the Timecode
» Setting the Timecode Generator
» Setting User Bits
» Setting Display Mode
» Synchronizing the Word Clock
» Setting Word Clock Sensitivity

Word Clock connectors on the back
panel allow the 688 to be sample
synchronized with other digital audio
equipment in the work flow.

Timecode

File-based recorders place a timecode and frame rate stamp in the BEXT and
iXML chunks of an AES31 Broadcast WAV file. During playback, the mixer gen-
erates SMPTE timecode from this number and extrapolates it based on the
timecode frame rate. All files generated by the mixer have timecode numbers
that begin on the 0 frame (or 02 in DF modes) and end on the 0 frame such
that a file’s duration is always an integer number of seconds long. If necessary,
pre-roll and post-roll is dynamically applied to accomplish this, simplifying syn-
chronization in post-production. The timecode value and frame rate of the 688
are displayed on the Main screen.

Timecode

Frame rate or sample rate
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Setting the Timecode Mode

The Timecode mode determines if the mixer generates or reads timecode from
an external source, and when timecode runs and stops.

To set the Timecode mode:

Press the MENU button.
2. Turn and press the Headphone encoder to select TIMECODE/SYNC > Time-

code Mode.

3. Select a mode. Options include:

OPTIONS

Mobpe Tyre

DEscRripTION

Off

N/A

Turns timecode mode off.

Rec Run

Generator

Timecode runs while recording and is stationary
when not recording. In this mode, timecode
defaults to the last stationary value at power-up.
When switching to Record Run from another
mode, the internal generator will stop at the last
timecode value.

Free Run

Generator

Timecode runs continuously. Timecode continues
counting for up to two hours after power-down.

Free Run Auto Mute

Generator

Timecode runs continuously; however, timecode
output is muted during standby. This is useful for
triggering external devices when in free run time-
code workflows.

Free Run Jam Once

Generator

Allows the mixer to automatically jam to an ex-
ternal valid timecode source when first connected.
Once jammed, the mixer will retain the timecode
count even when disconnected from external
source and for up to two hours after the mixer is
powered down.

24h Run

Generator

Timecode runs continuously with its value based
on the mixer’s time and date settings. This is use-
ful for workflows requiring timecode be referenced
to the Actual Time clock.

24h Run Auto Mute

Generator

Timecode runs continuously with its value based
on mixer’s time and date settings; however, time-
code output is muted during standby.

Ext-TC

Reader

Timecode is derived from external timecode
sources.

Ext-TC Auto-Rec

Reader

Timecode is based on external timecode sources,
and allows recording on the 688 to be triggered
via external timecode starting and stopping.

Ext-TC/Cont

Reader/
Generator

Timecode is based on external timecode sources.
If timecode is disconnected, the 688 continues
counting from the same value, using its internal
timecode generator. This is useful when working
with wireless timecode sources, allowing the mix-
er to free-wheel through wireless dropouts.
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OPTIONS MobE Type DEescripTION
Ext-TC Auto-Rec/Cont | Reader/ Timecode is based on external timecode sources,
Generator and allows recording on the 688 to be triggered

via external timecode starting and stopping. Also,
if timecode is disconnected, the 688 continues
counting from the same value, using its internal
timecode generator. This is useful when work-

ing with wireless timecode sources, allowing the
mixer to free-wheel through wireless dropouts. In
the event of a dropout, the 688 will stop recording
when it receives a stationary value.

Setting the Frame Rate

By default, the 688’s frame rate for the timecode generator is set to 30nd.

When using an external timecode mode, ensure the mixer’s frame rate is equal
to (or cross-jam compatible to) the external frame rate.

To set frame rate for the timecode generator:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select TIMECODE/SYNC > Frame
Rate. Options include: 23.98, 24, 25, 29.97nd, 29.97df, 30nd and 30df.

Setting Timecode Hold Off

Some devices that send Rec-Run timecode will have a tendency to occasionally
send short bursts of running or invalid timecode. When using these devices as
an external timecode to trigger recording, this behavior can result in uninten-
tional recordings or invalid timecode stamps on the mixer. To prevent this, the
688 features a Timecode Hold Off function.

This feature only applies when in Ext-TC Auto-Rec and Ext-TC Auto-Rec/Cont

timecode modes.

When using these external timecode auto-record modes, the 688 will delay the
start of recording for a specified “hold” time. Running timecode that lasts for
less than the Hold Off value will not trigger a recording on the 688.

To set up Timecode Hold Off:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select TIMECODE/SYNC > Hold

Off.

3. Specify the hold time in 0.1 second intervals. Options include: 0.0 s - 8.0 s.
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The Jam Received TC screen (better known as the Timecode Jam menu) dis-
plays detailed information about the mixer’s internal SMPTE timecode generator
and SMPTE timecode present on the mixer’s timecode input. It also features a
button allowing you to jam the timecode if necessary.

If the mixer’s time and date are reset during the production day, or if the Time-
code mode is changed from 24h Run to another mode and back, the timecode
value will change. To ensure proper synchronization, you must re-jam all time-
code devices.

To access the Timecode Jam menu, do one of the following:

» Press METERS + MIC.
» Press MENU, and then use the Headphone encoder to select TIMECODE/
SYNC > Jam Menu.

To manually jam the timecode:

» From the Timecode Jam menu, press the Headphone encoder.

To exit the Timecode Jam menu without jamming:

» Press either the MENU or METERS button.

Timecode values may also be manually set.
To set the timecode generator:

1. Press the MENU button.
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2. Turn and press the Headphone encoder to select TIMECODE/SYNC > Set
Generator TC.

The Set Generator TC screen appears with four fields representing hours
(HH), minutes (MM), seconds (SS), and frames (FF).

3. Navigate the screen’s fields by doing the following:
» Turn the encoder to move orange highlight from one field to the next.
» Press the encoder to select a field. Chosen fields appear blue.
Turn and press the encoder to change each field’s value.

5. When finished with your edits, turn the encoder to highlight Done and press
the encoder to save your new timecode value.

By default, you may customize the user bits with a four-field format, delineated
by colons, such as UU:UU:UU:UU, where U represented a user-definable value.

Set GeneratorUB B
_ UserBits Mode

U uyu U u uvuu uwu

Often, the first three fields in the format are manually reset daily using two-
digit numerical values for the date, such as MM:DD:YY:UU or DD:MM:YY:UU.

The User Bits mode lets you configure the device to automatically populate the
first three fields with values derived from the system’s date.

A fourth mode allows user bits to be derived from an external source. If that
mode is to be used, ensure the external source for timecode user bits is at-
tached to the 688 via the 5-pin LEMO connector on the mixer’s right panel be-
fore setting the mode.

To set User Bits mode:

Press the MENU button.

2. Turn and press the Headphone encoder to select TIMECODE/SYNC > Set
Generator UBits.

3. Press the encoder again to select one of four mode options:

o UU:UU:UU:UU — four, two-digit, user-definable fields (the default)

o MM:DD:YY:UU — first three two-digit fields represent month, day, year

o DD:MM:YY:UU — first three two-digit fields represent day, month, year

o Use External — After the values are received from the external source, it
may be disconnected from the mixer. The 688 will retain those values for

—m

87



User Guide

up to two hours after power down.

Setting Display Mode

By default, the timecode is displayed as the largest clock on the screen in meter
views. However, you may reverse the positioning of the timecode and absolute
time clocks on all meter views so that the one you deem most important is larg-
er.

Timecode

Absolute Time

To reverse the clock display:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select TIMECODE/SYNC > Display
Mode. Options include:

OPTIONS DESCRIPTION
Big A-time Displays absolute time as the larger clock in all Meter Views.
Big Timecode Displays the timecode as the larger clock in all Meter Views.

Synchronizing the Word Clock

A stable sample clock source is essential for high quality digital audio. Setups
involving multiple digital recording/playback devices often require that all devic-
es are locked to a common clock reference to ensure synchronicity—that all run
at the same speed and remain in phase with one another.

By default, the 688 uses its own internal clock to generate its sampling rate.

The Word Clock BNC input connection on the back panel may be used to clock
from an external signal. The 688 internal word clock may also be used as clock
master by connecting its output connection to external audio devices.
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To synchronize to an external word clock signal:

Connect the word clock signal to the BNC input on the 688’s back panel.
Press the MENU button.

Turn and press the Headphone encoder to select TIMECODE/SYNC > Sync
Reference.

4. Set the sync reference to Word Clock.

When the 688 is locked to external word clock, it is indicated by WCK in yellow
text at the bottom of the Main screen.

If no valid external word clock is present, the word UNLOCK blinks yellow and
red on the Main screen.

Setting Word Clock Sensitivity

A menu option is available on the 688 letting you adjust the sensitivity of the
word clock input to allow the mixer to work with word clock sources of lower
voltage amplitude.

To set the sensitivity:

1. Press the MENU button.

2. Select the Timecode/Sync > Word Clock Sensitivity. Options include: High
(no termination) or Low (75 ohm termination). By default, sensitivity is set
to High.
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File Storage

The 688 has multiple options for file
management of the SD and CF cards.

In this chapter we discuss the file and
folder structure, copying files from one
media to another, transferring files
from the CF or SD card to a computer,
formatting media and generating CSV
Sound Reports directly from the 688
interface.

File Structure

The 688 records polyphonic or monophonic audio files. Polyphonic recordings

Topics in this section include:

» File Structure
» Transferring Files to PC

» Take List and File List
» Accessing the File List
» Deleting Files or Folders

» File Storage Settings

» Setting Folder Options

» Generating Sound Reports

» Changing the Take Designator
» Defining File Max Size

» Setting Scene Increment Mode
» Setting Take Reset Mode

» Setting File Playback Mode

» Selecting a Default Playback Card

» Erasing / Formatting Media

have multiple audio tracks within a single file. Monophonic recordings have a file

for each audio track.

Polyphonic file names consist of a scene nhame, take number, and a file exten-

sion:

S01701. WAV

scene number

Monophonic file names consist of a scene name, take number, mono track des-

ignator, and a file extension:

take number

extension

S01T01_3.WAV

scene number [

take number

track designator

‘ extension

The track designators are associated with the 688 tracks. This differs from track
names which may be edited and are covered in depth in the Metadata section of

this guide.
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This table illustrates the association between 688 tracks, track names, and track
designators.

TRACK TrAack NAME TRACK DESIGNATOR
Track L MixL 1
Track R MixR 2
Track 1 Chi 3
Track 2 Ch2 4
Track 3 Ch3 5
Track 4 Ch4 6
Track 5 Ch5 7
Track 6 Ché 8
Track 7 Ch7 9
Track 8 Ch8 A
Track 9 Ch9 B
Track 10 Ch10 C
Track 11 Ch11 D
Track 12 Ch12 E
Track X1 Aux1 F
Track X2 Aux2 G

Transferring Files to PC

When finished recording, and the media remaining time on the Main screen is
white, you may remove the SD or CF card(s) from the 688 and mount them to
any computer and transfer your recorded files using a card reader or card slot.

To remove the SD card:

1. Open the Media Door.
2. Pushitin to release the card, and then pull it out.

To remove the CF card:

» Open the Media Door and pull out the card.
To transfer files:

1. Mount your memory card to your computer.
2. Copy the files from the card to the computer.
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Take List and File List

A file is an individual file stored on attached media. A take is a single recording
that can consist of multiple files on one or both media. The Take List displays a
list of takes and provides functions for deleting, renaming, and editing informa-
tion in metadata fields. Edits made in the Take List will be applied to both SD

and CF cards, if applicable. For details on the Take List, see Take List Overview.

Accessing the File List

The File List displays files and folders on a chosen media and provides functions
for deleting files or folders, copying files or folders to other media, renaming
folders, creating sound reports, formatting media, and emptying Trash and
False Take folders. The File List functions only apply to the chosen media.

To access the File List:

Press the MENU button.
2. Turn and press the Headphone encoder to select FILE STORAGE > File List.

The first screen displays each media and general information along with

CARD B

menu options.

3. Slide the RTN/FAV switch to access options for the card. Options include:

Create Sound Report
Copy to other card

o Rename

o Empty Trash

o Erase/Format

If necessary, to return to the Card screen, press MENU.

o

o

4. Turn and press the Headphone encoder to select CF or SD and view its con-
tents. A list of files on that card will be displayed. Folder names are preced-
ed by a slash (“\").
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File list of CF root File list within a folder (named “Dune”)

QPTION BEES QOPTICN

5. Turn the Headphone encoder to highlight a chosen file or folder. Information
pertaining to your selection appears on the right.

6. Slide the RTN/FAV switch to access options. The OPTION menu will vary de-
pending on the file or folder selected.
Folder options include:

o Create Sound Report

o Empty Folder (Trash and False Takes folders only)
o Copy Directory to other card

o Rename Folder

o Delete folder from chosen card

File options include:

o Copy file to the other card
o Delete file from chosen media

Files and folders may be deleted from the File List.

To delete a file or folder:

1. From the File List, turn and press the Headphone encoder to select CF or
SD. A list of files on that card will be displayed.
Turn the Headphone encoder to highlight the chosen file or folder.

Slide the RTN/FAV switch left or right to access options for the highlighted
file or folder.

4. Turn and press the Headphone encoder to select Delete.

5. Press the Headphone encoder to confirm deletion or turn and press the
Headphone encoder to cancel deletion.

Deleted files get moved to the Trash folder of the chosen card.
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File Storage Settings

The following table provides the File Storage settings and available options.

SUB-MENU

DEscRriPTION

OPTIONS

Take List

Accesses the Take List. See Take List
Overview for more details.

File List

Accesses the File List.

Folder Options

Sets options for folder structure with up
to three levels of hierarchy.

Top-Level
Mid-Level
Bottom-Level

Sound Report Info

Enter information to be included in Sound
Report headers.

Project
Producer
Director

Job

Date

Location
Sound Mixer
Phone

E-Mail

Client

Boom Op
Prod. Co.
Prod. Co. Tel.
Mics
Comments
Roll

Media

File Type (CF)
File Type (SD)
Sample Rate

Frame Rate
Bit Depth
Tone Level
File Max Size Selects the file size at which a recording e 4GB
will close automatically, and then starta |e 2GB
new file. e 1GB
e 640MB
e 512MB
Scene Increment Mode | Enables or disabled the scene increment | e Disabled
shortcut and selects which format the e Character
scene increment will use. e Numeric
Take Reset Mode Defines when take number is reset. e Never
e Scene Change
e Daily Folder Change
e Either Scene or Daily
File Playback Mode Determines what (if any) playback action |e Play Once
the 688 will perform upon reaching the e Play All
end of a file during playback. e Repeat One
e Repeat All
Default Playback Card The source media that files will be played |e CF
from when playback is initiated. e SD
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SUB-MENU DEscripTION OPTIONS

Erase/Format CF Formats CF card to FAT32 (32 GB or
less) or exFAT (greater than 32 GB) file
system.

Erase/Format SD Formats SD card to FAT32 (32 GB or
less) or exFAT (greater than 32 GB) file

system.

Setting Folder Options

By default, recorded files are written to the root level of the SD and CF card.
Three levels of directories can be configured from Main menu option FILE
STORAGE > Folder Options. Folder choices include Top-Level, Mid-Level, and
Bottom-Level. Folders are created when the record key is pressed.

SD / CF root level —>» v Top level .F‘ v Mid level .F i Bottom level ;

Each folder level has a corresponding list of available names that can be edited
manually. When a folder level is manually named, all subsequent recordings will
be written to that folder until the Folder option is changed.

To manually set the name of a folder level:

Press the MENU button to access the Main menu.

2. Turn and press the Headphone encoder to select FILE STORAGE > Folder
Options.

3. Turn and press the Headphone encoder to select a folder level. Options in-
clude: Top-level, Mid-level, or Bottom-level.

Turn and press the Headphone encoder to select <Add New Entry>.

5. Use the on-screen keyboard (or a USB keyboard, if attached) to enter a
value.

6. (Optional) If you mistype while entering a value, slide the RTN/FAV switch
left to “backspace” and remove the mistyped text.

7. (Optional) Slide the MIC/TONE switch to toggle between uppercase and low-
ercase characters, if necessary.

8. Slide the RTN/FAV switch right to accept the new value.
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In addition to custom entries, the Mid-level folder may be set to <Daily> and
the Bottom-level folder may be set to <Scene>:

e When the Mid-level folder is set to <Daily>, a folder will be created auto-
matically and named according to the date. Whenever a new day occurs,
the 688 will prompt the user to confirm the creation of a new daily folder.

e When the Bottom-level folder is set to <Scene>, a new folder will be creat-
ed each time the scene name is changed.

Generating Sound Reports

The 688 can generate sound reports as a comma separated values (CSV) file.
CSV files can be opened and edited by any common spreadsheet application
such as Microsoft® Excel®, OpenOffice™ Calc, Apple® Numbers, Google Docs™,
and many more. Ensure the spreadsheet application is set to delineate by com-
ma.

To define headers for sound reports:

Press the MENU button.

2. Turn and press the Headphone encoder to select FILE STORAGE > Sound
Report Info. A list of sound report headers appears.

3. Select a header to edit.

Do one of the following:
» Use the Headphone encoder to select an existing item from the list.

» Use the Headphone encoder to select <Add New Entry>. Then use the
on-screen keyboard to enter a new value.

Sound reports are generated by folder. All files in the folder are included in the
sound report. Files located within sub-folders will not be included in the sound
report. For example, if you have a Mid- and Bottom-level folder, you have to
create a sound report on the bottom level where the files are located.

To generate a sound report:

Access the File List. See Accessing the File List for details.

2. Turn the Headphone encoder to highlight the folder in which you would like
to generate a sound report.

3. Slide the RTN/FAV switch right to access the options menu for this folder.
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4. Turn and press the Headphone encoder to select Create a Sound Report.
A .csv file will be created in the folder with a name of:
[FOLDER NAME]_REPORT.CSV.

5. When prompted for confirmation, press the Headphone encoder to confirm.

Wingman
Integration: 6-Series

Changing the Take Designator

The default take designator of file names is the capital letter T, but that may be
changed to a hyphen or any letter of the alphabet.

To change the take designator:

1. Press MENU.

2. Select FILE STORAGE > Take Designator.

3. Select a new capital letter or a hyphen to be the take designator.
The change will apply to all future files; it does not affect existing files.

Defining File Max Size

By default, the maximum size of WAV files is 4GB. When the max file size is
reached, the file is split and a new file is written automatically. This split is
seamless and sample-accurate.

To set maximum file size:

Press the MENU button.

2. Turn and press the Headphone encoder to select FILE STORAGE > File Max
Size.

3. Turn and press the Headphone encoder to set a maximum file size. Options
include: 4 GB, 2 GB, 1 GB, 640 MB, and 512 MB.

If longer recording times with less splits are wanted, various options affect this:

e Record mono WAV files rather than poly WAV files. See Setting File Type
and Media Track Assignment for details.
Lower the sample rate. See Setting the Sample Rate for details.

e Lower the amount of armed tracks (poly only). See Arming or Disarming
Recording Tracks for details.
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Setting Scene Increment Mode

The 688 provides a Scene Increment shortcut, but it is disabled by default.
Scene names will not increment unless the Scene Increment mode is enabled.
See Shortcuts for a description of all time-saving shortcuts.

To enable Scene Increment mode:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select FILE STORAGE > Scene
Increment Mode. Options include:

OpTIONS DESCRIPTION
Disabled Shortcut is disabled.
Character When set to Character, and the scene name ends with a letter,

the Scene Increment shortcut will change that letter to the
next letter of the alphabet.

If current scene name does not end in a letter, a letter will be
appended.

Numeric When set to Numeric, and the scene name ends with a number,
the Scene Increment shortcut will increment that number to
the next numerical value.

If current scene name does not end in a number, a number will
be appended.

Setting Take Reset Mode

Takes are labeled numerically in the file name, preceded by the letter T, and
stored in the metadata of each recorded file. Take labels begin at number 01
and continue to increment by one until they are reset. By default, take numbers
reset when a new scene is selected or when a new daily folder is created. This
behavior can be modified to only happen when the daily folder changes, only
happen when the scene changes, or to never happen.

To set take reset mode:

Press the MENU button.

2. Turn and press the Headphone encoder to select FILE STORAGE > Take
Reset Mode. Options include: Never, Scene Change, Daily Folder Change, or
Either Scene or Daily.
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Setting File Playback Mode

When playback is initiated, the selected file will play to the end and then stop—
unless, of course, playback is stopped prematurely by manually pressing the
Transport control in twice. This default behavior is called Play Once, but it may
be modified so that all files in the folder will be played (Play All), the selected
file will play in a loop until stopped (Repeat One), or all files in the folder will be
played in a loop until manually stopped (Repeat All).

To set file playback mode:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select FILE STORAGE > File Play-
back Mode. Options include: Play Once, Play All, Repeat One, or Repeat All.

Selecting a Default Playback Card

By default, the CompactFlash memory card is the playback card. If no CF card
is present, the SD card will be used. The default playback card is indicated with
a green background on the main view:

Default playback card
J

To set the default playback card:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select FILE STORAGE > Default
Playback Card. Options include: CF or SD
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Erasing / Formatting Media
Before recording to CF or SD media, cards must be formatted by the 688.

To format media:

Press the MENU button.
Turn and press the Headphone encoder to select FILE STORAGE.

Do either of the following:
» Select Erase/Format CF to reformat a CompactFlash card.
» Select Erase/Format SD to reformat an SD, SDHC, or SDXC card.

4. Press the Headphone encoder to begin the formatting process.

5. Follow the message(s) that appear on screen and press the Headphone en-
coder to continue.

6. Press the METERS button to return to the Main screen.

Cards with a capacity of 32 GB or less will be formatted with the FAT32 file sys-
tem. Cards with a capacity greater than 32 GB will be formatted with the exFAT
file system.
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Metadata and Take List

Metadata is used to convey the details Topics in this section include:
or content of a recording. A take can Take List Overview
consist of multiple metadata files. Accessing the Take List
The 688 Take List allows the sound Playing Takes
mixer to enter and edit the metadata Editing Metadata on the 688
of broadcast WAV files, such as Scene, Using the Phrase List for Notes
Take, Notes, Track Names, and Circle . .
Clearing Scene List
Status.

Metadata Overview
Applications that can read Bext and

iXML data will display the metadata of - ,
files generated by the 688. Metadata Editing Metadata in Other Programs
can also be used to generate a Sound

Report in CSV file format directly from

the 688.

Renaming or Deleting Previous Takes

Wingman Integration: 6-Series

The Take List displays all tracks recorded across both media.

By default, when a recording is made, the name of the file is the take number,

such as TO1.wav. From the Take List, a user can enter a scene name for the
next take so that when the recording occurs, the file name contains both scen
and take.

In the Take List screen, takes are listed in the left column in the order they
were recorded. The top item in orange text indicates the next take. The right
column displays details about the highlighted take.

TAKE LIST

ext] Start timecode value of take

What media the take is stored on
The folder that the take is stored in
The scene name of the take

The take number of the take

The date the take was recorded
The notes field

Highlighted take —¢

In the example, the highlighted take is known as the current take. Edits made
to the current take will be applied to the next take and subsequent recordings
that follow. Previous takes are listed below the current take.

e
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Accessing the Take List

There are two ways to access the Take List. One way is via the Main menu’s
FILE STORAGE sub-menu. The other is provided in the following procedure.

To access the Take List:

1.

3.

MENU + HP: Press and hold the MENU button and Headphone encoder.
The Take List screen appears.

Turn the Headphone encoder to highlight takes and view details in the right
column.

Press the METERS button to exit or close the Take List screen.

Playing Takes

Playback of a take may be initiated from the Take List.

To play a take from the Take List:

1.

MENU + HP: Press in the MENU button and Headphone encoder together to
view the Take List screen.

Turn the Headphone encoder to highlight a take to play.

Push down the Transport control to begin playback. The Main screen is dis-
played, and playback begins.

Editing Metadata on the 688

Notes, Scene, Take, Circle Status, Folder (tape), Project, and all track names
may be edited directly from the Take List for next or previous takes.

To edit metadata from the Take List:

1.

MENU + HP: Press and hold the MENU button + Headphone encoder togeth-
er to view the Take List screen.

Turn and press the Headphone encoder to choose a take to edit. A list of
metadata parameters appears.

Turn and press the Headphone encoder to choose what metadata to edit.
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4. Some parameters are text-based, numeric-based, or a list of options. When
editing, do one of the following:

» For text fields, use the on-screen keyboard (or an optional USB key-
board if attached) to enter text. When finished, slide the RTN/FAV
switch right to accept the value.

Clearing Scene List
» For numeric fields, use the Headphone encoder to edit the value. When
finished, select Done.
» For list fields, use the Headphone encoder to select a value.

Often, the same word or phrase is used for Notes on many different takes. To
save time on metadata entry, the 688 provides the ability to create a phrase list
for rapid retrieval and usage.

To access the phrase list and add new entries:

1. HP + FAV: Push in and hold the Headphone encoder then slide the RTN/FAV
switch to the right. The Phrase List screen appears.

Phrase List B

Slide the switch right again to add a new entry in the list.

Use the on-screen keyboard (or an optional USB keyboard if attached) to

enter the new word or phrase. While entering data with the on-screen key-

board, any of the following steps may also apply:

o Use the MIC/TONE switch to toggle upper and lower case.

o If a mistake is made, slide the RTN switch left to backspace; this erases
text left of the current cursor position.

o Use the Select encoder to reposition cursor without removing any text
already entered.
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4. Slide the FAV switch right to select OK and save the new entry.
To edit or delete a phrase list entry:

Access the Phrase List screen.
Turn the Headphone encoder to highlight an entry.

Do either of the following:
» Slide the MIC/TONE switch left to delete the chosen entry.
» Slide the MIC/TONE switch right to edit the chosen entry.

4. Select OK to approve changes or confirm deletion.
To use a phrase from the phrase list:

1. Access the Phrase List screen.
2. Turn the Headphone encoder to navigate the list.
3. Push in the Headphone encoder to apply the selected phrase.

During standby, the mixer applies the selected phrase to the last take recorded.
While recording, however, a selected phrase is applied to the currently recording
take.

Clearing Scene List

When editing a take’s scene, the metadata entry becomes part of a Scene list,
making it easier to simply select from the list of commonly used scene names.

However, should it be necessary to clear the list, there is an option available
that clears the entire list for the next take instead of having to delete each
scene name from the list individually.

To clear the Scene list: 102BTO1.WAV B
1. MENU + HP: Press MENU and Headphone : S <None:
encoder simultaneously. The Take List screen ene i
appears. 3. Take 101 A

ck 101B

Select the next take. - 102
Slide RTN/FAV switch to edit the next take.

Turn and press the Headphone encoder to 8. Track <Add New Entry>
select Scene. The list will appear. : :

5. Select the <Clear List> option from the listed options.
6. When the Confirmation dialog appears, select OK to confirm.
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Metadata Overview

On the 688, broadcast WAV files include iXML data and bEXT chunk data. For
applications that don’t recognize bEXT or iXML, this information is ignored. The
following chart details the supported metadata parameters.

METADATA PARAMETER STORED IN SeT BY (U = User, M = MACHINE)

Project iXML U; FILE STORAGE > Folder Options > Top-Level or
Take List

Roll (Tape) iXML, bEXT M; uses creation date or is overridden by User
U; FILE STORAGE > Folder Options > Mid-Level or
Take List

Scene iXML, bEXT U; Take List

Take iXML, bEXT M or
U; Take List

Notes iXML, bEXT U; Take List

Circle Take iXML U; Take List

File UID iXML M; Unique File Identifier

File Sample Rate iXML, FMT U; RECORDER > Sample Rate

Digitizer Sample Rate iXML U; Actual sample rate of AD converter

Bit Depth iXML, FMT U; RECORDER > Bit Depth menu

Channels iXML, FMT U; Number of channels (tracks) in the file

Frame Rate iXML, bEXT U; TIMECODE/SYNC > Frame Rate

TC Flag (ND or NDF) iXML, bEXT U; TIMECODE/SYNC > Frame Rate

Start Time Code iXML, bEXT M; Stored as a sample count since midnight

Duration M

U-Bits iXML, bEXT U; TIMECODE/SYNC > Set Generator UBits

Time Code Sample Rate |iXML M

Channel Index iXML M; Track Number

Interleave Index iXML M

Track Name iXML, bEXT U; Take List

Master Speed iXML M

Current Speed iXML M

Speed Note iXML M

Originator bEXT M

Creation Date bEXT M

Creation Time bEXT M

Originator Reference bEXT M

Software Version bEXT M

Family UID iXML M; shared by files belonging to the same take

Total Files iXML M; number of files representing a take

File Set Index iXML M

Original File Name iXML M

Metadata is included in MP3 files inside the ID3 tags. Metadata in MP3 files can
not be edited with the 688. The following table shows the ID3 fields that meta-
data is stored in and the format in which it is stored.

107



User Guide

ID3 Fietp FormAT
Artist Name TC=[HH:MM:SS:FF]
Track Title SC=[scene name] TK=[take number]
Album Title FR=[frame rate] D=[duration]

Renaming or Deleting Previous Takes

Previous takes can be renamed or deleted from the Take List. When a take is
renamed or deleted, the action applies to all files associated with that take on
both media.

To rename a take:

1.

MENU + HP: Press in the MENU button and Headphone encoder together to
view the Take List screen.

Turn the Headphone encoder to choose a take from the list. This does not
apply to Next takes.

Turn and press the Headphone encoder to select Rename. Enter a value
using the on-screen keyboard or an optional USB keyboard, if attached.

When finished, slide the RTN/FAV switch right or press Enter on the at-
tached USB keyboard.

To delete a take:

1.

MENU + HP: Press in the MENU button and Headphone encoder together to
view the Take List screen.

Turn and press the Headphone encoder to choose a take to delete.
Turn and press the Headphone encoder to select Delete.
Press the Headphone encoder to confirm deletion (OK).

Editing Metadata in Other Programs

Since Sound Devices recorders write metadata to WAV files using the Broadcast
Wave File standard, many professional applications can read and edit this meta-
data. Sometimes, it is useful to edit metadata in bulk after recording and before
sending the files to post-production.
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The 688 SYSTEM sub-menu allows Topics in this section include:
for setup and control of various key
system settings, such as tone or bell
levels, date and time parameters, meter
ballistics and more.

» Setting up Tones and Bells
» Configuring Record/Stop and Warning Bells
» Configuring the Meters

_ _ » Setting Meter Ballistics and Peak Hold
This sub-menu also provides access to » Setting Peak Hold

viewing product version information and

. . » Setting up Date and Time Parameters
conducting firmware updates.

» Calibrating Faders & Pans
Some System settings, such as those » Using a USB Keyboard
related to headphones, Meter Views,

s, Me  Viewr .
or the LCD, are described in more Viewing Shortcut Information

detail in others sections of this guide » Viewing User Guide via QR Code
where applicable. This section provides » Viewing Version Information
information for System settings not » Updating Firmware

already covered elsewhere.

Setting up Tones and Bells

The 688’s internal tone oscillator, used for sending tone to outputs and tracks,
has several settings to accommodate different workflows.

Activating tone is explained in more detail in the Sending Tone to Outputs sec-
tion of this guide.
To define tone settings:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select SYSTEM.
3. Configure the tone oscillator by modifying the following parameters.
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PARAMETER

DEscrIPTION

OPTIONS

Tone Routing

Displays the Tone Routing screen where the
tone signal can be routed to any output or
track.

Tone Routing B

IEpuks

L 1 X2 X3 X4
] o [
Tracks

8 9101112

DDEDDEEEE

|l

By default, all outputs and tracks are selected.

e Qutputs: L, R, and
X1-X6

e Tracks: L, R, X1,
X2, and tracks
1-12

Tone Level

Sets the level of the internal tone generator. By
default, this level is set to 0 dBu.

e 0-20 dBu
(1 dBu increment)

Tone Frequency

Sets the audio frequency of the internal tone
generator. By default, this frequency is set to
1000 Hz.

e 100-10000 Hz
(10 Hz increment)

Tone Action

The option chosen for this parameter becomes
the primary action of the MIC/TONE switch,
with the other option not chosen becoming the
secondary action.

e The primary action defines what happens
when the MIC/TONE switch is slid to the
right. By default, this action is set to send a
continuous tone.

e The secondary action defines what happens
when the SELECT encoder is pressed and
held as the MIC/TONE switch is slid to the
right. By default, this action is set to L Ident.

e The No Action option is used to prevent acci-
dental activation of the tone oscillator.

e No Action
e Continuous
e | Ident

The mixer provides audible alerts called the Record/Stop and Warning bells.
The start of a recording is indicated audibly by a single 440 Hz tone sent to the
sound mixer’s headphones. When recording is stopped two 220 Hz tones are
sent. Likewise, warning bells alert users with an audible tone when the mixer
has encountered an error, such as low power.

The default decibel level for warning bells is -30 dBFS, but that level may be
changed in 1 dB increments from -60 to -12 dbFS, or turned off entirely.

To set the warning bell level:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select SYSTEM > Warning Bell

Level.




SYSTEM

3. Turn and press the Headphone encoder to set a new level. Options include:
Off, -60 to -12 dbFS in 1 dB increments.

By default, the Record/Stop bells are turned on, but they may be turned off.
To turn on or off the Record/Stop bells:

Press the MENU button.

2. Turn and press the Headphone encoder to select SYSTEM > Record/Stop
Bell.

3. Turn and press the Headphone encoder to enable or disable the bell. Op-
tions include: On or Off.

Configuring the Meters

The meters displayed in Meter Views are configurable. For instance, the meters
can be displayed as segmented or solid bars.

Additionally, the track hames may be displayed to help identify the tracks in
Meter Views.
To configure the meters:

Press the MENU button.

2. Turn and press the Headphone encoder to select SYSTEM > Meter Display
Style.

» To display segmented meters, set the style to Segmented.
» To display meters as solid bars, set the style to Solid.

3. Turn and press the Headphone encoder to select SYSTEM > Track Names in
Meters.

Options include:

OPTION DEescripTION ExAampLE

Off Turns off the display of track names in
meters.
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OPTION

DEscripTION EXAMPLE

Bottom

Positions track names on the lower end
of the meter scale.

Bottom w/ramp | Applies a gradient to the background

color, and positions track names on the
lower end of the meter scale.

Top

Positions track names on the higher end
of the meter scale.

o

00:0 i 3_906 00:00:00.0

4 156

Audio meter ballistics is the manner in which a visual meter responds to audio
signal levels. The ballistics for all meters is globally set for the mixer via System

settings.

To configure meter ballistics:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select SYSTEM > Meter Ballistics.
Options include:

OPTIONS

DEscrIPTION

VU Only

Volume Units (VU) meter ballistics correspond closely to how the human
ear perceives loudness. This provides a good visual indication of how loud a
signal will be. In VU mode, the attack and decay of the meter signal is 300
mS. VU meters provide good visual indication of how loud a signal will be,
but provide poor information of actual signal peaks.




SYSTEM

OPTIONS

DEscrIPTION

Peak + VU

In Peak + VU mode, the perceived loudness (or VU) is simultaneously
displayed as a standard bar while the peak signal is displayed as a single,
independent segment above the VU.

Peak Only

Peak-reading ballistics (PPM) correspond to actual signal peaks, but do not
necessarily correspond to perceived signal loudness. Peak meters have an
instantaneous attack and a slow decay to allow visual monitoring of peak
activity. Peak metering is useful in digital audio workflows. In the digital
realm, signal overload can cause immediate distortion.

Setting Peak Hold

When meter ballistics is set to Peak + VU or Peak Only, peak hold displays the
last highest peak value on the meter as a separate, individual meter segment.
By default, this meter segment will remain visible for 1 second. This time frame
is called the Peak Hold, and it may be adjusted or disabled altogether.

To modify the Peak Hold time for meters:

Press the MENU button.
2. Turn and press the Headphone encoder to select SYSTEM > Meter Peak Hold

Time.

Options include:

OPTIONS

DEscripTION

1-5sec

Sets the Peak Hold time to display the highest peak value for the selected
time, from 1 to 5 seconds.

Infinity

Sets the Peak Hold time to display the last highest peak value indefinitely
until a higher peak is reached.

Off

Does not hold peak values.

Setting up Date and Time Parameters

Properly setting the time and date is important for file metadata, file system
functioning, and some timecode functions. Setting the correct GMT time zone
and daylight savings values is also vital for correct data stamping on the exFAT

file system.

The 688 has several System settings related to date and time parameters:

PARAMETER

DEscRripTION OPTIONS

Time Format

Sets the format used for times displayed by the |e 12hr
mixer. By default the format is set to 12 hours. e 24hr

Date Format

Sets the format used to indicate the date, used e mm/dd/yy
in metadata. By e dd/mm/yy
default, the format is set to two-digit increments | ¢ yy/mm/dd
for month/day/year (mm/dd/yy).

Set Time/Date

Displays the Set Time/Date screen used to set

the time and date.
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PARAMETER DESCRIPTION OPTIONS
Time Zone Sets the time zone, based on Greenwich Mean e GMT-1:00 - -12.00
Time (GMT). o GMT

GMT+1:00 - +13:00

Daylight Savings | Sets whether or not daylight savings is in effect. | e On
Time By default, daylight savings is off. o Off

To set the formats for time and date:

1.
2.

3.

Press the MENU button.

Do one of the following:

» Turn and press the Headphone encoder to select SYSTEM > Time
Format.

» Turn and press the Headphone encoder to select SYSTEM > Date
Format.

Turn and press the encoder to select a format option.

o Time Format options include: 12hr or 24hr.
o Date Format options include: mm/dd/yy, dd/mm/yy, or yy/mm/dd.

To set the time and date:

Press the MENU button.
Turn and press the Headphone encoder to select SYSTEM > Set Time/Date.

Turn the encoder to move the highlight to each of the time and date fields.
Set Time/Date =

HH Mmoo S

2 XD KB O

Pl DD Rad

02 26 | 15 ]
[_Done |

Press the encoder to select a field.
Turn the encoder to change the value of each selected field.

When finished modifying the time and date fields, turn and press the encod-
er to select Done.

To select the time zone:

1.
2.
3.
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Press the MENU button.
Turn and press the Headphone encoder to select SYSTEM > Time Zone.

Turn and press the encoder to select the proper GMT time zone for your
location.
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STANDARD TIME ZONES

Corrected to February 2008
Zone boundaries are approximate

Standard Time = Universal Time — value from table
Universal Time = Standard Time + value from table
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Daylight Saving Time (Summer Time), 430 H -8 L -11 N +1 Q*+430 V +9
usually one hour in advance of Standard 5 I -9 L* -1130 O +2 R +5 V* +930

‘Time, is kept in some places
Map outline © Mountain High Maps
N Compiled by HM Nautical Almanac Office

K =10 M*_13 P*+330 T +7 X +lI
630 K*-1030 Mi-14 Q+4 U +8 Y +12
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4 No Standard Time legally adopted
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To enable or disable Daylight Saving Time:

Press the MENU button.

Turn and press the Headphone encoder to select SYSTEM > Daylight Saving
Time.

Do one of the following:

» To enable, turn and press the encoder to select On.

» To disable, turn and press the encoder to select Off.

Calibrating Faders & Pans

The 688 Faders and Pan pots come pre-calibrated to center. However, should
they ever need to be recalibrated, that can be done via a System settings sub-
menu option.

To calibrate faders and pans:

1.
2.

Press the MENU button.

Turn and press the Headphone encoder to select SYSTEM > Fader/Pan
Calibration.

Ensure all front panel controls are turned to the 12 o’clock position.
Press the Headphone encoder to select OK.
A “Calibration Successful” message appears when calibration is complete.

To cancel without calibrating, press the MENU button or use the Headphone
encoder to select Cancel.
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Using a USB Keyboard

Included with the 688 is a USB 2.0 A (Female to Female) connector and a USB
A to B cable, which may be used to connect a standard USB keyboard to the

688 mixer.
To use a USB keyboard with the 688:

1. Ensure SYSTEM > USB Port sub-menu is set to Keyboard.

2. Connect the keyboard’s male USB A plug into the supplied USB A female
adapter.

3. Connect the other end of the adapter to the USB A to B cable.

4. Plug the other end of the cable into the USB-B jack on the mixer’s right
panel.

Keyboard shortcuts are provided in the Shortcuts section of this guide.

Viewing Shortcut Information

While this guide provides a section on the various shortcuts available with the
688, there is also an abbreviated list provided as a quick reference on the mixer
itself.

To view shortcut information:

Press the MENU button.

Turn and press the Headphone encoder to select SYSTEM > Shortcut Info.
Turn the encoder to scroll down the list.

Press the encoder to select OK and exit the list.

D W N R

Viewing User Guide via Smart Phone QR Code

The 688 provides QR codes on screen for smart phone access to product-related
documentation, including this user guide, available online.
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To access the 688 User Guide via QR code:

Press the MENU button.
Turn and press the Headphone encoder to select SYSTEM > User Guide link.

Using your phones code reader application, scan the QR code to view the
guide (PDF format).

Viewing Version Information

Information regarding the product’s serial number, software and timecode
versions, plus build numbers is provided on the mixer via a System settings
sub-menu option.

To view version information:

1.
2.

Press the MENU button.
Turn and press the Headphone encoder to select SYSTEM > Version Info.

Updating Firmware

Periodically, Sound Devices releases firmware updates to improve system per-
formance and expand the 688 feature set, which may be downloaded from the
website and used to update the firmware on the mixer.

It is highly recommended that users update to the latest version of firmware
available as soon as possible.

To update firmware:

1.

Download the free firmware from the Sound Devices website to your
computer.

Extract the ZIP file, which will contain a folder with a .prg file and related
documentation.

Copy this .prg file to the root level of an approved SD or CF memory card.
Do not place the file in any folder.

Insert the SD or CF card with the .prg file.
Power on the mixer if not already on.

Press the MENU button.

Turn and press the Headphone encoder to select SYSTEM > Update
Firmware.
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8. Follow the on-screen instructions.
9. After the update is complete, the mixer power cycles.

When it reboots, the updated version number will appear briefly on the
splash screen, and the mixer displays a message confirming the firmware
update.
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Quick Setup

The 688 helps improve work-flow Topics in this section include:
efficiency by providing users a way » Saving Settings

to save and load various custom » Copying Quick Setup Files
configurations as Quick Setup XML files. » Deleting Quick Setup Files

These Quick Setup files retain all » Loading Previously Saved Settings

settings made in the Main menu as
well as adjustments made to all inputs
(including routing) via the Input
Settings screens.

Four configurations may be saved
directly to the mixer; others may be
saved to memory cards for use later.

Saving Settings

After you have configured the 688’s settings via the Main menu and Input Set-
tings screens, you can save the configuration as a Quick Setup file.

To save settings as a Quick Setup file:

Press the MENU button.
2. Turn and press the Headphone encoder to select QUICK SETUP.
3. Select where you want to save your settings. Options include:

OpTION DEscRIPTION

INT1 - INT4 Select one of the Save Settings to INT (1-4) options to store your
configuration locally on the mixer. There are four internal (INT)
locations. Each will hold one Quick Setup file.

CF Select Save Settings to CF to store your configuration on any
CompactFlash memory card inserted into the 688.
SD Select Save Settings to SD to store your configuration on any

Secure Digital memory card inserted into the 688.
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4. Name your Quick Setup file.

5. Slide the RTN/FAV switch to select OK and save your Quick Setup file.
All Quick Setup files are saved as XML files.

Quick Setup files saved on one memory card may be copied to another memory
card as an additional backup.

To copy files from one memory card to another:

Press the MENU button.

Turn and press the Headphone encoder to select FILE STORAGE > File List.
Select the memory card with the file you want to copy.

Select the SETTINGS folder on that card.

Select the Quick Setup XML file you want to copy.

Slide the RTN/FAV switch to access OPTION.

QUICKSETUP.XML B

N U AW e

To CF

7. Select the Copy File ... option. The name of this option will vary depending
on whether you are copying to a CF card or an SD card.

Saving a new configuration to any of the internal (INT) locations will overwrite
the previously saved file. The same applies to files saved to CF or SD cards so
long as the file names match.

However, if you want to delete a file from a CF or SD card, you can do that
without replacing it with a file of the same name.

To delete a file from a memory card:

1. Press the MENU button.
2. Turn and press the Headphone encoder to select FILE STORAGE > File List.
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N oA

Select the memory card with the file you want to delete.
Select the SETTINGS folder on that card.

Select the Quick Setup XML file you want to delete.
Slide the RTN/FAV switch to access OPTION.

Select Delete.

For fast reconfiguring of the 688, previously stored Quick Setup files may be
easily loaded from internal locations or memory cards inserted into the mixer.

To load a Quick Setup file:

Press the MENU button.

Turn and press the Headphone encoder to select QUICK SETUP > Load
Settings.

QUICK SETUP =

Select the file you want to load from the provided list.
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Shortcuts

The 688 features numerous shortcuts to
help speed navigation.

The shortcuts require either
simultaneously pressing combinations of
front panel controls or using keystroke
combinations when a USB keyboard is
attached to the mixer.

Front Panel Shortcuts

Topics in this section include:
» Front Panel Shortcuts
» USB Keyboard Shortcuts

FuncTion SEQUENCE

ACTION

Arm/Disarm Track SELECT

METERS + SELECT: Press and hold METERS then
press the Select encoder.

This toggles the armed status of the highlighted
track on the Main screen.

File/Take List

MENU + HP: Press and hold MENU then push in
the Headphone encoder.

This displays the Take List screen.

False Take

0O ©
i O ©

HP + << (Rewind): Press and hold the Headphone
encoder then push the Transport control to the
left.

This moves the previous recorded file(s) to the
False Takes folder and decrements the Take
number.

Scene Increment

©
O

|

HP + >> (Fast Forward): Press and hold the
Headphone encoder then push the Transport
control to the right.

This increments the scene name according to the
Scene Increment Mode setting.
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FuncTion

SEQUENCE

AcTION

Toggle Playback Card

O ©f

HP + Play: Press and hold the Headphone encoder
then push the Transport control downward (Play).

This toggles the playback media card between SD
or CF. Target media is indicated by a green back-
ground on the Main screen.

LED Brightness

MENU + HP turn: Press and hold MENU then turn
the Headphone encoder.

This adjusts the brightness of all LEDs.

LCD Brightness

o ©
0©

MENU + SELECT turn: Press and hold MENU then
turn the Select encoder.

This adjusts the back-light level of the LCD.

Scene Name

MEWU
RO Drav
0 —

HP + RTN: Press and hold the Headphone encoder
then slide the RTN/FAV switch to the left.

This enables editing of the scene name. When
used during recording, the current scene name is
edited. During standby, when not recording, the
next scene name is edited.

Current Take Phrase

RO Drav
() —_—

HP + FAV: Press and hold the Headphone encoder
then slide the RTN/FAV switch to the right.

This accesses the phrase list and applies the
selected phrase to the last take recorded (during
standby) or to the currently recording take (during
recording).

Toggle Sample/Frame
Rate Display

@ RO Drav

MRS

METERS + RTN: Press and hold METERS then slide
the RTN/FAV switch to the left.

This toggles the display of timecode frame rate
information and audio sample rate information.

Toggle Daylight Mode

©

SELECT + HP: Press and hold Select encoder then
press the Headphone encoder.

This toggles the LCD display between Standard
and Daylight modes.

== (O)

Jam Menu METERS + MIC: Press and hold METERS then slide
uc( O drone the MIC/TONE switch to the left.
s
This accesses the TC Jam menu.
Slate Mic Gain MIC + HP turn: Slide and hold the MIC/TONE

switch to the left then turn the Headphone encod-
er.

This adjusts the slate mic gain.

Alternate Tone Mode

SELECT

© ===

SELECT + TONE: Press and hold the Select encod-
er then slide and briefly hold the MIC/TONE switch
to the right.

This engages tone using the alternative setting
not presently configured as SYSTEM > Tone Mode.
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FuncTion

SEQUENCE ACTION

RTN Loopback Mode

@ o MENU + RTN/FAV or MENU + SELECT + RTN/FAV:
o — This accesses Loopback Mode for the configured

returns (A, B, or C).
sELECT
@ RO Drav
MEWU >

The actions of these shortcut combinations might
vary because the RTN/FAV switch action may be
modified via the Main menu’s COMMS/RETURNS
settings.

For example, if the RTN switch (left) action is set
to RTN A and the alternate combination action of
SELECT + RTN switch (left) is set to RTN B, then
pressing MENU + sliding the switch left will ac-
cess Loopback Mode for RTN A. Likewise, press-
ing MENU + SELECT + sliding the switch left will
access Loopback Mode for RTN B.

This shortcut variable also applies to FAV switch
(right) actions.

USB Keyboard Shortcuts

A standard USB keyboard connects to the 688 to ease navigation and data en-
try. Attach the keyboard to the 688 USB port using a USB A to USB A adapter
(included). Anytime the QWERTY pop up keyboard is displayed, the USB key-
board can be used to enter data.

Additionally, the following shortcuts are available.

KEYSTROKES

AcTION

F1 or Menu key

Accesses the Main menu.

F2

Accesses the Take List.

F3 Cycles between available Meters views and the Main screen.
Ctrl + R Record.
Ctrl + S Stop.
Spacebar Play.
Left Arrow Main screen: Rewind.
Input Settings screen: Toggle phase inversion.
Right Arrow Main screen: Fast forward.

Input Settings screen: Toggle LR Mix assignment.

Up / Down Arrows

Main screen: Adjusts headphone volume.
In menus: Moves highlight.

While editing parameters: Changes the value.

Enter

Main screen: Accesses the HP Monitor Source list.

In menus: Activates current selection. (Same as encoder press.)
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KEYSTROKES AcTION
Alt + Enter Main screen: Toggles arming of selected track.
Ctrl + Enter Access gain adjustment for highlighted L, R, X1, X2, X3, X4, X5, X6, or RTN
track.

Ctrl + Up/Down Arrows | Main screen: Select tracks.
Input Settings screen: Adjusts trim gain for inputs 7-12.

Ctrl + Left Arrow Input Settings screen: Change X1 assignment.

Ctrl + Right Arrow Input Settings screen: Change X2 assignment.
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Wingman is an iOS-based application
that provides wireless remote control
and monitoring of any 6-Series field
production mixer/recorder—the 688,
664, or 633.

It may be downloaded from Apple’s App
Store and installed on any iPad, iPhone,
or iPod Touch mobile device, running
iOS 8.0 or later.

The WM-Connect hardware accessory,
a Bluetooth® Smart USB dongle for the

6-Series, is required for this integration.

WM-Connect Quick

Start Guide

Starting Wingman

Before starting the application, ensure the WM-Connect hardware
accessory (shown at right) is attached to your 6-Series mixer, that
Bluetooth is turned on (on your mobile device), and the mixer is both
powered on and running the latest firmware.

To start the Wingman App:

» Tap the Wingman icon.

Setting up Wingman Password

Topics in this section include:
» Starting Wingman

» User Interface
» Transport View
» Connecting to a 6-Series Mixer
» Using Transport Controls
» Designating Circle and False Takes
» Using Meter Views
» Editing Track Names
» Arming/Disarming Tracks
» Take List View
» Editing a Take's Metadata
» Reports View
» Creating Sound Reports
» About View

» Track View on iPhone or iPod Touch

For added security, when using the Wingman App to monitor and control the
recorder from a mobile device, set up the 6-Series mixer to require a password
for remote access. The password may be up to 18 alpha-numeric characters.
Punctuation other than a hyphen or an underscore is not permitted.

To set a remote password:

1. Press the MENU button.

2. Turn and press the Headphone encoder to select SYSTEM > Wingman

Password > Enter Password.
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3. When the virtual keyboard appears, enter a password.

When finished, slide the RTN/FAV switch right (or Enter on attached USB-
keyboard) to select OK.

5. When prompted to confirm, press the Headphone encoder to select OK
again.

User Interface

The Wingman software application provides an easy-to-navigate, touch-screen
user interface. However, because of variable screen sizes, views and some
procedures differ depending on which mobile device is in use.

While both landscape and portrait orientation is supported on an iPad, this sec-
tion describes the application’s user interface and depicts images of the applica-
tion as it appears (in portrait orientation) on an iPad.

Track View on iPhone or iPod Touch

The main screen is divided into three parts: the status bar, the viewing area,
and the tab bar.

PaArT DEscRipTION

Status Bar The status bar is device specific; therefore, it will vary in appearance
based on the type of iOS mobile device being used. It often displays
small, informative icons such as Bluetooth, WiFi, and battery power

indicators.

Viewing Area This area, located between the status and tab bars, displays the differ-
ent screen views of the Wingman application. The main screen is the
Transport view, but others are available.

The four views include:

e Transport - See Transport View for more information.
e Take List - See Take List View for more information.
e Reports - See Reports View for more information.

e About - See About View for more information.

To select a view:

» Tap the icon (on the tab bar) that corresponds to the required
view.

On the main screen, there are multiple meter views available with the
vertical swipe of a finger. See Using Meter Views for more information.

Tab Bar This bar remains on-screen at all times and displays four icons,
enabling access to the different screen views of the user interface. Each
icon appears blue when that icon’s corresponding view is displayed.
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Transport View

The Transport view is subdivided into four sections, displaying the following:

SECTION DEscRripTION

Timecode This section (shown below) provides the current file name, as well as a

bar with the following information:
e a large Timecode display
e a Connection icon bearing the Sound Devices logo
e a smaller ABS time display
e the timecode frame rate
400BT04.WAV

$. 00:28:03:15

\%007:00:00:0 u u u 29.97 ND
When recording, the background color of the bar turns red.
The color of the Connection icon changes depending on the status of
the connection to the WM-Connect, and in turn the 6-Series mixer. See
Connecting to a 6-Series Mixer for more information.

Toolbar The toolbar (shown below) has four round buttons for—from left to

right—Record, Stop, Circle Take, and False Take.

® 6 6 &
See Using Transport Controls and Designating Circle and False Takes
for more information.

Metadata This section bears the Wingman logo and provides text fields used to
enter or edit metadata—such as scene name, take number, and notes—
for both current and next takes.

See Editing a Take’s Metadata for more information.
Take List View

Meters view Use this area to arm/disarm tracks, edit track names, and view meters.
Because the Wingman app offers three pre-configured meter views, the
meters shown will vary depending on the meter view and to which type
of 6-Series mixer Wingman is connected.

See Using Meter Views for more information.
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When running Wingman on an iPad, iPhone or iPod Touch, the Connection icon
is located left of the Timecode display and bears the Sound Devices logo.

The color of the icon is significant, because it changes based on the connection
status between the Wingman application on the mobile device and the WM-
Connect Bluetooth® Smart USB accessory attached to a 6-Series mixer.

The color indicators are as follows:

CoLor Icon STATUS
Gray Disconnected - either no activity or scanning for devices
Orange Bluetooth connection in progress
Yellow Connected - authentication underway
Green Connected and authenticated

Connection to a 6-Series mixer with attached WM-Connect happens
automatically when the Wingman application starts on a Bluetooth Smart-
enabled iOS device. However, if more than one WM-Connect is within range, a
Devices Found screen will appear, allowing you to select a mixer from the list.

tab

caps lock

shift

7123

Using Bluetooth Setting the Wingman Password

Password Required

688 Serial #: NR0115056005 requires
a onnect.

eoed|

Remember Password ([ )

Ok Cancel

o R
2
|
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Devices Found
633 Serial #: LL0514227000

664 Serial #: KA0312312000

688 Serial #: NR0115056005

Use the Devices Found list to select a 6-Series mixer with a WM-Connect
attached within range. Mixers that are within range but already connected to
other Wingman applications are not visible in the Devices Found list.

To switch connection to a different 6-Series mixer:

1. Tap the Connection icon.
2. Select another mixer from the list of available devices.

—m
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Using Transport Controls

When recording is in progress, the Transport view changes slightly. For instance,
the background of the Timecode display appears red as does the center dot on
the Record button.

Stop Button
To begin recording:

» Tap the Record button.

To stop recording:

Record Button

» Tap the Stop button.

When stopped, the center dot on the Record button is white and the center
square on the Stop button is yellow.

Designating Circle and False Takes

In the Transport view on the toolbar, there are buttons for circle and false takes.

Circling a take prepends the “at” symbol (@) to the take’s filename and updates
the file’s metadata to “circled”. Only the current recorded take may be circled
using the Circle button; Previous takes can be circled in the Take list.

To circle the current take: Circle Button

» Tap the Circle button.

To circle a previous take:

» Tap Take List icon, select a
previous take, and edit the
Circled status from the take’s
Info screen.

Designating a take as a false take moves the take to the mixer’s False Takes
folder and decrements the take number by 1. Only the current recorded take
may be desighated as a false take from the Transport view.

False Take Button

To designate the current take as a false take:

1. With recording stopped, tap the False Take button.
2. When prompted for confirmation to delete last take, select Delete.
This moves the current take into the mixer’s False Take folder.

124



WINGMAN INTEGRATION: 6-SERIES

As part of the main screen, metering is displayed with track names
superimposed over the meters. In Wingman, there are three pre-configured
meter views available within the Transport view.

In most cases, meters appear vertically in the Transport view; however, on the
688 or 664 as shown below, when the left and right bus tracks are displayed
with ISOs, only the ISOs (1-12) are vertical, while the left and right bus tracks
(LR) are positioned horizontally.

"

-30 -20 -10 0 8
1 1 1 1 1 1

L
- Rigne i INIRINEE

(=2}

At the bottom of each vertical meter—or far left for horizontal meters—a
rectangular label appears with a track identifier, such as L for left bus, 1 for
Input 1, and so forth. The label’s background color changes based on whether
a track is on, off, armed or disarmed. For more information, see Arming/
Disarming Tracks.

Limiter indicators also appear on each meter when activated.
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The three available meter views vary depending on the model of mixer to which

Wingman is connected; however, the procedure for toggling
through the available meter views is the same.

To change the meter view:

» Slide a fingertip vertically up or down over the meters.

The following table explains which pre-configured meter views are
available for each model in the 6-Series mixer/recorder line.

Mixer METER VIEW DEscRIPTION
688 LR, 1-12 This meter view shows left and right bus tracks as well as all 12
ISO tracks.
LR, X1-X6 This meter view shows output signals of left, right, and X1 - X6.
LR, X1, X2, RTNs This meter view shows left, right, X1, and X2 bus tracks, plus
returns A, B and C.
664 LR, 1-12 This meter view shows left and right bus tracks as well as all 12
ISO tracks.
LR, X1, X2, RTNs This meter view shows left, right, X1, and X2 bus tracks, plus
returns A, B and C.
LR, 1-6 This meter view shows left and right bus tracks as well as ISO
tracks 1-6.
633 LR, X1, X2, 1-6 This meter view shows left, right, X1, and X2 bus tracks as well
as all 6 ISO tracks.
LR, 1-6 This meter view shows left and right bus tracks as well as all 6
ISO tracks.
LR, X1-X4, RTN This meter view shows left, right, X1, and X2 bus tracks, plus
X3 - X4 output signals, and return.

Editing Track Names

On the iPad, in the Transport view, track names appear superimposed over the
meters near the meter labels, and these hames may be edited directly from this

view.

To edit track names:

Track View on iPhone or iPod Touch

1. Tap anywhere on the meter for the track you want to edit.

2. Use the virtual on-screen keyboard to modify the track name.

3. Tap Done when finished to save the changes.
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The color of the meter label changes based on whether a track is armed (red)
or disarmed (gray), which may be done via Wingman. If the input is turned off,
however, the background color of the label is black.

To arm/disarm a track:

» Tap the meter label. When armed the label turns red. When on but
disarmed, the label is gray, as shown for inputs 9 and 10 in the example
shown below.

r

-30 -20 -10 0 8
1 1 1 1 1 1

L
- Rigne IR
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Take List View

The Take List displays the next take, the current take, and up to 50 previous
takes as a list of filenames and start timecode values. If applicable, notes and
circled status are also displayed.

G 400CTO01.WAV

400BT03.WAV
00:10:54:00
dog barking. sirens.

400BT02.WAV . .
01:36:33:00 Circled: D

400BT01.WAV

01:31:04:00 .
sirens. Track L: Left Mix

@400AT04.WAV Track R:
01:20:05:00
airplane.

400AT03.WAV
01:19:58:00 Track 2: Alan

% 95% mm»

Filename: 400BT04.WAV

Right Mix

Track 1: Boom

400AT02.WAV Track 3: Carla
01:18:33:00
sirens. Track 4: Denise

400ATO01.WAV
01:13:49:00 Track 7:  Beth

dog barking.
@401DTO01.WAV

Track 8: Henry

Track 11: PlantL

Track 12: PlantR
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Whether a take is circled will be indicated in the list with a large @ symbol,
while the next and current takes are always at the top of the list and identified
by unique icons.

Type Icon DEescriPTION
Next Designates the next take, which is always located at the top of the Take
List.

being recorded or, if recording has stopped, it is the last recorded take.

Current 0 Designates the current take. The current take is the take in the process of

To view a take’s file information:

1. Tap the Take List icon.

2. Tap a take in the Take List. The Info screen for the chosen take appears on
the right side for iPad, or full-screen on smaller iOS mobile devices.

Editing a Take’s Metadata

Editing the filename, scene name, or take number of the current or next takes
will affect all subsequent takes. Editing these fields on any previously recorded
take affects that file only.

Editing metadata for any take may be accomplished from the Take List view.

Circling takes, designating false takes, and editing scene, take number or notes
for current and next takes may be done from the Transport view’s Metadata
section (shown below - on iPad only). Fields are grayed out when disabled for
editing, such as the Scene and Take fields while recording is in progress.

CURRENT

L\
SCENE 400B _“
-—

WINGMAN"

BY SOUND DEVICES

To edit current or next take metadata:

1. Do either of the following:
» From the Transport view, tap a field in the Take section and use the
virtual keyboard to edit the data.
» From the Take List view, tap the next or current take to open the take’s
Info screen, and then tap a field to use the virtual keyboard and edit
the data.
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ReportsView

All 6-Series mixers generate sound reports as comma separated values (CSV)
files. These files, stored on CompactFlash or SD cards inserted into the mixer,
may be opened and edited by many common spreadsheet applications.

2:56 PM % 92% )

Create Report

SOUND REPORT OPTIONS

Target Media: CF

Email: «

Email To: support@sounddevices.com

SOUND REPORT INFO

Project: Wingman

Producer: Jon Doe

Director: Alan Smithee

Job: None

Date: System Date

Location: Wisconsin

Sound Mixer: John Q. Public

Phone: +1(800)505-0625

E-Mail: john_public@sounddevices.com

Client: Ordinary People

Boom Op: Joe Bloggs

Prod.Co: Sound Devices

Prod.Co Tel: +1(608)524-0625

Mics: None

Comments: Best job of my career!
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From the Reports view in Wingman, you can modify sound report options,
define the headers used in sound reports, and create sound reports.

To modify sound report options:

Tap the Reports icon.

In the Sound Report Options section, set Target Media. Options include:
CF or SD. This option determines the media in the mixer on which a sound
report is stored. The default is CF.

Set both email preferences accordingly.

OPTION DEscRripPTION

Email: Turns email on or off. If turned on, then after a sound report is created,
the mobile device’s email application opens with the CSV file automatically
attached to a new email. When turned off, any sound report created is
stored on the mixer, but not sent as an email attachment on the mobile

device.

Email To: The address entered here is automatically applied to the To field in the
mobile device’s email application when it is opened after creating a sound
report.

To define headers for sound reports:

3.
4.
5.

Tap the Reports icon.

In the Sound Report Info section, select a header to edit from the list.

Headers include such options as: Project, Producer, Director, Location,
Client, etc.

When necessary, use the virtual keyboard that appears to enter data.
Tap Done.

Repeat steps 2-4 as needed.

When editing a sound report header on the mixer directly, new entries may be
added so that a list of options for a header is created. This is not the case when
editing headers from Wingman. New entries are not created; rather the current
selection for the chosen header on the mixer is modified. If a field is saved with
no entry, the <None> option is used.
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Creating Sound Reports

Sound reports created from Wingman are stored on the mixer and may be
emailed from your iOS device.

To create a sound report:

1. Tap the Reports icon.

2. Tap the Create Report button at the top of the screen.

o If the Email option is turned on, the sound report (csv) file will appear as
an attachment to an email that opens on screen.

o If the Email option is turned off, a message appears indicating the
successful creation of the sound report, which is stored in the current
directory on the target media (CF or SD) inserted into the mixer.

About View

The About view displays important information and links related to the
Wingman application and the 6-Series mixer to which it is connected.

Information available in the About view includes:

e Wingman application version number
e Build number

e WM-Connect version number

e 6-Series model number

e 6-Series firmware version number

Also included are interactive links to the following online resources:

The WM-Connect Quick Start Guide

The Wingman User Guide

The connected 6-Series mixer’s User Guide

Link to file a Support Query with Sound Devices Technical Support
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Because iPhone and iPod Touch mobile devices have smaller screens, the
Wingman's user interface appears slightly different from the application when
run on an iPad. The main differences lie with the Transport view, which on
smaller screens does not display track names or the Metadata section.

For this reason, editing metadata for current and next takes must be done
from the Take List view. Also, because the size of the meters are reduced in the
Transport view on smaller iOS devices, editing and arming of tracks is accom-
plished via a separate Track view instead of from the Transport view.

To toggle between Transport and Track views:

» Swipe a fingertip horizontally across the screen.

No SIM = 3:00 PM
400BT04.WAV

% 00:46:14:08

00:00:00:0 29.97 ND

®0 >0

4 <.

g g T T Tm
20 10 o 8 20

7 = E ®

5

6

,

8

9
fsee
1

12

Transport View
Track View f_

In the Track view, the Timecode display and toolbar with transport buttons dis-
appear, and the meters are displayed horizontally full-screen, with track names
superimposed over the meters.

To edit track names:

1. While viewing Transport, swipe right or left to display the Track view.
2. Tap anywhere on the horizontal meter for the track you want to edit.

—m
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3. Use the virtual on-screen keyboard to modify the track name.
4. Tap Done when finished to save the changes.

To arm/disarm a track:

While viewing Transport, swipe left or right to display the Track view.

2. Tap the meter label, located left of the meter for the track you want to arm
or disarm. The background color will change accordingly. When armed the
label turns red. When on but disarmed, the label is gray.
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Through collaboration with third-party Topics in this section include:
companies— Ambient Recording, Lockit » Control in the Palm of Your Hand
Network GmbH, PureBlend Software
and Timecode Systems—Sound Devices
offers wireless remote control of any
6-Series mixer (688, 664, and 633) via
iOS and web-based mobile devices.

» iOS Wireless Remote Control
» Web-based Wireless Remote Control

This section outlines the benefits

and what is required for iOS and
web-based wireless remote control
integration. Please refer to your third-
party manufacturer’s documentation for
more details on setup and basic user
information.

Control in the Palm of Your Hand

The ability to remotely control any 6-Series mixer/recorder with easy, wireless
operation and larger touchscreen GUIs adds untethered freedom and flexibility
on set and in the field. With wireless remote control, via iOS or web-based
devices, Sound Mixers can:

e Edit scene names, takes, and notes
Start and stop recording

Arm tracks and edit track names
Circle takes

Set false takes

Create sound reports
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iOS Wireless Remote Control

All 6-Series mixers support wireless remote control from iOS mobile devices,
such as iPhone, iPad, or iPod Touch.

This integration does require the following third-party hardware and software:

HARDWARE / SOFTWARE

DEscrIPTION

.wave

The :wave by Timecode Systems is a highly accurate timecode
and genlock generator with integrated RF transceiver and
WiFi.

Firmware v3.38 or later required.

For timecode connection, connect the :wave TC to the mixer’s
TC via 5-pin Lemo cable (not shown).

For remote control, use the TCB-40—a 9-pin Lemo® to USB-B
cable available from Timecode Systems—to connect the DATA
port on the :wave to the 6-Series mixer’'s USB port.

When connecting to the CL-12 instead of the mixer, either
use the TCB-41—a 9-pin Lemo to USB-A cable (shown) that
is available from Timecode Systems—or a USB-B (female) to
USB-A (male) adapter.

MovieSlate

From the App Store, download and install the MovieSlate app
by PureBlend Software.

MovieSlate® v8.5 or later is required, which runs on devices
with iOS 8,9 or 10.

Also required is the Sound Department PRO, an optional plug-
in that is part of the MovieSlate 8 Pro Features available for
purchase from within the app or as a monthly subscription.
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iOS Remote Control Connection Diagrams

The following diagram shows a direct-to-mixer connection.
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Here is an example of what the app looks like on an iPhone:

n =

False Take |

108A | 108A
2 . 03

T .
160623
1 i 6/23/16

<None> 160623 <None>

Y liREC

k= Dept

an iPad:

5:08 PM

1= S0 s | v
W Mix Left
@ Start Shot False Take @) C Mixd

i Mix Right
& MixR

o e
"108A: 03 108A: 04
[ meor [ wewor |

1160622 ¢ 8 i 2997 ! 6/22/16

<None> <Daily> <None>
3 Gloria

[ armnoNE | [ amaw |
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Web-based Wireless Remote Control

All 6-Series mixers support web-based wireless remote control via PC or Mac
computers and mobile devices, such as Android or iOS smart phones or tablets,

that have a web interface.

This integration does require the following third-party hardware and software:

HARDWARE / SOFTWARE

DEscRripTION

ACN-ML Master Lockit

L3 @3]@
o=

< MASTER LOCKIT

ACN-ML
worw ambent de

(o] (@) o

The Master Lockit by Ambient® Recording is the control center
of the ACN timecode and metadata network. Acting as the
network central hub, it enables remote control of all ACN units
on set via browser on any WiFi capable device. In addition, it
collects all metadata from script, continuity, and professional
cameras for delivery and use by DITs and post production.

Firmware v4.10 or later required.

For timecode connection, connect the Master Lockit TC to the
mixer’s TC via 5-pin Lemo cable (not shown).

Using the MLC-HID—a 5-pin Lemo to USB-A cable, available
from Ambient—connect the ACN-ML Master Lockit to the
mixer’s USB port (or to a CL-12's USB keyboard port).

When connecting directly to the mixer instead of to the CL-12,
a USB A (female) to B (male) adapter is also necessary.

Web Browser

Ensure that your computer or mobile device has a web
browser and WiFi.
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Web-based Remote Control Connection Diagrams

The following diagram shows a direct-to-mixer connection.

X1 X3 X4

@ - PES 1 MEN— pps sy
our/

RTNB
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Web-based Remote Control Examples

Here is an example of what the web interface looks like on a smart phone:

Tracks

Current Clip Settings (TOS.WAV)

Scene
101084 #

Take

Here is an example of what the web interface looks like on a PC:

[ Master Lockit x% ¥
C A [ masterlockitlocal/#/remote

Remote

M stop

Tracks

Current clip settings (033ATOLWAV)

Scene

Circled
x

Upceming clip settings (033AT02.WAV)

n ) . ) ¥ AL -

w
TC: 00:18:26:12
v
Take
A4
False take
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Specifications

Various product specifications for

the 688 are provided here for your
convenience. They relate to inputs

and outputs, powering, environmental
parameters, as well as physical aspects

of the mixer.

Specifications are subject to change

without prior notice.

For the latest information available on

Topics in this section include:
» Analog Inputs
» Digital Inputs
» Analog Outputs
» Digital Outputs/Recorder
» Timecode and Sync
» Power
» Environmental

» Dimensions and Weight

all Sound Devices products, visit our
website at: www.sounddevices.com.

Analog Inputs

NAME DESCRIPTION
Frequency Response e 10 Hz to 40 kHz + 0.5 dB, -3dB @ 65 kHz (192 kHz sample rate, re 1 kHz)
THD + Noise e 0.09% max (1 kHz, 22 Hz-22 kHz BW, fader at 0, 0 dBu output)

Equivalent Input Noise

-126 dBu (-128 dBV) maximum. (22 Hz - 22 kHz bandwidth, flat filter, trim
control fully up)

Inputs

XLR Mic: Active-balanced for use with £600 ohm mics, 4k ohm actual; 12V or
48V phantom power, 10 mA max

XLR AES: AES3 or AES 42 (10V power), Sample Rate Converted

XLR Line: Active-balanced for use with <2k ohm outputs, 10k ohm actual

TA3 Line: Active-balanced for use with <2k ohm outputs, 10k ohm actual

RTN A, B, C (3.5 mm/10-pin): Unbalanced stereo for use with <2k ohm out-
puts, 6.5k ohm actual

Slate Mic (TA3): 6.5k ohms

Input Clipping Level

0 dBu minimum (trim control fully down)

Maximum Input Level

XLR-3F Mic: 0 dBu (0.78 Vrms)
XLR-3F Line: +40 dBu (80 Vrms)
RTN A, B, C (3.5 mm/10-pin): +24 dBu (12.4 Vrms)

Pre-Fader Input Limiters
(Inputs 1-6)

+16 dBu threshold (fixed), soft knee/hard knee
20:1 limiting ratio

1 mS attack time

500 mS release time
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Post-Fader Input Limiters

(Inputs 1-12)

Adjustable threshold +4 dBu to +18 dBu
20:1 limiting ratio

1 mS attack time

500 mS release time

High-Pass Filters

Adjustable 80 Hz to 240 Hz, 18 dB/oct at 80 Hz (Up to 96 kHz SR)
Fixed 50 Hz, 6 dB/octave (192 kHz SR)

dBu
100 -------- T e i i e P S ERRREEEt

0.00 +-

1,00 +----

-2.00 ----

-3.00 +----

-4.00 +----

-5.00 --—-

-6.00

I'I 0.00 Hz 0.00 0
e Blue: 96 K full response e Green: 96 K 80 Hz
e Yellow: 50 hz 192 K e Red: 96 K 240 Hz

.00

Microphone Powering
(each analog Input se-
lectable)

e 12 V Phantom: through 680 ohm resistors, 10 mA per mic available
e 48 V Phantom: through 6.8 k resistors, 10 mA per mic available

NAME DEscRIPTION
AES3 e Balanced: 110 ohm
AES42 e AES42 Mode 1, provides +10 V Digital Phantom Power
Post-Fader Digital Lim- ¢ +4 dBu to +18 dBu threshold (adjustable)
iters e 20:1 limiting ratio
e 1 mS attack time
e 500 mS release time
NAME DescripTION
Outputs e Line (XLR and 10-pin): transformer-balanced, 120 ohms
e -10 (XLR and 10-pin): transformer-balanced, 3.2k ohm
e Mic (XLR and 10-pin): transformer-balanced, 150 ohms
e TA3 (X1-X4) Mic/Line/-10: active-balanced, 240/3.2k/120 ohms
e TA3 (X5/X6) -10: unbalanced, 100 ohms
e Tape Out (3.5 mm): unbalanced, stereo, 1.8k ohms
e Headphones (3.5 mm and 1/4"): unbalanced, stereo, 60 ohms

Maximum Gain

Mic-In to L/R/X1/X2/X3/X4 (Line): 91 dB
Mic-In to L/R/X1/X2/X3/X4 (-10): 77 dB
Mic-In to X5/X6 (-10): 74 dB

Mic-In to L/R/X1/X2/X3/X4 (Mic): 51 dB
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Headphone Max. Gain

63 dB (Line 1-6 Input)

e 44 dB (Line 7-12 Input)
e 103 dB (Mic Input)

Line Output Clipping
Level (1% THD)

20 dBu minimum with 10k load

Output Limiters

L/R and X1/X2, adjustable threshold from +4 dBu to +18 dBu, soft knee/hard
knee

e 20:1 limiting ratio
e 1 mS attack time

500 mS release time

Digital Outputs/Recorder

NAME

DESCRIPTION

AES3 Output:

AES Out 1-4 on XLR-3M connectors
AES Out 5-8 on Hirose 10-pin connectors
110 ohm, 2 V p-p, AES and S/PDIF compatible with RCA adapter

Sampling Frequency e 44.1 kHz e 88.2 kHz
e 47.952 kHz e 96 kHz
e 48 kHz e 192 kHz
e 48.048 kHz

A/D e 24 bit

A/D Dynamic Range

114 dB, A-weighted, typical

Input Delay

Adjustable 0-30 mS for each input in 0.1 mS steps

Output Delay

Adjustable 0-417 mS (0-12.5 frames @ 30 fps) for each output in 1 mS steps

Media Type

Secure Digital Extended Capacity (SDXC)

Secure Digital High Capacity (SDHC)

Secure Digital (SD)

CompactFlash (CF)

FAT32 formatted (<32GB), exFAT for (>32GB), on-board memory card for-
matting

File Type

Record: WAV (Broadcast Wave File format), polyphonic or MP3

e Playback: WAV (Broadcast Wave File format), polyphonic or MP3

Sampling Clock Accuracy |¢ + 0.2 ppm
Timecode and Sync
NAME DEscRrIPTION

Modes Supported o Off e Free Run e External
e Rec Run e 24h Run

Frame Rates e 23.976 e 29.97DF e 30DF
o 24 e 29.97ND e 30ND
e 25
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Accuracy

Ambient Generator: £0.2ppm (0.5 frames per 24 hours)
Holds TC clock for two hours after main battery removal

Timecode Input

20k ohm impedance
0.3V -3.0Vp-p(-17 dBu - +3 dBu)

Timecode Output

e QOutput: 1k ohm impedance
e 3.0V p-p (+12 dBu)

Wordclock e In/Out: Square wave; 10k/75 ohm, 1-5V p-p input; 75 ohm, 5 V p-p output,
at SR
e Termination: 75 ohm, Off
Power
NAME DEscRrIPTION

External Power Supply

10-18 V on locking 4-pin Hirose connector, pin-4 = (+), pin-1 = (-)
Mates with gold Hirose #HR10A-7P-4P (DigiKey# HR110-ND) or silver Hirose
#HR10-7P-4P (DigiKey# HR100-ND) locking connector

Internal Power Supply

Accepts 5 AA-sized (LR6) batteries, nominal (NiMH rechargeable recommend-
ed)

PowerSafe

10 second power reserve

Idle Current Draw

680 mA at 12 V (8.16W) - Inputs 1-6 powered on, SD and CF inserted

Environmental

NAME

DEScRIPTION

Operation and Storage

Operating: -20° C to 60° C
Storage: -40° Cto 85° C
0 to 90% relative humidity (non-condensing)

Dimensions and Weight

NAME

DEscRriPTION

Size (Hx W x D)

2.1inx12.6inx 7.8 in
5.3cm x 32 cm x 19.8 cm

Weight

4 |bs 14 oz (unpackaged, without batteries)
2.21 kg (unpackaged, without batteries)
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Accessories

The 688 works with various accessories
which may be purchased separately
and used to further enhance your field
mixing and recording experience.

Topics in this section include:
» Electronic Accessories

» Cables and Connectors

» Cases
This section is not intended to be an all- ) Software
inclusive list of accessories available for
use with the 688.
For the latest information available on
all Sound Devices products and their
accessories, visit our website at:
www.sounddevices.com
Electronic Accessories
ACCESSORY PHoTo DescripTION
CL-12 This optional linear fader controller comes in two
models and provides 12 100 mm linear faders,
LED metering, and numerous, illuminated dedicat-
ed buttons for quick-access to key functionality.
With single USB connection to the mixer for both
power and control, it enables fast transition be-
tween cart- and bag-based workflows.
The CL-12 Alaia has the same features as the
standard model, plus custom wood side panels
and Penny & Giles faders for an enhanced mixing
experience.
For more information, see CL-12 Linear Fader
Controller.
SL-6 This optional powering and wireless system sim-

plifies interconnection and provides better control,
display and navigation of the user interface for
SuperSlot™-compatible wireless receivers. It also
provides a antenna distribution, USB charging
port, two 12 V isolated outputs, and two non-iso-
lated direct battery outputs for powering addition-
al devices, along with PowerSafe for the receivers.
(Wireless receivers are not included.)

For more information, see SL-6 Powering and
Wireless System.
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ACCESSORY PHoTo

DEScRIPTION

CL-6

This optional input controller attaches to the bot-
tom of the 688 and adds six full-sized tactile fader
controls, sunlight-viewable LED metering and big,
back-lit Record and Stop controls. When the CL-6
is attached to a 688, the 688’s mini-faders, origi-
nally assigned as faders for 7-12, switch to control
trim levels of 7-12, and the CL-6 faders control
fader levels of 7-12.

For more information, see CL-6 Input Controller.

Cables and Connectors

ACCESSORY PHoTo

DEScRIPTION

XL-1B

A 12-inch TA3-F to TA3-F cable, used to connect
TA3 auxiliary outputs to TA3 inputs of receiving
devices and TA3 outputs of sending devices to TA3
inputs.

XL-2

A 25-inch TA3-F to XLR-3M cable, used to connect
the TA3 auxiliary outputs to third-party devices
with XLR-3F inputs. Each package contains two
cables.

XL-2F

A 25-inch XLR-3F to TA3-F cable, used to connect
mixers and other devices with XLR-3M outputs

to the TA3 7-12 inputs on the 688. Also used to
attach standard microphone as auxiliary slate mic.
Each package contains two cables.

XL-3

A 12-inch, 3.5mm to TA3F link cable.
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ACCESSORY

PHoTo

DEScRIPTION

XL-4

Bag of four (4) TA3-F-type connectors.

XL-7

A 12-inch cable to connect unbalanced, stereo TA3
X5/X6 connection to unbalanced stereo 3.5-mm
inputs.

XL-10

Hirose 10-pin to two-XLR (balanced L/R) and 3.5
mm plug (stereo return A and C) breakout cable;
includes in-line 20-foot extension cable. The XL-10
is a high-quality multi-pin breakout and extension
cable designed specifically for Sound Devices field
production mixers. It provides easy access to the
balanced outputs and stereo return A and C con-
nections.

XL-H

Bare Hirose 4-pin locking DC connector (HR10-7P-
4P).

XL-NPH

An NP-type battery cup with 24-inch cable termi-
nated in Hirose 4-pin locking DC connector (HR10-
7P-4P).

XL-LB2

A 75 ohm, LEMO®-5 to BNC input and BNC output
cable for timecode jamming of audio and video
equipment with BNC connectors, for SMTPE time-
code.
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ACCESSORY

PHoTo

DEScRIPTION

XL-LL

LEMO-5 to LEMO-5 coiled cable for timecode inter-
connection between the 688 and other devices.

XL-LX

LEMO-5 to XLR-3F input and XLR-3M output for
timecode interconnection between the 688 and
other devices.

XL-WPH3

The XL-WPH3 is an AC-to-DC (in-line) 100-240V
power supply unit with 50/60 Hz input, a 12 VDC
3.75 A (45 W) output, and a Hirose 4-pin DC plug.
It comes supplied with a 3-pin IEC cord.

Cases

ACCESSORY

Proto

DESscRrIPTION

CS-688

This production case, designhed by PortaBrace for
Sound Devices, may be used for either the 688 or
664 and accessories, such as the SL-6 (pictured
here with the 688) and CL-6. The case has sever-
al attached pockets, zippered sides, a removable
windowed cover, and is made from durable water-
proof nylon, with anti-skid material on the bottom.
For more information, see CS-688.

CS-Strap

This medium-duty neck strap with metal hooks
was designed by PortaBrace for use with various
Sound Devices production cases.
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Software
ACCESSORY PHoTo DEescripTION
Wave Agent Sound Devices Wave Agent, a file librarian for

computers, provides a comprehensive range of
tools for preparing audio files for problem-free
passage through complex production workflows.

For more a free download, visit:
www.waveagent.com
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SL-6 Powering and Wireless System

The SL-6 offers built-in NP-1 battery
powering for the 688 mixer, slot
receivers, plus four additional DC
outputs for external peripherals, as well
as built-in antenna distribution.

Using Sound Devices’ SuperSlot™
interconnection standard, the SL-6
offers all powering, monitoring, audio
interconnection and control needed for
SuperSlot-compatible receivers. Its RF
scan feature provides quick coordination
and configuration of SuperSlot Rx.

Sl-6 Quick Start Guide

Front Panel

Topics in this section include:
» Front Panel
» Right Panel
» Left Panel
» Powering with the SL-6
» Turning Off Power to Rx Slots
» Using Antenna Distribution

» Antenna Bias Power
» Radio Frequency (RF) Filter
» Using Wireless Receivers
» Unislot Receivers
» Using SuperSlot Receivers
» Automatic Receiver Output Setup
» Receiver Details Screen - Example A

» Receiver Details Screen - Example B
» Receiver Details Screen - Example C

» Scanning for Radio Frequencies

The front panel of the SL-6 has the following features:

Antenna Connector A Receiver Slot 1 Receiver Slot 2

Receiver Slot 3 Antenna Connector B

SOUND§DEVICES

7/
Antenna Distribution lead (A) Antenna Distribution lead (B)

Antenna Distribution lead (A)

Antenna Distribution lead (B)

FEATURE DEscRipTION

Receiver Slots

Each slot accepts one (single- or dual-channel) SuperSlot or unislot
receiver. The connection provides power to the receiver and connects
the receiver’s audio output directly to the 688.

Antenna Distribution | SMA connectors with right-angle adapters are used to connect receiv-
leads ers to the SL-6 antenna distribution system.

Antenna Connectors BNC connectors are used for attaching external antennas to the SL-6
antenna distribution system.
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Right Panel

The right panel of the SL-6 has the following features:

Hirose 4-pin DC Input

g | USB Charging Port

J’ | Power only (5V DC)

Coaxial DC Outputs Coaxial DC Outputs
(12 V Isolated) (12V)
FEATURE DEescripTION

Hirose 4-pin DC Input

Hirose 4-pin DC input for powering the SL-6 and 688. Power must
be attached to this connector or an NP-1 battery must be inserted to
power the SL-6 and 688.

Coaxial DC Outputs
(12 V Isolated)

Isolated 12 V DC outputs that draw from the active SL-6 power
source (Hirose 4-pin or NP-1). Each output is on by default but can be
switched off from the POWER section of the Main menu.

Coaxial DC Outputs
(12V)

12 V DC outputs that draw from the active SL-6 power source (Hirose
4-pin or NP-1). Each output is on by default but can be switched off
from the POWER section of the Main menu.

USB Charging Port

Standard USB 5 V DC output that draws from the active SL-6 power
source (Hirose 4-pin or NP-1).

Left Panel

The left panel of the SL-6 provides the NP-1 battery compartment, which ac-
cepts NP-1 batteries (14 V, Li-ion or NiMH).

NP-1 battery compartment

1

o -

N ——

Metal retainer tab

To insert an NP-1 battery:

1. Pull the retainer tab out until it clicks. It will stop when protruding about 1
inch from the unit.

2. Place the end of the NP-1 battery with the metal contacts into the battery
compartment with contacts facing down.

3. Push the NP-1 battery into the battery compartment until the retainer tab
securely snaps over the end of the battery.
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Powering with the SL-6

The SL-6 features two power inputs: NP-1 battery and external DC. The SL-6,
its attached receivers, the 688 (and CL-6, if connected), and any devices pow-
ered from the SL-6 DC outputs require one of these power sources to operate.
When both SL-6 power sources are depleted or disconnected, the SL-6 Power-
Safe™ battery will keep the SL-6 and attached devices powered for 10 seconds
while recording is stopped. If any power source is attached to the 688’s external
DC input, or if internal AA batteries are present, the 688 (and CL-6, if attached)
will continue to operate using those power sources.

SL-6 Primary (NP-1 or Ext. DC)

v

Secondary (NP-1 or Ext. DC)

* When activated, the SL-6 (including wire-
ol less receivers and any equipment con-
SL-6 PowerSafe nected to the SL-:6 DC outputs) will be

shut down.
Y

688 External DC

v

AA Backup Batteries

v

688 PowerSafe o When activated, the 688 (and CL-6 if
J attached) will be shut down.

When the SL-6 is attached, the DC voltage indicator (battery icon) on the 688’s
Main screen will display NP or SL to indicate which power source is active.

wl
External DC Power via SL-6  Battery Power via NP-1 in SL-6

Normal Voltage Warning Voltage
(Green) (Yellow)

165



User Guide

Power Screen

When the SL-6 is attached to the 688, the mixer’s Power screen displays the
voltage level of the attached NP-1 battery, the SL-6 external DC power source,
and the SL-6 PowerSafe battery, in addition to the 688’s own power sources.

SL-6 DC Outputs

The SL-6 right panel features four DC power outputs via locking coaxial connec-
tors (numbered 1 through 4) and a USB charging port. Outputs 1 through 4 are
12 V DC outputs that draw from the active SL-6 power source. Outputs 1 and 2
are isolated and do not share a common ground with the system.

To turn a DC output on or off:

Press the MENU button to access the Main menu.

2. Turn and press the Headphone encoder to select POWER > SL-6 Power Out-
puts.

3. Turn and press the Headphone encoder to select an output and set it to On
or Off.

To protect NP-1 batteries from exceeding their maximum discharge current,
when total power draw reaches 45 watts, the 688 displays a warning message.
When total power draw reaches 50 watts (SWIT battery) or 53 watts (IDX bat-
tery), the DC outputs will be turned off in descending order (output 4 - 1) until
power draw drops below 45 watts. First the USB charging port will be disabled,
then DC Output 4, DC Output 3, DC Output 2, and finally DC Output 1. You can
manually turn outputs back on when power draw drops below 45 watts.

SL-6 Power Settings

When the SL-6 is attached, the following settings are available in the Main
menu’s POWER section.

Su-Menu NAME DESCRIPTION OrTIONS
SL-6 Primary Source Selects primary power source. e NP-1
e DC Input
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Sus-Menu NAME DESCRIPTION OrTIONS
SL-6 NP-1 DC Ref Calibrates the power level indicator e 14V Li-ion
according to the type of NP-1 battery |e NiMH
in use. The default is 14V Li-ion.
SL-6 DC Input Ref Calibrates the power level indicator e 12V Ext DC
according to the type of external DC e NiMH
source. The default is 12V Ext DC. e Expanded NiMH
e 12V Lead Acid
e 14V Li-ion
e Full Range
SL-6 Power Outputs Sub-menu where each DC power out- | e Output 1 (12V Isolated)
put can be turned on or off. e Qutput 2 (12V Isolated)
e QOutput 3 (Battery)
e QOutput 4 (Battery)
e USB Charging Port

When the SL-6 is attached, the 688 provides a sub-menu option that lets users
power off unused receiver slots in the SL-6.

To power on or off Rx slots 1-3 in an SL-6:

Press MENU.
2. Select SL-6 > Receiver Slot Power. The Receiver Slot Power screen appears.

Receiver Slot Power

3. Select Slot 1, 2 or 3. Options include On or Off. By default, all slots are
powered on.

Two BNC antenna connections (A and B) are provided for attaching antennas
to the antenna distribution system. Antennas with an SMA connection may be
used with a BNC to SMA adapter, which is included with the SL-6.
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The antennas on the SL-6 provide improved diversity performance due to wider
spacing than those directly mounted on the receivers. This can reduce the in-
stances of signal dropouts due to destructive cancellation of reflecting RF sig-
nals.

Good performance will be obtained when antennas are mounted directly to the
SL-6 BNC connectors. Quarter wave whip antennas are typically used in this
scenario with the SL-6 housing providing the reference plane.

Better performance will usually be observed with a higher elevation of the re-
ceive antenna. This can provide a more direct line of sight to the transmitter
which improves signal strength. Shoulder mounted antennas are one example.
Care should be used with antenna selection in this scenario. Some antennas,
such as quarter wave (also known as quarter wave whip antennas), require a
ground plane (metallic reflective surface usually perpendicular to the antenna).
Others, such as a half wave antenna and log periodic antenna (Also referred

to as paddle antenna), can be remotely mounted and do not require a ground
plane.

For best performance, Sound Devices recommends directional remote antennas.
Independent 12 volt antenna bias for powering active antennas is provided at
each SL-6 antenna BNC connector.

Many variables are involved with a successful RF link. As such, results for each
operation may vary.

Antenna Bias Power

If needed, 12V bias power may be provided to each antenna.
To supply bias power to an antenna:

1. Press the MENU button to access the Main menu.

2. Do one of the following:

» Turn and press the Headphone encoder to select SL-6 > Antenna A
Power.

» Turn and press the Headphone encoder to select SL-6 > Antenna B
Power.

3. Turn and press the Headphone encoder to turn bias power on or off.

Radio Frequency (RF) Filter

The SL-6 provides RF filtering which can allow operation in the presence of in-
terfering signals such as cell phones and TV stations. Selection is provided for
four different frequency ranges of operation.

To enable the RF filter:

1. Press the MENU button to access the Main menu.
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Turn and press the Headphone encoder to select SL-6 > Antenna Filter.

Turn and press the Headphone encoder to select a filter range.
Options include: Wideband, 470-700 MHz, 470-590 MHz, and 580-700 MHz.

Wideband represents the guaranteed range of operation of an SL-6. Signals
above and below these frequencies may be usable. Filter selection depends
on the presence and magnitude of interfering signals. Generally, the nar-
rowest filter setting will give the best performance.

Using Wireless Receivers

The SL-6 supports SuperSlot and unislot receivers on a DB-25 connection. The
SL-6 receiver slots provide power and audio connection to both types of receiv-
ers. Additionally, SuperSlot receivers can be controlled from the 688 interface.

To connect antennas to the SL-6:

» Connect each antenna directly to each BNC Antenna Connector on the SL-6.

To connect a receiver to the SL-6:

Power off the 688.

2. The SL-6 ships with rubber slot protectors that hold the SMA antenna con-
nectors with right-angle adapters secure during transport. These must be
removed prior to use, so remove the connector, then pull the rubber cover
off to expose the chosen slot.

3. Slide the receiver into slot on the SL-6. If necessary, use the provided
spacer.

4. Screw the four mounting screws through the receiver and into the SL-6.

5. Attach each antenna distribution lead to the receiver by screwing the SMA
connector on both sides of the receiver.
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SL-6 wireless receiver outputs are routed to 688 inputs via the SL-6 Routing
screen. One wireless receiver output can be routed to one 688 input.

To route a receiver to an input:

1. Slide the PFL switch to access the Input Settings screen for the respective
input.
Press the Headphone encoder to display the list of available input sources.

Turn and press the Headphone encoder to select SL-6. The SL-6 Routing
screen is displayed. Wireless receiver outputs are represented as rows and
688 inputs are represented as columns. Blue boxes indicate active assign-
ments.

SL-6 Routing

1 2 3 4 5 6 7 8 9101112
R @OOOOO00OO0000O
0
I
0 o
0 o
res OOOEOOOOON

QPFLA

4. Do any of the following:

» Turn the Select encoder to move the orange highlight vertically and
press the encoder to activate or deactivate the route.

» Turn the Headphone encoder to move the orange highlight horizontally
and press the encoder to activate or deactivate the route.

The Receiver Overview screen displays summary information for all receivers
connected to the SL-6. Information on this screen is read-only.

To access the Receiver Overview screen via button shortcut:

» HP + METERS: Press the Headphone encoder, then press the METERS but-
ton.

To access the Receiver Overview screen from the Main menu:
1. Press the MENU button.

2. Turn and press the Headphone encoder to select SL-6 > Receiver Overview.
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Receiver number Transmitter battery level

B~ 688 channel
I — Receiver frequency

RECEiyEFIOVEI'V RF signal strength
(4
E -1

o Pre-fade level

Highlighted receiver

When supported by the transmitter, the transmitter battery level is indicated by
the color of the battery icon: Green = over 50%, Yellow = over 20%, Orange =
over 10%, Red = less than 10%. Whenever the transmitter battery level
information is not supported by the transmitter, the icon is black.

Configuration of unislot receivers is done on the receivers themselves, not
from the 688; therefore, the Receiver Details screen is not available for unislot
receivers.

When the 688 is powered on, the SL-6 will power receivers automatically;
attached SuperSlot receivers will boot up with their panel buttons locked,
because SuperSlot receivers are configured from the 688 user interface.

The SL-6 supports the following SuperSlot receivers:

Audio Limited A10-RX

Lectrosonics SRb

Lectrosonics SRc (bands A1, B1 and C1)
Lectrosonics SRc-941

Sennheiser EK 6402

Wisycom MCR-42S
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Detailed information for each attached SuperSlot receiver is displayed on the

688 via a Receiver Details screen. Adjustments to SuperSlot receivers may be
made from this screen, including RF scanning and frequency assignment. See
Scanning for Radio Frequencies for more information.

The screen’s title will show the type or model of the receiver. Based on your
receiver, information on screen could vary; refer to the receiver manufacturer’s
documentation provided with your receiver(s) for more information.

To access Receiver Details screens from the Receiver Overview screen:

1. METERS + HP: Press the METERS button, then push in the Headphone en-
coder to access the Receiver Overview screen.

2. Turn and press the Headphone encoder to select a receiver.

To directly access a specific Receiver Details screen:

» HP + PFL (1-6): Press and hold the Headphone encoder, and then slide the
PFL switch that corresponds to the receiver number and channel you want
to view—left for even channels and right for odd channels.

For instance, to view the Receiver Details screen for channel 1 on the first
slotted receiver, slide PFL 1 to the left. Slide the same switch right for chan-
nel 2 on the first slotted receiver.

Receiver tuning is presented uniquely, based on each manufacturer’s receiver
model. Current tuning values are displayed in outlined boxes on the Receiver
Details screen.

To adjust a receiver’s tuning:
1. Access the Receiver Details screen.

2. Turn and press the Headphone encoder to enter editing mode for the select-
ed field. The background color of the field will become blue to indicate edit-
ing mode.

3. Turn the Headphone encoder to adjust the value.
4. Press the Headphone encoder to accept the value.

For more information regarding Receiver Details screens, see Receiver Details
Screen - Example A, Receiver Details Screen - Example B, and Receiver Details
Screen - Example C.

Automatic Receiver Output Setup

When using SuperSlot receivers with the SL-6, some receiver settings are auto-
matically set by the mixer for optimized performance.
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These settings include:

RECEIVER SETTING DEscrIPTION
Lectrosonics SRb & | SETUP > LEVEL = -6 To achieve optimal audio level and to match the
Lectrosonics SRc/ SRb or SRc output to the mixer’s input stage for
Src-941 best dynamic range, the 688 automatically sets
SETUP > PHASE = + the SRb or SRc’s gain level to -6, and the phase
to +.

There is no reason to manually set the SRb
or SRc to any other level. Use the 688’s trim
control to make any necessary adjustments.

Wisycom MCR-42S | The following settings are applied only when all receivers in the SL-6 are
AES-3 compatible:

MENU > Advanced > LINE Mode = AES-3
MENU > Advanced > Edit RX1/RX2 > Audio Out > AES3 max lev = 0 dBFS
MENU > Advanced > Edit RX1/RX2 > Sig. phase = 0°

The following settings are applied whenever some of the receivers in the
SL-6 are not AES-3 compatible:

MENU > Advanced > LINE Mode = Analog
MENU > Advanced > Edit RX1/RX2 > Audio Out > LINE max lev = 0 dBU
MENU > Advanced > Edit RX1/RX2 > Sig. phase = 0°

Information provided on the Receiver Details screen depends on your receiver
model. This guide provides a couple of examples.

The following example of the Receiver Details screen is for a Lectrosonics SRc.
Refer to Lectrosonics documentation for further explanation of these settings.

688 channel information

Pilot tone status—go* — Band (SRc only)
Pre-fade level

Antenna phase

Block & Tx Switch

Tuning group

RF Scan & IR Sync Receiver settings

ScREEN ELEMENT DEscRripTION
Title Screen'’s title displays the number of the receiver followed by the
manufacturer and model name.
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ScREEN ELEMENT

DEscRripTION

Pilot tone status

Different letters are displayed based on status of pilot tone.

e Solid P: Pilot tone from transmitter is present.
e Flashing P: Pilot tone is not present.
e Solid, lower-case b: Pilot tone is bypassed.

RF signal strength

Displays the strength of the RF signal.

Antenna phase

The antenna icon is displayed when Diversity mode is set to Switch.
Icon will flip vertically when antenna phase is inverted.

Transmitter battery level

Displays the level of the transmitter’s battery. The transmitter bat-
tery level is indicated by the color of the battery icon and the level
of the bar. Green = over 50%, Yellow = over 20%, Orange = over
10%, Red = less than 10%. When the transmitter battery level in-
formation is not supported, the icon is black.

RF Scan Runs a scan of the Lectrosonics receiver’s RF block or band, and
then displays the frequency graph, allowing users to assign a fre-
quency to the receiver’s channels.

To assign a frequency:
» Use the Headphone encoder to scroll the graph; press it in to
select and assign a frequency.

IR Sync Puts the receiver into IR Sync mode directly from the 688, enabling

€ see pemovineo

synchronization of the transmitter frequency to the Rx frequency.

To initiate IR sync:

» Slide the MIC/TONE switch to the right and confirm by select-
ing OK when prompted. A status dialog appears while syncing
is in progress.

Rx1: Lectrosonics SRc

688 channel information

Displays the name and number of the 688 channel to which the
receiver is routed.

Band

Displays the Lectrosonics SRc’s band.

Pre-fade level

Displays pre-fade audio level of the receiver’s output on the 688
input to which it is routed.
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ScREEN ELEMENT DEscRripTION

Frequency Displays the frequency to which the SRb or SRc is currently tuned.
Whole number and decimal number are adjusted independently.

On the SRb, decimal adjustments are in .1 (Normal tuning) or .025
increments (Fine tuning).

On the SRc, the decimal adjustment value for “Normal” may be set
to either .1 or .025 via the Tuning Step Size menu.

To adjust frequency:

»  Turn and press Headphone encoder.

Block & Tx Switch Displays the block number and transmitter switch value.

Tuning Displays current tuning group, such as Normal or Fine (for SRb).
When adjusting frequency, values will be restricted to the selected
tuning group.

To cycle through tuning groups:
»  Slide RTN/FAV switch left.

Menu Accesses the receiver’'s model-specific settings, such as
Compatibility mode and Tuning Step Size (for SRc).

To access receiver’s settings:
»  Slide RTN/FAV switch right.

The following example of the Receiver Details screen is for a Wisycom MCR42.
Refer to Wisycom documentation for further explanation of these settings.

Title Rx1: Wisycom MCR42 [

CH-1: CLARK
RF signal strength

Active antenna—38 Pre-fade level

Transmitter battery level Frequency lock

Group CRy L . C Channel

[GtSaile— Receiver settings

Frequency
SCREEN ELEMENT DEscRriPTION
Title Screen’s title displays the number of the receiver followed by the
manufacturer and model name.
RF signal strength Displays the strength of the RF signal.
Active antenna Displays A or B to indicate which antenna is currently in use.
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ScREEN ELEMENT

DEscRripTION

Transmitter battery level

Displays the level of the transmitter’s battery. The transmitter
battery level is indicated by the color of the battery icon and the
level of the bar. Green = over 50%, Yellow = over 20%, Orange
= over 10%, Red = less than 10%. When the transmitter battery
level information is not supported, the icon is black.

GR:

Displays the current group number of the receiver.

To set the group number:
»  Turn and press Headphone encoder.

RF Group Scan

@ _seepEvoviDio

Runs an RF scan of the current group for the Wisycom receiver.

To run an RF group scan:

» From the Wisycom Receiver Details screen, slide the
MIC/TONE switch to the left.

The results of the scan will appear in a Select Group Frequency
screen (shown below) from which a selected frequency may be
assigned to one of the receiver’s channels.

471,500 MHz

Pre-fade level

Displays pre-fade audio level of the receiver’s output on the 688
input to which it is routed.

Frequency lock

Lock icon is visible for channels in which the frequency is locked.
Frequency cannot be adjusted when locked.

CH:

The channel number of the receiver.

To set the channel number:
»  Turn and press Headphone encoder.

Menu

Accesses the receiver’s model-specific settings.

To access receiver’s settings:
»  Slide RTN/FAV switch right.

Frequency

Displays the frequency to which the receiver is currently tuned.
Whole number and decimal number are adjusted independently.
Decimal adjustments in .025 increments. Not adjustable when fre-
quency is locked.

To adjust frequency:
»  Turn and press Headphone encoder.
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The following example of the Receiver Details screen is for a Sennheiser
EK6042. Refer to Sennheiser documentation for further explanation of these
settings.

D% 1: Sennheiser EK6042

CH-1: Zh
RF signal strength
Active antenna

Pre-fade level

Transmitter battery level -l

Transmitter profile info

IaslEs— Receiver settings

Frequency
SCREEN ELEMENT DescripTION
Title Screen'’s title displays the number of the receiver followed by the
manufacturer and model name.
RF signal strength Displays the strength of the RF signal.
Active antenna Displays A or B to indicate which antenna is currently in use.

Transmitter battery level | Displays the level of the transmitter’s battery. The transmitter
battery level is indicated by the color of the battery icon and the
level of the bar. Green = over 50%, Yellow = over 20%, Orange
= over 10%, Red = less than 10%. When the transmitter battery
level information is not supported, the icon is black.

Transmitter profile Displays information related to the preset transmitter profile com-

information patible with the receiver.

Pre-fade level Displays pre-fade audio level of the receiver’s output on the 688
input to which it is routed.

Menu Accesses the receiver’'s model-specific settings.

Rx1: Sennheiser EK6042

To access receiver’s settings:
»  Slide RTN/FAV switch right.
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ScREEN ELEMENT DEscRripTION

Frequency Displays the frequency to which the receiver is currently tuned.
Whole number and decimal number are adjusted independently.
Decimal adjustments in .025 increments. Frequency range varies
and is dependent on the Transmitter Profile settings of the EK-6042.

To adjust frequency:
»  Turn and press Headphone encoder.

When the SL-6 is fitted with SuperSlot-compatible receivers, an RF Scan feature
is enabled. Initiated from the Receiver Overview screen or a Receiver Details
screen, the system scans the RF spectrum for RF signal activity and displays a
visual image of the scan on the 688’s LCD, showing what frequencies within the
scanned range are free of RF interference.

From the scan, you may select a frequency and assign it to an available receiver
channel.

To initiate an RF scan and assign a frequency :

1. Press HP + METERS to view the Receiver Overview screen.
Receiver Overview

Ch-3

2. Slide the MIC/TONE switch to the left.

The scan displays a graph showing signal activity of the RF spectrum from
low to high frequency, with a white vertical line marking the cursor position,
beneath which is displayed the selected frequency.
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5.

Title Transmitter battery level

Cursor

Graph

Frequency Range: Low Frequency Range: High

Scan — AN

Selected Frequency

@ SEE DEMO VIDEO

Do any of the following:

» Turn the Select encoder to zoom in or out.

» Turn the Headphone encoder to move the cursor and select a frequency.
» Slide the MIC/TONE switch to the left to perform the scan again.

Press in the Headphone encoder to select a frequency. The Frequency
Assign screen appears.

Frequency Assign

0 MHz To:

As shown in the illustration, the text of receiver channels that are available
for assignment appear white. Gray text indicates receivers that are outside
the range of the chosen frequency, and gray hyphens (--) appear when the
SL-6 slot is empty.

Use the Headphone encoder to select an available channel.
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The CL-12 linear fader controller, which
comes in two models, is an optional
accessory that significantly expands the
mixing capability of the 6-Series mixer/
recorder line.

The standard CL-12 adds 12 linear
faders, numerous fast-access buttons,
and enhanced, daylight viewable LED
metering.

The CL-12 Alaia™ has the same
impressive feature-set the standard
CL-12 offers, but also includes pro-
quality, smooth gliding Penny & Giles
faders as well as custom hardwood side
panels in two finishes.

The CL-12 Alaia™ also ships with an
Aluminum Endcap Kit. For more details,
see Replacing Side Panels.

Connecting CL-12 to 6-Series Mixer

Topics in this section include:
» Connecting CL-12 to 6-Series Mixer
» Overview of Panels
» Altered Functionality
» Selecting One or More Input Channels
» Activating PFL of an Input
» Trim Level Adjustment on 6-Series
» Routing Input Channels
» Adjusting Output or Track Levels
» Disabling Output Controls
» Arming L, R, X1, X2 Tracks
» Using the 3-Band Equalizer (688 only)
» Using High-pass Filters
» Naming Tracks
» Configuring User Programmable Buttons
» Adjusting CL-12's LED Brightness
» Replacing Side Panels
» Specifications

It connects via a USB cable, which provides both power and control of the CL-
12, plus a Ya-inch headphone cable to provide both a ground connection to the
chassis as well as monitoring from the CL-12. Additional power via a micro USB
cable is required when connecting the CL-12 to a 664 or 633. This additional
power source is optional when attaching the CL-12 with a 688, but recommend-
ed when power-hungry USB peripherals are used, such as higher-power USB

keyboards or lights.

To connect the CL-12 to the mixer:

1. Connect one end of a micro USB power cord to the DC Boost Input on the
CL-12’s back panel and the other end to an external power source.
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R

T
Light Keyboard To 6-Series  DC Boost
Headphone Input
Out (USB 5V)

When extra power is connected via DC Boost Input, illumination of the LEDs
and backlit buttons on the CL-12 will be brighter.

Using the TRS headphone cable provided with the CL-12, connect the mix-
er’'s Ya-inch unbalanced stereo headphone output to the CL-12's Va-inch
headphone input on its back panel.

As well as providing a solid low-noise path for the headphone signal, the
supplied Ya-inch TRS cable also adds a low-resistance ground connection to
the CL-12 chassis. This additional connection gives extra robustness to the
mixer/CL-12 in the presence of static shocks to the CL—12 ChaSSIS

The Ya-inch output is on the '.. ) o= l J—g,
left panel of the 664 & 688 -2 Pl b 'ﬁ;-t_"_‘{'? et Eed
(as shown), but it is located on t /.__:-:____-_-.--

the right panel of the 633.

| | )
CL-12 Back Panel
N N
® )
Light Keyboard To6-Serfes  DCBoost To&-Serles
Headphone Input Mbxer
Qut (UsB 5V)
N\ /

Using a standard USB A-to-B cable, insert the B connector into the mixer’s
USB port on the rlght S|de panel

Insert the A connector into the USB port, labeled To 6-Series Mixer, on the
back panel of the CL-12.

PLQT B

Light Keyboard To 6-Series DC Boost To 6-Series
Headphone Input Mixer
Qut (USB 5v)
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5. Plug headphones into either HP port—'s-inch or Vs-inch (3.5 mm)—on the
front panel of the CL-12.

Overview of Panels

The front and back panels of the CL-12 provide a number of connection ports
for a variety of purposes. The front panel has two headphone outputs, a %-inch

—
[
s
il
o
!
NERER

—
—

3.5 mm—@ @ 1/4-inch
L | Y -

The back panel provides the connections required for attaching the CL-12 to
6-Series mixers, plus ports for other peripherals.

I

— e e e —

® ® ®
Light Keyboard ﬂ&%ﬁﬁ'ﬂﬁ :u(':g?‘:ﬁ:‘; Toﬁﬁsxelrries
Back Panel
/ N\
FEATURE DescripTION
Light USB A connection for attaching an external USB light source, useful for
illuminating the CL-12 surface in low light conditions.

Keyboard USB A connection for attaching a peripheral USB keyboard, which can be

used for control and entering metadata. This port may also be used to
connect third-party systems for wireless remote control of 6-Series mixers.

Headphone Input

A ¥-inch headphone jack for connecting the CL-12 to the mixer’s %-inch
headphone output, making it possible to monitor audio directly from the
front of the CL-12.

Use the supplied %-inch to %-inch cable, which adds a low-resistance
ground connection to the CL-12 chassis for extra robustness between the
mixer and the CL-12 in the event of static shock.
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FEATURE

DEscRrIPTION

DC Boost Input

Connect a micro USB power cord (not included with the CL-12) to this port
(5V) on the CL-12 is required for connecting a CL-12 to either a 664 or
633.

When using a CL-12 with a 688, this port is optional, but recommended
for providing additional DC power when necessary, such as for powering a
high-current-draw USB keyboard. Connecting additional power to this port
will also allow for brighter illumination of the CL-12’s buttons and LEDs.

To 6-Series Mixer

Connect this USB port on the CL-12 to the mixer’s USB B port by using the
supplied USB cable. This connection provides both control and power to the
CL-12.

The top panel of the CL-12 has an abundance of faders, buttons, LEDs, and
controls for an intuitive mixing and control user experience.

Top Panel
P 6 Side Panel

\/

To fully explain each feature of the CL-12's top panel, the mixing surface is

divided into three areas:

e Top - comprised of the EQ and OUTPUTS sections

e Left - comprised of the Channel Strip section

e Right - comprised of the Headphone encoder and several sections of but-
tons for various functions, such as transport control, channel selection, etc.
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Top: EQ & Output Sections
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Headphone Encoder

Top: EQ & OUTPUTS Sections

The area that spans the top edge of the mixing surface has rotary controls for
EQ and Outputs, as well as LED metering and the Power LED.

EQ Section OUTPUTS Section

CL-12 Comparison Chart

FeATURE DescripTION

EQ Controls There are four rotary encoders in the EQ section. These 3-band EQ
controls include LF gain, MID frequency/gain, and HF gain. Other EQ
parameters, such as Q-factor and filter type are set up from the CL-
12 > EQ sub-menu.

For more information, see Using the 3-Band Equalizer (688 only),
Bypassing EQ and Accessing the EQ Submenu.
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FEATURE

DEscRIPTION

LED Output Meters

Displays 22-segment metering levels, as well as both ARM and LIM
(limiter) LEDs for L, R, X1, and X2.

For more information, see Configuring Output Meters (688 only).

Power LED

Illuminates green when the CL-12 is powered on via the USB connec-
tion to an attached 6-Series mixer.

Output Controls

There are four rotary controls or “pots” in the OUTPUTS section,
which may be used for routing as well as adjusting output or track
levels. Press to route or arm; turn to adjust level.

For more information, see Adjusting Output or Track Levels and Arm-
ing L, R, X1, X2 Tracks.

Left: Channel Strip Section

The area that spans the majority of the mixing surface comprises 12 channel
strips. Each strip is comprised of 12 linear faders, SEL and PFL buttons, LED
indicators and LED meters. The CL-12’s low latency faders allow for responsive

level adjustment.
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CL-12 Comparison Chart
FEATURE DESCRIPTION

X1 Routing Indicator

Illuminates when the input channel has been routed to the X1 output.

e Off = not routed
e Green = pre-fade routing
e Yellow = post-fade routing

L Routing Indicator

Illuminates when the input channel has been routed to the left bus.

e Off = not routed
e Yellow = post-fade routing

EQ LED

Indicates when some form of EQ has been applied to the input
channel. Illuminates blue if any LF, MID, or HF EQ band is set to non-
zero gain for the selected input.
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FEATURE

DEScRIPTION

R Routing Indicator

Illuminates when the input channel has been routed to the right bus.

e Off = not routed
e Yellow = post-fade routing

X2 Routing Indicator

Illuminates when the input channel has been routed to the X2 output.

e Off = not routed
e Green = pre-fade routing
e Yellow = post-fade routing

SEL Button

Selects or deselects an input channel, or multiple input channels for
adjustment.

Each SEL button illuminates when a channel is selected.

While selected, an input channel may be routed to L, R, X1 or X2.
It also may be turned on, armed, or named. Additionally, high-pass
filtering, phase inversion, or EQ may be applied.

For more information, see Selecting One or More Input Channels. See
also Setting SEL to follow PFL.

ON Indicator

Illuminates yellow to indicate the input channel is on.

ARM Indicator

Illuminates red to indicate the corresponding isolated track (ISO) is
armed for recording.

MIXASSIST Indicator

Illuminates to indicate auto-mixing activity. When the input is open,
the LED is green. As the input closes, the LED is turned off.

PFL Buttons
(Pre-/Post-Fade Listen)

Activates or deactivates pre- or post-fade listen of inputs 1-12 to the
headphone monitor.

For more information, see Activating PFL of an Input. See also Setting
SEL to follow PFL.

Linear Faders

100 mm low latency linear controls for adjusting the fader levels of
inputs 1-12. Ranges from Off, - 80 to +16 dB.

Each input’s linear fader gain is displayed on the mixer’s Input
Settings screen. Calibrate linear faders to 0 dB via the mixer’s
SYSTEM > Fader/Pan Calibration menu.

LED Meters

Displays 7-segment pre- or post-fade metering, plus pre- and post-
fade limiter LED indicator for input channels 1-12.
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Right: Buttons and HP Encoder

The area that spans the right side of the mixing surface has transport controls
and numerous buttons for quick access to many key features. For convenience,
the buttons are grouped in sections according to common functionality.

CL-12 Comparison Chart

SECTION

ButTons

NAME

DEescriPTION

Transport
Controls

(&) (rec)

Record

While the Transport Control on the
mixer operates normally when the CL-
12 is attached, this alternate, backlit
Record button provides an additional
control for starting a recording.

Stop

This alternate, backlit Stop button
provides an additional control for stop-
ping a recording or playback, or (when
stopped) viewing the next take’s file
name.

Channel
Select Tools

ON

Press to toggle a channel on or
off. When on, the input’s ON LED
illuminates yellow.

ARM

Press to arm or disarm the channel.
When armed, the input’s ARM LED
illuminates red.

NAME

Press this button to display and edit
the currently selected channel’s track
name. This name is embedded as
metadata within the recorded files.

HPF

Press to toggle on or off high-pass
filtering for a selected input channel.
For more information, see Using High-
pass Filters.

Phase

Press to toggle the phase of aselected
input channels. When inverted, the
PHASE button illuminates orange.
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SECTION

ButTons

NAME

DEscrIPTION

Metadata
Controls

SCENE

While recording, press to display and
edit the current scene name. While
stopped, press to display and edit the
next scene name. Press SCENE again to
save and exit.

TAKE

While recording, press to display and
edit the current take’s Take number.
While stopped, press to display and
edit the next take’s Take number. Press
TAKE again to save and exit, or select
Done.

NOTES

While recording, press to display and
edit the current take’s Notes. While
stopped, press to display and edit the
next take’s Notes. Press NOTES again
to save and exit.

INC

Increments the scene name according
to settings configured via File Storage
> Scene Increment Mode.

FALSE

Moves last take to the False Takes
folder and decrements the take number
by 1.

Toggles the circle status of the current
take, which prepends the “at” symbol
(@) to file name and updates the file's
metadata to “circled.”

Fast Access

U1, Uz, U3

User definable buttons. These may be
configured to many different functions
in the CL-12 sub-menu.

SuperSlot

Displays the SL-6 Receiver Overview
screen, should an SL-6 by connected.

TC

Displays the Timecode Jam menu.

COM & Return
Controls

A =
) () §

g

vy

=)

N
I
y

RTN A, RTN
B, RTN C

Press the button corresponding to the
A, B, or C return feed to be monitored
in the headphones.

COM RTN

Press to monitor COM return in the
headphones.

COM 1,
COM 2

Activates the selected COM (1 or 2)
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SECTION ButTons NAME DEscrIPTION
Meters & METERS Duplicates the functionality of the
Menu (’\ mixer’s METERS button.
@J’ MENU Duplicates the functionality of the
mixer’'s MENU button.

Altered Functionality

When the CL-12 is connected to a 6-Series mixer, some mixer functionality is
changed. The following table indicates the functionality and which mixers are

affected.

FuncTIONALITY 688 664 633
New CL-12 submenu is enabled v v v
INPUTS > PFL Toggle Mode submenu is disabled v v v
Rotary faders (1-6) disabled v v v
Rotary faders (7-12) become trim controls for (7-12) v — N/A
L, R, X1, X2 adjustment via SELECT v v v
encoder is disabled
CL-6 Rotary faders (7-12) disabled v 4 N/A

Feature Comparison Chart

Feature availability is contingent on the model of the mixer to which the CL-12
is connected. The following table outlines the differences between the various
6-Series models.

CL-12 FEATURE 688 664 633
Number of linear faders 12 12 6
DC Boost micro USB power connection Optional | Required | Required
3-band semi-parametric equalizer v — —
Auto Mixer Metering and Control 4 — —
SuperSlot Control v — —
COMs 1&2 1 —
Returns A,B,C A,B,C A
Slate + Tone (via User Programmable buttons) v v v
SL-6 Routing (via User Programmable buttons) v — —
LR, X1, X2 Track Level Control & Metering v v v
Physical LR, X1, X2 Output Level Control & Metering v — —
7-segment PFL Metering + Limiter Activity 4 4 4
Channel On/Off v v v
Headphone Level & Preset v v v
HPF Control v 7-12 v

only

161



User Guide

162

CL-12 FEATURE 688 664 633
Input Phase Control v ch 2,4,6 ch 2 only
only
Input PFL and SEL Controls v v v
Input Routing to LR, X1, and X2 v v v
Menu Control v v v
Metadata Control v v v
Track Arming & Naming v v v
Transport Control v v v
USB Peripherals (Light & Keyboard) 4 4 4
User Programmable buttons (U1, U2, U3) v v v

When the CL-12 is attached to a 6-Series mixer, a new CL-12 sub-menu is
available via the Main menu. Options in the menu will vary based on the mixer’s
model. For instance, the left image, shown below, is the menu as it appears on
a 688. The right image is the menu as it appears on a 664 or 633.

4,
C
_,

cser Bukkton 2

-

clser Butkton 2

OpTION

DEscRipTION

L - X2 Level Controls

Configure level controls to control either output or track levels. Since
the 664 and 633 only allow for control of track levels, this menu
option is not available when a CL-12 is connected to them. For more
information, see Adjusting Output or Track Levels.

L - X2 Metering

Configure LED meters to display either output or track levels. Since
the 664 and 633 only allow for metering of track levels, this menu
option is not available when a CL-12 is connected to them. For more
information, see Configuring Output Meters (688 only).

L - X2 Gain Pots

Enables/disables the L, R, X1 and X2 controls on the CL-12 (OUTPUTS
section).

EQ

Displays submenu related to EQ, a feature only available with the
688. For more information, see Accessing the EQ Submenu.

User Button 1

Set function of U1l button.

User Button 2

Set function of U2 button.
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OpTION DEscriPTION

User Button 3 Set function of U3 button. For more information, see Configuring User
Programmable Buttons.

LED Brightness Set brightness of CL-12 LEDs. For more information, see Adjusting
CL-12’s LED Brightness.

SEL follows PFL Enables or disables automatic selection of an input channel when its
PFL button is pressed. When enabled, pressing PFL will illuminate both
the PFL and SEL button for the chosen input channel. For more infor-
mation, see Setting SEL to follow PFL.

Selecting One or More Input Channels

Input channels may be selected individually or as a group for group adjustment.
One or more input channels may also be added to any previously selected
group. Parameters that can be adjusted when an input channel’s SEL button is
selected are: ON, ARM, NAME, HPF, PHASE, EQ, and Routing to L, R, X1, X2.

To select an input channel:

» Press the input’s SEL button.

To select multiple input channels, do either of the following:

» Simultaneously press multiple SEL buttons.

» Press and hold one SEL button down while then pressing one or more SEL
buttons for other required inputs.

To add more input channels to a selected group:

» Press and hold an illuminated SEL button while pressing any additional SEL
buttons to add those input channels to the group.
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Activating PFL of an Input

Pre- or post-fade listen may be activated on one input at a time.

To PFL an input:

» Press the input’s PFL button.
There are two modes of PFL: momentary and latching.

MobEs DEscriPTION

Momentary If the PFL button is held for greater than one second, PFL only re-
mains active for as long as the button is held. The mixer’s LCD does
not change screen.

Latching If the PFL button is quickly tapped, PFL is “latched” on until the PFL
button is tapped again or another is selected. When active, the PFL
button illuminates, and the Input Settings screen for the active PFL
input is displayed on the mixer’s LCD.

Setting SEL to follow PFL

The CL-12 provides the SEL follows PFL option for automatic selection of an
input channel when its PFL button is pressed. Think of SEL follows PFL as a fast,
one-touch method for gaining access to PFL, the Input Settings screen, EQ,
routing, and channel select tools. This feature may be disabled so that PFL acti-
vation and input channel selection are independent.

To enable or disable SEL follows PFL:

1. Press MENU.
2. Select CL-12 > SEL follows PFL.
3. Select one of two options: Enable and Disable.

Trim Level Adjustment on 6-Series

For inputs 1 through 6, on either the 688 or the 664, trim is still adjusted

via the dedicated rotary Trim controls on the mixer, even when the CL-12 is
attached. Likewise, on the 633, for inputs 1 through 3, trim is adjusted via the
dedicated rotary Trim controls.

However, trim level adjustment of other inputs varies depending on the different
designs of each 6-Series mixer to which the CL-12 is attached. For instance,
adjusting trim on input 7 of a 688 is not the same as adjusting trim on input 7
of a 664.

The following sub-sections provide details and procedures for adjusting trim
levels on inputs 7-12 on the 688, inputs 7-12 on the 664, and inputs 4-6 on the
633.
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Adjusting Trim Levels (688 only)

When the CL-12 is attached to the

688, the mini-faders on the 688 C Pan
become dedicated trim controls for L R
inputs 7-12. =

To adjust the trim level for
inputs 7-12:

» Turn the appropriate mini-
fader on the 688. The trim
gain is displayed on the Trim (1-6)
mixer’s LCD via the Input
Settings screen.

Mini-Fader (7-12)
becomes Trim when
CL-12 is connected

Adjusting Trim Levels (664 only)

When the CL-12 is attached to the 664, the mixer's SELECT encoder may be
used to adjust trim for inputs 7-12 via the Input Settings screen.

To adjust the trim level for inputs 7-12:

1. Slide the input’s PFL switch on the CL-6 to the right to access the Input Set-
tings screen on the mixer’s LCD.

2. Turn the SELECT encoder to adjust trim for the input. The trim gain is dis-
played on the mixer’s LCD.

Adjusting Trim Levels (633 only)

When the CL-12 is attached to the
633, the mini-faders on the 633

Pan
become dedicated trim controls for L@
inpUtS 4-6. Vs

To adjust the trim level for
inputs 4-6:

» Turn the appropriate mini-
fader on the 633. The trim
gain is displayed on the Trim (1-3)
mixer’s LCD via the Input
Settings screen.

Mini-Fader (4-6)
becomes Trim when
CL-12 is connected
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Routing Input Channels

With the CL-12, routing input channels to the left or right mix bus and the X1 or
X2 output is quick and easy.

To route an input channel or multiple input channels:

1. Do either of the following:
» Press the input channel’s SEL button.
» Select multiple input channels, using their SEL buttons.

2. Pressthe L, R, X1 or X2 output control to route to L, R, X1 or X2,
respectively.

Routing to X1 or X2 can be pre- or post-fade. Press the X1 or X2 output
control to cycle through the options: Route Off, Route Pre-fade, Route Post-
fade. When routing is pre-fade, the X1 and X2 LEDs illuminate green. When
routing is post-fade, the LEDs are yellow.

Adjusting Output or Track Levels

The CL-12 has four rotary controls labeled OUTPUTS that are used for adjusting
either output or track levels, based on which mixer is connected to the CL-12
and how the controls are configured.

On the 633 and 664, the CL-12’s Output controls are used for adjusting track
levels for L, R, X1, and X2.

On the 688, however, the CL-12's Output controls may be configured to adjust
either output or track levels for L, R, X1, and X2.
To configure CL-12 output controls:

1. Press MENU to access the 688’s Main menu.
2. Select CL-12 > L - X2 Level Controls.
3. Select one of two options: Adjust Output Level or Adjust Track Level.

To adjust levels:

» Turn the Output control corresponding to which level you want to adjust: L,
R, X1, or X2. The level value is displayed on the mixer’s LCD in the HP field.
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Configuring Output Meters (688 only)

On a 688, the LED output meters on the CL-12 may be configured to meter L,
R, X1, and X2 output or track levels. For other 6-Series mixers, the 22-segment
output metering on the CL-12 is always for track levels.

To configure CL-12 output meters:

1. Press MENU to access the 688’s Main menu.
2. Select CL-12 > L - X2 Metering.
3. Select one of two options: Meter Output Level or Meter Track Level.

Disabling Output Controls

The 6-Series mixers, when attached to a CL-12, has a sub-menu option that lets
users disable the rotary output level controls for L,
R, X1, and X2 to avoid accidental changes in level.

To disable the output controls on the CL-12:

1. Press MENU.
2. Select CL-12 > L-X2 Gain Pots.
3. Select Off. This setting is On by default.

Arming L, R, X1, X2 Tracks
With the CL-12, L, R, X1 and X2 may be armed for recording, or unarmed.
To arm L, R, X1, X2 tracks for recording:

Press and hold down the ARM button.

2. Press the rotary OUTPUT control(s) corresponding to the output track(s)
you want to arm.

When armed, each output track’s ARM LED illuminates red.

167



User Guide

Using the 3-Band Equalizer (688 only)

The CL-12 adds 3-band EQ to the 688. EQ is only available when sample rate
is 48.048 kHz or less, and it is only available for adjustment when CL-12 is
connected.

e LFis afixed 100 Hz EQ by default, with +/- 12 dB gain adjustment. The de-
fault may be altered via settings in the EQ submenu.

e MID provides variable EQ frequency adjustment over 400 Hz - 6k range
with +/- 12 dB gain adjustment.

e HF is a fixed 10 kHz EQ by default, with +/- 12 dB gain adjustment. The
default may be altered via settings in the EQ submenu.

Accessing the EQ Submenu

To adjust EQ for a selected input, do any of the following:

» Turn the LF encoder to adjust the selected input’s low frequency gain.
» Turn the FREQ encoder to adjust the selected input’s MID frequency.

» Turn the GAIN encoder to adjust the selected input’s MID gain.

» Turn the HF encoder to adjust the selected input’s high frequency gain.

Above the SEL button for each input, the EQ LED illuminates blue when any of
the LF, MID, or HF are set to non-zero gain, giving a quick global indication that
some form of LF LED MID LED HF LED

equalizer is applied

to the input(s). @

If a selected input
has LF applied, the
LF LED illuminates
orange. YELLOW=

If a selected input

has MF applied, the

MID LED illuminates
yellow, and if a @
selected input has HF
applied, the HF LED
illuminates green.

EQ LEDs
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When EQ is applied to a selected input, the EQ screen also appears for the
selected input on the mixer’s LCD. For instance, in the following example, EQ

is applied to channel 1 (CH-1); LF is set at 10 dB and HF is set to -10 dB, while
MID frequency and gain are bypassed. In the example, high-pass filtering is off,
the Q-factor is set to 1.0 and both LF and HF filtering is set to Peaking.

LF: 10dE 3.2kHz MID 0OdE -10dE
BYFASSED

It is not possible to adjust EQ for multiple inputs at the same time. When
multiple input channels are selected, the channel that is adjusted will be the
last one added to the group.

There is a 10-second timeout on the EQ screen, if nothing is adjusted.

Several settings related to EQ—such as Q-factor, EQ routing, and so forth—may
be configured via the EQ submenu.

To access the EQ submenu:

1. Press MENU.
2. Select CL-12 > EQ. The EQ submenu appears.
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. LF Freq
 HF Freq

. LF Filker Type
. HF Filter Type
2 Routing

OrTION DESCRIPTION
Q-Factor Set to one of four values: 0.707, 1.0, 1.414, 2.0. This affects all EQ
bands.
For more information, see Setting the Q-Factor.
LF Freq Values range from 60 Hz to 300 Hz. Default is 100 Hz. This may be
adjusted individually for each channel.
HF Freq Values range from 8 kHz to 16 kHz. Default is 10 kHz. This may be

adjusted individually for each channel.

For more information, see Setting LF and HF Frequency Defaults.

LF Filter Type

Set to either Peaking or Shelving. This may be adjusted individually
for each channel.

HF Filter Type

Set to either Peaking or Shelving. This may be adjusted individually
for each channel.

For more information, see Setting LF and HF Filter Types.

EQ Routing

Set to either Pre-fade or Post-fade. This affects all input channels.

For more information, see Setting EQ Routing.
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When necessary, it is possible to temporarily and quickly bypass the application
of EQ without altering the current non-zero gain value. The label BYPASSED is
shown on the EQ screen for any band that is bypassed.

To bypass EQ do any of the following:

P Press the LF encoder.
» Press the FREQ or GAIN encoder.
» Press the HF encoder.

These controls act as toggles between bypass (gain = 0 dB) and the last
non-zero gain value, so pressing any encoder a second time will toggle off by-
pass and reapply the last non-zero gain value for LF, MID, or HF respectively.

When an EQ band is bypassed, its EQ LED goes out.

The Q-factor controls the bandwidth that will be cut or boosted by the equalizer.
To set the Q-factor:

Press MENU.
Select CL-12 > EQ > Q-Factor.
Select one of the following options: 0.707, 1.0, 1.414, or 2.0.

The lower the setting, the wider the bandwidth, which means more
frequencies will be affected by EQ. The higher the setting, the narrower the
bandwidth, so the EQ adjustment wil be more selective.

For example, the following two images show a 10 dB LF peaking filter
applied to CH-1; however, the Q-factor for the left one is set to 0.707, while
the Q-factor for the right one is set to 2.0.

) |||:|E HF: 0dE
SED BYEASSED
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The default for LF is 100 Hz and the default for HF is 10 kHz, but both may be
adjusted for each individual input via setting in the EQ submenu.

To adjust LF and HF Freq. defaults:

Press MENU.
Select CL-12 > EQ.

Do the following:
» Select LF Freq and set a new value. Options include values in incre-
ments of 10 from a minimum 60 Hz to maximum 300 Hz.

» Select HF Freq and set a new value. Options include values in incre-
ments of 10 from a minimum 8 kHz to maximum 16 kHz.

The CL-12's EQ offers two types of filters: Peaking and Shelving, and these may
be adjusted individually for each input.

FiLTer SAMPLE IMAGE DEscRriPTION
Peaking : E A peaking filter will create a hill- or peak-like boost
Qe or cut around a particular frequency. The spread of
the “peak” will vary based on the Q-factor.
Shelving RN A shelving filter will slope up or down to a

I - rticular point and remain constant at its level of
_- boost or cut.
[ T 1

O O G The sample image shows examples of both
LF:10dB 3 EI:Il:n:IE: HF: 10dB shelving (LF) and peaking (HF)

To set type of LF and HF filters:

Press MENU.
Select CL-12 > EQ.

Do the following:
P Select LF Filter Type and set each input to either Peaking or Shelving.
P Select HF Filter Type and set each input to either Peaking or Shelving.
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Setting EQ Routing

EQ may be applied either pre- or post-fade. This setting globally affects all in-
puts.

To set EQ routing:

1. Press MENU.
2. Select CL-12 > EQ > EQ Routing. Options include: Pre-fade or Post-fade.

Using High-pass Filters
The High-pass Filter (HPF) button on the CL-12 is a toggle, which turns the

high-pass filter off or on for the selected input.

On the 664, since inputs 1-6 are analog, the CL-12's HPF button toggles on or
off high-pass filtering for inputs 7-12 only at the fixed frequency of 150 Hz.

On the 688 and 633, the high-pass filter may be adjusted for all inputs to other
frequencies.

To turn on and adjust an input’s high-pass filter:

1. Select an input, using the input’s SEL button.
2. Press the HPF button.

The HPF button illuminates when high-pass filtering is on.
3. (633 & 688 only) Adjust the HPF value via the Input Settings screen.

When high-pass filtering is on, the HPF value is fixed at 150 Hz on the 664,
but may be changed via in the Input Settings screen on the 633 or 688.
Also, on the 688, the EQ screen appears on the mixer’s LCD. The Head-
phone encoder may be used as an alternative way to adjust the HPF value
displayed on the EQ screen.
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Naming Tracks

Since inputs are hard-wired to their respective tracks, the input name is the
same as the track name. Naming functionality only applies to one selected
input at a time. Attempting to do so with multiple inputs selected will result in a
message instructing the user to select a single input before continuing.

While recording, the current take’s track name may be modified. Edits to

the track name in the current take will also be applied to the next take and
subsequent recordings that follow. The next take’s track name may be edited so
long as recording is stopped.

To enter or edit track names:

1. With a single input selected, press the NAME button. The Track Name List
appears over the Meters View.
2. Do any of the following:
P Select Edit Entry to edit the current entry.
» Select Add New Entry to enter a new track name.
» Select a name from the list.
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Configuring User Programmable Buttons

The CL-12 offers three user programmable buttons for quick-access to a wide
range of functions and menus.

To configure Ul - U3 buttons:

1. Press MENU.

2. Select CL-12 > User 1-3 buttons.

3. Select an option to assign to the button. The following table shows possible
options and whether they are available with the different 6-Series mixers:

OrTION DEsCRIPTION 688 664 633
Take List Displays the Take List screen. 4 4 4
File List Displays the File List screen. v v v
Play Toggles between play and pause. v 4 4
FFWD Fast forward or skip to next file. v v v
REW Rewind or skip to previous file. v v v
Slate Toggles slate on and off. v v v
Tone Toggles tone on and off. 4 4 4
FAV Duplicates the action of the FAV switch. v — v
Select Duplicates the action of pressing the Select v v v

encoder.
Default Playback Card | Shortcut to FILE STORAGE > Default Play- 4 v v
back Card sub-menu.
Power Menu Displays the POWER settings. v — v
Input Delays Displays the Input Delays screen. 4 — 4
Output Delays Displays the Output Delays screen. v — v
LR Linking Toggles linking of L and R. v v v
X1/X2 Linking Toggles linking of X1 and X2. v v v
Auto Mixer Toggles the Auto Mixer (MixAssist or Dugan) 4 — —
on and off.
Return Loopback Three options: Enters Return Loopback 4 — —
Mode A - C modes for either RTN A, RTN B, or RTN C,
respectively.
SLATE ROUTING Displays the Slate Routing screen. 4 — 4
TONE ROUTING Displays the Tone Routing screen. 4 — 4
Timecode Menu Displays the Timecode/Sync menu. v v v
Daylight Mode Toggles daylight mode. 4 4 4
Create Sound Report Creates a sound report (.csv file). v v v
Sound Report Info Displays the Sound Report Info screen. v v v
X1 - X6 Routing Six options: Each one is a shortcut to v — X1-X4
OUTPUTS > X1-X6 Routing > X1 Routing, X2 only
Routing, and so forth, respectively.
SL-6 Routing Displays the SL-6 Routing screen. 4 — —
AES Routing Displays the AES Output Routing screen. 4 4 4
EQ Menu Shortcut to CL-12 > EQ sub-menu. v — —
LF Freq Displays the EQ LF FREQ settings. v — —
HF Freq Displays the EQ HF FREQ settings. 4 — =
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Adjusting CL-12's LED Brightness

Depending on the work environment, the brightness of the CL-12's LED may
require adjustment.

To adjust LED brightness:

Press MENU and scroll to CL-12.
Select LED Brightness.

Turn the Headphone encoder to adjust value up or down in 1% increments
from a minimum of 5% up to 100%.

Replacing Side Panels

The CL-12 Alaia comes equipped with custom, hand-crafted hardwood side pan-
els; however, included with the CL-12 Alaia is the Aluminum Endcap Kit, which
contains a set of black aluminum side panels like those on the standard CL-12
model.

To replace the wood with metal side panels:

1. Use the 1/16-inch hex L key, supplied with the kit, to remove the 9 but-
ton-head screws and washers from each side of the CL-12 Alaia. The wood
side panels will then come off.

2. Position each black aluminum side panel so that the holes in the panel are
aligned with threaded holes in the CL-12 Alaia’s chassis.

3. Use the screws, supplied with the kit, to fasten the panels, and tighten with
a Phillips-head screwdriver (not supplied).
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Specifications

The following specifications apply to the CL-12.

NAME

DEScRIPTION

External Power

Powered by the mixer via USB cable

5V micro USB DC boost input (required for use with 664 or 633)

Current Draw

90mA @5V typical

Light

100 mA (when powered by 688)

500 mA (when powered with external USB power supply)

Size (W x D x H)

CL-12

14.7inx11.3inx 3.8 in
37.3cm x 28.7 cm x 9.6 cm

CL-12 Alaia
15.2inx11.3inx 3.8 in

38.6cm x 28.7 cm x 9.6 cm

Weight

5 lbs
2.27 kg

5 Ibs
2.27 kg
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CL-6 Input Controller

The CL-6 input controller is an optional,
input-expansion accessory available for
use with Sound Devices 688 or 664.

The CL-6 adds dedicated front panel

controls, including six full-sized fader
controls, PFL control, and high-pass

filter controls for inputs 7 through 12.
Other features include large, daylight
viewable LED track meters with track
arm indicators for tracks L, R, X1 and
X2, plus additional recording controls.

CL-6 Quick
Start Guide

Front Panel

Topics in this section include:
» Front Panel

» Top and Bottom Panels

» Trim Levels (688 only)

» Trim Levels (664 only)

» Using High-pass Filters

» Quick Routing of L and R Tracks
» Specifications

The front panel has the following features:

L Mix Input R Mix

Indicator LED Indlcator PFL Switch  Bus Track Arm LEDs Record Button

i

d@/

-
-
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¥QQ0000000000000000000
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Input Fader High-pass High-pass Bus Track Meter LEDs Stop Button
Filter Button Filter LED
FEATURE DEscriPTION
Input Fader Primary control for adjusting the fader levels of inputs 7-12. Ranges

from OFF to +16 dB. Nominal setting is in the middle (0 dB).
High-pass Filter Button | Toggles activation of high-pass filter, per channel.

High-pass Filter LED Illuminates amber to indicate high-pass filter is engaged, per chan-
nel.
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FEATURE DESCRIPTION
L Mix Indicator Illuminates blue when the input has been routed to the left bus.
Input LED Indicates input signal activity. Illuminates in various colors and inten-

sities to show signal level and activity.

e Green = signal presence (pre-fader)

e Yellow = limiter activity (pre- and post-fade)

e Red = signal overload/clipping (pre- and post-fade)
e Flashing yellow = input PFL (solo)

R Mix Indicator Illuminates blue when the input has been routed to the right bus.

PFL Switch Activates PFL (slide left) and displays Input Settings screen (slide
right) for respective inputs 7-12.

Bus Track Arm LEDs Illuminates red to indicate the track is armed for recording.

LED Bus Track Meters Displays metering levels for L, R, X1, and X2 tracks.

Record Button The Transport Control on the mixer operates normally when the CL-6

is attached. This alternate, backlit Record button provides an addi-
tional control point for starting a recording.

Stop Button This alternate, backlit Stop button provides an additional control
point for stopping a recording.

Top and Bottom Panels

The top panel (shown) and bottom panel of the CL-6 provide multi-pin header
connections for attaching a ribbon cable between the accessory and mixer.

Multi-pin Header
(Uncovered)

Top Panel

Front Panel
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Trim Levels (688 only)

When the CL-6 is attached to the 688, the mini-faders on the 688 become dedi-
cated trim controls for inputs 7-12.

To adjust the trim level for inputs 7-12:

» Turn the appropriate mini-fader on the 688. The trim gain is displayed on
the mixer’s LCD via the Input Settings screen.

Trim Levels (664 only)

When the CL-6 is attached to the 664, the mixer’s SELECT encoder may be used
to adjust trim for inputs 7-12 via the Input Settings screen.

To adjust the trim level for inputs 7-12:

1. Slide the input’s PFL switch on the CL-6 to the right to access the Input Set-
tings screen on the mixer’s LCD.

2. Turn the SELECT encoder to adjust trim for the input. The trim gain is dis-
played on the mixer’s LCD.

Using High-pass Filters

The High-pass Filter button on the CL-6 is a toggle, which turns the high-pass
filter off or on to a predefined setting of 150 Hz.

To turn on an input’s high-pass filter:

» Press the High-pass Filter button associated with the input.
The High-pass Filter LED illuminates amber when high-pass filtering is on.
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Quick Routing of L and R Tracks
With the CL-6, you can quickly route an input to the left or right mix bus.
To route an input to L or R mix bus:

Hold down the input’s High-pass Filter button.

2. Then, with that button held down, do either of the following:
» Slide the Input Select switch left to route the input to the L mix bus.
» Slide the Input Select switch right to route the input to R mix bus.

The L and R Mix Indicator LEDs illuminate blue when the input is routed to
the respective mix bus.

Specifications

The following specifications apply to the CL-6.

NAME DESCRIPTION
Powering e Powered by the mixer or, if attached, the SL-6 powering and wireless
system.

1.75in x 10.2in x 2.25 in
5.3cm x 32 cm x 19.8 cm

Size (H x W x D)

21.50z
2.21 kg (unpackaged, without batteries)

Weight
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Production Case for 688 or 664

Manufactured by Portabrace for Sound Included:
Devices, this production case with .
included shoulder strap was designed CS-688 Production Case

) . e Detachable Windowed Cover
for use with the 688 or 664 Field High-quality Shoulder Strap

Production Mixers, as well as attachable
accessories, such as the SL-6 powering
and wireless system and the CL-6 input
expansion controller.

The case is reversible, so the mixer may
be positioned anywhere inside for easy
access and versatility.

Features

The production case is made from durable 1000 denier nylon and padded over rigid
internal plastic framing for extra protection, shock resistance, durability, and
temperature insulation. Other features include:

e Waterproof nylon exterior with layer of
anti-skid material on bottom of case

e Adjustable dividers for main compartment
and front pocket

e Pockets on each side for wireless
transmitters and receivers
Microphone power supply pocket
Quick zipper access to cable ports on
either side of case

Specifications

NAME DEscrIPTION
Dimensions (Interior) e 12.8inx6.5inx8.0in
e 32.4cm x 16.5cm x 20.3 cm
Weight e 4.6 |bs
e 2.1 kg
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Software License

End-user license agreement for Sound Devices 6-Series Software / Embedded Firmware

Important Read carefully:

This Sound Devices, LLC end-user license agreement ("EULA") is a legal agreement between you (either an
individual or a single entity) and Sound Devices, LLC for the Sound Devices, LLC software product identified
above, which includes computer software, embedded firmware, and may include associated media, printed
materials, and “online” or electronic documentation ("SOFTWARE PRODUCT"). By using, installing, or copy-
ing the SOFTWARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to the
terms of this EULA, do not use or install the SOFTWARE PRODUCT.

Software Product License

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as
other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

Grant of license. This EULA grants you the following limited, non-exclusive rights: In consideration of
payment of the licensee fee, Sound Devices, LLC, as licensor, grants to you, the licensee, a non-exclusive
right to use this copy of a Sound Devices, LLC software program (hereinafter the "SOFTWARE") on a single
product and/or computer. All rights not expressly granted to licensee are reserved to Sound Devices, LLC.
Software ownership. As the licensee, you own the hardware on which the SOFTWARE is recorded or fixed.
Sound Devices, LLC shall retain full and complete title to the SOFTWARE and all subsequent copies of the
SOFTWARE, regardless of the media or form on or in which the original copies may exist. The license is not
a sale of the original SOFTWARE.

Copyright

All rights, title, and copyrights in and to the SOFTWARE PRODUCT (including, but not limited to, any im-
ages, photographs, animations, video, audio, music, text, and “applets” incorporated into the SOFTWARE
PRODUCT) and any copies of the SOFTWARE PRODUCT are owned by Sound Devices, LLC or its suppliers.
The SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you
must treat the SOFTWARE PRODUCT like any other copyrighted material, except that you may make copies
as only provided below. You may not copy the printed materials accompanying the SOFTWARE PRODUCT.
Restrictions on use. Licensee may not distribute copies of the SOFTWARE or accompanying materials to
others. Licensee may not modify, adapt, translate, reverse engineer, decompile, disassemble, or create de-
rivative works based on the SOFTWARE or its accompanying printed or written materials.

Transfer restrictions. Licensee shall not assign, rent, lease, sell, sublicense, or otherwise transfer the SOFT-
WARE to another party without prior written consent of Sound Devices, LLC. Any party authorized by Sound
Devices, LLC to receive the SOFTWARE must agree to be bound by the terms and conditions of this agree-
ment.

Termination

Without prejudice to any other rights, Sound Devices, LLC may terminate this EULA if you fail to comply
with the terms and conditions of this EULA. In such event, you must destroy all copies of the SOFTWARE
PRODUCT and all of its component parts.

Limited Warranty

No warranties. Sound Devices, LLC expressly disclaims any warranty for the SOFTWARE PRODUCT. The
SOFTWARE PRODUCT and any related documentation is provided “as is” without warranty or condition of
any kind, either express or implied, including, without limitation, the implied warranties and conditions of
merchantability, fitness for a particular purpose, or non-infringement. The entire risk arising out of use or
performance of the SOFTWARE PRODUCT remains with you.

No liability for damages. In no event shall Sound Devices, LLC or its suppliers be liable for any damages
whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss
of business information, or any other pecuniary loss) arising out of the use of or inability to use this Sound
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Devices, LLC product, even if Sound Devices, LLC has been advised of the possibility of such damages. In
any case, Sound Devices, LLC’s entire liability under any provision of this evaluation license shall be limited
to the greater of the amount actually paid by you for the SOFTWARE PRODUCT or U.S. $5.00. Because some
states/jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damag-
es, the above limitation may not apply to you.

Governing Law
This agreement and limited warranty are governed by the laws of the state of Wisconsin.
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Sound Devices, LLC

E7556 Road 23 and 33
Reedsburg, Wisconsin 53959
USA

Phone: +1 (608) 524-0625
Fax: +1 (608) 524-0655

Customer Support
Toll Free: (800) 505-0625
Email: support@sounddevices.com

http://Iwww.sounddevices.com/support
http:/l[forum.sounddevices.com
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For more information about products
and accessories, visit us on the web at
www.sounddevices.com.
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