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Chapter1 Overview

This Setup Guide describes the preparation for the use cases listed on the following pages, and the daily 
checks required when using the Sony PXW-Z280/Z190 camcorder.
Common items for use cases are listed in chapters 3 and 5, and individual items for each use case are listed 
separately in chapters 4 and 6 to 12.

Terminology
“Network RX Station” refers to “PWS-100RX1/PWS-110RX1/PWS-110RX1A” devices.
“CCM” refers to the “Connection Control Manager” of “C3 Portal” or “Network RX Station”.

Trademarks
Wi-Fi® is a registered trademark of the Wi-Fi Alliance®.
C3 Portal is a trademark of Sony Corporation. 
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Chapter2 Use Cases

This section shows the typical use cases. Each use case may vary by the number of users. Choose the use 
case that is most similar to your operation for reference.

2.1. Live Workflow in C3 Portal Example Use Cases

The following diagram shows three typical use cases.

C3 Portal

Shoulder Camcorders
e.g. PXW-X400

Handheld Camcorders
e.g. PXW-Z280/Z190

Live Streaming

QoS Stream

Intercom Operation *1

Intercom

Camera Remote Control

Remote Control

SNS output

SDI output

Camera Operators 
in the field

*1: Not supported on shoulder camcorders.

Studio Operators 
in the station
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2.1.1. Live Streaming

Live streaming with QoS control is supported with C3 Portal or Network RX Station.

2.1.2. Intercom Operation

Setup checkpoints

TX side Camcorder Settings

Related Equipment (Wireless LAN/LTE/Wired LAN)

Single or Dual Link

RX side CCM (C3 Portal / Network RX Station)

Network RX Station QoS Streaming receiving server

Single or Multi point Distribution

C3 Portal
Shoulder Camcorders

e.g. PXW-X400

Handheld Camcorders
e.g. PXW-Z280/Z190

QoS Stream SNS output

SDI output

Camera Operators 
in the field

Studio Operators 
in the station

QoS Stream

Cloud Services
i.e. C3 Portal

Handheld Camcorders
e.g. PXW-Z280/Z190

Intercom

Camera Operators 
in the field

Studio Operators 
in the station

Streaming Receiver
PWS-110RX1A

USB Headset
(3rd Party)

USB Audio Interface
(3rd party)

Intercom System
(3rd party)
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2.1.3. Camera Remote Control

Supported camera remote control functions
• Zoom/Iris/etc. control
• “ALL File” management

Setup checkpoints

TX side Camcorder Settings: Intercom Settings

Related Equipment (Wireless LAN/LTE/Wired LAN)

RX side CCM (C3 Portal / Network RX Station)

Setup checkpoints

TX side Camcorder Settings: Lens Settings

Related Equipment (Wireless LAN/LTE/Wired LAN)

RX side CCM (C3 Portal / Network RX Station)

CCM “ALL File” Management

C3 Portal

Shoulder Camcorders
e.g. PXW-X400

Handheld Camcorders
e.g. PXW-Z280/Z190

Camera Operators 
in the field

Studio Operators 
in the station

Remote Control

*) This feature is most likely used in 
“One-man Reporter” case.
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2.2. File Workflow in C3 Portal Example Use Cases

The following diagram shows three typical use cases.

2.2.1. File Naming using Planning Metadata

Setup checkpoints

TX side Camcorder Settings: Clip Naming Setting

Related Equipment (Wireless LAN/LTE/Wired LAN)

RX side CCM: Planning Metadata Handling

C3 Portal

C3 Portal

Shoulder Camcorders
e.g. PXW-X400

Handheld Camcorders
e.g. PXW-Z280/Z190

Camera Operators 
in the field

Studio Operators 
in the station

Proxy Clip upload

Select Clips / Select a 
part of clips  
(Partial Transfer) 

File Naming

Hi-Res Clip upload

File Naming with 
Planning Metadata

Proxy Auto-Upload

Upload to FTP server

NRCS
(3rd party)

News 
Story

FTP Server
(3rd party)

Preview & Select Clips
    or
Rough-cut Edit

C3 Portal

Shoulder Camcorders
e.g. PXW-X400

Handheld Camcorders
e.g. PXW-Z280/Z190

Camera Operators 
in the field

Studio Operators 
in the station

NRCS
(3rd party)

News 
Story

 Assign and Load “News Story” as 
planning metadata from CBM or Cloud 
Service (i.e. C3 Portal) to camcorders.

 Camcorder automatically sets a file 
name with title of planning metadata 
for both Proxy Clips and Hi-Res ones.
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2.2.2. Proxy Auto Upload

2.2.3. Upload to FTP Server

Setup checkpoints

TX side Camcorder Settings: Auto Upload (Proxy)

Related Equipment (Wireless LAN/LTE/Wired LAN)

RX side FTP Server Settings

C3 Portal

Shoulder Camcorders
e.g. PXW-X400

Handheld Camcorders
e.g. PXW-Z280/Z190

Camera Operators 
in the field

Studio Operators 
in the station

FTP Server
(3rd party)

 Pre-configure the destination of 
storage space to where camera 
upload Proxy clips automatically.

 Upload Proxy Clips automatically 
to FTP server, Cloud Services like 
C3 Portal, Ci Media Cloud.

C3 Portal
Shoulder Camcorders

e.g. PXW-X400

Handheld Camcorders
e.g. PXW-Z280/Z190

Camera Operators 
in the field

Studio Operators 
in the station

FTP Server
(3rd party)

 Access camcorder to see Proxy clips 
list by Camera GUI, CBM or cloud 
service (i.e. C3 Portal)

 Preview Proxy clips remotely.
 Select clips / Select a part of clips by 

specifying in-point and out-point 
(Partial Transfer) 

 Transfer to FTP server.  
(Proxy or High-res)
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Setup checkpoints

TX side Camcorder Settings: Remote File Transfer

Related Equipment (Wireless LAN/LTE/Wired LAN)

RX side CCM File List UI

Proxy Playback and Proxy File Pull

CCM Cut Edit using Proxy

Request to camcorder for Partial File Transfer
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2.3. RTMP/RTMPS Streaming

Internet

Handheld Camcorders
e.g. PXW-Z280/Z190

Camera Operators 
in the field

*1: Not supported on shoulder camcorders.

Stream Directly to Major Online Platforms *1 

Live Streaming 

Setup checkpoints

TX side Camcorder Settings

Related Equipment (Wireless LAN/LTE/Wired LAN)

RX side –
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Chapter3 Preparation

Prepare the following items before setting up your camcorder in each use case.
Appropriate network settings and Network Client Mode settings are needed for each use case.

3.1. Network Environment

The supported network environments for internet connection are as follows.
• 4G/LTE USB Modem
• Wireless LAN
• Wired LAN
• Connected via smartphone

3.1.1. 4G/LTE USB Modem

The supported USB modem models vary depending on the country or region.
For details, contact a Sony professional sales representative.

“Single Link” and “Dual Link” are both supported for the Live Streaming Operation use case.
“Single Link” uses one network, while “Dual Link” uses multiple networks for streaming.
“Dual Link” works with two 4G/LTE USB modems, or one 4G/LTE USB modem and one wireless LAN station 
network. In this case, use of different carriers is recommended for stable network performance.

Before attaching a 4G/LTE USB modem to the camcorder, check the operation on your computer.
In particular, if you install a new SIM or replace the SIM, check the modem’s settings on the computer.
If you replace the SIM with a SIM from another carrier, you need to reset the APN (Access Point Name).

To connect 4G/LTE USB modems directly to the unit, the USB 2.0 (HOST) connector (A) on the top of the 
unit becomes Modem1, and the USB 3.0 (HOST) connector (A) on the rear of the unit becomes Modem2.
The USB 2.0 (HOST) connector (A) on the top of the unit can be connected to a dedicated USB hub 
(CBK-DL1). In this case, the USB 3.0 (HOST) connector (A) on the rear of the unit cannot be used for modem 
connections. When using a USB hub, port 1 of the USB hub becomes Modem1, and port 2 becomes 
Modem2.

USB 2.0 type A 
connector

USB 3.0 type A connector

USB 2.0 type A 
connector

USB 3.0 type A 
connector

Modem 1

Modem 2

Modem 1 Modem 2
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3.1.2. Wireless LAN

Check the wireless LAN router’s settings before configuring the camcorder’s network settings.
The following information is required.
• SSID and password
• Whether the IP address is set by DHCP or manually
• Whether DNS is set automatically or manually

3.1.3. Wired LAN

Check Wired LAN settings before configuring the camcorder’s network settings.
The following information is required.
• Whether the IP address is set by DHCP or manually
• Whether DNS is set automatically or manually

3.1.4. Connected via Smartphone

Connect a smartphone to the camcorder using a USB cable, and connect to the Internet via the 
smartphone.
Connect the USB cable to the USB 2.0 type A connector or USB 3.0 type A connector as described in the 
“3.1.1. 4G/LTE USB Modem” section. Do not connect the smartphone to the camcorder using a USB hub. 
Refer to the Operating Instructions for details.
Use the C3 Portal App (hereinafter referred to as the “C3P App”) on the smartphone to configure the 
connection to the C3 Portal cloud service.
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3.2. Network Client Mode (NCM)

Check the C3 Portal or Network RX Station settings information before configuring the camcorder’s 
network client mode settings.
The following information is required.
• URL or IP address for Connection Control Manager (CCM)
• Port number
• User name
• Password

The following operations can also be configured.
• Streaming
• Controlling the camera from the CCM UI
• Applying camera settings once only or continuously using an “ALL File”.

Network Client Mode can be registered in NCM Settings1 to 3, and the name to be displayed for each preset 
can be set.
You can also change the name from the preset number (for example, “MyCCM”).

3.3. FTP Server

An FTP server must be prepared for file transfers. 
The following information is required. 
• Server URL or IP address
• User name
• Password 
• Whether FTP connection operates in active or passive mode

For secure transfer, the use of FTPS is recommended. 



16

To use FTPS, you must check the encryption method and server certificate revocation checking method, 
and obtain a root certificate. 

1 Check the FTP server.

 Check the encryption method of the FTP server. 
The PXW-Z280/Z190 supports TLS 1.2, 1.1, and 1.0.

 Check the server certificate revocation checking method. 
The revocation checking method should be either CRL or OCSP. 
Note that the PXW-Z190 supports only CRL.

2 Obtain a root certificate.

 Download the root certificate of the server certificate issuer (certificate authority) from the 
certificate authority site.

 Check that the encoding type of the certificate is PEM (base64).

3.4. USB Headset Connection for Intercom

Connect a USB headset to the USB 3.0 (HOST) connector (A) on the rear of the unit.
A USB headset cannot be connected using a USB hub.

Intercom calls can be initiated and terminated from the CCM or from C3 Portal.
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Chapter4 Setup To-Do List

This section describes the “To-Do List” for each use case.
The Network settings and Network Client Mode settings are common to each use case.

4.1. To-Do List for “Live Streaming”

Table 1. To-Do List for “Live Streaming”

4.2. To-Do List for “Intercom Operation”

Table 2. To-Do List for “Intercom Operation”

No. See

1 5.3. Network Settings

2 5.4. Network Client Mode Settings

3 5.5. Network Communication Test

4 5.6. Network Client Mode Communication Test

5 6.1. Camcorder Settings

6 6.2. Streaming Test

No. See

1 5.3. Network Settings

2 5.4. Network Client Mode Settings

3 5.5. Network Communication Test

4 5.6. Network Client Mode Communication Test

5 6.1. Camcorder Settings

6 7.2. Intercom Test
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4.3. To-Do List for “Camera Remote Control”

Table 3. To-Do List for “Camera Remote Control”

4.4. To-Do List for “File Naming using Planning 
Metadata”

Table 4. To-Do List for “File Naming using Planning Metadata”

4.5. To-Do List for “Proxy Auto Upload”

Table 5. To-Do List for “Proxy Auto Upload”

No. See

1 5.3. Network Settings

2 5.4. Network Client Mode Settings

3 5.5. Network Communication Test

4 5.6. Network Client Mode Communication Test

5 8.1. Camcorder Settings

6 8.2. Camera Remote Test

No. See

1 5.3. Network Settings

2 5.4. Network Client Mode Settings

3 5.5. Network Communication Test

4 5.6. Network Client Mode Communication Test

5 9.1. Camcorder Settings

6 9.2. Planning Metadata Handling Test

No. See

1 5.3. Network Settings

2 5.4. Network Client Mode Settings

3 5.5. Network Communication Test

4 5.6. Network Client Mode Communication Test

5 10.1. Camcorder Settings

6 10.2. FTP Server Settings

7 10.3. FTP Server Communication Test
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You can also use the C3P App on a smartphone to configure Proxy Auto Upload settings.

Table 6. To-Do List for “Proxy Auto Upload” using a Smartphone

4.6. To-Do List for “Upload to FTP Server”

Table 7. To-Do List for “Upload to FTP Server”

You can also use the C3P App on a smartphone to configure Upload to FTP Server settings.

Table 8. To-Do List for “Upload to FTP Server” using a Smartphone

4.7. To-Do List for “RTMP/RTMPS Streaming”

Table 9. To-Do List for “RTMP/RTMPS Streaming”

No. See

1 5.3.4. Connection via Smartphone (PXW-Z280 only)

2 5.5. Network Communication Test

3 10.1. Camcorder Settings

4 10.3. FTP Server Communication Test

No. See

1 5.3. Network Settings

2 5.4. Network Client Mode Settings

3 5.5. Network Communication Test

4 5.6. Network Client Mode Communication Test

5 11.1. Camcorder Settings

6 11.2. FTP Server Settings

7 11.3. FTP Server Communication Test

No. See

1 5.3.4. Connection via Smartphone (PXW-Z280 only)

2 5.5. Network Communication Test

3 11.1. Camcorder Settings

4 11.3. FTP Server Communication Test

No. See

1 5.3. Network Settings

2 12.1. Camcorder Settings

3 12.2. RTMP/RTMPS Server Communication Test
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Chapter5 Common Setup

5.1. Equipment for Wireless Solution

Table 8. Equipment List

5.2. Assembling

There are no option devices for attachment.

USB modem Commercially-available product
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5.3. Network Settings

1 Select Network > Access Authentication in the setup menu, and set User Name and Password.

For security, set the user name and password by yourself.
It is recommended that you set a password with a sufficiently long character string that is hard to guess 
by others, and that you store it safely.

5.3.1. 4G/LTE USB Modem

The conditions under which a modem can be used are determined by the combination with other 
networks and video outputs (SDI/HDMI/VIDEO). For details, refer to the “Network and video output 
combinations” section in “Output Formats and Limitations” in the Appendix in the PXW-Z280/Z190 
Operating Instructions.

5.3.1.1. PXW-Z190

1 Select Network > Modem in the setup menu, and set Setting to On.

Note
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The 3G/4G icon appears on the LCD panel.

If you experience any difficulty, see “13.1.1. 4G/LTE USB Modem” in the Troubleshooting section.

5.3.1.2. PXW-Z280

1 Select Network > Modem in the setup menu, and set Setting to On.

2 Display the function selection screen, select the video output and wireless LAN functions to use 
simultaneously with the modem, and press the Next button.

When using a network, there may be restrictions on the video output and wireless LAN settings that 
can be used. Use this screen to select the functions to enable for use.
A screen appears showing the settings, other than video output and wireless LAN settings, that will be 
changed.

Note
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3 Press the OK button to change the settings and enable the modem.

When the modem is connected, the 3G/4G icon ( ) appears on the LCD panel.
When USB tethering is enabled and connected to the smartphone, the tethering icon ( ) appears on 
the LCD panel.

If you experience any difficulty, see “13.1.1. 4G/LTE USB Modem” in the Troubleshooting section.

5.3.2. Wireless LAN

5.3.2.1. Wireless LAN Station mode settings

1 Select Network > Wireless LAN in the setup menu, and set Setting to Station Mode.

The conditions under which a wireless LAN can be used are determined by the combination with other 
networks and video outputs (SDI/HDMI/VIDEO). For details, refer to the “Network and video output 
combinations” section in “Output Formats and Limitations” in the Appendix in the PXW-Z280/Z190 
Operating Instructions.

Note
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2 Select Network > ST Mode Settings > Scan Networks in the setup menu, then scan for available 
networks.

The device scans for networks and displays a list of detected SSIDs.

3 Select an SSID to connect.

The destination connection setup screen appears.
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4 Check the DHCP and DNS settings, select the Connect button, and press the SEL/SET dial or SET button.

The camcorder starts connecting to the wireless LAN access point.
When the connection is successful, the Station mode status indicator appears.

If you experience any difficulty, see “13.1.2. Wireless LAN” in the Troubleshooting section.

To set the SSID and other settings manually

1 Select Network > ST Mode Settings > Manual Register in the setup menu, and enter the SSID, password 
and other settings.
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2 Select the Connect button on the menu screen, and press the SEL/SET dial or SET button.

When the connection is successful, the wireless LAN status indicator appears.

If you experience any difficulty, see “13.1.2. Wireless LAN” in the Troubleshooting section.

5.3.2.2. Wireless LAN Access Point mode settings

1 Select Network > Wireless LAN in the setup menu, and set Setting to Access Point Mode.

Network > AP Mode Settings > Camera SSID & Password in the setup menu becomes enabled.
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Network > AP Mode Settings > Camera SSID & Password in the setup menu becomes enabled.

2 Check the SSID and password.

Other wireless LAN devices can now be connected to the camcorder using the SSID and password.

After connecting to a camcorder, you can access the web server of the camcorder using a web browser.
For details, refer to the “Displaying the Web Remote Control” section in “Using Web Remote Control” 
in the “Shooting” chapter in the PXW-Z280/Z190 Operating Instructions.

You can find the user name and password in Network > Access Authentication > Show Settings.

Note
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When the connection is successful, the following screen appears in the web browser.

5.3.3. Wired LAN

1 Select Network > Wired LAN in the setup menu, and set Setting to On.

The conditions under which a wired LAN can be used are determined by the combination with other 
networks and video outputs (SDI/HDMI/VIDEO). For details, refer to the “Network and video output 
combinations” section in “Output Formats and Limitations” in the Appendix in the PXW-Z280/Z190 
Operating Instructions.

Note
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2 Select Network > Wired LAN in the setup menu, and set Camera Remote Control to Enable.

Access to the web server of the camcorder is enabled.

3 Select Network > Wired LAN > Detail Settings in the setup menu.

4 Select whether to obtain an IP address automatically via DHCP or set the IP address manually, and 
select whether to obtain DNS automatically or set DNS manually.
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5 Select the Set button on the menu screen, and press the SEL/SET dial or SET button.

When the connection is successful, the LAN icon appears.

If you experience any difficulty, see “13.1.3. Wired LAN” in the Troubleshooting section.

5.3.4. Connection via Smartphone (PXW-Z280 only)

You can configure network settings from a smartphone by installing the C3P App on the smartphone.
Follow the on-screen guidance in the C3P App to configure settings.

1 Launch the C3P App on the smartphone and select Network > Setup for Mobile App > Setup to start the 
camcorder connection guidance.
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2 Display the function selection screen, select the video output and wireless LAN functions to use 
simultaneously with the modem, and press the Next button.

When using a network, there may be restrictions on the video output and wireless LAN settings that 
can be used. Use this screen to select the functions to enable for use.
A screen appears showing the settings, other than video output and wireless LAN settings, that will be 
changed.

3 Press the OK button to change the settings and enable the modem.

An access authentication password and network public key are required to connect the C3P App to the 
camcorder. If a password has not been configured or the public key has not been generated, they will 
be generated automatically.

The following screen appears.

Recording and playback operations are not possible while the settings are being changed.

Note

Note

Note
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When the configuration is completed, the 2D code, user name, password, and camcorder serial 
number are displayed.

For security, take care that the password and QR code are not revealed to unintended third parties. 

4 Scan the 2D code using the C3P App installed on a smartphone, or enter the displayed user name and 
password to connect to the camcorder.

5 Send a network configuration file from the C3P App to the camcorder.

A file received confirmation message appears on the camcorder screen.

6 Press the OK button to load the configuration file and apply the settings.

5.3.5. Network Combinations

You can use a wireless LAN and modem, and wireless LAN and wired LAN network interfaces 
simultaneously.
The following table shows the settings for the use of each interface for network client mode, streaming, 
and file transfers.

Note

Modem1 Modem2 Wired LAN Wireless LAN Operation

ON ON OFF ON Dual Link: Uses Modem1 and Modem2.
Single Link: Uses Modem1.
Wireless LAN can be used for Content Browser Mobile 
remote control.

ON ON OFF OFF Dual Link: Uses Modem1 and Modem2.
Single Link: Uses Modem1.

ON OFF OFF ON Dual Link cannot be used.
Single Link: Uses Modem1.
Wireless LAN can be used for Content Browser Mobile 
remote control.

OFF ON OFF ON Dual Link cannot be used.
Single Link: Uses Modem2.
Wireless LAN can be used for Content Browser Mobile 
remote control.

ON OFF OFF OFF Dual Link cannot be used.
Single Link: Uses Modem1.
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5.3.5.1. IP address conflicts
IP address conflicts may occur when using multiple network interfaces simultaneously, depending on the 
settings. IP addresses within the same segment may overlap, preventing successful communication.

The following table shows the IP address conflict pattern and the operation that results. 

OFF ON OFF OFF Dual Link cannot be used.
Single Link: Uses Modem2.

OFF OFF ON ON Dual Link cannot be used.
Single Link: Uses Wired LAN.
Wireless LAN can be used for Content Browser Mobile 
remote control.

OFF OFF ON OFF Dual Link cannot be used. 
Single Link: Uses Wired LAN.

OFF OFF OFF ON Dual Link cannot be used.
Single Link: Uses Wireless LAN.

OFF OFF OFF OFF Network function is disabled.

No. IF connection (startup) order Operation

1 2 3

1 Modem 1 Modem 2 – If the segment IP address ranges overlap between 
modems, an address conflict error is displayed.Modem 2 Modem 1

2 AP mode Modem 1 Modem 2  If the segment IP address ranges overlap 
between the AP and the modem, the AP mode 
address is automatically changed to another 
segment and an AP mode address change 
message is displayed.

 If the second segment IP address ranges overlap 
between the AP and the modem, an address 
conflict error is displayed.

 If the segment IP address ranges overlap 
between modems, an address conflict error is 
displayed. 

Modem 2 Modem 1

3 Modem 1 AP mode Modem 2

Modem 2 Modem 1

4 Modem 1 Modem 2 AP mode  If the segment IP address ranges overlap 
between the AP and the modem, the AP mode 
address is automatically changed to another 
segment and an AP mode address change 
message is displayed.

 If the segment IP address ranges overlap 
between modems, an address conflict error is 
displayed.

Modem 2 Modem 1

5 ST mode  
(Auto/Manual)

Modem 1 Modem 2  If there is an IP conflict between the modem and 
the ST, an address conflict error will be displayed 
and the user will be prompted to change it.

 If the segment IP address ranges overlap 
between modems, an address conflict error is 
displayed.

 If the IP address of the ST is included in the 
modem subnet, an address conflict error is 
displayed.

Modem 2 Modem 1

6 Modem 1 ST mode  
(Auto/Manual)

Modem 2

Modem 2 Modem 1

7 Modem 1 Modem 2 ST mode  
(Auto/Manual)Modem 2 Modem 1

8 AP mode Wired LAN  
(Auto/Manual)

– If the segment IP address ranges overlap between 
the AP and the wired LAN, the AP mode address is 
automatically changed to another segment, and an 
AP mode address change message is displayed.9 Wired LAN  

(Auto/Manual)
AP mode –

10 ST mode  
(Auto/Manual)

Wired LAN  
(Auto/Manual)

– If there is an IP conflict between the wired LAN and 
the ST, an address conflict error is displayed and the 
user is prompted to change it.

11 Wired LAN  
(Auto/Manual)

ST mode  
(Auto/Manual)

–

Modem1 Modem2 Wired LAN Wireless LAN Operation
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5.4. Network Client Mode Settings

Check that the Date Time settings in System > Clock Set are correct before configuring the Network Client 
Mode settings.

Network Client Mode presets can be configured in NCM Settings1 to 3.
The following procedure describes how to set NCM Settings1 as an example.

1 Select Network > Network Client Mode > NCM Settings1 in the setup menu.

The registration dialog appears.

2 Enter the URL or IP address for Connection Control Manager (CCM), and specify the port, user name, 
and password.

3 Select the Set button on the menu screen, and press the SEL/SET dial or SET button.

NCM Settings detail settings:
[Camera Control]: Enables camera control from the CCM UI.
[Camera Setting]: Enables “ALL File” operations from the CCM UI. 

After loading an ALL file from the CCM, the camcorder will reboot. 
After rebooting:

Always: Enables “ALL File” operations continuously.
Onetime: Enables “ALL File” operation once only, then the setting changes to “Off”.

Presets can be selected based on your use case.
For example, you can set [NCM Settings1] for C3 Portal and [NCM Settings2] for Network RX Station.



35

5.5. Network Communication Test

5.5.1. 4G/LTE USB Modem

After attaching and configuring a 4G/LTE USB modem, the next step is test for network communication 
via the USB modem.
It is recommended that you test the USB modem using a computer beforehand (see “3.1.1. 4G/LTE USB 
Modem” ).

1 Turn on the camcorder, and check that the 3G/4G icon appears on the camcorder LCD screen.

When the network connection is working correctly, the 3G/4G icon appears.

If you experience any difficulty, see “13.1.1. 4G/LTE USB Modem” in the Troubleshooting section.

A signal strength unknown icon ( ) is displayed if the signal strength from the modem cannot be 
determined.
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5.5.2. Wireless LAN

After configuring a wireless LAN, the next step is to test for network communication via the wireless LAN.

1 Turn on the camcorder, and check that the wireless LAN status indicator appears on the camcorder LCD 
screen.

When the network connection is working correctly, the wireless LAN status indicator appears.

If you experience any difficulty, see “13.1.2. Wireless LAN” in the Troubleshooting section.

5.5.3. Wired LAN

After configuring a wired LAN, the next step is to test for network communication via the wired LAN.

1 Turn on the camcorder, and check that the LAN status indicator appears on the camcorder LCD screen.

When the network connection is working correctly, the LAN status indicator appears.

If you experience any difficulty, see “13.1.3. Wired LAN” in the Troubleshooting section.

5.5.4. Connection via Smartphone (PXW-Z280 only)

When connected using the C3P App, the network connection is managed by the C3P App. Check the 
connection status on the C3P App screen.
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5.6. Network Client Mode Communication Test

After the network communication test is successful, the next step is to test Network Client Mode.

1 Select Network > Network Client Mode > NCM Settings Select in the setup menu, and select NCM 
Settings1.

NCM Settings1 is used as an example.

5.6.1. C3 Portal

1 Select Network > Network Client Mode in the setup menu, and set Setting to On.

2 Start communication with the CCM of C3 Portal.

When C3 Portal is accessed for the first time from a device, you must activate the device after 
connecting to the CCM of C3 Portal.
In this case, the  icon appears on the camcorder LCD screen, and Network Client Mode status 
displays “Connecting” and then “Connected” with the CCM name. Check the CCM UI of C3 Portal.

Note
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After activation, the  icon appears on the camcorder LCD screen and thumbnails appear on the 
CCM UI screen.

If you experience any difficulty, see “13.2. Network Client Mode” in the Troubleshooting section.

5.6.2. Network RX Station

1 Select Network > Network Client Mode in the setup menu, and set Setting to On.

2 Start communication with the CCM of Network RX Station.

When communication is successful, the  icon appears on the camcorder LCD screen and 
thumbnails appear on the CCM UI screen.

If you experience any difficulty, see “13.2. Network Client Mode” in the Troubleshooting section.
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Chapter6 Setup for “Live Streaming”

6.1. Camcorder Settings

Because of some system restrictions, “Live Streaming” is not available in the following cases. Check the 
camcorder settings.
– When System > Rec Format > Codec is set to DVCAM(MXF) in the setup menu
– When Recording > S&Q Motion > Setting is set to On in the setup menu
– When Recording > Interval Rec > Setting is set to On in the setup menu

Streaming at up to 10Mbps is supported under the following conditions.
– When Camera > Focus > Face Detection AF is set to Face Only AF or Face Priority AF in the setup menu
– When an intercom headset is connected

6.2. Streaming Test

After checking that Network Client Mode communication is successful, you can check QoS streaming.
This test is controlled from the CCM UI.

1 Select the camcorder and set the Network Range and destination receiver (Network RX Station).

2 Issue the Start command for QoS streaming from the CCM.

The camcorder starts streaming.

When streaming is successful, the  icon appears on the camcorder LCD screen and the streaming 
picture appears in the CCM UI preview area.

If you experience any difficulty, see “13.3.1. Live Streaming” in the Troubleshooting section.
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Chapter7 Setup for “Intercom Operation”

7.1. Camcorder Settings

The intercom function is not available in following cases.
– When Camera > Focus > Face Detection AF is set to Face Only AF or Face Priority AF in the setup menu
– When Recording > Proxy Rec > Setting is set to On in the setup menu
– When Recording > 4K&HD(Sub) Rec > Setting is set to On in the setup menu.
– During streaming at a high bit rate (11Mbps or higher)

7.2. Intercom Test

After checking that Network Client Mode communication is successful, you can check the intercom 
operation.
This test is controlled from the CCM UI.

When the intercom function is enabled, the  icon appears on the camcorder LCD screen.

If the headset has an audio muting function, cancel muting. Adjust the intercom audio level as required, 
and check that communication is established.
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Chapter8 Setup for “Camera Remote Control”

8.1. Camcorder Settings

For camera remote operation, set Camera Control to Enable in the Network Client Mode settings.
For details, see “5.4. Network Client Mode Settings”.

8.2. Camera Remote Test

After checking that Network Client Mode communication is successful, you can check camera remote 
operation.
This test is controlled from the CCM UI.

1 Select a camcorder and set the Network Range and the destination receiver (Network RX Station).

2 Issue the Start command for QoS streaming from the CCM.

The camcorder starts streaming.
When streaming is successful, the  icon appears on the LCD screen and the streaming picture 
appears in the CCM UI preview area.
If you experience any difficulty, see “13.3.1. Live Streaming” in the Troubleshooting section.

3 Select the Remote Tab on the CCM UI screen.

4 Check that the CCM can control camera zoom, iris, focus, etc.

If you experience any difficulty, see “13.3.2. Camera Remote Control” in the Troubleshooting section.
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Chapter9 Setup for “File Naming using Planning Metadata”

9.1. Camcorder Settings

For setting file names using planning metadata, the following settings must be configured on the 
camcorder.

1 Select Media > Clip Naming in the setup menu, and set Auto Naming to Plan.



43

2 Select LCD/VF > Display On/Off in the setup menu, and set Clip Name to On.

9.2. Planning Metadata Handling Test

After communication with the CCM using Network Client Mode is successful, planning metadata files can 
be downloaded using the CCM UI.
When a planning metadata file is downloaded to your camcorder, clip names change to the content of the 
Title element of the planning metadata file.

If the Title element contains characters which cannot be used in file names, the characters are replaced by 
“_” (underscore) characters.
The following characters cannot be used in file names:
\ / : * ? " < > |

For example, if the Title element is “TodayNews<123>”, clip names will be “TodayNews_123_” + numeric 
suffix.
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Chapter10 Setup for “Proxy Auto Upload”

10.1. Camcorder Settings

For automatically uploading proxy files, the following setting must be configured on the camcorder.
Select Network > File Transfer in the setup menu, and set Auto Upload (Proxy) to On or Chunk.
When Auto Upload (Proxy) is set to On, the uploading of proxy files to a destination server occurs after 
recording ends.
When Auto Upload (Proxy) is set to Chunk, the uploading of proxy files to a destination server occurs in 
chunks during recording.

10.2. FTP Server Settings

Configure the FTP server settings for uploading proxy files.
Several FTP servers can be registered on the camcorder.
The following procedure describes the settings for Server Settings1 as an example.

1 Select Network > File Transfer > Server Setting1 in the setup menu, and enter the server information 
items.

 Configure [Display Name], [Host Name], [User Name], [Password], and other settings as described 
in the “Uploading Files” section in the “Shooting” chapter in the PXW-Z280/Z190 Operating 
Instructions.

 If using FTPS, load the root certificate for the FTP server into the PXW-Z280/Z190 and change the 
name of the root certificate to “certification.pem”.

 Set [Passive Mode] to “On”. 
However, set to “Off” if the corresponding setting on the FTP server is set to OFF.
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2 Select Network > File Transfer > Default Upload Server in the setup menu, and set Server1 (item name 
in the list box is Display Name).
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10.3. FTP Server Communication Test

Check communication with the FTP server.

10.3.1. Checking Operation using the Menu

1 Select Thumbnail > Transfer Clip (Proxy) > Select Clip in the setup menu.

2 Select a clip, and start the file transfer.

3 Select Network > File Transfer > View Job List in the setup menu.
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4 Check that the specified clip is being transferred.

Status: “Waiting” indicates that file transfer is pending.
If a problem arises, an error message is displayed.
“Completed” indicates that the transfer was successful.

10.3.2. Checking Operation using a Web Browser

If “NCM: RX Server” is selected for FTP Server, this test is controlled from the CCM UI.

If you are using your own FTP server, you can test proxy file transfer using a web browser.

1 Access the camcorder using a web browser, and open the Slot SD/MS page.
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2 Select clips and click the Transfer button on the web page.

The Transfer Confirm dialog appears.

3 Select Upload Server, enter the destination directory, and click the Transfer button.

4 Display the Job List screen.

Status: “Waiting” indicates that file transfer is pending.
If a problem arises, an error message is displayed.
“Completed” indicates that the transfer was successful.
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Chapter11 Setup for “Upload to FTP Server”

11.1. Camcorder Settings

No specific settings need to be configured on the camcorder.

11.2. FTP Server Settings

See “10.2. FTP Server Settings”.

11.3. FTP Server Communication Test

See “10.3. FTP Server Communication Test”.
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Chapter12 Setup for “RTMP/RTMPS 
Streaming”

12.1. Camcorder Settings

Because of some system restrictions, “RTMP/RTMPS Streaming” is not available in the following cases. 
Check the camcorder settings.
−When System > Rec Format > Codec is set to DVCAM(MXF) in the setup menu
−When Recording > S&Q Motion > Setting is set to On in the setup menu
−When Recording > Interval Rec > Setting is set to On in the setup menu
−When Recording > Simul Rec > Setting is set to On in the setup menu
−When Camera > Focus > Face Detection AF is set to Face Only AF or Face Priority AF in the setup menu

Configure the streaming connection destination server.
This section describes the configuration using [RTMP Settings1] as an example.

1 Select Network > RTMP/RTMPS > RTMP Settings1 in the setup menu.

2 Configure Display Name, Streaming Format, Destination URL, and Stream Name.

When finished, select the Set button on the menu screen and press the SEL/SET dial or SET button to 
apply the settings.

For streaming using RTMPS, enter a URL that begins with “rtmps://” In Destination URL.
A server certificate is required to use RTMPS.
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 Save the server certificate with the file name ‘RTMPS_certification.pem” onto a memory card.
Insert the memory card containing the certificate into the Utility SD/MS slot, and select RTMPS 
Certificate > Load in the menu.

Place the “RTMPS_certification.pem” file in the root directory of the memory card.
 Select the Set button on the menu screen and press the SEL/SET dial or SET button to load the 

certificate.

3 Select Network > RTMP/RTMPS > RTMP Settings Select > RTMP Settings1 in the setup menu.

4 Select Network > RTMP/RTMPS > Setting in the setup menu to start streaming.

You can also configure the camcorder by creating a settings file using the Streaming Setting Transfer 
application on a computer and loading the Display Name, Streaming Format, Destination URL, and Stream 
Name settings from the file.
A public key for encryption is required when creating a settings file on a computer.
The Streaming Setting Transfer application is software used to create a settings file for RTMP/RTMPS. For 
details, visit the Sony Professional products web site.

1 Select File > Network Public Key > Key Export in the setup menu to save the public key on a memory 
card.

2 Create the settings file on a computer.

A settings file can be created simply using the Streaming Setting Transfer application. For details, refer 
to Help Guide for the Streaming Setting Transfer application.

Note
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3 Load the settings file into the camcorder.

 Select Network > RTMP/RTMPS > RTMP Settings1 in the setup menu.

 Insert the memory card containing the settings file into the Utility SD/MS slot, and select Load Utility 
SD/MS > Load in the menu. Select the Set button on the menu screen and press the SEL/SET dial or 
SET button to load the settings.
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12.2. RTMP/RTMPS Server Communication Test

1 Set Network > RTMP/RTMPS > Setting in the setup menu to On to start streaming.

The RTMP/RTMPS streaming “RTMP STRM” icon appears when streaming starts.
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Chapter13 Troubleshooting

13.1. Network

13.1.1. 4G/LTE USB Modem

Problem: Cannot connect to network via modem

Display or Message Reason & Solution

Modem connection error icon is 
displayed

Cannot connect to carrier communication network.
Check that there is a SIM in the modem (see “3.1.1. 4G/LTE USB Modem” ).
Check that there is a carrier radio wave signal.

Modem not connected to 
network icon is displayed

During startup.
Searching for carrier communication network.
Unable to connect to network.

Modem icon is not displayed Cannot detect USB modem device.
Check whether the modem is a supported model or not (see “3.1.1. 4G/LTE USB 
Modem” ).

Modem is not working.
Check that Network > Modem > Setting in the setup menu is set to On (see “3.1.1. 4G/
LTE USB Modem” ).

Network status icon indicator is not displayed.
Check that LCD/VF > Display On/Off > Network Status in the setup menu is set to On.

Network status indicator icon is 
displayed

The network is connected properly.

Problem: Cannot access information from Network > Modem in the setup menu

Display or Message Reason & Solution

Network > Modem > Modem1 
Device Name is set to “---” in the 
setup menu.
Network > Modem > Modem2 
Device Name is set to “---” in the 
setup menu.

Cannot detect USB modem device.
Check whether the modem is a supported model or not.
Check whether the modem is working properly or not (see “3.1.1. 4G/LTE USB 
Modem” ).
Check that the USB connector of the camcorder works with another USB device.

USB modem device is not attached.

Problem: Cannot set Network > Modem > Setting in the setup menu

Display or Message Reason & Solution

Network > Modem > Setting in 
the setup menu is set to Off

The conditions under which a modem can be used are determined by the combination 
with other networks and video outputs (SDI/HDMI/VIDEO). For details, refer to the 
“Network and video output combinations” section in “Output Formats and Limitations” 
in the Appendix in the PXW-Z280/Z190 Operating Instructions.



55

13.1.2. Wireless LAN

13.1.3. Wired LAN

Problem: Cannot connect to network via wireless LAN

Display or Message Reason & Solution

Only lower left dot of wireless 
LAN icon is displayed

SSID or Key (Password) is incorrect.
(See “5.3.2. Wireless LAN” ).

Searching for an access point.
Check the wireless LAN access point.
Check whether other devices can connect to this access point or not.

Wireless LAN icon is displayed Initializing before starting the connection.
Cannot connect to network.
Check the settings of Network > Wireless LAN > Setting and Network > ST Mode 
Settings items in the setup menu.

Wireless LAN icon is not 
displayed

Wireless LAN is not working.
Check that Network > Wireless LAN > Setting in the setup menu is set to Station Mode.

Network status indicator icon is not displayed.
Check that LCD/VF > Display On/Off > Network Status in the setup menu is set to On.

Wireless LANx icon is displayed Communication error.
Check whether other devices can connect to this access point or not.

AP icon is displayed Network > Wireless LAN > Setting in the setup menu is set to Access Point Mode.
In this case, the camcorder is connected to the local network, and cannot connect to 
the Internet.

AP icon is not displayed Initializing before starting the connection.

Wireless LAN is not working.
Check that Network > Wireless LAN > Setting in the setup menu is set to Access Point 
Mode.

Network status indicator icon is not displayed.
Check that LCD/VF > Display On/Off > Network Condition in the setup menu is set to 
On.

Problem: Cannot set Network > Wireless LAN > Setting in the setup menu

Display or Message Reason & Solution

Network > Wireless LAN > 
Setting in the setup menu is set 
to Off

The conditions under which a wireless LAN can be used are determined by the 
combination with other networks and video outputs (SDI/HDMI/VIDEO). For details, 
refer to the “Network and video output combinations” section in “Output Formats and 
Limitations” in the Appendix in the PXW-Z280/Z190 Operating Instructions.

Problem: Cannot connect to network via wired LAN

Display or Message Reason & Solution

LAN× icon is displayed Cannot connect to local area network.
Check that the LAN cable and other LAN devices are working.

LAN icon is displayed Initializing before starting the connection.
Cannot connect to local area network.
Check Network > Wired LAN > Detail Settings in the setup menu.

LAN icon is not displayed Wired LAN is not working.
Check that Network > Wired LAN > Setting in the setup menu is set to On.

Network status icon indicator is not displayed.
Check that Network > Display On/Off > Network Status in the setup menu is set to On.

Problem: Cannot set Network > Wireless LAN > Setting in the setup menu

Display or Message Reason & Solution

Network > Wired LAN > Setting 
in the setup menu is set to Off

The conditions under which a wired LAN can be used are determined by the 
combination with other networks and video outputs (SDI/HDMI/VIDEO). For details, 
refer to the “Network and video output combinations” section in “Output Formats and 
Limitations” in the Appendix in the PXW-Z280/Z190 Operating Instructions.
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13.2. Network Client Mode

Problem: Cannot connect to CCM

Display or Message Reason & Solution

NCM icon is displayed Camcorder has not been activated from the CCM UI of C3 Portal.
Check whether the CCM UI whether Settings > Resource > Transmitter > TX setting is set 
to Pending. If it is set to Pending, change the setting to Registered.

Camera license count “Used” has reached “Total”.
Check Settings > Resource > Transmitter in the CCM UI.

NCM settings are incorrect.
Check the following settings: URL of CCM, IP address of CCM, Port number, and other 
settings (see “5.4. Network Client Mode Settings” ). Also, check that the DNS server 
setting is correct (see “13.1. Network” ).

Network is not working properly. 
Check the network settings (see “13.1. Network” ).

Camcorder version does not match with CCM.
Check the camcorder firmware version.

NCM× icon is displayed. 

Message “Authentication Failed” 
is displayed on the NW Client 
Mode Status screen.

Password is incorrect.
Select System > Clock Set in the setup menu, and set the clock to the correct date and 
time.

NCM× icon is displayed.

Message “Certificate is not yet 
valid” is displayed on the NW 
Client Mode Status screen.

Date is incorrect (see “5.4. Network Client Mode Settings” ).

NCM× icon is displayed.

Message “Destination Address 
Error” is displayed on the NW 
Client Mode Status screen.

Cannot get host name from DNS.
Check the DNS settings in the setup menu: Network > ST mode settings > Manual 
Register or Network > Wired LAN > Detail Settings.
CCM address is incorrect (see “5.4. Network Client Mode Settings” ).

NCM× icon is displayed.

Message “No Network Access” is 
displayed on the NW Client 
Mode Status screen.

Current network environment is not connected to the Internet.
Check network condition (see “13.1. Network” ).

NCM icon is not displayed Wired LAN is not working.
Check that Network > Network Client Mode > Settings in the setup menu is set to On.

Network status indicator icon is not displayed.
Check that LCD/VF > Display On/Off > Network Condition in the setup menu is set to 
On.
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13.3. Use Cases

13.3.1. Live Streaming

13.3.2. Camera Remote Control

13.3.3. Intercom Operation

13.3.4. File Naming using Planning Metadata

Problem: Cannot start streaming

Display or Message Reason & Solution

STRM icon is not displayed Streaming cannot start in the following cases.
• Camcorder is operating in DVCAM recording format (System > Rec Format > Codec is 

set to DVCAM(MXF))
• Camcorder is operating in S&Q mode (Recording > S&Q Motion > Setting is set to On)
• Camcorder is operating in interval recording mode (Recording > Interval Rec > Setting 

is set to On)

Problem: Cannot reach target bitrate for QoS streaming

Display or Message Reason & Solution

APN setting may be incorrect after changing a SIM card.
Check the APN setting using a computer.

Carrier network environment is not good.

Problem: Cannot control zoom/iris etc.

Display or Message Reason & Solution

Zoom/iris control from CCM UI is 
disabled

Network > Network Client Mode > NCM Settings[1,2,3] > Camera Control in the setup 
menu is set to Disable.
Change the Camera Control setting to Enable.

Zoom/iris control of CCM UI is 
enabled but does not operate.

The SERVO/MANUAL switch of the lens is set MANUAL.
Check the lens control switch.

Problem: Cannot use the intercom

Display or Message Reason & Solution

Intercom not available icon is 
displayed.

The intercom function is not available in the following cases because of some system 
restrictions.
• Camera > Focus > Face Detection AF in the setup menu is set to Face Only AF or Face 

Priority AF.
• Recording > Proxy Rec > Setting in the setup menu is set to On.
• Recording > 4K&HD(Sub) Rec > Setting in the setup menu is set to On.
• High bit rate streaming

Problem: Cannot set file name

Display or Message Reason & Solution

“123_0001” is displayed as the 
clip name on the camcorder LCD

Media > Clip Naming > Auto Naming in the menu is set to Title.
Change the setting in the setup menu to Plan (see “9.1. Camcorder Settings” ).

No planning metadata has been loaded.
Check Media > Planning Metadata > Properties in the setup menu (see “9.1. Camcorder 
Settings” ).
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13.3.5. Proxy Auto Upload

Problem: Cannot get proxy files

Display or Message Reason & Solution

“Waiting” is displayed in Job List 
status of View Job List screen 
(Network > File Transfer > View 
Job List)

While streaming, uploading of files is disabled.
Check whether streaming is working or not (see “6 Setup for “Live Streaming”” ).

Job List on View Job List screen 
has no entries (Network > File 
Transfer > View Job List)

Auto upload setting of camcorder is set to Off.
Check that Network > File Transfer > Auto Upload (Proxy) in the setup menu is set to On.

“ET04-0406” is displayed in Job 
List status of CCM UI.
“Dest. Conn. Err.” is displayed in 
Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

FTP Server Settings are incorrect.
Check the FTP server settings (see “10.2. FTP Server Settings” ).

Network or FTP server is not working.
Check the network environment and FTP server (see “10.3. FTP Server Communication 
Test” ).

“ET04-0401” is displayed in Job 
List status of CCM UI.
“Dest. Auth. Failed” is displayed 
in Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

User name or password for FTP server is incorrect.
Check the FTP server settings (see “10.2. FTP Server Settings” ).

“ET04-0404” is displayed in Job 
List status of CCM UI.
“Dest. Cert. Err.” is displayed in 
Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

A certification error occurred.
Check the date setting or the CA certificate of the FTP server (see “10.2. FTP Server 
Settings” ).

“ET04-0403” is displayed in Job 
List status of CCM UI.
“File Access Err.” is displayed in 
Job List status of View Job List 
screen (Network > File transfer > 
View Job List).

Cannot read specified files.
Check whether the specified files exist on the memory card.

SD card is not loaded in the SD card slot.
Check that an SD card is loaded in the SD card slot.

“ET04-0405” is displayed in Job 
List status of CCM UI.
“Media Access Err.” is displayed 
in Job List status of View Job List 
screen (Network > File transfer > 
View Job List)

Problem: Cannot load certificate file

Display or Message Reason & Solution

“Invalid certification file.” is 
displayed in the camcorder web 
menu

The certificate being loaded is invalid.
Check the certificate file (see “3.3. FTP Server”).

“Certification file not found.” is 
displayed in the camcorder web 
menu

Check that the name of the certificate file is correct (see “3.3. FTP Server”).
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13.3.6. Upload to FTP Server

Problem: Cannot get proxy files

Display or Message Reason & Solution

“Waiting” is displayed in Job List 
status of View Job List screen 
(Network > File Transfer > View 
Job List)

While streaming, uploading of files is disabled.
Check whether streaming is working or not (see “6 Setup for “Live Streaming”” ).

“ET04-0406” is displayed in Job 
List status of CCM UI.
“Dest. Conn. Err.” is displayed in 
Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

FTP server settings are incorrect
Check the FTP server settings (see “10.2. FTP Server Settings” ).

Network or FTP server is not working.
Check the network environment and FTP server (see “10.3. FTP Server Communication 
Test” ).

“ET04-0401” is displayed in Job 
List status of CCM UI.
“Dest. Auth. Failed” is displayed 
in Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

User name or password for FTP server is incorrect.
Check the FTP server settings (see “10.2. FTP Server Settings” ).

“ET04-0404” is displayed in Job 
List status of CCM UI.
“Dest. Cert. Err.” is displayed in 
Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

A certification error occurred.
Check the date setting or CA certificate of the FTP server (see “10.2. FTP Server 
Settings” ).

“ET04-0403” is displayed in Job 
List status of CCM UI.
“File Access Err.” is displayed in 
Job List status of View Job List 
screen (Network > File transfer > 
View Job List)

Cannot read specified files.
Check whether the specified files exist on the memory card.

Problem: Cannot get original files

Display or Message Reason & Solution

“Waiting” is displayed in Job List 
status of View Job List screen 
(Network > File Transfer > View 
Job List)

While streaming, uploading of files is disabled.
Check whether streaming is working or not (see “9.1. Camcorder Settings” ).

“ET04-0406” is displayed in Job 
List status of CCM UI.
“Dest. Conn. Err.” is displayed in 
Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

FTP settings are incorrect
Check the FTP server settings (see “10.2. FTP Server Settings” ).

Network or FTP server does not work.
Check the network environment and FTP server (see “10.3. FTP Server Communication 
Test” ).

“ET04-0401” is displayed in Job 
List status of CCM UI.
“Dest. Auth. Failed” is displayed 
in Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

User name or password for FTP server is incorrect.
Check the FTP server settings (see “10.2. FTP Server Settings” ).

“ET04-0404” is displayed in Job 
List status of CCM UI.
“Dest. Cert. Err.” is displayed in 
Job List status of View Job List 
screen (Network > File Transfer > 
View Job List)

A certification error occurred.
Check the date setting or CA certificate of the FTP server (see “10.2. FTP Server 
Settings” ).

“ET04-0403” is displayed in Job 
List status of CCM UI.
“File Access Err.” is displayed in 
Job List status of View Job List 
screen (Network > File transfer > 
View Job List)

Cannot read specified files.
Check whether the specified files exist on the memory card.
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13.3.7. RTMP/RTMPS Streaming

Problem: Cannot start streaming

Display or Message Reason & Solution

RTMP STRM icon is not displayed Network > RTMP/RTMPS > Setting in the setup menu is set to Off.

RTMP/RTMPS streaming 
connection icon is displayed

Connecting to the RTMP/RTMPS server.

RTMP/RTMPS streaming error 
icon is displayed

An error occurred with the connection to the RTMP/RTMPS server.
An error message is displayed in Network Mode Status on the NCM/Streaming Status 
screen.
For details about the message, refer to “Network Mode Status” in the “Screen Display” 
section in the “Overview” chapter in the PXW-Z280/Z190 Operating Instructions.

Problem: Network > RTMP/RTMPS > Setting in the setup menu cannot be set to On

Display or Message Reason & Solution

Streaming icon is displayed RTMP/RTMPS cannot be used while streaming with network client mode connection. 
Set both Network > Streaming > Setting and Network > Network Client Mode > Setting 
in the setup menu to Off.

NCM icon is displayed
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Chapter14 Appendix

14.1. Certificate Format for FTPS

• File format (encoding)
– PEM

• File name
– “certification.pem” (all lower-case letters)

• File structure
– Root certificate only, between the following delimiters. An intermediate certificate is not included. 

----BEGIN CERTIFICATE----- 
(Your Root certificate) 
-----END CERTIFICATE-----

• Revocation status verification method of certificate must be either CRL or OCSP.
– Note that the PXW-Z190 supports only CRL.

14.2. Certificate Format for RTMPS

The PXW-Z280/Z190 comes with preinstalled default certificates which allows the camcorder to connect 
to general-use sites without modification.
To connect to a site that is not included in the default certificates or to connect to a site that is included in 
the default certificates but the certificate has expired, a new certificate must be installed in the camcorder.

14.2.1. Installing an Individual Certificate

Load a certificate in the following format using RTMPS Certificate for RTMP Settings1 to 3.

• File format (encoding)
– PEM

• File name
– “RTMPS_certification.pem” (all lower-case letters)

• File structure
– Root certificate between the following delimiters. 

----BEGIN CERTIFICATE----- 
(Your Root certificate) 
-----END CERTIFICATE-----

• Revocation status verification of certificate
– “CRL” (mandatory). “OCSP” is not supported.
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14.2.2. Updating Default Certificates

Download a certificate file.
• CA certificate download URL: https://curl.haxx.se/docs/caextract.html
• Certificate file name: cacert.pem

If you use the above CA certificate download site, first read the “14.3. Streaming using the RTMPS Protocol” 
section.

Rename the downloaded certificate file to “RTMPS_DefaultCertificates.pem” and update the default 
certificates using Network > RTMP/RTMPS > Replace Default Certificates in the setup menu.

14.3. Streaming using the RTMPS Protocol

A CA certificate must be installed in the camcorder in order to stream using the RTMPS protocol. It has 
been verified that certificate files provided by third parties that can be downloaded from the following 
third-party website can be installed in the camcorder to support streaming to Facebook. For details about 
installation, refer to the Operating Instructions.

• CA certificate download URL: https://curl.haxx.se/docs/caextract.html
• Certificate file name: cacert.pem

This information is valid as of July 30, 2021, however, this does not represent a guarantee that the 
information will still be valid at the time of use.

Use the website above at your own risk. Sony Corporation and its affiliated companies (hereinafter 
collectively referred to as “Sony”) are not liable for any damages caused by your use. 

Sony does not guarantee compatibility, whether express or implied, for legal or other reasons, with 
respect to the offerings of the website referenced above, in terms of behavior, performance, accuracy and 
reliability, usefulness, merchantability, and other specific purposes.

Check the conditions for use of the above-mentioned reference website offerings, and use in compliance 
with the terms of use.

Note
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14.4. Status Displayed on View Job List Screen

14.5. Precautions Regarding Specifications

• Specifications are subject to change without notice.
• Always make a test recording, and verify that it was recorded successfully. SONY WILL NOT BE LIABLE 

FOR DAMAGES OF ANY KIND INCLUDING, BUT NOT LIMITED TO, COMPENSATION OR REIMBURSEMENT ON 
ACCOUNT OF FAILURE OF THIS UNIT OR ITS RECORDING MEDIA, OR WIRELESS NETWORK OR CONNECTION 
TO A WIRELESS NETWORK.

• Always verify that the unit is operating properly before use. SONY WILL NOT BE LIABLE FOR DAMAGES 
OF ANY KIND INCLUDING, BUT NOT LIMITED TO, COMPENSATION OR REIMBURSEMENT ON ACCOUNT OF 
THE LOSS OF PRESENT OR PROSPECTIVE PROFITS DUE TO FAILURE OF THIS UNIT, EITHER DURING THE 
WARRANTY PERIOD OR AFTER EXPIRATION OF THE WARRANTY, OR FOR ANY OTHER REASON 
WHATSOEVER.

• SONY WILL NOT BE LIABLE FOR CLAIMS OF ANY KIND MADE BY USERS OF THIS UNIT OR MADE BY THIRD 
PARTIES.

• SONY WILL NOT BE LIABLE FOR THE LOSS, REPAIR, OR REPRODUCTION OF ANY DATA RECORDED ON THE 
INTERNAL STORAGE SYSTEM, RECORDING MEDIA, EXTERNAL SERVER OR ANY OTHER MEDIA OR 
STORAGE SYSTEMS.

• SONY WILL NOT BE LIABLE FOR THE TERMINATION OR DISCONTINUATION OF ANY SERVICES RELATED TO 
THIS UNIT THAT MAY RESULT DUE TO CIRCUMSTANCES OF ANY KIND.

Status display Description

Completed Transfer completed

Transferring Transfer in progress

Aborted Transfer aborted

Waiting Transfer pending

File Access Err. File access error

Media Access Err. Media access error

Dest. Conn. Err. Transfer destination connection error

Dest. Server Err. Transfer destination server error

Dest. Auth. Failed Transfer destination authentication error

Dest. Cert. Err. Transfer destination certificate error

D. Cert. not Valid Transfer destination certificate not valid

D. Cert. Expired Transfer destination certificate expired

Upload Error Transfer destination server upload error

PASV not Support The destination server does not support passive mode.

Chunk Trans. Err. Chunk file transfer error

Other Error Errors other than the above
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14.6. Precautions Regarding Security

• Use behind a firewall designed to be secure. Do not use networks that may connect to untrusted devices.
• The FTP protocol does not encrypt content, user names, or passwords. Where possible, use FTPS.
• SONY WILL NOT BE LIABLE FOR DAMAGES OF ANY KIND RESULTING FROM A FAILURE TO IMPLEMENT 

PROPER SECURITY MEASURES ON TRANSMISSION DEVICES, UNAVOIDABLE DATA LEAKS RESULTING 
FROM TRANSMISSION SPECIFICATIONS, OR SECURITY PROBLEMS OF ANY KIND.

• Depending on the operating environment, unauthorized third parties on the network may be able to 
access the unit. When connecting the unit to the network, be sure to confirm that the network is 
protected securely.

• Communication content may be unknowingly intercepted by unauthorized third parties in the vicinity of 
the signals. When using wireless LAN communication, implement security measures properly to protect 
the communication content.

• From a security standpoint, when using the unit connected with the network, it is strongly recommended 
to change the access limitation settings from the factory preset values. Take extra precautions when 
connecting to an open network. Also, it is recommended that you change the password regularly.

• Do not browse any other website in the Web browser while making settings or after making settings. 
Since the login status remains in the Web browser, close the Web browser when you complete the 
settings to prevent unauthorized third parties from using the unit or harmful programs from running.
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