
Logic Pro X Exam Preparation Guide

1

Logic Pro X
Exam Preparation Guide

August 2016



 Apple Inc. 

Logic Pro X: Exam Prep Guide and Practice Exam

Logic Pro X version 10.2
August 08, 2016

Produced by Apple Training & Certification. This curriculum is a product created and 
delivered by many individuals working at Apple, and we acknowledge them here. 

We at Apple have tried to make the information contained in this course book as 
accurate and reliable as possible. Nevertheless, Apple disclaims any warranty of any 
kind, whether express or implied, as to any matter whatsoever relating to this 
manual, including without limitation the merchantability or fitness for any 
particular purpose. Apple will from time to time revise the software described in 
this manual and the manual itself, and reserves the right to make such changes 
without obligation to notify the purchaser. In no event shall Apple be liable for any 
indirect, special, incidental, or consequential damages arising out of purchase or 
use of this manual or the information contained herein. 
These materials are licensed, not sold, to you. You may not sell or otherwise transfer 
them to any other person. No part of this publication may be reproduced, stored in 
a retrieval system, or transmitted in any form or by  any means, electronic, 
mechanical, photocopying, recording or otherwise, without the prior written 
permission of Apple. 

Copyright © 2016 Apple Inc.  All Rights Reserved. 

Apple, the Apple logo, AirMac, AirPort, AirPort Extreme, Apple Cinema Display, 
AppleScript, AppleScript Studio, Apple Studio Display, AppleTalk, AppleWorks, Aqua, 
A/UX, Bonjour, Carbon, Cocoa, Color, ColorSync, the ColorSync logo, DVD Studio 
Pro, Exposé, FairPlay, FileVault, Final Cut Pro, Final Cut Server, Final Cut Studio, 
FireWire, the FireWire symbol, FontSync, HyperCard, iBook, iCal, iDVD, iLife, iMac, 
iMovie, Inkwell, iPhoto, iPod, iPod Hi-Fi, iPod Socks, iSight, iTunes, iTunes Music 
Store, Jam Pack, Keychain, Keynote, LiveType, Logic Pro, Logic Remote, Mac, the Mac 
logo, MacBook, Macintosh, Macintosh Products Guide, Mac OS, MagSafe, 
MainStage, Pages, Panther, Pixlet, Quartz, QuickTime, the QuickTime logo, and 
Soundtrack Pro are trademarks of Apple Inc., registered in the U.S. and other 
countries. 

Next, Enterprise Objects, NetInfo, the Next Cube Logo, NextStep, Objective-C, 
OpenStep, and PDO are trademarks of NeXT Software, Inc., registered in the U.S. 
and other countries. Mac OS X includes software developed by the University of 
California, Berkeley, FreeBSD, Inc., The NetBSD Foundation, Inc., and their respective 
contributors. 

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Distiller, PostScript, and the 
PostScript logo are trademarks or 
registered trademarks of Adobe Systems Incorporated in the U.S. and/or other 
countries. 

Java and all Java-based trademarks and logos are trademarks or registered 
trademarks of Sun Microsystems, Inc. in the U.S. and other countries. 

Windows is a registered trademark of Microsoft Corporation. 

Other product and company names mentioned herein may be trademarks of their 
respective companies. 

Mention of third-party products is for informational purposes only and constitutes 
neither an endorsement nor a recommendation. Apple assumes no responsibility 
with regard to the performance or use of these products.

Logic Pro X Exam Preparation Guide

2



Contents

.........................................................................................................About This Guide

 4

.......................................................................The Benefits of Apple Certification

 4

.............................................................................................Preparing for the Exam

 5

..............................................................................................Lesson One Objectives 

 6

..............................................................................................Lesson Two Objectives

 7

...........................................................................................Lesson Three Objectives 

 8

.............................................................................................Lesson Four Objectives 

 10

..............................................................................................Lesson Five Objectives 

 11

................................................................................................Lesson Six Objectives 

 13

..........................................................................................Lesson Seven Objectives 

 14

............................................................................................Lesson Eight Objectives 

 15

.............................................................................................Lesson Nine Objectives 

 17

..................................................................................................Lesson 10 Objectives 

 18

....................................................................................................Appendixes A and B

 19

.........................................................Taking the Logic Pro X Certification Exam

 19

.....................................................................................................................Exam FAQs 

 20

Logic Pro X Exam Preparation Guide

3



About This Guide
This guide provides all the information that you need to prepare for the 
Apple Certified Professional-Logic Pro X exam to earn Apple Certified Pro 
certification. Certification distinguishes you among applicants to colleges 
or prospective clients as a skilled user of Logic Pro X.

The Apple Certified Professional-Logic Pro X exam (Exam no. 9L0-855) is a 
computer-based test offered at Apple Authorized Training Centers (AATCs) 
and online to eligible individuals who have a promotional code.

You may take up to two hours to complete the exam, which consists of 101 
multiple-choice and interactive-media questions. The questions are based 
on the objectives listed in this guide.

The score required to pass is 62 percent. To prepare for the exam, read 
through the objectives in this guide to determine which areas you need to 
review. The primary reference source for this exam is the Apple Pro Training 
Series book Logic Pro X 10.2: Professional Music Production (ebook) by David 
Nahmani (ISBN-13: 978-0-13-418573-6). The exam is based on Logic Pro X 
version 10.2.2 unless explicitly stated otherwise.

You aren’t allowed to access any resources or references during the exam, 
and you may not have the application open during the exam. Please note 
that although this guide divides the objectives into knowledge areas, 
questions are presented randomly during the exam. 

The Benefits of Apple Certification
The Apple Training & Certification programs are designed to keep you at 
the forefront of Apple’s digital media technology. Certification creates a 
benchmark to assess your proficiency in a specific Apple Pro application. By 
passing an exam, you earn Apple Certified Pro status, which gives you a 
competitive edge in today’s ever-changing job market.

What is an Apple Certified Pro?
An Apple Certified Pro is a certified user who has reached the highest skill 
level in the use and operation of Apple’s Pro Applications as attested to by 
Apple. 

How do I become an Apple Certified Pro?
To become an Apple Certified Pro, you must pass an online exam 
administered at an Apple Authorized Training Center (AATC). Apple 
Certified Pro certification attests to basic operational knowledge of an 
application. Apple Certified Pro exams are administered at the end of 
specific courses at the centers. Class attendance is recommended but not 
required.

If you prefer to learn on your own or believe you already have the 
necessary skill set in your chosen application, you may register to take the 
Apple Certified Pro exam at an AATC for a fee. 

What are the benefits of being an Apple Certified Pro?
Certification distinguishes you among applicants to colleges or prospective 
employers. As an Apple Certified Pro, you’ll receive a certificate from Apple 
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recognizing you as a skilled user of the app, and you’ll have the right to use 
the Apple Certified Pro logo on your résumé, business cards, and website—
so you can leverage the power of the Apple brand. 

After you pass a certification exam, you’ll receive an email detailing how to 
obtain your certificate. The email also includes LinkedIn, Facebook, and 
Twitter icons to make it easy for you to share your certification news on 
social media sites.

You’ll also receive instructions on how to log in to the Apple Certification 
Records System, where you can do the following: 

• Update your profile information and opt in to display your Apple 
Certifications on the Apple Certified Professionals Registry

• Review your certification progress

• Download certification logos to use on business cards, résumé, websites, 
and more

• Provide access to employers to verify certifications

• Access numerous resources

Preparing for the Exam
When preparing for a certification exam it’s important to have experience 
with the application, review the appropriate training materials—including 
the Apple Pro Training Series curriculum—and study this Exam Preparation 
Guide. See the next section for objectives from the curriculum. 

Reviewing the following resources may also help you to prepare for your 
certification exam, as well as expand your general knowledge:

• Tutorials, lesson review questions, and lesson files included in Apple Pro 
Training Series ebook Logic Pro X 10.2: Professional Music Production.

• Errata for the Apple Pro Training Series ebook Logic Pro X 10.2: 
Professional Music Production on the Updates tab of the product web 
page at: http://ptgmedia.pearsoncmg.com/imprint_downloads/
peachpit/peachpit/bookreg/9780134185736/
LogicProX10-1_Errata_Updates_v10-2-2_04182016.pdf.

• Appropriate sections of the Logic Pro X manuals available at http://
support.apple.com/manuals/#logic%20pro%20x. You can also open the 
Logic Pro documentation by choosing Help > Logic Pro Help when you 
launch Logic Pro. 

• Many online resources allow you to ask questions and learn tips and 
tricks. To access white papers and discussion forums, and to learn about 
the many other online materials, go to http://www.apple.com/logic-pro/
in-depth/. 

• For information on the Apple Pro Training Program, go to 
training.apple.com/.

• To provide comments and feedback to Apple about Logic Pro, go to 
http://www.apple.com/feedback/logicpro.html.

• Logic Pro X 10.2 release notes at http://support.apple.com/kb/TS4498.
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• Many third-party manufacturers create reference, troubleshooting, and 
tutorial DVDs for the novice to power user.  

• If you have any questions, you can post them to the Logic Pro Discussion 
Forum, hosted by Apple. 

Reviewing the Apple Pro Training Series curriculum
The Apple Pro Training Series ebook Logic Pro X 10.2: Professional Music 
Production by David Nahmani (ISBN-13: 978-0-13-418573-6) is part of the 
official training series and is designed to prepare you to pass the 
certification exam. So reviewing the book should be your first step in 
preparing for the certification exam.

If you’re self-taught or have taken courses that don’t use the Apple Pro 
Training Series curriculum, you can still prepare for the certification exam 
by making sure that you can complete all the tasks that are described in 
the following sections. You should also make sure that you can answer all 
the review questions in the book for each lesson.

Note that although this guide divides the objectives into lessons or 
knowledge areas, questions are presented randomly during the exam and 
drawn from the objectives listed below.

Lesson One Objectives
After completing Lesson One, “Make Music with Logic Now!”, you should be 
comfortable performing the following tasks:

• Finding Apple Loops and adding them to the workspace

• Using Cycle mode

• Moving, copying, deleting, and resizing regions

• Mixing down and using audio effect plug-ins

• Bouncing an MP3

Lesson One review questions
After completing Lesson One, you should be able to answer the following 
questions. 

1. Where is the inspector and what are its uses?

2. Where is the Tracks area and what does it contain?

3. Where is the control bar and what does it contain?

4. Where is the workspace and what does it contain?

5. When multiple panes are open, how do you make sure the 
desired pane reacts to key commands?

6. Describe two ways to adjust a numerical value in Logic.

7. How do you copy a region?

8. How do you resize a region?

9. How do you loop a region?
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10. In the Mixer, where do you add effect plug-ins?

11. In the help tag, what are the units of the four numeric values 
used to determine the length and position of a region?

12. How many ticks are there in a sixteenth note?

13. How do you mix down your project to a stereo audio file?

Answers
1. The inspector opens to the left of the Tracks area. Its 

contextual parameters adapt depending on which area has 
key focus, and what is selected.

2. The Tracks area is in the center of the main window. It 
contains the Track headers to the left, the ruler at the top, and 
the workspace where you edit regions.

3. The control bar is the row of buttons and displays at the top 
of your display. It contains transport buttons, information LCD 
displays, and mode buttons.

4. The workspace is in the Tracks area, to the right of the track 
headers, below the ruler, and contains the regions used in 
your project.

5. Click the area’s background to give it key focus.

6. Drag the value vertically, or double-click it and enter a new 
value.

7. Option-drag the region and always release the mouse button 
first, followed by the Option key.

8. Place the mouse pointer over one of the two lower corners so 
it changes to a Resize tool, and then drag horizontally.

9. Select the region and press L, or select the Loop checkbox in 
the inspector.

10. In the Audio FX slots of the channel strips.

11. Bars, beats, divisions, and ticks.

12. There are 240 ticks in a sixteenth note.

13. Choose File > Bounce > Project or Section (or press 
Command-B) to open the Bounce dialog.

Lesson Two Objectives
After completing Lesson Two, “Recording Audio,” you should be 
comfortable performing the following tasks:

• Choosing digital audio settings

• Recording single and multitrack audio

• Recording additional takes

• Recording in Cycle mode
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• Re-recording sections by punching in (manually and automatically)

• Adjusting count-in, metronome, and other settings

• Deleting unused audio files

Lesson Two review questions
After completing Lesson Two, you should be able to answer the following 
questions. 

1. What two fundamental settings affect the quality of a digital 
audio recording?

2. In Logic, where can you find those two settings?

3. What precaution must you take before record-enabling 
multiple tracks simultaneously?

4. In Autopunch mode, how do you set the punch-in and 
punch-out points?

5. Describe an easy way to access your Metronome settings.

6. Describe an easy way to access your count-in settings.

7. What happens when you raise the I/O buffer size?

8. In the Project Audio Browser, when selecting unused files, 
what determines whether a file is used or unused?

Answers
1. The sample rate and the bit depth.

2. The sample rate is found under File > Project Settings > 
Audio. The bit depth is found under Logic Pro X > Preferences 
> Audio, in the Devices tab.

3. Make sure the tracks are assigned different inputs.

4. Adjust the left and right edge of the autopunch area in the 
middle of the ruler.

5. Control-click the Metronome button, and choose Metronome 
settings.

6. In the main menu, choose Record > Count-in > and choose 
the appropriate setting.

7. The CPU works less hard so you can use more plug-ins, but 
the roundtrip latency is longer.

8. An audio file is considered unused when no regions present 
in the workspace refer to that file.

Lesson Three Objectives
After completing Lesson Three, “Editing Audio,” you should be comfortable 
performing the following tasks:

• Assigning Left-click and Command-click tools
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• Editing audio regions nondestructively in the workspace

• Adding fades and crossfades

• Creating a composite take from multiple takes

• Importing audio files

• Editing audio regions nondestructively in the Audio Track Editor

• Editing audio files destructively in the Audio File Editor

• Aligning audio using the anchor and the Flex tool

Lesson Three review questions
After completing Lesson Three, you should be able to answer the following 
questions. 

1. What’s nondestructive audio editing?

2. Where can you perform nondestructive editing?

3. Where can you perform destructive editing?

4. How do you comp takes?

5. How do you prepare to edit the takes inside a take folder?

6. How can you see the result of your comp as regions?

7. How do you add a fade-in or fade-out to a region?

8. How do you add a crossfade between two regions?

9. How do you select a section of an audio region?

10. Which tool allows you to move an individual note inside an 
audio region, without dividing the region?

11. What’s the anchor?

12. What’s the purpose of alignment guides?

Answers
1. Audio region editing that doesn’t alter the audio data in the 

referenced audio file.

2. In the workspace or in the Audio Track Editor.

3. In the Audio File Editor.

4. Open the take folder, and drag over each take to highlight 
the desired sections. The take folder assembles a comp 
including all the highlighted sections.

5. Click the Quick Swipe Comping button at the top left of the 
take folder to disable Quick Swipe Comping mode.

6. From the take folder pop-up menu, choose Flatten.

7. Drag the Fade tool over the boundaries of a region (or 
Control-Shift-drag the Pointer tool), or adjust the Fade In 
parameter in the Region inspector.
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8. Drag the Fade tool over the junction of the regions (or 
Control-Shift-drag the Pointer tool), or adjust the Fade Out 
parameter in the Region inspector.

9. Use the Marquee tool.

10. The Flex tool.

11. The anchor is a point in an audio region used to position the 
region to the grid in the workspace.

12. To help line up the anchor in a region with the beginnings or 
ends of other regions on other tracks.

Lesson Four Objectives
After completing Lesson Four, “Produce a Virtual Drum Track,” you should 
be comfortable performing the following tasks:

• Creating a new project with a Drummer track

• Choosing a drummer and a drum kit

• Editing the drummer performance

• Arranging the song structure with the Arrangement Markers

• Making the drummer play behind or ahead of the beat

• Customizing the drum kit in Drum Kit Designer

• Tuning and dampening individual kit pieces

• Working with electronic drummers

• Customizing drum machines

• Converting Drummer regions to MIDI regions

Lesson Four review questions
After completing Lesson Four, you should be able to answer the following 
questions. 

1. How do you choose a drummer?

2. How do you choose a new drummer while keeping the 
current drum kit?

3. Where do you edit Drummer regions?

4. How do you mute or unmute drum parts?

5. How do you make the drummer play softer or louder, simpler 
or more complex?

6. How do you access the Feel knob to make the drummer play 
behind or ahead of the beat?

7. How do you open Smart Controls?

8. How do you open Drum Kit Designer or Drum Machine 
Designer?
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9. When customizing a drum kit, how can you access all the 
available drum kit pieces?

10. How do you dampen or tune an individual drum?

11. How do you convert Drummer regions to MIDI regions?

12. How do you swap samples in Drum Machine Designer? 

13. How can you use audio effect plug-ins for an individual cell in 
Drum Machine Designer? 

Answers
1. Click the drummer in the character card, or from the Genre 

pop-up menu, choose a genre, and then click the desired 
drummer.

2. Option-click the desired drummer.

3. In the Drummer Editor at the bottom of the main window.

4. Click the drum parts in the drum kit that’s displayed in the 
Drummer Editor.

5. Move the puck on the XY pad.

6. Click the Details button at the bottom right of the Drummer 
Editor.

7. Click the Smart Controls button in the control bar, or press B.

8. Click the Plug-in button at the bottom of the character card.

9. Select the appropriate Producer Kit in the Library.

10. In Drum Kit Designer, click a drum and adjust the settings in 
the Edit panel.

11. Select the regions, Control-click one of them, and choose 
Convert > Convert to MIDI Region.

12. Click a cell and choose a new sample in the Library. 

13. Click a cell and insert your plug-in on the right channel strip 
in the inspector. 

Lesson Five Objectives
After completing Lesson Five, “Recording MIDI and Using Controllers,” you 
should be comfortable performing the following tasks:

• Recording MIDI performances

• Quantizing MIDI recordings

• Merging a MIDI recording with an existing MIDI region

• Recording MIDI in take folders

• Creating drum rolls and erasing notes on the fly

• Creating Track Stacks
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• Saving Summing track stack patches

• Mapping and assigning Smart Controls

• Using MIDI effect plug-ins

• Recording MIDI in step input mode

• Controlling Logic Pro X from the iPad using Logic Remote

Lesson Five review questions
After completing Lesson Five, you should be able to answer the following 
questions. 

1. How do you merge a new recording in an existing MIDI 
region?

2. How do you turn on step input recording?

3. How can you time-correct a MIDI region?

4. How do you choose default region parameters for new MIDI 
recording?

5. How can you change the length of a step when performing 
step input recording?

6. What type of Track Stack should you create to have MIDI 
regions on the main track trigger instruments on the 
subtracks?

7. In the Smart Controls pane, how do you map a screen control 
to a plug-in parameter?

8. In the Smart Controls pane, how do you assign a screen 
control to a knob on your MIDI controller?

Answers
1. Choose Record > Overlapping MIDI Recordings > No Cycle > 

Merge.

2. Click the MIDI In button at the top of the Piano Roll.

3. In the Region inspector, set the Quantize parameter to the 
desired note length.

4. Deselect all regions in the workspace to access the MIDI Thru 
settings in the Region inspector.

5. Click the Note Length buttons in the Step Input keyboard.

6. A Summing stack.

7. In the Parameter Mapping area, click Learn. Click a screen 
control to select it, and click a plug-in parameter to map it to 
the selected screen control.

8. In the External Assignment area, click Learn. Click a screen 
control to select it, and turn a knob on your MIDI controller 
until the screen control moves along.
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Lesson Six Objectives
After completing Lesson Six, “Creating and Editing MIDI,” you should be 
comfortable performing the following tasks:

• Creating and editing MIDI notes in the Piano Roll Editor

• Quantizing MIDI regions

• Painting notes with the Brush tool

• Defining custom brush patterns

• Time-stretching notes using time handles

• Quantizing individual notes

• Using Scale Quantize pop-up menus

• Importing MIDI files

• Selecting and deleting continuous controller events in the Event List

• Creating continuous controller automation in the MIDI Draw area

Lesson Six review questions
After completing Lesson Six, you should be able to answer the following 
questions. 

1. How do you create an empty MIDI region?

2. How do you create notes in the Piano Roll Editor?

3. How do you adjust note lengths in the Piano Roll Editor?

4. How do you adjust the velocity of notes in the Piano Roll 
Editor?

5. In the Piano Roll Editor, how do you view only those lanes 
occupied by MIDI notes? 

6. How do you quickly paint multiple notes of the same length?

7. How do you create a crescendo using note velocities?

8. How do you create MIDI control data?

9. How do you curve lines in MIDI Draw?

10. How do you copy a section of automation in MIDI Draw?

Answers
1. In the workspace, Control-click a software instrument track, 

and from the shortcut menu, choose Create Empty MIDI 
Region.

2. Click with the Pencil tool.

3. Drag the right edge of the note beam to resize the note.

4. Drag notes vertically with the Velocity tool.

5. Click the Collapse Mode button.
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6. Drag the Brush tool.

7. In the MIDI Draw inspector, ensure that Velocity is chosen, 
and draw a line in the MIDI Draw area.

8. Choose a controller in the MIDI Draw inspector, and click the 
Pencil tool to create control points.

9. Hold down Control-Shift and drag a line between two control 
points of different values.

10. Drag a rectangle around control points to select them and 
Option-drag the selection.

Lesson Seven Objectives
After completing Lesson Seven, “Editing Pitch and Time,” you should be 
comfortable performing the following tasks:

• Matching a project tempo to an audio file’s tempo

• Creating Apple Loops

• Adding tempo changes and tempo curves

• Applying tape or turntable speed-up and slow-down effects

• Making one track follow the groove of another track

• Using varispeed effects

• Editing the timing of an audio region with Flex Time

• Editing note pitches in an audio region

Lesson Seven review questions
After completing Lesson Seven, you should be able to answer the 
following questions. 

1. How do you detect the tempo of an audio region and apply it 
to your project?

2. How do you create an Apple Loop that follows the project 
tempo?

3. How can you add tempo changes and curves?

4. How do you apply a tape or turntable speed-up or slow-
down effect?

5. How do you make one track follow the groove of another?

6. How do you turn on Flex editing?

7. How do you time stretch an audio region using the region’s 
start and end points as boundaries?

8. How do you time stretch an audio region using the previous 
and next transient marker as boundaries?

9. Using Flex Pitch, where can you edit the pitch of notes inside 
an audio region?
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10. When Flex Pitch is turned on for a track, how do you quickly 
tune an entire audio region?

11. How can you edit the pitch curve? 

Answers
1. Select the audio region in the workspace, and choose Edit > 

Tempo > Adjust Tempo Using Beat Detection.

2. Select a region in the workspace, ensure that its length has an 
integer number of beats, and drag it to the Loop Browser.

3. Open the global tracks, and on the Tempo track, double-click 
away from the tempo line to create a tempo change. Drag the 
control point that appears at the vertical of your tempo 
change to the left and/or up to adjust the tempo curve.

4. Add a fade-in or a fade-out, control-click it, and from the 
shortcut menu, choose Speed Up or Slow Down.

5. Configure the track headers to show groove tracks; then click 
over the track number to set the groove track, and select the 
Match Groove Track checkbox in the other track(s).

6. Choose a flex mode for the selected track in the Track 
inspector, or turn on the Flex button in the Tracks area menu 
bar and enable the Flex button for the desired track.

7. Assuming there are no pre-existing flex markers in the 
region, drag the Flex tool on the upper half of the waveform.

8. Drag the Flex tool on the lower half of the waveform.

9. In the workspace, or in the Audio Track Editor

10. Control-click the region, and choose “Set All to Perfect Pitch” 
from the shortcut menu.

11. Using Flex Pitch editing in the Audio Track Editor, drag the six 
hotspots around a note beam.

Lesson Eight Objectives
After completing Lesson Eight, “Editing an Arrangement,” you should be 
comfortable performing the following tasks:

• Looping regions and converting loops to individual regions

• Repeating regions in the workspace

• Packing regions into a folder

• Saving alternative arrangements

• Inserting silence to create a new section

• Removing a section

• Removing silence or background noise from a region
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Lesson Eight review questions
After completing Lesson Eight, you should be able to answer the following 
questions. 

1. How do you use the Solo mode?

2. How do you create a marker?

3. How do you pack regions into a folder?

4. How do you open and close a folder?

5. How can you insert a new section into a project?

6. How do you skip a section when playing a project?

7. How can you remove background noise between 
performances on a track?

8. How can you quickly select many small regions on the same 
track in a section of a song?

9. How do you drag a region while ensuring that it retains its 
position relative to the bar lines?

10. How do you quickly solo or mute multiple tracks in the Tracks 
area? 

Answers
1. Select the regions you want to solo, and in the control bar, 

click the Solo button (or press Control-S).

2. Position the playhead where you want to place the marker, 
and choose Navigate > Create Marker.

3. Select the regions to pack, and choose Functions > Folder > 
Pack Folder.

4. Double-click a folder to open it. Double-click the background 
of the workspace, or click the Display Level button, to close a 
folder.

5. Adjust the cycle area to identify the length and position of 
the section to insert, and choose Edit > Cut/Insert Time > 
Insert Silence at Locators (or press Command-Control-Z).

6. Create a skip cycle area by Control-clicking the cycle area, and 
from the shortcut menu, choosing “Swap Left and Right 
Locators.”

7. Use Strip Silence to remove all the portions of a region that 
fall below a specific level threshold.

8. When Cycle mode is enabled, click a track header to select all 
the regions between the locators on that track.

9. In the Snap pop-up menu, make sure “Snap Regions to 
Relative Values” is selected, and choose Bar.
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10. Hold down the Solo or Mute button on a track header and 
drag up or down.

Lesson Nine Objectives
After completing Lesson Nine, “Mixing,” you should be comfortable 
performing the following tasks:

• Using folder and summing stacks

• Using screensets

• Using effect plug-ins

• Adjusting volume levels and pan positions

• Filtering frequencies with an equalizer plug-in

• Processing with bus sends and auxiliary channel strips

• Adding depth with delay and reverb plug-ins

• Using compressor and limiter plug-ins

Lesson Nine review questions
After completing Lesson Nine, you should be able to answer the following 
questions. 

1. What are the four main instrumental sound components you 
can adjust to give each instrument its place in a mix?

2. For what purpose do you use an aux send?

3. How can you make a group of tracks appear as one track in 
the Tracks area without changing its audio routing?

4. How can you submix a group of tracks, for example, to 
process the submix with audio effect plug-ins?

5. What does a compressor do?

6. What does a limiter do?

7. In the Inspector, how can you choose which channel strip is 
displayed in the right channel strip?

8. How do you change the mono or stereo format of the input 
of a channel strip?

9. How can you set the soloed state of currently soloed tracks?

Answers
1. Volume level, pan position, frequency spectrum, and distance.

2. You use an aux send to route some of the signal from a 
channel strip to an aux channel strip, usually to be processed 
by plug-ins.

3. Select the tracks, choose Track > Create Track Stack, and 
choose a Folder Stack.
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4. Select the tracks, choose Track > Create Track Stack, and 
choose a Summing Stack.

5. It attenuates the level of a signal after that signal goes over a 
certain threshold, giving the signal a more consistent level.

6. It works in a similar fashion to a compressor, but it makes sure 
that the signal is attenuated so it never goes over a specific 
output ceiling.

7. On the left channel strip, click any Send slot or the Output 
slot to display the corresponding channel strip on the right.

8. Click the Format button in the Input slot.

9. At the top of the track headers, click the Solo Kill/Recall 
button.

Lesson 10 Objectives
After completing Lesson 10, “Automating the Mix,” you should be 
comfortable performing the following tasks:

• Creating track and region automation graphically

• Recording live track automation

• Using the Touch and Latch track automation modes

• Assigning a MIDI controller knob or fader to remote control the desired 
parameter

• Automating track mute and plug-in bypass

• Exporting the mix as a PCM file

Lesson 10 review questions
After completing Lesson 10, you should be able to answer the following 
questions. 

1. How can you create a control point on the automation curve?

2. How can you create a control point away from the 
automation curve?

3. How can you quickly adjust the value of a parameter for a 
given section of a track?

4. How can you trim an automation curve?

5. How can you create control points that snap to the grid?

6. What differentiates Touch mode from Latch mode?

7. How can you view multiple automation curves on the same 
track?

8. How do you assign a controller knob to Automation Quick 
Access?

9. How do you determine which parameter the knob assigned 
to Automation Quick Access controls? 

Logic Pro X Exam Preparation Guide

18



Answers
1. Click the automation curve.

2. Double-click the automation track using the Pointer tool.

3. Use the Marquee tool to select the desired section, and drag 
the selected automation curve up or down.

4. Place the pointer on the numerical display in the track header 
and drag vertically.

5. In Automation preferences, enable Snap Automation, choose 
a Snap value, and adjust the Snap Offset. Choose “Snap 
Automation,” and double-click the automation track to insert 
control points on the grid.

6. After you drag a parameter in Touch mode, when you release 
the mouse button, the parameter returns to the previous 
value on the automation curve; in Latch mode, the value 
remains at the current value.

7. Click the disclosure triangle in the track header to show an 
additional subtrack, then click the + (plus sign) in the 
subtrack to create another subtrack.

8. In the Automation preferences, turn on Automation Quick 
Access. An alert asks you to assign a controller knob. Click 
Assign, then turn the knob of your choice up and down to 
assign it.

9. Automation Quick Access always controls the parameter 
displayed in the Automation Parameter pop-up menu on the 
selected track header.

Appendixes A and B
Logic Pro X 10.1: Professional Music Production includes 10 lessons and two 
appendixes. The content in the appendixes isn’t covered on the end user 
exam. But all lessons and appendixes are included on the trainer version of 
the exam.

Taking the Logic Pro X Certification Exam 
The Apple Certified Professional - Logic Pro X certification exam must be 
taken at an Apple Authorized Training Center (AATC) in a proctored 
setting. To find the closest AATC, go to training.apple.com/aatc. 

Many AATCs schedule "Certification Exam Sessions" at training.apple.com/
schedule. If you don't see a session scheduled, you can contact the AATC 
and they’ll often schedule one for you. Please note that all AATCS can offer 
all Mac OS X and Pro Apps exams, even if they don’t offer the 
corresponding course.  
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Exam FAQs
Why do I need to register on the Pearson VUE site?

Pearson VUE is a third-party company that facilitates Apple’s online exams.  
Registration on their site is required to register to take an exam.  

What is a voucher code?

A voucher code allows you to take an exam without having to enter credit 
card information. This unique code is good for only one use. Voucher codes 
are given to AATCs, and they’ll give one to you. 

How much can an AATC charge me for a certification exam?

Training Centers can choose to include the exam costs in their course fee 
or they may choose to charge separately. If they charge separately for the 
exam, the suggested price is US $250.

How long must I wait before retaking a certification exam if I fail?

You don’t need to wait to take the certification exam after taking the 
practice exam, even if you fail the practice exam. For certification exams, 
candidates are limited to one try per week. Pearson VUE defines one week 
as seven 24-hour periods after you ended your first attempt.

Do I have to pay to retake an exam?

It’s up to the AATC to decide how they want to handle this. They can 
absorb the cost of the exam, charge you, or charge you and credit the costs 
toward another class. You should learn the retake policy for the AATC 
where you plan to take the exam.

How do I make my listing appear?

After passing your exam, you’ll receive an email with a PDF certificate, 
along with instructions on how to order a printed certificate. Please allow 
up to two weeks for your exam records to be available in the Apple 
Certification Records System (ACRS) at http://training.apple.com/acrs. 

You can then log in to the Apple Certification Records System to update 
your profile information and opt in to display your Apple Certifications on 
the Apple Certified Professionals Registry. Note that your certification isn’t 
automatically published. You must opt in for it to appear.

Can I take an exam without taking a class?

Yes, if you believe that you already have the required knowledge, you can 
take an exam without attending the recommended course.

Do you offer any accommodations to students under the Americans with 
Disabilities Act (ADA) for the exams?
We offer accommodations to students under the Americans with 
Disabilities Act (ADA). Students with qualified conditions such as 
blindness, dyslexia, deafness, and quadriplegia may be eligible for time 
extensions when taking a certification exam. If you believe that you’re 
eligible, send the details to your AATC at least seven business days before 
you want to take the exam. If you qualify under the guidelines, Apple will 
provide an exam code that will allow you the appropriate time extension. 
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Your AATC can provide you with a list of qualified conditions and standard 
accommodations that are in accordance with the ADA.
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