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Safety and Regulatory Compliance

For safe operation of the CFX96 ™ Dx System or CFX96 Deep Well Dx System with CFX Manager™
Dx Software, referred to as the CFX Dx system in this document, Bio-Rad strongly recommends that
you follow the safety specifications listed in this section and throughout this manual.

Important: The CFX96 Dx and CFX96 Deep Well Dx systems are approved for use as in vitro
diagnostic (IVD) medical devices.

Safety Warning Labels

Warning labels posted on the instrument and in this manual warn you about sources of injury or
harm. Table 1 defines each safety warning label.

Table 1. Meaning of safety warning labels

Meaning

Warning about risk of harm to body or equipment

Operating the CFX Dx system before reading this manual can constitute a personal
injury hazard. For safe use, do not operate this instrument in any manner unspecified in
this manual. Only qualified laboratory personnel trained in the safe use of electrical
equipment should operate this instrument. Always handle all components of the system
with care and with clean, dry hands.

Warning about handling biohazardous materials
When handling biohazardous samples, adhere to the recommended precautions and
guidelines and comply with any local guidelines specific to your laboratory and location.

Warning about risk of burning

A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or
other eye protection at all times during operation. Always allow the sample block to
return to idle temperature before opening the lid and removing samples. Always allow
maximum clearance to avoid accidental skin burns.

Warning about risk of explosion
The sample blocks can become hot enough during the course of normal operation to
cause liquids to boil and explode.

i el
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Safety and Regulatory Compliance

Safe Use Specifications and Compliance

Table 2 lists the safe use specifications for Bio-Rad’s CFX Dx real-time PCR detection systems.
The supplied shielded cables must be used with these instruments to ensure compliance with the
Class A FCC limits.

Table 2. Conditions for safe use

Usage Aspect Conditions for Safe Use

Rated input power 100-240 VAC, 50-60 Hz, 850 W max

Overvoltage category I

Fuses 10 A, 250 V, 5 x 20 mm, fast blow (qty. 2)
Environment Indoor use only

Usage temperature 15-31°C

Storage temperature -20to 60°C

Relative humidity Up to 80% (non-condensing)

Altitude Up to 2,000 meters above sea level
Pollution degree 2

Regulatory Compliance

The CFX Dx real-time PCR detection system has been tested and found to be in compliance with
all applicable requirements of the following safety and electromagnetic standards:

m |EC61010-1:2010 (3rd ed.), EN61010-1:2010 (3rd ed.). Electrical equipment for
measurement, control, and laboratory use - Part 1: General requirements

m |EC61010-2-010:2014, EN 61010-2-010:2014. Safety requirements for electrical equipment
for measurement, control, and laboratory use. Part 2-010: Particular requirements for
laboratory equipment for the heating of materials

m |EC61010-2-081:2015, EN 61010-2-081:2015. Safety requirements for electrical equipment
for measurement, control, and laboratory use. Part 2-081: Particular requirements for
automatic and semi-automatic laboratory equipment for analysis and other purposes (includes
Amendment 1)
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Hazards

m |EC 61010-2-101:2015 (2nd ed.). Safety requirements for electrical equipment for
measurement, control, and laboratory use. Particular requirements for in vitro diagnostic (IVD)
medical equipment

m |EC61326-1:2012 (Class A), EN 61326-1:2013 (Class A). Electrical equipment for
measurement, control, and laboratory use. EMC requirements, Part 1: General requirements

B |EC 61326-2-6:2012, EN 61326-2-6:2013 (Class A). Electrical equipment for measurement,
control, and laboratory use. EMC requirements. Particular requirements for in vitro diagnostic
(IVD) medical equipment

Important: This equipment generates, uses, and can radiate radio frequency energy and, if
notinstalled and used in accordance with the provided instructional documentation, may
cause harmful interference to radio communications. Operation of the systems in a residential
area is likely to cause harmful interference, in which case users will be required to correct the
interference at their own expense.

Hazards

The CFX Dx real-time PCR detection system is designed to operate safely when used in the
manner prescribed by the manufacturer. If the CFX Dx real-time PCR detection system or any of its
associated components is used in a manner not specified by the manufacturer, the inherent
protection provided by the instrument may be impaired. Bio-Rad Laboratories, Inc. is not liable for
any injury or damage caused by the use of this equipment in any unspecified manner, or by
modifications to the instrument not performed by Bio-Rad or an authorized agent. Service of the
CFX Dx real-time PCR detection system should be performed only by trained Bio-Rad personnel.

Biohazards

The CFX Dx real-time PCR detection system is a laboratory product. However, if biohazardous
samples are present, adhere to the following guidelines and comply with any local guidelines
specific to your laboratory and location.

Note: No biohazardous substances are exhausted during normal operations of this
instrument.

General Precautions

B Always wear laboratory coat, laboratory gloves, and safety glasses with side shields or
goggles.

B Keep your hands away from your mouth, nose, and eyes.

B Completely protect any cut or abrasion before working with potentially infectious materials.
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Safety and Regulatory Compliance

B Wash your hands thoroughly with soap and water after working with any potentially infectious
material before leaving the laboratory.

B Remove wristwatches and jewelry before working at the bench.
B Store all infectious or potentially infectious material in unbreakable leak-proof containers.
B Before leaving the laboratory, remove protective clothing.

B Do notuse a gloved hand to write, answer the telephone, turn on a light switch, or touch
anything that other people may touch without gloves.

B Change gloves frequently. Remove gloves immediately when they are visibly contaminated.

B Do not expose materials that cannot be properly decontaminated to potentially infectious
material.

B Upon completion of an operation involving biohazardous material, decontaminate the work
area with an appropriate disinfectant (for example, a 1:10 dilution of household bleach).

Specific IVD Precautions

B All patient samples are a potential biohazard and should be handled accordingly using
universal precautions.

B No biohazardous substances are exhausted during normal operation of this instrument.

Surface Decontamination

WARNING! To prevent electrical shock, always turn off and unplug the instrument
prior to performing decontamination procedures.

The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide
disinfectant:

B Outerlid and chassis
B Innerreaction block surface and reaction block wells
®  Control panel and display

To prepare and apply the disinfectant, refer to the instructions provided by the product
manufacturer. Always rinse the reaction block and reaction block wells several times with water
after applying a disinfectant. Thoroughly dry the reaction block and reaction block wells after
rinsing with water.
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Hazards

Important: Do not use abrasive or corrosive detergents or strong alkaline solutions. These
agents can scratch surfaces and damage the reaction block, resulting in loss of precise
thermal control.

Disposal of Biohazardous Material

Dispose of the following potentially contaminated materials in accordance with laboratory local,
regional, and national regulations:

B Clinical samples
B Reagents

B Used reaction vessels or other consumables that may be contaminated

Chemical Hazards

The CFX Dx real-time PCR detection system contains no potentially hazardous chemical materials.

Explosive or Flammability Hazards

The CFX Dx real-time PCR detection system poses no uncommon hazard related to flammability or
explosion when used in a proper manner as specified by Bio-Rad Laboratories.

Electrical Hazards

The CFX Dx real-time PCR detection system poses no uncommon electrical hazard to operators if
installed and operated properly without physical modification and connected to a power source of
proper specification.

Transport

Before moving or shipping the CFX Dx real-time PCR detection system or its optical reaction
module or its thermal cycler base, decontamination procedures must be performed. Always move
or ship the CFX Dx real-time PCR detection system and optical reaction modules in separate
containers with the supplied packaging materials, which will protect the instrument from damage. If
appropriate containers cannot be found, contact your local Bio-Rad office.

Battery

The CFX Dx system thermal cycler uses a 3 V lithium-metal coin cell battery and a 4.8 V nickel-
metal hydride rechargeable battery pack to maintain time settings and run data in the event of AC
power loss. If the time and/or run data do not remain set after the unitis turned off, it may be an
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indication that the batteries are getting weak. If this occurs, contact Bio-Rad Technical Support for
assistance.

Do not attempt to change the batteries. Contact Bio-Rad Technical Support.

Disposal

The CFX Dx real-time PCR detection system contains electrical materials; they should be disposed
of as unsorted waste and must be collected separately, according to European Union Directive
200296CE on waste and electronic equipment — WEEE Directive. Before disposal, contact your
local Bio-Rad representative for country-specific instructions.

Warranty

The CFX Dx real-time PCR detection system and its associated accessories are covered by a
standard Bio-Rad warranty. Contact your local Bio-Rad office for the details of the warranty.
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Chapter 1 Introduction

Bio-Rad’s CFX Dx real-time PCR amplification systems for in vitro diagnostics (IVD) feature the
latest technological advances, allowing for PCR quantification with standard curve, gene
expression analysis, allelic discrimination, and end-point analysis.

The CFX Dx systems are comprised of two hardware modules and software:
B CFX96™ Dx or CFX96 Deep Well Dx Optical Reaction Module (ORM)
®  C1000™ Dx Thermal Cycler

B CFXManager™ Dx Software

When used with CFX Manager Dx software you can

B Generate immediate results with the Startup Wizard

B Enter or edit well information before, during, or after a run

B Interpret complex data and make sense of your gene expression study with tools such as
PrimePCR™ controls analysis, and the reference gene selector tool

B Prepare comprehensive reports of your real-time PCR data

CFX Dx PCR Detection Systems

Table 3 lists Bio-Rad’s IVD PCR products that ship with CFX Dx systems.

Note: A CFX Dx system ships with the CFX Manager Dx Software, the C1000 Dx Thermal
Cycler, and either the CFX96 Dx or CFX96 Deep Well Dx Optical Reaction Module.

Table 3. CFX IVD PCR Detection Systems

Catalog # Description

1845097-IVD CFX96 Dx ORM *
1844095-IVD CFX96 Deep Well Dx ORM
1841000-IVD C1000 Dx Thermal Cycler
12007917 CFX Manager Dx Software v3.1

* Optical Reaction Module
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Chapter 1 Introduction

Intended Use

CFX96 Dx System and CFX96 Deep Well Dx System with CFX Manager Dx Software are intended
to perform fluorescence-based PCR to detect and quantitate nucleic acid sequences. The systems
and software are intended for in vitro diagnostic use by trained laboratory technicians. The systems
are intended to be used with third party diagnostic nucleic acid tests which have been
manufactured and labeled for diagnostic purposes.

Finding Out More

This document explains how to safely set up and operate the CFX96 Dx and CFX96 Deep Well Dx
real-time PCR detection systems, which carry the CE-IVD mark. These systems are referred to as
the CFX Dx system in this document. In addition, this document explains how to use CFX Manager
Dx software with the CFX Dx system.

Tip: Click the Bio-Rad logo in the upper right corner of any CFX Manager Dx software window
to launch Bio-Rad’s website. This site includes links to technical notes, manuals, product
information, and technical support. This site also provides many technical resources on a wide
variety of methods and applications related to PCR, real-time PCR, and gene expression.
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Chapter 2 Setting Up the C1000 Dx Thermal
Cycler

This chapter explains how to set up the CFX Dx system's C1000 Dx thermal cycler at your site.

Tip: Before setting up the thermal cycler, familiarize yourself with the thermal cycler and its
optical reaction module, ports, and accessories.

Site Requirements

The tables in this section list the room, environment, and power requirements necessary to
successfully install and use the CFX Dx system thermal cycler.

Note: Install your CFX Dx system thermal cycler on a flat, dry surface with sufficient cool
airflow for it to run properly.

Bench Space Requirements

Table 4. CFX Dx system thermal cycler bench space requirements

Item Specification
Input power Up to 850 W, maximum
Frequency 50-60 Hz, single phase
USB ports 5A,1B
Dimensions W:13in; 33cm

D: 18in; 46 cm

H: 14 in; 36 cm
Weight 47 Ib; 21 kg
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Chapter 2 Setting Up the C1000 Dx Thermal Cycler

Environment Requirements

Table 5. CFX Dx system thermal cycler environment requirements

Parameter Range Humidity Range

Operating conditions 15-31°C 0-80% RH, non-condensing
59-87.8°F

Storage conditions 15-31°C 0-80% RH, non-condensing
59-87.8°F

Power Requirements

Power to the CFX Dx system thermal cycler must be stable and within specifications to ensure
proper operation. The power cable connected to the power inlet port must be rated for 7 amps or
more.

Table 6. CFX Dx system power requirements

Item Specification

Mains input voltage 100-240 VAC; 50-60 Hz, single phase
Maximum power usage <850 watts

Number of power sockets A minimum of 2 power sockets:

B 1 socket for the thermal cycler

B 1 socket for the computer running CFX Manager Dx
software
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System Overview

System Overview

The illustrations in this section display the main components of the C1000 Dx thermal cycler base.

Front View

LEGEND

1. Optical reaction module — includes an optical system to collect fluorescent data and a
thermal cycler block. The CFX Dx real-time PCR detection systems support either a CFX96™
Dx or CFX96 Deep Well Dx module.

2. Status LED — indicates when the block is in use.

3. Lid button — opens or closes the optical reaction module lid and seals the reaction chamber.

4. C1000™ Dx thermal cycler base — provides system power and communication, and
accommodates CFX96 Dx and CFX96 Deep Well optical reaction modules.

5. Front panel display and buttons — allows control of the system in stand-alone mode.
Important: To ensure IVD gene study data integrity, the CFX Manager Dx software does
not support data generated by the thermal cycler in stand-alone mode.

6. Heated inner lid — maintains the lid temperature to prevent condensation and evaporation.

7. Sample/reaction block — holds reaction vessel, including tubes and microplates.
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Chapter 2 Setting Up the C1000 Dx Thermal Cycler

Back View
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1. Ethernet port — connects the C1000 Dx thermal cycler to your network.

2. USB Type B port — connect the C1000 Dx thermal cycler to a computer running CFX
Manager Dx software.

3. USB Type A ports — transfer data to and from a USB flash drive.
Important: To ensure IVD gene study data integrity, the CFX Manager Dx software does
not support data generated by the thermal cycler in stand-alone mode.

4. Serial test port — for service testing only.

5. Cooling vents — cools thermal cycler.
Important: Do not block the cooling vents. For optimal operation, ensure that air can
circulate behind the thermal cycler base.

6. Power input — AC mains power; use provided power cord.

7. Power switch — rocker switch to turn thermal cycler on and off.

8. Fuses — see Safe Use Specifications and Compliance on page 12 for fuse

specifications.
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Optical Reaction Modules

Optical Reaction Modules

The C1000 Dx thermal cycler is compatible with the following Bio-Rad optical reaction modules for
real-time PCR.

B CFX96 Dx optical reaction module
B CFX96 Deep Well Dx optical reaction module

The chosen CFX Dx optical reaction module and the thermal cycler are shipped in separate boxes.
CFX Manager Dx software is shipped with the optical reaction module.

Important: The optical reaction module is calibrated with the thermal cycler base with which it
ships. Therefore, do not use the optical reaction module with any other thermal cycler base, or
the thermal cycler base with any other optical reaction module.

Both optical reaction modules include a fully adjustable heated lid thatis capable of running
reliably with a broad range of reaction vessels. Each optical reaction module contains cooling fans
for fast heating and cooling.

Each CFX Dx optical reaction module comprises the following components:

B Heated inner lid — maintains the lid temperature to prevent condensation and evaporation.
B Sample/reaction block — holds reaction vessels, including tubes and microplates.
B Lid button — opens and closes the lid and seals the reaction.

m Status LED — when on, indicates that the block is in use.

Recommended Sample Volumes

When using the C1000 Dx thermal cycler, the maximum sample volume is determined by the type
of reaction module used. Table 7 lists the recommended volumes to use with each reaction
module.

Table 7. Size and volume limit for reaction modules

Recommended Sample Volume, pl

Number of Wells Number of Blocks (Upper Limit)
96-well 1 10-50
96—deep well 1 10-125
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Chapter 2 Setting Up the C1000 Dx Thermal Cycler

Installing the C1000 Dx Thermal Cycler

The C1000 Dx thermal cycler base ships in a separate box from the optical reaction module. The
package includes:

® C1000 Dx thermal cycler base

®  Power cord

® 1 USBcable

To install the C1000 Dx thermal cycler:

1. Unpack and set up the C1000 Dx thermal cycler base.
2. Attach the reaction module to the base.

3. Remove the shipping screw.

This section explains these tasks in detail.

Unpacking and Setting Up the C1000 Dx Thermal Cycler

Important: Before operating the thermal cycler, read the information in Safety and Regulatory
Compliance on page 11 and Safety Warning Labels on page 11.

Tip: During setup, ensure that you have sufficient space near the thermal cycler for a computer
on which to run the CFX Manager Dx software.

To unpack and set up the thermal cycler base
1. Locate the package containing the thermal cycler base.
2. Remove the base from the packing material.

Tip: Store the packing material for future use. If any item is missing or damaged, contact
your local Bio-Rad office.

3. Place the thermal cycler base on a flat, dry surface with sufficient cool airflow to run properly.

4. Locate the power cord in the shipping package and insert one end into the power inlet port on
back of the thermal cycler.

Important: Do not power on the instrument at this time.

5. Attach the IVD reaction module to the base. Proceed to Attaching the Optical Reaction Module
on page 25.
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Attaching the Optical Reaction Module

Bio-Rad ships the CFX96 Dx or CFX96 Deep Well optical reaction module with its C1000 Dx
thermal cycler base (butin a separate box). Carefully unpack the optical reaction module and
verify that the power and USB cables are included in the shipping container.

Important: Each optical reaction module is calibrated with the thermal cycler base with which
it ships. Therefore, do not use the optical reaction module with any other thermal cycler base.

Ensure thatthe C1000 Dx thermal cycler base rests on a flat, dry surface with sufficient cool airflow
to run properly.

To attach the reaction module to the thermal cycler base

1. Place the C1000 Dx thermal cycler in a suitable location with the locking bar down.

2. Lifting the optical reaction module using the handle indents above the side air vents, position
the module in the C1000 Dx reaction module bay, leaving about 2 cm of space in the front.
When in the bay, the optical module should be covering the Bio-Rad logo in front of bay.

3. Pull up the locking bar until itis flush with the sides of the module bay. This action moves the
module forward, locking it into place.
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4. Check that the module is completely and evenly seated in the C1000 Dx thermal cycler base.
There should be no extra space between the module and the base.

5. Plug the power cord into the back of the C1000 Dx thermal cycler base and into an
appropriate electrical outlet, and then press the power switch on the back panel of the C1000
Dx thermal cycler to start the system.

Removing the Shipping Screw

Important: Bio-Rad’s optical reaction modules ship with a red shipping screw inserted in the
inner lid to stabilize the optical reaction module during shipping. You must remove the
shipping screw before you can operate the optical reaction module.

To remove the shipping screw

1. The C1000 Dx thermal cycler recognizes that the shipping screw is inserted in the optical
reaction module and displays a message instructing you to remove the screw.

pping Screw Status
Shipping Screw is inserted.
1. Open Optical Module lid - press manual button below the Bio-Rad logo.
2. Remove RED Shipping Screw from hole adjacent to left side of well B1

3, Close Optical Module lid - press manual button positioned in Front of
block.

4, Press F1 (Screwe Removed) to confirm Shipping Screw has been
remowved,

To checkfremovve the shipping screw status Follove the instructions
e sbove.

| amer —
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2. Follow the instructions to remove the shipping screw. The following diagram shows the
location of the shipping screw.

Note: You must reinsert the shipping screw should you need to return the reaction
module for any reason. Save the screw in a safe and accessible place.

Loading Sample Plates

To ensure uniform heating and cooling of samples, plates must be in complete contact with the
reaction block. To ensure adequate contact, do the following:

B Confirm that the block is clean before loading samples.
B Firmly press the individual tubes, tube strips, or microplates into the block wells.

B When using one or a few tubes, use the tube frame (catalog #1849000 or #1849001) or load
at least one empty tube in each corner of the block to ensure the lid exerts even pressure on
individual tubes.
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Loading Plates into the Optical Reaction Module

Important: When running the CFX Dx system, always balance the tube strips or add tube caps
to the corner wells to ensure the heated lid applies even pressure across the block.

To load plates into the reaction module

1. To open the motorized lid, do one of the following:
B Inthe Detected Instruments pane in CFX Manager Dx software, click Open Lid.
B On the Start Run tab in the software, click Open Lid.
B Press the lid button on the front of the instrument.

2. Place the microplate, individual tubes, or tube strips with sealed lids in the block.
Important: Verify that the tubes are completely sealed to prevent leakage.
Tip: For optimal results, load sample volumes of 10-25 pl for the CFX Dx system.

3. Foraccurate data analysis, verify that the orientation of reactions in the block is exactly the
same as the orientation of the well contents in the Plate tab in CFX Manager Dx software.

Tip: You can edit the well contents using CFX Manager Dx software before, during, or
after the run.

4. To close the motorized lid, do one of the following:
B Press the lid button on the instrument.
B Inthe Detected Instruments pane in the software, click Close Lid.
B On the Start Run tab in the software, click Close Lid.

Important: Ensure that nothing blocks the lid when it closes. Although there is a safety
mechanism to prevent the lid from closing if it senses an obstruction, do not place
anything in the way of the lid before closing.
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PCR Plastics and Reagents Consumables

To find and order recommended plastic consumables for the CFX Dx system go to the Bio-Rad
web site. You can access this site from Help > PCR Plastic Consumables Web Site menu item in
the CFX Manager Dx software. Additionally, refer to the Plastics Selector and the Reagents
Selector to help you easily find and order plastic consumables and reagents for your specific
hardware and PCR needs.

Detecting Connected Instruments

During installation, the CFX Manager Dx software installer automatically installs the instrument
drivers onto the computer running the CFX Manager Dx software. CFX Manager Dx detects
connected instruments when you start the software.

Important: You must disconnect the C1000 Dx thermal cycler from the CFX Manager Dx
computer before you install the software. You do not need to turn off the thermal cycler during
the software installation.

To detect connected instruments

1. Ifyou have not yet done so, insert the square (male) end of the supplied USB Type B cable
into the USB Type B port located on the back of the base.

2. Insertthe other (port) end into a USB port on the CFX Manager Dx computer.

3. Ifthe thermal cycler is not already running, press the power switch on the back of the
instrumentto turn iton.

4. Start CFX Manager Dx software.

The software automatically detects the connected instrument and displays its name in the Detected
Instruments pane in the Home window.

Note: If the instrument does not appear in the Detected Instruments pane, verify that the USB
cable is properly installed. To reinstall drivers, select Tools > Reinstall Instrument Drivers in
the Home window in CFX Manager Dx software.
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Detaching the Reaction Module

Important: Power off the C1000 Dx thermal cycler before detaching a reaction module (see
Shutting Down the C1000 Dx Thermal Cycler on page 30). Cooling fins within the reaction module
might be hotimmediately after running a protocol or incubation. Ensure that the fins are cool
before detaching the reaction module.

To detach the optical reaction module from the thermal cycler base

1. On the back of the thermal cycler base, push the locking bar down to unlock and release the
optical reaction module.

‘;3. "l;"l
D

2. Carefully lift the optical reaction module out of the bay using the handle indents on each side.

3. Setthe optical reaction module on a clean, flat surface where it cannot get bumped, scraped,
or dropped.

Shutting Down the C1000 Dx Thermal Cycler

To shut down the thermal cycler

1. After a run, press the open lid button on the front of the CFX optical reaction module to access
the samples loaded in the block.

2. Remove the samples from the block and press the close lid button to close the lid.

3. Press the power switch on the back panel of the C1000 Dx thermal cycler to power down the
system.
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This chapter explains how to install the CFX Manager™ Dx software.

CFX Manager Dx software is required to analyze real-time PCR data from the CFX96 ™ Dx and
CFX96 Deep Well Dx systems. You can also use this software to control these systems in software-
controlled mode.

For information aboutinstalling the CFX Dx system thermal cycler and optical reaction module, see
Setting Up the C1000 Dx Thermal Cycler on page 19.
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System Requirements

Table 8 lists the minimum and recommended system requirements for the computer running the
CFX Manager Dx software (known as the CFX Manager Dx computer).

Table 8. Computer requirements for CFX Manager Dx software

System Minimum

Operating system Microsoft Windows 7 SP1
Pro

Recommended

Any of the following:

B Microsoft Windows 7 SP2 Pro (32- and 64-bit)
B Microsoft Windows 10 Pro (64-bit only)

B Microsoft Windows 10 Enterprise (64-bit only)

Important: Secure Boot must be disabled on both Microsoft Windows 10 Pro and Enterprise.

Ports 2 USB 2.0 High-speed ports

2 USB 2.0 High-speed ports

Hard disk space 128 GB

128 GB

Processor speed 2.4 GHz, Dual Core

2.4 GHz, Quad Core

RAM 4 GB RAM

8 GB RAM

Screen resolution 1024 x 768 with true-color
mode

1280 x 1024 with true-color mode

PDF reader

Adobe PDF Reader or Windows PDF Reader
from one of the supported Microsoft Office
Suites:

m 2007
H 2010
m 2013
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Installing CFX Manager Dx Software

Important: You must disconnect any connected instruments from the CFX Manager Dx
computer before you install or upgrade the software. You do not need to turn off the thermal
cycler during the software installation. Ensure that you have saved all runs and that no
experiments are running.

Note: If you are installing CFX Manager Dx software on Windows 10, verify that Secure Boot is
disabled before beginning the installation procedure.

To install CFX Manager Dx software
1. Ifnecessary, disconnect any connected instruments from the computer.

Locate and disconnect the instrument’'s USB cable on the CFX Manager Dx computer. The
end inserted in the instrument can remain in place.

2. Loginto the CFX Manager Dx computer with administrative privileges.
3. Place the CFX Manager Dx software CD in the computer’s CD drive.

4. The software launch page should appear automatically. Double-click Install Software on the
software launch page.

Note: If the launch page does not appear automatically, navigate to the CD drive and
open the CFX_Manager folder and then double-click setup.exe to start the software
installation wizard.

Tip: In the installation wizard, click the Documentation button to find searchable copies of
the release notes, instrument manuals, and other documentation.

5. Follow the on-screen instructions to complete installation. When completed, the CFX manager
software icon will appear on the desktop of the computer.

6. After the installation completes, you can safely eject the CD.

Detecting Connected Instruments

During installation, the CFX Manager Dx software installer automatically installs the instrument
drivers onto the CFX Manager Dx computer. CFX Manager Dx detects connected instruments
when you start the software.

To detect connected instruments

1. Ifyou have not yet done so, insert the square (male) end of the supplied USB Type B cable
into the USB Type B port located on the back of the instrument's base.

2. Insertthe other (port) end into a USB port on the CFX Manager Dx computer.
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3. [Ifthe instrumentis not already running, press the power switch on the back of the instrument to
turn iton.

4. Start CFX Manager Dx.

The software automatically detects the connected instrument and displays its name in the Detected
Instruments pane on the Home window.

Note: If the instrument does not appear in the Detected Instruments pane, verify that the USB
cable is properly installed. To reinstall drivers, on the Home window in CFX Manager Dx
select Tools > Reinstall Instrument Drivers.

Software Files
Table 9 lists the CFX Manager Dx software file types.

Table 9. CFX Manager Dx software file types

File Type Extension Details

Protocol .prcl Contains protocol setup details to perform a PCR run.

Plate .pltd Contains plate setup details to perform a PCR run.

Data .pcrd Contains the results of an experiment run and PCR
analysis.

PrimePCR™ run .csv Contains protocol and plate layout for PrimePCR plates.

Gene study .mgxd Contains results of multiple PCR runs and gene

expression analyses.

LIMS .plrn Contains plate setup and protocol information required to
conduct a LIMS compatible run.

Recommended Cybersecurity Measures

Bio-Rad recommends you work with your IT department to implement cybersecurity measures for
the computer used with the CFX96 Dx system. For example:

B Install and configure appropriate virus protection and firewall applications.

Important: Configure the virus scan to occur during off-hours or when the instrumentis
not actively running. If a virus scan is initiated while CFX Manager Dx is running an
experiment, the run may be canceled and the data lost.
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CFX Manager Dx software does not have a user session inactivity timeout feature. Implement
Windows or third-parity user access security measures (for example, implement a screen
saver with log in required).

Removable media security:

O Use passwords and encryption on your USB device to protect data.

[0 Disable the autorun and autoplay features for all removable media devices.
O Enforce USB scanning whenever a thumb drive is plugged in.

Employ a backup utility to facilitate data recovery.
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CFX Manager™ Dx software provides an interface for setting up plates, developing PCR protocols,
running them on CFX Dx instruments, and analyzing data from PCR runs.

CFX Manager Dx software presents five primary workspaces:
B The Home window

B The Startup Wizard

B The Protocol Editor window

B The Plate Editor window

B The Data Analysis window

Each workspace is shown and briefly described in this chapter.
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The Home Window

CFX Manager Dx software opens to the Home window and displays the Startup Wizard, from which
you can set up an experiment, perform or repeat a run, or analyze an existing run. From the Home
window you can also view application and instrument logs, create and manage users, and access
multiple useful tools. For more information, see Chapter 5, The Home Window.

B CFY Manager Dx (admin)

File View User Run Tools Windows Help

2 (@ B R

& Detected Instrument(s)
o i [GPRsRDw
2 crxosow2
) crvoan
B crxomnz
Startup Wizard ==
ﬂ&} Run setup
Select instrument CFxg6 -
@ Repeat run
@ Analyze Select run type
User-defined PrimePCR
Selected Instrumert
g U G
Allinstruments
B View Summary

Instrument(s) CFX96-SIMO8:Idle, CFX96-5IM0%:Idle, C96FDeepWell-SIMOD:Idle User:admin | 2/12/2018 4:41 PM
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The Startup Wizard

Use the Startup Wizard to quickly set up and run user-defined experiments or selectand run a
PrimePCR™ experiment. You can also use this wizard to repeat a run or analyze run data.

Startup Wizard @
I]fﬁ} Run setup

@ Repeat run

ﬁh Analyze Select run type

User-defined PrimePCR

Select instrument CFx965 v
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The Protocol Editor Window

In the Protocol Editor you can create, open, review, and edit a protocol. You can also modify the lid
temperature for the open protocol. Protocol Editor functionality is detailed in Chapter 6, Creating

Protocols.

Protocol Editor - New

File Settings Tools ?
H é Insert Step  After ~  Sample Volume pl | Est. Run Time 01:09:00
95,0 950 C
300 010
i 550 C G
E 0:30 ':I?
B o
2
¢ 3/ x
1 950 C for3:00
EJM?@ — 2 90 C for010
3 550 C for0:30
E] Insert Gradient + Plate Read
— 4 GOTO2 39 more times

inset GTO END

B insert et Curve

e Add Piate Readto Step

Step Options

[ Delete 20

oK Cancel
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The Plate Editor Window

In the Plate Editor you can create, open, review, and edit a plate. Plate Editor functionality is
detailed in Chapter 7, Preparing Plates.

Plate Editor - New

File Settings Editing Tools T
=] {5 Scan Mode | All Channels w|| S Well Groups... | Trace Styles... | =3 Spreadshest View/Importer | (£ Plate Loading Guide
| 2 3 4 5 [3 7 8 F] 10 11 12 [0 Sckect Fucrophores..
LDOE+06
1Hr
A Test Sample Type Standard ~
Demo
Load Target Name
B FAM Actin v
0 s
c Load Sample Name
Hr -
Load Biological Set Name
D
Test v
load  Replcate #
E 2 5
Replicats Series
F load  Concentration
1.00E+06
<Al
G
Wiell Note
H
| Experment Setings
| #|  Cear Reploate
4 Clear Wells
View View
Piate Type: BRCIEr () Target Name @ Concentration (] Sample  [] Well Group 7] Biclogical St [7] Wl Note oK el
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The Data Analysis Window

In the Data Analysis window you can view and compare run data, perform statistical analyses,
export data, and create publication-ready reports. Data Analysis functionality is detailed in Chapter
9, Data Analysis Overview. See also Chapter 10, Data Analysis Details.

B Dot Analysis - Gene Ex Multiplex - Time Cc

e | 2

File  View Settings Export Tools E\ata Setup ~ a
({7 Quantfication Quantfication Data Gene Expression @ Custom Data View ac % Run Information
Amplification El Standard Curve EI
: 25 1 .. :
20 4§
8
S 100 15 ]
z
10 4
51 ¢
2 3 4 5 6 7 8
10F T Log Starting Quantity
T * O Standard
[ 10 20 30 40 50 X Urknoun
Cycles ] Log Scale —— FAM  E=305% R"2=D 530 Slope=3 573 y-int=35 408
B FaM [ HEX [ TexasRed [1Cy5 Step umber
Wel O Fuor & Taget ¢/ Coment ¢/ Sample O Cq {2
A F03 FAM Tubuin  5td-1 di1 52z [7]
F04  FAM Tubuin  Sid2 di-2 114
B FOS  FAM Tubuin 543 Gil-3 14.40
:: 05 FAM Tubuin  Std4 dil4 17.76
F07 FAM Tubuin  Std5 dil5 2110
D F08  FAM Tubuin  Std6 dil6 2447 |=
. F03  FAM Tubuin  Std-7 dil-7 2787
F
G
; I~
IEY m I
Completed | Scan Mode: All Channels | Plate Type: BR White | Analysis Mode: Baseline Subtracted Curve Fit
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CFX Manager™ Dx software provides an interface for developing PCR protocols, running them on
CFX Dx systems, and analyzing PCR run data.

This chapter introduces the CFX Manager Dx software and describes the features accessible from
the Home window.
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The Home Window

CFX Manager Dx opens to the Home window and displays the Startup Wizard, from which you can
setup a run, perform or repeat a run, or analyze an existing run. From the Home window you can
also view application and instrument logs, create and manage users, and access multiple useful
tools.

B CFY Manager Dx (admin)

File View User Run Tools Windows Help

ZhEmEaR Q@

& Detected Instrument(s)

. 5 crxesowt

[

£ Crxogow2

= Crxosinl

- ooz ®
@ Startup Wizard ==

H(H}Run setup
@ Repeat run

@ Analyze Select run type

User-defined PrimePCR

o

[

Select instrument CFX96 <

Selected Instrument

g U G

Al Instruments

B View Summary @

Instrument(s) CFX96-SIMO8:Idle, CFX96-5IM0%:Idle, C96FDeepWell-SIMOD:Idle User:admin | 2/12/2018 4:41 PM

LEGEND
1. The software title bar displays the name of the software and the logged in user.
2. The menu bar provides quick access to File, View, Users, Run, Tools, Window, and Help menu
commands.
3. Toolbar commands provide quick access to menu options.
4, The left pane displays the instruments connected to the CFX Manager Dx computer and

provides buttons from which you can operate the lid and view the status of the instruments.

5. The main pane displays the working window. The default working window on the Home screen
is the Startup Wizard.
6. The status bar displays names of the connected instruments and the logged in user.
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File Menu Commands

New — opens a dialog box from which you can choose to create a new protocol, plate, or gene study.

Open — opens a dialog box from which you can choose to navigate to and open an existing
protocol, plate, data file, gene study, LIMS file, or PrimePCR™ run file.

Recent Data Files — displays a list of recently opened PCR files.

Repeat a Run — opens Windows Explorer to the location of saved PCR files, in which you can
locate a run to repeat.

Exit — closes CFX Manager Dx.

View Menu Commands

Application Log — displays a software usage log from initial installation to the current day.
Run Reports — displays a list of run reports.

Startup Wizard — displays the Startup Wizard in the main pane.

Run Setup — displays the Run Setup window in the main pane.

Instrument Summary — displays the Instrument Summary window in the main pane.

Detected Instruments — toggles between displaying and not displaying connected instruments in
the left pane. By default, the software displays connected instruments in the left pane.

Toolbar — toggles between displaying and not displaying the toolbar on the top of the screen. By
default, the software displays the toolbar.

Status Bar — toggles between displaying and not displaying the status bar on the bottom of the
screen. By default, the software displays the status bar.

Show — opens a dialog box from which you can
B View or block the Status log.
B Open and view the CFX Manager Dx data folder.
B Open and view the user’s data folder.
B Open and view the LIMS file folder.
B Open and view the PrimePCR folder.
B View the run history.

B View the properties of all connected instruments.
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User Menu Commands

Select User — opens the Login screen on which you can select a user from the User Name
dropdown listand log in to the application.

Change Password — opens the Change Password dialog box, in which users can change their
CFX Manager Dx software password.

User Preferences — opens the User Preferences dialog box, in which users can change the
default settings for

B Sending and receiving email notification upon run completion

B Saving data files

B Creating protocols via the Protocol Editor or the Protocol AutoWriter
B Creating plates

B Analyzing data

B Performing gene expression analysis

B Determining the quality of the data

B Exporting CFX Dx instrument data

User Administration — opens the User Administration dialog box, in which administrators can
create users, modify role permissions, and assign roles to users.

Bio-Rad Service Login — for Bio-Rad technical service staff use only. Do not select this command.

Run Menu Commands

User-defined Run — opens the Run Setup window, in which you can set up a user-defined
protocol and plate, and then run a PCR experiment on selected instruments.

PrimePCR Run — opens the Start Run tab in the Run Setup window with the default PrimePCR
protocol and plate layout loaded based on the selected instrument.

End-Point Only Run — opens the Start Run tab in the Run Setup window with the default end-
point protocol and plate layoutloaded based on the selected instrument.

Qualification Run — opens the Start Run tab in the Run Setup window with the default Bio-Rad
qualification protocol and plate layout loaded for the selected instrument.
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Tools Menu Commands

Master Mix Calculator — opens the Master Mix Calculator, in which you can create a reaction
mixture and print the calculations.

Protocol AutoWriter — opens the Protocol AutoWriter dialog box, in which you can easily create a
new protocol.

T, Calculator — opens the T, Calculator, in which you can easily calculate the annealing
temperature of primers.

Dye Calibration Wizard — opens the Dye Calibration wizard, in which you can calibrate an
instrument for a new fluorophore.

Reinstall Instrument Drivers — reinstalls the drivers that control communication with Bio-Rad’s
real-time PCR systems.

Zip Data and Log Files — opens a dialog box in which you can select files to condense and save
in a zipped file for storage or to email.

Batch Analysis — opens the Batch Analysis dialog box, in which you can set parameters for
analyzing more than one data file at a time.

Options — opens a dialog box in which you can
B Configure your email server settings.

B Configure export settings for LIMS and other data files.

Help Menu Commands

Tip: The Help menu is available on the menu bar in all CFX Manager Dx software windows.
Open Operation Manual — opens a PDF of this manual.

Gene Expression Gateway Web Site — opens the Bio-Rad home page for the CFX Dx system.

PCR Reagents Web Site — opens Bio-Rad’s PCR reagents web site, from which you can order
PCR reagents, supermixes, dyes, and kits.

PCR Plastic Consumables Web Site — opens Bio-Rad’s PCR Plastics and Consumables web
site, from which you can order PCR plates, plate seals, tubes and caps, and other plastics
accessories.

Software Web Site — opens Bio-Rad’s PCR Analysis Software web site, from which you can order
updated versions of Bio-Rad’s CFX Manager Dx software.

About — displays CFX Manager Dx copyright and version information.
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Toolbar Commands

B4
— opens Windows Explorer, in which you can navigate to and open a data file or a gene

study file.

1
2
3

— opens the Master Mix Calculator.

&

— opens the Run Setup window.

— opens the Run Setup window with the default PrimePCR protocol and plate layout loaded

E

based on the selected instrument.

X

— opens the Startup Wizard.
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The Home Window

When CFX Manager Dx starts, the working pane displays the Startup Wizard. From the Startup

Wizard you can

B Selectan instrument from the detected instruments and set up a user-defined or PrimePCR

run.

B Open and repeata run.

B Open a data file to analyze results from a single run or a gene study file for results from

multiple gene expression runs.

Startup Wizard

l](fl:%'Run setup
@ Repeat run

ﬁh Analyze Select run type

User-defined PrimePCR

Select instrument CFx9s

)

These tasks are explained in detail in the chapters that follow.

Status Bar

The left side of the status bar at the bottom of the main software window displays the current status
of the detected instruments. The right side of the status bar displays name of the current user and

the date and time.
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Detected Instruments Pane

The Detected Instruments pane displays each instrument that is connected to the CFX Manager Dx
computer. By default, each instrument appears as an icon, and its serial number appears as its name.

For example, the following image displays four detected instruments:

B  Two C1000™ thermal cyclers with CFX96™ Deep Well reaction modules (CFX96DW1 and

CFX96DW?2)

B Two C1000™ thermal cyclers with CFX96 ™ reaction modules (CFX96I01 and CFX96102)

2  Detected Instrument(s)

CFX36DW1
CFX36DW2
CFX96I01
CFX5602

Selected Instrument

View Status

27 Open Lid
21 Close Lid
Al Instruments

% View Summary

From this pane you can do the following:

View the properties and calibrated dyes for a selected instrument.

For information about instrument properties, see Viewing the Properties of an Instrument on
page 53.

View the status of a connected instrument.
Open the motorized lid on the selected instrument.
Close the motorized lid on the selected instrument.

View the status of all connected instruments.

To view the status of a connected instrument

>

In the Detected Instruments pane, select the target instrument and do one of the following:
m  Click View Status in the Selected Instrument section.

B Right-click and select View Status on the menu that appears.
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The Run Details dialog box appears displaying the Run Status tab. The status of the selected
instrument appears below the run status pane, for example:

|2 run Stats | (4G Reabtime Status (D) Time Status

Run Status Fun Information
s Protocol.
Plate:
i v

< > Sample Volume:
Scan Mode
Data File Name:
Idle tites

£ Open Lid 1 Close Lid
D

Blash Block
indicator

To open or close the lid of an instrument
» Inthe Detected Instruments pane, select target instrument and do one of the following:
B Click Open Lid or Close Lid in the Selected Instrument section.
B Right-click and select the appropriate action on the menu that appears.
B Open the Run Details dialog box, select Run Status tab, and click Open Lid or Close Lid.
To view the status of all detected instruments
» Do one of the following:
B |n the All Instruments section in the Detected Instruments pane, click View Summary.
B On the menu bar, select View > Instrument Summary.

The Instrument Summary dialog box appears:

b @ ] @ LT L R o | show [AlBiocks || 2
Block Mame & Type Status User Remaining
ICFX36DW1 CFX36D Idle admin
CFXS6DW2 CFX36D Idle admin
CFX9601 CFX56 Idle admin
CFXS6I02 CFx56 Idle admin

4 Blocks

Tip: If the system detects only one connected instrument, the All Instruments section does
not appear in the Detected Instruments pane. To view the instrument summary for a single
instrument, select View > Instrument Summary.
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Instrument Summary Toolbar Controls

Table 10 lists the controls and functions in the Instrument Summary toolbar.

Table 10. Instrument Summary Toolbar Controls

Button

B

Button Name

Create a new Run

Function

Creates a run on the selected block by
opening the Run Setup window.

Wb

Stop Stops the current run on selected blocks.
DD Pause Pauses the current run on selected blocks.
Resume Resumes the run on selected blocks.

k4

Flash Block Indicator

Flashes the indicator LED on the lid of the
selected blocks.

Open Lid

Opens the selected block’s motorized lid.

Close Lid

Closes the selected block’s motorized lid.

Hide Selected Blocks

Hide the selected blocks in the Instrument
Summary list

|§\
Dog

Show All Blocks

Show the selected blocks in the Instrument
Summary list

Show: | All Blocks

Show

Select which blocks to show in the list.
Select one of the options to show all
detected blocks, all idle blocks, all blocks
that are running with the current user, or all
running blocks
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Viewing the Properties of an Instrument

The Home Window

From the Detected Instruments pane you can view details about a selected instrument, including its
properties, the status of its shipping screw, and a list of its calibrated dyes (fluorophores).

LN .
& Properties F_] Shipping Screw ll Calibrated Dyes

Rename your instument. Use alphabetic
characters and numbers (8 characters max).
Click Rename button to apply.

Property

0 T

Nickname
Model

Serial Numbers
Base

Block

Shuttle

Optical Head

Firmware Versions
HC12

FX2

PXAZ70

CFXDSP

8051 Matorized Lid

More Info
Avalable Storage
Tatal RAM

USB Serial Number

CFX56I01

Current

CFX96I01
CFX36

CFX96-5IMD2

CFX536-5IM02A
CFX36-5IM025
CFX56-5IMD20

1.0.165.0 Rev A
13500
32128129
112400
54000

352 MB
34 MB
1816531045

To view instrument properties

» Inthe Detected Instruments pane, right-click the target instrument and select Properties on the

menu that appears.

Properties Tab

The Properties tab lists technical details about the selected instrumentincluding the model, serial
numbers of its components, and firmware versions. The default name of the instrument (its serial
number) appears in many locations, including the Detected Instruments pane and in the header
bar of the Instrument Properties dialog box. You can rename the instrumentin order to more easily

identify it.

To rename an instrument

» In the Instrument Properties tab, type a name in the Rename box at the top of the Properties

tab and click Rename.

The new name appears in the Nickname row in the Properties tab as well as in the Instrument

Properties header bar and the Detected Instruments pane.
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Shipping Screw Tab

The Shipping Screw tab displays the current status of the shipping screw for the selected
instrument (Removed or Installed). The tab also includes instructions for installing or removing the
red shipping screw.

Tip: If the software detects the shipping screw, the Instrument Properties dialog box
automatically displays the Shipping Screw tab. Follow the instructions to remove the screw.

Note: You must remove the shipping screw before you can use the instrument. For more
information, see Removing the Shipping Screw on page 26.

Calibrated Dyes Tab

The Calibrated Dyes tab displays the calibrated fluorophores and plates for the selected
instrument.

S8 Propeties (17 Sioping Screw [l Calbrated Dyes

Fuoophare 0| Cramel O PaeTye 0 %0 o Dae 0 Ewn O Dol
1 2 BR Clear Factory 01/08/2008 10 Ifio
2 CalGold 540 2 BR White Factory 01/08/2008 10 Info
3  Cal Orange 560 2 BR Clear Factory 07/05/2013 14 Info
4  Cal Orange 560 2 BR White Factory 01/08/2008 10 Info
5 CalRed 610 3 BR Clear Factory 01/08/2008 10 Info
6 CalRed 610 3 BR White Factory 01/08/2008 10 Info =
7 G5 4 BR Clear Factory 01/08/2008 10 fio
g &5 4 BR White Factory 01/08/2008 10 Info
9 Cy55 4 BR Clear Factory 07/05/2013 14 Info
0G5S 4 BR White Factory 01/08/2008 10 o
11 |FAM 1 BR Clear Factory 01/08/2008 10 fo
12 FAM 1 BR White Factory 01/08/2008 10 o
13 HEX 2 BR Clear Factory 01/08/2008 10 fo
14 HEX 2 BR White Factory 01/08/2008 10 o
15 |CGuasar 670 4 BR Clear Factory 01/08/2008 10 fo
16 |Quasar 670 4 BR White Factory 01/08/2008 10 Info
17 |Cuasar 705 5 BR Clear Factory 01/08/2008 10 fo
18 | CGuasar 705 = BR White Factory 01/08/2008 10 fo
19 |ROX 3 BR Clear Factory 01/08/2008 10 fo

To see detailed information about a calibration, click its Info button in the Detail column.
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Before You Begin

Setting User Preferences

Tip: Itis notrequired to perform these tasks in order to use CFX Manager Dx software. You
can safely skip this section or perform these tasks at any time.

In CFX Manager Dx you can customize your working environment. If your administrator created
software users, each user can customize his or her working environment. If your administrator did
not create users, preference changes apply to everyone who logs in to CFX Manager Dx. (For
information about creating CFX Manager Dx users, see Appendix B, Managing CFX Manager Dx
Users and Roles.)

For example, in the Users > User Preferences menu, you can do the following:
B Setup email notification of run completion.
B Change the default settings for
O The location in which to save files
[0 The run setup files
O  The file naming prefix
B Setthe default parameters to use when creating a new protocol and plate.
B Setthe default data analysis and gene expression parameters.
B Customize the default quality control parameters.
B Customize data export data parameters.
In the Tools menu, you can do the following:
B Create a master mix.
B Calibrate dyes for a specific instrument.

Note: The master mix and dye calibration are available to anyone who logs in to CFX
Manager Dx.

This section explains how to perform these tasks in detail.
Setting Up Email Notification

You can connect CFX Manager Dx to your outgoing email server to send email notification of run
completion to a list of users. You can also choose to attach a data file and an analysis report to the
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list of users. To set up the connection between CFX Manager Dx and your SMTP server, see
Connecting CFX Manager Dx to an SMTP Server on page 57.

Note: A user's ability to access email setup features depends on the user group and
permissions assigned by the administrator. For details on managing users and their roles, see
Managing Users on page 233.

To set up email notifications
1. Select Users > User Preferences to open the User Preferences dialog box.

The User Preferences dialog appears displaying the Email tab.

User Preferences

Ed Emal [ Fies Protocol (D) Pate (7] Data snaysis ] Gene Expression ac (53 custon Bort
Emai Notficaton Upon Run Completion

To:

-3
Provide one email address per lne.

Attach Data File

[] Attach Analysis Report (_pdf) File

Configure Outgoing Email Outgoing email has not been configured.

Restore Defaults oK Cancel

Note: You are informed if the system detects that you have not set up a valid SMTP server
for CFX Manager Dx. Click Configure Outgoing Email to open the Options dialog box and
configure the email SMTP server. For more information, see Connecting CFX Manager Dx
to an SMTP Server on page 57.

2. Inthe To text box, type the email address of each person who you plan to inform of run
completion. All recipients will receive email after the run completes.

Note: You must enter each email address on a separate line. Press Enter or Return after
each address.

3. (Optional) In the cc text box, type the email address of any recipient to whom you plan to send
a copy of each email notification.

4. (Optional) By default, all recipients receive a copy of the data file as an attachment. Clear this
checkbox if you do not want to attach a copy the data file.

5. (Optional) Select Attach Analysis Report to attach a PDF of the analysis report to the email.

6. Click OK to save the changes and close the User Preferences dialog box.
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To edit a recipient’s email address

» Modify the email address as necessary and click OK.
To remove an email recipient

1. Select the email recipient and press the Delete key.

2. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all
preferences on all tabs to the original factory settings. Take care when clicking this button.

Connecting CFX Manager Dx to an SMTP Server

Important: Some commercial webmail service providers (such as Yahoo! and Gmail) have
increased email security. If you use these accounts, you must enable the setting Allow less
secure apps in their account settings to enable CFX Manager Dx to send email. See the
security information for your webmail service provider for more information.

You must establish a connection from CFX Manager Dx to your email server before the software
can send email notification.

To connect CFX Manager Dx to an email server

1. Do one of the following:
B Select User > User Preferences and click Configure Outgoing Email on the Email tab.
B Select Tools > Options.

The Options dialog box appears displaying the Email tab.

Emai [#.) Data Export Settings

SMTP Server Name: |smip. omail com
&.g. smtp myCompany.com. Contact your IT Admirustrator to get the SMTP server name.
Port: 587 =

Use S5L:
Use Defaut “From™ Address:

Authentication Required:

User Name: | <your account name >@gmail com

Password

Test Emal Address: |

Test Atachment: [ ] 05 $ Test Emai

Gl
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4.

Provide the following information for your company:

SMTP Server Name — the name of the outgoing email server at your company.
Port — the port number of your SMTP server. This is usually 25.

Use SSL — Secure Sockets Layer (SSL) option. Some SMTP servers require this setting.
Ifitis not required at your company, clear this checkbox.

Use Default “From” Address — the name of the email server at your company. Some
SMTP servers require all sent email to have a “from” address thatis from a certain
domain, for example, name@YourCompany.com. If that is the case, clear this checkbox
and provide a valid email address.

Authentication Required — if your site requires account authentication, verify that this
checkbox is selected.

User Name — the name of the authenticated account. This is required only if
Authentication Required is selected.

Password — the password for the authenticated account. This is required only if
Authentication Required is selected.

To verify that the SMTP server settings are correct, enter a valid email address in the Test
Email Address text box and click Test Email.

Note: Some SMTP servers do not allow attachments and others allow attachments only
up to a specific size. If you plan to email data files and/or reports using CFX Manager Dx,
select Test Attachment and set Attachment Size in MB to 5 megabytes (MB) or more.

Click OK to save the changes and close the dialog box.

Changing the Default File Settings

In the Files tab on the User Preference dialog box, you can change the following:

B The defaultlocation in which to save CFX Manager Dx files

B The defaultfiles for run setup

B The default file naming parameters

To change the default file settings

1.
2.

Select Users > User Preferences to open the User Preferences dialog box.

In the User Preferences dialog box, select the Files tab.

58 | CFX96 Dxand CFX96 Deep Well Dx Systems



6.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all
preferences on all tabs to the original factory settings. Take care when clicking this button.

User Preferences — [} X
[] email | (2 Protocol (ZED) Piste 7] Data Anayss gff[] Gene Expression ac 3, custom Bxpot
Default Folder for File Creation
Protocol: |C:\Users\Public\Documents\Bio-Rad\CFX\Users\admin I
Plate: ‘C \Users\\Public\Documents\Bio-Rad\CFX\Users\admin ‘ N
Data He: ‘C \Users\Public\Documents\Bio-Rad\CFX\Users\admin ‘ .
Gene Study ‘C \Users\Public\Documents\Bio-Rad\CFX\Users\admin ‘ .
File Selection for Run Setup
= ‘C"\Users\Pubhc\Documems\&o-Rad \CFX\Users\admin\ExpressLoad\CFX_2stepAmp prcl ‘
Plate (96 Well): ‘C ‘\Users\\Public\Documents\Bio-Rad\CFX\Users\admin'\ExpressLoad"\Quick Plate_96 wells_SYBR Only pitd ‘ .
Plate (384 Well) [C \Users'\Public\Documents \Bio-Rad\CFX\Users\admin\ExpressLoad\Quick Plate_384 wells_SYBR Only ptd ‘ .
Plate (48 Well ‘C:‘\Users\.Puinc\.Documems\.BmRad \CFX\Users\admin\ExpressLoad\Quick Plate_48 wells_FAM pitd ‘
Data File
Prefx: Part 1: Part 2: Part 3: Suffix:
DataFielome: [ [teer v [Dte v lnstmertName 1]
Preview: admin_2017-07-28 16-40-31_lnstrumentName
Restore Defaults oK Cancel

Before You Begin

In the Default Folder for File Creation section, navigate to and select a default folder in which

you want to save new files. You can select a different location for each file type:

B Protocol
m Plate

B Data File

B Gene Study

In the File Selection for Run Setup section, navigate to and select the target protocol and plate

files to appear when you open the Experiment Setup window.

In the Data File section, define the prefix and/or suffix for data files. For any part, select a new
value from its dropdown list. You can also provide custom prefix and suffix values in the Prefix
and Suffix text boxes.

CFX Manager Dx displays a preview of the file name below the selection boxes.

Click OK to save the changes and close the dialog box.
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Setting the Default Protocol Parameters

To set default protocol parameters for the Protocol Editor and Protocol AutoWriter

1.
2.

5.

Select Users > User Preferences to open the User Preferences dialog box.

In the User Preferences dialog box, select the Protocol tab.

User Preferences

] Emai 3 Fies Protocol (EEE) pate [7] Dota mnsbyss ] Gene Bxpression [h ac [, custom Bxpot
Protocol Edtor
Sample Volume: 25

Shut OFf Lid When Block '3,
Temperature Goes Below

W

r e

T
Frotocol AutoWriter

Annealing Temperalure: 60.0
Amplicon Length: 100

A

bp

Bestore Defaults oK Cancel

In the Protocol Editor section, specify values for the following settings that appear in the
Protocol Editor:

B Sample volume — the volume of each sample in the wells (in pl).

B Lid Shutoff temperature — the temperature in °C at which the lid heater turns off during a
run.

In the Protocol AutoWriter section, specify values for the following settings that appear in the
Protocol AutoWriter:

B Annealing temperature — the temperature in °C for experiments that use iProof™ DNA
polymerase, iTag™ DNA polymerase, or other polymerases.

B Amplicon length — the length of the amplicon in bp.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all
preferences on all tabs to the original factory settings. Take care when clicking this button.
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Setting Default Plate Parameters

Before You Begin

Changes that you make to the Plate tab are available to all users of the software. Changes that you

make during plate setup are available to users after you save and close the plate file.

In the User Preferences dialog box you can do the following:

B Setdefault plate parameters.

B Add new target and sample names to their respective libraries.

B Delete target and sample names from their respective libraries.

To set the default plate parameters

1. Select Users > User Preferences to open the User Preferences dialog box.

2. Inthe User Preferences dialog box, select the Plate tab.

User Preferences

EI Email [[J) Files Protocol [E38) Plate m

Data Analysis I]E Gene Expression Qc E—'-;E Custom Export

Settings
Plate Type: | BR Clear ~ | Fluorophores:
Flate Size: |56 Wells ~ | |C] FAM [] Texas Red Jwvic
] SYBR [ Cal Red 610
Units: | copy number ~| (O HEX O Cys
] TeT [] Tex 615
Scientific Notation ] Cal Orange 560 [] Guasar 670
] Cal Gold 540 [] Guasar 705
Scan Mode: | All Channels ~ | |] ROX [ Cy5-5
Libraries
Target Names Sample Names:
Actin OHr
GAPDH 1Hr
2Hr
Use text boxes to enter additional names, one name per line.
Restore Defaults oK Cancel

3. Specify values for the followings settings for a new plate file. These values appear in the Plate

Editor window:
B Plate type

B Plate size

B Units — the concentration of the starting template for wells that contain standards.

CFX Manager Dx uses these units to create a standard curve in the Data Analysis

Quantification tab.
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B Scientific notation — when selected, CFX Manager Dx displays the concentration units in
scientific notation.

B Scan mode — the number or type of channels to scan during a run.

B Fluorophores — the default fluorophores that appear in the Plate Editor well loading
controls.

® Libraries — the target and sample names that you typically use in your experiments:
[0 Target names — the names of target genes and sequences.

[0 Sample names — the names of experiment samples or an identifying characteristic
for the samples (for example, Mouse1, Mouse2, Mouse3).

4. Click OK to save the changes and close the dialog box.

To add a new target or sample name

» In the appropriate library box, type the name for the target or sample and click OK.

To delete a target or sample name

» In the appropriate library box, select the name and press the Delete key and then click OK.

Important: Names that you remove from the library are removed from the software and are no
longer available to users. To restore the default CFX Manager Dx names, click Restore
Defaults. Clicking Restore Defaults in the User Preferences dialog box resets all preferences
on all tabs to the original factory settings. Take care when deleting default CFX Manager Dx
names and when clicking this button.
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Setting Default Data Analysis Parameters

To set default Data Analysis parameters
1. Select Users > User Preferences to open the User Preferences dialog box.

2. Inthe User Preferences dialog box, select the Data Analysis tab.

User Preferences ;
EI Email [j Files Protocol @ Plate L(ﬂ Data Analysis EI! Gene Expression Qac LE’“ Custom Export
Analysis Mode
(® Fuorophore () Target

PCR Quartitation
Baseline Setting: | Baseline Subtracted Curve Fit w

Cg Determination Mode: () Regression (@) Single Threshold
Threshold Calc. Mode Auto Threshold Manual Threshold (RFU): |0.00 =
Baseline Calc. Mode: Auto Baseline Manual Baseline (Cycle Range): |2 Sl to 3 z
Log View: (O On (@ Off
End Point
End Cycles to Average: PCR: |5 L End Pairt Only Run: |2 =
Mekt Curve
Peak Type: (@ Postive () Negative

Well Selector
Well Labels: (@) Sample Type () Target Name () Sample Name

Restore Defaults OK Cancel

3. Inthe Analysis Mode section, select the mode in which to analyze the data (either Fluorophore
or Target).

4. Inthe PCR Quantitation section, set default parameters for the following options:
B Baseline Setting — the baseline method for analysis mode.

B Cq Determination Mode — the mode in which Cq values are calculated for each
fluorescence trace (either regression or single threshold).

B Threshold Calc. Mode — the end-point target amount.

The defaultis Auto. That s, the software automatically calculates the end-point target. To
set a specific threshold, clear the Auto checkbox and enter your end-point amount,
calculated in relative fluorescence units (or RFU). The maximum value is 65000.00 RFUs.
Data files for subsequent runs will use this threshold setting.
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B Baseline Calc. Mode — the baseline value for all traces.

The defaultis Auto. That is, the software automatically calculates the baseline for all
traces. To set a specific baseline value, clear the Auto checkbox and enter minimum and
maximum values for the cycle range (1 to 9999). Data files for subsequent runs will use
this cycle range.

B Log View — determines how the software displays the amplification data:
[0 On— the amplification data are displayed in a semilogarithmic graph.
O Off — (the default) the amplification data are displayed in a linear graph.

5. Inthe End Point section, select the number of end cycles to average when calculating the end-
point calculations:

B PCR —the number of end cycles to average for quantification data (defaultis 5).

B End Point Only run — the number of end cycles to average for end-point data (defaultis
2).

6. Inthe Melt Curve section, select the peak type to detect (either positive or negative).

7. Inthe Well Selector section, select how to display well labels (by sample type, target name, or
sample name).

8. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all
preferences on all tabs to the original factory settings. Take care when clicking this button.
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Setting Default Gene Expression Data File Parameters

To set the default parameters for a new gene expression data file

1.
2.

Select Users > User Preferences to open the User Preferences dialog box.

In the User Preferences dialog box, select the Gene Expression tab.

User Preferences — (] X
[ Email () Fies Protocol (E23) Plate [(7] Data Analysis alil] Gene Bxpression ac 53 custom Bxpot
Gene Expression Settings
Relative To: @ Zero (O Control
X-Ads: (O Sample (@ Target
Y-Axis: @ Lnear (O Log2 O Log 10
Scaling: (O Lowest (O Highest (@ Unscaled
Method: (O ACq @ AACq
Emor Bar: (O Std. Dev. (@) Std. Emor Mean
s 1 =
Emor Bar Muttiplier =
Sample Types to Exclude: NTC [ NRT []] Negative Control [] Positive Control [ ] Standard
Restore Defaults oK Cancel

Specify the values for the following settings:

B Relative to — graphs the gene expression data relative either to a control (originating at
1) or to zero:

O Zero— the software ignores the control. This is the default when no control sample is
assigned in the Experiment Settings window.

[0 Control — the software calculates the data relative to the control sample assigned in
the Experiment Setup window.

B X-axis — graphs the sample or the target on the x-axis.
B Y-axis — graphs linear, log2, or log10 scale on the y-axis.
B Scaling — the scaling option for the graph (the default option is unscaled):

O Highest — the software scales the graph to the highest data point.
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O Lowest — the software scales the graph to the lowest data point.
O Unscaled — the software presents the data unscaled in the graph.

B Mode — the analysis mode, either relative quantity (ACq) or normalized expression
(DACy).

B Error Bar — the data variability presented as either the standard deviation (Std. Dev.) or
the standard error of the mean (Std. Error Mean).

B Error Bar Multiplier — the standard deviation multiplier used to graph the error bars
(defaultis 1).

You can increase the multiplier to either 2 or 3.
B Sample Types to Exclude — the sample types to exclude from the analysis.

You can select one or more sample to exclude from the analysis. To exclude all sample
types, clear the checkboxes of any selected sample types.

4. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all
preferences on all tabs to the original factory settings. Take care when clicking this button.

Customizing Quality Control Rules

In CFX Manager Dx, you can set quality control rules, which are applied to data in the Data
Analysis window. The software validates the data against the rules that you set.

Note: By default, all quality control rules are enabled.

Tip: You can easily exclude wells that fail a QC parameter from analysis in the QC module of
the Data Analysis window.

To customize quality control rules
1. Select Users > User Preferences to open the User Preferences dialog box.

2. Inthe User Preferences dialog box, select the QC tab.
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User Preferences

[2] Email (D) Fies [Af] Protocol (B3 Plate [ (7] Data Analysis Eﬂmw & ac 53 custom Bpor
Description L] Value 9 Use (4]
MNegative control with a Cq less than 8 M
NTC with a Cq less than 1M
NRAT with a Cg less than 2 H
Postive control with a Cq greater than 30 M
Unknown without a Cq M
Standard without a Cg M
Efficiency greater than 1100 M
Efficiency less than %00 M
5td Curve R"2 less than 0980 M
Fepicate group Cq Std Dev greater than 020 M
Restore Defaults oK Cancel

where:

B  NTC — no template control

B NRT — no reverse transcriptase control

B Efficiency — reaction efficiency

B Std Curve R*2 — R square value for the standard curve

B Replicate group Cq Std Dev — standard deviation calculated for each replicate group
3. Foreach QC rule, do one of the following:

B To use its default value, do nothing.

B To change its value, click its Value text box, type a new value, and press the Enter key.

B To disable the rule, clear its Use checkbox.
4. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all
preferences on all tabs to the original factory settings. Take care when clicking this button.
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Customizing Data Export Parameters

You can export CFX Manager Dx data in the following formats:

Text (.txt)

CSV (.csv)

Excel 2007 (.xIsx)
Excel 2003 (.xIs)
XML (.xml)

HTML (-html)

You can specify the type of data to export and customize the output of the exported data.

To customize data export parameters

1.
2.

3.

Select Users > User Preferences to open the User Preferences dialog box.

In the User Preferences dialog box, select the Custom Export tab.

User Preferences

Emal [ Fies [AF] Protocol [E3) Plate Data Anclysis Gene Expression 14l GC 5 Custom Export
[ Friocol (D o = —

Export Format: | CSV (* csv)

<

Data to Export
Include Run Information Header

Sample Description Exported Columns
Well

Fluorophore
Target Name
Content

Sample Name

Fluorophore

Target Mame
Contert

Replicate Number
Sample Name
Biological Set Name
Well Note

q
Starting Guantity

OOROREEE]

RANKRIN T

(=]
c
I

ntification

Cq

Starting Quantity

Cq Mean

Cq Standard Deviation
Quantity Standard Deviation

Curve

Melt Temperature

Melt Peak Height

Melt Peak Begin Temperature
Melt Peak End Temperature

End Point

[] End Point Call Customize Column Names...
[] End RFU

OO00 & [DO0RE

Restore Defaults OK Cancel

On the Export Format dropdown list, select a formatin which to export the data.
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4. Inthe Data to Export section, select or clear the checkboxes for the type of data to export. The
selected items appear in the Exported Columns list box.

Note: By default, the run information is included in the header. Clear this checkbox if you
do not want the run information included.

5. You can change the output display order of the selected items.

In the Exported Columns list box, highlight the item and then click the arrow buttons to the left
of the list to move it up or down.

6. Optionally, you can change the output column names of the selected items:
a. Click Customize Column Names.
The Column Name Customizer dialog box appears.

b. For each default column name that you want to change, type the new name in its Custom
Name field.

c. Do one of the following:

B Click OK to save the changes and return to the Custom Export tab. The new name
appears in parentheses beside the default column name in the Exported Columns list
box.

B Click Cancel to clear the changes and return to the Custom Export tab.
7. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all
preferences on all tabs to the original factory settings. Take care when clicking this button.

Creating a Reaction Master Mix

Using CFX Manager Dx’s Master Mix Calculator, you can easily calculate the required volume of
each componentin your master mix. You can print the master mix calculation table to your default
printer, and save the calculations for each target for later use.

To create a reaction master mix using the Master Mix Calculator
1. To open the Master Mix Calculator, do one of the following:

B Select Tools > Master Mix Calculator.

m  Click Master Mix Calculator on the toolbar.

The Master Mix Calculator appears.
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Reaction

Detection Method: ® SYBR Green/EvaGreen O Probes
Target

Create New | |SYBR _target_1 v|  Remove | | RemoveAl

Starting Concentration Final Concentration

Forward Prmer 10 (3] jpmold (M) v~ (200 2 M

Reverse Pimer 10 |3/ |pmolfd (M) 200 12 om

= NS e P
Master Mix Setup

Number of Reactions *—ﬁ| Choose SYBR Green Target to Calculate
Reaction Volume PerWell (20 |+ [ SYBR Jarget_1

Template Volume 10 [ u

Supermix Concentration :Z_D H X

Excess Reaction Voume 5 [+] %

Component Volume Per Reaction (4)  Total Violume for 96 Reactions + (5)%

2. Inthe Reaction section, select a detection method:
®  SYBR® Green/EvaGreen
B Probes

3. Tocreate a new target, in the Target section click Create New. A new target name appears in
the target dropdown list.

4. (Optional) To change the default target name:
a. Highlight the target's name in the dropdown target list.
b. Type a new target name in the Target box.
c. Pressthe Enter key.

5. Adjust the starting and final concentrations for the forward and reverse primers and any
probes.
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6. Inthe Master Mix Setup section, adjust the values for

7. (Optional) Perform steps 2—6 for as many targets as necessary.
8. Inthe Choose Target to Calculate section, select the target to calculate.

Tip: You can calculate only one or several or all targets at the same time.

Number of reactions to run
Reaction volume per well
Template volume per well
Supermix concentration per well

Excess reaction volume per well

Before You Begin

The calculated volumes of the required components for each selected target appear in the
master mix table.

9. Click Setas Default to set the quantities inputin the Target and Master Mix Setup sections as
new defaults.

10. Click OK to save the contents of the Master Mix Calculator dialog box.

To print the master mix calculations table

» To printa master mix calculations table, click Print.

The calculations table prints to your default printer.

To save the master mix calculations table as a PDF

» Change your default printer to a PDF driver and click Print on the Master Mix Calculator.

To delete targets

» Selectthe target using the dropdown target list and click Remove.

Important: Removing a target from the target list also removes it from any master mix

calculations itis used in. Take care when deleting a target.
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Calibrating New Dyes

The CFX96™ Dx systems are factory calibrated for commonly used fluorophores in white-well and
clear-well plates. Table 11 lists the fluorophores and channel for which each instrument is calibrated.

Note: The CFX96 systems also include a channel dedicated to FRET chemistry. This channel
does not require calibration for specific dyes.

Table 11. Factory calibrated fluorophores and channels

Detection,
Fluorophores Channel Excitation, nm nm
FAM, SYBR® Green | 1 450-490 515-530
VIC, HEX, CAL Fluor Gold 540, Cal Fluor 2 515-535 560-580
Orange 560
ROX, Texas Red, CAL Fluor Red 610, TEX 3 560-590 610-650
615
CY5, Quasar 670 4 620-650 675-690
Quasar 705, Cy5.5 5 672-684 705730

To calibrate new dyes for CFX systems

1. Inthe Home window, select a target instrument in the Detected Instruments pane.

2. Select Tools > Calibration Wizard to open the Dye Calibration wizard.

Dye Calibration - Base S/N [SIM81435] - Optical Reaction Module S/N [TE3BROEE17]
Calibrated Fuorophores
Puphore 0| Chamel O PeType 0 = o pwe o DS | gun g pam

Calibrate New or Existing Fucrphores

_F\umoohnne _Hzte Type Channel Plate column Fuor Color Addto Plate

«| [BR Cear v v v

Settings

Notes |

Calibration Status

¥ Calbrate Q.I View Fiate

Fluorophores already calibrated for the target instrument appear in the Calibrated
Fluorophores table.
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10.

11.

12.

13.

14.

15.

Before You Begin

In the Calibrate New or Existing Fluorophores section, select the fluorophore to calibrate from
the dropdown list.

If the fluorophore name is notincluded in the list, type its name in the text box to add it to the
list.

Select the plate type for the fluorophore.

If the plate type is notincluded in the list, type the name in the text box to add it to the list.
Select a channel for the fluorophore.

Select a plate column for the fluorophore.

(Optional) Type a color to associate with the fluorophore.

Click Add to Plate to add the fluorophore.

(Optional) Repeat steps 3—8 to add each fluorophore you plan to calibrate for the plate.

When you finish adding fluorophores, click View Plate to open the Pure Dye Plate Display
window.

Use this window as a guide for loading dyes into the plate.
Prepare a 96-well plate for dye calibration:

a. Pipette dye solution into each well, following the pattern shown in the Pure Dye Plate
Display.

b. For each fluorophore, fill four wells with 50 pl (96-well plate) of 300 nM dye solution.
Notice that at least half the plate contains blank wells.

c. Seal the plate using the sealing method you will use in your experiment.
Place the calibration plate in the block and close the lid.

In the Dye Calibration wizard, click Calibrate and then OK to confirm that the plate is in the
block.

When CFX Manager Dx software completes the calibration run, a dialog box appears. Click
Yes to finish calibration and open the Dye Calibration Viewer.

Click OK to close the window.
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Chapter 6 Creating Protocols

A protocol is set of steps that are executed in a specific sequence. In CFX Manager™ Dx software,
all of the steps are associated with options on the instrument. For example, the steps instruct the
instrument to control block and lid temperature, apply a temperature difference across the block,
take a plate read, or perform a melt curve analysis. Each option is specified for different plate and
run types.

CFX Manager Dx provides two options for creating protocols: Protocol Editor and Protocol
AutoWriter.

The Protocol Editor features include the following:

B Standard protocol controls to quickly create protocols

B Ability to quickly calculate a gradient for the selected number of rows
B Ability to quickly calculate run time for the selected plate type

B Ability to edit protocol steps

B Ability to save protocols for reuse

B Ability to print the protocol to a default printer

The Protocol AutoWriter automatically generates a customized PCR protocol with hot start, initial
denaturation, annealing, and extension steps using parameters that you provide. You can then
view a graphical representation of the suggested protocol and edit, run, or save the protocol.
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Protocol Editor Window

Use the Protocol Editor to create, open, review, and edit a protocol. By default, the Protocol Editor
opens displaying a generic real-time 2-step protocol for a 96-well plate.

ol Editor - New

Eile Settings Tools () ?

ﬂ .,‘h_“. Insert Step  After ~  SampleVolume 25 | pl | Est. Run Time 01:09:00 ®

! 1 2 3 4

j5 D~ %0 C

/ 300 0:10

i p 50 C G 3
| 030 o
i @ 1 [
; 0

i &) 2

I ¥ x

1 950 C for300
Mhﬂﬁm 2 950 C for0:10
3 550 C for0:30

(] Inset Gradiert [ - ot Read _

Inset GQTO END

@ Inset Melt Curve

i 2dd Plate Readto Step @ @

Siep Options

75 Deiete 510

oK Cancel

LEGEND

1. The menu bar provides quick access to the File, Settings, and Tools menu commands.

2. The toolbar provides quick access to save and print the protocol, determine where to insert a

step, set sample volume, and view estimated protocol run time.

3. The main pane displays a graphical representation of the protocol.
4. The lower pane displays the protocol outline.
5. The left pane displays the protocol controls that you can add to customize the protocol.

File Menu Commands

Save — saves the current protocol.
Save As — saves the current protocol with a new name or in a new location.

Close — closes the Protocol Editor.
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Protocol Editor Window

Settings Menu Command

Lid Settings — opens the Lid Setting dialog box in which you can change or set the lid
temperature.

Tools Menu Commands

Gradient Calculator — opens a dialog box from which you can select the block type for a gradient
step. The defaultis 96 wells.

Run time Calculator — opens a dialog box from which you can select the plate type and scan
mode in order to calculate the estimated run time in the Run Setup window. The defaultis 96 wells,
all channels.

Toolbar Commands

]

— saves the current protocol file.

& |
— prints the selected window.

Insert Step | After v
— use this command to select where to insert steps relative to the currently

selected step.

Sample Volume pl

differ depending on the type of block:

— use this command to enter a sample volume in pl. Sample volumes

B Fora96-deep well block the range is 0—-125 pl.
B For a 96—well block the range is 0-50 pl.

Est. Run Time 01:09:00
— displays the estimated run time based on the protocol steps, ramp rate,

and the type of block selected.

?

— displays Help information about protocols.
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Protocol Editing Controls

The left pane of the Protocol Editor window comprises controls that you can use to create
protocols.

Each control consists of a set of parameters that represent a step in the protocol. You can modify
each parameter and add or remove them to customize your protocol. This section describes the
options in each control.

&1 insert Step B Insert Step — inserts a step before or after the selected step. You
can edit the temperature and hold time values either in the

e i protocol’s graphical display or in the protocol outline.

. B Insert Gradient — inserts a gradient step based on the type of well

@ insert Mekt Curve block selected in the gradient calculator. You can edit the gradient
range in the Gradient pane that appears when a gradient step is

{5l Add Piate Read to Step inserted.

Step Options B Insert GOTO — inserts a cycling (loop) step, which informs the

—ié Delete Step software to repeat specific steps in sequence for a specified

number of cycles. The repetitions begin after the first cycle is

complete. For example, you can inform the software to perform 39
repetitions of steps 2—4. After the final repetition, the software will have performed steps 2—4 a
total of 40 times. You can edit the return-to (GOTO) step and the number of cycles either in the
graphical display or in the protocol outline.

B Insert Melt Curve — inserts a melt curve read step.

B Insert Plate Read to Step — adds a plate read command to the selected step. A plate read
measures the amount of fluorescence at the end of a cycle. The plate read step is generally
the last step in a GOTO loop.

Tip: After you add a plate read command to a step, the button changes to Remove Plate
Read when you select the step.

B Remove Plate Read — removes a plate read command from the selected step.

Tip: After you remove a plate read command from a step, the button changes to Add Plate
Read to Step when you select the step.

B Step Options — opens the Step Options dialog box and displays the options available for the
selected step. See Step Options on page 79 for detailed information about the step options.

Tip: You can also access the Step Options by right-clicking the step in the graphic display.

B Delete Step — deletes the selected step from the protocol.
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Step Options

Protocol Editor Window

Open the Step Options dialog box to view the options you can add, change, or remove from a step.

Step Options X

Step 1

Temperature
Gradient
Increment
Ramp Rate

Time

Extend |

[] Plate Read

les0 |

| i

| | °C fcyde

_ | "Clsec

3:00 secfcyde
| secicyde

[] Beep

oK

Cancel

B Plate Read — when selected, adds a plate read to the step.

B Temperature — sets the target temperature for the selected step.

B Gradient — sets the gradient range for the step; the range is 1-24°C.

Note: A gradient runs with the lowest temperature in the front of the block (in this image,

row H) and the highest temperature in the back of the block (in this image, row A).

B Increment — the amountto increase (or decrease) the temperature of the selected step; this
value amount is added to the target temperature with each cycle. The range is +0.1-10°C.

Note: To decrease the temperature, type a minus sign (=) before the numerical value
(for example, —=5°C).

B Ramp Rate — the ramp rate for the selected step; the range depends on the block size.

B Time — the hold time for the selected step.

B Extend — the amount of time (in sec) to extend or decrease the selected step; this option is
added to the hold time in each cycle; the range is 1-60 sec.

B Beep — when selected, a beep sounds at the end of the step.

Tip: When you enter a number that is outside the option range, the software changes the
number to the closest entry within the range.
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Creating a Protocol in the Protocol Editor

Using the Protocol Editor, you can create custom protocol files. You can also edit and save
previously saved protocol files or sample protocol files shipped with CFX Manager Dx software.

To create a new protocol file, perform the following:
B Open a protocol file in the Protocol Editor.
Tip: You can open a new or existing protocol in the Protocol Editor.
B Setup the new protocol.
B Add steps to the protocol from the protocol controls pane.
B Editthe properties of the steps.
B Save the protocol.
Tip: To create a new protocol from a previously saved or sample protocol file, see Opening an
Existing Protocol in the Protocol Editor on page 81.
Opening a New Protocol File in the Protocol Editor
CFX Manager Dx offers multiple options to open a new protocol file:
B From the Home window
B From the Startup Wizard dialog box
B From the Run Setup dialog box
To open a new protocol file from the Home window
» Select File > New > Protocol.
The Protocol Editor window opens, displaying the default protocol file.

Tip: For information about setting your default protocol, see Changing the Default File
Settings on page 58.

To open a new protocol file from the Startup Wizard

1. In the Home window, do one of the following to open the Startup Wizard ifitis notin view:
B Select View > Startup Wizard.
B Click Startup Wizard on the toolbar.

By default, the Startup Wizard displays the Run setup tab with the CFX96 ™ instrument type
selected.
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2. Ifnecessary, select the instrument type from the dropdown list.
3. Click User-defined as the run type.

The Run Setup dialog box opens to the Protocol tab and displays the default protocol file.
4. Click Create New.

The Protocol Editor window opens, displaying the default real-time protocol.
To open a new protocol from the Run Setup dialog box
1. Inthe Home window, do one of the following to open the Run Setup dialog box:

m  Select Run > User-defined Run.

B Click User-defined Run Setup on the toolbar.

The Run Setup dialog box opens to the Protocol tab and displays your default protocol file.
2. Click Create New.

The Protocol Editor window opens, displaying the default real-time protocol.

Opening an Existing Protocol in the Protocol Editor

CFX Manager Dx provides sample protocol files that you can edit and save as custom new
protocols. You can also create a new protocol from an existing custom protocol.

To open a sample protocol file
1. In the Home window, select File > Open > Protocol.

By default, Windows Explorer opens to the location of the CFX Manager Dx Sample files
folder.

2. Open the Sample files folder. You see the following folders:
B ConventionalProtocols — contains example protocol files for traditional PCR analysis.

B DataFiles — contains example data files that you can use to explore CFX Manager Dx’s
features.

B MeltCalibration — contains example protocol files for use with Bio-Rad’s Precision Melt
Analysis software.

B Plates — contains example plate files.

B RealTimeProtocols — contains example protocol files for real-time PCR analysis.
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3. Open the protocol folder for the type of run you plan to perform, either ConventionalProtocols
or RealTimeProtocols.

4. Selectthe protocol of choice and click Open.
The sample protocol opens in the Protocol Editor window.
5. SelectFile > Save As and save the protocol with a new name or in a new folder.
To open an existing protocol
1. Inthe Home window, do one of the following:
B Select File > Open > Protocol, navigate to and select the target protocol, and click Open.
B Open the Startup Wizard and do one of the following:
0 To editthe displayed protocol, click Edit Selected.
[0 To editanother existing protocol, click Select Existing and navigate to the target file.
The protocol opens in the Protocol Editor window.

2. SelectFile > Save As and save the protocol with a new name or in a new folder.

Setting Up a New Protocol

Tip: If your protocol file includes the required parameters (for example, if you are editing an
existing plate file) you can skip this section. Proceed to Adding Steps to a Protocol on page 84.

New protocol files require the following parameters:
B Block type

B Scan mode for the chosen block type

B Lid temperature

B Sample volume

Setting the Block Type

CFX Manager Dx automatically calculates temperature increments for gradient steps based on the
block type.

Note: The plate type setin the Protocol Editor must be the same as the plate in the reaction
module.
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To set the block type

» In the Protocol Editor window, select Tools > Gradient Calculator and choose the appropriate
plate type in the dropdown list that appears.

Selecting the Scan Mode for the Chosen Block Type
To determine the run time for the protocol, select the target block type and scan mode.
To select the block type and scan mode

» In the Protocol Editor window, select Tools > Run time Calculator and choose the appropriate
plate type and scan mode in the dropdown list that appears.

Adjusting the Lid Temperature
CFX Manager Dx sets the default lid temperature to 105.0°C.
You can change the default settings or turn off the lid heater as necessary for the protocol.

Tip: You can change the default lid temperature in the User Preferences dialog box. See
Setting the Default Protocol Parameters on page 60.

To adjust the lid temperature

1. In the Plate Editor window, select Settings > Lid Settings.
The Lid Settings dialog box appears.

2. Do one of the following:
B Select User Defined and enter a temperature value in the text box.
B Select Turn Off Lid Heater.

3. Click OK to accept the changes and close the dialog box

Setting the Sample Volume

By default, CFX Manager Dx sets the sample volume for each well to 25 pl. However, the CFX Dx
system range is 0—125 pl.

The instrument uses one of two temperature control modes to determine when the sample reaches
the target temperature in a protocol:

B Calculated mode — when the sample volume is set to a volume appropriate for the block, the
instrument calculates the sample temperature based on the sample volume. This is the
standard mode.
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B Block mode — when the sample volume is set to zero (0) pl, the instrument records the
sample temperature as the same as the measured block temperature.

To set the sample volume for a specific block

» In the Plate Editor window, type the correct value in the Sample Volume text box on the
toolbar.

Tip: You can change the default sample volume in the User Preferences dialog box. See
Changing the Default File Settings on page 58.

Adding Steps to a Protocol

To add a step to a protocol

1.  Open the protocol in the Protocol Editor window.

2. Determine where to insert the new step. On the toolbar, select Before or After in the Step
dropdown list.

3. On the graph, select the step before or after which you plan to insert the new step.
4. Inthe left pane, click Insert Step.

5. To change the temperature or hold time, click the default value on the graph or the protocol
outline and type a new value.

6. (Optional) In the left pane, click Step Options to display the Step Options dialog box and
modify the available options for the selected step.

Tip: You can access the Step Options dialog box on the right-click menu in either the
graph pane or the protocol outline pane.

7. Click OK and then click Yes to save changes to the protocol.
The Save As dialog box appears

8. Inthe Save As dialog box, type a name for the new protocol file and click Save.

Inserting a Gradient Step

To insert a gradient step

1. Verify that the plate size for the gradient is the same as the block type of the instrument, 96-
well.

2. Ifyou have notyet done so, select the plate size for the gradient:
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Select Tools > Gradient Calculator and choose the appropriate well type from the dropdown
list.

On the toolbar, select either Before or After from the Insert Step dropdown list.

In the graph or outline pane, select the step before or after which you plan to insert the
gradient step.

In the left pane, click Insert Gradient. The new gradient step is highlighted in the graph and the
outline pane, for example:

Protocol Editor - 2stepAmp.prcl

Eile Settings Tools ?
H H Insert Step | After ~ | Sample Volume |23 pl  Est. Run Time 01:33:00
j 1 .l ; 3 ; 4 5
| %0 C %0 C :
300 0:10 N ; 650 C_
iy, i 550 C i 550 C G E
i 030 | 0:30 S 1
[ i o i
i !,
§35 x
= 1950 C for3:00 Gradient
4] insent e 2 950 C for0:10 Step 4
3850 C for030 2 lss0 ]
EMW + Plate Read -
4 Gradient =l /650 C for 030 B 645
=l 5 GOTO2 .35  moretimes c |63.3
END D [614
=] E [55.0
F |57.0
i Add Piate Read o Step G |55.7
H |55.0
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._j Step Options Range
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el Delete Step '
QK Cancel

The temperature of each row in the gradient appears in the Gradient table in the right pane.
To edit the gradient temperature range, do one of the following:

B Click the default temperature in the graph or outline pane and enter a new temperature.
m  Click Step Options to enter the gradient range in the Step Options window.

B Change the Range value in the Gradient table.

To edit the hold time, click the default time in the graphic or text view and enter a new time.

Click OK and then Yes to save the changes.
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Inserting a GOTO Step

Note: You cannotinserta GOTO step within a GOTO set; you cannot create nested GOTO
loops.

To insert a GOTO step

1.
2.

On the toolbar, select Before or After from the Insert Step dropdown list.
In the graph, select the step before or after which you plan to insert the GOTO step.
In the left pane, click Insert GOTO.

To edit the GOTO step number or number of GOTO repeats, select the default number in the
graph or outline pane and enter a new value.

Click OK and then Yes to save the changes.

Inserting a Melt Curve Step

Tip: You cannotinsert a melt curve step inside a GOTO loop.

Note: The melt curve step includes a 30 sec hold at the beginning of the step thatis not shown
in the protocol.

To insert a melt curve step

1.
2.

On the toolbar, select Before or After from the Insert Step dropdown list.

In the graph, select the step before or after which you plan to insert the melt curve step.
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3. Inthe left pane, click Insert Melt Curve. The new melt curve step is highlighted in the graph
and the outline pane, for example:

Protocol Editor
File Settings Tools T
H E_' Insert Step | After ~ || Sample Volume ul Est. Run Time 01:33:00
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| | 4
| a o
1 500 C for10:00
2 950 C for5:00
3 MeltCuve 30 10950 C increment 05 C
for 0-05 + Plate Read
4 950 C for0:10
| 5600 C for0:30
L6 GOTO4 .39  moretimes
END
QK Cancel

4. To editthe melttemperature range or increment time, select the default number in the graph or
outline pane and enter a new value.

5. Click OK and then Yes to save the changes.
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Adding or Removing a Plate Read Step

Tip: After you add a plate read command to a step, the button changes to Remove Plate Read
when you select the step.

To add a plate read to a step

1. On the toolbar, select Before or After from the Insert Step dropdown list.

2. On the graph, select the step before or after which you plan to insert the plate read step.
3. Inthe left pane, click Add Plate Read to Step to add a plate read to the selected step.

4. Click OK and then Yes to save the changes.

To remove a plate read from a step

» On the graph, select the step that contains the plate read and click Remove Plate Read in the
left pane.

Changing Step Options

To change step options for a selected step

N

Select the target step in the graph or outline pane.
2. Inthe left pane, click Step Options to open the Step Options dialog box.

Alternatively, right-click the target step in either pane and select Step Options in the menu that
appears.

3. To add, modify, or remove options:
B Enteravalue in the appropriate text box.
B Edita value in the specific text box.
B Selectorclear a checkbox.
4. Click OK to save the changes and close the Step Options dialog box.

5. Click OK and then Yes to save the protocol.
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Deleting a Step
To delete a step in the protocol

1. Selectthe step in the graph or outline pane.
2. Inthe left pane, click Delete Step to delete the selected step.

3. Click OK and then Yes to save the protocol.

Copying, Exporting, or Printing a Protocol
To copy a protocol
» Right-click the protocol outline and select Copy Protocol.
You can paste the outline into a .ixt, .xls, .doc, or .ppt file.
To export a protocol
1. Right-click the protocol outline and select Export Protocol.
The Save As dialog box appears.
2. (Optional) In Windows Explorer, navigate to a folder in which to save the protocol file.

3. In File name, type a name for the exported protocol file.

4. Click Save.
To print a protocol

» Right-click the protocol outline and select Print.

You can print the protocol outline to your default printer.
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Creating a Protocol with the Protocol AutoWriter

Important: Bio-Rad does not guarantee that running a protocol created with the Protocol
AutoWriter will always resultin a real-time PCR product.

CFX Manager Dx’s Protocol AutoWriter automatically generates cycling protocols based on the
following input parameters:

Amplicon length — the expected length of the PCR product
Annealing temperature — the reaction T, for the primers being used

If the T, is unknown, you can use the T, calculator to automatically calculate it based on your
primer sequences.

Note: The T, is adjusted from the primer melting temperature (T,,,) information that is
based on the selected enzyme and the protocol speed.

Enzyme type — the DNA polymerase enzyme (iTaq™, iProof™ DNA polymerase, or Other)

If you use an enzyme other than iTaq or iProof DNA polymerase, you can enter additional
information, including the gradient range, hot-start activation time (in sec), and the final
extension time (in sec).

Run speed — the reaction speed (standard, fast, or ultrafast)

The Protocol AutoWriter optimizes the protocol depending on the selected speed setting. The
total run time is determined by the number of steps and cycles, the incubation time at each
step, and the time it takes to reach uniformity at the target temperature.

Using parameters that you enter and standard PCR guidelines, the Protocol AutoWriter
automatically generates a customized PCR protocol with hot start, initial denaturation, annealing,
and extension steps. You can then view a graphical representation of the suggested protocol and
edit, run, or save the protocol.
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To create a new protocol using CFX Manager Dx’s Protocol AutoWriter

1. Inthe Home window, select Tools > Protocol AutoWriter.

The Protocol AutoWriter dialog box appears.

Protocol AutoWriter
Enter Target Values/Enzyme Addtional Parameters {Optional)
Amphcon Length 100 |bp Ta Calculstor. Gradert Range <
Hot Start Activation s
Annealing Temperature (Ta) 600 5 °C @ iTea O iProof () Cther Final Bxtension .
Erter Annealing temperature or use the Ta Calculator. The Annealing temperature wil
be automatically adjusted based on enzyme and speed selections
¥ using iProof, 3°C will be added to the Ta.
Type
A I8 N o () N\ N N\ .
AV N VN VA A f WA A WA [ W [ © Rediime PR
\ \ / \ / \/ \/ \/ \/ \/ Or~
v ’ \ y W ~
v Fun Time
Standard Fast r
01:01:00
Preview
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2. Inthe Enter Target Values/Enzyme section, do the following:

B Enter the annealing temperature (T,) for the primers, if known.

Tip: Using the Ta Calculator on page 92 for more information.

Note: For information about the calculations used in the T, Calculator, see Breslauer

etal. 1986.

B Enter the amplicon length in base pairs (bp).

B Selectan enzyme type from the list of options (iTaq™ DNA polymerase, iProof™ DNA

polymerase, or Other).

Tip: If you select Other as the enzyme type, the parameters in the Additional

Parameters (Optional) section become active.
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3. [Ifyou selected Other as the enzyme type, you can add any or all of the following parameters to
the protocol:

B Gradientrange
B Hot start activation temperature
B Final extension time

4. Inthe Type section, move the sliding bar to select a protocol speed (Standard, Fast, or
Ultrafast). CFX Manager Dx adjusts the total run time.

5. Selectthe type of PCR to perform (Real-time PCR is the default).

With real-time PCR, CFX Manager Dx adds a plate read step to collect fluorescence data.
6. Inthe Preview section, review the protocol. You can make changes as needed.
7. Do one of the following:

B Click OK to save the new protocol. After saving it, the protocol opens in the Startup
Wizard. Click Edit Selected to make any changes to the protocol. For example, you might
need to change the lid temperature and sample volume.

B Click Cancel to close the window without saving the protocol.

Using the T, Calculator

When the annealing temperature for the primer is unknown, you can use the T, Calculator to
calculate the value. You can use the value in the Protocol AutoWriter or in the Protocol Editor to
create your protocol.

About the T, Calculator

The T, Calculator calculates the T, value for each primer as well as the T, value for the protocol at
standard speed.

The T, for the protocol is based on the average primer T,,, values with the following rules applied:

B [fthe difference between the primer T, values is >4°C, the T, = (lower of the two primer T,
values +2)—-4°C

B [fthe difference between the T, values is <4°C, the T, = (average of the primer T, values) —
4°C
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Base Pair Counting Method

For each primer, the T, Calculator uses the base pair counting method for sequences of 14 base
pairs (bp) or fewer.

Tm=(WA+X*T)*2)+ ((y*G +z*C) * 4)
where w, X, y, and z are the numbers of the bases A, T, G, and C in the sequence, respectively.
Nearest Neighbor Method

For sequences longer than 14 bp, the nearest neighbor method is used. In the nearest neighbor
method, the melting temperature calculations are based on the thermodynamic relationship
between entropy (order or a measure of the randomness of the oligonucleotide), enthalpy (heat
released or absorbed by the oligonucleotide), free energy, and temperature.

AH =AG + T* AS
where:
B AH = Enthalpy value, Cal/Mole*K
B T =temperature, Kelvin
B AS = Entropy value, Cal/Mole*K
B AG = Gibbs free energy in Cal/Mole*K

The change in entropy and enthalpy is directly calculated by summing the values for nucleotide
pairs shown in Table 12 (Breslauer et al. 1986).

The relationship between the free energy and the concentration of reactants and products at
equilibrium is given by:

AG = R*T*In ((DNA * Primer)/(DNA + Primer))
where R is the gas constant (1.986 Cal/Mole*K).
Substituting G in the two equations and solving for T gives
T = AH/(AS + R*Ln((DNA * Primer)/(DNA + Primer)))
assuming that the concentration of DNA and DNA-primer complex are equal.

It has been determined empirically that there is a 5 kcal free energy (3.4 kcal) (Sugimoto et al.
1996) change during the transition from single-stranded to B-form DNA. This is presumably helix
initiation energy. Finally, adding an adjustment for salt gives the equation that the T, calculator
uses:

T = (AH — 5(KCal/K*Mole))/(AS + (R * In(1/(primer)))) + 16.6 log, (SaltMolarity)
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No adjustment constant for salt concentration is needed, since the various parameters were
determined at 1 M NaCl, and the log4gof 1 is zero.

The thermodynamic calculations assume that annealing occurs at pH 7.0. The T,,, calculations
assume that the sequences are not symmetrical and contain atleastone G or C.

The oligonucleotide sequence should be atleast 14 bases long to give reasonable T, values.
Less than 14 bases uses the base pair counting method (see Table 12 that follows).

Table 12. Breslauer interaction constants

Interaction AH AS AG
AA TT 9.1 24 1.5
AT TA 8.6 23.9 1.5
AC TG 6.5 17.3 1.3
AG TC 7.8 20.8 1.6
TA AT 6 16.9 0.9
TT AA 9.1 24 1.9
TC AG 5.6 13.5 1.6
TG AC 5.8 12.9 1.9
CA GT 5.8 129 1.9
CT GA 7.8 20.8 1.6
cC GG 11 26.6 31
CG GC 11.9 27.8 3.6
GA CT 5.6 13.5 1.6
GT CA 6.5 17.3 1.3
GC CG 111 26.7 31
GG CcC 11 26.6 3.1
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To use the T, Calculator

1.

To open the T, Calculator, do one of the following:

B |fyou are currently in the Protocol AutoWriter, click T, Calculator.

B |nthe Home window, select Tools > T, Calculator.

The T, Calculator dialog box appears.

Ta Calculator x

Forward Primer

W 5 |
Rewverse Primer

) ° l
Forward Tm Average of primer Tm's

9 | | < <
Reverse Tm Ta at Standard Speed (iTaq)

O | < <

Calcylate oK Cancel

In the Forward Primer text box, type or paste the forward primer sequence.

Using the Ta Calculator

Tip: You can also use the A, T, G, C buttons on the left side of the dialog box to enter the

Type or paste the reverse primer sequence in the Reverse Primer text box.

2.
sequence.
3.
4. Click Calculate.

The T, Calculator calculates and displays the T,,, of each primer and the average T,,and T,

values, for example:
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Ta Calculator X

Forward Primer

1@) 5 [CTG GAG CCT TCAGTT GCAG
Reverse Primer

\-D 5 |GAA GAT GGT GAT GGG ATT TC

Forward Tm Average of primer Tm's

Q) 597 | ¢ [s83
@ (56.9 | € [543

Reverse Tm Ta at Standard Speed (TTaq)

[Coosme | o

If the primer T,,, values are more than 4°C apart, the Protocol AutoWriter uses the lower primer
Ty, value + 2°C as a basis for calculating the T, value, which you can further modify by
changing the enzyme and reaction speed.

The T, Calculator generates an annealing temperature for standard speed with iTag DNA
polymerase. When using a different enzyme, the speed settings automatically adjust the T,.

5. Do one of the following:

B [fyou opened the T, Calculator from the Protocol AutoWriter, click OK. You return to the
Protocol AutoWriter. The annealing temperature is automatically modified.

B Ifyou opened the T, Calculator from the Tools menu, record the calculations and click

Cancel to close the calculator.
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A plate file contains information about run parameters such as scan mode, fluorophores, and well
contents. After the run, CFX Manager™ Dx software links the well contents to the fluorescence data
collected during the run and applies the appropriate analysis in the Data Analysis window. For
example, wells loaded with standard sample type are used to generate a standard curve.

CFX Manager Dx software provides two options for creating plates: The Plate Editor for real-time
PCR runs and the Setup Wizard for normalized gene expression analysis.

The Plate Editor includes the following features:

B Standard fluorophores and sample types to assign to plate wells

B Ability to set reference target and control sample for gene expression analysis
B Ability to edit plate setup before, during, or after a run

B Ability to save plate files for reuse

B Ability to print the plate file to a default printer

The Setup Wizard guides you through creating a plate layout for normalized gene expression
analysis. You can use the Setup Wizard before, during, or after a run.
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Plate Editor Window

You use the Plate Editor to create custom plates or modify existing plates.

Plate Editor - New

File Settings Editing Tools 0 ® ?
=] fo Scan Mode |All Channels | (555 Well Groups... | I Trace Styles. = Spreadsheet View/lmporter  (§J5) Plate Loading Guide

1 2 3 4 5 6 7 8 9 10 11 12 @ Select Fuorophores
1.00E+06
A 1Hr
Test Sample Type Standard ~
DBemo
Load Target Name
B FAM Actin ~

0 sven

= @ Load Sample Name
@ 1Hr v

Load Biological Set Name
= Test -

load  Replicate #

E ] 2 z
Replicate Series
F Load Concentration:
1.00E+06
<All>
G Dilution Series
Wel Note

%H Experiment Seftings..

@ Clear Repiicate #

6] Clear Wels
View View
Plate Type: BR Clear (3 Target Mame @) Concentration  [] Sample [7] Well Group 7] Biological Set 7] Well Note ® o o
LEGEND
1. The menu bar provides quick access to File and Settings menu commands as well as plate
editing tools options.
2. The toolbar provides quick access to important plate loading functions.
3. The main pane displays the plate outline and the plate options as you apply them.
4. The right pane displays options that you use to customize your plate.
5. The bottom pane displays the plate type and provides quick access to viewing options.
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File Menu Commands

Save — saves the plate data file in the location specified in the File tab in the User Preferences
dialog box. See Changing the Default File Settings on page 58 for more information. This menu
item is available only when creating a new plate file.

Save As — saves the open plate data file with a new name that you supply. This menu itemis
available only when creating a new plate file.

Extract Plate — opens a dialog box in which you can extract/save the plate file (.pltd). This menu
item is available only when viewing or editing an existing plate file.

Print — prints the open plate data file.

Close — closes the Plate Editor.

Settings Menu Commands
Plate Size — provides options from which you can select a plate size for the run.
Note: The CFX Dx system can use only a 96-well plate.

Plate Type — allows you to choose the type of wells in the plate that holds your samples, either BR
White or BR Clear. For accurate data analysis, the plate type selected must be the same as the
plate type used in the run.

Number Convention — Allows you to select or deselect the option to display units in scientific
notation. The default is to display units in scientific notation.

Units — allows you to choose the units to show in the spreadsheets when performing
quantification of unknowns vs. a standard curve.

Editing Tools Menu Commands

Setup Wizard — opens the Setup Wizard, in which you can define layout and analysis parameters
for the current plate. You can use the Setup Wizard before, during, or after a run has completed.

Spreadsheet View/Importer — opens the View dialog box, which displays the plate layout as a
template in spreadsheet format. You can use this dialog box to export or import plate template data
in .csv format.

Flip Plate — flips the plate contents 180°.
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Toolbar Commands

[Ei] Saves the current plate file.
Displays a dropdown list from which you can increase or decrease the

magnification of the plate view.

Displays a dropdown list from which you can select a scan mode, which
{8 Scan Mode |FRET instructs the instrument from which channels to collect fluorescence data
during a run.

Opens the Well Groups Manager, which you can use to create well groups

";, Well Groups...
for the current plate.

I@ Trace Styles... Displays a dialog box in which you can choose the colors and symbols for
the amplification traces.

Opens the View dialog box, which displays the plate layout as a tem-
= Spreadsheet View/Importer |ate in spreadsheet format. You can use this dialog box to export or
import plate template data in .csv format.

@ Plate Loading Guide Displays the necessary steps for setting up a plate and loading the
wells.
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Creating a Plate File Using the Plate Editor

Using the Plate Editor, you can create custom plate files. You can also edit and save previously
saved plate files or sample plate files shipped with CFX Manager Dx software.

To create a new plate file, perform the following:
B Open a plate file in the Plate Editor.
B Select the plate type.

Note: The plate type for the plate file must be the same as the plate in the reaction
module.

B Selectthe scan mode to use in the protocol.
B Selectthe fluorophores to use in the plate.
B Selectthe sample type, targets, and samples.
B Selectreplicates, if appropriate.
B Save the plate layout.
Tip: To create a new plate from previously saved or sample plate files, see Opening an
Existing Plate File in the Plate Editor on page 103.
Opening a New Plate File in the Plate Editor
CFX Manager Dx software offers multiple options to open a new plate file:
B From the Home window
B From the Startup Wizard dialog box
B From the Run Setup dialog box
To open a new plate file from the Home window
» SelectFile > New > Plate.
The Plate Editor window opens displaying the default plate file for the selected instrument.

Tip: For information about setting your default plate file, see Changing the Default File
Settings on page 58.
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To open a new plate file from the Startup Wizard

1. In the Home window, do one of the following to open the Startup Wizard ifitis notin view:
B Select View > Startup Wizard.
B Click Startup Wizard on the toolbar.

By default, the Startup Wizard displays the Run setup tab with the CFX96 ™ instrument
selected.

2. Ifnecessary, select the instrument type from the dropdown list.
3. Tocreate a new plate, click User-defined as the run type.
The Run Setup dialog box opens displaying the Protocol tab.
4. Click the Plate tab and click Create New.
The Plate Editor window opens displaying the default plate layout for the selected instrument.
To open a new plate file from the Run Setup dialog box
1. In the Home window, do one of the following to open the Run Setup dialog box:
B Select Run > User-defined Run.
B Click User-defined Run Setup on the toolbar.
The Run Setup dialog box opens to the Protocol tab.
2. To create a new plate, click the Plate tab and click Create New.

The Plate Editor window opens displaying the default plate layout for the selected instrument.
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Opening an Existing Plate File in the Plate Editor

CFX Manager Dx software provides sample plate files that you can edit and save as a new plate.
You can also create a new plate file from a previously saved plate file.

To open a sample plate file
1. Inthe Home window, select File > Open > Plate.
Windows Explorer opens to the location of the CFX Manager Dx Sample files folder.
2. Open the Sample files folder, and then open the Plates folder.
3. Selectthe plate of choice and click Open.
The sample plate file opens in the Plate Editor window.
4. SelectFile > Save As and save the plate file with a new name or in a new folder.
To open a previously saved plate file

1. Inthe Home window, select File > Open > Plate, navigate to and select the target plate, and
click Open.

The target plate opens in the Plate Editor window.

2. SelectFile > Save As and save the plate file with a new name or in a new folder.
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Setting Up a New Plate File

Tip: If your plate file includes the required parameters (for example, if you are editing a sample
or existing plate file) you can skip this section. Proceed to Assigning Optional Parameters to
the Plate File on page 110.

New plate files require the following parameters:
B Plate size

B Plate type

B Scan mode

B One fluorophore (dye)

B One sample type

Selecting the Plate Size and Type

Important: You must select a plate size during plate setup. You cannot change the plate size
during or after a run.

The software applies the plate size and type to all the wells during the run. Ensure that the plate
size selected is the same as the plate you will use in the run.

Bio-Rad’'s CFX96 and CFX96 Deep Well instruments are factory-calibrated for many fluorescent
dye and plate combinations. Calibration is specific to the instrument, dye, and plate type. Ensure
that the fluorophore you plan to use is calibrated for the plate type you select.

Selecting Scan Mode

The CFX96 and CFX96 Deep Well systems excite and detect fluorophores in five channels. All
systems use multiple data acquisition scan modes to collect fluorescence data during a run.

CFX Manager Dx software provides three scan modes:
m  All Channels
O Scans channels 1 through 5 on the CFX96 and CFX96 Deep Well systems
=  SYBR®/FAM
[0 Scans only channel 1
O Provides a fast scan
B FRET
[0 Scans only the FRET channel

[0 Provides a fast scan
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Selecting Fluorophores

Important: Before beginning the run, CFX Manager Dx software verifies that the fluorophores
you specified in the plate are calibrated on thatinstrument. You cannot run a plate if itincludes
fluorophores that have not been calibrated on thatinstrument.

You must load at least one fluorophore to the plate layout before the run. You can add as many
fluorophores as necessary at this time but the plate must contain at least one fluorophore. The
selected fluorophores appear as options for targets in Target Names.

You use the Select Fluorophores dialog box to load fluorophores (or plate dyes) into the Plate
Editor well loading controls. The fluorophores that appear in the Select Fluorophores dialog box
depend on the scan mode you select:

®  All Channels
All available fluorophores appear.

Tip: You can add as many fluorophores as necessary, but you can load only one
fluorophore per channel in each well.

= SYBR®FAM
Only channel 1 fluorophores appear.
® FRET
Only the channel 6 fluorophore appears.

Tip: The channel 6 FRET fluorophore appears only when FRET is the selected scan
mode. Itis not available for All Channels scan mode.

Note: You cannot directly add fluorophores to or remove them from the Select Fluorophore
dialog box. You must calibrate new fluorophores on an instrument using the Calibration
Wizard. After calibration, the new fluorophore is automatically added to this list.
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Selecting Sample Types

Important: You must select at least one sample type to assign to the plate wells before the

run.

CFX Manager Dx software offers five sample types:

Unknown

Standard

NTC (no template control)
Positive Control

Negative Control

NRT (no reverse transcriptase)

You assign the sample types to the plate wells.

Setting Up a New Plate

To set up a new plate

1.
2.

Open a new plate in the Plate Editor window.

To set the plate size, select Settings > Plate Size and select the appropriate plate size from the
dropdown menu.

To set the plate type, select Settings > Plate Type and select either BR White or BR Clear from
the dropdown menu.

Optionally, from the Settings menu you can change the number convention and the display
units:

B To change the number convention, select Settings > Number Convention and select
Scientific Notation.

Tip: Scientific Notation is selected by default. In this case, selecting Scientific Notation
clears the default and sets the number convention to standard form.

B To change the display units, select Settings > Units and select a new unit value.

To set the scan mode, select the appropriate scan mode from the Scan Mode dropdown listin
the Plate Editor window toolbar.

106 | CFX96 Dxand CFX96 Deep Well Dx Systems



Creating a Plate File Using the Plate Editor

6. Selectthe requisite flourophores for the plate:

a. Inthe right pane, click Select Fluorophores.

The Select Fluorophores dialog box appears. You see the fluorophores available for the
type of scan mode you selected in Step 5, for example:

Select Fluorophores

|
§
!

Cal Orange 560
Cal Gold 540
VIC
3 RIOX
Texas Red
CalRed 610
Tex 615
4 Cy5
Quasar 670
5 Quasar 705
Cy3-3

0 (| (e (o R |

i

b. To selecta fluorophore, click its Selected checkbox.
Tip: To remove a fluorophore from the list, clear its Selected checkbox.
c. To change the display color of the fluorophore, click its Color box.

Note: The color you select represents the fluorophore in both the Plate Editor window
and the Data Analysis charts.

d. Inthe Color dialog box, select the color that you want or click Define Custom Colors and
create a new color to represent the fluorophore.

e. Click OK to save the changes and exit the Select Fluorophores dialog box.

7. You must select atleast one well in which to load a sample type. By default, well A1 is
selected.

In the plate pane, do one of the following:
B To load multiple adjacent wells, click a well and drag to the target well.

B To load multiple nonadjacent wells, hold the Control key and click each well.
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B To load an entire column with the same sample type, click the column number.
B To load an entire row, click its row number.

B Toload the whole plate, click the upper left corner of the plate.

For example:

File Settings  Editing Tools ?

(=] 18 Scan Mode | All Channels || % Well Groups... | I Troce Styles... =3 Spreadsheet View/Importer | (5] Plate Loading Guide

1 2 3 4 5 6 7 3 9 10 11 12

53 Select Fuorophores ~

Sample Type v

none.

nane.

none.

H | Experment Settngs.
@ Clear Replicate

FH  CloarWels
v

oK Cancel

View
Plate Type: BR Clear Sample [ ] Wel Group [ Biological Set [ ] Well Note

8. Assign a sample type to the selected well or wells from the Sample Type dropdown menu.

Sample Type e
Unknown
NTC

Positive Contral
Megative Control
NRT

9. Assign atleast one fluorophore to all wells that contain a sample type. You can assign more
than one fluorophore to a well or group of wells.

Note: You can assign only one fluorophore per channel. You cannot assign more than
one fluorophore from the same channel to the same well.

Tip: You can associate a target with the fluorophore or you can assign only the
fluorophore to the well at this time and associate a target to the fluorophore after you run
the experiment.
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To assign only a fluorophore to the selected wells, in the Target Names section in the right
pane select the Load checkbox for the specific fluorophore.

To associate a target with a fluorophore, in the Target Names section select a target name
from the dropdown list for the specific fluorophore. The software automatically selects its
Load checkbox.

Load Target Mame
L] FAM

] SYBR

10. For wells containing a Standard sample type, you must load a concentration. Each well can
have a different concentration value. By default, CFX Manager Dx software loads a
concentration of 1.00E+06 to all wells with a Standard sample type. You can change the value

if necessary.

a. Inthe plate pane, select a Standard well or group of wells.

b. Inthe Concentration section click Load to load the value to the selected well or wells.

c. (Optional) To load another concentration, type the new value in the Concentration text box
and press enter.

d. Perform this step for all wells with sample type Standard.

Tip: To load the same concentration to all Standard wells, ensure that <All> appears
in the dropdown list below the Concentration value. To load the same concentration
value to all wells with a specific fluorophore, click the dropdown list and select the
fluorophore.

11. Click OK to save the new plate.
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Assigning Optional Parameters to the Plate File

A plate file contains information about the contents of each well loaded with sample for a run. After
the run, CFX Manager Dx software links the well contents to the fluorescence data collected during
the protocol and applies the appropriate analysis in the Data Analysis window.

In CFX Manager Dx, you can assign parameters to each well in your plate before, during, or even
after you run experiments. You can assign the parameters to an existing plate file or to a new plate
file. These parameters include:

Target names — the target or targets of interest (genes or sequences) in each loaded well.

Sample names — the identifier or condition that corresponds to the sample in each loaded
well, such as OHr, 1Hr, or 2Hr.

Tip: Target targets and sample names must be the same between wells to compare data
in the Gene Expression tab of the Data Analysis window. Each name must contain the
same capitalization, punctuation, and spacing. For example, “Actin” is not the same as
“actin,” “2Hr” is not the same as “2 hr.,” and “Mouse 1” is not the same as “mouse1.” To
ensure naming consistency, enter the names in the Libraries section in User > User
Preferences > Plate, available on the Home window.

Biological sets — the identifier or condition that corresponds to a set of wells.

Replicates — each well that is used to analyze the same combination of sample and target(s);
thatis, replicate gqPCR reactions.

Dilution series — the amount to change the concentration of the Standard sample type within
a replicate group to create standard curve data to analyze.

Assigning a Target to Wells

Tip: You can assign the same target name to a single or multiple wells. You can also assign
multiple targets to the same well.

To assign a target to a well or group of wells

1.

In the Plate Editor, ensure that the well or group of wells have been assigned a sample type.

See Selecting Sample Types on page 106 for information about assigning sample types to
wells.

In the plate pane, select the well or group of wells:
B To selecta single well, click the well.

B To select multiple adjacent wells, click a well and drag to the target well.
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B To select multiple nonadjacent wells, hold the Control key and click each well.
B To select an entire column with the same sample type, click the column number.
B To select an entire row, click its row number.

3. Intheright pane, select a name from the Target Name dropdown list for each selected

fluorophore.

Load Target Mame
] FAM

[] SYBR

4. Repeat Step 3 for each well or group of wells to which you must assign a target.
Tip: You can assign the same or a different target name for each selected fluorophore.
5. Click OK to accept the changes and save the plate.
To remove a target name
» Toremove a target name from the selected well or group of wells, clear its Load checkbox.

Important: Removing a target name from a well also removes its associated fluorophore. Take
care when removing a target name from a well.

To add a target name to the list
» To add a target name to the dropdown list, do one of the following:
B Type a name in the Target Name dropdown list and press Enter.
Tip: Target names that you add to one list appear in all other target lists.

B Click the green + symbol to the right of the dropdown list, type a name for the target and
press Enter.

B Click User Preferences on the toolbar and add the name to the Target Names library in
the Plate tab.

Important: Target names that you add in the dropdown list are available only for the
current plate, and only if you assign the name to a well and save the plate layout. If you do
not assign the name to a well and save the plate layout, the name is not saved and is not
available for future use. To permanently add a target name, also add it to the Target
Names library using the User Preferences dialog box. Names that you add to the library
are available after you open the Plate Editor again. See Setting Default Plate Parameters
on page 61 for more information.
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To delete a target name from the list
1. Click User Preferences on the toolbar.
The User Preferences dialog box appears, displaying the Plate tab.

2. Inthe Target Names library in the Plate tab, select the name to delete and press the Delete
key.

3. Click OK to save changes and exit the User Preferences dialog box.

Important: You cannot delete target names that you saved with a plate file. Custom
names that you add to the Target Names dropdown list and do not use and save with the
plate are automatically removed from the list. Names that you delete from the Target
Names Library are permanently removed from the software and are no longer available to
users. Take care when deleting target names.

Assigning a Sample Name to Wells

Note: To assign a sample name, you must assign the selected wells at least one fluorophore.
If the selected wells are not assigned a fluorophore, the Sample Names dropdown listis
disabled. See Assigning a Target to Wells on page 110 for information about assigning
fluorophores.

Tip: You can assign only one sample name to each well or group of wells.

To assign a sample name to a well or group of wells

1. In the Plate Editor, ensure that the well or group of wells has been assigned a fluorophore.
2. Inthe plate pane, select the well or group of wells.

3. Intheright pane, selecta name in the Sample Names dropdown list.

Sample Type w
Lnknown
NTC

Positive Control
MNegative Control
NRT

4. Repeat Step 3 for each well or group of wells to which you must assign a sample name.

5. Click OK to accept the changes and save the plate.
To remove a sample name

» Toremove a sample name from a selected well or group of wells, clear its Load checkbox.
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To add a sample name to the list
» To add a sample name to the dropdown list, do one of the following:
B Type a name in the Sample Names dropdown list and press Enter.
B Click the green + symbol to the right of the dropdown list and type a name for the sample.

B Click User Preferences on the toolbar and add the name to the Sample Names library in
the Plate tab.

Important: Sample names that you add in the dropdown list are available only for the
current plate, and only if you assign the name to a well and save the plate layout. If you do
not assign the name to a well and save the plate layout, the name is not saved and is not
available for future use. To permanently add a sample name, also add it to the Sample
Names library using the User Preferences dialog box. Names that you add to the library
are available after you open the Plate Editor again. See Setting Default Plate Parameters
on page 61 for more information.

To delete a sample name from the list
1. Click User Preferences on the toolbar.
The User Preferences dialog box appears, displaying the Plate tab.

2. Inthe Sample Names library in the Plate tab, select the name to delete and press the Delete
key.

3. Click OK to save changes and exit the User Preferences dialog box.

Important: You cannot delete sample names that you have saved with a plate file.
Custom names that you add to the Sample Names list and do not use and save with the
plate are automatically removed from the dropdown list. Names that you delete from the
Sample Names Library are removed from the software and are no longer available to
users. Take care when deleting sample names.

Assigning Biological Sets to Wells

Note: To assign a biological set, you must assign the selected wells at least one fluorophore.
Assigning a fluorophore enables the Biological Set Name dropdown list. See Assigning a
Target to Wells on page 110 for information about assigning fluorophores.

Tip: You can assign one biological set to each well or group of wells.
To assign a biological set to a well or group of wells

1. Inthe View options at the bottom of the Plate Editor window, select the Biological Set checkbox.
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In the Plate Editor, ensure that the well or group of wells has been assigned a fluorophore.
In the plate pane, select the well or group of wells.
In the right pane, select a name in the Biological Set Name dropdown list.

CFX Manager Dx software automatically selects its Load checkbox.

Load Biclogical Set Name

O
THr

| mmrd

Repeat Step 4 for each well or group of wells to which you must assign a biological set.
Click OK to accept the changes and save the plate.

Tip: Assigning biological set names to wells enables Biological Set Analysis Options in
the Experiment Settings dialog box, in which you can perform sample analysis in one of
four configurations. See Changing Experiment Settings on page 119 for more information.

To remove a biological set

>

To remove a biological set from the selected well or group of wells, clear its Load checkbox.

To add a biological set name to the list

>

To add a biological set name to the dropdown list, type a name in the Biological Set Name
dropdown box and press Enter:

Important: Biological set names that you add in the dropdown list are available only for
the current plate, and only if you assign the name to a well and save the plate layout. If
you do not assign the name to a well and save the plate layout, the name is not saved and
is not available for future use.

To view all biological sets on the plate

>

Select the Biological Set checkbox in the View options at the bottom of the Editor window.

View
Sample [ Well Group Biological Set [ Well Note

All wells display their respective biological set name, if assigned. The Biological Set Name
control is displayed in the right pane.

To hide biological sets, clear the Biological Set checkbox in the View options.
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Assigning Replicate Numbers to Wells

Important: To assign replicate numbers, the selected wells must contain identical well
contents. Thatis, the selected wells must have the same sample type and fluorophore. If
appropriate, they must also be assigned the same target and sample names and the same
biological set. If they are not the same, CFX Manager Dx software does not enable this option.

To assign replicate numbers to a group of wells
1. In the Plate Editor, ensure that the contents of the group of wells are identical.
2. Inthe plate pane, select the target group of wells.

3. To assign the same replicate number to all selected wells, in the Replicate # section in the
right pane type the replicate number in the box and select Load.

Load Replicate #
3

Replicate Series

Ak

4. (Optional) To apply a replicate series to a set of selected wells:

a. Click Replicate Series. The Replicate # section changes to display the following options:

Replicate Size: |1
Starting Replicate &#: |1
® Horizontal =%
() Vertical %%

Cancel Apply

B Replicate size — a number that represents the number of wells in each group of
replicates

B Starting replicate # — the first number in the replicate series for the selected group
of replicates

Note: By default, CFX Manager Dx software displays the starting replicate number as
one number greater than the last replicate number assigned in the plate. For
example, if the last replicate number in the plate is five, the next starting number is
six. You can change the starting number to any number that is not already assigned.

B Loading direction (Horizontal or Vertical)
b. Click Apply to apply the parameters to the series and return to the Replicate # display.

5. Click OK to accept the changes and save the plate.
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To remove a well from a replicate series
» Selectthe well or group of wells to be removed and clear the Replicate # Load checkbox.

Alternatively, you can click Clear Replicate # to clear the replicate number from a selected well
or group of wells.

Assigning a Dilution Series to Standard Sample Types

As previously mentioned, all wells with the sample type Standard must be assigned a
concentration value. You can assign a dilution series to multiple wells with the sample type
Standard.

Note: In order to assign a dilution series to a group of wells, the wells must be included in a
replicate series. See Assigning Replicate Numbers to Wells on page 115 for information about
adding wells to a replicate series.

To assign a dilution series to a group of Standard sample wells
1. In the Plate Editor, ensure the following requirements are met:
B The sample type for the group of wells is Standard.

®  Allwells in the group are assigned at least one fluorophore and they all contain the same
fluorophores.

m  All wells in the group are included in the same replicate series.

Note: CFX Manager Dx software enables the Dilution Series option only when all
selected wells meet these criteria.

2. Inthe plate pane, select the target group of wells.
3. Inthe Concentration section in the right pane, click Dilution Series. The Concentration section

changes to display the following options:

Replicate Size: |9

Starting Replicate #: |16

(® Horizortal =

() Vertical %

Cancel Apply

B Starting concentration — the concentration value from which the series starts

B Replicates from and to — the replicates in the series to which the dilution factor will be
applied
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m  Dilution factor — the amount to change the concentration within each replicate group
4. Setthe values for the options or accept the defaults.

5. By default, the dilution series decreases by the dilution factor. Select Increasing to increase
the dilution series.

6. (Optional) By default, the dilution factor applies to all fluorophores in the replicate series. If
your series contains more than one fluorophore and you want to apply the dilution to a single
fluorophore, select it from the dropdown list.

7. Click Apply to apply the dilution series to the group of wells and return to the Concentration
view.

8. Click OK to accept the changes and save the plate.

Copying Well Contents into Another Well

You can copy the contents of a well and paste itinto a single well or multiple wells. However, you
can copy the contents of only a single well. You cannot select multiple wells and copy their
contents.

To copy well contents into another well
1. Inthe plate pane, select the well to be copied.
2. Right-click the well and select Copy Well.
3. Selectthe well or wells into which contentis to be pasted:
B To selecta single well, click on the well.
B To select multiple adjacent wells, click a well and drag to the target well.
B To select multiple nonadjacent wells, hold the Control key and click each well.
4. With the target wells selected, right-click and select Paste Well.

CFX Manager Dx software pastes the contents of the first well into the selected wells.

Adding a Note to a Well

You can add a descriptive note to a well. You can view the well notes in the Quantification tab in
the Data Analysis window.

To add a note to a well

1. Inthe plate pane, select the well or wells to which you plan to add a note.

2. Inthe View section in the bottom pane, select Well Note.
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The Well Note area appears in the right pane.

Well Note

<none> v ‘

3. Type the content for the note in the textbox and press Enter.
The text appears at the bottom of the selected wells.

Tip: If you created a previous well note, you can select it from the dropdown list and apply
it to the selected wells.

Clearing Wells of All Content

You can clear an individual well, a group of wells, or the whole plate of all content. Clearing wells
does not remove the fluorescence data collected during the plate read.

Clearing a well permanently removes the content from the well. Take care when clearing wells.
To clear wells of all settings
1. In the Plate Editor, select the well or group of wells in the plate pane:
B To selecta single well, click on the well.
B To select multiple adjacent wells, click a well and drag to the target well.
B To select multiple nonadjacent wells, hold the Control key and click each well.
B To selectan entire column with the same sample type, click the column number.
B To select an entire row, click its row number.
2. Intheright pane, click Clear Wells.
CFX Manager Dx software clears the selected wells of all settings.

3. Click OK to accept the changes and save the plate.
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Changing Experiment Settings

Use the Experiment Settings dialog box to view or change the list of targets or samples, or to select
the gene expression analysis group and analysis option if you assigned biological sets to wells in
the plate.

In the Experiment Settings dialog box, the Targets tab displays a list of target names for each PCR
reaction, such as the target gene or gene sequences of interest.

The Samples tab displays a list of sample names that indicate the source of the target, such as a
sample taken at 1 hour (1Hr) or from a specific individual (mouse1).

To change plate settings using the Experiment Settings dialog box
1. To open the Experiment Settings dialog box, do one of the following:
B In the right pane in the Plate Editor, click Experiment Settings.
B |nthe Gene Expression tab in the Data Analysis window, click Experiment Settings.

The Experiment Settings dialog box appears displaying the contents of the Targets tab.

Expenment Settings

Targets  Samples

Mame a Full Mame Reference SF?::;LQ
1 o T
2 GAPDH GAPDH N u
Mew: | Add
[] Show Analysis Settings
Biological Set Analysis Options: Target vs. Sample hd

Exclude the following sample types from Gene Expression analysis:

MTC [ ] NRT [] Megative Cortrol [ ] Posttive Cortrol [ ] Standard

Cancl

2. To add a new target or sample name, in the appropriate tab type a name in the New textbox
and click Add.
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3. Toremove one or more target or sample names from the list, in the appropriate tab select the

item’s checkbox in the Select to Remove column and click Remove checked item(s).

4. CFXManager Dx software excludes the sample type NTC (no template control) from gene
expression analysis.

To include NTC sample types, clear its checkbox in the Exclude the following sample types

section. You can choose to exclude the following sample types by selecting the appropriate

checkbox:

B NRT (no reverse transcriptase)
B Negative Control

B Positive Control

m Standard

5. Inthe Targets tab:

a.

To select a target as the reference for gene expression data analysis, selectitin the
Reference column.

To hide analysis settings that will be applied in the Gene Expression tab in the Analysis
Settings window, clear Show Analysis Settings.

The software hides the following columns:
m  Color

B Show Chart

B Auto Efficiency

m  Efficiency (%)

To change the color of the target as itis graphed in the Gene Expression chart, click its
cell in the Color column, select a new color in the Color dialog box that appears, and click
OK.

To display the target in the selected color in the Gene Expression chart, select its
checkbox in the Show Chart column.

By default, CFX Manager Dx automatically calculates the relative efficiency for a target if
its data include a standard curve.

To use a previously determined efficiency value, type the value in its cell in the Efficiency
(%) column and press the Enter key. CFX Manager Dx clears the Auto Efficiency
checkbox.
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6. Inthe Samples tab:

a. To selecta sample as the control sample for gene expression data analysis, select its
checkbox in the Control column.

b. To assign the control condition to a sample for a run, click its checkbox in the Control
column.

c. Ifitis notalready selected, click Show Analysis Settings to view or change analysis
parameters that will be applied in the Gene Expression tab. The software hides the Color
and Show Chart columns.

7. Ifyou assigned one or more biological sets to wells in the plate (see Assigning Biological Sets to
Wells on page 113), select one of the following options from the Biological Set Analysis Options
list:

B Target vs. Sample — Only the well sample name is used in the gene expression
calculations.

B Target vs. Biological Set — Only the biological set name is used in the calculations.

B Target vs. Sample_Biological Set — The sample name and biological set name are
combined to make a single name used in the calculations.

B Target vs. Biological Set_Sample — The biological set name and sample name are
combined to make a single name used in the calculations.

8. Click OK to save the parameters in the Experiment Settings dialog box and return to the Plate
Editor window.

Creating Well Groups

Well groups divide a single plate into subsets of wells that can be analyzed independently in the
Data Analysis window. Once well groups are set up, select one in the Data Analysis window to
analyze the data as an independent group. For example, set up well groups to analyze multiple
experiments run in one plate or to analyze each well group with a different standard curve.

Note: The default well group is All Wells.
To create well groups
1. To open Well Groups Manager, do one of the following:
B In the Plate Editor toolbar, click Well Groups.
B |n the Data Analysis window, click Manage Well Groups.

The Well Groups Manager dialog box appears.
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Well Groups Manager

Add Group 1 w Delete

1 2 3 4 5 3 7 8 9 10 11 12
A | Stdl || Std2 || Std3
E | 5td3 || Std3 || 5td3
C MRET Jf NRT || NRT || NRT || NRT
n e e[ [
E MRET Jf NRT || NRT || NRT || NRT
F MRET Jf NRT || NRT || NRT || NRT
G
H

OK Cancel

2. Click Add to create a new group. The dropdown menu displays the group name as Group 1 for

the first group.

3. Selectthe wells for the well group in the plate view by clicking and dragging across the group

of wells. Selected wells appear blue in the Manager.

4. (Optional) To change the name of the group, select its name in the dropdown menu and type a

new name.

5. (Optional) To delete a well group, select its name in the dropdown list and click Delete.

6. Click OKto finish and close the window, or click Cancel to close the window without making

changes.

Important: To display the well groups, select Well Groups in the View options at the bottom of

the Plate Editor window.
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Right-Click Menu Items for the Well Groups Manager Dialog Box

Table 13 lists the menu items available in the Well Groups Manager dialog box when you right-

click on any well.

Table 13. Right-click menu items in the Plate Editor Well Selector dialog box

Item

Copy

Function

Copies the well contents, which can then be pasted into
another well or wells.

Copy as Image

Copies the well selector view as an image.

Print

Prints the well selector view.

Print Selection

Prints only the selected cells.

Export to Excel

Exports the data to an Excel spreadsheet.

Export to Csv Exports the data as a comma-separated document.
Export to Xml Exports the data as an .xml document.
Export to Html Exports the data as an .html document.

Operation Manual | 123



Chapter 7 Preparing Plates

Changing Trace Styles

During plate setup and while a run is in progress, you can modify the color and style of the
amplification traces. You can then easily view the traces in the real-time status window as the data
are being collected.

To change trace styles
1. Click Trace Styles in the Plate Editor toolbar.

The Trace Styles dialog box appears for the open plate, for example:

Trace Styles O

Fluorophaore Wells Color Symbol
SYBR ~ Unknowns ~ None ~

Color Guick Set
Random by Well | | Random by Replicate | | Use Fluor Colors | | Use Target Colors | | Use Sample Colors

Well Labels: @) Sample Type (O Target Name (O Sample Name () Symbol

1 2 3] 4 5 6 7 8 9 10 1 12

OK Cancel

2. Todisplay the trace styles by a specific fluorophore, select it from the Fluorophores dropdown.
3. Tochange the trace display:

a. Selectthe trace type from the Wells dropdown list.

b. Clickits colorin the Color column.

c. Inthe Color dialog box that appears, choose another color for the trace and click OK.

The change for the well type appears in the grid below.

d. (Optional) Select a symbol for the trace from the Symbols dropdown list.
4. To quickly change the color set, click the appropriate choice in the Color Quick Set section.
5. To view well labels in the grid, select the label type in the Well Labels section.

6. Click OK to save changes or Cancel to cancel changes.
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Viewing the Plate in Spreadsheet Format

The Spreadsheet View/Importer tool displays the contents of a plate in spreadsheet format. You
can use the Spreadsheet View/Importer tool to export well contents in tab-delimited format to an
application such as Microsoft Excel. You can also import well contents from a tab-delimited
application.

To use the Spreadsheet View/Importer tool

1. On the Plate Editor toolbar, click Spreadsheet View/Importer to open the Plate Spreadsheet
View dialog box.

Plate Spreadsheet View

Fluors List: |SYBR ~ Export Template Import
=
Row a Column 4| Sample Type Replicate & “Target Name: *Sample Name | Starting Quantity Units n
D 10 Std 10 Tubulin dil-10 1.000E+005  copy number
D 11 Std 11 Tubulin dil-11 1.000E+006  copy number
D 12 Std 12 Tubulin dil-12 1.000E+007  copy number
E 1 Std 1 Actin dil-1 1.000E+002  copy number
E 2 Std 2 Actin dil-2 1L.000E+003  copy number
E 3 Std 3 Actin dil-3 1.000E+004  copy number
E 4 Std 4 Actin dil-4 1.000E+005  copy number
E 5 Std 5 Actin dil-5 1.000E+006  copy number
E & Std & Actin dil-s 1.000E+007  copy number
E 7 Std 7 Tubulin dil-7 1.000E+002  copy number
E 8 Std 3 Tubulin dil-8 1.000E+003  copy number
E g Std g Tubulin dil-9 1.000E+004  copy number
E 10 Std 10 Tubulin dil-10 1.000E+005  copy number
E i1 Std 11 Tubulin dil-11 1.000E+006  copy number
E 12 Std 12 Tubulin dil-12 1.000E+007  copy number =
[] Show Biclogical Set Name  [] Show Well Note oK Cancel

2. The Spreadsheet View dialog box displays the contents in the plate for a single fluorophore.
To view the plate contents for another fluorophore, select it from the Fluors List dropdown list.

3. Click Export Template to export a template of the plate spreadsheet to an Excel file (.csv
format). You can edit this template to import well content information.

4. (Optional) Click Import to import well contents from a comma-delimited file.

5. To sortthe spreadsheet according to the data in a specific column, click the triangle nextto a
column name.

Tip: You can edit the contents of any cell in a column that has an asterisk (*) beside the
column name (for example *Target Name).

Note: Select the units for the standard curve data in the Quantity column by opening the Plate
Editor and selecting Settings > Units in the menu bar. After the plate run is completed, the data
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from these standards appear in the Standard Curve chartin the Quantification tab in the Data
Analysis window with the units you select.

Right-Click Menu Items for the Plate Spreadsheet View/Importer Tool

Table 14 lists the menu items available in the Spreadsheet View/Importer tool when you any right-
click on any well in the tool.

Table 14. Right-click menu items in the Plate Spreadsheet View/Importer tool

Item Function

Copy Copies the entire spreadsheet.

Copy as Image Copies the spreadsheet as an image file.
Print Prints the spreadsheet.

Print Selection Prints only the selected cells.

Export to Excel Exports the file to an Excel spreadsheet.
Export to CSV Exports the file as a .csv file.

Export to Xml Exports the file as an .xml file.

Export to Html Exports the file as an .html file.

Find Searches for specific text.

Sort Sorts the spreadsheet by selecting up to three columns of data in

the Sort window.
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Creating a Plate Layout Using the Plate Setup Wizard

You can use the Setup Wizard to enter the plate layout information thatis needed for normalized
gene expression analysis, including:

B Targetnames

B Sample names

B Location of targets and sample on the plate
B Reference gene(s)

B Control sample

You can use the Setup Wizard before, during, or after a run.

Using the Plate Setup Wizard

This section explains how to create a plate layout using the plate Setup Wizard. To view the
contents of each well in the plate more easily, click Zoom plate at the top of the Setup Wizard.

Important: Returning to the Auto layout tab while on any other tab in the Setup Wizard resets
the plate layout. Take care when selecting this tab.

Tip: You can reset the layout by selecting Tools > Clear Plate in the Setup Wizard.
To use the plate Setup Wizard

1. Open the Plate Editor.
2. To open the Setup Wizard, choose Editing Tools > Setup Wizard.

The Setup Wizard appears displaying the Auto layout tab.
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Setup Wizard

Tools (] Zoomplate
Autolayout Targetnames Sample names Reference targets Control sample
1 2 3 4 5 6 9 10
Al Target2 | Target3 Target5 | Target6 Terget9 | Target10
Sample 1 | Sample 1 Sample 1 | Sample 1 Sample 1 | Sample 1
B Terget2 | Target3 Target5 | Target6 Target9 | Target10
Sample2 | Sample2 Sample2 | Sample 2 Sample2 | Sample 2
¢l Target2 | Target3 Target5 | Target6 Target9 | Target10
Sample3 | Sample3 Sample3 | Sample 3 Sample 3 | Sample 3
D Target2 | Target3 Target5 | Target6 Target9 | Target10
Sampled | Sampled Sampled | Sample 4 Sample 4 | Sample 4
E Target2 | Target3 Target5 | Target6 Target9 | Target10
Sample5 | Sample5 Sample5 | Sample 5 Sample 5 | Sample 5
I3 Target2 | Target3 Target5 | Target6 Target9 | Target10
Sample6 | Sample 6 Sample6 | Sample 6 Sample 6 | Sample 6
al Target2 | Target3 Target5 | Target6 Target9 | Target10
Sample7 | Sample7 Sample7 | Sample 7 Sample 7 | Sample 7
H Target2 | Target3 Target5 | Target6 Target9 | Target10
Sample8 | Sample8 Sample8 | Sample 8 Sample 8 | Sample 8
Click and drag on the plate to define the loading area. ? Colorby: @ Target O Sample
Use selections below to generate a suggested layout. Show: I Target & Sample
Targets: |10 % @ Byrow O Bycolumn Groupby: @ Target O Sample
Samples: 8 3] O Byrow ® Bycolumn seetpi Next Cancel

3. Inthe Auto layout tab, do the following:

a. Click awell in the grid and drag across and down to specify the area on the plate in which
you plan to load sample.

b. Enter the number of targets and samples to load.

Tip: The number of targets and samples must equal the number of selected cells. If
the numbers entered do notfitin the area selected, modify the numbers or plate
selection area. The orientation of items on the plate and their grouping can be
specified.

c. (Optional) Change the plate orientation. For example, you can set targets in columns and
samples in rows, or group by samples.

d. Click Nextto proceed to the Target names tab.

Note: If your plate layout does not have a regular pattern, use the Target names tab to
manually position your targets or the Sample names tab to manually position your
samples on the plate. Click and drag to select multiple wells.

4. Inthe Target names tab, define target names for the target groups:
a. Do one of the following:
B Torename targets by group, set Select by to Target.

B Torename targets by well, set Select by to Well.
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b. Selecta target group or well in the grid and type a name in the Target name dropdown
list.

Tip: Press Tab to select the next group or well to the right or Enter to select the next
group or well below. Alternatively, on the Target name and Sample name tabs, hold
the Control key and click a well to select multiple wells that are not adjacent.

c. Click Nextto proceed to the Sample names tab.
In the Sample names tab, define sample names for the sample groups.
Click Next to proceed to the Reference targets tab.

In the Reference targets tab, select one or more targets to use as references for normalized
gene expression and click Next to proceed to the Control sample tab.

In the Control sample tab, select one sample to use as a control for relative gene expression
calculations.

Click OK to save the plate layout and return to the Plate Editor, in which you can further define
plate parameters. See Assigning Optional Parameters to the Plate File on page 110 for more
information.

Alternatively, click Previous to return to a previous tab to make any changes.

Note: Returning to the Auto layout tab automatically resets the plate. Take care when
clicking Previous.
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This chapter explains how to run custom (user-defined) or PrimePCR™ assay experiments using
CFX Manager™ Dx software.

A run data file contains the protocol and plate information for the run. The file also contains the
data from the analyses that CFX Manager Dx performs after the run completes.

CFX Manager Dx software makes it easy to set up and run user-defined or PrimePCR experiments.
The Run Setup window guides you through the common steps of setting up an experiment, leading
you to the Start Run dialog box, from which you start the run.

Accessing the Run Setup Window

To access the Run Setup window

» Do one of the following:
B In the Run setup tab in the Startup Wizard, click either User-defined or PrimePCR.

B |n the Home window, click either User-defined Run Setup or PrimePCR Run Setup on the
toolbar.

B n the Home window, select either Run > User-defined Run or Run > PrimePCR Run.
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The Run Setup Window

The Run Setup window provides quick access to the files and settings needed to set up and run an
experiment. When you choose to run a user-defined experiment, the Run Setup window opens
displaying the Protocol tab. When you choose to run a PrimePCR experiment, the Run Setup
window opens displaying the Start run tab.

Tip: See Performing PrimePCR Experiments on page 145 for information about PrimePCR;
see Start Run Tab on page 137 for information about the Start Run tab.

Run Setup
(g Protocol  (FE3) Plate wfp Stat Run @
Craate New Express Load
e i CFX_2stepAmp peci ~
Selected Protocel
CFX_2stepAmp prc Edi Selected
Preview
Est. Run Time: 01:09:00 (36 Wells-All Channeis) Sample Volume: 250l
1 2 3 4
@
%0 C %0 C
300 010
| \ S =
i b 550 C o I
0:30 T o
| - ]
2
I’ x
@ Nexd >>
LEGEND
1. Tabs guide you through setting up and running an experiment:

B Protocol tab — select an existing protocol to run or edit, or to create a new

protocol in the Protocol Editor.

B Plate tab — select an existing plate to run or edit, or to create a new plate in the

Plate Editor.

B Start Run tab — view the experiment settings, select one or more instrument

blocks, and begin the run.

2. The main window displays the options for each tab as you apply them.

3. Navigation buttons lead you to the Start Run tab.
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Protocol Tab

The Protocol tab displays a preview of the protocol file that you plan to run. A protocol file contains
the instructions for the instrument temperature steps as well as instrument options that control the

ramp rate, sample volume, and lid temperature.

Run Setup

Create New...

Select Existing
Selected Protocol

CFX_2stepAmp prcd
Preview

[Af] Protocol (3ZE) Plate sBr StatFun

Est. Aun Time: 01:05:00 (36 Wells-All Channels)

LX)
Express Load
CFX_2stepAmp prol >
Edit Selected...
Sample Volume: 25
2 3 4

350 C

0:10

550 C o I
0:30 T

By default, the software displays the protocol defined in the File Selection for Run Setup section in
the Files tab in the User > User Preferences dialog box. You can change the default protocol in the
User Preferences dialog box. See Changing the Default File Settings on page 58 for more

information.

In the Protocol tab, you can:

B Create a new protocol to run

B Selectan existing protocol to run or edit

For more information about creating and modifying protocols, see Chapter 6, Creating Protocols.

To create a new protocol

1.  On the Protocol tab, click Create New.

The Protocol Editor appears.

2. Use the Protocol Editor to create a new protocol.
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3. Click OK to save the protocol and return to the Protocol tab in Run Setup.
4. View the details of the protocol and do one of the following:
B [fthe details are correct, click Next to proceed to the Plate tab.

B [fthe details are incorrect, click Edit Selected to return to the Protocol Editor window.
Revise the protocol, save changes, and then click Next on the Protocol tab to proceed to
the Plate tab.

To select an existing protocol
1. On the Protocol tab, do one of the following:
B Click Select Existing and navigate to an existing protocol.
B Click Express Load and select a protocol from the dropdown list of protocols.

Tip: You can add protocols to or remove them from the Express Load dropdown list.
See Adding and Removing Express Load Protocols that follows for more information.

2. View the details of the protocol and do one of the following:
B [fthe details are correct, click Next to proceed to the Plate tab.

B [fthe details are incorrect, click Edit Selected to open the Protocol Editor. Revise the
protocol, save changes, and then click Next on the Protocol tab to proceed to the Plate
tab.

Adding and Removing Express Load Protocols

You can modify the contents of the Express Load dropdown list that appears in the Protocol Editor.
The protocols in this list are saved in the following folder:

c:\Users\Public\Documents\Bio-Rad\CFX\Users\<user_name>\ExpressLoad\
To modify the Express Load list of protocols
1. Navigate to and open the ExpressLoad folder.
2. Review the protocol files (.pcrl) in the folder.
3. Do either of the following:
B Delete protocols from the folder to remove them from the dropdown list.

B Copy protocols into the folder to add them to the dropdown list.
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Plate Tab

Note: If the protocol selected in the Protocol tab does notinclude a plate read step for real-
time PCR analysis, the Plate tab is hidden. To view the Plate tab, add at least one plate read to

the protocol.

The Plate tab displays a preview of the plate file you plan to load. In a real-time PCR run, the plate
file contains a description of the contents of each well including its fluorophores, the scan mode,
and the plate type. CFX Manager Dx software uses these descriptions for data collection and

analysis.
Run Setup =
(24 Potocol EE Pate wpp St Run
Create New... Exqress Load
GuickPlate_36 wells_All Channels e
Select Bxsting... = = o
Selected Plate
QuickPlate_36 wels_All Channels pitd Edt Selected..
Preview
Fluorophores: FAM. HEX, Texas Red, Cy5. Quasar 705 Plate Type: BR Cear Scan Mode: All Channels
1 2 3 4 5 6 7 B ] 10 1 12
A Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
B Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
c Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
D Unk unk unk. unk Unk Unk unk Unk. unk unk. unk unk
E Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
F Unk. Unk Unk. Unk Unk Unk Unk Unk. Unk Unk. Unk Unk
G Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
H Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk.
<< Prey Next >3

By default, the software displays the plate defined in the File Selection for Run Setup section in the
Files tab in the User > User Preferences dialog box. You can change the default plate in the User
Preferences dialog box. See Changing the Default File Settings on page 58 for more information.

In the Plate tab, you can:

B Create a new plate to load.

B Selectan existing plate to load or edit.

For more information about creating and modifying plates, see Chapter 7, Preparing Plates.
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To create a new plate
1. On the Plate tab, click Create New.
The Plate Editor appears.
2. Use the Plate Editor to create a new plate.
3. Click OKto save the plate and return to the Plate tab in Run Setup.
4. View the details of the plate and do one of the following:

B [fthe details are correct, click Next to proceed to the Start Run tab.

B [fthe details are incorrect, click Edit Selected to return to the Plate Editor. Revise the plate
file, save changes, and then click Next on the Plate tab to proceed to the Start Run tab.

To select an existing plate file

1. On the Plate tab, do one of the following:

B Click Select Existing and navigate to an existing plate file.

m  Click Express Load and select a plate file from the dropdown list.

Tip: You can add plates to or remove them from the Express Load dropdown list. See
Adding and Removing Express Load Plate Files that follows for more information.

2. View the details of the plate and do one of the following:

B |fthe details are correct, click Next to proceed to the Start Run tab.

B [fthe details are incorrect, click Edit Selected to open the Plate Editor window. Revise the
plate file, save changes, and then click Next to proceed to the Start Run tab.

Adding and Removing Express Load Plate Files

You can modify the contents of the Express Load dropdown list that appears in the Plate Editor.
The plates that appear in this list are saved in the following folder:

c:\Users\Public\Documents\Bio-Rad\CFX\Users\<user_name>\ExpressLoad\
To modify the Express Load list of plate files
1. Navigate to and open the ExpressLoad folder.
2. Review the plate files (.pltd) in the folder.
3. Do one of the following:
B Delete plate files from the folder to remove them from the dropdown list.

m  Copy plate files into the folder to add them to the dropdown list.
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Run Tab

StartRun Tab

The Start Run tab displays information about the experiment to run. It also displays the connected
instrument block or blocks on which you can run the experiment.

Run Setup
Protocol (23] Plate "B Stat Run
Run Information
Protocol: CFX_2stepAmp_prcl
Plate: QuickPlate_96 wells_All Channels pltd

=

Notes:

Scan Mode: Al Channels
Start Run on Selected Block(s)

Block Name a Type
O CF%96 Deep Well
CFX360W2 CFX96 Deep Wel
[] CFx36M CFX36
CFX96I02 CFX36

Run Status

Idle
Idle
Idie
Idie

Sample Volume
25
25
25
25

ID/Bar Code

[] Select Al Blocks

@ Flash Block Indicator | |7 Open Lid

Close Lid

B Start Run

<< Prey

In the Start Run tab you can do the following:

View detailed run information, including the selected protocol file, plate file, and scan mode.

Add notes about the run.

View details about all connected instruments, including their run status (running or idle),
sample volume in pl, lid temperature, emulation mode, and ID or bar code if available.

Note: You can modify the columns that appear in the Start Run on Selected Blocks table.

See Modifying Details in the Selected Blocks Table on page 138 for information.

Select the block or blocks on which to perform the run.

Remotely open or close the lid of each selected instrument.

Start the run.
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Modifying Details in the Selected Blocks Table

You can modify the columns that appear in the Start Run on Selected Block(s) table. You can also
modify the default sample volume and lid temperature values in the table. The setting changes are
applied to the run to be performed.

To add columns in the Start Run on Selected Blocks table

» Right-click the table and select an option in the menu that appears.
To remove columns in the Start Run on Selected Blocks table

» Right-click the table and clear the option in the menu that appears.
To edit sample volume or lid temperature values for a block

» Select the sample volume or lid temperature cell for the target block and type a new value into
the cell.

To add a run ID or bar code for a block

» Select the ID/Bar Code cell for the target block and type an ID or scan the block with a bar
code reader.

Running an Experiment

Important: Before running an experiment, make sure your computer's anti-virus software will
notinitiate a scan during the run.

To run an experiment

1. Inthe Start Run tab, verify the plate and protocol details in the Run Information section.
2. (Optional) Add notes about the run or experiment in the Notes text box.

3. Select the checkbox of one or more blocks on which to perform the run.

Tip: To run the experiment on all blocks, select Select All Blocks located below the
Selected Blocks table.

4. (Optional) Click Flash Block Indicator to flash the indicator LED on the selected instrument blocks.

5. Insert experiment plates into the block:
a. Click Open Lid. The motorized lid of each selected block opens.
b. Insertan experimentblock into each selected block.
c. Click Close Lid.

Tip: You can also press the button on the front of each block to open and close the lid.
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6. Click Open Lid and Close Lid to open and close the motorized lid of each selected instrument
block.

7. View the details of the run and do one of the following:
B Ifthe details are correct, click Start Run.
B |fthe details are incorrect:
O Correct the details in the Selected Blocks table and click Start Run.

O Return to the correct tab and make the appropriate changes, save the changes and
then click Next to return to the Start Run tab and start the run.

To start a new run from a previous run

» Do one of the following:

B Select File > Repeat a Run in the main software menu bar; navigate to and double-click
the run data file that you want to repeat.

B Selectthe Repeat Run tab in the Startup Wizard and double-click the run data file of the
run you want to repeat.

Optionally, on the Repeat Run tab you can click Browse and navigate to and double-click
the run data file that you want to repeat.
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Run Details Dialog Box

When you click Start Run, CFX Manager Dx software prompts you to save the data file (.pcrd),
starts the run, and opens the Run Details dialog box. The Run Details dialog box comprises three
status tabs:

B Run Status — use this tab to view the current status of the protocol, open or close the lid,
pause a run, add repeats, skip steps, or stop the run.

B Real-time Status — use this tab to view the real-time PCR fluorescence data as they are
collected.

B Time Status — use this tab to view a full-screen countdown timer for the protocol.

These tabs are explained in detail in the sections that follow.

Run Status Tab

The Run Status tab displays the current status of a run in progress. In this view you can also control
the lid and change the run in progress.

Run Details - CFX Run [SIM83878] - admin_2017-07-3117-10-43_SIM33878.pcrd =
(B un Stats | I Recttime Qs (D) Time Stots
Run Status Run Information
1 2 3 4 Protocol CFX_2stepAmp prcl
%0 C %0 C Plate: | QuickPlate_96 wells_All
300 010

\ Sample Volume: | 25

\ 550 C 2 Scan Mode: | Al Channels

@ 0:30

Data File Name: | agmin_2017-07-31 17-10-
48_51M83878 perd

Notes:

Step 1 of 4 95.0°C for 00:0245 | Sample: 95.0°C ®
Repeat 1 of 1 | Remaining 01:05:45 | Lid 105°C
Running
£J openid £3 Cose Lid ~ (7] Ske Step ® o
¥ B:z:ci:?( UJ Pause dde Stop
LEGEND
1. Run Status pane — displays the current progress of the protocol.
2. Run Status controls — enable you to operate the instrument or to interrupt the
current protocol.
3. Run Information pane — displays run details.
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Run Status Commands

Use the commands in the Run Status tab to either operate the instrument from the software or
change a run thatis in progress.

Note: Making changes to the protocol during the run, such as adding repeats, does not
change the protocol file associated with the run. These actions are recorded in the Run Log.

27

— opens the motorized lid on selected instruments.

Important: Opening the lid during a run pauses the run during the current step and might

alter the data.

P

— closes the motorized lid on selected instruments.

4@ — adds more repeats to the current GOTO step in the protocol. This option is available only
when a GOTO step is running.

Tk

— skips the current step in the protocol.

Note: If you skip a GOTO step, the software prompts you to confirm that you want to skip
the entire GOTO loop and proceed to the next step in the protocol.

T — flashes the LED on the selected instrument to identify the selected blocks.

n

— pauses the protocol.

Note: This action is recorded in the Run Log.

>

— resumes a paused protocol.

— stops the run before the protocols ends.

Note: Stopping a run before the protocol ends might alter your data.
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Real-time Status Tab

The Real-time Status tab displays real-time PCR data collected at each cycle during the run after
the first two plate reads.

.
Run Details - CFX Run [SIMB3878] - admin_2017-07-31 17-10-48_SIMB3876.perd =
2 Fun st @ Realme Status () Time Status

Amplification

A G4 FAM Unkn
B GOS  FAM @ Unkn
c GOE  FAM Urkn
2 GO07 FAM Unkn
E GO08 FAM Unkn
G GO0S FAM Unkn
H G10  FAM Unkn
Step 3 of 4 @ 55.0°C for 00:00:26 Sample: 55.0°C @
| |
Repeat 5 of 40 Remaining 00:59:24 Lid 105°C
LEGEND
1. Amplification trace pane — displays real-time amplification data during the run.
2. Well group identifier — if well groups were identified in the plate setup, users can

select a specific well group to view its traces, wells, and tabular information.

Step number identifier —if the protocol collects data at more than one step (for
example during amplification and melt curve), users can select a specific step and
view the traces collected at that step.

3. Well selector pane — displays the active, inactive, and empty wells in the plate.

4. Plate setup table pane — displays the plate setup in tabular format.
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5. Run details pane — displays the real-time status of the run including:
B Current step
B Current repeat
B Current temperature
B Time remaining
B Sample temperature

M Lid temperature

6. Plate Setup — opens the Plate Setup dialog box, in which users can modify the
current plate setup during a run.

In the Real-time Status tab you can:

B Show or hide real-time traces by selecting them in the well selector pane or the plate setup
table.

B View single or groups of traces by selecting them in the well-group dropdown.
B Editthe plate or replace the plate file.

B Apply a PrimePCR file to the run.

Showing or Hiding Real-Time Traces

By default, all filled wells are active and appear in the plate setup table. Active wells appear blue in
the well selector pane. Hidden wells appear light gray, and unused wells appear dark gray in the
well selector pane.

You can hide traces from active wells during the run. CFX Manager Dx continues to collect data for
all wells; when you hide wells, their data do not appear in the plate setup table.

To hide real-time traces

» Inthe well selector pane, click the active (blue) wells that you want to hide.

To show real-time traces

» In the well selector pane, click the hidden (light gray) wells that you want to display.

For more information about the well selector, see Well Selector on page 157.

Editing a Plate Setup
To edit a plate setup

» Click Plate Setup and then select View/Edit Plate.

Operation Manual | 143



Chapter 8 Running Experiments

The Plate Editor window appears, in which you can edit the plate while the run is in progress.
For more information about editing plates, see Chapter 7, Preparing Plates.

Note: You can also edit the trace styles from the Plate Editor window. Changes appear in
the amplification trace plotin the Real-time Status tab.

Replacing a Plate File

Tip: Replacing a plate file is especially useful if you start a run with a Quick Plate file in the
ExpressLoad folder.

To replace a plate file
» Click Plate Setup and then select one of the following options:
B Replace Plate file — select the new plate file from the listin the browser window

B Apply PrimePCR file — search for a run file from which the plate layout will be obtained
using Smart search or click Browse to find a file that you downloaded from the Bio-Rad
website and thatis not located in the PrimePCR folder

Note: CFX Manager Dx checks the scan mode and plate size for the plate file. These must
be the same as the run settings with which the run was started.

Time Status Tab

The Time Status tab displays the time remaining to complete the current run.

Run Details - CFX Run [SIM83878] - admin_2017-07-31 17-10-48_SIM83878.pcrd ==

'—‘J Run Status d Realtime Status @ Time Status

Running

01:02:02
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Performing PrimePCR Experiments

PrimePCR experiments use pathway or disease-specific assays that Bio-Rad has wet-lab
validated and optimized and are available in the following formats:

B Preplated panels — plates containing assays that are specific for a biological pathway or
disease; they include PrimePCR controls and reference genes

B Custom configured plates — plates that can be set up in a user-defined layout with the option
to choose assays for targets of interest, controls, and references

B Individual assays — tubes that contain individual primer sets for use in real-time reactions

To reduce the overall run time, you can remove the melt step in the protocol. Bio-Rad strongly
recommends that you do not make any other modifications to a PrimePCR run protocol. The
default protocol is the one that was used for assay validation. Any deviation from this may affect the
results. Protocol changes are noted in the Run Information tab of the resultant data file and in any
reports that are created.

To start a PrimePCR run

» To starta PrimePCR run, do any of the following:

B |n the Startup Wizard, select PrimePCR on the Run setup tab and then select the
appropriate chemistry (SYBER or probe).

B Selecta PrimePCR run from the Recent Runs list on the Repeat run tab in the Startup
Wizard.

B SelectFile > New > PrimePCR Run on the Home window.
B SelectFile > Open > PrimePCR Run File on the Home window.
B Drag and drop a PrimePCR run file onto the Home window.

After you select a PrimePCR run, the Run Setup window opens on the Start Run tab with the
default PrimePCR plate layout loaded based on the selected instrument.

To remove the melt step in the protocol

» On the Protocol tab, clear the box adjacent to Include Melt Step.
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To import target information for PrimePCR plates into a plate layout
1. Do one of the following:

B In the Real-time Status tab in the Run Details dialog box, select Plate Setup > Apply
PrimePCR File.

B Inthe Data Analysis window, select Plate Setup > Apply PrimePCR File.

2. Inthe PrimePCR run file dialog box, click Browse to navigate to the appropriate PrimePCR file
(.csv).

3. Select the target PrimePCR file and click Open.

CFX Manager Dx imports the target information into your plate layout.

146 | CFX96 Dxand CFX96 Deep Well Dx Systems



Chapter 9 Data Analysis Overview

CFX Manager™ Dx offers multiple methods to open and view data files. You can:
B Select File > Open > Data File in the Home window and browse to the target .pcrd file.

B SelectFile > Recent Data Files in the Home window to select from a list of the ten most
recently opened data files.

Data Analysis Window

The Data Analysis window displays multiple tabs, each tab showing the analyzed data for a
specific analysis method or run-specific information. Tabs appear only if the data collected in the
run are available for that type of analysis.

Quantffication Quantfication Data Mett Curve Mett Curve Data Eﬂﬂ Gene Expression End Point l’-(_:.? Custom Data View ac [% Run Information
Tip: To choose the tabs to display, select them from the dropdown menu View in the Data

Analysis window. To return to the original tab layout, select Settings > Restore Default Window
Layout.
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Data Analysis Toolbar

The toolbar in the Data Analysis window provides quick access to important data analysis

functions.

A
Plate Setup ~

'; | All Wells ~ || Fluorophore

ol ?

Table 15 lists the functions of buttons in the toolbar.

Table 15. Toolbar in the Data Analysis window

Button Name Function

Bl Plate Setup View/Edit plate: Opens the Plate Editor to view

Plate Setup ~ and edit the contents of the wells.
Replace Plate file: Selects a plate file to replace
the plate layout.
Apply PrimePCR file: Selects arun file to replace
the plate layout for a PrimePCR™ run.

=3 Manage Well Opens the Well Groups Manager window to

o Groups create, edit, and delete well groups.

Well Group Selects an existing well group name from the

All Wells w

dropdown menu. The default selection is All
Wells. This button appears only when well groups
are created.

Analysis Mode

Fluorophare

Analyzes the data in either Fluorophore or Target
mode.

Help

Opens a digital copy of this manual in Acrobat
PDF format.
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Data Analysis Window

Table 16 lists the menu bar items in the Data Analysis window.

Table 16. Data Analysis window menu bar items

Menu Item Command Function
File Save Saves the file.
Save As Saves the file with a new name.
Repeat Run Extracts the protocol and plate file from the
current run to rerun it.
Close Closes the Data Analysis window.
View Run Log Opens a Run Log window to view the run log

of the current data file.

Quantification, Melt Curve, Gene
Expression, End Point, Custom
Data View, QC, Run Information

Displays the analyzed data in selected tabs
in the Data Analysis window. At least one tab
must be selected.
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Table 16. Data Analysis window menu bar items, continued

Menu Item Command

Settings Cq Determination Mode

Function

Select Regression or Single Threshold mode
to determine how Cq values are calculated
for each trace.

Baseline Setting

Select Baseline Subtraction method for the
selected well groups.

Analysis Mode

Select to analyze data by Fluorophore or by
Target.

Cycles to Analyze

Select the cycles that are to be analyzed.

Baseline Threshold

Opens the Baseline Threshold window to
adjust the baseline or the threshold.

Trace Styles

Opens the Trace Styles window.

Plate Setup

Opens the Plate Editor to view and edit the
plate; replace the current plate with one from
a user-defined plate file or a PrimePCR run
file.

Include All Excluded Wells

Includes all excluded wells in the analysis.

Mouse Highlighting

Turns on or off the simultaneous highlighting
of data with the mouse pointer.

Tip: If Mouse Highlighting is turned off,
press the Control key to temporarily turn
on highlighting.

Restore Default Window Layout
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Table 16. Data Analysis window menu bar items, continued

Menu Item Command Function
Export Export All Data Sheets to Excel Exports all the spreadsheet views from every
tab to a separate Excel file.

Custom Export Opens the Custom Export window in which
the fields to be exported and the file format
can be specified.

Export to LIMS Folder Opens a window to save datain a
predetermined format to the LIMS folder.

Seegene Export Opens a window to identify the location to
save data from all spreadsheet views to
Excel files structured specifically for use by
Seegene, Inc.

Tools Reports Opens the Report for this data file.

Well Group Reports

Opens the Well Group Report window to
generate reports for specified well groups.

Import Fluorophore Calibration

Select a calibration file to apply to the current
data file.

gbase+

Launches gbase+ v2.5 directly from current
.pcrd file if it is installed.

Operation Manual | 151



Chapter 9 Data Analysis Overview

Tab Details

Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific
analysis method and includes a well selector to select the data you want to show. When it opens,
the Data Analysis displays the Quantification tab by default. You can use the Amplification chart
data in the Quantification tab to determine the appropriate analysis settings for the run.

P Dsta Analysis - Gene Expression Multiplex - Time Course 1.pcrd
File View Settings Export  Tools €2 piate setup .|® Fluorophore | ?
Quantfication Quantfication Data EE Gene Expression {é} Custom Data View ac @ Run Information

Amplification El Standard Curve fa]

10f : Log Starting Quantity

2 o Sman
¢ e = ® ® S X unon
Cycles [Ailsa e L FAM - 05 RA2-0920 Siepe-3575 I35 406

FAM [JHEX [] TexasRed []Cy5 Step Number: (3
1 3 4 5 5 7 8 9 [ [ 1| 12 Well | Fuor &|Tager | Cortent 0| Samle 9| Ca (3]

--- - F03 FAM Tubuin  Std1 di-1 624

F¢  FAM Tubuin 52 di-2 11.14

5 FAM Tubuin 53 di-3 1444

FO6FAM Tubuin  Std-4 di4 17.7¢

F07 FAM Tubuin 55 di-5 21.1(

I8 FAM Tubuin St di-6 2447

FO9 FAM Tubulin Std-7 di-7 2789

[EN! il

Completed | Scan Mode: All Channels | Plate Type: BR White | Analysis Mode: Baseline Subtracted Curve Fit

Note: The software links the data in the panes of each Data Analysis tab. For example,
highlighting a well by placing the mouse pointer over the well in the well selector view
highlights the data in all the other panes.

Step Number Selector

The CFX96 and CFX96 Deep Well systems can acquire fluorescence data at multiple protocol
steps; the software maintains the data acquired at each step independently. The software displays
the Step Number selector. When a protocol contains at least one data collection step, CFX
Manager Dx software displays the data from the first collection step.

If the protocol contains more than one collection step, you can select another the step from the
dropdown list, for example:

Step Mumber: |3 v

When you select a step, the software applies that selection to all the data that are shown in the
Data Analysis window.
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Viewing Well Groups in Data Analysis

Wells in the plate can be grouped into subsets for independent analysis using well groups. When
you create well groups, their group names appear in the Data Analysis window Well Groups
dropdown list on the toolbar.

If you created well groups, the software displays the default well group All Wells when you open
the Data Analysis window, displaying the data in all wells with contentin the charts and
spreadsheets. Only the wells in that well group loaded with content appear in the well selector, and
only data for those wells are included in the data analysis calculations.

Note: If you did not create well groups, the Well Groups dropdown list does not appear in the
toolbar.

Changing Well Contents after a Run

During data analysis, changing the way the data are displayed by changing the contents of the
wells in the Plate Editor never changes the fluorescence data that were collected from each well
during the run. After the module collects fluorescence data, you cannot delete those data but you
can choose to remove data from view and analysis.

To change the content of wells after a run
» In the Data Analysis window, click Plate Setup and select one of the following options:

B Edit/View Plate — opens the Plate Editor, in which you can make manual changes to the
layout.

B Replace Plate file —opens the Select Plate browser, in which you can navigate to a
previously saved plate file with which to replace the current plate layout.

B Apply PrimePCR file — opens the Select PrimePCR file dialog box, in which you can
navigate to a PrimePCR™ run file and apply it to the plate layout.

Tip: You can add or edit information about the contents of the well before a run, during a run,
or after a PCR run completes. You must assign the scan mode and plate size before the run.
These parameters cannot change after the run.
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Data Analysis Settings

The Amplification chart data in the Quantification tab show the relative fluorescence (RFU) for each
well at every cycle. Each trace in the chart represents data from a single fluorophore in one well.
These data are used to determine C, values for each well on a per fluorophore basis. The software
uses one of two modes to determine C values:

B Regression — applies a multivariable, nonlinear regression model to individual well traces
and then uses this model to compute an optimal C, value.

®  Single Threshold — uses a single threshold value to calculate the C, value based on the
threshold crossing point of individual fluorescence traces.

Select Settings > C4 Determination Mode to choose the C, determination mode.

Adjusting the Threshold

In Single Threshold mode, you can adjust the threshold for a fluorophore by clicking on the
threshold line in the Amplification chart and moving the mouse pointer vertically. Alternatively, you
can specify an exact crossing threshold for the selected fluorophore.

Baseline Settings

The software automatically sets the baseline individually for each well. The baseline setting
determines the method of baseline subtraction for all fluorescence traces. The software provides
three baseline subtraction options:

B No Baseline Subtraction — displays the data as relative fluorescence traces. Some analysis
is not possible in this analysis mode and therefore the software does not display the Gene
Expression, End Point, and Allelic Discrimination tabs.

B Baseline Subtracted — displays the data as baseline subtracted traces for each fluorophore
in a well. The software must baseline subtract the data to determine quantification cycles,
construct standard curves, and determine the concentration of unknown samples. To generate
a baseline subtracted trace, the software fits the best straight line through the recorded
fluorescence of each well during the baseline cycles and then subftracts the best fit data from
the background subtracted data at each cycle.

B Baseline Subtracted Curve Fit — displays the data as baseline subtracted traces and the
software smooths the baseline subtracted curve using a centered mean filter. This process is
performed so that each Cq is left invariant.
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In addition to these options, you can also select Apply Fluorescent Drift Correction. For wells that have
abnormally drifting RFU values during the initial few cycles of a run, the software derives an estimated
baseline from adjacent wells for which a horizontal baseline was successfully generated.

To change the baseline subtraction setting

» Select Settings > Baseline Setting.

Analysis Mode

Data can be grouped and analyzed by either fluorophore or target name. When grouped by
fluorophore, data traces are displayed by fluorophore as indicated in the plate setup for that run.
Individual fluorophore data appear in the amplification and standard curve chart (if available) when
the appropriate fluorophore selector checkboxes, located below the amplification chart, are selected.

P& Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd

File  View Settings Export Tools

E Quantification Quantification Data EE Gene Expression '{If? Custom Data View Qc

Elate Setup ~

E Run Information

';; Fluorophore  ~ | 9

Amplification

Cycles

Log Scale

Standard Curve

Log Starting Quantity

o

Standard
Unknown
FaM E=
HEX  E=3
Texas R
Cy5

552 Slope=3.573 y-nt=35.408
Slope=2.488 y-in=26.263
53 Siope=12.359 y-int=35.481
Slope=3.422 y-nt=35.215

|Fm ] HEX [ Texas Red [ Cy5

Step Mumber: |3 ~

When grouped by target, data traces are displayed by target name as entered in the plate setup for

that run.
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W& Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd
File  View Settings Export Tools

Quantification Quartification Data EE Gene Expression ':_!_? Custom Data View Qc a Run Information

E\ate Setup ~ |

Amplification IE' Standard Curve El
‘ ; T T o T T T T T 3
25
- 20 F
o
15 3
o B A T AT T ol
3
¥ . 5 I..
/. i /4 : } : : : :
Tt . 1 z 3 4 s 8 7 8
H—Hf ’,/' = ‘.f - Log Starting Quantity
i : 0
# + //j f./..:... .................. X
1 v ) i A A : . R°2=0.532 Slope=3.573 yAni=35.408
t . — Slope=-2.465 y-nt=35.553
o 10 20 30 40 50 J— 59 Slope=-13.355 y-int=25.481
Cycles Log Scale — 1.000 Slope=-3 423 y-int=25 216
| Tubulin [ Actin L[] GAPDH Step Number: |3 v

To choose a data analysis mode
» Do one of the following:
B Select Settings > Analysis Mode.

B Choose a mode from the Analysis Mode dropdown menu in the toolbar.

Cycles to Analyze

You can restrict the number of cycles to analyze. You can also analyze data from a specific set of
cycles. The maximum number cycles you can analyze is 50.

Note: Removing cycles from the beginning of a run can have a significantimpact on
baselining.

To restrict data analysis to a specific range of cycles
1. Select Settings > Cycles to Analyze.

The Cycles to Analyze dialog box appears.
2. Enter the starting and ending cycle values and click OK.

Click Restore Defaults in the Cycles to Analyze dialog box to return to the cycles originally used for
analysis.
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Well Selector

Use the Well Selector to display or hide the well data in the charts or spreadsheets throughout the
Data Analysis window. Only wells loaded with sample can be selected in the well selector. The
software colors the wells in the Well Selector:

B Blue — indicates selected wells. The data from selected wells appear in the Data Analysis
window.

B Light gray — indicates unselected wells. The data from unselected wells do not appear in the
Data Analysis window.

B Dark gray — indicates empty wells.

To display or hide well data
» In the well selector, do any of the following:
B To hide one well, click the individual well. To display that well, click the well again.

B To hide multiple wells, drag across the wells you want to select. To display those wells,
drag across the wells again.

B Click the top left corner of the plate to hide all the wells. Click the top left corner again to
display all wells.

B Click the start of a column or row to hide those wells. Click the column or row again to
display the wells.
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Well Selector Right-Click Menu Items

Table 17 lists the right-click options available in the well selector view.

Table 17. Right-click menu items in the well selectors

Item

Well XX

Function

Displays only this well, removes this well from view, set color for
this well, or excludes this well from analysis.

Selected Wells (right-click and
drag)

Displays only these wells, removes these wells from view, sets
color for these wells, or excludes these wells from analysis.

Copy

Copies the content of the well to a clipboard, including Sample Type
and optional Replicate #.

Copy as Image

Copies the well selector view as an image.

Print

Prints the well selector view.

Print Selection

Prints the current selection.

Export to Excel

Exports the data to an Excel spreadsheet.

Export to Csv Exports the data as a text document.
Export to Xml Exports the data as an .xml document.
Well Labels Changes the well labels to Sample Type, Target Name, or Sample

Name.
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Temporarily Excluding Wells from Analysis

To exclude wells from data analysis temporarily

1.

Well Selector

Right-click the well in the well selector. To exclude multiple wells, right-click and drag to
highlight multiple wells, traces, or points.

From the right-click menu, choose the appropriate option:

®  Well > Exclude Well

B Selected Wells > Exclude from Analysis

B Selected Traces > Exclude these wells from Analysis

Amplification

]

Standard Curve

[ Well F3, Tubulin

Copy

Save Image As...
Page Setup...
Print...

Cycles

Show Point Values

Set Scale to Default

| Tubulin  [/] Actin ILib GAPDH

Chart Settings...

View Only Well F9
Remove Well F9 From View
Set Color...

Az == ¥
Lip E-% 399 Siape=-1.339 y-ini= 35,551
GAPDH  E= S5% R°3e1000 Slopee-3 423 i3S 215

Step Number: |3 ~

Alternatively, to permanently remove wells from analysis, clear the contents from wells in the
Plate Editor by clicking the Clear Wells button.

Important: You must reenter any well content thatis cleared.

To include an excluded well

» Right-click the appropriate well in the well selector and select Well > Include Well in Analysis.
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Charts

Each chartin the Data Analysis window displays the data in a different graph and includes options
for adjusting and exporting the data or chart graphics.

Common Right-Click Menu Items for Charts

Table 18 lists the right-click menu items that are available on charts. Some of the available items
are present for all charts, and these items can be used to change how the data are displayed or to
easily export the data from a chart.

Table 18. Right-click menu items for charts

Item Function
Copy Copies the chart into the clipboard.
Save Image As Saves the image at a specified size, resolution, and file type. The image

formats available are PNG (default), JPG, and BMP.

Page Setup Preview and select page setup for printing.

Print Prints the chart.

Set Scale to Default Returns the chart to its default view after magnifying the chart.
Chart Options Opens the Chart Options window to change the chart, including

changing the title, selecting limits for the x and y axes, showing grid
lines, and showing minor ticks in the axes.

Note: Menu items that apply to specific charts are described in .

Copying Chart Data to the Clipboard

You can copy the contents of the chart view and paste itinto any application that accepts bitmap
image files.

To copy chart data to the clipboard

1. From the chart's right-click menu, select Copy.
2. Open an application that accepts bitmap images, for example Microsoft Word.

3. Right-click and select Paste to paste the bitmap image from the clipboard into the application.
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Charts

Modifying the Baseline Threshold Settings

In Single Threshold mode, you can adjust the threshold for a fluorophore by clicking on the
threshold line in the Amplification chart and moving the mouse pointer vertically. Alternatively, you
can specify an exact crossing threshold for the selected fluorophore.

Tip: You can specify a cycle range to determine the baseline for all data files in the Data
Analysis tab in User > User Preferences.

To adjust the begin and end baseline cycle for each well
1. In the Quantification tab, select a single fluorophore under the Amplification chart.
2. From the chart's right-click menu, select Baseline Threshold.

The Baseline Threshold dialog box appears.

Baseline Threshold

Baseline Cycles
(@ Auto Calculated
() User Defined Bold indicates a changed value.
wel A Fur O EE'BZZ‘::E o Baselne B
1 a0 SYBR 2 17
2 ADZ SYBR 2 17
3 AD3 SYBR 2 17
4 |AD4 SYBR 2 11
5 |ADS SYBR 2 1
6 |ADE SYBR 2 12
7 AD7 SYBR 2 8
8 |ADS SYBR 2 10
3 |AD9 SYBR 2 12
10 |A10 SYER 0 0|~
R i =
| Reset All User Defined Valuss
Single Threshold
(O Auto Caleulated:  1424.30
(@ User Defined: 1700.00 =
QK Cancel
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3. Inthe Baseline Cycles section, do one of the following:
B To selectone well, click its row number.

B To select multiple adjacent wells, click the row number of the first well and drag down the
column to the final well.

B To select multiple nonadjacent wells, press the Control key and click the row number of
each target well.

B To selectall wells, click the top left corner on the table.

4. Adjustthe Baseline Begin cycle and Baseline End cycle for all selected wells, or change the
Begin and End cycle number at the bottom of the spreadsheet.

Tip: To revert the settings back to the last saved values, click Reset All User Defined
Values.

5. Click OK to save the changes and return to the chart.

To specify a cycle range for all data files

» Inthe Home or Plate Editor window, select User > User Preferences and choose the Data
Analysis tab.

Sorting Target and Sample Data

Note: This option is available on gene expression charts only.

By default, the Targets and Samples lists appear in alphabetical order. Use the Sort dialog box to
sort the display in reverse alpha order or to manually move a term to a different position in the list.

To sort target and sample data
1. From the chart's right-click menu, click Sort.

The Gene Expression Chart Sorting dialog box appears.

Gene Expression Chart Sorting

Targets: AZ Samples: AZ | ZA
Actin OHr
IL1Beta THr
Tubulin 2Hr

dil-1
dil-2
di-3
dil-4
dil-5&
dil-6

e [ ][

QK Cancel
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Charts

2. Inthe dialog box, click Z-A to sort the listin reverse alphabetical order.
3. To manually move a term, select it and click the appropriate button between the charts:
B Click the Up or Down arrow to move the selected term one position.
B Click the Up or Down bar arrow to move the selected term to the top or bottom of the list.

4. Click OK to save the changes and return to the Gene Expression tab.

Magnifying an Area in the Chart

To magnify an area of the chart

» Click and drag across the chart and then click Zoom*. The software resizes the chartand
centers it on the selected area.

Note: * The Bar Chart does not require you to click the Zoom pop-up command.
To reset the chart to full view

» Right-click in the chart and select Set Scale to Default.

Copying Charts into a Microsoft File

You can copy data charts into Microsoft Word, Excel, or PowerPoint documents. The image
resolution corresponds to that of the screen from which the image was obtained

To copy charts into a Microsoft file

1. In the Data Analysis window, select Copy from the chart's right-click menu.

2. Open a blank Microsoft file and paste the contents from the clipboard.

Alternative: Click on the click-and-drag icon and drag and drop the chartinto a Microsoft file.
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Spreadsheets

The spreadsheets shown in Data Analysis include options for sorting and transferring the data.
Sort the columns by one of these methods:

m Click and drag a column to a new location in the selected table.

B Click the column header to sort the data in ascending or descending order.
To sort up to three columns of data in the Sort window

1. Right-click in the spreadsheet and select Sort.

2. Inthe Sortdialog box, select the first column title to sort. Sort the data in ascending or
descending order.

3. Selecta second or third column to sort and choose Ascending or Descending.
4. Click OK to sort the data or click Cancel to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer over a
cell. Click in a cell to copy and paste its contents into another software program.

Common Right-Click Menu Items for Spreadsheets

Table 19 lists the right-click menu items available on any spreadsheet view.

Table 19. Right-click menu items for spreadsheets

Item Function

Copy Copies the contents of the selected wells to a clipboard, then paste
the contents into a spreadsheet such as Excel.

Copy as Image Copies the spreadsheet view as an image file and paste it into a file
that accepts an image file, such as text, image, or spreadsheet
files.

Print Prints the current view.

Print Selection Prints the current selection.

Export to Excel Exports the data to an Excel spreadsheet.

Export to CSV Exports the data to a comma-separated (.csv) file.

Export to Xml Exports the data to an Xml file.
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Spreadsheets

Table 19. Right-click menu items for spreadsheets, continued

Item Function

Export to Html Exports the data to an Html file.

Find Searches for text.

Sort Sorts the data in up to three columns.

Select Columns Selects the columns that will be displayed in the spreadsheet.
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Export

CFX Manager Dx software provides four export options from the Export dropdown menu:
B Export All Data Sheets

®  Custom Export

®  Exportto LIMS

B Seegene Export

Exporting All Data Sheets

You can export all the spreadsheet views from every tab of CFX Manager Dx software into
individual files.

To export all data sheets
P Select Export > Export All Data Sheets and then select the file type you want:
m  CSV (*.csv)
B Text (*.txt)
B Excel 2007 (*.xIsx)
B Excel 2003 (*.xIs)

m XML (*.xml)
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Creating a Custom Export File

To create a custom export file

1.

A w0 N

Select Export > Custom Export. The Custom Export dialog box appears.

Custom Export

Export Format: | CSV (*.csv)

Data to Export

Sample Description

Include Run Information Header

Exported Columns

Well

Fluorophore

Target Name
Contert

Replicate Mumber
Sample Mame
Biological Set Name
Well Note

OOROREEE

Quantification

i [« > [n

Cg

Starting Quantity

[] Cqg Mean

[ Cq Standard Deviation

[ Quantity Standard Deviation

IEIE]

Mett Curve

[] Melt Temperature

[] Melt Peak Height

[] Melt Peak Begin Temperature
[] Melt Peak End Temperature

End Pairt

[ End Fairt Cal
[ End RFU

Set as Default Configuration

Export

Well
Fluorophore
Target Name
Contert
Sample Name

Cq
Starting Quantity

Customize Col

lumn Names...

Select the export format from the dropdown list that appears.

Select the checkboxes for the items to export.

(Optional) Click Customize Column Names to change column names.

Click Export. The Save As dialog box appears.

Export

In the Save As dialog box, specify a file name and location in which to save the exported file.

Click OK to save the exportfile.
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Exporting to a LIMS Folder

You can export data into a LIMS-compatible file format.
To export data in LIMS format
1. Select Export > Export to LIMS Folder.
The Save As dialog box appears.
2. Inthe Save As dialog box, specify a file name and location in which to save the exported file.

3. Click OK to save the export file.

Exporting Seegene-Formatted Data

You can export the data from all spreadsheet views to Excel files structured specifically for use by
Seegene, Inc.

To export data in a Seegene-specific format
1. Select Export > Seegene Export.
The Save As dialog box appears.

2. Inthe Save As dialog box, specify a folder location in which to save the exported Seegene-
formatted Excel (.xIsx) files.

3. Click OK to save the exportfiles.
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The CFX Manager™ Dx software Data Analysis window comprises multiple tabs from which to
view data. This chapter explains these tabs in detail.

Tip: You can choose which tabs to view in the Data Analysis window using the View menu.
The customized layout is saved with the data file.
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Quantification Tab

Use the data in the Quantification tab to set the data analysis conditions, including the baseline
settings for individual wells and the threshold settings. The Quantification tab displays data in
these four views:

B Amplification chart— displays the relative fluorescence units (RFU) for each well at every
cycle. Each trace in the chart represents data from a single fluorophore in one well.

B Standard curve — appears only if the run includes wells designated as sample type standard
(Std). The standard curve displays the threshold cycle plotted against the log of the starting
quantity. The legend displays the Reaction Efficiency (E) for each fluorophore in the wells with
a Standard sample type.

B Well selector — selects the wells with the fluorescence data you want to show.

B Spreadsheet — displays a spreadsheet of the data collected in the selected wells.

W& Data Analysis - Gene Expression Multiplex - Time Course 1.perd
File View Settings Export  Tools €2 piate setup v|f‘- Fluorophore | ?
(] querificaton Quantfication Data Eg Gene Expression {'5? Custom Data View ac B Run Informatio

Amplification El Standard Curve fa]

o 10 0 0 “0 0
Cyeles 53 Seai

Step Number: (3
Wel ) Fuor &|Target | Cortent (| Sample 0| Ca (1]

FO3 FAM Tubulin Std-1 di-1 624

FO4 FAM Tubulin Std-2 dil-2 11.14

05 FAM Tubuin 53 a3 144(

FO6 FAM Tubulin Std-4 dil-4 177

FO7 FAM Tubulin Std-5 dil-5 2114

g FAM Tubuin 56 s 2447

FO9 FAM Tubulin Std-7 di-7 2789

[EN! il

Completed | Scan Mode: All Channels | Plate Type: BR White | Analysis Mode: Baseline Subtracted Curve Fit

Fluorophore Options

To display flourophore data in the Quantification tab charts and spreadsheets, select the target
fluorophore(s) below the Amplification chart. To hide the fluorophore data in the data analysis
window, clear its checkbox.
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Quantification Tab

Trace Styles Dialog Box

Using the Trace Styles dialog box, you can adjust the appearance of traces in the amplification and
melt curve charts in the Quantification and Melt Curve tabs. You can then preview the changes in
the well selector that appears in the Trace Styles dialog box.

To adjust trace styles
1. Selectonly one fluorophore under the Amplification chart.
2. To open the Trace Styles dialog box, do one of the following:
B Click Trace Styles in the Amplification chart.
B Select Settings > Trace Styles in the Data Analysis menu bar.

B Right-click on a trace and select Trace Styles.

The Trace Styles dialog appears.

Trace Styles

Fluorophore: Wells Color Symbal
7] kv v -

Selected Wells: ~

Color Quick Set
‘ Random by Well | | Random by Replicate ‘ | Use Fluor Colors ‘ | Use Target Colors | | Use Sample Colors |

Well Labels: ® Sample Type () Target Name (O Sample Name () Symbal

3. Inthe Trace Styles dialog box, select a specific set of wells in the well selector in the bottom
pane. Alternatively, select wells that contain one sample type in the dropdown menu in the
Wells column.

4. Do any of the following:
B To choose a color for the selected wells, click the box in the Color column.

B To assign a symbol to the selected wells, select a symbol from the Symbol dropdown list.
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B To quickly color the wells by button label, click the appropriate quick set:
O Random by Well

Random by Replicate

Use Fluor Colors

Use Target Colors

O o o o

Use Sample Colors

B To assign well labels, choose either Sample Type, Target Name, Sample Name, or
Symbol.

Log Scale Option

Select Log Scale below the Amplification chart to view the fluorescence traces in a semilog scale:

Amplification EI

50
Cycles Log Scale

Tip: To magnify any area of the chart, drag across the target area. To return to a full view, right-
click on the chart and select Set Scale to Default.
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Quantification Tab

Standard Curve Chart

The software creates a Standard Curve chart in the Quantification tab if the data include sample
types defined as Std for at least one fluorophore in the run.

Standard Curve

Log Starting Quantity

O Sandad
x Linknown

. FAM  E= SR0F: R2=0.965 Slope=-3.551 y-Irt=35 553

— HEX  E= 54.3% RAT=0.056 Slope=-3 465 y-Irt=36.563

The Standard Curve chart displays the following information:
B Name for each curve (the fluorophore or target).
B Color of each fluorophore or target.

B Reaction efficiency (E). Use this statistic to optimize a multiplex reaction and to equalize the
data for a standard curve.

Note: The reaction efficiency describes how much of your target is being produced with
each cycle in the protocol. An efficiency of 100% indicates that you are doubling your
target with each cycle.

B Coefficient of determination, R? (written as R2). Use this statistic to determine how correctly
the line describes the data (goodness of fit).

®  Slope

B y-intercept

Amplification Chart Menu Options

In addition to the common right-click menu options for charts (see Common Right-Click Menu ltems for
Charts on page 160), Table 20 lists the menu options available only on the Amplification chart.

Note: The Standard Curve Chart provides only the common right-click menu options.
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Table 20. Amplification chart right- and left-click menu items

Menu Option Function

Show Threshold Values Displays the threshold value for each amplification curve on the
chart.

Trace Styles Opens the Trace Styles window to change trace styles that appear

on the Quantification and Melt Curve tabs.

Baseline Thresholds Opens the Baseline Thresholds window to change the baseline or
thresholds of each fluorophore (changes appear in the
Amplification chart in the Quantification tab).

Quantification Tab Spreadsheet

Table 21 defines the data displayed in the spreadsheet in the Quantification tab.

Table 21. Quantification tab spreadsheet content

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Target Target Name loaded in the Plate Editor wells

Content A combination of the Sample Type (required) and Replicate #

(optional) loaded in the Plate Editor

Sample Sample Name loaded in the Plate Editor wells

C Quantification cycle for each trace

q

Changing Target, Content, or Sample Data

You can change the data in the Target, Content, and Sample columns by editing the plate file
using the Plate Editor even after you run the experiment.

To change the data in the Content, Target, and Sample columns

» Click Plate Setup and select View/Edit Plate to open the Plate Editor.
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Quantification Data Tab

The Quantification Data tab displays the quantification data collected in each well. CFX Manager

Dx software displays the data in four different spreadsheet views:

B Results — displays a spreadsheet of the data. This is the default view.

B Standard Curve Results — displays a spreadsheet of the standard curve data.

B Plate — displays the data in each well as a plate map.

B RFU —displays the RFU quantities in each well for each cycle.

Select each spreadsheet from the dropdown list that appears below the Quantification Data tab.

Results Spreadsheet

The Results spreadsheet displays data for each well in the plate.

File

Results

View

Settings  Export

Tools

~ | Step Number: 3

Elate Setup ~

. L |
(| Quantification Quantification Data !HH Gene Expression l';_:u.? Custom Data View ac % Run Information

.%|Fluorophore ~ ?

BOS
BO&
Co4
C05
C06
D04
D05

Well | Fuor &

s

Cy5
Cy5
Cy5
Cy5
Cy5
Gy5
Cy5

GAFDH
GAFDH
GAPDH
GAPDH
GAFDH
GAPDH
GAPDH
GAFDH

Target

O Contert ¢

Unken-1
Unkn-2
Unlen-3
Unken-1
Unkn-2
Unlen-3
Unken-1
Unkn-2

Sample

EHr
7Hr
BHr
EHr
7Hr
BHr
EHr
7Hr

9 Ca 9 CaMean ¢ CqSd.Dev ¢ 5‘3“‘"(953)“3'““” o

17.14
17.07
17.08
17.13
1712
1712
17.14
17.08

17.13
17.09
17.08
17.13
17.09
17.08
17.13
17.09

0.003
0.024
0.035
0.003
0.024
0.035
0.003
0.024

1.911E+05
1.993E+05
1.980E+05
1.917E+05
1.937E+05
1.930E+05
1.908E+05
1.988E+05

Log Starting
Quantity 9

5.281
5.300
5297
5.283
5.287
5285
5.281
5.298

Note: All Std. Dev (standard deviation) calculations apply to the replicate groups assigned in
the wells in the Plate Editor window. The calculations average the Cq value for each well in

the replicate group.

Table 22 defines the data that appear in the Results spreadsheet.

Table 22. Results spreadsheet content

Information

Well

Description

Well position in the plate

Fluor

Fluorophore detected
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Table 22. Results spreadsheet content, continued

Information Description

Target Amplification target name (gene)
Content Sample type and Replicate #
Sample Sample description

Biological Set Name

Name of the biological set

Cq Quantification cycle

Cq Mean Mean of the quantification cycle for the replicate group

Cq Std. Dev Standard deviation of the quantification cycle for the replicate group
Starting Quantity (SQ) Estimate of the starting quantity of the target

Log Starting Quantity Log of the starting quantity

SQ Mean Mean of the starting quantity

SQ Std. Dev Standard deviation of the starting quantity across replicates
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Standard Curve Results Spreadsheet

The Standard Curve Results spreadsheet displays the calculated standard curve parameters.

m Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd
File View Settings Export Tools Elate Setup ~ ._ﬁ | Fluorophore  ~ T
(7| Quantification Quantification Data !HH Gene Expression l';:u:? Custom Data View ac E Run Information
Standard Curve Results  ~ | Step Number: 3
Fluor A Efficiency % Slope $ Yntercept R"2 o =
95.93 3423 35216 1.000 B
FAM 9157 -3.531 35593 0.935
HEX 9424 -3.468 36.863 0.958
Texas Red 96.86 -3.398 35481 0.599
[~
Completed | Scan Mode: All Channels | Plate Type: BR White

Table 23 defines the data that appear in the Standard Curve Results spreadsheet.

Table 23. Standard Curve Results spreadsheet contents

Information Description

Fluor (or Target) Fluorophore (or Target) detected

Efficiency % Reaction efficiency

Slope Slope of the standard curve

Y-intercept Point at which the curve intercepts the y-axis
R”2 Coefficient of determination
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Plate Spreadsheet
The Plate spreadsheet displays a plate map of the data for one fluorophore at a time.

ion Multiplex - Time Course 3.pcrd

File  View Settings Export Tools E|Ete Setup ~ 3 | Flucrophore  ~ ?
Quantification Quartiication Data !HH Gene Expression {u:? Custom Data View ac E Run Information
Plate ~ | Step Number: 3
Output: Contert Sample Cg Starting Quartity
1 2 3 4 5 & 7
Contert
Sampl
A ample
Cg
copy number
Content Unkn-1 Unkn-2 Unkn-3
7 Sample 6Hr THr 8Hr
Cq 2736 2mn 19.07
copy number 2.14e+02 | 6.60e+03 | 4.78e+04
Contert Unkn-1 Unkn-2 Unkn-3
c Sample BHr THr 8Hr
Cg 30.38 21 19.24
copy number 3.00e+01 | 6.58e+03 |4 27e+04
Jl4 4 » | FAM 4 HEX 4 TexasRed 4 Cy5 ([« Il
Completed | Scan Mode: All Channels | Plate Type: BR White

To view data for a specific fluorophore

» Click its tab at the bottom of the spreadsheet.

RFU Spreadsheet

The RFU spreadsheet displays the relative fluorescence units (RFU) readings for each well
acquired at each cycle of the run. The well number appears at the top of each column and the
cycle number appears to the left of each row.

n Multiplex - Time Course 3.perd

?

File  View Settings Export Tools Elate Setup ~ :| Flucrophore

o
(| Quantification Quantification Data !!H Gene Expression r-::g Custom Data View Qac E Run Information

RFU ~ | Step Mumber: 3
Cycle B4 B5 B6 c4 c5

456 116 150 548 714
2 289 501 565 00416 -0.989
3 150 0773 665 241 D154
4 629 324 562 N9 137
5 502 286 365 175 386
6 271 283 0882 384 317
7 801 0350 151 -DST0 406

M 4 b M| FAM 4 'HEX 4 Texas Red 4 Cy5

Completed | Scan Mode: All Channels | Plate Type: BR White
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Melt Curve Tab

Melt Curve Tab

Disclaimer: No rights are granted by Bio-Rad for the use of melt curve analysis in high-resolution
melt analysis in the field of human or veterinary in vitro diagnostics. In addition, it is the
responsibility of the purchaser to obtain any intellectual property rights which may be required for

its specific applications.

For DNA-binding dyes and noncleavable hybridization probes, the fluorescence is brightest when
the two strands of DNA anneal. Therefore, as the temperature rises towards the melting
temperature (T,,), fluorescence decreases at a constant rate (constant slope). Atthe T,,, there is a
dramatic reduction in the fluorescence with a noticeable change in slope. The rate of this change is
determined by plotting the negative first regression of fluorescence versus temperature (-d
(RFU)/T). The greatest rate of change in fluorescence results in visible peaks and represents the
T, of the double-stranded DNA complexes.

CFX Manager Dx software plots the RFU data collected during a melt curve as a function of
temperature. To analyze melt peak data, the software assigns a beginning and ending temperature
to each peak by moving the threshold bar. The floor of the peak area is specified by the position of
the melt threshold bar. A valid peak must have a minimum height relative to the distance between
the threshold bar and the height of the highest peak.

The Melt Curve tab displays the T, (melt temperature) of amplified PCR products in four views:

B Melt Curve — displays the real-time data for each fluorophore as RFUs per temperature for
each well.

B Melt Peak — displays the negative regression of the RFU data per temperature for each well.
B Well selector — displays wells to show or hide the data.
B Peak spreadsheet— displays the data collected in the selected well.

Note: This spreadsheet displays up to two peaks for each trace. To see more peaks, click
the Melt Curve Data tab.
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GQuantfication Quantfication Data Met Curve Met Curve Data pfjf] Gene Expression End Point {?} Custom Data View 12 ac 2| Run Iformtion

Melt Curve Melt Peak El
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& [unia Junke Junks [ unka [ unks J[urks [ uni ] R e e T e P
8 [unit [[unke [ uni [[unka JLunks J[unks J[unkz Junis [[uns | wrer wree wrss 0 Gl L e w0
¢ [Tunkt TTonkz Tunkz ] [uniz 1 Fonked L T e

Table 24 on page 180 defines the data that appear in the Melt Curve spreadsheet.

Table 24. Melt Curve spreadsheet contents

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of Sample type and Replicate number
Sample Name of sample loaded in the Plate Editor

Melt Temp The temperature of the melt peak for each well

Note: Only the two highest peaks appear in this
spreadsheet.
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Melt Curve Tab

Adjusting Melt Curve Data

To adjust the Melt Curve data

>

Do any of the following:

Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks in
data analysis.

Select Positive in the Peaks dropdown menu to show the spreadsheet data for the peaks
above the Melt Threshold line or select Negative to view the spreadsheet data for the
peaks below the Melt Threshold line.

Open the Trace Styles window to change the color of the traces in the Melt Curve and Melt
Peak charts.

Select a number in the Step Number selector to view the Melt Curve data at another step
in the protocol. The list shows more than one step if the protocol includes plate reads in
more than one melt curve step.

Select wells in the well selector to focus on subsets of the data.

Select a well group to view and analyze a subset of the wells in the plate. Select each well
group by name in the Well Group dropdown menu in the toolbar.
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Melt Curve Data Tab

The Melt Curve Data tab displays the data from the Melt Curve tab in multiple spreadsheets that
include all the melt peaks for each trace. offers four spreadsheet options in which to view the melt
curve data:

B Melt Peaks — displays all the data, including all the melt peaks, for each trace. This is the
default view.

B Plate —displays a view of the data and contents of each well in the plate.
B RFU —displays the RFU quantities at each temperature for each well.

m -d(RFU)/dT — displays the negative rate of change in RFU as the temperature (T) changes.
This is a first regression plot for each well in the plate.

Select each spreadsheet from the dropdown list that appears below the Melt Curve Data tab.

Melt Peaks Spreadsheet

The Melt Peaks spreadsheet displays all melt curve data.

(ff] CQuartification Quantification Data Melt Curve Mett Curve Data EHH Gene Expression End Point é::.? Custom Data View

Melt Peaks w | Step Number: 7 Peak Type: Positive
Wel ¢ Fuor & Taget  Content ¢ Samgle Tem?:«inure 0| Peak Height {) Tef:g;m o Temgg';ure o
SYER  Actin Unkn-1 OHr 8400 1497.19 78.00 83.50
A02 SYBR  Actin Unkn-2 1Hr 8400 1426 57 7850 3400
A03 SYBR  Actin Unkn-3 2Hr 84.00 149253 72.50 91.00
BO1 SYBR  Actin Unlen-1 OHr 8400 1402.73 7250 3250
B02 SYBR  Actin Unkn-2 1Hr 84.00 1510.77 72.00 85.00
B03 SYBR  Actin Unkn-3 2Hr 8400 1493.25 72.00 88 50
co1 SYBR  Actin Unkn-1 OHr 84.00 1521.98 72.50 9150
coz SYBR  Actin Unkn-2 1Hr 8400 161279 72.00 30.00
co3 SYBR  Actin Unkn-3 2Hr B4.00 1581.56 78.00 89.00
DOl SYBR  Actin Std-1 di-1 84.00 1100.08 79.00 94.00

Table 25 on page 183 defines the data that appear in the Melt Peaks spreadsheet.
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Melt Curve Data Tab

Table 25. Melt Peaks spreadsheet content

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content Sample Type listed in the Plate Editor window
Target Amplification target (gene)

Sample Sample Name listed in the Plate Editor window

Melt Temperature

The melting temperature of each product, listed as one peak
(highest) per row in the spreadsheet

Peak Height

Height of the peak

Begin Temperature

Temperature at the beginning of the peak

End Temperature

Temperature at the end of the peak

Plate Spreadsheet

The Plate spreadsheet displays melt curve data in a plate format.

A Quantiication Quariiication Dtz Ml Curve Mett Curve Data Bl Gene Expression End Port  $93 Custom Data View

Plate

| Step Number: 7 Peak Type: Postive

Output - Contert Sample

Peak 1 Peak 2

1 2 3 4 G 7 3 9 0 1
Cortert | Unkn1 | Unkn2 | Unkn-3
N | e 2He
Pesk 1 | 8400 | 8400 | 84.00
Pek2 | Mone | Mene | Nonme
Contert | Unkn-1 | Unkn2 | Unkn-3
o | same | one THr 2Hr
Pesk1 | 8400 | 8400 | 84.00
Peck? | None | Mome | Nome
Cortert | Unkn-1 | Unkn2 | Unkn-3
o [Sowe | one 1Hr 2Hr
Pesk1 | 8400 | 8400 | 84.00
Peck? | None | Nome | Nome

Note: To adjust the peak that the software calls, adjust the threshold line in the Melt Peak chart
on the Melt Curve tab.

Table 26 on page 184 defines the data that appear in the Plate spreadsheet.
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Table 26. Plate spreadsheet content

Information Description

Content A combination of Sample Type (required) and Replicate # (optional)
Sample Sample description

Peak 1 First melt peak (highest)

Peak 2 Second (lower) melt peak

RFU Spreadsheet

The RFU spreadsheet displays the fluorescence for each well at each cycle acquired during the
melt curve.

Table 27 defines the data displayed in the RFU spreadsheet.

Table 27. RFU spreadsheet content

Information Description
Well number (A1, A2, A3, A4, A5) Well position in the plate for the loaded wells
Temperature Melting temperature of the amplified target,

plotted as one well per row and multiple wells
for multiple products in the same well
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-d(RFU)/dT Spreadsheet

Melt Curve Data Tab

The -d(RFU)/dT spreadsheet displays the negative rate of change in RFU as the temperature (T)

changes.

=
ffr] Quartification Quantification Data Mel Curve Mg Curve Data HHH Gene Expression End Point l'-i\:? Custom Data View

d(RFUydT ~ | Step Number: 7 Peak Type: Postive

Temperature | Al Az A3 El B2 B3 c1 cz c3 D1 D2 D3 D4 D5
105 950 101 %85 118 115 107 125 120 77& 14 103 121 114
5550 227 206 219 215 258 249 231 271 260 169 25 24 263 246

5600 210 1s0 202 198 238 230 214 250 240 156 207 207 243 27

5650 210 180 202 199 238 230 214 250 240 156 207 207 243 237

5700 210 10 202 199 2@ 230 214 250 240 156 207 207 243 227

5750 209 188 202 198 238 229 213 250 239 154 206 206 242 227

5800 214 1S3 204 202 242 232 215 253 243 164 214 210 245 231

5850 222 200 210 209 247 237 221 260 249 184 228 219 249 237

Table 28 defines the data that appear in the -d(RFU)/dT spreadsheet.

Table 28. -d(RFU)/dT spreadsheet content

Information Description

Well number (A1, A2, A3, A4, A5) Well position in the plate for the loaded wells

Temperature -d(RFU)/dT Negative rate of change in RFU as temperature (T)
changes
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End Point Tab

Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells.
The software compares the RFU levels for wells with unknown samples to the RFU levels for wells
with negative controls and “calls” the unknown positive or negative. Positive samples have an RFU
value that is greater than the average RFU value of the negative controls plus the cut off value.

[l Data Analysis - 5 Color End Point.pcrd - m] X

Settings  Export  Tools Elate Setup ~ S ‘ Fluorophore v | ?
End Point &% Custom Data View IEE] Run nfomation
S’:fmphm — — I wel A Ruor |Content (| Sample o B o ca oA
e |7 e iz Jrex  swa 15271 (+) Postive
O RFUs T Co4 HEX Std-2 10788  (+) Postive
© Perortof Range (100 = c05 HEX Std-3 6245  (+)Posttive
C06 HEX Std-4 4035  (+) Posttive
Results CO7  HEX  MNegCi 1887
Lowest RFU value: 2663
Highest RFU value: 18293 D03 HEX Std-1 15193 (+) Posttive
Negative Control Average: 2682 D04 HEX Std-2 10781  (+) Posttive
Cut OF Value: 4243 v D05 HEX Std-3 6294  (+) Postive
D06 HEX Std-4 4013 (+) Postive
D07 HEX Neg Ctd 1882 =
E03 HEX Std-1 14530  (+) Positive
ED4 HEX Std-2 10240  (+) Posttive
EO05 HEX Std-3 5838  (+) Posttive
EO06 HEX Std-4 3896  (+) Postive
EO07 HEX Neg Cid 1882
F03 HEX Std-1 14055 (+) Postive
FO4 HEX Std-2 9932  (+) Posttive
FO5 HEX Std-3 5826  (+) Postive
F06 HEX Std-4 3964  (+) Postive
FO7 HEX Neg Ctd 1883 =
14 4 » [ FAM | HEX 4 TexasRed 4 Cy5 4 Quasar 705
Completed ‘ Scan Mode: All Channels ‘ Plate Type: BR White | Baseline Setting: Baseline Subtracted Curve Fit

To analyze the end-point data, the plate must contain negative controls or the software cannot
make the call. Run one of these two types of protocols:

B Run a Quantification protocol — set up a standard protocol. After completion of the run, open
the Data Analysis window, adjust the data analysis settings in the Quantification tab, and then
click the End Point tab to pick an end point cycle.

B Run an End Point Only protocol — load the End Point Only protocol in the Plate tab of the Run
Setup window, select or create a plate, and start the run

The End Point tab displays the average RFU values to determine whether the target was amplified
by the last (end) cycle. Use these data to determine whether a specific target sequence is present
(positive) in a sample. Positive targets have higher RFU values than the cutoff level you define.

Tip: To create an end point protocol, open the Protocol tab (Run Setup window) and select
Run > End Point Only Run.
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End Point Tab

When the run completes, the data file opens to the End Point tab, which comprises the following
sections:

B Seftings — adjusts data analysis settings.
B Results — displays the results immediately after you adjust the settings.
B Well Selector — selects the wells with the end-point data you want to show.

B RFU spreadsheet — displays the end RFU collected in the selected wells.

Results Data

The Results section displays the following data:

B Lowest RFU value — lowest RFU value in the data

B Highest RFU value — highest RFU value in the data

B Negative Control Average — average RFU for the wells that contain negative controls

B Cut Off Value — calculated by adding the tolerance (RFU or Percentage of Range listed in the
Settings) and the average of the negative controls. Samples with RFUs that are greater than
the cutoff value will be called “Positive.” To adjust the cutoff value, change the RFU or
Percentage of Range

The Cut Off Value is calculated using this formula:
Cut Off Value = Negative Control Average + Tolerance
Select a tolerance by one of these methods:

B RFUs (default) — select this method to use an absolute RFU value for the tolerance. The
minimum RFU tolerance value is 2. The maximum is the absolute value of the highest RFU
value minus the absolute value of the lowest RFU value. The default RFU tolerance value is
10% of the total RFU range.

B Percent of Range — select this method to use a percentage of the RFU range for the
tolerance. The minimum percent of range is 1%. The maximum percent of range is 99%. The
default percent of range is 10%.
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Adjusting the End Point Data Analysis

To adjust the data in the End Point tab

» Do any of the following:

Choose a fluorophore from the dropdown list.

Choose an End Cycle to Average value to set the number of cycles with which to calculate
the average end-point RFU.

Select RFUs to view the data in relative fluorescence units.
Select Percentage of Range to view the data as a percentage of the RFU range.
Select wells in the well selector to focus on subsets of the data.

Select a well group to view and analyze a subset of the wells in the plate. Select each well
group by name in the Well Group dropdown menu in the toolbar.

RFU Spreadsheet for End Point Analysis

Table 29 defines the data that appear in the RFU spreadsheet in the End Point tab.

Table 29. End Point spreadsheet contents

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of the Sample type and Replicate #

End RFU RFU at the end-point cycle

Call Positive or Negative, where positive samples have an RFU value greater
than the average RFU of the negative controls plus the Cut Off Value

Sample Sample Name loaded in the Plate Editor
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Allelic Discrimination Tab

Allelic Discrimination Tab

The Allelic Discrimination tab assigns genotypes to wells with unknown samples. Use these data
to identify samples with different genotypes, including Allele 1, Allele 2, Heterozygote, No Call (no
amplification), or Undetermined.

Note: The data for allelic discrimination must come from multiplex runs with at least two
fluorophores. Each fluorophore identifies one allele in all samples.

W Data Analysis - 2-Target Allelic Discrimination.pcrd

File View Settings Export Tools glate Setup ~ = ‘ Fluorophore v 7
(@ auerttication [ Quantfication Data  gljf] Gene Exression End Point [557] Al Discinnation $8% Custom Deta View ) aC fEE] Run infomton
Allelic Discrimination £ Wel A Sample 0| Cal O Type ¢ RFUI O RFU2 O/ [3]
. & Alele 2 Ao 1644 5284
6000 A0S Allele 2 Auto 1605 5228
’ AD6 Heterozygote  Auto 8476 2982
§ o000 803 Alele 2 Ao e 563
< 4000 £ 805 Alele 2 Ao 1716 5456
3 4 B06 Heterozygote  Auto 8050 2909
< 3000
5 s Co3 Allele 2 Auto 1757 5858
E 2000 £ C05 Allele 2 Auto 1897 5799
C06 Heterozygote Auto 8362 2847
1000 L. D03 Al 2 Ato w58 66
.o
0 [ ] + + n n D05 Alele 2 Auto 1575 5314
o 2 4 6 8 10 12 D06 Heterozygote  Auto 9871 3437
RFU for Allele 1 - FAM (1043) [ Polar Coordinates E04 Alele 1 Adto 10639 20 (7]
1 12 Selected F
X [FaM v| v [vic v
= e
|
Completed Scan Mode: All Channels ‘ Plate Type: BR White ‘ Baseline Setting: Baseline Subtracted Curve Fit

Allelic discrimination analysis requires the following minimal well contents:

B Two fluorophores in each well

B NTC (no template control) samples for optimized data analysis

CFX Manager Dx software offers four options in which to view allelic discrimination data:

B Allelic Discrimination chart — displays the data in a graph of RFU for Allele 1/Allele 2. Each
pointin the graph represents data from both fluorophores in one well. You can toggle between
Cartesian and Polar coordinates by selecting and clearing the Polar Coordinates checkbox.
Cartesian Coordinates represents RFU for Allele 1 on the x-axis and RFU for Allele 2 on the
y-axis. Polar Coordinates represents the angle on the x-axis and the RFU distance on the
y-axis from the origin (median of all NTC).

B Well spreadsheet — displays the allelic discrimination data collected in each well of the plate.

Operation Manual | 189



Chapter 10 Data Analysis Details

B Well selector — selects the wells with the allelic data you want to show.

B Selected Fluorophores panel — changes the x- and y-axis labels in the Allelic Discrimination
chart, the cycle to analyze, and whether to display the call map.

Adjusting Data for Allelic Discrimination

The software automatically assigns a genotype to wells with unknown samples based on the
positions of the NTCs and the angle and distance of the unknown data points from the NTCs.

To adjust allelic discrimination data
» Do any of the following:
B To display polar coordinates, select the checkbox in the Allelic Discrimination chart.

B To view another fluorophore, choose it from the dropdown list in the Selected
Fluorophores panel.

B To change a call, drag across the data point(s) in the Allelic Discrimination chart and
choose an option in the Selected Wells list:

Allele 1

Allele 2
Heterozygote
Undetermined

No Call

O 0o o o o o

Auto Call

Tip: Select Auto Call to revert to the default call.
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Allelic Discrimination Tab

Chart Menu Options

In addition to the common right-click menu options for charts (see Common Right-Click Menu ltems for
Charts on page 160), Table 30 lists the menu options available on the Allelic Discrimination chart.

Table 30. Allelic Discrimination chart right- and left-menu options

Menu Option Function
Zoom Focuses the chart view to the area selected (by clicking and
dragging the cursor in the chart).

Tip: To restore the zoom to show all data points, right click
and select Set Scale to Default.

Well For the selected well, options are: display only this well, remove
this well from view, set color for this trace, or exclude this well from
analysis.

Selected Wells For the selected wells (selected by clicking and dragging the

cursor in the chart), options are: display only these wells, remove
these wells from view, set color for these traces, or exclude these
wells from analysis.

Allelic Discrimination Spreadsheet

Table 31 defines the data that appear in the Allelic Discrimination spreadsheet.

Table 31. Allelic Discrimination spreadsheet contents

Information Description

Well Well position in the plate

Sample Sample name description

Call Identity of the allele, including automatic Allele 1, Allele 2,

Heterozygote, No Call, or Undetermined

Type Auto (Automatic) or Manual, describes how the call was made.
Automatic indicates that the software selected the call. Manual
indicates that the user chose the call

RFU1 RFU for Allele1

RFU2 RFU for Allele2
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Custom Data View Tab

The Custom Data View tab simultaneously displays multiple panes in a customizable format.

The Load a Preset View dropdown list offers a selection of display format templates. The default
view displayed is dependent on the file being analyzed. For example, if Melt Curve data are
present, the Amp+Melt default view appears.

Quantification Quantification Data Eg Gene Expression @ Custom Data View ac % Run Information
Rows: Columns: Load a Preset View: | <Select a preset Views | | Save as Preset... | | Manage Presets..
jon Chart v | | BarChat |
Amplification El é & -
: : i 8
: : i
H
Pl — —T—
H
z : . ‘ y : 5w
: /4 YA iy : ]
;o g o
: : : : : g
o L : : ; : : - i
; s 3 s ple
° 0 2 E] “ =
Cycles
Quartification Summary Results Grid Gene Expression Resuits - Bar Chart
Wel 9| Fuor & Target (| Cortent | Sample ¢ Ca 9| Conscted
5 } Expression ;
4 HEX Actin Std-2 dil-2 1275 Target & Sample ) Cti § Expression & “gry™ O E’“;;?;m d
FOS  HEX Actin Sid3 di-3 16.09
F05 HEX At Stdd did 1951 e 8Hr 000209 0.00093 000093
F07 HEX actin S5 4.5 287 e 6 29365 007376 011670
P03 HEX Actin s 4 P b di2 315690 015084 020278
P09 HEX Actin 47 a7 2957 b i3 310759 016432 016386
L G4 317237 015760 015883
L G5 202785 013924 018331
b G 314125 018164 018402
b di7 297195 024201 024751
l] 4] Il ] |]| 4] il
Well Selector ~| | Bar Chat Cortrol Panel
F FAM [ HEX [ TexasRed [ G5 Mode:
I expression ( AACq )
Graph Data
Relative to control ~
Control Sample:
o g
Show Chart Settings 1
py &
| Sample |
Y-t e
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Custom Data View Tab

Creating a Custom Data View
To create a custom data view
» Do any of the following:
B Selectan alternate preset view from the dropdown list.

B Selectanother chart view from the dropdown list located at the top of each individual
pane.

B Change the number of rows and columns in the tab.
B Change individual pane dimensions. Drag the bars at the periphery of each pane.

Click Save as Preset to save the customized as a preset template. Click Manage Presets to delete,
rename, or restore existing preset views.
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QC Tab

Use the QC tab to quickly assess the quality of the run data based on the rules defined in the QC.
CFX Manager Dx software offers four options in which to view the QC data:

B Amplification chart — displays the RFU for each well at every cycle. Each trace in the chart
represents data from a single fluorophore in one well.

B QC rules table — displays the available QC rules and the settings that define each rule.
Applied QC rules are indicated by a checkmark.

B Well selector — selects the wells with the fluorescence data you want to show.

B QC rule summary pane — displays the selected QC rule and highlights wells that fail the rule.

Quantification Quantfication Data EE Gene Expression {'3? Custom Data View ac @ Run Information

Ampliieaion [ Description QVake g Use §  Remts  ( Biclde o
| |Negative cortrol with a Caless 38 ]
NTC with a Cq less than k] O
NRT with a Cq less than k] O
Postive cotrol with a C greate. 30 O
Unknown without a Cq O
Standard without a Cq O
Efficiency greater than 1100
P £ Efficiency less than 90.0
Cycles Leg Sedle | gt Curve R™2less than 0380
FAM HEX [ TexasRed []Cy5 Replicate group Cq Std Devare  0.20 FAMF3. HEX:F4, F6, F O

Negative control with a Cq less than 38
1 2 3 4 5 6 7 8 1] 10 1 12

I I
Unk |[ Unie || unis
Unk || Unie || uni
Unkd || Unie || ini

I I

No wells fail this GC Rule.

o nmooo®

['stdt [ sed2 [ stas ][ sead [ stds [ stdé [ st |
[ stdt [ std2 [ st [ st [ stes [ st [ stz [
ENEAEEESEES ESESAR

Changing QC Criteria
To change QC criteria

p Selector clear the Use checkbox for the rule to include or exclude from QC.

Excluding Wells That Fail QC

CFX Manager Dx software displays wells that fail QC criteria in the Results column in the QC rules
table and in the summary pane.

To exclude wells that fail QC criteria

» Select Exclude Wells for each well to exclude.
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Run Information Tab

Run Information Tab

The Run Information tab displays the protocol and other information about each run. Use this tab to

do the following:

®  View the protocol.

B Enter or edit notes about the run.

B Enter or edit the ID or bar code for the run.

B View events that might have occurred during the run. Use these messages to help

troubleshoot a run.

Tip: Right-click the Protocol to copy, export, or print it. Right-click the Notes, ID/Bar Code, or

Other panes to cut, copy, paste, delete, or select the text.

eptiacien

Quantiication Dats

alll] Gene Expression

{% Custom Data View

oc Eﬂunlmnrmatlnn

Protocol CFX_2stepémpS0 1 minprcl Notes:
Mulliplex Gene Expression Example ]
1 2 3 4
rtfcial Time course in which
- &0 Hes: [Actin] is constant L ~ 185 cps/ien
Cyf [Gapdh] is constant at ~ 168 cps/un
300 o1 ~ Farn [Tubulir] increases 4 fold with time
55.0 G B3 Texas Red 1] decreases 4 fold with time
100 0 N
T _
o =
ID/Bar Code
2
PR Other:
Flun Sterted - 12/13/2007 12.31:47 PM
User : admin
1. 95.0C for 300 Run Tupe: User-defined

=2 95.0 C for 010 Plats File: Multi GE pitd

| 3 s50C for 1:00 Sample Vol : 25

| +Plats Read Lid Temp: 105

4 GOTO 2. 49 mowtimes Dptical Head Serial Number

TN Base Serial Number : CCOD1095
CF< Manager Version : 1.0.956.1212.
Completed Scan Mods: All Charnels  Plate Type: BR White  Baseling Setting: Baseline Subtracted Curve Fit
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Data Analysis Reports

The Report dialog box displays information about the current data file in the Data Analysis window.
To open a report, select Tools > Reports.

The Report dialog comprises the following sections:
B Menu and toolbar — provides options to format, save, and print the report or template.
B Options list (top left side of the dialog box) — provides options to display in the report.

B Options pane (bottom left side of the dialog box) — displays text boxes in which you can enter
information about a selected option.

B Preview pane (right side of the dialog box) — displays a preview of the current report.

Report: Gene Expression Multiplex - Time Course 3.pcrd

File  Templates Format

B & & 8w

-[~/] Run Information
-.[~/] Protocal

----Pla?e I:?lispIa)‘I Gene ExpreSSion Multiplex =
=8| Quantrflcat.lon . .

G ettt Time Course 3.pcrd

-[] Standard Curve Chart

E--E.Eaé:pression - Bar Chart 08’1 8[201 7 1 5:36
[ ] Analysis Settings
[ Chart

[ Target Names
..[A Samnla Mames

Report Information

Header User : BioRad\admin
Tile Data File Name : Gene Expression Multiplex - Time Course 3 perd
Data File Path : C:\CFX-Maestro 1. 1'PCEDs

|ene Expression Multiplex - Time Course 3.pc|
Sub-Title

‘Well Group Name : All Wells

|DE’(1 8/2017 1536 | Report Differs from Last Save - No
AMign: | Left ~
Logo Run Setup

Run Information

Run Date - 12/13/2007 1231

Run User : admin

Exkmilm Sl Run Type : User-defined

Plate File : Multi GE pltd

Update Report < >
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Data Analysis Report Categories

Table 32 lists all the options available for a data analysis report, depending on the type of data in
the Data Analysis window.

Table 32. Data analysis report categories in the options list

Category Option Description

Header

Title, subtitle, and logo for the report

Report Information Run date, user name, data file name,
data file path, and selected well group

Audit Information Supplementary information required for
auditing, including signatures

Notes Notes about the data report

Run Setup

Run Information Run date, user name, data file name,
data file path, and selected well group

Protocol Text view of the protocol steps and
options
Plate Display Plate view of the information in each

well of the plate

Quantification

Analysis Settings Data collection step number, analysis
mode, and baseline subtraction method

Amplification Chart Amplification chart for runs that include
quantification data

Standard Curve Chart Standard curve chart
Data Spreadsheet listing the data in each
well
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Table 32. Data analysis report categories in the options list, continued

Category

Option

Gene Expression — Bar Chart

Description

Analysis Settings

Analysis mode, chart data, scaling
option, and chart error

Chart

Copy of the bar chart

Target Names

Chart of target names

Sample Names

Chart of sample names

Data

Spreadsheet listing the data in each
well

Target Stability

Chart of the target stability values

Gene Expression — Clustergram and Scatter Plot

Analysis Settings

Settings for each chart type

Chart

Copy of the chart

Data

Spreadsheet listing the data in each
target

Melt Curve

Analysis Settings

Melt step number and threshold bar
setting

Melt Curve Chart

Melt curve chart

Melt Peak Chart

Melt peak chart

Data

Spreadsheet listing the data in each
well

Allelic Discrimination

Analysis Settings

Displays fluorophores, cycle, and view

call map

Allelic Discrimination Chart
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Data Analysis Reports

Table 32. Data analysis report categories in the options list, continued

Category Option Description
Data Spreadsheet listing the data in each
well
End Point

Analysis Settings

Fluorophore, end cycles to average,
mode, lowest RFU value, highest RFU
value, and cut off value

Data Spreadsheet listing the data in each
well
QC Parameters
Data Spreadsheet listing the parameters for

each QC rule
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Creating a Data Analysis Report

You can save the report layout as a template, which you can use again for similar reports.

To create a data analysis report

1.

Make final adjustments to the well contents, selected wells, charts, and spreadsheets in the
Data Analysis window before creating the report.

Select Tools > Reports in the Data Analysis menu bar to open the Report dialog box.

Choose the options you want to include in the report. The report opens with default options
selected. Select or clear the checkboxes to change whole categories or individual options
within a category.

Note: The data that appear in the report depend on the current selections within the tabs
of the Data Analysis window. For example, a quantification run might not contain a
standard curve, and therefore those data do not appear in the Data Analysis window or in
the data report.

Change the order of categories and items in a report. Drag the options to the relative position.
Items can be reordered only within the categories to which they belong.

(Optional) In the Report Options pane, enter information relevant to the selected option:
B Choose a subset of information to display in the report.

B Choose specific settings for the selected option.

B Change the text to display for the selected option.

Click Update Report to update the Report Preview with any changes.

Print or save the report. Click the Print Report button in the toolbar to print the current report.

Select File > Save to save the reportin PDF (Adobe Acrobat Reader file) format and select a
location in which to save the file. Select File > Save As to save the report with a new name or
in a new location.

(Optional) Create a report template with the information you want. To save the current report
settings in a template, select Template > Save or Save As. Then load the report template the
next time you want to make a new report.
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Creating Well Group Reports

To create a well group report

1. Select Tools > Well Group Reports in the Data Analysis window.

Well Group Reports - Gene Expression Multiplex - Time Course 3.pcrd

Well Groups: Amplfication Steps: Melt Steps:
Al Wells 3

Destination Folder:

IC:‘\Theresa N\B-R Projects\CFX\PCRDs for screenshots

(® Use the Default Report Template
(O Choose a Report Template:

Open Destination Folder
[] View Created Reports

I Create Reports I Cancel

2. Inthe Well Groups Reports dialog box, select the well groups, amplification steps, and melt
steps to include in the report.

3. Enter the path or navigate to the destination folder in which to save the report.
4. (Optional) Select Choose a Report Template and navigate to the template file folder.

5. (Optional) Select Open Destination Folder to open the folder and view the reports after they
are generated.

6. Click Create Reports.
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Chapter 11 Gene Expression Analysis

With the use of stringently qualified controls in your reactions, you can use CFX Manager™ Dx
software to perform a gene expression run to normalize the relative differences in a target
concentration among samples. Typically, expression levels for one or more reference genes are
used to normalize the expression levels of a gene of interest. Reference genes take into account
loading differences or other variations represented in each sample and their expression levels
should not be affected in the biological system being studied.

Choose the Gene Expression tab in the Data Analysis window to evaluate relative differences
between PCR reactions in two or more wells. For example, you can evaluate relative numbers of
viral genomes or relative numbers of transfected sequences in a PCR reaction. The most common
application for gene expression study is the comparison of cDNA concentration in more than one
reaction to estimate the levels of steady state messenger RNA.

The software calculates the relative expression level of a target with one of these scenarios:

B Relative expression level of a target sequence (Target 1) relative to another target (Target 2);
for example the amount of one gene relative to another gene under the same sample
treatment.

B Relative expression level of one target sequence in one sample compared to the same target
under different sample treatment;. for example, the relative amount of one gene relative to
itself under different temporal, geographical, or developmental conditions.

Plate Setup for Gene Expression Analysis

To perform gene expression analysis, the contents of the wells must include the following:

B Two or more targets — the two targets that represent different amplified genes or sequences in
your samples.

B One or more reference targets — at least one target must be a reference target for normalized
expression. Assign all reference targets in the Experiment Settings window to analyze the data
in Normalized Expression mode (AAC). Runs that do not contain a reference must be
analyzed using Relative Expression mode (ACq).

B Common samples — your reactions must include common samples (minimum of two required)
to view your data plotted in the Gene Expression tab. These samples should represent
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different treatments or conditions for each of your target sequences. Assign a control sample
(optional) in the Experiment Settings window. If no control is selected, the software uses the
lowest C as the control.

The requirements for Gene Expression setup in the Plate Editor depend on whether reaction
contents are singleplex PCR, with one fluorophore in the reactions, or multiplex PCR, with more
than one fluorophore in the reactions.

Guided Plate Setup

If the plate setup of a data file does not contain the information required for analysis and the Gene
Expression tab is selected, the space normally occupied by the bar chart will contain instructions
for entering this information. For normalized gene expression, complete the following steps:

1. Define Target and Sample names using any of the following:
B Plate Setup — opens the Plate Editor window.

B Replace Plate File — opens the Select Plate browser, in which you can navigate to a
previously saved plate file with which to replace the current plate layout.

B Replace PrimePCR File — opens the Select PrimePCR file dialog box, in which you can
navigate to a PrimePCR™ run file and apply it to the plate layout.

2. Selectone or more reference targets and a control sample using the Experiment Settings
dialog box.

If the plate layout already contains target and sample information, only the second step is
required and is highlighted orange. This step must be completed before normalized gene
expression analysis can occur.

Note: Data for the clustergram and scatter plot are displayed only if all of the requirements
for normalized gene expression listed under Plate Setup for Gene Expression Analysis
are met.
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Gene Expression Charts

CFX Manager Dx software displays gene expression data in multiple views. Table 33 lists chart
options available in the software.

Table 33. Gene expression chart options

Button Name Function
Bar Chart Displays normalized gene expression data
‘i} in bar chart format.
Clustergram Displays the normalized expression data in
i a hierarchy based on the degree of similarity
of expression for different targets and
samples.
Scatter Plot Displays the normalized expression of
.ﬂ‘u targets for a control versus an experimental
sample.
Results Summarizes the data from all the charts.
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Bar Chart

W& Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd
File View Setings Export Tools Plate Setup - | (55 | Fluorophore  ~ ||
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i . . . |
5 1 Graph Data:
ﬂ 0 7 — 1 Relative to control
=
=l Control Sample:
2 1 6Hi
g 10 = E d >
s
LI:: Show Chart Settings
- =
K-
! 0 I 1 Sal:1 le - .
pi=) = pl
g Y-Auis:
Z 4 0-1 1 i Log 10 -
@ .
= Scaling:
=
=
k] -2
x 10 3 E Emor Type:
Standard Eror of the Mean
} } } Chart Emor Bar Muttiplier:
6Hr THr EHr gy B "
Sample
P fﬁﬂ Experiment Settings..
e L1b == Tubulin
B% Target Stability Value
. Comected :
Target a Sample O Cl ) Expression Ex%rzsr:mn {| Expression ¢| MeanCgq <} CgSEM &
SEM
L1 BHr 0.00209 0.00093 0.00093 302 0.65400 %
IL1b di-1 2.93656 007376 0.11670 799 0.03661
L1 dil-2 3.15690 0.19094 0.20278 11.91 0.05799
L1 dil-3 3.10759 0.16432 0.16986 15.24 0.05851
P Barmen Brom FYeveY Ad
Completed Scan Mode: All Channels | Plate Type: BR White | Analysis Mode: Baseline Subtracted Curve Fit

The relative expression of targets is presented in these two views:

B Gene Expression chart— displays the real-time PCR data as one of the following:
O AACC| — relative normalized expression calculated using control samples and reference targets.
O ACy— relative quantity of the target gene in a sample relative to a control sample.

B Spreadsheet— displays a spreadsheet of the gene expression data.

Tip: Right-click any chart or spreadsheet for options. Select View/Edit Plate from the Plate
Setup dropdown menu to open the Plate Editor and change well contents in the plate.

Tip: Select Sort from the right-click menu to rearrange the order of the Target and Sample
names in the chart.
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Normalized Gene Expression

To normalize data, use the measured expression level of one or more reference genes as a
normalization factor. Reference genes are targets that are not regulated in the biological system
being studied, such as actin, GAPDH, or tubulin.

To set up normalized gene expression (AACq) analysis

1. Open a data file (.pcrd extension).

2. Review the data in the Quantification tab of the Data Analysis window. Make adjustments to
the data, such as changing the threshold and the analysis mode.

3. Choose the Gene Expression tab.
4. Inthe Gene Expression tab, click Experiment Settings.
5. In the Experiment Settings dialog box, do the following:

a. Choose the Samples tab and select a control. When a control is assigned, CFX Manager Dx
software normalizes the relative quantities for all genes to the control quantity, which is setto 1.

b. Choose the Targettab and select reference genes. Gene expression analysis requires
one reference among the targets in your samples.

6. Select Normalized Expression (AACq) ifitis not already selected, and then view the
expression levels in the Gene Expression tab.

Relative Quantity

By definition, relative quantity (AC,) data are not normalized. This method is used to quantitate
samples that do notinclude any reference genes (targets). Typically, researchers are confidentin
one of the following considerations when they set up their run:

B Each sample contains the same amount of template, possibly the same mass of RNA or cDNA
in each well.

B Anyvariance in the amount of biological sample loaded will be normalized after the run by some
method in the data analysis outside of the software. For example, a researcher might choose to
divide the relative quantity value by the normalizing factor, possibly the mass of nucleic acid
loaded for each sample, or the number of cells from which the nucleic acid was isolated.

To run a Relative Quantity (ACy) analysis

» Inthe Gene Expression tab, select Relative Quantity (ACq) from the Mode dropdown listin the
right pane.

Tip: To compare results to data from other gene expression runs, open a new gene study
or add a data file to an existing gene study.
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Sorting Target and Sample Data
Note: This option is available on gene expression charts only.

By default, the Targets and Samples lists appear in alphabetical order. Use the Sort dialog box to
sort the display in reverse alpha order or to manually move a term to a different position in the list.

To sort target and sample data
1. From the chart's right-click menu, click Sort.

The Gene Expression Chart Sorting dialog box appears.

Gene Expressicn Chart Sorting

Targets: AZ Samples: AZ | ZA
Actin — || [OHr
IL1Bsta ﬂ 1Hr
Tubulin ZHr
ﬂ di-1
dil-2
dil-3
| i
dil-5
E dil-6

QK Cancel

2. Inthe dialog box, click Z-A to sort the listin reverse alphabetical order.
3. To manually move a term, select it and click the appropriate button between the charts:
B Click the Up or Down arrow to move the selected term one position.
B Click the Up or Down bar arrow to move the selected term to the top or bottom of the list.

4. Click OK to save the changes and return to the Gene Expression tab.

Adjusting Gene Expression Data

After selecting your analysis mode — normalized expression (AACQ) or relative quantity (ACq),
adjust the data you view in the Gene Expression tab by changing the settings options to the right of
the chart.

Tip: You set the default Gene Expression data options in the User Preferences dialog box (see
Setting Default Gene Expression Data File Parameters on page 65).

Graph Data

Set the y-axis value to Linear scale to enable graph data options. Graph data options allow you to
present the data in the graph with one of these options:
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B Relative to control — graph the data with the axis scaled from 0 to 1. If you assign a control in
your run, select this option to quickly visualize upregulation and downregulation of the target.

B Relative to zero — graph the data with the origin at zero.

Control Sample

Use the Control Sample dropdown menu to select a sample that will be used to normalize the
Relative Quantity:

Chart Settings

The following options (described below) are revealed when the Show Chart Settings box is
checked: X-Axis, Y-Axis, Scaling, Error Type, and Chart Error Multiplier.

X-Axis Options
The x-axis option allows you to select the x-axis data of the Gene Expression chart:

B Target— graphs the target names on the x-axis.

B Sample — graphs the sample names on the x-axis.
Y-Axis Options
The y-axis option allows you to show the Gene Expression chartin one of these three scales:

B Linear — select this option to show a linear scale.

Tip: Setting the y-axis to Linear enables the Graph Data dropdown list, from which you
can choose to graph data relative to control or relative to zero.

B Log 2 — select this option to evaluate samples across a large dynamic range.

B Log 10 — select this option to evaluate samples across a very large dynamic range.

Scaling Options

Select Normalized Gene Expression (AAC,) and set the Control Sample to None to enable the
scaling options in the Gene Expression chart. Select one of these scaling options to calculate and
present your data in a manner that best suits your run design:

B Unscaled — presents the unscaled normalized gene expression.

B Highest— scales the normalized gene expression for each target by dividing the expression
level of each sample by the highest level of expression in all the samples.

This scaling option uses the scaled-to-highest formula.

Bar Chart
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B Lowest— scales the normalized gene expression for each target by dividing the expression
level of each sample by the lowest level of expression in all the samples.

This scaling option uses the scaled-to-lowest formula.

B Average — scales the normalized gene expression for each target by dividing the expression
level of each sample by the geometric mean of the expression levels for all the samples.

This scaling option uses the scaled-to-average formula.

Error Type
Select an option for the type of error calculations (error bars) in the Gene Expression chart:
B Standard error of the mean (default)

B Standard deviation

Chart Error Bar Multiplier

Select a multiplier for the error bars in the Gene Expression chart. Select one of these integers:
+/- 1 (default), 2, or 3. The type of multiplier changes when you select the error type:

B SEMs for standard error of the mean

B Std Devs for standard deviations

Experiment Settings

Tip: This dialog box is also available in the Plate Editor. For more information, see Changing
Experiment Settings on page 119.

In the Experiment Settings dialog box, you can view or change the list of targets or samples, select
reference genes, select controls, or set the Gene Expression Analysis group to be analyzed if
biological set names have been added to the wells.

To open the Experiment Settings dialog box
» Inthe Bar Chart tab, click Experiment Settings at the bottom of the right pane.

The Experiment Settings dialog box appears displaying the Targets tab.
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Experiment Settings

Targetz  Samples

MName & Full Name Reference Color | [+ Show Chatt | Auto Efficiency Hficiency (%)
1 Actin Actin v - v v 94,2
Z GAFDH GAFDH v - v v 95.9
B ILib IL1b r e rl v 3.9
4 Tubulin Tubulin - [v [v 0.5

Show Analysis Settings
Biological Set Analysis Options: Target vs. Sample ~

Exclude the following sample types from Gene Expression analysis:

NTC [ MRT [ Megative Control [ ] Positive Control [ Standard

0K Cancel

To adjust Targets settings
» Inthe Targets tab, do any of the following:

B To select a target as a reference for gene expression data analysis, selectits name in the
Reference column.

B To change the target's color, click its cell in the Color column and change the color in the
Color dialog box that appears.

The color change appears in the Gene Expression charts.

B To use a previously determined efficiency value, clear the target's checkbox in the Auto
Efficiency column and enter a number for the efficiency percentage of a target.

The software calculates the relative efficiency for a target using Auto Efficiency if the data
for a target include a standard curve.

To adjust the Sample settings
» Inthe Samples tab, do any of the following:

B To selecta sample as a control for gene expression data analysis, selectits name in the
Control column.

B To change the sample group’s color, click its cell in the Color column and change the
colorin the Color dialog box that appears.

The color change appears in the Gene Expression charts.
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B To display the sample in the Gene Expression charts, selectitin the Show Chart column.

B Toremove the sample from the Gene Expression charts, clear itin the Show Chart
column.

Tip: The sample group’s data remain in the Results table.
To change the Biological Set Analysis Options selection

» If you assigned one or more biological sets to wells in the plate (see Assigning Biological Sets to
Wells on page 113), the Biological Set Analysis Options list displays in the Experiment Settings
dialog box, allowing you to change the selection as needed.

Biological Set Analysis Options: Target vs. Sample

Target vs. Biological Set
Target vs. Sample_Biclogical Set
W | Target vs. Biological Set  Sample

B Target vs. Sample — Only the well sample name is used in the gene expression
calculations.

B Target vs. Biological Set — Only the biological set name is used in the calculations.

B Target vs. Sample_Biological Set — The sample name and biological set name are
combined to make a single name used in the calculations.

B Target vs. Biological Set_Sample — The biological set name and sample name are
combined to make a single name used in the calculations.

To exclude a sample type from analysis calculations
» Selectits checkbox at the bottom of the Experiment Settings dialog box.

Note: This excludes controls and/or standards from gene expression analysis.

Target Stability Value

Target stability values are calculated whenever more than one reference gene is used. The CFX
Manager Dx software calculates two quality parameters for the reference genes:

B Coefficient Variance (CV) of normalized reference gene relative quantities. A lower CV
value denotes higher stability.

B M Value (M), a measure of the reference gene expression stability.

Recommended CV and M values are displayed at the bottom of the Stability Value dialog box.
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To view the target stability value

» Inthe Gene Expression Bar Chart tab, click Target Stability Value at the bottom of the right

pane.

The Stability Value dialog box appears.

Right-Click Menu Options

Right-click on the gene expression chart to select the items shown in Table 34.

Table 34. Gene expression right-click menu items

Bar Chart

Item

Copy

Function

Copies the chart to a clipboard.

Save Image As

Saves the chart as an image file. Set the resolution and dimensions
of the image and then select the file type (PNG, GIF, JPG, TIF, or
BMP).

Page Setup

Selects a page setup for printing.

Print

Prints the chart.

Set Scale to Default

Show All displays all of the data in the bar chart. Scroll Bar
displays a scroll bar if there are too many samples to display in the
chart frame while maintaining a minimum bar width.

Chart Options

Opens the Chart Options window to adjust the graph.

Sort

Sorts the order of samples or targets that appear on the chart x-axis.

Use Corrected Std Devs

Calculates the error bars using the corrected standard deviation
formula.

Use Solid Bar Colors

Displays solid bars in the chart.

X-Axis Labels

Displays x-axis labels horizontally or angled.
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Data Spreadsheet
Table 35 defines the data displayed in the Gene Expression Data Table.

Note: The values in the table are calculated based on the graph type and preferences
selected in the right-hand pane.

Table 35. Description of information in the spreadsheet on the Bar Chart tab

Information Description

Target Target name (amplified gene) selected in the Experiment Settings
window.

Sample Sample name selected in the Experiment Settings window.

Ctrl Control name selected in the Experiment Settings window.

Relative Quantity or Relative Quantity (ACq) or Normalized Gene Expression (AACq),

Expression depending on the selected mode.

Relative Quantity or Standard error of the mean (SEM) or standard deviation (SD) of the

Expression SEM (or SD) relative quantity or normalized expression, depending on the

selected option.

Corrected Relative Quantity or Corrected value calculation for SEM or SD of the relative quantity

Expression SEM (or SD) or normalized expression, depending on the selected option.

Mean Cq Mean of the quantification cycle.

Cq SEM (or SD) SEM or SD of the quantification cycle, depending on the selected
option.

Show Details Option

Table 36 defines the data displayed when Show Details is selected from the right-click menu of the
bar chart spreadsheet.

Table 36. Information in the bar chart spreadsheet with Show Details selected

Information Description
Data Set Fluorescence data from one fluorophore in the data file
Relative Quantity Calculated relative quantity of samples
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Table 36. Information in the bar chart spreadsheet with Show Details selected, continued

Bar Chart

Information

Relative Quantity SD

Description

Standard deviation of the relative quantity calculation

Corrected Relative Quantity SD

Calculated standard deviation of the corrected relative quantity

Relative Quantity SEM

Standard error of the mean of the relative quantity calculation

Corrected Relative Quantity
SEM

Calculated standard error of the mean of the corrected relative
quantity

Relative Quantity(lg)

Logs of the relative quantity that is used for statistical analysis

SD RQ(lg)

Standard deviation of the relative quantity (logy)

SEM Expression(lg)

Standard error of the mean of the expression (log,)

Unscaled Expression

Calculated unscaled expression

Unscaled Expression SD

Calculated standard deviation of the unscaled expression

Corrected Unscaled
Expression SD

Calculated standard deviation of the corrected unscaled expression

Unscaled Expression SEM

Calculated standard error of the mean of the unscaled expression

Corrected Unscaled
Expression SEM

Calculated standard error of the mean of the corrected unscaled
expression

Unscaled Expression(lg)

Log, of the unscaled expression

SD Unscaled Expression(lg)

Standard deviation of the unscaled expression (logy)

SEM Unscaled Expression(lg)

Standard error of the mean of the unscaled expression (logy)

Expression

Normalized gene expression

Corrected Expression SD

Calculated standard deviation

Expression SEM

Standard error of the mean

Corrected Expression SEM

Calculated standard error of the mean

Expression(lg)

Log, of the expression (normalized expression) that is used for
statistical analysis
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Table 36. Information in the bar chart spreadsheet with Show Details selected, continued

Information Description

SD Expression(lg) Standard deviation of the expression (logy)

SEM Expression(lg) Standard error of the mean of the expression (logy)
Mean Cq Mean of the quantification cycle

CqSD Standard deviation of the quantification cycle

Cq SEM Standard error of the mean of the quantification cycle
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Clustergram

Clustergram

The clustergram displays the data in a hierarchy based on the degree of similarity of expression for
different targets and samples.

Note: You must choose a reference target to display any of the data plots other than relative
expression for bar charts.

The clustergram image depicts relative expression of a sample or target as follows:
B Upregulation (red) — higher expression

B Downregulation (green or blue) — lower expression

B No regulation (black)

B No value calculated (black with a white X)

The lighter the shade of color, the greater the relative expression difference. If no normalized C
value can be calculated, the square will be black with a white X.

On the outer edges of the data plotis a dendrogram, which indicates the clustering hierarchy.
Targets or samples that have similar expression patterns will have adjacent branches while those
with dissimilar patterns will be more distant.

Settings

You can set the following options:

m  Cluster By — choose from Targets, Samples, Both, or None.

B Size — adjusts the image size and changes the degree of chart magnification.

B Split Out Replicates — displays values for the individual replicates.

Tip: You can change the color scheme for clustergram and scatter plot from the default Red/Green
to Red/Blue by selecting this option from the right-click menu on either of these charts.

Right-Click Menu Options

Right-click menu options for the clustergram are the same as those for the bar chart. See Table 34
on page 213 for available options. In addition, select Color Scheme to change the downregulation
expression from the default Red/Green to Red/Blue on the chart.

Data Spreadsheet

The spreadsheet displays values for the target, sample, and normalized expression. Click the
checkbox adjacent to a target to include or exclude it from the plot.
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Scatter Plot

The scatter plot displays the normalized expression of targets for a control versus an experiment sample.
The lines in the plotindicate the regulation threshold. Data points between the lines indicate that the
difference in expression for that target (gene) is negligible between the samples. Data points outside the
lines exceed the regulation threshold and might be of interest.

The plotimage shows the following changes in target expression based on the regulation threshold:
m  Upregulation (red circle) — relatively higher expression

B Downregulation (green or blue circle) — relatively lower expression

B No change (black circle)

Click and drag either threshold line to adjust the regulation threshold value.

Settings

You can set the following options:

®  Control Sample

B Experimental Sample

B Regulation Threshold. As you increase or decrease the regulation value, the threshold lines in

the plot move accordingly.

Right-Click Menu Options

Right-click menu options for the scatter plot are the same as those for the bar chart. See Table 34
on page 213 for available options. In addition, select Symbol to change the symbol used on the
plot from the default circle to one of the following:

B Triangle
m  Cross
B Square

B Diamond

Data Spreadsheet

The spreadsheet displays the values for the target and normalized expression for control and
experimental samples. It also indicates whether targets are up- or downregulated compared to the
regulation threshold. Click the checkbox adjacent to a target to include or exclude it from the plot.
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Results

Results

The Results tab provides a spreadsheet that summarizes the data from all the charts. Table 37
defines the data displayed in the Results spreadsheet.

Table 37. Information in the Results tab

Information Description

Target Target name (amplified gene)
Sample Sample name

Mean Cq Mean of the quantification cycle

Mean Efficiency Corrected Cq

Mean of the quantification cycle after adjusting for the reaction

efficiency

Normalized Expression

Target expression normalized to a reference target (AACq)

Relative Normalized
Expression

Normalized expression relative to a control sample; also called

Fold Change

Regulation

Change in expression relative to a control sample

Compared to Regulation
Threshold

Up- or downregulation of an experimental sample based on the

threshold setting

Note: Data for replicates are found only in the spreadsheets of data analysis tabs in which

Split Out Replicates has been selected (thatis, Clustergram). There might be a discrepancy
between expression data in the gene expression analysis spreadsheets if you select “none”
as the control sample on the bar chart.
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Gene Study

Create a gene study to compare gene expression data from one or more real-time PCR
experiments using an inter-run calibrator to normalize between the experiments. Create a gene
study by adding data from one or more data files (.pcrd extension) to the gene study. The software
groups them into a single file (.mgxd extension).

Note: The maximum number of samples you can analyze in a gene study is limited by the size
of the computer's RAM and virtual memory.

Inter-Run Calibration

Inter-run calibration is automatically attempted in every gene study for each target to normalize
inter-run variations between targets assayed in separate real-time PCR runs (that s, different .pcrd
files generated from different plates).

For the software to recognize a sample as an inter-run calibrator, it must share the same target
name, sample name, and, if used, biological set name across every plate being compared.

Note: At least one inter-run calibrator sample must be presentin the gene study for inter-run
calibration to occur. Targets without appropriate inter-run calibrator samples will be processed
without correction in the gene study (not recommended).

Inter-run calibrators can be applied in two ways:

B Pertarget— different PCR primers can have different efficiencies. By default the inter-run
calibrator is applied to all of the wells on the same plate that have the same target name, for
example the Cq generated with the same assay.

B Entire study — one inter-run calibrator is selected by the user and applied to the entire gene
study.

Gene Study Dialog Box

The Gene Study dialog box includes two tabs:

B Study Setup tab — manages the runs in the gene study.

Important: Adding or removing data files in a gene study does not change the data in the
original file.

B Study Analysis tab — displays the gene expression data for the combined runs.

Study Setup Tab

Table 38 defines the data that appear in the Study Setup tab.
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Table 38. Study Setup tab in the Gene Study dialog box

Column Title Description

File Name Name of the run data file (.pcrd extension)

File Folder Directory that stores the data file for each run in the gene study

Date Created Date the run data were collected

Well Group Name Name of the well group that was selected when the file was added to
the gene study

Tip: To analyze one well group in the gene study, you must select
that well group in the Data Analysis window before importing the
data file into the gene study.

Step Protocol step that includes the plate read to collect real-time PCR data

Run Type Either user-defined or PrimePCR™ run

Protocol Edited If selected, indicates that the protocol used for a PrimePCR run was
edited

View Plate Opens a plate map of the plate with the data in each of the runs

included in the Gene Study

Preparing a Gene Study
To prepare a gene study

1. Before importing data into a gene study, do the following in the Data Analysis window:

B Verify that samples containing the same content have the same name. In a gene study,
the software assumes that wells with the same Target or Sample name contain the same
samples.

B Adjust the baseline and threshold (Cq) in the Quantification tab to optimize the data in
each run.

B Selectthe well group you want to include in the gene study.

In order to show data from one well group in the gene study, that group must be selected
before importing the data file.

The Study Setup tab shows a list of all the runs in the gene study.
2. Inthe Gene Study dialog box, choose the Study Setup tab.

3. Click Add Data Files to select a file from a browser window.
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Tip: To quickly add runs to a gene study, drag the data files (.pcrd extension) into the
Study Setup dialog box.

4. CFX Manager Dx software automatically performs the gene study analysis as you add data
files. Choose the Study Analysis tab to view the results.

Tor remove runs from the gene study
» Select one or more files in the list and click Remove.
To add notes about the gene study

» Enter notes about the files and analysis in the Notes text box.

Study Analysis Tab

The Study Analysis tab displays the data from all runs in the gene study. The gene expression data
analysis options are the same as those for a single data file with the following exception:

B For bar charts, inter-run calibration values (if calculated) appear when you click Inter-run
Calibration.

Note: Only the following sample types can be used as an inter-run calibrator:
O Unknown

O Standard

0 Positive Control

Negative control, no template control (NTC), and no reverse transcriptase control (NRT)
sample types cannot be used as an inter-run calibrator.
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Gene Study

Creating a Gene Study Report

To create a gene study report
1. Adjust the gene study report data and charts as needed before creating a report.
2. Select Tools > Reports in the Gene Study menu to open the Report dialog box.

3. Choose the options you want to include in the report. The report opens with default options
selected. Select or clear the checkboxes to change whole categories or individual options
within a category.

Gene Study Report Categories on page 223 lists the available options to display.

4. Change the order of categories and items in a report. Drag the options to the required position.
ltems can be reordered only within the categories to which they belong.

5. Click Update Report to update the Report Preview with any changes.

6. Printor save the report. Click the Print Report button in the toolbar to print the current report.
Select File > Save to save the reportin PDF (Adobe Acrobat Reader file) format and select a
location in which to save the file. Select File > Save As to save the report with a new name or
in a new location.

7. (Optional) Create a report template with the information you want. To save the current report
settings in a template, select Template > Save or Save As. Then load the report template the
next time you want to make a new report.

Gene Study Report Categories

Use the Gene Study Report dialog box to arrange the gene study data into a report. Table 39 lists
all the options available for a gene study report.

Table 39. Categories for a Gene Study report

Category Option Description

Header

Title, subtitle, and logo for the report

Report Information Date, user name, data file name, data file path,
and the selected well group

Gene Study File List List of all the data files in the Gene Study

Notes Notes about the data report
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Table 39. Categories for a Gene Study report, continued

Category Option Description

Study Analysis: Bar Chart

Analysis Settings List of the selected analysis parameters
Chart Gene Expression bar chart showing the data
Target Names List of targets in the Gene Study

Sample Names List of samples in the Gene Study

Data Spreadsheet that shows the data

Target Stability Target stability data

Inter-run Calibration Inter-run calibration data

Study Analysis: Clustergram and Scatter Plot

Analysis Settings Settings for each chart type
Chart Gene Expression chart showing the data
Data Spreadsheet listing the data in each target
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Appendix A Data Analysis Calculations

CFX Manager™ Dx software calculates formulas automatically and displays the results in the Data
Analysis tabs. This appendix explains in detail how CFX Manager Dx software calculates formulas.

Reaction Efficiency

Evidence suggests that using an accurate measure of efficiencies for each primer and probe set
will give you more accurate results when analyzing gene expression data. The default value of
efficiency used in the gene expression calculations is 100%. To evaluate the reaction efficiency,
generate a standard curve using serial dilutions of a representative sample across a relevant
dynamic range and then record the efficiency for subsequent gene expression analysis. If your run
includes a standard curve, then the software automatically calculates the efficiency and displays it
under the Standard Curve on the Quantification tab when Auto Efficiency is checked in the Targets
tab in the Experiment Settings window.

The efficiency (E) in the efficiency formulas refers to the “efficiencies” as described by Pfaffl (2001)
and Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect doubling with
every cycle) is equivalentto 100% efficiency in this software. You have the option to convert your
efficiency calculations to those used in the software by using the following mathematical
relationships:

B E = (% Efficiency *0.01) + 1

B % Efficiency=(E—-1)* 100

Relative Quantity

The formula for relative quantity (AC) for any sample (GOl) is:
. . C (i —C
Relative Quantityg,mye (cor) = EGOI( ¢ (min) q(sample))

Note: This formula is used to calculate Relative Quantity when there is no control sample
defined.

Where:
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E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

C q (min) = Average Cq for the Sample with the lowest average C, for GOI
C q (sample) = Average C, for the Sample

GOl = Gene of interest (one target)

Relative Quantity When a Control Is Selected

When a control sample is assigned, then the relative quantity (RQ) for any sample with a gene of
interest (GOI) is calculated with this formula:

3 H Cy (con -C
Relative Quantityg,pmpe (cor) = EGOI( 9 (contzal) q(sample))

Where:

E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

Cq (control) = Average Cg, for the control sample
Cq (sample) = Average Cq for any samples with a GOI

GOl = Gene of interest (one target)

Standard Deviation of Relative Quantity

The formula for standard deviation of the relative quantity is

SD Relative Quantity = 8D Cqgo; X Relative Quantity,,mye (cor X Ln (EGOI)

Where:

B SD Relative Quantity = standard deviation of the relative quantity

B SD Cygo sample = Standard deviation of the C, for the sample (GOlI)

B Relative Quantity = Relative quantity of the sample

B E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

B GOl = Gene of interest (one target)
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Efficiency Corrected Cq (CqE)

Efficiency Corrected C (C)

The formula for efficiency corrected C is
Cqg = Cq x (log(E)/log(2))
Where:

B E = Efficiency

Mean Efficiency Corrected C, (MCyg)

The formula for mean efficiency corrected Cq is

MCqy = Cag (rep 1) +Cap (Re': 3+ --+Cg (Rep n)

Where:
B Cyg = Efficiency corrected C

B n=Numberofreplicates

Normalization Factor

The denominator of the normalized expression equation is referred to as the normalization factor.
The normalization factor is the geometric mean of the relative quantities of all the reference targets
(genes) for a given sample, as described in this formula:

Normalization Factorsmple (Gon = (RQaample ®ef1) X RQeample (Re2) X - - - X RQuample (Refn) )%
Where:
B RQ = Relative quantity
B n=Number of reference targets

B GOl = Gene of interest (one target)
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Normalized Expression

Normalized expression (AAC,) is the relative quantity of your target (gene) normalized to the
quantities of the reference targets (genes or sequences) in your biological system. To select
reference targets, open the Experiment Settings window and click the reference column for each
target that serves as a reference gene.

The formula for normalized expression, which uses the calculated Relative Quantity (RQ)
calculation, is

RQusmple (D)

Normalized Expressiongmyie (cor) =

3=

(RQ“,ml,le (®ef 1) XRQuample (et 2) X+ - - XRQuampic (Ret n))
Where:
B RQ = Relative quantity of a sample
B Ref=Reference targetin a run thatincludes one or more reference targets in each sample
B GOl = Gene of interest (one target)

Provided that reference targets do not change their expression level in your biological system, the
calculation of normalized expression will account for loading differences or variations in cell
number that are represented in each of your samples.

Normalized Expression When a Control Is Selected

When you select a control sample in the Experiment Settings window, the software sets the
expression level of the control sample to 1. In this situation, the software normalizes the relative
quantities of all target (gene) expression to the control quantity (a value of 1). This normalized
expression is equivalent to the unscaled normalized expression analysis when a control is chosen.

Note: This is also known as relative normalized expression (RNE) and fold change.
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Standard Deviation for the Normalized Expression

Standard Deviation for the Normalized Expression

Rescaling the normalized expression value is accomplished by dividing the standard deviation of
the normalized expression by the normalized expression value for the highest or lowest individual
expression levels, depending on the scaling option you choose. The formula for standard deviation
(SD) of the normalization factor is

SD NF, = NF, x\/(M)Z (M)er”_Jr (2 RQ..mphMm)?

nXRQeample (Ref 1) NXRQeumple (Ref 2) NXRQgample (Ref n)

Where:

B RQ = Relative quantity of a sample
B SD = Standard deviation

B NF =Normalization factor

B Ref=Reference target

B n =Number of reference targets

When a control sample is assigned, you do not need to perform this rescaling function on the
standard deviation, as shown in the following formula:

SD NF, 2 SD RQuupte (con \ 2
SD NEgampie (Go1) = NEgample (GO1) X \/ (ﬁ) + (m)

Where:

B NE = Normalized expression

B RQ = Relative quantity of a sample
®  SD = Standard deviation

B GOl = Gene of interest (one target)
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Normalized Expression Scaled to Highest Expression Level

When the run does notinclude controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the highest level of expression in all the
samples. The software sets the highest level of expression to a value of 1 and rescales all the
sample expression levels. The formula for highest scaling is

Normalized Expressiongmpie (cor)

Scaled Normalized Expressiongmyle (GO = Formaized Toxpression S

Where:

B GOl = Gene of interest (target)

Normalized Expression Scaled to Lowest Expression Level

When the run does notinclude controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the lowest level of expression in all the
samples. The software sets the lowest level of expression to a value of 1 and rescales all the
sample expression levels. The formula for lowest scaling is

Normalized Expressiongmp. (con
Normalized Expressionyqpest sample (GOI)

Scaled Normalized Expressiong,1, (cor =

Where:

B GOl = Gene of interest (target)

Normalized Expression Scaled to Average Expression Level

When the run does notinclude controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the geometric mean level of expression
of all the samples. The software sets the average level of expression to a value of 1 and rescales
all the sample expression levels. The formula for average scaling is

Normalized Expressiongmpl. (cor)
Normalized Expressiongy (gor

Scaled Normalized Expressiongmyie (cory =

Where:
B GOl = Gene of interest (target)

B GM = Geometric mean of normalized expression for all samples
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Standard Deviation for the Scaled Normalized Expression

Rescaling the scaled normalized expression (NE) value is accomplished by dividing the standard
deviation (SD) of the normalized expression by the normalized expression value for the highest
(MAX) or lowest (MIN) expression level, depending on which scaling option you choose.

Note: When a control sample is assigned, you do not need to perform this rescaling function
on the standard deviation.

The calculation for this formula is

SD NEgun,
SD Scaled NEqampie (cor) = Wm

Where:

B NE =Normalized expression

m  SD = Standard deviation

B GOl = Gene of interest (target)
B MAX = Highest expression level

B MIN = Lowest expression level

Regulation

Regulation is a measure of the increase or decrease in the expression of a target for an
experimental versus a control sample and is determined as follows:

If Expression (experimental) > Expression (control):

Expression (experimental)
Expression (control)

Regulation =

If Expression (experimental) < Expression (control):

Regulation = —1 / (Expression (experimental))

Expression (control)

Note: For Bar Chart, the Expression is based on either the relative quantity or normalized
expression, depending on the selected mode (see Bar Chart on page 206). However, for the
Scatter Plot, and Clustergram, regulation is always calculated from the normalized expression.
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Corrected Values Formulas

A difference between corrected values and non-corrected values is seen only if a standard curve is
created as part of the real-time PCR run. The software uses three equations to determine the error
propagation:

®  Standard Error

B Standard Error for Normalized Expression

®  Standard Error for the Normalized Gene of Interest (target)
The formula for standard error is

_ SD
Standard Error = Ve

Where:
B n = Number of reference targets (genes)
B SD = Standard deviation

The standard error for the normalization factor in the normalized expression formula is

_ SE RQuumple (ef1) \ 2 SE RQuupe met2) \ 2 SE RQuuple mefm) \ 2
SE NF, = NF, x \/(nxSE IO — (;m)) + (nxSE R Qe (Mz,) oot (nxSE FTo— (M,,))

Where:

B n = Number of reference targets
B SE = Standard error

B NF =Normalized expression

B RQ = Relative quantity

The standard error for normalized gene of interest (GOI) formula is

2 2
SE GOI, = GOI, x \/(%) + (SEGgI()I)

Where:

®  SE = Standard error

B GOl = Gene of interest (one target)
B NF =Normalization factor

B n =Number of reference targets
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Appendix B Managing CFX Manager Dx Users
and Roles

In CFX Manager™ Dx software, you can create users and assign a role to those users. Roles limit
the access to CFX Manager Dx features. A user can be assigned only role at a time. However, a
CFX Manager Dx software administrator can change the user’s role at any time.

Tip: Itis not necessary to create users to use CFX Manager Dx. If you do not create users, all
activity is performed by the default user account admin.

Important: The user admin is the default Administrator account, which you use to initially log
in to CFX Manager Dx. Itis recommended that you create a specific user to administer CFX
Manager Dx. Assign this user the role of Administrator and perform all administration tasks
with this user.

Important: CFX Manager Dx software does not have a user session inactivity timeout feature.
Therefore, itis recommended that you implement Windows or third-parity security measures
(for example, implement a screen saver with log in required).

Managing Users

In the standard edition of CFX Manager Dx software, user accounts can have any name or
password.

To assign a role to each user, select from the list of roles in the User Administration window. In this
example, the Guest user is given the added right to save files.

Adding and Removing Users

Note: Only the CFX Manager Dx administrator can add and remove users.

To add user accounts to CFX Manager Dx

1. Inthe Home window, select User > User Administration.

The User Administration dialog box appears.
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User Administration

Manage Users

User Name Full Name Role Fassword Remove
1 |admin Admiristrator ~
2 |cpeterson carl peterson Administrator ~
3 |ebrizel elizabeth brizel Principal v
4 |msnyder matthew snyder Guest v
5 ~

Manage Rights (Managed by Administrator only)

Rights Principal Operator
Start, pause and sbort runs

Add repeats to a run

&

]
2
3 | Perform skip steps

4 | Perform instrument calibration

5 | Apply different calibrations to a data file
§ | Edit or replace plate during run

7  |Edt orreplace the plate aftera run

8 | Allow instrument file management

g | Rename instruments

10 | Save anyfile

11 |Change threshold and baselines

12 | Print reports

13 | Setup Email

[E|

Restore Default Rights

OFREERNEEOORRE

!Dnmnmmmmmmnmng ooood

(=]
=

Cancel

2. Inthe Manage Users pane, type a User Name for the user.
3. Selecta userRole.
Roles restrict the rights of the user. The defaultis Principal.

Tip: You can change the rights for each role. Changing the rights to the role affects all
users who are assigned that role. For more information, see Managing the Rights of Roles
on page 235.

4. (Optional) Type the Full Name and Password for the user.

5. Click OK to open a dialog box and confirm that you want to close the window.
6. Click Yes to close the dialog box and window.

To remove a user

1. In the Manage Users pane, select Remove for each user you want to remove.
2. Click OK to open a dialog box and confirm that you want to close the window.
3. Click Yes to close the dialog box and window.

Note: The list of software users must always include one Administrator.
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Managing the Rights of Roles

CFX Manager Dx includes these four roles:

B Administrator (required) — administrators have all rights and you cannot change those rights.
Administrators can also add and remove users and change the rights for each role.

Note: Only an administrator can change the rights for any role.
B Principal — by default the principal user has all rights
B Operator — by default the operator user has all rights except skipping cycles
B Guest— by default the guest user can only read files

Important: Changing rights for a role affects all users assigned that role. You cannot
customize a role for a specific user. Take care when modifying the rights of the roles.

To specify the rights for each role
1. In the Home window, select User > User Administration.
2. Inthe Manage Rights pane, do either of the following:
B Toremove arightfrom a role, clear its checkbox.
B To add arightto a role, select its checkbox.
3. Click OK to open a dialog box and confirm that you want to close the window.
4. Click Yes to close the dialog box and window.
To reset all rights for all roles

» Inthe User Administration dialog box, click Restore Default Rights.
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Logging In to CFX Manager Dx Software

CFX Manager Dx software manages who logs in to the software through the Login dialog box.
When you start the software, CFX Manager Dx automatically displays the Login dialog box when
two or more users are listed in the User Administration window.

CFX Manager Dx displays the name of the logged in user at the top of the Home window.
To log in to CFX Manager Dx
1. Inthe Login dialog box, select your name from the User Name dropdown list.

2. Type your password.

3. Click OK to close the Login dialog box and open the software.

Bio-Rad CFX Maestro - Login

£
R

User Mame: | cpeterson e

Password: |H+

QK Cancel

Changing Users

You can change users while the software is running.

To switch users

1. In the Home window, select User > Select User to open the Login dialog box.
2. Selecta name from the User Name dropdown list.

3. Type the new user’'s password.

4. Click OK to close the Login dialog box and open the software.
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Changing User Passwords
CFX Manager Dx users can change their own password at any time.

To change user passwords

1. Inthe Home window, select User > Change Password to open the Change Password dialog
box.

Change Password

A

(ld Password: | |

MNew Password: | |

Corfim New Password: | |

QK Cancel

2. In Old Password, type your current password.
3. In New Password, type a new password and type it again in Confirm New Password.

4. Click OK to confirm the change.

Viewing Your Role and Rights

Tip: Users assigned the Principal, Operator, or Guest user roles can view only their user
settings, rights, and roles.

To view your current user role and rights
» Inthe Home window, select User > User Administration.

Contact your CFX Manager Dx administrator to modify the user settings, rights, and roles listed in
the User Administration window.
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Appendix C LIMS Integration

You can configure CFX Manager™ Dx software for use with a laboratory information management
system (LIMS). For LIMS integration, CFX Manager Dx requires plate setup information generated
by the LIMS platform (a LIMS file, *.plrn), a protocol file created using CFX Manager Dx software
(*.prcl), a defined data export location, and a defined export format.

After the run is finished, CFX Manager Dx generates a data (.pcrd) file saves it to a defined data
export folder location. CFX Manager Dx can also create a LIMS-compatible data file in .csv format
and save it to the same location.

Creating LIMS-Compatible Data Files

This appendix explains how to set up CFX Manager Dx software to create, save, and export
LIMS-compatible data files.

Setting Up LIMS Folder and Data Export Options

By default, CFX Manager Dx saves the LIMS protocols, files, and data export files to this folder:
C:\Users\Public\Documents\Bio-Rad\CFX_Dx\LIMS

You can configure CFX Manager Dx to save the files to another folder, and can change the export
options for LIMS data.

To set up a LIMS folder and data export options
1. On the Home window, select Tools > Options.

2. In the Options dialog box, select Data Export Settings.
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Options

=] Emai H Data Export Settings

LIMS Settings
[ Automatically export LIMS data at end of un

LIMS Data Export Settings..

Protocal: |C."-Users'-.Public'-.Ducuments'-.EiD-Rad"-CFX_DX'-.LIMS".L\MS Protocols | .

LIMS File: |C:'-Users'-.PubIlc'-.Ducurnents'-.ElDfRad'-CF}’\_D){'-.LIMS | "

Data Bxport: |C:\Users\Public\Documents'\Bio-Rad\CFX_DX\LIMS |

Other Data Settings
(®) Use data file location

(0 Use this folder: ‘

[] Automatically export all data sheets at the end of run

Data format: | Excel 2007 (*xlsx)

OK Cancel

3. (Optional) Select Automatically export LIMS data at end of run.

The software will automatically export LIMS data after each run and save it to the specified
location.

4. To change the default export options for LIMS data, click LIMS Data Export Settings.

Important: Only LIMS data exported as a .csv file can be imported back into CFX
Manager Dx.

5. Inthe LIMS Data Export Format Settings dialog box, select the required export options and
click OK.

6. Inthe Options dialog box, navigate to and select a default folder in which you want to save the
LIMS data files. You can select a different location for each file type:

B Protocol
m  LIMSfile
® Data export

7. Click OK to save the changes and close the Options dialog box.

Creating a LIMS Protocol

To starta LIMS run, create a CFX Manager Dx protocol file (*.prcl) and save itin the designated
LIMS protocol folder location.

See Chapter 6, Creating Protocols for more information.
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Creating a LIMS File

A LIMS file (*.plrn) contains the plate setup details and the protocol file name. This file is generated
by your internal LIMS. CFX Manager Dx uses the LIMS file to create a plate file to use with a
protocol file.

CFX Manager Dx provides plate import template files that you can edit to create custom LIMS plate
files.

Tip: This task should be performed by a LIMS specialist.
To create a LIMS file
1. Inthe Home window, select View > Show > LIMS File Folder.

2. Open the LIMS Templates folder and select a .csv file to import into your internal LIMS.

B UMS Templates

« v 4 | CihlUsers\PublicDocuments'\Bio-Rad\ CFX_DX\LIMS\LIMS Templates v| ] Search Ll.. @
=
; Downloads () Mame Date medified Type Size
b Music EL] CFX 96 LIMS Plate Import Template.csv  3/2/2018 643 AM Microsoft Excel ... 5KB
| Pictures
B videos
= OSDisk (C:)
= Groups (G:) w
1item =

3. Using the LIMS, edit the template file by filling in the required fields listed in Table 40.
4. Save the template with the file name extension .plrn to the LIMS File folder.

Important: CFX Manager Dx can open only the .pirn file. You must save the .csv file as
.plrn in order to start the LIMS run.

Table 40. Definition of LIMS .csv file contents

Column Row Description Content Purpose
A 1 Plate Header Do not edit Predefined
A,B,C 2 Field/Data/Instruction Do not edit Predefined
B 3 Version Do not edit Predefined

B 4 Plate Size Do not edit Predefined
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Table 40. Definition of LIMS .csv file contents, continued

Column Row Description

B 5 Plate Type

Content

Enter “BR White,” “BR Clear,”
or other calibrated plate type

Purpose

Required

B 6 Scan Mode

Enter “SYBR/FAM Only:,” “All
Channels,” or “FRET”

Required

B 7 Units

Enter one of the following “copy
number,” “fold dilution,”

” o«

“micromoles,” “nanomoles,”
“picomoles,” “femtomoles,”
“attomoles,” “milligrams,”
“micrograms,” “nanograms,”
“picograms,” “femtograms,”

“attograms,” or “percent”

Required

B 8 Run ID

Enter short description or bar
code identifying this run (30-
character maximum, commas
not allowed)

Optional

B 9 Run Note

Enter run description

Optional

B 10 Run Protocol

Enter protocol file name exactly
as listed.

Required

A 11 Data File

Enter data file name

Optional

A 12-15 TBD/Empty

Do not edit

Predefined

A 16 Plate Data
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Table 40. Definition of LIMS .csv file contents, continued

Column

A

B-G

J-O0

Y-AD

Row

17-113

Description Content Purpose
Well Position Do not edit Predefined
Ch1 Dye, Ch2 Dye, Enter one calibrated dye name Required
Ch3 Dye, Ch4 Dye, (for example, “FAM”) for each
Ch5 Dye, FRET channel being used
Sample Type Enter one of the following Required
sample types “Unknown,”
“Standard,” “Positive Control,”
“Negative Control,” “NTC,” or
“NRT”
Sample Name Enter sample name Optional
CH1 Target, CH2 Enter target name for each Optional
Target, CH3 Target, channel used
CH4 Target, CH5
Target, FRET Target,
Biological Set Name Enter biological set name Optional
Replicate Enter a positive integer for Optional
each set of replicates. The
value cannot be zero.
CH1 Quantity, CH2 Enter quantity values for any Required
Quantity, CH3 standards. Enter concentration for all
Quantity, CH4 in decimal form. standards
Quantity, CH5
Quantity, FRET
Quantity
Well Note Enter well note (20-character Optional
maximum)
Ch1 Well Color, Ch2 Enter any user-defined trace Optional

Well Color, Ch3 Well
Color, Ch4 Well
Color, Ch5 Well
Color, FRET Well
Color

style color in a 32 bit integer
(argb) decimal format
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Starting a LIMS Run

To start a LIMS run

1. Do one of the following to open a LIMS .pirn file:
B Inthe Home window, select View > Show > LIMS File Folder and open the target .pirn file.
B In the Home window, select File > Open > LIMS File and open the target .pirn file.

The file opens in the Start Run tab in the Run Setup wizard. The Start Run tab displays
information about the experiment to run. It also displays the connected instrument block or
blocks on which you can run the experiment.

2. Inthe Start Run tab, select an instrument and click Start Run.

Run Setup @
Protocol (23] Flate "B Start Run
Run Information
Protocol: RespProtocol prcl
Plate: LIMS001_96 wells pltd
Notes

Scan Mode:  All Channels
Start Run on Selected Block(s)

Block Mame a Type Run Status Sample Volume ID/Bar Code
[0 [-FxssDwi CFX56 Deep Well Idie 25
CFX36DW2 CFX56 Desp Well Idie 25
[] Crxse CFX96 Idie 25
CFX96i02 CFX96 Idie 25
[] Select All Blocks
@ Bash Block Indicator | | #'7  Open Lid #1 Coselid
B Start Run

<< Prey

Exporting Data to a LIMS

When the run completes, CFX Manager Dx generates a data (.pcrd) file saves it to the defined data
export folder location.

To export the data file to a LIMS
» Open the .pcrd file and select Export > Export to LIMS Folder.

Tip: If you select Automatically Export Data after Run in LIMS Options, CFX Manager Dx
creates a LIMS-compatible data file in .csv format rand saves it in the same folder.
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Appendix D Troubleshooting CFX Manager Dx
Software Connection Issues

Application Log

Before starting a new run, the CFX96™ and CFX96 Deep Well instruments initiate a self-diagnostic
test to verify that it is running within specifications. The software records results of this testin the
Run Log and Application Log file. If you notice a problem in one or more experiments, open the run

and application logs to find out when the problem started.

CFX Manager™ Dx tracks information about the state of an instrument during a run in the
Application Log. Use these logs to track events that occur on instruments and in the software and
for troubleshooting.

To open the Application log

» In the Home window, select View > Application Log.

Log for BioRadPCRClientHistoryLog.xml X

Fle: BioRadPCRCientHistoryLog i i
Find
Date v Message Severty
08/04/201709:3459  Instrument comnected- Base SN - SIM85406’, Block SN - RNO0S707, Shuttle SN -'SG7642, ORM SN Info MachineCollction
-"783BRO9588., Model - CFX96'
08/04/201709:3459  Instrument connected- Base SN - SIM58851" Block SN - RN005883' Shutle SN -'SG8719 ORM SN Info MachineCollection
~"788BRO2007’, Model - Dual 48 Wl
08/04/201709:3459  Instrument conected- Base SN - 'SIM5885", Block SN - RNO0S66T: Shutle SN -'SG675T, ORM SN Info MachineCollection
~"783BR0367", Model - Dual 48 Well
08/04/201709:3459  Instrument connected- Base SN - 'SIMB3878’ Block SN - RN002439', Shuttle SN -'SG8098. ORM SN Info MachineCollection
-"788BRO0531’, Model - CFX96.
08/04/201709:3459  Instrument connected- Base SN - ‘SIMB1435' Block SN - RNO04743' Shuttle SN -'SG0887. ORM SN Info MachineColletion
-"783BRO6617. Model - CFX Connect”
08/04/201709:3459  Instrument connected- Base SN - 'SIM42465' Block SN - RN006483' Shutle SN -'SG355T, ORM SN Info MachineCollection
~"788BRO4570, Model - 96 Wel
08/04/201709:3459  Command ine arguments: C:\Program Data\Bio-Rad\CFX\nstument’ info C1000Server
C:\ProgramData\Bio-Rad\CFX\ ¢ FagshipC ts " True' False™ 1"~
08/04/201709:3459  Product Bio-Rad C1000 Server version 4.1.2350.803 has stated info C1000Server
08/04/201709:3459  C1000 Server has stated info C1000Server
08/04/201709:3458  MC satus thread started. info MC
08/04/201709:3458  C1000 server stated successfully info MachineCollection
[[i4 4 » »i| EventLog KN} il
Event Time: 2017-08-04T02.3459.706.07.00
everty: Info
Tag: Unassigned
Message: Instument connected- Base SN - SIMB5406' Block SN - RNOUS707. Shuttle SN - 'SG7642. ORM SN - 783BR09588' Model - CFX36'
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Troubleshooting

Typically, software and instrument communication problems can be resolved by restarting your
computer and the system. Be sure to save any work in progress before restarting.

Note: Verify that your computer has sufficient RAM and free disk space. The minimum RAM is
4 GB and the minimum hard disk space is 128 GB.

Power Failure

In a power failure, the instrument and computer will shut down. If the power failure is short, the
instrument will resume running a protocol but the Application Log will note the power failure.
Depending on the computer settings and the length of time the power is off, the instrument and
software attempt to continue running depending on the protocol step:

If the protocol is in a step with no plate read, the protocol continues running as soon as the
instrument regains power.

If the protocol is in a step with a plate read, the instrument waits for the software to restart and
resume communication to collect the data. In this situation, the protocol continues only if the
software is not shut down by the computer. When the computer and software start up again,
the protocol continues.

Removing Samples from the Reaction Module During Power Outage

You can open a locked motorized lid on a reaction module to remove your samples during a power

failure.

To remove the locking plate

1.

Push down on the locking bar to remove the reaction module from the C1000™ Dx thermal
cycler.

Carefully set the reaction module on a desk or the lab bench.

Position the module so that the front of the module extends 2 inches over the edge.
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jl 1 ——‘
/ .

With an allen wrench, remove the two large screws from under the front edge of the reaction
module (below the button for opening the lid).

You should hear the locking latch release from inside the module.

Important: Do not remove the two small screws located at the front edge of the module.

LT
Push the reaction module lid open. Notice that the latch (dark plastic) is no longer attached.

Remove your samples from the block.

Replace the locking latch and secure it with the large screws to reassemble the reaction
module with the lid open.
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Retrieving Files to the CFX Manager Dx Computer

You can retrieve data and log files located on the instrument, and transfer them to the hard drive of
an attached computer.

Note: All files in the real-time data folder on the instrument base are retrieved to the computer.
To retrieve files from the instrument

1. In the Detected Instruments pane on the Home window, right-click the target instrument and
select one of the following:

B Retrieve Log Files
B Retrieve Data Files
2. Choose a folder location to save the retrieved files.

3. Click Okay.

Installing CFX Manager Dx Software Manually
To manually install CFX Manager Dx software

1. Ifnecessary, disconnect any connected instruments from the computer.

Locate and disconnect the instrument’'s USB cable on the CFX Manager Dx computer. The
end inserted in the instrument can remain in place.

2. Loginto the CFX Manager Dx computer with administrative privileges.
3. Insertthe software CD.

4. In Windows Explorer, navigate to the CD, right-click the software CD icon, and select Explore
to open the CD window.

5. Double-click the CFX_Manager folder to open the folder and then double-click setup.exe to
start the software installation wizard.

6. Follow the instructions on the wizard to install the software and then click Finish.

Reinstalling the Drivers
To reinstall the instrument drivers

» In the Home window, select Tools > Reinstall Instrument Drivers.

Note: If you have problems with the software communicating with a real-time system after you
reinstall the drivers and check USB connection, contact Bio-Rad Technical Support.
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Minpack Copyright Notice (1999) University of Chicago. All rights reserved

Redistribution and use in source and binary forms, with or without modification, are permitted
provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions,
and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of
conditions, and the following disclaimer in the documentation and/or other materials provided
with the distribution.

3. The end-user documentation included with the redistribution, if any, mustinclude the following
acknowledgment:

“This product includes software developed by the University of Chicago, as Operator of Argonne
National Laboratory.”
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