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P

Preface

This user guide for qualitative analysis describes how to use the Thermo Xcalibur™ mass 
spectrometry data system to identify unknown compounds or carry out a trace analysis. 
Before reading this manual, read the Getting Started manual for the Xcalibur data system and 
the getting started manual for your Thermo Scientific mass spectrometer so that you are 
familiar with the basic features of the Xcalibur data system, such as the Home Page and the 
Instrument Setup view.

To provide us with comments about this document, click the link below. Thank you in 
advance for your help. 

About This Guide
This guide describes how to do the following:

• Use the Qual Browser window of the Xcalibur data system to review raw data.

• Submit spectra to library searches.

For information about acquiring data with the Xcalibur data system, refer to the Xcalibur 
Data Acquisition and Processing User Guide. For information about setting up personal user 
libraries of reference spectra, refer to the Xcalibur Library Browser User Guide.

Contents
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• Safety and Special Notices

• Contacting Us
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Related Documentation
Thermo Fisher Scientific provides the following documentation for the Xcalibur data system:

• Xcalibur Quantitative Analysis Getting Started Guide

• Xcalibur Data Acquisition and Processing User Guide

• Xcalibur Quan Browser User Guide

• Xcalibur Qual Browser User Guide

• Xcalibur Library Browser User Guide

• XReport User Guide

• Help from within the software

To access the Xcalibur manual set, do one of the following:

• From the computer taskbar, choose Start > All Programs (or Programs) > Thermo 
Xcalibur > Manuals > Xcalibur.

• From the Home Page – Roadmap view, choose Help > Manuals from the menu bar.

To open the Help topic or section of interest, do the following:

• To open the Xcalibur Help to the Welcome topic, choose Help > Xcalibur Help from the 
menu bar.

• To open the Xcalibur Help section for the Qual Browser window, choose Help > Qual 
Browser Help from the menu bar in the Qual Browser window.

• To open the Help topic for a specific dialog box or page, click Help (button located at the 
bottom of the page or dialog box) or press the F1 key.
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Safety and Special Notices
Make sure you follow the precautionary statements presented in this guide. The safety and 
other special notices appear in boxes.

Safety and special notices include the following:

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

For Thermo Scientific™ products Access by phone, fax, email, or website

Technical Support (U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8736

Email: us.techsupport.analyze@thermofisher.com

Web—for product support, technical documentation, and knowledge bases:
www.thermoscientific.com/support

Customer Service
(Sales and service)

(U.S.) Phone: 1 (800) 532-4752 Fax: 1 (561) 688-8731

Email: us.customer-support.analyze@thermofisher.com

Web—for product information:
www.thermoscientific.com/lc-ms

Web—for customizing your service request:

1. From any Products & Services web page, click Contact Us.

2. In the Contact Us box, complete the information requested, scroll to the 
bottom, and click Send.

User Documentation Web—for downloading documents:
mssupport.thermo.com

1. On the Terms and Conditions web page, click I Agree.

2. In the left pane, click Customer Manuals.

3. To locate the document, click Search and enter your search criteria. For 
Document Type, select Manual.

Email—to send feedback directly to Technical Publications:
techpubs-lcms@thermofisher.com

Web—to complete a survey about this Thermo Scientific document:
www.surveymonkey.com/s/PQM6P62

mailto:us.techsupport.analyze@thermofisher.com
http://www.thermoscientific.com/en/support-landing/support.html
mailto:us.customer-support.analyze@thermofisher.com
http://www.thermoscientific.com/en/products/chromatography-mass-spectrometry.html
http://mssupport.thermo.com
mailto:techpubs-lcms@thermofisher.com
http://www.surveymonkey.com/s/PQM6P62
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Introduction

This introduction provides a basic understanding of mass spectra and explains how to use 
Xcalibur, the Thermo Scientific™ mass spectrometry data system for qualitative analysis. 
Qualitative analysis focuses on solving two analysis problems:

• Identifying unknown compounds

• Confirming the presence of target compounds

Understanding Mass Spectra
There are many different types of mass spectrometry (MS) detectors but the basic principles 
are the same in all cases: the MS ionizes the sample, separates the ions according to their 
mass1, and moves the separated ions towards a detector where they are counted. The data 
system compiles a spectrum showing the mass distribution of the ions produced from the 
sample—a snapshot of ion intensities plotted against their mass-to-charge (m/z) ratios. 

Ionization initially produces molecular ions, but complex secondary processes can cause the 
molecular ions to fragment. Together with molecular ions, these fragment ions make up the 
mass spectrum. For individual chemical substances, a mass spectrum can be a characteristic 
molecular fingerprint.

These topics describe some common features of mass spectra:

• Base Peak

• Neutral Losses

• Effect of Ionization Modes

• Adduct Formation

• Effect of Isotopes

Contents

• Understanding Mass Spectra

• Analysis Modes for the Mass Spectrometer

1 In the majority of cases z=1 and the x axis becomes equivalent to mass, m.
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Base Peak

In standard practice, the most abundant ion, called the base peak, is given an arbitrary 
abundance or intensity of 100. The Xcalibur data system reports all other peaks as a 
percentage of the size of the base peak. After this normalization, the data system can compare 
spectra directly.

Figure 1 is an example of a simple library spectrum showing the fragmentation of acetone 
C3H6O (molecular weight = 58 Da) in an electron ionization (EI) ion source. The most 
abundant ions have been labeled with their mass-to-charge ratios. In this example, the 
molecular ion (58 Da) is not the most abundant. The base peak is actually 43 Da because of 
the acetyl ion.

Figure 1. 70 eV electron ionization (EI) mass spectrum of acetone

Neutral Losses

You can use fragmentation patterns like the pattern in Figure 1 to determine molecular 
structure. For example, the neutral loss of 15 Da from the molecular ion of acetone indicates 
the presence of a methyl group in the original molecule. A subsequent loss of 28 Da 
corresponds to the loss of CO. Table 1 lists commonly observed neutral losses, measured by 
the molecular weight of the compound. Assign such losses to help deduce the structure of an 
unknown compound. A full structural analysis generally relies on the presence of a molecular 
ion and the measurement of the molecular weight of the compound.
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In some cases, fragmentation is extensive, leaving little or no trace of a molecular ion. With no 
molecular ion, determining either the molecular weight or the structure is difficult.

Effect of Ionization Modes

The ionization mode affects the spectrum characteristics of a compound.These topics describe 
the common ionization modes for LC/MS (liquid chromatograph/mass spectrometer) and 
GC/MS (gas chromatograph/mass spectrometer) instruments:

• Ionization Modes for LC/MS Instruments

• Ionization Modes for GC/MS Instruments

Ionization Modes for LC/MS Instruments

LC/MS instruments use a variety of techniques, collectively called atmospheric pressure 
ionization (API). Detectors of this type can be configured to detect positive or negative ions.

API techniques offer soft ionization, usually with little or no fragmentation. An API spectrum 
typically contains only the protonated or deprotonated molecular ion. Compounds with basic 
sites (such as amines) can form protonated molecules [M+H]+. These can be analyzed in 
positive ion detection mode, giving an ion peak at the m/z value M+1 (where M represents the 
molecular weight of the compound).

Compounds with acidic sites (sulphonic acids, for example) can form deprotonated molecules 
[M–H]–. These can be analyzed in negative ion mode as ion peaks at the m/z value M–1.

Table 1. Common neutral losses 

Loss Fragment

15 CH3

18 H2O

19 F

28 CO

29 C2H5 or CHO

35 Cl

46 NO2

59 C3H7O, COOCH3 or CH2COOH

77 C6H5
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Ionization Modes for GC/MS Instruments

GC/MS instruments offer two techniques: electron ionization (EI) and chemical ionization 
(CI).

EI is very commonly used because it is simple and reproducible. The fragmentation pattern is 
effectively determined by the energy of the impacting electrons alone (electron energy, 
measured in eV). Very different types of mass spectrometers that use EI can produce virtually 
identical spectra as long as the electron energy is the same.

This reproducibility has led to an extensive library compilation for 70 eV EI spectra. With the 
Xcalibur Library Browser, you can access the NIST/EPA/NIH Mass Spectral Library with 
over 108000 reference EI spectra. You can use library data to select confirmatory ions for your 
target compounds.

Chemical ionization (CI) offers a softer method of forming ions. In CI, a controlled flow of a 
reagent gas, commonly ammonia, methane, or isobutane, is introduced into the area where 
ionization occurs (the ion source). Energetic electrons that pass through the source ionize the 
reagent gas, as in EI. These ions can then collide with neutral molecules, causing hydrogen 
transfer. This process is repeated when the reagent gas ions collide with analyte molecules.

CI usually produces protonated molecules, generally at a mass one unit greater than the 
molecular mass of the compound. Significantly less fragmentation occurs than in comparable 
EI spectra. Depending on the choice of reagent gas, adduct ions can form. For example, 
M+NH4 is a typical adduct ion when ammonia is used as the reagent gas.

Under certain conditions, CI produces negative molecular ions formed by electron capture. 
The sensitivity of negative ion CI for certain classes of compounds (those containing double 
bonds, sulfur, phosphorus, chlorine, or bromine) can be orders of magnitude greater than 
positive CI or EI modes for those compounds. 

For more information about the ionization modes available on your instrument, read the 
hardware manual and the instrument manual on how to get started. 

Note  You can purchase the NIST Mass Spectral Search application from the National 
Institute of Science and Technology. Thermo Fisher Scientific does not provide this 
application with the Xcalibur data system.
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Adduct Formation

If ionization takes place in the presence of contaminants or additives such as ammonium or 
sodium ions, some compounds are susceptible to adduct formation. These spectra show other 
ions in addition to, or instead of, the molecular ion (see Figure 2). 

Figure 2. Mass spectrum showing sodium and acetonitrile adducts 

Table 2 lists common adducts for the positive and negative ESI modes.

Take care when determining molecular weights to account for possible adduct ions.

Effect of Isotopes

In some cases, the effect of less abundant isotopes might cause you to use an average molecular 
weight rather than one based on the most abundant isotopes. When the molecular structure 
of the target compound contains large numbers of certain elements, the less abundant 
isotopes become significant. This situation might result in a shift in the mass peaks from their 
expected m/z values.

Table 2. Common adduct ions

Cationized adducts (positive mode) Anionized adducts (negative mode)

[M+NH4]+ M+18 [M+OAc]– M+18

[M+Na]+ M+23 [M+Na]– M+21

[M+CH3OH+H]+ M+33 [M+Cl]– M+35

[M+K]+ M+39 [M+K]– M+37

[M+CH3CN+H]+ M+42 [M+HCOO]– M+59
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For example, the most abundant isotope of chlorine is Cl35. However, Cl37 occurs with a 
natural abundance of 24.47 percent. If a compound contains four chlorine atoms, its 
molecular ion is two mass units greater than that expected from a calculation based solely on 
Cl35. Using chlorine’s average atomic weight (35.453), the molecular ion is correctly 
identified. Also, you observe a distribution of molecular ions across eight mass units from 
molecules containing between zero and four Cl37 atoms.

Analysis Modes for the Mass Spectrometer
A Thermo Scientific mass spectrometer has these analysis modes:

• Full Scan

• Selected Ion Monitoring (SIM) 

• MS/MS

Full Scan

In full-scan operation, the MS detector scans repetitively over a wide mass range throughout 
the analysis and sends the data to the data system computer. 

With the Xcalibur data system, you can display the chromatograms (measured intensity versus 
analysis time) for full-scan MS data in these ways (plot types):

• As a total ion current (TIC) chromatogram. A TIC chromatogram represents the 
summed intensities of all the ions in the scanned mass range (mass spectrum) plotted 
against the chromatographic retention time. Each peak in the TIC represents one or more 
eluting compounds, which can be identified from the mass spectra recorded across the 
peak.

• As a mass chromatogram for a range of masses within the scan range. Mass 
chromatograms show the ion intensities of selected mass-to-charge ratios (m/z). The 
Xcalibur data system extracts these mass spectra from each stored scan and plots them 
against the analysis time. Use this technique to increase selectivity by displaying an m/z 
value characteristic of the compound of interest but not present in other sample 
components.

• As a base peak chromatogram. Base peak chromatograms show the ion intensities of the 
most intense ions for each time point in the chromatogram.

The full-scan mode is suited to the identification of unknowns and can also be used for trace 
analysis when sensitivity is not important.
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Selected Ion Monitoring (SIM)

In the selected ion monitoring (SIM) mode, the MS detector monitors a limited number of 
m/z values that are characteristic of a targeted compound or compounds. During an analytical 
run, the mass analyzer repeatedly switches between the selected m/z values and monitors each 
m/z value for a programmed dwell time before averaging the measured ion intensities and 
moving on to the next value.

SIM generates mass chromatograms only of the monitored m/z values, not complete mass 
spectra as in the full-scan mode. Without a complete mass spectrum, you cannot perform a 
library search to identify an unknown.

SIM is ideally suited to trace analysis and offers reduced file sizes compared to full-scan 
operation because SIM records only the information of interest.

MS/MS

Depending on your instrument, you might also be able to do additional stages of mass 
analysis called MS/MS. 

In an MS/MS experiment, an ion from the mass spectrum is selected for fragmentation while 
all other masses are discarded. The selected ion, called a precursor (parent) ion, is then 
collided with a neutral background gas. As a result of the collisions, the precursor ion is 
broken into fragments called product ions. An ion trap mass spectrometer (a mass 
spectrometer with an ion trap type of mass analyzer) can perform additional stages of MS 
(called MSn), up to MS10.

The MS detector can monitor the product ions in either the full-scan mode or the SIM mode. 
When you set up the MS detector to monitor a specific product ion of a specific precursor 
(parent) ion, the scan type is called selective reaction monitoring (SRM). 

You can create your own libraries of full-scan MS/MS data to use for matching.

You can display the chromatograms for full-scan MS/MS data in these plot types: TIC, mass 
range, base peak, or neutral fragment. With the neutral fragment plot type, you must specify 
the neutral fragment.
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Using the Qual Browser Window

Qual Browser is a powerful and versatile utility for viewing chromatograms and spectra from 
raw data files (RAW) or result files (RST).

For information about the Qual Browser window, toolbars, menus, dialog boxes, and so on, 
see “Qual Browser Window” on page 125.

These procedures describe how to use some of the basic features of the Qual Browser window.

Note  Raw files contain unprocessed data, and result files contain data that has been 
processed with a processing method. When you view raw data files in Qual Browser, the 
data system applies default integration settings to the chromatograms.

Contents

• Opening the Qual Browser Window

• Using the Qual Browser Toolbars

• Using the Info Bar

• Working with Windows

• Identifying Inactive, Active, and Pinned Cells

• Changing the Cell State

• Using the Cursor

• Viewing Data Files in Qual Browser

• Working with Cells

• Managing Layouts

• Using the Cell Information Page

• Setting the Global Mass Options for the Qual Browser Window
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Opening the Qual Browser Window
You can open the Qual Browser window from the Home Page, Processing Setup, and Quan 
Browser windows.

 To open the Qual Browser window

Depending where you are in the Xcalibur data system, do one of the following:

• From the Home Page – Road Map view, click the Qual Browser icon, .

• From any view in the Home Page window, choose GoTo > Qual Browser 
from the menu bar.

• From the Home Page, Processing Setup, and Quan Browser windows, choose GoTo > 
Qual Browser from the menu bar.

• From the Instrument Setup window, click the Home Page icon, , in the toolbar. 
Then in the Home Page window, choose GoTo > Qual Browser.

Figure 3 shows the Info bar on the left side of the Qual Browser window and a single data 
window with two cells on the right side of the Qual Browser window. The top cell in the data 
window contains a chromatogram view with a TIC chromatogram. The bottom cell contains 
a spectrum view with a mass spectrum extracted from the 1.94 minute time point.

Figure 3. Qual Browser window

Info Bar

Info Bar
pages

Pin 
(inactive state)

Spectrum
view

Chromatogram 
view

Pin
(active state)
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The tasks that you can carry out in the Qual Browser window include the following:

• Generate a variety of chromatogram plots and determine suitable peak detection 
parameters for subsequent automated analyses that use a processing method.

• Optimize the spectrum for the apex of a chromatographic peak by averaging the scans 
across the peak apex and subtracting other scans averaged from the baseline on either side 
of the peak.

• Determine the elemental composition of the peaks in the mass spectrum.

• Simulate the isotopic distribution mass spectrum of a single compound or mixture of 
compounds.

• Export a spectrum to the Library Browser window to create and maintain user libraries.

• Submit the spectrum of an unknown compound to a library search (if a suitable reference 
library is present).

• Print a report showing a qualitative data analysis and the library results.

Using the Qual Browser Toolbars
In the Qual Browser window, the buttons (for typical Windows features such as Open File 
and Print) and icons are divided into two toolbars: Main and Amplify.

Use the icons and buttons on the Main toolbar to load, save, and print files, and to scale plots, 
manipulate cells, detect peaks, change views, and arrange windows (Figure 4).

Figure 4. Main toolbar with the default icons and buttons displayed

Use the icons on the Amplify toolbar to adjust the normalization in specific sections of a 
chromatogram, spectrum, or map plot (Figure 5).

Figure 5. Amplify toolbar

File buttons Edit buttons Display icons Grid icons

View icons Actions icons

Help
button
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By default these two toolbars are positioned along the top of the Qual Browser window, just 
beneath the menu bar. Drag them anywhere within the window or dock them along any of 
the other window edges.

Qual Browser is equipped with a large number of tools. You can view or hide toolbars by 
using the Toolbars dialog box (see Figure 6). You can also use the Toolbars dialog box for these 
tasks:

• Viewing or hiding the display of ToolTips

• Choosing between large or small icons in the toolbar

To open the Toolbar dialog box, choose View > Toolbars. 

Figure 6. Toolbars dialog box

For more information about displaying and customizing the toolbars in the Qual Browser 
window, see these topics:

• Displaying Toolbars

• Customizing the Toolbar

Displaying Toolbars

Use the Toolbars dialog box to display or hide the Main, Amplify, or both of these Qual 
Browser toolbars. You can also use the Toolbars dialog box to turn off the tooltips and to 
enlarge the toolbar icons and buttons.

 To display or hide the toolbars

1. Choose View > Toolbars. 

The Toolbars Dialog Box opens. 

2. To display a toolbar, select its check box. To hide the toolbar, clear its check box.

3. To display ToolTips, select the Show ToolTips check box. To hide ToolTips, clear the 
ToolTips check box.
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4. Select a button size option. 

• To display large buttons (icons) in the toolbar, select the Large Buttons check box. 

• To display small buttons (icons) in the toolbar, clear the Large Buttons check box.

5. To save the settings and close the dialog box, click OK.

Customizing the Toolbar

You can add application programs to and remove application programs from the Tools menu. 
You can then launch any added program by double-clicking the added Tool menu command. 
Application programs have an (.exe) extension. 

• Adding, Removing, and Repositioning Standard Toolbar Buttons

• Adding a Program to the Tools Menu

• Removing a Program from the Tools Menu

Adding, Removing, and Repositioning Standard Toolbar Buttons

The default toolbar in the Qual Browser window does not display all of the available toolbar 
buttons (and icons).

 To add or remove buttons (and icons) in the toolbar 

1. Choose View > Customize Toolbar. 

The Customize Toolbar dialog box opens (Figure 7). The toolbar commands (buttons or 
icons) are organized into categories. When you select a category in the Categories list, a 
different set of commands (buttons or icons) appears in the Commands list.

Figure 7. Customize Toolbar dialog box 
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2. To add a button (or icon), do the following:

a. In the Categories list, select the appropriate category.

The commands (buttons) for the selected category appear in the Commands list.

b. In the Commands list, select the command (button) that you want to add to the 
toolbar and drag it onto the toolbar. 

When the cursor reaches the toolbar, a vertical bar and a + sign appear. 

c. Release the mouse button when the vertical bar is in the appropriate location. 

3. To remove a button (icon), drag it from the toolbar and into the Commands list.

4. Click Close to accept the changes and close the Customize Toolbar dialog box.

 To reposition a button in the Main toolbar

1. Open the Customize Toolbar dialog box.

2. Drag the button (or icon) in the Main toolbar to its new position.

Adding a Program to the Tools Menu

 To add a program to the Tools menu

1. Choose Tools > Add Tools from the Qual Browser window or the Home Page window. 

The Add Programs to Tool Menu dialog box opens.

2. Click Add.

The Add Tool dialog box opens.

3. To specify the tool to add, click Browse to select the path and filename of the tool, or 
type the path and filename of the tool you want to add in the Locate Programs to be 
Added dialog box.

Tip  Use this technique to group buttons together and to put a space between groups. 
To close up a space, drag a button to the left. To open up a space, drag to the right.
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4. To store the path and filename of the tool and close the Add Tool dialog box, click OK.

The Add Programs to Tool Menu dialog box stays open.

The data system adds the filename without the extension at the bottom of the Menu 
Contents box and the Menu Text box. The data system also adds the path and filename in 
the Programs box and the directory path in the Initial Directory box. The Menu 
Contents box displays the tool commands exactly as the Xcalibur data system displays 
them in the Tools menu.

5. To edit tool menu entries, select one of these options:

• To change the command name of a tool listed in the Menu Contents box, select the 
tool and edit the text in the Menu Text box. 

• To change the tool sequence in the Tools menu, select the tool in the Menu Contents 
box and click Move Up or Move Down. 

6. When the tools in the Menu Contents box are correct, click Close to save settings and 
close the dialog box. The data system displays the current selection of added tools at the 
bottom of the Tools menu.

Removing a Program from the Tools Menu

For information about the parameters in the Add Programs To Tool Menu dialog box, see 
“Add Programs to Tool Menu Dialog Box” on page 410.

 To remove a program from the Tools menu

1. Choose Tools > Add Tools from the Qual Browser window or Home Page window.

The Add Programs to Tool Menu dialog box opens.

2. To select a tool to remove, click the tool in the Menu Contents box. 

The data system highlights your selection.

3. Click Remove.

4. To store your changes, click Close. 

The Add Programs to Tool Menu dialog box closes. The data system displays the current 
selection of added tools at the bottom of the Tools menu.
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Using the Info Bar
The Info Bar initially is located on the left side of the Qual Browser window (see Figure 3 on 
page 10). 

To show or hide the Info Bar, click  on the Main toolbar or choose View > Info Bar.

The Info Bar has seven tabs. Each tab displays a separate function on a separate page.

Table 3 describes the tabbed pages on the Info Bar.

Table 3. Info Bar pages listed from left to right

No. Tab Page Description

1 Cell Information View details of the plots contained in the 
active cell.

2 Sequence Information View the raw data files available from an open 
sequence.

3 Result File Information View peak data from a result file.

4 Elemental Composition Calculate the best matching chemical formula 
for a mass or a list of masses from a spectrum.

5 Spectrum Simulation Create a simulated isotopic distribution 
spectrum of a chemical formula.

6 Peak Detection tab

ICIC Peak Detection Set peak parameters and advanced noise 
methods. The letter in the upper left corner 
of the tab indicates which algorithm (ICIS, 
Avalon, or Genesis) is currently selected. This 
tab appears when you turn on peak detection.

Avalon Peak Detection

Genesis Peak Detection 

7 MSn Browser Information View MSn experimental data for analysis. 
This tab appears when you open a raw data 
file.
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Working with Windows
The Qual Browser main window displays raw data files, interactive library search results, and 
qualitative processing. You can view raw data files in the same window or separate windows. 
Use these Window commands to arrange data windows within Qual Browser:

Each window can be subdivided into a grid of cells, with each cell displaying a view. A view 
can be a chromatogram, spectrum, mass map, spectrum list, scan header, scan filter list, tune 
method, experiment method, sample information, status log, or error log view. 
Chromatogram and spectrum views can contain up to eight plots.

The arrangement of cells within a window is termed a layout. Save layouts to disk for future 
use. For more information, see “Managing Layouts” on page 43.

You can apply various automatic processing options as follows.

Cascade Arrange windows diagonally so they overlap.

Tile Arrange windows as non-overlapping tiles.

In a chromatogram view In a spectrum view

Smoothing to all plots in the cell Smoothing

Peak detection to the active plot in the current 
cell or all plots in the current cell

Refine enhancement
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Identifying Inactive, Active, and Pinned Cells
There are three hierarchical states for a cell in the grid: active and pinned, active, and inactive. 
In the cell grid, one cell is active, while all of the other cells are inactive. When you pin the 
active cell, it remains active when you click another cell in the grid. If no cell is pinned, the 
active cell is the last cell acted on by a mouse action.

Table 4 describes the three cell states.

Table 4. Cell states

Cell state Description

Active and pinned You can identify the active and pinned cell by its light gray border and the green 
background behind its pinned pin icon. A pinned cell is an active cell that cannot be 
made inactive by clicking another cell. Instead, actions performed in the inactive cells 
affect the pinned cell.

Active You can identify the active (but unpinned) cell by its gray border and the light gray 
background behind its unpinned pin icon. Menu commands, toolbar buttons (icons), 
and cursor actions affect the active cell. 

Inactive You can identify inactive cells by the absence of a gray border and the dark gray 
background behind its unpinned pin icon. Menu commands, toolbar buttons (icons), 
and cursor actions do not affect inactive cells. 

Gray border

Green background and 
pinned pin

Gray border

Light gray background 
and unpinned pin

Dark gray background 
and unpinned pin
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Changing the Cell State
A cell can be inactive, active, or active and pinned (see “Identifying Inactive, Active, and 
Pinned Cells” on page 18).

 To make a cell active or active and pinned

Do one of the following:

• If the current active view is pinned, click its pin icon to unpin it. Then, click 
anywhere in the cell that you want to make active. 

The selected cell is active (but unpinned). You can modify its contents by using a 
menu bar command, shortcut menu command, or toolbar button (icon). 

–or–

• Click the pin icon of the cell that you want to make active.

The selected cell is active and pinned. You can modify its contents by using a menu 
bar command, shortcut menu command, or toolbar button (icon). You can also 
modify its contents by working interactively in other views.

 To access the active cell’s shortcut menu

Right-click in the active cell.

 To select a plot in a multi-plot cell

When a chromatogram or spectrum view contains more than one plot, menu operations 
target the active plot, which is indicated by a shaded background. 

To select an individual plot in a multi-plot cell, click it.

For more information about working interactively with views, see the next topic and “Using 
Views Interactively” on page 51.

Tip  Clicking a cell’s pin icon is the only action required to make a cell active and 
pinned. Making a cell active (but unpinned) can take up to two actions. If another 
cell in the grid is active and pinned, you must first unpin it, and then click the target 
cell to make it active (but unpinned). 

Because you can work both directly and interactively with an active and pinned cell, 
there is no advantage to making a cell active rather than active and pinned. So for 
practical reasons, make the cell that you want to modify an active and pinned cell by 
clicking its pin icon. 
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Using the Cursor 
Within the chromatogram and spectrum views, use the cursor in three ways:

• To select a point on the view, click the point.

• To select a range, drag a line parallel to any axis.

• To select an area, drag a line in any diagonal direction.

When you place the cursor within the graphic region of a chromatogram, spectrum or map 
view, the cursor becomes a cross hair. The status bar at the bottom of the Qual Browser 
window shows the coordinates of the cursor in appropriate units for the view. For example, in 
a spectrum view the status bar shows the cursor position in terms of the mass-to-charge ratio 
and intensity.

The effect of clicking or dragging the cursor in a view depends on the cell state and whether 
another cell in the grid is pinned.

Cursor actions in an active cell (or active and pinned cell) scale the view according to the 
dimensions of the dragged line or area (see Table 5).

When the grid contains an active and pinned cell, the same actions in an inactive cell have a 
very different effect. Rather than making the inactive cell active, the action affects the active 
and pinned cell (see Table 6). Qual Browser displays a plot or information in the active and 
pinned cell using data appropriate to the selected point, range, or ranges.

Table 5. Effect of cursor actions in an active or active and pinned cell

Cursor action in active
or active and pinned 
cell

Effect

Drag parallel to x axis Rescale graph showing selected x-axis range only, same y-axis 
range. The y-axis range might rescale depending on the selected 
Normalization display options.

Drag parallel to y axis Rescale graph showing selected y-axis range only, same x-axis 
range.

Drag diagonally over x 
and y axes

Rescale graph showing both the selected x- and y-axis ranges.
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The preceding table illustrates only a few of the possible effects of the interactive behavior in 
Qual Browser. To get expected results, remember these actions:

• Pin the target view to keep it active.

• Within an active cell, use the cursor to rescale the view.

• Use the coordinates in the Status bar to select ranges precisely.

• To correct mistakes, choose Edit > Undo.

Viewing Data Files in Qual Browser
View data files in Qual Browser by following any of these procedures:

• Opening Single Raw Files in Qual Browser

• Opening a Sequence Set of Raw Data Files in Qual Browser. 

• Opening and Viewing Result Files in Qual Browser. 

Raw files are unprocessed data files from a single injection or a sequence set of injections. Raw 
files have a (.raw) file extension and sequence files have a (.seq) file extension. Result files are 
the product of processing raw data files with a processing method. Result files have an (.rst) 
file extension. After you run a sequence and acquire data files, the data files are associated with 
the sequence. 

Table 6. Effect of a cursor action in an inactive cell on the active and pinned cell

Active and 
pinned cell

Inactive cell Cursor action in inactive cell Effect on active and pinned cell 

Spectrum Chromatogram Click retention time (RT) = 1.98 min 
in the chromatogram view.

Cell displays mass scan that occurs at 
retention time = 1.98 min.

Status Log Chromatogram Click retention time (RT) = 3.16 min 
in the chromatogram view.

Cell displays status log at retention 
time = 3.16 min.

Scan Filter Chromatogram Click retention time (RT) = 1.36 min 
in the chromatogram view.

Cell displays the scan filter used for 
the scan that occurs at retention time 
= 1.36 min.

Spectrum Chromatogram Drag the cursor across a peak of 
interest.

Cell displays a spectrum that is the 
average of all the scans recorded across 
the peak within the selected range of 
retention times.

Chromatogram Spectrum Drag the cursor from m/z 198.4 
through 299.7.

Cell displays a mass chromatogram 
consisting of masses 198.4–299.7.

Chromatogram Map Drag the cursor over an area enclosing 
the ranges 0.5 to 1.0 min and 
m/z 100 to 200.

Cell displays a mass chromatogram 
consisting of masses 100–200 with a 
time range of 0.5 to 1 min.
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Opening Single Raw Files in Qual Browser

In the Qual Browser window, you can open raw data files (RAW), sequence files (SLD), or 
result files (RST).

 To open a single raw data file

1. Do one of the following:

• From the menu bar, choose File > Open.

• In the toolbar, click the Open icon, .

–or–

• On the keyboard, press CTRL + O.

The Open Raw File dialog box opens (Figure 8).

Figure 8. Open Raw File dialog box 
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2. Browse to the file that you want to open. 

3. Select a Replace option as follows:

• To replace all the plots in the current window (in all cells) with plots of an equivalent 
type from the selected raw data file, select Window.

• To replace all plots in the current cell with plots of an equivalent type from the 
selected file, select Cell.

• To replace the current plot with a plot of an equivalent type from the selected file, 
select Plot.

4. Select an Add option as follows:

• To open the selected raw data file in a new window using the layout of the currently 
active window, select Window. If no layout is available, Qual Browser applies the 
most recently saved layout file or, if this is invalid, the default layout.

• To add the file as a plot in the active cell of the current window, select Plot.This 
option is not available if the cell already contains the maximum number (8) of plots.

5. If you select the Add Window option, choose the layout to be applied to the new 
window.

• To apply the most recently saved default layout, select Default Layout.

• To apply the layout of the currently active window to the new window, select 
Current Layout. If no layout is available, Qual Browser applies the default layout. 

Opening a Sequence Set of Raw Data Files in Qual Browser

After you acquire a set of raw data files with a sequence, the raw data files are associated with 
the sequence. 

 To open a sequence file containing raw data files in the Qual Browser window

1. Do one of the following:

• From the menu bar, choose File > Open Sequence.

–or–

• In the toolbar, click the Open Sequence icon, . 

The Open Sequence dialog box opens.

2. Browse to the sequence (SLD) that you want to open and click Open.
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The list of data files associated with the sequence appears on the Sequence Information 
page of the Info Bar (see Figure 9). 

Figure 9. Sequence Information page showing the shortcut menu 

 To display one or more data files in the Qual Browser window

Do one of the following:

• To replace the data in the current window, double-click the name of the file on the 
Sequence Information page of the Info Bar or right-click the name of the file and 
choose Open - Replace > All In Current Window from the shortcut menu.

• To replace the data in the active cell, right-click the name of the file and choose Open 
- Replace > All In Current Cell from the shortcut menu.

• To replace data in the active plot, right-click the name of the file and choose Open - 
Replace > Current Plot from the shortcut menu.

• To open the file in a new window using the current layout, right-click the name of 
the file and choose Open - Add > New Window from the shortcut menu.

–or–

• To open the file as a new plot in the active cell, right-click the name of the file and 
choose Open - Add > New Plot from the shortcut menu.

Sequence Information page 
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 To open the result file that is associated with the selected raw data file

On the Sequence Information page of the Info Bar, right-click the data file name and 
choose Open Result File.

 To view the sample properties for the raw data file

1. On the Sequence Information page of the Info Bar, right-click the data file name and 
choose Properties.

The Sample Properties dialog box opens (Figure 10), showing basic information about 
the selected sample. This information includes the row, filename, sample ID, name, 
sample type, and result filename. 

Figure 10. Sample Properties dialog box 

When the Sample Properties dialog box is unpinned, it closes when you click outside of 
it. 

2. To keep the Sample Properties dialog box open while you review its contents, click the 
pin icon. 

3. To close the pinned Sample Properties dialog box, do one of the following:

• Click the close box icon. 

–or–

• Unpin the dialog box by clicking the pin icon again. Then click anywhere outside the 
dialog box. 



2 Using the Qual Browser Window
Viewing Data Files in Qual Browser

26 Xcalibur Qual Browser User Guide Thermo Scientific

Opening and Viewing Result Files in Qual Browser

A result file contains the list of detected peaks from the chromatogram and the qualitative 
processing results associated with each peak. Qual Browser displays the result file in a fixed, 
two-cell arrangement (Figure 11). This dialog shows a chromatogram plot in the upper cell, 
with the detected peaks highlighted and the spectrum associated with the currently selected 
chromatogram peak in the lower cell. For more information about the result window, see 
“Qual Browser Result File Window” on page 322.

 To open a result file

1. Do one of the following:

• In the toolbar, click the Open Result File icon, .

–or–

• From the menu, choose File > Open Result File.

The Open Result file dialog box opens. 

2. Browse to select the result file (RST) that you want to open. 

3. Click Open

The result window contains two cells: a chromatogram view and a spectrum view. You 
cannot add more cells to the window, and you cannot change either view to another view.

 To open a result file for a file in an opened sequence

Right-click the filename on the Sequence Information page of the Info Bar and choose 
Open Result File from the shortcut menu.

Note  If no result file exists for the selected file, the menu command is unavailable.
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Figure 11 shows the Information page for a result file, as well as the Grid and shortcut 
menus. Notice that the Insert Cells command is absent from the Grid menu and that the 
shortcut menu contains only two commands.

Figure 11. Result File view showing the Result File Information page in the Info Bar 

Chromatogram view

Spectrum view

Information page of the Info Bar Shortcut menu

Note  Many of the features in Qual Browser are not available for use with a result file 
because the raw data file is not directly available for processing.

It is not possible to submit the spectrum from the results display to a library search. If 
a library search has been carried out during processing (when the result file was 
created), search results are stored in the result file and displayed for each detected 
peak. To submit a spectrum to a library search or to export a spectrum to the Library 
Browser, open the raw data file. For more information about searching libraries and 
interpreting library search results, refer to the Xcalibur Library Browser User Guide.
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 To view result file information

In the Info Bar, click the Result File Information tab  to open the Result File 
Information page. 

This page shows the following basic information about all detected peaks in the result file:

• Retention times at the peak start (left), peak apex, and peak end (right)

• The peak area and height

For information about the peak, including flags, open the Peak Properties dialog box. 

 To view the peak properties

1. Right-click the peak identifier in the Peak list.

2. Choose Properties from the shortcut menu. 

The Peak Properties dialog box opens (Figure 12).

Figure 12. Peak Properties dialog box

The unpinned Peak Properties dialog box closes when you click outside of it. 

3. To keep the Peak Properties dialog box open while you review its content, click the pin 
icon. 

4. To close the pinned Peak Properties dialog box, do one of the following:

• Click the close box icon. 

–or–

• Unpin the dialog box by clicking the pin icon again. Then click anywhere outside the 
dialog box. 
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Working with Cells
Qual Browser displays chromatograms and spectra in a grid of cells. These topics describe the 
commands used to manipulate cells:

• Making a View Active

• Inserting and Deleting Cells

• Adjusting the Cell Size

• Amplifying Regions of a Plot

• Adding Text to a Plot

• Adding Graphics to a Plot

• Removing Text and Graphics from a Plot

• Opening or Changing Views in Cells

• Scaling a Plot

Making a View Active

The active cell contains the active view. There can only be one active view at a time. The 
active view can be active (but unpinned) or active and pinned.

 To make a view active or active and pinned

Do one of the following:

• If the current active view is pinned, click its pin icon to unpin it. Then, click 
anywhere in the cell that you want to make active. 

The selected cell is active (but unpinned). You can modify its contents by using a 
menu bar command, shortcut menu command, or toolbar button (icon).

–or–

• Click the pin icon of the cell that you want to make active. 

The selected cell is active and pinned. You can modify its contents by using a menu 
bar command, shortcut menu command, or toolbar button (icon). You can also 
modify its contents by working interactively in other views.

Note  You can work directly within an active but unpinned cell. However, because there is 
no advantage to making a cell active rather than active and pinned, the procedures in this 
section instruct you to select the active cell by clicking its pin icon. 

Tip  There is no advantage to making cells active rather than active and pinned. So to 
make a cell active, click its pin icon. The cell becomes active and pinned.
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 To make one of the cell plots active 

Click the plot within the view.

To show the plot is active, the data system shades the background of the plot.

Figure 13 shows a cell with a chromatogram view and two plots. The chromatogram and 
spectrum views can contain up to eight plots.

Figure 13. Cell with two chromatogram plots (TIC and base peak)

 To pin an active but unpinned cell

Click its pin icon.
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Inserting and Deleting Cells

When a raw data file is open, Qual Browser displays one or more cells according to the 
selected layout.

 To insert a new cell

1. To select the active cell, click or pin the cell adjacent to the cell or cells that you want to 
create. 

If you click the cell to make it active, but you do not pin it, a gray border appears around 
the cell. 

If you pin the cell, a gray border appears around the cell, and its pin icon changes from 
 to . 

2. To add additional cells, do one of the following:

• To insert a duplicate cell to the left of the active cell, do one of the following:

– In the toolbar, click the Insert Cells Left icon, .

– From the menu bar, choose Grid > Insert Cells > Left. 

If the active cell is in a column of cells, the data system inserts a duplicate column of 
cells to the left of the column containing the active cell. 

• To insert a duplicate cell to the right of the active cell, do one of the following

– In the toolbar, click the Insert Cells Right icon . 

– From the menu, choose Grid > Insert Cells > Right. 

If the active cell is in a column of cells, the data system inserts a duplicate column of 
cells to the right of the column containing the active cell. 

• To insert a duplicate row of cells above the row containing the active cell, do one of 
the following:

– In the toolbar, click the Insert Cells Above icon, . 

– From the menu bar, choose Grid > Insert Cells > Above. 

If the active cell is in a row of cells, the data system inserts a duplicate row of cells 
above the row containing the active cell.

Note  These Grid icons are included in the default Main toolbar: Insert Cells Above, 
Insert Cells Below, Delete Grid Row, Delete Grid Column, Reduce Size, Full Width, Full 
Height, and Full Size.

You can use the Customize Toolbars dialog box to add the other icons described in this 
procedure to the toolbar. 
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• To insert a duplicate row of cells below the row containing the active cell, do one of 
the following:

– In the toolbar, click the Insert Cells Below icon, . 

– From the menu bar, choose Grid > Insert Cells > Below. 

If the active cell is in a row of cells, the data system inserts a duplicate row of cells 
below the row containing the active cell. 

 To delete one or more cells 

1. Click the pin icon of the cell in the same row or column of the cell or cells you want to 
delete to make it active. To delete all of the cells but one, click the pin icon of the cell that 
you want to keep.

2. Do one of the following:

• To delete the row of cells that includes the active cell, do one of the following:

– In the toolbar, click the Delete Grid Row icon, .

– From the menu bar, choose Grid > Delete > Row. 

• To delete the column of cells that includes the active cell, do one of the following:

– In the toolbar, click the Delete Grid Column icon, . 

– From the menu bar, choose Grid > Delete > Column. 

• To delete all cells except the active cell, 

– In the toolbar, click the Delete All Grid Cells icon, . 

– From the menu bar, choose Grid > Delete > All Cells. 

Adjusting the Cell Size

Use the Cell Size dialog box to adjust the size of the active cell in the grid. The Cell Size dialog 
box is not available if the grid contains a single cell. The Column control has no effect if the 
view contains a single column. Similarly, the Row Height control has no effect in a grid 
containing a single row.

For more information, see “Cell Size Dialog Box” on page 231.

Note  When you add cells, the data system creates duplicate cells that contain the 
same view as the active cell. As you add additional cells, the cell size of all cells 
becomes smaller. the data system might not be able to include all header information 
in views that are opened in small cells.

Note  As you delete excess cells, the cell size of the remaining cells becomes larger. 
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 To adjust the cell size

1. To make a cell the active and pinned cell or the active cell in the Qual Browser window so 
that you can adjust its size, click the pin in the upper right corner of the cell or click the 
cell if no other cell is pinned. 

2. Choose Grid > Cell Size. 

The Cell Size dialog box opens (Figure 14).

Figure 14. Cell Size dialog box

3. To specify the column width, drag the Column width scroll box or click the scroll box left 
and right arrows until you reach the desired width within the range 5 to 300%. 

The current width is displayed below the scroll box.

4. To specify the row height, drag the Row height scroll box or click the scroll box left and 
right arrows until you reach the desired height within the range of 5 to 300%. 

The current height is displayed below the scroll box.

5. To save the settings and close the dialog box, click OK.
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Amplifying Regions of a Plot

You can use Qual Browser to open a raw data file and display chromatograms, spectra, and 
maps. Then, you can use the Xcalibur toolbar buttons (icons) or menu commands to amplify 
selected regions. 

 To amplify regions of a graph 

1. To specify the amplification factor required, select from the following options:

• Select an amplify factor from the Amplify Factor combo box on the Amplify toolbar. 
If the value you want is not in the list, type your required factor into the combo box. 
Click the Amplify icon, , in the toolbar. 

The data system changes the cursor to . 

• Choose Display > Amplify > Other Factor to open the Other Factor dialog box. 
Enter a value in the Amplification Factor text box and click OK. 

The data system changes the cursor to . 

2. To specify the region to amplify, drag the cursor horizontally over the region that you 
want to amplify. 

The data system amplifies the region, places a label above the amplified region like the 
following: ------x5------, and displays the original cursor.
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Adding Text to a Plot

You can add text to your chromatogram, spectrum or map plots. Text orientation options are 
horizontal or vertical. Multiple lines can be aligned to the left, center, or right. 

Your annotation text can be placed anywhere on the plot using the  cursor to point to the 
marked position.

To change the style, color, label, axis, or normalization of a plot, use the Display Options 
Dialog Box in Qual Browser.

For information about the Add Text dialog box, see “Add Text Dialog Box” on page 221.

 To add text to a spectrum, chromatogram, or map plot

1. Determine what annotation text needs to be added and how you want it to be positioned 
on the plot. 

2. To open the Add Text dialog box (Figure 15), do one of the following:

• From the menu bar, choose Display > Annotate > Add Text.

–or–

• In the toolbar, click the Add Text icon, .

Figure 15. Add Text dialog box

3. Type one or more lines of annotation text in the Annotation Text text box. 

Press the ENTER key to enter multiple lines.
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4. Use one of the following options in the Multiple Lines Aligned group box to determine 
the multiple line alignment of text when it appears on the plot:

• To align lines to the left, select the Left option (left justification). 

• To align lines in the center, select the Center option (center justification). 

• To align lines to the right, select the Right option (right justification). 

The data system does not display the text alignment in the Annotation Text text box. 

5. Use one of the following options in the Height Drawn group box to determine the 
vertical alignment of text when it appears on the plot:

• To place the text slightly above a peak, select the Just Above Graph option. 

• To place the text above where you position the cursor pointer on the plot, select the 
Above Marked Position option. 

• To place the text below where you position the cursor pointer on the plot, select the 
Below Marked Position option. 

6. Use one of the following options in the Marked Position Is group box to determine the 
left/center/right alignment where the text is placed relative to the marked position:

• To place the text to the left of the cursor pointer position on the graph, select the Left 
option. 

• To place the text in the center of the cursor pointer position on the graph, select the 
Center option. 

• To place the text to the right of the cursor pointer position on the graph, select the 
Right option. 

7. To save settings and close the Add Text dialog box, click OK.

The data system closes the Add Text dialog box and changes the cursor.

8. Place the cursor at the position of the plot where you want your annotation text to appear 
and click. The data system adds your text and changes the cursor back to your default 
cursor. 

You cannot move the text after it is placed. 

If the text is not where you want it, immediately choose Edit > Undo or click  to 
remove the text. Then, repeat step 8 of the procedure. The data system saves your 
previous text and settings.
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Adding Graphics to a Plot

You can add graphics to a plot. Graphics include horizontal lines, vertical lines, diagonal lines, 
boxes, and filled boxes. You can also select the color of all added lines and fills. Filled boxes 
can either appear behind a plot or in front of a plot. 

Use the Add Graphics dialog box to specify the appearance of these graphic objects. For more 
information about the Add Graphics dialog box, see “Add Text Dialog Box” on page 221.

 To add graphics to a view

1. Determine what annotation graphic needs to be added and how you want the graphic to 
be positioned on the plot. 

2. To specify the appearance of the graphic object, do the following:

a. Open the Add Graphics dialog box (Figure 16) by doing one of the following:

• Click the Add Graphics icon, , in the toolbar 

–or–

• Choose Display > Annotate > Add Graphics from the menu bar. 

Figure 16. Add Graphics dialog box

b. To specify the style of the graphic to be added, select one of the following options:

• To add a horizontal line, select the Horizontal Line option. Go to step 2c. 

• To add a vertical line, select the Vertical Line option. Go to step 2c. 

• To add a diagonal line, select the Diagonal Line option. Go to step 2c. 

• To add a rectangular box, select the Box option. Go to step 2c. 



2 Using the Qual Browser Window
Working with Cells

38 Xcalibur Qual Browser User Guide Thermo Scientific

• To add a filled box, select the Filled Box option. 

– If the filled box is to be displayed behind a plot, select the Behind Graph 
check box.

– If the filled box is to be displayed in front of (on top of ) a graph, clear the 
Behind Graph check box. 

The following filled boxes use a black line color for the box outline and a brown 
fill and demonstrate the use of the Behind Graph check box feature. Go to 
step 2d. 

c. To specify the line color, click Line and select a different color. The current line color 
is displayed to the right of the Line button in the Colors group box. 

d. To specify the fill color, click Fill and select a different color. The current fill color is 
displayed to the right of the Fill button in the Colors group box.

e. To close the Add Graphics dialog box, click OK so that you can draw the graphic on 
the plot.

3. To draw the graphic on the plot, do one of the following:

• To draw a horizontal line, drag the cursor on the plot. You can drag from right-to-left 
or from left-to-right. 

• To draw a vertical line, drag the cursor on the plot. You can drag from bottom-to-top 
or from top-to-bottom. 

• To draw a diagonal line, drag the cursor on the plot. You can drag from left-to-right 
or from right-to-left. You can move the cursor before you release the mouse button to 
position the angle of the line. 

• To draw a box, start at any corner of the box and then drag the cursor to the opposite 
corner. The data system draws a box similar to the following. 

• To draw a filled box, select a fill color. Start at any corner of the box and then drag 
any cursor to the opposite corner. The system draws a box similar to the following. 

You cannot move the graphic after it is placed. If the graphic is not where you want it, 
immediately click  or choose Edit > Undo to remove the graphic. Then, repeat this 
step. The system saves your previous text and settings.

Behind graph

Not behind graph
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Removing Text and Graphics from a Plot

You can easily remove all or selected annotation text and graphics from a plot. You cannot edit 
or remove the header text. 

To change the style, color, label, axis, or normalization of a plot, use the Display Options 
Dialog Box in Qual Browser.

 To remove text and graphics from a plot

1. Specify the text or graphics item to remove by clicking the pin of the cell containing the 
text or graphics. 

2. Do one of the following:

• To select and remove previously added annotation text or graphics, go to step 3. 

• To remove all previously added annotation text and graphics from a plot, go to step 4. 

3. To select and remove text/graphics, do one of the following:

• In the toolbar, click the Clear Annotation in Range icon, . 

• From the menu bar, choose Display > Annotate > Clear.

Repeat this step, as required, to remove text and graphics in other locations of the plot. 

4. To remove all annotation text and graphics from the active cell, do one of the following:

• In the toolbar, click the Clear All Annotation icon, . 

• From the menu bar, choose Display > Annotate > Clear All. 

5. If you change your mind, click the Undo icon, , in the toolbar or choose Edit > 
Undo from the menu bar.
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Opening or Changing Views in Cells

A cell can contain one of eleven views.

 To open views in cells

1. To choose a cell to hold the view, click the pin icon of the cell. 

The cell pin icon changes from  to . A pinned pin icon with a green background 
indicates that the cell is the active and pinned cell. Because there can only be one active 
cell, all other cells are inactive.

2. To choose the view that you want to open in the active cell, select from options in 
Table 7.

 To change the view displayed in a cell

1. Click the cell where you want to change the view. 

2. Select the required view from the main toolbar, or choose a view from the View menu or 
the shortcut menu (right-click the active cell). 

The data system replaces the view in the active cell with the view that you selected (see 
Table 7 for options).

Table 7 lists the eleven possible views and how to open them.

Note  These View icons are included in the default Main toolbar: View Chromatogram, 
View Spectrum, View Map, and View Spectrum List (see Figure 4 on page 11). You can 
use the Customize Toolbars dialog box to add the other icons listed in Table 7 to the 
toolbar.

Table 7. Opening views in cells  (Sheet 1 of 2)

View Select one of these ways to open the view

Chromatogram View • Choose View > Chromatogram.

• Right-click the cell and choose View > Chromatogram from the shortcut menu.

• Click the View Chromatogram icon, , in the toolbar.

Spectrum View • Choose View > Spectrum.

• Right-click the cell and choose View > Spectrum from the shortcut menu.

• Click the View Spectrum icon, , in the toolbar.

Map View • Choose View > Map.

• Right-click the cell and choose View > Map from the shortcut menu.

• Click the View Map icon, , in the toolbar.
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Spectrum List View • Choose View > Spectrum List.

• Right-click the cell and choose View > Spectrum List from the shortcut menu.

• Click the View Spectrum List icon, , in the toolbar.

Scan Header View • Choose View > Scan Header.

• Right-click the cell and choose View > Scan Header from the shortcut menu.

• Click the View Scan Header icon, , in the toolbar.

Scan Filter View • Choose View > Scan Filters.

• Right-click the cell and choose View > Scan Filters from the shortcut menu.

• Click the View Scan Filters icon, , in the toolbar.

Tune Method View • Choose View > Report > Tune Method.

• Right-click the cell and choose View > Report > Tune Method from the shortcut 
menu.

• Click the View Tune Method icon, , in the toolbar.

Instrument Method 
View

• Choose View > Report > Instrument Method.

• Right-click the cell and choose View > Report > Instrument Method from the 
shortcut menu.

• Click the View Instrument Method icon, , in the toolbar.

Sample Information 
View

• Choose View > Report > Sample Information.

• Right-click the cell and choose View > Report > Sample Information from the 
shortcut menu.

• Click the View Sample Information icon, , in the toolbar.

Status Log View • Choose View > Report > Status Log.

• Right-click the cell and choose View > Report > Status Log from the shortcut menu.

• Click the View Status Log icon, , in the toolbar.

Error Log View • Choose View > Report > Error Log.

• Right-click the cell and choose View > Report > Error Log from the shortcut menu.

• Click the View Error Log icon, , in the toolbar.

Table 7. Opening views in cells  (Sheet 2 of 2)

View Select one of these ways to open the view
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Scaling a Plot

The chromatogram, spectrum, and map views show plots. Use the Zoom and Pan menu 
commands to adjust the display of the active plot (Table 8).

Table 8. Zoom and Pan menu commands

Zoom In Y Zoom in on the y axis by a factor of two (2) from the current 
baseline to show more detail. For example, you can change the 
y-axis range from 0 to 100 to 0 to 50.

Zoom Out Y Open out on the y axis by a factor of two (2) to show more data. 
For example, you can change the y-axis range from 0 to 25 to 0 to 
50.

Auto Range Display the chromatogram, which is normalized from the 
minimum to the maximum signal. Auto Range is useful for PDA 
and UV data.

Normalize Normalize the intensity scale of the data display to a fixed range 
on the y axis, for example, from 0 to 25% to 0 to 100%.

Zoom In X Make the x axis larger by a factor of two (2) to show more detail. 
For example, change the x-axis range from 0 to 20 to 5 to 15.

Zoom Out X Make the x axis smaller by a factor of two (2) from the center to 
show more data. For example, change the x-axis range from 7.5 to 
12.5 to 5 to 15.

Display All Display all data on the x axis or all text in a report. For example, 
you can change the x-axis range from 7.5 to 12.5 to 0 to 20.

Reset Restore the data display to the full range of the x axis and y axis. 

Pan graph Use the Pan Graph icon in the toolbar to pan across a zoomed plot 
by dragging it to the left or right with the mouse.
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Managing Layouts
A layout consists of any arrangement of cells, views, and plots within a data window. When 
you open the Qual Browser window, the data system uses the last layout file to display data 
from a raw data file in the predefined arrangement and with predetermined option settings. 
Open a previously created layout or create a new layout at any time.

See these topics for more information:

• Creating and Saving a Layout

• Opening and Applying a Layout

• Displaying Layout Summary Information

Creating and Saving a Layout

You can create and save customized layouts for the Qual Browser window.

 To create and save a layout 

1. To create the desired arrangement of cells for the data displays, choose Grid > Insert 
Cells to insert cells and Grid > Delete to delete cells. 

2. To create the desired arrangement of views, do the following for each cell:

a. Pin the cell. 

b. Right-click the pinned cell and choose View > Desired View from the shortcut 
menu. Or, choose the view from the list of views in the View menu

3. To add multiple plots to a cell and change the arrangement of the plots, do the following:

a. Pin the cell.

b. Right-click the plot of interest and choose one of the following:

• To insert a plot below the selected plot, choose Plot > Insert from the shortcut 
menu.

• To delete the selected plot, choose Plot > Delete from the shortcut menu.

• To move the selected plot, choose Plot > Move Up or Plot > Move Down from 
the shortcut menu.

You can change the display options for a chromatogram, spectrum, map, ion map, or 
spectrum list view.

4. To select the display options for a cell, do the following:

a. Pin the cell. 
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b. Right-click the pinned cell and choose Display > Display Options from the shortcut 
menu.

The Display Options dialog box opens. For information about the display options for 
the selected view, see “Display Options Dialog Box in Qual Browser” on page 236.

5. To save the layout, do one of the following:

• To save a modified layout with the current name, click the Save icon, , in the 
toolbar or choose File > Layout > Save from the menu bar.

• To assign a file name and save a new layout, do the following:

• To save the current layout as the new default layout, click the Save As Default 
Layout icon, , in the toolbar or choose File > Layout > Save As Default.

For additional information, see “Using Views Interactively” on page 51.

Opening and Applying a Layout

You can open and apply a custom layout file or apply the default layout file to the current 
Qual Browser window.

 To open and apply a custom layout

1. To open a custom layout file, do one of the following:

• Choose File > Layout > Apply from the menu bar.

–or–

• Click the Apply Layout icon, , in the toolbar.

The Open Layout File dialog box opens.

2. Browse to the folder where you stored the layout file and select the layout file (LYT) of 
interest. 

3. Click Open. 

The data system applies the stored layout to the current raw data file. 

a. Click the Save As icon, , in the toolbar or choose File > Layout > Save As 
from the menu bar.

The Save Layout dialog box opens.

b. In the Save In box, browse to the folder where you want to store the layout file.

c. In the File Name box, type a name for the file. Then, click Save.
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 To apply the default layout

Do one of the following:

• Choose File > Layout > Apply Default from the menu bar.

–or–

• Click the Apply Default Layout icon, , in the toolbar.

 To restore the factory layout

From the menu bar, choose File > Layout > Restore Factory Layout.

Displaying Layout Summary Information

Choose File > Layout > Summary Info to display this file’s information.

User The name of the user currently logged in to the Xcalibur data system and 
Qual Browser.

Header Basic details about the layout: the File ID, the date the layout was created, 
and the User ID of the originator of the layout.

Description Any additional details about the layout such as modifications.
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Using the Cell Information Page
The cell information page of the Info Bar displays information about the active cell 
(Figure 17). Its contents depends on whether the plot is a chromatogram or a spectrum.

For more information, see “Cell Information Page” on page 185.

Figure 17. Cell Information page showing chromatogram cell information 

 To view cell information

1. Right-click a plot. 

The Cell Information page shortcut menu opens. 

2. Choose Ranges. 

The Ranges dialog box opens (see “Setting the Chromatogram Ranges and Processing 
Options” on page 74 and “Setting Spectrum Ranges and Processing Options” on 
page 109). This dialog box shows the properties of all the plots in the active cell. 

Cell information page for the chromatogram cell
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3. View or change any of these:

• Time and mass ranges

• Background subtraction

• Smoothing parameters

4. To remove the selected plot from the cell, choose Delete.

These topics describe the chromatogram and spectrum information pages:

• Chromatogram Information

• Spectrum Information

Chromatogram Information

For a chromatogram plot (see Figure 18), the Cell Information page shows these icons:

Figure 18. Cell Information for a chromatogram plot 

Plot type and filename

Pathname of the raw data file

Scan filter (if applied)

Fixed scale upper limit (if applied)

Chromatogram delay (if applied)

Mass range (for mass range plot type only)

Chromatogram time range or ranges used for background subtraction (if applied)
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Spectrum Information

For a spectrum plot, the Cell Information page shows these icons (Figure 19).

Figure 19. Cell Information for a spectrum plot

Setting the Global Mass Options for the Qual Browser Window
Use the Global Mass Options dialog box to specify the mass tolerance and precision for an 
active cell, the current window, or all the windows in the Qual Browser window.

For more information, see “Global Mass Options Dialog Box” on page 273.

 To set up the global mass tolerance and precision options

1. Open a raw data file in the Qual Browser window.

2. In the menu bar, choose Display > Mass Options.

The Global Mass Options dialog box opens (Figure 20).

Filename

Pathname of the raw data file

Scan filter (if applied)

Fixed scale upper limit (if applied)

Chromatogram time range or ranges used for background subtraction (if applied)
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Figure 20. Global Mass Options dialog box

3. Select one of the following options:

• Apply to Current Cell

• Apply to All Cells in Current Window

• Apply to All Cells in All Windows

4. In the Set Mass Tolerance area, do the following to override the mass tolerance setting on 
the Mass Options page of the Xcalibur Configuration dialog box:

a. Select the Use User Defined check box.

b. In the Mass Tolerance box, type a numeric value for the mass tolerance.

c. Select either the mmu or ppm for the mass units to be displayed.

5. In the Set Mass Precision area, type an integer for the number of digits to be displayed 
after the decimal point.

6. Click OK.

 To save these mass options in a layout file

1. From the menu bar, choose File > Layout > Save As.

The Save Layout File dialog box opens.

2. In the File Name box, type a name for the layout file.

3. Click Save. 
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3

Using Views Interactively

These procedures describe how to work interactively with the Qual Browser views. 

Use the Qual Browser window to open a raw data file (RAW), a sequence (SLD), or a result 
file (RST). With raw data files, opened individually or from a sequence, you can create a grid 
of interactive cells and display information from the raw data file in any of the cells. From this 
display, you can use menu commands to select display options or use the cursor to select 
regions of interest. 

A result file contains the list of detected peaks from the chromatogram and the qualitative 
processing results associated with each peak. Qual Browser displays the result file in a fixed, 
two-cell arrangement. Many of Qual Browser's features are not available for use with a result 
file because the raw data file is not available for processing.

You can view a chromatogram, spectrum, map, spectrum list, scan header, scan filter, tune 
method, processing method sample information, status log, or error log from the current raw 
data file in any of the cells that appear in the Qual Browser window. With chromatogram, 
spectrum, and map views, you can display up to eight plots in each cell. You can use the 
cursor and mouse to select points, ranges, or filters within a view. Cursor actions are always 
directed toward the active cell.

Contents

• Selecting a Point on a Plot

• Selecting a One-Dimensional Range on a Plot

• Selecting a Two-Dimensional Range on a Plot

• Using Scan Filters

• Scan Filter Format

• Applying a Scan Filter to a Plot

• Displaying Multiple Magnifications of a Plot
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You can use Qual Browser to do the following:

• Use a chromatogram to generate a mass spectrum (incorporating single or averaged scans, 
with background subtraction if required) or maps with specific time ranges.

• Use maps to generate a single or averaged spectrum or mass chromatograms with specific 
mass or time ranges.

• Use a spectrum to generate mass chromatograms.

• Apply scan filters to chromatograms using the drag-and-drop method.

Selecting a Point on a Plot
The following procedure describes how to work interactively with an inactive view and an 
active and pinned view to display a point of interest in the active and pinned view. For 
example, you can use this procedure to display the spectrum in the active and pinned view for 
a particular time point in a chromatogram (inactive view). 

 To select a point on a plot

1. To activate the cross-hair cursor and status bar, move the cursor to the graphic region of a 
plot. This is the region above the x axis and to the right of the y axis.

The data system displays a cross-hair cursor (+) and the coordinates in appropriate units 
for the display in the status bar at the bottom of the Qual Browser window.

For example, this information appears in the status bar:

• Chromatogram view: Time, Intensity

• Spectrum view: Mass (m/z), Intensity

• Map view: Time, Mass (m/z)

The data system only displays the cross-hair and status bar when a view can be used to 
pick a point, range, or scan filter for application to a plot in the active view.

2. To use the cursor to determine the coordinates of a peak, position the cross-hair cursor on 
the point on the plot. The application provides the x-axis and y-axis coordinate values. 

Note  Working interactively with views requires pinning the view that you want to modify. 
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3. To select a point in an inactive view to apply to the active and pinned view (or the active 
plot in an active and pinned view), click a point in one of the inactive views. 

A red vertical marker, , indicates the point selected.
When you click any other cell, the red vertical marker disappears.

You can apply these coordinate values from an inactive chromatogram view to the 
following active views:

See these examples of selecting a point on a plot: 

• Selecting a Point on a Plot: Example 1

• Selecting a Point on a Plot: Example 2

• Selecting a Point on a Plot: Example 3

• Spectrum: Scan Number and 
Retention Time

• Tune Method: Segment Number

• Map: Retention Time and Mass 
Range

• Instrument Method: No effect

• Spectrum List: Scan Number and 
Retention Time

• Sample Information: No effect

• Scan Header: Scan Number and 
Retention Time

• Status Log: Scan Number and Status 
Log Time (RT)

• Scan Filter: Scan Number • Error Log: No effect



3 Using Views Interactively
Selecting a Point on a Plot

54 Xcalibur Qual Browser User Guide Thermo Scientific

Selecting a Point on a Plot: Example 1

In the following example, the spectrum view is the active and pinned view and the 
chromatogram view is the inactive view. 

• Active and pinned view: spectrum

• Inactive view: chromatogram

When you click the time point at 1.98 minutes in the inactive chromatogram view, the active 
spectrum view displays the mass spectrum for this time point.

Inactive
chromatogram view

Active and pinned 
spectrum view
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Selecting a Point on a Plot: Example 2

In the following example, the status log view is the pinned view and the chromatogram view is 
the inactive view. 

• Pinned view: status log

• Inactive view: chromatogram

When you click the time point at 3.16 minutes in the inactive chromatogram view, the 
pinned status log view displays the status log for this time point in the run. 

Selecting a Point on a Plot: Example 3

In the following example, the scan filter view is the pinned view and the chromatogram view 
is the inactive view. 

• Pinned view: scan filter

• Inactive view: chromatogram

When you click the time point at 1.36 minutes in the inactive chromatogram view, the active 
scan filter view displays the scan filter used at this time point.
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Selecting a One-Dimensional Range on a Plot
You can select a one-dimensional range in an active plot by dragging the cursor horizontally or 
vertically across the plot. However, to interactively change the range displayed in one view by 
selecting a point or range in another view, you must pin the view that you want to modify.

 To select a one-dimensional plot range

1. To activate the cross-hair cursor and status bar, move the cursor to the graphic region of a 
plot. This is the region above the x axis and to the right of the y axis.

The data system displays a cross-hair cursor and the coordinates in the appropriate units 
for the view in the status bar at the bottom of the Qual Browser window.

This information appears in the status bar of these views:

• Chromatogram view: Time, Intensity, Filter

• Spectrum view: Mass (m/z), Intensity

• Map view: Time, Mass (m/z)

The data system only displays the cross-hair and status bar when a view can be used to 
pick a point, range, or scan filter for application to the active view.

2. To use the cursor to redraw the active plot using the selected range of axis values, place the 
cross-hair cursor at the beginning of the desired range in the active plot, and then drag the 
cursor to the end of the range.

Figure 21 and Figure 22 demonstrate this selection process.

Figure 21. Position the cross-hair
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Figure 22. Drag the cursor

A black horizontal line defines the selection range. When you release the mouse button, 
the line disappears and the data system replots the active plot using the new range (see 
Figure 23).

Use this procedure with the x axis or y axis of the chromatogram, spectrum, and map 
views.

Figure 23. Xcalibur data system redraws the active plot

3. To use the cursor to apply a different range of values for the active plot, do the following:

a. Pin the active plot so that it remains active when you click another cell.

b. Drag the cursor across an axis of a plot in an inactive view to apply the selected range 
to the active and pinned cell. 
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See these examples of selecting a one-dimensional range on a plot: 

• Selecting a One-Dimensional Range: Example 1 

• Selecting a One-Dimensional Range: Example 2 

Selecting a One-Dimensional Range: Example 1

In the following example, the spectrum view is the pinned view and the chromatogram view is 
the inactive view.

• Pinned view: spectrum

• Inactive view: chromatogram

When you drag the cursor across a peak of interest in the inactive chromatogram view, a red 
horizontal marker ( ) defines the selection range, and the pinned spectrum view 
displays a spectrum that is the average of the scans during the selected time range of 1.78 to 
2.35 minutes.

Selected time range 
of 1.78 to 2.35 minutes

Averaged spectrum of the 
scans from scan #150–201.
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Selecting a One-Dimensional Range: Example 2

In the following example, the chromatogram view is the active and pinned view and the 
spectrum view is the inactive view. 

• Active and pinned view: chromatogram 

• Inactive view: spectrum 

 To add a plot to the chromatogram view 

1. Click the Add or Replace Plot icon, , on the toolbar.

2. In the inactive spectrum view, drag the cursor from m/z 198.4 through 299.7.

In the inactive spectrum view, a red horizontal marker ( ) defines the selection 
range. In the pinned chromatogram view, a second chromatogram appears below the 
original chromatogram.

In the following figure, the chromatogram for the selected mass range appears below the 
original TIC chromatogram.
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Selecting a Two-Dimensional Range on a Plot
Use this procedure to isolate a small region of a plot, for example, to select a small peak. 

 To select a two-dimensional range in the active plot

1. To activate the cross-hair cursor and status bar, move the cursor to the graphic region of a 
plot. This is the region above the x axis and to the right of the y axis.

The data system displays a cross-hair cursor and the coordinates in the appropriate units 
for the plot in the status bar at the bottom of the Qual Browser window.

This information appears in the status bar of these views:

• Chromatogram view: Time, Intensity, Filter

• Spectrum view: Mass (m/z), Intensity

• Map view: Time, Mass (m/z)

The data system only displays the cross-hair and status bar when a view can be used to 
pick a point, range, or scan filter for application to the active plot.

2. To use the cursor to outline a region of interest in the active plot, do the following: 

a. Position the cross-hair cursor where you want to begin outlining the area of interest 
(Figure 24). 

Figure 24. Position the cross-hair

b. Drag the cursor to the opposite corner of the area. To include the axis, extend the 
selected area over the axis. 

The data system displays a black outline to indicate the area selected (Figure 25).
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Figure 25. Drag the cursor to define the area of interest

When you release the mouse button, the data system replots the selected area of the 
active view (Figure 26).

Figure 26. Plot with area of interest

Use this procedure with the x axis or y axis of the chromatogram, spectrum, and map 
views.

3. If you do not obtain the desired result, click the Zoom Reset icon, , in the toolbar to 
restore the active plot, and then repeat step 2.
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Using Scan Filters
You can use a scan filter to specify that data processing is to be applied to a subset of the scans 
in a raw data file. The scan filter box is provided in all Xcalibur windows that display raw data 
files: the Home Page, Processing Setup, Instrument Setup, Quan Browser, and Qual Browser 
windows. You can either select a scan filter from the list of filters that the data system creates 
from the instrument method settings for your mass spectrometer, or you can create a new 
filter using the scan filter format.

 To use scan filters

1. Locate the appropriate scan filter list.

Locate the scan filter list (Scan Filter list or Filter list) in one of the following windows: 
Instrument Setup, Qual Browser, Processing Setup, Quan Browser, or Home Page.

2. Check the current filter.

The data system displays the current scan filter in the Scan Filter list (see Figure 27). To 
view other scan filters available in the raw data file, click the down arrow to display the 
list.

Figure 27. Example of the scan filter list (Qual Browser window)
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3. Do one of the following:

• To edit the current scan filter, type the change in the Scan Filter box and go to step 6.

• To modify a different filter in the list, go to step 4.

• To manually enter a new scan filter, go to step 5.

4. Select a scan filter from the Scan Filter list.

Use the scan filter format to determine the function of each filter in the scan filter list. 
Edit the selected scan filter to create a new scan filter, as required. Go to step 6.

5. Type a new scan filter in the Scan Filter list.

Use the scan filter format to create the scan filter that allows you to find only the scans 
that contain the experiment settings of interest.

• Positive or negative charged ions

• Centroid or profile data

• Source CID

• Scan mode

• Scan power

• Parent masses

• Product mass range

• TurboScan

• Constant neutral gain

• Constant neutral loss

6. Continue to enter other settings.
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Scan Filter Format
The data system creates scan filters from scan event settings and stores them with each raw 
data file. Users can select scan filters to specify that processing is to be applied to a subset of 
the scans in a raw data file. Make sure to use only fields that apply to your mass spectrometer. 
You can define additional scan filters by adhering to the following scan filter format.

Note  Not all features are applicable for every mass spectrometer.

Table 9. Scan filter format  (Sheet 1 of 3)

Feature Option Interpretation

Polarity +, – Positive, Negative

Data type p, c Profile, Centroid

Dependent scans d, !d Include dependent scans, Exclude dependent scans

TurboScans t, !t Include TurboScan scans, Exclude TurboScan scans

Source CID sid, !sid Include Source CID scans, Exclude Source CID scans

(Source CID scans are scans for ions produced by source 
induced dissociation.) 

Scan type FULL, Z, SIM, SRM, 
CRM, Q1MS, Q3MS

Full scan, ZoomScan, SIM, SRM, CRM, Q1MS, Q3MS

Scan mode ms, ms2, ms3, ... MS10 MSn for n = 1 to 10

Each order can be followed by the appropriate number of 
parents. The parents can also be omitted.

Example: “ms3 345.3, 253.2” indicates an MS3 scan with 
parents with m/z 345.3 and 253.2.

pr Parent (followed by the product mass)

cng Constant Neutral Gain (followed by the mass of the neutral)

cnl Constant Neutral Loss (followed by the mass of the neutral)

Mass Analyzer ITMS, TQMS, SQMS, 
TOFMS, FTMS, Sector

ITMS, TQMS, SQMS, TOFMS, FTMS, Sector

Photo Ionization pi, !pi Include photo ionization scans, Exclude photo ionization scans

Compensation Voltage cv, !cv Include compensation voltage scans, Exclude compensation 
voltage scans

Detector Valid det, !det Include detector valid scans, Exclude detector valid scans

Enhanced E, !E Include enhanced scans, Exclude enhanced scans

Wideband w, !w Include wideband scans, Exclude wideband scans
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Supplemental Activation sa, !sa Include supplemental activation scans, Exclude supplemental 
activation scans

Multistate Activation msa, !msa Include multistate activation scans, Exclude multistate 
activation scans

Product masses or mass 
range of scan

[m1a–m1b, m2a–m2b, 
m3a–m3b, ...]

Scans with a specific mass range or mass ranges, such as SIM, 
SRM, and CRM.

Example: [50.00 – 1500.00] for a scan from m/z 50.00 to 
1500.00

If a scan is exactly 1 u wide, it is displayed as a single value (the 
center mass). This is typical for SIM, SRM, and CRM. Filters 
for parents in dependent scans are matched with a tolerance of 
m/z 1.0 so that minor differences in parent mass measurements 
from scan to scan do not give different filters.

Segment/scan event 
number pairs

{segment, scan number} Example “{3, 4} + c ms” indicates segment 3, scan event 4 for a 
positive centroid MS scan

The curly brackets { } are required.

Ionization mode APCI, ESI, EI, CI, NSI, 
FAB, TSP, FD, MALDI, 
GD

Example: “+ c ESI ms” indicates a positive centroid electrospray 
MS scan

Corona on/off corona, !corona Corona on, Corona off

Example: “+ APCI !corona ms” indicates a positive centroid 
APCI scan with the corona off

Detector value “det=## .##” Detector value is “## .## with no spaces.

Example: “+ ESI det= –800.0” indicates a positive electrospray 
scan at –800.0 detector units (usually volts)

MS/MS and MSn CID 
energies

mass@energy Mass is the parent mass and energy is the CID relative energy 
(no units)

Example: “– c ms2 196.1@25.0” indicates a negative centroid 
MS/MS scan of m/z 196.1 at 25.0 units of CID energy

Quadrupole 
identification

Q1MS, Q3MS Example: “+ c ESI Q3MS” indicates a positive centroid 
electrospray MS scan using quadrupole 3

Accurate Mass AM, !AM, AMI, AME Include accurate mass scans, Exclude accurate mass scans, 
Include accurate mass internal, Include accurate mass external

Ultra u, !u Include ultra scans, Exclude ultra scans

Table 9. Scan filter format  (Sheet 2 of 3)

Feature Option Interpretation
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Sector BSCAN Include magnetic sector scans

ESCAN Include electric sector scans

LOCK lock, !lock Include lock scans, Exclude lock scans

Multiplex msx, !msx Include multiplexing scans, Exclude multiplexing scans

Synchronous 
Precursor Selection

sps

Rapid scan rate r rapid scan rate ion trap scan

Electron Capture 
Dissociation

ecd, !ecd Include electron capture dissociation, Exclude electron capture 
dissociation

Multi Photo 
Dissociation

mpd, !mpd Include photo dissociation, Exclude photo dissociation

Electron Transfer 
Dissociation

etd, !etd Include electron transfer dissociation scans, Exclude electron 
transfer dissociation scans

High Energy CID hcd, !hcd Include high energy scans, Exclude high energy scans

Source SID cid, !cid Include Source SID scans, Exclude Source SID scans

(Source SID scans are surface induced scans.)

Free Region ffr1, ffr2

Table 9. Scan filter format  (Sheet 3 of 3)

Feature Option Interpretation
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Applying a Scan Filter to a Plot
This procedure demonstrates the interactive use of a scan filter view. For the routine 
application of scan filters to the chromatogram, spectrum, map, or spectrum list views, use the 
Ranges Dialog Boxes. Choose Display > Ranges and select a scan filter from the Scan Filter 
box.

 To familiarize yourself with the scan filter view

1. Open the chromatogram view by clicking the View Chromatogram icon, , in the 
toolbar or by choosing View > Chromatogram.

The Chromatogram View appears in the cell.

2. To display the entire time range for the chromatogram, choose Display > Zoom > 
Display All. 

3. To display the entire chromatogram, choose Display > Zoom > Reset.

4. If a filter has been applied to the chromatogram view, remove it as follows:

a. Choose Display > Ranges. 

The Chromatogram Ranges Dialog Box opens. 

b. Select the scan filter in the Scan Filter box. 

c. Press the DELETE key and then click OK to remove the filter. 

5. To open the scan filter view, select another cell and choose View > Scan Filter. 

The Scan Filter View opens in that cell.

6. To display all of the scan filters used in the sample, drag the cursor in the chromatogram 
view parallel to the x axis. 

7. To select all of the peaks in the chromatogram, start at the y axis and stop at the end of the 
x axis. See “Selecting a One-Dimensional Range on a Plot” on page 56 for more 
information.

The data system displays all of the scan filters used for the sample run in the scan filter 
view. 
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8. To select and apply a scan filter to a plot in the active chromatogram view, drag the scan 
filter to the active view. Release the mouse button to apply the filter.

Figure 28, Figure 29, and Figure 30 demonstrate this process.

Select a scan filter in the scan filter view. The cursor changes to the page cursor.

Figure 28. Select a scan filter

As you drag the scan filter into the active chromatogram view, the cursor changes to the 
add page cursor, if the scan filter is compatible with the view. Or, the cursor changes to 
the not allowed cursor, , if the scan filter is incompatible with the view.

Figure 29. Drag the scan filter to a plot in another view

TIC chromatogram trace
without a scan filter.

Selected scan filter 
and page cursor

Cursor for the 
compatible scan filter
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When you release the mouse button, the data system applies the scan filter, redraws the 
plot, and makes the view that contains the plot with the applied filter the active view.

Figure 30. Xcalibur data system applies the scan filter and redraws the plot

If you do not obtain the desired result, click the Undo button, , in the toolbar to 
restore the previous plot and repeat step 4.

Displaying Multiple Magnifications of a Plot
You can magnify a region of an active plot by dragging the cursor across the region of interest. 
However, to view the original plot after you magnify a region of interest, or to select a 
different region of the plot, you must first reset the magnification.

The following procedure describes how to repeatedly magnify different sections of a plot 
without first resetting the magnification.

 To display multiple magnifications of a plot

1. Open a raw data file in the Qual Browser window.

Figure 31 shows the default layout for the steroids14.raw example file when you open the 
raw data file in a new window. The window contains two cells. The upper cell is inactive 
and displays a chromatogram view with a TIC plot. The lower cell is pinned and displays 
a spectrum view with the mass spectrum from the beginning of the run (RT = 0).

Filtered chromatogram



3 Using Views Interactively
Displaying Multiple Magnifications of a Plot

70 Xcalibur Qual Browser User Guide Thermo Scientific

Figure 31. Default layout for the steroids14 example data file

2. Click the pin icon of the target cell. 

A gray border appears around the target cell, the background behind the pin turns green, 
and the pin turns to the pinned position (see Figure 32). 

Note  To add a copy of the active cell to the grid, you can make the cell active or active 
and pinned.
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Figure 32. Active and pinned chromatogram view and inactive spectrum view

3. To make a copy of the active cell in a new cell below the current cell, choose Grid > Insert 
Cells > Below.

An inactive copy of the cell appears below the active cell (see Figure 33).

Figure 33. Cell grid with a copy of the original cell

Note  You can magnify a section of an active cell. However, after you modify the 
display range, you cannot select a range outside this range without first resetting the 
magnification.
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4. In the inactive copy of the cell that you want to modify, select the region of interest as 
follows:

• For a chromatogram view or a spectrum view, drag the cursor in the plot parallel to 
the x axis or y axis (see “Selecting a One-Dimensional Range on a Plot” on page 56). 

• For a map view, drag the cursor in the plot to select an area from one corner of the 
region of interest to the opposite corner of the region of interest. For more 
information about this procedure, see “Selecting a Two-Dimensional Range on a 
Plot” on page 60. 

The selected region appears in the active and pinned cell. The inactive cells are 
unaffected.

Figure 34 shows the red horizontal marker that defines the selected region in the inactive 
cell and the magnified region in the active and pinned cell.

Figure 34. Cell grid with the original chromatogram plot and the magnified section of the plot

5. Repeat step 4 until you are satisfied with the selection.

Note  To work interactively with cells, the active cell must be pinned.
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4

Working with a Chromatogram View

A chromatogram view shows the intensities of one or more masses as a function of time. 
These procedures describe how to manipulate chromatograms.

Figure 35 shows a chromatogram view with the chromatogram shortcut menu displayed. For 
the y axis, the label is from the detector, the intensity is normalized to the largest peak in the 
selected time range, and the units are set to relative.

Figure 35. Chromatogram view with the chromatogram shortcut menu displayed

Contents

• Inserting and Deleting Chromatogram Plots

• Setting the Chromatogram Ranges and Processing Options

• Adding Plots to a Chromatogram View with the Autofilter Command

• Setting the Chromatogram Display Options

• Detecting Peaks

• Reviewing the Effect of Different Peak Detection Settings
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 To view a chromatogram

To view a chromatogram in the active cell, do one of the following:

• In the toolbar, click the View Chromatogram icon, .

• Right-click the cell and choose View > Chromatogram from the shortcut menu.

–or–

• From the menu bar, choose View > Chromatogram.

Inserting and Deleting Chromatogram Plots
You can display up to eight plots within a chromatogram view. 

 To insert a plot in a cell with a chromatogram view

1. Select the cell containing the view.

2. Right-click the chromatogram above the position for the new plot.

3. Choose Plot > Insert from the shortcut menu.

 To delete a plot from a multi-plot chromatogram view

1. Select the cell containing the view.

2. Right-click the plot that you want to delete.

3. Choose Plot > Delete from the shortcut menu.

You can also use the Ranges dialog box to add, delete, or enable plots.

Setting the Chromatogram Ranges and Processing Options
Use these procedures to select the chromatograms that you want to display and the automatic 
processing options for the chromatograms:

• Setting Chromatogram Ranges

• Setting Automatic Processing for Chromatograms

Setting Chromatogram Ranges

Use the Chromatogram Ranges dialog box to view and edit the mass range and time range for 
all the plots in a chromatogram view. 

For more information about the Ranges page of the Chromatogram Ranges dialog box, see 
“Chromatogram Ranges Dialog Box” on page 282.



 4 Working with a Chromatogram View
Setting the Chromatogram Ranges and Processing Options

Thermo Scientific Xcalibur Qual Browser User Guide 75

 To set the mass range and time range for a chromatogram

1. Make the chromatogram view the active view.

2. To open the Chromatogram Ranges dialog box (Figure 36), do one of the following: 

• Click the Ranges icon, , in the Qual Browser toolbar. 

• Right-click a chromatogram plot in the cell and choose Ranges from the shortcut 
menu. 

–or–

• Choose Display > Ranges. 

Figure 36. Ranges page of the Chromatogram Ranges dialog box

3. To specify the time range in the Time range box, type the lower and upper time limits in 
minutes, separated by a dash with no spaces.
 

4. To view or hide the chromatogram, select (or clear) the Type check box. 

A row of settings in the Chromatogram Ranges dialog box describes the chromatogram. 
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5. To change the source of the active plot, select a raw data file by doing one of the 
following:

• Select a file from the Raw File list.

The list contains all of the currently selected raw data files. When you open another 
raw data file, it appears in the list. 

• Click Browse adjacent to the list to open the Open dialog box. Then, browse to the 
required file or type the full path and filename of the required file.

6. To specify the scan filter, select a scan filter from the Scan Filter list. 

The Scan Filter list displays the scan filters stored in the RAW file. 

7. To specify the chromatogram plot type, use the Plot Type lists. To change the current 
chromatogram type, click the arrow to display a list of chromatogram type options and 
select a type option. 

8. To specify a range for the specified plot types, type the first mass/wavelength and last 
mass/wavelength in the Ranges box. 

The format for multiple ranges is as follows:

• For an MS detector

First Mass (Range 1) – Last Mass (Range 1), 
First Mass (Range 2) – Last Mass (Range 2)

• For a PDA detector

First Wavelength (Range 1) – Last Wavelength (Range 1), 
First Wavelength (Range 2) – Last Wavelength (Range 2)

Use a comma to separate the ranges.

9. In the Plot Properties area, select a detector type and specify a peak algorithm type.

10. Specify the delay time between when a component peak is detected by the MS detector 
and the same peak is detected by a UV detector or other type of analog detector. To 
change the value, enter the new delay time in the Delay box. The valid time range is –5.0 
to +5.0 minutes.

11. To turn on, change, or turn off the fixed scale setting, do the following:

• To turn on the maximum range for the y axis of the active chromatogram, select the 
Fixed Scale check box. 

• To change the value, type the new maximum y-axis value in the Fix Scale To box. 

• To turn off the fixed scale setting, clear the Fixed Scale check box. 

12. To save the settings and close the dialog box, click OK.
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Setting Automatic Processing for Chromatograms

Use the Automatic Processing page (Figure 37) to apply smoothing or baseline subtraction to 
all the plots in the active chromatogram view. You can also use this page to set the mass 
tolerance and precision for the current data file.

For more information, see “Automatic Processing Page – Chromatogram Ranges Dialog Box” 
on page 283.

Follow these procedures to set up the parameters on the Automatic Processing page:

• Setting Smoothing Area Options

• Setting Baseline Subtraction Area Options

• Setting Include Peaks Area Options

• Setting Mass Tolerance Area Options

• Setting Mass Precision Area Options

 To open the Automatic Processing page for the chromatogram view

1. Open a chromatogram in an active chromatogram view of the Qual Browser window.

2. To open the Chromatogram Ranges dialog box, do one of the following: 

• In the toolbar, click the Ranges icon, . 

• Right-click a chromatogram plot in the cell and choose Ranges from the shortcut 
menu. 

–or–

• From the menu bar, choose Display > Ranges. 

Tip  You can set default values for mass tolerance and precision on the Mass Options page 
of the Xcalibur Configuration dialog box. The settings on the Mass Options page affect 
the display of all the mass data in the Xcalibur data system. You can also set default values 
in the Global Mass Options dialog box. Settings in this dialog box affect the display of all 
the mass data in the Qual Browser window.

Use the Mass tolerance and Mass precision areas of the Automatic Processing page to set 
new values for the current data file.
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3. Click the Automatic Processing tab.

The Automatic Processing page opens (Figure 37). The default values in the Mass 
tolerance and Mass precision areas are set in the Global Mass Options dialog box. You can 
override these default values by setting new values on the Automatic Processing page.

Figure 37. Automatic Processing page of the Chromatogram Ranges dialog box

Setting Smoothing Area Options

On the Automatic Processing page of the Chromatogram Ranges dialog box, use the 
Smoothing area parameters to smooth the chromatograms.

 To set the smoothing parameters

1. To turn on chromatogram smoothing, select the Enable check box. To turn off 
chromatogram smoothing, clear the Enable check box.

2. To change the type of smoothing, select either Boxcar or Gaussian from the Type list. 

Tip  To open the Global Mass Options dialog box in Qual Browser, choose Display > 
Mass Options from the menu bar.
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3. To specify the number of points for chromatogram smoothing, type an integer in the 
Points box. 

The valid range for smoothing points includes the odd integers from 3 (minimum 
smoothing) to 15 (maximum smoothing). 

Setting Baseline Subtraction Area Options

On the Automatic Processing page of the Chromatogram Ranges dialog box, use the Baseline 
Subtraction parameters to apply baseline subtraction to all chromatogram plots in the active 
view. This algorithm fits a smooth curve through the noise in the chromatogram and subtracts 
this curve from the chromatogram, leaving the peaks on a flat baseline. 

 To set baseline subtraction settings

1. To turn on baseline subtraction, select the Enable check box. To turn off baseline 
subtraction, clear the Enable check box.

2. To specify the polynomial order, type or select an order for the baseline curve in the 
Polynomial order box. 

The normal range is 3 to 20. For complex chromatograms, use a high polynomial order. 

3. To specify the Below curve (%) value, which moves the baseline up or down in the 
chromatogram noise, type or select a value in the Below Curve (%) box. 

The typical range for this parameter is 5 to 30%, depending on the number and width of 
peaks in the chromatogram. Increase this value as the number of peaks or the peak width 
increases. The valid range is from 1 to 99.

4. To specify the algorithm’s precision, type or select a value in the Tolerance box. 

The valid range is from 0.001 to 0.2.

5. To specify how the algorithm fits the beginning and end of the chromatogram, select or 
clear the Flatten Edges check box. 

• To make sure the beginning and end of the plot are horizontal, select the check box. 

• Clear the check box if this is not required.

6. To display the polynomial function with the chromatogram, select the Overlay Graph of 
Fitted Polynomial check box. Clear the check box to hide the display.
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Setting Include Peaks Area Options

On the Automatic Processing page of the Chromatogram Ranges dialog box, the Include 
peaks area has only one check box. Use this setting to include or exclude the reference peaks 
(R) and exception peaks (E) for the mass data in all the cells in the Qual Browser window.

 To set peaks area settings

To include reference and exception peaks in the chromatogram display, select the 
Reference and Exception Peaks check box. To hide reference and exception peaks, clear 
this check box.

Setting Mass Tolerance Area Options

Use the Mass Tolerance area of the Automatic Processing page of the Chromatogram Ranges 
dialog box to specify a mass tolerance for the current data file. 

 To set Mass tolerance area settings

1. To use mass tolerance, select the Use User Defined check box. 

2. Enter a value from 0.1 to 50000.0 in the Mass Tolerance box. Select a unit type. 

3. To turn off mass tolerance, clear the Use User Defined check box. 

Setting Mass Precision Area Options

Use the Mass precision area of the Automatic Processing page of the Chromatogram Ranges 
dialog box to specify a mass precision for the current data file. 

 To set Mass precision area settings

1. Specify the number of places after the decimal point that display in mass values in the 
Decimals box.

2. To save the settings and close the dialog box, click OK.

Tip  You can set a default value for mass tolerance on the Mass Options page of the 
Xcalibur Configuration dialog box. Settings on this page affect the display of all the mass 
data in the Xcalibur data system. You can also set a default value for mass tolerance in the 
Qual Browser – Global Mass Options dialog box. Settings in this dialog box affect the 
display of all the mass data in the Qual Browser window.

Tip  You can set a default value for mass precision on the Mass Options page of the 
Xcalibur Configuration dialog box. Settings on this page affect the display of all the mass 
data in the Xcalibur data system. You can also set a default value for mass precision in the 
Global Mass Options dialog box. Settings in this dialog box affect the display of all the 
mass data in the Qual Browser window.
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Adding Plots to a Chromatogram View with the Autofilter Command
Use the Autofilter command to repopulate a chromatogram view with these possible 
characteristics:

• A plot showing the chromatogram without any scan filters

• Plots for each scan filter applied to the chromatogram, up to the maximum of eight 
chromatogram plots

 To automatically add plots for all of the scan filters to a chromatogram view

1. Pin the chromatogram view.

2. Do one the following:

• Choose Actions > Autofilter from the menu bar.

• Right-click the cell and choose Autofilter from the shortcut menu. 

–or–

• Click the Autofilter icon, , in the toolbar.

The data system draws the chromatogram view with a plot for no scan filter applied and 
one plot for every scan filter applied to the chromatogram up to a maximum of eight 
chromatogram plots total. Figure 38 shows the result of the Autofilter command on the 
drugX_03.raw data file (Xcalibur\examples\data).

Figure 38. Chromatogram view for a data file with two scan filters and a TIC
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Setting the Chromatogram Display Options
The Display Options dialog box contains a small display area showing the active cell. Use this 
display to preview the effects of different settings before applying them.

Use one or more of these procedures to set up chromatogram display options:

• Setting the Chromatogram Axis Options

• Setting the Chromatogram Color Options

• Setting the Chromatogram Label Options

• Setting the Chromatogram Normalization Options

• Setting the Chromatogram Style Options

Setting the Chromatogram Axis Options

For more information, see “Chromatogram View – Display Options Dialog Box – Axis Page” 
on page 237.

 To set the chromatogram axis options

1. Open a chromatogram in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Axis tab. 

The Axis page of the Display Options dialog box for the chromatogram view opens 
(Figure 39).
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Figure 39. Display Options – Axis page for the chromatogram view

4. To change the name of the x or y axis, type the new name in the appropriate axis Name 
box.

5. To change the time when the data system displays the axis label, select Never, On Print, 
or Always from the Show name list.

6. To move the displayed plot from the x or y axis, select the appropriate axis Offset check 
box. To turn off axis offset, clear the Offset check box.

7. To set time range splitting, do one of the following:

• To split the time scale, select the Split Time Range check box. Then, to change the 
number of divisions (subsections), type the new number in the Divisions (time) box.

• To display only one time range, clear the Split Time Range check box.

8. To save the settings and close the dialog box, click OK.
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Setting the Chromatogram Color Options

For more information see “Chromatogram View – Display Options Dialog Box – Color Page” 
on page 240.

 To set the chromatogram color options

1. Open a chromatogram in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Color tab. 

The Color page opens (Figure 39).

Figure 40. Display Options – Color page for the chromatogram view

4. To select the color of a particular plot, click the Plot Number button. 

The data system opens the Color dialog box with a color palette so that you can select a 
preset color or customize a color.

5. To select the color of the backdrop, click Backdrop. 

The data system opens the Color dialog box with a color palette so that you can select a 
preset color or customize a color. Backdrop options are available when you have selected 
the Overlay 3D style.

6. To save the settings and close the dialog box, click OK.



 4 Working with a Chromatogram View
Setting the Chromatogram Display Options

Thermo Scientific Xcalibur Qual Browser User Guide 85

Setting the Chromatogram Label Options

For more information, see “Chromatogram View – Display Options Dialog Box – Labels 
Page” on page 241.

 To set the chromatogram label options

1. Open a chromatogram in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Labels tab. 

The Labels page opens (Figure 41).

Figure 41. Display Options – Labels page for the chromatogram view
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4. To define the location and contents of chromatogram labels, choose from these options: 

• To display the retention time above chromatogram peaks, select the Retention Time 
check box. To hide the retention time, clear the Retention Time check box. 

• To display the active scan number above chromatogram peaks, select the Scan 
Number check box. To hide the scan number, clear the Scan Number check box. 

• To display the m/z for the base peak of the active scan above chromatogram peaks, 
select the Base Peak check box. To hide the base peak m/z, clear the Base Peak check 
box. 

• To display letters above chromatogram peaks to provide supplemental information 
about the peak data, select the Flags check box. For example, if a peak is saturated, 
the data system displays an S above the peak. 

5. To specify the style of the labels, choose from these options:

• To move a label from its normal position to avoid conflict with another label, select 
the Offset check box. Specify the amount of the offset (in number of characters) in 
the Size box. 

• To write vertical labels, select the Rotated check box. To write horizontal labels, clear 
the Rotated check box. 

• To place a box around each peak label, select the Boxed check box. If you do not 
want to have a box around the label, clear the check box. 

6. To specify a percent of the base peak so that the data system labels all peaks above that 
percent, type a value in the Label threshold box. 

7. To save the settings and close the dialog box, click OK.

Setting the Chromatogram Normalization Options

For more information, see “Chromatogram View – Display Options Dialog Box – 
Normalization Page” on page 243.

 To set the chromatogram normalization options

1. Open a chromatogram in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Normalization tab. 

The Normalization page opens (Figure 42). 
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Figure 42. Normalization page for a Chromatogram view in the Display Options dialog box

4. To specify the normalization method, select one of these options:

• To automatically rescale the y axis to the minimum and maximum signal values, 
select the Auto Range option. 

• To specify the range of values to be plotted on the y axis, select the Intensity Range 
option and type the minimum and maximum intensities you want to display in the 
Intensity Range box. The valid range is 0.000–100.000 percent. 

5. To specify the plot normalization option, select one of these options:

• To normalize (set the y-axis maximum) to the largest peak in the subsection 
(division), select the Largest Peak in Subsection option. 

• To normalize (set the y-axis maximum) to the largest peak in the time range, select 
the Largest Peak in Selected Time Range option. 

• To normalize (set the y-axis maximum) to the largest peak at all times, select the 
Largest Peak in All Times option. 

6. To save the settings and close the dialog box, click OK.
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Setting the Chromatogram Style Options

For more information, see “Chromatogram View – Display Options Dialog Box – Style Page” 
on page 244.

 To set the chromatogram style options

1. Open a chromatogram in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu.

The dialog box opens to the Style page (Figure 43).

Figure 43. Display Options – Style page for the chromatogram view

3. To specify the graphic style, select one of these options:

• To display point-to-point peak profiles, select the Point To Point option. 

• To display the graphic as vertical lines, select the Stick option. 

4. To specify the arrangement style, select one of these options: 

• To stack plots vertically with no overlap, select the Stack (2D) option. 

• To overlay plots vertically with optional horizontal skew (time offset), select the 
Overlay (3D) option. 

5. To set the elevation angle for 3D plots from 0 to 60 degrees, either drag the Elevation 
slider or click the Elevation slider left or right arrow until you reach the desired angle.



 4 Working with a Chromatogram View
Detecting Peaks

Thermo Scientific Xcalibur Qual Browser User Guide 89

6. To set the skew angle, either drag the Skew slider or click the Skew slider left or right 
arrow until you reach the desired angle (from 0 to 45 degrees).

7. To add a backdrop to 3D plots, select the Draw backdrop check box. 

8. To save the settings and close the dialog box, click OK.

Detecting Peaks
Qual Browser provides several ways for detecting the chromatographic peaks in a 
chromatogram view. These topics describe the three most common ways to detect peaks:

• Automatic Detection of One Plot

• Automatic Detection of All Plots

• Manual Detection

The detect peak icons on the Main toolbar and the detect peak menu commands are active 
only when a raw data file is open in the Qual Browser window and a chromatogram view is 
the active view.

 To open a raw data file in the Qual Browser window

1. Choose File > Open from the menu bar or click the Open icon, , in the toolbar.

The Open Raw File dialog box appears.

2. Select a raw data file and click Open. 

The raw data file appears in the Qual Browser window.

 To display the Main toolbar

1. From the menu bar, choose View > Toolbars. 

The Toolbars dialog box opens.

2. Select the Main check box and click OK to accept the setting and close the dialog box.

Icon Command

Actions > Peak Detection > Toggle Peak Detection in This Plot

Actions > Peak Detection > Toggle Peak Detection in All Plots

Actions > Peak Detection > Add Peaks 

Actions > Peak Detection > Delete Peaks 
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Automatic Detection of One Plot

Use the Toggle Peak Detection in This Plot icon or menu command to detect and integrate 
the chromatographic peaks in the selected plot of a multi-plot chromatogram view. The data 
system integrates the peaks using the current peak detection and integration settings.

 To detect and integrate all peaks in a selected chromatogram plot 

1. Click the chromatogram plot in the active cell. 

The data system shades the selected plot.

2. To detect and integrate all peaks in the selected chromatogram plot, click  in the 
toolbar or choose Actions > Peak Detection > Toggle Detection in This Plot from the 
Qual Browser menu bar. 

This option uses the current peak detection and integration settings. 

3. To undo the peak detection, click the icon in the toolbar a second time or choose Actions 
> Peak Detection > Toggle Detection in This Plot from the menu bar. 

Automatic Detection of All Plots

Use the Toggle Peak Detection in All Plots icon or menu command to detect and integrate the 
chromatographic peaks in all of the plots in a multi-plot chromatogram view. The data system 
integrates the peaks using the current peak detection and integration settings.

 To detect and integrate all peaks in all chromatogram plots in the active cell

1. Click  in the toolbar or choose Actions > Peak Detection > Toggle Detection in All 
Plots from the Qual Browser menu bar. 

2. To undo all detected peaks, click the icon in the toolbar a second time or choose Actions 
> Peak Detection > Toggle Detection in All Plots from the menu bar. 

Manual Detection

To manually detect and integrate all peaks in all chromatogram plots in the active cell, use 
either the Add Peaks or the Delete Peaks icons in the toolbar. 

• Adding Peaks

• Deleting Peaks
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Adding Peaks

Use the Add Peaks icon or menu command to manually detect one or more chromatographic 
peaks.

 To add a peak to a chromatogram plot 

1. To detect and integrate any peak in the selected cell, click  in the toolbar or choose 
Actions > Peak Detection > Add Peaks from the Qual Browser menu bar.

The data system changes the cursor to the Add Peaks  cursor. 

2. Drag the Add Peaks cursor horizontally across the peak to detect and integrate the peak. 

The data system marks the added peak with a blue baseline and integrates the peak. 

3. To adjust the beginning and ending points of the integrated peak, drag the baseline 
markers.

4. To restore the default cursor, click the Add Peaks icon in the toolbar a second time, or 
choose Actions > Peak Detection > Add Peaks from the menu bar. 

Deleting Peaks

The active cell must have one or more peaks detected (as indicated by ) for the Delete 
Peaks icon in the toolbar and the Delete Peaks menu command to be active. For information 
about displaying the Qual Browser toolbars, see “To display the Main toolbar” on page 87.

 To delete peaks in a raw data file

1. To open the raw data file containing the peaks that you want to delete, click  or 
choose File > Open from the Qual Browser window. 

The Open Raw File dialog box opens.

2. Select a raw data file and click OK. 

The data system displays the raw data file in the Qual Browser window.

3. To delete specific peaks in an active cell, click . 

The cursor changes to the delete peaks cursor . 

4. To delete a specific peak, click within the peak’s boundary, indicated by the blue baseline 
. 

5. To return the delete peaks cursor to the default cursor, click  a second time, choose 
Actions > Peak Detection > Delete Peaks from the Qual Browser menu bar, or 
right-click the plot and select Peak Detection > Delete Peaks from the shortcut menu. 
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Reviewing the Effect of Different Peak Detection Settings
Use the Peak Detection Settings page on the Info Bar of the Qual Browser window to test the 
effect of changing the peak detection settings (Figure 44).

Figure 44. Peak Detection Settings page in Qual Browser

Peak Detection Settings page
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 To display the Peak Detection Settings page on the Info Bar

1. Pin the chromatogram view of interest.

2. To add the Peak Detection Settings page to the Info Bar, right-click the pinned 
chromatogram view and choose Peak Detection > Set Peak Detection Algorithm and 
Detect in This Plot or Peak Detection > Set Peak Detection in All Plots from the 
shortcut menu, and choose the appropriate algorithm (ICIS, Avalon, or Genesis).

3. To display the Peak Detection Settings page, do one of the following:

• Click the Peak Detection Settings tab, , on the Info Bar.

• Right-click an active chromatogram view and choose Peak Detection > Settings 
from the shortcut menu, 

–or–

• Choose Actions > Peak Detection > Settings from the menu bar.

 To change the peak detection settings and apply the new settings

1. Change the settings as appropriate.

For information about the settings on the Peak Detection Settings page, refer to the 
Xcalibur Qual Browser User Guide.

2. Do one of the following:

• To apply the current chromatogram peak identification and integration settings to all 
displayed plots in the active view, select the Apply to All Plots check box. 

• To apply the settings only to the active plot, clear the Apply to All Plots check box.

3. To apply the settings, click Apply.

Note  The default values on the Peak Detection Settings page are suitable for most 
analysis requirements. Change these settings only if standard chromatogram detection 
and integration options do not provide the desired result. 
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5

Working with a Spectrum View

A spectrum view shows the intensities of one or more masses as a function of time. These 
procedures describe how to manipulate spectra.

For information about exporting mass spectra to a user library, refer to the Xcalibur Library 
Browser User Guide.

Setting Spectrum Display Options
The Display Options dialog box consists of six tabbed pages: Style, Color, Label, Axis, 
Normalization, and Composition. It contains a small display area showing the active cell. Use 
these options to preview the effects of different settings before applying them.

Use one or more of these procedures to set up spectrum ranges and options:

• Setting the Spectrum Axis Options

• Setting the Spectrum Color Options

• Setting the Spectrum Label Options

• Setting the Spectrum Normalization Options

• Setting the Spectrum Style Options

• Setting the Spectrum Composition Options

Contents

• Setting Spectrum Display Options

• Setting Spectrum List Display Options

• Setting Spectrum Ranges and Processing Options

• Subtracting Background Spectra
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Setting the Spectrum Axis Options

For information about the spectrum axis options, see “Spectrum View – Display Options 
Dialog Box – Axis Page” on page 246.

 To set the spectrum axis options

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Axis tab. 

The Axis page opens (Figure 45).

Figure 45. Display Options – Axis page for the spectrum view

4. To change the name of the x, y, or z axis, type the new name in the X, Y, or Z Name box. 

5. To change the time when the data system displays the axis label, select Never, On Print, 
or Always in the Show Name list.

6. To move the displayed plot from the x or y axes, select the Offset check box for X or Y. To 
turn off axis offset, clear the X or Y Offset check box.
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7. To set up mass range splitting, choose from these options:

• To display only one mass range, clear the Split Range check box.

• To split the mass range, select the Split Range check box. Then type the new number 
in the Divisions box to specify the number of divisions (subsections) for the split 
range. 

8. To save the settings and close the dialog box, click OK.

Setting the Spectrum Color Options

For information about the spectrum color options, see “Spectrum View – Display Options 
Dialog Box – Color Page” on page 248.

 To set the spectrum color options

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Color tab. 

The Color page opens (Figure 46).

Figure 46. Display Options – Color page for the spectrum view 

4. To select the color of regular (unflagged) peaks, choose Regular. The Color dialog box 
opens with a color palette so that you can select a preset color or customize a color.
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5. To select the color of saturated peaks, choose Saturated. 

The Color dialog box opens with a color palette so that you can select a preset color or 
customize a color.

6. To select the color of the profile style, choose Profile. 

The Color dialog box opens with a color palette where you can select a preset color or 
customize a color.

7. To select the color of the low intensity areas of the spectrum, click 0% in the Shade area.

The Color dialog box opens with a color palette where you can select a preset color or 
customize a color.

8. To select the color of the high intensity areas of the spectrum, click 100% in the Shade 
area. 

The Color dialog box opens with a color palette where you can select a preset color or 
customize a color.

9. To save the settings and close the dialog box, click OK.

Setting the Spectrum Label Options

For information about the spectrum label options, see “Spectrum View – Display Options 
Dialog Box – Labels Page” on page 250.

 To set the spectrum label options

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Labels tab. 

The Labels page opens (Figure 47).
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Figure 47. Display Options – Labels page for the spectrum view

4. To define the spectrum labels, do the following: 

• To display an m/z label over spectrum peaks, select the Mass check box. In the 
Decimals box, type a value from 0 to 5 to specify the number of digits to be displayed 
to the right of the decimal. To hide an m/z label, clear the Mass check box. 

• To display letters above spectrum peaks to provide supplemental information about 
the peak data, select the Flags check box. For example, if a peak is saturated, the 
application displays an S above the peak. To hide supplemental information, clear the 
Flags check box. 

5. To specify the style of the spectrum labels, do the following: 

• To move a label from its normal position to avoid conflict with another label, select 
the Offset check box. Type the size of the offset (in number of characters) in the Size 
box. 

• To write vertical labels, select the Rotated check box. To write horizontal labels, clear 
the Rotated check box. 

• To place a box around each peak label, select the Boxed check box. If you do not 
want to have a box around the label, clear the check box. 

6. To specify a percent of the base peak so that the data system labels all peaks above that 
percent, type a value in the Label Threshold box. 

7. To save the settings and close the dialog box, click OK.
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Setting the Spectrum Normalization Options

For information about the spectrum normalization options, see “Spectrum View – Display 
Options Dialog Box – Normalization Page” on page 253.

 To set the spectrum normalization options

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Normalization tab. 

The Normalization page opens (Figure 48).

Figure 48. Display Options – Normalization page for the spectrum view

4. To change the intensity range (y-axis range), type the minimum and maximum intensities 
you want to display in the Intensity Range box. The valid range is 0.000 – 100.000 
percent.

5. To specify the spectrum normalization option, select one of these options: 

• To normalize (set the y-axis maximum) to the largest peak in the subsection 
(division), select the Largest Peak in Subsection option. 

• To normalize (set the y-axis maximum) to the largest peak in the mass range, select 
the Largest Peak in Range option. 

• To normalize (set the y-axis maximum) to the largest peak in the scan, select the 
Largest Peak in Scan option. 
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6. To specify the multiple scan normalization option, select one of these options: 

• To normalize each mass plot individually, select the Individually option. 

• To normalize all mass plots equally, select the All the Same option. 

7. To save the settings and close the dialog box, click OK.

Setting the Spectrum Style Options

For information about the spectrum style options, see “Spectrum View – Display Options 
Dialog Box – Style Page” on page 254.

 To set the spectrum style options

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Style tab. 

The Style page opens (Figure 49).

Figure 49. Display Options – Style page for the spectrum view
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4. To specify the graphic style, select one of these options in the Plotting area: 

• To choose the graphic style based on the data acquisition method for the active 
spectrum, select the Automatic option. 

• To display point-to-point peak profiles, select the Point to point option. 

• To display the graphic as vertical lines, select the Stick option. 

• To display the spectrum as a shaded representation of intensity in each amu band for 
the active spectrum, select the Shade option. 

5. To specify the arrangement style, select one of these options in the Arrangement area: 

• To stack plots vertically with no overlap, select the Stack option. 

• To overlay plots vertically with optional horizontal skew (time offset), select the 
Overlay (3D) option. 

6. To set the elevation angle (from 0 to 60 degrees) for 3D plots, drag the Elevation slider or 
click the left or right arrow until you reach the desired angle.

7. To set the skew angle (from 0 to 45 degrees) for 3D plots, drag the Skew slider or click 
the left or right arrow until you reach the desired angle.

8. To add a backdrop to 3D plots, select the Draw Backdrop check box. To remove a 
backdrop, clear the Draw Backdrop check box.

9. To save the settings and close the dialog box, click OK.
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Setting the Spectrum Composition Options

Use the Composition page of the Display Options dialog box for the spectrum view 
(Figure 50)  to add chemical formulas and related labels to the spectrum. The data system 
determines which chemical formulas have an m/z value most like that of the experimental 
spectrum peaks.

For information about the Composition page, see “Spectrum View – Display Options Dialog 
Box – Composition Page” on page 256.

 To specify the spectrum composition

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Composition tab. 

The Spectrum Composition page of the Display Options dialog box opens (Figure 50).

Figure 50. Display Options – Composition page for the spectrum view 

4. To display the chemical formula labels at the top of spectrum peaks, select the Elemental 
Comp. check box. 

The data system determines which chemical formulas have a m/z value most like that of 
the spectrum peaks. The Theo. Mass, RDB Equiv., and Delta check boxes and the 
Formulae box become available.
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5. Do the following:

• To specify how many of the most likely chemical formulas you want the data system 
to display at the top of spectrum peaks, type a number in the Formulae box.

• To display the theoretical m/z values of the chemical formulas that the data system 
determines, select the Theo. Mass check box. 

The data system displays the theoretical m/z values to the right of the formula 
separated by an equal sign (=).

• To display the value of the ring and double-bond equivalents that the data system 
calculates for the chemical formulas, select the RDB Equiv. check box. 

The data system displays the ring and double-bond equivalent value under the 
chemical formula. Ring and double-bond equivalents provide a measure of the 
number of unsaturated bonds in a compound. They limit the calculated formulas to 
only those that make sense chemically.

• To label the peak with the difference between the theoretical and experimental m/z 
values, select the Delta check box. Then, to specify the units to use when calculating 
the difference between the theoretical and experimental m/z values, select amu, 
mmu, or ppm in the Delta units area. 

6. To save the settings and close the dialog box, click OK.

Setting Spectrum List Display Options
Use one or more of these procedures to set up spectrum list display options:

• Setting the Spectrum List Normalization Options

• Setting the Spectrum List Style Options

• Setting the Spectrum List Composition Options

Setting the Spectrum List Normalization Options

For information about the normalization options for the spectrum list, see “Spectrum List 
View – Display Options Dialog Box – Normalization Page” on page 265.

 To set the spectrum list normalization options

1. Open a spectrum list view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Normalization tab. 

The Normalization page opens (Figure 51).
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Figure 51. Display Options – Normalization page for the spectrum list view

4. To change the intensity range, type the minimum and maximum intensities you want to 
display in the Intensity range box. The valid range is 0.000–100.000 percent.

5. To specify the spectrum list normalization option, do one of the following:

• To normalize to the largest peak in the subsection, select the Largest peak in 
subsection option. 

• To normalize to the largest peak in the mass range, select the Largest peak in 
selected time range option. 

–or–

• To normalize to the largest peak in the scan, select the Largest peak in all times 
option. 

6. To save the settings and close the dialog box, click OK.
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Setting the Spectrum List Style Options

For information about the style options for the spectrum list view, see Spectrum List View – 
Display Options Dialog Box – Style Page.

 To set the spectrum list style options

1. Open a spectrum list view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Style tab. 

The Style page opens (Figure 52).

Figure 52. Display Options – Style page for the spectrum list view 

4. To specify the number of peaks in the spectrum list, choose one of these options: 

• To display m/z values, intensity, and relative intensity of all spectrum peaks in the 
range specified in the Spectrum List Ranges dialog box or as specified in the active 
scan filter, select the All peaks check box. 

• To specify a maximum number of peaks in the spectrum list, clear the All peaks 
check box and type a maximum number of peaks in the Top box. 
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5. To specify peak order, choose one of these options in the Order by area: 

• To order the spectrum list by m/z value (in ascending order), select the Mass option. 

• To order the spectrum list by intensity (in descending order), select the Intensity 
option. 

6. To save the settings and close the dialog box, click OK.

Setting the Spectrum List Composition Options

For more information about the composition options for the spectrum list view, see 
“Spectrum List View – Display Options Dialog Box – Composition Page” on page 270.

 To set the spectrum list composition options

1. Open a spectrum list view in the Qual Browser window and make it active.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Composition tab. 

The Composition page opens (Figure 53).

Figure 53. Display Options – Composition page for the spectrum list view
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4. Select one or more of the following check boxes:

• Elemental Comp—select to display the calculated elemental composition for each 
m/z value.

• Theo. Mass—select to display the theoretical mass for each m/z value.

• RDB Equiv.—select to display the calculated RDB equivalents value for each m/z 
value.

• Delta—select to display the difference between the measured mass and the theoretical 
mass.

• Sim Params

5. In the Formulae box, type the number of theoretical values that you want the data system 
to calculate for each m/z value.

6. In the Delta Units area, select the units that you want to use to display the calculated mass 
difference.

7. Click OK to close the dialog box.

Figure 54 shows the spectrum list view for the example raw data file, steroids05.raw.

Figure 54. Spectrum list view for an example steroid raw data file
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Setting Spectrum Ranges and Processing Options
Use one or more of these procedures to set up spectrum plot ranges:

• Setting Spectrum Ranges 

• Setting Automatic Processing for Mass Spectra 

Setting Spectrum Ranges

Use the Spectrum Ranges dialog box to view and edit the mass range, time range, background 
subtraction, and smoothing parameters for all the plots in a spectrum cell (Figure 55). 

For more information about the Ranges page, see “Ranges Page – Spectrum Ranges Dialog 
Box” on page 297.

 To set the mass range and time range for a spectrum plot

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Spectrum Ranges dialog box, do one of the following: 

• Right-click a spectrum plot in the cell and choose Ranges from the shortcut menu. 

• From the menu bar, choose Display > Ranges.

–or–

• In the toolbar, click the Display Ranges icon, . 

3. Click the Ranges tab. 

The Ranges page of the Spectrum Ranges dialog box opens (Figure 55).
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Figure 55. Spectrum Ranges dialog box – Ranges page

4. To choose a raw data file, select from the table of all active files in the current cell. To 
change the source of the active plot, choose one of these options:

• Select a file from the table.

• Click Browse adjacent to the Raw file list and browse to the required file.

• Type the full path and file name of the required file in the Raw File box.

5. To specify the mass/wavelength range, choose one of these options: 

• To specify the mass range, type the first and last mass of the scan range to be used, 
separated by a hyphen with no spaces, in the Mass Range box. The format is as 
follows:

First Mass–Last Mass

• To specify the wavelength range, type the shortest wavelength and longest wavelength 
of the scan in the Wavelength Range box. The format is as follows:

shortest wavelength–longest wavelength

6. To specify the time range, type the lower and upper time limits in minutes, separated by a 
hyphen with no spaces, in the Time Range box. 
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7. To specify the scan filter, select from options in the Filter list that are stored in the RAW 
file.

If your MS detector has the MSn Browser feature, first select the Filter Type. Select Scan 
to display the scan filters or select Process to display the processing filters. 

8. To specify the fix scale setting, choose one of these options in the Range area: 

• To turn on the maximum range for the y axis of the active spectrum, select the Fix 
Scale check box. 

• To change the value, type the new maximum y-axis value in the Fix Scale box. 

• To turn off the fix scale setting, clear the Fix Scale check box. 

9. To turn spectrum averaging on or off, choose one of these options in the Range area: 

• To average all scans defined by the mass range, time range, and filter settings in the 
Spectrum Ranges dialog box, select the Average check box. 

• To turn off spectrum averaging, clear the Average check box.

10. To determine whether background subtraction has been performed, review these settings 
under Background Subtraction: 

The Time range 1 check box and Time range 2 check box indicate whether background 
subtraction has been performed for the active spectrum. When the check box is selected, 
the data system displays the time range used for background subtraction in the Time 
Range 1 or Time Range 2 boxes. 

The system enters these settings when you perform a background subtraction by using the 
Actions > Subtract Spectra commands from the Qual Browser window.

11. To save the settings and close the dialog box, click OK.

Setting Automatic Processing for Mass Spectra

 To set the mass range and time range for a mass spectrum

1. Open a spectrum view in the Qual Browser window and make it active.

2. To open the Spectrum Ranges Dialog Box, right-click a spectrum plot in the cell and 
choose Ranges from the shortcut menu or choose Display > Ranges. 

3. Click the Automatic Processing tab.

The Automatic Processing page of the Spectrum Ranges dialog box opens (Figure 56).
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Figure 56. Spectrum Ranges dialog box – Automatic Processing page

4. To smooth all scans defined by the mass range, time range, and filter settings in the 
Spectrum Ranges dialog box, do the following:

a. Select the Enable check box under Smoothing. To turn off spectrum smoothing, 
clear the Enable check box.

b. To change the type of smoothing, select either Boxcar or Gaussian from the Type 
list. 

c. To change the number of smoothing points, type the new number of points in the 
Points box. The valid range for smoothing points includes odd numbers from 3 for 
minimum smoothing to 15 for maximum smoothing. 

5. To refine all scans defined by the mass range, time range, and filter settings in the 
Spectrum Ranges dialog box, do the following:

a. Select the Enable check box under Refine. To turn off spectrum smoothing, clear the 
Enable check box.

b. Type a time range for Refine in the Window Size box. Set this parameter to the 
expected peak width.

c. Type a limit for low intensity ions in the Noise Threshold box. Start with a value of 
zero, increasing the setting until the procedure eliminates spurious masses generated 
by background noise.
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6. To include reference and exception peaks in the display of spectra, select the Reference 
and Exception Peaks check box. To exclude reference and exception peaks, clear the 
Reference and Exception Peaks check box.

7. To specify a user-defined mass tolerance, do the following:

a. Select the Use User Defined check box. To turn off mass tolerance, clear the Use 
User Defined check box.

b. Type a value from 0.1 to 50 000.0 in the Mass Tolerance box, and then select units. 

8. In the Decimals box under Mass Precision, specify the number of digits the data system 
displays to the right of the decimal when it displays m/z labels over the peaks in a 
spectrum. 

9. To save the settings and close the dialog box, click OK.

Subtracting Background Spectra
Use a chromatogram view to interactively subtract background ions from a spectrum view, 
subtract background ions from either one range (either side of the chromatogram peak of 
interest) or two ranges (both sides of the chromatogram peak of interest). 

 To subtract background spectra

1. Open a chromatogram view in Qual Browser.

2. Open a spectrum view in another cell. You might need to add a new cell to the cell grid.

3. Pin the cell containing the spectrum view.

4. Drag the cursor through the chromatogram peak of interest. 

This action updates the pinned spectrum view with an averaged spectrum using the scans 
in the indicated range.

5. To select one or two ranges for spectrum subtraction, choose one of these options:

• Choose Actions > Subtract Spectra > 1 (or 2) Range.

• Right-click the spectrum cell and choose Subtract Spectra > 1 (or 2) Range from the 
shortcut menu.

6. Identify a representative baseline region in the chromatogram view close to the peak of 
interest. Drag the new cursor to select a time range in this region.

7. If you have selected the 2 Range option, choose a region on the other side of the peak of 
interest.
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8. Release the mouse button. 

The data system subtracts an average of the selected scans and redraws the spectrum view. 
The spectrum view header shows the number of subtracted scans. For example, SB: 12 
indicates that Qual Browser has applied background subtraction to the spectrum using 12 
scans.

9. To see the selected time ranges of the scans that were subtracted, choose Display > 
Ranges to open the Spectrum Ranges dialog box and review the Time Range 1 box.
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6

Working with a Map View

A map is a 2D or 3D representation of an analysis showing all the mass/wavelength scans 
acquired during an analysis (see Figure 57). Use the Qual Browser window to open a raw data 
file, create a grid of interactive cells, and display a map and related header information in any 
of the cells. Use menu commands to select display options.

These procedures describe how to set the ranges and display options for a map view.

The Map view consists of a time point (x axis) versus an m/z value (y axis) versus a relative 
abundance value (z axis) map plot. An example of a map view is shown below (Figure 57). 

Figure 57. Map view

Contents

• Setting Map Ranges

• Setting Map Display Options
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 To view a map

Do one of the following:

• Right-click the cell and choose View > Map from the shortcut menu (Figure 57 on 
page 115).

• From the menu bar, choose View > Map.

• In the toolbar, click the View Map icon, .

Setting Map Ranges
For more information about the Map Ranges dialog box, see “Map Ranges Dialog Box” on 
page 300.

 To set the mass range and time range for a map

1. Make a map view the active view in the Qual Browser window.

2. To open the Map Ranges dialog box (Figure 58), right-click the map view and choose 
Ranges from the shortcut menu. 

Figure 58. Map Ranges dialog box

3. To specify the mass range, type the first mass and last mass of the scan in the Mass box. 

The format is as follows:

First Mass–Last Mass. 

4. Specify the time range in the Time box by typing the lower and upper time limits in 
minutes, separated by a hyphen with no spaces. 

5. Select a desired scan filter from the Scan filter list, which displays filter options stored in 
the RAW file.

6. To save the settings and close the dialog box, click OK.
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Setting Map Display Options
Use the Display Options dialog box to set up the display options for a map view. 

 To open the Display Options dialog box for a map view

1. Make a map view the active view in the Qual Browser window.

2. To open the Display Options dialog box, right-click the cell and choose Display 
Options, or choose Display > Display Options from the menu bar.

The Display Options dialog box consists of five tabbed pages: Style, Color, Axis, 
Normalization, and Band Width (Figure 59). It contains a small display area showing the 
active cell. Use this set of options to preview the effects of different settings before applying 
them.

Figure 59. Display Options – Style page for the map view

Follow one or more of these procedures to set up the map display options:

• Setting the Map Style Options

• Setting the Map Axis Options

• Setting the Map Color Options

• Setting the Map Normalization Options

• Setting the Band Width
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Setting the Map Style Options

For information about the map style options, see “Map or Ion Map View – Display Options 
Dialog Box – Style Page” on page 264.

 To set the map style options

1. Make a map view the active view in the Qual Browser window.

2. To open the Display Options dialog box, choose Display > Display Options, or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Style tab (see Figure 59 on page 117). 

The Style page opens.

4. To specify the arrangement style, select one of these options:

• To stack plots vertically with no overlap for the active map, select the Stack option. 

• To overlay plots vertically with optional horizontal skew (time offset) for the active 
map, select the Overlay (3D) option. 

The 3D area becomes available.

• To display a density map, showing different shades for each intensity, select the 
Density map option. 

5. To specify style options for overlaid (3D) plots, do the following in the 3D area:

• To set the elevation angle (from 0 to 60 degrees), drag the Elevation slider or click the 
left or right arrow on the Elevation slider until you reach the desired angle. 

• To set the skew angle (from 0 to 45 degrees), drag the Skew slider or click the left or 
right arrow on the Skew slider until you reach the desired angle. 

• To select a different fill option, select a fill option from the Fill list. 

• To add a backdrop to 3D plots, select the Draw Backdrop check box. To remove a 
backdrop, clear the Draw Backdrop check box. 

6. To save the settings and close the dialog box, click OK.
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Setting the Map Axis Options

For information about the map axis options, see “Map or Ion Map View – Display Options 
Dialog Box – Axis Page” on page 258.

 To set the map axis options

1. Make a map view the active view in the Qual Browser window.

2. To open the Display Options dialog box, choose Display > Display Options, or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Axis tab. 

The Axis page opens (Figure 60).

Figure 60. Axis page for a Map view in the Display Options dialog box

4. To change the name of the x, y, or z axis, type the new name in the X, Y, or Z Name box. 
For the y axis, first select the Custom option in the Source area.

5. To change the time when the data system displays the axis label, select Never, On Print, 
or Always from the Show list.

6. To move the displayed plot from the x or y axes, select the Offset check box for X or Y or 
both. To turn off axis offset, clear the X or Y Offset check box.
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7. To set time range splitting, do the following:

• To split the time scale, select the Split Time Range check box. Then, to specify the 
number of time range subsections, type a number in the Divisions (time) box. 

• To display only one time range, clear the Split Time Range check box.

8. To save the settings and close the dialog box, click OK.

Setting the Map Color Options

For information about the map color options, see “Map or Ion Map View – Display Options 
Dialog Box – Color Page” on page 260.

 To set the map color options

1. Make a map view the active view in the Qual Browser window.

2. To open the Display Options dialog box, choose Display > Display Options, or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Color tab. 

The Color page opens (Figure 61).

Figure 61. Display Options – Color page for the map view 
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4. To select the color of the framing lines, click Line. 

The Color dialog box opens with a color palette so that you can select a preset color or 
customize a color.

5. To select the color of the solid fill for the active map, click Fill Solid. 

The Color dialog box opens with a color palette so that you can select a preset color or 
customize a color.

6. To select the color of the backdrop (background), click Backdrop. 

The Color dialog box opens with a color palette so that you can select a preset color or 
customize a color. Backdrop is active only when you select the Overlay 3D style.

7. To select grayscale or color, do one of the following: 

• To plot the map in grayscale, select the Grayscale check box. 

• To plot the map in color, clear the Grayscale check box. 

8. Use the shade buttons (0%, 20%, 40%, 60%, 80%, and 100%) to change the map’s color 
at 0%, 20%, 40%, 60%, 80%, and 100% relative abundance. 

9. To select log scale or linear scale, do the following: 

• To display the color of the map in a logarithmic scale, select the Log Scale check box. 
The factor width that you set in the Factor box determines the scaling between color 
bands. 

• To display the map in a linear scale, clear the Log Scale check box.

10. To save the settings and close the dialog box, click OK.

Setting the Map Normalization Options

For information about the map normalization options, see “Map or Ion Map View – Display 
Options Dialog Box – Normalization Page” on page 262.

 To set the map normalization options

1. Make a map view the active view in the Qual Browser window.

2. To open the Display Options dialog box, choose Display > Display Options, or 
right-click the cell and choose Display Options from the shortcut menu. 

3. Click the Normalization tab. 

The Normalization page opens (Figure 62).
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Figure 62. Display Options – Normalization page for the map view
\

4. To specify the mass grouping, select one of these options: 

• To use the largest peak within each band (mass range) to determine the intensity of 
the band, select the Base peak option. 

• To use the sum of the intensities within each band (mass range) to determine the 
intensity of the band, select the Sum option. 

5. To specify the normalization options, do one of the following:

• To normalize the map to the largest peak in the raw data file, select the Normalize to 
Entire File check box. 

• To normalize the map to a fixed intensity value, select the Fix scale check box. Then 
type an intensity value between 0.01 and 1e+20 in the Fix Scale box. 

• To determine the intensity range for normalizing the map, select the Auto Range 
option. 

• To change the intensity range (y-axis range), type the minimum and maximum 
intensities you want to display in the Intensity Range box. The valid range is 
–200.000 to 200.000 percent. 



 6 Working with a Map View
Setting Map Display Options

Thermo Scientific Xcalibur Qual Browser User Guide 123

6. To specify a peak to normalize the y-axis maximum, select one of these options:

• To normalize (set the y-axis maximum) to the largest peak in the subsection 
(division), select the Largest Peak in Subsection option. 

• To normalize (set the y-axis maximum) to the largest peak in the time range (all 
subsections), select the Largest Peak in Time Range option. 

• To normalize (set the y-axis maximum) to the largest peak in all times, select the 
Largest Peak in All Times option. 

7. To specify the normalization option for multiple mass plots, select one of the following:

• To normalize each mass plot individually, select the Individually option. 

• To normalize all mass plots equally, select the All the same option. 

8. To save the settings and close the dialog box, click OK.

Setting the Band Width 

Use the Band Width page to specify the bandwidth in amu units.

For more information, see “Map or Ion Map View – Display Options Dialog Box – 
Bandwidth Page” on page 260.

 To define the band width in a map view

1. Open a raw data file and make a map view the active view in Qual Browser.

2. To open the Display Options dialog box, choose Display > Display Options or 
right-click the cell and choose Display Options from the shortcut menu.

3. Click the Band Width tab. 

The Band Width page opens (Figure 63).

Figure 63. Display Options – Band Width page for the map view
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4. In the m/z Band Width (amu) box, type a value from 0.001 to 50.

5. To save the setting and close the dialog box, click OK.

Figure 64 shows the effect of bandwidth on the map view.

Figure 64. Two map views showing how the bandwidth setting affects the visual display

Chromatogram view

Map view
(Bandwidth = 1 amu)

Map view
(Bandwidth = 10 amu)

Map view
(Bandwidth = 50 amu)
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A

Qual Browser Window

Use Qual Browser to open a raw or result file, display chromatograms, spectra, and maps of 
the data, choose spectra from chromatograms, average scans, subtract background data, create 
and save layouts, add text and graphics, apply filters, amplify regions, and print the resulting 
graphic. 

Contents

• Qual Browser Menus

• Qual Browser Toolbars

• Qual Browser Views

• Qual Browser Info Bar

• Qual Browser Dialog Boxes

• Subtract Background Window

• Qual Browser Result File Window
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Qual Browser Menus
This figure shows the Qual Browser menu bar when a raw data file (RAW) or a result file 
(RST) is displayed in the window.

For information about the Qual Browser menus, see these topics:

• “Actions Menu – Qual Browser,” next topic

• “Display Menu – Qual Browser” on page 130

• “Edit Menu – Qual Browser” on page 133

• “File Menu– Qual Browser” on page 134

• “Grid Menu – Qual Browser” on page 136

• “Help Menu – Qual Browser” on page 139

• “Tools Menu – Qual Browser” on page 139

• “View Menu – Qual Browser” on page 140

• “Window Menu – Qual Browser” on page 142

Actions Menu – Qual Browser

Table 10 lists the Actions menu commands for the Qual Browser window.

Table 10. Actions menu (Sheet 1 of 4)

Icon Command Description

Subtract Spectra

1 Range Perform a peak-by-peak subtraction of selected scans contained in one background 
region of a chromatogram view from the current spectrum view. Use this command to 
eliminate background scans that might interfere with the display of spectrum peaks of 
interest. The subtracted scans must use the same scan filter as the target scans. For more 
information, see “Subtracting Background Spectra” on page 113. 

2 Ranges Perform a peak-by-peak subtraction of selected scans contained in two selected 
background regions of a chromatogram view from the current spectrum view. Use this 
command to eliminate background peaks that might be interfering with the display of 
spectrum peaks of interest. The subtracted scans must use the same scan filter as the 
target scans. For more information, see “Subtracting Background Spectra” on page 113. 

Clear Remove all subtract spectra modifications to the spectrum view. The data system also 
removes the SB: xx notation in the spectrum view header to indicate that the spectrum 
view has been returned to the original display before application of the Subtract Spectra 
command. 
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Peak Detection

Settings View a page specific to one of the Xcalibur peak detection algorithms displays and 
change the parameters used by Qual Browser to identify and integrate chromatogram 
peaks. 

Toggle Detection in 
This Plot

Detect and integrate all peaks in the selected chromatogram plot using the current peak 
detection and integration settings. The data system adds a check mark to the left of the 
menu command.

Choose this command a second time to undo the peak detection and remove the check 
mark from the left of the menu command.

Open a raw data file to make this command active.

Toggle Detection in 
All Plots

Detect and integrate all peaks in all selected and unselected chromatogram plots in the 
active cell using the current peak detection and integration settings. The data system 
adds a check mark to the left of the menu command. 

Choose this command a second time to undo all detected peaks and remove the check 
mark from the left of the menu command.

Open a raw data file to make this command active.

Set Peak Detection 
Algorithm and 
Detect in This Plot

View a list of the peak detection algorithms. Click one of the algorithm names in the list 
to display the page for that algorithm and to use the algorithm to detect chromatogram 
peaks in the active chromatogram cell. 

Open a raw data file to make this command active.

Set Peak Detection 
Algorithm and 
Detect in All Plots

View a list of the peak detection algorithms. Click one of the algorithm names in the list 
to display the page for that algorithm and to use the algorithm to detect chromatogram 
peaks in all the cells that are currently displayed. 

Open a raw data file to make this command active.

Table 10. Actions menu (Sheet 2 of 4)

Icon Command Description
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Add Peaks Detect and integrate any peak in the active cell. The data system changes the cursor to 
the add peaks cursor, . To detect and integrate a peak, drag this cursor horizontally 
across the peak. The application marks the added peak with a blue baseline, , 
and integrates the peak. The application also adds a check mark to the left of the menu 
command.

Choose Actions > Peak Detection > Add Peaks a second time to return the add peaks 
cursor to the default cursor and remove the check mark from the left of the menu 
command.

 To label all detected peaks with their respective area, retention time, or other 
peak parameters

1. Choose Display > Display Options. The Display Options Dialog Box in Qual 
Browser opens. 

2. Click the Label tab, select peak label parameters.

3. Choose OK. The data system displays the selected labels at the top of all peaks in 
the plot.

Open a raw data file to make this command active.

Delete Peaks Delete selected peaks in the active cell. The application changes the cursor to . 
Click this cursor within each peak boundary, indicated by the blue baseline, , 
of the peak(s) that you want to delete. 

One or more peaks must be detected (as indicated by ) for this command to be 
active.

Manual Noise 
Region Selection

Choose this command and drag the cursor horizontally across the region of the 
chromatogram that you want to select as the noise region. The data system marks the 
region with a red baseline.

The application calculates noise based on the data points you select. It uses all selected 
data points as noise points and calculates noise based on those points. You can select the 
noise region from an individual trace or different noise regions from multiple traces.

Open a raw data file and select a chromatogram to make this button active.

Delete Manual 
Noise Selection

Choose this command and drag the cursor over the region that was previously selected 
as the noise region. Release the mouse button to delete the noise region. 

Peak Purity

Peak Purity View Peak Purity settings. 

Open a raw data file from a PDA analysis and select PDA from the Detector list in the 
Ranges dialog box to make this command active.

Table 10. Actions menu (Sheet 3 of 4)

Icon Command Description
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Library

Search Submit the active spectrum to a library search. The data system displays the results of 
the search in the Library Search Results window. 

Export to Library 
Browser

Exports the active spectrum to the Library Browser. 

Export to AMDIS Exports the active spectrum to AMDIS.

Options Choose the libraries used during a library search. You can also change various 
parameters that determine how the search is carried out.

AutoFilter

AutoFilter Apply all of the scan filters in the current raw data file and open an AutoFilter display in 
the active cell. 

The AutoFilter display consists of a vertical sequence of chromatogram plots. The first 
chromatogram displays the TIC with no scan filter. Below the first chromatogram are 
up to seven TIC scan filter chromatograms, one chromatogram plot for each scan filter. 
For additional information, see the “Scan Filter View” on page 171.

You can also apply scan filters to one or more plots from the Chromatogram Ranges 
Dialog Box. 

Table 10. Actions menu (Sheet 4 of 4)

Icon Command Description
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Display Menu – Qual Browser

Table 11 lists the Display menu commands for the Qual Browser window.

Table 11. Display menu (Sheet 1 of 3)

Icon Command Description

Ranges Open a Ranges dialog box for the active view. There is a Ranges dialog box for each 
of these view types: 

Chromatogram view: Chromatogram Ranges Dialog Box

Spectrum view: Spectrum Ranges Dialog Box 

Map or Ion Map views: Map Ranges Dialog Box 

Spectrum List view: Spectrum List Ranges Dialog Box

Scan Header view: Scan Header Range Dialog Box

Scan Filter view: Scan Filter View

The Ranges command is not available for Report views.

Mass Options Specify parameters for mass tolerance and mass precision for the displayed 
chromatogram, spectrum, and spectrum list plots. 

Display Options Select the style, color, label [chromatogram and spectrum only], axis, 
normalization, and smooth [chromatogram only] options for your chromatogram, 
spectrum, or map. 

Annotate

Add Text Add text to the active plot. 

Add Graphics Add simple graphic objects such as lines or boxes to the active plot. 

Clear Activate the  cursor so that you can selectively remove text or graphics 
annotation entries. 

To remove graphics or text, drag the cursor horizontally above or below the text or 
graphic. The data system removes the text or graphic(s) and changes the cursor 
back to your default cursor. Repeat this procedure to remove other annotations. 

Click  on the toolbar or choose Display > Annotate > Clear from the menu 
bar. The  cursor appears. 

To remove all of the annotations from the active cell, choose Display > Annotate > 
Clear All. 

Clear All Remove all text and graphics annotation entries in the active cell. To remove 
annotations one at a time, use the Clear command. 
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Zoom

Zoom In Y Zoom in on the y axis by a factor of two (2) from the current baseline to show more 
detail. For example, you can change the y-axis range from 0–100 to 0–50.

Zoom Out Y Open out on the y axis by a factor of two (2) to show more data. For example, you 
can change the y-axis range from 0–25 to 0–50.

Auto Range View the chromatogram, which is normalized from the minimum to the maximum 
signal. Auto Range is useful for PDA and UV data.

Normalize Normalize the intensity scale of the data display to a fixed range on the y axis. For 
example, from 0–25 percent to 0–100 percent.

Zoom In X Make the x axis larger by a factor of two (2) to show more detail. For example, you 
can change the x-axis range from 0–20 to 5–15.

Zoom Out X Make the x axis smaller by a factor of two (2) from the center to show more data. 
For example, you can change the x-axis range from 7.5–12.5 to 5–15.

Display All View all data on the x axis or all text in a report. For example, you can change the 
x-axis range from 7.5–12.5 to 0–20.

Reset Restores the data display to the full range of the x axis and y axis. 

Pan

Drag With Cursor Change the cursor to  so that you can drag the cursor to the left or right to 
pan the plot left or right. 

Forward Display data to the left of the active displayed range. This command is incremental 
so you might need to use it multiple times to display the region of interest. 

To move the display to the right, choose Display > Pan > Back.

Back Display data to the right of the active displayed range. This command is 
incremental so you might need to use it multiple times to display the region of 
interest. 

To move the display to the left, choose Display > Pan Forward .

Next Scan Display the next mass scan with its scan number. 

Previous Scan Display the previous mass scan with its scan number. 

Table 11. Display menu (Sheet 2 of 3)

Icon Command Description
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Amplify

Other Factor Enter an amplification factor in the range 1.1 to 1000.0. You can apply this factor 
to a region of a chromatogram view, spectrum view, or map view. The value is 
placed and displayed in the Amplify Factors box.

When you click OK, the data system displays this cursor: . To amplify a region, 
drag the cursor horizontally over the region. The application amplifies the region, 
places this label above the amplified region: ------x3.2------, and displays the 
original cursor. 

To turn off  before using it, click . 

To cancel one or more amplified regions of a graph, click the Cancel Amplified 
Region icon, , or choose Amplify > Clear. 

To cancel all amplified regions of a graph, choose Amplify > Clear All. 

Clear Cancel one or more amplified regions of a plot. The data system change the cursor 
to . To clear an amplified region, drag the cursor horizontally extending 
slightly beyond the start and end of the region. The application removes the 
amplification, removes the amplification labels (such as ------x5------), and displays 
the original cursor.

To turn off  before using it, click .

Clear All Cancel all amplified regions of an active plot. The data system removes the 
amplification, removes the amplification labels (such as ------x5------), and displays 
the original cursor.

To cancel one or more amplified regions of a graph, click the Cancel Amplified 
Region icon, , or choose Amplify > Clear All. 

Table 11. Display menu (Sheet 3 of 3)

Icon Command Description
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Edit Menu – Qual Browser

Table 12 describes the Edit menu commands for the Qual Browser window.

Table 12. Edit menu

Button Command Description

Undo Cancel your previous action. For example, if you have just 
deleted an entry or annotation, choose the Undo command to 
replace the deleted entry or annotation. Also, if you have just 
completed an entry or annotation, choose the Undo command 
to delete the entry or annotation.

If you complete two actions, the Undo command only undoes 
the previous action and not the first action. 

Copy Cell Copy the active cell to the Clipboard. 

Paste Cell Paste a cell that is stored on the Clipboard to the active cell. This 
command is often used after a Copy Cell command or after 
choosing the Copy Cell button. 

Copy View Copy the active window to the Clipboard. You can then use the 
Paste command of another application, such as Microsoft 
Word™ or Microsoft Excel™, to copy the window object to a 
document or spreadsheet. To edit the window object after it is 
pasted, return to the Xcalibur data system to edit the window 
object and repeat the copy/paste procedure. 

Copy Special Enter the height and width to be used to format the output to 
the Clipboard. You can also specify the units for the height and 
width as either millimeters or inches. 
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File Menu– Qual Browser

Table 13 lists the File menu commands in the Qual Browser window.
 

Table 13. File menu (Sheet 1 of 2)

Button Command Description

Open

Open Find and open a raw data file or a layout file that already exists. 

Open Sequence Select a sequence file. 

Open Result File Select a result file. The data system displays a warning message if your selected 
result file does not contain any qualitative data.

To view the result file for a raw data file in an opened sequence, right-click the file 
name on the Sequence Information page of the Info Bar. Then, choose Open 
Result File from the popup context menu. The result file is displayed in the Qual 
Browser workspace and the Result File Information page of the Info Bar.

Layout

Apply Select a layout file.

Apply Default Apply the default layout to the active window.

Save Save the current layout. If the file has not been named, The Save Layout File dialog 
box opens. Provide a name. The data system applies the layout file extension (.lyt).

Save As Save the current layout with a new name. The data system applies the layout file 
extension (.lyt).

Save As Default Save the current layout as the default layout for new windows.

Summary 
Information

Read, modify, or delete file summary information about the active file.

Other Commands

Close All Close all the windows in Qual Browser. 

Save Composite 
Spectrum Data

Save a document as a different name or location.

Display composite spectrum data with MSn Browser to make this command active.

Change Dataset 
Name

Select a dataset from a predefined list of names. 

The text of this menu item might be different if the administrator chose to use 
another name for a dataset. For example, this menu item might be Change Job 
Name. 
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Audit Trail View all auditable events and changes made to data files in the current application. 

Print Specify what you want to print and how to print it. 

Print Preview Preview the pages before printing. 

Page Setup Opens the Page Setup dialog box, where you can select from these options: printer, 
form, orientation, and margins. 

Recent Files View the paths and names of the most recently used four files. These are located 
above the Exit command. The data system displays both open and closed files. 
Click a displayed file to load it. If the selected file was closed, the data system opens 
it. 

Exit Close the active window. If you exit before clicking OK from an active dialog box, 
the data system prompts you to save your changes. 

Table 13. File menu (Sheet 2 of 2)

Button Command Description
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Grid Menu – Qual Browser

Table 14 lists the Grid menu commands in the Qual Browser window.

Table 14. Grid menu (Sheet 1 of 3)

Icon Command Description

Insert Cells

Left Insert a cell or cells to the left of the active cell.

Right Insert a cell or cells to the right of the active cell. 

Above Insert a cell or cells above the active cell. 

Below Insert a cell or cells below the active cell. 

Delete

Row Delete the grid row containing the active cell. 

Column Delete the grid column containing the active cell.

All Cells Delete all cells in the view except the active cell. 

Cell Size

Cell Size Adjust the column width and row height. You can make adjustments relative to other 
columns and rows. 

This menu item is not available if you have only one cell. 

Expand Cell

Full Width Expand a cell to the full width of the grid.

Full Height Expand a cell to the full height of the grid.

Full View Expand a cell to the full size of the grid.
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Reduce Cell

10% Temporarily reduce the grid column size of the active cell to 10% of the original size. The 
data system responds by expanding the right or left neighboring grid columns so that the 
cells in these grid columns can be viewed at increased resolution. 

If there is only one column in the grid, this command temporarily reduces the grid row size 
of the active cell to 10% of the original size. The data system responds by expanding the top 
or bottom neighboring grid rows so that the cells in these grid rows can be viewed at 
increased resolution. 

To restore the grid column size to the original width, click the Reduce Size icon, , in the 
toolbar again.

20% Temporarily reduce the grid column size of the active cell to 20% of the original size. The 
data system responds by expanding the right or left neighboring grid columns so that the 
cells in these grid columns can be viewed at increased resolution. 

If there is only one column in the grid, this command temporarily reduces the grid row size 
of the active cell to 20% of the original size. The data system responds by expanding the top 
or bottom neighboring grid rows so that the cells in these grid rows can be viewed at 
increased resolution. 

To restore the grid column size to the original width, click the Reduce Size icon, , in the 
toolbar again.

50% Temporarily reduce the grid column size of the active cell to 50% of the original size. The 
data system responds by expanding the right or left neighboring grid columns so that the 
cells in these grid columns can be viewed at increased resolution. 

If there is only one column in the grid, this command temporarily reduces the grid row size 
of the active cell to 50% of the original size. The data system responds by expanding the top 
or bottom neighboring grid rows so that the cells in these grid rows can be viewed at 
increased resolution. 

To restore the grid column size to the original width, click the Reduce Size icon, , in 
the toolbar again.

Table 14. Grid menu (Sheet 2 of 3)

Icon Command Description
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Group Row

Group Row Group a row containing two or more cells in a view containing two or more rows. After you 
have grouped cells, the data system updates any changes you make to ungrouped cells in the 
same view to all of the grouped cells. 

To group a row, you must have at least two rows of cells in your view and the grouped row 
need to have at least two cells. The data system makes the grouped row cells active, indicated 
by a gray border around the grouped row cells and deactivates most menu commands and 
buttons in the toolbar. For example, consider the following view.

If your group spectrum and mass list cells using the Group Row command, the application 
simultaneously updates mass list and spectrum cells as you make changes in the 
Chromatogram cell. 

Group Column

Group 
Column

Group a column containing two or more cells in a view containing two or more columns. 
After you have grouped cells, the data system updates any changes you make to ungrouped 
cells in the same view to all of the grouped cells.

To group a column, you must have at least two columns of cells in your view and the 
grouped column needs to have at least two cells. The application makes the grouped column 
cells active, indicated by a gray border around the grouped cells, and deactivates most menu 
commands and buttons in the toolbar. For example, consider the following view.

If you group spectrum and mass list cells using the Group Column command, the 
application simultaneously updates mass list and spectrum cells as you make changes in the 
Chromatogram cell. 

Grid Lines

 
Grid Lines View or hide grid lines between cells. 

Table 14. Grid menu (Sheet 3 of 3)

Icon Command Description

Chromatogram

Spectrum Mass List

Chromatogram

Spectrum

Mass List



 A Qual Browser Window
Qual Browser Menus

Thermo Scientific Xcalibur Qual Browser User Guide 139

Help Menu – Qual Browser

Table 15 lists the Help menu commands in the Qual Browser window.

Tools Menu – Qual Browser

Table 16 lists the Tools menu commands in the Qual Browser window.

Table 15. Help menu

Command Description

Qual Browser Help Open Xcalibur Help and display Help for the Qual Browser 
window.

Xcalibur Help Open Xcalibur Help.

Glossary Open the glossary. 

How To Use Online 
Help

Open Help that describes how to use the Help viewer.

About Qual Browser View the version information for the Xcalibur data system, the 
installed Thermo Scientific applications, and the instrument 
drivers. Also view the Thermo Fisher Scientific copyright notice. 

Table 16. Tools menu

Command Description

Background Subtract Create a new raw data file by subtracting one raw data file from 
another.

Add Tools Add and remove tools [programs] on the Qual Browser window 
menu bar. The data system displays the added programs as menu 
commands when you choose the Tools menu from the Qual 
Browser window. 
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View Menu – Qual Browser

Table 17 lists the View menu commands in the Qual Browser window.

Table 17. View menu (Sheet 1 of 2)

 Icon Command Description

Views

Chromatogram View one or more chromatograms in the active cell. The data system displays any 
chromatograms defined by the settings in the Chromatogram Ranges Dialog Box. 

Spectrum View a spectrum in the active cell. The application displays the spectrum defined by the 
settings in the Spectrum List Ranges Dialog Box. 

Map View a three-dimensional x, y, z map of the parameters time, relative peak height, and 
m/z in the active cell. The application displays the map defined by the settings in the 
Map Ranges Dialog Box. 

Ion Map View a three-dimensional x, y, z map of the parameters time, relative peak height, and 
m/z in the active cell. The application displays the map defined by the settings in the 
Map Ranges Dialog Box. 

Spectrum List View the instrument method in the active cell. The instrument method contains the 
scan number and retention time for the scan and tabular data for m/z, intensity, and 
relative intensity. The application displays the instrument method defined by the 
settings in the Spectrum List Ranges Dialog Box. 

Scan Header View the scan header of the current scan in the active cell. The application displays the 
scan header for the scan that is closest to the time set in the Scan Header Range Dialog 
Box. 

Scan Filters View all of the scan filters used in all scans of the active raw data file in the active cell. 
The application displays the Scan Filter for the scan that is closest to the time set in the 
Scan Filter Range Dialog Box. 

Reports

Tune Method View the tune method stored in the active raw data file in the active cell. 

Instrument 
Method

View the instrument method stored in the active raw data file in the active cell. 

If there is more than one instrument method, click the right and left arrows  
located in the toolbar to browse to the pages of the instrument methods for the other 
instruments. 

These right and left arrow buttons are not active for raw data files that contain only one 
instrument method. 

Sample 
Information

View the sample list information stored in the active raw data file.

Status Log View the status log stored with the active raw data file. 
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Error Log View the error log stored with the active raw data file. 

Other Commands

Add Plot Activate automatic plot addition mode for grids containing multiple cells. Use this 
option to build a layout quickly. 

 To add a plot

1. Activate a mode (indicated by a check mark  alongside the menu item).

2. Pin the cell where you want to add a plot. 

3. Click in another cell. A plot is added to the pinned cell. 

4. Repeat this procedure to add further plots to pinned cells. 

Toolbars Show or hide the Main and Amplify toolbars. You can also turn ToolTips on or off and 
choose to display large or small buttons in the toolbar.

Customize 
Toolbar

Customize the Main toolbar. You can add buttons for most Qual Browser menu 
commands. You can also change the order of the buttons in the toolbar or remove them 
from the toolbar.

Status Bar Shows or hides the Status bar.

Info Bar Shows or hides the Info bar.

Refresh Update a view that is showing a chromatogram or a map from a raw data file that is 
currently being acquired. The data system expands the display range to show the full 
range of the data acquired so far. The range is reset only in the currently active cell. The 
application refreshes other cells, but does not adjust their ranges.

Table 17. View menu (Sheet 2 of 2)

 Icon Command Description
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Window Menu – Qual Browser

Table 18 lists the Window menu commands in the Qual Browser window.

Table 18. Window menu 

Icon Command Description

New Window Open a new data window in Qual Browser. The new window uses the default layout 
and displays the most recently opened raw data file. 

Cascade Arrange the current open windows in an overlapped arrangement with all the title 
bars visible.

Tile Arrange the current open windows in a tiled arrangement so that each window has 
the same area of Qual Browser’s workspace. 

Arrange Icons Arrange iconized (minimized) windows along the bottom of the Qual Browser 
workspace.
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Qual Browser Toolbars
The Qual Browser window provides these toolbars: 

• Amplify Toolbar – Qual Browser

• Main Toolbar – Qual Browser

Amplify Toolbar – Qual Browser

Use the Qual Browser window Amplify toolbar to amplify a region of a plot. Table 19 
describes the icons on the Amplify toolbar.

Table 19. Qual Browser Amplify toolbar 

Icon Description

Amplify Factor Set the Amplify Factor to apply to a region of a plot using the Amplify button. 
Select an amplify factor from the preset values or type your own.

For example, to amplify a region by a factor of 10.0, type or select 10 in the 
Amplify Factor box.

Amplify Enlarge a region of the active plot by the factor selected in the Amplify Factor box. 
The data system changes the cursor to . 

To amplify a region, drag the cursor horizontally over the region. The application 
amplifies the region, places the following label above the amplified region: 
------x5------, and displays the original cursor.

To turn off  before using it, click .

To cancel one or more amplified regions of a graph, click the Cancel Amplified 
Region icon, , or the choose Display > Amplify > Clear. The  cursor 
appears. Drag the cursor across the amplified region.

To cancel all amplified regions of a graph, choose Display > Amplify > Clear All. 

Cancel Amplified 
Region

Cancel one or more amplified regions of a plot. The data system change the cursor 
to . To clear an amplified region, drag the cursor horizontally extending 
slightly beyond the start and end of the region. The application removes the 
amplification, removes the amplification labels (such as ------x5------), and displays 
the original cursor.

To turn off  before using it, click .

To remove all amplified regions from a graphic, choose Display > Amplify > Clear 
All. 
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Main Toolbar – Qual Browser

You can customize the Qual Browser window Main toolbar to display buttons for most menu 
commands. The Amplify Toolbar – Qual Browser is fixed. When you start Qual Browser for 
the first time the Main toolbar contains buttons for some of the most frequently used 
commands. You can fully customize the main toolbar.

For information about customizing the Main toolbar, see “Customizing the Toolbar” on 
page 13.

All of the buttons available for the Qual Browser Main toolbar are displayed below under the 
menu bar name that contains the corresponding command. Buttons in the toolbar are also 
arranged in this manner in the Customize Toolbar dialog box.

Table 20 describes the buttons and icons on the Main toolbar.

Table 20. Qual Browser Main toolbar (Sheet 1 of 9)

Button/
Icon

Command Description

File

Open Find and open a file that already exists.

Open Sequence Select a sequence file (SLD).

Open Result File Select a result file (RST).

Apply Select a layout file (LYT).

Apply Default Apply the default layout to the active data window.

Save Enter audit information about the active file and select the location (disk and 
directory) for the saved file. After you have entered audit information, click 
Continue. The Save As dialog box opens.

Save As Save the layout of the active data window. If it has not been saved before, the Save 
Layout File dialog box opens. Provide a name for the layout.

Save As Default Save the layout of the active data window as the default layout for new windows.

Summary Information View summary information.

Close All Close all data windows.

Print Preview Specify what you want to print and how to print it before previewing the pages. 
You can print your selection or return to Qual Browser.
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Print Select print range and print quality. 

Edit

Undo Cancel your previous action. For example, if you have just deleted an entry or 
annotation, choose the Undo command to replace the deleted entry or 
annotation. Also, if you have just completed an entry or annotation, choose the 
Undo command to delete the entry or annotation.

If you complete two actions, the Undo command only undoes the previous action 
and not the first action. 

Copy Cell Copy the active cell to the Clipboard. 

Paste Cell Paste a cell that is stored on the Clipboard to the active cell. 

Copy View Copy the active grid to the Clipboard. 

Copy Special Scale the output size of the Clipboard image from the current cell or window. 

View

Chromatogram Change the view in the active cell to a chromatogram view.

Spectrum Change the view in the active cell to a spectrum view.

Map Change the view in the active cell to a map view.

Spectrum List Change the view in the active cell to a spectrum list view.

Scan Header Change the view in the active cell to a scan header view.

Scan Filters Change the view in the active cell to a scan filters view.

Tune Method Change the view in the active cell to a tune method view.

Instrument Method Change the view in the active cell to an instrument method view.

Sample Information Change the view in the active cell to a sample information view.

Status Log Change the view in the active cell to a status log view.

Table 20. Qual Browser Main toolbar (Sheet 2 of 9)

Button/
Icon

Command Description
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Error Log Change the view in the active cell to an error log view.

Add Plot Activate automatic plot addition mode for grids containing multiple cells. Use 
this option to build a layout quickly. 

 To add a plot

1. Activate a mode (indicated by a check mark  alongside the menu item).

2. Pin the cell where you want to add a plot. 

3. Click in another cell. A plot is added to the pinned cell. 

4. Repeat this procedure to add further plots to pinned cells. 

When you have finished adding plots, click the button in the toolbar again.

Info Bar View or hide the Info Bar. 

The Help button on the Genesis Peak Detection Settings Page appears at the 
extreme bottom of the page.

Refresh Update a view that is showing a chromatogram or a map from a raw data file that 
is currently being acquired. The data system expands the display range to show 
the full range of the data acquired so far. The range is reset only in the currently 
active cell. The application refreshes other cells, but does not adjust their ranges.

Display

Ranges View ranges for the active view. 

The Ranges command is not available for Report views.

There is a Ranges dialog box for each of these view types: 

Chromatogram view: Chromatogram Ranges Dialog Box

Spectrum view: Spectrum Ranges Dialog Box 

Map or Ion Map views: Map Ranges Dialog Box

Spectrum List view: Spectrum List Ranges Dialog Box

Scan Header view: Scan Header Range Dialog Box

Scan Filter view: Scan Filter Range Dialog Box

Table 20. Qual Browser Main toolbar (Sheet 3 of 9)

Button/
Icon

Command Description
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Display Options Select the style, color, label [chromatogram and spectrum only], axis, 
normalization, and smoothing [chromatogram only] options for your 
chromatogram, spectrum, or map. 

Add Text Add text to the active plot.

Add Graphics Add simple graphic objects such as lines or boxes to the active plot. 

Clear Activates the  cursor so that you can selectively remove text or graphics 
annotation entries. To remove graphics or text, drag the cursor horizontally above 
or below the text or graphic. The data system removes the text or graphic(s) and 
changes the cursor back to your default cursor. Repeat this procedure to remove 
other annotations. 

To remove annotations one at a time, click the Clear, , icon in the toolbar.

Clear All Remove all text and graphics annotation entries in the active cell. 

Zoom In Y Zoom in on the y axis by a factor of two (2) from the current baseline to show 
more detail. For example, you can change the y-axis range from 0–100 to 0–50.

Zoom Out Y Zoom out on the y axis by a factor of two (2) to show more data. For example, 
you can change the y-axis range from 0–25 to 0–50.

Auto Range View the chromatogram, which is normalized from the minimum to the 
maximum signal. Auto Range is useful for PDA and UV data.

Normalize (0 to 100%) Normalizes the intensity scale of the data display to a fixed range on the y axis. For 
example, from 0–25 percent to 0–100 percent.

Zoom In X Zoom in on the x axis by a factor of two (2) to show more detail. For example, 
you can change the x-axis range can from 0–20 to 5–15.

Zoom Out X Zoom out on the x axis by a factor of two (2) from the center to show more data. 
For example, you can change the x-axis range from 7.5–12.5 min to 5–15 min.

Display All View all data on the x axis or all text in a report. For example, you can change the 
x-axis range from 7.5–12.5 min to 0–20 min.

Reset Restores the data display to the full range of the x axis and y axis.

Drag With Cursor Move (pan) the active plot horizontally left and right along the x axis by dragging 
the cursor. The data system changes the cursor to .

Click  again to turn off . 

Table 20. Qual Browser Main toolbar (Sheet 4 of 9)

Button/
Icon

Command Description
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Forward Display data to the left of the active displayed range. This command is 
incremental so you might need to use it multiple times to display the region of 
interest.

Back Display data to the right of the active displayed range. This command is 
incremental so you might need to use it multiple times to display the region of 
interest.

Next Scan View the next mass scan with its scan number. 

Previous Scan View the previous mass scan with its scan number. 

Grid

Left Insert a cell or cells to the left of the active cell. 

Right Insert a cell or cells to the right of the active cell.

Above Insert a cell or cells above the active cell. 

Below Insert a cell or cells below the active cell. 

Row Delete the grid row containing the active cell. 

Column Delete the grid column containing the active cell. 

All Cells Delete all the cells in the active window. 

Cell Size Adjust the column width and row height. You can make adjustments relative to 
other columns and rows.

Full Width Zoom the active cell to the full width of the grid. 

Full Height Zoom the active cell to the full height of the grid. 

Full View Zoom the active cell to the full size of the grid. 

Table 20. Qual Browser Main toolbar (Sheet 5 of 9)

Button/
Icon

Command Description
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Reduce Cell Temporarily reduces the grid column size of the active cell to 20% of the original 
size. The data system expands the right or left neighboring grid columns so that 
you can view the cells in these grid columns at increased resolution. This 
command is only active if the grid has two or more rows or columns. 

If there is only one column in the grid, this command temporarily reduces the 
grid row size of the active cell to 20%. The system responds by expanding the top 
or bottom neighboring grid rows so that the cells in these grid rows can be viewed 
at increased resolution. 

Group Row Group a row containing two or more cells in a view containing two or more rows. 
After you have grouped cells, the data system updates any changes you make to 
ungrouped cells in the same view to all of the grouped cells. 

To group a row, you must have at least two rows of cells in your view and the 
grouped row needs to have at least two cells. The data system makes the grouped 
row cells active, draws a blue border around the grouped row cells, and deactivates 
most menu commands and buttons in the toolbar. The data system also makes all 
ungrouped row cells in the view inactive. For example, consider the following 
view:

If you group spectrum and mass list cells using the Group Row command, the 
system simultaneously updates mass list and spectrum cells as you make changes 
in the Chromatogram cell. 

Table 20. Qual Browser Main toolbar (Sheet 6 of 9)

Button/
Icon

Command Description

Chromatogram

Spectrum Mass List
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Group Column Group a column containing two or more cells in a view containing two or more 
columns. After you have grouped cells, the data system updates any changes you 
make to ungrouped cells in the same view to all of the grouped cells.

To group a column, you must have at least two columns of cells in your view and 
the grouped column needs to have at least two cells. The data system makes the 
grouped column cells active, draws a blue border around the grouped cells, and 
deactivates most menu commands and buttons in the toolbar. The application 
also makes all ungrouped column cells in the view inactive. For example, consider 
the following view:

If you group spectrum and mass list cells using the Group Column command, the 
application simultaneously updates mass list and spectrum cells as you make 
changes in the Chromatogram cell. 

Grid Lines View or hide grid lines.

Actions

1 Range Perform a peak-by-peak subtraction of selected scans contained in one 
background region of a chromatogram view from the current spectrum view. Use 
this command to eliminate background scans that might interfere with the 
display of spectrum peaks of interest. The subtracted scans need to use the same 
scan filter as the target scans. For more information, see “Subtracting Background 
Spectra” on page 113. 

2 Ranges Perform a peak-by-peak subtraction of selected scans contained in two selected 
background regions of a chromatogram view from the current spectrum view. Use 
this command to eliminate background peaks that might be interfering with the 
display of spectrum peaks of interest. The subtracted scans need to use the same 
scan filter as the target scans. For more information, see “Subtracting Background 
Spectra” on page 113. 

Clear Remove all subtract spectra modifications to the spectrum view. The data system 
also removes the SB: xx notation in the spectrum view header to indicate that the 
spectrum view has been returned to the original display before applying the 
Subtract Spectra command. 

Settings View a page specific to one of the Xcalibur peak detection algorithms and change 
the parameters used by Qual Browser to identify and integrate chromatogram 
peaks. 

Table 20. Qual Browser Main toolbar (Sheet 7 of 9)

Button/
Icon

Command Description

Chromatogram
Spectrum

Mass List
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Toggle Detection in 
This Plot

Detect and integrate all peaks in the selected chromatogram plot using the current 
peak detection and integration settings. 

Click the icon a second time to undo the peak detection.

A raw data file must be open for this button to be active.

Toggle Detection in All 
Plots

Detect and integrate all peaks in all selected and unselected chromatogram plots 
in the active cell using the current peak detection and integration settings. 

Click the icon a second time to undo all detected peaks.

A raw data file must be open for this button to be active.

Add Peaks Detect and integrate any peak in the active cell. The data system changes the 
cursor to the add peaks cursor, . To detect and integrate a peak, drag this 
cursor horizontally across the peak. The data system marks the added peak with a 
blue baseline, , and integrates the peak. 

Click the icon a second time to return the add peaks cursor to the default cursor. 

 To label all detected peaks with peak parameters

1. Choose Display > Display Options. 

The Display Options Dialog Box in Qual Browser opens. 

2. Click the Label tab, and select peak label parameters.

3. Choose OK. The application displays the selected labels at the top of all 
peaks in the plot.

A raw data file must be open for this button to be active.

Delete Peaks Delete selected peak(s) in the active cell. The data system changes the cursor to 
the delete peaks cursor . Click this cursor within each peak boundary, 
indicated by the blue baseline  of the peak(s) that you want to delete. 

Click  a second time to return the delete peaks cursor to the default cursor. 

One or more peaks must be detected (as indicated by ) for this button to 
be active.

Table 20. Qual Browser Main toolbar (Sheet 8 of 9)

Button/
Icon

Command Description
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Add Manual Noise 
Region

Select an area as the noise region. Click  and drag the cursor horizontally 
across the chromatogram region you want to select. The data system marks the 
region with a red baseline. 

The application calculates noise based on the data points you select. It uses all 
selected data points as noise points and calculates noise based on those points. 
You can select the noise region from an individual trace or different noise regions 
from multiple traces.

Open a raw data file and select a chromatogram to make this button active.

Delete Manual Noise 
Region

Delete a selected noise region. Click  and drag the cursor over the region that 
was previously selected as the noise region. Release the mouse button to delete the 
noise region. 

Search Submit the active spectrum to a library search. The data system displays the 
results of the search in the Library Search Results window. 

Export to Library 
Browser

Exports the active spectrum to the Library Browser. 

Options Choose the libraries used during a library search. You can also change various 
parameters that determine how the search is carried out.

Autofilter Apply all of the scan filters in the current raw data file and open an AutoFilter 
display in the active cell. 

The AutoFilter display consists of a vertical sequence of chromatogram plots. The 
first chromatogram displays the TIC with no scan filter. Below the first 
chromatogram are up to seven TIC scan filter chromatograms, one 
chromatogram plot for each scan filter. 

You can also apply scan filters to one or more plots from the Chromatogram 
Ranges Dialog Box. 

Window

New Window Open a new data window in Qual Browser. The new window uses the default 
layout and displays the most recently opened raw data file. 

Cascade Arrange the current open windows in an overlapped arrangement with all the title 
bars visible.

Tile Arrange the current open windows in a tiled arrangement so that each window 
has the same area of Qual Browser’s workspace. 

Help

Qual Browser Help 
Command

Open Xcalibur Help for Qual Browser. This window displays procedures and 
reference topics for the Qual Browser window. 

Table 20. Qual Browser Main toolbar (Sheet 9 of 9)

Button/
Icon

Command Description
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Qual Browser Views
The Qual Browser window contains a grid of cells. A cell displays only one view; however, you 
can change the view displayed by a cell to any of the following views.

• “Chromatogram View” on page 155

• “Error Log View” on page 159

• “Instrument Method View” on page 159

• “Ion Map View” on page 162

• “Map View” on page 168

• “Sample Information View” on page 169

• “Scan Filter View” on page 171

• “Scan Header View” on page 172

• “Spectrum List View” on page 174

• “Spectrum View” on page 177

• “Status Log View” on page 180

• “Tune Method View” on page 183

Each of these views has a shortcut menu. Use the View command in the short cut menu to 
change the view. Figure 65 shows the shortcut menu for the chromatogram view and the 
expanded View menu. 

Figure 65. Chromatogram view shortcut menu and View menu commands
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Table 21 describes the views that you can open with the View menu commands.

Table 21. View menu (Sheet 1 of 2)

Command Description

View

View > Chromatogram Changes the view in the active cell to the chromatogram view. The data 
system displays any chromatograms defined by the settings in the 
Chromatogram Ranges Dialog Box. 

View > Spectrum Changes the view in the active cell to the spectrum view. The data system 
displays the spectrum defined by the settings in the Spectrum Ranges 
Dialog Box.

View > Map Changes the view in the active cell to a three-dimensional x, y, z map of the 
parameters time, relative peak height, and m/z value. The data system 
displays the map defined by the settings in the Map Ranges Dialog Box. 

View > Ion Map Changes the view in the active cell to a three-dimensional x, y, z map of the 
parameters time, relative peak height, and m/z value. The data system 
displays the map defined by the settings in the Map Ranges Dialog Box. 

View > Spectrum List Changes the view in the active cell to the instrument method view. The 
instrument method contains the scan number and retention time for the 
scan and tabular data for m/z, intensity, and relative intensity. The 
application displays the spectrum list defined by the settings in the 
Spectrum List Ranges Dialog Box. 

View > Scan Header Changes the view in the active cell to the scan header view. The data 
system displays the scan header for the scan that is closest to the time set in 
the Scan Header Range Dialog Box. 

View > Scan Filters Changes the view in the active cell to the scan filter view where you can 
view all of the scan filters used in all scans of the active raw data file. The 
data system displays the scan filter for the scan that is closest to the time set 
in the Scan Filter Range Dialog Box. 

View > Reports >

View > Reports > Tune Method Changes the view in the active cell to the tune method view where you can 
view the tune parameters stored in the active raw data file. 

View > Reports > Instrument Method Changes the view in the active cell to the instrument method view where 
you can view the instrument method parameters stored in the active raw 
data file. If the instrument method controls more than one device, click 
the right and left arrows  located in the toolbar to browse to the 
through the pages of the instrument method for each device. 

These right and left arrow buttons are not active for raw data files that 
contain only one device; for example, only a mass spectrometer.

View > Reports > Sample Information Changes the view in the active cell to the sample information view where 
you can view the sample list information stored in the active raw data file. 
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Chromatogram View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
display a chromatogram and related header information in any of the cells. Use menu 
commands to select view options.

The chromatogram view consists of up to eight chromatogram plots. An example of a 
chromatogram view plot with a retention time label is shown below.

For information about the view header and the shortcut menu, see these topics:

• View Header Information

• Chromatogram View Shortcut Menu

View Header Information

View > Reports > Status Log Changes the view in the active cell to the status log view where you can 
view the status log stored with the active raw data file. 

View > Reports > Error Log Changes the view in the active cell to the error log view where you can view 
the error log stored with the active raw data file.

Table 21. View menu (Sheet 2 of 2)

Command Description

• RT • Analog UV 1

• NL • Analog UV 2

• m/z [Mass Range] • Analog UV 3

• TIC • Analog UV 4

• Base Peak • Scan Filter
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Chromatogram View Shortcut Menu

Right-click the chromatogram view to display the shortcut menu commands.

Table 22 describes the shortcut menu commands for the chromatogram view.

Table 22. Chromatogram view shortcut menu commands  (Sheet 1 of 3)

Command Description

View

Use the commands on the View menu to change the view in the active cell. For a brief description of each view, see 
Table 17 on page 140.

Plot

Plot > Insert Insert a copy of the selected (grayed) plot above the selected plot. Select a 
plot.

Plot > Delete Delete the selected (grayed) plot. Select a plot.

Plot > Move Up Switch positions of the selected (grayed) plot with the one above it. Select a 
plot.

Plot > Move Down Switch positions of the selected (grayed) plot with the one below it. Select a 
plot.

Peak Detection

Peak Detection > Settings View or change the parameters used by Qual Browser to identify and 
integrate chromatogram peaks. 

Peak Detection > Toggle Detection in 
This Plot

Detect and integrate all peaks in the selected chromatogram plot using the 
current peak detection and integration settings. The data system adds a check 
mark to the left of the menu command.

Choose Peak Detection > Toggle Detection In This Plot a second time to 
undo the peak detection and remove the check mark from the left of the 
menu command.

Open a raw data file to make this command active.

Peak Detection > Toggle Detection in 
All Plots

Detect and integrate all peaks in all selected and unselected chromatogram 
plots in the active cell using the current peak detection and integration 
settings. The data system adds a check mark to the left of the menu 
command. 

Choose Peak Detection > Toggle Detection In All Plots a second time to 
undo all detected peaks and remove the check mark from the left of the 
menu command.

Open a raw data file to make this command active.
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Peak Detection > Set Peak Detection 
Algorithm and Detect in This Plot

View a list of the Xcalibur peak detection algorithms. Select one of the 
algorithm names in the list to display the page for that algorithm and to use 
the algorithm to detect chromatogram peaks in the active chromatogram cell. 

Open a raw data file to make this command active.

Peak Detection > Set Peak Detection 
Algorithm and Detect in All Plots

View a list of the Xcalibur peak detection algorithms. Select one of the 
algorithm names in the list to display the page for that algorithm and to use 
the algorithm to detect chromatogram peaks in all the cells that are currently 
displayed. 

Open a raw data file to make this command active.

Peak Detection > Add Peaks Detect and integrate any peak in the active cell. The data system changes the 
cursor to the add peaks cursor, . To detect and integrate a peak, drag this 
cursor horizontally across the peak. The application marks the added peak 
with a blue baseline, , and integrates the peak. The application also 
adds a check mark to the left of the menu command.

Choose Peak Detection > Add Peaks a second time to return the add peaks 
cursor to the default cursor and remove the check mark from the left of the 
menu command.

For information about labeling the detected chromatographic peaks, see 
“Setting the Chromatogram Label Options” on page 85.

Peak Detection > Delete Peaks Delete selected peaks in the active cell. The data system changes the cursor to 
. Click this cursor within each peak boundary, indicated by the blue 

baseline, , of the peak(s) that you want to delete. 

One or more peaks must be detected (as indicated by ) for this 
command to be active.

Peak Purity

Peak Purity View or change Peak Purity settings. 

Open a raw data file from a PDA analysis and select PDA from the Detector 
list in the Ranges dialog box to make this command active.

Library

Library > Search Submit the active spectrum to a library search. The data system displays the 
results of the search in the Library Search Results window. 

Library > Export to Library Browser Export the active spectrum to the Library Browser. 

Library > Options Choose the libraries used during a library search. You can also change various 
parameters that determine how the search is carried out.

Table 22. Chromatogram view shortcut menu commands  (Sheet 2 of 3)

Command Description
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Export

Export Export the time versus intensity values of the chromatogram to the 
Clipboard.

AutoFilter

AutoFilter Apply all of the scan filters in the current raw data file and open an 
AutoFilter display in the active cell. For more information, see “Adding Plots 
to a Chromatogram View with the Autofilter Command” on page 81.

The AutoFilter display consists of a vertical sequence of chromatogram plots. 
The first chromatogram displays the TIC with no scan filter. Below the first 
chromatogram are up to seven TIC scan filter chromatograms, one 
chromatogram plot for each scan filter. For more information, see the “Scan 
Filter View” on page 171.

You can also apply scan filters to one or more plots from the Chromatogram 
Ranges Dialog Box. 

Ranges

Ranges View and edit the mass range, time range and other properties of a 
chromatogram plot.

Display Options

Display Options Select the Style, Color, Labels, Axis, and Normalization settings. 

Table 22. Chromatogram view shortcut menu commands  (Sheet 3 of 3)

Command Description
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Error Log View 

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
view an error log in any of the cells. Use menu commands to select view options.

The error log view lists errors that occurred during a sample run. An example of an error log 
with no errors is shown below.

Right-click the error log view to open the Error view shortcut menu, which lists the Qual 
Browser views.

Use the commands on the View menu to change the view in the active cell. For a brief 
description of each view, see Table 17 on page 140.

Instrument Method View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
view the instrument method for the current raw data file in any of the cells.

If there is more than one instrument, click the show previous and show next buttons  
located in the toolbar to browse to the pages of the instrument method for the other 
instruments. 

Figure 66 shows the method parameters in a raw data file that a Thermo Fisher Scientific 
application chemist acquired with an LC/MS system made up of an Accela™ Open AS, an 
Accela 1250 Pump, and a Q Exactive™ mass spectrometer.

Note  These right and left arrow buttons are not active for raw data files that contain only 
one instrument method. 
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Figure 66. Instrument method view for an LC/MS instrument 

Click the Show Next icon, .

Click the Show Next icon, .

Autosampler 
section

LC pump
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Mass 
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View Header Information

• Instrument Method: Drive:\Path

• Created

Instrument Method Information

• Creator

• Last Modified

• Summary

• MS Run Time

Instrument Method Settings

For an LC/MS instrument, the instrument method settings for the autosampler, LC pump, 
and mass spectrometer are listed on separate pages.

Example parameters for the mass spectrometer:

Instrument Method View Shortcut Menu

Right-click in the instrument method view to open the Instrument Method view shortcut 
menu, which lists the Qual Browser views. 

Use the commands on the View menu to change the view in the active cell. For a brief 
description of each view, see Table 17 on page 140.

Syringe Settings

• Syringe Type

• Flow Rate

• Volume

• Stop Syringe Pump at 
End of Run [Yes/No] 

MS Detector Settings

• Segments

• Duration

• Tune Method

• Scan Events

• Scan Type

Dependent Data Settings

• Reject Spectrum List

• Parent Spectrum List

• Default Charge State

• Collision Energy

• Min Signal Required
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Ion Map View

Use the ion map view to analyze the precursor (parent), product, and neutral loss of MSn data. 
The ion map view consist of three panes. The map pane on the top, the control pane on the 
right side, and the spectrum pane on the bottom. For information about the ion map view see 
these topics:

• Map Pane

• Control Pane

• Spectrum Pane

Figure 67 shows the ion map view with a 3D ion map.

Figure 67. Ion map view

Note  The ion map view in the Qual Browser window is not available for all MS detectors. 

Map pane

Control pane

Spectrum pane
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Map Pane

The Map pane of the ion map view can display the MSn data as a Stack (2D), Overlay (3D), 
or Density Map (2D). 

 To select the map type that you want to display

1. Choose Display > Display Options. 

The Display Options dialog box opens.

2. Click the Style tab to display the Style page and select one of the three options. 

• The Density Map (2D) style displays the precursor (parent) mass (x axis) and product 
mass (y axis) as a density map with different colors for each intensity. This is the 
default display style. 

• The 2D Stack style displays the precursor (parent) mass on the x axis and stacks the 
individual product mass spectra on the y axis.

• The 3D Map style displays the precursor (parent) mass on the x axis, product mass on 
the y axis, and relative abundance on the z axis. Neutral loss masses are calculated 
using the following formula:

parent – product 

 To change the spectrum in the spectrum pane

In the map pane, drag the cursor to the mass region of interest. 

The spectrum pane displays the corresponding spectrum, and the control pane displays 
the coordinates. 

Table 23 describes the shortcut menu commands for the map pane in the ion map view. To 
display these commands, right-click the map pane.

Table 23. Map pane shortcut menu

Command Description

View Use the commands on the View menu to change the view in the 
active cell. For a brief description of each view, see Table 17 on 
page 140.

Ranges Opens the Map Ranges dialog box where you can set the precursor 
(parent) mass range, product mass range, and scan filter for an ion 
map.

Display Options Opens the Display Options dialog box. Select the style, color, axis, 
and normalization settings. 

Toggle Neutral Loss --



A Qual Browser Window
Qual Browser Views

164 Xcalibur Qual Browser User Guide Thermo Scientific

Control Pane

Use the Control pane to specify that the precursor (parent), product, or neutral loss is to 
remain constant while other parameters are varied. 

Table 24 describes the parameters in the Control pane of the ion map view.

Table 24. Control pane parameters (Sheet 1 of 3)

Parameter Description

Product Spectrum Create a product spectrum consisting of products from the 
specified parent mass. The Activate the Parent Mass box opens.

Parent Mass View the product spectrum for the selected parent in the 
Spectrum pane. This spectrum consists of all of the products from 
the parent in the data that is the closest to the selected parent mass 
coordinate.

Drag the cursor in the Map pane along the Parent axis. The data 
system displays the parent mass coordinate in the Parent Mass 
box. Also, you can enter the parent mass coordinate in the Parent 
Mass box. The valid range is m/z 0.00 to 100 000.00.

To make this box available, select the Product Spectrum option.

Parent Map Produce a parent map consisting of parents that decompose to 
form the specified product mass. When you select this option, the 
Product Mass box becomes available.

Product Mass View the parent map for the selected product in the Spectrum 
pane. This reconstructed spectrum consists of all of the parents 
that produced the products defined in the product mass window. 
The parents and products were extracted from the array of 
MS/MS data. The product mass window is defined by the m/z 
value in the Product Mass box and the m/z value in the Tolerance 
box, as follows: product mass +/- Tolerance.

To make this box available, select the Parent Map option. 

Drag the cursor in the Map pane along the Product axis. The data 
system displays the product mass coordinate in the Product Mass 
box. Also, you can enter the product mass coordinate in the 
Product Mass box. The valid range is m/z 0.00 to 100 000.00.
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Neutral Loss Map When you select this option, the Neutral Loss box becomes 
available so that you can create a neutral loss map consisting of 
parents that lose the specified neutral loss mass. 

NL Mass View the neutral loss map for the selected neutral loss mass in the 
Spectrum pane. This reconstructed spectrum consists of all of the 
parents that produced product(s) within the neutral loss mass 
window selected. The neutral loss window is defined by the m/z 
value in the Neutral Loss box and the m/z value in the Tolerance 
box, as follows: 

Neutral Loss Mass ± Tolerance 

The neutral loss mass is parent mass – product mass. 

To make this box available, select the Neutral Loss option. 

Drag the cursor in the Map pane along the diagonal neutral loss 
axis. The data system displays the neutral loss mass coordinate in 
the Neutral Loss box. Also, you can enter the neutral loss 
coordinate in the Neutral Loss box. The valid range is m/z 
–100 000.00 to 100 000.00.

Tolerance Select the window where the data system selects either product 
masses or neutral loss masses, depending upon which option you 
select. 

• When you select the Product Mass option, the product 
window is defined by the m/z value in the Product Mass box 
and the m/z value in the Tolerance box, as follows: 

Product Mass ± Tolerance

• When you select the Neutral Loss option, the neutral loss 
window is defined by the m/z value in the Neutral Loss box 
and the m/z value in the Tolerance box, as follows: 

Neutral Loss Mass ± Tolerance

The neutral loss mass is parent mass – product mass. 

Table 24. Control pane parameters (Sheet 2 of 3)

Parameter Description
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Free Tracking Disconnect the map pane from all controls provided by the 
spectrum pane and the control pane. If you select the Free 
Tracking option, you can drag the cursor in the map pane to select 
specific regions of the map. 

Neutral Loss 
Mass/Product Mass

Provide a double label at the top of each ion peak displayed in the 
Spectrum pane. The title of this check box changes depending 
upon whether you have selected the Product Spectrum option, 
Parent Map option, or Neutral Loss Map option in the Control 
pane. 

• Product Spectrum option: The check box is labeled Neutral 
Loss Mass. The spectrum displays all products from the 
specified parent mass. Peaks are labeled as follows:

Product Mass
(Neutral Loss Mass) 

• Parent Map option: The check box is labeled Neutral Loss 
Mass. The spectrum displays all parents that produce the 
specified product mass. Peaks are labeled as follows:

Parent Mass
(Neutral Loss Mass) 

• Neutral Loss Map option: The check box is labeled Product 
Mass. The spectrum displays all parents that produce a 
product by losing the specified neutral loss (NL) mass. Peaks 
are labeled as follows:

Parent Mass
(Product Mass)

Table 24. Control pane parameters (Sheet 3 of 3)

Parameter Description
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Spectrum Pane

View the spectrum that you select using the cursor controls in the map pane and the settings 
in the control pane. Depending on the settings, you can display the following:

• Product Spectrum 

• Parent Map 

• Neutral Loss Map 

Right-click in the spectrum pane to open the shortcut menu.

Table 25 describes the shortcut menu commands for the spectrum pane.

Table 25. Spectrum pane shortcut menu

Command Description

View

Use the commands on the View menu to change the view in the active cell. For a brief 
description of each view, see Table 17 on page 140.

Ranges

Ranges Opens the Spectrum Ranges dialog box. 

Display Options

Display Options Opens the Display Options dialog box. Select the style, color, 
labels, axis, and normalization settings. 
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Map View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
display a map and related header information in any of the cells. Use menu commands to 
select display options.

The map view consists of a time (x axis) versus m/z (y axis) versus relative abundance (z axis) 
map plot. An example of a map view is shown below.

View Header Information

• RT: retention time range

• Mass: mass-to-charge range

• NL: normalization value

• T: Scan type

• F: Scan filter
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Map View Shortcut Menu

Right-click the map view to open the shortcut menu for the map view.

Table 26 describes the commands in the shortcut menu for the map view.

Sample Information View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
view sequence information for the current sample in any of the cells.

An example of a sample information view is shown below.

Table 26. Map view shortcut menu commands

Command Description

View Use the commands on the View menu to change the view in the 
active cell. For a brief description of each view, see Table 17 on 
page 140.

Ranges Opens the Map Ranges dialog box, where you can set the mass 
and time range and scan filter for a map.

Display Options Opens the Display Options dialog box, where you can select the 
style, color, axis, normalization, and bandwidth settings. 
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Right-click the sample information view to open the Sample Information view shortcut 
menu. Use the commands on the View menu to change the view in the active cell. For a brief 
description of each view, see Table 17 on page 140.

Table 27 describes the parameters in the sample information view. The settings are read-only.

Table 27. Sample information view parameters (Sheet 1 of 2)

Parameter Description

Raw file name Displays the raw file name.

Type Displays the sequence bracket type.

ID Displays the sample ID. 

Row

Sequence Information

Sample Name --

Heading Displays information about a user-defined column 
heading that is pertinent to the active sample row in the 
sequence. Set the headings in the Sequence Setup view. 

Instrument Method: Displays the Drive:\Path for the instrument method used 
to acquire the raw data file.

Processing Method Displays the Drive:\Path for the processing method listed 
in the sequence if applicable.

Vial Displays the position of a sample in the autosampler.

Injection Volume Displays the sample injection volume in microliters.

Sample Weight Displays the amount of a component that has been placed 
in the sample. The data system reports only include this 
information. It does not convert units. 

Sample Volume Displays the volume of a component that has been placed 
in the sample. The data system reports only include this 
information. It does not convert units.
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Scan Filter View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
display a list of scan filters in the scan filter format. Use menu commands to select view 
options.

An example of a scan filters view is shown below.

View Header Information

• Start S#

• End S#

• Start Time

• End Time

ISTD Amount Displays the value entered in the ISTD Corr Amt column 
of a sequence table. If the value in this box is not 0.000, 
the value is used in an algorithm to correct for a case 
when any internal standard amounts specified in the 
active instrument method are correct, but when the 
amount of internal standard actually in one or more 
samples is different than the amount specified in the 
instrument method. 

This correction eliminates the necessity of remaking any 
samples to the internal standard concentrations or 
amounts specified in the instrument method and 
re-running the samples. 

Dil Factor Displays the dilution factor that was used to prepare the 
sample.

Table 27. Sample information view parameters (Sheet 2 of 2)

Parameter Description
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Scan Filter View Shortcut Menu

Right-click the scan filter view to open the scan filter view shortcut menu. Table 28 describes 
the commands in the shortcut menu for the scan filter view.

Scan Header View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
display scan header information for a selected scan in any of the cells. Use menu commands to 
select view options.

An example of a scan header view is shown below.

Table 28. Scan Filter view shortcut menu commands

Command Description

View Use the commands on the View menu to change the view in the active cell. 
For a brief description of each view, see Table 17 on page 140.

Ranges Opens the Scan Filter Range dialog box where you can set the scan filter 
time.
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Display Header Information

• S#:

• RT:

Scan Header Information

The master scan number is an integer value assigned to the precursor scan for the current 
data-dependent scan. This value is listed in the scan header of the data-dependent scan.

Scan Header View Shortcut Menu

Right-click the scan header view to open the scan header view shortcut menu. Table 29 
describes the commands in the shortcut menu for the scan header view.

• Total Ion Current

• Scan Low Mass

• Scan Start Time

• Scan End Time

• Scan Number

• Master Scan Number (for some 
mass spectrometers)

• Micro Scan Count

• Base Peak Intensity

• Base Peak Mass

• Ion Injection Time

• Scan Mode

• Scan Segment

• Scan Event

• Elapsed Scan Time

• API Source CID Energy

• Resolution

• Data Type

• Polarity

• Average Scan by Inst.

• Backgd Subtracted by Instrument

• Charge State

• Number of Data Packets

• MS Order

• Parent Mass(es)

• Isolation Width(s)

• Collision Energy(s)

Table 29. Scan Header view shortcut menu commands

Command Description

View Use the commands on the View menu to change the view in the 
active cell. For a brief description of each view, see Table 17 on 
page 140.

Ranges Opens the Scan Header Range dialog box, where you can set the 
scan header time.
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Spectrum List View

The spectrum list view can display either of these lists:

• A list containing m/z, absolute intensity, and relative intensity for each of the selected 
ions. If you have label stream data, you can also include Resolution, Charge, Baseline, and 
Noise. If you have a profile scan, you can also display centroided data. An example of a 
this spectrum list view is shown below. 

• A list containing m/z, theoretical mass, delta (mms), RDB equivalents, and composition 
from your simulation data. 

For information about the display options for the spectrum list view, see these topics:

• Spectrum List View – Display Options Dialog Box – Normalization Page

• Spectrum List View – Display Options Dialog Box – Style Page

• Spectrum List View – Display Options Dialog Box – Composition Page
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View Header Information

Spectrum List View Shortcut Menu

To open the spectrum list view shortcut menu, right-click the spectrum list view. Table 30 
describes the commands in the shortcut menu for the spectrum list view.

• S# Scan number

• RT Retention time

• AV Averaged (followed by the number of averaged scans)

• SB Subtracted (followed by subtraction information)

• NL Neutral loss

• T Scan type

• F Scan filter

Table 30. Spectrum list view shortcut menu commands (Sheet 1 of 2)

Command Description

View Use the commands on the View menu to change the view 
in the active cell. For a brief description of each view, see 
Table 17 on page 140.

Subtract Spectra > 1 Range Perform a peak-by-peak subtraction of selected scans 
contained in one background region of a chromatogram 
view from the current spectrum view. Use this command 
to eliminate background scans that might interfere with 
the display of spectrum peaks of interest. The subtracted 
scans need to use the same scan filter as the target scans. 
For more information, see “Subtracting Background 
Spectra” on page 113. 

Subtract Spectra > 2 Ranges Perform a peak-by-peak subtraction of selected scans 
contained in two selected background regions of a 
chromatogram view from the current spectrum view. Use 
this command to eliminate background peaks that might 
be interfering with the display of spectrum peaks of 
interest. The subtracted scans need to use the same scan 
filter as the target scans. For more information, see 
“Subtracting Background Spectra” on page 113. 
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Export > Clipboard 
(Exact Mass)

Export the exact m/z versus intensity values of the 
spectrum to the Clipboard. The data system also copies 
the raw data file name, scan filter, scan number, and 
retention time information to the Clipboard.

Export > Clipboard 
(Nominal Mass)

Export the rounded m/z versus intensity values of the 
spectrum to the Clipboard. The application also copies 
the raw data file name, scan filter, scan number, and 
retention time information to the Clipboard.

Elemental Composition Determine which chemical formulas have m/z values 
most like that of the spectrum peaks. The application 
then displays the chemical formula labels at the top of the 
spectrum peaks.

If the application displays the elemental composition 
values in light gray, close Qual Browser and choose 
Xcalibur Roadmap > Tools > Configuration. The 
Configuration page opens. Click the Fonts tab and set all 
font sizes to a minimum of 10 points. 

Ranges View and edit the mass range, time range and other 
properties of a spectrum list.

Display Options Change the appearance of your spectrum list. 

Table 30. Spectrum list view shortcut menu commands (Sheet 2 of 2)

Command Description
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Spectrum View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
display a spectrum and related header information in any of the cells. Use menu commands to 
select display options.

The spectrum view contains a scan header and a plot of the relative abundance versus 
mass-to-charge (m/z) ratio of an ion. From left to right, the first line of the scan header lists 
the file name, scan number, retention time, number of averaged scans, and the normalized 
level of the scan. The second line lists the scan filter.

Figure 68 shows a spectrum view with a data-dependent MS/MS product ion scan (#61) that 
has been selected from the TIC MS chromatogram at a retention time of 0.68 minutes. 

Figure 68. Spectrum view (top cell) and chromatogram view (bottom cell)

File 
name

Scan 
number

Retention
time Number of averaged scans

Normalized level

Scan 
filter

Spectrum 
view

Chromatogram 
view
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View Header Information

Spectrum View Shortcut Menu

To open the spectrum view shortcut menu, right-click the spectrum view.

Table 31 describes the commands in the shortcut menu for the spectrum view.

• S# Scan number

• RT Retention time

• AV Averaged (followed by the number of averaged scans)

• SB Subtracted (followed by subtraction information)

• NL Normalized level

• T Scan type

• F Scan filter

Table 31. Spectrum view shortcut menu commands (Sheet 1 of 2)

Command Description

View Use the commands on the View menu to change the view in the active cell. For a brief 
description of each view, see Table 17 on page 140.

Plot

Plot > Insert Insert a copy of the selected (grayed) plot above the selected plot. Select a plot.

Plot > Delete Delete the selected (grayed) plot. Select a plot.

Plot > Move Up Switch positions of the selected (grayed) plot with the one above it. Select a plot.

Plot > Move Down Switch positions of the selected (grayed) plot with the one below it. Select a plot.

Subtract Spectra

Subtract Spectra > 1 Range Perform a peak-by-peak subtraction of selected scans contained in one background 
region of a chromatogram view from the current spectrum view. Use this command to 
eliminate background scans that might interfere with the display of spectrum peaks of 
interest. The subtracted scans need to use the same scan filter as the target scans. For 
more information, see “Subtracting Background Spectra” on page 113.

Subtract Spectra > 2 Ranges Perform a peak-by-peak subtraction of selected scans contained in two selected 
background regions of a chromatogram view from the current spectrum view. Use this 
command to eliminate background peaks that might interfere with the display of 
spectrum peaks of interest. The subtracted scans need to use the same scan filter as the 
target scans. For more information, see “Subtracting Background Spectra” on page 113. 

Subtract Spectra > Clear Remove all subtract spectra modifications to the spectrum view. The data system also 
removes the SB: xx notation in the spectrum view header to indicate that the spectrum 
view has been returned to the original display before application of the Subtract Spectra 
command. 
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Library

Library > Search Submit the active spectrum to a library search. The application displays the results of 
the search in the Library Search Results window.

Library > Export to Library 
Browser

Export the active spectrum to the Library Browser application. 

Library > Options Opens the Search Properties dialog box, where you can select the libraries used during a 
library search. You can also change various parameters that determine how the search is 
carried out.

Export

Export > Clipboard (Exact 
Mass)

Export the exact m/z versus intensity values of the spectrum to the Clipboard. The data 
system also copies the raw data file name, scan filter, scan number, and retention time 
information to the Clipboard.

Export > Clipboard 
(Nominal Mass)

Export the rounded m/z versus intensity values of the spectrum to the Clipboard. The 
application also copies the raw data file name, scan filter, scan number, and retention 
time information to the Clipboard.

Export > Write to Raw File Save the mass spectrum that is displayed in the spectrum view as a raw data file. 

The data system appends –qb to the end of the original raw data file name, adds 
information about the origin of the mass spectrum to the status log, and saves the file as 
a raw data file. 

When you open a raw data file that contains only a single mass spectrum, see the 
Extended Information section of the status log for formation about the origin of the 
mass spectrum.

Elemental Composition

Elemental Composition Determine which chemical formulas have m/z values most like that of the spectrum 
peaks. The data system then displays the chemical formula labels at the top of the 
spectrum peaks.

If the data system displays the elemental composition values in light gray, close Qual 
Browser and choose Xcalibur Roadmap > Tools > Configuration. The Configuration 
page opens. Click the Fonts tab and set all font sizes to a minimum of 10 points. 

Ranges

Ranges View and change the mass range, time range, and other properties of a spectrum plot.

Display Options

Display Options Select the style, color, labels, axis, and normalization settings. 

Table 31. Spectrum view shortcut menu commands (Sheet 2 of 2)

Command Description
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Status Log View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
view status log information for a selected scan in any of the cells.

For a list of the available views, see “Qual Browser Views” on page 153.

An example of a status log view is shown below.

View Header Information

Status Log Information

API Source

• S#: • Status Log Time

• Source Voltage

• Source Current

• Vaporizer Thermocouple OK: 
[True/False]

• Vaporizer Temp

• Sheath Gas Flow Rate

• Aux Gas Flow Rate

• Capillary RTD OK: [True/False]

• Capillary Voltage

• Capillary Temp

• Tube Gate Voltage

• 8 kV Supply at Limit: [True/False]
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Vacuum

Turbo Pump

Ion Optics

Main RF

Ion Detection System

• Vacuum OK: [True/False]

• Ion Gauge Pressure OK: 
[True/False]

• Ion Gauge On: [True/False]

• Ion Gauge (Torr  10^–5)

• Convectron Pressure OK: [True/False]

• Convectron Gauge

• Status

• Life

• Speed

• Power

• Temperature

• Octapole Frequency On: 
[True/False]

• Octapole 1 Offset

• Octapole 2 Offset

• Lens Voltage

• Trap DC Offset

• Analyzer Temperature

• Reference Sine Wave OK: 
[True/False]

• Standing Wave Ratio Failed: 
[True/False]

• Main RF DAC (steps)

• Main RF Detected

• RF Detector Temperature

• Main RF Modulation

• Main RF Amplifier

• RF Generator Temp

• Multiplier Actual
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Power Supplies

Instrument Status

Autosampler

LC Pump

Analog Inputs

Syringe Pump

• +5V Supply Voltage

• –15V Supply Voltage

• +15V Supply Voltage

• +24V Supply Voltage

• –28V Supply Voltage

• +28V Supply Voltage

• +28V Supply Current

• +35V Supply Voltage

• +36V Supply Voltage

• –150V Supply Voltage

• +150V Supply Voltage

• –205V Supply Voltage

• +205V Supply Voltage

• Ambient Temp

• Instrument: On/Off

• Analysis

• Retention Time

• Status

• Current Vial Position

• Number of Injections

• Status

• Run Time

• Flow Rate

• Pump Pressure [Minimum] 

• Solvent Composition

• Number Activated

• Status

• Flow Rate

• Infused Volume

• Syringe Diameter
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Digital Inputs

UV Detector

Tune Method View

Use the Qual Browser window to open a raw data file, create a grid of interactive cells, and 
view a tune method for a specified run segment in any of the cells. Use menu commands to 
select view options.

For a list of the available cell views, see “Qual Browser Views” on page 153.

An example of a Tune method view is shown below.

View Header Information

• Ready In is active:
[True/False]

• Start In is active: 
[True/False]

• Divert/Inject Valve

• Status

• Segment
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Tune Method Information

Qual Browser Info Bar
The Qual Browser Info Bar displays information about the active grid cell for chromatogram 
or spectrum views. It consists of these pages. 

• Capillary Temp

• APCI Vaporizer Temp

• Source Voltage (APCI) 

• Source Voltage (API) 

• Source Current (APCI) 

• Source Current (API) 

• Sheath Gas Flow

• Aux Gas Flow

• Capillary Voltage (API)

• Tube Lens Offset (API)

• Octapole RF Amplifier

• Octapole 1 Offset

• Octapole 2 Offset

• InterOctapole Lens Voltage

• Trap DC Offset Voltage

• Multiplier Voltage

• Maximum Ion Time

• Ion Time

• Data Type

• Source Type

• Polarity

• Zoom Micro Scans

• Zoom AGC Target

• Full Micro Scans

• Full AGC Target

• MSn Micro Scans

• MSn AGC Target

Cell Information Page

Elemental Composition Page

MSn Browser Information Page

Avalon Peak Detection Settings Page

ICIS Peak Detection Settings Page

Genesis Peak Detection Settings Page

Result File Information Page

Sequence Information Page

Spectrum Simulation Page
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Cell Information Page

Use the cell information page of the Info Bar view to view information about the active grid 
cell for spectrum or chromatogram views.

For more information, see “Using the Cell Information Page” on page 46.

Table 32 describes the parameters on the cell information page of the Info Bar view.

Table 32. Cell Information page parameters (Sheet 1 of 2)

Parameter Description

Spectrum Views

Plot type and Raw File Name View information about a raw data file created by the mass spectrometer 
when a sample is run, containing raw analysis data.

The icon changes to reflect the type of plot present.

Raw File Path View a listing of the directories that lead from the current drive and 
directory to the raw data file.

Scan Filter
(if applied)

View scan filters used in a raw data file. The data system uses scan filters to 
specify that processing is to be applied to a subset of the scans in a raw data 
file. The application creates scan filters from instrument method settings 
and can be selected using the Scan Filter boxes in the data system windows. 

Fix Scale 
(if applied)

View the current maximum range for the y axis of the active spectrum. 
This box is only active when you select the Spectrum Fix Scale check box. 
The maximum y-axis value can range from 10 to 1010. To change the 
value, input the new maximum y-axis value in the Spectrum Fix Scale box.

Background Subtraction: 
Time Range 1, Time Range 2 
(if applied)

The chromatogram time range or ranges used for background subtraction.

Chromatogram Views

Raw File Name View information about a raw data file (.raw) created by the mass 
spectrometer when a sample is run, containing raw analysis data.

Raw File Path View a listing of the directories that lead from the current drive and 
directory to the raw data file. 

Scan Filter (if applied) View applied scan filters. The data system uses scan filters to specify that 
processing is to be applied to a subset of the scans in a raw data file. Scan 
filters are created by the application from instrument method settings and 
can be selected using Scan Filter boxes in the data system windows. 
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Right-click the cell information page to open a shortcut menu. 

Table 33 describes the commands in the shortcut menu for the cell information page.

Fix Scale 
(if applied)

View or change the current maximum range for the y axis of the active 
chromatogram. This box is only active when you select the Spectrum Fix 
Scale check box. The maximum y-axis value can range from 10 to 1010. To 
change the value, input the new maximum y-axis value in the Spectrum Fix 
Scale box.

Detector Delay View the time difference in minutes between data acquisition for the UV 
or analog detector and the mass spectrometer. To align the 
chromatographic information from two detectors, the data system corrects 
for the delay time between the detectors. 

The delay time is a user-specified value.

Mass Range 
(for mass range plot type only)

View the mass spectrometer mass ranges for a type of chromatogram where 
the application sums all ions from one or more specified mass spectrometer 
mass ranges plots them as a function of time. 

Background Subtraction 
Time Range 1, Time Range 2 
(if applied)

View the chromatogram time range or ranges used for background 
subtraction.

Table 32. Cell Information page parameters (Sheet 2 of 2)

Parameter Description

Table 33. Cell Information page shortcut menu commands

Command Description

Ranges View or change the properties of all the plots in the active cell. You 
can view or modify the time and mass ranges and change 
background subtraction and smoothing parameters.

Delete Delete the selected plot from the cell.
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Elemental Composition Page

Use the Elemental Composition page, , of the Info Bar to calculate the best matching 
chemical formula for a mass or a list of masses from a spectrum. 

Table 34 describes the parameters on the Elemental Composition page of the Info Bar view.

Table 34. Elemental Composition page parameters (Sheet 1 of 4)

Parameter Description

Elemental Composition

Elemental 
Composition

Specify the mass and the charge state and whether to include the Nitrogen Rule in the 
calculation of possible formulas. See “Nitrogen Rule” on page 189 for more information.

If the data system displays the elemental composition values in light gray, close Qual 
Browser and choose Xcalibur Roadmap > Tools > Configuration. The Configuration page 
opens. Click the Fonts tab and set all font sizes to a minimum of 10 points. 

Mass View or change the mass you want the data system to use to calculate probable chemical 
formulas. 

To change the mass value, type or select a mass from 0.5 to 100 000. To calculate formulas 
and display them in the results list, click Calculate.

Max Results View or change the maximum number of formulas you want the data system to display. 

To increase or decrease the number of results, type or select a number from 1 to 400. To 
calculate formulas and display them in the results list, click Calculate.

Calculate button Calculate formulas and display them in the results list after you type a mass from 0.5 to 
100 000 in the Mass box. 

Results table

View a table displaying the results of the formula calculation using the values specified in the Calculate Composition 
box. The list is presented in order of best fit and contains rows that you can select to compute a spectrum or to print 
the results to a file.

Idx The Index (Idx) column displays the number of the row in the results list. The Index 
column displays an incremental list of numbers in order of Best Fit after specifying that the 
data system calculate probable chemical formulas. 

To display the simulated mass spectrum for a formula in the results table, click anywhere in 
the row of interest and click Simulate. A view opens to the right of the Info Bar with a 
simulated mass spectrum. To view the information as a spectrum list, right-click the view 
and choose Spectrum List from the shortcut men.

Formula This column displays the formulas calculated using the values specified in the Calculate 
Composition box and the limits specified in the Limits area.

RDB View the ring and double-bond equivalents calculated for each of the formulas in the 
Results List. See also Double Bond/Ring Equivalent box.



A Qual Browser Window
Qual Browser Info Bar

188 Xcalibur Qual Browser User Guide Thermo Scientific

Delta [units] View the difference between the specified mass and the calculated mass, in amu, mmu, or 
ppm units, for each of the formulas in the results table. 

File button Write a formula or a group of formulas to a CSV file. 

 To save one or more formulas to a CSV file

1. Do one of the following:

• While pressing the SHIFT key, select a contiguous set of rows in the result list to be 
copied.

–or–

• While pressing the CTRL key, select the rows in the results list to be copied.

2. Click File.

The Save As dialog box opens.

3. Select the directory where you want to store the file, type a name in the File Name box, 
and then click Save.

The application automatically saves the file as a CSV file.

List button View the information from the results list in the spectrum list view. The spectrum list view 
lists the m/z value, theoretical mass, delta (mmu), RDB equivalents, and composition 
(formula) for each selected ion.

Simulate button Simulate the spectrum of a selected formula in the results table. The spectrum is based on 
the full isotope distribution for that formula.

Limits area

Limits Limit the number of possible elemental compositions. You can specify limits on peak width 
and on sites of unsaturation (or double bond and ring equivalents.)

Charge View or change the charge state you want Isotope Viewer to use to calculate probable 
formulas. 

To change the charge state, type or select a number from –99 to +99. To calculate formulas 
and display them in the results table, click Calculate.

Table 34. Elemental Composition page parameters (Sheet 2 of 4)

Parameter Description
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Nitrogen Rule Select whether or not to use the Nitrogen Rule in the formula calculation. The choices in 
the list are as follows: Do Not Use, Even, and Odd. 

For molecular ions of even or odd molecular weight, specify that formulas contain either an 
even or an odd number of nitrogen atoms, respectively, in the Nitrogen-Rule list. 
Conversely, for fragment ions of even or odd molecular weight, specify the reverse; that is, 
specify odd or even, respectively, in the Nitrogen-Rule list.

McLafferty states the Nitrogen Rule as follows: “If an odd-electron ion contains no (or an 
even number of ) nitrogen atoms, its molecular ion will be at an even mass number. 
[Similarly,] an odd-electron ion will be at an odd mass number if it contains an odd number 
of nitrogen atoms.” 

Mass Tolerance Specify a mass tolerance to restrict the number possible elemental compositions. The data 
system returns results of the elemental composition search only if the computed formula 
matches the entered mass within the specified tolerance. The value must be between 0.00 
and 1000.00.

Units View the units that you can associate with mass tolerance: amu (atomic mass units), mmu 
(millimass units), and ppm (parts-per-million). If you specify error limits in ppm, the errors 
are mass-dependent and get larger at low masses and smaller at high masses.

Double Bond/Ring 
Equivalents

View or change a range of values for double bonds and ring equivalents—a measure of the 
number of unsaturated bonds in a compound—and limits the calculated formulas to only 
those that make sense chemically. You can specify limits in a range from –1000.0 to 
+1000.0.

The value is calculated by the following formula:

where

D is the value for the RDB

imax is the total number of different elements in the composition

Ni is the number of atoms of element i

Vi is the valence of atom i

The calculation results in an exact integer such as 3.0, indicating an odd-electron ion, or an 
integer with a remainder of 0.5, indicating an even-electron ion. A value of –0.5 is the 
minimum value and corresponds to a protonated, saturated compound (for example, 
H3O+).

Table 34. Elemental Composition page parameters (Sheet 3 of 4)

Parameter Description

D 1

Ni Vi 2– 

i

imax



2
-----------------------------------------+=
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Elements in Use

Elements in Use Defines which isotopes, and the number of occurrences for each isotope, to consider when 
the data system calculates possible elemental compositions for a specified mass value. 

Isotope View the isotopes that you want the data system to consider when it calculates elemental 
compositions for a given mass.

To add an isotope, click in an empty area in the Isotope column. The Select Isotopes Dialog 
Box opens. Also, you can right-click in the grid and choose Add Isotopes from the shortcut 
menu.

To remove an isotope, right-click an isotope and choose Delete Isotope from the shortcut 
menu.

Min View the minimum number of occurrences of a specified isotope for a determination of 
formula composition.

Max View the maximum number of occurrences of a specified isotope for a determination of 
formula composition.

DB Eq. View the values of the lower and upper limits for double bond and ring equivalents that 
IsotopeViewer calculates for each isotope in the Elements In Use List. See also Double 
Bond/Ring Equivalent box.

Mass View the exact isotopic mass for each isotope specify in the Elements In Use List.

Buttons

Load Select an isotope limits file (.lim) that contains a set of isotope limits.

Save As Save a list of isotopes as an isotope limits file with a (.lim) file extension. 

 To select multiple isotopes in the Elements In Use list

1. Click an isotope symbol. 

2. Press CTRL + click or SHIFT + click to select other isotope symbols you want in the 
isotope limits file. 

Apply Apply the Elemental Composition box settings to the spectrum.

Table 34. Elemental Composition page parameters (Sheet 4 of 4)

Parameter Description
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MSn Browser Information Page

Use the MSn browser information page of the Info Bar to display and analyze MSn 
experimental data. 

Figure 69. Information page – MSn Browser

Table 35 describes the parameters on the MSn browser information page of the Info Bar view.

Note  The MSn browser information page is not available for all mass spectrometers.

Table 35. MSn Browser Information page parameters (Sheet 1 of 4)

Parameter Description

MS2 Precursor Select MSn spectra. The  icon is the top of the tree view displayed in the Info bar of 
the MSn Browser feature available in the Qual Browser window. A typical starting view 
is shown below.
 

The MS2 precursor ion m/z is displayed to the right of the icon. The MS2 precursor 
ion is the parent ion mass from the MS1 experiment that is used for the MS2 
(MS/MS) experiment. 

If you click the plus (+) sign, all of the MS3 precursor icons appear and the icon for the 
MS2 average spectrum appears. See the example below.
 

To view a spectrum, click the  icon of interest.
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Composite Spectrum View a spectrum that is the sum of all MS2, MS3, MS4, MS5,…MS10 spectra, as 
defined by your instrument method. 

• A spectrum that has not been normalized

When the Normalize Composite Spectrum check box is unavailable on the MSn 
page of the Info bar, the data system normalizes the composite spectrum (NL) to 
the highest intensity of the MS2 experiment. When you choose this option, the 
data system displays the intensities of consecutive MS experiments at lower and 
lower intensities.

An example follows for a processing filter for a composite spectrum (not 
normalized) of an MS3 experiment where four microscans were averaged. The 
precursor (parent) mass of the MS2 experiment is m/z 1108.16 and the precursor 
(parent) mass of the MS3 experiment is m/z 775.98. The relative collision energy 
used for both experiments was 30 percent:

Msnbrows#38–185 RT:0.98–4.91 AV:4 NL: 2.73E3
T: + c CMP ms3 1108.16@30.00 776.03@30.00 [200.00–1560.00]
These peaks are labeled: (Parent Mass) PM MS2 and PM MS3.

• Normalized spectrum

When the Normalize Composite Spectrum check box is active on the MSn page of 
the Info bar, each MSn spectrum is individually normalized (NL) so that its 
highest peak is displayed at Relative Abundance 100. The relative peak heights of 
this display are therefore not meaningful. For example, a composite spectrum 
(CMP) for an MS3 experiment displays both the MS2 base peak and the MS3 base 
peak at Relative Abundance 100 and maintains all other relative abundances of the 
other ions in each spectrum. Use this display normalization option to view 
multiple spectra simultaneously, even if the absolute value of the intensities are 
significantly different. 

An example follows for a process filter for a normalized composite spectrum of an 
MS3 experiment in which four microscans were averaged. The precursor (parent) 
mass of the MS1 experiment is m/z 1108.16 and the precursor (parent) mass of the 
MS2 experiment is m/z 775.98. The relative collision used was 30 percent:

Msnbrows#38–185 RT:0.98–4.91 AV:4 NL: 2.73E3
T: + c CMP ms3 1108.16 775.98 [200.00–2000.00] 

Table 35. MSn Browser Information page parameters (Sheet 2 of 4)

Parameter Description
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Average Spectrum View a spectrum that is the sum of all of the microscans taken for a particular MSn 
experiment. An average spectrum can be independently displayed for MS2, MS3, MS4, 
MS5, …MS10 experiments. The average spectrum is displayed normalized (NL) to the 
average base peak.

In the event that there is only one spectrum with one scan to average, the data system 
displays the term single spectrum instead of average spectrum. In other words, single 
spectrum is a special case of average spectrum.

An example of a processing filter for the average spectrum of an MS3 experiment in 
which two microscans were averaged follows. The precursor (parent) mass of the MS1 
experiment is m/z 1108.07 and the precursor (parent) mass of the MS2 experiment is 
m/z 776.03:

Msnbrows#38–185 RT:1.01–4.91 AV:2 NL: 2.73E3
T: + MS3 1108.07@30.00 776.03@30.00 [200.00–1560.00]

Scan Number At RT Select single scans (individual scans) on the MSn Browser Information page if you 
right-click the MSn Information page and choose Include Single Scans. 

 Time Range Enter a chromatogram time range. The MSn browser changes the Time axis on the 
chromatogram (View > Chromatogram) and limits the spectra available for display to 
those taken during the specified time range.

There are two ways to change the Time Range:

• Enter the time range in minutes in the Time Range box. The valid range is 0.00 to 
999.0 minutes. The format is From–To. For example, to view the chromatogram 
time range from 0.01 to 5.10 minutes, type 0.01–5.10. 

• Select the Track check box to track the time range using the chromatogram view. 
Then, drag the cursor horizontally across the chromatogram view from the 
minimum time to the maximum time of interest. The data system changes the 
range in the Time Range box and displays the chromatogram with its revised 
range. To return to the original range, click the Zoom Reset icon, . 

 Track Track the time range using the chromatogram view. Then, drag the cursor horizontally 
across the chromatogram view (View > Chromatogram) from the minimum time to 
the maximum time of interest. The data system changes the range in the Time Range 
box and displays the chromatogram with its revised range. 

To return to the original range, click the Zoom Reset icon, . 

Table 35. MSn Browser Information page parameters (Sheet 3 of 4)

Parameter Description
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 Mass Range Enter the mass range that you are interested in viewing. The MSn browser limits the 
viewable spectra to the specified mass range.

To change the mass range, type the range in the Mass Range box. The valid range is 
m/z 65.00 to 2000.00. The format is From–To. For example, to view spectra having 
mass range m/z 100 to 500, type 100.00–500.00. 

 Mass Tolerance View or change the current mass range over which spectra are not distinguished 
(grouped). The valid range is m/z 0.00 to 10.00. The default value is m/z 0.50. 

• If the mass tolerance is large (m/z >0.50), the data system groups scans that meet 
the range tolerance so that the number of individual scans can be reduced. 

• If the mass tolerance is small (m/z <0.50), the data system displays each scan from 
the specified precursor. 

 Normalize 
Composite Spectrum

Normalize the composite spectrum displayed in the spectrum view (View > Spectrum). 
This option results in a composite of individual spectra (MS2, MS3, MS4, and so on), 
normalizing each spectrum to the highest intensity in the MS2 experiment, not using 
the relative number of counts. This option provides easy comparison of MSn 
experimental data. However, the data system does not retain the peak ratio of the MSn 
data. 

Clear this check box if you do not want to normalize the composite spectrum displayed 
in the spectrum view (View > Spectrum). This option results in a composite of 
individual spectra (MS2, MS3, MS4, and so on), normalizing the MS2 spectrum to 
Relative Abundance 100 and displaying all other spectra relative to their actual number 
of counts. This option increases the difficulty of comparison of MSn experimental 
data, however it retains the peak ratio information. 

Table 35. MSn Browser Information page parameters (Sheet 4 of 4)

Parameter Description
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Table 36 describes the commands in the shortcut menu for the MSn browser information 
page of the Info Bar view.

Table 36. MSn browser Information page shortcut menu commands

Ranges View or change the properties of all the plots in the active cell. You 
can view or modify the time and mass ranges and change 
background subtraction and smoothing parameters.

Include Individual 
Scans

If you clear this command, the MSn Browser displays the MS2 
Average Spectrum and all MSn Average Spectra and Composite 
Spectra that are included in the raw data file. 

If you select this command, the MSn Browser displays the MS2 
Average Spectrum and all of the individual scans that make up the 
average spectrum. The number of individual scans is controlled by 
the selection of the Mass Tolerance value. 

If the Mass Tolerance is small (<0.50), individual scans are 
available for display. Individual scans might be grouped if the 
Mass Tolerance is large (m/z >0.50). In addition, the MSn Browser 
displays MSn Average Spectra, MSn Composite Spectra, and all of 
the MSn individual scans. The functionality of the Mass Tolerance 
value is the same for all MSn scans as that for MSn scans as 
described above. 

Individual scans appear in the following format:

 Scan Number at Retention Time

For example, the icons for scan numbers 76, 115, and 154 appear 
below: 

Normalize Composite 
Spectrum

View the selected spectrum as either normalized or not 
normalized.

Expand/Collapse List View or hide the subentries in the list.

Export Export the information to your computer Clipboard.

Print Open the Print dialog box.
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Avalon Peak Detection Settings Page

Use the Avalon Peak Detection Settings page of the Info Bar to specify peak identification and 
peak integration criteria to be applied to the active chromatogram displayed in the Qual 
Browser window. 

 To calculate values for initial value events 

1. Open a raw data file and make the chromatogram view active. 

2. Click Auto Calculate Initial Events. 

 To modify the settings for events in the event list 

1. Select the row that you want to modify.

2. Enter the revised settings in the boxes below the list. Type values in the Time and Value 
boxes. 

There are seven initial entry integration events, identified by the initial value setting in 
the Time column. These are the default integration events required by the Avalon 
integration algorithm. You can change the value of an initial entry integration event, but 
you cannot delete it or change its time value.

3. Click Change to automatically update both the event list and the chromatogram display.

 To add an event to the event list

1. Type values in the Time (Min) box and the Value box and select an event in the Event list.

2. Click Add.

 To delete an event

1. Select the row that you want to delete.

2. Click Delete.

Table 37 describes the parameters on the Avalon peak detection settings page, , of the 
Info Bar view.
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Table 37. Avalon peak detection settings page parameters (Sheet 1 of 3)

Parameter Description

Application of Settings

Apply to All Plots Apply the current chromatogram peak identification and integration 
settings to all displayed plots. 

To apply criteria to all plots, select the Apply to All Plots check box. To 
apply the criteria to only the active plot, clear this check box. 

Event Table

There are seven initial value integration events, identified by the initial value setting in the Time column. These are 
the default integration events required by the Avalon integration algorithm. You can change the value of an initial 
entry integration event, but you cannot delete it or change its time value. 

Use the Time and Value boxes and the Event list below the table to modify the list of events.

Event column Displays the integration events.

Time column Displays the time for each event. You cannot change the time value for an 
Initial Value event; however, you can add the same event with a non-zero 
time value to the table.

Value column Displays the values associated with each event. The range of factors allowed 
for each value is specific to each event. 

Time box Use this box to change the time for existing timed events or to specify the 
time for new events. You cannot change the time value for an initial value 
event, but you can add these events as events with non-zero time values to 
the table. 

Event list Use this list to add new events to the table.

Value box Use this box to change the event values.

Events

There are seven initial value events: Start/End Threshold, Bunch Factor, Area Threshold, P-P Threshold, Negative 
Peaks, Tension, and Tangent Skim. Of the seven initial value events, the Threshold and Bunch Factor parameters are 
the most important ones in controlling peak detection. The data system provides the following events. 

Start/End Threshold Directly related to the RMS noise in the chromatogram, this value is 
Threshold, the fundamental control used for peak detection.

Bunch Factor The Bunch Factor is the number of points grouped together during peak 
detection. It controls the bunching of chromatographic points during 
integration and does not affect the final area calculation of the peak. The 
Bunch Factor must be an integer between 1 and 6; a high bunch factor 
groups peaks into clusters.
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Area Threshold Controls the area cutoff. The application does not detect any peaks with a 
final area less than the area threshold. This control is in units of area for the 
data. 

P-P Threshold The peak to peak resolution threshold controls how much peak overlap 
must be present before two or more adjacent peaks create a peak cluster. 
Peak clusters have a baseline drop instead of valley to valley baselines. This 
integration event is specified as a percent of peak height overlap. 

Negative Peaks Automatically resets after a negative peak has been found. 

Tension Controls how closely the baseline should follow the overall shape of the 
chromatogram. A lower tension traces the baseline to follow changes in the 
chromatogram more closely. A high baseline tension follows the baseline 
less closely over longer time intervals. Set a value in minutes. 

Tangent Skim For fused peaks that are significantly different in size, the tangent skim 
method provides a method of allocating area to the various peaks. By 
default, the application chooses the tallest peak in a cluster as the parent 
(solvent). You can also identify which peak in the cluster is the parent. The 
application detects tangent skim peaks on either side (or both sides) of the 
parent peak. Tangent skim automatically resets at the end of the peak 
cluster. 

These events are not required.

Shoulders On  Turns on the detection of shoulders. 

Shoulders Off Shoulders Off Turns off the detection of shoulders. 

Force Cluster On Turns on the grouping of peaks into a single peak. 

Force Cluster Off Turns off the grouping of peaks into a single peak.

Disable Cluster On Enables the grouping effect in the specified time range. 

Disable Cluster Off Disables the grouping effect in the specified time range.

Table 37. Avalon peak detection settings page parameters (Sheet 2 of 3)

Parameter Description



 A Qual Browser Window
Qual Browser Info Bar

Thermo Scientific Xcalibur Qual Browser User Guide 199

Buttons

Auto Calc Initial Events Search for the best values of initial events that detect peaks in the data. 
This button is active with the event list of the Avalon peak detection 
algorithm only if you have a raw data file open. When you click the 
button, Avalon automatically estimates the initial values for peak detection 
based on the data in the current raw data file, and then displays those 
initial values in the event list. Any timed event in the event list is 
unchanged when you click this button.

Auto Calculate Initial Events determines initial values for the following 
events only: Start Threshold, End Threshold, Area Threshold, P-P 
[Resolution] Threshold, Bunch Factor, Negative Peaks, and Tension. 
Additionally, you can specify timed events for these events in the same 
event list.

Add Add a time/event/value entry for a timed event in the event list. When you 
click the Add button, both the event list and the chromatogram display 
update automatically with the added specification in the currently selected 
chromatogram. 

Delete Remove a highlighted event from the event list. You cannot delete initial 
values.

Change Update a highlighted time/event/value entry in the event list. When you 
click the Change button, peak detection with the updated specification 
occurs automatically in the currently selected chromatogram. For initial 
events, the application changes only the values, and not the events. 

Table 37. Avalon peak detection settings page parameters (Sheet 3 of 3)

Parameter Description
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ICIS Peak Detection Settings Page

Use the ICIS peak detection settings page, , of the Info Bar view to specify peak detection 
and integration criteria that the data system applies to the active raw data file displayed in the 
Qual Browser window. 

Table 38 describes the parameters on the ICIS peak detection settings page of the Info Bar 
view.

Table 38. ICIS peak detection settings page parameters  (Sheet 1 of 3)

Parameter Description

Application of Settings

Apply to All Plots Apply the current chromatogram peak identification and 
integration settings to all displayed plots. 

To apply criteria to all plots, select the Apply to All Plots check 
box. To apply the criteria to only the active plot, clear this check 
box. 

Peak Parameters

Baseline Window Specify the number of scans to review, looking for a local minima. 
The valid range is 1 through 500. The default value is 40 scans. 
This value is used by the ICIS peak detection algorithm. 

Area Noise Factor Specify the noise level multiplier used to determine the peak edge 
after the location of the possible peak. The valid multiplier range 
is 1 through 500. The default multiplier is 5. This value is used by 
the ICIS peak detection algorithm. 

Peak Noise Factor Specify the noise level multiplier used to determine the potential 
peak signal threshold. The valid multiplier range is 1 through 
1000. The default multiplier is 10. This value is used by the ICIS 
peak detection algorithm. 

Constrain Peak Width Limit the peak width of a component during peak integration of a 
chromatogram. You can then set values that control when peak 
integration is turned on and off by specifying a peak height 
threshold and a tailing factor. 

To constrain a peak width, select the Constrain Peak Width 
check box and type values in the Peak Height (%) box and the 
Tailing Factor box. 
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Peak Ht (%) View or change the percent of the total peak height (100%) that a 
signal needs to be above the baseline before integration is turned 
on or off. This box is active only when you select the Constrain 
Peak Width check box. The valid range is 0.0 to 100.0%. 

To enter a height, type the appropriate value in the Peak Ht(%) 
box.

Tailing Factor View or change a factor that controls how the data system 
integrates the tail of a peak. This factor is the maximum ratio of 
the trailing edge to the leading side of a constrained peak. This 
box is active only when you select the Constrain Peak Width 
check box. The valid range is 0.5 through 9.0. 

Advanced

Advanced Specify advanced criteria to detect your chromatographic peak. 
The data system provides these advanced settings: Manual Noise 
Region, INCOS Noise, Repetitive Noise, RMS, Minimum Peak 
Width, Multiplet Resolution, Area Tail Extension, and Area Scan 
Window.

Manual Noise Region Specify a region of the chromatogram that the data system uses to 
determine noise. You can enter the retention time (RT) in the RT 
Range box. 

Also, you can click  and drag the cursor horizontally across the 
region of the chromatogram that you want to select as the noise 
region. The application marks the region with a red baseline. 

RT Range Enter the retention time (RT) range in the RT Range box that you 
want the data system to use to determine noise. The RT range 
should be within the chromatogram range. 

Also, you can click  and drag the cursor horizontally across the 
region of the chromatogram that you want to select as the noise 
region. The application marks the region with a red baseline. 

INCOS Noise Use a single pass algorithm to determine the noise level. This value 
is used by the ICIS peak detection algorithm. 

Repetitive Noise Use a multiple pass algorithm to determine the noise level. This 
value is used by the ICIS peak detection algorithm. In general, this 
algorithm is more accurate in analyzing the noise than the INCOS 
Noise algorithm, but it takes longer. 

RMS Calculate noise as RMS. By default, the data system uses Peak To 
Peak for the noise calculation. If you determine the noise region 
manually, the application automatically selects RMS.

Table 38. ICIS peak detection settings page parameters  (Sheet 2 of 3)

Parameter Description
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Min Peak Width Enter the minimum number of scans required in a peak. The valid 
range is 0 to 100 scans. The default value is 3 scans. This value is 
used by the ICIS peak detection algorithm. 

Multiplet Resolution Enter the minimum separation in scans between the apexes of two 
potential peaks. This criteria determines if two peaks are resolved. 
The valid range is 1 to 500 scans. The default value is 10 scans. 
This value is used by the ICIS peak detection algorithm. 

Area Tail Extension Enter the number of scans past the peak endpoint to use in 
averaging the intensity. The valid range is 0 to 100 scans. The 
default value is 5 scans. This value is used by the ICIS peak 
detection algorithm. 

Area Scan Window Enter the number of scans on each side of the peak apex to include 
in the area integer. The valid range is 0 to 100 scans. The default 
value of 0 scans specifies that all scans from peak start to peak end 
are to be included in the area integration. This value is used by the 
ICIS peak detection algorithm. 

Buttons

Apply Apply the settings displayed in the dialog box. 

Save As Default Use the current settings as default settings. If you save the settings 
as defaults, you can restore these values at any time by using the 
Load Default button. 

Load Default Restore the current default settings.

To set default settings, click Save As Default.

Table 38. ICIS peak detection settings page parameters  (Sheet 3 of 3)

Parameter Description
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Genesis Peak Detection Settings Page

Use the Genesis peak detection settings page, , of the Info Bar view to specify peak 
identification and peak integration criteria to be applied to active raw data file displayed in the 
Qual Browser window. 

Table 39 describes the parameters on the Genesis peak detection settings page of the Info Bar 
view.

Table 39. Genesis peak detection settings page parameters  (Sheet 1 of 4)

Parameter Description

Application of Settings

Apply to All Plots Apply the current chromatogram peak identification and 
integration settings to all displayed plots. 

To apply criteria to all plots, select the Apply to All Plots check 
box. To apply the criteria to only the active plot, clear this check 
box. 

Peak Parameters

Percent of Highest 
Peak

Enter a percentage threshold to limit the number of peaks 
submitted for further processing. The data system discards any 
detected peaks with an intensity less than the threshold percentage 
of the most intense peak. 

Minimum Peak Ht 
(S/N)

View or change the peak signal-to-noise criteria to equal or exceed 
as a criteria for peak detection. The application ignores all 
chromatogram peaks that have signal-to-noise values that are less 
than the Minimum Peak Height (S/N) value. 

To enter a peak signal-to-noise criteria, type the value in the 
Minimum Peak Height (S/N) box. The valid range is 1.0 (all 
peaks) to 999.0. 

S/N Threshold View or change the threshold for detecting peak edges. The 
default value is 0.5 and the valid range is 0.0 to 999.0. The data 
system calculates the signal-to-noise ratio using only baseline 
signal. Any extraneous, minor, detected peaks are excluded from 
the calculation.

Valley Detection 
Enabled

Use the valley detection approximation method to detect 
unresolved peaks. This method drops a vertical line from the apex 
of the valley between unresolved peaks to the baseline. The 
intersection of the vertical line and the baseline defines the end of 
the first peak and the beginning of the second peak. 

To turn this method on, select the Valley Detection check box. To 
turn this method off, clear the check box. 
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Expected Width View or change the expected peak width parameter (in seconds). 
This value controls the minimum width that a peak is expected to 
have if valley detection is selected. 

With valley detection selected, any valley points nearer than the 
expected width/2 to the top of the peak are ignored. If a valley 
point is found outside the expected peak width, the data system 
terminates the peak at that point. The application always 
terminates a peak when the signal reaches the baseline, 
independent of the value set for the expected peak width. The 
valid range is 0.0 to 999.0 seconds. 

To change the current value, type a new width in the Expected 
Width box. 

Constrain Peak Width Limit the peak width of a component during peak integration of a 
chromatogram. You can then set values that control when peak 
integration is turned on and off by specifying a peak height 
threshold and a tailing factor. 

To limit a peak width, select the Constrain Peak Width check 
box. 

Peak Ht View or change the Peak Height where the data system tests the 
width of target peaks. You can enter any value from 0 to 100%. 
The default value is 5.0%.

Tailing Factor View or change a factor that controls how the data system 
integrates the tail of a peak. This factor is the maximum ratio of 
the trailing edge to the leading side of a constrained peak. This 
box is active only when you select the Constrain Peak Width 
check box. The valid range is 0.5 through 9.0. 

Advanced

RMS Calculate noise as RMS. 

Peak to Peak Calculate noise as peak-to-peak.

Manual Noise Region Specify a region of the chromatogram that the data system uses to 
determine noise. You can enter the retention time (RT) in the RT 
Range box. 

Also, you can click the Manual Noise Region icon, , and drag 
the cursor horizontally across a region of the chromatogram to 
select the region as the noise region. The application marks the 
region with a red baseline. 

Table 39. Genesis peak detection settings page parameters  (Sheet 2 of 4)

Parameter Description
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RT Range Enter the retention time (RT) range in the RT Range box that you 
want the data system to use to determine noise. The RT range 
should be within the chromatogram range. 

Also, you can click the Manual Noise Region icon, , and drag 
the cursor horizontally across a region of the chromatogram to 
select the region as the noise region. The application marks the 
region with a red baseline. 

Baseline Noise 
Tolerance (%)

View or change a value that controls how the baseline is drawn in 
the noise data. The higher the baseline noise tolerance value, the 
higher the baseline is drawn through the noise data. The valid 
range is 0.0 to 100.0. 

To change the baseline noise tolerance, type the new value in the 
Baseline Noise Tolerance box. When you click Apply, the data 
system applies the new peak integration parameter.

Min Number of Scans 
in Baseline

View or change the minimum number of scans that the data 
system uses to calculate a baseline. A larger number includes more 
data in determining an averaged baseline. The valid range is 2 to 
100.0. 

To change the minimum number of scans, type the new value in 
the Minimum Number of Scans in Baseline box. When you click 
Apply, the data system applies the new baseline parameter. 

Baseline Noise 
Rejection Factor

View or change the current baseline noise rejection factor. This 
factor controls the width of the rms noise band above and below 
the peak detection baseline. This factor is applied to the raw rms 
noise values to raise the effective rms noise used by the data system 
during peak detection. The system responds by assigning the left 
and right peak boundaries above the noise and therefore closer to 
the peak apex value in minutes. This action effectively raises the 
peak integration baseline above the rms noise level. The valid 
range of this factor is 0.1 to 10.0. The default value is 2.0.

Peak S/N Cutoff View or change the signal-to-noise level that the data system 
defines as the top of the peak edge. For example, if the 
signal-to-noise at the apex is 500 and the Peak S/N Cutoff value is 
200, the application will define the right and left edges of the peak 
when the S/N reaches a value less than 200. The valid range is 
50.0 to 10000.0. 

To change the cutoff value, type the new value in the Peak S/N 
Cutoff box. When you click Apply, the application applies the 
new peak detection parameter.

Table 39. Genesis peak detection settings page parameters  (Sheet 3 of 4)

Parameter Description
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Rise Percentage View or change the percentage that the peak trace can rise above 
the baseline after passing through a minimum (before or after the 
peak). If the trace exceeds this value, the data system applies valley 
detection peak integration criteria. This test is applied to both the 
left and right edge of the peak. This criteria is useful for 
integrating peaks with long tails. The valid range is 0.1 to 500.0. 

To change the rise percentage, type the new value in the Rise 
Percentage box. When you click Apply, the data system applies the 
new peak detection criteria.

Valley S/N View or change the signal-to-noise criteria that the data system 
uses for valley detection. The valid range is 1.0 to 100.0. 

To change the valley detection signal-to-noise criteria, type the 
new value in the Valley S/N box. When you click Apply, the data 
system applies the new peak detection criteria.

Background 
Recomputation 
Interval

The data system periodically recalculates the representative 
background scan it uses for background subtraction. This is to 
compensate for the possibility that the composition of the 
background might change over the course of a run. The 
Background Recomputation Interval is the time interval in 
minutes between these recalculations. 

To change the interval, type the new value in the Background 
Recomputation Interval box. The valid range is 0.5 to 10.0 
minutes.

Number of Scans in 
Background

View or change the number of background scans used to 
determine the background. The valid range is 2 to 100. 

To change the number of background scans, type the new value in 
the Number of Scans in Background box. When you click Apply, 
the data system applies the new baseline parameter.

Buttons

Apply Apply the settings displayed in the dialog box. 

Save As Default Specify to use the current settings as default settings. Once the 
settings are saved as defaults, you can restore these values at any 
time by using the Load Default button. 

Load Default Restore the current default settings. 

To set default settings, click Save As Default. 

Table 39. Genesis peak detection settings page parameters  (Sheet 4 of 4)

Parameter Description
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Result File Information Page

The result file information page contains a peak list for the selected result file.

To open the result file information page, click the tab, , on the Info Bar view.

Table 40 describes the parameters on the result file information page of the Info Bar view.

Table 40. Result File Information page parameters 

Command Description

Retention Time Specify the time after injection when an analyte elutes. This is the 
total time that the analyte is retained on the chromatographic 
column. If the maximum signal from an analyte is detected 5 min 
and 14 s after injection, then the analyte has a retention time of 
5:14. 

Left View the retention time corresponding to the start of the 
chromatographic peak, where the detection signal increases 
beyond the threshold criteria.

Apex The retention time corresponding to the uppermost point of a 
chromatogram peak.

Right The retention time corresponding to the end of the 
chromatographic peak, where the detection signal decreases below 
the threshold criteria.

Height The number of counts at the peak apex.

Area The area of the peak in units of counts * seconds.
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Sequence Information Page

The sequence information page of the Info Bar view lists the file name and path of the 
sequence. It also lists the raw data files in the sequence.

To open the sequence information page, click the tab, , on the Info Bar view.

Double-click any file in the sequence to open it in the active window, replacing the plots in all 
cells with equivalent spectra, chromatograms, or maps.

Right-click any file within the sequence information page to display a shortcut menu. 
Table 41 describes the commands on the sequence information page of the Info Bar view.

Table 41. Sequence information page parameters 

Command Description

Open-Replace

All in Current Window Open the selected file in the active window, replacing the plots in 
all cells with equivalent spectra or chromatograms (you can also 
double-click a file).

All in Current Cell Replace all plots in the active cell with equivalent plots from the 
selected file.

Current Plot Replace the current plot in the active window with an equivalent 
from the selected file.

Open-Add

New Window Open the selected raw data file in a new window.

New Plot Open the selected file as a plot in the active cell.

Other

Open Result File Open a result file associated with the selected raw data file.

Properties View basic information about the selected sample including the 
row, filename, sample ID, name, sample type and result file name. 

The dialog box closes if you click anywhere outside it. Click the 
pin icon to keep the Sample Properties dialog box open. You must 
then click the close icon to close the dialog box or unpin the 
dialog box (by clicking the pin icon again) and click anywhere 
outside the dialog box.
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Spectrum Simulation Page 

Use the spectrum simulation page to create a simulated isotopic distribution spectrum of a 
chemical formula. 

To open the spectrum simulation (Isotope Simulation) page, click the tab, , on the Info 
Bar view.

These tables describe the following:

• Spectrum simulation page parameters

• One- and three-letter abbreviations for the standard amino acids

• Three-letter abbreviations for less common amino acids

Table 42 describes the parameters in the Isotope Simulation area on the spectrum simulation 
page of the Info Bar view.

Table 42. Spectrum simulation page parameters  (Sheet 1 of 5)

Parameter Description

New Place the simulated spectrum in a new view. 

Insert Place the simulated spectrum above the selected (highlighted) spectrum. Select a spectrum 
to make the Insert button active.

Replace Replace the selected (highlighted) spectrum with the simulated spectrum.Select a spectrum 
to make the Replace button active.

Chemical Formula Enter or select the chemical formula for the simulated spectrum. Then, click the Insert or 
Replace button to display the spectrum. The maximum molecular weight for the formula is 
less than 600 000 amu.

You can enter both upper and lower case letters, however the data system interprets all lower 
case input as two-letter symbols. For example, the string inau will be parsed as In Au. You 
can force other interpretations by being more specific in capitalization, namely INAu or 
INaU. The application interprets all upper case input as single-letter element names. For 
example, COSI is interpreted as C O S I.

Specify a specific isotope by naming it in the following fashion: [13]C using square brackets 
about the isotope mass number.

You can specify mixtures of substances by using additional symbols + (addition) and * 
(multiplication). Both symbols are required to specify a mixture. A valid mixture has the 
format substance*quantity + substance*quantity, for example, C4H8*2+H2O*5.
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Peptide/Protein Enter or select the peptide/protein formula for the simulated spectrum. Then, click the 
Insert or Replace button to display the spectrum. The maximum molecular weight for the 
formula is less than 600 000 amu.

You can use both single capital letter abbreviations for amino acids (for example, CAT), and 
the standard three letter abbreviations with the first letter capitalized. To enter multiple 
copies of an amino acid, type a number directly after the one- or three-letter abbreviation. 
For example: Tyr3 represents three Tyrosine residues.

You can specify mixtures of substances by using additional symbols '+' (addition) and '*' 
(multiplication). Both symbols are required to specify a mixture. A valid mixture has the 
format substance*quantity + substance* quantity, for example, A*2+C*5.

See “List of One- and Three-Letter Abbreviations for the Standard Amino Acids” on 
page 214.

See “List of Three-Letter Abbreviations for Less Common Amino Acids” on page 215.

Plus H2O Specify that the simulated spectrum for a peptide formula includes a water molecule.

This check box becomes active when you select the Peptide/Protein option. 

Mass readback View the sum of the masses of the lightest naturally occurring isotopes of the elemental 
formula in amu. When mixtures are simulated, the value of Mass readback will be blank.

Change Mixture 
button

Opens the Change Mixture for Simulation dialog box, where you can specify the 
compounds and amounts you want to include in the mixture. 

Adduct

Adduct Specify that the simulated spectrum is an adduct.

The Spectral Simulation feature in the data system supports two general modes of 
ionization: addition or subtraction of protons and addition/subtraction of electrons.

If you clear the Adduct check box, the data system calculates the mass to charge ratio based 
on the loss or addition of electrons according to this general formula:

formula mass – (sign of charge * the number of charges * electron mass) / number of charges

If you select the Adduct check box, the data system calculates the mass to charge ratio based 
on protonation/deprotonation according to this general formula:

formula mass + (sign of charge * the number of charges * proton mass) / number of charges

When a formula does not contain any hydrogen atoms, the system does not subtract the 
mass of a proton even though the you select the Adduct check box. See Concentration 
below for more information on how the data system calculated the mass to charge ratio for 
multiply charged ions when an adduct without any hydrogen atoms is selected. 

Table 42. Spectrum simulation page parameters  (Sheet 2 of 5)

Parameter Description
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Identity Select the adduct for the simulated spectrum. 

Selections: H, K, or Na

Concentration There are four possibilities for how the adduct is added to the ion: One, Low, High, and 
100%.

• One adduct

For positive charge states and positively charged adducts, the data system creates the 
specified charge state by adding the positive adduct for the first charge and H+ ions for 
subsequent charges. For example, a charge distribution of Most abundant=2 and Half 
width = 2 (2,2) and a K+ adduct shows these ions:

+1 C10K+
+2 C10HK+2
+3 C10H2K+3
+4 C10H3K+4

For negative charge states, each charge state shows loss of H+ to attain the specified 
charge. If the molecule does not contain hydrogen, nothing is removed. For example, 
for 2 ions C6H6 and C4 and a K adduct, the (–2,2) charge state gives:

–1 C6H5K–C4K–
–2 C6H4K–2 C4K–2
–3 C6H3K–3 C4K–3
–4 C6H2K–4 C4K–4

The second and third cases produce a distribution of adducts for charges where the 
absolute values are greater than 1. It is possible to specify both a distribution of charge 
states and a distribution of adducts. This case can result in an extremely complicated 
spectrum when the adduct distribution overlaps the charge state distribution.

• Low

The ion with no adduct will be included at 100% intensity, 1 adduct at 25% intensity, 
2 adducts at 11% intensity, and so on. (To the limit of the charge distribution.) 

• High 

The ion with N adducts are included at 100% intensity, N-1 adduct at 25% intensity, 
N-2 adducts at 11% intensity, and so on, where N is the absolute value of the 
maximum charge simulated. (To the limit of the charge distribution.) 

• 100%

The ion of charge N contains M adducts (where M is the absolute value of N.)

Table 42. Spectrum simulation page parameters  (Sheet 3 of 5)

Parameter Description
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Charge Distribution

Charge Distribution Specify limits on charge distribution. Change the values of the settings to simulate the effect 
on ions. See Adduct for more information.

Most Abundant Select the most abundant charge of the ion, and the data system calculates the masses 
accordingly. The range is –99 to +99, and the default value is +1.

Half Width Simulate the number of additional charges on each side of the most abundant. Select a value 
from 0 to 99.

For example: If you simulate charge 10 and a half width of 3, then the data system draws 
charges 10 ± 3, giving 7, 8, 9, 10, 11, 12, 13 (with the largest peak at charge 10).

If you simulate charge 2 and a half width of 3, then the application draws positive charges 
from the range 2 ± 3, giving 1, 2, 3, 4, 5. (with the largest peak at charge 2).

If you simulate charge 1 and a half width of 3, then the application draws charges 1, 2, 3, 4.

To simulate an intensity distribution, the peaks at the edge of the distribution are shown at 
5% of the height of the most abundant peak.

Output Style

Output Style Select how you want the data system to display the simulated spectrum. The options are 
Pattern, Profile, and Centroid.

Pattern Plot the exact pattern of isotopic peaks generated by the simulation.

Profile Plot the pattern spectrum convolved with a gaussian, cosine, triangular, or Lorentzian 
broadening function (see below). Use the Samples Per Peak box to specify the number of 
data points across the peak. 

Table 42. Spectrum simulation page parameters  (Sheet 4 of 5)

Parameter Description
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Samples/Peak Set the Samples Per Peak to the number of data points across the width of the peak. 

The peak definition depends on which valley option you selected:

• FWHM: the width of the peak is measured at 50% height 

• 10% Valley: the width of the peak is measured at 5% height 

• 5% Valley: the width of the peak is measured at 2.5% height 

After resolving 2 peaks, the data system creates a valley by the sum of the signals from the 
newly resolved peaks, so the peak height of each contributing peak at the valley bottom is 
half of the valley height.

Centroid Select this option to apply the same algorithm used in the firmware to convert from profile 
data to centroid. When you select centroid, both the Samples/Peak box and the Choose 
Algorithm button become active.

Choose Algorithm Select a centroiding algorithm.

Resolution

Specify the type of unit for peak width to associate with the value in the adjacent boxes. You can select resolution in 
Daltons, parts per million (ppm), or resolving power. Simulate MS results from a quadrupole detector with a fixed 
mass peak width (Daltons), or simulate results from a magnetic sector detector with a relative mass peak width (ppm 
or resolving power).

Daltons Specify a value for simulated peak width in Daltons. When you select the option, the box 
becomes active. 

PPM Specify a value for simulated peak width in parts per million. When you select the option, 
the box becomes active. 

Resolving Power Specify the resolving power for simulated peak width. When you select the option, the box 
becomes active. 

Resolving power is a measurement of the ability of a mass spectrometer to resolve close 
peaks. For example: A resolving power of 1000 at 10% valley implies that if there are 2 equal 
height peaks at mass 1000 and 1001, then there will be a valley between those peaks at 10% 
of the peak height, at mass 1000.5 (and that at 999.5 and 1001.5 the profile will be at 5% 
of the peak height). 

Valley

FWHM Select this option to make the peak width at half maximum equal to the resolution. For 
example, if you select a resolution of 1 Dalton, then the peak is 1 Dalton wide at half 
maximum.

10% Select this option to simulate a valley at 10% height between just resolved peaks.

5% Select this option to simulate a valley at 5% height between just resolved peaks.

Table 42. Spectrum simulation page parameters  (Sheet 5 of 5)

Parameter Description
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List of One- and Three-Letter Abbreviations for the Standard Amino Acids

Table 43 lists the one- and three-letter abbreviations for the standard amino acids as well as 
the formulas of the amino acid residues. Use these abbreviations or formulas to enter the 
peptide/protein formula for the simulated spectrum (see “Peptide/Protein” on page 210). 

Note  Table 43 also includes the one- and three-letter abbreviation for ornithine, a 
non-standard amino acid.

Table 43. One- and three-letter abbreviations for the standard amino acids

One letter Amino acid name Residue formula Three letter

A Alanine C3H5NO Ala

C Cysteine C3H5NOS Cys

D Aspartate C4H5NO3 Asp

E Glutamate C5H7NO3 Glu

F Phenylalanine C9H9NO Phe

G Glycine C2H3NO Gly

H Histidine C6H7N3O His

I Isoleucine C6H11NO Ile

K Lysine C6H12N2O Lys

L Leucine C6H11NO Leu

M Methionine C5H9NOS Met

N Asparagine C4H6N2O2 Asn

O Ornithine C5H11N2O Orn

P Proline C5H7NO Pro

Q Glutamine C5H8N2O2 Gln

R Arginine C6H12N4O Arg

S Serine C3H5NO2 Ser

T Threonine C4H7NO2 Thr

V Valine C5H9NO Val

W Tryptophan C11H10N2O Trp

Y Tyrosine C9H9NO2 Tyr
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List of Three-Letter Abbreviations for Less Common Amino Acids

Table 44 lists three-letter abbreviation for less common amino acids.

Use these abbreviations to enter the peptide/protein formula for the simulated spectrum (see 
“Peptide/Protein” on page 210).

Table 44. Three-letter abbreviations for less common amino acids (Sheet 1 of 3)

Three letter Name Formula

Abu 2-Aminobutyric acid 
(2-aminobutanoic acid)

C4H7NO

Aec Aminoethylcysteine C5H10N2OS

Aib Aminoisobutyric acid C4H7NO

Aln  -- C13H11NO

Aly Alveolysin C12H22N2O6

Amc  -- C6H10N2O2S

Bcy  -- C10H11NOS

Bgl  -- C12H13NO3

Bly  -- C16H26N4O3S

Bse  -- C10H11NO2

Bth  -- C11H13NO2

Cmc Carboxymethylcysteine C5H7NO3S

Cml  -- C8H14N2OS

Cph Chlorophenylalanine C9H8NOCl

Cya Cysteic acid C3H5NO4S

Dha Dehydroalanine C3H3NO

Dhb Dehydro-2-aminobutyric acid C4H5NO

Dpr D-proline C5H5NO

Dty Diiodotyrosine C9H7NO2I2

Fcy  -- C18N29NOS

Fph  -- C9H8NOF

Ftr  -- C12H10N2O2

Gaa  -- C4H7NO

Gcg  -- C5H5NO4

Gla Carboxyglutamic acid C6H7NO5

Glp  -- C5H5NO2
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Hse Homoserine C4H7NO2

Hsl Homoserine lactone C4H5NO

Hya Beta-hydroxyaspartate C4H5NO4

Hyg Hydroxyglycine C5H7NO4

Hyl Hydroxylysine C6H12N2O2

Hyp Hydroxyproline C5H7NO2

Ils Isolysine C9H18N2O

Ity Iodotyrosine C9H8NO2I

Iva Isovaline C5H9NO

Mar  -- C7H14N4O

Mas  -- C5H7NO3

Mbt  -- C17H17NO2

Mes  -- C5H9NO3S

Mga  -- C6H10N2O2

Mgl  -- C6H9NO3

Mhi  -- C7H9N3O

Mls  -- C7H14NO

Mme  -- C6H11NOS

Mph  -- C10H11NO

Mso Methioninesulfoxide C5H9NO2S

Mty  -- C10H11NO2

Nle Norleucine C6H11NO

Nls Norlysine C12H15N3O2

Pal  -- C8H8N2O

Pcy  -- C19H35NO2S

Pec  -- C10H12N2OS

Pip 2-Piperidinecarboxylic acid C6H9NO

Psr Phosphoserine C3H6NO5P

Pth Phosphothreonine C4H8NO5P

Pty Phosphotyrosine C9H10NO5P

Pyr Pyroglutamic acid C5H5NO2

Table 44. Three-letter abbreviations for less common amino acids (Sheet 2 of 3)

Three letter Name Formula
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Qual Browser Dialog Boxes
The Qual Browser window has these dialog boxes:

• “Add Graphics Dialog Box” on page 218

• “Add Text Dialog Box” on page 221

• “Amplify by Other Factor Dialog Box” on page 229

• “Average Filter Selection Dialog Box” on page 230

• “Cell Size Dialog Box” on page 231

• “Choose Centroiding Algorithm Dialog Box” on page 232

• “Color Dialog Box” on page 234

• “Copy to Clipboard Dialog Box” on page 235

• “Display Options Dialog Box in Qual Browser” on page 236

• “Global Mass Options Dialog Box” on page 273

• “Heading Editor Dialog Box” on page 274

• “Peak Purity Dialog Box” on page 279

• “Print Dialog Box” on page 281

• “Ranges Dialog Boxes” on page 282

• “Search Properties Dialog Box” on page 311

• “Select Isotopes Dialog Box” on page 315

• “Specify Mixture for Simulation Dialog Box” on page 317

• “Toolbars Dialog Box” on page 318

For information about the Add Programs To Tool Menu and Add Tool dialog boxes, refer to 
the reference section of the Xcalibur Data Acquisition and Processing User Guide.

Sar Sarcosine C3H5NO

Sas  -- C8H8NO5

Tml E-amino trimethyl-lysine C9H19N

Tys Tyrosinesulfonic acid Tyr(SO3H) C9H9NO5S

Table 44. Three-letter abbreviations for less common amino acids (Sheet 3 of 3)

Three letter Name Formula



A Qual Browser Window
Qual Browser Dialog Boxes

218 Xcalibur Qual Browser User Guide Thermo Scientific

Add Graphics Dialog Box 

Use the Add Graphics dialog box to add graphic elements to a spectrum, chromatogram, or 
map. For more information, see “Adding Graphics to a Plot” on page 37.

Table 45 describes the parameters in the Add Graphics dialog box.

Table 45. Add Graphics dialog box parameters (Sheet 1 of 3)

Parameter Description

Style

Horizontal Line Draw a horizontal line on a plot. 

 To draw a horizontal line

1. Select the Horizontal Line option and select a line color.

2. Click OK to close the Add Graphics dialog box. 

3. Drag the cursor on the plot to draw the horizontal line. You 
can drag from right-to-left or from left-to-right. 

Vertical Line Draw a vertical line on a plot. 

 To draw a vertical line

1. Select the Vertical Line option and select a line color.

2. Click OK to close the Add Graphics dialog box. 

3. Drag the cursor on the plot to draw the vertical line. You can 
drag from bottom-to-top or from top-to-bottom. 

Diagonal Line Draw a diagonal line on a plot. 

 To draw a diagonal line

1. Select the Diagonal Line option and select a line color.

2. Click OK to close the Add Graphics dialog box. 

3. Drag the cursor on the plot to draw the diagonal line. You can 
drag from left-to-right or from right-to-left. Move the cursor 
before you release the mouse button to position the angle of 
the line. 
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Box Draw a rectangular box on a plot. 

 To draw a box

1. Select the Box option and select a line color.

2. Click OK to close the Add Graphics dialog box. 

3. Drag the cursor diagonally to draw the box. You can click to 
start at any corner of the box and then drag the cursor to the 
opposite corner. The data system draws a box similar to the 
following:

Filled Box Draw a rectangular box on a plot. 

 To draw a filled box

1. Select the Filled Box option and select a line color and a fill 
color.

2. Determine whether the filled box is behind or not behind a 
graph.

3. Click OK to close the Add Graphics dialog box. 

4. Drag the cursor diagonally to draw the box. You can click to 
start at any corner of the box and then drag any cursor to the 
opposite corner. These filled boxes have a black box and a 
brown fill and demonstrate the use of the Behind Graph 
check box feature.

Table 45. Add Graphics dialog box parameters (Sheet 2 of 3)

Parameter Description

Behind graph

Not behind graph
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Colors

Line Select the color of the added line or box outline.

The current color for an added line or box outline is displayed to 
the right of the Line button. The Color dialog box opens with a 
color palette so you can select a preset color or customize a color. 
Use the adjacent graphic to view the result of the current color 
selection. 

Fill Select the color of the added filled box. 

The current color for the added filled box is displayed to the right 
of the Fill button. The Color dialog box opens with a color palette 
so you can select a preset color or customize a color. Use the 
adjacent graphic to view the result of the current color selection. 

Behind Graph Draw a filled box either in front of a plot or behind a plot. 

To draw a filled box behind a graph, select the Behind Graph 
check box. To draw an opaque filled box in front of (on top of ) a 
graph, clear the Behind Graph check box. This figure shows the 
difference between the two options:

Table 45. Add Graphics dialog box parameters (Sheet 3 of 3)

Parameter Description

Behind graph

Not behind graph
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Add Text Dialog Box

Use the Add Text dialog box to type, format, and position text on a spectrum, chromatogram, 
or map plot. For information, see “Adding Text to a Plot” on page 35.

Table 46 describes the parameters in the Add Text dialog box.

Table 46. Add Text dialog box parameters  (Sheet 1 of 8)

Parameter Description

Annotation Text View the annotation text that the data system adds to your plot if 
you click OK and click your plot with the Add Text cursor . 

Text alignment and position options in the Add Text dialog box 
are not displayed until you select the position on the plot. To 
change the text, select the current text and type the new caption. 
Use the ENTER key for multiple lines. 

Boxed Include a visible box around the annotation text you add to a plot. 

To add a box around the text, select the Boxed check box. If you 
do not want to include a box with the text, clear the Boxed check 
box. 

Rotated Rotate the annotation text you add to a plot so that it reads 
vertically from bottom to top. 

To rotate the text, select the Rotated check box. If you want your 
text to read horizontally from left to right, clear the Rotated check 
box. 

A sample of rotated text follows.

An
no

ta
tio

n 
Te

xt
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Pointer Draw a pointer line from the annotation text to a point on the 
plot. 

To include a pointer with your annotation text, select the Pointer 
check box. If you do not want your annotation text to include a 
pointer, clear the Pointer check box. 

To point above the annotation text, select the Below Marked 
Position option. To point below the annotation text, select the 
Above Marked Position option. These precautions make sure the 
pointer line does not cross over the annotation text. An example of 
the proper use of pointers is shown below.

Table 46. Add Text dialog box parameters  (Sheet 2 of 8)

Parameter Description
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Marked Position Is

Left Orient annotation text so that the position marked with the  
text cursor is to the left of the placed text. In other words, the text 
is to the right of the point that you position the arrow of the text 
cursor. The data system activates the text cursor when you click 
OK from the Add Text dialog box. 

If you select the Left option in the Marked Position Is area, the 
exact placement of annotation text also depends upon the option 
you select in the Height Drawn area, as follows:

If you also select the Just Above Graph option, the text is placed as 
follows.

If you also select the Above Marked Position option, the text is 
placed as follows.

If you also select the Below Marked Position option, the text is 
placed as follows.

Table 46. Add Text dialog box parameters  (Sheet 3 of 8)

Parameter Description
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Center Orient annotation text so that the position marked with the text 
cursor  is in the center of the placed text. The data system 
activates the text cursor when you click OK from the Add Text 
dialog box. 

If you select the Center option in the Marked Position Is area, the 
exact placement of annotation text also depends upon the option 
you select in the Height Drawn area, as follows:

If you also select the Just Above Graph option, the text is placed as 
follows.

If you also select the Above Marked Position option, the text is 
placed as follows.

If you also select the Below Marked Position option, the text is 
placed as follows.

Table 46. Add Text dialog box parameters  (Sheet 4 of 8)

Parameter Description
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Right Orient annotation text so that the position marked with the  
text cursor is to the right of the placed text. In other words, the 
text is to the left of the point that you position the arrow of the 
text cursor. The data system activates the text cursor when you 
click OK from the Add Text dialog box. 

If you select the Right option in the Marked Position Is area, the 
exact placement of annotation text also depends upon the option 
you select in the Height Drawn area, as follows:

If you also select the Just Above Graph option, the text is placed as 
follows.

If you also select the Above Marked Position option, the text is 
placed as follows.

If you also select the Below Marked Position option, the text is 
placed as follows.

Table 46. Add Text dialog box parameters  (Sheet 5 of 8)

Parameter Description
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Multiple Lines Aligned

Left Align multiple rows of annotation text so that each row is aligned 
on the left side. The data system does not display the left 
alignment of the text until it is placed onto the plot with the text 
cursor, as follows:

Line One

This is Line Two

Line Three

Center Align multiple rows of annotation text so that each row is aligned 
on a center axis. The application does not display the center 
alignment of the text until it is placed onto the plot with the text 
cursor, as follows:

Line One

This is Line Two

Line Three

Right Align multiple rows of annotation text so that each row is aligned 
on the right side. The application does not display the right 
alignment of the text until it is placed onto the plot with the text 
cursor , as follows.

Line One

This is
Line Two

Line
Three

Table 46. Add Text dialog box parameters  (Sheet 6 of 8)

Parameter Description
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Height Drawn

Just Above Graph Orient the height of annotation text so that it is positioned 
directly above the plot position marked with the  text cursor. 

If you select the Just Above Graph option in the Height Drawn 
area, the exact placement of annotation text also depends upon the 
option you select in the Marked Position Is area, as follows:

If you also select the Left option, the text is placed as follows.

If you also select the Center option, the text is placed as follows.

If you also select the Right option, the text is placed as follows.

Table 46. Add Text dialog box parameters  (Sheet 7 of 8)

Parameter Description
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Above Marked Position Orient the height of annotation text so that it is positioned above 
the position marked with the  text cursor. 

If you select the Above Marked Position option, the exact 
placement of annotation text also depends upon the option you 
select in the Marked Position Is area, as follows:

If you also select the Left option, the text is placed as follows.

If you also select the Center option, the text is placed as follows.

If you also select the Right option, the text is placed as follows.

Below Marked Position Orient the height of annotation text so that it is positioned below 
the position marked with the  text cursor. 

If you select the Below Marked Position option, the exact 
placement of annotation text also depends upon the option you 
select in the Marked Position Is box, as follows:

If you also select the Left option, the text is placed as follows.

If you also select the Center option, the text is placed as follows.

If you also select the Right option, the text is placed as follows.

Table 46. Add Text dialog box parameters  (Sheet 8 of 8)

Parameter Description
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Amplify by Other Factor Dialog Box 

Use the Amplify by Other Factor dialog box to specify an amplification factor to apply to a 
region of an active plot. For more information, see “Amplifying Regions of a Plot” on page 34.

The valid range is 1.1 to 1000.0. When you click OK, the data system changes the cursor to 
 so that you can drag the cursor horizontally to amplify a region of the active graph or type 

a value into the Amplify Factor box.

Table 47 describes the parameter in the Amplify by Other Factor dialog box.

Table 47. Amplify by Other Factor dialog box parameter

Parameter Description

Amplification Factor Type an amplification factor to be applied to a region of an active 
plot. The valid range is 1.1 to 1000.0. 
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Average Filter Selection Dialog Box

The Average Filter Selection dialog box opens whenever you try to average scans in a 
chromatogram time range in which two or more types of scan types are defined. Use this 
dialog box to select one of the scan filters defined for the selected time range.

Table 48 describes the parameter in the Average Filter Selection dialog box.

Table 48. Average Filter Selection dialog box parameter

Parameter Description

Filter View the current scan filter for the active raw data file. You can use 
a scan filter to specify that processing is to be applied to a subset of 
the scans in a raw data file.

To apply a different scan filter, select a new filter from the scan 
filter list (most common method), select a new filter from a list 
and edit the scan filter or type a new scan filter command string 
into the box using the scan filter format. 

 To select from the list of scan filters used to create the raw 
data file

1. Open the Filter list. 

2. Select one of the scan filters. The data system displays the scan 
filter in the Filter box.

For example, this scan filter:

c full ms [26.81–251] 

finds all scans in a raw data file that have these properties:
centroid data
Scan Mode: Full
Scan Power: MS
Product Ion Mass Range: m/z 26.81 to 251.00
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Cell Size Dialog Box

Use the Cell Size dialog box to define the size of a cell. For more information, see “Adjusting 
the Cell Size” on page 32.

Table 49 describes the parameters in the Cell Size dialog box.

Table 49. Cell Size dialog box parameters

Parameter Description

Column Width To set the column width of a cell, drag the Column Width scroll 
box or click the scroll box left and right arrows until you reach the 
desired width within the range 5 to 300%. The current width is 
displayed below the scroll box. To quickly set the column width to 
100%, choose the Default Width button. Use the adjacent 
graphic to view the result of the column width setting. 

Changing the Column Width has no effect if you have only one 
column of cells. 

Row Height To set the row height of a cell, drag the Row Height scroll box or 
click the scroll box left and right arrows until you reach the desired 
height within the range of 5 to 300%. The current height is 
displayed below the scroll box. To quickly set the column height 
to 100%, choose the Default Height button. Use the adjacent 
graphic to view the result of the column height setting. 

Changing the Row Height has no effect if you have only one row 
of cells. 
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Choose Centroiding Algorithm Dialog Box

Use the Choose Centroiding Algorithm dialog box (Figure 70) to choose which algorithm the 
data system uses to calculate the centroid of profile data and to specify values of parameters 
used by the centroiding algorithm. 

Figure 70. Choose Centroiding Algorithm dialog box

Table 50 describes the parameters in the Choose Centroiding Algorithm dialog box.

Table 50. Choose Centroiding Algorithm dialog box parameters (Sheet 1 of 2)

Parameter Description

Centroiding Algorithm Select the algorithm that you want the data system to use to 
convert the simulated spectrum from profile data to centroid data. 

Select the algorithm that is appropriate for the mass spectrometer 
whose spectrum you want to simulate, or select the generic Valley 
Detection algorithm. 

Selections:

• LCQ/TSQ/Quantum/ICIS 

• DSQ/PolarisQ/GCQ

• Valley Detection (default)

–or–

Parameters for the
Valley Detection
centroiding algorithm

Parameter for an
instrument specific
centroiding algorithm
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Measure Resolution At Specify where to measure the resolution of a peak. The valley 
detection algorithm can measure the resolution of each peak 
(resolving power) by determining when the signal crosses a 
threshold on both sides of the peak. The data system measures the 
threshold relative to the apex height of the peak.

This option is available only when you are using the Valley 
Detection algorithm. 

Noise Filter

Noise Filter Check this box to turn on a filter to reject noise on peaks and 
prevent splitting peaks with a dip in the peak apex.

A moving mean filter is applied to the signal, averaging the 
indicated number of points. The filter is repeatedly applied, as set 
by the Repeat parameter.

This filtered data is only used to determine the start and end 
points of peaks. After this has been determined, peaks are 
centroided from the original (unfiltered) signal.

For example: If peaks are being split at the apex, turn on filtering, 
and increase the points value until peaks are no longer split.

Points The number of points to consider in filtering. The value must be 
between 3 and 99.

Repeat The repeat count to use in filtering. The value must be between 1 
and 9.

Other

Merge Width Merge data points that are within this range. The value can be 
between 0.0 and 100.0. 

Merge Width is used only for the LCQ/TSQ/Quantum/ICIS and 
DSQ/PolarisQ/GCQ algorithms. 

Table 50. Choose Centroiding Algorithm dialog box parameters (Sheet 2 of 2)

Parameter Description
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Color Dialog Box

Use the Color dialog box to select one of 48 basic colors or 16 (maximum) preselected custom 
colors. 

Click Define Custom Colors to display the color space spectrum pane where you can choose 
colors from a continuous palette containing millions of colors. A selected color can then be 
added to your palette of 16 preselected colors that are displayed in the Color dialog box.

Figure 71 shows the color space spectrum pane on the right side of the Color dialog box.

Figure 71. Color dialog box with the color space spectrum pane displayed

When you choose a point in the Color Space Spectrum box, the selected color appears in the 
Color/Solid box and the data system displays the corresponding Hue, Saturation, Luminosity, 
as well as Red, Green, and Blue color coordinates. You can change the Luminosity (amount of 
white) of the selected color by dragging the triangular cursor located to the right of the 
Luminosity Scale up or down while monitoring the corresponding color in the Color/Solid 
box.

You can also define a particular color by typing its Hue, Saturation, and Luminosity or Red, 
Green, and Blue color coordinates into the corresponding boxes.

Color space 
spectrum pane
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Copy to Clipboard Dialog Box

Use the Copy to Clipboard dialog box to copy either the current cell or the entire grid in the 
active window to the Clipboard. You can also specify the height and width of the copied 
object in either millimeters or inches. 

Table 51. Copy to Clipboard dialog box parameters

Parameter Description

Copy

Current Cell Copy the active cell to the Clipboard or copy all the cells in the 
active window grid by using the Grid option. 

Grid Copy the entire grid within a window to the Clipboard or you can 
copy just the active cell by using the Cell option. 

Output Size

Width View the current width of an object copied to the Clipboard. The 
units of the value are either millimeters or inches, depending upon 
the selected units option. 

Height View the current height of an object copied to the Clipboard. The 
units of the value are either millimeters or inches, depending upon 
the selected units option. 

Millimeters View the units used for the size of a cell or grid copied to the 
Clipboard as millimeters. 

Inches View the units used for the size of a cell or grid copied to the 
Clipboard as inches.



A Qual Browser Window
Qual Browser Dialog Boxes

236 Xcalibur Qual Browser User Guide Thermo Scientific

Display Options Dialog Box in Qual Browser

Use the pages of the Display Options dialog box to select Style, Color, Labels, Axis, 
Band Width, Normalization, and Composition settings. The available parameters on these 
pages depend on whether the view in the active cell is a chromatogram, spectrum, map, ion 
map, or spectrum list.

View Pages

Chromatogram “Chromatogram View – Display Options Dialog Box – Axis Page” on page 237

“Chromatogram View – Display Options Dialog Box – Color Page” on page 240

“Chromatogram View – Display Options Dialog Box – Labels Page” on page 241

“Chromatogram View – Display Options Dialog Box – Normalization Page” on page 243

“Chromatogram View – Display Options Dialog Box – Style Page” on page 244

Spectrum “Spectrum View – Display Options Dialog Box – Axis Page” on page 246

“Spectrum View – Display Options Dialog Box – Color Page” on page 248

“Spectrum View – Display Options Dialog Box – Labels Page” on page 250

“Spectrum View – Display Options Dialog Box – Normalization Page” on page 253

“Spectrum View – Display Options Dialog Box – Style Page” on page 254

“Spectrum View – Display Options Dialog Box – Composition Page” on page 256

Map and Ion Map “Map or Ion Map View – Display Options Dialog Box – Axis Page” on page 258

“Map or Ion Map View – Display Options Dialog Box – Bandwidth Page” on page 260

“Map or Ion Map View – Display Options Dialog Box – Color Page” on page 260

“Map or Ion Map View – Display Options Dialog Box – Normalization Page” on page 262

“Map or Ion Map View – Display Options Dialog Box – Style Page” on page 264

Spectrum List “Spectrum List View – Display Options Dialog Box – Normalization Page” on page 265

“Spectrum List View – Display Options Dialog Box – Style Page” on page 266

“Spectrum List View – Display Options Dialog Box – Composition Page” on page 270
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Chromatogram View – Display Options Dialog Box – Axis Page

Use the Axis page of the Display Options dialog box to modify the appearance of your 
chromatogram. The data system displays the results of the current settings in the graphic on 
the right side of the page. 

For more information, see “Setting the Chromatogram Axis Options” on page 82.

Table 52 describes the parameters on the Display Options – Axis page for the chromatogram 
view.

Table 52. Chromatogram Axis page parameters (Sheet 1 of 3)

Parameter Description

X

Name (X) View or change the current x-axis name, as appropriate for the 
active chromatogram, spectrum, or map. To change the x-axis 
name, type the new name in the Name box. The data system 
displays the results of the current settings in the adjacent graphic.

The default x-axis name is Time (min).

Show Name (X or Y) View or change when the data system displays the axis name next 
to the corresponding axis. The data system can display the axis 
label displayed in the axis Name box at the following times: 

• Never: The data system does not display the axis label when 
the graphic is displayed or printed.

• On Print: The application displays the axis label whenever the 
graphic is printed as a report.

• Always: The application displays the axis label whenever the 
graphic is displayed or printed. 

The current option is displayed in the list. 

To change the time when the application displays the axis label, 
select from the Show name list of options. Click Never, On Print, 
or Always. 

Since standard reports are not displayed on the screen, the On 
Print and Always Show name list options for standard reports are 
identical. 
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Offset (X) Set the location for the displayed plot a specified distance from the 
x axis. 

The x-axis offset moves the y axis slightly above the x axis so that 
you can see baseline details.

Split Time Range (X) Split the time scale of the active chromatogram into two or more 
divisions. To split the time scale, select the Split Time Range 
check box. The data system activates the divisions box so that you 
can select the number of divisions. 

Divisions View or change the current number of divisions for a 
chromatogram with a split time range. This box is only active if 
you select the Split time range check box. The number of divisions 
can be two, three, or four. To change the number of divisions, type 
the new number in the Divisions (time) box. The data system 
displays the multiple chromatograms in the adjacent graphic. 

Y

Separate Labels This box is available when the chromatogram view contains two 
or more plots. Apply a distinct label to the y axis of each plot in 
the active chromatogram view. To label the chromatogram plots 
separately, select the Separate Labels check box. The data system 
activates the Plot box so you can specify the plot to get a specific 
label. Select multiple plots on the Ranges Page – Chromatogram 
Ranges Dialog Box.

Plot Specify a plot to apply a particular label to.

Table 52. Chromatogram Axis page parameters (Sheet 2 of 3)

Parameter Description
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Source Specify that the data system apply either a custom (user-defined) 
label or a label from the detector to the y axis of a chromatogram 
plot.

When you specify a custom label in Qual Browser, the application 
retrieves the parameters from a layout (.lyt) file or the Name box. 
If you are using the default layout file, the application retrieves the 
parameters from the default values you specified on the Labeling 
And Scaling Page of the Xcalibur Configuration dialog box.

Units Apply absolute or relative scaling to the y axis of a chromatogram 
plot. 

Name The default y-axis name is Relative Abundance.

View or change the current y-axis name, as appropriate for the 
active chromatogram. To change the y-axis name, select the 
Custom option in the Source area, and then type the new name in 
the Name box. The data system displays the results of the current 
settings in the adjacent graphic.

Show Name See the x-axis description.

Offset (Y) Set the location for the displayed plot a specified distance from the 
y axis. 

The y-axis offset moves the x axis slightly to the right of the y axis 
so that you can see plot details at low x-axis values. 

Table 52. Chromatogram Axis page parameters (Sheet 3 of 3)

Parameter Description
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Chromatogram View – Display Options Dialog Box – Color Page

Use the Color page of the Display Options dialog box to modify the appearance of a 
chromatogram view. The data system displays the results of the current settings in the graphic 
on the right side of the page. 

For information about the Color dialog box, see “Color Dialog Box” on page 234. For 
information about working with the Color page, see “Setting the Chromatogram Color 
Options” on page 84.

Table 53 describes the parameters on the Display Options – Color page for the chromatogram 
view.

Table 53. Chromatogram Color page parameters 

Parameter Description

Plots Change the colors of any of the plots within a chromatogram 
view. 

In Processing Setup, the chromatogram preview on the Color page 
corresponds to Plot 1. Plot buttons 2 through 8 are not used.

Plots 1 to 8 Change the color of a plot. The current plot color is displayed to 
the right of its plot number button.

To select the color of a plot, click the Plot number button, for 
example, Plot 3. The data system opens the Color Dialog Box 
with a color palette so that you can select a preset color or 
customize a color.

Backdrop Change the color of the backdrop (background) of a map view, 
overlaid (3D) spectrum view, or overlaid (3D) chromatogram 
view. Click Backdrop to display a background. 

The data system displays the current plot color to the right of the 
Backdrop button. To select the color of the backdrop, click 
Backdrop. The application opens the Color Dialog Box with a 
color palette so that you can select a preset color or customize a 
color. The application displays the results of the current settings in 
the adjacent graphic. 
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Chromatogram View – Display Options Dialog Box – Labels Page

Use the Labels page of the Display Options dialog box to modify the appearance of your 
chromatogram. The data system displays the results of the current settings in the graphic on 
the right side of the page. 

For more information, see “Setting the Chromatogram Label Options” on page 85.

Table 54 describes the Display Options – Labels page for the chromatogram view.

Table 54. Chromatogram Labels page parameters  (Sheet 1 of 3)

Parameter Description

Label with

Retention Time Add a retention time label above chromatogram peaks.

The order of chromatogram labels for an undetected peak, from 
top to bottom, is scan number, retention time, and base peak. The 
application displays the retention time on all peaks that meet the 
selection criteria set in the Label threshold box.

The retention time of a detected peak is indicated by the letters 
RT to the left of the value.

Decimals View or change the number of decimal places in the retention 
time label. The range is 0 to 5.

Name Add the component name in a Quan view.

Scan Number Add the active scan number in the label above chromatogram 
peaks.

The scan number of a detected peak is indicated by the letters S# 
to the left of the value. 

Base Peak Add m/z for the base peak of the active scan above chromatogram 
peaks.

The base peak of a detected peak is indicated by the letters BP to 
the left of the value.
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Signal-To-Noise Add the signal-to-noise ratio above chromatogram peaks. 

When you select this check box and use the Genesis peak 
detection algorithm, The data system displays the calculated 
signal-to-noise ratio above the peaks. When you select this check 
box and use either the ICIS or the Avalon peak detection 
algorithm, the application displays SN: NA (not applicable) above 
the peaks, because these algorithms do not calculate a value for 
signal-to-noise ratio. 

The signal to noise of a detected peak is indicated by the letters 
SN to the left of the value.

Flags Add letters above chromatogram peaks to provide supplemental 
information about the peak data.

For chromatograms, the only possible flag is S, which indicates 
that a peak is saturated— the signal is too large to measure (over 
range from A to D converter).

Area Add m/z labels for the area of each integrated peak in the 
chromatogram peaks. 

The integrated area of a detected peak is indicated by the letters 
MA or AA to the left of the value. MA indicates manual 
integration, and AA indicates automatic integration.

Height Show the peak height above chromatogram peaks. 

The height of a detected peak is indicated by the letters MH or 
AH to the left of the value. MH indicates manual integration. AH 
indicates automatic integration. 

Label Styles

Offset Set the location for the displayed plot at a specified distance from 
the x or y axes. The x-axis offset moves the y axis slightly above the 
x axis so that you can see baseline details. The y-axis offset moves 
the x axis slightly to the right of the y axis so that you can see plot 
details at low x axis values. 

The amount of the offset is specified in the Size box. 

Rotated Select whether or not the data system writes peak labels vertically 
upwards or horizontally. For vertical labels, select the Rotated 
check box. For horizontal labels, clear the Rotated check box. Use 
the adjacent graphic to view the result of the current label settings. 

Table 54. Chromatogram Labels page parameters  (Sheet 2 of 3)

Parameter Description
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Chromatogram View – Display Options Dialog Box – Normalization Page

Use the Normalization page of the Display Options dialog box to modify the appearance of 
your chromatogram. The data system displays the results of the current settings in the graphic 
on the right side of the page. 

Table 55 describes the Display Options – Normalization page for the chromatogram view.

Boxed Select whether or not the data system places a box around each 
peak label. To box your label, select the Boxed check box. If you 
do not want to have a box around the label, clear the check box. 
Use the adjacent graphic to view the result of the current label 
settings. 

Size View or change the amount that the data system moves a label 
from its normal position to avoid conflict with another label. This 
box is only activated when you select the Offset check box. The 
valid range is 0.1 to 15.0. The default value is 2.0.

Label threshold (%) View or change the percent of the base peak so that the data 
system labels peaks above that percent. The valid range is 0.0 to 
100.0%. For example, if the base peak is 100% and the label 
threshold setting is 50.0%, the data system labels all peaks at or 
above 50%.

Table 54. Chromatogram Labels page parameters  (Sheet 3 of 3)

Parameter Description

Table 55. Chromatogram Normalization page parameters  (Sheet 1 of 2)

Parameter Description

Normalize Method

Auto Range Select the auto range normalization method for chromatograms. 
The data system reviews the chromatogram data, detects the 
minimum and maximum signal data points, and assigns these 
values to the extremes on the y axis. The entire dynamic range of 
the chromatogram is then displayed in the active view, normalized 
over the full range of the y axis.

Intensity Range Specify the minimum and maximum ranges of the chromatogram 
plot to display in the y axis. The valid range of values is –200.000 
to 200.000%. The default range is 0.000–100.000%.

Normalize Each Plot To

Largest Peak in 
Subsection

Set the y-axis maximum for each subsection (division) equal to the 
largest peak in the subsection (division). Set the number of 
subsections on the Axis page.
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Chromatogram View – Display Options Dialog Box – Style Page

Use the Style page of the Display Options dialog box to modify the appearance of a 
chromatogram view. The data system displays the results of the current settings in the graphic 
on the right side of the page. 

For more information, see “Setting the Chromatogram Style Options” on page 88.

Table 56 describes the parameters on the Display Options – Style page for the chromatogram 
view.

Largest Peak in 
Selected Time Range

Set the y-axis maximum equal to the largest peak in the time 
range. The time range is the sum of all subsections [divisions]. 
Each subsection (division) has the same y-axis maximum. Set the 
number of subsections on the Axis page.

Largest Peak in All 
Times

Set the y-axis maximum equal to the largest peak in all times. Each 
subsection (division) has the same y-axis maximum. Set the 
number of divisions on the Axis page.

Table 55. Chromatogram Normalization page parameters  (Sheet 2 of 2)

Parameter Description

Table 56. Chromatogram Style page parameters  (Sheet 1 of 2)

Parameter Description

Plotting

Point To Point Select a graphic style that displays the active chromatogram or 
spectrum using a point-to-point peak profile.

Stick Select a graphic style that displays the active chromatogram or 
spectrum using vertical lines.

Arrangement

Stack (2D) Stack plots vertically, with no overlap, for plots in the active cell. 

Overlay (3D) Overlay plots vertically with optional horizontal skew (time offset) 
for chromatogram or spectrum plots in the active cell.
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3D

This area becomes available when you select the Overlay (3D) option in the Arrangement 
area.

Elevation Set the elevation angle (amount of overlay) to a value from 0 to 60 
degrees for an overlay arrangement of plots in the active cell. 

To set the elevation angle, either drag the Elevation slider or click 
the Elevation slider left or right arrow until you reach the desired 
angle.

The data system displays the current angle setting below the scroll 
box. 

Skew Set the skew angle (time offset) to a value from 0 to 45 degrees for 
an overlay arrangement of plots in the active cell. 

To set the skew, either drag the Skew slider or click the Skew slider 
left or right arrow until you reach the desired angle.

The application displays the current angle setting below the scroll 
box. 

Draw Backdrop Select a graphic style that includes a drawn perspective backdrop 
for an overlay arrangement of plots in the active cell.

Table 56. Chromatogram Style page parameters  (Sheet 2 of 2)

Parameter Description
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Spectrum View – Display Options Dialog Box – Axis Page

Use the Axis page of the Display Options dialog box to modify the appearance of your 
spectrum. The data system displays results of the current settings in the graphic on the right 
side of the page. 

For more information, see “Setting the Spectrum Axis Options” on page 96.

Table 57 describes the parameters on the Display Options – Axis page for the spectrum view.

Table 57. Spectrum Axis page parameters  (Sheet 1 of 2)

Parameter Description

X, Y, Z

Name View or change the current axis names for the x, y, and z axes, as 
appropriate for the active spectrum view. 

To change an x- or z-axis name, type the new name in the Name 
box. The data system displays results of the current settings in the 
adjacent graphic.

The default axis names are as follows:

• X: m/z

• Y: Relative Abundance

• Z: Scan

Show Name (X, Y, Z) View or change when the data system displays the axis name next 
to the corresponding axis. The data system can display the axis 
label displayed in the axis Name box at the following times: 

• Never: The data system does not display the axis label when 
the graphic is displayed or printed.

• On Print: The application displays the axis label whenever the 
graphic is printed as a report.

• Always: The application displays the axis label whenever the 
graphic is displayed or printed. 

The current option is displayed in the list. 

To change the time when the system displays the axis label, select 
Never, On Print, or Always in the Show Name list. 

Since standard reports are not displayed on the screen, the On 
Print and Always selections for standard reports are identical. 
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Offset (X and/or Y) Set the location for the displayed plot at a specified distance from 
the x and/or y axes. The x-axis offset moves the y axis slightly 
above the x-axis so that you can see baseline details. The y-axis 
offset moves the x axis slightly to the right of the y axis so that you 
can see plot details at low x-axis values. 

The amount of the offset is specified in the Size box. 

Split Time Range (X) Split the m/z scale of the active spectrum into two or more 
divisions. 

To split the mass scale, select the Split Time Range check box. 
The data system activates the Divisions box so that you can enter 
the number of divisions.

Divisions View or change the current number of divisions for a spectra with 
a split mass range. This box is only active if you select the Split 
time range check box. The number of divisions can be two, three, 
or four. 

To change the number of divisions, type the new number in the 
Divisions (m/z) box. The data system displays the multiple spectra 
in the adjacent graphic. 

Y

Source Specify that the data system apply either a custom (user-defined) 
label or a label from the detector to the y axis of a spectrum plot.

When you specify a custom label in Qual Browser, the application 
retrieves the parameters from a layout (.lyt) file. If you are using 
the data system’s default layout file, the application retrieves the 
parameters from the default values you specified on the Labeling 
and Scaling page of the Xcalibur Configuration dialog box.

Name View or change the y-axis name.

To change the y-axis name, select the Custom option in the 
Source area, and then type the new name in the Name box. The 
data system displays results of the current settings in the adjacent 
graphic.

Table 57. Spectrum Axis page parameters  (Sheet 2 of 2)

Parameter Description
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Spectrum View – Display Options Dialog Box – Color Page

Use the Color page of the Display Options dialog box to modify the appearance of a 
Spectrum view. The Xcalibur system displays the results of the current settings in the graphic 
on the right side of the page. 

For more information, see “Setting the Spectrum Color Options” on page 97.

Table 58 describes the parameters on the Display Options – Color page for the spectrum view.

Table 58. Spectrum Color page parameters  (Sheet 1 of 2)

Parameter Description

Centroid

Regular (peaks) Change the color of regular, unflagged, peaks. The current color 
for regular peaks is displayed to the right of the Regular (peaks) 
button. 

To select the color of regular peaks, click Regular. The data system 
opens the Color Dialog Box with a color palette so that you can 
select a preset color or customize a color. It displays the results of 
the current settings in the adjacent graphic. 

Saturated (peaks) Change the color of saturated peaks (amplitude is greater than 
range). The current color is displayed to the right of the Saturated 
(peaks) button. 

To change the color of saturated peaks, click Saturated. The data 
system opens the Color Dialog Box with a color palette so that 
you can select a preset color or customize a color. It displays the 
results of the current settings in the adjacent graphic. 

Reference/Lock Change the color of reference peaks. The current color is displayed 
to the right of the Ref/Lock button. 

To change the color of reference peaks, click Ref/Lock. The data 
system opens the Color Dialog Box with a color palette so that 
you can select a preset color or customize a color. The data system 
displays the results of the current settings in the adjacent graphic. 

Exception Change the color of the exception peak. The current color is 
displayed to the right of the Exception (peaks) button. 

To change the color of exception peaks, click Exception. The data 
system opens the Color Dialog Box with a color palette so that 
you can select a preset color or customize a color. The system 
displays the results of the current settings in the adjacent graphic. 
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Other

Profile Change the color of the profile style. The data system displays the 
current color to the right of the Profile button. 

To change the color of the profile, click Profile. The Color Dialog 
Box opens with a color palette. You can select a preset color or 
customize a color. The application displays the results of the 
current settings in the adjacent graphic. 

Backdrop Change the color of the backdrop (background) of a map view, 
overlaid (3D) spectrum view, or overlaid (3D) chromatogram 
view. The data system displays the current plot color to the right 
of the Backdrop button. 

To select the color of the backdrop, click Backdrop. The 
application opens the Color Dialog Box with a color palette so 
that you can select a preset color or customize a color. It displays 
the results of the current settings in the adjacent graphic. 

Shade

Shade (%) Change the color of the map at 0%, 20%, 40%, 60%, 80%, and 
100% relative abundance. 

To change the color, click a (%) button. The data system opens 
the Color Dialog Box with a color palette so that you can select a 
preset color or customize a color.

These changes are only visible if you have selected the Shade 
option on the Spectrum View – Display Options Dialog Box – 
Style Page.

Table 58. Spectrum Color page parameters  (Sheet 2 of 2)

Parameter Description



A Qual Browser Window
Qual Browser Dialog Boxes

250 Xcalibur Qual Browser User Guide Thermo Scientific

Spectrum View – Display Options Dialog Box – Labels Page

Use the Labels page of the Display Options dialog box to modify the appearance of your 
spectrum. The data system displays the results of the current settings in the graphic on the 
right side of the page. 

For more information, see “Setting the Spectrum Label Options” on page 98.

Table 59 describes the parameters on the Display Options – Labels page for the spectrum 
view.

Table 59. Spectrum Labels page parameters  (Sheet 1 of 4)

Parameter Description

Label with

Mass (MS data only) Display a m/z label at the top of spectrum peaks.

To turn on peak mass labeling, select the Mass check box. The 
Decimals box becomes active. 

The data system displays the Mass check box only if you are using 
MS data.

Relative To Move the m/z label at the top of spectrum peaks by the amount 
typed in the Relative to box. 

Wavelength (non-MS 
data only)

Display a wavelength label at the top of spectrum peaks. The 
Decimals box becomes active. 

The data system displays the Wavelength check box only if you are 
not using MS data.

Flags Display letters above the colored spectrum peaks. The letters 
indicate why the peaks are colored.

The possible flags are as follows:

• S Saturated peaks are peaks with a signal too large to 
measure (over range from A to D converter).

• R Reference peaks are peaks from a reference compound 
used for an internal recalibration of a scan (for example, 
in MAT95 series).

• L Lock peaks are local references used to calculate accurate 
mass of nearby peaks (for example, in Quantum™ AM).

• E Exception peaks are also peaks from a reference 
compound, but not used for recalibration. These are 
typically small isotopes or fragments of the main 
references.
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Decimals View or change the number of digits the data system displays to 
the right of the decimal when it positions m/z labels over the peaks 
in a spectrum. This box is only active if you select the Mass check 
box. The valid range is 0 to 5.

Resolution Display the resolution information that is stored in the RAW file. 
The resolution is stored in the RAW file only when your 
instrument is set to acquire additional peak labeling information.

This check box is available only if resolution information is stored 
in the RAW file.

If you acquire profile data and the instrument has not acquired the 
resolution information, you can select to have the data system 
centroid the data after acquisition by selecting the centroid check 
box. This action turns on the Resolution check box.

Charge Display the charge state information that is stored in the raw data 
file. The charge is stored in the raw data file only when your 
instrument is set to acquire additional peak labeling information.

This check box is available only if charge state information is 
stored in the raw data file.

Baseline Display the baseline information that is stored in the raw data file. 
The baseline is stored in the raw data file only when your 
instrument is set to acquire additional peak labeling information.

This check box is available only if baseline information is stored in 
the raw data file.

Noise Display the noise information that is stored in the raw data file. 
The noise is stored in the raw data file only when your instrument 
is set to acquire additional peak labeling information.

This check box is available only if noise information is stored in 
the raw data file.

Width (m/r) Specify the peak width (mass ÷ resolution) at the peak height used 
for the resolution measurement.

For example: With profile data, select the Centroid check box, 
select the Valley Detection algorithm, and type 50.0 for Measure 
resolution at (%). With this method, the peak width shown on 
labels is at 50% (also called FWHM).

This check box is available only if resolution information is stored 
in the raw data file or if you have applied a centroiding algorithm.

Table 59. Spectrum Labels page parameters  (Sheet 2 of 4)

Parameter Description
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Centroid Use centroid data for mass labels. This check box is active only if 
you display profile data (this is not true for LTQ-FT, Orbitrap, 
and Exactive Instruments, because they already have centroid data 
used for mass labels).

If you acquire profile data, select the Centroid check box to have 
the data system centroid the data after acquisition for use in the 
labels feature. This action turns on the Resolution check box. In 
this case, the Resolution and Width settings are available.

Choose algorithm Opens the Choose Centroiding Algorithm dialog box, where you 
can select the centroiding algorithm.

This button becomes available when you select the Centroid 
check box. To turn on the Centroid check box, you must display 
profile data. 

Label styles

Offset Make the location for the displayed plot a specified distance from 
the x and/or y axes. The x-axis offset moves the y axis slightly 
above the x axis so that you can see baseline details. The y-axis 
offset moves the x axis slightly to the right of the y-axis so that you 
can see plot details at low x-axis values. 

The amount of the offset is specified in the Size box. 

Size View or change the amount that the data system moves a label 
from its normal position to avoid conflict with another label. This 
box is activated when you select the Offset check box. The valid 
range is 0.1 to 15.0. The default value is 2.0.

Rotated Select whether or not the data system writes peak labels vertically 
upwards or horizontally. 

For vertical labels, select the Rotated check box. For horizontal 
labels, clear the Rotated check box. Use the adjacent graphic to 
view the result of the current label settings. 

Only the peak labels are rotated. The flags are not rotated.

Boxed Select whether or not the data system places a box around each 
peak label. 

To box your label, select the Boxed check box. If you do not want 
to have a box around the label, clear the check box. Use the 
adjacent graphic to view the result of the current label settings. 

Only the peak labels are boxed. The flags are not boxed.

Table 59. Spectrum Labels page parameters  (Sheet 3 of 4)

Parameter Description
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Spectrum View – Display Options Dialog Box – Normalization Page

Use the Spectrum Normalization page of the Display Options dialog box to modify the 
appearance of your spectrum by specifying the following normalization parameters. The data 
system displays the results of the current settings in the graphic on the right side of the page. 

For more information, see “Setting the Spectrum Normalization Options” on page 100.

Table 60 describes the parameters on the Display Options – Normalization page for the 
spectrum view.

Threshold

Label peaks that are at or above a minimum percent of the base peak. This option sets the 
minimum percent. The valid range is 0.0 to 100.0%. For example, if the base peak is 100% 
and the label threshold setting is 50.0%, the data system labels all peaks at or above 50%. 

To change the label threshold, type a different percent value in the Label Threshold box. 
Use the adjacent graphic to view the result of the current label settings. 

Table 59. Spectrum Labels page parameters  (Sheet 4 of 4)

Parameter Description

Table 60. Spectrum Normalization page parameters  (Sheet 1 of 2)

Parameter Description

Normalize method

Auto range Select the auto range normalization method for chromatograms. 
The data system reviews the chromatogram data, detects the 
minimum and maximum signal data points, and assigns these 
values to the extremes on the y axis. The entire dynamic range of 
the chromatogram is then displayed in the active view, normalized 
over the full range of the y axis.

Intensity Range View or change the relative abundance range of mass spectrum 
peaks that the data system includes in the current spectrum view. 
The valid range must fall between 0.000 and 200.000 percent.

To change the range of relative abundances, type the minimum 
and maximum relative abundance you want to display in the 
Intensity Range box, separated by a dash. For example, to display 
all peaks in a mass spectrum with relative abundances ranging 
from 50 to 100 percent, enter 50.000–100.000. The data system 
then excludes spectrum peaks with relative abundances that range 
from 0.000 to 49.999 from the displayed spectrum. 
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Spectrum View – Display Options Dialog Box – Style Page 

Use the Spectrum Style page of the Display Options dialog box to modify the appearance of a 
Spectrum view. The data system displays the results of the current settings in the graphic on 
the right side of the page. 

For more information, see “Setting the Spectrum Style Options” on page 101.

Table 61 describes the parameters on the Display Options – Style page for the spectrum view.

Normalize Spectrum To

Largest Peak in 
Subsection

Set the y-axis maximum for each subsection (division) equal to the 
largest peak in the subsection (division). Set the number of 
subsections on the Axis page.

Largest Peak in Mass 
Range

Set the y-axis maximum equal to the largest peak in the mass 
range. (The mass range is the sum of all subsections [divisions]). 
Each subsection (division) has the same y-axis maximum. Set the 
number of divisions on the Axis page.

Largest Peak in Scan 
Range

Set the y-axis maximum equal to the largest peak in the scan range. 
(The scan range is all m/z in the scan.) Each subsection (division) 
has the same y-axis maximum. Set the number of divisions on the 
Axis page.

Normalize Multiple Scans

Individually Normalize mass plots individually.

All the Same Normalize all mass plots equally.

Table 60. Spectrum Normalization page parameters  (Sheet 2 of 2)

Parameter Description

Table 61. Spectrum Style page parameters  (Sheet 1 of 2)

Parameter Description

Plotting

Automatic Have the data system choose the graphic style based upon the data 
acquisition method used for the active spectrum.

Point to Point Select a graphic style that displays the active chromatogram or 
spectrum using a point-to-point peak profile. 

Stick Select a graphic style that displays the active chromatogram or 
spectrum using vertical lines.

Shade Select a graphic style that uses a shaded representation of intensity 
in each amu band for the active spectrum.
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Arrangement

Stack (2D) Stack plots vertically, with no overlap, for plots in the active cell.

Overlay (3D) Overlay plots vertically with optional horizontal skew (time offset) 
for chromatogram or spectrum plots in the active cell.

3D

This area becomes available when you select the Overlay (3D) option in the Arrangement 
area.

Elevation Set the elevation angle (the amount of overlay) to a value between 
0 and 60 degrees for an overlay arrangement of plots in the active 
cell. 

To set the elevation angle, either drag the Elevation slider or click 
the Elevation slider left or right arrow until you reach the desired 
angle.

The data system displays the current angle setting below the scroll 
box. 

Skew Set the skew angle (time offset) to a value between 0 and 45 
degrees for an overlay arrangement of plots in the active cell. 

To set the skew, either drag the Skew slider or click the Skew slider 
left or right arrow until you reach the desired angle. 

The data system displays the current angle setting below the scroll 
box. 

Draw Backdrop Select a graphic style that includes a drawn perspective backdrop 
for an overlay arrangement of plots in the active cell.

Table 61. Spectrum Style page parameters  (Sheet 2 of 2)

Parameter Description
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Spectrum View – Display Options Dialog Box – Composition Page

Use the Spectrum Composition page of the Display Options dialog box to calculate elemental 
compositions and to add columns containing the results to your Spectrum List. The data 
system determines which chemical formulas have a m/z value most like that of the 
experimental spectrum peaks. It displays a preview of the results for the current settings in the 
graphic on the right side of the page. 

For more information, see “Setting the Spectrum Composition Options” on page 103.

Table 62 describes the parameters on the Display Options – Composition page for the 
spectrum view.

Table 62. Spectrum Composition page parameters  (Sheet 1 of 2)

Parameter Description

Label with

Elemental Comp. Select whether the data system displays the chemical formula 
labels at the top of spectrum peaks. The application determines 
which chemical formulas have a m/z value most like that of the 
spectrum peaks. 

To turn on elemental composition labeling, select the Elemental 
Comp. check box. If the data system displays the elemental 
composition values in light gray, close Qual Browser and choose 
Xcalibur Roadmap > Tools > Configuration to display the 
Configuration page. Click the Fonts tab and set all font sizes to a 
minimum of 10 points. 

Formulae Type a number that specifies how many of the most likely 
chemical formulas you want the data system to display at the top 
of spectrum peaks in the Formulae box. 

Theo. Mass View the theoretical m/z of the chemical formulas that the data 
system determines. The application displays the theoretical m/z to 
the right of the formula separated by =.
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RDB Equiv. View the value of the ring and double-bond equivalents that the 
data system calculates for the chemical formulas. The application 
displays the ring and double-bond equivalent value under the 
chemical formula. 

Ring and double-bond equivalents measure the number of 
unsaturated bonds in a compound—and limit the calculated 
formulas to only those that make sense chemically. You can specify 
limits in a range from –100.0 to +100.0.

The value is calculated by the following formula:

where 

D is the value for the RDB

imax is the total number of different elements in the 
composition

Ni is the number of atoms of element i

Vi is the valence of atom i 

The calculation results in an exact integer such as 3.0, indicating 
an odd-electron ion, or an integer with a remainder of 0.5, 
indicating an even-electron ion. A value of –0.5 is the minimum 
value and corresponds to a protonated, saturated compound (for 
example, H3O+).

Delta Label the peak with the difference between the theoretical and 
experimental m/z.

Delta units

Specify the units used to calculate the difference between the theoretical and experimental 
m/z. Select from these options: amu, mmu, or ppm.

Table 62. Spectrum Composition page parameters  (Sheet 2 of 2)

Parameter Description

D 1

Ni Vi 2– 

i

imax
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Map or Ion Map View – Display Options Dialog Box – Axis Page

Use the Axis page of the Display Options dialog box to modify the appearance of your map or 
ion map view. The data system displays the results of the current settings in the graphic on the 
right side of the page.

For more information, see “Setting the Map Axis Options” on page 119.

Table 63 describes the parameters on the Display Options – Axis page for the map or ion 
views.

Table 63. Axis page parameters for the map or ion map view (Sheet 1 of 2)

Parameter Description

X

Name View or change the current axis names for the X, Y, and Z axes, as 
appropriate for the active chromatogram, spectrum, or map. 

To change an axis name, type the new name in the Name box. The 
data system displays the results of the current settings in the 
adjacent graphic.

The default axis names are as follows:
• X: Time
• Y: Relative Abundance
• Z: m/z

Show View or change when the data system should display the axis 
name next to the corresponding axis. The data system can display 
the axis label displayed in the axis Name box at the following 
times: 

• Never: The data system does not display the axis label when 
the graphic is displayed or printed.

• On Print: The application displays the axis label whenever the 
graphic is printed as a report.

• Always: The application displays the axis label whenever the 
graphic is displayed or printed. 

The current option is displayed in the list. 

To change when the data system displays the axis label, select 
Never, On Print, or Always in the Show Name list. 

Since standard reports are not displayed on the screen, the On 
Print and Always selections for standard reports are identical. 
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Offset Set the location for the displayed plot at a specified distance from 
the x and/or y axes. The x-axis offset moves the y axis slightly 
above the x axis so that you can see baseline details. The y-axis 
offset moves the x axis slightly to the right of the y axis so that you 
can see plot details at low x-axis values. 

The amount of the offset is specified in the Size box. 

Y 

Source Specify that the data system apply either a custom (user-defined) 
label or a label from the detector to the Y axis of a map plot.

When you specify a custom label in Qual Browser, the application 
retrieves the parameters from a layout (.lyt) file. If no.lyt file exists, 
the application retrieves the parameters from the default values 
you specified on the Labeling And Scaling Page of the Xcalibur 
Configuration dialog box.

Units Apply absolute or relative scaling to the y axis of a map plot. 

Other

Grid Lines Determine whether or not to display lines from major tic marks 
on the axis scale. 

Split Time Range Split the time scale of the active chromatogram into two or more 
divisions. 

To split the time scale, select the Split Time Range check box. 
The divisions box becomes available so that you can select the 
number of divisions. If you want to display only one time range, 
clear the Split Time Range check box. 

Divisions View or change the current number of divisions for a map plot 
with a split time range. This box becomes available when you 
select the Split Time Range check box. The number of divisions 
can be two, three, or four. 

To change the number of divisions, type the new number in the 
Divisions box. The data system displays the multiple map plots in 
the adjacent graphic. 

Table 63. Axis page parameters for the map or ion map view (Sheet 2 of 2)

Parameter Description



A Qual Browser Window
Qual Browser Dialog Boxes

260 Xcalibur Qual Browser User Guide Thermo Scientific

Map or Ion Map View – Display Options Dialog Box – Bandwidth Page

Use the Bandwidth page of the Display Options dialog box to modify the appearance of a 
map or ion map view. The band width value specifies the bandwidth in amu units. 

Table 64 describes the Band Width parameter on the Display Options – Band Width page for 
the map or ion map views in Qual Browser.

Map or Ion Map View – Display Options Dialog Box – Color Page

Use the Color page of the Display Options dialog box to modify the appearance of a Map or 
Ion Map view. The data system displays the results of the current settings in the graphic on 
the right side of the page. 

For more information, see “Setting the Map Color Options” on page 120.

Table 65 describes the parameters on the Display Options – Color page for the map or ion 
map views.

Table 64. Band Width page parameter 

Parameter Description

m/z Band Width (amu) View or change the current value for the map view bandwidth. 

The range of acceptable values is from 0.001 to 50.0, with a 
default value of 1.0. 

Increasing the bandwidth decreases the resolution.

Table 65. Map or Ion Map Color page parameters  (Sheet 1 of 2)

Parameter Description

Line Change the color of framing lines for the active map. The current 
color is displayed to the right of the Line button.

To change the color of the framing lines, click Line. The Color 
Dialog Box opens with a color palette where you can select a 
preset color or customize a color. The application displays the 
results of the current settings in the adjacent graphic. 

Fill Solid Change the color of the solid fill for the active map. The current 
color is displayed to the right of the Fill solid button.

To change the color of the solid fill, click Fill Solid. The Color 
Dialog Box opens with a color palette where you can select a 
preset color or customize a color. The application displays the 
results of the current settings in the adjacent graphic. 
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Backdrop Change the color of the backdrop (background) of a map view, 
overlaid (3D) spectrum view, or overlaid (3D) chromatogram 
view. Click Backdrop to display a background. The application 
displays the current plot color to the right of the Backdrop button. 

To select the color of the backdrop, click Backdrop. The Color 
Dialog Box opens with a color palette where you can select a 
preset color or customize a color. The application displays the 
results of the current settings in the adjacent graphic. 

Gray Scale Turn off all color choices and display the map as a gray scale.

Log Scale Display the color of the map in a logarithmic scale. The factor 
width that you set in the Factor box determines the scaling 
between color bands.

Factor View or change the Factor that determines the scaling between 
color bands. The valid values are 1.1 to 20. Selecting the Log scale 
check box activates the Factor box.

Shade

Shade (%) Change the color of the map at 0%, 20%, 40%, 60%, 80%, and 
100% relative abundance. 

To change the color, click a (%) button. The Color Dialog Box 
opens with a color palette where you can select a preset color or 
customize a color.

Table 65. Map or Ion Map Color page parameters  (Sheet 2 of 2)

Parameter Description
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Map or Ion Map View – Display Options Dialog Box – Normalization Page

Use the Normalization page of the Display Options dialog box to modify the appearance of a 
Map or Ion Map view. The data system displays the results of the current settings in the 
graphic on the right side of the page. 

For more information, see “Setting the Map Normalization Options” on page 121.

Table 66 describes the parameters on the Display Options – Normalization page for the map 
or ion map views.

Table 66. Normalization page parameters for the map or ion map views (Sheet 1 of 2)

Parameter Description

Mass grouping

Specify the mass grouping compression method. Mass grouping describes how the data 
system compresses mass data to form the colored bands in the 3D plot. Masses from a scan 
are compressed for each colored band using one of two methods: Base peak or Sum.

Base Peak Use the largest peak within each band (mass range) to determine 
the intensity of the band.

Sum Use the sum of the intensities within each band (mass range) to 
determine the intensity of the band.

Normalize to Entire 
File

Select this check box to have the data system normalize the map to 
the largest peak in the raw data file.

Fix Scale Select this check box to have the data system normalize the map to 
a fixed intensity value. Type an intensity value between 0.01 and 
1e+20 in the Fix scale box.

Normalize method

Auto Range Select the Auto range normalization method for chromatograms. 
The data system reviews the chromatogram data, detects the 
minimum and maximum signal data points, and assigns these 
values to the extremes on the y axis. The entire dynamic range of 
the chromatogram is then displayed in the active view, normalized 
over the full range of the y axis.
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Intensity Range Display the relative abundance range of mass peaks that the 
Xcalibur system includes in the current Map or Ion Map view. 
The valid range must fall between –200.000 and 200.000 percent. 

To change the range of relative abundances, type the minimum 
and maximum relative abundance you want to display in the 
Intensity Range box, separated by a dash. For example, to display 
all peaks in a mass spectrum with relative abundances ranging 
from 50 to 100 percent, type 50.000–100.000. The data system 
then excludes spectrum peaks with relative abundances that range 
from 0.000 to 49.999 from the displayed map or ion map view. 

Normalize each mass to

Largest Peak in 
Subsection

Set the y-axis maximum for each subsection (division) equal to the 
largest peak in the subsection (division). Set the number of 
subsections on the Axis page. 

Largest Peak in Time 
Range

Set the y-axis maximum equal to the largest peak in the time 
range. The time range is the sum of all subsections (divisions). 
Each subsection has the same y-axis maximum. Set the number of 
subsections on the Axis page.

Largest Peak in All 
Times

Set the y-axis maximum equal to the largest peak in all times. Each 
subsection (division) has the same y-axis maximum. Set the 
number of divisions on the Axis page.

Normalize mass plots

Individually Normalize mass plots individually.

All the Same Normalize all mass plots equally. 

Table 66. Normalization page parameters for the map or ion map views (Sheet 2 of 2)

Parameter Description
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Map or Ion Map View – Display Options Dialog Box – Style Page

Use the Style page of the Display Options dialog box to modify the appearance of a Map or 
Ion Map view. The data system displays the results of the current settings in the graphic on 
the right side of the page. 

For more information, see “Setting the Map Style Options” on page 118.

Table 67 describes the parameters on the Display Options – Style page for the map or ion 
map views.

Table 67. Style page parameters for the map or ion map views

Parameter Description

Stack Stack plots vertically, with no overlap, for plots in the active cell. 

Overlay (3D) Overlay plots vertically with optional elevation and horizontal 
skew (time offset) for the active map.

Density Map Display a density map that shows different shades for each 
intensity for the active map.

3D

This area becomes available when you select the Overlay (3D) option. 

Elevation Set the elevation angle (amount of overlay) to a value of 0 to 60 
degrees for an overlay arrangement of plots in the active cell. 

To set the elevation angle, either drag the Elevation slider or click 
the Elevation slider left or right arrow until you reach the desired 
angle.

The data system displays the current angle setting below the scroll 
box. 

Skew Set the skew angle (time offset) to a value of 0 to 45 degrees for an 
overlay arrangement of plots in the active cell. 

To set the skew, either drag the Skew slider or click the Skew slider 
left or right arrow until you reach the desired angle. 

The data system displays the current angle setting below the scroll 
box. 

Fill View or change the current fill option for the active map. The data 
system fill options are Plain Lines, Colored Lines, None, Solid 
color, Intensity shaded, and Shaded with frame.

Draw Backdrop Select a graphic style that includes a drawn perspective backdrop 
for an overlay arrangement of plots in the active cell.
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Spectrum List View – Display Options Dialog Box – Normalization Page 

Use the Spectrum List Normalization page of the Display Options dialog box to modify the 
appearance of your Spectrum List. The data system displays the results of the current settings 
in the graphic on the right side of the page.

For more information, see “Setting the Spectrum List Normalization Options” on page 104.

Table 68 describes the parameters on the Display Options – Normalization page for the 
spectrum list view.

Table 68. Normalization page parameters for the spectrum list view

Parameter Description

Intensity Range View or change the relative abundance range of mass spectrum 
peaks that the data system includes in the current Spectrum List 
view. The valid range must fall within 0.000 to 200.000 percent.

To change the range of relative abundances, type the minimum 
and maximum relative abundance you want to display in the 
Intensity range box, separated by a dash. For example, to display 
all peaks in a mass spectrum with relative abundances ranging 
from 50 to 100 percent, type 50.000–100.000. The data system 
then excludes spectrum peaks with relative abundances that range 
from 0.000 to 49.999 from the displayed Spectrum List. 

Normalize list to

Largest Peak in 
Subsection

Set the value listed in the Relative column equal to a percentage of 
the largest peak in the subsection (division).

Largest Peak in (mass) 
Range

Set the value listed in the Relative column equal to a percentage of 
the mass-to-charge ratio of the largest peak in the mass range. 
(The mass range is the sum of all subsections [divisions].) 

Largest Peak in Scan Set the value listed in the Relative column equal to a percentage of 
the largest peak in the full mass range.
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Spectrum List View – Display Options Dialog Box – Style Page

Use the Spectrum List Style page of the Display Options dialog box to modify the appearance 
of a Spectrum view. The data system displays the results of the current settings in the graphic 
on the right side of the page.

For more information, see “Setting the Spectrum List Style Options” on page 106.

Table 69 describes the parameters on the Display Options – Style page for the spectrum list 
view.

Table 69. Spectrum List Style page parameters (Sheet 1 of 4)

Parameter Description

Display

Select the All Peaks check box or type the number of peaks that you want to display in the 
Top box.

All Peaks Specifies whether the Spectrum List view displays all of the mass 
spectrum peaks in a selected scan. By default, the Spectrum List 
view displays the m/z value, intensity, and relative intensity of each 
mass spectrum peak (in the range specified in the Spectrum List 
Ranges dialog box or as specified in the active scan filter). 

To display all of the mass spectrum peaks, select the All Peaks 
check box. When you select this check box, the Top box becomes 
unavailable.

Top Specifies the maximum number of peaks to include in the 
Spectrum List. This box is only active if the All peaks check box is 
clear. The valid range is 1 to 1000. 

If you order the list by mass (m/z), the data system displays the 
specified number of peaks having the greatest intensity in 
ascending mass (m/z) order. For example, if you type the value 10 
in the Top box, the application displays a Spectrum List with the 
10 greatest intensity peaks sorted in ascending order by m/z. 

If you order the list by intensity, the data system displays the 
specified number of peaks having the greatest intensity in 
descending intensity order. For example, if you type the value 10 
in the Top box, the data system displays a spectrum list with the 
10 greatest intensity peaks sorted in descending order by intensity. 
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Flags Specifies whether the data system displays letters in the Flags 
column of the Spectrum List view to provide supplemental 
information about the peak data.

The possible flags are as follows:

S Saturated peaks are peaks with a signal too large to measure 
(over range from A to D converter).

R Reference peaks are peaks from a reference compound used 
for an internal recalibration of a scan (for example, in MAT95 
series).

L Lock peaks are local references used to calculate accurate mass 
of nearby peaks (for example, in Quantum AM).

E Exception peaks are also peaks from a reference compound, 
but not used for recalibration. These are typically small 
isotopes or fragments of the main references.

# Mathematically modified peaks are peaks where the peak mass 
was recalculated by the instrument, usually due to a 
calibration process.

M Merged peaks are peaks where the centroider combined two 
nearby peaks.

F Fragmented peaks are peaks separated into multiple peaks by 
the centroiding activity.

Label Data This check box is only available for the raw data files acquired 
with a Thermo Scientific mass spectrometer that provides label 
stream data. Label stream data includes the resolution, charge 
state, baseline, 

Selecting this check box activates the following check boxes: 
Resolution, Charge, Baseline, and Noise.

Resolution Specifies whether the Spectrum List view displays the resolution 
information provided by the mass spectrometer for each centroid 
in the Spectrum List view.

Selecting the Label Data check box activates this check box. The 
Label Data check box is only available for raw data files acquired 
with a mass spectrometer that provides label stream data.

Table 69. Spectrum List Style page parameters (Sheet 2 of 4)

Parameter Description



A Qual Browser Window
Qual Browser Dialog Boxes

268 Xcalibur Qual Browser User Guide Thermo Scientific

Charge Specifies whether the Spectrum List view displays the charge state 
information provided by the mass spectrometer for each centroid 
in the spectrum list.

Selecting the Label Data check box activates this check box. The 
Label Data check box is only available for raw data files acquired 
with a mass spectrometer that provides label stream data.

Baseline Specify whether the Spectrum List view displays baseline 
information provided by the mass spectrometer in the spectrum 
list.

Selecting the Label Data check box activates this check box. The 
Label Data check box is only available for raw data files acquired 
with a mass spectrometer that provides label stream data.

Noise Specifies whether the Spectrum List view displays noise 
information provided by the mass spectrometer for each centroid 
in the Spectrum List.

Selecting the Label Data check box activates this check box. The 
Label Data check box is only available for raw data files acquired 
with a mass spectrometer that provides label stream data.

Centroid This check box is only available for scan data acquired in the 
profile mode with a Thermo Scientific LCQ, TSQ Quantum, 
DSQ, Polaris, or GCQ mass spectrometer. 

Selecting the Centroid check box activates the Resolution check 
box and the Choose Algorithm button. 

Choose Algorithm Opens the Choose Centroiding Algorithm dialog box, where you 
can select a centroiding algorithm.

 To activate the Choose Algorithm button

1. Open a raw data file that was acquired in the profile mode 
with one of the following mass spectrometers: LCQ, TSQ 
Quantum, DSQ, Polaris, or GCQ.

2. Select the Centroid check box.

Table 69. Spectrum List Style page parameters (Sheet 3 of 4)

Parameter Description
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Order by

You can order the mass spectrum peak list by mass or intensity.

Mass Selecting this option orders the Spectrum List in ascending m/z 
value order.

Sort by mass to ensure that the highest intensity peak (with 
relative intensity 100.00) is always in the list, but not necessarily 
the first entry in the list. 

Intensity Selecting this option orders the Spectrum List in descending 
intensity order.

Sort by intensity to ensure that the highest intensity peak (with 
relative intensity 100.00) is always the first entry in the list.

Precision

Decimals Specifies the number of places after the decimal point that the 
data system uses to process MS data. Specify from 0 to 5 decimal 
places. The number of decimal places applies to the MS data in 
the Qual Browser window.

Table 69. Spectrum List Style page parameters (Sheet 4 of 4)

Parameter Description



A Qual Browser Window
Qual Browser Dialog Boxes

270 Xcalibur Qual Browser User Guide Thermo Scientific

Spectrum List View – Display Options Dialog Box – Composition Page

Use the Spectrum List Composition page of the Display Options dialog box to calculate 
elemental compositions and to add columns containing the results to your spectrum list. The 
data system determines which chemical formulas have a m/z value most like that of the 
experimental spectrum peaks. It displays a preview of the results for the current settings in the 
list on the right side of the page. 

For more information, see “Setting the Spectrum List Composition Options” on page 107.

Table 70 describes the parameters on the Display Options – Composition page for the 
spectrum list view.

Table 70. Spectrum List Composition page parameters  (Sheet 1 of 3)

Parameter Description

Label with

Elemental Comp. Select whether the application displays the Composition column. 
The application determines which chemical formulas have a m/z 
value most like that of the spectrum peaks. To turn on elemental 
composition labeling, select the Elemental Comp. check box. 

Formulae Type a number that specifies how many of the most likely 
chemical formulas you want the application to display in the 
Formulae box. 

Theo. Mass The Theo. mass column lists the theoretical m/z of the chemical 
formulas that the data system determines. 
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RDB Equiv. Select whether the application displays the value of the ring and 
double-bond equivalents that the application calculates for the 
chemical formulas. The application displays the ring and 
double-bond equivalent value under the chemical formula. 

Ring and double-bond equivalents measure the number of 
unsaturated bonds in a compound—and limit the calculated 
formulas to only those that make sense chemically. You can specify 
limits in a range from –100.0 to +100.0.

The value is calculated by the following formula:

where 

D is the value for the RDB

imax is the total number of different elements in the 
composition

Ni is the number of atoms of element i

Vi is the valence of atom i 

The calculation results in an exact integer such as 3.0, indicating 
an odd-electron ion, or an integer with a remainder of 0.5, 
indicating an even-electron ion. A value of –0.5 is the minimum 
value and corresponds to a protonated, saturated compound (for 
example, H3O+).

Table 70. Spectrum List Composition page parameters  (Sheet 2 of 3)

Parameter Description

D 1

Ni Vi 2– 

i

imax



2
-----------------------------------------+=
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Sim Parameters Select whether the data system displays the settings in the Limits 
area of the Qual Browser – Elemental Composition page.

Delta In the Delta column, display the difference between the 
theoretical and experimental m/z.

Delta units

Specify the units used to calculate the difference between the theoretical and experimental 
m/z values. Select from these options: amu, mmu, or ppm.

Table 70. Spectrum List Composition page parameters  (Sheet 3 of 3)

Parameter Description

Sim 
parameters
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Global Mass Options Dialog Box

You can also specify the global default values for tolerance and precision on the Mass Options 
page of the Xcalibur Configuration dialog box. 

For more information, see “Setting the Global Mass Options for the Qual Browser Window” 
on page 48.

Table 71 describes the parameters in the Global Mass Options dialog box.

IMPORTANT  Use the Global Mass Options dialog box to specify tolerance and precision 
settings for the mass data displayed in the chromatogram, spectrum, map, and ion map 
plots in the Qual Browser window.

Table 71. Global Mass Options dialog box parameters

Parameter Description

Options

Apply to Current Cell Apply the settings in this dialog box to the currently pinned cell.

Apply to All Cells in 
Current Window

Apply the settings in this dialog box to all cells in the current file 
window in Qual Browser.

Apply to All Cells in 
All Windows

Apply the settings in this dialog box to all cells in all open file 
windows in Qual Browser.

Set Mass Tolerance

Use User Defined Specify a custom mass tolerance. If you do not specify a user 
defined tolerance, Qual Browser will use tolerance values recorded 
by the mass spectrometer in the raw data file.

Mass Tolerance Specify the value for mass tolerance. Enter a value in the range of 
0.1 to 50 000, and then select units to apply to the value. The data 
system uses the tolerance value to create the limits of a range of 
masses. 

Units Specify the unit of measurement for processing your data. Select 
mmu (millimass units) or ppm (parts per million). 

Set Mass Precision

Decimals Specify the number of decimal places (mass precision) that the 
data system uses to display mass values. You can specify from 0 to 
5 decimal places. The number of decimal places applies to the 
mass data in a window. 
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Heading Editor Dialog Box

Use the Heading Editor dialog box to edit the heading above the raw data graphical views in 
the Qual Browser window. The heading contains information about the raw data file whose 
chromatogram, mass spectrum, or map views are displayed. An example of a heading is shown 
below.

Table 72 describes the parameters in the Heading Editor dialog box.

Table 72. Heading Editor dialog box parameters  (Sheet 1 of 6)

Parameter Description

Heading Table Enter labels and values to be displayed above the graphical views.

The data system arranges the heading information into one, two, 
or three columns of label/value pairs (Label1, Value1; Label2, 
Value2; Label3, Value3). 

Label Columns Type in a label or enter an asterisk (*) to accept the default label. 

The Label column uses these default values:

File Name: File Name

Time Stamp: Created

Sample Name: Sample Name

Comment: Comment

Sequence Row: Sequence Row

Sample Type: Sample Type

Calibration Level: Cal Level

Sample ID: Sample ID

Instrument Method: Inst Meth

Processing Method: Proc Meth

Path: Path

Calibration File: Cal File

Position: Position

Injection Volume: Inj Vol
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Sample Weight: Sample Weight

Sample Volume: Sample Volume

Internal Standard Amount: ISTD Amount

CD Factor: CD Factor

Bar Code: Bar Code

Bar Code Status: Bar Code Status 

Tray Index: Tray Index

Vial Index: Vial Index

Vials Per Tray: Vials Per Tray

Vials Per Tray X: Vials Per TrayX

Vials Per Tray Y: Vials Per TrayY

Tray Shape: Tray Shape

Tray Name: Tray Name

Instrument Name: Inst Name

Instrument Model: Inst Model

Instrument Serial Number: Inst Serial #

Instrument Software Version: Inst Software Version

Instrument Hardware Version: Inst Hardware Version

Flags: Flags

User Text 1: Study

User Text 2: Client

User Text 3: Laboratory

User Text 4: Company

User Text 5: Phone

Mass Tolerance: Mass Tolerance

Table 72. Heading Editor dialog box parameters  (Sheet 2 of 6)

Parameter Description
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Value Columns Select the values from a drop down list. You display the drop 
down list by clicking a Value field in the Label/Value grid.

For the Values column, you can choose from these values:

File Name: The name and path of the file storing the displayed 
data.

Time Stamp: The date and time the data system acquired the 
displayed data.

Sample Name: The sample name specified in the Sample Name 
column in the sequence row corresponding to the displayed data.

Comment: The comment specified in the Comment column in 
the sequence row corresponding to the displayed data.

Sequence Row: The number of the sequence row corresponding 
to the displayed data.

Sample Type: The type of sample selected in the Sample Type 
column in the sequence row corresponding to the displayed data.

Calibration Level: The calibration level specified in the Level 
column in the sequence row corresponding to the displayed data.

Sample ID: The unique identification (ID) number specified in 
the Sample ID column in the Sequence Setup view.

Instrument Method: The path and file name of the instrument 
method specified in the Inst Method column in the Sequence 
Setup view.

Processing Method: The path and file name of the processing 
method specified in the Proc Method column in the Sequence 
Setup view.

Path: The path where you had the data system save the raw data 
file(s) specified in the Path column in the Sequence Setup view.

Calibration File: The path and file name of the Calibration File 
specified in the Calibration File column in the Sequence Setup 
view.

Position: The position of the sample in the autosampler specified 
in the Position column in the Sequence Setup view.

Table 72. Heading Editor dialog box parameters  (Sheet 3 of 6)

Parameter Description
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Injection Volume: The injection volume in microliters of sample 
specified in the Inj Vol column in Sequence Setup.

Sample Weight: The amount of a component specified in the 
Sample Weight column in Sequence Setup.

Sample Volume: The volume of a component specified in the 
Sample Vol column in Sequence Setup.

Internal Standard Amount: The internal standard correction 
amount specified in the ISTD Corr Amt column in Sequence 
Setup.

CD Factor: The concentration/dilution factor set in Sequence 
Setup.

Bar Code: The bar code information number from the 
autosampler.

Bar Code Status: Indicates whether the bar code has been read by 
the autosampler.

Tray Index: A combination of letters and numbers that identifies 
the autosampler tray.

Vial Index: A combination of letters and numbers that identifies 
the autosampler vial.

Vials Per Tray: The number of vials in the autosampler tray.

Vials Per Tray X: The number of vials across the autosampler tray.

Vials Per Tray Y: The number of vials that the autosampler is 
deep.

Tray Shape: The shape of the autosampler tray (for example, 
rectangular).

Tray Name: A name that identifies the type of autosampler tray.

Instrument Name: The name of the mass spectrometer series (for 
example, LCQ).

Instrument Model: The model name of the mass spectrometer 
(for example, Deca XP Plus).

Instrument Serial Number: The serial number of the mass 
spectrometer.

Table 72. Heading Editor dialog box parameters  (Sheet 4 of 6)

Parameter Description
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Instrument Software Version: The version number of the 
Xcalibur software that is installed on the system.

Instrument Hardware Version: The version number of the 
hardware components that are installed on the mass spectrometer.

Flags: Additional information about the mass spectrometer.

User Text 1: The text that you entered in the Heading 1 column 
in the Sequence Setup view.

User Text 2: The text that you entered in the Heading 2 column 
in the Sequence Setup view.

User Text 3: The text that you entered in the Heading 3 column 
in the Sequence Setup view.

User Text 4: The text that you entered in the Heading 4 column 
in the Sequence Setup view.

User Text 5: The text that you entered in the Heading 5 column 
in the Sequence Setup view.

Mass Tolerance: The upper and lower mass limits that the data 
system uses to condense to a single mass value all the scans in the 
mass range.

Set Label Color Open the Color dialog box to select the color that you want to use 
for all labels in the heading.

Set Value Color Open the Color dialog box to select the color that you want to use 
for all values in the heading.

Column Position Editor

Column Position 
Editor

Set the absolute horizontal position of the columns of labels and 
values in the header.

Auto Value Position Determine the spacing between a label and its corresponding value 
automatically.

Table 72. Heading Editor dialog box parameters  (Sheet 5 of 6)

Parameter Description
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Peak Purity Dialog Box

Use the Peak Purity dialog box to specify the values of the peak purity parameters to be 
applied to PDA raw data in an active chromatogram view. 

The Peak Purity command in the Actions menu becomes active only when you open a raw 
data file that contains scan data (for example, PDA data) in Qual Browser and select the PDA 
Detector Type from the Chromatogram Ranges Dialog Box.

Table 73 describes the parameters in the Peak Purity dialog box.

Label Specify the absolute position of each column of labels.

The value must be between 0 and 2000. However, for a screen 
resolution of 1152 by 864, position values larger than about 75 
place the label off the screen.

Value Specify the absolute position of each column of values. These 
settings are unavailable if you select the Auto Value Position check 
box.

The value must be between 0 and 2000. However, for a screen 
resolution of 1152 by 864, position values larger than about 75 
place the value off the screen.

Table 72. Heading Editor dialog box parameters  (Sheet 6 of 6)

Parameter Description

Table 73. Peak Purity dialog box parameters  (Sheet 1 of 2)

Parameter Description

Enable Turn on Peak Purity parameters for PDA chromatograms in an 
active chromatogram cell and calculate peak purity results by 
selecting the Enable check box. Peak detection occurs 
automatically before the peak purity calculation. 

Scan Threshold Specify a minimum value of intensity for wavelength scans in 
microabsorbance units (μAU). Peak Purity computation using 
scan threshold starts with the scan at the apex of the peak and 
collects wavelength data from scans on both sides of the apex until 
the scan threshold is reached. Use scan threshold for either 
symmetrical or asymmetrical peaks.

The default value for scan threshold is 3000 μAU. The range of 
possible values is 0 to 1 000 000 μAU (or 1 AU). In a sample with 
high background or noise, you might start with a value for scan 
threshold of 40 000 μAU.
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Peak Coverage Specify a maximum percent value of the width of the integrated 
peak. Peak Purity computation using peak coverage starts with the 
scan at the apex of the peak and collects wavelength data from 
scans on both sides of the apex until the percent peak coverage is 
reached. Use peak coverage for symmetrical peaks.

The default value for peak coverage is 95% of the integrated peak 
width. 

Limit Scan Wavelength Activate the Wavelength Range box. Select this check box to limit 
the number of wavelengths to include in the Peak Purity 
computation. Then, enter a range in the Wavelength Range box. 

Wavelength Range Specify a range of UV scans (in nanometers) that include the 
wavelengths of your peak(s) of interest. Peak Purity computation 
using wavelength range starts with the scan at the apex of a peak; 
and then collects wavelength data from scans on both sides of the 
apex until all the wavelengths in the range are included. Use 
wavelength range for either symmetrical or asymmetrical peaks.

The default wavelength range is the full width of the scan. This 
box is available only if you select the Limit Scan Wavelength check 
box. 

Apply to All Traces Compute peak purity for all the peak traces in a cell. If the check 
box is empty, the data system computes peak purity for the 
selected trace only. 

Table 73. Peak Purity dialog box parameters  (Sheet 2 of 2)

Parameter Description
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Print Dialog Box

Use the Print dialog box in the Qual Browser window to specify what to print and how to 
print it.

Table 74 describes the parameters in the Print dialog box.

Table 74. Print dialog box parameters 

Parameter Description

Print What

All Cells in the Selected 
Window

Print all of the cells in the selected window. Before opening the 
Print dialog box, select the window by clicking its title bar. 

Selected Cell Only Print a selected cell. Before opening the Print dialog box, select the 
cell by clicking its cell pin icon, .

Print How

One Page Print cells on a single page.

To make sure the area selected for printing prints on only one 
page, this option might delete some of the information contained 
in a cell or cells displaying text. For example, the data system 
might print only a partial spectrum list or method. 

Each Cell on a Separate 
Page

Print cells with each cell on a separate page. To print each cell on a 
separate page, select the Each Cell On Separate Page option. 

To make sure all information in all cells is printed, this option can 
print more than one page per cell when one or more cells display 
text. For example, a spectrum list or method can require multiple 
pages. 
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Ranges Dialog Boxes

Use the Ranges dialog boxes to define the range parameters for the views.

• “Chromatogram Ranges Dialog Box,” on this page

• “Spectrum Ranges Dialog Box” on page 293

• “Map Ranges Dialog Box” on page 300

• “Scan Filter Range Dialog Box” on page 302

• “Scan Header Range Dialog Box” on page 303

• “Spectrum List Ranges Dialog Box” on page 304

• “Status Log Range Dialog Box” on page 309

• “Tune Method Range Dialog Box” on page 310

Chromatogram Ranges Dialog Box

Use the Chromatogram Ranges dialog box to view and edit the mass range, time range, and 
other properties of a chromatogram plot:

• In Qual Browser, for all plots in the active chromatogram view. 

• On the Home Page, for the active chromatogram plot in Real Time Plot mode. 

You can also apply automatic processing options such as smoothing and background 
subtraction. 

The dialog box consists of two pages:

• Automatic Processing Page – Chromatogram Ranges Dialog Box 

• Ranges Page – Chromatogram Ranges Dialog Box 
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Automatic Processing Page – Chromatogram Ranges Dialog Box

Use the Automatic Processing page of the Chromatogram Ranges dialog box to apply 
automatic processing options such as smoothing and baseline subtraction to all plots in the 
active cell. You can also specify values for Mass Tolerance and Mass Precision that are applied 
to the raw data display in the active chromatogram view.

Table 75 describes the parameters on the Chromatogram Ranges – Automatic Processing 
page.

Table 75. Chromatogram Ranges – Automatic Processing page parameters (Sheet 1 of 3)

Parameter Description

Smoothing

Smoothing Apply smoothing to all chromatogram plots in the active view.

Enable Turn on chromatogram smoothing for all the chromatograms in 
the active view. Define the type of smoothing in the 
Chromatogram Smoothing Type list. Define the degree of 
smoothing in the Smoothing Points box. 

To smooth all active chromatograms, select the Enable check box 
in the Smoothing area. 

Type View the current type of smoothing that the data system applies to 
the active chromatogram. 

To make this list active, select the Enable check box in the 
Smoothing area. 

To change the current setting, open the list and select Boxcar or 
Gaussian. 

Points View or change the number of points that the data system uses for 
chromatogram smoothing. The type of smoothing is defined in 
the Type list. This list is only active when you select the Enable 
check box in the Smoothing area. The valid range for smoothing 
points is 3 for minimum smoothing to 15 for maximum 
smoothing. 

To change the number of smoothing points, type an odd integer 
from 3 to 15 in the Points box. 

Baseline Subtraction

Baseline Subtraction Apply baseline subtraction to all chromatogram plots in the active 
view. This algorithm fits a smooth curve through the noise in the 
chromatogram, then subtracts this curve from the chromatogram, 
leaving the peaks on a flat baseline.
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Enable Activate Baseline Subtraction to chromatograms in the active cell. 
To turn on baseline subtraction, select the Enable check box. 

Polynomial Order Specify the degrees of freedom allowed to the fitted curve. With 
polynomial order set to 0, a horizontal straight line is fitted. With 
polynomial order set to 1, a sloping straight line is fitted. The 
further the background is from a straight line, the higher you must 
set the polynomial order control. Too high a value will cause the 
fitted curve to begin to follow the peak shapes. Normal operating 
range for this parameter is 3 to 20.

With higher order polynomials, background subtract will 
sometimes have difficulty converging on a solution. There is a 
pre-set upper limit of 300 iterations. If background subtract does 
not seem to be making progress, press the Cancel button in the 
status box and try again with a lower-order polynomial.

Below Curve Move the background curve up and down in the noise. The curve 
fit is constrained to place the specified percentage of data points 
beneath the fitted background curve. Normal operating range for 
this parameter is 5% to 30%, depending on the abundance and 
width of peaks in the chromatogram. For more or wider peaks, 
increase the value.

Tolerance View the precision level for performing internal arithmetic. It 
should not normally be altered from its default value of 0.01.

Flatten Edges Select the Flatten Edges check box to apply the polynomial so that 
the beginning and end of the chromatogram plot are horizontal.

Overlay Graph of 
Fitted Polynomial

Display the polynomial as an graphic overlay on the 
chromatogram plot.

Include Peaks

Include Peaks Include or exclude the reference peaks (R) and exception peaks (E) 
for the MS data in a Qual Browser window. 

Reference and 
Exception Peaks

Include or exclude the reference peaks (R) and exception peaks (E) 
for the MS data in a Qual Browser window. 

Mass Tolerance

Mass Tolerance Specify a value for mass tolerance to affect the display of the MS 
data in a Qual Browser window. 

Table 75. Chromatogram Ranges – Automatic Processing page parameters (Sheet 2 of 3)

Parameter Description



 A Qual Browser Window
Qual Browser Dialog Boxes

Thermo Scientific Xcalibur Qual Browser User Guide 285

Use User Defined Specify the values for mass tolerance and mass units for the MS 
data in a Qual Browser window. To change the parameter values, 
select the Use User Defined check box. If you clear the check box, 
the data system uses the values for mass tolerance and units that 
are stored in the raw data file. 

Mass Tolerance Specify the value for mass tolerance. Enter a value in the range 
from 0.1 to 50 000 and select units to apply to the value. For a 
mass range chromatogram, the data system uses the tolerance 
value to create the limits of a range of masses. The central mass of 
the range is the one specified on the Ranges Page – Spectrum 
Ranges Dialog Box.

If a single mass is entered for a mass chromatogram, the data from 
each (filtered) scan is analyzed in the chromatogram from 
mass – tolerance to mass + tolerance. If a range is masses is 
entered, the limits are considered precise, and no tolerance is 
applied. Therefore, a mass1–mass2 range causes data to be 
analyses between the exact masses entered. Use the mass precision 
setting if more decimals are needed to specify masses. For base 
peak chromatogram, the largest mass in the range is selected, and 
for mass chromatogram, the data in the specified range is 
summed.

Units Specify the default units that are used in processing MS data in the 
Qual Browser window. To change the user-defined settings, select 
the Use User Defined check box. Select either the mmu (millimass 
units) option or the ppm (parts per million) option. To turn off 
the user-defined units, clear the Use User Defined check box.

Mass Precision

Mass Precision Apply mass precision to the MS data in a Qual Browser window. 

Decimals Specify the number of decimal places (significant digits after the 
decimal point) that the data system uses to process MS data. 
Specify from 0 to 5 decimal places. The number of decimal places 
applies to the mass spectral data in a Qual Browser window.

Table 75. Chromatogram Ranges – Automatic Processing page parameters (Sheet 3 of 3)

Parameter Description
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Ranges Page – Chromatogram Ranges Dialog Box

Use the Ranges page of the Chromatogram Ranges dialog box to view and edit the mass 
range, time range and other properties of a chromatogram plot.

Table 76 describes the parameters on the Ranges page of the Chromatogram Ranges dialog 
box.

Table 76. Ranges page parameters (Sheet 1 of 4)

Parameter Description

Range

Time Range View or change the time range in minutes for the active 
chromatogram. The valid range is 0.00 to 9999.00 minutes. To 
select a time range, type the lower and upper time limits in 
minutes, separated by a dash (no spaces) in the Time Range box. 
For example, to select a time range from 0.10 to 9.10 minutes, 
type 0.10–9.10. 

Fixed Scale Define the maximum range for the y axis of the active 
chromatogram by selecting the Fixed Scale check box. 

Plot Properties Table

Enable check boxes View or hide the display of a chromatogram plot. The plot is 
defined by its position in the list and is described by the settings in 
the Plot Properties box. Select the Type check box to display the 
chromatogram. 

Plot Properties

Raw File View or change the path and filename of the raw data file used to 
generate the highlighted plot in the Ranges list on the Ranges page 
of the Chromatogram Ranges dialog box. Open the Raw File list 
to see a list of all the files active in the current cell. You can change 
the source of the active plot in one these ways: 

• Select a file from the list.

• Click Browse adjacent to the box and browse to the required 
file.

• Type the full path and filename of the required file into the 
box.

Scan Filter View the scan filter used for the active chromatogram. 

To select a filter, open the Scan Filter list to display the scan filters 
that are stored in the raw data file. Select the desired filter. The 
data system displays the selected filter. You can also use the scan 
filter format to type a scan filter the Scan Filter box. 



 A Qual Browser Window
Qual Browser Dialog Boxes

Thermo Scientific Xcalibur Qual Browser User Guide 287

Plot Type Specify the type of chromatogram you want to view in the active 
plot. You can select: 

1. A basic chromatogram type, for example, TIC, from the first 
list. 

2. A logical operator: + or – from the second list. Your selection 
of an operator activates. 

3. The third list for you to select a second chromatogram type to 
add to, or subtract from, the first type. For example, Mass 
Range. The list includes the valid remaining trace types. 

You can use trace combinations for subtracting contributions to a 
chromatogram from a solvent or other noise. Combinations are 
limited to traces of the same type.

For MS scans, valid trace types are TIC, Mass Range and Base 
Peak. 

For MS/MS scans, valid trace types are TIC, Mass Range, Base 
Peak, and Neutral Fragment.

For Analog data, up to four channels are supported (labeled 
Analog 1-4).

For data from an A/D Card, four channels are supported (labeled 
A/D Card Ch 1-4).

For PDA data, valid trace types are Wavelength Range, Total Scan, 
or Spectrum Maximum.

See these topics for valid trace types:

• MS Trace Combinations

• Analog Trace Combinations

• A/D Card Trace Combinations

• PDA Trace Combinations

• UV Trace Combinations

Table 76. Ranges page parameters (Sheet 2 of 4)

Parameter Description
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Range(s) Specify the range of the selected chromatogram plot type. 

For an MS detector type, the Ranges box displays the current mass 
range of the active chromatogram if you select a Mass Range or 
Base Peak plot type. Two Ranges boxes are displayed if you select 
one of these plot combinations:

• Mass Range ± Mass Range

• Base Peak ± Mass Range

• Mass Range ± Base Peak

Use the Ranges boxes to specify the ranges of the two plot types.

For a PDA detector type, the Ranges box displays the current 
wavelength range if you select a Wavelength Range or plot type. 
Two Ranges boxes are displayed if you select one of these plot 
combinations:

• Wavelength Range ± Wavelength Range

• Wavelength Range ± Spectrum Maximum

• Spectrum Maximum ± Wavelength Range

Use the Ranges boxes to specify the ranges of the two plot types.

For other detector types, the parameter is unavailable.

To change a range or to add a new range, type the range in the 
box. 
The valid range is dependent upon the configured detector. The 
format is as follows:

Low Mass/Wavelength–High Mass/Wavelength. 

For example, for the range m/z 123 through 234, type the 
following:

123–234

To enter multiple ranges, separate each range with a comma, for 
example:

100–120, 130–150, 200–220, 300, 302–310

Table 76. Ranges page parameters (Sheet 3 of 4)

Parameter Description
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Mass The neutral fragment mass. 

This box is displayed only when you select the MS detector and 
Neutral Fragment plot type.

Detector View the currently selected detector data type: 

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

 To change the detector data type

1. Open the Detector list.

2. Select the required detector type. The data system extracts the 
data type from the raw data file.

Peak Algorithm Select one of the peak detection algorithms. The algorithm use is 
active for the currently selected file. When you select an 
algorithm, the data system changes the default parameters for peak 
detection and integration to those specific to that algorithm. If a 
raw data file is open, you can select a peak detection algorithm 
from the list and click OK to recalculate the data using that 
algorithm.

Delay View or change the delay time between when a component peak is 
detected by the mass spectrometer and the same peak is detected 
by a UV or analog detector. The valid time range is –5.0 to +5.0 
minutes. To change the value, enter the new delay time in the 
Delay box. 

You can acquire data from more than one detector during a 
sample run. Use this parameter to visually align the 
chromatograms from different detectors.

Fix Scale To View or change the current maximum range for the y axis of the 
active chromatogram. This box is only active when you select the 
Fixed Scale check box. The maximum y-axis value can range from 
0.01 to 1010. To change the value, input the new maximum y-axis 
value in the Fix Scale To box. 

Table 76. Ranges page parameters (Sheet 4 of 4)

Parameter Description
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These topics describe the valid trace combinations:

• MS Trace Combinations

• Analog Trace Combinations

• A/D Card Trace Combinations

• PDA Trace Combinations

• UV Trace Combinations

MS Trace Combinations

This table lists the valid trace combinations available in the Trace lists. Your choice of 
combination affects other controls on the page as described in the resulting controls column.

Table 77 describes the MS trace combinations.

Table 77. MS trace combinations parameters 

Trace 1 Operator Trace 2 Resulting controls

Mass Range [blank] [unavailable] Mass (m/z) box 

Mass Range – Mass Range Mass1 (m/z) box 
2 text box

Mass Range + Mass Range Mass1 (m/z) box
2 text box

TIC [blank] [unavailable] none 

TIC – Mass Range Mass (m/z) box

TIC – Base Peak Mass (m/z) box

Base Peak [blank] [unavailable] Mass (m/z) box

Base Peak – Mass Range BP box MR text box

Base Peak + Mass Range BP box MR text box

Neutral Fragment 
(MS/MS data only)

[unavailable] [unavailable] Mass
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Analog Trace Combinations

This table lists the valid trace combinations available in the Trace lists. The Mass 
Range/Wavelength Range control is unavailable.

Table 78 describes the analog trace combinations.

A/D Card Trace Combinations 

This table lists the valid trace combinations available in the Trace lists when you have selected 
an A/D Card detector type. The Mass Range/Wavelength Range control is unavailable. 

Table 79 describes the trace combinations for an A/D card.

Table 78. Analog trace combinations parameters 

Trace 1 Operator Trace 2 Resulting controls

Analog n 
(1  n  4) 

[blank] [unavailable] None 

Analog n 
(1  n  4)

– Analog m
(1  m  4, m /= n)

None 

Analog n
(1  n  4)

+ Analog m
(1  m  4, m /= n)

None 

Table 79. A/D card trace combinations parameters 

Trace 1 Operator Trace 2 Resulting controls

A/D Card Channel n
(1  n  4) 

[blank] [unavailable] None 

A/D Card Channel n
(1  n  4)

– A/D Card Channel m
(1  m  4, m /= n)

None 

A/D Card Channel n
(1  n  4)

+ A/D Card Channel m
(1  m  4, m /= n)

None
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PDA Trace Combinations 

This table lists the valid trace combinations available in the Trace lists when you have selected 
a PDA detector type in the Type list on the Identification page of Qual or Quan views. Your 
choice of combination affects other controls on the page as described in the Resulting 
Controls column.

Table 80 describes the trace combinations for a PDA detector.

Table 80. PDA trace combinations parameters 

Trace 1 Operator Trace 2 Resulting controls

Wavelength Range [blank] [unavailable] Wavelength (nm) box 

Wavelength Range + Wavelength Range Wavelength1 (nm) box
2 text box 

Wavelength Range – Wavelength Range Wavelength1 (nm) box
2 text box

Wavelength Range + Spectrum Maximum Wavelength1 (nm) box
2 text box

Wavelength Range – Spectrum Maximum Wavelength1 (nm) box
2 text box

Total Scan [blank] [unavailable] None

Total Scan – Wavelength Range Wavelength (nm) box 

Total Scan – Spectrum Maximum Wavelength (nm) box 

Spectrum Maximum [blank] [unavailable] Wavelength (nm) box 

Spectrum Maximum + Wavelength Range Wavelength1 (nm) box
2 text box

Spectrum Maximum – Wavelength Range Wavelength1 (nm) box
2 text box 
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UV Trace Combinations

This table lists the valid trace combinations available in the Trace lists for UV detectors. The 
Mass Range/Wavelength Range control is unavailable. 

Table 81 describes the UV trace combinations.

Spectrum Ranges Dialog Box

Use the Spectrum Ranges dialog box to view and edit the mass range, time, and other 
properties of a spectrum plot:

• In Qual Browser, for all plots in the active spectrum view.

• On the Home Page, for the active spectrum plot in Real Time Plot mode.

You can also apply automatic processing options such as smoothing and background 
subtraction. The dialog box consists of two pages:

• Automatic Processing Page – Spectrum Ranges Dialog Box

• Ranges Page – Spectrum Ranges Dialog Box

Table 81. UV trace combinations parameters 

Trace 1 Operator Trace 2 Resulting controls

Channel n
(A  n  D) 

[blank] [unavailable] None 

Channel n
(A  n  D)

– Channel m
(A  m  D, m /= n)

None 

Channel n
(A  n  D)

+ Channel m
(A  m  D, m /= n)

None 
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Automatic Processing Page – Spectrum Ranges Dialog Box 

Use the Automatic Processing page of the Spectrum Ranges dialog box to set spectrum 
Smoothing or Refine enhancement parameters. These are applied to all spectra in the active 
view.

Table 82 describes the parameters on the Spectrum Ranges – Automatic Processing page.

Table 82. Automatic Processing page parameters – Spectrum Ranges dialog box  (Sheet 1 of 3)

Parameter Description

Smoothing

Enable Turn on the smoothing. Define the type of smoothing in the Type 
list. Define the degree of smoothing in the Points box. 

Type View or select the current type of smoothing. 

To make this list active, select the Enable check box in the 
Smoothing area. To change the current setting, open the Type list 
and select Boxcar or Gaussian. The data system displays your new 
selection in the Type box. 

Points View or change the number of points that the data system uses for 
smoothing. The type of smoothing is defined in the Type list. This 
list is only active when you select the Enable check box in the 
Smoothing area. The valid range for smoothing points is the set of 
odd integers from 3 for minimum smoothing to 15 for maximum 
smoothing. 

To change the number of smoothing points, type an odd integer 
from 3 to 15 in the Points box. 
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Refine

Apply the Refine spectrum enhancement to all the spectra displayed in the active spectrum 
view. Refine requires two parameters: Window Size (sec) and Noise Threshold. 

The Refine algorithm examines the mass chromatogram of each ion contributing to the 
mass spectrum at the apex of a chromatographic peak:

1. It discards masses without a peak maximum within ±1 scan of the defined 
chromatogram peak apex. 

2. It then searches for a minimum within the specified Window Size range either side of 
the peak apex. These points define the peak start and peak end. 

3. Using scans at and beyond the chromatographic peak start and peak end, Refine 
measures the background noise level in the mass chromatogram. 

4. Refine uses extrapolation to estimate the contribution of noise to the scan at the peak 
apex. Refine adjusts the mass intensity of the apex scan accordingly. 

5. Finally, Refine uses the Noise Threshold parameter to determine whether the adjusted 
intensity is significant in comparison to the background noise. If the following is true:

Adjusted Intensity < Noise Threshold × Background Noise

the mass is discarded from the final mass spectrum.

Enable Turn on Refine spectrum enhancement for all the spectra in the 
active view. 

To apply Refine to the active spectrum view, select the Enable 
check box in the Refine area. 

Window Size Enter a time window for the Refine spectrum enhancement 
method. The Refine algorithm applies the window across a 
chromatogram peak apex and uses it to search for the peak start 
and peak end and to estimate the background noise. Set this 
parameter to the peak width. 

Noise Threshold Enter a value for the Noise Threshold parameter. The Refine 
algorithm uses the Noise Threshold parameter to determine 
whether adjusted ion intensities are significant in comparison to 
the background noise. The parameter is actually a factor rather 
than a threshold. For example, with a Noise Threshold value of 2, 
ions are discarded from the enhanced spectrum unless their 
intensities are twice the measured background noise. 

Table 82. Automatic Processing page parameters – Spectrum Ranges dialog box  (Sheet 2 of 3)

Parameter Description
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Include Peaks

Reference and 
Exception Peaks

Include or exclude the reference peaks (R) and exception peaks (E) 
for the mass data in a Qual Browser window. 

Mass Tolerance

Specify a value for mass tolerance to affect the display of the MS data in a Qual Browser 
window. 

Use User Defined Specify the values for mass tolerance and mass units for the MS 
data in a Qual Browser window. 

To change the parameter values, select the Use User Defined 
check box. If you clear the check box, the data system uses the 
values for mass tolerance and units that are stored in the raw data 
file. 

Mass Tolerance Specify the value for mass tolerance. 

Type a value from of 0.1 to 50 000, and then select units. The 
data system uses the tolerance value to create the limits of a range 
of values. Specify up to eight spectral ranges on the Ranges Page – 
Spectrum Ranges Dialog Box. 

Units Specify the default units that are used in processing MS data in the 
Qual Browser window. 

To change the user-defined settings, select the Use User Defined 
check box. Select either the mmu (millimass units) option or the 
ppm (parts per million) option.

Mass Precision

Apply mass precision to the MS data in a Qual Browser window. 

Decimals Specify the number of decimal places (significant digits after the 
decimal point) that the data system uses to display mass values. 
You can specify from 0 to 5 decimal places. The number of 
decimal places applies to the MS data in a Qual Browser window. 

Table 82. Automatic Processing page parameters – Spectrum Ranges dialog box  (Sheet 3 of 3)

Parameter Description
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Ranges Page – Spectrum Ranges Dialog Box 

Use the Ranges page of the Spectrum Ranges dialog box to set the mass and time ranges and 
other parameters for a spectrum plot.

Table 83 describes the parameters on the Ranges page of the Spectrum Ranges dialog box.

Table 83. Ranges page parameters – Spectrum Ranges dialog box  (Sheet 1 of 3)

Parameter Description

Range

Mass/Wavelength 
Range

• Detector = MS

View or change the current mass range of the active spectrum. 
To change the mass range, input the first mass and last mass of 
the scan in the Mass Range box. The format is First Mass–Last 
Mass. For example, to display mass/charge 100 through 200, 
type 100–200. 

• Detector = PDA

View or change the current wavelength range in nanometers. 
To change the wavelength range, input the short wavelength 
and long wavelength of the scan in the Wavelength Range 
box. The format is Short Wavelength–Long Wavelength. For 
example, to display a wavelength range of 195 through 795 
nanometers, type 195–795. 

Average Turn on the data system spectrum averaging. 

To average all scans defined by the mass range, time range, and 
filter settings in the Spectrum Ranges dialog box, select the 
Average check box. 

Fix Scale Turn on the fix scale setting displayed in the Spectrum Fix Scale 
box. 

To change the maximum range for the y axis of the active 
spectrum, select the Fix Scale check box. Then, type a value in 
box to the right of the check box. The valid range is 10 to 
10 000 000 000.

Plot Properties Table

Enable check boxes Turn on the display of a spectrum plot. The plot is defined by its 
position in the list and is described by the settings in the Plot 
Properties box.

To display the chromatogram, select the check box to the left of 
the Time column. 
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Plot Properties

Detector View the currently selected detector data type: 
• MS 
• Analog 
• A/D Card 
• PDA 
• UV 

 To change the detector data type

1. Click the arrow to display the list of detector types. 

2. Click the required detector type. Qual Browser extracts the 
data type from the raw data file.

Time View or change the time range in minutes for the active spectrum 
in minutes. The valid range is 0.00 to 200.00 minutes. 

To select a time range, type the lower and upper time limits in 
minutes, separated by a dash (no spaces) in the Time box. For 
example, to select a time range from 0.10 to 9.10 minutes, type 
the following: 0.10–9.10. 

Filter View the scan filter used for the active spectrum. 

 To select a different scan filter

1. Open the Filter list to display the scan filters stored in the raw 
data file. 

2. Select the filter of interest from the list or type a scan filter in 
the box using the scan filter format (see “Scan Filter Format” 
on page 64). 

Not all MSn detectors provide the MSn Browser feature. 

If your MSn detector provides the MSn Browser feature, you can 
display either the scan filters by selecting the Scan option or you 
can display the processing filters by selecting the Process option. 
The processing filters display the average spectra and composite 
spectra builds using the data in the file displayed in the Raw File 
list. 

The Filter list is available only for MS detectors.

Table 83. Ranges page parameters – Spectrum Ranges dialog box  (Sheet 2 of 3)

Parameter Description
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Raw File View the path and filename of the current raw data file. Open the 
Raw File list to display the active files. 

To change the current raw data file, do one of the following:

• Select a file from the list.

• Click Browse adjacent to the list and browse to the required 
file.

• Type the full path and filename of the required file into the 
box.

Formula Enter a formula to simulate.

This box is only available when you select the Simulation check 
box.

Background Subtraction

Time Range 1 View whether background subtraction has been performed for the 
active spectrum. When the check box is selected, the data system 
displays the first time range used for background subtraction in 
the Time Range 1 box. 

In Qual Browser, the data system enters these settings 
automatically when you perform a background subtraction by 
choosing Actions > Subtract Spectra from the menu bar. 

Time Range 2 View whether background subtraction has been performed for the 
active spectrum. When the check box is selected, the data system 
displays the second time range used for background subtraction in 
the Time Range 2 box. 

In Qual Browser, the data system enters these settings 
automatically when you perform a background subtraction by 
choosing Actions > Subtract Spectra from the menu bar. 

Simulation View whether the selected plot contains simulated data.

Table 83. Ranges page parameters – Spectrum Ranges dialog box  (Sheet 3 of 3)

Parameter Description
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Map Ranges Dialog Box

The Map Ranges dialog box consists of two pages:

• Map Ranges Dialog Box for the Ion Map View

• Map Ranges Dialog Box for the Map View

Map Ranges Dialog Box for the Ion Map View

Use the [Ion] Map Ranges dialog box (Figure 72) to set the mass ranges for the precursor 
(parent) and product masses.

Figure 72. Map Ranges dialog box for the ion map view

Table 84 describes the parameters on the Map Ranges dialog box for the ion map view.

Table 84. Map Ranges dialog box parameters for the ion map view (Sheet 1 of 2)

Parameter Description

Parent Mass View or change the precursor (parent) mass coordinates for the 
Ion Map pane in the Parent Mass box. 

To display the precursor (parent) mass coordinates, drag the cursor 
in the Ion Map pane along the Parent m/z axis. The data system 
displays the precursor (parent) mass coordinates in the Parent 
Mass box. You can also enter the precursor (parent) mass 
coordinates in the Parent Mass box. The valid range is m/z 0.00 to 
100 000.00.

Product Mass View or change the product mass coordinates for the Ion Map 
pane in the Product Mass box. 

To display the product mass coordinates, drag the cursor in the 
Ion Map pane along the Product m/z axis. The data system 
displays the product mass coordinates in the Product Mass box. 
You can also enter the product mass coordinates in the Product 
Mass box. The valid range is m/z 0.00 to 100 000.00.
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Map Ranges Dialog Box for the Map View

Use the Map Ranges dialog box to set the mass and time range for a map. For more 
information, see “Setting Map Ranges” on page 116.

Table 85 describes the parameters in the Map Ranges dialog box for the map view.

Full Range To reset the mass coordinates to the full range of the Ion Map, 
click Full Range. 

Scan Filter View the scan filters available for the data and edit the scan filters 
as text. 

 To edit a scan filter

1. Open the Scan Filter list. 

2. Select one of the scan filters and edit the text (see “Scan Filter 
Format” on page 64).

Table 85. Map Ranges dialog box (map) parameters  (Sheet 1 of 2)

Parameter Description

Detector View the currently selected detector data type: 

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

 To change the detector data type

1. Open the Detector list. 

2. Select the detector type of interest. Qual Browser extracts the 
data type from the raw data file.

Mass View or change the current mass range of the active map. To 
change the mass range, input the first mass and last mass of the 
scan in the Mass Range box. The format is as follows:

First Mass–Last Mass 

For example, to display mass/charge 100 through 200, type 
100–200. 

Table 84. Map Ranges dialog box parameters for the ion map view (Sheet 2 of 2)

Parameter Description
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Scan Filter Range Dialog Box

Use the Scan Filter Range dialog box to set the scan filter time.

Figure 73 shows the ToolTip for a raw data file with a 10 min data acquisition time.

Figure 73. Scan Filter Range dialog box

Time View or change the time range in minutes for the active map. The 
valid range is set by the current data. 

To select a time range, type the lower and upper time limits in 
minutes, separated by a dash (no spaces) in the Time box. For 
example, to select a time range from 0.10 to 9.10 minutes, type: 
0.10–9.10. 

Scan Filter View the scan filter used for the active map. 

 To select a different scan filter

1. Open the Scan Filter list to display the scan data that is stored 
in the raw data file. 

2. Select the filter of interest from the list or type a scan filter in 
the box using the scan filter format (see “Scan Filter Format” 
on page 64). 

Table 85. Map Ranges dialog box (map) parameters  (Sheet 2 of 2)

Parameter Description

The ToolTip
lists the run time 
of the raw data file.
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Table 86 describes the parameter in the Scan Filter Range dialog box.

Scan Header Range Dialog Box

Use the Scan Header Range dialog box to set the scan header time.

Table 87 describes the parameter in the Scan Header Range dialog box.

Table 86. Scan Filter Range dialog box parameter 

Parameter Description

Time View or change the time range in minutes for the active scan filter. 
The valid range is 0.00 to the acquisition time in minutes of the 
raw data file. The ToolTip for this parameter lists the lower and 
upper time limits for the raw data file.

To select a time range, type the lower and upper time limits in 
minutes, separated by a dash (no spaces) in the Time box. For 
example, to select a time range from 0.10 to 9.10 minutes, type 
0.10–9.10. 

Table 87. Scan Header Range dialog box parameter 

Parameter Description

Time View or change the time range in minutes for the active scan 
header. The lower time limit depends on the acquisition 
instrument: typically 0.01 or 0.00 minutes. The upper time limit 
is the acquisition time in the raw data file. 

To specify a time range, type the lower and upper time limits in 
minutes, separated by a dash (no spaces) in the Time box. For 
example, to select a time range from 0.00 to 9.10 minutes, type: 
0.00–9.10. 
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Spectrum List Ranges Dialog Box 

Use the Spectrum List Ranges dialog box (Figure 74) to set up the mass range, time, detector 
type, and scan filter for an active spectrum list view. You can also apply the Smoothing, 
Refine, and Background Subtraction algorithms, change the mass tolerance and mass 
precision, and include reference and exception peaks. 

Figure 74. Spectrum List Ranges dialog box
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Figure 88 describes the parameters in the Spectrum List Ranges dialog box.

Table 88. Spectrum List Ranges dialog box parameters  (Sheet 1 of 5)

Parameter Description

Mass View or change the current mass range of the active spectrum list. 

To change the mass range, in the Mass Range box, type the first 
mass and last mass of the scan that you want to view, separated by 
a hyphen. The format is First Mass–Last Mass. For example, to 
display mass/charge 100 through 200, type 100–200.

Detector This drop-down list displays the currently selected detector data 
type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

To change the detector data type, open the Detector list and select 
the required detector type. Qual Browser extracts the data type 
from the raw data file.

Time View or change the time range in minutes for the active spectrum 
list. The valid range is 0.00 to 200.00 minutes. 

To select a time range, in the Time box, type the lower and upper 
time limits in minutes, separated by a dash (no spaces). For 
example, to select a time range from 0.10 to 9.10 minutes, type: 
0.10–9.10.

Scan Filter View the scan filter used for the active spectrum list. 

 To select a different scan filter

1. Open the Scan Filter list to display the scan data that is stored 
in the raw data file. 

2. Select the filter of interest from the list or type a scan filter in 
the box using the scan filter format (see “Scan Filter Format” 
on page 64). 
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Smoothing

Enable Turn on smoothing. When you select the Enable check box, the 
Type list and the Points box become available. Select the 
smoothing algorithm in the Type list. Define the degree of 
smoothing in the Smoothing Points box. 

Type Specifies the smoothing algorithm. 

 To enable smoothing 

1. In the Smoothing area, select the Enable check box. 

2. Select one of the smoothing algorithms: Boxcar or Gaussian.

3. In the Points box, type the number of points for degree of 
smoothing. The valid range is 3 to 15.

Points View or change the number of points that the data system uses for 
spectrum list smoothing. 

The valid range for smoothing points is 3 for minimum 
smoothing to 15 for maximum smoothing. 

To change the number of smoothing points, type an integer from 
3 to 15 in the Points box. 

Table 88. Spectrum List Ranges dialog box parameters  (Sheet 2 of 5)

Parameter Description
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Refine

Apply the Refine spectrum enhancement to the spectrum described in the spectrum list 
view. Refine requires two parameters: Window Size (sec) and Noise Threshold.

The Refine algorithm examines the mass chromatogram of each ion contributing to a 
chromatogram peak apex scan:

1. Refine discards masses without a peak maximum within ±1 scan of the defined 
chromatogram peak apex. 

2. Refine then searches for a minimum within the specified Window Size range either side 
of the peak apex. These points define the peak start and peak end. 

3. Using scans at and beyond the peak start and peak end, Refine measures the 
background noise level in the mass chromatogram. 

4. Refine uses extrapolation to estimate the contribution of noise to the scan at the peak 
apex. Refine adjusts the mass intensity of the apex scan accordingly. 

5. Finally, Refine uses the Noise Threshold parameter to determine whether the adjusted 
intensity is significant in comparison to the background noise. If: 

Adjusted Intensity < Noise Threshold × Background Noise

the mass is discarded from the final spectrum.

Enable Turn on Refine spectrum enhancement for the spectrum listed in 
the active spectrum list view. 

To apply Refine, select the Enable check box. 

Window Size Enter a time window for the Refine spectrum enhancement 
method. The Refine algorithm applies the window across a 
chromatogram peak apex and uses it to search for the peak start 
and peak end and to estimate the background noise. Set this 
parameter to the peak width. 

Noise Threshold Enter a value for the Noise Threshold parameter. The Refine 
algorithm uses the Noise Threshold parameter to determine 
whether adjusted ion intensities are significant in comparison to 
the background noise. The parameter is actually a factor rather 
than a threshold. For example, with a Noise Threshold value of 2, 
ions are discarded from the enhanced spectrum unless their 
intensities are twice the measured background noise. 

Table 88. Spectrum List Ranges dialog box parameters  (Sheet 3 of 5)

Parameter Description
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Background Subtraction

Background 
Subtraction

These settings display the background subtraction time regions 
applied to the spectrum described in the spectrum list view. You 
can adjust these values or type your own. 

Time Range 1 View whether or not background subtraction has peen performed 
for the spectrum described in the active spectrum list. When you 
select the check box, the data system displays the first time range 
used for background subtraction in the Time Range 1 box. 

The application enters these settings when you perform a 
background subtraction by choosing Actions > Subtract Spectra 
from the menu bar. 

Time Range 2 View whether or not background subtraction has peen performed 
for the spectrum described in the active spectrum list. When you 
select the check box, the data system displays the second time 
range used for background subtraction in the Time Range 2 box. 

The application enters these settings when you perform a 
background subtraction by choosing Actions > Subtract Spectra 
from the menu bar. 

Mass Tolerance

Mass Tolerance Specify a value for mass tolerance. Settings in this box affect the 
display of MS data in a Qual Browser window. 

Use User Defined Specify the values for mass tolerance and mass units for the MS 
data in a Qual Browser window. 

To change the parameter values, select the Use User Defined 
check box. If you clear the check box, the data system uses the 
values for mass tolerance and units that are stored in the raw data 
file. 

Mass Tolerance Specify the value for mass tolerance. 

In the Mass Tolerance box, type a value in the range from 0.1 to 
50 000, and then select units to apply to the value. The data 
system uses the tolerance value to create the limits of a range of 
masses. 

Table 88. Spectrum List Ranges dialog box parameters  (Sheet 4 of 5)

Parameter Description
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Status Log Range Dialog Box 

Use the Status Log Range dialog box (Figure 75) to set the time range and the device that you 
want to be displayed in the status log view.

Figure 75. Status Log Range dialog box

 To select a time range

1. In the Time box, type the lower and upper time limits in minutes, separated by a dash (no 
spaces). For example, to select a time range from 0.10 to 9.10 minutes, type: 0.10–9.10.

2. Click OK.

 To change the detector data type

1. In the Detector list, select the device of interest (MS, PDA, UV, and so on). 

2. Click OK.

Units Specify the default units that are used in processing MS data in the 
Qual Browser window. 

To change the user-defined settings, select the Use User Defined 
check box. Select either the mmu (millimass units) option or the 
ppm (parts per million) option. To turn off the user-defined units, 
clear the Use User Defined check box. 

Include Peaks

Reference and 
Exception Peaks

Include or exclude the reference peaks (R) and exception peaks (E) 
for the mass data in a Qual Browser window. 

Mass Precision

Decimals Specify the number of decimal places (significant digits after the 
decimal point) that the data system uses to process MS data. 
Specify from 0 to 5 decimal places. The number of decimal places 
applies to the MS data in a Qual Browser window. 

Table 88. Spectrum List Ranges dialog box parameters  (Sheet 5 of 5)

Parameter Description
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Figure 89 describes the parameters in the Status Log Range dialog box.

Tune Method Range Dialog Box

Use the Tune Method Range dialog box to select the tune method for a specific run segment.

 To display the tune method for a specific run segment

1. In the Qual Browser window, make the tune method view the active view.

2. Right-click the view and choose Ranges from the shortcut menu.

The Tune Method Range dialog box opens.

3. In the Segment box, type the segment number (Figure 76).

Figure 76. Tune Method Range dialog box

4. Click OK.

Table 89. Status Log Range dialog box parameters 

Parameter Description

Time View or change the time range in minutes for the active status log 
view. The valid range is 0.00 to 200.00 minutes. 

Detector This drop-down list displays the currently selected detector data 
type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

 To change the detector data type

In the Detector list, select the detector of interest. 

Qual Browser extracts the data type from the raw data file.
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Table 90 describes the parameter in the Tune Method Range dialog box.

Search Properties Dialog Box

Use the Search Properties dialog box to select and prioritize the libraries used during library 
searching. You can also change the way that the search is carried out. The dialog box consists 
of two pages:

• Search List Page – Search Properties Dialog Box 

• Search Parameters Page – Search Properties Dialog Box 

For more information about using the Search Properties dialog box, refer to the Xcalibur 
Library Browser User Guide.

Search List Page – Search Properties Dialog Box

Use the Search List page to select the libraries and search order for library searches of spectra 
from Qual Browser.

Table 91 describes the parameters on the Search Properties – Search List page.

Table 90. Tune Method Range dialog box parameter

Parameter Description

Segment View or change the current run segment. The active Qual Browser 
window cell displays the tune method for that segment. 

Table 91. Search List page parameters – Search Properties dialog box (Sheet 1 of 2)

Parameter Description

Library Lists

Available Libraries View the libraries that are currently excluded from searching during 
processing. The data system regenerates this list when you open the 
dialog box. 

Selected Libraries View the libraries that are currently included in searches during 
processing. The order of the libraries defines the order in which they 
are searched by the data system. 

Buttons

Add Transfer a library from the Available Libraries list box to the Selected 
Libraries list box. This appends the library in the search list. 

Remove Transfer a library from the Selected Libraries list box to the Available 
Libraries list box. 

Top Move a library in the Selected Libraries list box to the top of the list 
(first in the search order). 
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Search Parameters Page – Search Properties Dialog Box 

Use the Search Parameters page of the Search Properties dialog box to select the type of library 
search, limit the search by a molecular weight constraint, and determine how the results of the 
search are returned.

Table 92 describes the parameters on the Search Properties – Search Parameters page.

Up Move a library in the Selected Libraries list box up one position (earlier 
in the search order). 

Down Move a library in the Selected Libraries list box down one position 
(later in the search order). 

Bottom Move a library in the Selected Libraries list box to the final position 
(last in the search order). 

Table 91. Search List page parameters – Search Properties dialog box (Sheet 2 of 2)

Parameter Description

Table 92. Search Parameters page parameters – Search Properties dialog box (Sheet 1 of 3)

Parameter Description

Search Type

Use the settings in this group box to choose the type of library search applied to spectra. 
There are two main options: Identity and Similarity. The difference between the two search 
types is primarily in the weightings of the spectrum as a function of mass. 

Identity Apply an Identity search algorithm for library matching of spectra. 
A Normal Identity search is the default option. 

Normal Apply a Normal Identity search algorithm for library matching of 
spectra. This is the default option. A Normal Identity search is 
suited to low quality or unusual spectra. The search algorithm uses 
a standard pre-screen search filter. 

Quick Apply a Quick Identity search algorithm for library matching of 
spectra. Use this option when you are sure the spectrum or 
compound exists in the library. The search algorithm uses a fast 
pre-screen search filter. 
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Penalize Rare 
Compounds

Limit the impact of rare compounds by reducing the match factor. 
This option is effective only when you have selected one or more 
of the NIST databases (such as MAINLIB). It has no effect on 
spectra in user libraries or other commercial libraries. 

Each reference spectrum in a NIST library contains a record of 
other commercial databases containing information about the 
compound. A compound is considered rare if it is present in a 
limited number of these databases. If you select the Penalize Rare 
Compounds option, hit (matching) compounds that are present 
in few, or no other databases other than the NIST libraries, will 
have their match factors reduced (the maximum penalty is 50 out 
of 1000). This, in effect, leads to a relative increase in the match 
factors of common compounds, placing them higher in the hit list 
than exotic isomers with near identical spectra. This roughly 
adjusts for the so-called “a priori probabilities” of finding a 
compound in an analysis.

Similarity Apply a Similarity search algorithm for library matching of 
spectra. 

Simple Select this option button if you want to apply a Simple Similarity 
search algorithm for library matching of spectra. This option finds 
a large set of spectra to compare with the submitted spectrum, and 
is generally slower than an Identity search. 

A Simple Similarity search should be used if:

• You know that the unknown spectrum is not in the library. 

• The spectrum is of poor quality, which makes a reliable match 
is unlikely. 

Hybrid Select this option button if you want to apply a Hybrid Similarity 
search algorithm for library matching of spectra. 

This option uses a combination of the Simple and Neutral Loss 
search strategies. As for the neutral loss search, an estimate of the 
unknown’s molecular weight is required. If the unknown 
compound contains chemical structures that generate both 
characteristic ions and neutral loss patterns, these structures can be 
identified from the hit list produced by this search.

Table 92. Search Parameters page parameters – Search Properties dialog box (Sheet 2 of 3)

Parameter Description
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Neutral Loss Select this option if you want to apply a Neutral Loss Similarity 
search algorithm for library matching of spectra. 

The neutral losses in a spectrum are the mass differences between 
the molecular ion and other major ions in the spectrum. For 
certain classes of compound, neutral losses can be very 
characteristic spectral features.

In a Neutral Loss search, the data system examines the submitted 
spectrum and identifies the molecular ion. The application 
submits the mass value of the molecular ion to the search along 
with the spectrum. The search algorithm calculates the significant 
neutral losses and compares them with library data. Hits are 
returned according to matches of the molecular ion and its neutral 
losses. 

Options

Search With MW= Select this check box if you want to restrict the search to library 
entries with a particular molecular weight. Use the associated text 
box to enter the molecular weight. 

Reverse Search Select this check box to sort matching library spectra by the 
Reverse Search Match Factor. By default, the data system sorts 
matches by the Forward Match Factor. 

Mass Defect

This area contains the parameters used in library searches that allow you to correct for the 
differences between the actual masses and the nominal integer masses of the atoms in a 
molecule. Assign a larger value (in millimass units) for mass defect to larger molecules 
because, in general, they are composed of more atoms than smaller molecules; larger 
molecules need a larger correction factor to approximate the linear function that the data 
system uses to calculate masses. 

When you enable mass defect, the data system uses the parameters in library searches of 
spectra that you export from the spectrum view of Qual Browser.

Enable Include mass defect values for library searches in a processing 
method. 

Defect Specify values (in millimass units) for mass defect. Specify a 
smaller value for lower mass ranges in the first text box, and 
specify a larger value for higher mass ranges in the second text box. 

At Mass Specify the masses at which the data system applies specified mass 
defect values to calculations of mass. Specify a smaller mass value 
in the first text box, and specify a larger mass value in the second 
text box. 

Table 92. Search Parameters page parameters – Search Properties dialog box (Sheet 3 of 3)

Parameter Description
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Select Isotopes Dialog Box

Use the Select Isotopes dialog box to display the isotopes of each element and select one or 
more isotopes to include in the calculation of chemical formulas (Figure 77).

Figure 77. Select Isotopes dialog box

Table 93 describes the parameters in the Select Isotope dialog box.

Table 93. Select Isotopes dialog box parameters (Sheet 1 of 2)

Parameter Description

Elements View the chemical elements. 

Click an element in the Periodic Table to add it to the Elements 
list. Click the element in the Elements list to display isotopes for 
that element. The isotopes appear in the Isotopes list.

Isotopes View the name and relative intensities of the isotopes for the 
current element you selected from the Elements list. Select an 
isotope from the list. The data system displays it in the Selected 
Isotope box. 

Selected Isotopes View the isotope you select from the Isotopes list. 

Min. Number View or change the minimum number of occurrences of the 
selected isotope in the formula that Qual Browser calculates. 

To change the minimum number of occurrences, type a number 
from 0–10 000 in the box.
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Max. Number View or change the maximum number of occurrences of the 
selected isotope in the formula that Qual Browser calculates. 

To change the maximum number of occurrences, type a number 
from 0–10 000 in the box.

Periodic Table Click an element in the Periodic Table to add that element to the 
Elements list. 

 To change the color of the multi-isotopic or monoisotopic 
elements

1. Click the Multi Isotopic or Mono Isotopic in the lower left 
corner of the periodic table. The Color dialog box opens.

2. Select a new color. 

Buttons

Add to List Add the isotopes listed in the Selected Isotopes list to the Elements 
in Use list of the Elemental Composition Page. 

Delete Remove an element from the list. 

To remove an element from the list, select the element in the 
Elements list and click Delete.

Close Close the Select Isotopes dialog box. 

Table 93. Select Isotopes dialog box parameters (Sheet 2 of 2)

Parameter Description
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Specify Mixture for Simulation Dialog Box

Use the Specify Mixture for Simulation dialog box to specify the compounds and amounts to 
include in the mixture so that the data system can simulate a spectrum. 

Table 94 describes the parameters in the Specify Mixture for Simulation dialog box.

Table 94. Specify Mixture for Simulation dialog box parameters

Parameter Description

Formula Enter the chemical formula of a compound in the mixture in the 
Formula column.

You can enter both upper and lower case letters, however the data 
system interprets all lower case input as two-letter symbols. For 
example, the string inau will be parsed as In Au. You can force 
other interpretations by being more specific in capitalization, 
namely INAu or INaU. The application interprets all upper case 
input as single-letter element names. For example, COSI is 
interpreted as C O S I.

You can specify a specific isotope by naming it in the following 
fashion: [13]C. (That is, square brackets about the isotope mass 
number.)

You can specify mixtures of substances by using additional 
symbols + (addition) and * (multiplication). Both will be required 
to specify a mixture. A valid mixture has the format 
substance*quantity + substance* quantity, for example, 
C4H8*2+H2O*5.

Parentheses are allowed in the formula input edit field to specify 
repeating moieties such as found in polymers, for example, 
HO(C2H4O)5H.

Amount Enter the percentage of the compound in the mixture in the 
Amount column.

Color Select one of 48 basic colors or 16 (maximum) preselected custom 
colors. The Color column becomes active when you select the 
Also Show Separate Traces for Each Compound check box.

Click a color in the Color column for the selected trace. 

Also Show Separate 
Traces for Each 
Compound

Select this check box to display a trace for each compound. Use 
the Color box to select the color for each trace.

To select a color for the trace, select the trace, and then select the 
color.
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Toolbars Dialog Box

Use the Toolbars dialog box to show or hide the Main and Amplify toolbars. You can also 
choose to display ToolTips and determine whether the toolbars display large or small buttons.

Table 95 describes the parameters in the Toolbars dialog box.

Table 95. Toolbars dialog box parameters 

Parameter Description

Main and Amplify 
check boxes

List the toolbars available in Qual Browser: Main and Amplify. 

To display a toolbar, select its check box. To hide the toolbar, clear 
its check box.

Show ToolTips Show or hide ToolTips. 

To display ToolTips, select the ToolTips check box. If you do not 
want to display ToolTips, clear the ToolTips check box. 

Large Buttons Display the toolbars with large or small buttons. 

To display large buttons on the toolbar, select the Large Buttons 
check box. To display small buttons in the toolbar, clear the Large 
Buttons check box. 
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Subtract Background Window
Use the Subtract Background window to subtract a raw data file or a single scan from a raw 
data file from any other selected raw data file (Figure 78). You can use this utility to subtract a 
background spectrum from a raw data file or deconvolute merged or overlapping component 
peaks.

Figure 78. Subtract Background window

Table 96 describes the parameters in the Subtract Background window.

Table 96. Subtract Background window parameters (Sheet 1 of 3)

Parameter Description

Input

File View or change the path name of the input raw data file. You can 
change the source of the input file in one of these ways:

• Click Browse adjacent to the box and browse to the required 
file 

• Type the full path and filename of the required file into the 
box. 
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Scan Filter View the selected scan filter to be applied to the input file. You can 
also use the scan filter format to type a scan filter into the Filter 
box. 

 To select a scan filter

1. Open the Scan Filter list to display the scan filters that are 
stored in the raw data file. 

2. Select the filter of interest.

All Detectors Specify that all detector data sources should be used to produce 
the input chromatogram. The check box is unavailable for single 
source raw data files.

Single Detector Select a data source for the input chromatogram from the chosen 
raw data file. The box lists the detector sources recorded in the raw 
data file.

Negative 
Chromatographic 
Subtraction Results 
Allowed

Background subtraction normally enforces a rule that 
chromatogram data cannot be less than zero. Normally, if 
background subtraction results in a negative value, it is set to zero. 
However, select this check box to prevent this action from 
happening.

Background

File View or change the path name of the raw data file to be subtracted 
from the input file. You can change the source of the background 
file in one of these ways:

• Click Browse adjacent to the box and browse to the required 
file 

• Type the full path and filename of the required file into the 
box. 

Scope

Subtract Whole File Specify that the whole of the background file is to be subtracted 
from the input file.

Subtract Single Scan 
(RT)

Specify that a single scan from the background file is to be 
subtracted from each scan of the input file. Type the number of 
the scan in the adjacent box.

Alignment Offset (RT) Specify how much time, in minutes, to offset the background 
subtraction file. A positive alignment offset implies that the peaks 
in the background subtraction file have larger retention times than 
the peaks in the file it is subtracted from.

Table 96. Subtract Background window parameters (Sheet 2 of 3)

Parameter Description
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Scaling Factor Specify a scaling factor for the subtract background file operation. 
Type the factor you want to apply to the background file before its 
subtraction from the input file.

Output

Name View the filename for the output file resulting from the 
subtraction of the background file from the input file. The data 
system uses the input filename with a BG_ prefix.

Folder View or change the folder to store the output file after the subtract 
background file operation. 

To change the folder, do one of the following:

• Click Folder adjacent to the box and browse to the required 
folder. 

• Type the full path of the folder into the box. 

Buttons

Proceed Start the Subtract Background file operation using the settings in 
the dialog box.

Exit Exit the window and stop the Subtract Background file operation.

Table 96. Subtract Background window parameters (Sheet 3 of 3)

Parameter Description
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Qual Browser Result File Window
You can open a raw data file (RAW), a result file (RST), or a sequence file (SLD) in the Qual 
Browser window.

 To open a result file (RST) in the Qual Browser window

Do one of the following:

• From the Qual Browser menu bar, choose File > Open Result File.

–or–

• On the Main toolbar, click the Open Result File icon, .

A result file contains a list of detected peaks from the chromatogram, and the processing 
results associated with each peak including any library search results. 

Qual Browser displays the result file in a fixed, two cell arrangement:

• A chromatogram plot in the upper cell with the detected peaks highlighted. 

• The spectrum plot associated with the currently selected chromatogram peak in the lower 
cell.

Note  Many of Qual Browser's features are not available for use with a result file because 
the raw data file is not directly available for processing.

It is not possible to submit the spectrum from the results display for a library search. If a 
library search has been carried out during processing (when the result file was created), 
search results will be stored in the result file and displayed for each detected peak. To 
submit a spectrum for library searching or to export a spectrum to the Library Browser, 
you must open the raw data file.
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I

A
A/D Card detector type  291
active and pinned cells  18
Add Graphics dialog box  218
Add Text dialog box  221
adductions  4
amino acid abbreviations  210, 214–215
amplification factor, specifying  143, 229
Amplify by Other Factor dialog box  229
amplify icons  132
Amplify toolbar  143
analog trace combinations  291
annotation icons  130
audit trail  135
autofilter  81
automatic peak detection  90
Avalon Peak Detection Settings page, Qual Browser  196
Average Filter Selection dialog box  230
axis options

chromatogram view  82
map view  119
spectrum view  246

B
background, subtracting  319
band width, changing  123, 260
baseline marker  91
baseline subtraction  79, 283

C
Cell Information page

chromatogram  47
overview  46, 185
spectrum  48

Cell Size dialog box  231
cell size icons  136

cells
active view  29
copying to clipboard  235
creating  31
deleting  32
expanding  136
information, viewing  46
reducing  137
size, adjusting  33, 136, 231
states  18
view, changing  40

centroiding algorithm  232
chemical formulas, displaying  256, 270
chemical ionization  4
Choose Centroiding Algorithm dialog box  232
Chromatogram Ranges dialog box

Automatic Processing page  283
Ranges page  286

chromatogram view
automatic processing  77
axis options  82, 237
background, subtracting  113
baseline subtraction  79, 283
color options  84, 240
heading  274
icons for  47
label options  85, 241
mass data settings  273
mass tolerance  77, 80
normalization  86, 243
overview  155
peak detection, all chromatogram plots  90
peak detection, selected chromatogram plot  90
peaks  80
plots, inserting and deleting  74
printing  281
ranges, setting  75, 282, 286
reference  155
smoothing  78, 283
style options  88, 244

Index
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Index: D

chromatogram view (continued)
time point, selecting  52
trace combinations  290
viewing  74

color
chromatogram view  84
map view  120
options  234
spectrum view, color options  248

Color dialog box  234
Color page, Display Options dialog box

chromatogram view  240
map and ion map views  260
spectrum view  248

columns, cell grid, grouping  138, 150
composite spectrum  192
Composition page, Display Options dialog box

spectrum list view  270
spectrum view  256

contacting us  xii
Copy to Clipboard dialog box  235
cursor actions  20

D
data files, opening  21
data type, scan filter format  64
dataset name  134
dependent scans, scan filter format  64
Display Options dialog box  236
documentation, related  x
double bonds  189

E
edit buttons  133
Edit menu  133
elemental compositions, displaying  187, 256, 270
error log, viewing  141, 159
Export to Library Browser command  129

F
File menu  134
format, scan filter  64
fragmentation patterns  4
free region, scan filter format  66

G
genesis peak detection settings  203
Global Mass Options dialog box  48, 273
graphics, adding  218

grid icons  136
grid lines  138, 150
Grid menu  136

H
heading, editing  274
Help menu  139

I
ICIS peak detection settings  200
inactive cells  18
Info Bar pages  16, 184
instrument methods

Qual Browser view  159
viewing in Qual Browser  140

Ion Map view
band width  260
color options  260
display options  258, 264
mass settings  273
normalization  262
ranges  300
reference  162

ionization modes
description  3
scan filter format  65

isotopes, selecting  315

L
labels

chromatogram view  85
overview  250
spectrum view  103

layout
creating and saving  43
opening saved  44
summary information, displaying  45

layout icons  134
library searches

search list  311
search parameters  312

M
manual peak detection  91
manuals, user  x
map view

axis options  119
band width  260
color options  120, 260
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Index: N

map view (continued)
display options  258, 264
heading  274
mass data settings  273
normalization  262
overview  115, 168
printing  281
ranges  301
ranges, setting  116
style options  118
viewing  116

mass analyzer, scan filter format  64
mass chromatograms  6
mass energy, scan filter format  65
mass tolerance

chromatogram view  77, 80
MSn Browser Information page  194

MSn experimental data, analyzing and displaying  191

N
neutral loss  2
NIST Mass Spectral Search application, purchasing  4
Nitrogen Rule  189
noise region  128, 152
Normalization page, Display Options dialog box

chromatogram view  243
map and ion map views  262
spectrum list view  265
spectrum view  253

normalization, chromatogram view  86
Normalize Composite Spectrum check box  192
normalized level  177, 192–193

O
opening

raw data files in Qual Browser  22
result files in Qual Browser  322
sequence files in Qual Browser  23

P
pan icons  131
PDA detector type  292
peak detection

automatic  90
manual  90–91
settings, changing  92

peak properties  28
peak purity  128
Peak Purity dialog box  279

peak purity parameters, setting  279
peaks, chromatographic

adding  91
baseline  91
chromatogram view  80
detection  90

pin icon  18
plot

adding  141
graphics, adding  37
graphics, removing  39
point, selecting  52
regions, amplifying  34
regions, expanding  69
scaling  42
scan filter view  67
text, adding  35, 221
text, removing  39

plot range
one-dimensional  56
two-dimensional  60

plots, chromatogram  74
polarity, scan filter format  64
polynomial order, setting  284
Print dialog box  281
printing  281

Q
Qual Browser window

Display menu  130
overview  9
views displayed for result files  322

R
ranges

chromatogram  74
map  116
scan filters  302
scan header  303
spectrum  109
spectrum list  304
status log  309
tune method  310

rapid scan rate, scan filter format  66
raw data files, opening  22
reagent gas  4
Result File Information page  207
result files

opening in Qual Browser  26
viewing in Qual Browser  322
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Index: S

ring equivalents  189
row, grouping  138, 149

S
sample information view  169
Scan Filter Range dialog box  302
scan filters

format  64
Scan Filter view, Qual Browser  171
selecting  230
using  62

Scan Header Range dialog box  303
scan header view

description  172
scan number, selecting  53

scan mode, scan filter format  64
scan number  177
Search Properties dialog box  311
Select Isotopes dialog box  315
selected ion monitoring  6
Sequence Information page  208
sequences

opening files in Qual Browser  23, 134
Sequence Information page, Info Bar  134
sequence information view, Qual Browser  169
sequence information, Qual Browser  208

simulated isotopic distribution spectrum, creating  209
simulations  317
smoothing, chromatogram  78
Specify Mixture for Simulation dialog box  317
spectra, mass  1
Spectrum List Ranges dialog box  304
spectrum list view  174
spectrum normalization, overview  253
spectrum view

color options  97
display options  266
header information  178
heading  274
icons for  48
labels  103
mass data settings  273
normalization  265
overview  177
printing  281
ranges  297, 304
scan header  177
scan number, selecting  53
smoothing  294
style options  101

spectrum, viewing  167

status log
time range, setting  309
viewing  140, 180

style options
chromatogram view  88
map view  118
spectrum view  101, 254

Style page, Display Options dialog box  244, 254
Subtract Background window  319
synchronous precursor selection, scan filter format  66

T
text, adding to plot  221
theoretical mass, displaying  256, 270
toolbars

Amplify toolbar  143
customizing  13, 318
displaying or hiding  12

Toolbars dialog box  318
tools

adding  14
button, repositioning  14
removing  15

Tools menu  139
trace analysis  7
trace combinations  290
tune method

selecting  310
viewing  140

tune method view  183

U
user guides  x
UV detectors  293

V
view

changing  40
display options  236
opening  40

view icons  140
View menu  140

W
Window menu  142

Z
zoom icons  131


	Contents
	Preface
	About This Guide
	Related Documentation
	Safety and Special Notices
	Contacting Us

	Introduction
	Understanding Mass Spectra
	Base Peak
	Neutral Losses
	Effect of Ionization Modes
	Ionization Modes for LC/MS Instruments
	Ionization Modes for GC/MS Instruments

	Adduct Formation
	Effect of Isotopes

	Analysis Modes for the Mass Spectrometer
	Full Scan
	Selected Ion Monitoring (SIM)
	MS/MS


	Using the Qual Browser Window
	Opening the Qual Browser Window
	Using the Qual Browser Toolbars
	Displaying Toolbars
	Customizing the Toolbar
	Adding, Removing, and Repositioning Standard Toolbar Buttons
	Adding a Program to the Tools Menu
	Removing a Program from the Tools Menu


	Using the Info Bar
	Working with Windows
	Identifying Inactive, Active, and Pinned Cells
	Changing the Cell State
	Using the Cursor
	Viewing Data Files in Qual Browser
	Opening Single Raw Files in Qual Browser
	Opening a Sequence Set of Raw Data Files in Qual Browser
	Opening and Viewing Result Files in Qual Browser

	Working with Cells
	Making a View Active
	Inserting and Deleting Cells
	Adjusting the Cell Size
	Amplifying Regions of a Plot
	Adding Text to a Plot
	Adding Graphics to a Plot
	Removing Text and Graphics from a Plot
	Opening or Changing Views in Cells
	Scaling a Plot

	Managing Layouts
	Creating and Saving a Layout
	Opening and Applying a Layout
	Displaying Layout Summary Information

	Using the Cell Information Page
	Chromatogram Information
	Spectrum Information

	Setting the Global Mass Options for the Qual Browser Window

	Using Views Interactively
	Selecting a Point on a Plot
	Selecting a Point on a Plot: Example 1
	Selecting a Point on a Plot: Example 2
	Selecting a Point on a Plot: Example 3

	Selecting a One-Dimensional Range on a Plot
	Selecting a One-Dimensional Range: Example 1
	Selecting a One-Dimensional Range: Example 2

	Selecting a Two-Dimensional Range on a Plot
	Using Scan Filters
	Scan Filter Format
	Applying a Scan Filter to a Plot
	Displaying Multiple Magnifications of a Plot

	Working with a Chromatogram View
	Inserting and Deleting Chromatogram Plots
	Setting the Chromatogram Ranges and Processing Options
	Setting Chromatogram Ranges
	Setting Automatic Processing for Chromatograms
	Setting Smoothing Area Options
	Setting Baseline Subtraction Area Options
	Setting Include Peaks Area Options
	Setting Mass Tolerance Area Options
	Setting Mass Precision Area Options


	Adding Plots to a Chromatogram View with the Autofilter Command
	Setting the Chromatogram Display Options
	Setting the Chromatogram Axis Options
	Setting the Chromatogram Color Options
	Setting the Chromatogram Label Options
	Setting the Chromatogram Normalization Options
	Setting the Chromatogram Style Options

	Detecting Peaks
	Automatic Detection of One Plot
	Automatic Detection of All Plots
	Manual Detection
	Adding Peaks
	Deleting Peaks


	Reviewing the Effect of Different Peak Detection Settings

	Working with a Spectrum View
	Setting Spectrum Display Options
	Setting the Spectrum Axis Options
	Setting the Spectrum Color Options
	Setting the Spectrum Label Options
	Setting the Spectrum Normalization Options
	Setting the Spectrum Style Options
	Setting the Spectrum Composition Options

	Setting Spectrum List Display Options
	Setting the Spectrum List Normalization Options
	Setting the Spectrum List Style Options
	Setting the Spectrum List Composition Options

	Setting Spectrum Ranges and Processing Options
	Setting Spectrum Ranges
	Setting Automatic Processing for Mass Spectra

	Subtracting Background Spectra

	Working with a Map View
	Setting Map Ranges
	Setting Map Display Options
	Setting the Map Style Options
	Setting the Map Axis Options
	Setting the Map Color Options
	Setting the Map Normalization Options
	Setting the Band Width


	Qual Browser Window
	Qual Browser Menus
	Actions Menu – Qual Browser
	Display Menu – Qual Browser
	Edit Menu – Qual Browser
	File Menu– Qual Browser
	Grid Menu – Qual Browser
	Help Menu – Qual Browser
	Tools Menu – Qual Browser
	View Menu – Qual Browser
	Window Menu – Qual Browser

	Qual Browser Toolbars
	Amplify Toolbar – Qual Browser
	Main Toolbar – Qual Browser

	Qual Browser Views
	Chromatogram View
	View Header Information
	Chromatogram View Shortcut Menu

	Error Log View
	Instrument Method View
	View Header Information
	Instrument Method Information
	Instrument Method Settings
	Syringe Settings
	MS Detector Settings
	Dependent Data Settings

	Instrument Method View Shortcut Menu

	Ion Map View
	Map Pane
	Control Pane
	Spectrum Pane

	Map View
	View Header Information
	Map View Shortcut Menu

	Sample Information View
	Scan Filter View
	View Header Information
	Scan Filter View Shortcut Menu

	Scan Header View
	Display Header Information
	Scan Header Information
	Scan Header View Shortcut Menu

	Spectrum List View
	View Header Information
	Spectrum List View Shortcut Menu

	Spectrum View
	View Header Information
	Spectrum View Shortcut Menu

	Status Log View
	View Header Information
	Status Log Information
	API Source
	Vacuum
	Turbo Pump
	Ion Optics
	Main RF
	Ion Detection System
	Power Supplies
	Instrument Status
	Autosampler
	LC Pump
	Analog Inputs
	Syringe Pump
	Digital Inputs
	UV Detector

	Tune Method View
	View Header Information
	Tune Method Information


	Qual Browser Info Bar
	Cell Information Page
	Elemental Composition Page
	MSn Browser Information Page
	Avalon Peak Detection Settings Page
	ICIS Peak Detection Settings Page
	Genesis Peak Detection Settings Page
	Result File Information Page
	Sequence Information Page
	Spectrum Simulation Page
	List of One- and Three-Letter Abbreviations for the Standard Amino Acids
	List of Three-Letter Abbreviations for Less Common Amino Acids


	Qual Browser Dialog Boxes
	Add Graphics Dialog Box
	Add Text Dialog Box
	Amplify by Other Factor Dialog Box
	Average Filter Selection Dialog Box
	Cell Size Dialog Box
	Choose Centroiding Algorithm Dialog Box
	Color Dialog Box
	Copy to Clipboard Dialog Box
	Display Options Dialog Box in Qual Browser
	Chromatogram View – Display Options Dialog Box – Axis Page
	Chromatogram View – Display Options Dialog Box – Color Page
	Chromatogram View – Display Options Dialog Box – Labels Page
	Chromatogram View – Display Options Dialog Box – Normalization Page
	Chromatogram View – Display Options Dialog Box – Style Page
	Spectrum View – Display Options Dialog Box – Axis Page
	Spectrum View – Display Options Dialog Box – Color Page
	Spectrum View – Display Options Dialog Box – Labels Page
	Spectrum View – Display Options Dialog Box – Normalization Page
	Spectrum View – Display Options Dialog Box – Style Page
	Spectrum View – Display Options Dialog Box – Composition Page
	Map or Ion Map View – Display Options Dialog Box – Axis Page
	Map or Ion Map View – Display Options Dialog Box – Bandwidth Page
	Map or Ion Map View – Display Options Dialog Box – Color Page
	Map or Ion Map View – Display Options Dialog Box – Normalization Page
	Map or Ion Map View – Display Options Dialog Box – Style Page
	Spectrum List View – Display Options Dialog Box – Normalization Page
	Spectrum List View – Display Options Dialog Box – Style Page
	Spectrum List View – Display Options Dialog Box – Composition Page

	Global Mass Options Dialog Box
	Heading Editor Dialog Box
	Peak Purity Dialog Box
	Print Dialog Box
	Ranges Dialog Boxes
	Chromatogram Ranges Dialog Box
	Automatic Processing Page – Chromatogram Ranges Dialog Box
	Ranges Page – Chromatogram Ranges Dialog Box
	MS Trace Combinations
	Analog Trace Combinations
	A/D Card Trace Combinations
	PDA Trace Combinations
	UV Trace Combinations

	Spectrum Ranges Dialog Box
	Automatic Processing Page – Spectrum Ranges Dialog Box
	Ranges Page – Spectrum Ranges Dialog Box

	Map Ranges Dialog Box
	Map Ranges Dialog Box for the Ion Map View
	Map Ranges Dialog Box for the Map View

	Scan Filter Range Dialog Box
	Scan Header Range Dialog Box
	Spectrum List Ranges Dialog Box
	Status Log Range Dialog Box
	Tune Method Range Dialog Box

	Search Properties Dialog Box
	Search List Page – Search Properties Dialog Box
	Search Parameters Page – Search Properties Dialog Box

	Select Isotopes Dialog Box
	Specify Mixture for Simulation Dialog Box
	Toolbars Dialog Box

	Subtract Background Window
	Qual Browser Result File Window

	Index


<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /CMYK
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments true
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /CreateJDFFile false
  /Description <<

    /BGR <>
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e9ad88d2891cf76845370524d53705237300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc9ad854c18cea76845370524d5370523786557406300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /CZE <>
    /DAN <>
    /DEU <>
    /ESP <>
    /ETI <>
    /FRA <>
    /GRE <>

    /HRV (Za stvaranje Adobe PDF dokumenata najpogodnijih za visokokvalitetni ispis prije tiskanja koristite ove postavke.  Stvoreni PDF dokumenti mogu se otvoriti Acrobat i Adobe Reader 5.0 i kasnijim verzijama.)
    /HUN <>
    /ITA <>
    /JPN <FEFF9ad854c18cea306a30d730ea30d730ec30b951fa529b7528002000410064006f0062006500200050004400460020658766f8306e4f5c6210306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103055308c305f0020005000440046002030d530a130a430eb306f3001004100630072006f0062006100740020304a30883073002000410064006f00620065002000520065006100640065007200200035002e003000204ee5964d3067958b304f30533068304c3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020ace0d488c9c80020c2dcd5d80020c778c1c4c5d00020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /LTH <>
    /LVI <>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die zijn geoptimaliseerd voor prepress-afdrukken van hoge kwaliteit. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /POL <>
    /PTB <>
    /RUM <>
    /RUS <>
    /SKY <>
    /SLV <>
    /SUO <>
    /SVE <>
    /TUR <>
    /UKR <>
    /ENU (Use these settings to create Adobe PDF documents best suited for high-quality prepress printing.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /ConvertToCMYK
      /DestinationProfileName ()
      /DestinationProfileSelector /DocumentCMYK
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure false
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles false
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /DocumentCMYK
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /UseDocumentProfile
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


