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Kroll Version 10 Service Pack 14 Release Notes  

This document is a compilation of changes and enhancements in Kroll Version 10 Service Pack 14. It is intended 

to keep users abreast of changes to the software and to help users implement and adapt to those changes.  

User Interface  

[45822] Create New Rx from To Do screen enhancement  

Feature: The ‘Create New Rx from To Do’ screen now displays the exact date of birth in the Day/Month/Year 

format as well as the relative age in years.  
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[45485] Place Items in Bin enhancement  

Feature: When the ‘Place Items in Bin’ screen is generated  in the event that it is decided to place an Rx into a bin 

in which the bin already contains items intended for a different patient,  the Select a Different Bin is now the 

default option.  

 

[50336] Alberta Frequency of Dispensing  

Feature:  A new patient frequency of dispensing record has been created. The reason for frequent dispensing is 

now established for every patient individually. When recorded, all of the new and existing dispenses that fall under 

the frequent dispense rules, including those in a batch will be automatically assigned both of the appropriate 

special service codes. Additionally, the system will automatically handle the claim rejection code of ’89 – Exceeds 

max number of professional fees for this drug’ by resetting the dispensing fee to $0.00 and resending the claim in 

the background without any user intervention.   

Notes:  When filling an eligible frequently dispensed prescription for an Alberta Blue Cross or Social Services 

plan, on the Fill Screen, when the user accesses the Rx Plan Information from either View > Plan Information or 

by clicking on the Plan Information button in the ribbon bar. The user will now proceed to select the appropriate 

frequency code for one of the special service codes and will select the patient eligibility for the other code. Once 

these two codes have been selected, the user can continue to complete the Rx.  

Frequency  Eligibility  

8 – Days’ supply = 1 Claiming Multiple Dispensing 

Fees 

5 – Facility Living  

O (letter) – Days’ supply = 2 to 27 Short Term 

Dispensing Fee  

W – Physical Impairment/Sensory Impairment  

 X – Mental/Cognitive Impairment  

 Y – Medication Safety  
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Once these codes have been selected and the Rx is filled, the following refills will retain these codes unless you 

explicitly remove them.  

The special service codes must be added manually. Any existing prescriptions, including those in a batch will not 

include these codes until you add them.   

For more information on the Alberta Health frequency of dispensing policy, please refer to Frequent Dispensing 

Frequently Asked Questions.  

[48252] Postal Codes formatting (CeRx)  

Feature: The user now has the ability to add out of country postal codes to patients. 

 

[45304] Password and authentication management (Newfoundland and Labrador)  

Feature:  Fill NLDIS has been enhanced to display the authentication and communication failures. This will avoid 

issues with providing an incorrect network password once the user is locked out from their account.   

Notes: The user will not perform the remainder of the transactions if the first one undergoes an authentication 

failure and was not successful.  

[41998] Patient Search Demographics enhancement (CeRx)  

Feature:  When the user searches for patients using advanced demographics search and proceeds to ‘Add New 

Patient to Network’, the advanced user entered demographic data will now be copied to the patient file.  

 

 

 

https://www.ab.bluecross.ca/pdfs/pharmacy-benefacts/Frequent-Dispensing-Policy-Q&As.pdf
https://www.ab.bluecross.ca/pdfs/pharmacy-benefacts/Frequent-Dispensing-Policy-Q&As.pdf
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[42341] (Network) Location screen enhancement (Yukon, Newfoundland and Labrador)  

Feature: The user now has the ability to search locations by provider ID in the ‘(Network) Location Search 

screen’.  

 

[42212] On a Network Patient Search ‘Add Local Patient to Network’ button displays a message to 
verify HCN or complete a demographic search (CeRx)  

Feature: When no patient is found using Health Care number, prompt the user to verify HCN or do a 

demographics search. 

Impact:  When searching a new patient by Healthcare number and the patient is not found, when the user clicks 

on the ‘Add Patient to Network’ they will be prompted “Please verify Health Care Number is accurate. If patient is 

still not found, a Demographics search is required prior to adding a patient to DIS. 

 

 

 

 

 

 



   

Kroll V10 SP14 Release Notes  7 

[45220] Ability to activate and inactivate electronic signatures for professional services 

Feature: In File > Configuration > Store > Rx > 2 – Counseling > Professional Services the ‘Require 

electronic signature for finalize’ prompt has been divided into two sub-prompts (1) Adaptations/Extensions 

(2)Other (Med Reviews, Minor Ailments, etc.).    

 

 

[43721] Undo Transfer Rx functionality now available 

Feature: The ‘Undo Transfer’ option is now available from in Extra Functions tab. This option is only visible if there 

are pre-existing Transfer Out Rxs Selected and, the user is able to undo multiple Transfer Out Rxs.  

Notes:  To support this new functionality, the ‘Require pharmacist to override if undo Transfer over X days’  is now 

available in File > Store > Configuration.  
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[49797] A hardstop is now rendered when the Allergy field is blank (Saskatchewan)  

Feature: When there is no Allergy defined in the Patient Card, a hardstop appears preventing the user from filling 

the Rx.  

 

[32288] Rx Expiry modification  

Feature:  The Rx Expiry is now deduced from the written date and the date of the first dispense. The Rx Expiry is 

displayed in Labels, Reports and MARs/TMRs.  

Notes: The ‘Dispensing allowed period’ is no longer auto-populated.  

[45529] Modification in Clinical Verification screen for CeRx provinces  

Feature: In the Clinical Verification screen under the ‘Financial’ tab, the ‘Drug Information System (DIS) plan’ tab 

has been removed.  

Before  After 
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[45569] Network Patient Profile screen changes 

Feature:  The ‘Network Patient Profile’ screen now has the ability to:  

■ Suspend\hold or resume\release an order that has been activated locally 

 

■ Abort\stop an order that has already been completed 

 

[42387] Rx Reactivation enhancement (CeRx)  

Feature:  Rx Reactivation is now allowed for Rxs that have been inactivated. 

Reports, Labels and Hardcopies  

[49152] Calgary Health Region Report  

Feature: In the Calgary Health Region Claims Invoice Report, the ‘AAC’ column has been replaced by ‘Cost’ 

which is retracted from ‘Rx Total’ cost field.  

 

[42989]Quick Code now added to the Drug/ Doctor Group Report  

Feature: The Kroll Quick Code has been added to the CSV in the Drug/Doctor Group Report.  
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[48644] MRx Label enhancement  

Feature: In the MRx Label, the patient Date of Birth is now displayed under the patient name.  

 

[48859] Hardcopy Report enhancement  

Feature: The ‘Total Patient Pays’ has been added to the Hardcopy Report. 

 

Notes: The ‘Print patients on new page’ option must be enabled under the ‘Options’ tab.  

[21948] Prescription Transfer Report modification  

Feature: In the Rx Transfer Report, the inactive insurance plans are no longer being displayed.  
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[43530] Electronic Copy modification (Nova Scotia, Alberta) 

Feature: At the bottom of the ‘Electronic Copy’, the ‘For reference only. Non-dispensable.’ has been changed to 

‘For reference only. eRx exist. Non-dispensable’.  

 

[49744] Synmed Report now contains total price  

Feature: In Reports > Patient > Synmed Report > Packager Batch > Format Type > Original and Revision 1 

(with acq cost) the Total Price has been added to the DAT File for Nursing Home patients.  
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[32547] Changes to the Medication Review Alberta Care Plan Report 

Feature: The following changes have been made to the Medication Review Alberta Care Plan Report.   

■ Print number of blank pages for condition/intervention has been added in the Medication Review 

Report – Care Plan under the ‘Options’ tab. 

■ Print number of blank pages for Progress Notes has been added in the Medication Review Report – 

Care Plan under the ‘Options’ tab.  

■ Extra Lines for Allergies, Conditions, Medications, Patient Aids, Alerts, Other Health Information, 

Care Plan Summary have been added in the Medication Review Report – Care Plan under the ‘Options’ 

tab. 

 

■ In the LifeStyle Factors section, the Tabacco Use, Alcohol Use, Caffeine Use, Other Recreational 

Use and Breastfeeding sections have been added.  
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■ In the Condition Plan and Intervention section, the Drug Therapy Problem (DTP) Classification, Action 

to resolve DTP and Recommended Follow up Schedule sections have been added.  
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[28808] Patient Consent Report  

Feature: The ‘Patient Consent Report’ is now available in the Reports tab.  
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Miscellaneous   

[46810] Modifications to Drug Order Vendor Setup 

Feature: The following changes have been made to the Drug Order Vendor Setup.  

1. Modifications to Drug Order Vendor Types  

a. AP Martin now named Imperial BC  

b. Value DM now named to Imperial AB  

c. Imperial Drug Vendor Type deleted 

2. Removal of Automated Scripts  

a. Remove automated processing of catalogs/invoices/ordering for the Imperial AB drug order 

process.  

3. Implementation of new drug order procedures  

a. New drug order processing for catalogs/invoices/ordering and implementation of new commands  

[41628] Canada Post Delivery Order enhancement  

Feature: When the user marks a delivery order as shipped/delivered the workflow actions are now auto invoked in 

the Delivery Order List, the Delivery Order Edit form and, Finalize Canada Post Delivery Order Shipments are 

updated accordingly.  

[44730] Methadone Billing modifications  

Feature: For users that is able to process Methadone dispensing now respects the Express Scripts Canada the 

following guidelines:  

■ Express Scripts Canada does not reimburse an additional compounding fee above and beyond the 

provider’s usual and customary (U&C) fee 

■ Express Scripts Canada allows one (1) U&C fee for any witnessed dose and one(1) U&C fee for the 

group of carriers 

■ For weekly billings of methadone, please process as the provincial legislation allows.  
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[23368] Stock Transfer Rx for Non-Narcotic Controlled Items.  

Feature: Under File > Configuration > Store > Rx > Workflow with the ‘Require script image or reason for no 

script image for regular Rxs’ option enabled along with the ‘Exclude stock transfers (Non Schedule N and G)’ a 

Script Image will no longer be required when enabling a Stock Transfer. 

[45591] Sending NLDIS Claims Modification  

Feature: When the user chooses to resend NLDIS claims in which the re-send is not by the same user that 

originally sent the request, the ‘User XX must re-send this claim’ error message is displayed.  

[44181] Changes in the behaviour of the Auth Qty 

Feature:  In the ‘Specify number of repeats for a new Rx’ screen the changes made to the Auth Qty are now 

being retained in the F12 screen despite the amount being lower than the Times Qty.  

 Below, The Auth Qty is being set to (30).  

 

The Disp Qty and the Auth Qty is being successfully retained.  
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[49291] Mouse drag and scroll movement now included forms  

Feature: For Images that utilize the image preview frame, the user now has the ability to mouse drag and scroll on 

the forms. This specifically affects the following forms:  

■ Workflow Visual Verification  

■ Clinical Verification  

■ Drop Off Screen  

■ Outbound Fax 

■ Inbound Fax  

■ Rx Images  

■ Prompt to Reuse Script Image  

■ Rx Transfer Form  

 

 


