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Required items

Required hardware and 
software

To do this workflow, you need:
• One of the following LCs:

• Agilent 1220 Infinity LC
• Agilent 1260 Infinity LC
• Agilent 1260 Infinity II LC
• Agilent 1290 Infinity LC
• Agilent 1200 Series LC system
• Agilent 1200 Series Rapid Resolution LC system

• Agilent 6400 Series Triple Quadrupole LC/MS System
• Agilent MassHunter Data Acquisition for Triple Quadrupole Version B.08.00 or 

later
• Skyline software version 3.5 or greater from the MacCoss Lab at the University of 

Washington

Figure 1 The workflow requires an Agilent LC and an Agilent 6400 Series Triple 
Quadrupole LC/MS System.
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Peptide Optimization This section show you how to optimize the collision energy for the transi-
tions that you are acquiring.

Create method in Skyline In this exercise, you first enter your peptide into Skyline. Then, Skyline creates a list 
of precursor ions based on your settings and predicts the product ions. From this list, 
you can select which precursor ions and product ions to include. Then, you can cre-
ate a Data Acquisition method. The LC parameters and the other MS parameters are 
copied from the template method that you select. 

You can also export a transition list that you can use to optimize the collision energy 
for each transition. This transition list can be pasted into an existing Data Acquisi-
tion method in the Data Acquisition program.

1. Edit Skyline settings. a Start the Skyline program.

b Edit Peptide Settings.
• On the Digestion tab, set the Enzyme correctly.
• Make any Structural modifications.

c Edit collision energy settings in the Transition Settings dialog box.
• After reviewing a standard set of peptides, Agilent recommends a Step size of 

3 or 4 and a Step count of 3.

d Edit filter settings in the Transition Settings dialog box.
• On the Filter tab, specify the Precursor charges and the Ion charges. 

e Set the maximum m/z in the Instrument tab. This value cannot be larger than the 
value entered in the Data Acquisition program in the QQQ tab.

f Save the settings.

2. Import peptides into 
Skyline.

The protein name and the peptide are shown in the Skyline program. The Skyline 
program uses the Peptide Sequence and the values in the Filter tab of the Transition 
Settings to determine the precursors. Then, the Skyline program predicts the transi-
tions.

a Copy your peptide to the Clipboard.

b Paste the peptide in the Peptide Sequence column in the Insert dialog box.

c Make any necessary modifications to the peptide.
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Precursors

Predicted 
transitions

Figure 2 Main window of the Skyline program

3. Export method You can either export a method directly from Skyline or you can export a transition 
list that you can import into the MassHunter Data Acquisition program. Exporting a 
method is the recommended option, but both options are documented here.

a Open the Export Method dialog box.

b Select Agilent 6400 Series as the Instrument type.

c Select Collision Energy for Optimizing.

d Select Standard for Method type.

e Select the method to use as a template.
• This method is an existing Data Acquisition method. All of the parameters in 

the existing Data Acquisition method are copied to the new method except for 
the Scan segments table. The Scan segments table is created from the infor-
mation in Skyline. Also, only the first segment in the Time segments table in 
the template method is used. All other time segments are deleted.

f Save the Skyline project.

Export transition list If you have not yet developed your template method, you can instead export a transi-
tion list. Then, when you create your method in the Data Acquisition program, you 
can paste this transition list into the Scan segments table.

• Select Agilent 6400 Series as the Instrument type.
• Select Collision Energy for Optimizing.
• Select Standard for Method type.

Format of CSV file The format of the CSV file that contains the Transition List is:
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Figure 3 CSV file for the Transition List
• Each transition has five rows in the transition list. There are two steps below 

the original collision energy and two steps above the original collision energy.
• The collision energy increases by the step size that you set in “Edit Skyline 

settings.” on page 3.
• The Product Ion also changes slightly. The Skyline program uses those slight 

changes to keep track of which step it is on.
• Skyline always exports the transition list using Unit for the MS1 and MS2 res-

olution.  You can modify the MS1 and MS2 resolution before or after you paste 
the transition list into the Scan segments table.

Review and run method in 
Data Acquisition

After you create the method in Skyline, you load the method in the Data Acquisition 
program and run it to optimize the collision energy. You could also import the transi-
tion list from Skyline and create a method that optimizes the collision energy. This 
task gives you the basic steps to set up an LC/MS method with the MassHunter 
Data Acquisition program. If you need more details and practice, see the Agilent 
MassHunter Workstation Software – Data Acquisition for 6400 Series Triple Quadru-
pole LC/MS Familiarization Guide.

1. Review acquisition method. a Start the MassHunter Data Acquisition program.

b Load the acquisition method from Skyline.

c Review values for all of the LC modules.

d Review parameters on the QQQ tabs.
• Each transition has (2*Step Count + 1) rows in the Scan segments table. In 

this example, three steps are below the original collision energy and three 
steps are above the original collision energy plus the original collision energy.

• The collision energy increases by the step size that you set in the Transition 
Settings dialog box.

• The Product Ion also changes slightly. The Skyline program uses those slight 
changes to keep track of which step it is on.

e Review parameters in the DA tab. Clear the Qual Automation check box and the 
Quant Automation check box.

f Save the method.
5



Import a transition list If you created a transition list, then the contents of the CSV file can be pasted 
directly into the Scan segments table using the shortcut command, Paste from Clip-
board. You can follow the steps in the “Review acquisition method.” on page 5 and 
then follow these steps to modify the Scan segments table.

a Open the Transition List file in Excel. You saved this CSV file in “Export transition 
list” on page 4.

b Copy the transition list to the Clipboard.

c Import the transition list. Click the Paste from Clipboard menu item in the short-
cut menu in the Scan segments table to update the Scan segments table.

d Save the method.

2. Run the method. a Start the MassHunter Data Acquisition program, if it is not currently running.

b Load your method.

c Edit the information in the Sample Run window. Enter the Name for the sample, a 
Comment, and a Name for the data file.

Figure 4 The Sample Run window

d Run the method.

Review results and create 
final method in Skyline

This section shows you how to create the final optimized method. You first need to 
import the results from the data file you created. Then, you can graphically review 
the results and export a Dynamic MRM method.

1. Load results into Skyline. a Load the settings that you created in “Save the settings.” on page 3.

b Open the Skyline project you saved in “Export method” on page 4.

c Import the results. 
• Click the Add one new replicate button in the Import Results dialog box.
• Select Collision Energy from the Optimizing list.
• In the Import Results Files dialog box, select the data file you created.

d Make modifications to the peptide.

2. Review results in Skyline. The graphical user interface contains a lot of information. 
6



• A green dot next to a product ion means that the transition was found in the 
data file.

• The numbers after the peptide represents the relative abundance of that tran-
sition compared to the other transitions for that peptide. This value helps 
when you have optimized more transitions than you will use in the final 
method which is the typical method development strategy.

• If you place the mouse over the items in the list, a tooltip is displayed which 
gives you more information.

• You can change the graphs that are displayed using the commands in the View 
menu.

• You can right-click each graph to change how the graph is displayed. For 
example, you can right-click the graph and click Transitions > Single to display 
the transitions as a bar graph or click Transitions > Total to display the transi-
tions stacked together.

• If a green dot is beside a precursor ion, then all of the selected transitions 
were found.

• If a yellow dot is beside a precursor, then at least one of the selected transi-
tions was not found. 

• If a red dot is beside a precursor, that means that over half of the selected 
transitions were not found.

Figure 5 Skyline program after importing results file

a Select the transitions that were found.

b Examine each transition to see which collision energy created the greatest peak 
area. You can examine the Peak Areas graph and the Retention Time graph.
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Figure 6 Comparing collision energies for the same transition

c (optional) Edit the regression parameters to change the initial equation. Typically, 
you determine a new equation only if you have a large distribution of peptides.

3. Export the final method. You do the following steps to use the optimal collision energies for a peptide or set 
of peptides to create a final method. You select a template method to use to create 
the final method in the Agilent Data Acquisition program.

a In the Export Method dialog box, select Agilent 6400 Series as instrument type.

b Click the Single method button.

c Select None in the Optimizing list.

d Select Scheduled as the Method type.

e Select a Template file which is an existing Data Acquisition method. All of the 
parameters in this method are copied to the new method except for the Scan seg-
ments table. This table is created from the information in Skyline. Also, only the 
first segment in the Time segments table in the template method is used. All 
other time segments are deleted.

You also can export a final transition list. See “Export transition list” on page 4 for 
instructions on exporting a transition list. If you are exporting a final transition list, 
select None in the Optimizing list.

Review final method in Data 
Acquisition

a Start the MassHunter Data Acquisition program.

b Load the acquisition method from Skyline.

c Review parameters on all of the LC modules.

d Review parameters on all of the QQQ tabs.

e Review parameters on the DA tab.

f (optional) Save any changes you made to the method.
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Review results in 
Skyline

These exercises show you how to use Skyline to review the proteins, peptides and 
transitions. You can remove proteins, peptides, and transitions, and you can also add 
other proteins, peptides, and transitions.

You can also export reports which are CSV files. The CSV file contains a table with 
quantitative information for each data file that is opened. You can load this CSV file 
into Excel or another program to do further analysis.

Review results

Modify  report

Import results

Review  results

Modify  report and
export reports

Review  Results in  Skyline

B

Refine  list of 
peptides, 
precursors  

and  
transitions

Modify  and
share  reports

1. Import results. a Start the Skyline program.

b Select previously saved settings.

c Paste list of proteins or peptides.
• Open an existing project.
• Copy the protein or peptides into the Clipboard and paste them into Skyline.
• Click Edit > Insert > FASTA and select a FASTA file to import.
• Click Edit > Insert > Proteins and specify the proteins to import.
• Click Edit > Insert > Peptides and specify the peptides to import.

d Modify the peptides by right-clicking the name of the peptide and then clicking 
Modify.

e (optional) Select a library to use to help verify the results.

f Save the project.

g Import one data file.

2. Refine list of peptides, 
precursors and transitions.

Skyline has many tools to allow you to refine the list of transitions. The following 
methods are described in this section:
• Remove peptides that are not present in the data file
• Change the transitions that are selected
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Skyline can automatically refine proteins and peptides when you use the commands 
in the Edit > Refine menu.

a Remove peptides that were not present in the data file. If none of the transitions 
have a green dot next to them, then no transitions were found in the data file. 
Click the green check mark. You may decide to delete this precursor.
• If no precursors exist for a peptide, then delete the peptide. If you cannot 

expand the peptide, then no precursors exist.

Figure 7 No transitions were found for this precursor

b Change selected transitions for a peptide.
• You can also change the transitions that are selected for a precursor. If the dot 

before the precursor is orange, then one or more selected transitions were not 
found.

Figure 8 This precursor is missing some of the selected transitions.

Figure 9 Only the transitions that were found are marked.

c Import replicate data files.

Modify and export reports You can modify and export a report from Skyline. A report in Skyline is a CSV file 
which contains a single table with many columns of information. Each row in the 
table is a different sample. You can load the report file into Excel to continue to 
review the data. 
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You can use the tools provided by Skyline to create and save new reports. You can 
add new columns to the existing reports, and you can remove the columns that the 
report starts with. The output of a report is a CSV (comma separated variables) file.

1. Export report. When Skyline is installed, three report definitions are installed:
• Peptide Ratio Results definitions
• Peptide RT Results definitions
• Transition Results definitions

This exercise shows you how to export a report. The next exercise shows you how 
to modify and save a new report definition. You also learn how to import a report 
definition from a file.

a Display the Export Report dialog box.

b Export a report.

2. Modify and share reports. Skyline allows you to customize a report. You can remove columns from the report 
and add other columns. When you have created the report definitions, you can save 
the report definition to a file and move it to other computers in your lab.

a Modify a report.
• Copy an existing report before modifying the report.
• In the Edit Report dialog box, type a new name for the report.
• Remove any columns that you do not want to include in the report.
• Add any columns that you do want to include in the report.
• Arrange the items in the report in the order that you want them to appear in 

the report.

Figure 10 Edit Report dialog box

b Save the report. Click File > Export > Report.
• You can copy the report to another system to use. To import the report, you 

click File > Export > Report and then click the Import button.
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Run Skyline Automation These exercises show you how to activate the Agilent Automation tool modify the 
Skyline settings, and save a method in Skyline. For Agilent Automation to work, Sky-
line must be installed on the same computer as the Agilent Data Acquisition soft-
ware.

Setup Skyline

Setup  Step‐A, 
Step‐B, and  

Step‐C

Activate  
automation

Setup  Skyline

Setup and run
Agilent Automation

Automation

C

Edit Skyline  
settings

Create, 
submit, and  
run  project

Define  
peptides and  
transitions

1. Activate Automation. • Double-click the Skyline Automation Enabler tool in the Act Tools folder.

2. Edit Skyline settings. a Start the Skyline program.

b Edit the values on the Peptide Settings dialog box. Select the Enzyme, and enter 
the Max missed cleavages.

c Edit the values on the Transition Settings dialog box. Edit the Collision energy 
value. Edit the filter settings.

d Save your settings to use in the future.

3. Define peptides and transi-
tions.

a Copy peptides to Skyline from Notepad or some other program.

b Remove unwanted precursors. Right-click the precursor and click Delete.

c Save the Skyline document.

Setup and run Agilent 
Automation

You learn to use the Skyline Automation tool to create methods and worklists to 
optimize collision energy for your peptides.

1. Setup Step A, Step B, and 
Step C.

a Click Tools > Agilent Automation in the Skyline program. This tool is only avail-
able if you used the Skyline Automation Enabler tool.
12



b Set the Project settings and the Action selections. Under Action selections, mark 
each check box.

c Set parameter in the Step-A tab. Select None for Optimizing and Standard for the 
Method Type.

d Set parameters in the Step-B tab. Click Multiple methods and select Collision 
Energy for Optimizing.

e Set parameters in the Step-C tab. Click Single method, and select None for Opti-
mizing.

Figure 11 Step B and Step C in Skyline Automation

f Select vial positions for standards.

All peptides in the project must be in a single vial for the standard. If your standard 
peptides are in more than 1 vial, make a separate Skyline project (document) for 
each vial. You can submit multiple projects to the Study Manager and queue the 
analyses. After method development is completed, you can combine documents in 
Skyline.

2. Create, submit, and run 
project.

a Click the Create Project button to create the project.

b Click Submit to Study Manager.

c Start the Study Manager program.

d Set options in Study Manager.

e Click the Start icon in the Study Manager program to start the queue.

For More Information For details about these procedures, see the Agilent Triple Quadrupole LC/MS Pep-
tide Quantitation with Skyline Workflow Guide.

Visit our Web site at www.agilent.com.
13

http://www.agilent.com


Agilent Technologies, Inc. 2017
Revision B, February 2017

*5990-9886EN*
5990-9886EN

www.agilent.com

For Research Use Only. Not for use in diagnostic 
procedures.


	Required items
	Required hardware and software

	Peptide Optimization
	Create method in Skyline
	Review and run method in Data Acquisition
	Review results and create final method in Skyline
	Review final method in Data Acquisition

	Review results in Skyline
	Review results
	Modify and export reports

	Run Skyline Automation
	Setup Skyline
	Setup and run Agilent Automation

	For More Information



