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Preface

This manual describes how to use the Xcalibur data system to acquire and process data.

To provide us with comments about this document, click the link below. Thank you in 
advance for your help.

Related Documentation
In addition to this guide, which provides information about data acquisition and processing, 
Thermo Fisher Scientific provides the following documentation for the Xcalibur data system:

• Xcalibur Quantitative Analysis Getting Stared Guide—Contains tutorials that guide you 
through post-acquisition processing of quantitation data. 

• Xcalibur Quan Browser User Guide—Describes how to use the Quan Browser window to 
review and print reports for quantitation data.

• Xcalibur Qual Browser User Guide—Describes how to use the Qual Browser window to 
review qualitative data.

• Xcalibur Library Browser User Guide—Describes how to create and search mass spectral 
libraries.

• XReport User Guide—Describes how to use the XReport application to create custom 
report templates.

• Help from within the software

Contents

• Related Documentation

• Special Notices

• Contacting Us
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Preface
You can access manuals (as PDF files) for the Xcalibur data system and instruments controlled 
by the Xcalibur data system from the data system computer and the Internet.

• To access the Xcalibur manual set from the computer taskbar, choose Start > All 
Programs (or Programs) > Thermo Xcalibur > Manuals > Xcalibur.

• To access the manual set for the Thermo Scientific mass spectrometer from the computer 
taskbar, choose Start > All Programs (or Programs) > Thermo Instruments > 
Manuals > mass spectrometer.

• To access the manual set for the LC system from the computer taskbar, choose 
Start > All Programs (or Programs) > Thermo Instruments > Manuals > LC Devices > 
Thermo Scientific brand or third-party manufacturer. 

Special Notices
Make sure you follow the precautionary statements presented in this guide. The special 
notices appear in boxes.

Special notices include the following:

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or may contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.
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Preface
Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

 To contact Technical Support

Find software updates and utilities to download at mssupport.thermo.com.

 To contact Customer Service for ordering information

 To get local contact information for sales or service

Go to www.thermoscientific.com/wps/portal/ts/contactus.

 To copy manuals from the Internet

Go to mssupport.thermo.com, agree to the Terms and Conditions, and then click 
Customer Manuals in the left margin of the window. 

 To suggest changes to documentation or to Help

• Fill out a reader survey online at www.surveymonkey.com/s/PQM6P62.

• Send an e-mail message to the Technical Publications Editor at 
techpubs-lcms@thermofisher.com.

Phone 800-532-4752

Fax 561-688-8736

E-mail us.techsupport.analyze@thermofisher.com

Knowledge base www.thermokb.com

Phone 800-532-4752

Fax 561-688-8731

E-mail us.customer-support.analyze@thermofisher.com

Web site www.thermo.com/ms
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide xi

mailto:us.techsupport.analyze@thermofisher.com
http://www.thermokb.com
http://mssupport.thermo.com
mailto:us.customer-support.analyze@thermofisher.com
http://www.thermo.com/ms
https://www.thermoscientific.com/ecomm/servlet/leadentryform?storeId=11152&langId=-1&from=mcu
http://mssupport.thermo.com
http://www.surveymonkey.com/s/PQM6P62
mailto:techpubs-lcms@thermofisher.com




1

Introduction

This guide describes how to acquire and process data with the Xcalibur data system.

This chapter describes the core portion of the Xcalibur data system, where you create 
instrument methods for data acquisition, sequences for data acquisition and processing, and 
processing methods to analyze the raw data and generate reports.

Figure 1 shows the data acquisition and processing portions of the Xcalibur data system. 
The Instrument Setup window, Processing Setup window, and Sequence Setup view form the 
core of the Xcalibur data system.

Figure 1. Xcalibur Homepage Roadmap view (top portion)

Contents

• Home Page Overview

• Instrument Setup Overview

• Sequence Setup View Overview

• Processing Setup Overview

• Data Acquisition and Processing Workflow
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Home Page Overview
Home Page Overview
When you start the Xcalibur data system, it opens to the Roadmap view of the Home Page 
window.

The Home Page window consists of the Info view, which appears on the left side of the 
window when it is not hidden, and one of these three views: the Roadmap view, the Sequence 
Setup view, or the Real-Time Plot view.

• Use the Info view to check the status of your instrument and the acquisition queue.

• Use the Roadmap view to access the other Xcalibur data system windows.

• Use the Sequence Setup view to create and run acquisition and processing sequences.

• Use the Real-Time Plot view to monitor data acquisition after you submit an acquisition 
sequence.

Instrument Setup Overview
Use the Instrument Setup window to do the following:

• Create instrument methods that contain the parameters for all of the devices that make 
up your instrument (see “Creating an Instrument Method” on page 13).

• Directly control the individual devices that make up your instrument (see “Accessing the 
Direct Controls or Menu Options for Each Device” on page 14).

The Instrument Setup window provides access to the individual views for the configured 
devices of your instrument. If the instrument configuration is not set up in the Thermo 
Foundation Instrument Configuration window, the devices do not appear in the Instrument 
Setup view. 

Figure 2 shows the Instrument Setup window for an LC/MS instrument with the 
EASY-nLC™ nanoflow liquid chromatography instrument and LTQ Orbitrap™ mass 
spectrometer. Clicking the Orbitrap Fusion™ icon on the View bar opens the Orbitrap Fusion 
Method Editor view. The bright green triangle in the bottom right corner of the Orbitrap 
Fusion icon indicates that the active view displays the instrument method parameters for the 
Orbitrap Fusion mass spectrometer.

Note  For more information about the Instrument Setup window, see Appendix B, 
“Instrument Setup.”  For more information about setting up the instrument configuration 
for your instrument, see “Setting Up the Instrument Configuration in the Foundation 
Platform” on page 147.
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Instrument Setup Overview
Figure 2. Orbitrap Fusion Method Editor view in the Instrument Setup window

Each instrument view in the Instrument Setup window has its own Help menu (Figure 3).

Figure 3. Help menu for the EASY-nLC nanoflow LC instrument

Bright green triangle
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Instrument Setup Overview
Choosing Help >Thermo EASY-nLC Help in the EASY-nLC instrument view opens the Help 
for the EASY-nLC instrument (Figure 4).

Figure 4. Welcome page of the EASY-nLC Help system

Like the Xcalibur Help, the instrument Help has a navigation pane with the following pages:

• Contents page, where you can quickly navigate the Help

• Index page, where you can look up specific terms 

• Search page, where you can search for terms and concepts 

• Favorites page, where you can add links to the most frequently used topics
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Sequence Setup View Overview
The Help systems provided with the LC device drivers on the LC Devices DVD describe how 
to set up the device configuration in the Foundation platform and the method parameters in 
the Xcalibur Instrument Setup window. The Help systems provided with Thermo Scientific 
mass spectrometers describe how to Tune the instrument and how to set up the method 
parameters in the Instrument Setup window. For an LC/MS system, an instrument method 
contains the method parameters for all of the system instruments.

Sequence Setup View Overview
Use the Sequence Setup view to do the following:

• Create a sequence that describes how the data is to be acquired, how the data is to be 
processed, or both. 

• Run a single sample or a sample set and acquire a set of unprocessed data files.

• Run a single sample or a sample set and process the data files as they are acquired.

• Batch reprocess previously acquired data files.

You can use a sequence to automate injections from either an autosampler or the mass 
spectrometer’s syringe pump. Whether you use an autosampler or the mass spectrometer’s 
syringe pump, you must create an instrument method to acquire data files. If you are using an 
autosampler, the sequence must specify the sample positions (in the autosampler tray 
compartment) of the samples that you want to inject. 

For information about making automated injections with the syringe pump, refer to the 
Getting Started Guide for the mass spectrometer and the Help topic for the Syringe Pump 
page in the mass spectrometer’s device view of the Instrument Setup window. 

Figure 5 shows a 5-row sequence that can be used to acquire data by injecting samples with an 
autosampler or a syringe pump. Each row of the sequence corresponds to one sample injection 
and each injection is defined by the settings in its sequence row.

Note  For more information about the Sequence Setup view, see Appendix C, “Sequence 
Setup.” 

Sequence files have the .sld file extension whether they contain only instrument methods, 
only processing methods, or both types of methods. 

When you submit a single sample run (made by selecting one sequence row) or a sequence 
run to the acquisition queue, the Xcalibur data system checks for a valid instrument 
method.

When you batch reprocess a sequence, the Xcalibur data system checks for valid data files 
and a processing method.

Note  The title bar of the Sequence Setup view lists the name of the current sequence.
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Sequence Setup View Overview
Figure 5 shows the sequence columns required to acquire raw data files:

• File Name: Contains the data file names.

• Path: Specifies where the data system is to store the data files as it acquires them.

• Inst Meth: Contains the name and location of the instrument method that specifies the 
data acquisition and chromatography settings for each injection. Each data file is 
associated with one instrument method. A sequence can contain more than one 
instrument method.

• Position: Contains the positions of the sample vials in the autosampler tray compartment. 
The position notation depends on the autosampler model and tray type. 

• Inj Vol: Contains the injection volume for each injection. This volume overrides the 
injection volume (if available) in the instrument method. The default injection volume is 
10 μL.

The Sample Type sequence column is not required for data acquisition.

Figure 5. Sequence Setup view with the Info view of the Home Page window hidden

Information required for data acquisition
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Processing Setup Overview
Processing Setup Overview
Use the Processing Setup window to do the following:

• Create a new processing method that provides qualitative results, quantitative results, or 
both. Processing methods are saved as a .pmd file type.

• Modify existing processing methods.

You can add a processing method to a sequence before or after you acquire data files. 

The Processing Setup window consists of these elements. You can hide or show the view bar, 
toolbar, and status bar.

Element Function

Title bar Lists the current window, view, page, processing method, and calibration 
mode (internal standard or external standard).

Menu bar Provides commands to hide or show window elements, access to optional 
dialog boxes for the current view, access to other Xcalibur windows, and 
access to Xcalibur data system Help, the Processing Setup window Help, 
the current view Help, and the current page or dialog box Help.

Toolbar Provides commands for the current view and access to the current page or 
dialog box Help.

View bar Contains an icon for each of the four sections of a processing method. The 
parameters for a processing method are divided into the Quan, Qual, 
Reports, and Programs views.

Workspace Provides data entry boxes, check boxes, and option buttons for the 
parameter settings. 

• The Quan view is divided into three sections: the parameters section, 
the user-generated components list, and the raw data display with a 
chromatogram cell and a spectrum cell. 

• The Qual view is divided into two sections: the parameters section and 
the raw data display with a chromatogram cell and a spectrum cell.

• The Reports view contains two selection tables: one for individual 
sample reports and one for sequence summary reports.

• The Programs view contains a selection table where you specify 
post-acquisition programs and macros.

Status bar The left side of the bar displays a functional description of the selected 
toolbar icon or menu command. The right side of the bar displays Not 
Saved until you save the current processing method.
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Processing Setup Overview
The view within the Processing Setup window changes depending on which icon you click on 
the View bar. The Quan view contains six tabbed pages (Figure 6). 

Figure 6. Processing Setup – Quan view – Identification page

To create a processing method that provides qualitative results, quantitative results, or both, 
follow these procedures:

• “Setting Up the Quantitative Processing Parameters” on page 21

• “Setting Up the Qualitative Processing Parameters” on page 50

• “Adding Report Templates to Processing Methods” on page 59

• “Adding Programs or Macros to Processing Methods” on page 64

For information about searching libraries, refer to the Xcalibur Library Browser User Guide.

Functional description of 
currently selected toolbar icon

Workspace areaView bar

Named 
components
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Data Acquisition and Processing Workflow
Data Acquisition and Processing Workflow
Table 1 provides a workflow that you can follow to acquire and process data automatically 
using the Xcalibur data system and the instrument control software.

Table 1. Data acquisition and processing workflow (Sheet 1 of 2)

Workflow task Reference

MS Tune program—Determine the data acquisition 
settings for the MS detector. Save the ion source settings 
for the MS detector in a tune method. 

Refer to the Tune Help or the Getting Started Guide for 
the Thermo Scientific mass spectrometer.

Instrument Setup window—Import the stored tune 
method into the instrument method, and then enter the 
remaining instrument method settings for the LC/MS 
or GC/MS system. 

See Chapter 2, “Creating Instrument Methods and Using 
the Direct Controls.” 

Prepare samples, standards, and so forth. Load the 
samples into the autosampler.

For information about loading samples into the 
autosampler, refer to the Help provided with the 
autosampler’s instrument control software.

Sequence Setup window—Create a sequence with one 
row and acquire a raw file from a representative sample 
or standard.

See “Creating a Sequence Semi-Automatically” on page 69.

Processing Setup window—Open the acquired raw file 
and create a processing method.

See “Setting Up the Quantitative Processing Parameters” on 
page 21, “Setting Up the Qualitative Processing 
Parameters” on page 50, or both topics.

Sequence Setup window—Use the New Sequence 
Template dialog box to create a new sequence with the 
instrument method and the processing method.

See “Creating a Sequence Semi-Automatically” on page 69.

Sequence Setup window—Run the sequence and 
acquire a set of data files. The data system uses the 
instrument method, position, and injection volume to 
acquire the data files and the processing method to 
process the data.

See “Running a Single Sample or Multiple Samples” on 
page 101.

Quan Browser window—Open the processed sequence. 
Review the integration of each chromatogram. Review 
the calibration curve for each target compound.

Refer to the Xcalibur Quan Browser User Guide.

Quan Browser or Processing Setup windows—Adjust 
the peak integration and calibration curve parameters as 
necessary.

Refer to the Xcalibur Quan Browser User Guide.

XReport application—Preview representative files with 
the report templates until you find a sample template 
and summary templates that suit the analysis. Adjust 
the template or templates and save as needed.

Refer to the XReport User Guide.
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Processing Setup window—Add the selected report 
template or templates to the processing method.

See “Adding Report Templates to Processing Methods” on 
page 59.

Sequence Setup window—Batch reprocess the sequence 
and print or save the appropriate reports.

See “Batch Reprocessing a Sequence” on page 116.

Perform subsequent analyses by preparing the samples and creating a new sequence with the existing instrument and 
processing methods.

Table 1. Data acquisition and processing workflow (Sheet 2 of 2)

Workflow task Reference
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Creating Instrument Methods and Using the Direct 
Controls

Use the Instrument Setup window to create instrument methods and to prepare the 
instrument devices for daily operation. An instrument method contains the settings for your 
chromatographic method and the data acquisition settings for the mass spectrometer. To 
prepare the LC or GC devices for daily operation, use the direct controls that are available 
from the individual device views.
 

For more information about the Instrument Setup window, see Appendix B, “Instrument 
Setup.” 

Tip  Before you start a sample run, use the controls provided in the Instrument Setup 
window to remove air from the LC system and to equilibrate the chromatographic 
column. 

For information about the direct controls for the chromatographic devices, refer to the 
Help provided with each device. You can access manuals for devices controlled by the 
Xcalibur data system from the Windows™ Start menu by choosing Start > Programs (or 
All Programs) > Thermo Instruments > Manuals.

Contents

• Opening the Instrument Setup Window

• Creating an Instrument Method

• Accessing the Direct Controls or Menu Options for Each Device
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Opening the Instrument Setup Window
Opening the Instrument Setup Window
Use the Instrument Setup window to create instrument methods and to access additional 
controls for the configured devices of your LC/MS or GC/MS system.

 To open the Instrument Setup window

From the Processing Setup, Quan Browser, or Home Page window, choose GoTo > 
Instrument Setup from the menu bar.

The Instrument Setup window opens (Figure 7). For more information about the 
Instrument Setup window, see Appendix B, “Instrument Setup.” 

Figure 7. Instrument Setup window showing the Orbitrap Fusion view

The left side of the window contains the View bar with icons for all of the configured 
devices. The right side of the window displays the view for the device currently selected in 
the View bar. The icon for the currently selected device has a green triangle in its lower 
right corner.

 To return to the Home Page window

On the Instrument Setup window toolbar, click the Home Page icon, .

View bar Orbitrap Fusion view

Home Page icon
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Creating an Instrument Method
Creating an Instrument Method
Instrument methods contain the chromatographic and data acquisition parameters required 
for sample runs. To create an instrument method, you must specify the appropriate settings 
for each device of your instrument that is controlled by the Xcalibur data system.

 To create an instrument method

1. Open the Instrument Setup window (see “Opening the Instrument Setup Window” on 
page 12).

2. To enter the instrument method settings, do the following for each device in the View 
bar:

a. Click the device icon.

The view for the specific device appears on the right side of the Instrument Setup 
window. 

b. Enter the appropriate settings for the device as follows:

• For the chromatography devices, enter the chromatographic conditions.

• For the mass spectrometer, enter the data acquisition parameters. Depending on 
the mass spectrometer, you might need to import the appropriate Tune method 
into the instrument method.

3. To save the instrument method, choose File > Save As. 

The Save As dialog box opens. 

4. In the Save In list, browse to the folder where you want to store the instrument method. 

5. In the File Name box, enter the instrument method name, and then click Save. 

The File Summary Information dialog box opens.

6. Click OK.

The instrument method file is saved in the specified location and has a .meth file 
extension.

7. To close the Instrument Setup window, choose File > Exit.

Note  For information about customizing the device view for the mass 
spectrometer, see “Accessing the Direct Controls or Menu Options for Each 
Device” on page 14.

Note  Almost every page or dialog box that is available in the device view for a 
chromatographic device or the mass spectrometer has an associated Help topic. 

To open the Help topic for the page or dialog box that is currently open, choose 
Help > Help on Current Item.
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Accessing the Direct Controls or Menu Options for Each Device
Accessing the Direct Controls or Menu Options for Each Device
Most of the chromatography devices controlled by the Xcalibur data system have a set of 
direct controls that you can use to prepare the system for daily operation.

The device view for the mass spectrometer has a menu that provides additional options for the 
view.

 To access the direct controls or menu options for a device

1. Open the Instrument Setup window (see “Opening the Instrument Setup Window” on 
page 12).

2. To open the view for a particular device, click its device icon on the View bar.

3. To open the Direct Control dialog box for a chromatography device, choose Device 
Name > Direct Control from the menu bar in the device view.

4. To open the menu options for the mass spectrometer’s device view, choose Device Name 
and an additional menu selection.

Tip  You can use the direct controls for the LC pump to start an isocratic mobile phase 
and equilibrate the LC column to the starting conditions in the instrument method. 
If the autosampler has temperature-controlled zones or the LC system includes a 
separate temperature-controlled module, such as a column compartment, you can use 
the direct controls to turn on the autosampler’s built-in column oven or the 
temperature-controlled module and equilibrate the LC column to the temperature in 
the instrument method.
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Creating Processing Methods

To set up the workflow options for the Processing Setup window and to create processing 
methods to analyze your data and print reports, follow these procedures.

When you finish setting up the parameters for a processing method in the Processing Setup 
window, use the Save or Save As commands to save the method. Processing methods have 
a .pmd file extension.

Opening the Processing Setup Window
Use the Processing Setup window to create quantitative and qualitative processing methods. 
Before you create a processing method, 

You can open the Processing Setup window in these ways:

• From the HomePage – Roadmap view, click the Processing Setup icon, , on the 
Roadmap.

• From the Home Page, Instrument Setup, Quan Browser, or Library Browser window, 
choose GoTo > Processing Setup from the menu bar.

• In the sequence table of the Sequence Setup view, select a processing method in the 
Processing Method column, and then choose Actions > Open File from the menu bar.

Contents

• Opening the Processing Setup Window

• Setting Up the Workflow Options for the Processing Setup Window

• Setting Up the Void Time and Baseline Identification Options

• Setting Up the Quantitative Processing Parameters

• Setting Up the Qualitative Processing Parameters

• Adding Report Templates to Processing Methods

• Adding Programs or Macros to Processing Methods
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Opening the Processing Setup Window
The window’s title bar lists the current view, page, study (if enabled), and processing method 
name (Figure 8). The Processing Setup window has four views that you can navigate by using 
the View bar or the View menu. If the View bar is hidden, choose View > View Bar to display 
it on the left side of the window.

Figure 8. Processing Setup window with View bar displayed

If you have not already set up the workflow options for the Processing Setup window, do so 
now as described in the next topic, “Setting Up the Workflow Options for the Processing 
Setup Window” on page 17.

View
Page

Method name
Calibration technique

View bar Components 
list
16 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 3 Creating Processing Methods
Setting Up the Workflow Options for the Processing Setup Window
Setting Up the Workflow Options for the Processing Setup Window
Follow these procedures to set up the workflow options for the Processing Setup window:

• Setting Up the Startup Options

• Dealing with Unapplied Page Parameters

Setting Up the Startup Options

You can set up the Processing Setup window to open with either the last processing method or 
the untitled processing method template. You can also set up the Processing Setup window to 
populate the chromatogram and spectrum cells with data from the raw data file that is 
associated with the processing method.

 To set up the startup options for the Processing Setup window

1. From the Processing Setup window menu bar, choose Options > Settings.

The Settings dialog box opens (Figure 9). For more information about the parameters for 
this dialog box, see “Settings Dialog Box” on page 290.

Figure 9. Settings dialog box

2. In the Startup Mode area, select the appropriate startup option as follows:

• To load the last used processing method at startup, select the Load Last Processing 
Method option. 

• To start each new session with a new processing method, select the Create New 
Processing Method option. 
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Setting Up the Workflow Options for the Processing Setup Window
3. In the Auto-open Raw File area, select whether the chromatogram and spectrum cells are 
populated when you open a processing method as follows:

• To open processing methods with the chromatogram and spectrum cells populated 
with their associated raw files, select the On option.

• To open processing methods with the chromatogram and spectrum cells empty, select 
the Off option.

4. To save the new settings and close the dialog box, click OK.

Dealing with Unapplied Page Parameters

The default setting for the Enable Warnings option is Enabled (Activated), which means that 
when you attempt a file operation, page or view change, or certain other actions, the Apply 
Changes? Dialog Box opens and you cannot proceed until you apply or undo the 
changes (Figure 10). 

Figure 10. Apply changes? dialog box

 To apply the changes you made on the current page or view

In the Apply Changes dialog box, click Yes. 

The data system applies changes automatically and, if appropriate, refreshes the 
chromatogram and spectrum views. If validation succeeds, the data system applies the 
modifications and proceeds with your selected action. If validation fails, the application 
displays an error message. If an error exists, it stops the selected action and returns you to 
the Processing Setup window so that you can correct or undo the changes.

 To undo the changes you made on the current page or view

In the Apply Changes dialog box, click No. 

The data system discards changes automatically and without prompting whenever you 
select a page change, file operation, or other action requiring page validation. It continues 
with your selected action. 
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 To cancel the requested action

In the Apply Changes dialog box, click Cancel. 

The data system returns you to the Processing Setup window without applying or 
discarding the changes. Clicking Cancel also clears the Don’t Tell Me About This Again 
check box if you selected it. 

 To turn off the Enable Warnings feature

In the Apply Changes dialog box, select the Don't Tell Me About This Again check box. 

 To enable the warnings feature

Choose Options > Enable Warnings.

Setting Up the Void Time and Baseline Identification Options
Use the Identification Options dialog box to specify the void time and baseline settings for the 
analyses to be processed with the current processing method or to change the default settings 
for these parameters.

The void time is the elution time of an unretained peak. The Xcalibur data system uses the 
void time to calculate the relative retention times of the chromatographic peaks.

 To set the identification options for the current processing method

1. Choose Options > Identification from either the Quan view or the Qual view of the 
Processing Setup window.

The Identification Options dialog box opens (Figure 11). For parameter descriptions, see 
“Identification Options Dialog Box” on page 286.

IMPORTANT  Turning off the Enable Warnings feature changes the way in which the 
Xcalibur data system handles unapplied parameters.

Note  If you are setting up an internal standard calibration, another dialog box appears 
when you click the Levels tab. This dialog box contains the following warning: This 
component is an ISTD and does not have any levels, so the Levels page will be empty. To 
turn off this warning, select the Don’t Tell Me About This Again check box.
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Figure 11. Identification Options dialog box

2. To specify the void time, do one of the following:

• To specify an absolute void time, select the Value (min) option, and then type a value 
from 0.0 to 100.0 minutes in the associated box.

–or–

• To specify a relative void time that is based on the retention time of the first detected 
peak, select the First Peak option.

3. To adjust the Baseline parameters, do the following:

• In the Baseline and Noise Window (min) box, type a value from 0.1 to 1000.0 for 
the baseline and noise window. 

The data system uses this window to calculate the baseline noise.

• In the Baseline Noise Tolerance % box, type a value from 0.0 to 100.0. 

• In the Minimum Number of Scans in Baseline box, type an integer from 2 to 100. 

4. To save your settings with the current processing method, click OK.

5. To save the new values as the default identification parameters, click Save As Default.
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Setting Up the Quantitative Processing Parameters
Use the Quan view of the Processing Setup window to set up the quantitative processing 
parameters for a processing method. The Quan view contains the following pages: 
Identification, Detection, Calibration, Levels, System Suitability, and Peak Purity (for PDA 
data only).

Before you enter the Quan view settings for the processing method, do the following:

• Specify whether the data is from a GC/MS system or an LC/MS system. 

• Specify whether the processing method uses an external standard calibration or an 
internal standard calibration.

 To open the Quan view of the Processing Setup window

From the Processing Setup window, do one of the following:

• From the menu bar, choose View > Quan.

–or–

• On the View bar, click the Quan icon, .

To set up the quantitative parameters for a processing method, follow these procedures:

• “Changing the Chromatography Mode” on page 22

• “Changing the Calibration Mode” on page 23

• “Setting Up the Quan View Identification Parameters” on page 24

• “Setting Up the Quan View Integration and Detection Parameters” on page 26

• “Setting Up the Calibration Parameters” on page 39

• “Setting Up the Calibration and Quantitation Flags” on page 42

• “Correcting for Calibration Impurities” on page 44

• “Setting Up the Calibration and QC Levels” on page 45

• “Setting Up the System Suitability Parameters” on page 48
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Changing the Chromatography Mode

Use the Chromatography Options dialog box to specify the inlet (liquid or gas 
chromatography) used to acquire the raw data files.

 To change the chromatography detection mode 

1. In the Quan view of Processing Setup, choose Options > Chromatography By. 

The Chromatography Options Dialog Box opens (Figure 12). 

Figure 12. Chromatography Options dialog box

2. Select a detection mode as follows: 

• To choose the GC detection mode, including the Spectrum detection option, select 
the GC option. 

• To choose the LC detection mode, select the LC option. 

3. To save the new setting and close the dialog box, click OK. 

4. To save the detection mode as the default option for new processing methods, click 
Save As Default.
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Changing the Calibration Mode

Use the Calibration Options dialog box to change the calibration mode. For parameter 
descriptions, see “Calibration Options Dialog Box” on page 270.

 To change the calibration mode 

1. In the Quan view of Processing Setup, choose Options > Calibration Options. 

The Calibration Options dialog box opens (Figure 13).

Figure 13. Calibration Options dialog box

2. Select the calibration mode as follows: 

• For an internal standard calibration, select the Internal Standard option. 

• For an external standard calibration, select the External Standard option. 

3. To save the new setting and close the dialog box, click OK. 

4. To save the calibration mode as the default option for new processing methods, click 
Save As Default.
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Setting Up the Quan View Identification Parameters

Use the Identification Page for Quan View to set up the identification parameters for each 
analyte (component) in your sample mixture.

For parameter descriptions, see “Identification Page for Quan View” on page 343.

 To set the identification parameters

1. From the Quan view of the Processing Setup window, click the Identification tab 
(Figure 14).

Figure 14. Identification page for Quan view

2. For each component (analyte) that you want to identify, do the following:

a. In the Name box, do the following:

i. Select <New>.

ii. Type the name of the component. 

b. From the Detector Type list, select the detector type: MS, Analog, A/D card, PDA, 
or UV. 

Note  For each component that you add to the Components list, you must select 
New in the list box, and then type the name of the component.
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c. From the Peak Detect list, select a peak detection algorithm: Genesis, ICIS, or 
Avalon.

d. If you selected MS as a detector type, select or type the name of a scan filter for the 
selected component in the Filter box.

For information about the nomenclature for scan filters, refer to the Xcalibur Qual 
Browser User Guide.

e. Select a Trace type or Trace combination in the three Trace lists as follows:

i. Select a Trace type from the first Trace list.

ii. To use a Trace type combination, select an operator (+ or –) in the second Trace 
list.

iii. Select the second Trace type in the third list.

f. If needed, type the mass range or wavelength range of the selected component in the 
Mass or Wavelength box.

g. Type a text comment in the Keys box. 

h. In the Retention Time area, type the expected retention time of the selected 
component in the Expected (min) box. 

i. Type the allowable time deviation for the expected retention time (the window for 
the retention time) in the Window (sec) box.

j. Specify whether the retention time of the selected component is to be used as a 
reference time for other components: 

i. To use the selected component for a retention time reference, select the Use As 
RT Reference check box. 

ii. To adjust the expected retention time of the selected component by using a 
retention time reference, use the Adjust Using box to select a reference. 

3. To apply the settings for the selected component, click OK. 

The component name appears in the Components list on the right side of the Quan view. 
The Identification page remains open, and the other tabs become available.

4. To remove a component from the Components list, do the following:

a. Select the component in the Components list.

b. Choose Options > Delete component name.

A dialog box appears with the following query: Confirm delete “component name”?

c. Click OK to delete the component from the component list and close the dialog box.

Tip  To select a scan filter from a list, you must first open an example raw data file. 
To open a raw file, choose File > Open Raw File. The Open Raw File dialog box 
opens. Select a raw file and click Open.
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Setting Up the Quan View Integration and Detection Parameters

Use the Detection page of the Quan view to specify the integration and peak detection 
settings for the processing method.

The Detection page contains two areas: Peak Integration and Peak Detection. The available 
parameters in both the Peak Integration and Peak Detection areas depend on the peak 
detection algorithm selected on the Identification page of the Quan view. The three peak 
detection algorithms are Genesis, ICIS, and Avalon. The available Peak Detection parameters 
also depend on whether the data is from a GC/MS system or an LC/MS system. 

These procedures show you how to set up the integration and detection parameters. Begin 
with the procedure for the peak detection algorithm that you selected on the Identification 
page of the Quan view.

• “Setting Up the Genesis Detection Parameters in the Quan View,” on this page

• “Setting Up the ICIS Detection Parameters in the Quan View” on page 29

• “Setting Up the Avalon Detection Parameters in the Quan View” on page 31

• “Setting Up the Peak Detection Parameters for Chromatography by GC” on page 34

• “Setting Up the Detection Data Flags in Quan View” on page 38

Setting Up the Genesis Detection Parameters in the Quan View

This procedure describes how to set up the parameters for the Genesis peak detection 
algorithm.

When you select the Genesis peak detection algorithm for a component, the two areas on the 
Detection page of the Quan view are labeled Genesis Peak Integration and Genesis Peak 
Detection.

For information about the parameters for the Genesis peak detection algorithm, see “Genesis 
Detection Page for Quan View” on page 359. 
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 To set up the Genesis detection parameters for a component 

1. In the Quan view, click the Detection tab. 

If you selected Genesis in the Peak Detect list on the Identification Page for Quan View 
for the component highlighted in the Components list on the right side of the window, 
the Genesis Detection Page appears (Figure 15).

Figure 15. Genesis Detection page for Quan view

2. Set up the integration parameters in the Genesis Peak Integration area as follows:

• To enter the smoothing level that the data system applies to the chromatogram before 
peak integration, type a value in the Smoothing Points box in the Genesis Peak 
Integration area.

• To enter a signal-to-noise ratio threshold value, type a value in the S/N Threshold 
box.

The data system does not integrate peaks with a signal-to-noise ratio less than this 
value, but it integrates peaks with a signal-to-noise ratio greater than this value.

• To approximate the start and end points of unresolved peaks, select the Enable Valley 
Detection check box and type a value for the minimum width of the peak in the 
Expected Width (sec) box.

• To apply peak height and tailing factor integration criteria, select the Constrain Peak 
Width check box. Then type the start integration setting in the Peak Height (%) box 
and the stop integration setting in the Tailing Factor box.
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3. To specify peak detection criteria, select one of the following component identification 
options:

• For an LC/MS system, select one of these two options:

– To choose the highest peak in the chromatogram, select the Highest Peak 
option.

– To choose the peak with the nearest retention time, select the Nearest RT option. 

• For a GC/MS system, select one of these three options:

– To use a reference spectrum, select the Spectrum option. Then, make the 
appropriate entries in the spectrum and Thresholds tables.

For more information, see “Setting Up the Spectrum Detection Parameters for 
Chromatography by GC” on page 35.

– To choose the highest peak in the chromatogram, select the Highest Peak 
option. 

– To choose the peak with the nearest retention time, select the Nearest RT option. 

When you select either the Highest Peak or Nearest RT option, the Ion Ratio 
Confirmation parameters become available.

– To use ion ratio confirmation, select the Enable check box in the Ion Ratio 
Confirmation area. Then, make the appropriate entries in the table.

– In the Window% area, select Relative or Absolute.

– In the Qualifier Ion Coelution area, type a value, in minutes, in the box.

For more information, see “Setting Up Ion Ratio Confirmation for 
Chromatography by GC” on page 37.

4. To enter a signal-to-noise ratio threshold, type a value in the Minimum Peak Height 
(S/N) box. 

The data system ignores all chromatogram peaks that have a signal-to-noise value less 
than this parameter value.

5. To use the advanced detection options for the Genesis peak detection algorithm, do the 
following:

a. Click Advanced.

The Genesis Advanced Detection Options dialog box opens. For information about 
the parameters in this dialog box, see “Genesis Advanced Detection Options Dialog 
Box” on page 281.

b. Make the appropriate entries and click OK.

6. To save the settings on the Detection page, click OK. 
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Setting Up the ICIS Detection Parameters in the Quan View

This procedure describes how to set up the parameters for the ICIS peak detection algorithm.

When you select the ICIS peak detection algorithm for a component, the two areas on the 
Detection page of the Quan view are labeled ICIS Peak Integration and ICIS Peak Detection.

For more information about the parameters on the ICIS Detection page in the Quan view, see 
“ICIS Detection Page for Quan View” on page 369.

 To set up the ICIS detection parameters for a component 

1. In the Quan view, click the Detection tab. 

If you selected ICIS in the Peak Detect list on the Identification page for the component 
highlighted in the Components list on the right side of the window, the ICIS Detection 
page appears (Figure 16).

Figure 16. ICIS Detection page for Quan view (GC mode)
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2. Set up the integration parameters in the ICIS Peak Integration area as follows:

• To set the smoothing level that the application applies to the chromatogram before 
peak integration, type a value in the Smoothing Points box. 

• To set the baseline window parameter, type a value in the Baseline Window box. 

• To set the area noise factor, type a value in the Area Noise Factor box. 

• To set the peak noise factor, type a value in the Peak Noise Factor box. 

• To apply peak height and tailing factor integration criteria, select the Constrain Peak 
Width check box. 

– To enter the start integration threshold, type a value in the Peak Height (%) box.

– To enter the stop integration criterion, type a value in the Tailing Factor box.

3. To specify peak detection criteria, select one of the following component identification 
options:

• For an LC/MS system, select one of these two options:

– To choose the highest peak in the chromatogram, select the Highest Peak 
option.

– To choose the peak with the nearest retention time, select the Nearest RT option. 

• For a GC/MS system, select one of these three options:

– To use a reference spectrum, select the Spectrum option. Then, make the 
appropriate entries in the spectrum and Thresholds tables.

For more information, see “Setting Up the Spectrum Detection Parameters for 
Chromatography by GC” on page 35.

– To choose the highest peak in the chromatogram, select the Highest Peak 
option. 

– To choose the peak with the nearest retention time, select the Nearest RT option. 

When you select either the Highest Peak or Nearest RT option, the Ion Ratio 
Confirmation parameters become available.

– To use ion ratio confirmation, select the Enable check box in the Ion Ratio 
Confirmation area. Then, make the appropriate entries in the table.

– In the Window% area, select Relative or Absolute.

– In the Qualifier Ion Coelution area, type a value, in minutes, in the box.

For more information, see “Setting Up Ion Ratio Confirmation for 
Chromatography by GC” on page 37.
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4. To enter a signal-to-noise ratio threshold, type a value in the Minimum Peak Height 
(S/N) box. 

The data system ignores all chromatogram peaks that have a signal-to-noise value less 
than this parameter value.

5. To modify the advanced detection options for the ICIS peak detection algorithm, do the 
following:

a. Click Advanced.

The ICIS Advanced Detection Options dialog box opens. For information about the 
parameters in this dialog box, see “ICIS Advanced Parameters Dialog Box” on 
page 284.

b. Make the appropriate entries and click OK to save the new settings and close the 
dialog box.

6. To save the settings on the Detection page, click OK. 

Setting Up the Avalon Detection Parameters in the Quan View

This procedure describes how to set up the parameters for the Avalon peak detection 
algorithm on the Detection page of the Processing Setup – Quan view.

When you select the Avalon peak detection algorithm for a component, the two areas on the 
Detection page of the Quan view are labeled Avalon Peak Integration and Avalon Peak 
Detection.

For more information about the parameters on the Avalon Detection page, see “Avalon 
Detection Page for Quan View” on page 351.

 To set up the Avalon detection parameters for a component

1. In the Quan view, click the Detection tab. 

The Avalon Detection page for Quan View appears (Figure 17).
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Figure 17. Avalon Detection page

2. To enter the smoothing level that the application applies to the chromatogram before 
peak integration, type a value in the Smoothing Points box in the Avalon Peak Integration 
area.

3. To edit the events table, do the following:

a. Click Advanced. 

The Avalon Event List dialog box opens (Figure 18).

Figure 18. Avalon Event List dialog box
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b. To edit the Event list, highlight the row you that want to change, one row at a time, 
and enter the revised settings in the boxes. Click Change.

c. To save the new settings and close the dialog box, click Exit.

4. To specify peak detection criteria, select one of the following component identification 
options:

• For an LC/MS system, select one of these two options:

– To choose the highest peak in the chromatogram, select the Highest Peak 
option.

– To choose the peak with the nearest retention time, select the Nearest RT option. 

• For a GC/MS system, select one of these three options:

– To use a reference spectrum, select the Spectrum option. Then, make the 
appropriate entries in the spectrum and Thresholds tables.

For more information, see “Setting Up the Spectrum Detection Parameters for 
Chromatography by GC” on page 35.

– To choose the highest peak in the chromatogram, select the Highest Peak 
option. 

– To choose the peak with the nearest retention time, select the Nearest RT option. 

When you select either the Highest Peak or Nearest RT option, the Ion Ratio 
Confirmation parameters become available.

– To use ion ratio confirmation, select the Enable check box in the Ion Ratio 
Confirmation area. Then, make the appropriate entries in the table.

– In the Window% area, select Relative or Absolute.

– In the Qualifier Ion Coelution area, type a value, in minutes, in the box.

For more information, see “Setting Up Ion Ratio Confirmation for 
Chromatography by GC” on page 37.

5. To save the settings on the Detection page, click OK. 
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Setting Up the Peak Detection Parameters for Chromatography by GC

For GC/MS data, the Xcalibur data system provides two confirmation techniques for peak 
detection: spectrum and ion ratio confirmation.

These procedures describe how to set the parameters for the confirmation techniques:

• Setting Up the Spectrum Options for Chromatography by GC

• Setting Up the Spectrum Detection Parameters for Chromatography by GC

• Setting Up Ion Ratio Confirmation for Chromatography by GC

Setting Up the Spectrum Options for Chromatography by GC

For a GC/MS system, you can set up a low-intensity cutoff for the spectral data.

 To change the low intensity cutoff threshold for spectrum detection 

1. If you have not already done so, set up the processing method for data produced by a 
GC/MS system as follows:

a. Choose Options > Chromatography By.

The Calibration Options Dialog Box opens (see Figure 12 on page 22). 

b. Select the GC option.

c. Click OK to accept the new setting and close the dialog box. 

2. In the Quan view, click the Detection tab. 

3. In the Peak Detection area, select the Spectrum option.

4. From the menu bar, choose Options > Spectrum. 

The Spectrum Options Dialog Box opens (Figure 19).

Figure 19. Spectrum Options dialog box

5. To enter a spectrum detection threshold, type a value in the Low Intensity Cutoff (%) 
box.

6. To save the new setting and close the dialog box, click OK. 
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Setting Up the Spectrum Detection Parameters for Chromatography by GC

For GC/MS data, follow these procedures to set up the spectrum detection parameters for a 
component on the Detection page of the Quan view in the Processing Setup window.

 To select the spectrum detection options for a component 

1. If you have not already set up the data system to process the data from a GC/MS system, 
do the following:

a. In the Quan view of the Processing Setup window, choose 
Options > Chromatography By.

The Chromatography Options dialog box opens (see Figure 12 on page 22).

b. Select the GC option

c. Click OK to accept the new setting and close the dialog box.

2. In the Quan view, click the Detection tab (Figure 15 on page 27).

3. To display the spectrum options in the Peak Detection area, select the Spectrum option. 

4. Enter the mass-to-charge [m/z] and intensity data for up to 50 spectrum peaks in the 
spectrum peak identification table (Figure 20). 

• To manually enter the peak data, see “To enter data manually in the spectrum table.” 

• To interactively enter the peak data, see “To enter data in the spectrum table by using 
an open raw file.” 

Figure 20. Spectrum peak identification table
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 To enter data manually in the spectrum table

1. For all the ions in the reference spectrum (up to a maximum of 50), do the following:

• Select an m/z table cell and type the value for an ion characteristic of the component.

• Select the Intensity (%) table cell and type a value for the relative intensity of the ion.

2. To edit the table, do the following:

• To insert a row, click the row number above the position. Right-click and select 
Insert Row from the shortcut menu.

• To delete a row, click the row number of the row to delete. Right-click and select 
Delete Rows from the shortcut menu, or press DELETE. 

• To delete a range of rows, drag the cursor from the first to the final row in the selected 
range. Then right-click and select Delete Rows.

 To enter data in the spectrum table by using an open raw file

1. Set the low-intensity cutoff as described in “Setting Up the Spectrum Options for 
Chromatography by GC” on page 34.

2. Pin the spectrum cell. 

3. Click the appropriate component peak in the chromatogram cell. 

The data system displays the spectrum from the selected time point in the spectrum cell 
and copies the m/z and intensity values of the ions in the mass spectrum to the peak 
identification table. It discards any ions with intensities below the Low Intensity 
Cutoff % parameter in the Spectrum Options Dialog Box. 

4. To set threshold values for spectrum matching in the Thresholds area. 

• In the Forward box, type an integer from 0 to 1000.

• In the Reverse box, type a value from 0 to 1000.

• In the Match box, type a value from 0 to 100.

For more information about the settings for these parameters, see “Detection Page for 
Quan View” on page 351.

5. To save the settings, click OK. 
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Setting Up Ion Ratio Confirmation for Chromatography by GC

This procedure for setting up the ion ratio confirmation parameters applies only to GC/MS 
data.

 To set up ion ratio confirmation for a component 

1. In the Quan view of the Processing Setup window, click the Detection tab.

2. Select the Highest Peak option or the Nearest RT option in the Peak Detection area.

3. To turn on the ion ratio confirmation feature, select the Enable check box in the Ion 
Ratio Confirmation area (Figure 21).

Figure 21. Ion ratio confirmation area

4. To enter the information for up to four qualifier ions for the current component, do the 
following for each ion:

• Select an m/z box and type the value for an ion characteristic of the component.

• Select the Target Ratio (%) box and type a value for the target ratio. 

• Select the Window (± %) box and type a value for the relative intensity of the ion. 

5. To edit the table, do the following:

• To insert a row, click the row number above the position. Right-click and select 
Insert Row from the shortcut menu. 

• To delete a row, click the row number of the row to delete. Right-click and select 
Delete Rows from the shortcut menu, or press DELETE. 

• To delete a range of rows, drag the cursor from the first to the final row in the selected 
range. Then right-click and select Delete Rows.
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6. Set the Window% mode as follows: 

• To use the target ratio tolerances in the Window ± % column as absolute percentages 
of the target ratio, select the Absolute option. 

• To use the target ratio tolerances in the Window ± % column as relative percentages 
of the target ratio, select the Relative option. 

7. To set a value, in minutes, for the qualifier ion coelution window, type a value in the 
Qualifier Ion Coelution box.

8. To save the settings, click OK. 

Setting Up the Detection Data Flags in Quan View

Use the Data Flags dialog box to set up the data flags. You can access the Data Flags dialog box 
from the Quan view – Detection page. For more information about the Data Flags dialog 
box, see “Data Flags Dialog Box” on page 274.

 To set up the data flag settings 

1. In the Quan view of the Processing Setup window, click the Detection tab.

The Detection page opens (see Figure 16 on page 29).

2. Click Flags.

The Data Flags dialog box opens (Figure 22).

Figure 22. Data Flags dialog box

3. To set the threshold value for the Area Threshold flag, type a value in the Area Threshold 
box.

4. To set the threshold value for the Height Threshold flag, type a value in the Height 
Threshold box.

5. To save the new settings and close the dialog box, click OK.
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Setting Up the Calibration Parameters

Use the Calibration page of the Quan view to set up the calibration information for a 
quantitative analysis.

If you selected the External Standard calibration option, the parameters for internal standards 
are not available. For an external standard calibration, one calibration curve is associated with 
each target compound.

If you selected the Internal Standard calibration option, the parameters for both the internal 
standards and the target components are available. The component list must include at least 
one internal standard. One calibration curve is associated with each target component. For an 
internal standard calibration, each target compound must have an associated internal standard 
component. 

For more information about the parameters on the Calibration page, see “Calibration Page for 
Quan View” on page 378.

 To define the calibration curve parameters and the internal standard component for 
target components and the amount for internal standard components

1. In the Quan view of the Processing Setup window, click the Calibration tab. 

The Calibration page opens (Figure 23). 

Figure 23. Calibration page

2. Depending on the calibration technique, do one of the following:

• For an internal standard calibration, go to step 3.

• For an external standard calibration, go to step 4.
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3. For an internal standard calibration, do the following:

a. For each internal standard component, do the following:

i. Select the component in the Component list on the right side of the Processing 
Setup window. 

ii. In the Component Type area, select the ISTD option.

iii. In the ISTD area, type the amount for the selected internal standard in the 
Amount box.

b. For each target compound, do the following:

i. Select the component in the Component list.

ii. Select the Target Compound option.

iii. In the ISTD list, select the internal standard component that you added to the 
target compound standard.

iv. To correct for isotope contributions, click Isotope %. 

The Correction for Isotope Contribution dialog box opens. See “Correcting for 
Calibration Impurities” on page 44 for information about entering values into 
this box.

v. Make the appropriate entries.

vi. Click OK to accept the entries and close the dialog box.

vii. Go to step 5.

4. For an external standard calibration, do the following:

a. Select the component in the Components list.

b. Select the Target Compound option.

5. For both calibration techniques, do the following for each target compound:

a. Select the component in the Components list.

b. In the Calibration Curve list, select the curve type:

Note  For an internal standard calibration, you must assign the ISTD type to at 
least one component before you can assign the Target Compound type to other 
components. 

• Linear • Average response factor (RF)

• Quadratic • Point-to-point 

• Linear log-log • Cubic spline

• Quadratic log-log • Locally weighted
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c. For the Linear and Quadratic curve types, select an option in the Weighting area. 

If you select any of the other curve types, the Weighting area is not available. 

For more information about the curve types and the weighting options, see 
“Calibration Page for Quan View” on page 378.

d. For the Linear, Quadratic, Point-to-Point, or Cubic Spline curve types, in the Origin 
area select how the data system treats the origin in the calibration curve calculation as 
follows: 

• Select the Ignore option to exclude the origin from the calibration curve 
calculation.

• Select the Force option to require that the calibration curve pass through the 
origin.

• Select the Include option to include the origin as one data point.

e. To select the units to be displayed on graphs and reports, type the appropriate units 
in the Units box.

f. In the Response area, define the basis for the quantitation: 

• To quantitate on the basis of the integrated area of component peaks, select the 
Area option. 

• To quantitate on the basis of the calculated height of component peaks, select the 
Height option. 
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Setting Up the Calibration and Quantitation Flags

Use the Calibration and Quantitation Flags dialog box to set up calibration and quantitation 
flags for the processing method. You can access this dialog box from the Calibration page of 
the Quan view.

For more information about the Calibration and Quantitation Flags dialog box, see 
“Calibration and Quantitation Flags Dialog Box” on page 269.

 To set up calibration and quantitation flags 

1. From the Quan view of the Processing Setup window, click the Calibration tab. 

The Calibration page opens (Figure 24). 

Figure 24. Calibration page for the Quan view of the Processing Setup window
42 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 3 Creating Processing Methods
Setting Up the Quantitative Processing Parameters
2. Click Flags. 

The Calibration and Quantitation Flags dialog box opens (Figure 25).

Figure 25. Calibration and Quantitation Flags dialog box

3. In the Calibration Flag area, type a value from 0.000 to 1.000 in the R-squared box to 
specify the calibration flag threshold.

4. In the Quantitation Flags area, do the following: 

• To adjust the detection limit flag threshold value, type a value in the Detection 
Limit box. 

• To adjust the linearity limit flag threshold value, type a value in the Linearity 
Limit box. 

• To adjust the quantitation limit flag threshold value, type a value in the 
Quantitation Limit box. 

• To adjust the carry-over limit flag threshold value, type a value in the Carry Over 
Limit box. 

5. To save the new settings and close the dialog box, click OK.
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 43



3 Creating Processing Methods
Setting Up the Quantitative Processing Parameters
Correcting for Calibration Impurities

Use the Correction for Isotope Contribution dialog box to correct for an impurity in the 
internal standard reagent that elutes at the same time as the target compound reagent [TM], 
or to correct for an impurity in the target compound reagent TM [impurity] that elutes at the 
same time as the internal standard reagent [ISTD], or to correct for impurities in both 
reagents. 

 To correct for calibration impurities

1. From the Quan view of the Processing Setup window, click the Calibration tab. 

The Calibration Page opens (see Figure 24 on page 42).

2. Click Isotope %. 

The Correction for Isotope Contribution dialog box opens (Figure 26).

Figure 26. Correction for Isotope Contribution dialog box

3. Make the following entries:

• If you have an impurity in your internal standard that elutes at the same time as the 
target compound, type the ISTD [impurity] / ISTD [pure] ratio in the Contribution 
of ISTD to Target Compound (%) box. 

To determine this ratio experimentally, analyze the ISTD reagent using the method 
for quantitation of the target compound. Use the respective peak areas or heights to 
determine the ratio of impurity [peak at retention time of TM] to pure compound 
[peak at retention time of ISTD]: ISTD [impurity] / ISTD [pure].

• If you have an impurity in your target molecule reagent that elutes at the same time as 
the ISTD molecule, type the TM [impurity] / TM [pure] ratio in the Contribution 
of Target Compound to ISTD (%) box.

To determine this ratio experimentally, analyze the TM reagent using the method for 
quantitation of the target compound. Use the respective peak areas or heights to 
determine the ratio of impurity [peak at the retention time of ISTD] to pure 
compound [peak at retention time of TM]: TM [impurity] / TM [pure].

Using the data you provide in this step, the data system corrects for the ISTD 
[impurity] or TM [impurity] and reports the corrected amounts of ISTD and TM.

4. To save the new settings and close the dialog box, click OK.
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Setting Up the Calibration and QC Levels 

Use the Levels page of the Processing Setup – Quan view to set up the levels for the calibration 
standards and QC samples in the processing method. 

You can set up the level information for the calibration standards in two ways: by manual 
entry on the Levels page or semi-automatically by using the Standard Dilutions dialog box. 
You can only set up the level information for the QC samples manually.

To set up the levels for the calibration standards and QC samples, follow these topics:

• Setting Up the Levels for the Calibration and QC Standards

• Using the Standard Dilutions Dialog Box to Set Up the Calibration Levels

Setting Up the Levels for the Calibration and QC Standards

You can set up the calibration standard levels in the processing method either manually or by 
using the Standard Dilutions dialog box. You can only enter the QC levels manually. 

For more information about the Levels page, see “Levels Page for Quan View” on page 383.

 To set up the calibration and QC levels for the target components 

1. From the Quan view of the Processing Setup window, click the Levels tab.

The Levels page opens (Figure 27).

Figure 27. Levels page for Quan view
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2. To select a component, click a target component in the Components list on the right side 
of the Processing Setup window. 

The Levels page is not available for ISTD components.

3. To set up the calibration levels for all the target components, do one of the following:

• Use the Standard Dilution Dialog Box (see “Using the Standard Dilutions Dialog 
Box to Set Up the Calibration Levels” on page 46).

–or–

• Select a target component, and then type the settings for the selected component in 
the Calibration Levels table:

– To enter the calibration levels for a component, type alphanumeric text to 
identify the levels in the Cal Level boxes. 

– To enter the amount of the target component for each level, type numeric values 
in the Amount boxes. 

4. For each target component, enter information about the quality control samples in the 
QC Levels table:

• To enter the quality control levels, type alphanumeric text to identify the levels in the 
QC Level boxes. 

• To enter the amount of the target component added at each level, type numeric 
values in the Amount boxes. 

• To enter the acceptable difference (as a percentage) between the known amount and 
the calculated amount for each QC level, type numeric values in the % Test boxes. 

5. To save your settings, click OK. 

Using the Standard Dilutions Dialog Box to Set Up the Calibration Levels

To simplify data entry, use the Standard Dilution dialog box to enter the calibration standard 
and QC levels in the processing method. 

For more information about the Standard Dilution dialog box, see “Standard Dilution Dialog 
Box” on page 292.

 To enter the calibration levels for the target components 

1. From the Quan view of the Processing Setup window, click the Levels tab. 

The Levels page opens.

Note  Enter the amount of the internal standard spiked into each sample and each 
calibration standard in the Internal Standard area on the Calibration page. Every 
sample and standard must have the same spiked amount of the internal standard 
associated with the target component.
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2. Choose Options > Standard Dilution from the menu bar. 

The Standard Dilution dialog box opens (Figure 28). 

Figure 28. Standard Dilution dialog box

3. For each target component, type the undiluted amount in the Amount box in the Base 
Amounts table. Then, press ENTER.

4. For each calibration level, enter the dilution information in the Dilution Factors table: 

• Type alphanumeric text for the calibration level in the Cal Level column.

• Type the dilution factor (from 0.00000001 to 1) for the calibration level in the 
Dilution column.

5. To save the new settings and close the dialog box, click OK. 

The data system uses the settings to calculate the calibration level amounts for all the 
target components defined in the processing method.
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Setting Up the System Suitability Parameters

Use the System Suitability page of the Processing Setup – Quan view to set up the system 
suitability parameters for your chromatographic analysis.

For more information about the system suitability parameters, see “System Suitability Page for 
Quan View” on page 385.

 To set up the system suitability parameters 

1. From the Quan view of the Processing Setup window, click the System Suitability tab. 

The System Suitability page opens (Figure 29). 

Figure 29. System Suitability page of the Processing Setup window – Quan view

2. To perform resolution testing, select the Enable check box in the Resolution Parameters 
area, and type a threshold for peak resolution in the Resolution Threshold (%) box. 

3. To perform symmetry testing, select the Enable check box in the Symmetry Parameters 
area. Type a peak height for symmetry testing in the Peak Height (%) box, and type a 
threshold for symmetry testing in the Symmetry Threshold (%) box. 
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4. To carry out classification tests, select the Enable check box in the Peak Classification 
Parameters area. Then set the following parameters: 

a. To adjust Xcalibur peak width testing thresholds, type parameters in the Detect Peak 
Width area. 

• To enter a peak height for the test, type a value in the Peak Height box. 

• To enter a minimum peak width threshold, type a value in the Min Peak Width 
(sec) box. 

• To enter a maximum peak width threshold, type a value in the Max Peak Width 
(sec) box.

b. To adjust the Xcalibur peak tailing test, type parameters in the Detect Tailing area. 

• To enter a peak height for the test, type a value in the Peak Height (%) box. 

• To enter a threshold limit for peak tailing, type a value in the Failure Threshold 
box.

c. To adjust the Xcalibur column overload test, type parameters in the Detect Column 
Overload area. 

• To enter a peak height for the test, type a value in the Peak Height (%) box. 

• To enter a threshold limit for peak tailing, type a value in the Failure Threshold 
box.

d. To adjust the Xcalibur baseline clipping test, type parameters in the Detect Baseline 
Clipping area and the Detect Minimum Signal-to-Noise Ratio area. 

• To define the test window, type a value in the Number of Peak Widths for Noise 
Detection box. 

• To define the signal-to-noise threshold, type a value in the Signal-to-Noise Ratio 
box.

5. To save your settings, click OK. 
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Setting Up the Qualitative Processing Parameters
The Qual view of the Processing Setup window has five pages: Identification, 
Spectrum Enhancement, Library Search Options, Library Search Constraints, and 
Peak Purity (for PDA data only). This section describes the Identification and Spectrum 
Enhancement pages. Refer to the Creating and Searching Libraries User Guide for information 
about using libraries to search for spectra. 

 To open the Qual view of the Processing Setup window

From the Processing Setup window, do one of the following:

• On the View bar, click the Qual icon, .

–or–

• From the menu bar, choose View > Qual.

To set up the qualitative parameters for a processing method, follow these procedures:

• “Setting Up the Qual View Identification Parameters,” on this page

• “Setting Up the Qual View Spectrum Enhancement Parameters” on page 55

Refer to the Creating and Searching Libraries User Guide for information about using libraries 
to search for spectra. 

Setting Up the Qual View Identification Parameters

Use the Identification page of the Processing Setup – Qual view to specify the type of 
chromatogram that the processing method uses during qualitative processing. You can also 
adjust peak detection and identification criteria.

The data system displays the version of this page (ICIS, Genesis, or Avalon) that corresponds 
to your current default peak detection algorithm: ICIS, Genesis, or Avalon.

For parameter descriptions, see these topics:

• “Avalon Identification Page for Qual View” on page 299

• “ICIS Identification Page for Qual View” on page 306

• “Genesis Identification Page for Qual View” on page 314
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 To set up the Qual view identification parameters 

1. From the Qual view of the Processing Setup window, click the Identification tab.

The Identification page for the Qual view opens (Figure 30).

Figure 30. Identification page for the Qual view

2. To open a raw file, do the following:

a. Choose File > Open Raw File. 

The Open Raw File dialog box opens.

b. Select a raw file to analyze.

c. Click Open.

3. In the Detector area, do the following:

a. Select a detector from the Type list. 

Valid detector types are MS, Analog, A/D Card, PDA, or UV.

b. If you select a non-MS detector type, type the time difference, in minutes, between 
MS and non-MS detection in the Delay box to synchronize the data with the MS 
detector.
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c. In the Peak Detect list, select the peak detection algorithm that you want the data 
system to use to identify and integrate peaks. 

The selections are ICIS, Genesis, and Avalon.

4. Select a Trace type or Trace combination in the three Trace lists:

• Select a Trace type from the first Trace list box.

• To use a Trace type combination, select an operator (+ or –) in the second Trace list 
box, and then select the second Trace type in the third list box.

5. To select or enter a scan filter for an MS trace type, type or select the name of the filter to 
be used for the selected component in the Filter box.

6. To enter the mass range (or wavelength range for non-MS detectors) for the 
chromatogram, type the mass or mass ranges or wavelength or wavelength ranges in the 
Mass or Wavelength boxes.

7. To specify a retention time window of the chromatogram for qualitative processing, do 
one of the following:

• Type the time range in the Range box (for example, 0.30–1.55).

–or–

• Using a representative raw file, interactively select the retention time window in the 
chromatogram cell as follows: 

Note  Select the appropriate peak detection algorithm on the basis of these 
criteria:

• The Genesis peak detection algorithm supports backward compatibility with 
Xcalibur 1.0 studies. 

• The ICIS peak detection algorithm is designed for MS data and has superior 
peak detection efficiency at low MS signal levels.  

• The Avalon peak detection algorithm is designed for UV data. Avalon also 
supports negative peaks. 

a. If you have not already done so, open a representative raw file. 

b. Pin the spectrum cell.

c. In the chromatogram cell, drag the cursor horizontally across the peak in the 
chromatogram cell. 

The data system updates the Range (min) box with a time span centered on the 
apex of the dragged peak. 
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8. Select from among these peak integration options: Genesis, ICIS, Avalon.

Table 2 describes the peak integration options.

Table 2. Peak integration options (Sheet 1 of 2)

Peak detect Peak integration options

Genesis • In the Smoothing Points box, type the number for the 
amount of smoothing that the data system applies before 
integration. 

The value must be an odd integer from 3 (minimum 
smoothing) to 15 (maximum smoothing). 

• In the S/N Threshold box, type the signal-to-noise threshold 
value.

• Select or clear the Enable Valley Detection check box and, if 
selected, enter the value in seconds in the Expected Width 
box. 

• To constrain the peak width, select the Constrain Peak 
Width check box and type a value in the Tailing Factor box. 

• To change the advanced detection parameters if required, 
click Advanced. 

The Genesis Advanced Chromatogram Options dialog box 
opens. For information about the parameters in this dialog 
box, see “Genesis Advanced Chromatogram Options Dialog 
Box” on page 276

ICIS • In the Smoothing Points box, type the number of points used 
for a moving average. 

• In the Baseline Window box, type the number of scans to scan 
for a local minima.

• In the Area Noise Factor box, type the noise level multiplier 
used to determine the peak edge after the location of a 
possible peak.

• In the Peak Noise Factor box, type the noise level multiplier 
used to determine the potential peak signal threshold. 

• To change the advanced detection parameters, click 
Advanced. 

The ICIS Advanced Parameters dialog box opens. For 
information about the parameters in this dialog box, see 
“ICIS Advanced Parameters Dialog Box” on page 284.
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9. To reduce the number of chromatogram peaks submitted for further processing, select 
from the options under Limit Peaks: 

a. In the Select Top Peaks area, select the Enable check box. 

• To restrict processing to the most significant peaks on the basis of the peak areas, 
select the By Area option.

• To restrict processing to the most significant peaks on the basis of the peak 
heights, select the By Height option.

• Type the maximum number of peaks to be processed in the Num to Select box. 

b. In the Rel Peak Height Threshold area, select the Enable check box and enter the 
peak height threshold in the Percent of Highest Peak box. 

10. To save your settings, click OK. 

Avalon • In the Smoothing Points box, type the number for the 
amount of smoothing that the data system applies before 
integration. 

The valid values are odd integers from 3 (minimum 
smoothing) to 15 (maximum smoothing). 

• To display initial peak detection settings in the Avalon Peak 
Integration area, click Auto Calc Initial Events. 

• To edit the peak detection settings in the Event list, do the 
following:

a. Click Advanced. 

The Avalon Event List dialog box opens. For information 
about this dialog box, see “Avalon Event List Dialog Box” 
on page 265.

b. Make changes to the Event list and click Change to apply 
them automatically to the chromatogram plot and to the 
Event list on the Identification page. 

c. After editing the peak detection settings, click Exit to 
close the dialog box.

Table 2. Peak integration options (Sheet 2 of 2)

Peak detect Peak integration options
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Setting Up the Qual View Spectrum Enhancement Parameters

Use the Spectrum Enhancement page of the Processing Setup – Qual View to select an option 
for enhancing spectra. 

To set up the spectrum enhancement parameters, follow the appropriate procedure:

• “Using the Combine Option for Spectrum Enhancement” on page 55

• “Using the Refine Option for Spectrum Enhancement” on page 57

• “Using the Threshold Option for Spectrum Enhancement” on page 58

Using the Combine Option for Spectrum Enhancement

For information about the parameters in the Combine area on the Spectrum Enhancement 
page of the Processing Setup – Qual view, see “Spectrum Enhancement Page for Qual View” 
on page 322.

 To use the Combine option for spectrum enhancement

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement 
tab. 

The Spectrum Enhancement page opens. Figure 31 shows the parameters for the 
Combine option.

Figure 31. Spectrum Enhancement page of the Qual view with the Combine option selected
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2. To display the Spectrum Enhancement options, select the Enable check box. 

3. To average multiple scans, select the Combine option.

4. To define the Peak Top Region, type the number of scans you want to average across the 
apex of the peak in the Width (points) box. Examine the chromatogram peak and 
estimate the number of good scans across the peak apex.

5. In the Background Subtraction Left Region area, define the baseline region used for 
background analysis before a peak as follows:

a. In the Region Width (points) box, type the number of scans to average in the 
analysis of the background spectrum.

b. In the Region End area, select one of the two starting options to define the end time 
of the Left region as follows:

• Select the Peak Start option to use the detected peak start time.

• Select the Points Before Peak Top option to specify the Left region end point as 
a specific number of scans before the peak top. Then, type the number of scans 
in the Points Before Peak Top box.

6. In the Background Subtraction Right Region area, define the baseline region used for 
background analysis after a peak as follows:

a. In the Region Width (points) box, type the number of scans to average in the 
analysis of the background spectrum.

b. In the Region Start area, select one of the two ending options to define the end time 
of the Right region:

• Select the Peak End option to use the detected peak end time.

• Select the Points After Peak Top option to specify the Right region end point as 
a specific number of scans after the peak top. Then, type the number of scans in 
the associated Points After Peak Top box.

7. To save your settings, click OK. 
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Using the Refine Option for Spectrum Enhancement

For information about the parameters in the Refine area on the Spectrum Enhancement page 
of the Processing Setup – Qual view, see “Spectrum Enhancement Page for Qual View” on 
page 322.

 To set up the Refine option parameters

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement 
tab. 

The Spectrum Enhancement Page opens. Figure 32 shows the parameters for the Refine 
option.

Figure 32. Spectrum Enhancement page of the Qual view

2. To make the spectrum enhancement options available, select the Enable check box in the 
Enhancement Options area. 

3. To select the refine enhancement method, select the Refine option.

4. To enter a time range for Refine, type a window size in the Window Size (sec) box. Set 
this parameter to the expected peak width.

5. To enter a noise threshold, type a limit for low-intensity ions in the Noise Threshold box. 
Start with a value of zero, increasing the setting until the procedure eliminates spurious 
masses generated by background noise.

6. To save your settings, click OK. 
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Using the Threshold Option for Spectrum Enhancement

For information about the parameters in the Refine area on the Spectrum Enhancement page 
of the Qual view, see “Spectrum Enhancement Page for Qual View” on page 322.

 To set up the threshold option parameters for spectrum enhancement

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement 
tab. 

The Spectrum Enhancement page opens.

2. To view spectrum enhancement options, select the Enable check box in the 
Enhancement Options area. 

3. Select the Threshold option.

4. To enter an intensity threshold, type a value as a percentage of the most intense ion in the 
Cutoff Threshold (%) box.

5. To save your settings, click OK. 
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Adding Report Templates to Processing Methods
Use the Reports view of the Processing Setup window to add template sample and summary 
reports to the processing method.

The following folder contains the report templates that are provided with the Xcalibur data 
system: 

drive:\Xcalibur\Templates folder

Use one or more of the sample templates to report the results for individual data files. Use one 
or more of the summary templates to report the results from multiple data files, such as the 
calibration results or a sequence summary.

For more information about the report templates provided with the Xcalibur data system, 
refer to the Sample XReport Templates appendix in the XReport User Guides.

Follow these procedures to specify the appropriate reports for the processing method:

• Setting Up the Report Parameters

• Selecting a Sample Report Template

• Selecting a Summary Report Template

Setting Up the Report Parameters

For information about the parameters on the Reports view in the Processing Setup window, 
see “Reports View” on page 396.

 To set up the report parameters 

1. From the Processing Setup window, doing one of the following:

• On the View bar, click the Reports icon, .

–or–

• On the menu bar, choose View > Reports.

The Reports View opens (Figure 33).
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Figure 33. Reports view of the Processing Setup window

2. To add a report to either the Sample or Summary Report tables, double-click the first 
available cell in the Report Template Name column. 

A browse dialog box opens.

3. Browse to the required template for a sample or summary report.

4. To select a sample or summary report, do the following:

a. Click a cell in the Enable column. 

A check box appears.

b. Select or clear the check box as required.

c. Click outside the cell. 

If the report is enabled, the application displays Yes in the cell. If the report is 
unavailable, the cell is blank.
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5. To change the Sample Report options for different sample types, do the following:

a. Click the appropriate cell under Std, QC, Unk, or Other. 

A check box appears.

b. Select or clear the check box as required. Then, click outside the cell. 

If the report is enabled for the Std, QC, or Other sample type, the application 
displays Yes in the cell. If the report is unavailable, the cell is blank.

6. To change the export options for a sample or summary report, do the following:

a. Click the appropriate cell in the Save As column. 

b. Select from the available export formats: None, Text, Doc, HTML, or PDF. Then, 
click outside the cell. 

The cell displays the selected export format.

7. To insert a row in the Sample or Summary Report tables, double-click the row number 
where you want to insert a row. Right-click any cell in the row and choose Insert Row 
from the shortcut menu.

8. To delete a row in the Sample or Summary Report tables:

• Double-click the row or rows you want to delete. 

• To delete a range of cells, drag across from the first to the last row in the range. 
Right-click any cell in the row and choose Delete Rows from the shortcut menu.

9. To save the new settings and close the dialog box, click OK.

To save the report list as the default option for new processing methods click Save As 
Default.

Selecting a Sample Report Template

Use the Reports view to select a sample report to display the results for individual sample runs.

For information about the Reports view, see “Reports View” on page 396.

 To select a sample report template for the processing method

1. To open the Reports view, do one of the following:

• Click the Reports icon, , on the View bar.

–or–

• Choose View > Reports from the menu bar. 
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2. In the Sample Reports area, double-click in the Report Template Name column. 

The Browse for Sample Report Template dialog box opens (Figure 34).

Figure 34. Browse for Sample Report Template dialog box

3. To select the required sample report template, click the template name. If it is not 
displayed, browse to the correct folder and select a template. 

The template name appears in the File Name box. 

4. To close the dialog box and open the template, click Open.

Selecting a Summary Report Template

Use the Reports view to select a summary report to display the results of multiple data files, 
such as the calibration results or a sequence summary. 

For information about the Reports view, see “Reports View” on page 396.

 To select a summary report template 

1. To open the Reports view, do one of the following:

• Click the Reports icon, , on the View bar.

–or–

• Choose View > Reports from the menu bar. 
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2. In the Summary Reports area, double-click in the Report Template Name column. 

The Browse for Summary Report Template dialog box opens.

3. To select the required summary report template, click the template name. If it is not 
displayed, browse to the correct folder. 

The template name appears in the File Name box. 

4. To close the dialog box and open a template, click Open.

Printing a Processing Method Report

Follow this procedure to print a report of the processing method settings.

 To print a report for the current processing method 

1. In the Processing Setup window, choose File > Print from the menu bar or click  in 
the toolbar. 

The Print Dialog Box opens (Figure 35).

Figure 35. Print dialog box

2. To specify a template for the processing method report, do one of the following:

• Type a file name and directory location in the Report Template box.

–or– 

• Click the Browse icon, , and select a report template. If you have not created a 
template by using the Xreports program, browse to the following template: 
drive:\Xcalibur\templates\ProcessingMethod.xrt.

3. To save the new settings and close the dialog box, click OK. 

The hourglass cursor indicates that the processing method is being printed.
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Adding Programs or Macros to Processing Methods
Use the Programs page of the Processing Setup window to add programs and macros to 
processing methods.

The Xcalibur data system includes these predefined programs: Xconverter.exe, 
FileConverter.exe, and Excelexp.exe. 

For information about Xconverter and Excelexp.exe, refer to the Xcalibur Getting Started 
Guide.

To add programs and macros to processing methods, see these topics:

• Selecting a Program or Macro

• Enabling and Setting Up a Program or Macro

Selecting a Program or Macro

 To select a program or macro

1. To open the Programs View from the Processing Setup window, do one of the following:

• Click the Programs icon, , in the View bar. 

–or– 

• Choose View > Programs.

2. To select a program or macro for the current table row, do the following:

a. Double-click in the Program or Macro Name column. 

The Browse for Program dialog box opens.

b. Browse to the macro or program that you want to add.

The program or macro name appears in the File Name box. 

c. Click Open to select the program and to close the dialog box.
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Enabling and Setting Up a Program or Macro

You can add a program or macro to a stored processing method or a new processing method.

For more information, see “Programs View” on page 391.

 To enable a program or macro and to specify its processing parameters 

1. If the Processing Setup window is not open, open it as follows from the Home Page 
window:

• Click the Processing Setup icon, , on the Roadmap view.

–or–

• Choose GoTo > Processing Setup from the menu bar.

2. If the processing method that you want to modify is not open, open it as follows:

a. Choose File > Open.

b. Browse to your processing method and select it.

c. Click Open.

3. Do one of the following:

• Click the Programs icon, , in the View bar.

–or–

• Choose View > Programs from the menu bar.

The Programs View opens (Figure 36). 

Figure 36. Programs table

4. To select a program or macro for the current table row, do the following:

a. Double-click in the Program or Macro Name column. 

The Browse for Program dialog box opens.

b. Browse to the macro or program that you want to add.

The program or macro name appears in the File Name box. 

c. Click Open to select the program and to close the dialog box.
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5. To enable a program or macro, do the following:

a. Click the Enable column. 

A check box appears. 

b. Select the check box to enable the program or macro. Then, click outside the cell.

If the program is enabled, the application displays Yes in the box. If the program is 
unavailable, the cell is blank.

6. To select the sample types affected by the program or macro, select the check boxes in the 
appropriate Sample Type columns. 

By default, all of the sample types are selected and the table cell displays Yes. If you clear 
the check box for a sample type and then click outside the table cell, the cell becomes 
blank.

7. To select the action for a program, in the Action column, select Run Program for a 
program or Run Excel Macro for a macro. Then, click outside the cell. 

The action for the program appears in the cell.

8. To change the Sync setting for a program, do the following:

a. Click the Sync column. 

A check box appears. 

b. Select or clear the check box as required. Then, click outside the cell. 

If synchronous program operation is available, the application displays Yes in the box. 
For asynchronous operation, the cell is blank.

9. To add command parameters for a program, select the corresponding cell in the 
Parameters column. Then, type the required commands.

10. To insert a row in the Programs table, double-click the row number where you want to 
insert the row, and then right-click any cell in the row and choose Insert Row from the 
shortcut menu.

11. To delete a row or rows in the Programs table, select the row or rows that you want to 
delete, and then choose Delete Rows from the shortcut menu.

12. To save the new settings, click OK.

13. To save the Programs table as the default table for new processing methods, click Save As 
Default.
66 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



4

Creating and Modifying Sequences

In the Sequence Setup view, you can create a new sequence semi-automatically or manually: 

• To create a sequence file semi-automatically, use the New Sequence Template dialog box. 
You must also use the New Sequence Template dialog box to create a sequence with a 
bracket type other than the open bracket type.

Only non-bracketed sequences can contain more than one processing method. To select 
more than one processing method for a sequence, create the sequence with the New 
Sequence Template dialog box and select the None option for the bracket type.

• To create a sequence manually, enter all the settings directly in the sequence table, import 
a CSV file to enter some of the required settings in the sequence table and then enter the 
remaining settings. or open and then modify an existing sequence.

 To create a new sequence

1. Open the Sequence Setup view as described in the next topic, “Opening the Sequence 
Setup View.” 

2. Enter most or all of the sequence information by following one of these procedures:

• “Creating a Sequence Semi-Automatically” on page 69

–or–

• “Creating a Sequence Manually” on page 82

Contents

• Opening the Sequence Setup View

• Creating a Sequence Semi-Automatically

• Creating a Sequence Manually

• Modifying Sequences

• Printing a Vial or Sequence List
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3. Modify the sequence as described in the next section “Modifying Sequences” on page 85.

4. Save the sequence.

5. Print a list of the vial positions or print a list of all the sequence columns as described in 
“Printing a Vial or Sequence List” on page 95.

Opening the Sequence Setup View
Use the Sequence Setup view to create, run, and batch reprocess single samples or sample sets. 
You can access the Sequence Setup view from the Xcalibur Home Page.

 To open the Sequence Setup view

From the Home Page window, do one of the following:

• Click the Sequence View icon, , in the Home Page window toolbar.

–or–

• Click the Sequence Setup icon, , in the Roadmap view.

Figure 37 shows the Sequence Setup view with a blank sequence table.

Figure 37. Sequence Setup view with a blank sequence table

To start a single run, you must create a sequence with at least one row and specify the file 
name and path where the raw data files are to be stored, the instrument method to be used to 
acquire the raw data, the position of the sample (vial or microwell in a microplate) in the 
autosampler, and the injection volume (unless you want the data system to use the injection 
volume value in the instrument method).

For most of the autosamplers that you can control from the Xcalibur data system, you can use 
the Change > Tray Type command to either view or view and change the tray type. 

For information about creating and running sequences, see these topics:

• “Creating a Sequence Semi-Automatically,” on the next page

• “Creating a Sequence Manually” on page 82

• “Running a Single Sample or Multiple Samples” on page 101
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Creating a Sequence Semi-Automatically
Use the New Sequence Template dialog box (see Figure 38 on page 70) to create a sequence 
semi-automatically, to set up sequence brackets, or both. This dialog box is especially useful 
when you are running large numbers of samples with bracketed calibration sets and QC 
samples.

To create a sequence semi-automatically, follow these procedures: 

• “Step 1: Opening the New Sequence Template Dialog Box,” on this page

• “Step 2: Selecting the Bracket Type” on page 71

• “Step 3: Entering the Base File Name, Path, and Methods” on page 75

• “Step 4: Entering the Sample Settings” on page 77

• “Step 5: Saving the Changes to the New Sequence” on page 81

Step 1: Opening the New Sequence Template Dialog Box

For information about the parameters in the New Sequence Template dialog box, see “New 
Sequence Template Dialog Box” on page 230.

 To open the New Sequence Template dialog box

1. Open the Sequence Setup view (see “Opening the Sequence Setup View” on page 68).

2. Do one of the following:

• In the Sequence Setup view, choose File > New.

–or–

• In the toolbar, click the New Sequence icon, . 

The New Sequence Template dialog box opens (Figure 38).
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Figure 38. New Sequence Template dialog box
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Step 2: Selecting the Bracket Type

For any sequence bracketing other than the Open bracket type, you must use the New 
Sequence Template dialog box to set up the sequence table. See the “New Sequence Template 
Dialog Box” on page 230 for more information about bracket types.

For information about opening the New Sequence Template dialog box, see “Step 1: Opening 
the New Sequence Template Dialog Box” on page 69.

Follow the appropriate procedure for your analysis:

• To select the bracket type to be used for the current sequence

• To create an unbracketed sequence that uses a calibration file

• To create a sequence with more than one processing method

• To create a sequence with the Open bracket type

• To create a sequence with non-overlapping calibration standards

• To create a sequence with overlapping calibration standards

 To select the bracket type to be used for the current sequence

In the New Sequence Template dialog box, select a bracket type in the Bracket Type area. 
The default selection is the Open option (Figure 39).

Figure 39. Open option selected by default in the Bracket Type area

 To create an unbracketed sequence that uses a calibration file

1. In the Bracket Type area of the New Sequence Template dialog box, select the None 
option (Figure 40).

Figure 40. None option selected to create an unbracketed sequence

The Calibration File box becomes available. When you add a calibration file to an 
unbracketed sequence, the data system stores the response data from the calibration 
standards in the calibration file.

2. In the Calibration File box, type the path and file name of a calibration file (.xcal file 
extension) or click Browse to select the directory and file name.
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3. Enter the remaining parameter settings as described in these topics:

• “Step 3: Entering the Base File Name, Path, and Methods” on page 75

• “Step 4: Entering the Sample Settings” on page 77

4. Click OK. 

The sequence table appears in the Sequence Setup view. After you create an unbracketed 
sequence table, you can change the settings in all of the columns, and you can specify 
more than one processing method and more than one calibration file. 

You cannot change an unbracketed sequence to a bracketed sequence by editing the 
sequence table. For an unbracketed sequence, the Sample Type list contains only these 
selections: Unknown, QC, Std Clear, Std Update.

If you do not want the data system to clear the response data from the calibration file 
before it processes the calibration set, change the sample type for the first calibration 
standard from Std Clear to Std Update.

 To create a sequence with more than one processing method

1. In the Bracket Type area of the New Sequence Template dialog box, select the None 
option.

The Calibration File box becomes available.

2. Enter the parameter settings in the General area. Select a qualitative processing method 
and leave the Calibration File box empty (see “Step 3: Entering the Base File Name, Path, 
and Methods” on page 75).

3. In the Sample area, enter the parameter settings (“Step 4: Entering the Sample Settings” 
on page 77). 

4. In the Calibration area, leave the Add Standards check box clear.

5. In the QC area, leave the Add QCs check box clear.

6. Click OK. 

The data system automatically sets up the sequence table in the Sequence Setup view. 

Note  The following instructions apply to a qualitative analysis only. For instructions 
on setting up an unbracketed sequence for a quantitative analysis, see “To create an 
unbracketed sequence that uses a calibration file” on page 71.
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7. In the Processing Method column, select the processing method of interest for each 
sequence row (Figure 41). 

Figure 41. An unbracketed sequence with multiple processing methods

 To create a sequence with the Open bracket type

1. Open the New Sequence Template dialog box (see “Step 1: Opening the New Sequence 
Template Dialog Box” on page 69). 

By default, the Open option is selected in the Bracket Type area (see Figure 39 on 
page 71).

When you create a sequence with the Open bracket type, the data system injects the 
samples in the order listed in the sequence table. After acquiring all of the samples, the 
data system processes all of the calibration standards (Standard Bracket sample type) and 
produces one calibration curve per named component (analyte). Then, the data system 
reprocesses the entire sequence to determine the calculated amount of each analyte in the 
Unknown, Blank, QC, and calibration standard sample types. 

You can create a sequence with the Open bracket type semi-automatically by using the 
New Sequence Template dialog box or manually by making the appropriate selections 
and entries in the Sequence Setup view.

2. Make the appropriate entries and selections in the dialog box as described in these 
procedures.

• “Step 3: Entering the Base File Name, Path, and Methods” on page 75

• “Step 4: Entering the Sample Settings” on page 77

3. Click OK. 

The sequence table appears in the Sequence Setup view. 

You can modify the sequence table in the Sequence Setup view. For an open-bracketed 
sequence, these are the available sample types: Unknown, Blank, QC, and Std Bracket.
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 To create a sequence with non-overlapping calibration standards

1. In the Bracket Type area of the New Sequence Template dialog box, select the 
Non-Overlapped option.

2. Make the appropriate entries and selections in the dialog box as described in these 
procedures.

• “Step 3: Entering the Base File Name, Path, and Methods,” on the next page

• “Step 4: Entering the Sample Settings” on page 77

3. Click OK. 

The data system automatically sets up the sequence table in the Sequence Setup view. 

You can modify the sequence in the Sequence Setup view. These are the available sample 
types: Unknown, QC, Blank, Start Bracket, End Bracket.

 To create a sequence with overlapping calibration standards

1. In the Bracket Type area of the New Sequence Template dialog box, select the 
Overlapped option.

When you create a sequence with the Overlapped bracket type, the data system injects the 
samples in the order listed in the sequence table. After acquiring all of the samples, the 
data system processes the calibration standards in the first bracket and produces one 
calibration curve per named component (analyte). Then, the data system reprocesses the 
bracket to determine the measured amount of each analyte in the Unknown, Blank, QC, 
and calibration standard sample types. After processing the first bracket, the data system 
processes the second bracket, and so on.

2. When you open the processed sequence in the Quan Browser window, the overlapping 
standards appear in two brackets.

3. Make the appropriate entries and selections in the dialog box as described in these 
procedures.

• “Step 3: Entering the Base File Name, Path, and Methods,” on the next page

• “Step 4: Entering the Sample Settings” on page 77

4. Click OK. 

Note  When you create a sequence with the Non-Overlapped bracket type, the data 
system injects the samples in the order listed in the sequence table. After acquiring all 
of the samples, the data system processes the Start Bracket and End Bracket 
calibration standards in the first bracket and produces one calibration curve per 
named component (analyte). Then, the data system reprocesses the bracket to 
determine the measured amount of each analyte in the Unknown, Blank, QC, and 
calibration standard sample types. After processing the first bracket, the data system 
processes the second bracket, and so on.
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The data system automatically sets up the sequence table in the Sequence Setup view. 

You can modify the sequence in the Sequence Setup view. These are the available sample 
types: Unknown, QC, Blank, Std Bracket.

Step 3: Entering the Base File Name, Path, and Methods

Use the General area of the New Sequence Template to specify the data file names and folder 
location, the instrument method for acquiring the raw data files, the processing method for 
processing the raw data and producing result files, and the calibration file for quantifying the 
samples in a non-bracketed sequence, if applicable.

You can only select one instrument method and one processing method in the New Sequence 
Template dialog box. After the sequence table opens in the Sequence Setup view, you can 
select up to one instrument method per injection in the Inst Method column. For a bracketed 
sequence (Open, Overlapped, or Non-Overlapped bracket types), you can only select one 
processing method for the entire sequence. 

If you want to use more than one processing method for the sample set, you must select the 
None option in the Bracket type area. The Calibration File box is only available when you 
select the None option for sequence bracketing. If you are performing a quantitative analysis, 
you must select the calibration file or files for the non-bracketed sequence before you submit 
the sequence for quantitative batch reprocessing. 

 To specify the names and location of the data files and the instrument method for 
acquiring the data files

1. In the New Sequence Template dialog box, define the file parameters in the 
General area (Figure 42). 

Figure 42. General area of the New Sequence Template dialog box
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2. Type the base file name of the raw file in the Base File Name box. 

The data system uses this name for all of the raw files that it creates using the new 
sequence and appends a number to each data file. When the Starting Number is 1, the 
numbering starts at 01 and increments by 1 for each row. When the Starting Number 
is 10 or higher, the numbering starts with the starting number.

If you do not specify a base file name, the data system assigns a default file name of 01 to 
the first sample (if the Starting Number is 1). 

3. To change the starting number for the file name, type a number from 1 to 10 000 in the 
Starting Number box. 

4. To indicate a location for the sample raw files, type a path location in the Path box or 
click Browse to select the directory where the data system stores the files.

5. To specify an existing instrument method, type the path and file name of an existing 
instrument method in the Instrument Method box or click Browse to select the directory 
and file name.

6. (Optional) To select an existing processing method, type the path and file name of an 
existing processing method in the Processing Method box or click Browse to select the 
directory and file name.

The New Sequence Template dialog box does not include a parameter setting for the 
number of calibration standards. When the data system creates the sequence table, it sets 
up the standard sample types on the basis of the following entries: 

• The number of calibration levels that are defined in the processing method

• The bracket type and the number of samples selected in the New Sequence Template 

For example, if the processing method includes a calibration set of three defined 
standards, and you set up an open-bracket sequence with 12 samples, the data system 
creates a 15 row sequence with three calibration standards at the beginning of the 
sequence, followed by 12 samples.

7. (Optional) If you are performing a quantitative analysis and you want to store the 
response data from the calibration standards in a calibration file, set up the processing 
information as follows:

a. In the Processing Method box, select a processing method.

b. In the Bracket Type area, select the None option (Figure 43). 

Note  For a quantitative analysis, the processing method includes the calibration 
information (named components, calibration levels and amounts, and curve type). 
The data system stores the response data from the calibration standards in the result 
files as you process or batch reprocess the sequence. For non-bracketed sequences, the 
data system stores this response data in a calibration file.
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Figure 43. None option selected in the Bracket Type area

The Calibration File box becomes available.

c. To select the calibration file (.xcal), do one of the following:

• In the Calibration File box, type the path and file name of a calibration file. Do 
not include the file extension (.xcal).

–or–

• Click Browse to select the directory and file name.

Step 4: Entering the Sample Settings

Use the Samples area of the New Sequence Template dialog box to specify the number of 
unknown samples in the sequence, the number of replicate injections per sample, the base 
sample ID, the tray type in use, the initial vial position for the sample runs, and whether you 
want the data system to reuse the same vial for replicate injections.

Use the Calibration area of the New Sequence Template dialog box to set up the calibration 
standards for a quantitative analysis. When you select the Add Standards check box in the 
Calibration area, the available parameters depend on the option selected in the Bracket Type 
area (see “Step 2: Selecting the Bracket Type” on page 71). To set up the calibration standards 
in the sequence table, you must select a processing method.

Use the QC area of the New Sequence Template dialog box to add quality control samples to 
the sequence.

To enter the information about the samples to be injected, follow these steps:

• “To specify the settings in the Samples area,” on this page

• “To add calibration standards and blanks to the sequence” on page 79

• “To enter the quality control settings in the QC area” on page 80

Note  You can acquire quantitative data without setting up the processing 
information. However, to process the data with a calibration file, you must set up 
the acquisition sequence or the processing sequence by selecting the None option 
in the New Sequence Template. 

Note  You must create and select a processing method with Calibration or QC levels 
before you can select one of the levels for a quality control sample type [QC] or standard 
sample type to use in a sequence.

In the Sequence Setup view, the Level column displays the current calibration or QC level 
for the sequence row. This level is defined in the processing method listed in the 
Processing Method column.
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 To specify the settings in the Samples area

1. To specify the number of samples in the Samples area  of the New Sequence Template 
dialog box, type the number of samples in the Number of Samples box (Figure 44). 

The default setting is 1.

Figure 44. Samples area of the New Sequence Template dialog box

2. To specify the number of injections per sample, type the number of injections for each 
sample (number of replicates) in the Injections Per Sample box.

The default setting is 1. When you increase this value, the autosampler makes replicate 
injections from the same vial or well position.

3. To specify the base sample ID, type the base sample ID in the Base Sample ID box.

4. To specify the autosampler tray type, select the autosampler tray type (if available) from 
the Tray Type list. 

5. To specify the initial vial or microplate well position, type the first vial position or 
microplate well position in the Initial Vial Position box. Refer to the autosampler Help 
for the correct nomenclature.

Tip  If the Select Vials button is available, you can also select the number of samples 
and the vial or microplate well positions of the samples by using an interactive plate 
graphic. However, this feature is not available for every autosampler controlled by the 
Xcalibur data system.

Tip  Depending on the autosampler, the Tray Type box is either a read-only display of 
the current tray type or a selectable list of the possible tray types. 

• If the Tray Type box is blank, you have not added an autosampler to the 
instrument configuration.

• If the configured tray type is unavailable, you cannot change the tray type from 
the Sequence Setup view. To change the tray type, you must modify the 
instrument configuration in the Foundation platform (see “Setting Up the 
Instrument Configuration in the Foundation Platform” on page 147).

• If the Tray Type list is available, you can select a different tray type. Or, you can 
change the tray type by choosing Change > Tray Name in the menu bar of the 
Sequence Setup view.
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6. Do one of the following:

• Select the Re-Use Vial Positions check box if you want the autosampler to make 
replicate injections from the same microplate well or vial position.

• Clear the Re-Use Vial Positions check box if you want the autosampler to make 
replicate injections from a separate microplate well or vial for each sample injection.

 To add calibration standards and blanks to the sequence

1. To add calibration standards to the sequence, do the following:

a. Select the Add Standards check box. 

The calibration parameters that become available depend on the selected 
bracket type (Figure 45–Figure 47).

Figure 45. Calibration area for the Open bracket type

Figure 46. Calibration area for the None bracket type

Figure 47. Calibration area for the Non-Overlapped and Overlapped bracket types

The open bracket type
is limited to one bracket.
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b. Depending on the bracket type, do one of the following:

• For an open-bracket sequence, type a value for the number of injections per level 
in the Injections per Level box (Figure 45). 

• For an unbracketed sequence, type a value for the number of calibration sets in 
the Number of Calibration Sets box (Figure 46).

• For a sequence with overlapping or non-overlapping brackets, type a value for the 
number of bracket sets in the Number of Brackets box (Figure 47). 

c. Type a value for the number of injections (replicates) for each calibration level in the 
Injections Per Level box. 

2. To add blank samples, select the Add Blanks check box. 

3. (Optional) To have the data system enter the sample identification text in the Sample ID 
column for each calibration sample, select the Fill In Sample ID for Standards check 
box. 

 To enter the quality control settings in the QC area

1. To add quality control samples to the sequence, do the following:

a. Select the Add QCs check box (Figure 48). 

Figure 48. QC area of the New Sequence Template dialog box

The After First Calibration Only and the After Every Calibration options become 
available. 

b. Select one of the following:

• To add QC samples after only the first calibration, select the After First 
Calibration Only option. 

• To add QC samples after every calibration, select the After Every Calibration 
option. 

2. To add quality control blank samples, select the Add Blanks check box. 

3. To have the data system enter the sample identification text in the Sample ID column for 
each QC sample, select the Fill In Sample ID for QCs check box. 
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Step 5: Saving the Changes to the New Sequence

Save the settings in the New Sequence Template dialog box, modify the sequence as desired, 
and then save the sequence. If you close the Home Page or start a sequence run directly after 
creating the sequence, the data system prompts you to save the changes.

 To save the settings and close the New Sequence Template dialog box

Click OK. 

The settings are saved, and the New Sequence Template dialog box closes. The Sequence 
Setup view displays the default columns or the columns that you selected with the 
Column Arrangement dialog box (see “Column Arrangement Dialog Box” on page 223). 

 To name the sequence and save it to a specific folder

1. From the menu bar, choose File > Save As.

The File Summary Information dialog box appears (Figure 49).

Figure 49. File Summary Information dialog box

2. In the Comment box, type an appropriate description. Then click OK.

The Save As dialog box appears.

3. Browse to the folder where you want to save the sequence. 

4. In the File Name box, type a file name.

5. Click Save.
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Creating a Sequence Manually 
For information about the sequence table parameters, see “Sequence Setup View” on 
page 199.

To create a new sequence manually, enter the appropriate information for each sample 
injection row by row into these columns: File Name, Sample ID, Path, Experiment Method, 
Processing Method, Position, Injection Volume, Level, Sample Weight, Sample Volume, 
ISTD Amount, and Dil Factor. To minimize the data entry process, the Sequence Setup view 
includes a fill down feature and a transfer row feature.

 To create a sequence manually

1. Open the Sequence Setup view (see “Opening the Sequence Setup View” on page 68). 

The sequence table is empty (Figure 50).

Figure 50. Empty sequence table

2. To add or remove sequence columns and to change their arrangement, see “Adding, 
Removing, and Arranging the Sequence Columns” on page 88.

3. Follow the instructions in Table 3 for each sequence row.

Tip  To save time in duplicating column entries for sample rows, use the Fill Down 
command (see “Filling Down Sequence Parameters” on page 92).

Table 3. Sequence column entries (Sheet 1 of 3)

Column Entry

Sample Type Double-click the column to open the Sample Type list and select 
one of the following sample types: Unknown, Blank, QC, or Std 
Bracket. 

When you create a sequence manually, you cannot specify a 
bracketing type, and the Std Update, Std Clear, Start Bracket, and 
End Bracket sample types are unavailable. 

File Name Type a file name for the data file.

Sample ID
(Optional)

Type text to identify the sample.

If you do not enter text in the Sample ID column, the data system 
automatically uses the vial position as the sample ID. If you enter 
text in the Sample ID column, the data system automatically 
appends the vial position to your text entry.
82 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 4 Creating and Modifying Sequences
Creating a Sequence Manually
Path Type a file location or double-click the column to open the Select 
Directory dialog box and select the path for the data file.

Inst Meth Type the file location and name of the instrument method, or 
double-click the column to open the Select Instrument Method 
dialog box, where you can browse to and select the instrument 
method.

Instrument methods have a .meth file extension. You can select a 
different instrument method for each injection. If you are creating 
a sequence to reprocess existing data files, you do not need to add 
an instrument method.

Proc Meth Type the file location and name of the processing method, or 
double-click the column to open the Select Processing Method 
dialog box, where you can browse to and select the processing 
method. 

Processing methods have a .pmd file extension.You do not need to 
add a processing method to a sequence for data acquisition; 
however, the sequence must contain a processing method when 
you select one of these sample types: QC, Std Bracket, Std Clear, 
or Std Update. 

Position Type the appropriate alphanumeric text for the sample position. 

If you are using an autosampler, the notation for the position must 
correspond to the selected tray type. For information about the 
position notation for the autosampler’s available tray types, refer to 
the Help for the autosampler.

Inj Vol Type a value for the injection volume. The data system sends this 
value to the syringe pump or the autosampler.

The injection volume displayed in the Inj Vol column matches the 
injection volume in your instrument method. You can override 
this injection volume value. If you do not enter an injection 
volume, the data system uses the default injection volume set in 
the instrument method. 

Table 3. Sequence column entries (Sheet 2 of 3)

Column Entry
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 83



4 Creating and Modifying Sequences
Creating a Sequence Manually
4. To save the sequence, choose File > Save As. 

The File Summary Information dialog box opens. 

5. Enter a description of the sequence and click OK. 

The Save As dialog box opens. 

6. Do the following:

a. In the File Name box, type a unique name for the sequence. 

b. In the Save In list, select the appropriate folder location for the sequence.

c. Click Save.

Level To make the Level list available, select a processing method in the 
Processing Method column. Then, double-click the column to 
open the list.

If the sample type is QC, Std Bracket, Std Clear, or Std Update, 
select a level from the Level list.

The Level list contains the calibration standard or QC levels 
specified in the processing method.

Sample Wt
(Optional)

If the sample type is QC, Std Bracket, Std Clear, or Std Update, 
specify a sample weight (amount). Type the sample weight 
(amount) of the target compound in the QC or Standard sample. 
The processing method defines the units.

ISTD Corr Amt
(Optional)

Do the following to specify an internal standard bulk correction 
factor:

• If the internal standard amount in the sample is the same as 
the internal standard amount specified in the active processing 
method, confirm that the value in the Sequence Setup ISTD 
Corr Amt box is 0.000. No correction is applied. 

• If the internal standard amount in the sample is not the same 
as the internal standard amount specified in the active 
processing method (because of a preparation error), type the 
actual total amount or concentration of the internal standard 
in the sample in the ISTD Corr Amt box. The data system 
applies a bulk adjustment to the internal standard response 
factor. The units are defined in the processing method.

Dil Factor
(Optional)

Type a value to specify the dilution factor for the sample.

Table 3. Sequence column entries (Sheet 3 of 3)

Column Entry
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Modifying Sequences
You can modify a sequence after you open it in the Sequence Setup view.

 To open an existing sequence

1. Open the Sequence Setup view from the Xcalibur Home Page window by clicking in the 
toolbar.

2. From the menu bar, choose File > Open.

The Open dialog box opens.

3. Browse to the appropriate folder location, select the sequence file of interest, and click 
Open.

Sequence files have an .sld file extension.

To modify an existing sequence, follow these procedures:

• “Using the Edit Commands,” on the next page

• “Adding, Removing, and Arranging the Sequence Columns” on page 88

• “Customizing the User Labels for a Sequence” on page 90

• “Going to a Sequence Row” on page 91

• “Filling Down Sequence Parameters” on page 92

• “Transferring Row Information” on page 94
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Using the Edit Commands

The Sequence Editor Toolbar contains the following commands in the Edit category: Undo, 
Clear, Copy, Paste, Insert Row, Go to Row, and Fill Down. For information about the Go to 
Row command, see “Going to a Sequence Row” on page 91. For information about the Fill 
Down command, see “Filling Down Sequence Parameters” on page 92.

To edit a sequence table by using the Clear, Copy/Paste Cells, and Insert/Delete Rows 
commands, follow these procedures.

 To clear a table cell or row

1. Do one of the following:

• Select a table cell by clicking it.

• Select a table row by clicking the row number.

–or–

• Select a range of table rows by selecting the first row and dragging the cursor to the 
last row.

2. Choose Edit > Clear, or press CTRL + X.

When you clear an entire sequence row, the data system clears all of the sequence table 
columns except for the Sample Type and Inj Vol columns. Instead of clearing these 
columns, the data system replaces the selection in the Sample Type column with the 
Unknown sample type and the volume in the Inj Vol column with 0.00.

 To copy a range of cells

1. Select the cells that you want to copy.

2. Right-click and select Copy Cells from the shortcut menu.

3. Select the cells where you want to paste the contents of the clipboard.

4. Right-click and select Paste Cells from the shortcut menu.

 To insert a row

1. Select the row directly below the line where you want to insert the row.

2. Choose Edit > Insert Row. 

The following message appears: 

Insert above line X? 
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3. Do one of the following:

• Click Yes. 

The data system inserts the new row above the selected row.

–or–

• Click No to cancel the Insert Row command. 

 To delete a row or multiple rows

1. Do one of the following:

• Click the row number of the row that you want to delete to select the entire row.

–or–

• Select a range of table rows by clicking the number of the first row that you want to 
delete and dragging the cursor to the number of the last row that you want to delete.

2. Choose the Delete Row command. 

The following message appears: 

Delete Rows X to X? 

3. Do one of the following:

• Click Yes to delete the rows.

–or–

• Click No to cancel the Delete Row command.
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Adding, Removing, and Arranging the Sequence Columns

In the Sequence Setup view, you can add or remove columns and rearrange columns. 

When you initially install the Xcalibur data system, the Sequence Setup view displays the 
following columns: Sample Type, File Name, Sample ID, Inst Meth, Proc Meth, Position, 
Inj Vol, and Level. To customize the Sequence Setup view, you can add the following 
columns: Comment, Dil Factor, ISTD Corr Amt, Sample Vol, Sample Wt, and five additional 
user-labeled columns.

For information about the Column Arrangement dialog box, see “Column Arrangement 
Dialog Box” on page 223.

 To add or remove columns or change the column arrangement

1. In the Sequence Setup view, click  in the toolbar or choose Change > Column 
Arrangement. 

The Column Arrangement Dialog Box opens (Figure 51). The sequence table displays 
the columns that are listed in the Displayed Columns list. The displayed left-to-right 
sequence column order corresponds to the top-to-bottom order in the Displayed 
Columns list.

Figure 51. Column Arrangement dialog box

2. For each column that you want to add to the current sequence table, do the following:

a. In the Available Columns list, select the column name.

b. Click Add. 

The column name moves from the Available Columns list to the Displayed Columns list, 
and the new column appears in the sequence table.
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3. For each column that you want to delete from the current sequence table, do the 
following:

a. In the Displayed Columns list, select the column name.

b. Click Remove. 

The column name moves from the Displayed Columns list to the Available Columns list, 
and the selected column disappears from the current sequence.

4. To change the position of a column, do the following:

a. Select the column name in the Displayed Columns list.

b. Do one of the following:

• Click Move Up to move the column name up the Displayed Columns list. This 
action corresponds to moving the column to the left in the sequence.

• Click Move Down to move the column name down the Displayed Columns list. 
This action corresponds to moving the column to the right in the sequence.

5. Click OK to close the Column Arrangement dialog box.

 To change the width of a column

1. move the cursor to the column headings row at the top of the sequence table and place 
the cursor at the right or left boundary of the column that is the incorrect width. 

The cursor changes to . 

2. Drag the column boundary to obtain the desired column width.

 To save the changes to the column arrangement

When you close the data system, the Home Page dialog box opens, prompting you to save 
your changes before you exit.

To save the changes to the Sequence Setup view, click Yes.
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Customizing the User Labels for a Sequence

For information about the parameters for the User Labels dialog box, see “User Labels Dialog 
Box” on page 246. Figure 57 on page 96 shows the default headings in the print preview of a 
Sequence list. You can customize the heading labels for the following sequence table columns:

• Heading 1: Study

• Heading 2: Client

• Heading 3: Laboratory

• Heading 4: Company

• Heading 5: Phone

When you change the heading labels, the data system stores the custom heading labels in the 
current memory and in the sequence that you are creating or modifying. When you open an 
existing sequence, the data system displays the column heading labels stored with the 
sequence and loads these labels into the current memory.

 To change a heading name for the active sequence row

1. In the Sequence Setup view, click  in the Sequence Editor toolbar or choose 
Change > User Labels from the menu bar. 

The User Labels dialog box opens (Figure 52). 

Figure 52. User Labels dialog box

2. For each column heading that you want to change, select the current heading name and 
type the new heading in the box. If you do not want to use a heading, select and delete 
the text and leave the box blank.

3. To reset the heading labels to their default settings, click Default Headings.

4. To save the new column heading labels and to close the User Labels dialog box, click OK. 
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Going to a Sequence Row

Use the Go To Line Number dialog box to select the sequence row that you want to edit. The 
sequence row number appears in the leftmost column of the sequence table.

For more information, see “Go To Line Number Dialog Box” on page 228.

 To go to a specified row in the current sequence 

1. In the menu bar of the Sequence Setup view, choose Edit > Go To Row. 

The Go To Line Number dialog box opens (Figure 53).

Figure 53. Go to Line Number dialog box

2. To specify a sequence row number, type a valid sequence row number in the Row box. 

3. To go to the line number, click OK. 

The Go To Line Number dialog box closes, and the selected row appears near the top of 
the Sequence Setup view and is highlighted in blue. 
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Filling Down Sequence Parameters

Use the Fill Down dialog box to duplicate text entries or sequential numeric entries when you 
create or modify sequences. For information about the parameters in the Fill Down dialog 
box, see “Fill Down Dialog Box” on page 227.

 To fill selected rows of selected columns with duplicate text entries or sequenced 
number entries 

1. Starting with the row that you want to copy information from, select the columns that 
you want to copy data from, then drag the cursor downward through the contiguous row 
or rows that you want to copy information to. 

The top row that you select provides the information that is duplicated in the selected 
rows below it. 

2. Click  in the toolbar or choose Edit > Fill Down. 

The Fill Down dialog box opens (Figure 54). The check boxes for the columns that you 
selected are selected. The text at the bottom of the text box lists the starting row that is to 
be copied and the first and last rows to be filled.

Figure 54. Fill Down dialog box

Note  The Fill Down command is on the Edit menu, and the Fill Down icon is in the 
toolbar of the Sequence Setup view, but both the command and the icon are unavailable 
until you select at least two contiguous rows of a sequence table.
92 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 4 Creating and Modifying Sequences
Modifying Sequences
The text at the bottom of the dialog box displays your selection:

Fill rows [B] to [C] using row [A] 

where: 

A is the row number of the first row selected. 

B is the row number of the second row selected.

C is the row number of the last row selected. 

You cannot change your selections for the first and second rows without first closing the 
Fill Down dialog box; however, you can edit C to change the row number of the last row 
to be filled. 

3. To change the selection of the columns to be duplicated, do one of the following in the 
Fill Down dialog box:

• Select the check boxes for the columns that you want to copy, and clear the check 
boxes for the columns that you do not want to copy.

• To select all of the column check boxes, click All. 

• To clear all of the column check boxes, click Clear.

4. To fill the rows and close the dialog box, click OK.
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Transferring Row Information

Use the Transfer Row Information dialog box to copy the row information for the first 
occurrence of a sample to other rows in the sequence with the same sample ID or position. 
The data system copies the information in all of the columns except File Name and Sample 
Type.

For information about the parameters in the Transferring Row Information dialog box, see 
“Transfer Row Information Dialog Box” on page 244.

 To copy information from one sample row to other rows in the sequence 

1. Click  in the toolbar, or choose Change > Transfer Row Info. 

The Transfer Row Information dialog box opens (Figure 55). 

Figure 55. Transfer Row Information dialog box

2. Select one of these options:

• Select the Match by Sample ID option to copy the row information from the first 
occurrence of a the same text in the Sample ID column to all sample rows that have 
the same text in the Sample ID column. 

• Select the Match by Position option to copy the row information from the first 
occurrence of a sample position (vial or microplate well position listed in the Position 
column of the sequence list) to all sample rows that have the same position.

3. To copy the information and close the dialog box, click OK. 

The data system performs the selected copy operation. 

4. To undo the copy operation, immediately choose Edit > Undo or click  in the 
Sequence Editor toolbar.

Note  The File Name and Sample Type columns are not affected.
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Printing a Vial or Sequence List
For information about the parameters in the Print Selection dialog box, see “Print Selection 
Dialog Box” on page 237.

Follow these procedures:

• “To preview a vial or sequence list,” on this page

• “To print the vial or sequence list” on page 97

 To preview a vial or sequence list

1. To preview the vial or sequence list for the current sequence, choose File > Print Preview 
in the Sequence Setup view. 

The Print Selection dialog box opens (Figure 56).

Figure 56. Print Selection dialog box

2. Do one of the following:

• To preview the vial position list, select the Vial Position List option and click OK. 

The Vial list for the current sequence appears.

• To preview all of the sequence columns, select the All Columns option and click OK. 

The Sequence list appears. 

• To preview the columns currently displayed in the Sequence Setup view, select the 
Displayed Columns Only option and click OK. 

The Sequence list appears.
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In a Sequence list, the five headings that you can customize with the User Labels dialog 
box appear in the heading above each sequence row (Figure 57). The user-labeled column 
headings are the same for each sequence row, but the text entries associated with these 
headings can differ for each sequence row.

Figure 57. Sequence list with all of the columns displayed

3. To review the displayed list, do the following:

• To move through the pages of the list, click Next Page or Prev Page.

• To change the display, do the following:

– Click Two Page to display two pages on the screen.

– Click Zoom In to increase the magnification and Zoom Out to decrease the 
magnification.

Tip  The first page of the selected list appears in the Print Preview view with the 
cursor active. 

• Click to increase the size of the list to make it easier to read. 

• Click again to further increase the size of the list. The application displays the 
default icon. 

• Click again to return to the original (full page) size. 

User Labels Text entries in 
row 1 for the 
heading columns 
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 To print the vial or sequence list 

1. To print the vial or sequence list for the current sequence, choose File > Print in the 
Sequence Setup view. 

The Print Selection dialog box opens. 

2. Select the option for the list that you want to print.

The Print dialog box opens.

3. Select print options under Print range and Copies, and choose OK.

The application prints the selected list.
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5

Running and Batch Reprocessing Sequences

This chapter describes how to run and batch reprocess sequences. 

Whether you want to run a single sample or multiple samples, you must create a sequence. 
You can acquire raw data files without adding a processing method to a sequence, but you 
must add a processing method to a sequence to process or batch reprocess the raw data files.

When you add a processing method to a sequence before acquiring the data files and select 
one or more of the check boxes in the Processing Actions area of the Run Sequence dialog 
box, the data system processes the data files with the processing method as it acquires the data 
files. When you acquire data files using a sequence without a processing method, you can add 
a processing method to the sequence and batch reprocess the data files. With the exception of 
the audit trail, the processing results are the same, whether the data files are processed during 
data acquisition or reprocessed following data acquisition.

Contents

• Preparing to Run Samples from the Sequence Setup View

• Running a Single Sample or Multiple Samples

• Starting Each Run Manually

• Stopping the Current Sample Run or Pausing the Sequence Queue

• Viewing the Data As It Is Acquired

• Using the Acquisition Queue

• Batch Reprocessing a Sequence

• Managing the Xcalibur Processing Queue
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Preparing to Run Samples from the Sequence Setup View
Before you run a single sample or a sample set from the Sequence Setup window, you must 
first create an instrument method and a sequence (list of samples to be injected). 

An instrument method contains the settings for your chromatographic method and the data 
acquisition settings for the mass spectrometer. It also includes the tune method for the mass 
spectrometer. 

Processing methods specify parameters for the post-processing of data and are not required to 
acquire raw data files. To batch process a sequence, it must contain a processing method.

For more information, see the following: 

• For information about creating instrument methods, see Chapter 2, “Creating 
Instrument Methods and Using the Direct Controls.”  

• For information about creating injection sequences, see Chapter 4, “Creating and 
Modifying Sequences.” 

 To open the sequence that you want to acquire from within the data system

1. Choose Start > Programs  (or All Programs) > Thermo Xcalibur > Xcalibur.

The Xcalibur data system opens to the Roadmap view of the Home Page window.

2. Open the Sequence Setup view by doing one of the following:

• On the Roadmap view, click the Sequence Setup icon, .

–or–

• In the menu bar, choose View > Sequence Setup View. 

3. Open the sequence that you want to run as follows:

a. From the menu bar, choose File > Open.

The Open dialog box opens.

b. Browse to the appropriate folder and select an appropriate sequence.

The sequence file type has an .sld extension.

c. Click Open.

The sequence list appears in the Sequence Setup view.

 To open the saved sequence from its directory location

1. Using Windows™ Explorer, open the folder where the sequence of interest is stored.

2. Double-click the sequence file.

The sequence list appears in the Sequence Setup view.
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 To select or change a calibration or QC level for a QC sample or calibration standard

1. For a sample of type Std Update or QC, make sure that the sequence uses a processing 
method file with defined calibration and QC levels.

2. Double-click the Level box to open a list of levels from the processing method. 

3. Select the correct level for the sample from the list of available levels. 

4. Save the changes to the sequence. 

Running a Single Sample or Multiple Samples
You must create a sequence table whether you are making a single injection from one sample 
vial, multiple injections from one sample vial, or multiple injections from multiple sample 
vials. Each row of the sequence table contains the information for one injection. If you are 
making multiple injections from the same sample vial, the sequence table contains one row for 
each injection, and each row lists the same sample position.

For data acquisition, each row of the sequence table must contain the following information: 
a data file name and location, an instrument method, a sample position, and an injection 
volume. The position nomenclature is specific to the instrument that you are using to make 
the injection. For an LC/MS system, an autosampler is typically used to make the injections 
and start the runs.

To make a single injection, you can create a one-row sequence table, or you can select a row in 
a multiple-row sequence table.

 To submit a single sample or a sequence for acquisition

1. Depending on whether you are making a single injection or multiple injections, do the 
following:

• For a single injection, go to step 2.

• For more than one injection, go to step 3.

2. To submit a single sample (one injection), do the following:

a. In the sequence table, click the row number for the sample that you want to run. 

The data system highlights the entire row in blue.

Note  For information about the position nomenclature for your LC/MS system, refer to 
the autosampler Help in the autosampler view of the Instrument Setup window. 
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b. Do one of the following:

• Choose Actions > Run This Sample from the menu bar.

–or –

• Click the Run Sample icon, , in the toolbar.

The Run Sequence Dialog Box and the Change Instruments In Use Dialog Box 
open.

c. Go to step 4.

3. To submit multiple contiguous samples or an entire sequence, do the following:

a. If you want to select a a subset of the samples in the sequence, double-click the row 
number of the first sample that you want to inject. Then drag the cursor to the row 
number of the last sample that you want to inject. 

b. Do one of the following:

• Choose Actions > Run Sequence from the menu bar.

–or –

• Click the Run Sequence icon, , in the toolbar.

One of the following actions occurs:

• If the data system detects a new instrument configuration, the Change Instruments 
In Use dialog box opens (Figure 58). Go to step 4.

• If the instrument configuration has not changed since the last sequence run, the Run 
Sequence dialog box opens (Figure 59). Go to step 5.

4. If the Change Instruments In Use dialog box opens, do the following:

a. Make sure that the appropriate instruments are listed as In Use. 

Figure 58 shows the EASY-nLC nanoflow LC instrument and the LTQ Orbitrap 
Velos™ mass spectrometer as the instruments in use. The EASY-nLC, which includes 
an autosampler, is listed as the start instrument. When the EASY-nLC instrument 
makes an injection, it triggers the mass spectrometer to start data acquisition through 
a contact closure cable.

Figure 58. Change Instruments In Use dialog box with the autosampler listed as the start 
instrument
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b. If the appropriate instrument is not listed as the Start Instrument, click its row in the 
Start Instrument column. 

The blank cell now displays Yes.

c. Click OK to accept the new setting and close the dialog box.

The Run Sequence dialog box opens (Figure 59).

Figure 59. Run Sequence dialog box

5. Check whether the appropriate instrument is listed as the Start Instrument in the 
Acquisition Options area.

The Start Instrument column displays Yes for the instrument that triggers data 
acquisition. 

6. If the appropriate instrument is not listed as the Start Instrument, click Change 
Instruments to open the Change Instruments In Use dialog box. Follow the instructions 
in step 4 on page 102 to select the appropriate Start Instrument.

7. In the Run Rows box, check the sample row or sample range to be injected. 

Start 
instrument

Note  If you do not select a sequence row for a single injection, the Xcalibur data 
system defaults to row 1. If you do not select the sequence rows for a sequence, the 
Xcalibur data system defaults to the entire range of sequence rows.
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8. (Optional) Identify the operator, select startup and shutdown methods, and specify 
additional programs to be run as follows:

a. In the User box, type up to 10 characters to maintain a record of the operator who 
started the run.

b. In the Instrument Method area, specify a start-up method and a shut-down method.

– In the Start Up box, specify the instrument method to be run immediately before 
the sequence starts. 

– In the Shut Down box, specify the instrument method to be run when the 
sequence is completed. 

c. In the Programs area, specify additional programs to be run.

– In the Pre Acquisition box, specify the program to run before running the 
sequence. 

– In the Post Acquisition box, specify the program to run when the sequence is 
completed. 

– In the Run Synchronously area, specify whether to run the programs 
asynchronously or synchronously. 

– To run programs synchronously (in series) with data collection, select the 
Pre Acquisition check box or Post Acquisition check box. 

– To run programs asynchronously (in parallel) with data collection, clear the 
Pre Acquisition and Post Acquisition check boxes.

9. If you want the data system to start the sequence runs automatically when the 
instruments are ready, make sure that the Start When Ready check box is selected.

By default, the Start When Ready check box is selected. This selection is appropriate for 
the typical instrument setup where the autosampler triggers the detector to start data 
acquisition when it makes an injection.

If you clear this check box, you must click the Start Analysis icon, , to start each run.

10. Specify the priority of the sequence.

• To have the application begin acquisition of the sample immediately after the current 
sequence is completed, select the Priority Sequence check box. 

• To enter this sample at the end of the current processing queue, clear the Priority 
Sequence check box. 

11. In the After Sequence Set System area, select one of these options for the system status 
after the data system completes the sequence:

• On option 

• Standby option 

• Off option 
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12. If your sequence includes a processing method, select one or more of the following 
processing actions:

• To access check boxes for peak detection and integration, calibration, and 
quantitation processing, select the Quan check box. 

• To access check boxes for peak detection and integration, spectrum enhancement, 
and library search processing, select the Qual check box. 

• To print Sample Reports and Summary Reports, select the Reports check box. 

• To run programs, select the Programs check box. 

• To print a summary of the quantitation data, select the Create Quan Summary 
check box. 

13. To save the settings and close the dialog box, click OK. 

The Xcalibur data system either places the sample in the run queue or starts processing 
when the current sample is completed.

For information about stopping an active sequence, viewing the real-time acquisition of the 
chromatographic or spectral data, or managing the acquisition queue, see these topics:

• Stopping the Current Sample Run or Pausing the Sequence Queue

• Viewing the Data As It Is Acquired

• Using the Acquisition Queue

IMPORTANT  If you add a processing method to your acquisition sequence, do not 
close Home Page during the sequence run. If you close Home Page during the 
sequence run, batch process your raw data files to perform the appropriate 
post-acquisition processing.
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Stopping the Current Sample Run or Pausing the Sequence Queue
You can stop the current run or pause the sequence queue by using the Pause/Resume 
Sequence Queue and Stop Analysis icons on the Sequence Editor toolbar. 

For information about deleting inactive samples and sequences from the acquisition queue, 
see “Using the Acquisition Queue” on page 113.

For information about the Start Analysis icon on the Sequence Editor toolbar, see “Starting 
Each Run Manually” on page 107.

 To stop the current run in an active sequence and go to the next sample

1. In the Sequence Editor toolbar, click the Stop Analysis icon, .

The following actions occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system immediately stops the current run and acquires the raw data file.

2. To resume the sequence, click the Pause/Resume Sequence Queue icon, .

The data system resumes the sequence at the next sample in the queue.

 To pause an active sequence

In the Sequence Editor toolbar, click the Pause/ Resume Sequence Queue icon, .

The following actions occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system continues to acquire data for the current sample until the run time 
specified in the instrument method expires. At the end of the run, the data system 
acquires the raw data file.

 To restart a paused sequence

Click the Pause/Resume Sequence Queue icon, which is 
currently in the resume sequence queue state; that is, it appears depressed, .

The data system resumes the sequence with the next sample in the queue.

Tip  Click the Stop Analysis icon to prematurely terminate a run. 

Tip  Click the Pause Analysis icon to add additional time between the current run 
and the next run. 
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Starting Each Run Manually
If you did not select the Start When Ready check box in the Run Sequence dialog box when 
you submitted the sequence to the acquisition queue, you must manually start each run when 
the instruments are ready.

 To start the run

Click the Start Analysis icon, , on the Sequence Editor toolbar.

Viewing the Data As It Is Acquired
Use the Real Time Plot view to view data as it is being acquired.

In the Real Time Plot view, you use the Plot toolbar to lock and unlock the display and to 
zoom in or out on the chromatogram and spectrum views. For more information about this 
toolbar, see “Home Page – Plot Toolbar” on page 174.

 To view data as it is acquired using the Real Time Plot view

1. Open the Real Time Plot view by doing one of the following from the Xcalibur Home 
Page:

• Click the Real Time Plot View icon, , on the Home Page toolbar. 

–or–

• Choose View > Real Time Plot View from the Home Page menu bar.

2. If the display is not already locked, click the Lock Display icon, , to lock the display 
so you can monitor the real-time progress of your run.

In the unlocked position, you cannot monitor the real-time progress of your run, but you 
can review your data. For example, you can display the spectrum for a particular peak that 
has already eluted. Data collection continues offscreen as you review your data.

Icon Menu command Meaning

Lock Display The display is unlocked, and you can review the data that 
has already been acquired for the current run on the 
screen, but you cannot view the real-time acquisition of 
data.

Lock Display The display is locked, and you can view the real-time 
acquisition of data for the current run, but you cannot 
review the data.
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These topics provide more information about viewing the data during data acquisition:

• Viewing Real-Time Data

• Monitoring a Chromatogram in Real Time

• Monitoring a Spectrum in Real Time

• Adding Plots to the Real-Time Plot Display

Viewing Real-Time Data

Use the Real Time Plot view to view data as it is being acquired.

 To view data as it is being acquired

1. Open the Real Time Plot view, if it is not already open (see “Viewing the Data As It Is 
Acquired” on page 107).

2. Unlock the display by clicking the Lock Display icon.

After you unlock the display, data collection continues offscreen.

3. Pin the spectrum cell by clicking the pin icon, , in the upper-right corner of the cell.

The pin in the upper-right corner of the spectrum cell turns green. Cursor actions in 
other cells such as the chromatogram cell now affect the view displayed in the spectrum 
cell.

4. Click the peak of interest in the chromatogram cell.

In the spectrum cell, a mass spectrum appears for the time-point that you clicked.

5. Click the Lock Display icon, , to resume monitoring real-time data acquisition.

6. Pin the chromatogram cell by clicking the pin in the upper-right corner of the cell.

The pin in the upper-right corner of the chromatogram cell turns green. Cursor actions in 
other cells such as the spectrum cell now affect the view displayed in the chromatogram 
cell.

7. Click the m/z value of interest in the mass spectrum cell.

In the chromatogram cell that contained the total ion chromatogram (TIC), a 
chromatogram appears for the m/z value that you clicked.

8. Click the Lock Display icon, , to resume monitoring real-time data acquisition.
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Monitoring a Chromatogram in Real Time

The Real Time Plot view of the Home Page window provides a real-time display of the 
chromatogram of the current sample. The display settings are defined in the instrument 
method used for the sample run. The horizontal x axis displays the time in minutes, and the 
vertical y axis displays the relative abundance of the mass range, TIC (total ion current), 
base peak, UV1, UV2, UV3, or UV4.

 To view a chromatogram in locked and unlocked modes

1. Open the Real Time Plot view, if it is not already open (see “Viewing the Data As It Is 
Acquired” on page 107).

2. To unlock the display, do one of the following:

• Choose View > Lock Display from the menu bar.

• Click the Lock Display icon, , 

–or–

• Click the display. 

You can then review the data obtained up to that point in time. The Xcalibur data system 
continues to store all real-time sample data. 

In locked mode, the Lock Display menu command has a check by it, and the toolbar icon 
appears to be depressed. 

3. To select the chromatogram, click  to indicate that the chromatogram display is the 
active display ( ). 

The chromatogram display is contained in a grid cell and can be controlled by toolbar 
and menu commands. 

4. Select an x-axis range: 

• To display all data on the x axis, click  or choose View > Zoom > Display All.

• To show more data, click  to zoom out the x axis or choose 
View > Zoom > Zoom Out X.

• To show more detail, click  to zoom in the x axis at the center or choose 
View > Zoom > Zoom In X.
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5. Select a y-axis range: 

• To normalize the intensity scale, click  or choose View > Zoom > Normalize. 
The tallest peak has relative abundance = 100. 

• To show more data, click  to zoom out the y axis or choose 
View > Zoom > Zoom Out Y.

• To show more detail, click  to zoom in the y axis from the current baseline or 
choose View > Zoom > Zoom In Y.

6. To resume monitoring real-time data collection, do one of the following:

• Click the Lock Display icon, . 

–or–

• Choose View > Lock Display to lock the data display. 

The Real-Time Plot view displays the most recent update of the chromatogram. 

Monitoring a Spectrum in Real Time

The Real Time Plot view of the Home Page window provides a real-time display of the 
spectrum of the current sample. The horizontal x axis displays the mass-to-charge ratio, and 
the vertical y axis displays the relative abundance of the ions.

 To view a spectrum in the locked and unlocked modes

1. Open the Real Time Plot view, if it is not already open (see “Viewing the Data As It Is 
Acquired” on page 107).

2. To unlock the display, do one of the following:

• Choose View > Lock Display from the menu bar.

• Click the Lock Display icon, , 

–or–

• Click the display. 

By unlocking the data from the instrument, you can review the data obtained up to that 
point in time. The data system continues to store all real-time sample data. 

In locked mode, the Lock Display menu command has a check by it and the toolbar 
appears to be depressed. 

3. To make the spectrum view the active and pinned view, click the pin icon, , in the 
upper right corner of the cell. 

The pin icon appears pinned to the screen, , to indicate that the spectrum cell is the 
active and pinned cell. 
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You can control a pinned cell with toolbar and menu commands. In addition, actions in 
other cells affect the spectra displayed in the pinned spectrum cell. For example, when 
you click a specific time point in the chromatogram cell, the spectrum for that time point 
appears in the spectrum cell.

4. Select the scan that you want to view: 

• To display the previous mass scan, click  or choose View > Pan > Previous Scan.

• To display the next mass scan, click  or choose View > Pan > Next Scan.

5. Select the x-axis range: 

• To display all data on the x axis, click  or choose View > Zoom > Display All. 

• To zoom out the x axis to show more data, click  or choose 
View > Zoom > Zoom Out X. 

• To zoom in the x axis at the center to show more detail, click  or choose 
View > Zoom > Zoom In X.

6. Select the y-axis range: 

• To normalize the intensity scale, click  or choose View > Zoom > Normalize. 
The tallest peak has relative abundance = 100. 

• To zoom out the y axis to show more data, click  or choose 
View > Zoom > Zoom Out Y. 

• To zoom in the y axis from the current baseline to show more detail, click  or 
choose View > Zoom > Zoom In Y. 

7. To resume monitoring real-time data collection, do one of the following:

• Click the Lock Display icon, . 

–or–

• Choose View > Lock Display to lock the data display. 

This locks the data display to the instrument so that you can resume monitoring real-time 
data collection. The application displays the most recent update of the spectra. 
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 111



5 Running and Batch Reprocessing Sequences
Viewing the Data As It Is Acquired
Adding Plots to the Real-Time Plot Display

You can add multiple plots to the chromatogram cell.

 To add multiple plots to the chromatogram cell

1. Open the Real Time Plot view, if it is not already open (see “Viewing the Data As It Is 
Acquired” on page 107).

2. Pin the chromatogram cell to make it the active and pinned cell.

3. From the menu bar of the Real Time Plot view, choose View > Ranges.

The Chromatogram Ranges dialog box opens (Figure 60).

Figure 60. Chromatogram Ranges dialog box

4. For each cell that you want to add, do the following:

a. In the Type column, select the check box. 

b. From the Detector list, select a detector.

c. From the Plot Type list, select a plot type.

5. Click OK to close the Chromatogram Ranges dialog box.

6. Choose View > Lock Display to resume monitoring real-time data acquisition.

Note  Unlike the Qual Browser window, in the Home Page – Real Time Plot view, the 
chromatogram and spectrum views do not have shortcut menus.
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Using the Acquisition Queue
The Acquisition Queue page of the Information view shows all the sequences and samples 
submitted for analysis (Figure 61). The file tree view shows two levels of detail: the sequence 
names and, within each branch, the sequence row number. 

 To open the Acquisition Queue page

1. If the Information view is not open, open it by doing one of the following:

• From the menu bar, choose View > Info View.

–or–

• In the toolbar, click the Information View icon, .

2. Click the Acquisition Queue tab.

Use the Acquisition Queue page to do the following:

• Delete sequences unless they are currently being run (active).

• Delete samples within a sequence unless they have already been acquired, are currently 
undergoing acquisition, or are part of the quantitation bracket currently being acquired.

Figure 61. Acquisition Queue page with the Sample Information window displayed
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A check box appears to the left of the All Sequences folder, each queued sequence, and 
each sample. During a sequence run, the All Sequences folder, the folder for the active 
sequence, and the vial icon for the active sample have green backgrounds (Figure 62). 
The vial icon for a completed sample has a blue background and a large cross ( ) in its 
check box (Figure 63).

Figure 62. Acquisition queue with one queued sequence, a sample that is currently running, and 
two inactive samples

Figure 63. Acquisition queue with one queued sequence, a completed sample, a sample that is 
currently running, and one inactive sample

You can delete inactive samples and inactive sequences from the queue.

 To delete inactive samples from the queue

1. Select the check box to the left of the inactive samples that you want to delete.

2. Press the DELETE key.

The data system identifies each deleted samples by a large cross in its check box ( ) and 
appends DELETED to the end of the sequence row. 

Figure 64 shows a sequence with one completed sample, one active sample, and one 
deleted sample. When the current run ends, the sequence will disappear from the queue.

Figure 64. Sequence with a deleted run

Current run

Inactive runs

Current run
Inactive run

Completed run

Current run
Deleted run

Completed run
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 To delete inactive sequences from the queue

1. Select the check box to the left of the inactive sequence or sequences that you want to 
delete.

The data system automatically selects all of the sample check boxes in the selected 
sequence (Figure 65).

Figure 65. Sequence queue with a sequence selected for deletion

2. Press the DELETE key.

The deleted sequence disappears from the queue.

 To view the sample information for a sample in the acquisition queue

1. On the Acquisition Queue page of the Information view, do one of the following:

• Right-click a sample to open a shortcut menu. Then, choose Properties.

• Double-click a sample. 

The Sample Information dialog box opens. This dialog box shows the parameters for all 
of the sequence columns.

2. To keep the Sample Information dialog box open, click the pin icon.

 To close the sample information dialog box

Click the close icon to close the dialog box or unpin the dialog box (by clicking the pin 
icon again) and click anywhere outside the dialog box.

 To view the sequence information

1. On the Acquisition Queue page of the Information view, right-click a sequence and 
choose Properties.

The Sample Information dialog box opens.

2. Pin the dialog box. 

The data system updates the pinned dialog box with the details of the selected sequence.

Sequence selected 
for deletion
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Batch Reprocessing a Sequence
The topics in this section describe how to batch reprocess a sequence:

• Adding the Quantitative Processing Information to a Sequence

• Reprocessing a Sample Batch

• Managing the Xcalibur Processing Queue

Adding the Quantitative Processing Information to a Sequence

If you acquired a sequence of raw data files for a sample set with unknowns, calibration 
standards, QC samples (optional), and blanks (optional), but you did not add a processing 
method to the sequence before acquiring the data files, follow this procedure to set up the 
sequence for quantitative batch reprocessing.

 To prepare an acquisition sequence for quantitative reprocessing

1. Open the acquisition sequence in the Sequence Setup view.

2. In the Processing Method column, double-click the first row.

The Select Processing Method dialog box opens.

3. Select an appropriate processing method and click Open.

The data system populates the Processing Method column with the selected processing 
method.

4. For each sequence row, click the Sample Type column to display the Sample Type list and 
select the appropriate sample type from the list.

5. Select the appropriate level for the calibration and QC standards as follows:

• For each row that contains a calibration standard, click the Levels column and select 
the appropriate calibration level from the list.

• For each row that contains a QC standard, click the Levels column and select the 
appropriate QC level from the list.

6. Save the modified sequence, and then batch reprocess the sequence as described in the 
next procedure, “Reprocessing a Sample Batch.” 
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Reprocessing a Sample Batch

Use the Batch Reprocess Setup dialog box to batch reprocess the data files in a sequence. For 
information about the parameters in the Batch Reprocess dialog box, see “Batch Reprocess 
Setup Dialog Box” on page 218. 

 To batch reprocess the data files in a sequence 

1. Open the sequence that contains the data files that you want to reprocess as follows: 

a. From the Sequence Setup view, choose File > Open. 

b. Browse to the sequence that you want to open and select it. 

c. Click Open. 

The sequence (list of data files and associated run parameters) appears in the 
Sequence Setup view. 

2. If the sequence does not contain a processing method, add one as follows: 

a. Double-click any row in the Processing Method column. 

The Select Processing Method dialog box opens. 

b. Browse to and select an appropriate processing method. 

c. Click Open to select the method and to close the dialog box. 

All of the sequence rows become populated with the selected processing method. 

3. To select the rows that you want to process, drag in the row number column to highlight 
the rows. 

4. Do one of the following: 

• Click the Batch Reprocess icon, , on the Sequence Editor toolbar. 

–or– 

• Choose Actions > Batch Reprocess. 

The Batch Reprocess Setup dialog box opens (Figure 66). The Process Rows box displays 
the sequence row or range of rows that you selected. 
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Figure 66. Batch Reprocess Setup dialog box 

5. To change the rows to be processed, type the first and last row to be processed in the 
Process Rows box. 

The format depends on the number of rows:

• For one sample: rownumber

• For multiple samples: firstrownumber–lastrownumber 

6. In the Processing Actions area, select the processing actions for this set of data files as 
follows: 

• To enable the quantitative section of the processing method, select the Quan check 
box, and then select one or more of the following: 

– To apply the peak detection and integration parameters in the processing 
method, select the Peak Detection and Integration check box.

– To create new calibration curves for each named component in the processing 
method, select the Calibration check box.

– To quantitate all of the named components, select the Calibration and 
Quantitation check boxes.
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• To enable the qualitative section of the processing method, select the Qual check box, 
and then select one or more of the following:

– To apply the peak detection and integration settings for the unnamed peaks in 
the sample mixture, select the Peak Detection and Integration check box. 

For a qualitative analysis, the data system uses the peak detection and integration 
settings on a per-detector basis. For PDA data, the default peak detection 
algorithm is Avalon. For MS data, the default peak detection algorithm is ICIS. 

– To apply the spectrum enhancement settings of the processing method, select the 
Spectrum Enhancement check box. 

– To activate the library search settings of the processing method, select the 
Library Search check box.

• To print reports, select the Reports check box, and then select the report types:

– To print a sample report for each injection, select the Print Sample Reports 
check box. 

– To print summary reports, select the Print Summary Reports check box. 

– To run the programs or macros that are enabled in the processing method, select 
the Programs check box. 

– To create a summary spreadsheet that opens in Microsoft™ Excel, select the 
Create Quan Summary Spreadsheet check box. 

7. To replace information in the data file with information in the active sequence, select the 
Replace Sample Info check box in the Advanced Options area.

8. To save the settings and close the dialog box, click OK. 

The data systems begins the batch reprocessing of the selected sequence rows.
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Managing the Xcalibur Processing Queue
The Queue Manager, shown in Figure 67, provides additional functions for managing queued 
processing sequences. The Queue Manager is active whenever samples or sequences are 
queued for batch processing. If this window is not visible, it might be minimized on your 
computer toolbar.

 To manage the Xcalibur processing queue

1. From the Home Page window, choose Tools > Queue Manager (Figure 67).

Figure 67. Queue Manager window

2. Select processing queue options as desired: 

• To temporarily stop the processing queue, click  in the toolbar or choose 
Queue > Pause. 

• To resume the processing queue when it is in Pause mode, click  in the toolbar or 
choose Queue > Resume.

• To update the display with current information, choose View > Refresh.

• To remove a task from the queue, select the task to be removed and click  in the 
toolbar or choose Analysis > Remove from Queue. 

• To remove all tasks from the queue, choose Queue > Purge Queue.

• To view additional details, select the task in the queue and click  in the 
toolbar or choose Analysis > Details. 

The Details of Selected Analysis dialog box opens (Figure 68).

3. To close the Queue Manager window, press ALT+F4.
120 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 5 Running and Batch Reprocessing Sequences
Managing the Xcalibur Processing Queue
Figure 68. Details of Selected Analysis dialog box

This dialog box contains the following readouts:

• The File readout displays the name of the data file.

• The Status readout displays the status of the queue.

• The Submitted readout displays the time and date that the processed job was submitted.

• The From readout displays the source of the processing job.

• The Actions display lists the tasks required to complete the selected processing job and 
their current status.
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Importing and Exporting Sequences

To import or export a sequence, follow these procedures: 

Changing the List Separator Character
When you export a sequence, the Xcalibur data system creates an exported 
comma-separated-value text file with a .csv file extension by inserting a list separator character 
between each field of each column of the sequence. This file format can be read by a text 
editor or spreadsheet program. 

When you import a sequence, the list separator character used in the sequence file to be 
imported must be the same as the current list separator character set for the data system 
computer’s operating system. The application generates an invalid file message if you try to 
import a file where the list separator character is different from the list separator currently set 
in the International dialog box. For example, an invalid file message is generated if the list to 
be imported uses a comma (,) for a separator character and the separator character setting for 
your operating system is a semicolon (;).

 To change the list separator character to a comma for the Windows 7 operating 
system

1. From the Windows taskbar, choose Start > Settings > Control Panel. 

The Control Panel window opens.

2. In the View By list, select Small Icons or Large Icons. 

3. Click Regional and Language Options. 

The Region and Language dialog box opens to the Formats page.

Contents

• Changing the List Separator Character

• Checking Sequence Quality Before Importing

• Importing a Sequence

• Exporting a Sequence
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4. Click Additional Settings.

The Customize Formats dialog box opens to the Numbers page.

5. In the List Separator box, type a comma. 

6. Click Apply to apply the new setting. Then click OK to close the Numbers page.

7. Click OK to close the Region and Language Options dialog box.

8. Close the Control Panel.

Checking Sequence Quality Before Importing
Before importing a .csv file, verify that the file type and format is correct and that the Xcalibur 
data system can read the column names of the sequence.

 To verify that a .csv can be imported and converted to a sequence file

1. Create a comparison .csv file with the correct formatting by converting an example 
Xcalibur sequence file as follows:

a. Open the Sequence Setup view.

b. Choose File > Open.

c. In the Look In box, browse to the [drive:]\Xcalibur\examples\methods folder and 
select steroid.sld.

d. Click Open.

e. To remove all but the first row of the sequence, click row number 2 and drag your 
cursor to the last row number. Then, press DELETE.

The Delete Rows dialog box opens. If you are deleting rows 2 through 13 of the 
steroids sequence, the dialog displays this query: Delete Rows 2 to 13?

f. Click Yes.

g. Choose File > Save As and save the edited sequence file with a new name.

2. Export the single-row sequence to a .csv file as follows:

a. Choose File > Export Sequence.

The Export Sequence dialog box opens.

b. Click Browse and select the folder where you want to store the .csv file.

c. In the Export to File box, type a name for the .csv file.

d. Click OK.
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3. Open the .csv file in your spreadsheet or text editor application. 

The cell in the first column of the first row must contain the text Bracket Type=n, 
where n is a number from 1 to 4 (Figure 69). 

Figure 69. Example .csv file

4. Import the .csv file sequence back into the Xcalibur data system to verify the import 
process.

Importing a Sequence
You can select the columns of a sequence to import and designate the path and file name of 
the imported file. The data system only reads comma-separated-value text files with a .csv file 
extension. This file format can be read by a text editor program or a spreadsheet program. The 
application generates an invalid file message if it attempts to import a sequence of any other 
file extension or file type. 

For information about the parameters in the Import Sequence dialog box, see “Import 
Sequence Dialog Box” on page 228.

To make sure that the file type is correct and the column names of the sequence that you want 
to import can be read by the data system, see “Checking Sequence Quality Before Importing” 
on page 124.

The imported sequence file must contain the same list separator character that is set in your 
computer control panel. To change the list separator column in your system, see “Changing 
the List Separator Character” on page 123.
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 To import a sequence

1. Choose File > Import Sequence in the Sequence Setup view.

The Import Sequence dialog box opens (Figure 70).

Figure 70. Import Sequence dialog box

2. To specify the path and file name of the file to be imported, enter the path and file name 
of the sequence file to be imported with a .cvs extension in the Import from File box, or 
click Browse to select the path to the sequence file and select a file with a .csv extension. 

If you do not enter an extension, the data system assigns a .csv extension for you. If you 
enter an extension other than .csv, the following error message appears:

Invalid file extension. File extension should be .csv.

3. To select sequence columns to be included in the imported file, use the check boxes in 
the Select Columns to Import area. Select the check boxes for the columns that you want 
to include and clear the check boxes for the columns that you do not want to include in 
the imported file.

• Click All to select all the column check boxes. 

• Click Clear to clear all the column check boxes.

4. To import the selected columns of the sequence you have specified, save the changes, and 
close the dialog box, click OK. 

The imported file opens in the Sequence Setup view.
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Exporting a Sequence
You can select the columns of a sequence to export and designate the path and file name of the 
exported file. The Xcalibur data system creates an exported comma-separated-value text file 
with a .csv file extension by inserting a column separator character between each sequence 
field. This file format can be read by a text editor program or a spreadsheet program. 

The exported sequence file contains the current list separator character that is set in your 
computer control panel. To change the list separator column in your system, see “Changing 
the List Separator Character” on page 123.

For information about the parameters in the Export Sequence dialog box, see “Export 
Sequence Dialog Box” on page 225.

 To export a sequence

1. To open the Export Sequence dialog box, choose File > Export Sequence in the 
Sequence Setup view.

2. To specify the path and file name of the file to export, enter a file name for the exported 
sequence file in the Export to File box, or click Browse to select a path for storing the 
exported sequence file. 

Save the file as a .csv file. If you do not enter an extension, the application assigns a .csv 
extension for you. If you enter an extension other than .csv, the data system posts the 
following error message in step 4: 

Invalid file extension. File extension should be .csv.

3. To specify the sequence columns that you want to export, select the sequence columns to 
be included in the exported file by using the check boxes in the Select Columns To 
Export area. Select check boxes for the columns you want to include, and clear check 
boxes for the columns that you do not want to include in the exported file.

• Click All to select all the column check boxes. 

• Click Clear to clear all the column check boxes.

4. To export the selected columns of the active sequence to the location that you have 
specified, click OK. 

5. If you need to do so, return to “Checking Sequence Quality Before Importing” on 
page 124.
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Configuring and Managing the Data System

This chapter describes the data system configuration options, such as setting the font type and 
size for several of the views; the default directories for data files, methods, and report 
templates; and the default mass tolerance and mass precision values for processing. This 
chapter also describes how to use the File Converter utility to convert files from one format to 
another, how to check the disk space of the data system computer, and how to set up the 
instrument configuration in the Thermo Foundation platform.

For more information about setting up the instrument configuration, refer to the Thermo 
Foundation Help and the Help provided with each instrument device.

Contents

• Configuring the Xcalibur Data System

• Converting File Formats

• Checking Disk Space

• Confirming the Properties of Thermo Foundation Security Service

• Setting Up the Instrument Configuration in the Foundation Platform
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Use the Xcalibur Configuration dialog box to configure the data system. Use the pages in the 
dialog box to define the location of data, methods, and report templates on your data system 
computer; to edit customer information; to select the fonts that you want to use; and to select 
error handling options. 

To configure the Xcalibur data system, follow these procedures: 

• Opening the Xcalibur Configuration Dialog Box

• Selecting Default Folders

• Updating Customer Information

• Configuring Fonts

• Selecting a Default Peak Detection Algorithm

• Setting Up the Default Mass Options

• Selecting Default Labeling and Scaling Options

• Selecting Error Handling Options

• Defining the Dataset List 

Opening the Xcalibur Configuration Dialog Box

 To open the Xcalibur Configuration dialog box

1. Choose Start > Programs > Thermo Xcalibur > Xcalibur from the taskbar.

The Home Page window opens.

2. Choose Tools > Configuration from the Roadmap view of the Home Page window. 

The Xcalibur Configuration dialog box opens. 

Selecting Default Folders

 To select default file folders

1. Open the Xcalibur Configuration dialog box as described in the previous topic, “Opening 
the Xcalibur Configuration Dialog Box.” 

2. Click the Folders tab. 

The Folders page of the Xcalibur Configuration dialog box opens (Figure 71).
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Figure 71. Folders page

3. To specify the default folder for your Xcalibur data files, click Browse to the right of the 
Data box and select the folder.

4. To specify the default folder for your instrument methods, processing methods, and 
sequence files, click Browse to the right of the Methods box and select the folder.

5. To specify the default folder for your report templates, click Browse to the right of the 
Report Templates box and select the folder.

6. To save the settings, click OK.

Updating Customer Information

The Customer Info page of the Xcalibur Configuration dialog box displays the current 
licensing information for your Xcalibur MS detector. If this information is not already entered 
or it is incorrect, update the current entries.

 To update customer information

1. Open the Xcalibur Configuration dialog box as described in “Opening the Xcalibur 
Configuration Dialog Box” on page 130.

2. Click the Customer Info tab. 

The Customer Info page of the Xcalibur Configuration dialog box opens (Figure 72).
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Figure 72. Customer Info page

3. If the information on the Customer Info page is incomplete or incorrect, type the new 
information.

4. To save the settings, click OK.

Configuring Fonts

Grid plots in the Xcalibur data system use both a fixed-pitch font and a proportional font. 
The application default fixed-pitch font is Courier New with a minimum size of 7 points and 
a maximum size of 12 points. The Xcalibur default proportional font is Arial with a minimum 
size of 7 points and a maximum size of 12 points. To use other fonts, font styles, or font sizes, 
change the font settings. 

 To configure Xcalibur fonts

1. Open the Xcalibur Configuration dialog box as described in “Opening the Xcalibur 
Configuration Dialog Box” on page 130.

2. Click the Fonts tab. 

The Fonts page of the Xcalibur Configuration dialog box opens (Figure 73).
132 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 7 Configuring and Managing the Data System
Configuring the Xcalibur Data System
Figure 73. Fonts page

3. To select a fixed-pitch font, do the following:

a. Select a font name in the Fixed Pitch Font list. 

The selected font name is displayed at the top of the list. 

b. Enter the minimum size of the selected font in the Min list.

c. Enter the maximum size of the selected font in the Max list.

d. View the font sample, minimum size (top) and maximum size (bottom), in the 
Fixed Pitch Font Preview area.

4. To select a proportional font, do the following:

a. Select a font name in the Proportional Pitch Font list. 

The selected font name is displayed at the top of the list.

b. Enter the minimum size of the selected font in the Min list.

c. Enter the maximum size of the selected font in the Max list.

d. View the font sample, minimum size (top) and maximum size (bottom), in the 
Proportional Pitch Font Preview area.
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5. To save the settings, click OK.

Selecting a Default Peak Detection Algorithm

Use the Peak Detection page of the Xcalibur Configuration dialog box to view or change the 
default peak detection algorithms for all data types.

For more information, see “Peak Detection Page” on page 185.

 To specify peak detection parameters

1. Open the Xcalibur Configuration dialog box as described in “Opening the Xcalibur 
Configuration Dialog Box” on page 130.

2. Click the Peak Detection tab. 

The Peak Detection page of the Xcalibur Configuration dialog box opens (Figure 74).

Figure 74. Peak Detection page

3. To select the Default Peak Detection Algorithm for MS Data, click an algorithm name 
from the corresponding list.

4. To select the Default Peak Detection Algorithm for PDA/UV Data, click an algorithm 
name from the corresponding list.

5. To select the Default Peak Detection Algorithm for Other Data Types, click an algorithm 
name from the corresponding list.

6. To save the settings, click OK.

Tip  If the values in the spectrum list view appear in light gray when you work in 
the Qual Browser window, close the Qual Browser window and return to the 
Roadmap view of the Xcalibur Home Page. Choose Tools > Configuration to 
open the Xcalibur Configuration dialog box. Select the Fonts tab and set all font 
sizes to a minimum of 10 points. 
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Setting Up the Default Mass Options

Use the Mass Options page of the Xcalibur Configuration dialog box to set up the default 
mass tolerance, mass precision, and mass defect parameters that affect mass calculations and 
library searches.

For more information, see “Mass Options Page” on page 184.

 To set up the mass options

1. Open the Xcalibur Configuration dialog box as described in “Opening the Xcalibur 
Configuration Dialog Box” on page 130.

2. Click the Mass Options tab. 

The Mass Options page of the Xcalibur Configuration dialog box opens (Figure 75).

Figure 75. Mass Options page

3. Specify a default value for mass tolerance:

a. Select the Use User Defined check box in the Default Mass Tolerance area. 

The Mass Tolerance box becomes available.

b. Type a value from 0.1 to 50 000 in the Mass Tolerance box. 

c. Select either mmu (millimass units) or ppm (parts per million) from the Units 
options.
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4. To specify a default value for mass precision, type a value from 0 to 5 in the Decimals 
box.

5. To specify the Default mass defects for lower values of mass, type a value from 
–2500 to 2500 in the first Defect box. Then, type a mass value from 0 to 10 000 in the 
first At Mass box.

For example, enter a value of 50 in the Defect box for a value of 200 in the At Mass box. 

6. To specify the Default mass defects for higher values of mass, type a value from 
–2500 to 2500 in the second Defect box. Then, type a mass value from 0 to 10 000 in 
the second At Mass box.

For example, enter a value of 1000 in the Defect box for a value of 5000 in the At Mass 
box.

7. To save your settings, click OK.
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Selecting Default Labeling and Scaling Options

Use the Labeling and Scaling page of the Xcalibur Configuration dialog box to view or change 
default parameter values for labels and scales of the y axes in the spectrum and chromatogram 
views.

For more information, see “Labeling and Scaling Page” on page 183.

 To specify labeling and scaling parameters

1. Click the Labeling and Scaling tab. 

The Labeling and Scaling Page of the Xcalibur Configuration dialog box 
opens (Figure 76).

Figure 76. Labeling and Scaling page

2. In the Labeling Options area, to specify the Label for MS Data, select From Detector or 
Custom from the corresponding list.

If you select Custom, type a label in the adjacent box.

3. To specify the Label for PDA/UV Data, select From Detector or Custom from the 
corresponding list.

If you select Custom, type a label in the adjacent box.
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4. To specify the Label for Other Data Types (other than MS and PDA/UV), select 
From Detector or Custom from the corresponding list.

If you select Custom, type a label in the adjacent box.

5. In the Use Absolute Scale area, select the data types to display on the y axis.

6. In the Retention Time Precision area, type the number of decimal places to include when 
reporting retention times. 

7. To save the settings, click OK.

Selecting Error Handling Options 

Use the Intelligent Shutdown (Error Handling) page of the Xcalibur Configuration dialog box 
to define how the data system responds when an error occurs during data acquisition. 

For more information, see “Intelligent Shutdown (Error Handling) Page” on page 182.

 To change the error handling option

1. Click the Intelligent Shutdown tab. 

The Intelligent Shutdown (Error Handling) page of the Xcalibur Configuration dialog 
box opens (Figure 77).

Figure 77. Intelligent Shutdown (Error Handling page)

2. Select the error handling option, Attempt to Stop the Devices and Pause the Sequence. 

3. To save the settings, click OK.
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Defining the Dataset List 

As the administrator, use the Dataset List page of the Xcalibur Configuration dialog box to 
define or edit the list of dataset names that the user can choose from when selecting a dataset.

For more information, see “Dataset List Page” on page 178.

 To define the list of dataset names

1. In the Thermo Xcalibur Configuration dialog box, click the Dataset List tab. 

The Dataset List page of the Xcalibur Configuration dialog box opens (Figure 78).

Figure 78. Dataset List page

2. To specify the name for the data system to use for a dataset, either select a name from the 
Display Name list, or add a new name to the list.

3. To add new names to the Study List, do the following for each name that you want to 
add:

a. Click Add New Study Name. 

The Create New Dataset Name dialog box opens. 

b. Type a name in the box and click OK. 

The new name appears in the Study List to the left.

Note  If you change the display name to something besides Dataset, the data system 
renames the parameters on this page to reflect the change.
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4. To delete a name from the list, select the name in the Study List and click Remove 
Selected Study Name.

5. To specify whether a blank study name is a valid selection, do the following:

• Select the Blank Dataset Name is a Valid Selection check box to allow a user to 
select a blank name when asked to select a dataset in the Dataset Name Selector 
dialog box. 

• Clear this check box to require the user to select a valid dataset. 

6. To specify whether the selection is restricted to the entered names, do the following:

• Select the Selection Restricted to Entered Names check box to specify that only the 
names listed in the Study List appear in the Dataset Name Selector dialog box. 

• Clear this check box to specify that the names listed in the Study List as well as a 
those obtained from the database appear in the Dataset Name Selector dialog box. 

7. To specify the maximum number of names to display in the Dataset Name Selector dialog 
box, type a number in the Maximum Number of Names to Display box.

8. To save the settings, click OK.

Converting File Formats
Use the Thermo File Converter application to convert data files from a format used in another 
data system to the Xcalibur .raw file type or to convert Xcalibur .raw files to other file types.

For more information, see “Thermo File Converter Application” on page 189.

 To convert data files from one file format to another with the Thermo File Converter 
application

1. Choose Tools > File Converter from the Roadmap view of the Home Page window. 

The Thermo File Converter Application opens (Figure 79).
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Figure 79. Thermo File Converter dialog box

2. To specify the source data type of the files you want to convert, select from the Source 
Data Type list in the Conversion Source area. 

The selections in the Source Data Type list are .raw, .dat, .ms, .cdf, and .spa. You can only 
batch process files with one source data type and one destination data type at a time. You 
can perform other data type conversions in separate batches. 

3. To select the files to be converted, click Browse and select the folder that contains 
the files.

The files appear in the Conversion Source list. The Xcalibur data system displays the 
File Name, Type, Size, and Date.
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4. Create a list of files to convert using one of the following options:

• To convert all of the files in the Conversion Source list, click Select All, and then 
click Add Job(s). 

All of the files appear on the Jobs page in the Conversion Destination area at the 
bottom. 

• To convert a single file from the Conversion Source list, select the file and then click 
Add Job(s). 

• To delete a file that appears in the Conversion Source list, select the file and then click 
Clear Selection.

5. To specify the destination data type of the files that you want to convert, select a 
destination from the Destination Data Type list in the Conversion Destination area. 

6. To select a destination folder, click Browse to search for a folder to hold the converted 
files.

The source files remain in their original directories.

7. To start the file conversion using batch processing of the files on the Jobs page, click 
Convert. 

You can monitor the conversion progress by clicking the Status tab in the Conversion 
Destination area. 

The application continues file conversion processing until all files are converted and 
stored in the specified destination folder. 

8. To convert a different source data type, click Clear Selection to clear all files displayed in 
the Conversion Source list. Then repeat step 2 through step 7 for the other source data 
type.

9. To close the File Converter application, click Close.
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Checking Disk Space
Use the Disk Space dialog box to determine how much available disk space you have on a disk 
drive. 

 To open the Disk Space dialog box

Do one of the following:

• From the Home Page menu, choose Actions > Check Disk Space.

–or–

• In the Sequence Editor toolbar, click the Disk Space icon, .

The Disk Space dialog box opens (Figure 80).

Figure 80. Disk Space dialog box
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 To check the disk space for a particular directory

1. Click Directory.

The Select Directory dialog box opens (Figure 81).

Figure 81. Select Directory dialog box

2. In the Drives list, select the drive of interest.

3. Click Disk Space.

Information about the disk space appears on the right (Figure 82).

Figure 82. Select Directory dialog box with information about the disk space for drive C
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Confirming the Properties of Thermo Foundation Security Service
The authorization and auditing functions of an application such as the Xcalibur data system 
installed on the Thermo Foundation platform rely on two system services: the Thermo 
Foundation Security Service and the Thermo Foundation Database Service. These services are 
installed when you install the application software. They automatically start whenever a user 
restarts a workstation.

The main function of the Thermo Foundation Security Service, which is installed with the 
Xcalibur data system, is user authentication. If certain events require authentication, the 
Thermo Foundation Security Service verifies the user names and passwords entered.

 To confirm that the properties of the Thermo Foundation Security Service are set 
correctly

1. Open the Services window as follows:

a. From the taskbar, choose Start > Control Panel.

b. In the Adjust Your Computer Settings window, in the View By list, select Category. 
Then, choose System and Security > Administrative Tools and double-click 
Services.

2. Confirm the properties for the service as follows:

a. Right-click Thermo Foundation Security Service and choose Properties from the 
shortcut menu. 

The Thermo Foundation Security Service Properties dialog box opens (Figure 83).

Note  For information related to the Thermo Foundation Database Service, refer to the 
Thermo Foundation Administrator Guide.
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Figure 83. General page

b. On the General page, in the Startup Type list, select Automatic.

c. Confirm that Service Status reads Started.

d. Click the Log On tab to display the Log On page (Figure 84).

Figure 84. Log On page
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e. Under Log On As, select the Local System Account option. 

f. Select the Allow Service to Interact with Desktop check box.

g. Click OK to close the dialog box.

Setting Up the Instrument Configuration in the Foundation Platform
To control your LC/MS or GC/MS system from the Xcalibur data system, you must first set 
up the instrument configuration in the Thermo Foundation™ platform. The instrument 
configuration includes the chromatography devices, the mass spectrometer, and the specific 
hardware options for these devices.

To set up the instrument configuration for your system, follow these procedures:

• Adding Devices to the Foundation Instrument Configuration

• Removing Devices from the Foundation Instrument Configuration

Adding Devices to the Foundation Instrument Configuration

 To add hardware devices to the Foundation instrument configuration

1. Choose Start > Programs (or All > Programs) > Thermo Foundation x.x > Instrument 
Configuration, where x.x is the version.

The Foundation Instrument Configuration dialog box opens (Figure 85). 

Figure 85. Foundation Instrument Configuration window

Note  The data system computer must have compatible versions of the Foundation 
platform and the Xcalibur data system. 
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2. To add devices to the instrument configuration, do the following for each device:

a. In the Device Types list, select All.

The Available Devices area lists the installed device drivers. If you do not see the 
device that you want to configure, you might need to install the device driver 
(instrument control software).

b. In the Available Devices area, select the icon for the device you want to add. 

The device icon depresses to indicate that it is selected.

c. To add the device to the Configured Devices area, click Add. 

A copy of the selected device icon appears in the Configured Devices area.

3. To specify the configuration options for the devices in the Configured Devices area, do 
the following for each device:

a. In the Configured Devices area, select the device icon for the device that you want to 
configure.

The device icon depresses to indicate that it is selected.

b. To configure the selected device, click Configure. 

The DeviceName Configuration dialog box opens (the device name corresponds to 
the selected device).

c. Enter the configuration information for the device. 

d. To save the settings and close the DeviceName Configuration dialog box, click OK. 

The Foundation Instrument Configuration dialog box reappears.

4. To save the instrument configuration settings and close the Foundation platform, 
click Done.

Tip  To copy a device icon to the Configured Devices area, you can also 
double-click the device icon in the Available Devices area.

Tip  To open the DeviceName Configuration dialog box for a device, you can also 
double-click the device icon in the Configured Devices area.

Tip  For information about the configuration options for the current device, refer 
to the Help for the device.
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Removing Devices from the Foundation Instrument Configuration

 To remove hardware devices from the Foundation instrument configuration

1. Choose Start > Programs > Thermo Foundation x.x > Instrument Configuration, 
where x.x is the version.

The Foundation Instrument Configuration window opens (see Figure 85 on page 147). 

2. To remove a device from the instrument configuration, do the following:

a. In the Configured Devices area, select the device icon that represents the device that 
you want to remove.

The device icon depresses to indicate that it is selected.

b. Click Remove. 

c. To save the settings and close the DeviceName Configuration dialog box, click OK. 

The Foundation Instrument Configuration window reappears.

3. To save the instrument configuration settings and close the window, click Done.
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Home Page

This appendix describes the view, menus, toolbars, and dialog boxes that are available from 
the Home Page window. This appendix also describes the Queue Manager window.

Use the Home Page window to control or access all data system functions and features from 
three main views (Roadmap view, Sequence Setup view, and Real-Time Plot view). The 
visibility of some features is based on the instrument under data system control.

Note  Before you can control an analytical instrument from the Xcalibur data system, you 
must first specify the instrument configuration in the Foundation platform.

Contents

• Home Page Views

• Home Page Menus

• Home Page Toolbars

• Home Page Dialog Boxes

• Queue Manager Window

• Thermo File Converter Application
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The Home Page window has these four views:

• “Information View,” on the next page

• “Roadmap View” on page 156

• “Real Time Plot View” on page 157

• “Sequence Setup View” on page 199

The Information view has two tabbed pages and is located on the left side of the window. You 
can display it alongside any of the three main views.

You can access the Instrument Setup, Processing Setup, Qual Browser, Quan Browser, and 
Library Browser windows from the Home Page window:

Roadmap view

Use to access the other Xcalibur windows.

Sequence Setup view

Use to create, run, and batch reprocess sequences.

Real Time Plot view

Use to view real-time data acquisition.

Use the Instrument Setup window to create instrument methods and to access the 
direct controls for the configured instrument devices.

For more information, see Chapter 2, “Creating Instrument Methods and Using 
the Direct Controls,” and Appendix B, “Instrument Setup.” 

Use the Processing Setup window to create processing methods.

For more information, see Chapter 3, “Creating Processing Methods,” and 
Appendix D, “Processing Setup.” 

Use the Qual Browser window to review qualitative data.

For more information, refer to the Xcalibur Qual Browser Reviewing Qualitative 
Data User Guide.

Use the Quan Browser window to review quantitative data.

Refer to the Xcalibur Quan Browser Reviewing Quantification Data User Guide.

Use the Library Browser window to create custom user libraries of spectral data and 
to run library searches.

Refer to the Xcalibur Library Browser Creating and Searching Libraries User Guide.
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Information View

The Information view consists of these two pages: 

• Status Page – Information View 

• Acquisition Queue Page – Information View 

Status Page – Information View

Figure 86 shows the Status page of the Information view.

Figure 86. Status page of the Information view

The Status page of the Information view provides the following overall summary of the 
Xcalibur data system status. Table 4 describes the status readouts under Run Manager.

Note  The Information view is normally displayed on the left side of the Home Page 
window. If this view is not displayed, the view has been turned off. 

Table 4. Run Manager and Instrument areas on the Status page (Sheet 1 of 2)

Readback Description

Run Manager

Check Devices Displays the instrument status as Ready to Download, Devices Are 
Getting Ready, or Acquiring

Sequence Displays the name of the current sequence. If you pause the 
sequence, this status readout displays PAUSED.

Sample Name Displays the current sample name. The SampleName column is an 
optional column in the sequence table that contains the 
user-specified sample name for a sample
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Acquisition Queue Page – Information View

The Acquisition Queue page of the Information view displays all of the sequences that have 
been submitted to the current Xcalibur acquisition queue. The processing sequence proceeds 
from the top sequence to the bottom sequence and from the top sequence row to the bottom 
sequence row for each sequence. The data system places a large “X” to the left of each 
completed sequence row as it acquires the samples.

The All Sequences folder lists the queued sequences. The folder beneath the All Sequences 
folder in the directory tree lists the current acquisition sequence. The data system lists the 
sequence rows shown in the Sequence folder by their directory paths and file name, for 
example: C:\methods\Test.sld.

The submitted sequences are organized in a tree view control that displays the directories as an 
indented outline. Click the + button to expand the directory, or click the – button to collapse 
the directory. Each row of the tree view control contains a check box to indicate the status:

• As the data system acquires a sequence or sequence row, a large “X” appears in the check 
box.

• If you select a sequence or sequence row, a small check appears in the check box. 

• f you delete the selected sequence or sequence row, and the word DELETED appears to 
the right of the sequence or sequence row. 

Working On Displays the current sequence row.

Position Displays the current vial or microwell position when the 
autosampler is the start instrument. Refer to the documentation 
provided with the autosampler for information about the vial 
notation.

Raw File Displays the current raw data file name.

Inst. Method Displays the current instrument method.

Instruments

The readback status of each Xcalibur-configured instrument appears on the Status page.

When you click the Instrument Name on the Status page, the Xcalibur data system displays 
current readings for the instrument on tabbed pages below the Run Manager pane. The 
information displayed reflects the parameters that you set for the instrument in the 
Instrument Setup window. 

Right-click any of the instruments to display a shortcut menu, where you can switch your 
instrument to On, Off, or Standby mode.

Table 4. Run Manager and Instrument areas on the Status page (Sheet 2 of 2)

Readback Description
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Figure 87 shows an acquisition queue with one acquired sample.

Figure 87. Acquisition sequence

 To remove a selected list or sequence row from the acquisition queue

1. Click the sequence or sequence row to select it. 

A small “ ” appears in the check box to the left of the sequence or sequence row. 

2. To delete the selected sequence or sequence row, press the DELETE key. 

A large “X” appears in the check box to the left and the text DELETED appears to the 
right of the deleted sequence or sequence row. 

Figure 88. Acquisition queue with two sequences

Acquired row

Selected row
Deleted row
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Roadmap View

Use the Roadmap view of the Home Page window to branch out to other parts of the Xcalibur 
data system and to select other views.

From the Roadmap view, click any of the workspace icons to open the view or window for 
that application. 

You can also display shortcut menus by right-clicking the workspace icons. 

Shortcut Menus

Table 5 lists the shortcut menu commands that you can access by right-clicking the icons on 
the Roadmap view.

An asterisk indicates a command that is available when you open the Xcalibur data system 
from the computer that is connected to the acquisition instrument.

Table 5. Shortcut menus for the icons on the Roadmap view of the Home Page window (Sheet 1 of 2)

Shortcut Command Description

Instrument Setup icon

GoTo Opens the Instrument Setup window, where you can create instrument 
methods and access the direct controls for each instrument device.

Open Last Used Instrument Method* Opens the Instrument Setup window and populates the parameter settings 
with those from the last active instrument method.

Sequence Setup icon

GoTo Opens the Sequence Setup view of the Home Page window.

Processing Setup icon

GoTo Opens the Processing Setup window, where you can create processing 
methods.

Qual Browser icon

GoTo Opens the Qual Browser window, where you can review qualitative data.

Open Last Acquired Raw File* Opens the last acquired raw file in the Qual Browser window.

Open Sequence in Progress* Opens the sequence currently being acquired in the Qual Browser window. 

Open Last Sequence Completed* Opens the last sequence acquired in the Qual Browser window.

Open Last Reprocessed Sequence Opens the last sequence that you batch reprocessed in the Sequence Setup 
view.

Quan Browser icon

GoTo Opens the Quan Browser window.

Open Last Sequence Completed* Opens the last processed sequence in the Quan Browser window.
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Menu Bar

For information about the Roadmap view menu bar, see these topics:

• “File Menu – Roadmap and Real Time Plot Views” on page 159

• “View Menu – Roadmap and Sequence Setup Views” on page 163

• “GoTo Menu – Home Page” on page 164

• “Actions Menu – Roadmap and Real Time Plot Views” on page 165

• “Help Menu – Home Page” on page 170

Toolbars

For information about the Roadmap view toolbars, see “Home Page Toolbars” on page 170.

Real Time Plot View

While your instrument is acquiring sample data, you can watch the real-time updates of 
status, spectra, and chromatograms in the Home Page – Real Time Plot view. You can display 
the chromatograms as UV analog traces, total ion current [TIC] chromatograms, mass range 
chromatograms, or base peak chromatograms.

The Real Time Plot view is the area located in the workspace, where the Xcalibur data system 
displays real-time spectra and chromatograms. You can change the display of raw files using 
commands from the menu bar or the toolbar. To control the way information appears in the 
Real Time Plot view, use the Plot toolbar.

The cell grid in the Real Time Plot view differs from the cell grid in the Qual Browser 
window.

• The spectrum and chromatogram views in the Real Time Plot view do not have shortcut 
menus. 

• The number of cells displayed depends on the instrument method. For a mass 
spectrometer, the Real Time Plot view contains at least one spectrum cell and one 
chromatogram cell. The view can contain additional cells to display other signals, for 
example, the analog signal from a UV/Vis detector or the pressure trace from an analytical 
pump.

Library Browser icon

GoTo Opens the Library Browser window, where you can create and search mass 
spectral libraries.

Table 5. Shortcut menus for the icons on the Roadmap view of the Home Page window (Sheet 2 of 2)

Shortcut Command Description
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For more information about viewing the raw data as it is acquired and working with the Plot 
toolbar, see “Viewing the Data As It Is Acquired” on page 107.

Menu Bar

For information about the Real Time Plot view menu bar, see these topics:

• “File Menu – Roadmap and Real Time Plot Views,” on the next page

• “View Menu – Real Time Plot View” on page 160

• “GoTo Menu – Home Page” on page 164

• “Actions Menu – Roadmap and Real Time Plot Views” on page 165

• “Help Menu – Home Page” on page 170

Toolbars

For information about the Real Time Plot view toolbars, see “Home Page Toolbars” on 
page 170.

Home Page Menus
The Xcalibur Home page has the following menus. The menus and menu commands change, 
depending on whether you display the Roadmap view, Sequence Setup view, or Real Time 
Plot view.

• “File Menu – Roadmap and Real Time Plot Views” on page 159

• “View Menu – Home Page” on page 159

• “GoTo Menu – Home Page” on page 164

• “Actions Menu – Roadmap and Real Time Plot Views” on page 165

• “Tools Menu – Roadmap View” on page 169

• “Help Menu – Home Page” on page 170

For information about the File, Edit, Change, Actions, and Help menus for the Sequence 
Setup view, see “Sequence Setup Menus” on page 206.
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File Menu – Roadmap and Real Time Plot Views

The commands in the File menu of the Home Page window change depending on which 
views are displayed. 

This topic describes the File menu for the Roadmap and Real Time Plot views. For 
information about the File menu for the Sequence Setup view, see “File Menu – Sequence 
Setup View” on page 206.

Table 6 lists the File menu commands for the Roadmap and Real Time Plot views of the 
Home Page window.

View Menu – Home Page

The menu commands in the View menu depend on the view displayed.

• View Menu – Real Time Plot View

• View Menu – Roadmap and Sequence Setup Views

Table 6. File menu – Roadmap and Real Time Plot view commands

Command Description

Change Study Name Opens the Study Name Selector dialog box, where you can select a 
study name from the list of predefined names or create a new 
name. 

The name of this menu item might be different if the 
administrator chose to use another name for a dataset. For 
example, this menu item might be Change Job Name, Change 
Dataset Name, or Change Custom Name, where Custom is a 
user-specified name. 

Exit Closes the Home Page window. 

The Home Page window must be open to operate the Xcalibur 
data system and to communicate with Xcalibur components.
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Table 7 lists the View menu commands for the Real Time Plot view of the Home Page 
window.

Table 7. View menu – Real Time Plot commands (Sheet 1 of 3)

Icon Command Description

Controls

Lock Display Unlocks the data from the instrument. With the data unlocked, you can use the 
Home Page window toolbar buttons or menu commands to review previously 
acquired data.When the display is in unlocked mode, the Xcalibur data system 
continues to gather and save all data. In unlocked mode, the lock icon in the 
toolbar appears pushed out, and the Lock Display command has no check mark. 

To relock the data to the instrument, choose Options > Lock Display.

When the data system begins to analyze a sample, the chromatogram and spectrum 
displays in the Home Page window are real time, and the data is locked to the 
instrument. In locked mode, the lock icon in the toolbar appears to be depressed, 
and the Lock Display command has a check mark. 

You can click  in the Home Page window toolbar to lock the data to and unlock 
the data from the instrument.

To unlock the data from the instrument, you can also click the chromatogram or 
spectrum views. 

– Reset Display Resets the display parameters to the settings defined in the current instrument 
method. The Status page of the Info view lists the current instrument method 
during data acquisition (see “Status Page – Information View” on page 153).

For a mass spectrometer, the current instrument method contains chromatogram 
and spectrum display parameters for the Home Page window. When the data 
system begins to analyze a sample, it resets the Home Page window according to the 
current instrument method. While a sample is running, you can change the display 
parameters by using the Home Page window menu commands. 

– Ranges Opens the Ranges dialog box, where you can set up the mass range, time, average 
scan, filter, and background subtraction for the spectrum that is displayed in the 
Real Time Plot view. 

Zoom

Use the View > Zoom menu commands to zoom in or out of the display by a factor of two, to normalize the display, 
or to view the entire x-axis range.

Zoom In Y Zooms in on the y axis by a factor of two from the current baseline. For example, 
you can change the y-axis range from 0–100 to 0–50.
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Zoom Out Y Zooms out on the y axis by a factor of two. For example, you can change the y-axis 
range from 0–25 to 0–50.

Normalize Normalizes the intensity scale of the data display to a fixed range on the y axis, from 
0–25% to 0–100%. 

Zoom In X Zooms in on the x axis by a factor of two. For example, you can change the x-axis 
range from 0–20 to 5–15.

Zoom Out X Zooms out on the x axis by a factor of two from the center. For example, you can 
change the x-axis range from 7.5–12.5 to 5–15.

Display All Displays the entire range on the x axis or all text in a report. For example, you can 
change the x-axis range from 7.5–12.5 to 0–20 minutes.

Pan

The Pan menu contains these commands: Next Scan and Previous Scan. 

Next Scan Displays the next mass scan with its scan number. 

Previous Scan Displays the previous mass scan with its scan number.

Display Options

Opens the Display Options dialog box, where you can select the style, color, label (chromatogram and spectrum 
only), axis, normalization, and smooth (chromatogram only) options for your chromatogram, spectrum, or other 
configured instrument signal (for example, a pressure trace).

Roadmap View Opens the Roadmap view of the Xcalibur Home Page window. This view displays a 
schematic representation of the Xcalibur data system windows and their 
relationships. 

Sequence Setup View Opens both the Sequence Setup view and the Sequence Editor toolbar. Use the 
Sequence Setup view to create, edit, save, open, run, or batch reprocess sequences. 

Real Time Plot View Opens both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot 
view to view chromatogram and spectrum data for the current sample. Use the Plot 
toolbar to do the following:

• Start, pause, or resume analyses
• Zoom in or out on the x or y axis
• Normalize
• Show the next scan
• Show the previous scan

Info View Opens the Info view if it is hidden, or closes the Info view if it is open. Use the Info 
view to monitor the run status, the instrument status, and the acquisition queue. 

Table 7. View menu – Real Time Plot commands (Sheet 2 of 3)

Icon Command Description
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– View Toolbar Opens or hides the View toolbar. The View toolbar contains the Roadmap view, 
Sequence Setup view, Real Time Plot view, and Information View icons.

– Roadmap Toolbar Opens the Roadmap toolbar. Use these toolbar icons to open the Instrument Setup 
or Processing Setup window, start or stop an analysis, or pause or resume a sample 
sequence.

– Sequence Editor 
Toolbar

Opens the Sequence Editor toolbar. In the Real Time Plot view, use the Check Disk 
Space icon to open the Disk Space dialog box and check the disk space.

– Plot Toolbar Use the Plot toolbar to do the following:

• Start, pause, or resume analyses
• Zoom in or out on the x or y axis
• Normalize
• Show the next scan
• Show the previous scan

– Show Large Toolbar View all of the Home Page window toolbars as 32-bit (height) large toolbars or 
24-bit (height) small toolbars. Click the command to switch between large and 
small toolbars. 

– Customize Toolbars Opens the Customize Toolbar dialog box, which you can use to add command 
icons to and delete command icons from the Home Page toolbars. 

Table 7. View menu – Real Time Plot commands (Sheet 3 of 3)

Icon Command Description
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Table 8 lists the View menu commands for the Roadmap and Sequence Setup views of the 
Home Page window.

Table 8. View menu – Roadmap and Sequence Setup commands

Icon Command Description

Roadmap View Opens the Roadmap view of the Xcalibur Home Page window. This view displays a 
schematic representation of the Xcalibur data system windows and their 
relationships.

Sequence Setup View Opens both the Sequence Setup view and the Sequence Editor toolbar. Use the 
Sequence Setup view to create, edit, save, open, run, or batch reprocess sequences. 

Real Time Plot View Opens both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot 
view to view chromatogram and spectrum data for the current sample.

Info View Opens the Info view if it is hidden, or closes the Info view if it is open. Use the Info 
view to monitor the run status, the instrument status, and the acquisition queue. 

– View Toolbar Select the Roadmap view, Sequence view, Real Time Plot view, or Information 
View with a single click from the View toolbar at any time.

– Roadmap Toolbar Open the Instrument Setup window, open the Processing Setup window, start or 
stop an analysis, or pause or resume a sample sequence.

– Sequence Editor 
Toolbar

Opens the Sequence Editor toolbar. In the Real Time Plot view, use the Check Disk 
Space icon to open the Disk Space dialog box and check the disk space. In the 
Sequence Setup view, use the icons on this toolbar to check the disk space, edit 
sequences, and start sequence runs. Also use the buttons on this for file 
management.

– Plot Toolbar In the Sequence Setup view, use the Plot toolbar to start, pause, or resume analyses.

– Show Large Toolbar Use to switch between large and small toolbars. View all of the Home Page window 
toolbars as 32-bit (height) large toolbars or 24-bit (height) small toolbars. 

– Customize Toolbars Opens the Customize Toolbar dialog box, which you can use to add command 
icons to and delete command icons from the Home Page toolbars. 
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Table 9 lists the GoTo menu commands that are available for the Home Page window.

Table 9. GoTo menu commands

Icon Command Description

GoTo > 
Instrument 
Setup

Opens the Instrument Setup window.

For information about the Instrument Setup window, see 
“Instrument Setup” on page 193. 

GoTo > 
Processing 
Setup

Opens the Processing Setup window.

For information about the Processing Setup 
window, see “Processing Setup” on page 247. 

– GoTo >
Qual 
Browser

Opens the Qual Browser window.

For information about the Qual Browser window, refer to the 
Xcalibur Qual Browser Reviewing Qualitative Data User Guide.

– GoTo > 
Quan 
Browser

Opens the Quan Browser window.

For information about the Quan Browser window, refer to the 
Xcalibur Quan Browser Reviewing Quantification Data User Guide.

– GoTo > 
Library 
Browser

Opens the Library Search window. 

For information about the Library Search window, refer to the 
Xcalibur Library Browser Creating and Searching Libraries User 
Guide.
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The Actions menu commands in the Home Page window change depending on whether the 
Roadmap or Real Time Plot view is displayed or the Sequence Setup view is displayed. This 
topic describes the Actions menu for the Roadmap and Real Time Plot views. For information 
about the Actions menu for the Sequence Setup view, see “Actions Menu – Sequence Setup 
View” on page 210.

Table 10 lists the Action menu commands for the Roadmap and Real Time Plot views of the 
Home Page window.

Table 10. Actions menu – Roadmap and Real Time Plot commands (Sheet 1 of 4)

Icon Command Description

Check Disk Space Opens the Disk Space dialog box, where you can determine how much available 
disk space you have on your disk drive or drives. 

For more information, see “Checking Disk Space” on page 143.

Start Analysis Starts the sequence run manually. 

By default, the Start When Ready check box is selected. If you want to make 
automated injections with the autosampler set up as the start instrument, do not 
clear this check box. For information about connecting the contact closure signal 
between the mass spectrometer and the autosampler, see the Getting Connected 
Guide for your mass spectrometer. For information about specifying the start 
instrument, see “Running a Single Sample or Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the 
Run Sequence dialog box, you must do one of the following to start each sample 
run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in 
the Ready state.

For more information, see “Starting Each Run Manually” on page 107.
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Stop Analysis Stops the current sample run. 

When you choose Stop Analysis, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system immediately stops the current run and acquires the raw data 
file.

• On the Info view – Status page, the Sequence readback under Run Manager 
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, . 
The data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the 
Sequence Queue” on page 106.

Pause Analysis Pauses the current sequence after the current sample run ends.

When you choose Pause Analysis, the following actions occur:

• A check appears to the left of the Pause Analysis command.

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system continues to acquire data for the current sample until the run 
time specified in the instrument method expires. At the end of the run, the 
data system acquires the raw data file.

• At the end of the current run, the data system enters the Paused state as 
indicated by the PAUSED text for the Sequence readback under Run Manager 
on the Information view – Status page. 

 To restart a paused sequence

Choose Pause Analysis.

The data system resumes the sequence with the next sample in the queue.

– Devices On Places the system in the On state when the current sequence is completed. In this 
state, all power and flows are maintained at operational levels. Set the Xcalibur data 
system in the On state to run another sequence without waiting. 

This option has the same effect as choosing the On option in the After Sequence 
Set System area in the Run Sequence dialog box in the Sequence Setup view.

Table 10. Actions menu – Roadmap and Real Time Plot commands (Sheet 2 of 4)

Icon Command Description
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– Devices Standby Places the system in the Standby state when the current sequence is completed. Set 
the Xcalibur data system in the Standby state to run another sequence with only a 
short delay of time. Depending on the instrument, this state turns gas and liquid 
flows off but maintains heaters and other subsystems in an On state so that there is 
no warm-up time required when you change to the On state. 

This option has the same effect as choosing the Standby option in the 
After Sequence Set System area in the Run Sequence dialog box.

– Devices Off Places the system in the Off state when the current sequence is completed. The Off 
state indicates that all power to the instrument that can be controlled by the data 
system is turned off. This action includes power to all heaters and most 
subassemblies, but in some cases it might not include all subassemblies. 

This option has the same effect as choosing the Off option in the After Sequence 
Set System area in the Run Sequence dialog box.

CAUTION  The Off state does not guarantee that all voltages are turned off, nor 
does it indicate that all heated components are at room temperature. To perform 
maintenance on an instrument, refer to the hardware maintenance manual.

Table 10. Actions menu – Roadmap and Real Time Plot commands (Sheet 3 of 4)

Icon Command Description
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– Automatic Devices On Sets the Xcalibur data system to automatically turn on all devices controlled by the 
application before starting a data acquisition. 

If this command has a check mark to its left, the data system automatically turns on 
all devices that are in the Off or Standby state. 

If this command does not have a check mark to its left, the data system posts the 
following message if you have one or more devices in a Standby or Off state:

One or more devices to be used by this sequence are not On. The sequence will 
not start until all the requested devices are ready. Do you want all the devices to 
be switched ‘On’? Press ‘Yes’ to switch devices On, or ‘No’ to continue with 
devices in the ‘Off ’ or in ‘Standby’ state. If you select ‘No’ you will need to 
select the Devices On command from the Actions menu before the sequence 
will proceed.

– Reinstate Warnings Restores the display of messages that you have turned off by selecting the Don’t Ask 
Again check box. 

Periodically, the data system displays a message or dialog box that includes the 
following:

 Don’t ask again. 

If you select this option when you see it, the data system does not display this 
message again until you turn warnings back on using the Reinstate Warnings 
command. 

To turn off warnings, select this check box:

 Don’t ask again

Table 10. Actions menu – Roadmap and Real Time Plot commands (Sheet 4 of 4)

Icon Command Description
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The Tools menu is available only in the Roadmap view of the Home Page window. 
Table 11 describes the Tools menu commands.

Table 11. Tools menu commands

Icon Command Description

– Configuration Opens the Thermo Xcalibur Configuration dialog box, where you can define the 
Xcalibur default folders, enter customer information, and change Xcalibur 
fixed-pitch and proportional-pitch fonts. 

For more information, see “Xcalibur Configuration Dialog Box” on page 177.

Queue Manager Opens the Thermo Xcalibur Queue Manager window, where you can monitor the 
processing status. 

For more information, see “Queue Manager Window” on page 188.

File Converter Opens the Thermo File Converter application, where you can convert files from 
one file type to another file type. 

For more information, see “Thermo File Converter Application” on page 189.

– Library Manager Opens the Thermo Library Manager application, where you manage can NIST 
libraries used with NIST searching software and convert libraries between the 
ICIS/GCQ/ITS 40, MassLab, NIST, and ANDI-MS formats. 

For more information, refer to the Xcalibur Searching and Creating Libraries User 
Guide.

– Add Tools Opens the Add Programs to Tool Menu dialog box, where you can add to or 
remove programs from the Home Page window menu bar. The data system displays 
the added programs as menu commands when you choose the Tools menu from the 
Home Page window. For example, you can add menu commands to open 
Metabolite ID and Windows™ Explorer™ to Tools menu.

For more information, see “Add Tool Dialog Box” on page 403.
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Table 12 lists the Help menu commands on the Home Page window.

Home Page Toolbars
For information about the Home Page toolbars, see these topics:

• “Home Page – View Toolbar,” on the next page

• “Home Page – Roadmap Toolbar” on page 172

• “Home Page – Plot Toolbar” on page 174

For information about the Sequence Editor toolbar, see “Sequence Editor Toolbar” on 
page 214.

Table 12. Help menu commands

Command Description

Home Page Help Opens the Xcalibur Help and displays the Help topic for the Home Page window.

View Help Opens the Xcalibur Help and displays the Help topic for the current Roadmap, 
Sequence Setup, or Real Time Plot view.

Xcalibur Help Opens the Xcalibur Help to the Welcome page.

Glossary Opens the glossary. 

How To Use Online Help Opens the Xcalibur Help to the Help topic that describes how to use the Help viewer.

About Home Page Opens the About Home Page dialog box, which displays the installed version number 
of the Xcalibur data system and the product copyright notice. Clicking Version Info 
opens the Version Info page, where you can view the version information for the layered 
applications and the instrument drivers.
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Table 13 lists the icons in the View toolbar of the Home Page window.

Table 13. View toolbar icons

Icon Command Description

Roadmap View Opens the Roadmap view on the right side of the Home Page window. The Roadmap 
view displays a schematic representation of all Xcalibur windows and their relationships. 
Clicking a graphical icons opens its respective window. In addition, each icon has a 
shortcut menu.

For more information about the Roadmap view, see “Roadmap View” on page 156.

Sequence Setup 
View

Opens the Sequence Setup view on the right side of the Home Page window. Use the 
Sequence Setup view to create, edit, save, or open a sample sequence. 

For more information about the Sequence Setup view, see Appendix C, “Sequence 
Setup.” 

Real Time Plot 
View

Opens the Real Time Plot view, where you can view the chromatogram and spectrum 
data for the current sample. Use the Plot toolbar to start, pause, or resume analyses, 
zoom in or out on the x or y axis, normalize, show the next scan, or show the previous 
scan. 

For more information about the Real Time Plot view, see “Real Time Plot View” on 
page 157 and “Viewing the Data As It Is Acquired” on page 107.

Information View Opens the Information view on the left side of the Home Page window. Use the 
Information view to monitor the Run Manager status, the instrument statuses, and the 
acquisition queue. The Information view has two tabbed pages and is located on the left 
side of the window. Clicking this icon displays the Information View if it is hidden or 
hides the Information View if it is displayed.

For more information about the Information view, see “Information View” on 
page 153.
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Table 14 lists the buttons in the Roadmap toolbar of the Home Page window.

Table 14. Roadmap toolbar buttons (Sheet 1 of 2)

Icon Command Description

Instrument Setup Opens the Instrument Setup window, where you can create instrument methods and 
access the direct controls for the instrument devices.

Processing Setup Opens the Processing Setup window, where you can create or modify a processing 
method.

Start Analysis Starts the sequence run manually. 

By default, the Start When Ready check box is selected. If you want to make automated 
injections with the autosampler set up as the start instrument, do not clear this check 
box. For information about connecting the contact closure signal between the mass 
spectrometer and the autosampler, see the Getting Connected Guide for your mass 
spectrometer. For information about specifying the start instrument, see “Running a 
Single Sample or Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the Run 
Sequence dialog box, you must do one of the following to start each sample run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in the 
Ready state.

For more information, see “Starting Each Run Manually” on page 107.
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Stop Analysis Stops the current sample run. 

When you choose Stop Analysis, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system immediately stops the current run and acquires the raw data file.

• On the Info view – Status page, the Sequence readback under Run Manager 
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, . The 
data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the Sequence 
Queue” on page 106.

Pause/Resume 
Sequence Queue

Pause sequence 
queue

Resume sequence 
queue

The Pause/Resume Sequence Queue icon has two states: 

• In the pause sequence queue state, the icon appears raised, . 

• In the resume sequence queue state, the icon appears depressed, .

When you click , the following events occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system continues to acquire data for the current sample until the run time 
specified in the instrument method expires. Then it acquires the raw data file.

• On the Info view – Status page, the Sequence readback displays PAUSED in 
flashing red text.

When you click , the following events occur:

• The Pause/Resume Sequence Queue icon goes to 
the pause sequence queue state; that is, it appears raised, . 

• When the current run finishes, sample processing continues with the next sample 
in the sample queue.

You can review the sample queue at any time on the Acquisition Queue page of the 
Home Page – Information view. 

Xcalibur Help Displays the contents window for Xcalibur Help.

Table 14. Roadmap toolbar buttons (Sheet 2 of 2)

Icon Command Description
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Table 15 lists the buttons in the Plot toolbar of the Home Page window.

Table 15. Plot toolbar buttons (Sheet 1 of 3)

Icon Command Description

Start Analysis Starts the sequence run manually. 

By default, the Start When Ready check box is selected. If you want to make automated 
injections with the autosampler set up as the start instrument, do not clear this check 
box. For information about connecting the contact closure signal between the mass 
spectrometer and the autosampler, see the Getting Connected Guide for your mass 
spectrometer. For information about specifying the start instrument, see “Running a 
Single Sample or Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the Run 
Sequence dialog box, you must do one of the following to start each sample run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in the 
Ready state.

For more information, see “Starting Each Run Manually” on page 107.

Stop Analysis Stops the current sample run. 

When you choose Stop Analysis, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system immediately stops the current run and acquires the raw data file.

• On the Info view – Status page, the Sequence readback under Run Manager 
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, . The 
data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the Sequence 
Queue” on page 106.
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Pause/Resume 
Sequence Queue

Pause sequence 
queue

Resume sequence 
queue

The Pause/Resume Sequence Queue icon has two states: 

• In the pause sequence queue state, the icon appears raised, . 

• In the resume sequence queue state, the icon appears depressed, .

When you click , the following events occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system continues to acquire data for the current sample until the run time 
specified in the instrument method expires. Then it acquires the raw data file.

• On the Info view – Status page, the Sequence readback displays PAUSED in 
flashing red text.

When you click , the following events occur:

• The Pause/Resume Sequence Queue icon goes to 
the pause sequence queue state; that is, it appears raised, . 

• When the current run finishes, sample processing continues with the next sample 
in the sample queue.

You can review the sample queue at any time on the Acquisition Queue page of the 
Home Page – Information view. 

Zoom In Y Zooms in on the y axis by a factor of two from the current baseline. For example, you 
can change the y-axis range from 0–100 to 0–50.

Zoom Out Y Zooms out on the y axis by a factor of two. For example, you can change the y-axis 
range from 0–25 to 0–50.

Normalize Normalizes the intensity scale of the data display to a fixed range on the y axis, from 
0–25% to 0–100%. 

Zoom In X Zooms in on the x axis by a factor of two. For example, you can change the x-axis range 
from 0–20 to 5–15.

Zoom Out X Zooms out on the x axis by a factor of two from the center. For example, you can 
change the x-axis range from 7.5–12.5 to 5–15.

Display All Displays the entire range on the x axis or all text in a report. For example, you can 
change the x-axis range from 7.5–12.5 to 0–20 minutes.

Show Previous 
Scan

Displays the previous mass scan with its scan number. This icon is available when the 
spectrum view is active.

Show Next Scan Displays the next mass scan with its scan number. This icon is available when the 
spectrum view is active.

Table 15. Plot toolbar buttons (Sheet 2 of 3)

Icon Command Description
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Home Page Dialog Boxes
You can access the following dialog boxes from the Tools menu on the Roadmap view of the 
Xcalibur Home Page window.

• “Xcalibur Configuration Dialog Box,” on the next page

• “Thermo File Converter Application” on page 189

You can access these dialog boxes from the Real-Time Plot view of the Xcalibur Home Page 
window or from the Qual Browser window:

• “Chromatogram Ranges Dialog Box for the Real Time Plot” on page 186

• “Spectrum Ranges Dialog Box for the Real-Time Plot” on page 186

From the Queue Manager window, you can access the “Details of Selected Analysis Dialog 
Box” on page 187.

Lock Display Unlocks the data from the instrument so that you can use the toolbar icons or menu 
commands to review the data. When the display is in unlocked mode, the data system 
continues to gather and save all data. In unlocked mode, the lock icon in the toolbar 
appears raised.

When the data system begins to analyze a sample, the chromatogram and spectrum 
displays in the Home Page window are real time and the data is locked to the 
instrument. 

In locked mode, the lock icon in the toolbar appears to be depressed, . 

To relock the data to the instrument, click  in the Plot toolbar.

Help When the Roadmap view is open, clicking  opens the Xcalibur Help to the 
Roadmap View topic. 

Table 15. Plot toolbar buttons (Sheet 3 of 3)

Icon Command Description

Note  For information about the Library Manager application, see “Library Manager 
Application” on page 97.

Note  For information about checking the disk space, see “Checking Disk Space” on 
page 143.
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Xcalibur Configuration Dialog Box

Use the pages of the Xcalibur Configuration dialog box to define the location of data, 
methods, and report templates on your data system computer; to edit customer information; 
to select the fonts that you want to use; and to select error-handling options. 

These topics describe the parameters on the pages of the Xcalibur Configuration dialog box:

• Customer Info Page

• Dataset List Page

• Folders Page

• Fonts Page

• Intelligent Shutdown (Error Handling) Page

• Labeling and Scaling Page

• Mass Options Page

• Peak Detection Page

For information about how to use these pages, see “Configuring the Xcalibur Data System” on 
page 130.

Customer Info Page

Use the Customer Information page of the Xcalibur Configuration dialog box to confirm and 
update the following Xcalibur software license information. 

For more information, see “Updating Customer Information” on page 131. 

Table 16 describes the parameters on the Customer Info page of the Xcalibur Configuration 
dialog box.

Table 16. Xcalibur software license parameters (Sheet 1 of 2)

Parameter Description

User Name Specifies the name assigned to the Xcalibur license agreement. To change the user name, log 
on to your computer as an administrator.

Organization Specifies the organization assigned to the Xcalibur license agreement. To change the 
organization, log on to your computer as an administrator.

Address Specifies the address assigned to the Xcalibur license agreement. Commas separate the 
sections of the address, for example: city, state, and country.

Voice Phone Specifies the voice telephone number assigned to the Xcalibur license agreement. 

Fax Specifies the fax telephone number assigned to the Xcalibur license agreement. 
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Dataset List Page

Use the Dataset List page of the Xcalibur Configuration dialog box to define or edit the list of 
dataset names available when the user chooses a dataset. Only the administrator can access 
this feature.

For more information, see “Defining the Dataset List” on page 139.

Table 17 describes the parameters on the Dataset List page of the Xcalibur Configuration 
dialog box.

Email Specifies the e-mail address assigned to the Xcalibur license agreement.

Print User Info Prints a report that lists the current user name, organization, address 1, address 2, voice 
phone number, and fax telephone number. 

Table 16. Xcalibur software license parameters (Sheet 2 of 2)

Parameter Description

Note  The names of several parameters on this page change when you select a new 
Display Name. The default Display Name is Dataset. When you change the Display 
Name, the following four parameters are renamed: Dataset List, Add New Dataset Name, 
Remove Selected Dataset Name, and Blank Dataset Name Is a Valid Selection. For 
example, if you change the Display Name from Dataset to Study, the parameter Dataset 
List changes to Study List.

Table 17. Dataset List page parameters (Sheet 1 of 2)

Parameter Description

Dataset List Lists the dataset names that are stored in the registry. To add a new dataset name to the list, 
click Add New Dataset Name. 

Display Name Specifies the name that the data system uses for a dataset. You can type a new name, or you 
can select a new name from the list. The options are Dataset, Study, and Job. 

When you change the Display Name, the parameters on this page and elsewhere are 
renamed to reflect the change. For example, if you change the Display Name from Dataset 
to Study, the Dataset List parameter changes to Study List.

Add New Dataset 
Name 

Opens the Create a New Dataset Name dialog box, where you can type a new dataset name. 
The data system adds the new dataset name to the Dataset List and the registry.

Remove Selected 
Dataset Name 

Removes the currently selected name from the Dataset List and from the registry but action 
does not remove the name from the database if the name has already been used. 

Blank Dataset Name 
Is a Valid Selection

When you select this check box, you can select a blank name for a dataset.

When you clear this check box, you must select a valid dataset.
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Folders Page

Use the Folders page of the Xcalibur Configuration dialog box to specify the default location 
of your Xcalibur data, methods, and report templates.

For more information, see “Selecting Default Folders” on page 130.

Table 18 describes the parameters on the Folders page of the Xcalibur Configuration dialog 
box.

Selection Restricted to 
Entered Names 

When you select this check box, the Dataset Name Selector dialog box lists only the names 
in the Dataset List. 

Clear to show the names listed in the Dataset List as well as a those obtained from the 
database in the Dataset Name Selector dialog box.

Maximum Number of 
Names to Display 

Specifies the maximum number of dataset names that are shown in the Dataset Name 
Selector dialog box. 

In the Dataset Name Selector dialog box, the dataset names from the Dataset List are shown 
first. Then, if allowed, the most recent dataset names stored in the database are used to fill 
the list until the maximum number of entries is shown. 

Table 17. Dataset List page parameters (Sheet 2 of 2)

Parameter Description

Table 18. Folders page parameters

Parameter Description

Default Folders

Data Specifies the current default path to the folder that contains your Xcalibur data. To change 
the path, click Browse and select the folder where you want to store your data. When you 
click OK, the data system changes the default path in the Data box to the new path. 

Methods Specifies the current default path to the folder that contains your Xcalibur methods. To 
change the path, click Browse and select the folder where you want to store your. When you 
click OK, the data system changes the default path in the Methods box to the new path. 

Report Templates Specifies the current default path to the folder that contains your Xcalibur report templates. 
To change the path, click Browse and select the folder where you want to store your report 
templates. When you click OK, the data system changes the default path in the 
Report Templates box to the new path. 
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 179



A Home Page
Home Page Dialog Boxes
Fonts Page

Use the Fonts page of the Xcalibur Configuration dialog box to change the appearance of 
fonts in the data system.

For more information, see “Configuring Fonts” on page 132.

Table 19 describes the parameters on the Fonts page of the Xcalibur Configuration dialog 
box.

Note  If the data system displays the elemental composition values in light gray, close Qual 
Browser and choose Xcalibur Roadmap > Tools > Configuration to display the 
Configuration page. Select the Fonts tab and set all font sizes to a minimum of 10 points. 

Table 19. Fonts page parameters (Sheet 1 of 2)

Parameter Description

Fixed Pitch Font

Font Specifies the fixed pitch (non-proportional) font that the Xcalibur data system currently 
uses; the name appears in the topmost Font box. The default fixed-pitch font is Courier 
New. The Fixed Pitch Font list displays all of the fixed-pitch fonts that are currently 
available on your data system. Fixed-pitch fonts have characters whose width is constant. 
To change the font, select a font in the Font list. The data system displays the selected font 
in the topmost box and displays an example in the associated Preview area. When you 
click OK, the Xcalibur data system implements this font throughout all Xcalibur programs 
wherever fixed-pitch fonts are used. 

Min Specifies the minimum fixed-pitch font size that the data system currently uses; the number 
appears in the topmost Min box. The default minimum fixed-pitch font size is 7 points. To 
change this value, select another font size in the list. The data system displays the selected 
font size in the topmost box and displays both the current font and the selected font size in 
the top row of the associated Preview area.

Max Specifies the maximum fixed-pitch font size that the data system currently uses; the number 
appears in the topmost Max box. The default maximum fixed-pitch font size is 12 points. 
To change this value, select another font size in the list. The data system displays the selected 
font size in the topmost box and displays both the current font and the selected font size in 
the bottom row of the associated Preview area.

Fixed Pitch Font Preview

Preview View the following examples:

• Example text with fixed-pitch font at minimum size. 

• Example text with fixed-pitch font at maximum size. 
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Proportional Pitch Font

Font Specifies the proportional-pitch font that the data system currently uses; the name appears 
in the topmost Font box. The default proportional-pitch font for the data system is Arial. 
The Proportional Pitch Font list displays all of the proportional-pitch fonts that are 
currently available on your data system. Proportional pitch fonts have characters that vary in 
width. For example, the widest character is W. To change the font, select a font in the Font 
list. The application displays the selected font in the topmost box and displays an example 
in the associated Preview area. When you click OK, the data system implements this font 
throughout all Xcalibur programs wherever proportional-pitch fonts are used. 

Min Specifies the minimum proportional-pitch font size that the data system currently uses; the 
number appears in the topmost Min box. The default minimum proportional-pitch font 
size is 7 points. To change this value, select another font size in the list. The application 
displays the selected font size in the topmost box and displays both the current font and the 
selected font size in the top row of the associated Preview area.

Max Specifies the maximum proportional-pitch font size that the data system currently uses; the 
number appears in the topmost Max box. The default maximum proportional-pitch font 
size is 12 points. To change this value, select another font size in the list. The application 
displays the selected font size in the topmost box and displays both the current font and the 
selected font size in the bottom row of the associated Preview area.

Proportional Pitch Font Preview

Preview Displays the following examples:

• Example text with proportional-pitch font at minimum size.

• Example text with proportional-pitch font at maximum size.

Table 19. Fonts page parameters (Sheet 2 of 2)

Parameter Description
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Intelligent Shutdown (Error Handling) Page

Use the Intelligent Shutdown page of the Xcalibur Configuration dialog box to specify the 
response that the Xcalibur data system makes when an error occurs during data acquisition.

For more information, see “Selecting Error Handling Options” on page 138.

Table 20 describes the parameters on the Intelligent Shutdown page of the Xcalibur 
Configuration dialog box.

Table 20. Intelligent Shutdown page parameters

Parameter Description

No Action Directs the data system to take no action and try to continue to the next sample when an 
error occurs during data acquisition.

Attempt to Stop the 
Devices and Pause 
the Sequence 

Directs the data system to send a Stop command to all devices and pause the acquisition 
sequence before the next injection when an error occurs during data acquisition.

Attempt to Turn Off 
the Devices and Pause 
the Sequence 

Directs the data system to send a Turn Off Device command to all devices and pause the 
acquisition sequence before the next injection when an error occurs during data acquisition.
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Labeling and Scaling Page

Use the Labeling and Scaling page of the Xcalibur Configuration dialog box to enter default 
values for labels and scales used to display data in the chromatogram and spectrum views.

For more information, see “Selecting Default Labeling and Scaling Options” on page 137.

Table 21 describes the parameters on the Labeling and Scaling page of the Xcalibur 
Configuration dialog box.

Table 21. Labeling and Scaling page parameters (Sheet 1 of 2)

Parameter Description

Default Spectrum and Chromatogram Scaling

Labeling Options

Select default values for labeling and scaling in the displays of spectrum and chromatogram data. The values you 
specify as defaults are applied throughout the Xcalibur data system only if no other value is available in the currently 
open method or raw file. 

In Processing Setup and Quan Browser, for example, the data system uses the default values for labeling and scaling 
when you change the value for Detector Type. In Qual Browser, however, the data system uses the default values when 
you display a new spectrum, chromatogram, or map plot, or if the layout file (.lyt) in Qual Browser is unavailable.

Label for MS Data Specifies the default source of labels for the y axis of MS data. Specify either custom 
(user-defined) labels or labels from the detector. 

If you select custom labels, use the adjacent box to specify the label; for example, specify 
Intensity as a label. 

Label for PDA/UV 
Data

Specifies the default source of labels for the y axis of PDA/UV data. Specify either custom 
(user-defined) labels or labels from the detector. 

If you select custom labels, use the adjacent box to specify the label. For example, specify 
μAU as a label. 

Label for Other Data 
Types

Specifies the default source of labels for the y axis of data types other than MS and PDA/UV. 
Specify either custom (user-defined) labels or labels from the detector.

If you select custom labels, use the adjacent box to specify the label. For example, specify 
mVolts as a label. 

Use Absolute Scale

Selecting these check boxes specifies absolute scaling as the default for displays of spectrum and chromatogram data. 
The values you select are applied throughout the data system only if no other value is available in the currently open 
method or raw file. 

MS Data When you select this check box, the default (global) settings use absolute scaling with MS 
data. 

PDA/UV Data When you select this check box, the default (global) settings use absolute scaling with 
PDA/UV data. 
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Mass Options Page

Use the Mass Options page of the Xcalibur Configuration dialog box to select default values 
for Mass Tolerance, Mass Units, and Mass Precision. If you select the check box labeled Use 
User Defined, you can specify the default values for the parameters in the Default Mass 
Tolerance area. The data system uses these defaults throughout to acquire and display your 
data. If you do not select the Use User Defined check box, the application uses the values for 
mass options that are stored in the open raw file in the data system. 

For more information, see “Setting Up the Default Mass Options” on page 135.

(Use the Masses dialog boxes in the Processing Setup, Qual Browser, and Quan Browser 
windows to change the default settings for tolerance and precision in those windows.)

Table 22 describes the parameters on the Mass Options page of the Xcalibur Configuration 
dialog box.

Other Data When you select this check box, the default (global) settings for data types other than MS 
and PDA/UV use absolute scaling. 

Retention Time Precision

Decimals Specifies the number of decimal places to include when reporting retention times. The value 
can be from 1 to 5.

Table 21. Labeling and Scaling page parameters (Sheet 2 of 2)

Parameter Description

Table 22. Mass Options page parameter (Sheet 1 of 2)

Parameter Description

Default Mass Tolerance

Use User Defined Makes the user-defined default settings for mass tolerance and mass units available. 

Mass Tolerance Specifies the user-defined default setting for mass tolerance. To activate the user-defined 
settings, select the Use User Defined check box. Then, type a value from 0.1 to 50000. 

The data system uses the default mass tolerance value only when you create a new method. 
It does not modify any existing methods (for example, processing methods or Qual Browser 
layout files). Qual Browser does not use the default mass tolerance value unless you delete 
the default layout file. The data system then creates a new default layout file with this mass 
tolerance value.

Units Specifies the default units that are used in processing mass spectral data. To make the 
user-defined settings available, select the Use User Defined check box. Then, select either 
the mmu option or the ppm option.
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Peak Detection Page

Use the Peak Detection page of the Xcalibur Configuration dialog box to select which peak 
detection algorithm to use as the default for different data types. All new processing setup 
methods are created using the currently selected Xcalibur default peak detection algorithm. 
You can return to the Peak Detection page at any time to change the Xcalibur default peak 
detection algorithm. Specify a default algorithm to use for different data types in the 
Default Peak Detection Algorithm area.

For more information, see “Selecting a Default Peak Detection Algorithm” on page 134.

Default Mass Precision

Decimals Specifies the default number of decimal places (places after the decimal point) that the data 
system uses to process mass spectral data. Specify from 0 to 5 decimal places. The number of 
decimal places applies throughout the data system. 

The data system uses the default mass precision value only when you create a new method. 
It does not modify any existing methods (for example, processing methods or Qual Browser 
layout files). Qual Browser does not use the default mass precision value unless you delete 
the default layout file. The application then creates a new default layout file with this mass 
precision value.

Default Mass Defect

Specifies the parameters used in library searches so that you can correct for the differences between the actual masses 
and the nominal integer masses of the atoms in a molecule. Assign a larger value (in millimass units) for the mass 
defect to larger molecules because, in general, they are composed of more atoms than smaller molecules; larger 
molecules need a larger correction factor to approximate the linear function that the data system uses to calculate 
masses. The values that you specify for the default mass defect are applied throughout the data system if no other 
value is available in the currently open method or raw file. 

Defect (mmu) Specifies default values (in millimass units) for the mass defect. Specify a smaller value for 
lower mass ranges in the first box, and specify a larger value for higher mass ranges in the 
second box. 

At Mass (amu) Specifies the default masses at which the data system applies specified mass defect values to 
calculations of mass. Specify a smaller mass value in the first box, and specify a larger mass 
value in the second box. 

Table 22. Mass Options page parameter (Sheet 2 of 2)

Parameter Description
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Table 23 describes the parameters on the Peak Detection page of the Xcalibur Configuration 
dialog box.

Chromatogram Ranges Dialog Box for the Real Time Plot

Use the Chromatogram Ranges dialog box to view and edit the mass range, time range, and 
other properties of a chromatogram plot:

• In Qual Browser, for all plots in the active chromatogram view

• On the Home Page, for the active chromatogram plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background 
subtraction. 

For more information about the Chromatogram Ranges dialog box, refer to the Xcalibur Qual 
Browser User Guide. 

Spectrum Ranges Dialog Box for the Real-Time Plot

Use the Spectrum Ranges dialog box to view and edit the mass range, time, and other 
properties of a spectrum plot:

• In Qual Browser, for all plots in the active spectrum view

• On the Home Page, for the active spectrum plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background 
subtraction. 

For more information about the Spectrum Ranges dialog box, refer to the Xcalibur Qual 
Browser Reviewing Qualitative Data User Guide. 

Table 23. Peak Detection page parameters

Parameter Description

Default Peak Detection Algorithm

Default Peak Detection Algorithm 
for MS Data

Specifies the default peak detection algorithm for MS data.

Selections: ICIS, Genesis, or Avalon

Default Peak Detection Algorithm 
for PDA/UV Data

Specifies the default peak detection algorithm for PDA/UV data.

Selections: ICIS, Genesis, or Avalon

Default Peak Detection Algorithm 
for Other Data Types
(Data types other than MS and 
PDA/UV)

Specifies the default peak detection algorithm for data types other than MS, 
PDA, or UV data.

Selections: ICIS, Genesis, or Avalon
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Details of Selected Analysis Dialog Box 

Use the Details of Selected Analysis dialog box to review information for each task in the 
Processing Queue.

For more information, see “Managing the Xcalibur Processing Queue” on page 120.

Table 24 describes the parameters in the Details of Selected Analysis dialog box.

Table 24. Details of Selected Analysis dialog box parameters

Parameter Description

File
(read-only)

Displays the file name you have selected from the Queue Manager 
window. To change the selected file, click Continue to return to 
the Processing Queue Manager window so that you can select a 
different file. Then, choose Analysis > Details to reopen the 
Details of Selected Analysis dialog box with the new file selected.

Status
(read-only)

Displays the Xcalibur processing status of the file listed in the File 
box. For example, this box might display Creating Summary. 

Submitted
(read-only)

Displays the date as Month/Day/Year and time in 
hours:minutes:seconds that the file listed in the File box was 
submitted for processing. For example, this box might display 
02/22/99 16:24:15. 

From
(read-only)

Displays the source of the batch processing task submission. For 
example, this box might display Reprocessing. 

Actions
(read-only)

Displays the current Xcalibur actions and their status. For 
example, the box might display Create Summary, In Progress. 

Continue Closes the Details of Selected Analysis dialog box and returns the 
focus to the Processing Queue Manager window, where you can 
select another file to review in the Details of Selected Analysis 
dialog box or monitor the processing queue.
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Queue Manager Window 
Use the Queue Manager window to control the Xcalibur processing queue. Each time you 
select Processing options in the Run Sequence or Batch Reprocess dialog box in the Sequence 
Setup view, a queue service starts in the background. When the Run Manager program 
finishes an analysis, it sends the data to the queue for processing. Sequences are submitted 
using a first-in first-out queue priority. You can pause processing, resume processing, purge 
the queue, and obtain information about processing.

For more information, see “Managing the Xcalibur Processing Queue” on page 120.

Table 25 describes the parameters in the Queue Manager window.

Table 25. Processing Queue Manager window parameters (Sheet 1 of 2)

Icon Command Description

Queue 

Pause Pauses all processing operations temporarily and places the Xcalibur processing in 
Standby mode. 

Resume Resumes processing. 

– Purge Queue Removes all processing requests from the Processing Queue Manager. You can use 
this command during troubleshooting to clear the application of all processing 
tasks. 

– Exit Closes the Processing Queue Manager window. 

Analysis

Remove From Queue Removes all selected processing requests from the Processing Queue Manager. You 
can use this command during troubleshooting to clear the application of all 
processing tasks.

Details Opens the Details of Selected Analysis Dialog Box so that you can view additional 
information about a selected processing task.

View

– Toolbar Displays or hides the toolbar. 

– Status Bar Displays or hides the status bar. 

The status bar is a horizontal box at the bottom of the Processing Queue Manager 
window. 

– Refresh Updates the Xcalibur processing queue with the most current information. 

GoTo 

Xcalibur Home Page Returns you to the Roadmap view of the Home Page window. 
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Thermo File Converter Application
Use the Thermo File Converter application to convert one data file type to another data 
file type. 

For more information, see “Converting File Formats” on page 140.

The Xcalibur data system provides file interconversions for the following file types. 

Help

Queue Manager Help Opens Help for the Queue Manager.

– Xcalibur Help Opens the Xcalibur Help to the Welcome topic.

– Glossary Opens the glossary. 

– How To Use Help Opens the Help topic that describes how to use the Help viewer.

– About Queue Manager Opens the About Queue Manager dialog box. This dialog box displays the installed 
version number of the Queue Manager program and the Thermo Fisher Scientific 
copyright notice.

Table 25. Processing Queue Manager window parameters (Sheet 2 of 2)

Icon Command Description

Note   

• The Xcalibur data system does not currently support all interconversion combinations 
and posts a message whenever you request an unsupported conversion.

• Not all formats have the same data fields. The data system can only convert matching 
data fields and does not typically convert instrument method information.

• You can also convert files by running XConvert.exe when processing or batch 
reprocessing data files in the Sequence Setup view. For more information, see 
“XConvert.exe” on page 415.

Table 26. File interconversions for data file types

File type File extension

Xcalibur *.raw

ICIS *.dat

GCQ *.ms

Magnum *.ms

ANDI *.cdf

AutoMass *.spa
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 To convert a file

1. Select the source and destination directories and the conversion type in the Thermo File 
Converter window.

2. Click Convert. 

The application automatically performs the file conversion and creates a new file. The 
Status page displays the conversion status of each job.

Table 27 describes the parameters in the Thermo File Converter window.

MassLab2 *.raw

LaserMAT *.*

Table 26. File interconversions for data file types

File type File extension

Table 27. Thermo File Converter window parameters (Sheet 1 of 3)

Parameter Description

Conversion Source

Source Data Type Specifies the data type of the file that you want to convert into another data type. All of the 
files in the Folder list in the Conversion Source area are displayed in the Conversion Source 
table. You can select the following data types from the Source Data Type list for conversion 
into another data type:

• Xcalibur Files (*.raw)
• ICIS Files (*.dat)
• GCQ Files (*.ms)
• Magnum Files (*.ms)
• ANDI Files (*.cdf )
• Automass Files (*.spa)
• Mass Lab 2 Files (*.raw)
• Lasermat Files (*.*)

The source data type is selected from the Destination Data Type list.

Folder Specifies the path to the source file that you want to convert to another data type. The list 
contains all the paths that you have recently selected. Click Browse in the Conversion 
Source area to select another path to source files. 

Browse Select the folder that contains the files that you want to convert to another data type and 
click OK. The data system displays the path to the folder in the Folder list and the previous 
path remains in the folder list. 

If the selected folder has no file of the type specified in the Source Data Type list, no entries 
appear in the Conversion Source table.
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Conversion Source 
table

Displays the file name, type, size, and date of the files located in the directory specified in 
the Folder list and of the type of file specified in the Source Data Type list. 

Select All Selects all of the files that appear in the Conversion Source table. The data system highlights 
all of the files. 

Clear Selection Deselects the currently selected files. 

This button is only active when you select one or more files in the Conversion Source table. 

Add Job(s) Add the specified conversion job to the Jobs page of the Conversion Destination area. Each 
file conversion is considered a separate job. 

The following is an example of a job displayed on the Jobs page for the conversion of an 
Xcalibur file of type .raw to an ANDI file of type .cdf:

C:\Xcalibur\examples\data\drugx_06.raw

C:\Xcalibur\examples\data\drugx_06.cdf

The Add Job(s) button is only active when you select one or more files on the Jobs page. You 
can only add a job if you have selected a valid data type in the Destination Data Type list 
and have selected a valid destination from the Folder list in the Conversion Destination 
area.

Conversion Destination

Destination Data Type Specifies the data type that you want the source data files converted to. You can select the 
following data types from the Destination Data Type list:

• ICIS Files (*.dat)
• ANDI Files (*.cdf )
• Text Files (*.txt)

The data system selects the data type that a source data type file can be converted from in 
the Source Data Type list. 

Folder Specifies the destination folder for the converted files. The list contains all the paths that 
you have recently selected. To select another destination folder, click Browse in the 
Conversion Destination area and select an appropriate folder. 

Browse Select the folder to hold your converted files and click OK. The data system displays the 
path to the folder, and the previous path remains in the Folder list. 

Table 27. Thermo File Converter window parameters (Sheet 2 of 3)

Parameter Description
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Jobs page Displays the jobs that have been selected for conversion. The job display format is as 
follows:

C:\Xcalibur\examples\data\drugx_06.raw 

C:\Xcalibur\examples\data\drugx_06.cdf

To remove a job before running the conversion, select the job and click Remove Job(s).

Remove Job(s) Removes jobs that are selected for removal from the Jobs page. You must remove a job 
before converting it. 

Status page This page in the Conversion Destination area displays the status of jobs that have been 
converted. The format is as follows:

Successfully converted C:\Xcalibur\examples\data\drugx_06.raw to 
C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.

Other Buttons

Convert Starts the conversion of all jobs displayed on the Jobs page in the Conversion Destination 
area. The data system stores the converted files in the displayed folder. The status of all 
converted files appears on the Status page. This page in the Conversion Destination area 
displays the status of jobs that have been converted. The format is as follows: 

Successfully converted C:\Xcalibur\examples\data\drugx_06.raw to 
C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.

Table 27. Thermo File Converter window parameters (Sheet 3 of 3)

Parameter Description
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Instrument Setup

This appendix provides reference information about the Instrument Setup window, where you 
create instrument methods and access the instrument menus.

For information about creating instrument methods, see “Creating an Instrument Method” 
on page 13.

Instrument Setup Window
After selecting which instruments you want the Xcalibur data system to control using the 
Instrument Configuration application of the Foundation platform, use the Instrument Setup 
window to prepare the instrument for daily use and to create instrument methods. 

The Instrument Setup window displays the icons of all of the Xcalibur instruments that you 
selected using the Instrument Configuration application. (See the View bar on the left side of 
the window.) If you have configured more instruments than can be displayed on your screen, 
a vertical scroll bar appears in the View bar so that you can access all the instruments.

The Instrument Setup window contains an instrument view for each configured instrument 
of the mass spectrometry system. Selecting an instrument icon on the View bar opens the view 
for that instrument. Each instrument view contains one or more pages of parameters that are 
required to control the instrument during a sample run. 

In the Instrument Setup window, you can create new instrument methods, modify existing 
instrument methods, and save instrument method files. You can import previously acquired 
data files to help you set up time segments and scan events based upon the data acquired. 

Contents

• Instrument Setup Window

• Instrument Setup Window View Bar

• Instrument Setup Window Menus

• Instrument Setup Window Toolbar
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You can also enter a method summary that appears in the Open dialog box and on all method 
printouts. All changes are audited by logon ID and user self-identification so that you can 
describe why you changed a method.

Instrument Setup Window View Bar
The View bar is a vertical bar on the left of the Instrument Setup window. It contains an icon 
for each of the instruments that you have selected using the Instrument Configuration 
window in the Foundation platform.

Instrument Setup Window Menus
Instrument Setup window contains the following menus: File, Instrument Name, and Help.

For information about these menus, see these topics:

• File Menu – Instrument Setup

• Instrument Menu – Instrument Setup 

• Help Menu – Instrument Setup

File Menu – Instrument Setup

Table 28 lists the File menu commands for the Instrument Setup window and their 
descriptions.

Note  Before you use the Instrument Setup window, use the Instrument Configuration 
program to select the instruments for your experiment.

Table 28. File menu commands  (Sheet 1 of 2)

Command Description

New Resets the instrument method parameters to their default settings. The title bar displays the 
name Untitled for the instrument method.

Open Opens the Open dialog box, where you can select an existing instrument method file. 

Save Opens the File Save – Audit Trail dialog box if the file has been saved before so that you can 
enter audit information about the active file.

Save As Opens the File Summary Information dialog box where you can add a comment, as well as 
view header information about the active file.

When you click OK, the data system opens the File Save – Audit Trail Dialog Box so you 
can enter audit information about the active file. When you click Continue, the data system 
saves the file.
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Summary Information Opens the File Summary Information dialog box, where you can add a comment, as well as 
view header information about the active file. 

Change Dataset Name Opens the Dataset Name Selector dialog box, where you can select a dataset from a 
predefined list of names. 

The text of this menu item might be different if the administrator chose to use another 
name for a dataset. For example, this menu item might be Change Job Name. 

Audit Trail Opens the Thermo Foundation Audit Viewer, where you can view all auditable events and 
changes made to data files in the current application. 

Print Opens the Print dialog box, where you can select the printer and the page range to print for 
the instrument method.

Print Preview Opens the print preview window, where you can view the page setup before printing the 
instrument method. 

Print Setup Opens Print Setup dialog box, where you can select the following printing options: printer, 
form, orientation, and one- or two-sided printing. 

Most Recently Used 
Files

Displays the paths and names of the last four files used. These file name are located above 
the Exit command. Both open and closed files are displayed. Click a displayed file to load it. 
If the selected file was closed, the data system opens it. 

Exit Closes the active window. If you exit before clicking OK from an active dialog box, the data 
system asks if you want to save your changes. 

Table 28. File menu commands  (Sheet 2 of 2)

Command Description
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Instrument Menu – Instrument Setup

The Xcalibur data system groups commands that deal with instrument-specific controls in the 
Instrument Name menu. You can activate device commands from either the mouse or 
keyboard.

Help Menu – Instrument Setup

Table 29 lists the Help menu commands for the Instrument Setup window and their 
descriptions.

Note  To change the displayed instrument view, click the icon for the instrument of 
interest on the View bar. Each instrument-specific menu contains instrument-specific 
menu commands.

When you choose Help > Instrument Name Help, the Help system for the specific 
instrument device opens.

Table 29. Help menu commands

Command Description

Instrument Name Help Opens the Help for the selected instrument. For the device drivers provided on the LC 
Devices DVD, this Help describes the instrument configuration, instrument method, 
and direct control parameters for the specific device. For autosamplers, the Help 
describes the sample position notation for sequences. For Thermo Scientific mass 
spectrometers, this Help describes the instrument configuration and instrument 
method parameters for the mass spectrometer.

Instrument Setup Help Opens the general Instrument Setup window Help topic. For information about a 
specific device, see the Instrument Name Help.

Help On Current Item Opens the Help topic for the Instrument Setup page that is currently displayed.

Instrument Name Contents 
and Index

Opens the Help for the selected instrument.

Xcalibur Help Open Xcalibur Help.

Glossary Opens the glossary. 

How To Use Help Opens the Help topic that describes how to use the Help viewer.

About Instrument Setup Displays the Thermo Fisher Scientific copyright notice and installed version numbers of 
the following:

• Layered applications

• Foundation platform 

• Xcalibur data system

• Device drivers 
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Instrument Setup Window Toolbar
Table 30 lists the items and their descriptions on the Instrument Setup window toolbar.

Table 30. Toolbar for the Instrument Setup window 

Button Description

New Resets the instrument method parameters to their default settings. The title bar displays the 
name Untitled for the instrument method.

Open Opens the Open dialog box, where you can select an existing instrument method file. 

Save If you have already saved the instrument method, clicking the Save icon saves the 
instrument method. If your method has not been saved before, clicking Save opens the Save 
As dialog box. Select the name and location for your instrument method. When you click 
Save, the File Summary Information dialog box opens. Enter header information for your 
instrument method. When you click OK, the File Save – Audit Trail Dialog Box opens. 
Enter audit information about the active file and click Continue to save the file.

Print Prints the parameter settings in your instrument method.

Home Page Opens the Home Page window – Roadmap view.

Help Opens the Help topic for the Instrument Setup page that is currently displayed. 
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Sequence Setup

Use the Sequence Setup view of the Home Page window to set up a sequence table for 
acquiring, processing, or acquiring and processing a sample set containing unknown samples, 
calibration standard samples, quality control samples, and blank samples. 

For information about creating and modifying sequences, see Chapter 4, “Creating and 
Modifying Sequences.”  For information about running and batch reprocessing sequences, see 
Chapter 5, “Running and Batch Reprocessing Sequences.” 

Sequence Setup View
Clicking the Sequence Setup icon on the Roadmap view or the Sequence View icon on the 
Home Page View toolbar, or choosing View > Sequence Setup view from the Home Page 
window menu opens the sequence table and the Sequence Editor toolbar.

Each sample injection to be acquired or raw data file to be reprocessed is defined by the 
settings of its sequence row as described in Table 31.

You can enter the sample information into each row manually or you can use the New 
Sequence Template dialog box to enter the sample information semi-automatically. For more 
information about creating and modifying sequences, see Chapter 4, “Creating and 
Modifying Sequences.” 

Contents

• Sequence Setup View

• Sequence Setup Menus

• Sequence Editor Toolbar

• Sequence Setup View Dialog Boxes
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Table 31 describes the columns in the Sequence Setup table.

Tip  For a quantitative analysis, the Xcalibur data system organizes the sample data into 
brackets. Each bracket contains two sample categories. The calibration standards make up 
one category. The other sample types including unknowns, blanks, and QC samples make 
up the other category. 

The Xcalibur data system provides four options for sequence bracketing: None, Open, 
Overlapped, and Non-Overlapped. Only the None option for sequence bracketing allows 
the use of more than one processing method per sequence. Because the sequence table 
editor allows only Open sequence bracketing, you must use the New Sequence Template 
dialog box to set up the other bracketing options. 

Table 31. Sequence table parameters (Sheet 1 of 6)

Parameter Description

Sample Type

Specifies the type of sample described by the sequence row. The sample type defines how the data system processes the 
sample data. These sample types are available for all bracket types: Unknown, Blank, and QC. The available standard 
sample types depend on the bracket type and include the following: Std Clear, Std Update, Start Bracket., and End 
Bracket.

Unknown An Unknown is a sample with an unknown amount of the analyte or analytes

Blank A Blank is a sample matrix or solvent blank.

QC A QC is a quality control sample that contains known amounts of the analyte or analytes in 
a sample matrix or solvent blank. 

Std Clear Standard Clear is available with the None bracketing option. When the data system 
processes a Std Clear sample, it clears the data for all of the calibration levels in the 
calibration file and populates the associated calibration level with data from the current data 
file. A calibration file can contain data for multiple named components (analytes) and 
multiple calibration levels.

Std Update Standard Update is available with the None bracketing option. When the data system 
processes a Std Update sample, it updates the associated calibration level with additional 
data from the current data file. 

Start Bracket Start Bracket is available only with the Overlapping and Non-Overlapping bracketing 
options. The Start Bracket sample type defines the beginning of the current bracket. When 
the data system encounters the Start Bracket sample type during post-acquisition 
processing, it clears the calibration data for the associated calibration level.
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End Bracket End Bracket is available with the Non-Overlapping bracketing option. The End Bracket 
sample type defines the end of the current bracket. With the Non-Overlapping bracketing 
option, each bracket must begin with the Start Bracket sample type for each calibration level 
and end with the End Bracket sample type for each calibration level. During 
post-acquisition processing, the data system processes the standard sample types first and 
then calculates the calibration curve for each target component (analyte) by using the 
information from the Start Bracket and End Bracket sample types for the current bracket. 
After the data system calculates the calibration for each analyte, it processes all of the sample 
types in the current bracket.

Tip  To select the sample type for a sequence row, click the Sample Type column, and then 
click the down arrow that appears to display the list of sample types.

For more information about sample types and sequence bracketing, see “Step 2: Selecting 
the Bracket Type” on page 71.

File Name Specifies the name of the file that contains the sample data. The File Name is a combination 
of the Base File Name prefix and a sequential sequence number. 

• If you use the New Sequence Template dialog box to create a sequence, you define the 
base file name in the Base File Name box and the starting number for the sequence in 
the Starting Number box. 

• If you use the default Starting Number of 1, the suffix for the first sample is 01, the 
suffix for the second sample is 02, and so on. 

• If you change the Starting Number to a value of 10 or higher, the suffix for the first 
sample is the Starting Number, and subsequent rows in the sequence are incremented 
by 1. For example, if the Starting Number is 10, the suffix for the first sample is 10, the 
suffix for the second sample is 11, and so on. 

Sample ID Specifies identifying text for each sample. To change the current ID, type a new 
alphanumeric value in the Sample ID box. The sample ID value does not have to be a 
unique identifier.

If you use the New Sequence Template dialog box to create the sequence, you can use the 
Base Sample ID box to enter an alphanumeric prefix to the Sample ID that the data system 
applies to each sample in the new sequence. If the instrument configuration includes an 
autosampler, the data system uses the sample vial or microwell position as the suffix for each 
sample. For information about the position notation, refer to the Help for your 
autosampler.

Table 31. Sequence table parameters (Sheet 2 of 6)

Parameter Description
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Path Specifies the path to the raw file or files that the Xcalibur data system creates for the sample 
data. The data system creates these files with a .raw extension. A path contains the drive and 
one or more folders. A typical path can look like C:\Xcalibur\DATA. 

To find and select the path, double-click the Path box. The Select Directory dialog box 
opens. The data system enters the path in the Path box. You can also type the path in the 
Path box. 

Instrument Method Specifies the path and file name of the instrument method to be used to control the 
instruments of the mass spectrometry system during a sample run. A path contains the drive 
and one or more folders. A typical path for an instrument method file named ABC.meth 
can look like C:\Xcalibur\methods\ABC.meth. 

To find and select the path and file name, double-click the Inst Meth box. The 
Select Instrument Method dialog box opens. The data system enters the path and file name 
in the Inst Meth box. You can also type the path and file name in the Inst Meth box. 

You can select up to one instrument method per injection.

Processing Method Specifies the path and file name of the processing method to be used to process the samples. 
A path contains the drive and one or more folders. A typical path for a processing method 
file named ABC.pmd can look like C:\Xcalibur\methods\ABC.pmd. 

To find and select the path and file name, double-click the Processing Method box. The 
Select Processing Method dialog box opens. The data system enters the path and file name 
in the Processing Method box. You can also type the path and file name in the 
Processing Method box.

With the Open, Overlapping, and Non-Overlapping bracketing options, you can select 
only one processing method for the entire sequence. When you create the sequence 
manually, the data system defines the bracketing option as Open.

Calibration File Specifies the calibration file to be used for an unbracketed sequence (None bracket type). To 
quantitatively process an unbracketed sequence, you must specify a calibration file.

A typical path for a calibration file named ABC.xcal can look like this 
C:\Xcalibur\methods\ABC.xcal. 

To find and select the path and file name, double-click the Calibration File box. The 
Select Calibration File dialog box opens. The data system enters the path and file name in 
the Cal File box. You can also type the path and file name in the Cal File box. 

Table 31. Sequence table parameters (Sheet 3 of 6)

Parameter Description
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Position Specifies the vial or microwell position in the autosampler. To change the position, type a 
value in the Position box. 

For information about the tray, microwell plate, and vial notation, refer to the Help for your 
autosampler.

If you use the New Sequence Template dialog box to create your sequence, you can use the 
following parameters in the Samples area to set up the vial positions:

• Type the initial vial position in the Initial Vial Position box. 

• If the Select Vials button is available, you can click it to open a graphical representation 
of the autosampler tray that you can use to select the vial positions. 

• Select the Re-Use Vial Positions check box to set up the sequence to makes replicate 
injections from the same vial position. 

Injection Volume Specifies the injection volume in microliters of sample to be injected. To change the volume, 
type the new volume in the Inj Vol box. 

If you are using an autosampler, you can set the default injection volume in the instrument 
method. The minimum and maximum injection volumes that you can use depend on the 
autosampler you select. The usable range depends on the injection mode and might be 
smaller than the range displayed in the status bar. For more details, consult your 
autosampler manual.

Level Specifies the calibration level for a standard sample type or the quality control level for a QC 
sample. 

To specify the calibration level for a standard or QC sample type, you must first add a 
processing method to the sequence. After you add a processing method to the sequence, the 
level list appears when you double-click the Level column for a standard or QC sample type.

Table 31. Sequence table parameters (Sheet 4 of 6)

Parameter Description
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Sample Weight Specifies the amount of a component that has been placed in the sample. The processing 
method specifies the unit for this sample weight. The unit is included in Xcalibur reports. 
The data system does not convert units. To change the sample weight, type the weight in the 
Sample Weight box. 

Sample Volume Specifies the volume of a component that has been placed in the sample. The processing 
method specifies the unit for this volume. The unit is only included in Xcalibur reports. 
The data system does not convert units. To change the sample volume, type the sample 
volume in the Sample Volume box. 

ISTD Correction 
Amount

Specifies the ISTD correction amount. If the value in this box is not 0.000, the value is used 
in an algorithm to automatically correct for the case where the internal standard amounts 
specified in the active processing method are correct, but where the amount of internal 
standard actually in one or more samples is different from the amount specified in the 
processing method. 

This correction eliminates the necessity of remaking the samples to the internal standard 
concentrations or amounts specified in the processing method and re-running the samples. 

For each component defined as an internal standard, you can apply a bulk adjustment factor 
to the base response of each internal standard defined in the processing method. If no 
correction is required, confirm that a value of 0.000 is entered in the Sequence Setup ISTD 
Corr Amt box. If a correction is required, enter the sum of all internal standard amounts or 
concentrations actually in the sample into the Sequence Setup ISTD Corr Amt box for the 
sample row or rows requiring adjustment. The value entered uses the same units as specified 
in the processing method. Do not type the units into the box. For example, for 20 ng, type 
20.

Dilution Factor Specifies the dilution factor that was used to prepare the sample. The valid range is 0.000 to 
10 000.000. The data system interprets a value of 0.000 as no dilution. If for example, you 
type a value of 2 in the Dil Factor column for the Unknown sample types, the data system 
multiplies the calculated amount by a factor of 2. 

To change the dilution factor, type a value in the Dil Factor box.

Comment Use this box to add comments about the sample.

Table 31. Sequence table parameters (Sheet 5 of 6)

Parameter Description
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Sample Name Specifies the sample name for the sample.

Heading 1
[Study] 

Heading 2
[Client] 

Heading 3
[Laboratory] 

Heading 4
[Company] 

Heading 5
[Phone] 

Use these columns to convey additional information about the sample to others or as a 
reminder to yourself. 

For information about changing the column heading labels, see “Customizing the User 
Labels for a Sequence” on page 90.

Table 31. Sequence table parameters (Sheet 6 of 6)

Parameter Description
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The menu bar of the Sequence Setup view contains the following menus from left to right: 
File, Edit, Change, Actions, View, GoTo, and Help. This section describes the following 
menus:

“File Menu – Sequence Setup View,” on this page

“Edit Menu – Sequence Setup View” on page 208

“Change Menu – Sequence Setup View” on page 209

“Actions Menu – Sequence Setup View” on page 210

For information about the View, GoTo, and Help menus, see “Home Page Menus” on 
page 158.

File Menu – Sequence Setup View

Table 31 lists the File menu commands for the Sequence Setup view of the Home Page 
window.

Table 32. File menu – Sequence Setup commands (Sheet 1 of 2)

Icon or 
button

Command Description

New Opens the New Sequence Template dialog box that you use to create a new 
sequence.

Open Opens the Open dialog box that you use to open an existing sequence file. 

Save Opens the File Summary Information dialog box, where you can enter an 
auditable comment about the sequence. After you save the comment by clicking 
OK, the Save As dialog box opens.

– Save As Opens the File Summary Information dialog box, where you can enter an 
auditable comment about the sequence. After you save the comment by clicking 
OK, the Save As dialog box opens. 

– Summary Information Opens the File Summary Information dialog box, where you can view, change, or 
delete the comment about the current file. 

– Import Sequence Opens the Import Sequence dialog box that you can use to locate (drive and 
directory) and import one or more columns of a stored sequence.

For more information, see “Import Sequence Dialog Box” on page 228.

– Export Sequence Opens the Export Sequence dialog box that you can use to export one or more 
columns of the current sequence to a new location and with a new name. 

For more information, see “Export Sequence Dialog Box” on page 225.
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– Change Dataset Name Opens the Dataset Name Selector dialog box. Use this dialog box to select a 
dataset name from a predefined list of names. 

The text of this menu item might be different if the administrator chose to use 
another name for a dataset. For example, this menu item might be Change Job 
Name or Change Study Name. 

For more information, see “Study Name Selector Dialog Box” on page 404.

– View Audit Trail Opens the Thermo Foundation Audit Viewer, where you can view all auditable 
events and changes made to data files in the current application. 

Print Opens the Print Selection dialog box that you can use to print a sequentially 
numbered vial position list from the current sequence, selected rows in a 
sequence, or currently displayed columns of the current sequence.

– Print Preview Opens the Print Selection dialog box. After you click OK to close the Print 
Selection dialog box, the data system displays a preview of the text to be printed. 

– Page Setup Opens the Page Setup dialog box, where you can select the following printing 
options: paper, orientation, margins, and printer. 

– Recently Used Files View the paths and names of the four most recently used files. These are located 
above the Exit command. The Xcalibur data system displays both open and 
closed files. Click a displayed file to load it. If the selected file was closed, the data 
system opens it. 

– Exit Closes the active window. If you exit before clicking OK from an active dialog 
box, the data system prompts you to save your changes. 

Table 32. File menu – Sequence Setup commands (Sheet 2 of 2)

Icon or 
button

Command Description
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Edit Menu – Sequence Setup View

The Edit menu is available only in the Sequence Setup view of the Home Page window. 
Table 33 describes the Edit menu commands.

Table 33. Edit menu commands

Button 
or icon

Command Description

Undo Cancels your previous action. 

– Clear Removes the text in selected sequence table cells or entire sequence rows. The data system 
clears the text from the selected boxes. When you clear and entire row, the data system 
replaces the previously selected sample type in the Sample Type column with the 
Unknown sample type. For more information, see “Using the Edit Commands” on 
page 86.

Copy Copies the selected rows or columns from the sequence to the clipboard. 

Paste Pastes copied sequence rows or columns from the clipboard to the sequence table. 

– Insert Row Inserts a row above the selected row. For more information, see “Using the Edit 
Commands” on page 86.

– Delete Row Deletes one or more adjacent rows from the sequence. For more information, see “Using 
the Edit Commands” on page 86.

– Go To Row Opens the Go to Row dialog box. Use this dialog box to move the cursor in the current 
sequence to a specified row number. This action is extremely useful when you are 
reviewing or modifying a long sequence. For more information, see “Go To Line Number 
Dialog Box” on page 228 and “Going to a Sequence Row” on page 91.

Fill Down Copies information from a sample row to a series of rows and avoid repetitive 
cut-and-paste operations.

For more information, see “Fill Down Dialog Box” on page 227 and “Filling Down 
Sequence Parameters” on page 92.

Browse File 
Name

Depending on the selected file type, this command does the following:

• When you select a cell in the File Name column, this command opens the Select Data 
File dialog box, where you can browse to and select a data file.

• When you select a cell in the Inst Meth column, this command opens the Select 
Instrument Method dialog box, where you can browse to and select an instrument 
method. 

• When you select a cell in the Proc Meth column, this command opens the Select 
Processing Method dialog box, where you can browse to and select a processing 
method.
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Table 34 describes the Change menu commands that are available in the Sequence Setup view 
of the Home Page window. This menu is not available from the other Home Page views.

Table 34. Change menu commands

Icon Command Description

User Labels Opens the User Labels dialog box, where you can change 
the column headings of five columns in the Sequence 
Setup view. The default headings are Study, Client, 
Laboratory, Company, and Phone. 

For more information, see “User Labels Dialog Box” on 
page 246.

– Tray Name Opens the Tray Selection dialog box, where you can select 
the autosampler tray type for the current sequence. This 
dialog box is not available for all autosamplers.

For more information, see “Tray Selection Dialog Box” 
on page 245.

Column Arrangement Opens the Column Arrangement dialog box, where you 
can select the columns that you want to display for the 
current sequence. 

For more information, see “Column Arrangement Dialog 
Box” on page 223.

Transfer Row Info Opens the Transfer Row Info dialog box. Use this dialog 
box to copy information from one sample row of the 
sequence to other rows in the sequence that have either 
the same position in the autosampler tray or the same 
sample ID. 

For more information, see “Transfer Row Information 
Dialog Box” on page 244.
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 209



C Sequence Setup
Sequence Setup Menus
Actions Menu – Sequence Setup View

Table 35 describes the Actions menu commands for the Sequence Setup view of the Home 
Page window.

Table 35. Actions menu – Sequence Setup commands (Sheet 1 of 4)

Icon Command Description

Check Disk Space Opens the Disk Space dialog box, where you can determine how much available 
disk space you have on a disk drive. 

Run This Sample Opens the Run Sequence dialog box with a selection of one sequence row in the 
Run Rows box. Use the Run Sequence dialog box to set up the run parameters.

Run Sequence Opens the Run Sequence dialog box with a selection all the sequence rows. Use the 
Run Sequence dialog box to set up the run parameters.

Batch Reprocess Opens the Batch Reprocess dialog box, where you can set up the reprocessing 
options for the current sequence and start the batch reprocessing process. 

– Open [Method] File Opens either an instrument method or a processing method selected from the 
sequence table in the Sequence Setup view. 

• When you select an instrument method in the Inst Meth column of the 
sequence and then select this command, the data system opens the Instrument 
Setup window and displays the selected file so that you can edit the parameters. 

• When you select a processing method in the Proc Meth column of the 
sequence and then select this command, the data system opens the Processing 
Setup window and displays the selected file so that you can edit the parameters. 

This command is only active when you select an instrument method or a 
processing method. 
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Start Analysis Starts the sequence run manually. 

By default, the Start When Ready check box is selected. If you want to make 
automated injections with an autosampler, do not clear this check box. For 
information about connecting the contact closure signal between the mass 
spectrometer and the autosampler, see the Getting Connected Guide for your mass 
spectrometer. For information about specifying the start instrument, see “Running 
a Single Sample or Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the 
Run Sequence dialog box, you must do one of the following to start each sample 
run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in 
the Ready state.

For more information, see “Starting Each Run Manually” on page 107.

Stop Analysis Stops the current sample run. 

When you choose Stop Analysis, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system immediately stops the current run and acquires the raw data 
file.

• On the Info view – Status page, the Sequence readback under Run Manager 
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, . 
The data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the 
Sequence Queue” on page 106. 

Table 35. Actions menu – Sequence Setup commands (Sheet 2 of 4)

Icon Command Description
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Pause Analysis Pauses the current sequence after the current sample run ends.

When you choose Pause Analysis, the following actions occur:

• A check appears to the left of the Pause Analysis command.

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system continues to acquire data for the current sample until the run 
time specified in the instrument method expires. At the end of the run, the 
data system acquires the raw data file.

• At the end of the current run, the data system enters the Paused state as 
indicated by the PAUSED text for the Sequence readback under Run Manager 
on the Information view – Status page. 

 To restart a paused sequence

Choose Pause Analysis.

The data system resumes the sequence with the next sample in the queue.

– Devices On Places the system in the On state when the current sequence is completed. In this 
state, all power and flows are maintained at operational levels. Set the data system 
in the On state to run another sequence without waiting. 

This option has the same effect as choosing the On option in the After Sequence 
Set System area in the Run Sequence dialog box in the Sequence Setup view.

– Devices Standby Places the system in the Standby state when the current sequence is completed. Set 
the data system in the Standby state to run another sequence with only a short 
delay of time. Depending on the instrument, this state turns gas and liquid flows 
off but maintains heaters and other subsystems in an On state so that there is no 
warm-up time required when you change to the On state.

This option has the same effect as choosing the Standby option in the 
After Sequence Set System area in the Run Sequence dialog box.

Table 35. Actions menu – Sequence Setup commands (Sheet 3 of 4)

Icon Command Description
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– Devices Off Places the system in the Off state when the current sequence is completed. The Off 
state indicates that all power to the instrument that can be controlled by the data 
system is turned off. This action includes power to all heaters and most 
subassemblies, but in some cases it might not include all subassemblies. 

This option has the same effect as choosing the Off option in the After Sequence 
Set System area in the Run Sequence dialog box.

CAUTION  The Off state does not guarantee that all voltages are turned off, nor 
does it indicate that all heated components are at room temperature. To perform 
maintenance on an instrument, refer to the hardware maintenance manual.

– Automatic Devices On Sets the Xcalibur data system to automatically turn on all devices controlled by the 
data system before starting a data acquisition. 

If this command has a check mark to its left, the data system automatically turns on 
all devices that are in the Off or Standby state. 

If this command does not have a check mark to its left, the Xcalibur data system 
posts the following message if you have one or more devices in a Standby or Off 
state:

One or more devices to be used by this sequence are not ‘On’. The sequence 
will not start until all the requested devices are ready. Do you want all the 
devices to be switched ‘On’? Press ‘Yes’ to switch devices On, or ‘No’ to 
continue with devices in the ‘Off ’ or in ‘Standby’ state. If you select ‘No’ you 
will need to select the Devices On command from the Actions menu before the 
sequence will proceed.

– Reinstate Warnings Restores the display of messages that you have turned off by selecting the Don’t Ask 
Again check box. 

Periodically, the data system displays a message or dialog box that includes the 
following:

 Don’t ask again. 

If you select this option when you see it, the data system does not display this 
message again until you turn warnings back on using the Reinstate Warnings 
command. 

To turn off warnings, select this check box:

 Don’t ask again

Table 35. Actions menu – Sequence Setup commands (Sheet 4 of 4)

Icon Command Description
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Table 36 lists the buttons in the Sequence Editor toolbar of the Home Page window.

Table 36. Sequence Editor toolbar buttons (Sheet 1 of 4)

Icon or 
Button

Command Description

New Sequence Opens the New Sequence Template dialog box that you can use to create a new 
sequence.

Open Opens the Open dialog box that you use to open an existing sequence file. 

Save Opens the File Summary Information dialog box, where you can enter an auditable 
comment about the sequence. After you save the comment by clicking OK, the 
Save As dialog box opens.

Print Opens the Print Selection dialog box that you can use to print a sequentially 
numbered vial position list from the current sequence, selected rows in a sequence, 
or currently displayed columns of the current sequence. 

Copy Copies selected rows or columns from the sequence to the clipboard. 

Paste Pastes copied sequence rows or columns from the clipboard to the screen. 

Undo Cancels your previous action. 

Fill Down Copies information from a sample row to a series of rows to avoid repetitive 
cut-and-paste operations.

For more information, see “Fill Down Dialog Box” on page 227 and “Filling Down 
Sequence Parameters” on page 92.

Browse File Name Depending on the selected file type, this command does the following:

• When you select a cell in the File Name column, this command opens the 
Select Data File dialog box, where you can browse to and select a data file.

• When you select a cell in the Inst Meth column, this command opens the 
Select Instrument Method dialog box, where you can browse to and select an 
instrument method. 

• When you select a cell in the Proc Meth column, this command opens the 
Select Processing Method dialog box, where you can browse to and select a 
processing method.
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User Labels Opens the User Labels dialog box, where you can change the column headings of 
five columns in the Sequence Setup view. The default headings are Study, Client, 
Laboratory, Company, and Phone. 

For more information, see “User Labels Dialog Box” on page 246. 

Column 
Arrangement

Opens the Column Arrangement dialog box, where you can select the columns that 
you want to display for the current sequence. 

For more information, see “Column Arrangement Dialog Box” on page 223.

Transfer Row Info Opens the Transfer Row Info dialog box. Use this dialog box to copy information 
from one sample row of the sequence to other rows in the sequence that have either 
the same position in the autosampler tray or the same sample ID. 

For more information, see “Transfer Row Information Dialog Box” on page 244.

Disk Space Opens the Disk Space dialog box, where you can determine how much available 
disk space you have on your disk drive or drives. 

Run Sample Opens the Run Sequence dialog box. If you do not select a sequence row before 
clicking this icon, the Run Rows box lists row 1. If you select a sequence row before 
clicking this icon, the Run Rows box lists the selected row number. 

Run Sequence Opens the Run Sequence dialog box. If you do not select a range of sequence rows, 
the Run Rows box lists the entire sequence range. If you select a range of rows, the 
Run Rows box lists the selected range. 

Batch Reprocess Opens the Batch Reprocess Setup dialog box. If you do not select a range of 
sequence rows before clicking this icon, the Process Rows box lists the entire 
sequence range. 

Table 36. Sequence Editor toolbar buttons (Sheet 2 of 4)

Icon or 
Button

Command Description
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Start Analysis Starts the sequence run manually. 

By default, the Start When Ready check box is selected. If you want to make 
automated injections with an autosampler, do not clear this check box. For 
information about connecting the contact closure signal between the mass 
spectrometer and the autosampler, see the Getting Connected Guide for your mass 
spectrometer. For information about specifying the start instrument, see “Running 
a Single Sample or Multiple Samples” on page 101.

When you clear the Start When Ready check box in the Start Options area of the 
Run Sequence dialog box, you must do one of the following to start each sample 
run:

• Choose Actions > Start Analysis in the menu bar.

–or–

• Click the Start Analysis icon, , in the toolbar.

Before you send the Start Analysis command, make sure that the data system is in 
the Ready state.

For more information, see “Starting Each Run Manually” on page 107.

Stop Analysis Stops the current sample run. 

When you click the Stop Analysis icon, the following actions occur:

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system immediately stops the current run and acquires the raw data 
file.

• On the Info view – Status page, the Sequence readback under Run Manager 
displays PAUSED.

To resume the sequence, click the Pause/Resume Sequence Queue icon, . 
The data system resumes the sequence at the next sample in the queue.

For more information, see “Stopping the Current Sample Run or Pausing the 
Sequence Queue” on page 106. 

Table 36. Sequence Editor toolbar buttons (Sheet 3 of 4)

Icon or 
Button

Command Description
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Pause/Resume 
Sequence Queue

Pauses the current sequence after the current sample run ends.

When you click the Pause/Resume Sequence Queue icon, the following actions 
occur:

• A check appears to the left of the Pause Analysis command.

• The Pause/Resume Sequence Queue icon goes to the 
resume sequence queue state; that is, it appears depressed, . 

• The data system continues to acquire data for the current sample until the run 
time specified in the instrument method expires. At the end of the run, the 
data system acquires the raw data file.

• At the end of the current run, the data system enters the Paused state as 
indicated by the PAUSED text for the Sequence readback under Run Manager 
on the Information view – Status page. 

 To restart a paused sequence

Click .

The data system resumes the sequence with the next sample in the queue. You can 
review the sample list queue at any time using the Acquisition Queue page of the 
Home Page Information view. 

Help Opens Xcalibur Help and displays the contents window for the Sequence Setup 
view. 

Table 36. Sequence Editor toolbar buttons (Sheet 4 of 4)

Icon or 
Button

Command Description
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You can open these dialog boxes in the Sequence Setup view. This list is in alphabetical order.

• Batch Reprocess Setup Dialog Box 

• Change Instruments In Use Dialog Box

• Column Arrangement Dialog Box

• Export Sequence Dialog Box

• Fill Down Dialog Box

• Go To Line Number Dialog Box

• Import Sequence Dialog Box

• New Sequence Template Dialog Box

• Print Selection Dialog Box

• Run Sequence Dialog Box

• Transfer Row Information Dialog Box

• Tray Selection Dialog Box

• User Labels Dialog Box

Batch Reprocess Setup Dialog Box

Use the Batch Reprocess Setup dialog box to select batch processing settings for the sequence 
rows displayed in the Process Rows box. You can use the check boxes to activate options in the 
processing method. Whether you are processing or reprocessing the data, the results are the 
same. This user guide refers to processed data whether the action is processing or reprocessing.

The Xcalibur data system requires that you select a valid processing method for each sample 
that you want to include in the batch reprocess. To change the processing method, 
double-click the Proc Meth [Processing Method] column for the sample row of interest. The 
Select Processing Method dialog box opens so that you can browse to and select a processing 
method for batch processing. If you do not select a valid processing method, the data system 
posts a message describing the problem.

For information about using the Batch Reprocess Setup dialog box, see “Batch Reprocessing a 
Sequence” on page 116.
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This table describes the parameters in the Batch Reprocess Setup dialog box.

Table 37. Batch Reprocess Setup dialog box  (Sheet 1 of 2)

Parameter Description

Process Rows

Process Rows Specifies the sequence rows that have been selected for batch processing. To change the 
range, either select the rows in the sequence before opening the Batch Reprocess Setup 
dialog box or type the sample (row number) or sample range (first row through last row) in 
the Process Rows box using the following format: FirstRowNumber–LastRowNumber. For 
example, to process sample rows 10 through 22, type10–22. 

Processing Actions

Quan Selecting this check box enables these check boxes for quantitative processing: 
Peak Detection & Integration, Calibration, and Quantitation processing. 

Peak Detection & 
Integration 
(Quan)

Selecting this check box turns on peak detection and integration processing for the samples 
selected from the current sequence and displayed in the Process Rows box. 

Define the peak detection and integration parameters in the quantitative section of the 
processing method.

The sequence must include a valid processing method and valid raw data files. 

Calibration
(Quan)

Selecting this check box turns on calibration processing for the samples selected from the 
current sequence and displayed in the Process Rows box. 

The processing method defines the calibration settings. 

To update the calibration during batch reprocessing, the selected sequence rows must 
include a valid processing method, valid raw data files, and the appropriate calibration level 
selections in the Level column of the sequence table. 

Quantitation
(Quan)

Selecting this check box turns on quantitation processing for the samples selected from the 
current sequence and displayed in the Process Rows box. 

The processing method defines the quantitative processing parameters.

For quantitative processing, the selected sequence rows must include a valid processing 
method and valid raw data files. 

Qual Selecting this check box makes the following check boxes available for qualitative 
processing: Peak Detection & Integration, Spectrum Enhancement, and Library Search. 

Peak Detection & 
Integration
(Qual)

Selecting this check box turns on peak detection and integration for the samples selected 
from the current sequence and displayed in the Process Rows box. 

Define these parameters in the qualitative section of the processing method. 

For qualitative processing, the selected sequence rows must include a valid processing 
method and valid raw data files. 
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 219



C Sequence Setup
Sequence Setup View Dialog Boxes
Spectrum 
Enhancement
(Qual)

Selecting this check box turns on spectrum enhancement processing for the samples selected 
from the current sequence and displayed in the Process Rows box. 

Set up spectrum enhancement in the processing method by defining the parameters on the 
Spectrum Enhancement Page for Qual View in the Processing Setup window.

To perform spectrum enhancement, the selected sequence rows must include a valid 
processing method and valid raw data files. 

Library Search
(Qual)

Selecting this check box turns on library searches for the samples selected from the current 
sequence and displayed in the Process Rows box. 

Set up library searches in the processing method by defining the library search parameters 
on the Library Search Constraints Page for Qual View in the Processing Setup window.

To run library searches, the selected sequence rows must include a valid processing method 
and valid raw data files.

Reports Selecting this check box makes these check boxes available: Print Sample Reports and Print 
Summary Reports. 

Print Sample Reports Selecting this check box turns on printing for sample reports. 

Set up sample reports in the processing method by defining the sample report parameters in 
the Reports view of the Processing Setup window.

To print sample reports, the selected sequence rows must include a valid processing method 
and valid raw data files. 

Print Summary 
Reports

Selecting this check box turns on printing for summary reports. 

Set up summary reports in the processing method by defining the summary report 
parameters in the Reports view of the Processing Setup window.

To print summary reports, the selected sequence rows must include a valid processing 
method and valid raw data files. 

Programs Selecting this check box turns on the Programs that the processing method specifies.

Running programs requires a valid processing method.

Create Quan Summary 
Spreadsheet

When you select this check box, the data system creates a spreadsheet that you can open in 
Excel after batch reprocessing is complete. 

Advanced Options

Replace Sample Info Selecting this check box removes sequence data in the raw data files and replaces it with the 
active sequence data 

To use the data in the current raw file, make sure the check box is clear.

Table 37. Batch Reprocess Setup dialog box  (Sheet 2 of 2)

Parameter Description
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Change Instruments In Use Dialog Box

Use the Change Instruments In Use dialog box to select the instruments that you are using to 
run the current sequence and the start instrument that triggers data acquisition for each run. 
If you change the Foundation instrument configuration after running the previous sequence, 
this dialog box automatically appears.

For more information about using the Change Instruments In Use dialog box, see “Running a 
Single Sample or Multiple Samples” on page 101.

 To add an instrument to the list

1. Click Cancel to close the Change Instruments In Use dialog box.

2. Close down all running Xcalibur programs.

3. Choose Start > Programs > Thermo Foundation x.x > Instrument Configuration.

The Instrument Configuration view opens. 

4. Select and configure the instrument. 

When you reopen the Change Instruments In Use dialog box, the newly configured 
instrument appears on the Instrument list.

 To select the start instrument

1. In the row of the instrument that you want to use as the start instrument, click the Start 
Instrument column to change the blank entry to Yes.

2. Click OK to accept the changes and close the dialog box.
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This table describes the columns in the Change Instruments in Use dialog box.

Table 38. Change Instruments In Use dialog box parameters 

Parameter Description

Instrument Displays the list of instruments that have been configured for 
operation as Xcalibur devices. 

To change the entries in the Instrument column, you must use the 
Instrument Configuration window.

In Use Specifies whether the instrument is in use for this sequence run. 
The rows in this list display either Yes (in use) or a blank entry 
(not in use). When you configure an instrument using the 
Instrument Configuration window, its default status is Yes. If you 
do not want to use the instrument for the current sequence run, 
click the Yes entry to change it to a blank entry. Instruments with 
a blank entry are not available for the current sequence. 

For example, if a sample is to be manually injected by syringe into 
a mass spectrometer or MS detector, the In Use entries for all 
instruments, except the mass spectrometer or MS detector, must 
be blank. 

Start Instrument Specifies the Start Instrument. 

This list can either have one Yes in one of the instrument rows or 
all blanks for all instrument rows (no Yes entries). 

The autosampler is usually selected to be the Start Instrument 
because this is the instrument that controls when a run starts. In 
this case, a Yes appears for all instruments to be used for the 
sequence submission, including the autosampler, because they are 
waiting for a contact closure event to start operation. When all 
devices used in the run achieve this status, the Start Instrument 
initiates the run.
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Column Arrangement Dialog Box

Use the Column Arrangement dialog box to select which columns to display and the position 
or order of the columns in the current sequence. 

This table describes the parameters in the Column Arrangement dialog box. For information 
about using the Column Arrangement dialog box, see “Adding, Removing, and Arranging the 
Sequence Columns” on page 88.

This table describes the parameters in the Column Arrangement dialog box.

Table 39. Column Arrangement dialog box parameters  (Sheet 1 of 2)

Parameter Description

Available Columns Displays the columns that do not currently appear in the 
Sequence Setup view but that you can add. Possible columns 
include the following: 

• Sample Type
• File Name
• Sample ID
• Path
• Inst Meth
• Proc Meth
• Position
• Inj Vol
• Cal File
• Level
• Sample Wt
• Sample Vol
• ISTD Corr Amt
• Dil Factor
• Comment
• SampleName
• User Labels 1-5

To set up the User Labels column heading, use the User 
Labels Dialog Box.

Displayed Columns Displays the columns that currently appear in the Sequence 
Setup View. The left-to-right order of the columns for a 
particular sequence corresponds to the top-to-bottom order in 
the Displayed Columns list.
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Buttons

Add To add a column to the sequence, select the column in the 
Available Columns list box. Click Add to move the column 
name to the Displayed Columns list. The Sequence Setup 
view displays the columns listed in the Displayed Columns 
list.

Remove To remove a sequence column from the current display, select 
the column from the Displayed Columns list. Click Remove 
to move the column name to the Available Columns list.

Move Up To change the column order in the current sequence, click 
Move Up and Move Down. To move a displayed column to 
the left in the sequence, select the column in the 
Displayed Columns list, and click Move Up. 

The data system displays only the columns that are listed in 
the Displayed Columns list. The left-to-right order of the 
columns for a particular sequence corresponds to the 
top-to-bottom order in the Displayed Columns list.

Move Down To change the column order in the current sequence, click 
Move Up and Move Down. To move a displayed column to 
the right in the sequence, select the column in the Displayed 
Columns list, and click Move Down. 

The data system displays only the columns that are listed in 
the Displayed Columns list. The left-to-right order of the 
columns for a particular sequence corresponds to the 
top-to-bottom order in the Displayed Columns list.

Table 39. Column Arrangement dialog box parameters  (Sheet 2 of 2)

Parameter Description
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Export Sequence Dialog Box

Use the Export Sequence dialog box to select the columns of the sequence that you want to 
export and to designate the path and file name of the exported file. The Xcalibur data system 
creates an exported comma-separated-value text file with a .csv file extension by inserting a 
column separator character between each sequence field. This file format can be read by a text 
editor program or a spreadsheet program. 

The list separator character used for an exported sequence file is specified in the Regional 
Options page of the Settings Properties dialog box. 

 To change the list separator character

1. Choose Start > Settings > Control Panel. 

The Control Panel window opens. 

2. Double-click Regional and Language Options. 

The Regional and Language Options dialog box opens. 

3. On the Regional Options page, click Customize. Click the Numbers tab.

4. Type a comma in the List Separator box.

Each country has a default list separator. For example, the list separator for the United States is 
the comma. In this case, the data system places a comma between each sequence field in the 
exported file. You can change the list separator to any alphanumeric character. However, avoid 
using characters that cannot be distinguished from characters used in the sequence text fields, 
such as alphabetic characters, because they result in unreadable (invalid) files. The most 
common list separators are the comma (,) and the semicolon (;).

Because you can modify the Study, Client, Laboratory, Company, and Phone columns using 
the User Labels dialog box, the data system changes these fields in the exported file to 
User Label 1, User Label 2, User Label 3, User Label 4, and User Label 5, respectively.
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The Export Sequence dialog box provides check boxes so that you can include any, all, or 
none of the sequence columns.

For more information about using the Export Sequence dialog box, see “Exporting a 
Sequence” on page 127.

This table describes the parameters in the Export Sequence dialog box.

Table 40. Export Sequence dialog box parameters 

Parameter Description

Export to File Specifies the destination path and file name for the exported file. The data system saves 
the file with a .csv extension.

Select Columns to Export This area contains check boxes that correspond to columns in the Sequence Setup View. 
To include the data in a column, select the corresponding check box. You can choose 
from the following columns:

• Sample Type
• File Name
• Sample ID
• Path
• Inst Meth
• Proc Meth
• Position
• Inj Vol
• Level
• Sample Wt
• Sample Vol
• ISTD Corr Amt
• Dil Factor
• Comment
• Sample Name
• User Labels 1-5

All Click All to select all the check boxes.

Clear Click Clear to clear all the check boxes.
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Fill Down Dialog Box

Use the Fill Down dialog box to fill selected rows of selected columns with duplicate text 
entries or appropriately sequenced number entries. Select the cells in the row that you want to 
copy from as well as all of the cell rows that you want to copy to. The Xcalibur data system 
highlights the cells that you select. 

For information about using the Fill Down dialog box, see “Filling Down Sequence 
Parameters” on page 92.

The data system performs its fill down function on any sequence columns or headings that 
you select.

This table describes the parameters in the Fill Down dialog box.

Note  The rows that you select must be contiguous (neighboring rows in the sequence). 
The row that you want to copy from must be the top row of the cells selected. The Fill 
Down command on the Edit menu and the Fill Down icon in the toolbar become 
available. 

Table 41. Fill Down dialog box parameters 

Parameter Description

Select Columns This area lists the sequence columns. When you make a selection in the sequence table and 
click the Fill Down icon in the toolbar or choose Edit > Fill Down from the menu bar, the 
Fill Down dialog box opens with the check boxes for the corresponding column selected. 
You can change the selection by selecting or clearing the check boxes. 

All Click All to select all the check boxes.

Clear Click Clear to clear all the check boxes.

Fill Rows X to __ using 
row Y

This box indicates which row you are using to fill down (Y) and which rows will be filled 
(X to the value that you enter).
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Go To Line Number Dialog Box

Use the Go To Line Number dialog box to go to a specified row of the current sequence. This 
feature is extremely useful if you are reviewing or modifying a long sequence. 

This table describes the parameters in the Go To Line Number dialog box.

Import Sequence Dialog Box

Use the Import Sequence dialog box to select the columns of the sequence that you want to 
import and to designate the path and file name of the imported file. The Xcalibur data system 
only reads comma-separated-value text files with a .csv file extension. This file format can be 
read by a text editor program or a spreadsheet program. If you try to import any other file 
extension or file type, the data system generates an invalid file message.

In addition, the list separator character used in the file that you import must be the same as 
the current list separator character set in your computer operating system.

Each country has a default list separator. For example, the default list separator for the 
United States is the comma. In this case, the data system places a comma between each 
sequence field in the exported .csv file. You can change the list separator to any alphanumeric 
character. However, avoid using characters that cannot be distinguished from the characters 
used in the sequence text fields, such as alphabetic characters, because they result in 
unreadable (invalid) files. The most common list separators are the comma (,) and the 
semicolon (;).

Use the Import From File box or the Browse button to designate the path and file name of the 
imported sequence file. 

The Import Sequence dialog box provides check boxes so that you can include any, all, or 
none of the sequence columns in the imported list. Click All to select all the column check 
boxes. Click Clear to clear all the column check boxes.

For information about checking the list separator, see “Changing the List Separator 
Character” on page 123. For more information about using the Import Sequence dialog box, 
see “Importing a Sequence” on page 125. 

Table 42. Go To Line Number dialog box parameters 

Parameter Description

Row Type the row number of the sequence that you want to display. To 
move to a specific row, type the row number (the number of the 
leftmost column of the sequence) in the Row box, and click OK. 
The data system moves the focus to the selected row.
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This table describes the parameters in the Import Sequence dialog box.

Table 43. Import Sequence dialog box parameters 

Parameter Description

Import From File Specifies the path and file name of the imported .csv file.

Select Columns to Import This area contains check boxes that correspond to columns in the Sequence Setup View. 
To include the data in a column, select the corresponding check box. You can choose 
from the following columns:

• Sample Type
• Name
• Sample ID
• Path
• Inst Meth
• Proc Meth
• Position
• Inj Vol
• Level
• Sample Wt
• Sample Vol
• ISTD Corr Amt
• Dil Factor
• Comment
• Sample Name
• User Labels 1-5

All Click All to select all the check boxes.

Clear Click Clear to clear all the check boxes.
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New Sequence Template Dialog Box

The New Sequence Template dialog box provides a quick and simple way to create a new 
sequence. Select the following options in the General, Samples, Bracket Type, Calibration, 
and QC areas. The Xcalibur data system creates a new sequence for you and displays it in the 
Sequence Setup View.

For information about using the New Sequence Template dialog box to create a sequence 
semi-automatically, see “Creating a Sequence Semi-Automatically” on page 69.

This table describes the parameters in the New Sequence Template dialog box.

Table 44. New Sequence Template dialog box parameters  (Sheet 1 of 8)

Parameter Description

General

Base File Name Specifies the base file name that the data system uses when it creates the raw file for the 
sequence. The data system places additional information describing a specific sample at the 
end of this name so that each sample in your list has a unique identification. This file is 
stored in the location defined in the Path box. To assign a base file name that is used for all 
samples in the new sequence, type the name in the Base File Name box. 

Starting Number Type a number for the data system to add as a suffix to the name you entered into the Base 
File Name box. The file name of the raw data files consists of the base file name and the 
starting number suffix. For example, if the Base File Name is ABC and you enter 50 into the 
Starting Number box, the data system creates the new sequence with File Name ABC50 as 
the first file name. 

Path Specifies the path to the raw data files. A path contains the drive and one or more folders. A 
typical path can look like C:\Xcalibur\DATA. 

To find and select the path, double-click Browse to the right of the Path box. The 
Select Data Directory dialog box opens. The data system enters the path in the Path box. 
You can also type the path in the Path box. 

Instrument Method Specifies the path and instrument method for the samples in the sequence. A path contains 
the drive and one or more folders. A typical path for an instrument method file named ABC 
can look like C:\Xcalibur\methods\ABC.meth. 

To find and select the path, double-click Browse to the right of the Instrument Method 
box. The Select Instrument Method dialog box opens. The data system enters the path and 
file name in the Inst Method box for you. You can also type the path and file name in the 
Instrument Method text box. 
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Processing Method Specifies the path and processing method for the samples in the sequence. A path contains 
the drive and one or more folders. A typical path for a processing method file named ABC 
can look like C:\Xcalibur\methods\ABC. 

To find and select the path, double-click Browse to the right of the Processing Method box. 
The Select Processing Method dialog box opens. The data system enters the path and file 
name in the Processing Method box. You can also type the path and file name in the 
Processing Method box. 

Calibration File Specifies the location for the calibration file. This box is only active if you select the None 
option in the Bracket Type area. If you select None as a bracket type, a Calibration File 
column is included in the sequence. This column contains the full path and name of the 
current default calibration file. A path contains the drive and one or more directories. A 
typical path for a calibration file named ABC can look like this C:\Xcalibur\methods\ABC. 

Enter the path and file name of the calibration files that you want to use to process the 
samples in the current sequence using bracket type None. 

 To append the new calibration data to a previously created calibration file

1. Click Browse located to the right of the Calibration File box. 

The Select Calibration File dialog box opens. 

2. From this dialog box, browse to the calibration file. 

3. Click OK. 

The data system enters the path and file name (without the .xcal file extension) in the 
Calibration File box. When you create a new sequence, the data system includes this 
path and calibration file name in the Cal File column of the sequence. 

 To display the calibration file column

1. Choose Change > Column Arrangement.

2. In the Available Columns list, select Cal File. Then click Add.

3. Click OK to close the dialog box.

 To create a new calibration file

Type the path and calibration file name that you want the data system to create during 
batch processing. Do not include the .xcal file extension. 

Table 44. New Sequence Template dialog box parameters  (Sheet 2 of 8)

Parameter Description
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Samples

Number of Samples Specifies the number of Unknown samples for the data system to include in the new 
sequence. The data system divides and orders these samples among the number of 
calibration sets or brackets that you select. For example, if you specify two calibration sets 
and five samples, The data system orders the new sequence as follows:

• Calibration Standard Samples (Set 1)

• Unknowns (3 Samples)

• Calibration Standard Samples (Set 2)

• Unknowns (2 Samples)

Tray Type Specifies the tray type that must be installed in your autosampler when the current sequence 
is used. To change the tray type, click the arrow to display the list of vial tray type options. 
Select one of the vial tray types. The data system displays your new selection in the Tray 
Type list. 

Injections Per Sample Specifies the number of replicate injections per sample position. 

Initial Vial Position Specifies the first vial position in the new sequence. 

The vial or microwell plate notation depends on the configured autosampler. The default 
position is the first position for the configured vial tray or microwell plate. 

To start at another position, do one of the following: 

• Type the position in the Initial Vial Position box.

• Interactively select the position as follows (not available for some autosamplers):

a. Click Select Vials to open the Vial Selection dialog box. 

b. Select the initial vial position by clicking the graphic. 

c. Click OK to close the dialog box and accept the new position.

d. Click Cancel to make the Number of Samples box available.

Re-Use Vial Numbers Specifies whether to reuse the vial positions for replicate samples. If you select the Re-Use 
Vial Positions check box, the data system creates a sequence where the replicate Calibration, 
QC, Blank, and Unknown samples are drawn from the same vial. If you clear the Re-Use 
Vial Positions check box, the data system creates a sequence in which each sample is drawn 
from a different vial. 

Table 44. New Sequence Template dialog box parameters  (Sheet 3 of 8)

Parameter Description
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Base Sample ID Specifies the prefix for the sample identification. Type an alphanumeric prefix in the Base 
Sample ID box that the data system applies to each sample in the new sequence. If the 
instrument configuration includes an autosampler, the data system appends the row 
position to the sample ID prefix and starts sample ID numbering at the initial vial position. 
For example, if you type Assay in the Base Sample ID box, and the initial vial position for 
the sequence is A:1, the data system numbers the first five samples as follows:

• AssayA:1

• AssayA:2

• AssayA:3

• AssayA:4

• AssayA:5

Bracket Type

None If you select this option, the data system creates a sequence with no brackets. The Xcalibur 
data system processes the samples in the sequence in the order they are submitted. Real-time 
samples are processed before reprocessed samples. The data system orders your Unknown, 
Blank (optional), Calibration (optional), and QC (optional) samples in the following 
repetitive sequence:

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

• QC Samples

• QC Blank Sample

• Unknown Samples

Table 44. New Sequence Template dialog box parameters  (Sheet 4 of 8)

Parameter Description
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Open If you select this option, the data system creates a sequence with one open bracket. You can 
place samples and calibrants in any order. Calibration samples are processed before 
Unknown and QC samples. The data system orders your Unknown, Blank (optional), 
Calibration (optional), and QC (optional) samples in the following repetitive sequence:

• Blank Sample

• Calibration Samples

• Blank Sample

• QC Samples

• QC Blank Sample

• Unknown Samples

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

Non-Overlapped If you select this option, the data system creates a sequence with one or more 
non-overlapped brackets. The data system orders your Unknown, Blank (optional), 
Calibration (optional), and QC (optional) samples in the following repetitive sequence:

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

• QC Samples

• QC Blank Sample

• Unknown Samples

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

Table 44. New Sequence Template dialog box parameters  (Sheet 5 of 8)

Parameter Description
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Overlapped If you select this option, the data system creates a sequence with one or more overlapped 
brackets. The data system orders your Unknown, Blank (optional), Calibration (optional), 
and QC (optional) samples in the following repetitive overlapping-bracket sequence:

• Calibration Blank Sample [Bracket 1]

• Calibration Samples [Bracket 1]

• Calibration Blank Sample [Bracket 1]

• QC Samples [Bracket 1]

• QC Blank Sample [Bracket 1]

• Unknown Samples [Bracket 1]

• Calibration Blank Sample [Bracket 1, 2]

• Calibration Samples [Bracket 1, 2]

• Calibration Blank Sample [Bracket 1,2]

• QC Samples [Bracket 2]

• QC Blank Sample [Bracket 2]

• Unknown Samples [Bracket 2]

• Calibration Blank Sample [Bracket 2, 3]

• Calibration Samples [Bracket 2, 3]

• Calibration Blank Sample [Bracket 2, 3]....

Calibration

Add Standards Selecting this check box makes the parameters in the Calibration area available and the data 
system adds calibration standards to the sequence table. When you select this check box, 
you must also select a processing method that contains defined calibration levels. If you 
select the Add Standards check box without selecting a valid processing method for the 
sequence, the data system displays a warning message when you click OK to close the dialog 
box and creates a sequence with only Unknown sample types.

Table 44. New Sequence Template dialog box parameters  (Sheet 6 of 8)

Parameter Description
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Number of Calibration 
Sets

This box is available when you select the None option in the Bracket Type area. Type the 
number of calibration sets that you want in your new sequence. The valid range of values is 
1 to 10. 

Number of brackets This box is available when you select the Non-Overlapped option or the Overlapped option 
in the Bracket Type area. Enter the number of brackets that you want in your new sequence. 
The valid range of values is 1 to 10. 

Injections Per Level Specifies the number of replicate calibration standard samples that are to be run at each 
defined calibration level. The data system groups replicate calibration samples in the new 
sequence. The valid range of values is 1 to 10. 

Add Blanks Selecting this check box add blanks to your sequence. If you select this check box, the data 
system places one blank before and one blank after each series of calibration standard 
samples in the new sequence. 

Fill In Sample ID for 
Standards

If you select this check box, the data system populates the Sample ID column in the new 
sequence for each standard sample type. If you type a name in the Base Sample ID box in 
the Samples area, the data system uses the name as the prefix and the vial position as the 
suffix to provide a sample ID for the standard samples. If you leave the Sample ID box 
empty, the data system uses the vial position to provide a sample ID for the standard 
samples. If you clear this check box, the data system leaves the Sample ID column empty for 
standard sample types. By default, the Fill In Sample ID for Standards check box is selected.

QC

Add QCs Selecting this check box makes the parameters in the QC area available, and the data system 
adds QC samples to the sequence table. When you select this check box, you must also 
select a processing method that contains defined QC levels. If you select the Add QCs check 
box without selecting a valid processing method for the sequence, the data system displays a 
warning message when you click OK to close the dialog box and creates a sequence without 
QC levels.

After First Calibration 
Only

When you select this option, the data system adds a quality control sample only after the 
first group of calibration samples in the new sequence. The data system does not follow 
subsequent calibration sample sets with a quality control sample. This option is available if 
you select the Add QCs check box.

After Every Calibration When you select this option, the data system adds a quality control sample after every 
calibration sample set in the new sequence. This option is available if you select the Add 
QCs check box.

Table 44. New Sequence Template dialog box parameters  (Sheet 7 of 8)

Parameter Description
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Print Selection Dialog Box

Use the Print Selection dialog box to print a vial or sequence list. For information about using 
the Print Selection dialog box, see “Printing a Vial or Sequence List” on page 95.

This table describes the parameters in the Print Selection dialog box.

Add Blanks Selecting this check box adds Quality Control (QC) blanks to your sequence. If you select 
this check box, the data system places one blank after each series of quality control samples 
in the new sequence. 

Fill In Sample ID for 
QCs

If you select this check box, the data system populates the Sample ID column in the new 
sequence for each QC sample type. If you type a name in the Base Sample ID box in the 
Samples area, the data system uses the name as the prefix and the vial position as the suffix 
to provide a sample ID for the QC samples. If you leave the Sample ID box empty, the data 
system uses the vial position to provide a sample ID for the QC sample types. If you clear 
this check box, the data system leaves the Sample ID column empty for QC sample types. 
By default, the Fill In Sample ID for QCs check box is selected.

Table 44. New Sequence Template dialog box parameters  (Sheet 8 of 8)

Parameter Description

Table 45. Print Selection dialog box parameters

Parameter Description

Select the Printing Output

Vial Position List Select this option to print a sequentially numbered vial position 
list from the active sequence. The vial position list summarizes the 
sequence settings for each vial. A vial position list is useful when 
you are setting up the autosampler tray vial sequence. 

All Columns Select this option to print selected rows in a sequence. 

Displayed Columns 
Only

Select this option to print the currently displayed columns of the 
active sequence. 

To change the sequence columns displayed, choose Change > 
Column Arrangement.
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Run Sequence Dialog Box

Use the Run Sequence dialog box to select acquisition options and processing action options 
for the sequence. 

The list of rows selected from the sequence must be consecutive. For example, you can 
run samples 1 through 10 by using the Run Sequence dialog box once. To skip sample 4, run 
samples 1 through 3 and samples 5 through 10 by using the Run Sequence dialog box twice. 
The first time, select samples 1 through 3. The second time, select samples 5 through 10.

For more information about using the Run Sequence dialog box, see “Running a Single 
Sample or Multiple Samples” on page 101. For information about modifying the instrument 
configuration, see “Setting Up the Instrument Configuration in the Foundation Platform” on 
page 147.

This table describes the parameters in the Run Sequence dialog box.

Table 46. Run Sequence dialog box parameters  (Sheet 1 of 6)

Parameter Description

Acquisition Options

Instrument Displays the instruments that you configured for operation as Xcalibur devices in the 
Instrument Configuration window of the Foundation platform. 

Start Instrument
(read-only)

A Yes in this column specifies that the instrument starts the run.

For an LC/MS system, the Start Instrument is typically the autosampler because the 
autosampler triggers data acquisition when it injects the sample into the chromatograph. 

You can change the start instrument and the instruments in use by opening the Change 
Instruments In Use Dialog box (see “Change Instruments In Use Dialog Box” on page 221).

Start When Ready Determines whether the Xcalibur data system automatically starts a sequence run when the 
instruments are in the Ready state. By default, this check box is selected. Clear this check 
box if you want to start the sequence run manually.

When the Start When Ready check box is selected, the data system places the sequence in 
the processing queue as soon as you click OK and starts each sequence run when the 
instruments are in the Ready state. 

If you clear the Start When Ready check box, the data system waits until you do one of the 
following to start each sequence run:

• Click the Start Analysis icon, . 

–or–

• Choose Actions > Start Analysis.

Change Instruments Opens the Change Instruments In Use dialog box, where you can change the status of the 
instruments in use or select a different start instrument. 
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Instrument Method

Start Up/Browse Specifies the instrument (.meth) file that runs before the sequence run starts.

Shut Down/Browse Specifies the instrument (.meth) file that runs after the sequence run finishes.

Programs

Pre Acquisition/ 
Browse

Specifies the executable (.exe or .bat program) that runs before data acquisition.

Post Acquisition/
Browse

Specifies the .exe or .bat program that runs after data acquisition.

Run Synchronously Run Pre Acquisition and Post Acquisition programs either synchronously (in series) or 
asynchronously (in parallel) with data acquisition. 

To run programs synchronously, the Run Manager waits until they can be run before 
acquisition, after acquisition, or both. 

To run programs asynchronously, the Xcalibur data system runs the program at the same 
time as data acquisition. For example, you can perform file conversions with XConvert.exe 
while you are taking data. In this case, the Pre Acquisition and Post Acquisition terminology 
does not apply.

Table 46. Run Sequence dialog box parameters  (Sheet 2 of 6)

Parameter Description
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Pre Acquisition/ 
Post Acquisition

Runs the Pre Acquisition program displayed in the Pre Acquisition box either 
synchronously (in series) or asynchronously (in parallel) with data collection. 

If you select the Pre Acquisition check box, the data system runs the program 
synchronously. In this case, the Run Manager waits until data system can run the 
Pre Acquisition program before data acquisition. For example, to switch the divert valve 
before a run, you can select a synchronous Pre Acquisition program; or, to convert data from 
one data type to another data type while you are acquiring data, you can program and select 
a Post Acquisition program.

If you clear the Pre Acquisition check box, the data system runs the program 
asynchronously. For example, you can use the XConvert.exe program to perform file 
conversions from one data type to another data type during processing. If the 
Post Acquisition check box is clear, the program displayed in the Post Acquisition box is run 
asynchronously. For example, you can perform operations that do not involve taking data.

To change the current program or macro name in the command line, double-click the 
Program or Macro Name box to open the Open dialog box and select a program or macro. 
The data system displays the new program or macro name. You can also type the command 
line. 

You can use the following macros in the command line:

%R: Provides the current raw file

%I: Provides the instrument method name 

%S: Provides the sequence name 

%V: Provides the vial (or well) number in the Position column of the sequence 

%%: Provides a single % character in the run line

Table 46. Run Sequence dialog box parameters  (Sheet 3 of 6)

Parameter Description
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Pre Acquisition/ 
Post Acquisition 
(continued)

You can run the XConvert.exe program during a sequence run.

To convert the current file (myfile.raw) from the Xcalibur (.raw) file format to the ANDI 
(.cdf ) file format and copy it to the current default data directory, use the following 
command line:

XConvert /DA /SL %R

where: 

DA indicates that the destination file (D) is to be ANDI format (A).
SL indicates that the source file (S) is an Xcalibur .raw file (L).
%R is the macro argument for the current raw file.

For more examples, see Appendix F, “Executable Programs and Command Line 
Arguments.” 

You can include a command line argument that launches a program and prints a specified 
file to the default printer (/p) or a specified printer (/pt). 

After Sequence Set System

The On option is the default selection in this area.

On Select the On option to leave the system in the On state when the current sequence is 
completed. Select the On state to run another sequence without waiting. All power and 
flows are maintained at operational levels. 

This option has the same effect as choosing Actions > Devices On from the Home Page 
window.

Standby Select the Standby option to place the system in the Standby state when the current 
sequence is completed. Select the Standby state to run another sequence with only a short 
delay of time. Depending on the instrument, this state turns gas and liquid flows off but 
maintains heaters and other subsystems in an On state so that there is no warm-up time 
required when you change to the On state.

This option has the same effect as choosing Actions > Devices Standby from the Home Page 
window.

Table 46. Run Sequence dialog box parameters  (Sheet 4 of 6)

Parameter Description
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Off Select the Off option to place the system in the Off state when the current sequence is 
completed. The Off state indicates that all power to the instrument, which can be 
controlled by Xcalibur software, is turned off. This power shutoff includes power to all 
heaters and most but not all subassemblies. 

This option has the same effect as choosing Actions > Devices Off from the Home Page 
window.

CAUTION  The Off state does not guarantee that all voltages are turned off, nor does it 
indicate that all heated components are at room temperature. To perform maintenance on 
an instrument, refer to the hardware manual for your instrument.

User By default, this box lists the name of the data system computer user. You can type a name in 
this box with up to 24 alphanumeric characters to identify the operator who submitted the 
sequence.

Run Rows Specifies the currently selected sequence rows. You can also enter a different row or a new 
range in the box. The range can only include contiguous sample rows. To enter a range, type 
the first row number, a hyphen, and the last row number, firstrow-lastrow.

Priority Sequence If you select this check box, the data system processes the selected sequence as soon as 
possible or after the last sequence in the current queue. If the data system is processing a 
sample, the priority sequence is run next, ahead of all other samples in the processing queue. 
If the data system is not processing a sample, the priority sequence runs immediately. The 
data system does not cancel a currently running sample or sequence to accommodate a 
priority sequence. 

When you open the Run Sequence dialog box, this check box is clear. To make sure the 
selected priority sequence runs as soon as possible, select the Priority Sequence check box. 

Processing Actions

Quan Selecting this check box makes the quantitative processing actions that the processing 
method defines available. Define the quantitative processing actions for a processing 
method in the Quan view of the Processing Setup window (see “Setting Up the Quantitative 
Processing Parameters” on page 21). 

Qual Selecting this check box makes the qualitative processing actions that the processing method 
defines available. Define the qualitative processing actions for a processing method in the 
Qual view of the Processing Setup window (see “Setting Up the Qualitative Processing 
Parameters” on page 50). 

Reports Selecting this check box makes the report actions that the processing method defines 
available. Define the reporting options for a processing method in the Reports view of the 
Processing Setup window (see “Adding Report Templates to Processing Methods” on 
page 59). 

Table 46. Run Sequence dialog box parameters  (Sheet 5 of 6)

Parameter Description
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Programs Selecting this check box launches software programs that the processing method defines for 
the samples selected from the current sequence and displayed in the Process Rows box. 

Define the programs for a processing method in the Programs view of the Processing Setup 
window (see “Adding Programs or Macros to Processing Methods” on page 64).

Enabling programs requires a valid processing method and a valid raw file. 

Create Quan Summary Creates a summary of the quantitation data. Select the Create Quan Summary check box 
to print a summary.

Table 46. Run Sequence dialog box parameters  (Sheet 6 of 6)

Parameter Description
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Transfer Row Information Dialog Box

Use the Transfer Row Information dialog box to copy information from one sample row of 
the sequence to other rows in the sequence that have either the same position in the 
autosampler tray or the same Sample ID. The sequence list is scanned from top to bottom. 
When the Xcalibur data system finds repeated Sample IDs or position numbers in the list, it 
copies the row information from the first occurrence of the Sample ID or position to all rows 
with same sample ID or position number. The File Name and Sample Type columns are not 
affected. 

Table 47 describes the parameters in the Transfer Row Information dialog box.

Table 47. Transfer Row Information dialog box parameters 

Parameter Description

Match by Sample ID Select this option to copy the row information from the first 
occurrence of a Sample ID to all rows that have the same 
Sample ID. 

Match by Position Select this option to copy the row information from the first 
occurrence of a position to all rows that have the same position.
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Tray Selection Dialog Box

You can use the Tray Selection list to correct the vial position numbering sequence or to select 
the appropriate tray type. The tray types displayed in the list are all of those that are available 
for the currently configured autosampler.

Use the Tray Selection dialog box to select a tray for the currently configured autosampler.

Table 48 describes the parameters in the Tray Selections dialog box.

Note  If the configured autosampler does not provide a selection of sample trays, this 
dialog box is not available; instead, the following message appears: 

The configured autosampler does not offer any selection of trays.

Tray types are associated with and are a part of each sequence method. If you change your 
autosampler, the following message appears:

Invalid autosampler vial position. A valid example vial position would be [ ]. 

The format inserted in the [ ] above corresponds to the currently configured 
autosampler. 

Table 48. Tray Selection dialog box parameter

Parameter Description

Select Tray Type with 
which to Validate 
Sequence

View or change the currently selected autosampler tray. To use a 
different tray, click the down arrow to display all available trays for 
the currently configured autosampler. Click the tray that you want 
to use to select it. The data system displays the selected tray in the 
list box. 
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User Labels Dialog Box

Use the User Labels dialog box to define the column headings for the user-specific 
information in the sequence table. These column headings are stored with the sequence. In 
addition to the sequence table, these column headings also appear in the Export Sequence 
dialog box, Import Sequence dialog box, Fill Down dialog box, and Column Arrangement 
dialog box.

You can return the headings to their default values by clicking Default Headings. The default 
column headings are as follows:

• Heading 1: Study

• Heading 2: Client

• Heading 3: Laboratory

• Heading 4: Company

• Heading 5: Phone

To change a heading, select the current heading and type over it. If you do not want to use a 
heading, delete the text and leave the box blank. When all of the heading captions are correct, 
click OK. 

For more information about using the User Labels dialog box, see “Customizing the User 
Labels for a Sequence” on page 90.
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Processing Setup

This appendix describes the Processing Setup window, the views in the Processing Setup 
window, and the dialog boxes that you can access from the Processing Setup window.

Use the Processing Setup window to create a processing method for automated batch analysis. 
You can also modify existing methods, save method files, and restore existing method files.

In the Sequence Setup view, when you run or batch reprocess a sequence that contains a 
processing method, the data system uses the processing method to initiate processing for 
qualitative and quantitative data, to create reports, and to run additional programs or macros, 
such as shutdown procedures.

For information about creating processing methods, see Chapter 3, “Creating Processing 
Methods.” 

Processing Setup Window
The Processing Setup window consists of a view bar, title bar, menu bar, toolbar, workspace, 
status bar, and access to Help. The workspace contains one of four views. You can access each 
view by clicking its button on the View bar or by choosing the view from the View 
menu (see Figure 8 on page 16).

The Qual and Quan views contain chromatogram and spectrum views. In addition, these 
three buttons appear at the bottom of the Reports and Programs views and above the 
spectrum and chromatogram views in the Qual and Quan Views: OK, Cancel, and Save As 
Default. 

Contents

• Processing Setup Window

• Processing Setup Dialog Boxes

• Processing Setup Views
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Processing Setup Window
For more information about the elements of the Processing Setup window, see these topics:

• Processing Setup Title Bar

• Processing Setup Toolbar

• Processing Setup View Bar

• Processing Setup Menus

• Chromatogram and Spectrum Views in the Qual and Quan Views

• OK, Cancel, and Save As Default Buttons

For information about the views, see “Processing Setup Views” on page 294. 

Processing Setup Title Bar

Figure 8 on page 16 shows the Processing Setup window.

The title bar components are as follows:

• The Processing Setup – View – Page – Study: Name – Untitled

• The active view (Quan, Qual, Reports, or Programs)

• The active page (for example, Identification)

• The active study (for example, Study:Name)

• The name of the opened method, or Untitled if a new file has not yet been saved

• The selected type of calibration, internal or external standard 

Processing Setup Toolbar

The toolbar contains shortcuts for frequently used menu commands. The Processing Setup 
toolbar buttons vary, depending on the view currently displayed:

• Qual and Quan Views Toolbar

• Reports and Programs Views Toolbar

Note  On the Dataset List page of the Thermo Xcalibur Configuration dialog box, 
you can select the term to be used for datasets. The selections are Study, Job, and 
Dataset. You can also include a blank name as a dataset option.
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Qual and Quan Views Toolbar

Table 49 lists the toolbar buttons that are available for the Qual and Quan views of the 
Processing Setup window.

Table 49. Qual and Quan views (Sheet 1 of 2)

Icon or 
Button

Description

New Sets the processing method parameters to the default values 
and displays Untitled for the processing method name in the 
title bar.

Open Opens the Open dialog box, where you can browse to and 
select an existing processing method. 

Save Opens the Save As dialog box, where you can enter a name for 
the processing method and save it. 

Open Raw File Opens the Open Raw File dialog box, where you can browse 
to and select an existing raw data (.raw) file.

Print Opens the Print dialog box, where you can browse to and 
select a report template for the processing method and submit 
the report to the default printer.

For more information, see “Print Dialog Box” on page 288.

Zoom Out Y Zooms out on the y axis by a factor of two to show more data. 
For example, you can change the y-axis range from 0–25 to 
0–50.

Zoom In Y Zooms in on the y axis by a factor of two from the current 
baseline to show more detail. For example, you can change the 
y-axis range from 0–100 to 0–50.

Auto Range Determines the minimum and maximum signal in the 
chromatogram and then normalizes the data over the full 
range of the y axis. This option is suggested for PDA and UV 
data.

Normalize Normalizes the intensity scale of the data display to a fixed 
range on the y axis. For example, from 0–25% to 0–100%.

Zoom In X Zooms in on the x axis by a factor of two to show more detail. 
For example, you can change the x-axis range from 0–20 to 
5–15.

Zoom Out X Zooms out on the x axis by a factor of two from the center to 
show more data, for example, you can change the x-axis range 
from 7–12.5 to 5–15.
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Reports and Programs Views Toolbar

Table 50 lists the toolbar buttons that are available for the Reports and Program views of the 
Processing Setup window

Display All Data Displays the entire x-axis range or all text in a report. For 
example, you can change the x-axis range from 7.5–12.5 to 
0–20 minutes, if the run time for the data file is 20 minutes.

Reset Scaling to 
Full Scale

Resets the chromatogram and spectrum scaling to the default 
values.

Product Help Opens the Processing Setup window Help topic.

Table 49. Qual and Quan views (Sheet 2 of 2)

Icon or 
Button

Description

Table 50. Reports and Programs views

Icon or 
Button

Description

New Sets the processing method parameters to the default values and 
displays Untitled for the processing method name in the title bar.

Open Opens the Open dialog box, where you can browse to and select 
an existing processing method. 

Save Opens the Save As dialog box, where you can enter a name for 
the processing method and save it. 

Open Raw 
File

Opens the Open Raw File dialog box, where you can browse to 
and select an existing raw data file .raw.

Print Opens the Print dialog box, where you can browse to and select a 
report template for the processing method and submit the report 
to the default printer.

For more information, see “Print Dialog Box” on page 288.

Product Help Opens the Processing Setup window Help topic.
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Processing Setup View Bar

From the View bar, located to the left side of the Processing Setup window, click one of the 
four buttons to do the following.

Processing Setup Menus

The menus in the Processing Setup window are as follows from left to right:

• File Menu – Processing Setup

• Zoom Menu – Processing Setup (Qual and Quan views only)

• GoTo Menu – Processing Setup

• View Menu – Processing Setup

• Options Menu – Processing Setup

• Help Menu – Processing Setup

Opens the Quan view, where you can set up the parameters for a quantitative 
analysis. For information about the Quan view, see “Quan View” on page 342.

Opens the Qual view, where you can set up the processing parameters for a 
qualitative analysis. For information about the Qual view, see “Qual View” on 
page 295.

Opens the Reports view, where you can set up reports for the processing 
method. For information about the Reports view, see “Reports View” on 
page 396.

Opens the Programs view, where you can add programs and macros to the 
processing method. For information about the Programs view, see “Programs 
View” on page 391.
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File Menu – Processing Setup 

Table 51 describes the commands in the File menu of the Processing Setup window. The 
equivalent toolbar button appears below the command.

Table 51. Processing Setup window – File menu (Sheet 1 of 2)

Icon or
Button

Command Description

New Sets the processing method parameters to the default 
values and displays Untitled for the processing method 
name in the title bar.

Open Opens the Open dialog box, where you can browse to 
and select an existing processing method. 

Save Update audit information, name a file, and specify file 
storage location (disk and directory). 

– Save As View audit information about the active file, rename a 
file, and select a storage location (disk and directory). 

Open Raw File Opens the Open Raw File dialog box, where you can 
open an existing raw data (.raw) file.

– Summary Information Opens the File Summary Information dialog box, where 
you can read the summary information about the 
active file or edit the text in the Comment box. 

– Change Dataset Name Opens the Study Name Selector dialog box, where you 
can select a dataset from a predefined list of names or 
create a new Study name. 

The text of this menu item might be different if the 
administrator chooses to use another name for a dataset. 
For example, this menu item might be Change Job 
Name. 

For more information, see “Study Name Selector Dialog 
Box” on page 404.

– Audit Trail Opens the Thermo Foundation Audit Viewer, where 
you can view all auditable events and changes made to 
data files in the current view. 

– Import Method Opens the Open Result File dialog box, where you can 
locate (drive and directory) and open a result file that 
contains the processing method of interest. 

– Print Setup Opens the Print Setup dialog box, where you can select 
the following printing options: printer, form, 
orientation, and one- or two-sided printing. 
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Print Opens the Print dialog box, where you can select a 
report template for printing the processing method, and 
then submit the report to the default printer or the 
printer that you selected in the Print Setup dialog box.

For more information, see “Print Dialog Box” on 
page 288.

– A list of the most 
recently used files

Displays the paths and names of the four most recently 
used files. These are located above the Exit command. 
You can select a processing method from this list.

– Exit Close the active window. If you exit before clicking OK 
from an active dialog box, you receive a message about 
saving your changes. 

Table 51. Processing Setup window – File menu (Sheet 2 of 2)

Icon or
Button

Command Description
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GoTo Menu – Processing Setup

Table 52 describes the GoTo menu of the Processing Setup window.

Table 52. Processing Setup window – Go To menu

Command Description

Instrument Setup Opens the Instrument Setup window, where you can create 
instrument methods and access the direct controls, if available, for 
the chromatography system and the mass spectrometer. The direct 
controls for the chromatography system are also available from the 
Tune window for the mass spectrometer.

For information about the Instrument Setup window, see 
Chapter 2, “Creating Instrument Methods and Using the Direct 
Controls,” and Appendix D, “Processing Setup.” 

Quan Browser Opens the Quan Browser window, where you can open, review, 
and rework a sequence of processed files (.sld), a result file (.rst), 
or a Quanbrowser file (xqn). 

For information about the Quan Browser window, refer to the 
Xcalibur Quan Browser User Guide.

Qual Browser Opens the Qual Browser window, where you can review raw data 
files and result data files containing spectra and chromatograms. 

For information about the Qual Browser window, refer to the 
Xcalibur Qual Browser User Guide.

Library Browser Opens the Library Browser window, where you can work with 
reference spectra, spectra exported from Qual Browser, or spectra 
appended to libraries during qualitative processing. 

For information about the Library Browser window, refer to the 
Xcalibur Creating and Searching Libraries User Guide.

Xcalibur Home Page Opens the Home Page window if it is closed or view the 
Home Page window if it is already open. This command closes the 
Instrument Setup window to make sure all instrument methods 
are closed when you run analyses that use these methods. 

Use the Home Page window to access all Xcalibur functions and 
features. 
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Help Menu – Processing Setup

Table 53 describes the Help menu of the Processing Setup window.

Table 53. Processing Setup window – Help menu

Command Description

Processing Setup Help Opens the Xcalibur Help topic for the Processing Setup window.

View Help Opens the Xcalibur Help topic for the current view.

Help On Current Item Opens the Xcalibur Help topic for the currently view or dialog 
box. 

Xcalibur Help Opens the Xcalibur Help to the Welcome topic.

Glossary View the glossary. 

How To Use Help Opens the Xcalibur Help to the Using This Help topic, which 
provides instructions on how to use the Contents, Index, and 
Search pages of the Help.

About Processing Setup Opens the version information. Click Version to open the Version 
Info dialog box and view the version information for the Xcalibur 
data system, the Foundation platform, and the configured 
instruments. 
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The commands in the Options menu of the Processing Setup window vary, depending on 
whether the current view is Quan, Qual, or Reports and Programs.

These tables describe the Options menus:

• Options menu for the Quan view

• Options menu for the Qual view

• Options menu for the Reports and Programs views

Table 54 describes the Options menu for the Quan view.

Table 54. Options menu for the Quan view (Sheet 1 of 2)

Command Description

Identification Opens the Identification Options dialog box, where you set up the 
void time and baseline parameters for peak identification purposes 
(see “Identification Options Dialog Box” on page 286).

Masses Opens the Masses dialog box, where you set up the default settings 
for mass tolerance and mass precision (see “Masses Dialog Box” on 
page 287). 

This is the same dialog box for the Quan Browser window and the 
Quan and Qual views of the Processing Setup window. 

Standard Dilution Opens the Standard Dilution dialog box, where you can set up the 
calibration-level information for target components (see “Standard 
Dilution Dialog Box” on page 292). 

This command appears in the menu only if you have defined at 
least one target compound on the Calibration page and the Levels 
page is open.

Chromatography By Opens the Chromatography By dialog box, where you can select 
the appropriate chromatography mode: GC or LC.

See “Default Chromatography Options Dialog Box” on page 275.

Spectrum Opens the Spectrum Options dialog box, where you can specify a 
low-intensity cutoff percentage for peak detection purposes (see 
“Spectrum Options Dialog Box” on page 291). 

This command appears in the menu only if you have selected the 
GC Chromatography mode in the Chromatography By dialog 
box and the Spectrum option (in the Peak Detection dialog box) 
on the Detection page.
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Calibration Options Opens the Calibration Options dialog box, where you can select 
internal or external calibration for the current processing method 
(see “Calibration Options Dialog Box” on page 270). 

Delete Component Removes the selected component from the processing method. 
The data system removes the component from the Components 
pane. 

Display Opens the Display Options dialog box for the selected view. Use 
this dialog box to change the style, color, labels, axes, and 
normalization of the chromatogram and spectrum views. 

For information about the Display Options dialog box, refer to 
the Help or the Xcalibur Qual Browser User Guide.

Settings Opens the Settings dialog box (see “Settings Dialog Box” on 
page 290). By default, the application loads the most recently used 
method into the Processing Setup window at startup. You can 
change this option in the Settings dialog box and also configure 
the Xcalibur data system to display a raw file in the chromatogram 
and spectrum views at startup. 

Enable Warnings Turn on the display of warnings about operations and commands 
to change the processing method. To turn off warnings during a 
number of operations, select the Don’t Tell Me About This Again 
check box in an information dialog box. 

If this menu command is unavailable, warnings are already 
enabled.

Table 54. Options menu for the Quan view (Sheet 2 of 2)

Command Description
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Table 55 describes the Options menu for the Qual view.

Table 55. Options menu for the Qual view

Command Description

Identification Opens the Identification Options dialog box, where you set up the 
void time and baseline parameters for peak identification purposes 
(see “Identification Options Dialog Box” on page 286).

Masses Opens the Masses dialog box, where you set up the default settings 
for mass tolerance and mass precision (see “Masses Dialog Box” on 
page 287). 

This is the same dialog box for the Quan Browser window and the 
Quan and Qual views of the Processing Setup window. 

Display Opens the Display Options dialog box for the selected view. Use 
this dialog box to change the style, color, labels, axes, and 
normalization of the chromatogram and spectrum views. 

Settings Opens the Settings dialog box (“Settings Dialog Box” on 
page 290). By default, the data system loads the most recently 
used method into the Processing Setup window at startup. You 
can change this option in the Settings dialog box and also 
configure the Xcalibur data system to display a raw file in the 
chromatogram and spectrum views at startup. 

Enable Warnings Turns on the display of warnings about operations and commands 
that change the processing method. To turn off warnings during a 
number of operations, select the Don’t Tell Me About This Again 
check box in an information dialog box. 

If this menu command is unavailable, warnings are already 
enabled.
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Table 56 describes the Options menu for the Reports and Programs views.

View Menu – Processing Setup

Table 57 describes the View menu commands.

Table 56. Options menu for the Reports and Programs views

Command Description

Settings Opens the Settings dialog box (“Settings Dialog Box” on 
page 290). By default, the data system loads the most recently 
used method into the Processing Setup window at startup. You 
can change this option in the Settings dialog box and also 
configure the data system to display a raw file in the 
chromatogram and spectrum views at startup. 

Enable Warnings Turns on the display of warnings about operations and commands 
that change the processing method. To turn off warnings during a 
number of operations, select the Don’t Tell Me About This Again 
check box in an information dialog box.

If the menu command is unavailable, warnings are already 
enabled.

Table 57. Processing Setup window – View menu

Command Description

Quan Opens the Quan view in the Processing Setup window. 

Qual Opens the Qual view in the Processing Setup window. 

Reports Opens the Reports view in the Processing Setup window. 

Programs Opens the Programs view in the Processing Setup window. 

View Bar Shows or hides the View bar. 

Component List Shows or hides the Components pane. 

This command is available only in the Quan view.

Toolbar Shows or hides the toolbar. 

Status Bar Shows or hides the Status bar. 
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Table 58 describes the Zoom menu commands.

Chromatogram and Spectrum Views in the Qual and Quan Views

The chromatogram and spectrum views display the chromatogram and spectrum from the 
currently opened raw file. Initially, the data system displays the spectrum corresponding to the 
apex scan of the first detected peak. If no peak has been detected in the chromatogram view, 
the spectrum for the first scan in the raw file appears. 

When you change a parameter such as the Detector Type, Filter, and Trace in the Qual and 
Quan views, click OK to change the chromatogram displayed in the chromatogram view.

These views are available on the following pages:

• Identification, Detection, and Peak Purity pages for the Quan View 

• Identification, Spectrum Enhancement, and Peak Purity pages for the Qual View 

You can use the chromatogram and spectrum views to assess the effects of the processing 
method settings and to automate data entry for some of the processing method parameters. 
For example, you can use the chromatogram view to set the expected retention time and 
retention time window on the Identification page of the Qual or Quan views. You can use the 
spectrum view in the Qual view to set Mass Ranges on the Identification page and the 
parameters in the Combine area on the Spectrum Enhancement page.

Table 58. Processing Setup window – Zoom menu

Icon Command Description

Zoom In Y Zooms in on the y axis by a factor of two from the current baseline 
to show more detail. For example, you can change the y-axis range 
from 0–100 to 0–50.

Zoom Out Y Zooms out on the y axis by a factor of two to show more data. For 
example, you can change the y-axis range from 0–25 to 0–50.

Normalize Normalizes the intensity scale of the data display to a fixed range 
on the y axis, for example, from 0–25% to 0–100%. 

Zoom In X Zooms in on the x axis by a factor of two to show more detail. For 
example, you can change the x-axis range from 0–20 to 5–15.

Zoom Out X Zooms out on the x axis by a factor of two from the center to show 
more data. For example, you can change the x-axis range from 
7.5–12.5 to 5–15.

Display All Displays the entire x-axis range or all text in a report. For example, 
you can change the x-axis range from 7.5–12.5 to 0–20.

Reset Scaling Resets the scaling to the full scale display.
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To rescale the chromatogram displayed in the chromatogram view, use the following:

• Toolbar buttons

• Zoom menu commands 

• The cursor

OK, Cancel, and Save As Default Buttons

The Processing Setup window has OK, Cancel, and Save As Default buttons that are located 
above the chromatogram and spectrum views in the Qual and Quan views and at the bottom 
of the view in the Reports and Programs views. 

These buttons are enabled only if you change one or more parameters on the page; otherwise, 
they are unavailable. 

When you change or edit a parameter, do one of the following:

• To apply the changes to the current processing method, click OK. 

The data system reports any validation errors. 

• To undo all changes made to the page and revert to the previously applied values, 
click Cancel.

• To validate and save the settings on the current page as default settings, click Save As 
Default. 

The data system uses these settings for all new processing methods. The data system 
writes over the previous default values and cannot recover them. 

These actions do not affect the saved version of the processing method. You can only modify 
the saved version by choosing File > Save.

The data system displays the Apply Changes? Dialog Box if you attempt to change pages, 
views, or programs without applying or discarding changes. Use this dialog box to apply or 
discard the changes before continuing with your intended action.

Note  The cursor action is always applied to the pinned cell. Within an active cell, cursor 
actions rescale the chromatogram shown in the view. 

Tip  When you change a parameter such as the Detector type, Filter, and Trace in the 
Qual and Quan views, click OK to change the chromatogram displayed in the 
chromatogram view.
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Processing Setup Dialog Boxes
You can open the following dialog boxes from the Processing Setup window. These dialog 
boxes are listed in alphabetical order.

• “Apply Changes? Dialog Box,” on the next page

• “Avalon Event List Dialog Box” on page 265

• “Calibration and Quantitation Flags Dialog Box” on page 269

• “Calibration Options Dialog Box” on page 270

• “Chromatography Options Dialog Box” on page 271

• “Correction for Isotope Contribution Dialog Box” on page 271

• “Data Flags Dialog Box” on page 274

• “Default Chromatography Options Dialog Box” on page 275

• “Display Options Dialog Box” on page 275

• “Genesis Advanced Detection Options Dialog Box” on page 281

• “Genesis Advanced Chromatogram Options Dialog Box” on page 276

• “ICIS Advanced Parameters Dialog Box” on page 284

• “Identification Options Dialog Box” on page 286

• “Masses Dialog Box” on page 287

• “Print Dialog Box” on page 288

• “Search List Dialog Box” on page 289

• “Settings Dialog Box” on page 290

• “Spectrum Options Dialog Box” on page 291

• “Standard Dilution Dialog Box” on page 292
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Apply Changes? Dialog Box

The Apply Changes? dialog box opens in the Processing Setup window when you make 
changes to the current page and attempt one of the following actions without first clicking 
OK or Cancel: 

• Switch to another page

• Switch to another component in the Quan view

• Switch to another view, using either the buttons in the View bar or the options on the 
View menu

• Change chromatography type (Options > Chromatography By) 

• Change calibration type (Options > Calibration By) 

• Click Close on the title bar 

• Choose one of the following menu items:

File > Open
File > most recently used file list
File > Save
File > Save As
File > Exit
File > Import Method
File > New
Options > Standard Dilution 

Before proceeding with any of these actions, you must apply or undo the page modifications.

Table 59 describes the parameters in the Apply Changes? dialog box.

Table 59. Apply Changes? dialog box parameters (Sheet 1 of 2)

Parameter Description

Don't Tell Me 
About This Again

Selecting this check box suppresses the display of the Apply Changes? dialog box. 

In the future when the data system displays this dialog box, it will treat changes according to 
your final selection in the dialog box:

• If you click Yes, the data system applies changes, if the validation is successful, and continues 
with your selected action. If the validation fails, the data system stops your intended action 
and returns you to Processing Setup to correct or discard changes made to the page. 

• If you click No, the data system discards all changes and continues with your selected 
action. 

To restore the dialog box, choose Options > Enable Warnings.
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Buttons

Yes Applies changes to a Processing Setup page before proceeding with your selected action. 

When you click Yes, the data system applies the changes and reports any errors. If an error 
occurs, the data system stops your intended action and returns you to Processing Setup so that 
you can correct or discard the changes.

If you also select the Don’t Tell Me About This Again check box, the data system does the 
following in the future: 

• Does not display the Apply Changes? dialog box.

• Applies changes automatically. 

• If a validation error occurs, the data system stops your intended action and returns you to 
the Processing Setup window. If the validation is successful, the data system applies the 
changes and proceeds with your selected action.

No Discards unapplied changes to a Processing Setup page before proceeding with your selected 
action.

The data system discards all changes, as though you pressed Cancel on the page. Then it 
continues with your selected action. 

If you also select the Don’t Tell Me About This Again check box, the data system does the 
following in the future: 

• Does not display the Apply Changes? dialog box.

• Always discards unapplied changes automatically and without prompting.

• Proceeds with your intended action. 

You must click OK to apply changes made on a page; otherwise, the data system discards them.

Table 59. Apply Changes? dialog box parameters (Sheet 2 of 2)

Parameter Description
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Avalon Event List Dialog Box

Use the Avalon Event List dialog box to specify advanced component detection criteria in the 
Quan or Qual views of the Processing Setup window.

 To change an existing event in the event list 

1. Select the row that you want to change.

The time, integration event, and value for the selected event appear in the Time (Min), 
Event, and Value boxes below the table.

2. In the Time (Min) box, type a time for the event to begin. If you type a new time for an 
initial value event, a new event appears in the list.

There are seven initial entry integration events, identified by the Initial Value setting in 
the Time column. These are the default integration events that the Avalon integration 
algorithm requires. You can change the value of an initial entry integration event, but you 
cannot delete it or change its time value.

3. In the Value box, type a new value for the event.

The valid range is specific to each event.

4. Click Change to automatically update the Event list, both here and on the Detection 
page of the Quan view or the Identification page of the Qual view, and automatically 
update the chromatogram display.

 To add an event to the event list

1. Type a time in the Time (Min) box.

2. Select an event from the list.

3. Type a value in the Value box.

The valid range is specific to each event.

4. Click Add.

 To delete an event from the event list

1. Select the row you want to delete.

The time, integration event, and value for the selected event appear in the boxes below 
the table.

2. Click Delete.

Tip  On the Detection page of the Quan view or the Identification page of the Qual view, 
automatically calculate values for the Initial Value events before you modify the timed 
events in the Avalon Event List dialog box. See “Avalon Identification Page for Qual View” 
on page 299 or “Avalon Detection Page for Quan View” on page 351.
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Table 60 describes the parameters in the Avalon Event List dialog box.

Table 60. Avalon Event List dialog box parameters (Sheet 1 of 3)

Parameter Description

Integration Events

Initial value events: Start/End Threshold, Bunch Factor, Area Threshold, P-P Resolution, 
Negative Peaks, Tension, and Tangent Skim. The Threshold and Bunch Factor parameters 
are the most important ones in controlling peak detection.

Start/End Threshold This integration event is directly related to the root-mean-square 
(RMS) noise in the chromatogram. It specifies the start and end 
thresholds, the fundamental control used for peak detection.

Bunch Factor Specifies the number of points grouped together during peak 
detection. It controls the bunching of chromatographic points 
during integration and does not affect the final area calculation of 
the peak. 

Range: 1.000–999.000; however, for best results, use an integer 
between 1 and 6. A bunch factor larger than 6 groups peaks into 
clusters.

Area Threshold Controls the area cutoff. The data system does not detect any 
peaks with a final area less than the area threshold. This control is 
in units of area for the data. 

P-P Resolution The peak-to-peak resolution threshold controls how much peak 
overlap must be present before two or more adjacent peaks create a 
peak cluster. Peak clusters have a baseline drop instead of 
valley-to-valley baselines. This baseline drop is specified as a 
percent of peak height overlap. 

Range: 0.010–99.990

Negative Peaks Controls the integration of negative chromatographic peaks.

Selecting On turns this integration event on at the specified time. 
Selecting Off turns this integration event off at the specified time. 

Tension Controls how closely the baseline should follow the overall shape 
of the chromatogram. A lower tension traces the baseline to follow 
changes in the chromatogram more closely. A high baseline 
tension follows the baseline less closely, over longer time intervals. 

Range: 0.000–999.990
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Tangent Skim For fused peaks that are significantly different in size, the tangent 
skim method provides a method of allocating area to the various 
peaks. By default, the data system chooses the tallest peak in a 
cluster as the parent. You can also identify which peak in the 
cluster is the parent. The data system detects tangent skim peaks 
on either side (or both sides) of the parent peak. Tangent skim 
automatically resets at the end of the peak cluster. 

Range: 0.000–1.000

Additional timed events

Shoulders On  Turns on the detection of shoulders. 

Shoulders Off Turns off the detection of shoulders. 

Force Cluster On Turns on the grouping of peaks into a single peak. 

Force Cluster Off Turns off the grouping of peaks into a single peak.

Disable Cluster On Turns on the grouping effect in the specified time range. 

Disable Cluster Off Turns off the grouping effect in the specified time range.

Event List Entry

Time The time entry for events that are listed as Initial Value cannot be 
changed. 

Use this box to enter a time value for an event.

Event Contains a list of integration events. Select an integration event 
from this list.

Value Use this box to enter a value for an event.

Buttons

Add Adds a timed event to the Event list. When you click Add, the 
data system automatically changes the peak detection results with 
the added specification in the currently selected chromatogram. 

Delete Removes a highlighted event from the Event list. You cannot 
delete initial values. 

Table 60. Avalon Event List dialog box parameters (Sheet 2 of 3)

Parameter Description
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Change Updates a highlighted timed event in the Event list. When you 
click Change, the data system automatically changes the peak 
detection results with the added specification in the currently 
selected chromatogram. For initial events, you can change only the 
values, not the events. 

Exit Closes the active window. If you exit before clicking OK from an 
active dialog box, the data system prompts you to save your 
changes. 

Table 60. Avalon Event List dialog box parameters (Sheet 3 of 3)

Parameter Description
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Calibration and Quantitation Flags Dialog Box

Use the Calibration and Quantitation Flags dialog box to set the threshold values for 
calibration and quantitation flags. The Xcalibur data system reports these flags in result files, 
in printed reports, and in Quan Browser.

For information about setting up the flags in the processing method, see “Setting Up the 
Calibration and Quantitation Flags” on page 42.

Table 61 describes the parameters in the Calibration and Quantitation Flags dialog box.

Table 61. Calibration and Quantitation Flags dialog box parameters

Parameter Description

Calibration Flag

R-Squared Specifies a flag threshold for the goodness of fit of the calibration 
curve. The data system calculates a coefficient of determination 
(R-squared) whenever it computes a calibration curve. If the value 
is less than the R-squared threshold, the data system sets the 
R-squared flag in the result file to True; otherwise, it is set to False.

Quantitation Flags

Detection Limit Specifies a flag threshold for the limit of detection. If the 
quantified component concentration is less than the Detection 
Limit threshold, the data system sets the Detection Limit flag in 
the result file to True; otherwise, it is set to False. 

Linearity Limit Specifies a flag threshold for the linearity limit. If the quantified 
component concentration is less than the Linearity Limit 
threshold, the data system sets the Linearity Limit flag in the result 
file to True; otherwise, it is set to False. 

Quantitation Limit Specifies a flag threshold for the limit of quantitation. If the 
quantified component concentration is less than the Quantitation 
Limit threshold, the data system sets the Quantitation Limit flag 
in the result file to True; otherwise, it is set to False. 

Carry Over Limit Specifies a flag threshold for the carry over limit. If the quantified 
component concentration is less than the Carry Over Limit 
threshold, the data system sets the Carry Over Limit flag in the 
result file to True; otherwise, it is set to False. 
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Calibration Options Dialog Box

Use the Calibration Options dialog box to choose the calibration mode and method of 
calculating relative standard deviations. Your choice of calibration mode affects the options 
available on the Processing Setup – Quan View – Calibration page. The default calibration 
mode is Internal Standard.

For information about using the Calibration Options dialog box, see “Changing the 
Calibration Mode” on page 23. For more information about the Quan view – Calibration 
page, see “Calibration Page for Quan View” on page 378 and “Setting Up the Calibration 
Parameters” on page 39.

Table 62 describes the parameters in the Calibration Options dialog box.

Table 62. Calibration Options dialog box parameters

Parameter Description

Calibration By

Internal Standard When you select this option, the data system uses the internal 
standard calibration technique and displays the ISTD options on 
the Calibration Page for Quan View.

External Standard When you select this option, the data system uses the external 
standard calibration technique and hides the ISTD options on the 
Calibration Page for Quan View.

%RSD Calculation Method 

Use Calculated 
Amounts 

When you select this option, the data system computes the 
standard deviation on the basis of the calculated amounts for each 
standard. This is the behavior of previous Xcalibur versions.

Use Response Values When you select this option, the data system uses the response 
value (area or height) for each sample when computing the 
standard deviation. When using response values in analyses, a 
change in the calibration curve has no effect on the standard 
deviation or the %RSD values, since the response is not affected.
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Chromatography Options Dialog Box

Use the Chromatography Options dialog box to choose the chromatography detection mode 
for the processing method.

You can access this dialog box from the Processing Setup window by choosing Options > 
Chromatography from the menu bar.

For information about using the Chromatography Options dialog box, see “Changing the 
Chromatography Mode” on page 22.

Your choice affects the options available on the Detection page of the Quan view in the 
Processing Setup window. The data system attempts to detect the type of instrument 
connected when you run the instrument for the first time and makes this the default type. If 
the data system fails to determine the type of instrument, the system displays the Default 
Chromatography Options Dialog Box. 

Table 63 describes the parameters in the Chromatography Options dialog box.

Correction for Isotope Contribution Dialog Box

Use the Correction for Isotope Contribution dialog box to correct for an impurity in the 
internal standard compound that elutes at the same time as the target compound or to correct 
for an impurity in the target compound that elutes at the same time as the internal standard.

You can access this dialog box from the Calibration page of the Quan view in the Processing 
Setup window by clicking Isotope%.

For information about using the Correction for Isotope Contribution dialog box, see 
“Correcting for Calibration Impurities” on page 44.

Table 63. Chromatography Options dialog box parameters

Parameter Description

Chromatography By 

GC Specifies the gas chromatography mode. Select the GC (gas 
chromatography) option to make the Spectrum Option available 
on the Detection page in Quan view.

LC Specifies the liquid chromatography mode. Select the LC option 
for liquid chromatography peak detection. 
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Table 64 describes the parameters in the Correction for Isotope Contribution dialog box.

Table 64. Correction for Isotope Contribution dialog box parameters (Sheet 1 of 2)

Parameter Description

Contribution of 
ISTD to 
Target Compound (%)

Specifies the following ratio:

ISTD [impurity]/ISTD [pure]

where:

ISTD [impurity] is an impurity compound in the internal 
standard reagent that elutes at the same time as the target 
compound.

ISTD [pure] is the pure internal standard compound.

To determine this ratio experimentally, analyze the ISTD reagent 
using the same method used for quantitation of the target 
compound. Use the respective peak areas or heights to determine 
the ratio of impurity to pure compound.

The valid range is 0.00 to 100.00 percent. To change the impurity 
ratio, type a new value in the Contribution of ISTD to Target 
Compound box. 

The data system uses this ratio as the x value in the following 
impurity correction expressions:

ISTD [corr] = [ISTD [obs] – y TM [obs]]/[1 – yx]

TM [corr] = [TM [obs] – x ISTD [obs]]/[1 – yx]

where:

ISTD [corr] is the corrected amount of internal standard. 

ISTD [obs] is the apparent amount of ISTD, as measured by 
the data system at the retention time for ISTD. This peak 
consists of ISTD [corr] + TM [impurity]. 

TM [corr] is the corrected amount of the target molecule. 

TM [obs] is the apparent amount of TM, as measured by the 
data system at the retention time for TM. This amount 
consists of TM [corr] + ISTD [impurity]. 

See the next parameter, Contribution of Target Compound to 
Internal Standard box, for a complete description of the y variable. 
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Contribution of 
Target Compound 
to ISTD (%)

Specifies the following ratio: 

TM [impurity]/TM [pure]

where:

TM [impurity] is an impurity compound in the target 
molecule reagent that elutes at the same time as the internal 
standard. 

TM [pure] is the pure target compound. 

To determine this ratio experimentally, analyze the TM reagent 
using the method to be used for its quantitation. Use the 
respective peak areas or heights to determine the ratio of impurity 
to pure compound. 

The valid range is 0.00 to 100.00 percent. To change the impurity 
ratio, type a new value in the Contribution of Target Compound 
to Internal Standard box. 

The Xcalibur data system uses this ratio as the y value in the 
following impurity correction expressions: 

ISTD [corr] = [ISTD [obs] – y TM [obs]]/[1 – yx]

TM [corr] = [TM [obs] – x ISTD [obs]]/[1 – yx]

where:

ISTD [corr] is the corrected amount of internal standard. 

ISTD [obs] is the apparent amount of ISTD, as measured by 
the data system at the retention time for ISTD [pure]. This 
peak consists of ISTD [corr] + TM [impurity]. 

TM [corr] is the corrected amount of the target molecule. 

TM [obs] is the apparent amount of TM, as measured by the 
data system at the retention time for TM [pure]. This amount 
consists of TM [corr] + ISTD [impurity]. 

See the previous row, Contribution of Internal Standard to Target 
Compound box, for a complete description of the x variable.

Table 64. Correction for Isotope Contribution dialog box parameters (Sheet 2 of 2)

Parameter Description
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Data Flags Dialog Box

Use the Data Flags dialog box to set flags for peak area and height thresholds. Flags are 
reported as True or False in the result file. If you set a value to 0.0, the flag is always reported 
as False.

You can access this dialog box from the Detection page of the Processing Setup – Quan view 
by clicking Flags.

For information about using the Data Flags dialog box, see “Setting Up the Detection Data 
Flags in Quan View” on page 38.

Table 65 describes the parameters in the Data Flags dialog box

Table 65. Data Flags dialog box parameters

Parameter Description

Area Threshold Specifies a value for the Area Threshold Data Flag. This value is an 
absolute value of peak area (in counts × seconds). If a quantified 
peak has an area less than the threshold value, the Area Threshold 
flag is set to True.

Height Threshold Specifies a value for the Height Threshold Data Flag. This value is 
an absolute value of peak height (in counts). If a quantified peak 
has a height less than the threshold value, the Height Threshold 
flag is set to True.
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Default Chromatography Options Dialog Box

The first time that you run Processing Setup, the data system attempts to determine whether 
it is connected to an LC or GC instrument. If the data system fails to detect the type of 
instrument, the Default Chromatography Options dialog box opens where you can set the 
default chromatography detection mode. Your choice affects the parameters available on the 
Detection page of the Quan view:

• Select the GC option if you want GC detection modes in Quan view. 

• Select the LC option if you want LC detection modes in Quan view. 

You can change the chromatography type at any time by using the Chromatography Options 
Dialog Box. 

Table 66 describes the parameters in the Default Chromatography Options dialog box.

Display Options Dialog Box

In the Qual and Quan views of the Processing Setup window, use the pages of the Display 
Options dialog box to select Style, Color, Labels, Axis, Band Width, Normalization, and 
Composition settings. The available parameters on these pages depend on whether the view in 
the active cell is a chromatogram or spectrum.

For information about the Display Options dialog box, refer to the Help or the Xcalibur Qual 
Browser User Guide.

Table 66. Default Chromatography Options dialog box parameters

Parameter Description

Chromatography By

GC Select this option to configure the Quan view for GC 
chromatography peak detection. Selecting the GC option turns on 
the Spectrum Option on the Detection page in Quan view.

LC Select this option to configure the Quan view for LC 
chromatography peak detection. 
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 275



D Processing Setup
Processing Setup Dialog Boxes
Genesis Advanced Chromatogram Options Dialog Box 

Use the Genesis Advanced Chromatogram Options dialog box to specify advanced criteria to 
detect your chromatographic peak. You can use these additional criteria if the standard 
detection criteria do not provide the desired results.

 To open the Genesis Advanced Chromatogram Options dialog box

On the Processing Setup –  Qual view – Identification page, select Genesis in the Peak 
Detect list. Then, click Advanced.

The Genesis Advanced Chromatogram Options dialog box opens (Figure 89).

Figure 89. Genesis Advanced Chromatogram Options dialog box 
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Table 67 describes the parameters in the Genesis Advanced Chromatogram Options dialog 
box.

Table 67. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 1 of 4)

Parameter Description

Peak Identification

Spectrum Select this option to identify peaks using the maximizing masses 
technique. This technique is based on the assumption that each 
spectrum across a peak in a mass chromatogram contains one or 
more masses, m/z values, that are representative of the compound 
producing the peak. Assuming that there is no mass distortion 
across the apex of a peak, all masses rise, maximize, and fall in a 
consistent pattern. Noise by contrast is random: while noise at one 
m/z value might increase, it is unlikely to occur consistently over 
multiple m/z values. You can then use this process to detect peaks 
in the presence of noise contamination.

The Spectrum Option is only available when the selected Detector 
Type on the Qual Identification page is either MS or PDA. Also, if 
you have selected Spectrum detection and subsequently change 
the Detector Type to something other than MS or PDA, the data 
system automatically changes the detection mode to Highest Peak. 

When you select this option, the Minimum Masses Required and 
the Minimum Percent of Masses Found parameters become 
available. The data system keeps the setting only if the minimum 
number of masses is set to greater than one, or the minimum 
percentage of masses found is greater than zero.

Highest Peak Select this option to identify the highest peaks within the 
retention time window that are above the minimum peak height. 
This option uses the Minimum Peak Height (S/N) parameter. 

Minimum Masses 
Required

Specifies the minimum number of masses that are simultaneously 
reaching a maximum intensity as a criterion for peak detection. 
The valid range is 1 to 999. 

This parameter becomes available when you select the Spectrum 
option.

To change the minimum number, type the new number in the 
Minimum Mass Required box.
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Minimum Percent of 
Masses Found

Specifies the minimum percent of masses that are simultaneously 
reaching a maximum intensity as a criterion for peak detection. 
For example, if you set this value at 25% and only 10% of the 
mass spectral peaks being monitored reach a maximum intensity 
during the elution of a chromatographic peak, the data system 
rejects the peak. The valid range is 0 to 100 percent. 

This parameter becomes available when you select the Spectrum 
option.

To change the minimum percent of masses found, type the new 
percentage value in the Minimum Percent of Masses Found box. 

Minimum Peak Height 
(S/N)

Specifies the minimum peak height (signal-to-noise) for peak 
detection. The data system ignores all chromatogram peaks that 
have signal-to-noise values that are less than the Minimum Peak 
Height (S/N) value. 

To enter a minimum peak height, type the value in the Minimum 
Peak Height (S/N) box. The valid range is 1.0 to 999.0. 

Peak Edge Detection

Set a chromatogram peak detection criterion that uses the peak signal-to-noise cutoff value 
to assist in peak edge detection. This test assumes an edge of a peak is found when the 
baseline-adjusted height of the edge is less than the ratio of the baseline-adjusted apex height 
and the peak signal-to-noise cutoff ratio.

Peak S/N Cutoff Specifies the signal-to-noise ratio below which the data system 
defines the peak edge. For example, if the signal-to-noise ratio at 
the apex is 500 and the Peak S/N Cutoff value is 200, the data 
system defines the right and left edges of the peak when the 
signal-to-noise ratio reaches a value less than 200. The valid range 
is 50.0 to 10000.0. 

To change the cutoff value, type the new value in the Peak S/N 
Cutoff box. When you click OK, the data system applies the new 
peak detection parameter. 

Report Noise As

RMS Specifies that the data system calculate noise as RMS. 

Peak To Peak Specifies that the data system calculate noise as peak-to-peak.

Table 67. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 2 of 4)

Parameter Description
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Peak Apex Detection

The data system uses these parameters to detect multiple peaks. To detect multiple peaks, it 
slides a scan window across the chromatogram. The width of this window is specified in the 
number of scans in the Window Size box. When the peak identification conditions are met, 
the data system examines the region around this possible peak apex to determine whether 
the other peak identification criteria are satisfied.

The data system calculates a filter window to examine the corresponding scans for each scan 
window position as it slides along the mass chromatogram. Specify the width of the filter 
window in the Filter Width box. 

Window Size Specifies a time window for the Refine spectrum enhancement 
method. The Refine algorithm applies the window across a 
chromatogram peak apex and uses it to search for the peak start 
and peak end, and to estimate the background noise. Set this 
parameter to the peak width. 

Filter Width Specifies the number of scans included in the moving average 
across the peak apex detection Window Size parameter. A larger 
width tends to reduce the number of spurious peaks. The valid 
range is 1 to 3. 

Valley Detection

Use a valley detection approximation method to detect unresolved peaks. This method 
drops a vertical line from the apex of the valley between unresolved peaks to the baseline. 
The intersection of the vertical line and the baseline defines the end of the first peak and the 
beginning of the second peak.

Rise (%) Specifies the percentage that the peak trace can rise above the 
baseline after passing through a minimum (before or after the 
peak). If the trace exceeds this rise percentage, the data system 
applies valley detection peak integration criteria. This test is 
applied to both the left and right edge of the peak. These criteria 
are useful for integrating peaks with long tails. The valid range is 
0.1 to 500.0. 

To change the rise percentage, type a new value in the 
Rise Percentage box. When you click OK, the data system applies 
the new peak detection criteria.

Valley S/N Specifies the signal-to-noise criteria that the data system uses for 
valley detection. The valid range is 1.0 to 100.0. 

To change the valley signal-to-noise criteria, type the new value in 
the Valley S/N box. When you click OK, the data system applies 
the new peak detection criteria.

Table 67. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 3 of 4)

Parameter Description
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Background Subtraction

Minimizes the contaminating effect of background on the peak identification process. 
When you select background subtraction, the data system does the following:

1. Locates the lowest-intensity scan in the Baseline and Noise window, as specified in the 
Identification Options dialog box. 

2. Sums the specified Number of Scans in Background taken around the lowest scan. 

3. Normalizes this representative background spectrum. 

4. Subtracts the background spectrum from all scans in the detection window. 

The data system periodically recalculates the representative background scan used for 
background subtraction using the Background Recomputation Interval parameter. This 
recalculation compensates for the possibility that the composition of the background might 
change over the course of a run.

Background 
Recomputation 
Interval (min)

To compensate for the possibility that the composition of the 
background might change over the course of a run, the data 
system periodically recalculates the representative background 
scan it uses for background subtraction. The Background 
Recomputation Interval is the time interval (in minutes) between 
these recalculations.

To change the interval, type the new value in the Background 
Recomputation Interval box. The valid range is 0.5 to 10.0 
minutes.

Number of Scans in 
Background

Specifies the number of background scans used to determine the 
background. The valid range is 1 to 100. 

To change the number of background scans, type the new value in 
the Number of Scans in Background box. When you click OK, 
the data system applies the new baseline parameter.

Table 67. Genesis Advanced Chromatogram Options dialog box parameters (Sheet 4 of 4)

Parameter Description
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Genesis Advanced Detection Options Dialog Box

Use the Genesis Advanced Detection Options dialog box to specify advanced component 
detection criteria. Use these additional criteria if the standard detection criteria do not provide 
the desired results. 

 To open the Genesis Advanced Detection Options dialog box

1. On the Identification page of the Processing Setup – Quan view, select Genesis in the 
Peak Detect list.

2. On the Detection page of the Processing Setup – Quan view, click Advanced.

Table 68 describes the parameters in the Genesis Advanced Detection Options dialog box.

Table 68. Genesis Advanced Detection Options dialog box parameters (Sheet 1 of 3)

Parameter Description

Peak Edge Detection

Set a chromatogram peak edge detection criterion that uses the peak signal-to-noise cutoff 
value to assist in the detection of a peak edge. This test assumes an edge of a peak is found 
when the baseline-adjusted height of the edge is less than the ratio of the baseline-adjusted 
apex height and the peak signal-to-noise cutoff ratio.

Peak S/N Cutoff Specifies the signal-to-noise ratio below which the data system 
defines the peak edge. For example, if the signal-to-noise ratio at 
the apex is 500 and the Peak S/N Cutoff value is 200, the data 
system defines the right and left edges of the peak when the 
signal-to-noise ratio reaches a value less than 200. The valid range 
is 50.0 to 10 000.0. 

To change the cutoff value, type the new value in the Peak S/N 
Cutoff box. When you click OK, the data system applies the new 
peak detection parameter. 

Report Noise As

RMS Select this option to calculate noise as RMS. 

Peak To Peak Select this option to calculate noise as peak-to-peak.
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Valley Detection

Use a valley detection approximation method to detect unresolved peaks. This method 
drops a vertical line from the apex of the valley between unresolved peaks to the baseline. 
The intersection of the vertical line and the baseline defines the end of the first peak and the 
beginning of the second peak.

Rise (%) Specifies the percentage that the peak trace can rise above the 
baseline after passing through a minimum (before or after the 
peak). If the trace exceeds this rise percentage, the data system 
applies valley detection peak integration criteria. The data system 
applies this test to both the left and right edge of the peak. This 
integration parameter is useful for integrating peaks with long 
tails. The valid range is 0.1 to 500.0. 

To change the rise percentage, type the new value in the Rise 
Percentage box. When you click OK, the data system applies the 
new peak detection setting. 

Valley S/N Specifies the signal-to-noise criterion that the data system uses for 
valley detection. The valid range is 1.0 to 100.0. 

To change the valley signal-to-noise criterion, type the new value 
in the Valley S/N box. When you click OK, the data system 
applies the new peak detection setting. 

Table 68. Genesis Advanced Detection Options dialog box parameters (Sheet 2 of 3)

Parameter Description
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Background Subtraction (For All Components) 

Minimize the contaminating effect of background on the peak identification process by 
performing background subtraction. The Xcalibur data system does the following:

• Locates the lowest-intensity scan in the Baseline and Noise window (as specified in the 
Identification Options dialog box)

• Sums the specified Number of Scans in Background taken around the lowest scan

• Normalizes this representative background spectrum

• Subtracts the background spectrum from all scans in the detection window 

The data system periodically recalculates the representative background scan used for 
background subtraction to compensate for the possibility that the composition of the 
background can change over the course of a run.

Number of Scans in 
Background

Specifies the number of background scans used to determine the 
background. The valid range is 1 to 100. 

To change the number of background scans, type the new value in 
the Number of Scans in Background box. When you click OK, 
the data system applies the new baseline parameter.

Table 68. Genesis Advanced Detection Options dialog box parameters (Sheet 3 of 3)

Parameter Description
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ICIS Advanced Parameters Dialog Box 

Use the ICIS Advanced Parameters dialog box to specify advanced component detection 
criteria. Use these additional criteria if the standard detection criteria do not provide the 
desired results.

 To open the ICIS Advanced Parameters dialog box

From the Processing Setup window, do one of the following:

• From the Quan View of the Processing Setup window, click the Detection tab to 
display the Detection Page for Quan View and click Advanced.

• From the Qual View of the Processing Setup window, click the Identification tab to 
display the Identification Page for Qual View and click Advanced.

The ICIS Advanced Parameters dialog box opens (Figure 90).

Figure 90. ICIS Advanced Parameters dialog box
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Table 69 describes the parameters in the ICIS Advanced Parameters dialog box.

Table 69. ICIS Advanced Parameters dialog box parameters

Parameter Description

Noise Method

INCOS Noise Selecting this option specifies the use of a a single-pass algorithm 
to determine the noise level. The ICIS peak detection algorithm 
uses this value.

Repetitive Noise Selecting this option specifies the use of a multiple-pass algorithm 
to determine the noise level. The ICIS peak detection algorithm 
uses this value. In general, this algorithm is more accurate in 
analyzing the noise than the INCOS Noise algorithm, but it takes 
longer. 

RMS When this check box is selected, the data system calculates noise as 
RMS. By default, the data system uses Peak-To-Peak for the noise 
calculation. RMS is automatically selected if you determine the 
noise region manually.

Peak Parameters

Min Peak Width Type the minimum number of scans required in a peak. The valid 
range is 0 to 100 scans. The default value is 3 scans. The ICIS 
peak detection algorithm uses this value. 

Multiple Resolution Type the minimum separation, in scans, between the apexes of 
two potential peaks. This criterion determines if two peaks are 
resolved. Type an integer in this box. The valid range is 1 to 500 
scans. The default value is 10 scans. The ICIS peak detection 
algorithm uses this value. 

Area Tail Extension Type the number of scans past the peak endpoint to use in 
averaging the intensity. The valid range is 0 to 100 scans. The 
default value is 5 scans. The ICIS peak detection algorithm uses 
this value. 

Area Scan Window Type the number of scans on each side of the peak apex to be 
included in the area integration. The valid range is 0 to 100 scans. 
The default value of 0 scans specifies that all scans from peak start 
to peak end are to be included in the area integration. The ICIS 
peak detection algorithm uses this value. 
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Identification Options Dialog Box

Use the Identification Options dialog box to adjust the parameters used by the Xcalibur data 
system to estimate baseline noise and to correct retention time assignments for void time.

You can access this dialog box by choosing Options > Identification from the Qual or Quan 
view of the Processing Setup window.

For information about using this dialog box, see “Setting Up the Void Time and Baseline 
Identification Options” on page 19.

Table 70 describes the parameters in the Identification Options dialog box.

Table 70. Identification Options dialog box parameters

Parameter Description

Void Time

Value Type a value for the void time, in minutes. The data system subtracts 
this time from the elution time of all recorded peaks to obtain the 
correct relative retention times.

First Peak Select this option to set the void time to the retention time of the first 
detected peak. The data system processes data using the specified peak 
detection parameters to obtain the retention time of the first peak. 
This peak is assumed to be non-retained, and its retention time is 
subsequently used as the void time. The data system subtracts this 
time from the elution time for all remaining peaks to estimate the 
correct relative retention time.

Baseline

Baseline and Noise 
Window

Specifies the time range that the data system applies to each peak 
before calculating the baseline and baseline noise within it. If the 
window is too small, the data system cannot calculate the baseline for a 
peak correctly because the baseline is positioned up the sides of the 
peak. To ensure accurate noise calculation, the window should include 
the base width of the peak and an appreciable amount of baseline.

Baseline Noise 
Tolerance

Specifies a value that controls how the data system draws the baseline 
in the noise data. The higher the baseline noise tolerance value, the 
higher the baseline it draws through the noise data. The valid range is 
0.0 to 100.0. 

Minimum 
Number of Scans 
in Baseline

Specifies the minimum number of scans that the data system uses to 
calculate a baseline. A larger number includes more data in 
determining an averaged baseline. The valid range is 2 to 100.0. 
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Masses Dialog Box

In the Quan and Qual views of the Processing Setup window and in the Quan Browser 
window, use this dialog box to specify tolerance and precision settings for the mass data 
displayed in the chromatogram, spectrum, map, and ion map plots. 

Specify the default values for tolerance and precision on the Mass Options page of the 
Xcalibur Configuration dialog box. 

Table 71 describes the parameters in the Masses dialog box.

Table 71. Masses dialog box parameters

Parameter Description

Mass tolerance

Mass tolerance Specifies the value for mass tolerance. Type a value in the range of 
0.1 to 50 000, and select the units to apply to the value. The data 
system uses the tolerance value to create the mass range limit. 

Units Specifies the units of measurement in which the data system 
processes your data. Select mmu (millimass units) or ppm (parts 
per million). 

Mass precision

Decimals Specifies the number of decimal places (mass precision) that the 
data system uses to display mass values. You can specify from 0 to 
5 decimal places. The number of decimal places applies to the 
mass data in a window. 
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Print Dialog Box

Use the Print dialog box to choose a report template for printing a processing method. Select 
a report template in the Report template box (Figure 91). 

You can access this dialog box by choosing File > Print from the Processing Setup window 
menu bar.

Figure 91. Processing Setup Print dialog box

Table 72 describes the parameters in the Print dialog box.

Note  The data system prints a processing method using the name of the person who is 
currently logged in and requesting the print job, not the name of the person who 
developed the method. Similarly, the date and time on the printed report is the time of the 
print job, not the time that the method was created.

Table 72. Print dialog box parameter

Parameter Description

Report Template This box displays the path name of the default processing method 
report template, for example: 

c:\xcalibur\templates\default processing method report.doc.

You can specify a new template, either by typing directly in the 
box or by browsing using the Browse button.

If you select a new template and then click OK on the Print dialog 
box, the template becomes the new default processing method 
report template. 
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Search List Dialog Box

Use the Search List dialog box to specify the names and search order of libraries used by the 
processing method.

 To open the Search List dialog box 

From the Processing Setup – Qual view – Library Search Options page, click Search List.

The Search List dialog box opens (Figure 92).

Figure 92. Search List dialog box

Table 73 describes the parameters in the Search List dialog box.

Table 73. Search List dialog box parameters (Sheet 1 of 2)

Parameter Description

Available Libraries Displays the libraries that are currently excluded from searching 
during processing. The data system regenerates this list when you 
open the dialog box. 

Selected Libraries Displays the libraries that are currently included in searches 
during processing. The order of the libraries defines the order in 
which they are searched by the data system. 

The data system generates the Available Libraries list dynamically 
so this box always lists the libraries stored on your system. The 
Selected Libraries list is contained in the processing method and 
might contain libraries that are not present on your system. When 
you click OK, the data system checks the Selected Libraries list 
and displays a warning dialog box if any of these are not available 
on your system.
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Settings Dialog Box

Use the Settings dialog box to customize the Processing Setup window. By default, the 
Xcalibur data system loads the most recently used method into Processing Setup at startup. 
You can change this option and also configure the data system to open a raw file in the 
Chromatogram and Spectrum views when you open a processing method.

You can access this dialog box by choosing Options > Settings from the menu bar of the 
Processing Setup window.

For information about using the Settings dialog box, see “Setting Up the Startup Options” on 
page 17.

Table 74 describes the parameters in the Settings dialog box.

Buttons

Add Moves a library from the Available Libraries list box to the 
Selected Libraries list box. 

Remove Moves a library from the Selected Libraries list box to the 
Available Libraries list box. 

Top Moves a library in the Selected Libraries list box to the top of the 
list (first in the search order). 

Up Moves a library in the Selected Libraries list box up one position 
(earlier in the search order). 

Down Moves a library in the Selected Libraries list box down one 
position (later in the search order). 

Bottom Moves a library in the Selected Libraries list box to the final 
position (last in the search order). 

Table 73. Search List dialog box parameters (Sheet 2 of 2)

Parameter Description

Table 74. Settings dialog box parameters  (Sheet 1 of 2)

Parameter Description

Startup Mode

Specifies whether the Processing Setup window opens with a new method or with the most 
recently used method. 

Load Last Processing 
Method

Selecting this option specifies that the data system loads the most 
recently used method when you start a Processing Setup session.

Create New Processing 
Method

Selecting this option specifies that the data system starts a new 
method when you begin a Processing Setup session. 
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Spectrum Options Dialog Box

Use the Spectrum Options dialog box to set a low-intensity cutoff (%) value for use in 
Spectrum detection mode.

For information about using the Spectrum Options dialog box, see “Setting Up the Spectrum 
Options for Chromatography by GC” on page 34.

Table 75 describes the parameters in the Spectrum Options dialog box.

Auto-Open Raw File

Specifies whether Processing Setup opens a raw file in the chromatogram and spectrum cells 
when you open a method. For this feature to operate, a raw file must be associated with the 
method. This association occurs when the method is saved—if a raw file is present, it is 
saved with the method. 

On When you select this option, the data system automatically opens 
the raw file associated with the processing method. The data 
system populates the chromatogram and spectrum cells with the 
raw file associated with the processing method when it was last 
saved. 

Off When you select this option, no raw file opens when you open a 
processing method. To open a raw file, you must use the Open 
Raw File command.

Table 74. Settings dialog box parameters  (Sheet 2 of 2)

Parameter Description

Table 75. Spectrum Options dialog box parameter

Parameter Description

Low Intensity 
Cutoff (%)

Specifies the intensity cutoff value used by the Spectrum detection 
method. If you use a spectrum from a raw file to generate the 
Spectrum m/z – intensity (%) grid, the data system discards any 
ions in the selected range that have an intensity below the cutoff 
value.

The data system only activates the Spectrum menu option and 
Spectrum Options dialog box when you select the Spectrum 
option on the Detection page in GC chromatography mode. 
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Standard Dilution Dialog Box

Use the Standard Dilution dialog box to enter calibration level information for all target 
components. 

When you are working on the Levels page of the Processing Setup – Quan view, you can 
access this dialog box by choosing Options > Standard Dilutions from the menu bar. 

For information about using the Standard Dilution dialog box, see “Using the Standard 
Dilutions Dialog Box to Set Up the Calibration Levels” on page 46.

Table 76 describes the parameters in the Standard Dilution dialog box.

Table 76. Standard Dilution dialog box parameters (Sheet 1 of 2)

Parameter Description

Target Compound 
Components
(read-only)

This parameter displays the total number of target compound 
components defined in the processing method, including ISTD 
and non-ISTD component types. 

Selected Components
(read-only)

This parameter displays the selected number of non-ISTD 
components for standard dilution. 

Base Amounts

Component
(read-only)

This column displays the names of the target components listed in 
the Components pane of the Processing Setup – Quan view. 

Amount Specifies the base amount (for example, the stock concentration) 
for each target compound. 

To enter a base amount, type the value in the Amount box. You 
must provide a value for each listed Component for the data 
system to be able to calculate the amounts for each calibration 
level. 
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Dilution Factors

Cal Level Specifies the names of the calibration levels. The data system can 
accommodate up to 50 calibration levels. 

To enter a calibration level, type the new name in the appropriate 
Cal Level box (32 characters maximum). To delete a Cal Level 
row, click the numbered tile to the left of the row. The data system 
highlights the row. Press DELETE.

The data system transfers these Cal Level values to the Cal Level 
column of the Calibration Levels table on the Levels page for each 
component.

Dilution Specifies the stock dilution factor for each calibration level. To 
enter a dilution factor, type the value in the appropriate Dilution 
box. The value must be greater than 0.00000001 and less than or 
equal to 1.

In calculating the calibration level amount for each component, 
the data system multiplies the dilution factor with the base 
amount value. The result is transferred to the corresponding 
Amount box in the calibration levels table on the Levels page for 
the component. The data system repeats this procedure for all 
calibration levels and all components.

Table 76. Standard Dilution dialog box parameters (Sheet 2 of 2)

Parameter Description
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These topics describe the Processing Setup views.

• “Qual View,” on the next page

– “Identification Page for Qual View” on page 295 

– “Spectrum Enhancement Page for Qual View” on page 322 

– “Library Search Options Page for Qual View” on page 326 

– “Library Search Constraints Page for Qual View” on page 331 

– “Peak Purity Page for Qual View” on page 340 

• “Quan View” on page 342

– “Identification Page for Quan View” on page 343 

– “Detection Page for Quan View” on page 351

– “Calibration Page for Quan View” on page 378

– “Levels Page for Quan View” on page 383 

– “System Suitability Page for Quan View” on page 385

– “Peak Purity Page for Quan View” on page 389

• “Programs View” on page 391

• “Reports View” on page 396
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Qual View

Use the Qual view of the Processing Setup window to set up a method for qualitative 
processing. For processing qualitative data, the Xcalibur data system identifies peaks and can 
submit a representative mass spectrum of each chromatogram peak to the Library Browser 
(NIST MS Search) for matching against reference spectra. You can choose various spectrum 
enhancement and library search options.

These topics describe the Qual view pages:

• “Identification Page for Qual View,”  on this page

– “Avalon Identification Page for Qual View” on page 299 

– “ICIS Identification Page for Qual View” on page 306

– “Genesis Identification Page for Qual View” on page 314

• “Spectrum Enhancement Page for Qual View” on page 322

• “Library Search Options Page for Qual View” on page 326

• “Library Search Constraints Page for Qual View” on page 331

• “Peak Purity Page for Qual View” on page 340

For information about the OK, Cancel and Save as Default buttons, see “OK, Cancel, and 
Save As Default Buttons” on page 261. For information about the chromatogram and 
spectrum views, see “Chromatogram and Spectrum Views in the Qual and Quan Views” on 
page 260.

Identification Page for Qual View

Use the Identification page of the Qual View to specify the type of chromatogram that the 
processing method uses during qualitative processing. You can also adjust peak detection and 
identification criteria.

The data system displays the version of this page (ICIS, Genesis, or Avalon) that corresponds 
to your current default peak detection algorithm: ICIS, Genesis, or Avalon.

For information about using this page, see “Setting Up the Qual View Identification 
Parameters” on page 50.

For parameter descriptions, see these topics:

• “Avalon Identification Page for Qual View” on page 299

• “ICIS Identification Page for Qual View” on page 306

• “Genesis Identification Page for Qual View” on page 314
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For information about the valid trace combinations, see these topics:

• Valid MS Trace Combinations

• Valid Analog Trace Combinations

• Valid A/D Card Trace Combinations

• Valid PDA Trace Combinations

• Valid UV Trace Combinations

Valid MS Trace Combinations

Table 77 shows the valid trace combinations available on the Trace lists. Your choice of 
combination affects other controls on the page as described in the Resulting Controls column.

Table 77. Valid MS trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls

Mass Range [blank] [unavailable] Mass (m/z) box

Mass Range – Mass Range Mass1 (m/z) box 2 text box

Mass Range + Mass Range Mass1 (m/z) box 2 text box

TIC [blank] [unavailable] None 

TIC – Mass Range Mass (m/z) box

TIC – Base Peak Mass (m/z) box

Base Peak [blank] [unavailable] Mass (m/z) box

Base Peak – Mass Range BP box MR text box

Base Peak + Mass Range BP box MR text box

Neutral Fragment 
(MS/MS data only)

[unavailable] [unavailable] Mass
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Valid Analog Trace Combinations

Table 78 shows the valid trace combinations available in the Trace lists. The 
Mass Range/Wavelength Range control is unavailable.

Valid A/D Card Trace Combinations

Table 79 shows the valid trace combinations available in the Trace lists when you have selected 
an A/D Card detector type. The Mass Range/Wavelength Range control is unavailable.

Table 78. Valid Analog trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls

Analog n 
(1  n  4) 

[blank] [unavailable] None 

Analog n 
(1  n  4)

– Analog m 
(1  m  4, m /= n)

None 

Analog n 
(1  n  4)

+ Analog m 
(1  m  4, m /= n)

None 

Table 79. Valid A/D Card trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls

A/D Card Channel n 
(1  n  4) 

[blank] [unavailable] None 

A/D Card Channel n 
(1  n  4)

– A/D Card Channel m 
(1  m  4, m /= n)

None 

A/D Card Channel n 
(1  n  4)

+ A/D Card Channel m 
(1  m  4, m /= n)

None 
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Valid PDA Trace Combinations

Table 80 shows the valid trace combinations available in the Trace lists when you have selected 
a PDA detector type in the Type list box on the Identification page of Qual or Quan views. 
Your choice of combination affects other controls on the page as described in the Resulting 
Controls column.

Valid UV Trace Combinations

Table 81 lists the valid trace combinations available in the Trace lists for UV detectors. The 
Mass Range/Wavelength Range control is unavailable.

Table 80. Valid PDA trace combinations parameters

Trace 1 Operator Trace 2 Resulting controls

Wavelength Range [blank] [unavailable] Wavelength (nm) box 

Wavelength Range + Wavelength Range Wavelength1 (nm) box 
2 text box 

Wavelength Range – Wavelength Range Wavelength1 (nm) box 
2 text box

Total Scan [blank] [unavailable] None

Total Scan – Wavelength Range Wavelength (nm) box 

Total Scan – Spectrum Maximum Wavelength (nm) box 

Spectrum Maximum [blank] [unavailable] Wavelength (nm) box 

Spectrum Maximum + Wavelength Range Wavelength1 (nm) box 
2 text box

Spectrum Maximum – Wavelength Range Wavelength1 (nm) box 
2 text box 

Table 81. Valid UV trace combinations parameters 

Trace 1 Operator Trace 2 Resulting controls

Channel n
(A  n  D) 

[blank] [unavailable] None 

Channel n
(A  n  D)

– Channel m 
(A  m  D, m /= n)

None 

Channel n
(A  n  D)

+ Channel m 
(A  m  D, m /= n)

None 
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Avalon Identification Page for Qual View

Use the Avalon Identification page for the Qual view of the Processing Setup window to 
specify the type of chromatogram to be used by the processing method during qualitative 
processing. You can also adjust peak detection and identification criteria for the Avalon peak 
detection algorithm. 

For more information, see “Setting Up the Qual View Identification Parameters” on page 50.

Table 82 describes the parameters on the Qual view – Avalon Identification page. 

Note  Use the Avalon integration algorithm for chromatograms acquired with a PDA or 
UV detector.

Table 82. Avalon Identification page for Qual view parameters (Sheet 1 of 7)

Parameter Description

Detector

Type Specifies the type of detector used to acquire the data:

• MS (mass spectrometer)

• Analog (analog detector)

• A/D Card (analog-to-digital converter)

• PDA (photodiode array detector)

• UV (UV or UV-Vis detector)

Peak Detect Specifies the peak detection algorithm for the Qual view: Genesis, 
ICIS, or Avalon.

Delay Specifies the delay time, in minutes, required to synchronize 
analog or digital data with MS scans. The Delay value 
compensates for any difference (negative or positive) in the sample 
arrival time at the UV and MS detectors. The valid range is –5.0 
to +5.0 minutes. 
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Filter Specifies the scan filter to be applied. Use a scan filter to specify 
that processing is to be applied to a subset of the scans in a 
raw file.

The Filter list contains the scan filters for the current raw file. To 
apply a different scan filter, select a new filter from the scan filter 
list (most common method), select a new filter from the list and 
edit the scan filter, or type a new scan filter command string in the 
box using the scan filter format. 

This scan filter example:

c full ms [26.8–251] 

finds all scans in a raw file that have the following properties:

Centroid data

Scan Mode: Full

Scan Power: MS

Product Ion Mass Range: m/z 26.81 to 251.00

For more information, refer to the Xcalibur Qual Browser User 
Guide for information about scan formats.

Trace From the three Trace lists, specify the type of chromatogram that 
you want to use for data processing as follows:

1. From the first list, select a basic chromatogram type, for 
example, TIC. 

2. From the second list, select a logical operator: + or –. 

Your selection of an operator makes the third list available. 

3. In the third list, select a second chromatogram type to add to, 
or subtract from, the first type, for example, Mass Range. The 
list includes the valid remaining trace types. 

You can use trace combinations to subtract from a chromatogram 
the contributions from a solvent or noise. Combinations are 
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector For MS scans, valid trace types are TIC, Mass Range, and Base 
Peak. For more information, see “Valid MS Trace Combinations” 
on page 296.

Table 82. Avalon Identification page for Qual view parameters (Sheet 2 of 7)

Parameter Description
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Analog detector For Analog data, the data system supports up to four channels 
(labeled Analog 1–4). For more information, see “Valid Analog 
Trace Combinations” on page 297.

A/D card For data from an A/D Card, the data system supports four 
channels (labeled A/D Card Ch 1–4). For more information, see 
“Valid A/D Card Trace Combinations” on page 297.

PDA detector For PDA data, valid trace types are Wavelength Range, Total Scan, 
or Spectrum Maximum. For more information, see “Valid PDA 
Trace Combinations” on page 298.

UV detector For UV detector data, the data system supports four channels 
(labeled Channel A–D). For more information, see “Valid UV 
Trace Combinations” on page 298.

Mass Specifies the mass range for the Mass Range trace type. The data 
system displays this box when you select a Mass Range trace type 
or a TIC ± Mass Range trace combination for an MS detector 
type. 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. 
The format is LowMass–HighMass. For example, for the range of 
m/z values from 123 through 456, type 123–456. 

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

Mass 1 Specifies the mass range for the first trace type. The data system 
displays this box when you select a Mass Range ± Mass Range 
trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. 
The format is LowMass–HighMass. For example, for the range of 
m/z values from 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

Table 82. Avalon Identification page for Qual view parameters (Sheet 3 of 7)

Parameter Description
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[Mass] 2 Specifies the mass range for the second trace type. The data system 
displays this box when you select a Mass Range ± Mass Range 
trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The format is LowMass–HighMass. For example, for the 
range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

BP Specifies the mass value for the base peak. The data system 
displays this box when you select a Base Peak trace for an MS 
detector type. 

To change the base peak mass, type the value in the box.

MR Specifies the mass range for the second Mass Range trace type. 
The data system displays this box when you select a 
Base Peak ± Mass Range trace combination for an MS detector 
type. 

To change the range or to add a new range, type the range in the 
box. The format is LowMass–HighMass. For example, for the 
range of m/z values from 123 through 456, type 123–456.

Wavelength Specifies the wavelength range for the Wavelength Range or 
Spectrum Maximum trace type. Xcalibur displays this box when 
you select one of the following trace combinations for a PDA 
detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowWavelength–HighWavelength. For example, for the 
range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

Table 82. Avalon Identification page for Qual view parameters (Sheet 4 of 7)

Parameter Description
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Wavelength 1 Specifies the wavelength or wavelength range for the first trace 
type. The data system displays this box when you select one of the 
following trace combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowWavelength–HighWavelength. For example, for the 
range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

[Wavelength] 2 Specifies the wavelength or wavelength range for the second trace 
type. The data system displays this box when you select one of the 
following trace combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowWavelength–HighWavelength. For example, for the 
range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

Selected Retention Time Window

Use the Ranges box to define the detection window for qualitative processing. 

Range (min) Enter a time span to limit qualitative processing. A qualitative 
processing method processes a peak only if its apex retention time 
lies in the specified range. The valid range is 0.1 to 999.0 minutes. 
To change the time window or to enter a new time window, type 
the number of seconds in the Range box. Type an asterisk (*) to 
represent the full chromatogram range of the active raw file.

Table 82. Avalon Identification page for Qual view parameters (Sheet 5 of 7)

Parameter Description
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Avalon Peak Integration

Specifies peak integration criteria. These parameters are used by the Avalon peak detection 
algorithm. To change the settings in the Event list, click Advanced to display the Avalon 
Event List dialog box.

Smoothing Points Specifies the degree of data smoothing to be performed on the 
active component peak before peak detection and integration. The 
valid range is any odd value from 1 (no smoothing) through 15 
(maximum smoothing). To smooth your component peak data 
before integration, type a value in the Smoothing Points box. See 
also the “Avalon Detection Page for Quan View” on page 351. 

Event List

 To modify the event list

Click Advanced to open the Avalon Event List dialog box. 

For information about using the Avalon Event List dialog box to edit the Event list, see 
“Avalon Event List Dialog Box” on page 265.

Event List The table contains a minimum of seven integration events that are 
identified by the initial value setting in the Time column. These 
are the default integration events required by the Avalon 
integration algorithm. You can change the value of an initial entry 
integration event, but you cannot delete it or change its Time 
value. 

To detect peaks, Avalon uses the settings for initial value events 
and user-defined timed events that are in the Event list.

Time This column contains either the term initial value or a time value, 
in minutes. You cannot change the time value for an initial value 

Event This column displays the integration events.

Value This column displays the values associated with initial value events 
and timed events. The range of allowed values is specific to each 
event. 

Table 82. Avalon Identification page for Qual view parameters (Sheet 6 of 7)

Parameter Description
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Auto Calculate Initial 
Events

This button is available when a raw file is open in the Processing 
Setup window. 

When you click this button, the data system automatically 
determines the best value for each of the seven initial value events 
on the basis of the data in the current raw file and then displays 
these values in the Value column of the event list. 

The data system does not estimate values for timed events; that is, 
events that have a time value in the Time column. It determines 
initial values for these events only: Start Threshold, End 
Threshold, Area Threshold, P-P [Resolution] Threshold, Bunch 
Factor, Negative Peaks, and Tension.

Limit Peaks

Select Top Peaks

Enable Selecting this check box limits peak detection to a specified 
number that is based on either peak area or peak height. 

Select by Area Selecting the Select by Area option restricts detection to the most 
significant peaks on the basis of area rather than height. 

Select by Height Selecting the Select by Height option restricts detection to the 
most significant peaks on the basis of height rather than area. 

Num to Select Specifies the maximum number of peaks to be detected. The data 
system selects the largest peaks on the basis of intensity (height) or 
area. 

Rel Peak Height Threshold

Enable Selecting this check box limits the list of detected chromatogram 
peaks to those exceeding the specified value, entered as a 
percentage of the most intense peak in the chromatogram. 

% of Highest Peak Specifies a percentage threshold to limit the number of peaks 
submitted for further processing. The data system discards any 
detected peaks with an intensity less than the threshold percentage 
of the most intense peak. 

Buttons

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. The software writes over the previous default values and 
cannot recover them. 

Advanced Opens the Avalon Event List dialog box, where you can edit the 
list of peak integration events.

Table 82. Avalon Identification page for Qual view parameters (Sheet 7 of 7)

Parameter Description
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ICIS Identification Page for Qual View

Use the ICIS Identification page for the Qual View of the Processing Setup window to specify 
the type of chromatogram to be used by the processing method during qualitative processing. 
You can also adjust peak detection and identification criteria for the ICIS peak detection 
algorithm. 

For more information, see “Setting Up the Qual View Identification Parameters” on page 50.

Table 83 describes the parameters on the Qual view – ICIS Identification page.

Table 83. ICIS Identification page for Qual view parameters (Sheet 1 of 8)

Parameter Description

Detector

Type Specifies the currently selected detector type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

To change the detector type, click the arrow to display the list of 
detector types, and then click the required detector type.

Peak Detect Specifies the peak detection algorithm. 

Delay Type a delay time, in minutes, to synchronize analog or digital 
data with MS scans. The Delay value compensates for any 
difference (negative or positive) in the arrival time of eluents at the 
UV and MS detectors. The valid range is –5.0 to +5.0 minutes. 
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Filter Specifies the current scan filter for the active raw data (.raw) file. 
You can use a scan filter to apply processing to a subset of the scans 
in a raw file.

To apply a different scan filter, select a new filter from the scan 
filter list (most common method), select a new filter from the list 
and edit the scan filter, or type a new scan filter command string 
into the box using the scan filter format. 

To select from the list of scan filters used to create the raw file, 
click the arrow on the box to display the list. Click one of the scan 
filters. The data system displays the scan filter in the Filter box.

This scan filter example:

c full ms [26.81–251] 

finds all scans in a raw file that have the following properties:

Centroid data

Scan Mode: Full

Scan Power: MS

Product Ion Mass Range: m/z 26.81 to 251.00

Trace Specifies the type of chromatogram you want to use for data 
processing. From the three Trace lists, you can select: 

1. From the first list, a basic chromatogram type, for example, 
TIC. 

2. From the second list, a logical operator: + or – . 

Your selection of an operator activates the third list.

3. In the third list, select a second chromatogram type to add to, 
or subtract from, the first type, for example, Mass Range. The 
list includes the valid remaining trace types. 

You can use trace combinations to subtract the contributions from 
a solvent or noise from a chromatogram. Combinations are 
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector For MS scans, valid trace types are TIC, Mass Range, and Base 
Peak. For more information, see “Valid MS Trace Combinations” 
on page 296.

Table 83. ICIS Identification page for Qual view parameters (Sheet 2 of 8)

Parameter Description
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 307



D Processing Setup
Processing Setup Views
Analog detector For Analog data, the data system supports up to four channels 
(labeled Analog 1–4). For more information, see “Valid Analog 
Trace Combinations” on page 297.

A/D card For data from an A/D Card, the data system supports four 
channels (labeled A/D Card Ch 1–4). For more information, see 
“Valid A/D Card Trace Combinations” on page 297.

PDA detector For PDA data, valid trace types are Wavelength Range, Total Scan, 
or Spectrum Maximum. For more information, see “Valid PDA 
Trace Combinations” on page 298.

UV detector For UV detector data, the data system supports four channels 
(labeled Channel A–D). For more information, see “Valid UV 
Trace Combinations” on page 298.

Mass (m/z) Specifies the mass range for the Mass Range trace type. The data 
system displays this box when you select a Mass Range trace type 
or a TIC ± Mass Range trace combination for an MS detector 
type.

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowMass–HighMass. For example, for the range of 
m/z values from 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

Mass 1 (m/z) Specifies the mass range for the first trace type. The data system 
displays this box when you select a Mass Range ± Mass Range 
trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowMass–HighMass. For example, for the range of 
m/z values from 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

Table 83. ICIS Identification page for Qual view parameters (Sheet 3 of 8)

Parameter Description
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[Mass] 2 (m/z) Specifies the mass range for the second trace type. The data system 
displays this box when you select a Mass Range ± Mass Range 
trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The format is LowMass–HighMass. For example, for the 
range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

BP Specifies the mass value for the base peak. The data system 
displays this box when you select a Base Peak trace for an MS 
detector type. 

To change the base peak mass, type the value in the box.

MR Specifies the mass range for the second trace type, Mass Range. 
The data system displays this box when you select a Base Peak 
± Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the 
box. The format is LowMass–HighMass. For example, for the 
range of m/z values from 123 through 456, type 123–456.

Wavelength (nm) Specifies the wavelength range for the Wavelength Range or 
Spectrum Maximum trace type. Xcalibur displays this box when 
you select one of the following trace combinations for a PDA 
detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowWavelength–HighWavelength. For example, for the 
range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

Table 83. ICIS Identification page for Qual view parameters (Sheet 4 of 8)

Parameter Description
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Wavelength 1 (nm) Specifies the wavelength or wavelength range for the first trace 
type. The data system displays this box when you select one of the 
following trace combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowWavelength–HighWavelength. For example, for the 
range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

[Wavelength] 2 (nm) Specifies the wavelength or wavelength range for the second trace 
type. The data system displays this box when you select one of the 
following trace combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The format is Low Wavelength–HighWavelength. For example, 
for the range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

Selected Retention Time Window

Range Enter a time span to limit qualitative processing. The qualitative 
processing method processes a peak only if its apex retention time 
lies in the range. The valid range is 0.1 to 999.0 minutes. To 
change the time window or to enter a new time window, type the 
number of seconds in the Range box. Type an asterisk (*) to 
represent the full chromatogram range of the active raw file.

Table 83. ICIS Identification page for Qual view parameters (Sheet 5 of 8)

Parameter Description
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ICIS Peak Integration

Smoothing Points Specifies the number of points in the moving average used to 
smooth the data. 

Default: 1
Range: 1–15

The ICIS peak detection algorithm uses this value.

Baseline Window Specifies the number of scans to review for a local minima. 

Default: 40
Range: 1–500 

The ICIS peak detection algorithm uses this value.

Area Noise Factor Specifies the noise-level multiplier used to determine the peak 
edges after the data system determines the start and end points of 
a possible peak for the selected component. As you increase this 
value, the integrated peak area decreases.

Default: 5
Range: 1–500 

The ICIS peak detection algorithm uses this value. 

Peak Noise Factor Specifies the noise-level multiplier used to determine the potential 
peak signal threshold. 

Default: 10
Range: 1–1000

The ICIS peak detection algorithm uses this value. 

Constrain Peak Width Select this check box to constrain the integrated area of a 
component peak by specifying a peak height threshold and a 
tailing factor. 

When you select the Constrain Peak Width check box, the Peak 
Height (%) and Tailing Factor boxes become available. 

Table 83. ICIS Identification page for Qual view parameters (Sheet 6 of 8)

Parameter Description
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Peak Height (%) Specifies the percent of the total peak height (100%) that a signal 
must be above the baseline the data system turns integration on or 
off. 

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0–100.0.

Tailing Factor Specifies a tailing factor that controls how the data system 
integrates the tail of a peak. This factor is the maximum ratio of 
the trailing edge to the leading edge of a constrained peak.

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Tailing Factor box.

Range: 0.5–9.0

Min
(graphical 
representation)

Displays a representative drawing of the minimum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with the minimum number of 
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a 
representative low value for the active parameter. It is not 
necessarily the minimum value for the parameter.

Max
(graphical 
representation)

Displays a representative drawing of maximum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with a high number of 
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a 
representative high value of the active parameter. It is not 
necessarily the maximum value for the parameter.

Table 83. ICIS Identification page for Qual view parameters (Sheet 7 of 8)

Parameter Description
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Limit Peaks

Select Top Peaks

Enable Selecting this check box limits peak detection to a specified 
number on the basis of either peak area or peak height. 

Select by Area Select the Area option to restrict detection to the most significant 
peaks on the basis of area rather than height. 

Select by Height Select the Height option to restrict detection to the most 
significant peaks on the basis of height rather than area. 

Num to Select Enter the maximum number of peaks to be detected. The data 
system selects the largest peaks on the basis of intensity (height) or 
area. 

Rel Peak Height Threshold

Enable Selecting this check box limits the list of detected chromatogram 
peaks to those exceeding the specified value, entered as a 
percentage of the most intense peak in the chromatogram. 

% of Highest Peak Enter a percentage threshold to limit the number of peaks 
submitted for further processing. The data system discards any 
detected peaks with an intensity less than the threshold percentage 
of the most intense peak. 

Buttons

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. The software writes over the previous default values and 
cannot recover them. 

Advanced Opens the ICIS Advanced Parameters Dialog Box. These 
parameters are used by the ICIS peak detection algorithm.

Table 83. ICIS Identification page for Qual view parameters (Sheet 8 of 8)

Parameter Description
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Genesis Identification Page for Qual View

Use the Genesis Identification page of the Qual view of the Processing Setup window to 
specify the type of chromatogram the processing method uses during qualitative processing. 
You can also adjust peak detection and identification criteria for the Genesis peak detection 
algorithm. 

For more information, see “Setting Up the Qual View Identification Parameters” on page 50.

Table 84 describes the parameters on the Genesis Identification page of the Qual view.

Table 84. Genesis Identification page for Qual view parameters (Sheet 1 of 8)

Parameter Description

Detector

Type Specifies the currently selected detector type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

To change the detector type, click the arrow to display the list of 
detector types, and then click the required detector type.

Peak Detect Specifies the peak detection algorithms. 

Delay Enter a delay time, in minutes, to synchronize analog or digital 
data with MS scans. The Delay value compensates for any 
difference (negative or positive) in the arrival time of eluents at the 
UV and MS detectors. 

The valid range is –5.0 to +5.0 minutes. 
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Filter Specifies the current scan filter for the active raw data (.raw) file. 
You can use a scan filter to apply processing to a subset of the scans 
in a raw file.

To apply a different scan filter, select a new filter from the scan 
filter list (most common method), select a new filter from the list 
and edit the scan filter, or type a new scan filter command string 
into the box using the scan filter format. 

To select from the list of scan filters used to create the raw file, 
click the arrow to display the list. Click one of the scan filters. The 
data system displays the scan filter in the Filter box.

This scan filter example:

c full ms [26.81–251] 

finds all scans in a raw file that have the following properties:

Centroid data

Scan Mode: Full

Scan Power: MS

Product Ion Mass Range: m/z 26.81 to 251.00

Trace Specifies the type of chromatogram you want to use for data 
processing. From the three Trace lists, you can select: 

1. From the first list, a basic chromatogram type, for example, 
TIC. 

2. From the second list, a logical operator: + or – . 

Your selection of an operator activates the third list.

3. In the third list, a second chromatogram type to add to, or 
subtract from, the first type, for example, Mass Range. The 
list includes the valid remaining trace types. 

You can use trace combinations to subtract the contributions from 
a solvent or noise from a chromatogram. Combinations are 
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector For MS scans, valid trace types are TIC, Mass Range, and Base 
Peak. For more information, see “Valid MS Trace Combinations” 
on page 296.

Table 84. Genesis Identification page for Qual view parameters (Sheet 2 of 8)

Parameter Description
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Analog detector For Analog data, the data system supports up to four channels 
(labeled Analog 1–4). For more information, see “Valid Analog 
Trace Combinations” on page 297.

A/D card For data from an A/D Card, the data system supports four 
channels (labeled A/D Card Ch 1–4). For more information, see 
“Valid A/D Card Trace Combinations” on page 297.

PDA detector For PDA data, valid trace types are Wavelength Range, Total Scan, 
or Spectrum Maximum. For more information, see “Valid PDA 
Trace Combinations” on page 298.

UV detector For UV detector data, the data system supports four channels 
(labeled Channel A–D). For more information, see “Valid UV 
Trace Combinations” on page 298.

Mass Specifies the mass range for the Mass Range trace type. The data 
system displays this box when you select a Mass Range trace type 
or a TIC ± Mass Range trace combination for an MS detector 
type.

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowMass–HighMass. For example, for the range m/z 123 
through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

Mass 1 Specifies the mass range for the first trace type. The data system 
displays this box when you select a Mass Range ± Mass Range 
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowMass–HighMass. For example, for the range m/z 123 
through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

Table 84. Genesis Identification page for Qual view parameters (Sheet 3 of 8)

Parameter Description
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[Mass] 2 Specifies the mass range for the second trace type. The data system 
displays this box when you select a Mass Range ± Mass Range 
trace combination for an MS detector type.

To change the range or to add a new range, type the range in the 
box. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Changing 
the List Separator Character” on page 123.

BP Specifies the mass value for the base peak. The data system 
displays this box when you select a Base Peak trace for an MS 
detector type. 

To change the base peak mass, type the value in the box.

MR Specifies the mass range for the second trace type, Mass Range. 
The data system displays this box when you select a Base Peak ± 
Mass Range trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The format is LowMass–HighMass. For example, for the 
range of m/z values from 123 through 456, type 123–456.

Wavelength Specifies the wavelength range for the Wavelength Range or 
Spectrum Maximum trace type. The data system displays this box 
when you select one of the following trace combinations for a 
PDA detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the 
box.
The valid range depends on the configured detector. The format is 
LowWavelength–HighWavelength. For example, for the range of 
m/z values from 123 through 456, type 123 –456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

Table 84. Genesis Identification page for Qual view parameters (Sheet 4 of 8)

Parameter Description
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Wavelength 1 Specifies the wavelength or wavelength range for the first trace 
type. The data system displays this box when you select one of the 
following trace combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. 
The valid range depends on the configured detector. The format is 
LowWavelength–HighWavelength. For example, for the range of 
m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

[Wavelength] 2 Specifies the wavelength or wavelength range for the second trace 
type. The data system displays this box when you select one of the 
following trace combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The format is LowWavelength–HighWavelength. For example, 
for the range of m/z values from 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character. 
To view or set the list separator character, see “Changing the List 
Separator Character” on page 123.

Selected Retention Time Window

Range Specifies a retention time window to limit qualitative processing. 
The qualitative section of a processing method processes a peak 
only if its apex retention time lies in the range. The valid range is 
0.1 to 999.0 minutes. To change the time window or to enter a 
new time window, type the number of seconds in the Range box. 
Type an asterisk (*) to represent the full chromatogram range of 
the active raw file.

Table 84. Genesis Identification page for Qual view parameters (Sheet 5 of 8)

Parameter Description
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Genesis Peak Integration

Smoothing Points Specifies the degree of data smoothing to be performed on the 
active chromatogram before peak detection and integration. 

To change this value, type a value in the Smoothing Points box.

Default: 1
Range: Odd integers from 1 (no smoothing) through 15 
(maximum smoothing)

S/N Threshold Specifies the signal-to-noise threshold for peak integration. The 
data system only integrates peaks with a signal-to-noise value that 
is greater than this value. 

To change this value, type a value in the S/N Threshold box. 

Default: 0.5
Range: 0.0–999.0

Enable Valley 
Detection

Selecting this check box turns on the valley detection integration 
algorithm and activates the Expected Width parameter. This 
integration algorithm drops a vertical line from the apex of the 
valley between unresolved peaks to the baseline. The intersection 
of the vertical line and the baseline defines the end of the first peak 
and the beginning of the second peak. 

Expected Width (sec) Specifies the expected peak width, in seconds, for valley detection. 
This parameter controls the minimum peak width for a peak 
when the valley detection algorithm is turned on. Selecting the 
Enable Valley Detection check box makes this box available. 

When valley detection is turned on, the data system ignores a 
valley (local minima) that is within the following window: 

peak apex ± expected width/2

When the data system finds a valley outside the expected peak 
width window, it terminates the peak at that point. The data 
system always terminates a peak when the signal reaches the 
baseline, independent of the value set for the expected peak width. 

To enter a value for this parameter, select the Enable Valley 
Detection check box. Then type a value in the Expected Width 
box.

Range: 0.0–999.0

Table 84. Genesis Identification page for Qual view parameters (Sheet 6 of 8)

Parameter Description
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Constrain Peak Width Selecting this check box turns on the constrain peak width 
integration algorithm and activates the Peak Height (%) and 
Tailing Factor boxes. 

Peak Height (%) Specifies the percent of the total peak height (100%) that 
determine the start and end points for the peak. To integrate the 
area under a peak, the data system drops a vertical line to the 
baseline at these points. The integrated area of a peak is 
constrained to the peak width between these points.

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0–100.0

Tailing Factor Controls how the data system integrates the tail of a peak. The 
tailing factor is the maximum ratio of the trailing edge to the 
leading edge of a constrained peak. 

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Tailing Factor box.

Range: 0.5–9.0 

Min
(graphical 
representation)

Displays a representative drawing of the minimum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with the minimum number of 
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a 
representative low value for the active parameter. It is not 
necessarily the minimum value for the parameter.

Max
(graphical 
representation)

Displays a representative drawing of maximum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with a high number of 
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a 
representative high value of the active parameter. It is not 
necessarily the maximum value for the parameter.

Table 84. Genesis Identification page for Qual view parameters (Sheet 7 of 8)

Parameter Description
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Limit Peaks

Select Top Peaks

Enable Select this check box to activate the parameters in the Select Top 
Peaks area. These parameters limit peak detection to a specified 
number of peaks on the basis of either peak area or peak height. 

Select by Area Select the Area option to restrict detection to the most significant 
peaks on the basis of area rather than height. 

Select by Height Select the Height option to restrict detection to the most 
significant peaks on the basis of height rather than area. 

Num to Select Type the maximum number of peaks to be detected. The data 
system selects the largest peaks on the basis of intensity (height) or 
area. 

Rel Peak Height Threshold 

Enable Select this check box to activate the % of Highest Peak parameter. 
This parameter limits the list of detected chromatogram peaks to 
those exceeding the specified value, entered as a percentage of the 
most intense peak in the chromatogram. 

% of Highest Peak Specifies a percentage threshold that limits the number of peaks 
submitted for further processing. The data system discards any 
detected peaks with an intensity less than the threshold percentage 
of the most intense peak. 

Buttons

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. The data system writes over the previous default values 
and cannot recover them. 

Advanced Opens Genesis Advanced Chromatogram Options dialog box, 
where you can set advanced peak identification and detection 
parameters. The Genesis peak detection algorithm uses these 
parameters. 

For more information, see “Genesis Advanced Chromatogram 
Options Dialog Box” on page 276.

Table 84. Genesis Identification page for Qual view parameters (Sheet 8 of 8)

Parameter Description
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Spectrum Enhancement Page for Qual View

Use the Spectrum Enhancement page for the Qual view of the Processing Setup window to 
select the algorithm to be used to remove the background noise from the spectrum of interest.

When you select the Enable check box, these three options become available: 

• Refine Option in the Spectrum Enhancement Page for Qual View 

• Combine Option in the Spectrum Enhancement Page for Qual View

• Threshold Option in the Spectrum Enhancement Page for Qual View 

Refine Option in the Spectrum Enhancement Page for Qual View

Select the Refine option to remove the contribution of background ions from the spectrum of 
interest. The Refine algorithm determines which ions in the selected spectrum are part of the 
background noise and removes them to produce a “refined” spectrum.

For more information, see “Using the Refine Option for Spectrum Enhancement” on 
page 57.

Refine requires two parameters that you can set and test interactively: Window Size (sec) and 
Noise Threshold. Using these settings, the Refine algorithm does the following:

1. Discards masses without a peak maximum within ±1 scan of the defined chromatogram 
peak apex. 

2. Searches for a minimum intensity in the user-specified window on either side of the peak 
apex. These points define the peak start and peak end. 

3. Measures the background noise level in the mass chromatogram using scans at and 
beyond the peak start and peak end, and then estimates the contribution of noise to the 
peak apex scan through extrapolation.

4. Adjusts the mass intensity of the apex scan by subtracting the estimated noise 
contribution. 

5. Uses the user-specified noise threshold to determine whether the adjusted intensity is 
significant in comparison to the background noise. If the ion meets the following 
condition, the data system discards the m/z value for the ion from the final spectrum.

Adjusted Intensity < Noise Threshold × Background Noise
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Table 85 describes the parameters for the Refine option on the Spectrum Enhancement page 
of the Processing Setup – Qual view.

Combine Option in the Spectrum Enhancement Page for Qual View

Select the Combine option to use the Combine algorithm to remove the background noise 
from the spectra or spectrum of interest. 

For more information, see “Using the Combine Option for Spectrum Enhancement” on 
page 55.

The Combine algorithm produces a single enhanced spectrum for each detected peak as 
follows:

• Averages all the scans across each peak top region

• Subtracts the background contribution (averaged from a number of scans and scaled 
appropriately) determined from the baseline regions on either side of each peak. 

The Combine algorithm requires six parameters that you can set and test interactively. The 
data system applies the algorithm to all detected chromatogram peaks in the time range that is 
specified in the Selected Retention Time Window area on the Qual view – Identification 
page. You might need to examine the peaks in a reference chromatogram carefully to make 
sure the Combine settings are appropriate for all the peaks of interest.

Table 85. Refine option parameters

Parameter Description

Enhancement Options

Refine

Window Size Specifies a time window for the Refine option. The Refine 
algorithm applies the window across a chromatogram peak apex 
and uses it to search for the peak start and peak end and to 
estimate the background noise. Set this parameter to the peak 
width. 

Noise Threshold Specifies a value for the Noise Threshold parameter. The Refine 
algorithm uses the Noise Threshold parameter to determine 
whether adjusted ion intensities are significant in comparison to 
the background noise. The parameter is actually a factor rather 
than a threshold. For example, with a Noise Threshold value of 2, 
the data system discards ions from the enhanced spectrum unless 
their intensities are twice the measured background noise. 

Button

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. The data system writes over the previous default values 
and cannot recover them. 
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In setting up the Combine parameters, you might find it helpful to display scan numbers in 
the chromatogram cell. 

 To display the scan number label in the chromatogram view 

1. Open a raw file of interest by choosing File > Open Raw File from the menu bar.

2. Pin the chromatogram view.

3. Right-click the chromatogram view and choose Display Options from the shortcut 
menu.

The Display Options dialog box opens.

4. Click the Labels tab to display the Labels page.

5. In the Label With area, select the Scan Number check box.

Table 86 describes the parameters for the Combine option on the Spectrum Enhancement 
page of the Processing Setup – Qual view.

Table 86. Combine option parameters (Sheet 1 of 2)

Parameter Description

Background Subtraction Left Region

Region Width (points) Specifies the number of scans to average in the analysis of the 
background spectrum in the Left region. The Combine algorithm 
uses this, together with a similar region from the right of each 
peak, for background analysis.

Region End

Peak Start Select this option to use the peak start time to define the end time 
of the left background subtraction region. 

Points Before Peak Top Select this option to define the left region start point as a specific 
number of scans before the peak top. Use the associated box to 
enter the number of scans. 

Peak Top Region

Peak Top Region Determine the number of scans used by the Combine algorithm. 

Width (points) Enter the number of scans to average across the apex of the peak. 
Examine the chromatogram peak and estimate the number of 
good scans across the peak apex. 

Chromatogram Peak diagram

Chromatogram Peak 
diagram

View a schematic diagram that illustrates the three regions of a 
chromatogram peak used by the Combine spectrum enhancement 
method: Peak Top, Left, and Right. 
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Threshold Option in the Spectrum Enhancement Page for Qual View

Select the Threshold option to use the Threshold algorithm to remove the background noise 
from the spectrum of interest. 

For more information, see “Using the Threshold Option for Spectrum Enhancement” on 
page 58.

The Threshold algorithm limits the number of ions in the final spectrum before library 
searching by applying an intensity threshold. If the intensity of an ion is below the specified 
threshold, the ion is discarded from the spectrum.

Table 87 describes the parameters for the Threshold option on the Spectrum Enhancement 
page of the Processing Setup – Qual view.

Background Subtraction Right Region

Region Width (points) Enter the number of scans to average in the analysis of the 
background spectrum in the Left region. The Combine algorithm 
uses this, together with a similar region from the left of each peak, 
for background analysis. 

Region Start

Peak End Activate this option to use the peak end time. This is the default 
option. 

Points After Peak Top Select this option to define the right region end point as a specific 
number of scans after the peak top. Use the associated box to enter 
the number of scans. 

Button

Save As Default Validate and save the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. The software writes over the previous default values and 
cannot recover them. 

Table 86. Combine option parameters (Sheet 2 of 2)

Parameter Description

Table 87. Threshold option on the Spectrum Enhancement page for Qual view parameters  (Sheet 1 of 2)

Parameter Description

Enhancement Options

Threshold

Cutoff Threshold (%) Enter a limiting intensity value as a percentage of the most intense mass. The data system 
produces an enhanced spectrum by discarding any ions with an intensity below the specified 
threshold. 
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Library Search Options Page for Qual View

The Library Search Options page in the Processing Setup – Qual view consists of the 
parameters to define a comparison search of your compound to published compound data or 
a defined user library. It consists of three main areas: Search Type, Options, and Append to 
User Library. 

Use the Library Search Options page to set up the library search criteria for the processing 
method. 

For more information about running an automated library search, refer to the Xcalibur 
Creating and Searching Libraries User Guide.

Figure 93 shows the Library Search Options page.

Figure 93. Library Search Options page

Button

Save As Default Validate and save the settings on the current page as default settings. The data system uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 

Table 87. Threshold option on the Spectrum Enhancement page for Qual view parameters  (Sheet 2 of 2)

Parameter Description
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Table 88 describes the parameters on the Library Search Options page.

Table 88. Library Search Options page for Qual view parameters (Sheet 1 of 5)

Parameter Description

Search Type

Identity Selecting this option makes the Normal, Quick, and Penalize Rare 
Compounds options available.

Select this option to apply an identity search algorithm for library 
matching of spectra. 

Normal Select this option to apply a normal identity search algorithm for 
library matching of spectra. This is the default option. A normal 
identity search is suited to low-quality or unusual spectra. The 
search algorithm uses a standard pre-screen search filter. 

Quick Select this option to apply a quick identity search algorithm for 
library matching of spectra. Use this option when you are sure the 
spectrum or compound exists in the library. The search algorithm 
uses a fast pre-screen search filter. 

Penalize Rare 
Compounds

Select this option to reduce the match factor of rare compounds. 
This option is effective only when you have selected one or more 
of the NIST databases (such as MAINLIB). It has no effect on 
spectra in user libraries or other commercial libraries.

Each reference spectrum in a NIST library contains a record of 
other commercial databases containing information about the 
compound. A compound is considered rare if it is found in a 
limited number of these databases. When you select the Penalize 
Rare Compounds option, matching compounds (hits) that are 
found in few databases or only in NIST libraries have their match 
factors reduced (the maximum penalty is 50 out of 1000). This 
limitation, in effect, leads to a relative increase in the match factors 
of common compounds, placing them higher on the library search 
result list (search result list) than exotic isomers with near identical 
spectra. 

Similarity Selecting this option makes the Simple, Hybrid, and Neutral Loss 
options available.

Select this option to apply a Similarity search algorithm for library 
matching of spectra. 
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Simple Selecting this option applies a simple similarity search algorithm 
for library matching of spectra. This option finds a large set of 
spectra to compare with the submitted spectrum and is generally 
slower than an identity search. 

Use a simple similarity search in either of these cases:

• You know that the unknown spectrum is not in the library. 

• The spectrum is of poor quality so that a reliable match is 
unlikely. 

Hybrid Selecting this option applies a hybrid similarity search algorithm 
for library matching of spectra. This option uses a combination of 
the simple and neutral loss search strategies. The neutral loss 
search requires an estimate of the unknown’s molecular weight. If 
the unknown compound contains chemical structures that 
generate both characteristic ions and neutral loss patterns, the 
search result list from this search can identify these structures.

Neutral Loss Selecting this option applies a neutral loss similarity search 
algorithm for library matching of spectra. The neutral losses in a 
spectrum are the mass differences between the molecular ion and 
other major ions in the spectrum. For certain classes of 
compound, neutral losses can be very characteristic spectral 
features.

In a neutral loss search, the data system examines the submitted 
spectrum and identifies the molecular ion. The data system 
submits the mass value of the molecular ion to the search along 
with the spectrum. The search algorithm calculates the significant 
neutral losses and compares them with library data. Search results 
are returned according to matches of the molecular ion and its 
neutral losses. 

Options

Maximum Number of 
Hits

Specifies the maximum number of search results to be returned by 
a library search and reported in the result file. The data system 
selects the search results with the highest matching factors. The 
default limit is 5. 

Reverse Search Select this check box if you want search results—matching library 
spectra—to be sorted by the Reverse Search Match Factor. By 
default, the data system sorts search results by the Forward Match 
Factor. 

Table 88. Library Search Options page for Qual view parameters (Sheet 2 of 5)

Parameter Description
328 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 D Processing Setup
Processing Setup Views
Search with MW = Select this check box to restrict the search to library entries with a 
particular molecular weight. Use the associated box to enter the 
molecular weight. 

Append to User Library

Enable Select this check box to add processed spectra to a specified user 
library.

Spectra are added to the specified user library in these situations:

• The library search produces no search results.

• The top search result fails to exceed one or more of the match 
factors. 

With the match factors you can select new or unusual spectra and 
avoid duplicate entries. 

User Library Specifies the name of the user library to be used to store spectra.

To select a user library, click the arrow to display the list of 
Xcalibur user libraries. Select a user library in the list. 

Thresholds

Match Factor Specifies a forward match factor threshold for spectra subject to 
the Append to User Library option. The data system submits the 
spectrum from each identified peak to a library search as 
determined by the other parameters on the Library Search 
Options page. If the top search result (hit) from a library search 
exceeds the Match Factor threshold or any of the other threshold 
values, the data system records the search result list in the result 
file and the spectrum is not appended to the specified library. 

If the top search result fails to match any of the threshold values, 
the data system discards the search result list and appends the 
spectrum to the specified library.

The match is scored on a scale of 0 to 999. 

Table 88. Library Search Options page for Qual view parameters (Sheet 3 of 5)

Parameter Description
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Reverse Match Factor Specifies a Reverse Match Factor threshold for spectra subject to 
the Append to User Library option. The data system submits the 
spectrum from each identified peak to a library search as 
determined by the other parameters on the Library Search 
Options page. If the top search result from a library search exceeds 
the Reverse Match Factor threshold or any of the other threshold 
values, the data system records the search result list in the result 
file, and the spectrum is not appended to the specified library.

If the top search result fails to match any of the threshold values, 
the data system discards the search result list and appends the 
spectrum to the specified library.

The match is scored on a scale of 0 to 999. 

Probability Specifies a Probability threshold for spectra subject to the Append 
to User Library option. The data system submits the spectrum 
from each identified peak to a library search as determined by the 
other parameters on the Library Search Options page. If the top 
search result from a library search exceeds the Probability 
threshold or any of the other threshold values, the data system 
records the search result list in the result file, and the spectrum is 
not appended to the specified library.

If the top search result fails to match any of the threshold values, 
the data system discards the search result list and appends the 
spectrum to the specified library.

The limits of probability are 0 to 100.

Mass Defect

Enable Selecting this check box makes the mass defect boxes available. 
Select this check box to include mass defect values for library 
searches in a processing method. 

Defect Specifies values (in millimass units) for mass defect to correct for 
the differences between the actual masses and the nominal integer 
masses of the atoms in a molecule. Assign a larger value (in 
millimass units) for mass defect to larger molecules because, in 
general, they are composed of more atoms than smaller molecules; 
larger molecules need a larger correction factor to approximate the 
linear function that the Xcalibur data system uses to calculate 
masses. 

Specify a smaller value for lower mass ranges in the first box and a 
larger value for higher mass ranges in the second box. 

Table 88. Library Search Options page for Qual view parameters (Sheet 4 of 5)

Parameter Description
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Library Search Constraints Page for Qual View

Use the Library Search Constraints page for Qual View to limit a library search to increase 
processing efficiency. For example, you might want to exclude certain high-intensity ions that 
appear in many compounds or that are present in the spectrum background. You can target a 
search to a particular range of molecular weights or to compounds containing certain 
elements.

For more information about running an automated library search, refer to the Xcalibur 
Creating and Searching Libraries User Guide.

Figure 94 shows the Library Search Constraints page.

At Mass Specifies the masses at which the data system applies specified 
mass defect values to calculations of mass. Specify a smaller mass 
value in the first box, and specify a larger mass value in the second 
box. 

Buttons

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. The software writes over the previous default values and 
cannot recover them. 

Search List Opens the Search List dialog box (see “Search List Dialog Box” on 
page 289). 

Table 88. Library Search Options page for Qual view parameters (Sheet 5 of 5)

Parameter Description
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Figure 94. Library Search Constraints page
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Table 89 describes the parameters on the Library Search Constraints page.

Table 89. Library Search Constraints page for Qual view parameters (Sheet 1 of 7)

Parameter Description

Molecular Weight

Enable Selecting this check box limits the library search to compounds 
with a specific molecular weight or molecular weight range. 

Range Type a molecular weight or molecular weight range in the box 
(for example, 200–250). During a search, the data system only 
compares processed spectra with reference data derived from 
compounds with a molecular weight inside the specified range. 

Other Databases

Enable Selecting this check box limits the library search to entries in the 
NIST library that are also featured in other databases. Each entry 
in the NIST library contains a list of other commercial databases 
containing information about the compound. 

The data system reports search results featured in one or more of 
the selected databases. (A search result does not have to be found 
in all the selected databases.)

Fine Select this check box to report search results from reference 
compounds or spectra also found in the commercially available 
Fine Chemical Index. 

TSCA Select this check box to report search results from reference 
compounds or spectra also found in the Toxic Substances Control 
Act Inventory (TSCA). 

RTECS Select this check box to report search results from reference 
compounds or spectra also to be found in the Registry of Toxic 
Effects of Chemical Substances (RTECS). 

EPA Select this check box to report search results from reference 
compounds or spectra also found in the Environmental Protection 
Agency (EPA) Environmental Monitoring Methods Index. 

USP Select this check box to report search results from reference 
compounds or spectra also found in the US Pharmacopoeia 
(USP)/U.S.A.N. 

HODOC Select this check box to report search results from reference 
compounds or spectra also found in the CRC Handbook of Data 
of Organic Compounds (HODOC). 

NIH Select this check box to report search results from reference 
compounds or spectra also to be found in the NIH-NCI 
Inventory File. 
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EINECS Select this check box to report search results from reference 
compounds or spectra also found in the European Index of 
Commercial Chemical Substances (EINECS). 

IR Select this check box to report search results from reference 
compounds or spectra also found in the NIST/EPA Gas Phase IR 
Database. 

Clear All Clear all the check boxes in the Other Databases area. 

Name Fragment

Enable Selecting this check box limits the library search results to 
compounds with a specific name or name fragment. 

Name Enter a text string of up to 39 characters to represent a fragment of 
a compound name, for example, “cyclo.” During the library 
search, the data system filters search results and only returns those 
containing the specified text in their names. The entry is case 
insensitive: “CYCLO” returns compounds containing the 
fragments “cyclo,” “Cyclo,” and “CYCLO.” 

Element Constraints

Enable Selecting this check box limits the library search to compounds 
containing specific elements using the Individual Element and/or 
Elements in Compound methods. 

You can use the two types of elemental limits together, but you 
must make sure there are no contradictions. For example, you 
might put “C=0” in the Individual Element group and then list 
“C” in the Elements in Compound box. When a contradiction 
occurs, the data system displays a warning dialog box.

Table 89. Library Search Constraints page for Qual view parameters (Sheet 2 of 7)

Parameter Description
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Individual Element

Individual Element 
table

Use this table to set up the criteria for the elements required in a 
library search result. Each row in the table represents an element 
limit. There are three parts to each limit:

• Element, a IUPAC approved abbreviation for an element, for 
example “Cl” for chlorine.

• Condition, a mathematical operator, < (less than), > (greater 
than) or = (equals). 

• Value, a numerical value representing the number of atoms of 
the specified element required to satisfy the limit. 
 

In the example shown here, the data system would only return 
search results for compounds that contain

• More than five fluorine atoms, and

• Exactly three chlorine atoms 

You do not need to provide a complete elemental profile. The 
library search returns compounds if they satisfy all the specified 
criteria regardless of any other elements present.

[Row Number] Each numbered row represents an item in the table. The asterisk 
symbol indicates the last unused row in the table. Use this row to 
enter a new item. 

Element Enter the IUPAC-approved abbreviation for the element that you 
want to use an element limit. It is used in conjunction with the 
Condition list and Value box in the same row of the Individual 
Element table.

To enter an element limit, type the required abbreviation. For 
example, to apply carbon as an element limit, type C. The data 
system adds a new row to the table for further entries. 

Table 89. Library Search Constraints page for Qual view parameters (Sheet 3 of 7)

Parameter Description
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Condition Enter a condition for an element limit. The data system uses this 
value together with the Condition list and Value box in the same 
row of the Individual Element table. Valid conditions are as 
follows:

• < (less than)

• > (greater than)

• = (equals)

To enter an element limit condition, double-click the box to open 
the list. Then select the required condition. 

Value Enter a numerical value for an element limit. This value is used in 
conjunction with the Condition list and Value box in the same 
row of the Individual Element table. The value represents the 
number of atoms of the specified element required for library 
compounds to satisfy the limit. 

To enter an element limit value, type the required number. The 
valid range is 0 to 99. 

Elements in Compound

Elements Specifies the elements that must be present in returned search 
results. To enter an element list, type the IUPAC-approved 
abbreviation for each element. Separate each element in the list (of 
up to 30 characters) by a comma. 

All Selecting this option specifies that the data system return search 
results containing all, and only, the listed elements. For example 
“C, H, O” would return HCHO but not CO2, CH4, or 
CH2Cl2. Compare with the Some option. 

Some Selecting this option specifies that the data system return search 
results that contain at least one of the specified elements and no 
elements that are unlisted. For example, “C, H, O” would return 
CO2, CH4, and HCHO but not CH2Cl2. Compare with the 
All option. 

Clear Deletes the text in the Elements box. 

Table 89. Library Search Constraints page for Qual view parameters (Sheet 4 of 7)

Parameter Description
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Mass Spectral Peak Constraints

Enable Selecting this check box makes the mass spectral peak constraints 
table available. Use this table to build a profile of ions and ion 
abundances to be matched against library entries during the 
search. The search algorithm only returns search results matching 
the specified limits. 

Mass Spectral Peak Constraints table

Set specific criteria about the mass spectral peaks required in a library search result. Each 
row in the table represents an individual mass spectral peak limit. There are four 
components to each limit represented by the table columns: Type, m/z, From, and To.

Type Specifies the type of ion. The available selections are as follows: 
Normal, Loss, Rank, or Maxmass.

Normal This limit applies to a specific ion represented by its m/z value. 
The From and To values represent the abundance of the ion.

Loss This limit describes a neutral loss from a molecular ion. In this 
case, the m/z value (limited to 64) represents the mass of the lost 
neutral group, for example, for methyl m/z = 15. For this limit to 
be matched, a library spectrum must contain the following:

• A fragment ion at an m/z value 15 less than the molecular ion 

• An abundance in the range specified in the From and To 
columns

Rank This limit tests the order of an ion in the spectrum in terms of 
relative abundance. Ions are ranked from the largest (the base 
peak) to the 16th largest. A compound matches a Rank limit if its 
library spectrum contains a mass spectral peak that meets these 
conditions:

• At the specified m/z value 

• Ranked between the range specified in the From and To 
columns

If you specify the same number in both fields, the designated 
ion must have that rank in the retrieved spectrum.

Table 89. Library Search Constraints page for Qual view parameters (Sheet 5 of 7)

Parameter Description
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 337



D Processing Setup
Processing Setup Views
Maxmass Maxmass sets a limit on the m/z value of the most significant 
high-mass ion. Library search results must feature the following:

• An ion at the specified m/z value 

• No significantly larger masses at higher m/z values 

• An abundance in the range specified in the From and To 
columns

m/z Enter the m/z value of the mass spectral peak to be constrained in 
a Normal, Rank, or Maxmass type limit. The data system discards 
a library search result if it does not contain a mass spectral peak at 
the specified m/z value. 

For a Loss type limit, use this column to enter the value of a 
neutral loss. The data system discards a library search result if it 
does not feature a fragment ion at an m/z value appropriate to the 
specified neutral loss (in relation to the molecular ion).

From For a Normal, Loss, or Maxmass type limit, use this column to 
enter the minimum abundance of the constrained mass spectral 
peak. In a Rank type limit, use this box to enter the lowest 
position of the ion in an intensity ordered list of spectral peaks.

You can specify the same number in both From and To boxes. In 
this case, the data system discards a library search result unless the 
designated mass spectral peak is present in exactly the specified 
abundance or rank in the retrieved spectrum.

To For a Normal, Loss, or Maxmass type limit, use this box to enter 
the maximum abundance of the constrained mass spectral peak. In 
a Rank type limit, use this box to enter the highest position of the 
ion in an intensity ordered list of spectral peaks.

You can specify the same number in both From and To boxes. In 
this case, the data system discards a library search result unless the 
designated mass spectral peak is present in exactly the specified 
abundance or rank in the retrieved spectrum.

[Row Number] Each numbered row represents an item in the table. The asterisk 
(*) indicates the last unused row in the table. Use this row to enter 
a new item. 

Table 89. Library Search Constraints page for Qual view parameters (Sheet 6 of 7)

Parameter Description
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Absolute Specifies how the data system applies the From and To parameters 
in the Mass Spectral Peak Constraints table.

Select the Absolute option if you want the data system to evaluate 
all table entries as a percentage of the base (largest) ion in the 
spectrum. Values must be between 0 and 100%. For example, if 
you enter 10 and 50 in the From and To fields of a Normal type 
limit, the data system discards any search results in which the 
specified mass spectral peak is not present at an abundance of 
between 10 and 50%. 

For Normal and Loss type limits, the abundance values can also be 
relative.

Relative Specifies how the data system applies the From and To parameters 
in the Mass Spectral Peak Constraints table. 

Select the Relative option if you want the data system to treat the 
first entry as an absolute Normal or Loss type. It then considers 
subsequent entries in the table relative to the first. In this example, 
library search results must contain the following:

• An ion at m/z 125 with an abundance between 10 and 50% of 
the base ion 

• An ion at m/z 250 with an intensity between 50 and 999% of 
the observed intensity of the first ion in the list 

Relative mode is not available for Rank or Maxmass types.

Button

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. The software writes over the previous default values and 
cannot recover them. 

Table 89. Library Search Constraints page for Qual view parameters (Sheet 7 of 7)

Parameter Description
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Peak Purity Page for Qual View

Use the Peak Purity page of the Qual view to specify the values of the peak purity parameters 
to be included in a qualitative processing method for the PDA detector type only. After you 
specify the processing method in a sequence, you can apply the parameters to your qualitative 
PDA analysis as you acquire data. Use a raw file of PDA data in Qual Browser to determine 
which peak purity parameter values you want to use in the processing method. 

For PDA data, the data system can calculate the spectral purity of your chromatographic 
peaks by comparing the similarity of the spectra across the peak to a spectrum from the peak 
apex. The calculation is affected by the integration of the scan chromatogram and by the scan 
threshold, peak coverage, and scan wavelengths that you set on the Peak Purity page.

Figure 95 shows the Peak Purity page for the Qual view.

Figure 95. Peak Purity page in the Qual view
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Table 90 describes the parameters on the Peak Purity page.

Table 90. Peak Purity page for Qual view parameters

Parameter Description

Purity Parameters

Enable Selecting this check box activates the peak purity parameters.

Scan Threshold (mAU) Specifies a minimum value of intensity for wavelength scans in 
milliabsorbance units (mAU). A peak purity calculation starts 
with the scan at the apex of the peak and then collects wavelength 
data from scans on both sides of the apex until the specified Scan 
Threshold (mAU) value is reached. 

Default: 3 mAU
Range: 0 to 1000 mAU (or 1 AU)

In a sample with high background or noise, start with a value of 
40 mAU for the scan threshold.

Peak Coverage (%) Specifies a maximum percent value for the width of the integrated 
peak. A peak purity calculation starts with the scan at the apex of 
the peak and then collects wavelength data from scans on both 
sides of the apex until the specified Peak Coverage (%) value is 
reached. Use peak coverage for symmetrical peaks.

Default: 95% of the integrated peak
Range: 0–100

Limit Scan Wavelength Select this check box to limit the scan wavelength range for a peak 
purity calculation. Selecting this check box activates the 
Range (nm) box. 

[Wavelength] Range Specifies a range of UV-Vis scans (in nanometers). A peak purity 
calculation starts with the scan at the apex of a peak and then 
collects wavelength data from scans on both sides of the apex until 
all the wavelengths in the range are included. 

Select the Limit Scan Wavelength check box to activate this box. 

The default wavelength range is the full width of the scan.
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Quan View

Use the Quan view of the Processing Setup window to set up a quantitative processing 
method. For processing quantitative data, you can identify multiple target compounds and 
give each its own calibration with unique amounts and curve fitting. Xcalibur quantitative 
processing supports multiple internal standards with individual amount corrections if 
required.

The Quan view consists of a menu bar, a toolbar, and five or six pages. The first five pages are 
available for all detector types. The Peak Purity page is available for the PDA (photo diode 
array) detector type only. The chromatogram and spectrum views appear at the bottom of the 
Identification, Detection, and Peak Purity pages. The following buttons, which are part of the 
Processing Setup window, appear in every Quan view page: OK, Cancel, and Save As Default.

For information about the OK, Cancel, and Save As Default buttons, see “OK, Cancel, and 
Save As Default Buttons” on page 261. For information about the chromatogram and 
spectrum views, see “Chromatogram and Spectrum Views in the Qual and Quan Views” on 
page 260.

These topics describe the Quan view pages:

• “Identification Page for Quan View,”  on the next page

• “Detection Page for Quan View” on page 351

– “Avalon Detection Page for Quan View” on page 351

– “Genesis Detection Page for Quan View” on page 359

– “ICIS Detection Page for Quan View” on page 369

• “Levels Page for Quan View” on page 383 

• “System Suitability Page for Quan View” on page 385

• “Peak Purity Page for Quan View” on page 389

Note  Use the New Sequence Template dialog box of the Home Page – Sequence Setup 
view to generate a sequence semi-automatically, on the basis of a processing method. 
When you use the New Sequence Template dialog box to set up a sequence, you can also 
set up the None, Overlapped, and Non-Overlapped bracket types.
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Identification Page for Quan View

Use the Identification page to name components and specify retention time, detector type, 
and peak identification, detection, and integration criteria for each named component. 

To set up the parameters on the Identification page, follow these procedures:

 To add analytes (components) to the components list in the Components pane

1. For each component that you want to add to the components list, select the <New> entry 
in the Name list, and then type the name of the new component.

2. Press ENTER or click OK to add the new component. 

The new component appears in the Components pane. 

 To delete a component in the components list

1. In the list in the Components pane, select the name of the component that you want to 
delete. 

2. From the menu bar, choose Options > Delete component name. 

A confirmation message appears.

3. Click OK to complete the deletion and close the message box. Or, click Cancel to close 
the message box without deleting the selected component.

 To select the detector type

In the Detector Type list, select the detector type used to acquire the trace.

 To select a peak detection algorithm

1. Select the component of interest in the Components pane.

2. In the Peak Detect list, select an algorithm. 

3. Click OK.

The default parameters for the selected peak detection algorithm appear on the 
Identification and Detection pages.

 To select a scan filter in the Filter list

In the Filter list, select a scan filter from the list of filters used to acquired the mass 
spectral data.

The selected scan filter appears in the Filter box.
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 To apply a scan filter that is not listed in the Filter list

Do one of the following:

• Select a new filter from the list and edit the scan filter.

–or –

• Type a new scan filter into the box using the appropriate scan filter format (refer to 
the Xcalibur Qual Browser User Guide.)

 To specify the trace (chromatogram) to be processed 

1. In the first list, select a basic chromatogram type, for example, TIC. 

2. In the second list, select a logical operator: + or –. 

The third list becomes available. 

3. In the third list, select a second chromatogram type to add to, or subtract from, the first 
type, for example, Mass Range. 

The list includes the valid remaining trace types. 

Table 91 describes the parameters on the Quan view – Identification page. For information 
about using the Quan view – Identification page, see “Setting Up the Quan View 
Identification Parameters” on page 24.

Table 91. Identification page for Quan view parameters (Sheet 1 of 7)

Parameter Description

Name Displays a list of component names for the active processing 
method. For a new processing method, this list displays only 
<New>. Use this list to add new components to the processing 
method. See “To add analytes (components) to the components 
list in the Components pane” on page 343.

To display the identification settings for a component in the list, 
click the name of the component in the Components pane on the 
right side of the page. 

Detector Type Specifies the detector type:

• MS (mass spectrometer)

• Analog 

• A/D Card (analog-to-digital converter)

• PDA (photodiode array detector)

• UV (ultraviolet or ultraviolet-visible detector)
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Peak Detect Specifies the peak detection algorithm for the component selected 
in the Components pane:

• Genesis—for Xcalibur 1.0 data files

• ICIS—for mass spectrum traces

• Avalon—for UV-Vis and analog traces

The default parameters for the selected peak detection algorithm 
appear on the Identification and Detection pages.

Filter Lists the scan filters for the current raw file .raw. You can use a 
scan filter to specify that processing is to be applied to a subset of 
the scans in a raw file.

To select a scan filter from the list of filters used to acquire the raw 
file, select one of the scan filters in the Filter list. The selected scan 
filter appears in the Filter box.

You can also apply a scan filter that is not listed in Filter box by 
typing a new scan filter in the Filter box. The scan filter must 
follow the format described in the Xcalibur Qual Browser User 
Guide.

Trace From the three Trace lists, specify the type of chromatogram that 
you want to use for data processing. See “To select a scan filter in 
the Filter list” on page 343 and “To apply a scan filter that is not 
listed in the Filter list” on page 344.

You can use trace combinations to subtract from a chromatogram 
the contributions from a solvent or noise. Combinations are 
limited to traces of the same type.

The valid trace types depend on the detector type.

MS detector For MS scans, valid trace types are TIC, Mass Range, and Base 
Peak. For more information, see “Valid MS Trace Combinations” 
on page 296.

Analog detector For Analog data, the data system supports up to four channels 
(labeled Analog 1–4). For more information, see “Valid Analog 
Trace Combinations” on page 297.

A/D card For data from an A/D Card, the data system supports four 
channels (labeled A/D Card Ch 1–4). For more information, see 
“Valid A/D Card Trace Combinations” on page 297.

Table 91. Identification page for Quan view parameters (Sheet 2 of 7)

Parameter Description
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PDA detector For PDA data, valid trace types are Wavelength Range, Total Scan, 
or Spectrum Maximum. For more information, see “Valid PDA 
Trace Combinations” on page 298.

UV detector For UV detector data, the data system supports four channels 
(labeled Channel A–D). For more information, see “Valid UV 
Trace Combinations” on page 298.

For MS detector type:

Mass (m/z) Specifies the mass range for the Mass Range trace type. This box 
becomes available when you select a Mass Range trace type or a 
TIC ± Mass Range trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowMass–HighMass. For example, for the range m/z 123 
through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character (see “Changing the List Separator Character” on 
page 123).

Mass1 Specifies the mass range for the first trace type. This box becomes 
available when you select a Mass Range ± Mass Range trace 
combination for an MS detector type.

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowMass–HighMass. For example, for the range m/z 123 
through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character. To view or set the list separator character, see “Printing a 
Vial or Sequence List” on page 95.

Table 91. Identification page for Quan view parameters (Sheet 3 of 7)

Parameter Description
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[Mass] 2 Specifies the mass range for the second trace type. This box 
becomes available when you select a Mass Range ± Mass Range 
trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or 
single mass values separated by your computer list separator 
character (see “Changing the List Separator Character” on 
page 123).

BP Specifies the range in which to search for the highest peak. This 
box appears when you select a Base Peak trace for an MS detector 
type. 

If you enter a single m/z value in this box, that m/z value defines 
the base peak. 

To change the base peak mass range, type the value in the box. A 
mass range from m/z A to m/z B is entered in the format A–B.

MR Specifies the mass range for the second Mass Range trace type. 
This box appears when you select a Base Peak ± Mass Range trace 
combination for an MS detector type. 

To change the range or to add a new range, type the range in the 
box. The format is Low Mass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

Table 91. Identification page for Quan view parameters (Sheet 4 of 7)

Parameter Description
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For PDA detector type:

Wavelength Specifies the wavelength range for the Wavelength Range or 
Spectrum Maximum trace type. This box appears when you select 
one of the following trace combinations for a PDA detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowWavelength–HighWavelength. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character 
(see “Changing the List Separator Character” on page 123).

Wavelength 1 Specifies the wavelength or wavelength range for the first trace 
type. This box appears when you select one of the following trace 
combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The valid range depends on the configured detector. The 
format is LowWavelength–HighWavelength. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character 
(see “Changing the List Separator Character” on page 123).

Table 91. Identification page for Quan view parameters (Sheet 5 of 7)

Parameter Description
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[Wavelength] 2 Specifies the wavelength or wavelength range for the second trace 
type. This box appears when you select one of the following trace 
combinations for a PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the 
box. The format is LowWavelength–HighWavelength. For example, 
for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or 
single values separated by your computer list separator character 
(see “Changing the List Separator Character” on page 123).

Keys Specifies user comments about the analysis. The box holds up to 
50 characters and is case-sensitive for alphabetic characters (for 
example, “abc” is recognized as being different from “Abc”). 

Retention Time

Expected (min) Specifies the expected retention time for the selected component. 
The valid range depends on the configured hardware. For GC/MS 
and LC/MS systems, the valid range is 0 to 999 minutes. To 
change the time or to enter a new time, type the number of 
minutes in the Expected (retention time) box. 

Window (sec) Specifies the retention time window for the selected component. 
The valid range is 1.0 to 999.0 seconds. 

To change the time window or to enter a new time window, type 
the number of seconds in the (retention time) Window box. 

Use as RT Reference Select whether to use the actual retention time (RT) of the selected 
component to adjust the expected retention time of another 
component. To use the selected component as an RT Reference 
(retention time reference), select this check box. If you do not 
want to use this component as an RT reference, clear this check 
box. All components that you select as RT Reference components 
appear in the Adjust Using list. 

View Width Specifies the current view width, in minutes. The valid range 
depends on the configured hardware. To change the view width, 
enter the desired time in the View Width box. 

Table 91. Identification page for Quan view parameters (Sheet 6 of 7)

Parameter Description
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Adjust Using check box Select whether to adjust the expected retention time (RT) of the 
selected component (selected in the Components pane and 
displayed in the Name box) using the actual retention time of a 
RT Reference component, such as an internal standard. The 
Adjust Using list to the right of this check box contains a list of 
components that you have set up as RT Reference components. 
There must be at least one RT Reference component in the 
processing method for this check box to be available. 

Adjust Using list Specifies the RT Reference component that the data system uses 
to adjust the expected retention time of the selected component. 
This list is only active if you select the Adjust Using check box to 
the left of this list. To change the RT Reference component, select 
a component in the Adjust Using list. The data system uses the 
actual retention time of the RT Reference component to correct 
the retention time of the selected component. It provides the 
following correction to the expected retention time:

Adjusted RT Component Expected = 

[RT Component Expected] - [RT Reference Actual] / [RT 
Reference Expected]. 

Components

List of components in 
the Components pane

Lists all of the component names that are defined for the active 
processing method. This list is located in the Components pane 
on the right side of the window. 

Buttons

Save as Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. This option guarantees that the settings for the 
component are consistent and valid. These default settings are 
used for all new components. The data system writes over the 
previous default values and cannot recover them. 

Those settings that you are likely to change, such as Name, 
Expected Retention Time, Trace Type, and so on, are not stored as 
default settings. 

Table 91. Identification page for Quan view parameters (Sheet 7 of 7)

Parameter Description
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Detection Page for Quan View

Use the Detection page of the Processing Setup – Quan view to specify peak integration and 
detection criteria. 

On the basis of your selected default peak detection algorithm or your selection in the Peak 
Detect list on the Identification page for the selected component, the data system displays the 
corresponding version of this page:

• “Avalon Detection Page for Quan View,” on this page

• “Genesis Detection Page for Quan View” on page 359

• “ICIS Detection Page for Quan View” on page 369

For information about using the Quan view – Detection page, see “Setting Up the Quan 
View Integration and Detection Parameters” on page 26.

Avalon Detection Page for Quan View

Use the Avalon Detection page of the Quan view to view or specify the peak detection and 
integration criteria for the Avalon peak detection algorithm. 

After selecting Avalon as the peak detection algorithm on the Identification page of the Quan 
view, this page appears when you open the Detection page of the Quan view.

These topics describe the parameters on the Avalon Detection page for the Processing 
Setup – Quan view:

• “Quan View – Avalon Detection Page Buttons,” on the next page

• “Avalon Peak Integration Parameters” on page 352

• “Avalon Peak Detection Parameters – LC Mode” on page 354

• “Avalon Peak Detection Parameters – GC Mode” on page 354

For information about changing the chromatography mode, see “Chromatography Options 
Dialog Box” on page 271.

Note  Click Advanced to open the Avalon Event List dialog box where you can change 
parameters in the Event list.
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Quan View – Avalon Detection Page Buttons 

Table 92 describes the buttons at the bottom of the Quan view – Detection page.

Avalon Peak Integration Parameters 

Table 93 describes the parameters in the Avalon Peak Integration area of the 
Quan view –Detection page.

Table 92. Buttons at the bottom of the Quan view – Detection page for the Avalon algorithm

Parameter Description

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. This option guarantees that the settings for the 
components are consistent and valid. These default settings are 
then used for all new components. The data system writes over the 
previous default values and cannot recover them. 

Advanced For the Avalon peak detection algorithm, this button opens the 
Avalon Event List dialog box, where you can modify the 
integration events list that is displayed on the Detection page. 

For information about the Avalon Event List dialog box, see 
“Avalon Event List Dialog Box” on page 265.

Flags Opens the Data Flags dialog box, where you can set peak area and 
peak height threshold values. The data system reports these data 
flags in result files, printed reports, and Quan Browser.

For information about the Data Flags dialog box, see “Data Flags 
Dialog Box” on page 274.

Table 93. Avalon peak Integration parameters (Sheet 1 of 2)

Parameter Description

Avalon Peak Integration

Specifies the peak integration settings. Use the Auto Calculate Initial Events feature to 
determine optimal values for the seven initial value (time = 0.0) integration events that are 
required by the Avalon integration algorithm. You can change the value of an initial value 
(time = 0.0) integration event, but you cannot delete it. 

Smoothing Points Specifies the degree of data smoothing to be performed on the 
active component peak before peak detection and integration. The 
valid range is any odd integer from 1 (no smoothing) through 15 
(maximum smoothing). To smooth your component peak data 
before integration, enter a value in the Smoothing Points box. 
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Event List

The event list consists of three columns: Time, Event, and Value. 

 To change the settings in the Event list 

Click Advanced to open the Avalon Event List dialog box. 

For information about the available integration events or adding, changing, or deleting the 
events from the event list, see “Avalon Event List Dialog Box” on page 265.

Time Displays the time of a timed event. This column contains either 
the term initial value or a time value.

Event Displays initial value (time = 0) and timed integration events.

Value Displays the value for a integration event.

Auto Calculate Initial 
Events

This button is available when a raw file is open in the Processing 
Setup window. 

When you click this button, the data system automatically 
determines the best value for each of the seven initial value events 
on the basis of the data in the current raw file and then displays 
these values in the Value column of the event list. 

The data system does not estimate values for timed events; that is, 
events that have a time value in the Time column. It determines 
initial values for these events only: Start Threshold, End 
Threshold, Area Threshold, P-P [Resolution] Threshold, Bunch 
Factor, Negative Peaks, and Tension. 

 To automatically calculate values for initial events

1. Open a raw file and make the chromatogram view active. 

2. Click Auto Calculate Initial Events to update the Event list. 

Table 93. Avalon peak Integration parameters (Sheet 2 of 2)

Parameter Description
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Avalon Peak Detection Parameters – LC Mode

Table 94 describes the parameters in the Avalon Peak Detection area for the liquid 
chromatography (LC) mode.

Avalon Peak Detection Parameters – GC Mode

Table 95 describes the parameters in the Avalon Peak Detection area for the gas 
chromatography (GC) mode.

Table 94. Avalon Peak Detection parameters for the liquid chromatography (LC) mode

Parameter Description

Avalon Peak Detection

Highest Peak When you select this option, the data system uses the highest peak 
in the chromatogram within the specified retention time window 
for component identification.

Nearest RT When you select this option, the data system uses the peak with 
the nearest retention time in the chromatogram to the expected 
retention time for component identification. 

Table 95. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 1 of 6)

Parameter Description

Avalon Peak Detection (GC mode)

Spectrum This option is only available in the GC chromatography mode for 
the data acquired with an MS detector.

When you select this option, the data system uses the user-defined 
reference spectrum for component identification. The data system 
attempts to match the reference spectrum with a series of 
unknown spectra and calculates a score value for each comparison.

When you select the Spectrum option, a mass-intensity list and 
the Thresholds area appear (see “Additional parameters for the 
Spectrum option (Avalon)” on page 355).

Highest Peak When you select this option, the data system uses the highest peak 
in the chromatogram within the specified retention time window 
for component identification, and the Ion Ratio Confirmation 
window appears. 

You can use the parameters in the Ion Ratio Confirmation area to 
confirm the identify of the chromatographic peak on the basis of 
spectral information (see “Ion Ratio Confirmation (Avalon)” on 
page 356).
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Nearest RT When you select this option, the data system uses the peak with 
the nearest retention time in the chromatogram to the expected 
retention time for component identification, and the Ion Ratio 
Confirmation window appears.

You can use the parameters in the Ion Ratio Confirmation area to 
confirm the identify of the chromatographic peak on the basis of 
spectral information (see “Ion Ratio Confirmation (Avalon)” on 
page 356).

Additional parameters for the Spectrum option (Avalon)

Mass intensity list for the Spectrum option

Enter mass-to-charge [m/z] and intensity percentages for up to 50 spectrum peaks. The data 
system uses this data to identify the component. For information about interactively using 
the spectrum in a representative raw data file to enter the spectral data in the list, see “To 
enter data in the spectrum table by using an open raw file” on page 36.

m/z Each m/z value in this column specifies the mass-to-charge [m/z] 
value for one spectral peak in the reference spectrum. The 
adjacent Intensity (%) box specifies the intensity percentage for 
this m/z value. 

Range: 0.5–999 999

Intensity Each intensity percentage in this column specifies the relative 
intensity for one spectral peak in the reference spectrum. The 
adjacent m/z box specifies the m/z value for the spectral peak.

Range: 0–100

Thresholds (Spectrum option)

The Thresholds area appears when you select the Spectrum option in the GC mode.

Forward Specifies a threshold value for forward comparisons between the 
reference spectrum and candidates in the chromatogram. A 
forward search is a direct matching algorithm comparing 
unknowns against the reference spectrum in the peak 
identification table. The match is scored on a scale of 0 to 999. A 
perfect match results in a score of 999. As a general guide, 900 or 
greater is an excellent match; 800 to 900, a good match; 700 to 
800, a fair match. Less than 600 is a poor match. Unknown 
spectra with many peaks tend to score lower than similar spectra 
with fewer peaks. 

Range: 0–1000

Table 95. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 2 of 6)

Parameter Description
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 355



D Processing Setup
Processing Setup Views
Reverse Specifies a threshold value for reverse comparisons between the 
reference spectrum and candidates in the chromatogram. A reverse 
search ignores any peaks in the unknown that are not in the 
reference spectrum in the peak identification table. The match is 
scored on a scale of 0 to 999. A perfect match results in a score of 
999. As a general guide, 900 or greater is an excellent match; 800 
to 900, a good match; 700 to 800, a fair match. Less than 600 is a 
poor match. A spectrum with many peaks tends to score more 
highly in a reverse match than in a forward match. 

Range: 0–1000 

Match Specifies a threshold value for match comparisons between the 
reference spectrum and candidates in the chromatogram. The 
match threshold is scored on a scale of 0 to 999. The match 
algorithm is a complex probability factor that is based on the 
differences between the forward factors of all the candidates. If 
one candidate has a forward matching factor of 900 and the next 
best is only 300, the probability of the component being correctly 
identified is high and so the match factor is scored highly for the 
first candidate. If the forward factors for all the candidates are 
similar, whether high or low, the match factor is low. 

Range: 0–1000

Ion Ratio Confirmation (Avalon)

This area appears when you select the Highest Peak or Nearest RT option in the GC mode 
for data from an MS detector.

Use the parameters in this area to specify up to five qualifier ions to confirm the detection of 
a target analyte. You can also set the coelution window and select a method for calculating 
the target ion ratio window and tolerance. 

Enable Selecting this check box activates the parameters in the Ion Ratio 
Confirmation area.

Ion Ratio Using: Area 
or Height
(read-only)

This read-only parameter shows the currently selected peak 
quantitation method: area or height. The data system uses the 
same method to calculate the qualifier ion peak response and then 
the target ratio. You can change this parameter by selecting the 
Area or Height options in the Response area on the Calibration 
page.

Table 95. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 3 of 6)

Parameter Description
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Qualifier ion table Use this table to enter mass-to-charge [m/z] and target ratio 
tolerances [Window ± %] data for up to five qualifier ions. 

If you select Area response, the data system integrates each 
qualifier ion peak and calculates a ratio using the integrated 
qualifier ion peak and the quantitation peak area. It then 
compares this ratio with your specified target ratio. If the 
calculated ratio is outside of the target ratio by more than your 
specified tolerance (Window ± %), it rejects the quantitation 
peak.

If you select Height response, the data system calculates a ratio 
using the qualifier ion peak height with the height of the 
quantitation peak. It then compares this ratio with your specified 
target ratio. If the calculated ratio is outside of the target ratio by 
more than your specified tolerance (Window ± %), it rejects the 
quantitation peak.

m/z The value in this column specifies the mass-to-charge [m/z] value 
for a qualifier ion. 

Range: 0.5–999 999

Target Ratio (%) The value in this column specifies the Target Ratio (%) value for a 
qualifier ion.

Range for a manual target ratio for the qualifier ion: 
0.00–1 000 000

Window (±%) The value in this column specifies the Target Ratio tolerance for a 
qualifier ion. 

Range: 0.00–100.00

Table 95. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 4 of 6)

Parameter Description
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Window%

Relative Selecting this option specifies that the target ratio tolerance values 
in the Window ± % column of the qualifier ion table are relative 
values. 

For example, if you set the target ratio to 50% and the 
Window ± % parameter to 20%, the expected target ion ratio 
range is 40 to 60%. (With the Absolute option this range would 
be 30 to 70%.) If the ion ratio is outside this range, the ion ratio 
confirmation test fails, and the data system sets the IRC Flag to 
False. If the qualifier ion peak-to-quantitation peak ratio is within 
range, the ion ratio confirmation test passes, and the data system 
sets the IRC Flag to True. The response of all specified qualifier 
ions must be inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the 
range at 0% to avoid negative values.

Absolute Selecting this option specifies that the target ratio tolerance values 
in the Window ± % column of the qualifier ion table are absolute 
values. 

For example, if you set the target ratio to 50% and the 
Window ± % parameter to 20%, the expected target ion ratio 
range is 30 to 70%. (With the Relative option this range would be 
40 to 60%.) If the qualifier ion peak-to-quantitation peak ratio is 
outside this range, the ion ratio confirmation test fails, and the 
data system sets the IRC Flag to False. If the qualifier ion 
peak-to-quantitation peak ratio is within range, the ion ratio 
confirmation test passes, and the data system sets the IRC Flag to 
True. The response of all specified qualifier ions must be inside the 
respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the 
range at 0% to avoid negative values. 

Table 95. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 5 of 6)

Parameter Description
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Genesis Detection Page for Quan View

Use the Genesis Detection page of the Quan view to view or specify the peak detection and 
integration criteria for the Genesis peak detection algorithm. 

After selecting Genesis as the peak detection algorithm on the Identification page of the Quan 
view, this page appears when you open the Detection page of the Quan view.

These topics describe the parameters on the Genesis Detection page for the Processing 
Setup – Quan view:

• “Quan View – Genesis Detection Page Buttons,” on the next page

• “Genesis Peak Integration Parameters” on page 361

• “Genesis Peak Detection Parameters – LC Mode” on page 364

• “Genesis Peak Detection Parameters – GC Mode” on page 364

For information about changing the chromatography mode, see “Chromatography Options 
Dialog Box” on page 271.

Qualifier Ion 
Coelution 

Specifies the Qualifier Ion Coelution window. 

Before it runs the ion ratio confirmation test, the data system 
generates a mass chromatogram for each specified qualifier ion. 
Each of these chromatograms must feature a peak matching that 
of the quantitation mass or masses. If the retention time of the 
qualifier ion peak apex lies outside of the Qualifier Ion Coelution 
window (centered on the quantitation peak), the data system 
rejects the quantitation peak.

The data system tests quantitation peaks with matching qualifier 
ion peaks (in the coelution window) for ion ratio confirmation.

Note  Click Advanced to open the Genesis Advanced Detection Options dialog box 
where you can set up the advanced detection parameters for the Genesis algorithm.

Table 95. Avalon Peak Detection parameters for the gas chromatography (GC) mode (Sheet 6 of 6)

Parameter Description
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Quan View – Genesis Detection Page Buttons

Table 92 describes the buttons at the bottom of the Qual view – Detection page.

Table 96. Buttons at the bottom of the Quan view – Detection page for the Genesis algorithm

Parameter Description

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. This option guarantees that the settings for the 
components are consistent and valid. These default settings are 
then used for all new components. The data system writes over the 
previous default values and cannot recover them. 

Advanced For the Genesis peak detection algorithm, this button opens the 
Genesis Advanced Detection Options dialog box, where you can 
set up the advanced parameters for the Genesis algorithm. 

For information about the Genesis Advanced Detection Options 
dialog box, see “Genesis Advanced Detection Options Dialog 
Box” on page 281.

Flags Opens the Data Flags dialog box, where you can set peak area and 
peak height threshold values. The data system reports these data 
flags in result files, printed reports, and Quan Browser.

For information about the Data Flags dialog box, see “Data Flags 
Dialog Box” on page 274.
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Genesis Peak Integration Parameters 

Table 97 describes the parameters in the Genesis Peak Integration area on the Detection page 
of the Quan view.

Table 97. Genesis peak integration parameters

Parameter Description

Genesis Peak Integration

Smoothing Points Specifies the degree of data smoothing to be performed on the 
active chromatogram before peak detection and integration. 

To change this value, type a value in the Smoothing Points box.

Default: 7
Range: odd integers from 1 (no smoothing) through 15 
(maximum smoothing)

S/N Threshold Specifies the signal-to-noise threshold for peak integration. The 
data system only integrates peaks with a signal-to-noise value that 
is greater than this value. 

To change this value, type a value in the S/N Threshold box. 

Default: 0.5
Range: 0.0–999.0

Enable Valley 
Detection

Selecting this check box turns on the valley detection integration 
algorithm and activates the Expected Width parameter. This 
integration algorithm drops a vertical line from the apex of the 
valley between unresolved peaks to the baseline. The intersection 
of the vertical line and the baseline defines the end of the first peak 
and the beginning of the second peak. 
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Expected Width (sec) Specifies the expected peak width, in seconds, for valley detection. 
This parameter controls the minimum peak width for a peak 
when the valley detection algorithm is turned on. Selecting the 
Enable Valley Detection check box makes this box available. 

When valley detection is turned on, the data system ignores a 
valley (local minima) that is within the following window: 

peak apex ± expected width/2

When the data system finds a valley outside the expected peak 
width window, it terminates the peak at that point. The data 
system always terminates a peak when the signal reaches the 
baseline, independent of the value set for the expected peak width. 

To enter a value for this parameter, select the Enable Valley 
Detection check box. Then type a value in the Expected Width 
box.

Range: 0.0–999.0

Constrain Peak Width Selecting this check box turns on the constrain peak width 
integration algorithm and activates the Peak Height (%) and 
Tailing Factor boxes. 

Peak Height (%) Specifies the percent of the total peak height (100%) that 
determine the start and end points for the peak. To integrate the 
area under a peak, the data system drops a vertical line to the 
baseline at these points. The integrated area of a peak is 
constrained to the peak width between these points.

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0–100.0

Tailing Factor Controls how the data system integrates the tail of a peak. The 
tailing factor is the maximum ratio of the trailing edge to the 
leading edge of a constrained peak. 

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Tailing Factor box.

Range: 0.5–9.0 

Table 97. Genesis peak integration parameters

Parameter Description
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Min
(graphical 
representation)

Displays a representative drawing of the minimum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with the minimum number of 
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a 
representative low value for the active parameter. It is not 
necessarily the minimum value for the parameter.

Max
(graphical 
representation)

Displays a representative drawing of maximum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with a high number of 
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a 
representative high value of the active parameter. It is not 
necessarily the maximum value for the parameter.

Table 97. Genesis peak integration parameters

Parameter Description
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Genesis Peak Detection Parameters – LC Mode

Table 98 describes the parameters in the Genesis Peak Detection area for the liquid 
chromatography (LC) mode.

Genesis Peak Detection Parameters – GC Mode

Table 99 describes the parameters in the Genesis Peak Detection area on the Detection page 
of the Quan view for the GC mode and mass spectral data.

Table 98. Genesis Peak Detection parameters for the liquid chromatography (LC) mode

Parameter Description

Genesis Peak Detection

Highest Peak When you select this option, the data system uses the highest peak 
in the chromatogram within the specified retention time window 
for component identification.

Nearest RT When you select this option, the data system uses the peak with 
the nearest retention time in the chromatogram to the expected 
retention time for component identification. 

Minimum Peak Height 
(S/N)

Specifies the minimum peak height on the basis of the 
signal-to-noise ratio that a peak must meet before the data system 
recognizes it as a possible chromatographic peak for the selected 
component. 

To identify the chromatographic peak for the selected component, 
the data system ignores chromatographic peaks with a peak height 
that is less than the specified signal-to-noise threshold value. 

Range: 0.0 999.0

Table 99. Genesis Peak Detection parameters for the gas chromatography (GC) mode

Parameter Description

Genesis Peak Detection (GC mode)

Spectrum This option is only available in the GC chromatography mode for 
the data acquired with an MS detector.

When you select this option, the data system uses the user-defined 
reference spectrum for component identification. The data system 
attempts to match the reference spectrum with a series of 
unknown spectra and calculates a score value for each comparison.

When you select the Spectrum option, a mass intensity list and the 
Thresholds area appear (see “Additional parameters for the 
Spectrum option (Genesis)” on page 365).
364 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 D Processing Setup
Processing Setup Views
Highest Peak When you select this option, the data system uses the highest peak 
in the chromatogram within the specified retention time window 
for component identification, and the Ion Ratio Confirmation 
window appears. 

You can use the parameters in the Ion Ratio Confirmation area to 
confirm the identify of the chromatographic peak on the basis of 
spectral information (see “Ion Ratio Confirmation (Genesis)” on 
page 367).

Nearest RT When you select this option, the data system uses the peak with 
the nearest retention time in the chromatogram to the expected 
retention time for component identification, and the Ion Ratio 
Confirmation window appears.

You can use the parameters in the Ion Ratio Confirmation area to 
confirm the identify of the chromatographic peak on the basis of 
spectral information (see “Ion Ratio Confirmation (Genesis)” on 
page 367).

Minimum Peak Height 
(S/N)

Specifies the minimum peak height on the basis of the 
signal-to-noise ratio that a peak must meet before the data system 
recognizes it as a possible chromatographic peak for the selected 
component. 

To identify the chromatographic peak for the selected component, 
the data system ignores chromatographic peaks with a peak height 
that is less than the specified signal-to-noise threshold value. 

Range: 0.0 999.0

Additional parameters for the Spectrum option (Genesis)

Mass intensity list for the Spectrum option

Enter mass-to-charge [m/z] and intensity percentages for up to 50 spectrum peaks. The data 
system uses this data to identify the component. For information about interactively using 
the spectrum in a representative raw data file to enter the spectral data in the list, see “To 
enter data in the spectrum table by using an open raw file” on page 36.

m/z Each m/z value in this column specifies the mass-to-charge [m/z] 
value for one spectral peak in the reference spectrum. The 
adjacent Intensity (%) box specifies the intensity percentage for 
this m/z value. 

Range: 0.5–999 999

Table 99. Genesis Peak Detection parameters for the gas chromatography (GC) mode

Parameter Description
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Intensity Each intensity percentage in this column specifies the relative 
intensity for one spectral peak in the reference spectrum. The 
adjacent m/z box specifies the m/z value for the spectral peak.

Range: 0–100

Thresholds (Spectrum option)

The Thresholds area appears when you select the Spectrum option in the GC mode.

Forward Specifies a threshold value for forward comparisons between the 
reference spectrum and candidates in the chromatogram. A 
forward search is a direct matching algorithm comparing 
unknowns against the reference spectrum in the peak 
identification table. The match is scored on a scale of 0 to 999. A 
perfect match results in a score of 999. As a general guide, 900 or 
greater is an excellent match; 800 to 900, a good match; 700 to 
800, a fair match. Less than 600 is a poor match. Unknown 
spectra with many peaks tend to score lower than similar spectra 
with fewer peaks. 

Range: 0–1000

Reverse Specifies a threshold value for reverse comparisons between the 
reference spectrum and candidates in the chromatogram. A reverse 
search ignores any peaks in the unknown that are not in the 
reference spectrum in the peak identification table. The match is 
scored on a scale of 0 to 999. A perfect match results in a score of 
999. As a general guide, 900 or greater is an excellent match; 800 
to 900, a good match; 700 to 800, a fair match. Less than 600 is a 
poor match. A spectrum with many peaks tends to score more 
highly in a reverse match than in a forward match. 

Range: 0–1000 

Match Specifies a threshold value for match comparisons between the 
reference spectrum and candidates in the chromatogram. The 
match threshold is scored on a scale of 0 to 999. The match 
algorithm is a complex probability factor that is based on the 
differences between the forward factors of all the candidates. If 
one candidate has a forward matching factor of 900 and the next 
best is only 300, the probability of the component being correctly 
identified is high and so the match factor is scored highly for the 
first candidate. If the forward factors for all the candidates are 
similar, whether high or low, the match factor is low. 

Range: 0–1000

Table 99. Genesis Peak Detection parameters for the gas chromatography (GC) mode

Parameter Description
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Ion Ratio Confirmation (Genesis)

This area appears when you select the Highest Peak or Nearest RT option in the GC mode 
for data from an MS detector.

Use the parameters in this area to specify up to five qualifier ions to confirm the detection of 
a target analyte. You can also set the coelution window and select a method for calculating 
the target ion ratio window and tolerance. 

Enable Selecting this check box activates the parameters in the Ion Ratio 
Confirmation area.

Ion Ratio Using: Area 
or Height
(read-only)

This read-only parameter shows the currently selected peak 
quantitation method: area or height. The data system uses the 
same method to calculate the qualifier ion peak response and then 
the target ratio. You can change this parameter by selecting the 
Area or Height options in the Response area on the Calibration 
page.

Qualifier ion table Use this table to enter mass-to-charge [m/z] and target ratio 
tolerances [Window ± %] data for up to five qualifier ions. 

If you select Area response, the data system integrates each 
qualifier ion peak and calculates a ratio using the integrated 
qualifier ion peak and the quantitation peak area. It then 
compares this ratio with your specified target ratio. If the 
calculated ratio is outside of the target ratio by more than your 
specified tolerance (Window ± %), it rejects the quantitation 
peak.

If you select Height response, the data system calculates a ratio 
using the qualifier ion peak height with the height of the 
quantitation peak. It then compares this ratio with your specified 
target ratio. If the calculated ratio is outside of the target ratio by 
more than your specified tolerance (Window ± %), it rejects the 
quantitation peak.

m/z The value in this column specifies the mass-to-charge [m/z] value 
for a qualifier ion. 

Range: 0.5–999 999

Target Ratio (%) The value in this column specifies the Target Ratio (%) value for a 
qualifier ion.

Range: 0.00–1 000 000 for a manual target ratio for the qualifier 
ion

Table 99. Genesis Peak Detection parameters for the gas chromatography (GC) mode

Parameter Description
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Window (±%) The value in this column specifies the Target Ratio tolerance for a 
qualifier ion. 

Range: 0.00–100.00

Window%

Relative Selecting this option specifies that the target ratio tolerance values 
in the Window ± % column of the qualifier ion table are relative 
values. 

For example, if you set the target ratio to 50% and the 
Window ± % parameter to 20%, the expected target ion ratio 
range is 40 to 60%. (With the Absolute option this range would 
be 30 to 70%.) If the ion ratio is outside this range, the ion ratio 
confirmation test fails, and the data system sets the IRC Flag to 
False. If the qualifier ion peak-to-quantitation peak ratio is within 
range, the ion ratio confirmation test passes, and the data system 
sets the IRC Flag to True. The response of all specified qualifier 
ions must be inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the 
range at 0% to avoid negative values.

Absolute Selecting this option specifies that the target ratio tolerance values 
in the Window ± % column of the qualifier ion table are absolute 
values. 

For example, if you set the target ratio to 50% and the 
Window ± % parameter to 20%, the expected target ion ratio 
range is 30 to 70%. (With the Relative option this range would be 
40 to 60%.) If the qualifier ion peak-to-quantitation peak ratio is 
outside this range, the ion ratio confirmation test fails, and the 
data system sets the IRC Flag to False. If the qualifier ion 
peak-to-quantitation peak ratio is within range, the ion ratio 
confirmation test passes, and the data system sets the IRC Flag to 
True. The response of all specified qualifier ions must be inside the 
respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the 
range at 0% to avoid negative values. 

Table 99. Genesis Peak Detection parameters for the gas chromatography (GC) mode

Parameter Description
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ICIS Detection Page for Quan View

Use the ICIS Detection page to specify peak integration and detection criteria for the ICIS 
peak detection algorithm. 

After selecting ICIS as the peak detection algorithm on the Identification page of the Quan 
view, this page appears when you open the Detection page of the Quan view.

These topics describe the parameters on the ICIS Detection page for the Processing 
Setup – Quan view:

• “Quan View – ICIS Detection Page Buttons,” on the next page

• “ICIS Peak Integration Parameters” on page 371

• “ICIS Peak Detection Parameters – LC Mode” on page 373

• “ICIS Peak Detection Parameters – GC Mode” on page 373

For information about changing the chromatography mode, see “Chromatography Options 
Dialog Box” on page 271.

Qualifier Ion 
Coelution 

Specifies the Qualifier Ion Coelution window. 

Before it runs the ion ratio confirmation test, the data system 
generates a mass chromatogram for each specified qualifier ion. 
Each of these chromatograms must feature a peak matching that 
of the quantitation mass or masses. If the retention time of the 
qualifier ion peak apex lies outside of the Qualifier Ion Coelution 
window (centered on the quantitation peak), the data system 
rejects the quantitation peak.

The data system tests quantitation peaks with matching qualifier 
ion peaks (in the coelution window) for ion ratio confirmation.

Note  Click Advanced to open the ICIS Advanced Parameters dialog box where you can 
set up the advanced detection parameters for the ICIS algorithm.

Table 99. Genesis Peak Detection parameters for the gas chromatography (GC) mode

Parameter Description
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Quan View – ICIS Detection Page Buttons

Table 100 describes the buttons at the bottom of the Qual view – Detection page for the ICIS 
peak detection algorithm.

Table 100. Buttons at the bottom of the Quan view – Detection page for the Genesis algorithm

Parameter Description

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. This option guarantees that the settings for the 
components are consistent and valid. These default settings are 
then used for all new components. The data system writes over the 
previous default values and cannot recover them. 

Advanced For the ICIS peak detection algorithm, this button opens the ICIS 
Advanced Parameters dialog box, where you can set up the 
advanced parameters for the Genesis algorithm. 

For information about the ICIS Advanced Parameters dialog box, 
see “ICIS Advanced Parameters Dialog Box” on page 284.

Flags Opens the Data Flags dialog box, where you can set peak area and 
peak height threshold values. The data system reports these data 
flags in result files, printed reports, and Quan Browser.

For information about the Data Flags dialog box, see “Data Flags 
Dialog Box” on page 274.
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ICIS Peak Integration Parameters 

Table 101 describes the parameters in the ICIS Peak Integration area on the Detection page of 
the Quan view.

Table 101. ICIS Detection page for Quan view parameters (Sheet 1 of 2)

Parameter Description

ICIS Peak Integration

Smoothing Points Specifies the number of points in the moving average used to 
smooth the data. 

Default: 7
Range: 1–15

The ICIS peak detection algorithm uses this value.

Baseline Window Specifies the number of scans to review for a local minima. 

Default: 40
Range: 1–500 

The ICIS peak detection algorithm uses this value.

Area Noise Factor Specifies the noise-level multiplier used to determine the peak 
edges after the data system determines the start and end points of 
a possible peak for the selected component. As you increase this 
value, the integrated peak area decreases.

Default: 5
Range: 1–500 

The ICIS peak detection algorithm uses this value. 

Peak Noise Factor Specifies the noise-level multiplier used to determine the potential 
peak signal threshold. 

Default: 10
Range: 1–1000

The ICIS peak detection algorithm uses this value. 

Constrain Peak Width Select this check box to constrain the integrated area of a 
component peak by specifying a peak height threshold and a 
tailing factor. 

When you select the Constrain Peak Width check box, the Peak 
Height (%) and Tailing Factor boxes become available. 
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Peak Height (%) Specifies the percent of the total peak height (100%) that a signal 
must be above the baseline before the data system turns 
integration on or off. 

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Peak Height (%) box.

Range: 0.0–100.0

Tailing Factor Specifies a tailing factor that controls how the data system 
integrates the tail of a peak. This factor is the maximum ratio of 
the trailing edge to the leading edge of a constrained peak.

To enter a value for this parameter, select the Constrain Peak 
Width check box. Then type a value in the Tailing Factor box.

Range: 0.5–9.0

Min
(graphical 
representation)

Displays a representative drawing of the minimum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with the minimum number of 
smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a 
representative low value for the active parameter. It is not 
necessarily the minimum value for the parameter.

Max
(graphical 
representation)

Displays a representative drawing of maximum value for the 
selected parameter. The location of the cursor defines the selected 
parameter. 

For example, if you click the Smoothing Points box, the graphic 
shows the typical result obtained with a high number of 
smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a 
representative high value of the active parameter. It is not 
necessarily the maximum value for the parameter.

Table 101. ICIS Detection page for Quan view parameters (Sheet 2 of 2)

Parameter Description
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ICIS Peak Detection Parameters – LC Mode

Table 102 describes the parameters in the ICIS Peak Detection area for the liquid 
chromatography (LC) mode.

ICIS Peak Detection Parameters – GC Mode

Table 103 describes the parameters in the ICIS Peak Detection area on the Detection page of 
the Quan view for the GC mode and mass spectral data.

Table 102. Genesis Peak Detection parameters for the liquid chromatography (LC) mode

Parameter Description

Genesis Peak Detection

Highest Peak When you select this option, the data system uses the highest peak 
in the chromatogram within the specified retention time window 
for component identification.

Nearest RT When you select this option, the data system uses the peak with 
the nearest retention time in the chromatogram to the expected 
retention time for component identification. 

Minimum Peak Height 
(S/N)

Specifies the minimum peak height on the basis of the 
signal-to-noise ratio that a peak must meet before the data system 
recognizes it as a possible chromatographic peak for the selected 
component. 

To identify the chromatographic peak for the selected component, 
the data system ignores chromatographic peaks with a peak height 
that is less than the specified signal-to-noise threshold value. 

Range: 0.0–999.0

Table 103. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 1 of 6)

Parameter Description

Genesis Peak Detection (GC mode)

Spectrum This option is only available in the GC chromatography mode for 
the data acquired with an MS detector.

When you select this option, the data system uses the user-defined 
reference spectrum for component identification. The data system 
attempts to match the reference spectrum with a series of 
unknown spectra and calculates a score value for each comparison.

When you select the Spectrum option, a mass intensity list and the 
Thresholds area appear (see “Additional parameters for the 
Spectrum option (ICIS)” on page 374).
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Highest Peak When you select this option, the data system uses the highest peak 
in the chromatogram within the specified retention time window 
for component identification and the Ion Ratio Confirmation 
window appears. 

You can use the parameters in the Ion Ratio Confirmation area to 
confirm the identify of the chromatographic peak on the basis of 
spectral information (see “Ion Ratio Confirmation (ICIS)” on 
page 376).

Nearest RT When you select this option, the data system uses the peak with 
the nearest retention time in the chromatogram to the expected 
retention time for component identification and the Ion Ratio 
Confirmation window appears.

You can use the parameters in the Ion Ratio Confirmation area to 
confirm the identify of the chromatographic peak on the basis of 
spectral information (see “Ion Ratio Confirmation (ICIS)” on 
page 376).

Minimum Peak Height 
(S/N)

Specifies the minimum peak height on the basis of the 
signal-to-noise ratio that a peak must meet before the data system 
recognizes it as a possible chromatographic peak for the selected 
component. 

To identify the chromatographic peak for the selected component, 
the data system ignores chromatographic peaks with a peak height 
that is less than the specified signal-to-noise threshold value. 

Range: 0.0–999.0

Additional parameters for the Spectrum option (ICIS)

Mass intensity list for the Spectrum option

Enter mass-to-charge [m/z] and intensity percentages for up to 50 spectrum peaks. The data 
system uses this data to identify the component. For information about interactively using 
the spectrum in a representative raw data file to enter the spectral data in the list, see “To 
enter data in the spectrum table by using an open raw file” on page 36.

m/z Each m/z value in this column specifies the mass-to-charge [m/z] 
value for one spectral peak in the reference spectrum. The 
adjacent Intensity (%) box specifies the intensity percentage for 
this m/z value. 

Range: 0.5–999 999

Table 103. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 2 of 6)

Parameter Description
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Intensity Each intensity percentage in this column specifies the relative 
intensity for one spectral peak in the reference spectrum. The 
adjacent m/z box specifies the m/z value for the spectral peak.

Range: 0–100

Thresholds (Spectrum option)

The Thresholds area appears when you select the Spectrum option in the GC mode.

Forward Specifies a threshold value for forward comparisons between the 
reference spectrum and candidates in the chromatogram. A 
forward search is a direct matching algorithm comparing 
unknowns against the reference spectrum in the peak 
identification table. The match is scored on a scale of 0 to 999. A 
perfect match results in a score of 999. As a general guide, 900 or 
greater is an excellent match; 800 to 900, a good match; 700 to 
800, a fair match. Less than 600 is a poor match. Unknown 
spectra with many peaks tend to score lower than similar spectra 
with fewer peaks. 

Range: 0–1000

Reverse Specifies a threshold value for reverse comparisons between the 
reference spectrum and candidates in the chromatogram. A reverse 
search ignores any peaks in the unknown that are not in the 
reference spectrum in the peak identification table. The match is 
scored on a scale of 0 to 999. A perfect match results in a score of 
999. As a general guide, 900 or greater is an excellent match; 800 
to 900, a good match; 700 to 800, a fair match. Less than 600 is a 
poor match. A spectrum with many peaks tends to score more 
highly in a reverse match than in a forward match. 

Range: 0–1000 

Match Specifies a threshold value for match comparisons between the 
reference spectrum and candidates in the chromatogram. The 
match threshold is scored on a scale of 0 to 999. The match 
algorithm is a complex probability factor that is based on the 
differences between the forward factors of all the candidates. If 
one candidate has a forward matching factor of 900 and the next 
best is only 300, the probability of the component being correctly 
identified is high and so the match factor is scored highly for the 
first candidate. If the forward factors for all the candidates are 
similar, whether high or low, the match factor is low. 

Range: 0–1000

Table 103. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 3 of 6)

Parameter Description
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Ion Ratio Confirmation (ICIS)

This area appears when you select the Highest Peak or Nearest RT option in the GC mode 
for data from an MS detector.

Use the parameters in this area to specify up to five qualifier ions to confirm the detection of 
a target analyte. You can also set the coelution window and select a method for calculating 
the target ion ratio window and tolerance. 

Enable Selecting this check box activates the parameters in the Ion Ratio 
Confirmation area.

Ion Ratio Using: Area 
or Height
(read-only)

This read-only parameter shows the currently selected peak 
quantitation method: area or height. The data system uses the 
same method to calculate the qualifier ion peak response and then 
the target ratio. You can change this parameter by selecting the 
Area or Height options in the Response area on the Calibration 
page.

Qualifier ion table Use this table to enter mass-to-charge [m/z] and target ratio 
tolerances [Window ± %] data for up to five qualifier ions. 

If you select Area response, the data system integrates each 
qualifier ion peak and calculates a ratio using the integrated 
qualifier ion peak and the quantitation peak area. It then 
compares this ratio with your specified target ratio. If the 
calculated ratio is outside of the target ratio by more than your 
specified tolerance (Window ± %), it rejects the quantitation 
peak.

If you select Height response, the data system calculates a ratio 
using the qualifier ion peak height with the height of the 
quantitation peak. It then compares this ratio with your specified 
target ratio. If the calculated ratio is outside of the target ratio by 
more than your specified tolerance (Window ± %), it rejects the 
quantitation peak.

m/z Specifies the mass-to-charge [m/z] value for a qualifier ion. 

Range: 0.5–999 999

Target Ratio (%) Specifies the Target Ratio (%) value for a qualifier ion.

Range for a manual target ratio for the qualifier ion: 
0.00–1 000 000

Table 103. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 4 of 6)

Parameter Description
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Window (±%) The value in this column specifies the Target Ratio tolerance for a 
qualifier ion. 

Range: 0.00–100.00

Window%

Relative Selecting this option specifies that the target ratio tolerance values 
in the Window ± % column of the qualifier ion table are relative 
values. 

For example, if you set the target ratio to 50% and the 
Window ± % parameter to 20%, the expected target ion ratio 
range is 40 to 60%. (With the Absolute option, this range would 
be 30 to 70%.) If the ion ratio is outside this range, the ion ratio 
confirmation test fails, and the data system sets the IRC Flag to 
False. If the qualifier ion peak-to-quantitation peak ratio is within 
range, the ion ratio confirmation test passes, and the data system 
sets the IRC Flag to True. The response of all specified qualifier 
ions must be inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the 
range at 0% to avoid negative values.

Absolute Selecting this option specifies that the target ratio tolerance values 
in the Window ± % column of the qualifier ion table are absolute 
values. 

For example, if you set the target ratio to 50% and the 
Window ± % parameter to 20%, the expected target ion ratio 
range is 30 to 70%. (With the Relative option, this range would 
be 40 to 60%.) If the qualifier ion peak-to-quantitation peak ratio 
is outside this range, the ion ratio confirmation test fails, and the 
data system sets the IRC Flag to False. If the qualifier ion 
peak-to-quantitation peak ratio is within range, the ion ratio 
confirmation test passes, and the data system sets the IRC Flag to 
True. The response of all specified qualifier ions must be inside the 
respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the 
range at 0% to avoid negative values. 

Table 103. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 5 of 6)

Parameter Description
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Calibration Page for Quan View

The Calibration page consists of a Calibration settings page and a Components list:

• The Calibration settings page consists of Component Type, Target Compounds, Internal 
Standard, Weighting, Origin, and Response. 

• The Components list is located at the far right of the page where you can view and select 
component names that are defined for the active processing method. 

For information about using the Calibration page, see “Setting Up the Calibration 
Parameters” on page 39.

Table 104 describes the parameters on the Quan view – Calibration page.

Qualifier Ion 
Coelution 

Specifies the Qualifier Ion Coelution window. 

Before it runs the ion ratio confirmation test, the data system 
generates a mass chromatogram for each specified qualifier ion. 
Each of these chromatograms must feature a peak matching that 
of the quantitation mass or masses. If the retention time of the 
qualifier ion peak apex lies outside of the Qualifier Ion Coelution 
window (centered on the quantitation peak), the data system 
rejects the quantitation peak.

The data system tests quantitation peaks with matching qualifier 
ion peaks (in the coelution window) for ion ratio confirmation.

Table 103. ICIS Peak Detection parameters for the gas chromatography (GC) mode (Sheet 6 of 6)

Parameter Description

Table 104. Calibration page for Quan view parameters (Sheet 1 of 5)

Parameter Description

Component Type

Target Compound Specifies that the selected component is a target compound. This 
button is only active if you have defined at least one component as 
an internal standard and selected another component as 
Component Type: Target Compound. 

 To select a component as a target compound type

1. Select a component. 

2. Select the Target Compound option and click OK. 

The data system activates the options in the Target 
Compound area. 
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ISTD Specifies that the selected component is an internal standard. 

 To select a component as an internal standard compound 
type

1. Select a component in the Component list. 

2. Select the Internal Standard option and click OK. 

When you choose the ISTD option:

• The ISTD area becomes active. 

• The Target Compounds area is unavailable.

• The Levels page becomes unavailable. 

The ISTD option is unavailable if you have selected the External 
Standard option in the Calibration Options Dialog Box. 

ISTD

Amount Specifies the amount of the selected component that is added to 
each sample to provide an internal standard. You can enter 
amounts with up to three decimals of precision. Select the ISTD 
Component Type to activate this box.

Units Specifies the units used for the internal standard amount. For 
example, ng (nanograms). Select the ISTD Component Type to 
enable this box.

Target Compounds

Target Compounds Specifies the calibration curve parameters for the selected target 
compound. 

ISTD Lists the components identified as internal standard components. 
This list is available when you select the internal standard 
calibration technique, identify one or more components as 
internal standard components, and select a target component in 
the Components list. 

 To select an internal standard component for a target 
component

1. Select the target component of interest in the Components 
list.

2. Select an internal standard component in the ISTD list. 

Table 104. Calibration page for Quan view parameters (Sheet 2 of 5)

Parameter Description
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Isotope % button Opens the Correction for Isotope Contribution dialog box, where 
you can set up the calibration corrections for isotope 
contributions of the internal standard to the target compound and 
the target compound to the internal standard. 

Calibration Curve Specifies the calibration curve type. 

The available selections are as follows:

• Linear
• Quadratic
• Linear Log-Log
• Quadratic Log-Log
• Average RF (response factor)
• Point-to-Point 
• Cubic Spline 
• Locally Weighted

Units Specifies the label used for the x coordinate in the calibration 
curve plot when it appears on the Calibration page of the Quan 
view. Enter any alphanumeric string. 

Weighting

Equal Weights all calibration data points equally during the least-squares 
regression calculation of the calibration curve. 

1/X Specifies a weighting of 1/X for all calibration data points during 
the least-squares regression calculation of the calibration curve. 
Calibrants are weighted by the inverse of their quantity.

1/X^2 Specifies a weighting of 1/X^2 for all calibration data points 
during the least-squares regression calculation of the calibration 
curve. Calibrants are weighted by the inverse of the square of their 
quantity.

1/Y Specifies a weighting of 1/Y for all calibration data points during 
the least-squares regression calculation of the calibration curve. 
Calibrants are weighted by the inverse of their response (or 
response ratio).

1/Y^2 Specifies a weighting of 1/Y^2 for all calibration data points 
during the least-squares regression calculation of the calibration 
curve. Calibrants are weighted by the inverse of the square of their 
response (or response ratio).

Table 104. Calibration page for Quan view parameters (Sheet 3 of 5)

Parameter Description
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1/s^2 Specifies a weighting of 1/s^2 for all calibration data points during 
the least-squares regression calculation of the calibration curve. 
Calibrants at a given level are weighted by the inverse of the 
standard deviation of their responses (or response ratios). For this 
weighting factor to be used, there must be two or more replicates 
at each level. If only one calibrant is available for any level, 1/s^2 
weighting cannot be used.

Origin

Ignore Select the Ignore option to exclude the origin as a valid point in 
your calibration curve. If you select this option, the calibration 
curve might or might not pass through the origin. 

Force Select the Force option to make sure that the calibration curve 
passes through the origin of the data point plot. 

Include Select the Include option to include the origin as a single data 
point in the calculation of the calibration curve. If you select this 
option, the calibration curve might or might not pass through the 
origin. 

Response

Area Specifies that the data system use the area of the target compound 
peak (or the ratio of the areas for the target compound peak and 
the internal standard compound peak) for the calibration.

Height Specifies that the data system use the height of the target 
compound peak (or the ratio of heights for the target compound 
peak and the internal standard compound peak) for the 
calibration.

Table 104. Calibration page for Quan view parameters (Sheet 4 of 5)

Parameter Description
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Component

Component List Lists the component names for the active processing method. This 
list is located in the Components pane at the far right of the 
Processing Method window and contains all of the component 
names that you have defined for the active processing method. 

 To add a new component to the list

1. Replace <New > in the Name box with the name of the 
component.

2. Click OK. 

The new component name appears in the Name box and 
Component List. 

 To delete a component from the list

1. Click the component name in the Component List. 

2. Choose Options > Delete Component. 

Buttons

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. This option guarantees that the settings for the 
component are consistent and valid. These default settings will be 
used for all new components. The data system writes over the 
previous default values and cannot recover them. 

Flags Opens the Calibration and Quantitation Flags dialog box.The 
data system reports these data flags in result files, printed reports, 
and Quan Browser. For more information, see “Calibration and 
Quantitation Flags Dialog Box” on page 269.

Table 104. Calibration page for Quan view parameters (Sheet 5 of 5)

Parameter Description
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Levels Page for Quan View

Use the Levels page to define calibration and QC levels for Target compounds. You can use 
the Standard Dilution Dialog Box to create calibration level information for all components 
quickly and easily. This page is not available for ISTD component types.

For information about setting up the calibration and QC levels, see “Setting Up the 
Calibration and QC Levels” on page 45.

Table 105 describes the parameters on the Levels page.

Table 105. Levels page for Quan view parameters (Sheet 1 of 2)

Parameter Description

Readback

Units Displays the units set on the Calibration page. The units are also 
used in reports and in Quan Browser. 

Calibration Levels

Calibration levels 
shortcut menu

Use this shortcut menu to make changes to the Cal Levels table. 
This shortcut menu contains the following commands: Delete 
Rows, Insert Rows, and Copy Levels to All Target Components.

Delete Rows Deletes the currently selected row of the Cal Levels table.

Insert Row Inserts a new row in the Cal Levels table.

Copy Levels to All 
Target 
Components

Copies the current Cal Levels table to all target components. This 
action ensures that all target components contain exact duplicates 
of the current Cal Levels table.

Calibration levels table

Cal Level Specifies the calibration level names. The data system can 
accommodate up to 50 calibration levels. To enter a calibration 
level, type the new name in the appropriate Cal Level box. To 
delete a Cal level row, click to the left of the row. The data system 
highlights the row. Then press DELETE.

Amount For each target component, specifies the amounts for each 
calibration level. You can enter amounts with up to three decimals 
of precision. To enter a calibration amount, type the value in the 
Amount box at the appropriate level. 
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QC Levels

QC Levels Shortcut 
Menu

Use this shortcut menu to make changes to the QC Levels table. 
This shortcut menu contains the following commands: Delete 
Rows, Insert Rows, and Copy Levels to All Target Components.

Delete Rows Deletes the currently selected row of the QC Levels table.

Insert Row Inserts a new row in the QC Levels table.

Copy Levels to All 
Target 
Components

Copies the current QC Levels table to all target components. This 
action ensures that all target components contain exact duplicates 
of the current QC table.

QC levels table Enter the QC (quality control) level names, amounts, and % test 
values. Use QC samples containing known amounts of a 
component to check the accuracy of an analysis. The data system 
determines the amount of the target components in the QC 
samples in the same manner as unknown samples and then 
determines the difference between the specified amount and the 
calculated amount.

QC Level The data system can accommodate up to 50 QC levels. To enter a 
quality control level, type a name in the appropriate QC Level 
box. To delete a QC level row, click to the left of the row. The data 
system highlights the row. Then press DELETE. 

Amount For the selected target component, type the amount for each QC 
level component. 

% Test Type a value for the acceptable difference (as a percent) between 
the specified amount and the calculated amount for each QC 
level. 

Buttons

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. This option guarantees that the settings for the 
component are consistent and valid. These default settings are 
used for all new components. The software writes over the 
previous default values and cannot recover them. 

Table 105. Levels page for Quan view parameters (Sheet 2 of 2)

Parameter Description
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System Suitability Page for Quan View

Use the System Suitability page to carry out a sequence of automated chromatographic checks 
that assign a pass or fail qualification to a target peak. These checks are based on an analysis of 
the quantitation peak and, if ion ratio confirmation is enabled, all qualifier ion peaks in the 
retention time window. System suitability flags are reported in Sample and Summary reports 
and in Quan Browser.

For information about setting up the system suitability parameters, see “Setting Up the 
System Suitability Parameters” on page 48.

Table 106 describes the parameters on the System Suitability page.

Table 106. System Suitability page for Quan view parameters  (Sheet 1 of 5)

Parameter Description

Resolution Parameters

Enable Selecting this check box activates the Resolution Threshold (%) 
box. Resolution testing is based on a comparison of the peak 
height to the adjacent valley height in the quantitation window. 

If the endpoint of a peak is not detected as a valley, the peak 
always passes the Resolution Threshold test, regardless of the set 
threshold value or the presence of overlapping peaks.

Resolution Threshold 
(%)

Specifies the resolution threshold. The default value is 90%, and 
the valid range is 0 to 100%. Resolution threshold is defined as 
the ratio:

100 × V/P

where:

V = The horizontal asymptote extended from the target peak’s 
apex to the lowest point in the valley between the target peak 
and a neighboring peak

P = The height of the target peak
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Symmetry Parameters

Enable Selecting this check box activates the system suitability check of 
peak symmetry. Symmetry is determined at a specified peak height 
and is a measure of how even-sided a peak is about a perpendicular 
dropped from its apex.

The data system determines symmetry at the peak height specified 
in the Peak Height % box. For the purposes of the test, a peak is 
considered symmetrical if:

(Lesser of L and R) × 100 / (Greater of L and R) > Symmetry 
Threshold %

where:

L = The distance from the left side of the peak to the 
perpendicular, dropped from the peak apex

R = The distance from the right side of the peak to the 
perpendicular, dropped from the peak apex

Measurements of L and R are taken from the raw file without 
smoothing.

Peak Height (%) Specifies the peak height where the data system measures the 
symmetry of target peaks. 

Default: 50%
Range: 0–100% 

Symmetry Threshold 
(%)

Specifies the symmetry threshold value. 

Default: 90%
Range: 0–100%

Peak Classification Parameters

Enable Selecting this check box activates the peak classification 
parameters. 

Detect Peak Width

Peak Height (%) Specifies the peak height where the data system tests the width of 
target peaks. 

Default: 50%
Range: 0–100% 

Table 106. System Suitability page for Quan view parameters  (Sheet 2 of 5)

Parameter Description
386 Xcalibur Data Acquisition and Processing User Guide Thermo Scientific



 D Processing Setup
Processing Setup Views
Min Peak Width (sec) Specifies the minimum peak width at the specified peak height for 
the peak width suitability test. 

Default: 1.80
Range: 0.06–29.99

Max Peak Width (sec) Specifies the maximum peak width at the specified peak height for 
the peak width suitability test. 

Default: 3.60
Range: 1.01–30.00

Detect Tailing

Tailing is calculated at the value defined in the Peak Height (%) box. For the purposes of the 
test, a peak is considered to be excessively tailed if:

R / L > Failure Threshold %

where:

L = The distance from the left side of the peak to the perpendicular, dropped from the 
peak apex

R = The distance from the right side of the peak to the perpendicular, dropped from the 
peak apex

Measurements of L and R are taken from the raw file without smoothing.

Peak Height (%) Specifies the Peak Height where the data system measures the 
tailing of target peaks. 

Default: 10%
Range: 0–100% 

Failure Threshold Specifies the failure threshold for the tailing suitability test.

Default: 2.0
Range: 1.0–50.0

Table 106. System Suitability page for Quan view parameters  (Sheet 3 of 5)

Parameter Description
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Detect Column Overload

A peak is considered to be overloaded if:

L / R > Failure Threshold %

where:

L = The distance from the left side of the peak to the perpendicular, dropped from the 
peak apex

R = The distance from the right side of the peak to the perpendicular, dropped from the 
peak apex

Measurements of L and R are taken from the raw file without smoothing.

Peak Height (%) Specifies the peak height at which the data system measures 
column overloading. 

Default: 50%
Range: 0–100% 

Failure Threshold Specifies the failure threshold value for the column overload 
suitability test. 

Default: 1.5
Range: 1.0–20.0

Detect Baseline Clipping

Number of Peak 
Widths for Noise 
Detection

Type a number in the Number of Peak Widths for Noise 
Detection box for the baseline clipping system suitability test. 

A peak is considered to be baseline clipped if there is no signal 
(zero intensity) on either side of the peak in the specified number 
of peak widths. The range is truncated to the quantitation window 
if the specified number of peak widths extends beyond the 
window’s edge.

Default: 1.0
Range: 0.1–10.0

Detect Minimum Signal-To-Noise Ratio

Signal-To-Noise Ratio Specifies the minimum signal-to-noise ratio. The data system 
calculates the signal-to-noise ratio in the quantitation window 
using only the baseline signal and excludes any extraneous, minor, 
detected peaks from the calculation. 

Default: 3
Range: 1–500 

Table 106. System Suitability page for Quan view parameters  (Sheet 4 of 5)

Parameter Description
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Peak Purity Page for Quan View

Use the Peak Purity page to specify the values of the peak purity parameters to include in a 
quantitative processing method for the PDA detector type only. When you specify the 
processing method in a sequence, you can then apply the parameters to your quantitative 
PDA analysis as you acquire data. Use a raw file of PDA data in Quan Browser to specify the 
values for peak purity parameters that you want to use in the processing method. 

Table 107 describes the parameters on the Peak Purity page. The parameters on this page are 
the same in the Qual and Quan views. Figure 95 on page 340 shows the Peak Purity page in 
the Qual view.

Buttons

Save As Default Validates and saves the settings on the current page as default 
settings. The data system uses these settings for all new processing 
methods. This option guarantees that the settings for the 
component are consistent and valid. These default settings are 
used for all new components. The data system writes over the 
previous default values and cannot recover them. 

Table 106. System Suitability page for Quan view parameters  (Sheet 5 of 5)

Parameter Description

Table 107. Peak Purity page for Quan view parameters  (Sheet 1 of 2)

Parameter Description

Purity Parameters

Enable Selecting this check box activates the Scan Threshold (mAU) and 
Peak Coverage (%) parameters.

Scan Threshold (mAU) Specifies a minimum value of intensity for wavelength scans in 
milliabsorbance units (mAU). A peak purity calculation starts 
with the scan at the apex of the peak, and then collects wavelength 
data from scans on both sides of the apex until the specified Scan 
Threshold (mAU) is reached. Use scan threshold for either 
symmetrical or asymmetrical peaks.

Default: 50 mAU
Range: 0–1000 mAU (or 1 AU) 

In a sample with high background or noise, consider starting with 
a value of 40 mAU.
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Peak Coverage (%) Specifies a maximum percent value of the width of the integrated 
peak. A peak purity calculation starts with the scan at the apex of 
the peak and then collects wavelength data from scans on both 
sides of the apex until the specified Peak Coverage % is reached. 
Use peak coverage for symmetrical peaks.

Default: 95%
Range: 0.0–100.0% 

Limit Scan Wavelength Selecting this check box activates the Range (nm) box. Select this 
check box to limit the number of wavelengths to include in the 
peak purity calculation. Then enter a range in the Wavelength 
Range box. 

Range (nm) Specifies a range of UV-Vis scans (in nanometers). A peak purity 
calculation starts with the scan at the apex of a peak and collects 
wavelength data from scans on both sides of the apex until all the 
wavelengths in the range are included. Use wavelength range for 
either symmetrical or asymmetrical peaks.

To activate this box, select the Limit Scan Wavelength check box. 

The default wavelength range is the full width of the scan.

Table 107. Peak Purity page for Quan view parameters  (Sheet 2 of 2)

Parameter Description
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Programs View

Use the Programs view of the Processing Setup window to compile a list of programs or 
macros to be run by the data system after the analysis of a sample and the processing of the 
resulting data. The data system runs the programs in the listed order.

For more information about adding programs and macros to a processing method, see 
“Adding Programs or Macros to Processing Methods” on page 64.

For information about the Programs view toolbar, see “Reports and Programs Views Toolbar” 
on page 250. For information about the OK, Cancel, and Save As Default buttons, see “OK, 
Cancel, and Save As Default Buttons” on page 261. For information about using the 
Programs view, see “Enabling and Setting Up a Program or Macro” on page 65.

The Programs table lists the programs to be run by the data system during post processing. 

For information about using the programs table, see Table 108 and these topics:

• “Column Headings” on page 394

• “Macro Arguments” on page 395

• “Printing Raw Files and Layout Files” on page 395

 To activate a program or macro

1. For the program or macro that you want to activate, click the Enable column. 

A check box appears.

2. Select the check box.

When you click elsewhere in the view, the box displays a Yes value.

 To select a sample type

1. Click the table cell.

A check box appears.

2. Select the check box.

When you click elsewhere in the view, the box displays a Yes value.
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 To change the status of a table cell from Yes to blank

1. Click the cell.

A check box appears.

2. Do one of the following:

• To change the status to Yes, select the check box.

• To change the status to blank (inactive), clear the check box.

Table 108 describes the parameters for the Programs table in the Program view.

Table 108. Programs table (Sheet 1 of 2)

Parameter Description

Programs

Specifies post processing programs or macros to be run after the processing of a bracketed or 
non-bracketed sequence. Each row in the Programs table consists of eight columns. 

[Row Number] Each numbered row represents an item in the table. The asterisk 
(*) indicates the last unused row in the table. Use this row to enter 
a new item. 

Enable Selecting this check box activates the program or macro. When 
the program or macro is available, the box displays a Yes value. If it 
is unavailable, the box is blank. 

Sample Type

Std Specifies the availability of the report for Standard Sample types. If 
the report is available, the box displays a Yes value. If it is 
unavailable, the box is blank. 

QC Specifies the availability of the report for QC sample types. If the 
report is available, the box displays a Yes value. If it is unavailable, 
the box is blank. 

Unk Specifies the availability of the report for Unknown sample types. 
If the report is available, the box displays a Yes value. If it is 
unavailable, the box is blank. 

Other Specifies the availability of the report for sample types other than 
Standard, QC, or Unknown. If the report is available, the box 
displays a Yes value. If it is unavailable, the box is blank. 

Action Specifies the action that occurs when a program is run. To change 
the current action, click the Action list to display the action 
options. Then select one of the following actions: Run Excel 
Macro or Run Program. 
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Program or 
Macro Name

Specifies the full path of the program or macro that the data 
system uses during post-processing. You can type the full path in 
the box or browse for the program or macro in the Browse for 
Program dialog box. Double-click the Program or Macro Name 
box to display the Browse for Program dialog box. Or right-click 
the cell and select Browse from the context menu. 

To change the current program or macro name in the command 
line, double-click the Program or Macro Name box to activate the 
Open dialog box so that you can select your program or macro. 
The data system displays the new program or macro name. You 
can also type on the command line. 

Here is an example using the XConvert.exe program:

To convert the current file (myfile.raw) from Xcalibur (.raw) file 
format to ANDI (.cdf ) file format and copy it to the current 
default data directory, use the following command line:

Convert /DA /SL %R

where:

DA indicates that the destination file (D) is to be ANDI 
format (A).

SL indicates that the source file (S) is an LCQ™ raw file (L).

%R is the macro argument for the current raw file.

See “Command Line Arguments” on page 409 or “ExcelExp.exe” 
on page 412 for more examples. 

Sync Specifies whether to run the selected program synchronously or 
asynchronously. The data system initiates asynchronous programs 
simultaneously but starts synchronous programs only when the 
previous program is finished. To change the current action, click 
the box and then select or clear the check box as required. 

Parameters Specifies any command parameters for the selected program. See 
the Program or Macro Name box for examples.

Table 108. Programs table (Sheet 2 of 2)

Parameter Description
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Column Headings

Table 109 describes the column headings in the Programs table and their use. The Programs 
table is part of the Programs view in the Processing Setup window.

Table 109. Column headings in the Programs table 

Column heading Use

Enable Enables a program. 

Save As Provides you with various options for exporting the specified 
summary report. 

Std Determines whether the data system runs a program after a 
Standard sample analysis.

QC Determines whether the data system runs the program after a QC 
sample analysis.

Unk Determines whether the data system runs the program after an 
Unknown sample analysis.

Other Determines whether the data system runs the program after any 
other type of sample analysis.

Action Provides two options: Run Program or Run Excel Macro.

Program Name Displays the full path of the program or macro to be run by the 
data system during post processing.

Sync Determines whether the selected program runs synchronously or 
asynchronously. The data system initiates asynchronous programs 
simultaneously. A synchronous program starts only when the 
previous program is terminated.

Parameters Specifies any command parameters for the selected program. If an 
Export Only action is selected, the cell lists the available export file 
types: .xls, .txt, or .csv. The data system exports a Report File 
formatted according to the selected file extension.
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Macro Arguments

You can use the following macros in the command line.

Printing Raw Files and Layout Files

You can include a command line argument that launches an application and prints a specified 
file to the default printer (/p) or a specified printer (/pt). 

Table 110. Macro arguments

Macro arguments Macro parameter replacement

%R Provides the current raw file.

%F Provides the current result file.

%% Provides a single % character in the run line.

%X If the previous custom report was generated using 
Actions > Export Only, the %X macro provides the result file 
name with the extension that was selected from the Export Type 
list. 

If you convert a file and select an .xls extension, the data system 
uses the converted raw file with a .crf extension. It does not 
change the extension if you select a .txt or .csv extension. 

If the previous custom report was generated using 
Actions: Run Excel Macro, the %X macro provides the result file 
name with an .xls extension.

%S Passes the current .sld file and the current row number. The row 
number is zero-based: 0 denotes the first sample, 1 refers to the 
second sample, and so on.
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Reports View

Use the Reports view of the Processing Setup window to specify how the data system produces 
reports for samples and sequences. The data system provides several standard report formats. 
You can also design custom reports in XReport, the Xcalibur report designer. The data system 
exports results in a number of file formats, including XLS and HTML.

For more information about adding reports to a processing method, see “Adding Report 
Templates to Processing Methods” on page 59.

The Reports view consists of a menu bar, a toolbar, and two report tables. For information 
about the Reports view toolbar, see “Reports and Programs Views Toolbar” on page 250. For 
information about the OK, Cancel, and Save As Default buttons, see “OK, Cancel, and Save 
As Default Buttons” on page 261.

The Reports view displays two tables:

• Sample Reports list the reports to be produced for processed samples in a sequence. 

• Summary Reports list the reports to be produced for sequences or brackets. 

Table 111 and these topics describe the parameters in the Reports view:

• “Sample Report Column Headings” on page 398

• “Summary Reports Column Headings” on page 399

• “Valid File Types for Sample and Summary Reports” on page 399

Table 111. Reports view tables (Sheet 1 of 3)

Parameter Description

Sample Reports

This table specifies sample reports to be issued for each sample in a sequence. Each row in 
the Sample Reports table consists of seven columns. Refer to the XReports User Guide for 
more information about generating reports.

Row Number Each numbered row represents an item in the table. The asterisk 
(*) indicates the last unused row in the table. Use this row to enter 
a new item. 

Enable column Specifies the report status. If the report is available, the box 
displays a Yes value. If it is unavailable, the box is blank. When 
you click the box, a check box appears. Clicking the check box 
activates the row. When you click anywhere else on the page, the 
data system replaces the selected check box with the text Yes.
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Sample Type columns

Std Specifies the report availability for Standard Sample types. If the 
report is available, the box displays a Yes value. If it is unavailable, 
the box is blank. When you click the box, a check box appears so 
you can change the status. 

QC Specifies the report availability for QC sample types. If the report 
is available, the box displays a Yes value. If it is unavailable, the 
box is blank. When you click the box, a check box appears so you 
can change the status. 

Unk Specifies the report availability for Unknown sample types. If the 
report is available, the box displays a Yes value. If it is unavailable, 
the box is blank. When you click the box, a check box appears so 
you can change the status. 

Other Specifies the report availability for sample types other than 
Standard, QC, or Unknown. If the report is available, the box 
displays a Yes value. If it is unavailable, the box is blank. When 
you click the box, a check box appears so you can change the 
status. 

Save As Specifies the file export option for the sample report. 

The data system saves the exported file with the sample file name 
and the correct extension in the folder where it stores the result 
files (see “Valid File Types for Sample and Summary Reports” on 
page 399).

Report Template Name Specifies the name and location of the report template that the 
processing method uses to generate the report. You can type the 
full path in the box or browse for the template in the Browse for 
Sample Report Template dialog box. Double-click a Report 
Template Name box to display the Browse for Sample Report 
Template dialog box. Or right-click the cell and select Browse 
from the context menu.

Summary Reports

This table specifies Summary reports to be issued after processing of a bracketed or 
non-bracketed sequence. Each row in the Summary Reports table consists of three columns.

Row Number Each numbered row represents an item in the table. The asterisk 
(*) indicates the last unused row in the table. Use this row to enter 
a new item. 

Table 111. Reports view tables (Sheet 2 of 3)

Parameter Description
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Processing Setup Views
Sample Report Column Headings

The following table defines columns for sample reports.

Enable Specifies the report status. If the report status is available, the box 
displays a Yes value. If it is unavailable, the box is blank. When 
you click the box, a check box appears so you can change the 
status. 

Save As Specifies the file export option for the summary report. The data 
system saves the exported file with the sample file name and the 
appropriate extension in the data folder where result files are 
stored.

Report Template Name Specifies the name and location of the report template that the 
processing method uses to generate the report. You can type the 
full path in the box or browse for the template in the Browse for 
Summary Report Template dialog box. Double-click a Report 
Template Name box to display the Browse for Summary Report 
Template dialog box. Or right-click the cell and select Browse 
from the context menu.

Table 111. Reports view tables (Sheet 3 of 3)

Parameter Description

Column heading Use

Enable Enables a sample report. 

Std Specifies the report for a Standard sample type.

QC Specifies the report for a QC sample type.

Unk Specifies the report for an Unknown sample type.

Other Specifies the report for all other sample types.

Save As Specifies the file type for saved report. 

Report Template Name Specifies the full path of the template that the data system 
uses in generating the sample report.
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Processing Setup Views
Summary Reports Column Headings

The following table defines columns for summary reports.

Valid File Types for Sample and Summary Reports

The following table lists the valid files types.

Column heading Use

Enable Enables a summary report. 

Save As View or change various options for exporting the specified 
summary report. 

Report Template Name View or change the full path of the template that the data 
system uses in generating the summary report.

Export type Description

None Print only, no exported file

Text ASCII text file (*.txt)

Doc Microsoft™ Word™ file (*.doc)

HTML HTML file (*.html)

PDF Adobe™ Acrobat™ file (*.pdf )

RTF Rich text format (*.rtf )

XLS Microsoft Excel file (*.xls)
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Global Dialog Boxes

This appendix describes the Xcalibur dialog boxes that are available from more than one 
Xcalibur window.

Contents

• Add Programs to Tool Menu Dialog Box 

• Add Tool Dialog Box

• Comment Dialog Box

• Customize Toolbar Dialog Box

• Study Name Selector Dialog Box

• File Save – Audit Trail Dialog Box

• File Summary Information Dialog Box

• Password Dialog Box

• Select Directory or Select Data Directory Dialog Box

• Supervisor Permission Dialog Box
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Add Programs to Tool Menu Dialog Box
Add Programs to Tool Menu Dialog Box
Use the Add Programs to Tool Menu dialog box to add and to remove programs from the 
Tool menu and to adjust the sequence of the menu.

Note  This dialog box is only available from the Tools menu in the Home Page and Qual 
Browser windows.

Table 112. Add Programs to Tool Menu dialog box parameters

Parameter Description

Menu Contents Displays the names of the current list of tools (programs) that have been added to the Tool 
menu. These names appear when you choose the Tools menu. You can use the Add button, 
Remove button, Move Up button, and Move Down button in the Add Programs to Tool 
Menu dialog box to edit the current list of programs. 

Menu Text Specifies the name of the tool (program) selected in the Menu Contents box. To change the 
name, type the new name in the Menu Text box. 

Program Specifies the command that launches the tool.

Arguments Add command line arguments. 

Initial Directory Specifies the path that the data system uses to find the tool (program) selected in the Menu 
Contents box. To change the path, type the new path in the Initial Directory box or click 
Browse and select a directory.

Close Saves all changes and closes the dialog box. 

Add Opens the Add Tool dialog box, where you can select a program to add to the Tools menu. 

Remove Removes the name of the tool (program) selected in the Menu Contents box from the list of 
tools. 

Move Up Move the selected tool up in the current list of tools (programs) in the Menu Contents box. 
This is the sequence displayed when you choose the Tools menu. 

Move Down Moves the selected tool down in the current list of tools (programs) in the Menu Contents 
box. This is the sequence displayed when you choose the Tools menu. 
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Add Tool Dialog Box
Add Tool Dialog Box
Use the Add Tool dialog box to specify the path to the program that you want to add to the 
Tools menu.

Comment Dialog Box
The Comment dialog box opens when you try to perform an action or access a feature that 
requires a comment before continuing.

Customize Toolbar Dialog Box
Use the Customize Toolbar dialog box to modify the toolbar. You can add buttons for many 
menu commands, remove buttons, or change the order of the buttons.

 To remove, add, or reposition buttons

1. In the Home Page, Qual Browser, or Quan Browser windows, choose View > Customize 
Toolbar.

2. To remove a button from the toolbar, select the button and drag it away from the toolbar 
until the  symbol appears. 

3. To reposition a button, drag and drop the button to the location where you want it in the 
toolbar.

Table 113. Add Tool dialog box parameters

Parameter Description

Program Type the path and file name of the tool (program) that you want 
to add to the Tools menu or click Browse to select the path and 
file name. 

Browse Find an existing file.

Table 114. Comment dialog box parameters

Parameter Description

Your Comment Type a comment in this box. The comment appears in the Audit 
Log. 
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Study Name Selector Dialog Box
4. To add a button to the toolbar, do the following:

a. In the Category list, select the category for the button.

The Commands list displays the selected button category.

b. In the Commands list, select the button that you want to add to the toolbar, and then 
drag the button to an appropriate position in the toolbar.

Study Name Selector Dialog Box 
Use the Study Name Selector dialog box (Figure 96) to select a dataset from a predefined list 
of names. All database entries are then grouped into this dataset. Each application displays the 
dataset name in the title bar. The format for display is Dataset: Name, where Dataset is the 
name defined by the administrator, and Name is the selected name. Examples are 
Dataset: Pharmco or Study: Pharmco.

Figure 96. Study Name Selector dialog box

Note  This feature is only available in Home Page, Qual Browser, and Quan Browser 
windows. In Qual Browser, you cannot customize the Amplify toolbar.

Table 115. Customize Toolbar dialog box parameters

Parameter Description

Categories Displays the menu categories available in the toolbar. Select a menu category to view the 
Commands list and buttons (if available in the toolbar) for that category.

Commands Displays the commands associated with each menu category and the associated buttons in 
the toolbar, if available.

Buttons

Close Saves all changes and closes the dialog box. 

Reset Resets the toolbar to the default layout. 
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Study Name Selector Dialog Box
Clicking New opens the Create a New Study Name dialog box (Figure 97).

Figure 97. Create a New Study Name dialog box

The title of the Study Name Selector dialog box might be different if the administrator 
chooses to use another name for a dataset. For example, it might be titled Dataset Name 
Selector or Job Name Selector.

Table 116. Dataset Name Selector dialog box parameters

Parameter Description

Study List Displays the list of predefined dataset names. When the dialog box opens, the list of 
predefined dataset names appears in this order:

1. The last dataset name used appears at the top of the list.

2. The dataset names from the Dataset List page of the Configuration dialog box appears.

3. If the system settings permit, the most recent dataset names stored in the database fill 
the list until it reaches the maximum number of entries.

4. If a blank name is permitted, the time [Blank] appears in the list.

Button

New Opens the Create a New Dataset Name dialog box, where you can enter a name for a new 
dataset and save the name in the database for future use. The new dataset name appears in 
the Dataset Name List. 
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File Save – Audit Trail Dialog Box 
The File Save – Audit Trail dialog box requires that you enter information about the current 
file changes before you save the file.

When you have entered the audit information, click Continue to save the file. 

If you have not entered the audit trail information, a dialog box opens with the following 
message:

***Please enter your user name and a description into the audit log.***

You must enter this information before you can save the file.

Table 117. File Save – Audit Trail dialog box parameters

Parameter Description

User Type a string of up to 24 alphanumeric characters that identify the 
operator. To include reference text that identifies the operator, 
type the text in the User box. 

Comment Type a comment about the active file. 

What Changed Type information about the changes to the active file. This 
information is part of the Xcalibur auditing system. 
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File Summary Information Dialog Box
Use the File Summary Information dialog box to obtain information and provide reference 
information about the current file.

Password Dialog Box
The Password dialog box opens when you try to perform an action or access a feature for 
which the administrator has required that you enter your user name and password.

Table 118. File Summary Information dialog box parameters

Parameter Description

Header Displays the date and time that the file was created, the date and 
time that the file was last modified (if applicable), the user name 
of the person who last saved the file, and the number of times that 
the file has been saved.

Comment Contains user-specified information. You can edit the text directly 
in the box. 

Table 119. Password dialog box parameters

Parameter Description

Name Enter your user name in this box. 

Enter Password Enter your password in this box. 

Your Comment Enter your comment in this box. The comment will appear in the 
Audit Log.

The Your Comment field appears only if the administrator has 
required that you enter a comment to perform this action. 
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Select Directory or Select Data Directory Dialog Box
Use the Select Directory dialog box or the Select Data Directory dialog box to select a 
directory on the Xcalibur computer hard drive. If you are connected to another computer over 
a network, you can also select a directory on another computer that you have access to. The 
Xcalibur data system displays the current path below the text: Directory selected. An example 
of a directory for an Xcalibur method is c:\Xcalibur\methods.

The title text that appears in the title bar of this dialog box varies, depending on what you are 
doing when you activate the dialog box.

Supervisor Permission Dialog Box
The Supervisor Permission dialog box opens when you try to perform an action or access a 
feature that first requires the supervisor to enter his or her user name and password.

Table 120. Select Directory dialog box parameters

Parameter Description

Directory Selected Displays named groups of files called subdirectories and folders. 
Select the directory that contains the file that you want to open.

Drives Displays the letter designations of all of the hard drives that your 
computer currently has access to. You can gain access to additional 
drives by connecting to a network.

Disk Space/No Chart Displays the amount of disk space available on the default path 
disk drive.

Network Opens the Map Network Drive dialog box, where you can map a 
network folder. 

Table 121. Supervisor Permission dialog box parameters

Parameter Description

Name Enter your user name in this box as supervisor. 

Enter Password Enter your password in this box as supervisor. 

Your Comment Enter a comment in this box. The comment appears in the 
Audit Log.

The Your Comment field appears only if the administrator has 
required that you enter a comment to perform this action. 
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Executable Programs and Command Line 
Arguments

This chapter describes specific tools that work with the Xcalibur data system.

Command Line Arguments
Use command line arguments to open a file, create a new file, or print a file automatically 
from a script or command line. You can add these functions to the command lines in the 
following locations:

• In the Microsoft Windows Run application, choose Start > Run from the Windows 
taskbar. When the Run dialog box opens, use the Open box.

• In the Sequence Setup view of the Home Page window, choose Actions > Run This 
Sample or Actions > Run Sequence. When the Run Sequence dialog box opens, use the 
Pre Acquisition or Post Acquisition command line boxes. 

• In the Programs view of the Processing Setup window, use the Program or Macro Name 
column. 

• In the Microsoft Windows Command Prompt, choose Start > Programs > Accessories > 
Command Prompt from the Windows taskbar.

Contents

• Command Line Arguments

• ExcelExp.exe

• XConvert.exe
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Command Line Arguments
The following is standard syntax for these command lines:

where:

path is the absolute pathname.

new filename is the name that you would like to apply to your new file.

filename is the name of an existing file.

application is the application name. The possible applications are as follows:

• HomePage – Home Page window and Sequence Setup view 

• InstSetup – Instrument Setup window 

• ProcSetup – Processing Setup window 

• QuanBrowser – Quan Browser window 

• QualBrowser – Qual Browser window 

For example, use this syntax to print the file drugx_01.raw:

C:\Xcalibur\system\programs\QualBrowser /p C:\Xcalibur\examples\data\drugx_01.raw

You can omit the application path (path) if you are running the command line from within 
the data system. For example, to print the file drugx_01.raw, use:

QualBrowser /p C:\Xcalibur\examples\data\drugx_01.raw

If you are running the command line from the Processing Setup window, the program warns 
you when you type an invalid program name or path. 

To open an application, type the following:

path application

To create a new file in an application, type the following:

path application path new filename

To print a file from an application, type the following:

path application /p path filename
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Command Line Arguments
The following table lists the possible command lines. If you have installed the Xcalibur data 
system to the default location, the path before the application is 
C:\Xcalibur\system\programs\.

Table 122. Command lines by file type (Sheet 1 of 2)

File Type Example parameters and results

.raw pathQuanBrowser pathfile.raw

Opens the file in the Quan Browser window.

pathQuanBrowser /p pathfile.raw

Opens the file in the Quan Browser window, prints the spectrum and chromatogram, and then closes the 
Quan Browser window.

pathQualBrowser pathfile.raw 

Opens the file in the Qual Browser window.

path\QualBrowser /p pathfile.raw

Opens the file in the Qual Browser window, prints the spectrum and chromatogram, and then closes the 
Qual Browser window.

.sld pathHomePage pathfile.sld

Opens the file in the Home Page window – Sequence Setup view.

pathHomePage /p pathfile.sld

Opens the file in the Sequence Setup view and displays the Print Selection dialog box. After you click 
OK, the sequence is printed.

.pmd pathProcSetup pathfile.pmd

Opens the file in the Processing Setup window.

path\ProcSetup /p pathfile.pmd

Opens the file in the Processing Setup window and displays the Print dialog box. After you click Print, 
the processing method is printed.

.meth pathInstSetup pathfile.meth

Opens the file in the Instrument Setup window.
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ExcelExp.exe
You can create and export summary reports and result file exports that can be opened directly 
in Microsoft Excel using the ExcelExp program [ExcelExp.exe]. 

These topics provide information about how to use the ExcelExp program:

• Command Line Format

• Path Names (/F)

• Export File Formats (/T)

• Command Prompt Examples

• Processing Method Example

.rst pathQuanBrowser pathfile.rst

Opens the file in the Quan Browser window.

pathQualBrowser pathfile.rst

Opens the file in the Qual Browser window.

pathQualBrowser /p pathfile.rst

Opens the file in the Qual Browser window, prints the spectrum and chromatogram, and then closes the 
Qual Browser window.

Table 122. Command lines by file type (Sheet 2 of 2)

File Type Example parameters and results

Note  ExcelExp.exe has no user interface, so you can only access it through its command 
line.
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ExcelExp.exe
Command Line Format

The command line for this program has three fields: Export Type, Data Source Path Name, 
and Export File Type. The Xcalibur data system names the output file name on the basis of 
the data source file name and places it in the same directory as the data source file.

ExcelExp.exe /Eexport type /data source path /Texport file type 

/E - Set export type

/F - Path name of file to summarize/export

/T - Set export file format

Export Types (/E):

SUMMARY (for example, /ESUMMARY)

RESULT (for example, /ERESULT)

Path Names (/F)

For SUMMARY, the path name must be the path name of a sequence (.sld) file.

For RESULT, the path name must be the path name of a result (.rst) file.

Export File Formats (/T)

XLS (for example, /TXLS)

TXT (for example, /TTXT)

CSV (for example, /TCSV)

Use the XLS format whenever possible.

Note  For RESULT exports, the export file will have a .crf extension. You can open this 
file directly in Microsoft Excel.
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ExcelExp.exe
Command Prompt Examples

Choose Start > Run to open the Run dialog box, or choose Start > Programs > Accessories > 
Command Prompt to open the Command Prompt dialog box.

• To create a summary report for the steroids sample data set, type the following:

c:\xcalibur\system\programs\ExcelExp.exe /ESUMMARY 
/Fc:\xcalibur\examples\methods\steroid.sld /TXLS

• To create a result file dump of the steroids15 result file from the Xcalibur 
xcalibur\examples\data folder, type the following:

c:\xcalibur\system\programs\ExcelExp.exe /ERESULT 
/Fc:\xcalibur\examples\data\steroids15.rst /TXLS

Processing Method Example

 To add the ExcelExp.exe program to a processing method

1. From the Road Map view of the Home Page window, choose GoTo > Processing Setup.

The Processing Setup window opens. 

2. Open the Programs view by doing one of the following:

• Click the Programs icon, , in the View bar. 

• Choose View > Programs from the menu bar.

3. Select the Enable check box to activate a row. 

4. Double-click the Program or Macro Name box and browse to ExcelExp.exe. 

C:\Xcalibur\system\programs\ExcelExp.exe 

5. Type program parameters in the Parameters box; for example, type the following:

/ERESULT /F%F /TXLS

6. Save the processing method.

Note  If you use ExcelExp.exe as a Programs entry in a processing method, use the 
place holder %F. At the time the program is run, the %F is replaced with the current 
result file name. In addition, avoid running /ESUMMARY from ExcelExp.exe. It is 
better to create summary reports by batch processing from the Sequence Setup 
window by choosing Actions > Batch Reprocess. Select the Print Summary Reports 
check box to print a summary report for all of the samples in the current sequence.
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XConvert.exe 
This Xcalibur utility program converts source files of one data format to destination files 
having a different data format.

These topics provide information about how to use the file conversion utility:

• File Converter Application

• Automatic File Conversion

File Converter Application 

You can open the Thermo File Converter application from the Xcalibur data system. 

 To open the Thermo File Converter application

From the Road Map view of the Home Page window, choose Tools > File Converter. 

The Thermo File Converter application opens. You can exit the Xcalibur data system 
without exiting the Thermo File Converter application. For instructions on using the File 
Converter application, see “Converting File Formats” on page 140.

Table 123. Data format conversion

Source files Extension

Xcalibur (*.raw)

ICIS (*.dat)

GCQ (*.ms)

Magnum (*.ms)

ANDI (*.cdf )

Mass Lab 2 (*.raw)

Lasermat (*.*)

Destination files Extension

Xcalibur (*.raw)

ICIS (*.dat)

ANDI (*.cdf )

Text files (*.txt)

Note  The Xcalibur data system does not currently support all interconversion 
combinations and posts a message whenever an unsupported conversion is requested.
Thermo Scientific Xcalibur Data Acquisition and Processing User Guide 415



F Executable Programs and Command Line Arguments
XConvert.exe
Automatic File Conversion

You can automatically convert and store files as they are created in the data system by adding 
the XConvert.exe program to a processing method as an executable action during data 
processing or by adding the appropriate command to a command line.

 To add the XConvert.exe program to a processing method

1. From the Road Map view of the Home Page window, choose GoTo > Processing Setup.

The Processing Setup window opens. 

2. Open the Programs view by doing one of the following:

• Click the Programs icon, , in the View bar. 

• Choose View > Programs from the menu bar.

3. Select the Enable check box to activate a row. 

4. In the Actions list, select Run Program.

5. Double-click the Program or Macro Name box and browse to XConvert.exe. 

drive:\Xcalibur\system\programs\XConvert.exe 

6. Type program parameters in the Parameters box.

 To convert files by using a command line

Type the following in the command line:

Path\XConvert /SSource Type /DDestination Type Source Path/File /O Destination 
Directory 

where: 

/SSource Type, /DDestination Type, and Source Path/File are mandatory. If you are 
using this command line in the Programs column of the Processing Setup window, 
you can omit the path to XConvert.

These are the currently supported source and destination types:

• Source Type: Xcalibur (.raw) file [L], ICIS (.dat) file [I], ANDI (.cdf ) file [A]

• Destination Type: Xcalibur (.raw) file [L], ICIS (.dat) file [I], ANDI (.cdf ) file [A], Text 
(.txt) file [T]
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XConvert.exe
Follow these examples when using a command line:

• To convert a file (myfile.raw), located in the last specified source directory, from Xcalibur 
(.raw) file format to ICIS (.dat) file format, use the following command line: 

C:\Xcalibur\system\programs\XConvert %R /SL /DI

where:

%R is the current raw file in the path

• To convert a file (myfile.raw) located in C:\Xcalibur\data from Xcalibur (.raw) file format 
to ANDI (.cdf ) file format, use the following command line: 

C:\Xcalibur\system\programs\XConvert /DA /SL %R

where:

%R is the current raw file in the path

• To convert a file (myfile.raw) located in C:\Xcalibur\data from ICIS (.dat) file format to 
Xcalibur (.raw) file format with the resulting .raw file being stored in C:\temp, use the 
following command line: 

C:\Xcalibur\system\programs\XConvert /SI /DL C:\Xcalibur\data\myfile.dat 
/O C:\temp
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Index
A
A/D card  345
acquisition and processing workflow  9
acquisition queue

deleting inactive samples  114
deleting inactive sequences  115
viewing sample information  115

Acquisition Queue page  113
Actions menu  165
Add Programs to Tool menu dialog box  403
Add Tool dialog box  403
adding

calibration standards to sequences  77
devices to the instrument configuration  147
QC samples to sequences  77
standard and QC sample levels to sequences  84

Adjust Using check box  350
analog detector  345
analytes, identifying  24
applications

Instrument Configuration window  147
Library Manager  169
Thermo File converter  415

Apply Changes? dialog box
actions that open  18
parameter descriptions  263

Area Threshold integration event  266
Audit Log  403, 408
authorization and auditing functions  145
Avalon Detection page, Quan view  351, 359
Avalon Event List dialog box  265
Avalon Identification page, Qual view  299
Avalon peak detection algorithm

setting up peak detection in Qual view  54
setting up peak detection in Quan view  31

B
Background Recomputation Interval box  280
background subtraction  160, 186

base peak (BP) trace  347
base peak chromatograms  157
baseline

default settings  19
magnifying  110
window, ICIS  30

Batch Reprocess Setup dialog box  218
bracket types

None  71–72, 76
Non-overlapping  74
Open  71, 73
Overlapping  74
selecting  71

Browse File Name icon  208
Bunch Factor integration event  266

C
Calibration and Quantitation Flags dialog box  269
calibration curve

origin treatment  41
parameters  39
peak area or peak height  41

Calibration Curve list  40
Calibration File box  75, 202
calibration file, using in a quantitation sequence  71
calibration flags

goodness of fit  269
setting  42

calibration impurities, correcting for  44
calibration levels

effect of the Standard Clear standard type  200
in the processing method  46, 76
setting up in a sequence  76
setting up in sequence  84
shortcut menu  383
using the Cal Level column to name  293
using the Standard Dilutions box to set  46

calibration mode, changing  23
Calibration Options dialog box  270
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Calibration page, Quan view
parameter descriptions  378
using  39

calibration standard samples, adding to sequence  79
Carry Over Limit flag  269
cells

adding to real-time display  112
effect of cursor actions in  108

Change Instruments In Use dialog box
parameter descriptions  221
using  102

Change menu  209
changing

calibration mode  23
chromatography detection mode  22
instruments in use for a sequence run  221
sequence column arrangement  88

checking a sequence before importing  124
Chromatogram Ranges dialog box

location of parameter descriptions  186
using to display a real-time chromatogram  112

chromatograms
monitoring in real time  109
viewing during data acquisition  108

chromatography detection mode, changing  22
Chromatography Options dialog box

parameter descriptions  271
using  22

Column Arrangement dialog box  223
parameter descriptions  223
using to change the sequence columns  88

column overload  49
columns, sequence

changing the arrangement  88
user labels  90

Combine option
for spectrum enhancement, setting  55
parameter description  323

command line arguments  411
Comment dialog box  403
configuring

instruments in Foundation  147
Xcalibur data system  130

contacting us  xi
correcting for calibration impurities  44
Correction For Isotope Contribution dialog box  271
creating

instrument methods  11
processing methods  15
sequences

manually  82
semi-automatically  69

current run, stopping  106
Customer Information page  177
Customize Toolbar dialog box  403

D
data acquisition, viewing  108
data flag settings, selecting  38
Data Flags dialog box  274
data, viewing real-time  107
Dataset List page  178
Default Chromatography Options dialog box  275
Default Chromatography Type dialog box  275
default processing parameters, setting  17
defining unapplied page parameters  18
DELETE key, using  114
Details of Selected Analysis dialog box  187
Detection Limit flag  269
Detection page, Quan view  351
detection, peak

Avalon peak detection algorithm
Qual view  54
Quan view  31

Genesis peak detection algorithm
Qual view  53
Quan view  26–27

ICIS peak detection algorithm
Qual view  53
Quan view  29

detector type, selecting  51
devices, controlling directly  11
dilution factor

parameter description  204
using  84

direct controls  11
disk space, checking  143
Display All icon  260
documentation

manuals and Help  ix
survey  xi

E
enable warnings  19
ExcelExp.exe  413
executable programs  409
expected retention time  349
Export Sequence dialog box  225
exporting a sequence  127
External Standard option  270
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F
File Converter application  415
File menu

Instrument Setup  194
Processing Setup  252

file name, sequence  76, 201
File Save – Audit Trail dialog box  406
file types

instrument method  13
processing method  15
sequence  5

Fill Down dialog box  227
filling down sequence parameters  92
Filter list  345
Filter Width, peak apex detection parameter  279
flags, setting  42
Folders page  179
Fonts page  180
Foundation platform, Instrument Configuration
 window  147

Foundation Security Server Properties dialog box
General page  146
Log On page  146

G
GC option  271
GC spectrum detection  35
Genesis Advanced Chromatogram Options dialog box  276
Genesis Advanced Detection Options dialog box  281
Genesis Detection page, Quan view  359
Genesis Identification page, Qual view  314
Genesis peak detection algorithm

setting up on the Detection page of Quan view  27
setting up peak detection in Qual view  53

Go To Line Number dialog box  228
GoTo menu

Home Page  164
Processing Setup  254

H
hardware devices

adding to the instrument configuration  147
removing from the instrument configuration  149

Help menu
Home Page  170
instrument  3
Processing Setup  255

Help, navigation pane  4
Highest Peak option  277

Home Page dialog boxes
Disk Space dialog box  143
Xcalibur Configuration dialog box

Customer Info page  177
Dataset List page  178
Folders page  179
Fonts page  180
Intelligent Shutdown page  182
Labeling and Scaling page  183
list of pages  177
Mass Options page  184
Peak Detection page  185

Home Page tools
Library Manager application  169
Thermo File Converter application  189

Home Page views
Information view

Acquisition Queue page  113, 154
Status page  153

Real Time Plot view  157
Roadmap view  156
Sequence Setup view  199

Home Page window
dialog boxes

list of  176
See also

Home Page dialog boxes
menus  158

Actions menu  165
GoTo menu  164
Help menu  170
View menu  159, 163

toolbars
list of  170
Roadmap toolbar  172
Sequence Editor toolbar  214
View toolbar  171

views
list of  152
See also

Home Page views

I
ICIS Advanced Parameters dialog box  284
ICIS Detection page, Quan view  369
ICIS Identification page for Qual view  306
ICIS peak detection algorithm

setting up peak detection in Qual view  53
setting up peak detection in Quan view  29

Identification Options dialog box
parameter descriptions  286
selecting the default settings for the Processing Setup 

window  19
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Identification page
for Qual view  295
for Quan view  343

Import Sequence dialog box  228
importing

a processing method into Processing Setup  252
a sequence  125

Information view
Acquisition page  154
Acquisition Queue page  113
list of pages  153

injection volume  203
Instrument Configuration dialog box  147
instrument menu, Instrument Setup view  196
instrument methods

creating  13
selecting for the sequence  202

Instrument Setup window
Edit menu  194
Help menu  196
Instrument menu  196
Introduction  2
menus  194
View bar  194

instruments, configuring  147
integration parameters

Avalon  265, 299, 304
Genesis  27, 319
ICIS  30, 53, 311

Intelligent Shutdown page  182
internal standard components

correcting for impurities  44
selecting for the target component  40
selecting the component type  40
specifying the amount  40

Internal Standard option  270
introduction to data acquisition and processing  1
ion ratio confirmation, setting  37
ISTD Correction Amount parameter description  204

K
Keys box for comments  349

L
Labeling and Scaling page  183
LC option  271
Level column, sequence  84, 203
Levels page, Quan view  383
Library Manager application  169

Library Search Constraints page, Qual view  331
Library Search Options page, Qual view  326
Linearity Limit flag  269
Lock Display button  107
low intensity cutoff for GC/MS data  34

M
macro arguments  395
macros

adding to processing method  64
enabling  65

Mass Options page  184
mass range (MR) trace  347
menus

Home Page window  158
Processing Setup window  251

microwell plate notation  203
Minimum Masses Required box  277
Minimum Peak Height box  278
Minimum Percent of Masses Found box  278
MS detector, triggering data acquisition  103

N
Name box  24
names

component  24
study or data set  404

Negative Peaks integration event  266
New Sequence Template dialog box  230
new sequences

creating manually  82
creating semi-automatically  69

Normalize icon  260
Number of Scans in Background box  280

O
Options menu

Processing Setup  256, 259
Qual view, Processing Setup  258
Quan view, Processing Setup  256
Reports and Programs views, Processing Setup  259

origin, calibration curve  41
overloading the LC column  49

P
Password dialog box  407
pausing sequence runs  106
PDA detector  346
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peak detection
Avalon peak detection algorithm

Qual view  54
Quan view  31

Genesis peak detection algorithm
Qual view  53
Quan view  26–27

ICIS peak detection algorithm
Qual view  53
Quan view  29

Peak Detection page  185
Peak Purity page

for Qual view  340
for Quan view  389

Peak S/N Cutoff box  278
Peak To Peak option  278
Plot toolbar  174
plots, adding to the chromatogram cell  112
position, sequence  203
P-P Resolution integration event  266
preparing for acquisition

creating an acquisition sequence  67
creating an instrument method  13
setting up the instrument configuration  147

Print dialog box
Instrument Setup window  195
Processing Setup window  288

Print Selection dialog box  237
printing

reports  63
row list  95
sequence list  95

processing methods
creating  15
selecting more than one per sequence  72
selecting one per sequence  202

Processing Queue Manager window  188
processing queue, managing  120
processing samples  117
Processing Setup dialog boxes

Apply Changes? dialog box  263
Avalon Event List dialog box  265
Calibration and Quantitation Flags dialog box  269
Calibration Options dialog box  270
Chromatography Options dialog box  271
Correction For Isotope Contribution dialog box  271
Data Flags dialog box  274
Default Chromatography Options dialog box  275
Identification Options dialog box  286
Print dialog box  288
Search List dialog box  289
Settings dialog box  290

Processing Setup views
Programs view  391
Qual view

Avalon Identification page  299
Genesis Identification page  314
ICIS Identification page  306
Identification page  295
Library Search Constraints page  331
Library Search Options page  326
page list  295
Peak Purity page  340
Spectrum Enhancement page  322

Quan view
Avalon Detection page  351, 359
Calibration page  378
Detection page  351
ICIS Detection page  369
Identification page  343
Levels page  383
Peak Purity page  389
System Suitability page  385

Reports view  396
Processing Setup window

description  247
dialog boxes

list  262
See also

Processing Setup dialog boxes
introduction  7
menus

File menu  252
GoTo menu  254
Help menu  255
list of  251
Options menu  256
View menu  259
Zoom menu  260

OK, Cancel, and Save As Default buttons  261
startup mode options  17
title bar  248
toolbars

list of  248
Qual and Quan views  249
Reports and Program views  250

View bar  251
views

chromatogram and spectrum, description  260
description  260
list  294
See also

Processing Setup views
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programs
adding to processing method  64
enabling  65

Programs view  391
programs, executable  409

Q
QC samples

adding to sequence  80
setting up in the processing method  46

Qual view
Identification page  295
identification parameters, setting  51
Library Search Constraints page  331
Library Search Options page  326
parameter descriptions  295
selecting the spectrum enhancement option  55

Quan view
Calibration page  378
Detection page  351
Genesis Detection page  359
ICIS Detection page  369
Identification page  343
Levels page  383
Peak Purity page  389
setting up

the identification parameters  24
the integration and detection parameters  26
the quantitative processing parameters  21

System Suitability page  385
quantitation flags, setting  42
Quantitation Limit flag  269
Queue Manager window  120, 188
queue, acquisition  113

R
Real Time Plot view

button  107
menus  158
View menu  160

real-time data
locking  107
reviewing  108

Refine option
for spectrum enhancement, using  57
parameter description  322

reports
adding to processing methods  59
printing  63

Reports view  396
Reset Scaling icon  260

response based on peak height or peak area  41
retention time, expected  349
Re-Use Vial Positions check box  79
Rise (%), valley detection parameter  279
RMS option  278
Roadmap toolbar  172
Roadmap view  157
row information, transferring  94
R-Squared flag  269
Run Manager area on the Status page of the Info view  153
Run Sequence dialog box  103, 238
Run Synchronously area of Run Sequence dialog box  239
running a sample  101

S
sample ID, sequence  82, 201
sample report template, selecting  61
Sample Type list  200
samples

batch reprocessing  117
running  101

Save As Default button  261
saving

instrument methods  13
processing methods  15
sequence files  81, 84

Search List dialog box  289
selecting

bracket type, sequence  71
sample report template  61
spectrum detection options  34
summary report template  62

Sequence Editor toolbar  214
sequence list, printing  95
sequence runs, pausing  106
Sequence Setup view

Edit menu  208
introduction  5
table columns  199
title bar  5

sequences
changing the column arrangement  88
creating  69
exporting  127
importing  125
naming and saving  81
priority  242
quality, checking  124
table columns, parameter descriptions  199
using the Fill Down feature  92

Settings dialog box  290
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spectrum detection options
selecting  34
setting  35

Spectrum Enhancement page, Qual view
parameter descriptions  322
setting up  55

spectrum maximum  348
Spectrum option  277
Spectrum Options dialog box  291
spectrum, monitoring in real time  110
standard

Start Bracket and End Bracket sample types  74
std bracket sample type  73

Standard Dilution dialog box
parameter descriptions  292
using to set the calibration levels  46

start instrument  221
Start When Ready check box  104
startup mode options, Processing Setup  17
Stop Analysis icon, Sequence Editor toolbar  106
stopping a run  106
summary report templates

selecting  62
valid file types  399

Supervisor Permission dialog box  408
survey link  xi
System Suitability page, Quan view  385
system suitability parameters, setting  48

T
Tangent Skim integration event  267
Tension integration event  266
Thermo File Converter dialog box  189
Thermo Foundation Security Service Properties dialog box  
145

Threshold option for spectrum enhancement, using  58
title bar

Processing Setup  7, 248
Sequence Setup  5

toolbars
Sequence Editor  214
View  171

Tools menu, Roadmap view  169
Trace list  345
Transfer Row Information dialog box  244
transferring row information  94
Tray Selection dialog box  245
Tray Selection list  245

U
unapplied page parameters, defining  18
Use as RT Reference check box  349
Use Calculated Amounts option  270
Use Response Values option  270
user authentication  145
User Labels dialog box  246
UV detector  346

V
valid trace combinations

A/D card  297
analog  297
MS detector  296
PDA detector  298
UV detector  298

Valley S/N, valley detection parameter  279
vial list, printing  95
vial notation  203
View bar

Instrument Setup  194
Processing Setup  251

View menu
Home Page  163
Processing Setup  259

View toolbar  171
View Width box  349
viewing real-time chromatograms and spectra  107
void time, setting  19

W
warnings, enable  19
wavelength range  348
Weighting options, calibration curve  41
Window Size, peak apex detection parameter  279
Windows, queue manager  120

X
Xcalibur Configuration dialog box  177
XConvert.exe  415

Z
zero-based, row number  395
Zoom menu  260
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