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General Information

– The product bears the CE-mark "CE-0124"
in accordance with the Council Directive
93/42/EEC about Medical Devices and fulfills
the essential requirements of Annex I of this
directive. The product is a class IIb device
(MDD).

– Product standard
The product fully complies with the require-
ments of the following standards:
– IEC 61674

– Electrical safety
The product fully complies with the require-
ments of the following standards:
– IEC 61010-1

– Electromagnetic immunity
The product fully complies with the require-
ments of the following standards:
– IEC 61326-1
– CISPR11/EN 55011 class B

– The user manual is an integral part of the prod-
uct. It should always be kept near the product.
Observance of the manual is a prerequisite for
proper product performance and correct oper-
ation.

– Operator safety, specified measuring accu-
racy, and interference-free operation can
only be guaranteed if original products and
parts are used. Furthermore, only the acces-
sories listed in this manual are approved by
PTW-Freiburg and only they or other acces-
sories whose use has been expressly permit-
ted by PTW-Freiburg may be used in con-
junction with the product. Safe operation and
proper product performance are not guaran-
teed if accessories or consumables from other
manufacturers are used.

– PTW-Freiburg cannot be held liable for dam-
age resulting from the use of accessories
or consumables from other manufacturers or
when the user ignores the instructions and
information given in this manual.

– The warranty period is 1 (one) year and begins
on the day of delivery. It is unaffected by
repairs covered by the warranty regulations.

– PTW-Freiburg only considers itself responsi-
ble for the safety, reliability, and performance
of the product if the assembly, extension, read-
justment, modification, or repair is carried out
by PTW-Freiburg or by persons authorized by
PTW-Freiburg, and if the product is used in
compliance with the technical documentation.

– In case of any questions concerning the ser-
vice, support, or warranty, please contact your
supplier.

– This manual is in conformity with the prod-
uct specifications, all applicable safety stan-
dards, and with the NOMEX software (version
as indicated on the front page) that are valid
as at the printing date. All rights are reserved
for devices, circuits, techniques, software, and
names as referred to in the manual.

– PTW-Freiburg reserves the right of modifica-
tions.
Please contact PTW or your local representa-
tive for the most current information.

– No part of the technical documentation may
be reproduced without written permission from
PTW-Freiburg.

– PTW-Freiburg is a registered manufacturer
according to the ElektroG (Elektro- und Elek-
tronikgeräte-Gesetz).
Elektro-Altgeräte-Register (EAR), Registration
number DE15599992
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– PTW-Freiburg works in strict accordance with
a quality management system that is contin-
uously updated according to the national and
international standards.

PTW-FREIBURG
Physikalisch-Technische Werkstätten
Dr. Pychlau GmbH
Lörracher Str. 7
79115 FREIBURG
Germany
Tel.: +49 761 49055-0
Fax: +49 761 49055-70
info@ptw.de
www.ptw.de
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Intended Use

The NOMEX multimeter is a diagnostic dosime-
try system according to IEC 61674 for absolute
dosimetry and quality control measurements in
diagnostic radiology. It can be used for accep-
tance testing and constancy checks in radiogra-
phy, fluoroscopy, dental X-ray, mammography,
and computed tomography (CT) applications.

The NOMEX multimeter set includes the NOMEX
multimeter, a miniaturized dosemeter consisting
of the electronic system and the semiconductor
detectors and the NOMEX software.

The NOMEX multimeter measures the dose, dose
rate, dose per pulse, pulses, pulse frequency,
exposure time, tube voltage, total filtration, and
half value layer as well as kV and dose rate wave-
forms.

System Components

The NOMEX multimeter set L981815 includes
these components:

– NOMEX multimeter T11049

– NOMEX software S030008

– USB 2.0 cable with a length of 2 m L178089

– USB 2.0 active extension cable with a length
of 5 m L178088

– NOMEX transport case L522056

Accessories

The following accessories are available for the
NOMEX multimeter:

– NOMEX multimeter holder T20016
Mechanical holder allowing the NOMEX multi-
meter to be attached to a dental X-ray unit or
to a tripod

– NOMEX multimeter cassette adapter T20017
Mechanical holder allowing the NOMEX multi-
meter to be mounted in the cassette compart-
ment of an X-ray unit.

For more information about using the acces-
sories, refer to section 13 "NOMEX Multimeter
Accessories".
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Safety Information

This is the safety alert symbol. It is used
to alert the user to potential hazards.
Obey all safety messages that follow this
symbol to avoid any possible bodily injury
or equipment damage.

All safety messages consist of the following com-
ponents:
– Safety alert symbol and signal word
– Type of danger
– Source of danger
– Consequence
– Measures to prevent hazards.

Signal Words

DANGER
Indicates an imminent hazard. If not avoided,
the hazard will result in death or serious injury.

WARNING
Indicates a hazard. If not avoided, the hazard
can result in death or serious injury.

CAUTION
Indicates a potential hazard. If not avoided, the
hazard could result in minor injury or product/
property damage.

NOTE
Provides application tips or other useful infor-
mation to ensure that you get the most from
your equipment.

Safety Information for the NOMEX System

Strictly observe the following safety informa-
tion concerning the signal words DANGER and
WARNING. Failure to do so may endanger the
lives of the patient, user, and other persons
involved.

DANGER
Operation in areas where an explosion may
occur or in oxygen-enriched atmospheres.

Explosion Hazard!

The product is not suitable for operation in
areas of risk where an explosion may occur.
Explosion hazards may be caused, for exam-
ple, by the use of combustible anesthetics,
skin-cleansing agents, and disinfectants.

Furthermore, the product is not suitable
for application in oxygen-enriched atmos-
pheres. The atmosphere is considered to be
oxygen-enriched when more than 25 % of oxy-
gen or nitrous oxide is added to the ambient air.
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WARNING
Improper handling.

Hazards to Persons!

The product is a medical device and must
only be handled by persons who are trained
in the use of such equipment and are capable
of applying it properly. The operator must be
trained in the use and operation of the product.

WARNING
Electricity is a source of risk, particularly when
the product is not in perfect operating condition
or when it is operated inappropriately.

Shock Hazard!

– Before using the product, the user must first
ascertain that it is in correct working order
and operating condition.

– Before putting the product into operation,
visually inspect all connection cables, con-
nectors, housing, and covers for signs of
damage. Damaged cables and connectors
must be replaced immediately.

WARNING
Electricity is a source of risk, particularly when
the product is not in perfect operating condition
or when it is operated inappropriately.

Shock Hazard!

– Products on which moisture condensation
has developed as a result of temperature
changes must not be switched on unless
completely dry.

– Liquids must not enter the product. If liquids
have entered the product, you have to dry it
or wait for it to dry completely, and it must
be thoroughly inspected before being used
again.

– Extension cords must not be used.
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WARNING
Electricity is a source of risk, particularly when
the product is operated inappropriately.

Shock Hazard!

Exclusion of operation in the patient envi-
ronment:
Neither the product nor any peripheral devices
may be operated in the patient environment
(see Figure 1).

Exclusion of operation with patient contact:
The product is not intended for use in direct
contact with the patient. Neither the product nor
any peripheral device may have contact with
the patient.

Exclusion of operation as a controlling
instrument:
The product is only designed for use as a mea-
suring device. Measuring results must not be
used to control radiodiagnostic equipment or
radiotherapy units.

WARNING
Electricity is a source of risk, particularly when
the product is operated inappropriately.

Shock Hazard!

Use of peripheral devices:

Peripheral devices (PC, printer) may only be
connected if they meet the requirements of
standard UL 60950-1 or IEC 60950-1 or of stan-
dard IEC 61010-1.

Devices may be connected to other devices or
to parts of systems only if it has been ascer-
tained that this connection does not impair the
safety of the patient, the operator, or the envi-
ronment.

If the device specifications do not contain
information regarding the connecting of the
device to other equipment, you must consult
the manufacturer of the other equipment or an
expert about the effects of the connection on
the patient, operator, or environment. Always
observe standard IEC 61010-1.
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WARNING
Magnetic and electrical fields are capable of
interfering with the proper performance of the
product.

Equipment Failure!

– For this reason, make sure that all external
devices operated in the vicinity of the prod-
uct comply with the relevant EMC require-
ments. X-ray equipment, MRI devices, and
radio systems are possible sources of inter-
ference as they may emit higher levels of
electromagnetic radiation. Keep the product
away from these devices and verify its per-
formance before use.

– The use of cables longer than specified
may impair the electromagnetic compatibil-
ity characteristics of the product.

– The product should not be used in the
immediate vicinity of, or placed on top
of or below, other equipment. However, if
the application requires an arrangement of
devices as described above, the product
should be monitored in order to ensure its
proper functioning in the specific arrange-
ment.

– The customer or user of the product should
assure that it is used in an electromagnetic
environment as described in IEC 61326-1.

WARNING
Hazards originating from other system compo-
nents.

Hazards to Persons! Equipment Damage!

Observe the safety information provided in the
user manuals of the system components.
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CAUTION
Use of the product without observing the user
manual.

Bodily Injury! Equipment Damage!

Always use the product in compliance with the
user manual. Otherwise, the intended protec-
tion can be reduced.

Handle the product with care to avoid equip-
ment damage.

CAUTION
Operation under inadequate ambient condi-
tions.

Equipment Damage!

Always observe the ambient conditions as indi-
cated in the section "Technical Specifications".

CAUTION
Operation under unsuitable ambient conditions
or when the NOMEX multimeter is moved.

Erroneous Measurements!

The NOMEX multimeter is a highly sensitive
multi-channel semiconductor detector. For this
reason, cosmic radiation as well as moving the
NOMEX multimeter are capable of starting a
measurement.

CAUTION
Improper handling of cables and connectors.

Equipment Damage!

To avoid damage to the cables and connectors,
observe the following points.

– Do not kink the cables. Observe the mini-
mum bend radius of the cables. Never exert
pressure on the cables. Do not step on the
cables. Do not roll trolleys over the cables.
Do not pull or twist the cables.

– Disconnect the cables from the devices dur-
ing transport and when the devices are not
in use. Do not let the cables hang down
unrestrained.

– The connectors must always be clean. Do
not allow connectors to lie on the floor.
Always protect connectors when pulling
them through cable conduits.
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NOTE
Please observe the user manuals of all con-
nected devices!

NOTE
Set up the product so that the operator has a
clear, unobstructed view of the control panel.

NOTE
In order to separate the product from the power
supply, unplug the USB cable from the product.
Position the device so that it is not difficult to
unplug the USB plug.

Figure 1: Definition of the patient environment

Symbols on the Product and Nameplate

Symbol Description

Please refer to the user manual!

The product bears the CE-mark.

The device is only suitable for use
with direct current.

USB port

Manufacturer and date of manu-
facture

Reference number

Serial number

Separate collection for electrical
and electronic equipment!
(refer also to the section "Disposal
of the Product")

Labeling according to
"Administration on the Control of
the Pollution caused by Electronic
Information Products (ACPEIP)"
(China RoHS)
(refer also to the "Appendix")
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Safety Information Concerning the Software

WARNING
Hazards originating from other system compo-
nents.

Incorrect Operation!

Observe the safety information provided in the
user manuals of the system components

WARNING
Use of the NOMEX software by persons with
inadequate qualifications.

Incorrect Operation!

The use of the NOMEX software is limited
to persons who are familiar with the software
and who are adequately trained or experienced
in the use of such programs and who own
the necessary decision-making competence to
ensure proper use. This includes the following
activities:

– determination of the measuring and analy-
sis parameters

– determination of the tolerance levels

– selection of correction protocols according
to different standards

– selection or generation of the correction
tables according to different standards

– evaluation and plausibility check of measur-
ing and analysis data provided by the soft-
ware

– introduction of the software in the depart-
ment

– as well as the instruction provided to the
personnel on how to perform measure-
ments.

CAUTION
Influences by other software.

Malfunction!

If software programs other than the
NOMEX software or programs approved
by PTW-Freiburg are installed on the PC,
PTW-Freiburg cannot be held liable for com-
puter malfunctions resulting from this fact. Fur-
thermore, PTW-Freiburg cannot guarantee the
proper functioning if third-party software pro-
grams were previously installed on the PC and
were not entirely removed.

For the proper functioning of the NOMEX soft-
ware, ensure that only one version of this soft-
ware is installed on the PC.

CAUTION
Use in combination with unsuitable system
components.

Incorrect Operation!

Only install the NOMEX software on PCs
that meet the requirements of the standard
UL 60950-1 or IEC 60950-1.

Do not operate the PC in the patient environ-
ment.
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NOTE
It is recommended to secure the NOMEX data
at regular intervals.
The data are located, for example, in the direc-
tory '<PTW documents>\Nomex\Data' (refer to
section 2.5 "Storage of Data").

NOTE
Please observe the user manuals of all con-
nected devices!

Disclaimer

The NOMEX software has been developed and
tested with all due care. However, PTW-Freiburg
is not in a position to guarantee that the program
is completely free of errors.

PTW-Freiburg is not responsible in any way for
the consequences resulting from the use of the
NOMEX software. Any conclusions drawn from
these measurements are the sole responsibility of
the user.

The user automatically accepts this agreement by
their using the NOMEX software.

Agreement about Updates and Licenses

PTW-Freiburg is not obliged to keep the software
up to date. When you contact us for advice, please
let us know the software revision, the serial num-
bers of the peripheral devices, and the date of pur-
chase.
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Operating Manual

1 Equipment Description

1.1 Features

– multi-channel semiconductor detector

– measurement of dose, dose rate, dose per
pulse, pulses, pulse frequency, exposure time,
tube voltage, total filtration, and half value
layer as well as of the tube voltage and dose
rate waveforms

– fully automatic dose and tube voltage ranging

– fully automatic total filtration compensation

– measurement of very heavily filtered radiation
qualities

– measurement of the half value layer in all appli-
cations

– adjustable sampling with an appropriately
sized log memory for several seconds

– adjustable timer functions

– message if the accuracy of the measured
value is inadequate

– auto-start/auto-stop mode with auto-reset

– USB interface

– powered via USB interface

– NOMEX software for the display and evalua-
tion of the measured values

– NOMEX software for equipment setup

– selectable display language for the NOMEX
software

CAUTION
Improper handling.

Equipment Damage!

The NOMEX multimeter is a sensitive measur-
ing device that requires regular inspection and
calibration.

– Ensure that the NOMEX multimeter is ser-
viced at regular intervals as outlined in
section 17 "Preventive Maintenance".

– Have the NOMEX multimeter calibrated
periodically by an authorized laboratory
(also refer to section 17 "Preventive Main-
tenance").

Legally Calibrated NOMEX Multimeters

The calibration authority has placed a calibration
mark on the back of the device. Damaging or
removing the calibration mark automatically inval-
idates the calibration.
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1.2 Indicators and Interfaces
of the NOMEX Multimeter

Figure 2: NOMEX multimeter, top view

1 Radiation measurement area (refer to
Figure 4)

2 USB port

3 Status LED

Figure 3: NOMEX multimeter, bottom view

1 Nameplate

2 Rubber pad (4)
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Figure 4: NOMEX multimeter, measurement
area

1 Detector area

2 Electronics area

3 Mark for alignment with the central axis

4 Mark for alignment in CT and dental
panoramic applications

5 Status LED

1.3 Status LED on the
NOMEX Multimeter

(refer to Status LED 5, Figure 4)

Function LED indica-
tion

The NOMEX multimeter is
inactive, i.e., it is not con-
nected to the PC and, there-
fore, is not powered.

none

Establishing a communication
link via USB

illuminated
blue

The NOMEX multimeter is
ready for measurement.

illuminated
green

Measurement in progress blinking green

Measured values are being
determined.

blinking blue

The NOMEX multimeter is
not ready for measurement
because the device is being
set up via the NOMEX soft-
ware.

illuminated red

Error condition of the NOMEX
multimeter
Exception error, refer to
section 11.1.2 "Other Error
Messages"

blinking red
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2 Installing, Starting, and Exiting the NOMEX Software

2.1 Minimum Hardware
Requirements

– Windows XP Professional or
– Windows Vista Business

x32/x64 or
– Windows 7 Professional

x32/x64

Operation
systems:

with recent Service Packs and
Updates

Processor: Pentium IV processor, 2 GHz
or compatible processor
recommended Pentium IV
processor, 3 GHz or better

RAM: min. 2 GB RAM

Hard disk: min. 100 MB of free space for
NOMEX and
min. 300 MB of free space for
.NET Framework 2.0 and 3.5

Graphics: XGA (1024 x 768 pixel) 
or higher resolution
recommended SXGA
(1280 x 1024 pixel)
default font size enabled

Software: – MS Internet Explorer 8.0 or
higher

– Adobe Reader 7.0 or higher
– Microsoft Excel

Alternatively, you can also use a tablet PC with
the following configuration:

Operation
systems:

Windows 7 Professional x32/x64

RAM: 2 GB RAM

Hard disk: 32 GB
recommended SSD

Graphics: WSVGA (1024 x 600 Pixel)
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2.2 Installation

CAUTION
Working with an incomplete version of the
NOMEX software.

Malfunction!

If a restart of the system is required during or
after the installation of the software, it is essen-
tial to restart the PC before the first use of the
software in order to ensure a correct installation
of the software.

NOTE
Switch off antivirus software, energy saving
modes, and screen savers in order to avoid
problems during installation or measurements.

The installation program is delivered on CD-ROM.

• Log in as the administrator.

• Start Windows on your PC and close all run-
ning applications.

• Insert the installation CD into the CD-ROM
drive (e.g. drive D:\).

If you have configured your CD-ROM drive to
'Autorun', the installation process will be started
automatically. Otherwise, follow the instructions
below:

• In Windows Explorer, open the directory of the
CD-ROM drive.

• Start the installation with the "setup.exe" file.

➔ The installation program will be executed and
the software will be installed on the hard disk
of your PC.

• Please follow the prompts on the screen.

➔ The Customer Information window will be dis-
played.

Figure 5: Customer Information window

If the operation system on your PC is set for sev-
eral users, you can choose between installation
for all users with Anyone who uses this computer
or for the current user with Only for me.

• Click the Next button.
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➔ The Setup Type window will be displayed.

Figure 6: Setup Type window

• In the Setup Type window, select the setup
type Custom or Complete.

PTW-Freiburg recommends selecting the setup
type Complete, especially if you are using the soft-
ware for the first time.
With the setup type Complete all available pro-
gram features will be installed in the directory 'C:
\Program Files\'.

If you want to choose another directory you have
to select the setup type Custom. The installa-
tion program recommends the default directory 'C:
\Program Files\'.
Click the Change button to select another direc-
tory.
Confirm with OK. The target directory will be cre-
ated if it does not exist yet.

• Click the Next button and in the following win-
dow the Install button to start the installation.

➔ The NOMEX software will be installed.

2.3 Repairing and
Uninstalling

You can uninstall the NOMEX software or repair
installation errors.

• Click Start → Settings → Control panel.

• Double-click Add/Remove programs.

• Select the NOMEX software and click the
Change button.

➔ The Program Maintenance window will be dis-
played.

Figure 7: Program Maintenance window

The Program Maintenance window offers the fol-
lowing options.

Modify not needed with this software

Repair to check and repair the installation

Remove to uninstall the software
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2.4 Data Backup and
Restoring a Backup

To avoid loss of data, e.g. in case of a computer
crash, it is recommended to make data backups
at regular intervals.

The data are located, for example, in the directory
'<PTW documents>\Nomex\Data'.

NOTE
To avoid loss of data when moving data to
another directory, it is recommended to do
so using the Copy/Paste and Delete functions
rather than Cut and Paste.

2.5 Storage of Data

When you store data, please keep in mind that
you write them only to completely accessible
directories. Otherwise, Windows Vista and Win-
dows 7 will store the data in a virtual directory
("virtualization"). These data in the selected stor-
age path will no longer be visible to other users or
Windows Explorer.

Depending on the operating system of your PC,
the PTW specific files will be stored in the follow-
ing directories:

■ <PTW documents>
e.g. demo data, measurement data, or evalu-
ation data

– Windows XP:
'C:\Documents and Settings\
All Users\Shared Documents\PTW'

– Windows Vista / Windows 7:
'C:\Users\Public\Public
Documents\PTW'
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2.6 Starting

• Click the Windows Start button
→ Program Files
→ PTW
→ NOMEX
→ NOMEX icon.

➔ The main screen of the software (see section 5
"Main Screen") will be displayed.

2.7 Exiting

Exiting the NOMEX software can be done in sev-
eral different ways:

• Click menu File → Exit or

• Press the standard Windows hot-key
sequence Alt+F4 or

• Double-click the program icon in the title bar of
the main screen or

• Click the Windows button  in the title bar of
the main screen.

If the software contains data that have not yet
been saved, an appropriate message will be dis-
played and you will be given the option to save
these data.
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3 Putting the NOMEX Multimeter into Service

3.1 Connecting the NOMEX
Multimeter

CAUTION
Use of USB cables not approved by PTW.

Malfunction!

Only use the USB cables (USB cable L178089
or USB active extension cable L178088) sup-
plied with the NOMEX multimeter to connect it
to the PC. Otherwise, correct communication,
which is the basis for proper operation, cannot
be guaranteed. Do not use more than 4 of the
USB active extension cables with a length of
5 m each.

NOTE
Do not connect more than one NOMEX multi-
meter to the PC because the NOMEX software
can only communicate with the first device it
detects.

Furthermore, the NOMEX software does not
offer the possibility to search for multiple, con-
nected devices and to select the appropriate
device.

• Connect the NOMEX multimeter (USB port 4,
Figure 2) to a USB port of the PC where the
NOMEX software has been installed. To do
so, use one of the supplied USB cables (USB
cable L178089 or USB active extension cable
L178088).

NOTE
The PTW info file "NOMEX_Multimeter.inf" for
the USB driver of the NOMEX multimeter is part
of the NOMEX software. The file is copied to
the folder 'C:\WINDOWS\inf' during the instal-
lation of the NOMEX software.

When you first connect the NOMEX multime-
ter to the PC, the corresponding USB driver is
automatically configured by means of this info
file.

PTW recommends configuring the USB driver
only the first time and selecting automatic con-
figuration.

➔ The USB driver configuration starts.

➔ The Windows logo test is running first and this
test fails. PTW guarantees that the NOMEX
multimeter does not impair the functioning of
your PC.

• Acknowledge the warning by clicking the Con-
tinue installation button.

➔ The USB driver configuration continues.

• Follow the prompts displayed on the screen to
perform the configuration.
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➔ The USB driver will be configured.

➔ The NOMEX multimeter will automatically be
activated and initialized.

➔ The NOMEX multimeter is then ready for mea-
surement. Once the NOMEX software has
started, the status LED (3, Figure 2) is illumi-
nated green.

NOTE
If you connect the NOMEX multimeter via two,
three, or four USB active extension cables
L178088 while the NOMEX software is started,
this can lead to communication problems
between the NOMEX software and the NOMEX
multimeter.
In this case, exit and restart the NOMEX
software so that the USB connection will
be detected again and the communication
between the NOMEX software and the NOMEX
multimeter will be re-established.

3.2 Positioning the NOMEX
Multimeter

3.2.1 Radiography, Fluoroscopy,
Dental X-Ray, and
Mammography

For a measurement, the measurement area of the
NOMEX multimeter must be located in the radia-
tion beam of the X-ray unit and the detector area
must be fully irradiated (gray area in Figure 8).

Figure 8: Measurement area for RAD/FLU/
DENT and MAM applications
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3.2.2 Computed Tomography and
Dental Panoramic X-Ray

For CT and DENT-PAN applications, the bar with
a width of approx. 1 mm is used (4, Figure 4) that
identifies the center of the 3 mm wide measure-
ment area. The measurement area must be fully
irradiated (gray area in Figure 9).

Figure 9: Measurement area for CT and
DENT-PAN applications

CAUTION
NOMEX multimeter measurements in the pres-
ence of rotating radiation.

Erroneous Measurements!

Rotation of CT and DENT-PAN X-ray units is
not permitted. The X-ray tube should be oper-
ated in the so-called topogram or service mode
and be positioned vertically above the NOMEX
multimeter.

The NOMEX multimeter always needs to be
positioned in a permanently irradiated area. A
rotating field of radiation will lead to erroneous
measurements.

Measurement on CT Systems in the Presence
of Rotating Radiation:

If the rotation of the CT tube and the treatment
table cannot be deactivated (service mode), the
NOMEX multimeter cannot be used to perform
measurements.

Remedy:

CT systems can also be used to create two-
dimensional X-ray images. For this purpose, the
tube moves to 12 o'clock where it stops and the
treatment table travels slowly through the gantry.

• Choose a small pitch.

• Move the treatment table out of the gantry as
far as possible.

• Place the NOMEX multimeter at the bottom of
the gantry.

➔ With this method, neither the NOMEX multime-
ter nor the X-ray tube will move and the mea-
surement can be performed.



NOMEX
Operating Manual - Putting the NOMEX Multimeter into Service

28 D909.131.00/02 en

Measurement on Dental Panoramic Units in
the Presence of Rotating Radiation:

With this type of equipment it must also be
assured that the NOMEX multimeter is always
fully irradiated statically when the rotation cannot
be avoided, i.e.,  the NOMEX multimeter must fol-
low the rotating movement. For this purpose, you
can use the NOMEX multimeter holder T20016,
for example (refer to section 13.1.2 "Using the
NOMEX Multimeter Holder T20016").
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4 Quick Start (Workflow)

1. Connect the NOMEX multimeter to the PC and
set it up at the measuring site

2. Start the NOMEX software

3. Configure the basic NOMEX software settings:
menu Setup → Display and Audio

4. Select the application:
menu Setup → Multimeter → Application

5. Configure the measurement:
menu Setup → Measurement → Sensitivity
Mode
menu Setup → Measurement → Timer
menu Setup → Measurement → Ranging

6. Perform the measurement

– Auto-start/auto-stop mode:
measurement starts when a signal is
detected
measurement ends when no signal is
detected

– Manually start/stop measurement:
Start measurement button
Stop measurement button

7. Save measurement data:
Save button

8. Archive measurement data

– Print measurement data:
Print measurements button

– Export all measurement data:
menu File → Export all

– Export selected measurement data:
Export selected measurements button

– Export displayed waveform:
Export waveform button

– Copy selected measurement data to the
clipboard:
Copy selected values button

– Copy displayed waveform:
Copy waveform data button
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5 Main Screen

Figure 10: NOMEX software main screen with measuring table

1 Title bar

2 Menu bar

3 Toolbar

4 Measuring window of the NOMEX multimeter
(refer to section 5.1 "NOMEX Software Mea-
suring Window")

5 Selected (highlighted) measurement in the
measuring table

6 Selected (highlighted) column in the measur-
ing table

7 Main data window with measuring table

8 Statistical evaluation of the column high-
lighted in the measuring table, indicating
– Mean value
– Standard deviation
– Coefficient of variation

9 Status bar

a indicating NOMEX multimeter connection
status

b showing the path and name of the loaded
file
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Figure 11: NOMEX software main screen with waveform

1 Title bar

2 Menu bar

3 Toolbar

4 Measuring window of the NOMEX multimeter
(refer to section 5.1 "NOMEX Software Mea-
suring Window")

5 Main data window with waveform

6 Current position of the crosshairs

7 Measured value corresponding to the current
position of the crosshairs on the waveform
graph

8 Status bar

a indicating NOMEX multimeter connection
status

b showing the path and name of the loaded
file
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Legally Calibrated NOMEX Multimeters

NOTE
The type approval demands that the NOMEX
software be displayed in the foreground at all
times.

If the device is legally calibrated and the measur-
ing window contains measured values, it is not
possible to position the NOMEX software window
outside the visible range or to superimpose other
programs.

5.1 NOMEX Software
Measuring Window

Measuring Mode

Figure 12: NOMEX multimeter measuring win-
dow in the NOMEX software

1 Status line with

a current application and current sensitivity
mode

b current measurement setting or menu
item
When you move the mouse cursor over
the measurement setting, the timer set-
tings will be displayed in the form of a
tooltip.

2 Display of the measurement data or of the
Setup menu

3 Toolbar of the measuring window

4 Status LED (for explanations, refer to
section 5.1.1 "Status LED in the NOMEX
Software Measuring Window")
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Display Mode

The NOMEX measuring window will be auto-
matically in display mode if stored measurement
data are loaded. For further information, refer to
section 7.6 "Loading Stored Measurement Data".

5.1.1 Status LED in the NOMEX
Software Measuring Window

(refer to Status LED 4, Figure 12)

Function LED indica-
tion

The NOMEX multimeter is
inactive, i.e., it is not con-
nected to the PC and, there-
fore, is not powered.

none

Establishing a communication
link via USB

illuminated
blue

The NOMEX multimeter is
ready for measurement.

illuminated
green

Measurement in progress blinking green

Measured values are being
determined.

blinking blue

The NOMEX multimeter is
not ready for measurement
because the device is being
set up via the NOMEX soft-
ware.

illuminated red

Error condition of the NOMEX
multimeter
Exception error, refer to
section 11.1.2 "Other Error
Messages"

blinking red
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5.2 Icons

5.2.1 Explanation of the Main
Screen Toolbar Icons 

Open file

Save data

Delete all currently displayed measure-
ment data

Print measurements or waveform graph

Copy measuring window to clipboard

Display waveform graph

Display measuring table

Display next measurement

Display previous measurement

Display tube voltage waveform graph

Display dose rate waveform graph

Enlarge a section of the waveform graph

Resize waveform graph to standard size

Export waveform data or selected mea-
sured values

Copy waveform data or selected mea-
sured values to clipboard

5.2.2 Explanation of the Measuring
Window Status Bar Icons 

Sensitivity Mode Normal is activated

Sensitivity Mode High is activated

Sensitivity Mode Heavily Filtered is acti-
vated

Measurement sampling

Start delay is activated

Stop delay is activated
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5.2.3 Explanation of the Measuring
Window Toolbar Icons 

Start measurement manually

Stop measurement manually

Zeroing

Cancel measurement and reset mea-
sured values to zero

Display Setup menu

Display measuring window with mea-
surement data

Display previous menu

Display calibration and detector informa-
tion

5.2.4 Explanation of the Setup
Menu Icons

Submenu exists

Menu item selected and submenu exists

Parameter or option selected

Parameter or option not selected

Application configuration menu

RAD/FLU/DENT application

CT application

DENT-PAN application

MAM application

A compression paddle is used for MAM
applications

No compression paddle is used for
MAM applications

Measurement configuration menu

Sensitivity mode configuration menu

Sensitivity mode - Normal

Sensitivity mode - High

Sensitivity mode - Heavily filtered
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Measurement timer configuration menu

Measurement sampling

Start delay (delay before measurement
starts)

Stop delay (delay before measurement
stops)

Measuring range configuration menu

kV measuring range

TF measuring range

Buttons to start/stop a measurement
manually

Display and audio menu

Language

Introduction (Intro)

Beep

Icons on Legally Calibrated Devices:

NOMEX multimeter is legally calibrated

RAD/FLU/DENT application is legally
calibrated

RAD/FLU/DENT application is not
legally calibrated

CT application is legally calibrated

CT application is not legally calibrated

DENT-PAN application is legally cali-
brated

DENT-PAN application is not legally cal-
ibrated

MAM application is legally calibrated

MAM application is not legally calibrated
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5.2.5 Explanation of Warning and
Error Icons

Warning
Measured value with reduced accuracy
The measuring error is ≥ 5 %.

or

Error
The system is not able to determine the
measured value.
This icon is always accompanied by an
error message. For further information,
refer to section 11.1.1 "Error Messages of
the Measured Quantities".

Severe error
This icon is always displayed in an error
window. For further information, refer to
section 11.1.2 "Other Error Messages".

5.3 Context Menu

Context menus are available for important and
special functions. Context menus are activated
with a right mouse click. The program offers dif-
ferent context menus for the different windows.

5.4 Changing the
Presentation of
Measurement Data

5.4.1 Measuring Table and
Waveform Positions

• To display the measuring table, select
menu View → Table or click the follow-
ing button.

• To display the waveform, select menu
View → Waveform or click the follow-
ing button.

• To display the tube voltage wave-
form, select menu View → Wave-
form → Tube Voltage or click the fol-
lowing button.

• To display the dose rate wave-
form, select menu View → Wave-
form → Dose Rate or click the follow-
ing button.
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5.4.2 Determining the Dose Unit

The dose or dose rate can be displayed in Gray
[Gy] or Roentgen [R] units.

• To display the units [Gy] or [Gy/s], select menu
View → Dose unit → [Gy].

• To display the units [R] or [R/s], select menu
View → Dose unit → [R].

NOTE
The units [R] and [R/s] are not available on
legally calibrated devices.

5.4.3 Determining the Type of Tube
Voltage Displayed

After the measurement, the following values are
determined for the tube voltage:

– mean peak voltage (mean kVp)
The mean kVp corresponds to the mean value
of the upper 10 % of the highest measured
tube voltages.

– maximum peak voltage (maximum kVp)
The maximum kVp corresponds to the highest
measured tube voltage that has been recorded
5 times.

– practical peak voltage (PPV)
The PPV is calculated according to the algo-
rithm of IEC 61676.

One of these values can be selected for display:

• To display the mean peak voltage, select menu
View → Tube Voltage → Mean kVp.

• To display the maximum peak voltage, select
menu View → Tube Voltage → Max. kVp.

• To display the practical peak voltage, select
menu View → Tube Voltage → PPV.

or

• Continue clicking the appropriate row in the
measuring window until the desired value is
displayed.
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5.4.4 Changing the Display Format
of the Measuring Table

Hiding Columns

• In the measuring table, click the header(s) of
the column(s) to hide.

➔ The columns will be highlighted.

• Select the Hide columns context menu.

➔ The highlighted columns will be hidden.

This function can be applied repeatedly.

Showing All Columns

• Select the Show all columns context menu.

➔ All columns will be displayed.

Determining the Value Presentation

The measured values can be displayed in two
ways:

• Presentation in technical notation:
To choose this presentation, select context
menu Value presentation → Technical nota-
tion.

• Presentation with unit prefix:
To choose this presentation, select context
menu Value presentation → Value with unit.

The type of presentation can also be selected
on the Table tab of the Options menu (refer to
section 10.4 "Measuring Table Options").

Determining the Row Header

The following titles can be used as row headers
of the measuring table:

• Number of the measurement:
To choose this title, select context menu Row
header → Measurement number.

• Date of the measurement:
To choose this title, select context menu Row
header → Measurement date.

The row header can also be selected on the Table
tab of the Options menu (refer to section 10.4
"Measuring Table Options").
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6 NOMEX Multimeter Setup

6.1 General Information

The following settings can be selected in the
Setup menu of the NOMEX software:

– device and detector settings

– measurement settings

– user interface settings (e.g. the language).

All these settings are stored in the non-volatile
memory of the NOMEX multimeter, which means
they are retained even when the device is
switched off.

Upon the connection of a NOMEX multimeter, its
settings will automatically be loaded.

• In the measuring window, click the
Setup button.

➔ The Setup menu will be displayed:

Figure 13: Setup menu

• Select a menu item by clicking the correspond-
ing line.
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6.1.1 Changing the Setup

We distinguish between three kinds of settings:

– editing numeric values

– selecting a value from a dropdown list

– enabling and disabling an option.

6.1.1.1 Editing Numeric Values

• Click the setting you want to change.

• Delete the numbers that are not needed with
the backspace key or with the Del key.

• Enter the new value.

or

• Doubleclick the setting you want to change.

➔ The background of the value turns blue.

• Enter the new value.

6.1.1.2 Selecting Values from a Dropdown
List

Figure 14: Example showing the sampling time
dropdown list

• Click the dropdown list.

➔ The dropdown list opens.

• Click the desired value.

6.1.1.3 Enabling and Disabling Options

A red cross identifies the options that are
disabled.

• Click the option you want to enable.

➔ The option will be enabled and is iden-
tified with a green check mark.

• Click the option again to disable it.

➔ The option will be disabled and is
identified with a red cross again.
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6.2 Detector Menu

• In the Setup menu, click the Multime-
ter line.

➔ The Multimeter - Application menu for the
NOMEX multimeter will be displayed:

Figure 15: Multimeter - Application menu

The following settings can be performed in the
Multimeter - Application menu:

– selection of the NOMEX multimeter application

– display of the NOMEX multimeter calibration
and detector information.

6.2.1 Selecting the Application

The Multimeter - Application menu will be dis-
played.

• Click the application that you want to select:
– RAD/FLU/DENT
– CT
– DENT-PAN
– MAM

➔ The selected application will be iden-
tified with a green check mark.

• The MAM application requires further settings
to be performed. To access these settings,
click the MAM line.

• Select or deselect the Compression Paddle
function.
This setting ensures that the values
obtained by a measurement with a com-
pression paddle are corrected.

• Click the beam quality you want to use:
– Mo / 30 µm Mo
– Mo / 0.5 mm Al
– Mo / 25 µm Rh
– W / 50 µm Rh
– Rh / 25 µm Rh
– W / 50 µm Ag
– W / 0.7 mm Al
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6.2.2 Display of the Calibration and
Detector Information

The Multimeter - Application menu will be dis-
played.

• To view the NOMEX multimeter cali-
bration and detector information, click
the Calibration and detector informa-
tion button.

The following calibration and detector information
will be displayed:

– device manufacturer

– device name

– type number of the device

– serial number of the device

– device model

– calibration data

The following calibration conditions are dis-
played separately for each application:

– tube voltage

– anode material

– total filtration

– half value layer (HVL)

– calibration factor (Nk)

– date of the next device calibration

– hardware version

– firmware version

– bootloader version
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6.3 Measurement Setup

• In the Setup menu, click the Measure-
ment line.

➔ The Measurement menu will be displayed:

Figure 16: Measurement menu

• Select the desired menu item by clicking the
corresponding line.

The following settings can be performed in the
Measurement menu:

– Selection of the sensitivity mode in the corre-
sponding submenu:

– Normal

– High

– Heavily Filtered.

– Timer settings in the corresponding submenu:

– Measurement sampling

– Start delay (delay before measurement
starts)

– Stop delay (delay before measurement
stops).

– Selection of the measuring ranges in the cor-
responding submenu:

– kV range (measuring range of the tube volt-
age)

– TF range (measuring range of the total fil-
tration).

– Show/hide button to start/stop a measurement
manually.
In sensitivity mode Normal, the button for per-
forming the zero adjustment manually will also
be shown or hidden hereby.
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6.3.1 Sensitivity Mode

The following settings are available in the
Sensitivity Mode menu:

Normal

The sensitivity mode Normal is the stan-
dard measuring mode of the NOMEX
multimeter.

High

The sensitivity mode High is intended for
measuring low dose rates (< 5 µGy/s)
at direct current/high frequency tube volt-
ages (DC/HF). The recommended mini-
mum measuring time is 5 seconds.

In this mode the measurement sampling and the
start delay in submenu Timer cannot be config-
ured.

In addition, the following measuring quantities are
not available:
– Mean dose rate after the measurement 1)

– Dose per pulse
– Frequency
– Pulses.

In the sensitivity mode High the measured values
of kVpmax, kVpmean and PPV are identical. The time
resolution is 0.5 sec.

Heavily Filtered

The sensitivity mode Heavily Filtered
is intended for measuring low dose
rates (< 5 µGy/s) at direct current/
high frequency tube voltages (DC/HF)
and heavily filtered radiation qualities
(TF > 1 mm Cu). The recommended min-
imum measuring time is 5 seconds.

In this mode, the following measurement settings
in the submenus Timer and Ranging cannot be
configured:
– Measurement sampling
– Start delay
– kV range
– TF range.

In the sensitivity mode Heavily Filtered only the
following measuring quantities are available:
– Dose rate during the measurement 1)

– Dose
– Exposure time.

In this mode, the time resolution is 0.5 sec.

The sensitivity mode Heavily Filtered makes
sense if you intend, for instance, to measure the
dose rate in fluoroscopy behind an absorber with
1.5 mm Cu + 25 mm Al.

For MAM applications, it is not possible to select
the sensitivity modes High and Heavily Filtered.

1 ) In both sensitivity modes "High" and "Heavily Filtered", the current dose rate will be displayed during the measure-
ment
After the measurement, "---" will be displayed instead of the mean dose rate because of the reduced time resolu-
tion of 0.5 seconds.



NOMEX
Operating Manual - NOMEX Multimeter Setup

46 D909.131.00/02 en

6.3.2 Measurement Sampling

The following settings can be made for
measurement sampling:

– Measuring time of 3 s at a sampling rate of
2 kHz

– Measuring time of 6 s at a sampling rate of
1 kHz

– Measuring time of 12 s at a sampling rate of
500 Hz

– Measuring time of 24 s at a sampling rate of
250 Hz

– Measuring time of 60 s at a sampling rate of
100 Hz.

In the sensitivity modes High and Heavily Filtered,
you cannot adjust the measurement sampling. It
is set to a measuring time of 3000 s at a sampling
rate of 2 Hz.

For the storage of the entire exposure time, the
sampling time must be longer than the exposure
time. Select a sampling rate that results in an
exposure time shorter than the sampling time.

6.3.3 Start Delay

A start delay (delay before the measure-
ment starts) in a range from 0 ms to
9999 ms can be adjusted.

The start delay is the period of time between the
radiation start and data logging start.

Setting a start delay allows you to eliminate the
power-up effects of the installation (excessive
tube current or tube voltage) from the kV mea-
surement result.

The set start delay does not affect the measured
dose. It only controls the time when the storage of
the dose rate waveform starts.
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6.3.4 Stop Delay

If a stop delay (delay before the measure-
ment stops) has been set, the NOMEX
multimeter waits for this time to elapse
after the detection of the automatic end
of the measurement. The measurement
is then considered completed and is ter-
minated.

The following settings are available for the stop
delay:

– Off,
i.e., the stop delay is automatically set to
100 ms

– 1 s,
i.e., the stop delay is 1 s

– …

– 5 s,
i.e., the stop delay is 5 s.

Periods of more than 1 second may be use-
ful if, for example, radiation intervals longer than
1 second are expected. This allows the total dose
of multiple radiation pulses with long intervals to
be measured.

6.3.5 kV Range

The following settings are available for
the kV range (tube voltage range):

– automatic adjustment of the kV range Auto

– manual adjustment of the kV range

The automatic adjustment of the kV range is the
easiest and most accurate method for the mea-
surement of an unknown signal. The NOMEX
multimeter automatically determines the correct
measuring range. As a general rule, PTW recom-
mends performing measurements with the auto-
matic kV range setting.

The following kV ranges can be set manually:

RAD/FLU/
DENT
[kV]

CT
DENT-PAN
[kV]

MAM

[kV]

40 … 75
60 … 115
90 … 150

60 … 115
90 … 150

23 … 35

NOTE
At power-up or when the application is
changed, the kV range is automatically set to
Auto.

For MAM applications, it is not possible to select
the kV range.
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The measurable tube voltage (kV) depends on
the total filtration and vice versa. For measurable
combinations of tube voltage and total filtration,
refer to Figure 17. The gray area is the range that
is defined by PTW for measuring the tube voltage,
dose, and half value layer. It is also possible to
perform measurements in the hatched areas. In
this case, however, the measurement results may
be less accurate.

Figure 17: Measurable combinations of kV and TF for measuring the tube voltage, dose, and half value
layer in sensitivity mode "Normal" or for measuring the dose in sensitivity mode "Heavily Fil-
tered"
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6.3.6 TF Range

The following settings are available for
the TF range (total filtration range):

– Auto,
i.e., automatic detection of the total filtration
during a measurement

– Manual,
i.e., manual entry of the total filtration

NOTE
At power-up or when the application is
changed, the TF range is automatically set to
Auto.

NOTE
When the TF range is set to Manual, the total
filtration is displayed in gray in the measuring
table and on the measuring window. The color
gray indicates that the total filtration is not a
measured value but rather a set value. The set
total filtration value is also displayed in the sta-
tus line of the measuring window.

For MAM applications, it is not possible to select
the TF range.

The measurable total filtration depends on the
tube voltage (kV) and vice versa. For measurable
combinations of tube voltage and total filtration,
refer to Figure 18. The gray area is the range that
is defined by PTW for measuring the total filtra-
tion. It is also possible to perform measurements
in the hatched areas. In this case, however, the
measurement results may be less accurate.
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Figure 18: Measurable combinations of kV and TF for measuring the total filtration
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6.3.7 Start/Stop

The NOMEX multimeter is normally used in the
auto-start/auto-stop mode. If needed, a measure-
ment can be manually started and stopped when
the button for the manual start and manual termi-
nation of the measurement is visible on the mea-
suring window.

You can show and hide this button by
enabling and disabling the Start / Stop
option.

NOTE
If you have disabled the Start / Stop
option, the Zeroing button will be hid-
den in sensitivity mode Normal. Thus,
zeroing manually is no longer possi-
ble in this mode. For further informa-
tion, refer to section 7.3.4 "Zero Adjust-
ment".

Auto-Start/Auto-Stop:

The NOMEX multimeter is permanently in auto-
start mode. This means that a measurement
starts automatically when a signal is detected.
For dose measurements, the dose and time val-
ues are first set to zero (auto reset).

Manual Start/Stop:

When the Start / Stop option is enabled, the button
for the manual start and manual termination of the
measurement is visible on the measuring window.

Start measurement manually

Stop measurement manually



NOMEX
Operating Manual - NOMEX Multimeter Setup

52 D909.131.00/02 en

6.4 Display and Audio Setup

• In the Setup menu, click the Display
and Audio line.

➔ The Display and Audio menu will be displayed:

Figure 19: Display and Audio menu

• Select the desired menu item by clicking the
corresponding line.

The following settings can be performed in the
Display and Audio menu:

– selection of the language

– enabling or disabling the introduction

– enabling or disabling the audio signal (beep)

6.4.1 Language

The menus, dialogs, and messages can
be displayed in different languages.

The following languages can be selected:

– German

– English

– French

– Spanish

– Portuguese

– Italian

– Russian

– Chinese

– Japanese.

6.4.2 Introduction (Intro)

If the Intro option is enabled, an intro
will be displayed on the start screen dur-
ing initialization and during the automatic
selftest.

6.4.3 Beep

If the Beep option is enabled, the system
will emit an audio signal to acknowledge
the activation of buttons or the end of a
measurement (when new measured val-
ues are available).
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7 Measurements with the NOMEX Multimeter

7.1 Preparing Measurements

RAD/FLU/DENT and MAM Applications

The measurement area of the NOMEX multimeter
must be located in the radiation beam of the X-ray
unit and the detector area must be fully irradi-
ated (refer to Figure 8).

CT or DENT-PAN Application

The measurement area with a width of 3 mm must
be fully irradiated (gray area in Figure 9). The
bar with a width of approx. 1 mm (4, Figure 4) indi-
cates the center of the measurement area.

NOTE
To obtain the most accurate kV measurement
results possible, the dose rate selected on the
X-ray unit should not be too small. The NOMEX
software does not require any special settings,
because the NOMEX multimeter automatically
selects the optimal dose rate measuring range.

NOTE
Rotation of the CT and DENT-PAN X-ray units
is not permitted. The X-ray tube must be posi-
tioned vertically above the NOMEX multimeter.

During irradiation, the tube voltage value in kV is
determined for an exposure time corresponding
to the maximum storage time. The maximum stor-
age time depends on the selected sampling rate,
e.g. maximum storage time of 3.2 s at a sampling
rate of 2 kHz.
Only the values stored in the log memory are
taken into account in the calculation of the kV
measured value.
Dose and time are measured continuously.
All readings are updated at 0.5 s intervals.
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7.2 Verifying the Settings
Before a Measurement

1. The application selected in the NOMEX soft-
ware is appropriate for the X-ray unit used
(RAD, FLU, DENT, MAM, CT, DENT-PAN).

2. In the NOMEX software, the total filtration
is set to Auto or to a filtration value which
corresponds to the filtration of the X-ray unit
(e.g. 3 mm Al).

3. The detector area of the NOMEX multimeter is
located at the center of the irradiated field and
is fully irradiated.

4. The dose rate is within the measuring range of
the NOMEX multimeter.

5. The sensitivity mode set in the NOMEX soft-
ware matches the dose rate to check.

6. The sampling rate set in the NOMEX software
matches the desired storage time.

7. In case of excessive voltage or current, a start
delay has been set at the NOMEX multimeter.

8. The exposure time set on the X-ray unit is suf-
ficient for an accurate measurement.

NOTE
As a matter of course, the measuring time
should be proportionately longer with a higher
ripple and smaller ripple frequency of the tube
voltage waveform. Experience has shown that
optimal results are obtained with measuring
times ≥ 100 ms. If in doubt it is recommended
to verify the measurement results for shorter
measuring times at approx. 100 ms.

NOTE
Please refer to section 6 "NOMEX Multimeter
Setup" for information about the required set-
tings for the intended measurement.
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7.3 Performing the
Measurement

7.3.1 Starting the Measurement

CAUTION
Operation under unsuitable ambient conditions
or when the NOMEX multimeter is moved.

Erroneous Measurements!

The NOMEX multimeter is a highly sensitive
multi-channel semiconductor detector. For this
reason, cosmic radiation as well as moving the
NOMEX multimeter are capable of starting a
measurement.

Auto-Start:

The NOMEX multimeter is permanently in auto-
start mode. This means that a measurement
begins as soon as a signal is detected. Before,
however, all parameter readings will be set to zero
(auto-reset).

Manual Start:

If the Start / Stop option in the Measure-
ment menu is enabled, a measurement
can also be started by clicking the Start
measurement button on the measuring
window.

7.3.2 Readouts During the
Measurement

The display is updated at 0.5 s intervals.

NOTE
The displayed Dose per Pulse result is a value
averaged over all pulses of the sequence.
Therefore, a change of the dose rate during the
measurement will cause erroneous readouts.

7.3.3 Stopping the Measurement

Auto-Stop:

A measurement initiated with auto-start ends
automatically when no measuring signal is
detected for a period longer than the stop delay. It
is not possible to stop the measurement manually.

By clicking the Reset measurement but-
ton on the measuring window, you can
abort the measurement and reset the
measured values to zero.

Manual Stop:

A measurement started manually must
be stopped with the Stop measurement
button on the measuring window.
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7.3.4 Zero Adjustment

In sensitivity mode Normal, an automatic zero
adjustment is performed after each automati-
cally triggered measurement (auto-start/auto-stop
mode).

No zero adjustment is performed after having
manually started and stopped measurements and
the measured values are corrected with the val-
ues of the previous zero adjustment.

If a successful zero adjustment is not possible
after a measurement, a corresponding message
will be displayed and the subsequent measured
values are corrected with the values of the previ-
ous zero adjustment.

As an alternative, initiate the zero adjust-
ment manually by clicking the Zeroing
button. Do not move the NOMEX multi-
meter during the zero adjustment.
You can also initiate the zero adjustment
during a running measurement. This,
however, will abort the measurement.

7.3.5 Readouts at End of
Measurement

After the termination of the measurement, the
measured values are stored. Storing a large num-
ber of measured values may take a few seconds.
During this period, the LED at the NOMEX multi-
meter and on the measuring window blinks blue
(refer to sections 1.3 "Status LED on the NOMEX
Multimeter" and 5.1.1 "Status LED in the NOMEX
Software Measuring Window").

Upon completion of the measurement, the mea-
surement data will be displayed depending on the
selected application according to Table 1.

In both sensitivity modes High and Heavily Fil-
tered, the current dose rate will be displayed dur-
ing the measurement.
After the measurement, the mean dose rate dis-
play can vary because of the reduced time reso-
lution of 0.5 seconds.

The measurement data to be displayed can be
selected on the Displayed values tab of the
Options menu.
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Application

RAD/FLU/DENT CT DENT-PAN MAM 1)

Dose rate 2) 3) X X X X

Dose 2) 3) X X X X

Mean kVp, maximum kVp
or PPV (selectable) 2)

X X X X

Exposure time 2) 3) X X X X

Half value layer (HVL) 2) X X X X

Total filtration (TF) 2) X X X

Dose per pulse X X X

Pulse frequency X X X

Pulses X X X

Tube voltage waveform 2) 3) X X X X

Dose rate waveform 3) X X X X

Table 1: Available measurement data in sensitivity mode Normal depending on the application

1 ) For MAM applications, the sensitivity modes "High" and "Heavily Filtered" are not possible.
2 ) Possible measurement data in sensitivity mode "High"
3 ) Possible measurement data in sensitivity mode "Heavily Filtered"
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7.3.5.1 Measurements with Very Short
Exposure Times

The measuring amplifiers of the NOMEX multime-
ter are always set to autoranging for the sensitiv-
ity of all channels. During the measurement, the
measuring amplifiers will switch to a higher range
if needed. A short exposure time combined with
the required adaptation of the measuring range for
dose measurements may thus lead to results with
reduced accuracy. In this case, repeat the mea-
surement.

When evaluating the measured data at the end
of the measurement, the NOMEX multimeter is
able to discern whether the exposure time was
too short and whether longer exposure times
are required due to the dead times resulting
from range switching. In this case, the measuring
amplifier range that was used last will be retained
for subsequent measurements because NOMEX
assumes constant signal levels. Thus, measuring
with very short exposure times is possible.

7.3.6 Warning and Error Messages

If the measurement accuracy is reduced (measur-
ing error ≥ 5 %), the information icon and the fol-
lowing warning will be displayed in the status line
of the measuring window:

Figure 20: Status line with warning of reduced
accuracy

If the measured values cannot be determined, the
information icon and one or several error mes-
sages will be displayed in the status line of the
measuring window. The measured values will be
replaced by "---".

Figure 21: Staus line with an error message
when the measured values cannot
be determined

For further information, refer to section 11.1.1
"Error Messages of the Measured Quantities".
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7.3.7 Session Comment

By default, the NOMEX multimeter settings are
saved as comments with each measurement.

• If you want to enter another comment, click the
appropriate measurement data set in the mea-
suring table and select the Edit comment con-
text menu.

➔ The Edit comment dialog will be displayed.

• Enter the desired comment and click OK.

7.4 Determining the
Measured Values

Sensitivity Mode Normal

During the measurement, the measured values
are stored in the internal log memory.

From the values stored in the memory, the pro-
gram determines the measurement results for the
following parameters:

– mean peak voltage (mean kVp)

– maximum peak voltage (maximum kVp)

– practical peak voltage (PPV)

– half value layer (HVL)

– tube voltage waveform

– dose rate waveform.

With the maximum sampling rate of 2 kHz, the
memory depth (maximum measuring time) is
3.2 seconds. When the memory is full, the subse-
quent measured values will not be included in the
determination of the measured value.

NOTE
If all values measured over a long exposure
time are to be included in the determination of
the measured value, make sure to set a match-
ing sampling rate.

Example:
measurement over a total exposure time of
10 seconds, with a radiation of 100 kV in the
first 5 seconds and a radiation of 150 kV in the
last 5 seconds.
At a sampling rate of 2 kHz, only the first
3.2 seconds would be included in the measured
value and the kVp result would be 100 kV.
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Determination of the measured dose quantities is
independent of the memory. The measured dose
quantities are determined over the entire expo-
sure time.

Sensitivity Modes High and Heavily Filtered

In the sensitivity modes High and Heavily Filtered,
the determination of the measured values is inde-
pendent of the memory. The measured values are
determined over the entire exposure time.

The values of mean peak voltage (mean kVp),
maximum peak voltage (maximum kVp), and
practical peak voltage (PPV) are identical.

7.5 Saving Measurement
Data

• To save measurement data, click
the Save button or select menu
File → Save or → Save as.

➔ With menu File → Save, you overwrite the
open file.

➔ With menu File → Save as, you create a new
file.

• When creating a new file, enter a file name and
directory in the standard Save dialog. You can
overwrite existing files or create new files.
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7.6 Loading Stored
Measurement Data

• To load stored measurement data,
click the Open button or select menu
File → Open.

• Select the file to open from the standard Open
dialog.

➔ NOMEX will check whether the application and
the measurement settings of the data to load
match the current settings.

• If the application does not match, an appro-
priate message will appear. Confirm the mes-
sage with OK.

➔ The file will be loaded, overwriting the currently
displayed measurement data. If the currently
displayed data were not yet saved, a message
will appear and you can save them, if required.

➔ In the main data window, either the current
measurement will be highlighted in the mea-
suring table or the waveform graph of the cur-
rent message will be displayed.

➔ The measuring window will show the mea-
sured values of the current measurement.

• By clicking the Next button

– the next measurement will be high-
lighted in the measuring table or
the waveform graph of the next
message will be displayed in the
main data window

– the measuring window will show
the measured values of the next
measurement.

• By clicking the Previous button

– the previous measurement will be
highlighted in the measuring table
or the waveform graph of the pre-
vious message will be displayed in
the main data window

– the measuring window will show
the measured values of the previ-
ous measurement.

• By clicking the Reset measurement or
by changes in the menu Setup (Setup
button) all measured values will be set
to 0.
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Operational Readiness of the NOMEX System
when Data are Loaded

1. If the application of the loaded data does
not match the current settings, the application
shown in the status line of the measuring win-
dow will be grayed out.

➔ The current settings will be preserved and
you can still perform measurements with
these settings.

➔ When you perform a new measurement,
the currently displayed measurements will
be discarded and a new data set will be
created. If the currently displayed measure-
ments were not yet saved, a message will
appear and you can save them, if required.

2. If the measurement settings of the loaded data
do not completely match the current settings,
the settings shown in the status line of the
measuring window will be grayed out.

➔ The current settings will be preserved and
you can still perform measurements with
these settings.

➔ When you perform a new measurement, it
will be appended to the currently displayed
measurements.

7.7 Deleting Measurement
Data

7.7.1 Deleting All Measurement
Data

• To remove all measurement data from
the display, click the Delete measure-
ments and reset display button.

➔ The measurement data will be deleted right
away without any further confirmation.

➔ If the existing data are not yet saved, a warning
will appear and you can save them, if required.

7.7.2 Deleting Individual
Measurement Data

• In the measuring table, click the measurement
data set(s) to delete.

• Select menu Edit → Delete selected measure-
ments or context menu Delete selected mea-
surements or press the Del key.

➔ After confirmation of the prompt, the selected
data will be removed from the measurement
table.

• Save the changes as described in section 7.5
"Saving Measurement Data".
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8 Exporting and Copying Measurement Data

8.1 Exporting Measurement
Data

The NOMEX software allows you to export the
measurement data in the CSV or XML format. A
CSV file can be opened directly with a spread-
sheet program, such as Microsoft Excel.

NOTE
When importing CSV files in Microsoft Excel,
you may encounter the following problems:

– The data are not properly left or right-justi-
fied.
Cause:
Justification depends on the setting in
Microsoft Excel.

– The decimal point or comma representation
of decimal numbers is not correct.
Cause:
NOMEX exports the decimal point or
comma format as required by the selected
NOMEX language. Microsoft Excel, how-
ever, uses the language of the operating
system.
If possible, set NOMEX to the language of
the operating system.

8.1.1 Exporting All Measurement
Data

• Select menu File → Export all.

• In the standard Save as dialog, enter a file
name and the directory and select the file for-
mat. You can overwrite existing files or create
new files.

➔ All measurement data are exported in the CSV
or XML format.

8.1.2 Exporting Individual
Measurement Data sets

Condition:
The measuring table is displayed in the main data
window.

• In the measuring table, click the measurement
data sets to export.

• To export the selected measurement
data sets, click the Export selected
measurements button.

• In the standard Save as dialog, enter a file
name and the directory and select the file for-
mat. You can overwrite existing files or create
new files.

➔ The selected measurement data sets are
exported in the CSV or XML format.
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8.1.3 Exporting the Displayed
Waveform

Condition:
The waveform to export is displayed in the main
data window.

• To export the selected waveform, click
the Export waveform button or select
menu File → Export all.

• In the standard Save as dialog, enter a file
name and the directory and select the data for-
mat. You can overwrite existing files or create
new files.

• The measured values of the selected wave-
form are exported in the CSV or XML format.

8.2 Copying Measurement
Data

The NOMEX software allows you to copy mea-
surement data to the clipboard. From the clip-
board, the data can be pasted to another program
(e.g., a spreadsheet program or an editor).

NOTE
When pasting data from the clipboard to
Microsoft Excel, you may encounter the follow-
ing problems:

– The data are not properly left or right-justi-
fied.
Cause:
Justification depends on the setting in
Microsoft Excel.

– The decimal point or comma representation
of decimal numbers is not correct.
Cause:
NOMEX exports the decimal point or
comma format as required by the selected
NOMEX language. Microsoft Excel, how-
ever, uses the language of the operating
system.
If possible, set NOMEX to the language of
the operating system.
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8.2.1 Copying Individual Measured
Values

Condition:
The measuring table is displayed in the main data
window.

• In the measuring table, click the measured val-
ues to copy.

• To copy the selected measure-
ment data sets, click the Copy
selected values button or select menu
Edit → Copy selected values.

➔ The selected measured values are copied to
the clipboard.

8.2.2 Copying the Measured Values
of the Displayed Waveform

Condition:
The waveform to copy is displayed in the main
data window.

• To copy the selected waveform, click
the Copy waveform data button or
select menu Edit → Copy waveform
data.

➔ The measured values of the selected wave-
form are copied to the clipboard.

8.2.3 Copying the Measuring
Window

• Click the Copy measuring window
button.

➔ The content of the measuring window (mea-
surement data or menu) is copied to the clip-
board.
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9 Printing Measurement Data

NOTE
To ensure that Japanese, Chinese, and Russ-
ian characters are properly printed, Microsoft
Excel must be installed on the PC (see
section 2.1 "Minimum Hardware Require-
ments").

• To print the measurement data, select menu
File → Print.

• To obtain a preview of the measurement data,
select menu File → Print preview.

➔ The Print dialog will be displayed:

Figure 22: Print dialog (e.g., for the print pre-
view)

• Enter the administrative data for the printout or
the print preview.

• Select the output format for the printout or the
preview from the list box.

NOTE
If you select an output format for which no appli-
cation is installed on the PC (e. g., output for-
mat PDF and Adobe Reader is not installed),
the print preview will not be shown.

NOTE
After viewing the print preview with Adobe
Reader, you must close Adobe Reader or the
document. Otherwise, an error message will be
displayed when you are trying to view the next
print preview because the document that is to
be displayed is already open.

• To define the page layout, click the Page set-
tings... button.

• Click the Print button to print the data or click
the Print preview button to display the print pre-
view.
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10 NOMEX Software Options

Select the Options menu to display the Options
dialog.

The Options dialog comprises four tabs for the fol-
lowing topics:

– Displayed values:
selection of the values to be displayed in the
measuring window for the currently selected
application

– Demo mode:
selection of the simulation mode

– Graphic:
options for the storage of the waveforms

– Table:
options for the measuring table

With the Reset button you restore the default set-
tings of the currently displayed tab.

10.1 Selecting the Displayed
Values

Figure 23: Options dialog - Displayed values tab

On the Displayed values tab, you can select the
values to be displayed on the measuring window.

The choices depend on the selected application.

The window on the left shows the currently dis-
played values, the window on the right shows the
values not currently displayed.

Use the buttons between the two windows to
move the values and to determine their order.

Click to move the value selected in the
right window to the left window.

Click to move the value selected in the
left window to the right window.

Click to move the selected value up.

Click to move the selected value down.
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10.2 Demo Mode

Figure 24: Options dialog - Demo mode tab

On the Demo mode tab, you will find the following
options:

You can choose to activate the demo mode
when no NOMEX multimeter is connected. In
demo mode, there is no communication with the
NOMEX multimeter. The NOMEX software simu-
lates the measurement.

You can choose to simulate a legally calibrated
application of the NOMEX multimeter.

10.3 Waveform Storage
Options

Figure 25: Options dialog - Graphic tab

On the Graphic tab, you can choose the waveform
data to be stored: tube voltage waveform or dose
rate waveform or both waveforms.
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10.4 Measuring Table Options

Figure 26: Options dialog - Table tab

On the Table tab, you will find the following
options:

In the Value presentation pane, you determine the
display format of values as they are shown in the
measuring table:

– Presentation in technical notation
– Presentation with unit prefix

In the Row header pane, you determine the row
header format that is used in the measuring table:

– Number of the measurement
– Date of the measurement.
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11 Error Messages and Erroneous Measurements

11.1 Error Messages

11.1.1 Error Messages of the
Measured Quantities

If an error occurs during the measurement or eval-
uation of the measurement data, the information
icon and one or several appropriate error mes-
sages will be displayed in the status line of the
measuring window. If required, the error mes-
sages will be abbreviated.

If the determination of the measured values is
not possible for specific measured quantities, the
measured values of the quantities concerned will
be replaced by "---".

Example:
The exposure time is too short.

Figure 27: Measuring window with an error
message when the measured values
cannot be determined

By clicking the status line, a dialog will be dis-
played showing the complete error messages and
troubleshooting tips:

Figure 28: Dialog with error message and trou-
bleshooting tip

The dialog will be removed when

– you click the OK button

– you click the Reset button

– radiation is detected

The table below lists all the measured quantities
affected by an error.
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Message Measured quantities Cause Remedy

Reduced dose accu-
racy

Dose rate
Dose
Dose per pulse

Reduced dose accu-
racy, measuring error
≥ 5 %

Repeat the measurement.
Increase the dose rate on the
X-ray unit.
Reduce the distance.
Manually set the total filtration
in the Measurement menu.

Short exposure time
detected

Dose rate
Dose
Dose per pulse

The exposure time
is too short for the
required adapta-
tion of the measur-
ing range (refer also
to section 7.3.5.1
"Measurements with
Very Short Exposure
Times").

Repeat the measurement.

Low dose rate
detected

Dose rate
Dose
Dose per pulse

NOMEX is in a high
measuring range (refer
also to section 7.3.5.1
"Measurements with
Very Short Exposure
Times"). The dose rate
is too low for this mea-
suring range.

Repeat the measurement.

Dose rate too high
Dose measuring
range exceeded

Dose rate
Dose
Dose per pulse

Tube voltage
measuring range
exceeded

Tube voltage
Total filtration
Half value layer

The electronic mea-
suring system is out of
range.

Reduce the dose rate on the
X-ray unit.
Increase the distance.
Reduce the tube voltage or
tube current.

Dose rate too low Dose rate
Dose
Dose per pulse

Insufficient kV signal Tube voltage
Total filtration
Half value layer

The electronic mea-
suring system is out of
range.

Increase the dose rate on the
X-ray unit.
Reduce the distance.
Increase the tube voltage or
tube current.
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Message Measured quantities Cause Remedy

Unknown radiation
quality

The radiation quality
cannot be determined.

Manually set the total filtration
in the Measurement menu.

Tube voltage too
high

The tube voltage is too
high.

Reduce the tube voltage.
Select kV auto-ranging.

Tube voltage too low The tube voltage is too
small.

Increase the tube voltage.
Select kV auto-ranging.

Exposure time too
short

Tube voltage
Total filtration
Half value layer

The exposure time is
too short.

Reduce the start delay or
increase the exposure time.

Wrong application or
radiation quality

Dose rate
Dose
Dose per pulse
Tube voltage
Total filtration
Half value layer

The set application
does not match the
present radiation qual-
ity.

Set the correct application and
radiation quality in the Mea-
surement menu.
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11.1.2 Other Error Messages

All other error messages are displayed in a sepa-
rate window as shown in the examples below:

Figure 29: Error message not requiring any con-
firmation

Figure 30: Error message requiring confirmation

The other error messages are composed of these
components:

– Icon indicating the severity of the fault (for
explanation of the icons, refer to section 5.2.5
"Explanation of Warning and Error Icons")

– Error text

– OK button to confirm the error message (not
for all error messages)

If one of the subsequent error messages is per-
manently displayed or recurs after you have
clicked the OK button, proceed as follows:

• Switch the NOMEX multimeter off and on
again by removing and reconnecting the USB
cable.

➔ If the error message recurs immediately or
after the next measurement, please contact
the PTW Customer Service.

Error text Icon LED Confirmation Remedy

Zeroing failed
Increase stop delay
Do not irradiate NOMEX!

no The error message disappears
automatically.
Increase the stop delay.
Do not irradiate NOMEX during
zero adjustment.

Offset values corrupted
Recalculating offset values...

blinking red with OK but-
ton

NOMEX has identified corrupted
offset values. After confirmation
with the OK button, the offset val-
ues will be recalculated.

Device dataset corrupted
Reset to factory default

blinking red with OK but-
ton

NOMEX has identified a cor-
rupted device data set. After con-
firmation with the OK button, the
device data set will be reset to
the default values.
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Error text Icon LED Confirmation Remedy

Software dataset corrupted
Reset to factory default

blinking red with OK but-
ton

NOMEX has identified a cor-
rupted software data set. After
confirmation with the OK button,
the software data set will be reset
to the default values.

Communication error E;xx no Proceed as described above.

Fatal error:0x1
Send NOMEX to PTW

blinking red no The device cannot be used any
more.
Please contact PTW Customer
Service.
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11.2 Erroneous Measurements

Problem Cause Remedy

The measured tube voltage
was higher than expected.

When performing measurements
on systems, excessive tube volt-
ages may occur at the begin-
ning of the exposure. Since the
NOMEX multimeter measures the
peak voltage, this peak value will
be indicated.

Using the start delay adjustment of the
Measurement menu, these start-up over-
shoots can be excluded. The NOMEX
multimeter will start saving the tube volt-
age values only after the start delay has
elapsed.

The actual total filtration is dif-
ferent from the setting on the
NOMEX multimeter.

Compare the NOMEX multimeter filter
setting with the filtration on the X-ray unit
and correct it if necessary.

An X-ray tube's roughness may increase
with age and utilization. This leads to
additional filtration that must be taken
into account when setting the total filtra-
tion at the NOMEX multimeter.

The NOMEX multimeter is capable of
automatically determining the total filtra-
tion. This eliminates the need for manual
adjustments.

NOTE:
The parameter set on the NOMEX multi-
meter is total filtration, not the half value
layer.

The wrong calculation is being
analyzed. For example, a peak
voltage is compared with a PPV
calculation.

Using three different computation meth-
ods, the NOMEX multimeter determines
three kV results: kVpmax, kVpmean and
PPV.
(After a measurement, you can read
them on the measuring window by
repeatedly clicking the measured quan-
tity.)

The measured tube voltage
was higher or smaller than
expected.

Compared with the start delay,
the exposure time is too short. A
falling edge is being analyzed.

Reduce the start delay or set it to zero
to allow the entire exposure time to be
analyzed.
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Problem Cause Remedy

The measured tube volt-
age was smaller than
expected.

The sensitivity mode High is set.
Thus, a mean tube voltage will
be determined that is lower than
kVmax. The measured values for
kVpmax, kVpmean and PPV are iden-
tical.

Set the sensitivity mode Normal.
The sensitivity mode High is intended
for measuring low dose rates at DC/HF
tube voltages. The recommended mini-
mum measuring time is 5 seconds.

– The measurement
exhibits an extreme field
size dependence.

– The measured tube volt-
age was higher or
smaller than expected.

– The measured values
shown are completely
wrong.

The measurement area of the
NOMEX multimeter is not fully irra-
diated.

Enlarge the radiation field to the required
measurement area at minimum (refer to
section 3.2 "Positioning the NOMEX Mul-
timeter").
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12 Troubleshooting

What can I do if…

… the display of the
NOMEX software shows
artifacts (e.g. text color
and background color
are similar or identical)?

Check the settings for the display in the control panel:
1. Windows XP:

• Select Start → Settings → Control Panel → Display.

• Select the Appearance tab.

• Select one of the following color schemes. These schemes are recom-
mended by PTW:
– Windows Classic
– Windows Standard.

2. Windows Vista Business:

• Select Start → Control Panel → Appearance and Personalization → Per-
sonalization → Window Color and Appearance.

• Select one of the following color schemes. These schemes are recom-
mended by PTW:
– Windows Vista - Basic
– Windows Classic
– Windows Standard.

3. Windows 7:

• Select Start → Control Panel → Appearance and Personalization → Per-
sonalization.

• Select one of the following color schemes. These schemes are recom-
mended by PTW:
– Windows 7 - Basic
– Windows Classic.
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13 NOMEX Multimeter Accessories

13.1 NOMEX Multimeter
Holder T20016

13.1.1 Description of the NOMEX
Multimeter Holder T20016

The NOMEX Multimeter Holder T20016 includes
these components:

Figure 31: NOMEX multimeter holder T20016 with NOMEX multimeter

1 NOMEX multimeter

2 Holder

3 Slot for Velcro fasteners (2 pieces)

4 Pad (4 pieces)

5 Strain relief for the USB cable

6 Thread for fixing the supporting bar or thread
adapter

7 Supporting bar

8 Thread adapter

9 Velcro fastener (5 pieces), not shown
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13.1.2 Using the NOMEX Multimeter
Holder T20016

Inserting the NOMEX Multimeter into the
Holder

• Place the NOMEX multimeter (1) into the
holder (2) as shown in Figure 31. The mea-
surement area must face up. Check that the
NOMEX multimeter properly locks into place in
the holder.

• Connect the USB cable to the NOMEX multi-
meter.

• Slip the USB cable into the strain relief (5).

Installing the Holder at the Image Receptor of
the Dental Panoramic Unit

• Guide a Velcro fastener (9) through the slots
(3) at the holder (2).

• Adapt the length of the Velcro fastener to the
dental panoramic system by using several fas-
teners.

• Close the Velcro fastener to secure the holder
with the NOMEX multimeter at the image
receptor.

Installing the Holder on the Tripod

• Screw the thread adapter (8) into the thread
(6).

• To extend the length of the holder you can
screw the supporting bar (7) between thread
(6) and thread adapter (8).

• Screw the complete holder onto the tripod.
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13.2 NOMEX Multimeter
Cassette Adapter T20017

13.2.1 Description of the NOMEX
Multimeter Cassette Adapter
T20017

The NOMEX Multimeter Cassette Adapter
T20017 includes these components:

Figure 32: NOMEX multimeter cassette adapter T20017 with NOMEX multimeter

1 Cutout for USB cable from NOMEX multime-
ter

2 Stop for NOMEX multimeter

3 NOMEX multimeter

4 Spring-loaded locking bar (2 pieces)

5 Frame

6 Cutout for USB cable from NOMEX multime-
ter

7 Stop for NOMEX multimeter
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13.2.2 Using the NOMEX Multimeter
Cassette Adapter T20017

Inserting the NOMEX Multimeter into the
Cassette Adapter

There are two ways of placing the NOMEX mul-
timeter into the cassette adapter. The orientation
depends on the X-ray unit to test.

• Pull back the appropriate locking bar (4).

• Slip the cable side of the NOMEX multime-
ter (3) under the required stop (2) or (7) and
deposit it on the frame (5). The measurement
area must face up.

• Close the locking bar (4).

• Connect the USB cable to the NOMEX multi-
meter.

• Guide the USB cable through the appropriate
cutout (1) or (6).

Inserting the Cassette Adapter in the
Cassette Compartment of the X-Ray Unit

• Insert the cassette adapter in the cassette
compartment of the X-ray unit.
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Technical Manual

14 Technical Specifications

Only values with specified tolerances or limits are guaranteed. Values without tolerances are for informa-
tional purposes only.

14.1 NOMEX Multimeter

Device designation NOMEX multimeter, type T11049 with 
NOMEX software S030008

Manufacturer PTW-Freiburg

Intended use – diagnostic dosimetry system according to  IEC 61674 for
absolute dosimetry and quality control measurements in X-
ray diagnostic radiology

– for acceptance testing and constancy checks in radiogra-
phy, fluoroscopy, dental X-ray, mammography, and com-
puted tomography (CT) applications

Operation mode continuous operation

Measuring principle measurement of the tube voltage of an X-ray unit, using semi-
conductor detectors and the dual-filter method

Measured quantities and units dose [Gy] and dose rate [Gy/s]
exposure [R] and exposure rate [R/s]
dose per pulse [Gy/pulse] or [R/pulse]
pulses
pulse frequency [Hz]
exposure time [s]
mean peak voltage [kV], maximum peak voltage [kV] and
practical peak voltage [kV]
total filtration [mm Al]
half value layer [mm Al]
tube voltage waveform
dose rate waveform
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Device designation NOMEX multimeter, type T11049 with 
NOMEX software S030008

Measuring ranges 1)

Dose / dose per pulse 2)

RAD/FLU/DENT/CT/DENT-PAN
MAM

Dose rate 2)

RAD/FLU/DENT/CT/DENT-PAN
 
MAM

Pulses 3)

Pulse frequency 3)

Exposure time 3)

 
Tube voltage

RAD/FLU/DENT/CT/DENT-PAN
MAM

Total filtration
(40 … 45) kV
(45 … 150) kV

Half value layer
RAD/FLU/DENT/CT/DENT-PAN
MAM

 
 
50 nGy … 500 Gy, ± 3.5 %
500 nGy … 500 Gy, ± 2.5 %
 
5 µGy/s … 500 mGy/s, ± 3.5 %
0.1 µGy/s … 500 mGy/s, typical ± 4 % or ± 5 nGy/s 4)

50 µGy/s … 500 mGy/s, ± 2.5 %
1 … 99999
(0,2 ... 500) pulses/s
1 ms … 298 h, ± 0.5 ms or ± 1 %
5 s … 298 h, ± 1 s 4)

 
(40 … 150) kV, ± 1 kV or ± 1.5 %
(23 … 35) kV, ± 0.5 kV
 
(1.5… 40) mm Al, ± 2.5 mm Al or ± 10 %
(1.5… 40) mm Al, ± 0.5 mm Al or ± 10 %
 
(0.95… 13.5) mm Al, ± 0.25 mm Al
(0.25… 0.75) mm Al, ± 0.01 mm Al

MAM radiation qualities Mo / 30 µm Mo
Mo / 0.5 mm Al
Mo / 25 µm Rh
W / 50 µm Rh
W / 50 µm Ag
W / 0.7 mm Al
Rh / 25 µm Rh

With and without compression paddle in each case

Indication of measured value NOMEX software

Warm-up time 1 min
10 min 4)

Amplifier time constant none

Dose resolution 1 nGy

1 ) When you measure very low dose rates in the sensitivity modes "High" and "Heavily Filtered", consider the toler-
ances indicated here as typical tolerances. In these modes, the recommended minimum measuring time is 5 sec-
onds.

2 ) Measuring range depends on the tube voltage, total filtration, and exposure time
4 ) Sensitivity modes "High" and "Heavily Filtered"
3 ) Minimum pulse width 1 ms
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Device designation NOMEX multimeter, type T11049 with 
NOMEX software S030008

Memory depth referred to sampling
rate

3.2 s at 2 kHz
6.4 s at 1 kHz
12.8 s at 500 Hz
25.6 s at 250 Hz
64.0 s at 100 Hz
3200 s at 2 Hz 5)

Reference point / measurement
depth

4.7 mm ± 0.5 mm below top of device

Power supply 5 VDC

Power consumption 180 mA

Interface USB V2.0 full speed (12 Mbit/s)

Max. USB cable length 2 m (passive) + 4 x 5 m USB active extension cable = 22 m

Dimensions approx. 115 mm x 50 mm x 9 mm

Weight approx. 250 g

5 ) Sensitivity modes "High" and "Heavily filtered"
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14.2 NOMEX Multimeter Holder T20016

Device designation NOMEX Multimeter Holder T20016

Manufacturer PTW-Freiburg

CE mark The product bears the CE-mark "CE" in accordance with the
Council Directive 93/42/EEC about Medical Devices and ful-
fills the essential requirements of Annex I of this directive. The
product is a class I device without measuring function (MDD).

Intended use Mechanical holder for
– attachment of the NOMEX multimeter to a dental X-ray unit
– attachment of the NOMEX multimeter to a tripod by means

of a thread adapter

The supporting bar can be used to extend the length of the
holder.

Components – Holder with 4 rubber pads
– Supporting bar
– Thread adapter
– 5 Velcro fasteners

Material
Holder
Thread adapter / supporting bar

 
POM natural
Aluminum alloy EN AW-2007

Density
Holder
Thread adapter / supporting bar

 
1.39 g/cm³
2.85 g/cm³

Dimensions 171 ± 0.5 mm x 70 ± 0.5 mm x 23 ± 0.5 mm

Weight approx. 60 g
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14.3 NOMEX Multimeter Cassette Adapter T20017

Device designation NOMEX Multimeter Cassette Adapter T20017

Manufacturer PTW-Freiburg

CE mark The product bears the CE-mark "CE" in accordance with the
Council Directive 93/42/EEC about Medical Devices and ful-
fills the essential requirements of Annex I of this directive.
The product is a class I device without a measuring function
(MDD).

Intended use Mechanical holder allowing the NOMEX multimeter to be
mounted in the cassette compartment of an X-ray unit

Components – holder frame
– spring-loaded locking bar

Material
Holder frame
Locking bar

 
POM natural
POM black

Density
Holder frame
Locking bar

 
1.39 g/cm³
1.39 g/cm³

Dimensions 267.5 ± 0.2 mm x 207.5 ± 0.2 mm x 15 ± 0.1 mm

Weight approx. 500 g

14.4 Nominal Useful Range and Ambient Conditions

Nominal useful range
Temperature
Relative humidity

Atmospheric pressure
Maximum operating altitude

 
(+10 ... +40) °C
(10 ... 85) %, no condensation
(max. 20 g/m³ absolute humidity)
(600 ... 1200) hPa
3000 m above sea level

Transport and storage 
conditions

Temperature
Relative humidity

Atmospheric pressure

 

(-20 ... +60) °C
(10 ... 85) %, no condensation
(max. 20 g/m³ absolute humidity)
(600 ... 1200) hPa
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15 Accessories and Spare Parts

NOMEX Multimeter Set
The set includes:

NOMEX multimeter
NOMEX software
2 m USB cable, 2.0 (miniB)
5 m USB active extension cable, 2.0
NOMEX multimeter case

L981815
 
T11049
S030008
L178089
L178088
L522056

Accessories

NOMEX multimeter holder
Mechanical holder for the attachment and positioning of the NOMEX multime-
ter

T20016

NOMEX multimeter cassette adapter 
Mechanical holder enabling the NOMEX multimeter to be mounted in the cas-
sette compartment of an X-ray unit

T20017

Mobile PC L991422

5 m USB active extension cable, 2.0 L178088

Service contract for NOMEX multimeter
includes repair, calibration in factory, firmware upgrades, software updates and
upgrades

E21477
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Service Manual

WARNING
Improper execution of service tasks.

Hazards to Persons! Equipment Damage!

The following service tasks must only be per-
formed by specially trained staff.

Further service tasks may only be carried out
by PTW or by persons authorized by PTW.

16 Cleaning

WARNING
Liquids have entered the device.

Shock Hazard, Erroneous Measurement!

The device must be thoroughly inspected by
service personnel before being used again.

CAUTION
Disinfection of the surface with disinfectants on
a phenol base or peroxide compounds.

Equipment Damage!

Do not use disinfectants on a phenol base or
peroxide compounds to disinfect the surface.

NOMEX Multimeter Surfaces

• Disconnect the NOMEX multimeter from the
PC before cleaning the surface.

• Clean the NOMEX multimeter simply by wiping
it down with a moist cloth. Use water or a mild
soap solution. Liquids must not be allowed to
enter the device. Do not spray liquids onto the
device and connectors. The product cannot be
sterilized or disinfected.
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Connection Cables

Clean the cables as described below:

• Disconnect the cables from the devices
(always pull on the connectors, not on the
cables!).

• Clean the cables by rubbing them down with
a cloth moistened with soap water or a disin-
fectant.

• Do not immerse the cables in liquids!

17 Preventive Maintenance

In the following, you will find a list of the main-
tenance measures and inspections necessary for
the product.

Check before each Use

• Before each use, visually inspect the product
and the cables for signs of mechanical dam-
age.

• If damage or malfunctions are identified, the
product must be repaired before it is used
again.

Repair

Repairs may only be carried out by PTW Freiburg
or by persons/companies authorized by PTW
Freiburg.

Safety Inspections

Only regularly inspected products are fail-safe. To
preserve the functional security and operational
safety, a safety inspection is to be executed at
regular intervals according to the national regula-
tions.

These inspections must only be performed by
independent persons with adequate training and
experience.

It is recommended to execute the safety inspec-
tions annually or every 2 years.
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Technical Inspections of the Measuring
System

The product must be inspected at regular intervals
according to the national regulations. It is recom-
mended to perform technical inspections of the
measuring system annually or every 2 years at
PTW-Freiburg or a qualified calibration laboratory.

Inspections must also be performed after repairs
or after each influence that may have changed the
behavior of the product.

Calibration

The exact calibration factor and supplementary
data are included in the calibration certificate.

The product should be recalibrated at a dose rate
typical for the application.

It is recommended to have the product calibrated
annually or every 2 years at PTW-Freiburg or by
specially trained staff on site.

18 Repairing Legally
Calibrated Dosemeters

NOTE
This section is applicable in countries where
legal requirements exist demanding calibra-
tion, for example Germany and Austria.

Interventions on the part of the user that may
alter the measured values determined by legally
calibrated dosemeters are not permitted. For this
reason, the legal calibration authority has applied
stamps to those parts of the dosemeter where
such interventions could take place. Devices with
damaged stamps are no longer considered legally
calibrated.

If a dosemeter is found to be defective, it can be
sent to an officially recognized calibration labo-
ratory for repair. After repair, the device must be
legally recalibrated. However, it can be used even
if not yet legally recalibrated.

If the repair is not performed at an officially rec-
ognized repair center, the device must be legally
recalibrated before it can be used for applications
requiring legal calibration.
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19 Disposal of the Product

The typical lifetime of the product is approx.
10 years.

The cost for a potential return at the end of the
product lifetime is to be borne by the customer.

At the end of the product lifetime, the components
of the product must be disposed of in compliance
with the applicable waste control regulations. The
different materials must be separated and recy-
cled as appropriate.

The electronic components must be recycled
according to the local regulations.

The product does not contain hazardous materi-
als.
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Appendix: China Electronic Industry Standard Compliance
附录：中华人民共和国电子产业标准

This Supplement concerns China Electronic Industry Standard Compliance
此附录涉及中华人民共和国电子产业标准的相关规定

The following product pollution control information is provided according to SJ/T11364-2006 Marking for
Control of Pollution caused by Electronic Information Products.

根据SJ/T11364-2006标准规定的《电子信息产品污染控制标识要求》特提供以下有关产品污染控制方面的
信息。

1. Explanation of Pollution Control Label
污染控制标识说明

This symbol indicates the product contains hazardous materials in excess of the limits estab-
lished by the Chinese standard SJ/T11363-2006 Requirements for Concentration Limits for
Certain Hazardous Substances in Electronic Information Products. The number in the sym-
bol is the Environment-friendly Use Period (EFUP), which indicates the period during which
the toxic or hazardous substances or elements contained in electronic information products
will not leak or mutate under normal operating conditions so that the use of such electronic
information products will not result in any severe environmental pollution, any bodily injury or
damage to any assets. The unit of the period is "Year".
In order to maintain the declared EFUP, the product shall be operated normally according
to the instructions and environmental conditions as defined in the product manual, and peri-
odic maintenance schedules specified in Product Maintenance Procedures shall be followed
strictly.
Consumables or certain parts may have their own label with an EFUP value less than the
product. Periodic replacement of those consumables or parts to maintain the declared EFUP
shall be done in accordance with the Product Maintenance Procedures.
This product must not be disposed of as unsorted municipal waste, and must be collected
separately and handled properly after decommissioning.
该标识表明本产品含有的有毒有害物质超出SJ/T11363-2006标准规定的《电子信息产品中有
毒有 害物质的限量要求》。标识中的数字为本产品的环保使用期限（EFUP），表明在正常
使用的条件下，电子信息产品内含的有毒有害物质或元素不会发生外泄或突变，用户使用该
电子信息产品不会对环境造成任何严重污染或对人身、财产造成任何严重损害的期限。单位
为年。
为保证所声明的环保使用期限，应按产品手册中所规定的指示和环境条件进行正常使用，并
严格遵守产品维护程序中规定的定期维护和保养日程。
产品中的耗件或某些零部件可能具有单独的标识，其环保使用期限有可能短于产品本身的环
保使用期限。应按产品维护程序定期更换这些耗件或零部件，以保证所声明的整个产品的环
保使用期限。
本产品在使用寿命结束后不可作为普通生活垃圾处理，必须另行收集并作妥善处理。
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2. Name and Concentration of Hazardous Substances
有毒有害物质的名称及含量

Table 1 - Hazardous substances’ name and concentration.
表1 - 有毒有害物质的名称及含量

Hazardous substances’ name
有毒有害物质的名称Component Name

部件名称 (Pb)
（铅）

(Hg)
（汞）

(Cd)
（镉）

(Cr(VI))
（六价铬）

PBB)
（多溴联苯）

(PBDE)
（多溴二苯醚）

T11049 X O X X X X

O: Indicates that this toxic or hazardous substance contained in all of the homogeneous materials for this
part is below the limit requirement in SJ/T11363-2006.

X: Indicates that this toxic or hazardous substance contained in at least one of the homogeneous materials
used for this part is above the limit requirement in SJ/T11363-2006

• Data listed in the table represents best information available at the time of publication.

• This table shows where these substances may be found in the supply chain of PTW electronic information
products, as of the date of sale of the enclosed product. Note that some of the component types listed
above may or may not be a part of the enclosed product.

O: 表示该有毒有害物质在该部件所有均质材料中的含量均在SJ/T11363-2006 标准规定的限量要求以下。
X: 表示该有毒有害物质至少在该部件的某一均质材料中的含量超出SJ/T11363-2006 标准规定的限量要求。

• 此表所列数据为直至发布时所能获得的最全面信息。

• 此表表明自本产品销售之日起在PTW电子信息产品的供应链上何处可能找到以上所述有毒有害物质。请
注意，以上所列的部件类型中的一些可能不属于本产品。
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