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Welcome 

 

Select any topic in the Table of Contents window or enter specific terms into the 
Index search to view the pages that reference that subject. 

The following links direct you to JeppView’s main features: 

• View the JeppView / JeppView FliteDeck Tutorial, click Help > Interactive 
Training. 

• Locate terminal charts for an airport, see Working with Terminal Charts. 

• View Chart NOTAMs, see NOTAMs. 

• Print a revision letter, see Revision and Update Letters. 

• Work with enroute charts, see Utilizing the Enroute Chart. 

• Understand how RoutePacks and routes can be utilized, see Creating 
RoutePacks and Routes. 

• Learn about the best ways to print the information you need, see Print 
Overview, Printing a Trip Kit from a Route or RoutePack. 

• Update your Program and Data, see JeppView Revisions. 

• Need information in the Airway Manual or Bottlang Airfield Manual, see 
Viewing Text Pages. 
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JeppView Recommended Use  

JeppView provides the capability to view and print Jeppesen terminal charts and 
enroute maps from a desktop or portable computer. It is intended for use in the 
ground environment. Jeppesen recommends printing the charts that you need prior 
to flight. Among an extensive selection of chart printing options, JeppView provides a 
Trip Kit feature that prints charts for the route in the order that you use them during 
the flight, including charts for the departure, destination, alternate, and contingency 
airports.  

Jeppesen also offers integrated flight planning and moving map programs for 
cockpit-friendly personal computers. If you use a personal computer in the cockpit, 
please refer to FAR 91.21 Portable Electronic Devices, and any other applicable state 
authority policies and guidelines. Jeppesen recommends that you familiarize yourself 
with all preflight planning regulations as well as recommended and required 
information and flying equipment. 

 

Legal Notices 

Copyright 

Copyright © 2004-2010 Jeppesen, All Rights Reserved.  

Except as otherwise provided and authorized in a written agreement between both 
Jeppesen and your company, Jeppesen's copyrighted information and materials may 
not be processed, reformatted, reproduced, stored in a retrieval system, or 
transmitted in whole or in part, in any form or by any means, whether electrical, 
mechanical, photocopying, recording or otherwise, without prior written permission 
of Jeppesen. 

Material from the Australian Aeronautical information Publication has been used by 
agreement with Airservices Australia.  

Trademark 

Jeppesen, Jeppesen Sanderson, and Airway Manual are registered trademarks of 
Jeppesen in the U.S. and other countries. 

Third Party Software 

Portions of this software are copyrighted by others, as follows: 

Boost - Boost Software License - Version 1.0 - August 17th, 2003. Permission is 
hereby granted, free of charge, to any person or organization obtaining a copy of the 
software and  accompanying documentation covered by this license (the "Software") 
to use, reproduce, display, distribute, execute, and transmit the Software, and to 
prepare derivative works of the Software, and to permit third-parties to whom the 
Software is furnished to do so, all subject to the following: 

The copyright notices in the Software and this entire statement, including the above 
license grant, this restriction and the following disclaimer, must be included in all 
copies of the Software, in whole or in part, an all derivative works of the Software, 
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unless such copies or derivative works are solely in the form of machine-executable 
object code generated by a source language processor. 

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, 
EXPRESS  OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-
INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE 
DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, 
WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN 
CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE 
SOFTWARE. 

LibJPEG - This software is based in part on the work of the Independent JPEG 
Group. Copyright © 1991-1998, Thomas G. Lane. 

LibPNG - Portions Copyright © 2004 Glenn Randers-Pehrson and others 

MPL 1.1 - Copyright © 2005–2007 Mozilla. All rights reserved. 

NAPDrv32 - Naplps Graphics driver for Win32. 

OpenSSL - This product includes software developed by the OpenSSL Project for use 
in the OpenSSL Toolkit (http://www.openssl.org/). Copyright © 1998-2003 The 
OpenSSL Project. All rights reserved. 

PICN13 - Win32 library, attribution unknown. 

Protobuf - Copyright © 2010, Jeppesen. All rights reserved. Conditions: * 
Redistributions of source code must retain the above copyright notice, this list of 
conditions and the following disclaimer.  

* Redistributions in binary form must reproduce the above copyright notice, this list 
of conditions and the following disclaimer in the documentation and/or other 
materials provided with the distribution. 

* Neither the name of Jeppesen nor the names of its contributors may be used to 
endorse or promote products derived from this software without specific prior written 
permission. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS 
"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT 
HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, 
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 
LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, 
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY 
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT 
(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE 
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

Ragel - Copyright © 2007 Free Software Foundation, Inc, (http://fsf.org/) 

RMTC32 - Resolution Mapping, Inc., map drawing dll. 

Templated Unit Test Framework (TUT) - Copyright © 2002-2003 Vladimir Dozen 

TinyXML - Portions Copyright © 2000-2002 Lee Thomason www.grinninglizard.com) 
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Xalan - Copyright © 2007-2010 Jeppesen. Licensed under the Apache License, 
Version 2.0 (the "License"); you may not use this file except in compliance with the 
License. You may obtain a copy of the License at 
http://www.apache.org/licenses/LICENSE-2.0. Unless required by applicable law or 
agreed to in writing, software distributed under the License is distributed on an "AS 
IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or 
implied. See the License for the specific language governing permissions and 
limitations under the License.  

XERCES - Copyright © 2007-2010 Jeppesen. Licensed under the Apache License, 
Version 2.0 (the "License"); you may not use this file except in compliance with the 
License. You may obtain a copy of the License at 
http://www.apache.org/licenses/LICENSE-2.0. Unless required by applicable law or 
agreed to in writing, software distributed under the License is distributed on an "AS 
IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or 
implied. See the License for the specific language governing permissions and 
limitations under the License. 

zlib - Portions Copyright © 1995-2003 Jean-loup Gailly and Mark Adler. 

All other product or brand names may be trademarks or registered trademarks of 
their respective owners. 

License Agreement 

To view the license agreement, click Help > License Agreement. 
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Your Records 

We suggest you record your serial number on this page for safekeeping. You may 
need to provide your serial number and customer number when calling customer 
service or technical support. It may also be useful in the future to have your Site Key 
and Site Code available. 

Serial Number (16-characters): ______________________________________ 

Site Key/Code: ___________________________________________________ 

Customer Number: ________________________________________________ 

Coverage Code: __________________________________________________ 

Notes:____________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

__________________________________________________________________ 

 

 

JeppView Suggestions 

We strive to provide the best possible products to meet your needs, and we value 
your input in that process. If you have suggestions for product changes or 
enhancements or if you would like to tell us what you like or dislike about JeppView 
FliteDeck, please send an email to captain@jeppesen.com. 

mailto:captain@jeppesen.com�


What's New in This Version 

Version 3.7.2, Released JULY, 2010 

Fixes   

Terrain Overlay Fix for terrain overlay problem in 3.7.1 update. 

  

Version 3.7.1, Released JULY, 2010 

Fixes   

Terminal Chart 
Update 

Fix for (terminal chart installation/ update runtime and ".dll not 
found" errors related to daylight savings time. 

  

Version 3.7, Released JULY, 2010 

Fixes   

Terminal Charts 
Tab 

A new JeppView terminal chart decluttering command fades 
cultural and terrain features to visually emphasize navigation 
data. 

Shared Charts 
on Network 

In network installations, multiple users can now view the same 
chart simultaneously. 

- Program changes for compatibility with FliteStar 9.5. 

  

Version 3.6.4, Released AUGUST, 2009 

Fixes   

Maintenance Internal maintenance release. 

  

  

Version 3.6.3, Released MARCH, 2009 

Fixes   

Maintenance License update. 

  



  

Version 3.6.2, Released JANUARY, 2009 

Fixes   

Airport 
Diagrams Fix to worldwide airport diagram display. 

  

Version 3.6.1, Released AUGUST, 2008 

Fixes   

Tower 
Frequencies 

The tower frequency labels were fixed. 

UpdatePacks 

A problem with Updatepacks misreading NavData cycles and 
including text was corrected. 

  

Version 3.6.0, Released JUNE,2008 

New Features 
and 

Improvements 
  

Microsoft 
Windows 

Vista 

The release of version 3.6 incorporates two changes: 
o Settings previously stored in the [application].ini files are 

placed in the registry during installation or moved to the 
registry during an update. 

o The 3.6 installer places files in directories compatible with 
the Microsoft Windows Vista file directory structure. If you 
have already installed JeppView on Windows XP and 2000, 
you will not see any change to file locations. 

If you are a current Windows XP or Windows 2000 user migrating 
to Microsoft Vista and would like to know where common files will 
be stored, see Microsoft Windows Vista Compatibility Mode and 
Microsoft Windows Vista Folders. 

JV MFD and 
FliteDeck 

Previous versions of JeppView MFD did not include JeppView 
FliteDeck. Starting with version 3.5.3, all current JeppView MFD 
subscribers have the option to install JeppView MFD during either 
the initial installation, the Electronic Chart CD (Disc 2) update, or 
electronic (online) update. 

  

Version 3.5.2, Released SEPTEMBER, 2007 

New Features 
and 

Improvements 
  



Index 

License 
Agreements 

Updated the JeppView and NavSuite License agreement to 
acknowledge that Jeppesen uses Australia Air Services data. To view 
the agreement, click Help > License Agreement. 

Avidyne Files Updated the Avidyne Extractor with new Avidyne files. 

Fixes   

Printing a 
Revision 

Letter 

Fixed an application crash when printing a Revision Letter for a 
RoutePack containing previously and currently updated charts. 

  

Version 3.5.1, Released MAY, 2007 

Fixes   

Printing Fixed an issue where individual terminal charts would not print after 
printing a Revision Letter. 

  

  

Version 3.5, Released MARCH, 2007 

New Features 
and 

Improvements 
  

Installation 

The Electronic Chart Data (ECD) discs received in the mail have been 
restructured where you must install ECD Disc 1 and 2 to receive 
updated information for your terminal charts, program updates, 
navigational data, and text data. If you update the data 
electronically, you are not impacted with the CD update method. 
Recommended Topic: JeppView Revisions 

Network 
Installation 

If you are using JeppView in a networking environment, please see 
Network Installation regarding changing the client network path to a 
network drive. 

European VFR 
Charts 

Added European VFR Charts (Bottlang charts). The visual approach 
charts cover 2,100 airports and aerodromes in 29 European 
countries. Customers are given the option of ordering VFR coverages 
by country or by geographic regions. You may choose between 
services that offer only VFR charts, only IFR charts, or both VFR and 
IFR. Call Jeppesen Customer Service if you are interested in a 
subscription. Recommended Topic: Distinguishing Between IFR and 
VFR Airports 

Printing 
Options 

An additional printing option has been added to the Printing tab 
when clicking Tools > Options. This new option allows you to print 
large European VFR area charts on multiple pages. Recommended 
Topic: Printing Options 



Text 
Information 

Text pages are now provided in XML format rather than PDF which 
makes searching and accessing both IFR and VFR information much 
easier. You can search keywords, bookmark pages, zoom and scroll 
to quickly find text-based information. If you have a European VFR 
subscription, the text for the Bottlang Airfield Manual becomes 
available. Recommended Topic: Viewing the Text Pages 

Favorite 
Airports 

Modified the Favorite Airport column in the Airport List. You can 
select your favorite airports and click on the column header to 
bundle them together or use the filter to hide the airports not 
selected as a favorite. Recommended Topic: Favorite Airports 

Terminal 
Chart Filters 

Moved the terminal chart check boxes that were previously in the 
Airport List window to the Filter button in the Airport List window. 
Recommended Topic: Terminal Chart Filters 

Routing 
Techniques 

Added and fixed some auto routing techniques that can be used in 
the RoutePack Wizard. Recommended Topic: RoutePack Wizard 

Fixes   

Opening 
RoutePacks 

with Explorer 
Fixed a program crash when opening a RoutePack from Explorer. 

Repair 
Function 

Fixed the repair function where it removed the JeppView desktop 
icons and shortcuts. 

Enroute Chart 
Data 

  

Fixed LAND areas incorrectly attributed as water. 
• Usedom Island - Baltic coast of the Germany/Poland border 
• Various small Baltic Sea Islands belonging to Finland 
• Schouwen Island - Rhine delta in the Netherlands 
• Reunion Island - Indian Ocean near Madagascar 
• New Georgia Island - part of the Solomon Islands, near 

Guadalcanal 
• Vanua Levu Island - part of the Fiji Islands 
• Groote Island - Gulf of Carpentaria, Northern Australia 
• Frederik Hendrik Island (southern half) - southwestern coast 

of New Guinea 
• Saint Martin Island - Caribbean 

Enroute Chart 
Data 

Fixed WATER areas incorrectly attributed as land: 
• Malaysia half of the straits separating Singapore from the 

Malay peninsula 
• Western half of the Gulf of Pohai in China, near city of 

Tientsin 

Enroute Chart 
Data 

Fixed COUNTRIES incorrectly attributed as other countries: 
• The southern half of Azerbaijan was incorrectly attributed as 

Armenia 
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Terminal 
Chart Filters 

Moved the terminal chart check boxes that were previously in 
the Airport List window to the Filter button in the Airport List 
window. Recommended Topic: Terminal Chart Filters 

Routing 
Techniques 

Added and fixed some auto routing techniques that can be 
used in the RoutePack Wizard. Recommended Topic: 
RoutePack Wizard 

Fixes  

Opening 
RoutePacks 

with Explorer 

Fixed a program crash when opening a RoutePack from 
Explorer. 

Repair 
Function 

Fixed the repair function where it removed the JeppView 
desktop icons and shortcuts. 

Enroute Chart 
Data 

 

Fixed LAND areas incorrectly attributed as water.  
• Usedom Island - Baltic coast of the Germany/Poland 

border 
• Various small Baltic Sea Islands belonging to Finland 
• Schouwen Island - Rhine delta in the Netherlands 
• Reunion Island - Indian Ocean near Madagascar 
• New Georgia Island - part of the Solomon Islands, 

near Guadalcanal 
• Vanua Levu Island - part of the Fiji Islands 
• Groote Island - Gulf of Carpentaria, Northern Australia 
• Frederik Hendrik Island (southern half) - southwestern 

coast of New Guinea 
• Saint Martin Island - Caribbean 

Enroute Chart 
Data 

Fixed WATER areas incorrectly attributed as land: 
• Malaysia half of the straits separating Singapore from 

the Malay peninsula 
• Western half of the Gulf of Pohai in China, near city of 

Tientsin 

Enroute Chart 
Data 

Fixed COUNTRIES incorrectly attributed as other countries: 
• The southern half of Azerbaijan was incorrectly 

attributed as Armenia 
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Using the Help File 

The JeppView help file is one of many sources to help you learn JeppView. Besides 
this help file, you may also want to look at the following sources of information: 

• A JeppView and JeppView FliteDeck tutorial is available by clicking Help > 
Interactive Training. 

• A JeppView User's Guide is available by clicking Start > Programs > 
Jeppesen > JeppView3 > JeppView3 User's Guide. The User's Guide is 
formatted in a Portable Document Format (PDF) and may be printed easily. 
To use the latest version of Acrobat Reader to read the PDF, download the 
latest version at http://www.adobe.com/products/acrobat/readstep2.html. 

• The JeppView resource Internet page is available at www.Jeppesen.com. 

Conventions used in this Help program 

"JeppView" refers to the new JeppView, version 3.0 or higher. Reference to the 
previous JeppView program is "JeppView 2.x". 

• Bold text represents commands on menus (including right-click menus), 
buttons, nested menu structures, and elements on a dialog box (such as tabs 
and check boxes). 

• The '>' character represents nested menu structures. For example, "Click 
Chart > Favorite Views > Add Favorite" describes the menu shown in the 
image below. 

 

• Italics are used for emphasis. They are also used for names of books. 

• View refers to the five main windows in the program (Enroute Charts, 
Terminal Charts, Notebook, NOTAMs, or Text), accessed by View tabs. For 
example, the Enroute Charts tab displays the Enroute Charts View. 

• Text that is typed into a dialog box or other entry area appears in this 
monospace font. 

In electronic versions: 

http://www.adobe.com/products/acrobat/readstep2.html�
http://www.jeppesen.com/wlcs/index.jsp?section=support&content=technical_jeppview_flitedeck.jsp�
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• Blue or underlined text links to other Help pages, additional information and 
Internet addresses related to that topic. Click the text to view additional 
information. 

• Click on the blue bold text to view additional information about a topic. 

• Use the Back button at the top of your browser to return to previously-visited 
topics, or the Forward button to return to the present topic after using the 
Back button. 

•  

Context Sensitive Help Icon 

  

• Displays a help topic for a selected item in the screen (not applicable in the 
main JeppView window).
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Installation and Activation 

These instructions cover installation of JeppView and FliteDeck. These programs are 
designed to work together, but they do not need to be installed on the same 
computer. Your JeppView/JeppView FliteDeck license allows you to install any 
combination of these two programs on up to four separate computers. 

• You may wish to install JeppView on a desktop computer for planning. 

• And install FliteDeck on a Tablet PC to take in the aircraft. 

• Or you could install both programs on the same computer. 

• You may install JeppView on a network (see your license agreement), but not 
FliteDeck. 

NOTE 
The following instructions are for installing JeppView and FliteDeck from 
the JeppView product. If you are installing JeppView and FliteDeck from 
the NavSuite, please refer to the NavSuite Quick Start Guide. 

This section contains the following topics: 

• System Requirements 

• What You Get 

• Administrative Permissions 

• Microsoft Windows Vista Compatibility Mode 

• Microsoft Windows Vista Folders 

• Standard Installation 

• Network Installation 

• Workstation Imaging 

• Upgrade Procedures 

• Activating JeppView 

• Checking and Adding Coverages 

• Proxy Setup 

• Starting JeppView 

• Backup and Recovery 

• Deactivating JeppView 

• Removing JeppView and FliteDeck 

System Requirements 

The following system requirements were set up to give you the most out of your 
JeppView software. Although the program might run on systems that do not meet 
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these requirements, Jeppesen cannot guarantee that the program will run properly 
unless the system meets these requirements. 

Minimum Recommended 

PC Type 

Desktop, Notebook, or Tablet PC Desktop, Notebook, or Tablet PC 

CPU 

500MHz , 32-bit (x86) or higher 
processor  

2GHz or higher, 32-bit (x86) processor  

Operating System (English Only) 

• Microsoft Windows® XP SP2, or XP 
Tablet PC Edition SP2 

• Microsoft Windows® XP SP3 or XP 
Tablet PC SP3 Edition 

• Microsoft Windows® Vista 32-bit: 
Home Basic, Home Premium,  
Business Edition, Enterprise Edition 
and Ultimate Edition 

RAM 

256MB 1GB 

Display 

VGA 800 x 600, 16-bit display 
  
VGA 600 x 800 (JeppView FliteDeck 
portrait orientation)  

VGA 1280 x 1024, 24-bit color display 

Graphics Processor 

32MB Video Card 64MB Video Card 

Input Devices 

Pointer device 
Keyboard 

Pointer device 
Keyboard 

CD-ROM 

8x 24x or higher 

Internet Connection 

Broadband Internet Connection (for 
online download of program updates) 
  
Internet Explorer 5.0 or higher 

Broadband Internet Connection (for 
online download of program updates) 
  
Internet Explorer 7 

Printer (Optional) 

300dpi 600dpi, 6 pages per minute, color 
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Free Hard Drive Space* 

(U.S. 48 State Coverage) 

JeppView: 2.0GB 
JeppView FliteDeck: 2.1GB 
Both: 2.2GB 

Higher than the minimum requirement 

(Europe IFR) 

JeppView: 2.0GB        
JeppView FliteDeck: 2.0GB 
Both: 2.15GB 

Higher than the minimum requirement 

(Europe VFR) 

JeppView: 2.0GB        
JeppView FliteDeck: 2.1GB 
Both: 2.2GB 

Higher than the minimum requirement 

(Worldwide IFR and VFR Coverage) 

JeppView: 2.5GB        
JeppView FliteDeck: 2.55GB 
Both: 2.85GB 

Higher than the minimum requirement 

* Hard disk space requirements vary depending on coverage area and data installed. 
In order for terminal charts to install to the hard drive, the hard drive space shown 
above is needed.  

JeppView Hard-Drive Space Requirements 

Data Region Minimum* Recommended 

USA - 48 States 
JeppView:  200MB 
FliteDeck:   260MB 
Both: 530MB 

JeppView:  1.2GB 
FliteDeck:   1.2GB 
Both: 2.5GB 

Europe 
 

JeppView:  170MB 
FliteDeck:   225MB 
Both: 455MB 

JeppView:  1.3GB 
FliteDeck:   1.4GB 
Both: 1.6GB 

Worldwide 
 

JeppView:  285MB 
FliteDeck:   340MB 
Both: 670MB 

JeppView:  2GB 
FliteDeck:   2.1GB 
Both: 2.3GB 

NOTE The figures above are estimates, as the data varies across update cycles. 

* Minimum Requirements are for no installation of the optional data from the 
Program and Electronic Chart Data CDs. They also do not take into account 
RoutePack saves, Internet updates and weather file storage. 
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NavSuite Global Free Hard Drive Space 

NavSuite Global consists of JeppView, JeppView FliteDeck, and JetPlanner. 

Requirement Minimum* Recommended 

USA - 48 States 580 MB 1.7 GB 

Europe 550 MB 1.7 GB 

Worldwide 875 MB 2.75 GB 

NOTE The figures above are estimates, as the data varies across update cycles. 

* Minimum Requirements are for no installation of the optional data from the 
Program and Electronic Chart Data CDs. They also do not take into account 
RoutePack saves, Internet updates and weather file storage. 

NavSuite IFR Free Hard Drive Space 

NavSuite IFR consists of JeppView, JeppView FliteDeck, and FliteStar IFR. 

Requirement Minimum* Recommended 

USA - 48 States 610 MB 1.8 GB 

Europe 580 MB 1.8 GB 

Worldwide 910 MB 2.7 GB 

NOTE The figures above are estimates, as the data varies across update cycles. 

* Minimum Requirements are obtained by not installing any optional data available 
on the Program and Electronic Chart Data CDs. Terminal Charts run from the CD. It 
also does not take into account of RoutePack saves and Internet updates. 

What You Get 

When you first purchase JeppView or JeppView FliteDeck, you get three CDs, which 
must be installed in the following order: 

• Program CD — Contains program and basic geographic and terrain data. 
Install this once on each computer. 

• Electronic Chart Data (ECD) Disc 1 — Contains Jeppesen terminal chart 
data and is updated every 14 days. Install it after the Program CD installation 
and update the data through the Internet.  
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• Electronic Chart Data (ECD) Disc 2 — Contains program updates to 
JeppView and FliteDeck, Jeppesen aeronautical data, and the text information 
in the Jeppesen Airway Manual and the Bottlang Airfield Manual. This data is 
updated every 14 days. Install it after the ECD Disc 1 installation and update 
the data through the Internet. 

IMPORTANT 
Keep your Program CD and your latest ECD Discs in a safe 
place in situations where you need to install JeppView and 
FliteDeck on another computer. 

NOTE 
If you are interested in receiving ECD Disc 1 and 2 updates by mail, 
please contact a Jeppesen Customer Service Representative for 
information and pricing. 

 

For initial installation on a computer, continue with one of the following: 

• Standard Installation 

• Network Installation 

• Workstation ImagingStandard Installation 

• JeppView MFD - see Standard Installation 

Administrative Permissions 

Before installing JeppView on Windows 2000, XP or Vista, verify that the permissions 
are set sot individual users have access to full use of JeppView. Administrative 
permissions are required for the initial installation of JeppView, and any program 
updates that might be available when clicking File > Check for Updates or with the 
CD update. Users do not need the full administrative permissions to update only 
navigational data and terminal chart data. 

Windows 2000 and XP 

Follow these steps to confirm administrative rights on your home computer: 

1. Right-click My Computer on your desktop and choose Manage from the 
shortcut menu.  

2. In the left pane, expand System Tools, and then click Local Users and 
Groups.  

3. In the right pane, double-click Groups.  

4. Double-click Administrators. If your account has administrator rights, it 
appears in the Members section. If your account is not listed, click Add and 
enter the account name that you want to assign administrative privileges. 

5. Click OK, and then reboot your computer if you have added an account. 

If you are logged in without administrative rights, Windows may return the error 
"The following error occurred accessing the properties of the local group 
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Administrators: Access is denied. The local group properties cannot be edited or 
viewed at this time." If you are trying to install JeppView on a corporate computer, 
please contact your network administrator for administrative permission. 

Windows Vista 

If you do not have administrative permissions on Windows Vista, you will receive the 
following message when attempting to install or update JeppView: 

 

If this occurs, you need to elevate your status with administrative permissions. Use 
one of the following methods to gain access to the JeppView installer: 

• Log in to your computer using the local "administrator" account. Thereafter, 
browse to your computer CD-ROM drive, and then double-click setup.exe. 

• Browse to your computer CD-ROM drive, right-click setup.exe, and then 
select Run as administrator.  

 

If you are installing JeppView on a corporate computer, please contact your network 
administrator for administrative permission. 

Microsoft Windows Vista Compatibility Mode 

If you are currently using a version of JeppView that is not Vista aware (version 
3.5.2 or lower) on a Windows Vista machine using the compatibility mode feature, it 
is recommended that you turn off the compatibility mode and update the application 
with the Vista aware Electronic Chart Data (ECD) Discs or electronically through the 
Internet. 
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When using the Compatibility mode feature, Windows Vista redirects some files and 
folders to other areas of your computer. For instance, if you are a standard user and 
cannot write to the C:\Program Files folder, it will redirect the files and place it in the 
C:\Users[User Profile] folder. Windows Vista gives the application its own private 
copy of the file in the user's profile, so the application will function properly. When 
files are moved randomly, the Vista aware Jeppesen applications might not be able 
to find the files needed or place additional files on your computer raising the amount 
of space required on your computer. It might also reduce the application's 
performance and cause application conflicts. 
  

For additional Windows Virtualization issues, visit Microsoft on the Web at 
http://support.microsoft.com/default.aspx/kb/927387. 

Try these steps to turn off Windows compatibility mode:  

1. Ensure that the Jeppesen applications are closed. 

2. Right-click the Jeppesen application icon on your desktop.  

3. From the shortcut menu, click Properties.  

4. Click the Compatibility tab.  

5. Clear the Compatibility mode check box if it's selected.  

6. Click OK.  

7. Insert the Vista aware Electronic Chart Data CDs or update the application 
electronically. 

Microsoft Windows Vista Folders 

The release of JeppView version 3.6 incorporated a new directory structure 
applicable only for users that will be using the Microsoft Windows Vista operating 
system. Users with Windows XP and 2000 will not see a change. Use the following 
table if you are a Windows XP or Windows 2000 user migrating to Microsoft Vista to 
locate where common user files are stored. 

The table assumes that JeppView is installed in the default location on the C: drive. 

File Windows 2000 and XP* Windows Vista 

CreateUpdatePack.exe 
C:\Jeppesen\Common\ 
Utilities 

C:\ProgramData\Jeppesen\ 
Common\Utilities  
 

Deactivate.exe C:\Jeppesen\JeppView3 
C:\Program 
Files\Jeppesen\ 
JeppView3 

Markers.ini file (user-
defined waypoints) C:\Jeppesen\JeppView3 

C:\Users\[UserProfile]\ 
AppData\Local 

Notebook files (.txt) 
C:\Jeppesen\JeppView3\ 
Notebook 

C:\Users\[user 
profile]\Jeppesen\ 
JeppView3\Notebook 

http://support.microsoft.com/default.aspx/kb/927387�
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RoutePack files (.rpk) 
C:\Jeppesen\Common\ 
RoutePack 

C:\Users\[user 
profile]\Jeppesen\ 
Common\RoutePack 

UpdateClient.exe C:\Jeppesen\JeppView3 C:\Program 
Files\Jeppesen\JeppView3 

* Depending on your computer setup, files might also be placed in the 
[root]:\Program Files\Jeppesen\ folders. 

  Hidden folder 

To view hidden folders, see Backup and Recovery. 

Standard Installation 

The following instructions are for standard installation on a computer. If you need to 
install JeppView in a network environment, please see Network Installation. 

• New JeppView Users Start Here. 

• Existing Users Start Here. 

• Installing Electronic Chart Data Disc 1. 

• Installing Electronic Chart Data Disc 2. 

The first time installing JeppView and JeppView FliteDeck, you must install the 
program and data with the CDs. After the data is installed on the computer, update 
the data through the Internet or with a CD subscription. 

IMPORTANT Keep your initial CDs in a safe place in situations where you 
need to install JeppView and FliteDeck on another computer. 

NOTE 
The following instructions are for installing JeppView and FliteDeck 
from the JeppView product. If you are installing JeppView and 
FliteDeck from the NavSuite, please refer to the NavSuite Quick Start 
Guide you received when you ordered the product. 

New JeppView Users Start Here 

If this is your first time using JeppView, or if you are currently running JeppView 2, 
follow these steps. Ensure that you have administrative permissions on your 
computer before starting the following steps. 

Insert the Program CD into your computer CD-ROM drive. If the setup program does 
not start automatically, browse to your computer CD-ROM drive and double-click 
setup.exe. To install the JeppView programs on your computer, follow these steps: 

1. In the Welcome screen, click Next. 

2. Read the information in the Installation Overview window and click Next. 

3. Read the license agreement and accept the terms, and then click Next. 
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IMPORTANT 

Accept the license agreement. Because JeppView is designed 
to be used on a combination of home, office, laptop, and 
aircraft computers, the license agreement allows you to 
install the JeppView and FliteDeck components on various 
combinations of up to four computers for your own personal 
use. Under no circumstances should this software be used by 
more than one person at the same time. 

4. In the Pilot Information dialog box, enter your name and 16-character or 
alphanumeric serial number from the front of your CD album, and then click 
Next. 

5. Select the programs to install. You can install JeppView, FliteDeck or both. 

6. Select the path in which to install JeppView and FliteDeck and click Next. 
Jeppesen recommends that you use the default folder or a location where 
other Jeppesen programs have previously been installed. If you want to use a 
different drive or folder, click Change, and then type the path or browse to 
the folder that you want. 

7. Click Next through the remaining screens, accepting all default options. 

8. When the installation is complete, click Finish. A dialog box appears 
instructing you to insert ECD Disc 1. If your computer requires a reboot, do so 
before moving to the next procedure. 

Existing Users Start Here 

If you changed your JeppView subscription to update your MFD system, or are 
currently using JeppView v3 with a different serial number, you must deactivate your 
current version. After you have deactivated JeppView, you will be provided the 
opportunity to insert your new JeppView serial number. You do not need the 
program CD.  

To deactivate JeppView: 

1. Open the JeppView program folder (the default location is 
C:\Jeppesen\JeppView3). 

2. Double-click deactivate.exe. 

3. If prompted, select JeppView and click OK. 

4. Select the check box to continue and click Next. 

5. Click Yes to deactivate JeppView. 

6. Select a deactivation process (we recommend that you select the Internet 
(Automated) method if you have an Internet connection), and click Next. 

7. Record your serial number and deactivation code, and click Finish. 

8. Insert ECD Disc 1 and complete the installation. 

Electronic Chart Data Disc 1 



JeppView User's Guide 

36 

The first installation of JeppView requires ECD Disc 1 and 2. Thereafter, update the 
data every 14 days through the Internet or with the CD updates received in the mail. 
To install your terminal charts, follow these steps:  

1. Insert ECD Disc 1 into your computer CD-ROM drive. If the setup program 
doesn’t start automatically, browse to your computer CD-ROM drive and 
double-click setup.exe. 

2. If you deactivated a JeppView 3 serial number, enter your new serial number 
and click Next. 

3. JeppView MFD Users Only: If this is your first time installing ECD Disc 1, 
click Yes to install JSUM. JSUM is used to assist in transferring the electronic 
chart data to the media used with your MFD system. 

4. JeppView MFD Users Only: If applicable, select the Run Jeppesen 
Services check box and click Next. This option launches the Jeppesen 
Services Update Manager (JSUM) near the end of the ECD Disc 1 update. This 
option is only available if JSUM is already installed. 

5. Verify the terminal chart coverage(s) listed for your serial number are the 
same as what you have purchased. 

A. The first time that you install ECD Disc 1 on a given computer, you may 
not see any coverages. If that occurs, a box for entering a coverage code 
appears near the bottom of the Setup window. 

B. Type the coverage codes from the front of your JeppView CD album 
(below the serial number), and then click Apply. 

 

NOTE 

Coverage codes change with each terminal chart cycle. If the 
coverage code you have no longer works, or you don’t have a 
coverage code, or you don’t see the coverages you need after 
entering your codes, have your order number or customer number 
available and contact Jeppesen Customer Service. After you have the 
codes you need, complete the steps outlined below. 

6. JeppView MFD Users Only: The JSUM installer and program launches, and 
you can log in and begin the programming process to your media. For JSUM 
information, see the JSUM help file. 

7. After the update is complete, continue the installation with ECD Disc 2. 

Electronic Chart Data Disc 2 

To receive JeppView and FliteDeck program updates, Jeppesen aeronautical data and 
text data, follow these steps: 
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1. If you haven’t already done so, insert ECD Disc 2 into the CD-ROM drive. If 
the setup program doesn't start automatically, browse to your computer CD-
ROM drive and double-click setup.exe. 

2. Click Next after the welcome screen appears. 

3. JeppView MFD Users Only: If you do not have FliteDeck installed, the 
installer gives you the option to install it. If given the option and you want 
FliteDeck, select the span class=Bold>Install FliteDeck check box and click 
Next. 

4. Review the installation summary, and click Next. 

5. Select the following check boxes and click Next: 

• View the readme file — Displays new information regarding the 
latest program update. 

• Install Jeppesen Weather Service* — This option launches the 
Jeppesen Weather Service installer, allowing FliteDeck to display 
weather using your XM WxWorx Satellite Weather Service. The 
Jeppesen Weather Service option only appears if you are installing 
FliteDeck and you did not previously install the Jeppesen Weather 
Services. For additional information about using your XM WxWorx 
Satellite Weather Service in FliteDeck, refer to the JeppView FliteDeck 
User’s Guide and Help file. 

6. Follow the remaining screens to finish the installation. 

NOTE 
See JeppView Revisions for information about updating your data 
electronically after the initial installation. Depending on the expiration 
date of the data on the CDs, you might need to update your data soon 
after installing JeppView. 

* XM Weather provides service to the contiguous US (all states except Alaska and 
Hawaii), its territories and adjacent water. To learn of any changes to the coverage 
areas, contact XM WX at 1-800-985-9200. 

Network Installation 

A standard license allows installation of JeppView on four computers for use by one 
pilot. If you are interested in purchasing the network version of JeppView or 
purchasing multiple licenses, please contact Jeppesen Customer Service for 
information and pricing.  

If you are an existing customer upgrading JeppView from version 3.3 to version 3.5 
on a network, you will need to change the client network path to a network drive. If 
you are installing JeppView on the server for the first time with JeppView 3.5, 
continue to Initial Server Installation. 

Upgrading JeppView from Version 3.3 to 3.5 

If you update your data on the server through the Internet, the update process has 
not changed. If you update your JeppView data on the server using discs received by 
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mail, you will receive two Electronic Chart Data Discs. Install Electronic Chart Data 
Disc 1 and 2 on the server: 

• Electronic Chart Data (ECD) Disc 1 — Contains Jeppesen terminal chart 
data and is updated every 14 days.  

• Electronic Chart Data (ECD) Disc 2 — Contains program updates to 
JeppView and FliteDeck, Jeppesen aeronautical data, and the textual 
information in the Jeppesen Airway Manual and the Bottlang Airfield Manual. 
This data is updated every 14 days.  

After JeppView has been updated on the server, the following steps need to take 
place on each client machine: 

1. After you have finished the installation process of the JeppView upgrade, 
ensure that you have a shared folder on the server that points to the 
Jeppesen folder.  

A. On the server, right-click the program folder which could be 
[root]:\Jeppesen and choose Sharing and Security. 

 

B. On the Sharing tab, click Share this folder. 
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C. To set a user limit other than the default Maximum Allowed, click Allow 
this number of users and specify the maximum number of concurrent 
users. 

D. To specify which users may access the shared folder, click Permissions.  

E. Select the users or groups of users who will have access to JeppView. 

F. Under the Allow column, select the Change and Read check box for each 
user or each group of users accessing JeppView. 

G. Click OK to return to the previous screen. 

H. Click OK. 

2. On the client machine, map a network drive to \\<servername>\Jeppesen 
where servername is the name of the server where you installed the 
JeppView program. 

A. Click Start > Settings > Control Panel. 

B. Double-click Network Connections. 

C. Click Tools > Map Network Drive. 



JeppView User's Guide 

40 

 

D. In the Folder text box, enter \\<servername>\Jeppesen where 
servername is the name of the server where you installed the JeppView 
program.  

 

E. Select the Reconnect at logon check box. 

F. Click Finish. You should now be able to access your network drive.  

3. Start JeppView on the client. 

4. Read the message that appears about using a network drive instead of a 
network path, and then click OK. 

5. JeppView shuts down and attempts to launch the NetworkCorrectionUtility.exe 
program located in the \\<servername>\Jeppesen\\JeppView3\\Utils 
folder. This utility assists in remapping your JeppView server location to a 
network drive.  

6. In the JeppView Network Correction Utility Welcome dialog box, click 
Next. 

7. Read the client/server setup instructions and ensure you have completed all 
the steps listed before continuing. Click Next. 
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8. Specify the network drive that contains the server JeppView3 executable. 
(Z:\, where Z is the network drive). This location is on the server and not on 
the local machine.  

9. Click Next to complete the installation. 

10. Repeat steps 2 through 8 for each client. 

Initial Server Installation 

Insert the JeppView program disc into the CD-ROM drive on your server. The 
installer will guide you through the following steps and procedures: 

1. In the JeppView Welcome screen, click Next. 

2. Read the information in the Installation Overview window and click Next. 

3. Accept the terms of the license agreements, and then click Next. 

4. Enter your registration information and 16-character or alphanumeric number 
that came with JeppView, and then click Next. 

5. Select the JeppView check box only and click Next. Follow the guidelines on 
the screen. 

6. Select the path in which to install JeppView and click Next. Jeppesen 
recommends that you use the default folder or a location where other 
Jeppesen programs have previously been installed. If you want to use a 
different drive or folder, click Browse, and then type the path or browse to 
the folder that you want. 

7. Click Next on the remaining windows accepting the default entries. 

8. After the update is complete, insert ECD Disc 1. 

Installing Electronic Chart Data Disc 1 on a Server 

Jeppesen terminal chart data is provided on ECD Disc 1. The on-screen instructions 
are similar to those for the program installer, and will guide you through the setup: 

1. Click Next after the Welcome screen appears. 

2. Check the coverage regions listed in the installation Setup dialog box. If you 
received coverage codes from Jeppesen Customer Support for additional 
regions, enter them in the field below the list box. When you are finished, 
click Next. 

3. After the update is complete, continue with the Installing Electronic Chart 
Data Disc 2 on a Server to update your enroute data and any program 
updates that might be available. 

If you did not receive a serial number or coverage code, please contact Jeppesen 
Customer Service. 

Installing Electronic Chart Data Disc 2 on a Server 
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After the ECD Disc 1 is installed, place ECD Disc 2 into the CD drive. ECD Disc 2 
contains updates to JeppView, Jeppesen aeronautical data, and the text for the 
Jeppesen Airway Manual and the Bottlang Airfield Manual.  

If the setup program does not start automatically, click Start > Run. Type 
d:\setup.exe (where d: is the letter of the CD-ROM drive). 

1. Click Next after the welcome screen appears. 

2. Review the installation summary, and then click Next. 

3. Select the ReadMe file check box to review any new information regarding 
the latest program update, and then click Next. Follow the prompts on the 
remaining installation windows. 

Sharing the Server 

After you have finished the installation process of the JeppView program CD and the 
two ECD Discs, you must set up a shared folder on the server that points to the 
Jeppesen folder. 

1. On the server, right-click the Jeppesen folder that contains the JeppView 
program files and choose Sharing and Security. The default folder is 
[root]:\Jeppesen or [root]:\Program Files\Jeppesen. 

 

2. On the Sharing tab, click Share this folder. If the server is using Microsoft 
Windows Vista, click Advanced Sharing. 
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3. To set a user limit other than the default Maximum Allowed, click Allow this 
number of users and specify the maximum number of concurrent users. 

4. Click Permissions.  

5. Select users or groups of users whom you want to grant access to JeppView. 

6. Under the Allow column, select the Change and Read check box for each 
user or groups of users accessing JeppView. 

7. Click OK to return to the previous screen. 

8. Click OK. 

NOTE 

If the server is using Microsoft Windows Vista, you will need an 
additional network share for the terminal charts and text data.  

1. Browse to the [root]:\ProgramData folder. 

2. Right-click the Jeppesen folder, and click Share. 

3. Select the users that will need access to JeppView. 

4. Set their permissions to Read. 
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Activating JeppView on the Server 

To receive electronic updates, you must activate JeppView on the server. After 
JeppView is installed: 

1. Click Start > Programs > Jeppesen > JeppView3 > JeppView3 or click 
the Jeppesen JeppView icon on the desktop. 

 

2. Follow the prompts on the JeppView activation installation windows. See also 
Activating JeppView. 

3. After JeppView has been activated, click File > Exit. 

Client Installation 

On each client system: 

1. Map a network drive on the client that maps to \\<servername>\Jeppesen. 

A. Click Start > Settings > Control Panel. 

B. Double-click Network Connections. 

C. Click Tools > Map Network Drive. 

 

D. In the Folder text box, enter \\<servername>\Jeppesen where 
servername is the name of the server where you installed the JeppView 
program. 
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E. Select the Reconnect at logon check box. 

F. Click Finish. You should now be able to access your network drive. 

 

NOTE If the server is using Microsoft Windows Vista, repeat step 1 to map to 
the network share of the terminal charts and text data.  

2. On the client machine, insert the JeppView program CD into the CD-ROM 
drive. Click Cancel if the installer starts. 

3. Double-click My Computer. 

4. Right-click the drive containing the program CD and choose Explore. 

 

5. In the CD contents, double-click the network folder. 
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6. Double-click JeppViewNetworkSetup.exe. 

7. Click Next to start the installer. 

8. Read the License Agreement, and then click Yes to install. 

9. Enter the same serial number that you used to install JeppView on the server. 
This must be the same serial number. 

10. Read the installation summary and ensure you have completed all of the 
steps listed before continuing, and then click Next. 

11. Click Yes or No when asked if the server is using Windows Vista. Clicking Yes 
initiates the installer to look for the additional network share of terminal 
charts and text data required when the server is using Windows Vista. 

12. If applicable, specify the network drive that contains the server 
JeppView3.exe (Z:\, where Z is the network drive). This location is on the 
server and not on the local machine. Click Next to complete the installation. 

13. Select the folder where chart preference files will be stored on the local 
workstation (such as C:\Jeppesen). Click Next. 

14. Select where the program folder will be located (the default is 
...\Jeppesen\JeppView3). 

15. Installation will take a few seconds. If requested, reboot the workstation at 
this point. 

16. Launch JeppView on the client computer using either the Start menu or the 
desktop shortcut icon. 

Updating Data on the Server 
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See JeppView Revisions for information on updating your data electronically after the 
initial installation. Depending on the expiration date of the data on the CD, you might 
need to update your data soon after installing JeppView. You need to update the data 
only on the server; not on the client machines. 

Viewing the Help File for Network Installations 

Microsoft released a security patch that makes it impossible to view CHM files that 
are stored on a network drive (as opposed to CHM files stored on your own 
computer). The help file will appear, but instead of the topic text, you will see the 
error message, "this page cannot be displayed." 

If you trust all of the computers on your LAN or intranet (and the people using 
them), you can use the following steps to lower the restrictions on the Local Intranet 
zone to allow CHM files to be displayed: 

1. Click Start > Run and enter regedit. Click OK. 

 

2. Locate and click the following subkey: 

 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\HTMLHelp\1.x\ItssRestrictions 
If this registry subkey does not exist, create it: 

A. Right-click 1.x and choose New > Key. 
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B. Right-click New Key #1 and choose Rename. 

 

C. Rename the subkey to ItssRestrictions. 

 

3. Right-click ItssRestrictions and choose New > DWORD Value. 

 

4. Enter MaxAllowedZone, and then press ENTER. 
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5. Right-click MaxAllowedZone and choose Modify. 

 

6. In the Value data text box, enter 1, and click OK. 

 

7. Click File > Exit to close the Registry Editor. 

If this solution does not work for you, please visit 
http://support.microsoft.com/kb/896358 for alternatives. 

Workstation Imaging 

These instructions cover the installation of JeppView when using an imaging process 
such as Symantec™ Norton Ghost™ or Acronis True Image™ to deploy the 
application on additional computers. 

What You Need 

The following resources are needed in order to image a workstation and deploy the 
image with JeppView on other workstations: 

http://support.microsoft.com/kb/896358�


JeppView User's Guide 

50 

• Imaging software such as Symantec™ Norton Ghost™ and Acronis True 
Image™. 

• JeppView Program CD. 

• Electronic Chart Data (ECD) Disc 1. 

• Electronic Chart Data (ECD) Disc 2. 

Creating a Master Image 

To create an image with JeppView, install the program CD only. After the program 
CD is installed, you can continue with imaging the system for other workstations.  

1. Insert the Program CD into your computer CD-ROM drive. The Installation 
Wizard appears. (If it doesn’t, browse to your computer CD-ROM drive and 
double-click setup.exe.) 

2. On the Welcome screen, click Next. 

3. Read the information in the Installation Overview window and click Next. 

4. Read the license agreement and accept the terms, and then click Next. 

5. In the Pilot Information dialog box, enter at least your name and the 16-
character and alphanumeric JeppView serial number, and then click Next. 

6. Select whether to install JeppView, FliteDeck, or both, and then click Next. 

7. Select the path to install JeppView and click Next. Jeppesen recommends 
that you use the default folder, which is C:\Program Files\Jeppesen or a 
location where other Jeppesen programs have been installed. If you use a 
different drive or folder, click Change, and then type the path or browse to 
the folder. 

8. Follow the remaining on-screen installation instructions to finish the program 
installation. When the installation is complete, click Finish. 

9. Click Close Window when the dialog box appears that instructs you to insert 
the ECD Disc 1. Do not insert ECD Disc 1. After the image has been 
transferred to each workstation, you will install the ECD data on all target 
machines. If the computer requires a reboot, do so before beginning the next 
procedure. 

10. After you have finished installing the program CD, image the workstation 
using an imaging software (for example, Symantec Norton Ghost or Acronis 
True Image).  

11. Deploy the master image to individual workstations. 

Installing Electronic Chart Data Disc 1 

After you have deployed the master image to the workstations, install ECD Disc 1 
and 2 on the workstations. To install terminal charts, follow these steps: 

1. If the setup program does not start automatically, click Start > Run. Type 
d:\setup.exe (where d: is the letter of the CD-ROM drive). 
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2. Check for the terminal chart coverages that you have purchased under your 
serial number, and click Next. 

A. The first time you install the ECD Disc 1 on a given computer, you might 
not see any coverages. If that occurs, a box appears near the bottom of 
the Setup window for entering a coverage code. 

B. Type the coverage codes from the back of your JeppView CD album (below 
the Serial Number), and then click Apply. 

 

NOTE 

Coverage codes change with each terminal chart cycle. If the coverage code 
you have no longer works, or you don’t have a coverage code, or you don’t see 
the coverages you need after entering any codes you have, have your order 
number or customer number available and call Jeppesen Customer Service. 
Once you have the codes you need, complete the steps outlined below. 

C. If necessary, restart the ECD Disc 1 Setup program. 

D. On the Coverages screen, select the I have additional Coverage Codes 
check box, and then click Next. Setup displays a box into which you type 
additional codes. 

E. Enter any coverage codes you have, and then click Apply. 
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3. After the update is complete, the installer automatically closes. Continue with 
Installing ECD Disc 2 to update your enroute data and any program updates 
that might be available. 

If you did not receive a serial number or coverage code, please contact Jeppesen 
Customer Service. If you need to navigate outside your current coverage area, you 
can expand your coverage instantly by contacting Jeppesen and purchasing 
additional coverage codes.  

Installing Electronic Chart Data Disc 2 

To update the JeppView and FliteDeck programs, Jeppesen aeronautical data, and 
text data, follow these steps: 

1. Insert ECD Disc 2 in the CD-ROM drive. 

If the setup program does not start automatically, click Start > Run. Type 
d:\setup.exe (where d: is the letter of the CD-ROM drive). 

2. Click Next after the JeppView Welcome screen appears. 

3. Review the installation summary, and then click Next. 

4. Select the following check boxes and click Next. 

• View the readme file — Displays new information regarding the 
latest program update. 

• Install Jeppesen Weather Service — This option launches the 
Jeppesen Weather Service installer, so that FliteDeck can display 
weather using your XM WX Satellite Weather™ service. The Jeppesen 
Weather Service option only appears if you are installing FliteDeck and 
you have not previously installed the Jeppesen Weather Services. For 
additional information about using your XM WX Satellite Weather 
service in FliteDeck, refer to the JeppView FliteDeck User’s Guide or 
Help file. 

5. Follow the prompts on the remaining installation windows. 

NOTE 
See JeppView Revisions for information about updating your data 
electronically after the initial installation. Depending on the expiration 
date of the data on the CDs, you might need to update your data soon 
after installing JeppView. 

*  XM Weather provides service to the contiguous US (all states except Alaska and 
Hawaii), its territories and adjacent water. To learn of any changes to the coverage 
areas, contact XM WX at 1-800-985-9200. 

Upgrade Procedures 

The following table outlines how to migrate your current JeppView subscription to 
another JeppView product variant (JeppView with JeppView FliteDeck, JeppView for 
MFDs, and NavSuite).  
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Currently 
Installed 

Change To What You 
Need 

Procedure You Will Have 

JeppView 
3.x 

(Standard) 

NavSuite IFR 
• JeppView 
• FliteStar IFR 

 

NavSuite Global 
• JeppView 
• JetPlanner 

Global 
• JetPlan.com 

• NavSuite 
IFR or 
Global 
Serial 
Number 

• Coverage 
Code 

• NavSuite 
Program 
CD 

• NavSuite 
Electronic 
Chart Data 
Disc 1 

• NavSuite 
Electronic 
Chart Data 
Disc 2 

1. Do not 
uninstall 
your 
current 
subscriptio
n. 

2. Deactivate 
JeppView 

3. Back up 
any 
JeppView 
files you 
might 
need. 

4. Insert the 
NavSuite 
Program 
CD and 
follow the 
installation 
process. 

5. When the 
installer 
asks about 
overwriting 
the existing 
application, 
click Yes. 

• JeppView 
v3.x 

• JeppView 
FliteDeck 
v3.x 

• FliteStar 
IFR 
(depending 
on your 
NavSuite 
version) 

• JetPlanner 
(depending 
on your 
NavSuite 
version) 

• JetPlan 
(depending 
on your 
NavSuite 
version) 

JeppView 
3.x 

(Standard) 
and any 
FliteStar 

or 
FliteMap 
version 

(VFR, IFR, 
or 

Corporate) 

NavSuite IFR 

• NavSuite 
IFR Serial 
Number 

• Coverage 
Code 

• NavSuite 
Program 
CD 

• NavSuite 
Electronic 
Chart Data 
Disc 1 

• NavSuite 
Electronic 
Chart Data 
Disc 2 

1. Do not 
uninstall 
your 
current 
subscriptio
n. 

2. Deactivate 
JeppView 
and 
FliteStar. 
See the 
FliteStar 
Help file 
regarding 
deactivatin
g FliteStar. 

3. Back up 
any 
JeppView 
files you 
might 

• JeppView 
v3.x 

• JeppView 
FliteDeck 
v3.x 

• FliteStar 
IFR 
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need. View 
the 
FliteStar 
Help file 
regarding 
files to 
backup. 

4. Insert the 
NavSuite 
Program 
CD and 
follow the 
installation 
process. 

5. When the 
installer 
asks about 
overwriting 
the existing 
applications
, click Yes. 

JeppView 
3.x 

(Standard) 

JeppView for 
MFD 

• JeppView 
MFD Serial 
Number 

• Coverage 
Code 

• Electronic 
Chart Data 
Disc 1 

• Electronic 
Chart Data 
Disc 2 

1. Do not 
uninstall 
your 
current 
subscriptio
n. 

2. Deactivate 
JeppView. 

3. Insert 
Electronic 
Chart Data 
Disc 1 and 
follow the 
installation 
process. 
For 
information 
about the 
JeppView 
MFD install 
process, 
see 
JeppView 
MFD 
Installation. 

4. When 
asked, 
enter your 
JeppView 
MFD serial 
number. 

• JeppView 
v3.x 

• JeppView 
FliteDeck 
v3.x 

• Jeppesen 
Services 
Update 
Manager 
(JSUM) 
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JeppView 
MFD 

JeppView 3.x 
(Standard) 

• JeppView 
Serial 
Number 

• Coverage 
Code 

• JeppView 
Program 
CD 

• Electronic 
Chart Data 
Disc 1 

• Electronic 
Chart Data 
Disc 2 

1. Do not 
uninstall 
your 
current 
subscriptio
n. 

2. Deactivate 
JeppView. 

3. Insert the 
JeppView 
Program 
CD. 

4. In the 
Program 
Maintenanc
e dialog 
box, select 
Modify, 
and then 
click Next. 

5. In the 
Select 
Component
s dialog 
box, select 
the 
FliteDeck 
check box, 
and then 
click Next.  

6. When you 
insert ECD 
Disc 1, 
enter your 
JeppView 
serial 
number. 

7. Follow the 
installers 
instructions
.  

• JeppView 
v3.x 

• JeppView 
FliteDeck 
v3.x 

• Jeppesen 
Services 
Update 
Manager 
(JSUM) 

Uninstall JSUM 
separately if 
you no longer 
need it. See 
the JSUM Help 
file for 
information. 

JeppView 
MFD 

NavSuite IFR or 
Global 

• NavSuite 
IFR or 
Global 
Serial 
Number 

• Coverage 
Code 

• NavSuite 
Program 
CD 

• NavSuite 

1. Do not 
uninstall 
your 
current 
subscriptio
n. 

2. Deactivate 
JeppView 

3. Back up 
any 
JeppView 

• JeppView 
v3.x 

• JeppView 
FliteDeck 
v3.x 

• FliteStar 
IFR 
(depending 
on your 
NavSuite 
version) 
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Electronic 
Chart Data 
Disc 1 

• NavSuite 
Electronic 
Chart Data 
Disc 2 

 

files you 
might 
need. 

4. Insert the 
NavSuite 
Program 
CD and 
follow the 
installation 
process. 

5. When the 
installer 
asks about 
overwriting 
the existing 
application, 
click Yes. 

• JetPlanner 
(depending 
on your 
NavSuite 
version) 

• JetPlan 
(depending 
on your 
NavSuite 
version) 

• Jeppesen 
Services 
Update 
Manager 
(JSUM) 

Uninstall JSUM 
separately if 
you no longer 
need it. See 
the JSUM Help 
file for 
information. 

 

 

Activating JeppView for New Users 

You must activate JeppView/JeppView FliteDeck within 30 days of installing the 
program, or it will stop working. You must obtain a site key to activate JeppView and 
FliteDeck on each computer on which you install either program. You can get a site 
key in one of three ways: 

• Automatically, if you are connected to the Internet. 

• From the Jeppesen Web site. 

• By calling Jeppesen Customer Service.  

If the two programs are installed on the same computer, only one program on that 
computer needs to be activated. When you start the program, it automatically 
reminds you that you need to activate the program, and informs you how many days 
are left in the trial period from the time of installation. The Activation Wizard guides 
you through the activation process. Read the information on the first screen and click 
Next to proceed with the activation. If you want to activate later, click Start 
Program. 

To activate JeppView: 

1. Start JeppView by doing one of the following: 

• Click the JeppView icon on the Windows desktop. 

• Click Start > Programs > Jeppesen > JeppView3 > JeppView3. 
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2. The Activation Wizard appears for first-time users. Click Next to activate 
JeppView on this computer.  

 

3. In the Site Key Method dialog box, select the method to activate JeppView. 

 

• If you are connected to the Internet, select From the Internet 
(automated) and click Next and complete activation. 
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• To contact Jeppesen by phone to activate JeppView, select Contact 
Jeppesen by phone, then: 

A. Call the phone number listed for your area to obtain your site key. 

B. Enter the site key in the field provided. 

• To manually connect to the Jeppesen web site to activate JeppView: 

A. Select Use the Jeppesen Web Site and click Next to complete 
activation. 

B. Open your web browser, then copy and paste the Jeppesen web 
URL into the browser's address line or click 
www.jepptech.com/activation. 

 

C. The Jeppesen Site Key page appears in the browser. 

http://www.jepptech.com/activation�
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D. Copy and paste the product serial number and the site code from 
the Activation Wizard dialog box into the Jeppesen Site Key page. 
Then click Get Site Key. 

E. The Jeppesen Site Key web page now shows you the Site Key. 
Copy this into the Activation Wizard Enter Site Key dialog box. Click 
Next to complete the site activation. 

NOTE 
The message Unable to activate with given site key is caused by not 
being logged into Windows under an administrator account. Please log in 
as an Administrator and try to activate again. See Administrative 
Permissions for additional information. 

 TIP 

A site key must be generated for every computer you wish to have 
JeppView on. Refer to your license agreement for many computers you can 
install JeppView on without having to purchase additional site keys. If you 
have used all your site keys, you can also free one up by deactivating a site 
key on a computer that has JeppView installed. 

Refer to your JeppView license agreement for the number of computers you can 
install JeppView on at the same time. If you have problems with that computer or 
you are replacing it and therefore need to install JeppView on a new PC, you will 
need to deactivate JeppView on your original computer or contact Jeppesen support 
for help. Remember, you can run the program for 30 days after installing it before 
you need to activate it. 

To configure your proxy server settings during activation, click Proxy Configuration 
on the Activation Wizard Site Key Method dialog box. 
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Adding Terminal Chart Coverages 

You can view a graphical representation of your coverage areas as well as add 
coverage areas to your subscription by using the electronic update feature or the 
Electronic Chart Data (ECD) Disc 1 and ECD Disc 2. 

Viewing Your Current Coverage Regions 

View the installed coverage area by doing one of the following: 

• Click Help > Coverage Areas to open the Review/Expand Subscription 
dialog box. Your coverage area airports are depicted by the blue dots. 

• Click Chart > Show Coverage Area to open the Review/Expand 
Subscription dialog box. Your coverage area airports are depicted by the blue 
dots. 

• Press CTRL+G to open the Review/Expand Subscription dialog box. Your 
coverage area airports are depicted by the blue dots. 

• Click Help > About JeppView and view the Coverage Area list box. 
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Expanding your Regional Coverage Area 

Contact a Jeppesen Customer Service Representative to request new coverages. You 
will receive a unique coverage code for each new region you add. The coverage code 
is required if you will be adding the new coverages with ECD Disc 1. If you are 
updating electronically, the coverage code is not required because the Jeppesen 
server will add it to your account information. 

Determining Additional Coverage Areas 

If you are not sure which additional coverage areas you want or need: 

1. Click Help > Coverage Areas. 

2. Insert the latest ECD Disc 1. 

3. Perform one of the following actions: 
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• On the All JeppView Coverage Areas tab, enter an airport identifier and 
click Airport Coverages to see which coverage areas contain that 
airport. 

• Click the name of a coverage area to display the airports in that 
coverage on the map. 

Currently, this feature is only available with an ECD Disc 1. 

Adding Coverages Electronically 

Please wait at least 30 minutes from the time you contacted a Jeppesen Customer 
Service Representative before initiating an electronic download of new regions. This 
gives the Customer Service system time to refresh your information in the Update 
Server. 

To add the new coverage area electronically: 

1. Click Help > Coverage Areas. 

2. In the Your JeppView Coverage Areas tab, click Get Update 
Electronically. 

JeppView logs in to the Update Server, finds your new information, and adds the new 
coverage areas to your permanent subscription. 

Adding Coverages from the Electronic Chart Data CD 

You can add coverage areas to your subscription from the ECD Discs. Contact 
Jeppesen to request the new coverage or coverages. You will receive a unique 
coverage code for each new region you are adding. The coverage code you will 
receive is only applicable to the ECD Disc 1 you have available (preferably the most 
recent). When you call Customer Service, tell the representative which terminal chart 
revision cycle you are using. The cycle number is recorded on the Electronic Chart 
Data CD label in this format: 10-2007, representing the revision number (10), and 
the year (2007). Regional codes change every 2 weeks, so a code for the wrong 
cycle does not work. 

1. Insert ECD Disc 1 associated to the Coverage Code you received. 

2. Click Help > Coverage Areas. 

3. On the Your JeppView Coverage Areas tab, enter the new coverage code 
in the Step 1: Validate field. 

4. Click Validate. The name of the coverage area appears in the list to the right. 

5. Click Load under Step 2. JeppView searches the CD and adds the requested 
region. 

After the update is complete, continue with installing ECD Disc 2 to update enroute 
data that may be associated to the new coverage. 
 

Proxy Setup 
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JeppView has the ability to work with standard proxy server configurations including 
HTTP, HTTP Tunneling, SOCKS V4, and SOCKS V5. A proxy setup might be required 
depending on your firewall to activate your program electronically and to 
electronically download JeppView updates. 

Contact your Systems Administrator if you are unsure of the configuration. 

TIP 
Check the Internet Explorer proxy settings to determine if your network 
uses a proxy server. This can also often tell you the proxy address and 
port of your proxy server. 

 

If you have a firewall, make sure the IP addresses and ports are open on your 
firewall. If they are blocked on your firewall, you still might not be able to connect 
even after setting up the proxy server. 

To set up proxy server support in JeppView, click the Proxy Configuration button 
in the Activation Wizard or click Tools > Proxy Setup within JeppView. The proxy 
configuration box appears. To set up proxy connections: 

1. Click New. 

2. Select a proxy type. 

3. In the Proxy Host field, enter the address, given by your System 
Administration, where your proxy is at on your network followed by a colon 
and the port it resides on. This is where JeppView will send communication to 
be "proxied" to the Internet. It should look something similar to 
proxy.jeppesen.com:8080 where the proxy server is at proxy.jeppesen.com 
and it is on port 8080.  

4. In the Port(s) field, enter the ports you want the data sent to on the proxy 
server. If this is an HTTP proxy, you can enter 80. All port 80 requests will 
then be sent to the proxy server. If it is a SOCKS proxy and handles other 
communication besides HTTP (or you are using SSL) you might need to enter 
more than one proxy setup. 
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5. Enter the User Name and Password only if the proxy server requires 
authentication (this is fairly uncommon). 

6. Select the check box associated with the desired configuration on the right-
hand side of the dialog box. 

7. Click Close. 

If you are using a SOCKS proxy server that proxies all communication to the 
Internet: 

1. Click New. 

2. Select the SOCKS proxy type. 

3. Enter the address:port where the SOCKS proxy resides on your network. 

4. Enter the port ranging from 1-9999. 

5. Select the check box associated with the desired configuration on the right-
hand side of the dialog box. 

6. Click Close. 

JeppView will look at the first proxy server entry in the list first and apply it to all 
communications through the port entered, so enter the more specific ports first. If 
you create more then one proxy entry, JeppView looks at each entry and uses the 
selected protocol for all communications through the entered port. 

Example: 

The first entry tells JeppView to send all communication going out on port 80 using 
an HTTP protocol through the proxy server at proxy.jeppesen.net port 8080. 

The second entry tells JeppView to send all communications going out on all other 
ports (1-1999) using SOCKS Version 4 protocol through a proxy server at 
proxy.jepp.net port 890. 

NOTE 

If you are using an HTTP proxy, first try the standard HTTP proxy 
protocol. If that doesn't work, try the HTTP Tunneling protocol. Within 
JeppView, different communication types (graphic weather, flight plans, 
interactive, etc.) use different ports for communication, so it is possible 
for some of the functionality in JeppView to work without proxy support 
enabled (or with only one proxy type enabled) while others do not.  

NOTE 

Although JeppView supports most proxy configurations, it is possible that 
your proxy configuration is not compatible with JeppView. Please call 
Jeppesen Technical Support for assistance if your proxy is not working 
correctly. You need to know what type of proxy configuration you have. 
Also, we have had mixed success with proxy servers that require 
authentication.  

Starting JeppView  

To start JeppView, do one of the following: 
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• Click Start > Programs > Jeppesen > JeppView3 > JeppView3. 

• Click the Jeppesen JeppView icon on your desktop. 

 

The first time you start either JeppView or FliteDeck on a given computer, it will 
prompt you to activate the program. You have 30 days to do this. Follow the 
instructions on the screen in Activating JeppView. 

Opening Warning 

Each time you open JeppView or FliteDeck, a message displays the effective date of 
your Electronic Chart Data, the issue date of your terminal chart data, and the cycle 
number of your Electronic Text Pages. Check the dates carefully. When the data 
becomes obsolete, the data cycle information changes color: 

• For the NavData cycle, red signifies the data has expired and an update is 
needed to ensure safety of flight. 

• For the terminal chart cycle: 

o Brick (dark red) signifies that an update is imminent and displays one to six 
days after an issue of updated terminal charts. At this time, you should receive 
an update in the mail or retrieve an update through the Internet. 

o Red signifies that the charts should only be used with great caution. You must 
ensure that you are flying with current flight information, and comply with all 
FARs regarding pre-flight planning and required or recommended flight 
information. It is recommended that you use the Internet to update your chart 
data as soon as possible. 

 

If you do not want the warning message to appear, select the Don't show this 
warning again check box. The warning message will not appear as long as the data 
is current.  

When the data goes beyond the effective or recommended dates: 

• The warning message appears regardless of selecting the Don't show this 
warning again check box.  

• The Don't show this warning again check box is unavailable. 
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To display the warning after selecting the Don't show this warning again check 
box: 

1. Click Tools > Options. 

2. On the Warning tab, select the Reset All Program Warnings check box. 

3. Click OK. 

NOTE 
JeppView uses your computer clock to determine your data status. 
Ensure your clock reflects the accurate date, time and time zone. To 
update your data, see JeppView Revisions. 

Backup and Recovery 

This section describes backup and recovery procedures for JeppView. To avoid 
complications, the backup and recovery procedures might only work if the JeppView 
version that will be uninstalled is the same version that will be re-installed. 

Backup 

The following table contains a list of several files that you may want to save to 
another folder before uninstalling and reinstalling JeppView3. The table assumes that 
JeppView3 is installed in the default location on the C: drive. 

NOTE 
For Window Vista users, it might be easiest to back up the complete 
C:\Users\[user profile]\Jeppesen folder. Most user files are 
located in this directory. 

File Windows 2000 and XP* Windows Vista 

Bookmarks.ini 
(Text View 
bookmarks) 

C:\Jeppesen\JeppView3 
C:\Users\[user profile]\AppData\ 
Local 

Markers.ini 
file (user-

defined 
waypoints) 

C:\Jeppesen\JeppView3 
C:\Users\[user profile]\Jeppesen\ 
JeppView3 

Notebook 
files (.txt) 

C:\Jeppesen\JeppView3\ 
Notebook 

C:\Users\[user 
profile]\Jeppesen\JeppView3\ 
Notebook 

RoutePack 
files (.rpk) 

C:\Jeppesen\Common\ 
RoutePack 

C:\Users\[user 
profile]\Jeppesen\Common\ 
RoutePack 

Enroute chart 
preference 
files (.prf) 

C:\Jeppesen\JeppView3\ 
Themes 

C:\AppData\Local\Jeppesen\JeppView3\ 

Themes   

 Hidden folder      *   Depending on your computer setup, files might also be placed 
in the C:\Program Files\Jeppesen\ folders. 
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To back up the files listed above: 

1. Navigate to the specified folder. 

2. Right-click the file name(s) and choose Copy. 

3. Navigate to the folder where the file will be temporarily stored, preferably not 
in the Jeppesen folder. 

4. Right-click a blank spot in the designated folder and choose Paste. 

5. Repeat steps 1 through 4 for each file to be backed up. 

Recovery 

After installing and activating JeppView, do the following: 

1. Navigate to the folder where the backed-up files are stored. 

2. Right-click the file name and select Copy. 

3. Navigate to the appropriate folder. 

4. Right-click a blank spot in the folder and choose Paste. 

5. Click Yes in the Confirm File Replacement dialog box. 

6. Repeat steps 1 through 5 for each file to be recovered. 

Viewing Hidden Folders in Windows Vista 

To enable the viewing of hidden and protected system files in Windows Vista: 

1. Close all programs. 

2. Click Start > Control Panel. 

When the control panel opens you can either be in Classic View or Control 
Panel Home view: 
 
In the Classic view:  

A. Double-click Folder Options. 

B. Click the View tab. 

C. Go to step 4 below. 

In the Control Panel Home view:  

A. Click the Appearance and Personalization link. 

B. Click Folder Options > Show Hidden Files or Folders. 

C. Go to step 4 below. 

4. Under the Hidden files and folders section, select Show hidden files and 
folders. 

5. Clear the Hide extensions for known file types check box. 

6. Click Apply, and then OK. 
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Windows Vista is configured to show all hidden files. 

Deactivating JeppView 

Because you may need to use JeppView on a notebook computer in addition to your 
desktop computer, your license agreement permits this, as long as you are the only 
person using the program(s). If more than one person needs to use the software, or 
if you otherwise need additional site keys, you can purchase them by calling 
Jeppesen Customer Service. 

Notwithstanding the notebook computer exception to the single-computer license, if 
you need to move JeppView or the NavSuite products from one computer to another, 
you must first deactivate them on the computer from which you are removing it; 
otherwise you may not use it on the new computer. 

After you have activated JeppView or the NavSuite Products on the maximum 
number of computers, you can deactivate one of them and move it to a new 
computer by following one of the methods below:  

• Uninstall the program, and choose Yes when the deactivation wizard asks if 
you would like to deactivate JeppView or NavSuite. See Removing JeppView 
and FliteDeck. 

• Locate and run the deactivate.exe program in the folder containing your 
JeppView files. If you installed JeppView in the default location, it will be in 
one of the following locations: 

o C:\Jeppesen\JeppView3 (Windows 2000 and XP) 

o C:\Program Files\Jeppesen\JeppView3 (Windows 2000, XP and Vista) 

NOTE If you are installed JeppView as part of NavSuite, deactivating JeppView 
also deactivates the other NavSuite products on the computer. 

If the deactivation wizard presents a list of programs to deactivate, select JeppView 
or NavSuite and follow the on-screen instructions: 

1. Read the warning to ensure you really want to deactivate JeppView or 
NavSuite. Select the check box and click Next.   

2. Select how you want to deactivate JeppView or NavSuite (we strongly 
recommend selecting the Automated method if you have an Internet 
connection), and click Next. If you select Automated, JeppView deactivates, 
and a dialog box containing the deactivation information appears. 

3. After your deactivation information has been displayed, you can install 
JeppView or NavSuite on the new hardware. 

Although it no longer runs, JeppView or the NavSuite products are not uninstalled 
from the old computer. Install the software on another computer and follow the 
Activation Wizard. To reactivate the programs from a computer that previously ran 
them, open the program and the Activation Wizard runs again. 

Be sure to keep a copy of your serial number and site keys for each computer in case 
your hard drive or computer fails and you have to replace it. 
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NOTE 

If you try to reactivate JeppView or NavSuite on this machine after 
activating them on another computer, or activate the products on a 
fifth machine without deactivating one site key, you will receive a 
message from the server that your site key limit has been exceeded. 
To purchase and activate additional installation of JeppView or 
NavSuite, please contact Jeppesen Customer Service. 

If JeppView is inaccessible, resulting from a hard disk crash, for example, contact a 
Technical Support Representative by phone or email for assistance. 

Removing JeppView and FliteDeck 

To remove JeppView, FliteDeck, or both applications, from your computer: 

1. Open the Control Panel. 

The procedure for opening the Control Panel depends on the Operating System 
and if you are using the Classic view. Try one of the following: 

• Open My Computer and click the Control Panel on the left panel. 

• Click Start > Settings > Control Panel. 

• Click Start > Control Panel. 

2. Choose Add or Remove Programs. 

3. Click JeppView Program or Jeppesen NavSuite. 

4. Select which action to perform: 

• Modify — Removes (or adds) a single program or a program option. 
Click Next and follow the instructions in the Wizard. Clear the check 
boxes for the components that you would like to remove from your 
computer (you cannot clear both FliteDeck and JeppView). If you want 
to remove both programs, click Cancel, then restart and select 
Remove.  

• Remove — Removes all the programs. Click Next and follow the 
instructions in the Wizard. Jeppesen highly recommends that you 
choose Yes when asked about deactivating the programs. Deactivating 
allows you to install and run the software on another computer (see 
Deactivating JeppView for additional information). 

IMPORTANT Select Remove only if you want to uninstall both JeppView 
and FliteDeck or all the programs in the NavSuite. 
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Keeping Your Programs Up-to-Date  

Your JeppView service includes a one-year subscription where you can download 
updates for JeppView and FliteDeck, Jeppesen terminal charts, enroute data and text 
information. If you are interested in receiving CD updates in the mail, please contact 
a Jeppesen Customer Service Representative for information and pricing. Jeppesen 
provides a 10-week grace period in which to update your Electronic Chart Data. After 
the grace period, JeppView and FliteDeck no longer display charts. 

IMPORTANT 

The 10-week grace period allows usage when you are away 
from your home base and do not have access to the current 
Electronic Chart Data CD. Use the program within the 10-week 
grace period only with great caution. You must ensure that 
you are flying with current flight information and comply with 
all FARs regarding preflight planning and required or 
recommended flight information. Jeppesen recommends that 
you use the Internet to update your chart data when you do 
not have access to the latest CD. 

View the following topic for information about how to update your data and view 
terminal chart changes: 

• JeppView Revisions 

• The UpdatePack 

• Updating Terminal Charts 

• Revision and Update Letters 

JeppView Revisions 

Check the effective dates of your data by selecting Help > About JeppView. The 
About JeppView dialog box shows the effective and expiration dates for your 
enroute data and the issue date of your terminal chart data. If the current date is 
past the expiration date, you need to update your data immediately. If you selected 
the full Electronic Chart Data installation, JeppView provides the ability to update 
your Electronic Chart Data and program electronically through an Internet 
connection. 
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CD Updates 

You can receive updates to your JeppView enroute chart data, terminal chart data, 
electronic text pages and program updates electronically as well as on CD-ROM. If 
you subscribe to a CD revision service, you will receive the following CDs every 14 
days: 

• Electronic Chart Data (ECD) Disc 1 — This disc contains IFR and European 
VFR terminal chart data. To update your terminal chart data using a CD with a 
standard installation, follow the Installing Electronic Chart Data Disc 1 
instructions for each computer on which the program is installed. 

• Electronic Chart Data (ECD) Disc 2 — This disc contains updates to the 
enroute chart data, JeppView / JeppView FliteDeck program and the Jeppesen 
Airway Manual and Bottlang Airfield Manual. To update your programs using a 
CD with a standard installation, follow the Installing Electronic Chart Data 
Disc 2 instructions for each computer on which the program is installed. 

NOTE To receive ECD Disc 1 and 2 updates in the mail, please contact a 
Jeppesen Customer Service Representative for information and pricing. 

Updating the Program and Data Electronically 

JeppView provides the ability to update your terminal chart data, enroute chart data, 
Electronic Text Pages, and program updates electronically through an Internet 
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connection. Check your current version number and data effective dates by selecting 
Help > About JeppView. The About JeppView dialog box contains your serial 
number, program version, and information about your data (effective dates, 
coverage area, expiration dates, and cycle/disk number). You might want to check to 
see if your data is still current before checking for updates; however it is not 
necessary. Downloads appear in the list only if they update what you already have 
on your hard drive. To obtain Internet updates, you need access to TCP/IP port 
1984. 

1. Connect to the Internet. 

2. In JeppView, click Get Update in the Warning message that displays when 
JeppView starts, or click File > Check for Updates. 

NOTE 
If you would like to check for updates without starting JeppView, you 
can do an update by clicking Start > Programs > Jeppesen > 
JeppView3 > JeppView3 UpdateClient. 

3. If the UpdateClient presents a list of programs, select the appropriate 
product. 

NOTE 
If you have more than one Jeppesen software application that uses the 
activation system, a dialog box appears asking which product you would 
like to check for updates. Select JeppView and click OK. 

4. When your program information displays (serial number, site key, and site 
code), click Next.  

The UpdateClient connects to the Jeppesen server, checks your connection, 
and compares your current data to the most recent data available on the 
server. 

5. In the Select Update Option dialog box, select each item you would like to 
update.  

If you already have the latest of any data set, the option for that item is 
grayed out and you cannot select it. The notes at the bottom of the Select 
Update Option dialog box indicate whether you have the latest version of each 
data set.  

6. After you have made your selections, click OK. 
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7. If you have downloaded a JeppView update in the past, a message appears 
asking if you would like to delete all downloads older than ten days. Click 
Yes to delete any previously downloaded updates older than ten days 
located in one of the following folders which depends on your setup and 
operating system: 

• C:\Users\User Profile\Jeppesen\Common\Downloads (Window 
Vista) 

• C:\Jeppesen\Downloads (Windows 2000 and XP) 

• C:\Program Files\Jeppesen\Downloads (Windows 2000 and XP) 

The Downloads folder is used automatically by the UpdateClient to save the 
downloaded data to your hard drive and install the update on your computer. 

 

NOTE 

Microsoft's Vista® User Account Control requires you to give 
permission for the update Setup to open. The UAC permissions dialog 
times out after two minutes. If you step away from your computer at 
this point in the update process and the Setup disappears, manually 
restart the Setup and click through the UAC dialog to continue. 

8. If JeppView is open, the UpdateClient automatically closes JeppView and 
begins installing the new data.  
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9. Follow the prompts on the remaining installation windows. 

If the download is interrupted for any reason, JeppView commences downloading at 
the point it stopped when reconnected.  

NOTE 
Download options are active only if you do not have current enroute 
chart data, the most recent terminal chart revision cycle, the newest 
program version of JeppView, or updated electronic text pages. All of 
these updates are available on CD as well.  

Approximate 
Download 

Speeds and 
Times 

  

Worldwide 
(17MB) 

North America 
(9MB) 

Europe(5MB) 

56 Kbps  
(7KB/sec) 

42 
minutes 

22 minutes 12 minutes 

384 Kbps 
(48KB/sec) 8 minutes 5 minutes 3 minutes 

900 Kbps 
(112KB/sec) 3 minutes 1 minute, 30 

seconds 
1 minute 

  

NOTE Cable Modems/DSL/fractional T1 connections may reach the 384-
900+ Kbps range.  

The UpdatePack 

You might prefer to update your entire subscription only on your desktop PC, and 
then transfer the updated information to your in-cockpit computer using a USB 
memory device. The UpdatePack gives customers with multiple machines an easy 
way to copy Jeppesen programs and data from one machine to another.  

Before creating an UpdatePack, read through the limitations to avoid complications: 

• You can save an UpdatePack file anywhere; however, avoid keeping old 
UpdatePacks anywhere in the C:\Jeppesen folder. Any existing UpdatePacks 
that reside in this folder roll into your new UpdatePack, unnecessarily 
increasing the file size. 

• The serial numbers of the Jeppesen software on the origin and target 
machines must match. Otherwise, the UpdatePacks will not transfer data. In 
the case of different coverages, the UpdatePacks still work.  

• UpdatePacks work with the following software versions or later: FliteStar/Map 
v9.0, JeppView v3.0, and FliteDeck v3.0. 

Creating an UpdatePack 
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1. Click Start > Programs > Jeppesen > Create UpdatePack. 

2. Select the items that you want to add to the UpdatePack. The disk space 
requirements appear in the bottom of the window. If the selected products 
size seems over-large, check for older updatepacks in the directory and delete 
them. 

 

3. Type the Output filename for UpdatePack, including the drive letter if you 
specify removable media (example: f:\092007-UpdatePack), or click 
Browse and find the drive and folder in which to save the UpdatePack. 

4. Click Create. 

Updating the Target Computer 

To update the data on another computer: 

1. Insert the media (CD, USB drive, or other) containing the UpdatePack 
executable file (example: 092007-UpdatePack.exe). 

2. Open the CD or other media. 

NOTE Windows XP may offer to open the media for you. If it does not, open 
My Computer and locate the media. 

NOTE 
Windows Vista requires administrative credentials if the UpdatePack contains 
a JeppView program update. Administrative permissions are not needed if the 
UpdatePack contains navigational, terminal charts, and text updates. 
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3. Double-click the UpdatePack executable (example: 092007-UpdatePack.exe). 
The UpdatePack dialog box appears with the following tabs: 

• Welcome — Displays the status of the data on the target computer, 
compared to the data in the UpdatePack. 

• This UpdatePack — Displays the contents of the UpdatePack file with 
the update cycle. 

• This Computer — Displays information about the Jeppesen programs 
on the target computer, and which update cycle is installed. 

• Problems — Only appears if problems exist with the UpdatePack, and 
states the problem. 

 

4. To update the target computer, click Update.  

Updating Terminal Charts 

Electronically updating terminal charts follows the same rules as updating terminal 
charts with a paper subscription. When you receive a CD in the mail or download an 
update from the Internet, the charts in that update are effective immediately upon 
receipt. There are a few exceptions where Jeppesen issues a chart before the 
effective date.  

 

In this case, you should continue to use the previous chart until the new chart 
effective date.  

When an airport is expanded in the Airport List to list its terminal charts, you see 
both the current chart and the future effective chart. The future terminal chart has a 
green symbol on the icon to represent future effectivity and displays information 
about when it will become effective. On the terminal chart heading, you will also see 
the revision date and the effective date. If there is no effective date, you may use 
the chart upon receipt. 

When a Trip Kit is printed before a terminal chart is effective, it prints both the 
current and the future effective charts. 

On the date of effectivity at 0901 GMT, JeppView expires the old chart, marks it 
obsolete with a red dot, and displays the new chart as the current one. The old chart 
and the red dot disappear the next time you update your terminal charts. 
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See: Displaying Terminal Chart Changes 

Revision Letters and Update Letters 

An Update letter differs from a Revision Letter in these ways: 

• An Update Letter lists what has changed since you last printed your 
RoutePack. 

• A Revision Letter lists what has changed between the last data cycle and the 
current data cycle.  

• When you print a RoutePack, a baseline print date is set for the charts. Save 
the RoutePack, and the next time you open that RoutePack, your Update 
Letter lists the charts that need the be reprinted, even if it has been several 
cycles since the last printing. 

• If you have never printed the RoutePack, the Update Letter option is grayed 
out because this option doesn't make sense if a RoutePack has not been 
printed. 

Examples 

Revision Letter Use. You decide to print out your entire subscription and put the 
charts in your Jeppesen binders. After the next JeppView update, you can select all 
airports in your subscription and print out the charts in the Revision Letter, replace 
those charts in your binders and your printed charts will be updated. 

Update Letter Use. You only print out the charts in a RoutePack and keep these 
charts on your kneeboard. After two or three JeppView updates, you can select that 
RoutePack and then print out the charts in the Update Letter. This prints only the 
charts from the RoutePack that have changed since the last time you printed the 
RoutePack. Replace those charts on your kneeboard and your printed charts will be 
updated. 

Another Use of a Revision Letter. Print the charts in the RoutePack Revision 
Letter if you would like to print all charts in that RoutePack that have changed since 
the last revision, regardless of the printing history of the RoutePack.  

JeppView prints two types of revision letters: the revision letter that applies to a 
RoutePack, and the revision letter that applies to your subscription in general.  

Printing a Revision Letter 

A revision letter prints a list of charts that have changed since the last revision cycle. 

Printing a Revision Letter for a RoutePack, Route, or Airport 

To print a revision letter for a RoutePack, route, or one or more airports: 

1. Open the Print dialog box by doing any of the following: 

• Right-click the item in the RoutePack List or Airport List and choose 
Print. 
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• Select the item: 

o in the RoutePack List, click File > Print > Print [RoutePack] or 
[route] 

o in the Airport List, click File > Print > Print [airport] 

• Select the item:  

o in the RoutePack List, click the Print toolbar drop-down arrow, and 
choose Print [RoutePack] or route 

o in the Airport List, click the Print toolbar drop-down arrow, and 
choose Print airport 

2. In the Print dialog box, select the Revision Letter check box. 

To print the charts listed in the Revision Letter, select the Only Changed 
Charts check box. 

3. Click Print or Print Preview. 

See also Printing a Trip Kit for a Route or RoutePack. 

Printing a Subscription Revision Letter 

To print a Revision Letter that applies to your entire subscription: 

1. Clear all airport and terminal chart filters in the Airport List. 

View the filter status text at the bottom of the Airport List window to ensure 
that all filters have been cleared (see Airport Filters). 

2. Click anywhere in the Airport List and press CTRL+A to select all of the 
airports in your coverage area. 

3. Right-click and choose Print. 

4. In the Printing airport dialog box, select the Revision Letter check box. 

5. To print the charts listed in the Revision Letter, click the Only Changed 
Charts check box. 

6. Click Print or Print Preview. 

Printing a Favorite Airports Revision Letter 

To print a revision letter for your favorite airports: 

1. Identify and select your favorite airports in the Airport List (see Favorite 
Airports). 

2. Click Filter in the Airport List window and select Airport Filter Settings. 

3. In the Filter Settings dialog box, click the Airports tab. 

4. In the Favorite Airports section, select the Show Only Favorite 
(Checked) Airports check box. 

5. Click OK. 

6. In the Airport List, select any airport and press CTRL+A. 
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7. Right-click an airport, and choose Print from the shortcut menu. 

8. In the Printing dialog box, select the Revision Letter check box, and then 
click Print or Print Preview. 

To print only terminal charts that have changed since the last Jeppesen update cycle 
along with the revision letter, select the Revision Letter and Only Changed 
Charts check boxes. 

Printing an Update Letter 

Update Letters can only be printed as part of a RoutePack. To print the Update 
Letter, see Printing a Trip Kit for a Route or RoutePack.  

TIP 
If you have airports not connected to the route for which you would like to 
print an Update Letter or Revision Letter, add them to the RoutePack Other 
Charts folder. 
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JeppView Tour 

Now that you have installed and activated JeppView, this chapter describes the 
basics of how to use the program. Although each of the following chapters focuses on 
specific functionality within JeppView, a thorough understanding of this section is 
important to getting the most out of the program. 

Your JeppView program also includes a computer-based (CBT) tutorial. To use the 
tutorial, click Help > JeppView3 Interactive Training. 

This section covers the following topics: 

• JeppView Screen Layout 

• Tip of the Day 

• ToolTips 

• Airport List Features 

• RoutePacks 

• Notebook Features 

• Viewing Text Pages 

• Toolbar Overview 

• Arranging List Windows and Toolbars 

• Right-Click Menus 

JeppView Screen Layout 

On startup, JeppView displays toolbars docked at the top with the RoutePack List and 
the Airport List window, which is docked on the left side of the screen. For more 
about the RoutePack List window, see RoutePacks and Route Planning. For more 
about the Airport List window, see Working with the Airport List. 

TIP 
Place your cursor on different areas on the image below until you see the 

white hand . When the white hand appears, left-click your mouse to 
display more information on that topic. 
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The main JeppView window appears on the right with five view tabs across the top. 
Each tab displays a different view in the main JeppView window. Click a tab to access 
the set of information or features in that view. JeppView opens to the Enroute Charts 
View; when this view is zoomed out, your coverage area is outlined with a black line 
(unless you have worldwide coverage). 

Next: Arranging List Windows and Toolbars 

Default View Button 

 

Returns the Enroute Charts View to the user-defined or application default view. 
(Active in all views.) 

Tip of the Day 

At startup, JeppView displays a Tip of the Day.  
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To disable the Tip of the Day: 

• Clear the Show tips at StartUp check box, or 

• Click Help > Tip of the Day, and clear the Show Tips at StartUp check 
box. 

To reactivate the Tip of the Day:  

Click Help > Tip of the Day, and select the Show Tips at StartUp check 
box. 

ToolTips 

ToolTips are popup information boxes for particular objects in the Airport List, 
RoutePack List and dialog box fields. 

To display a ToolTip, point to an object for at least one second. For example, to view 
information about an airport, point to an airport in the Airport List. 

 

To turn off ToolTips: 

1. Click Tools > Options. 

2. Clear the Enable ToolTips on Dialog Boxes check box. 

NOTE Disabling ToolTips does not affect the pop-up messages for the toolbar 
buttons or within the enroute chart. 
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Airport List Features 

The Airport List contains all the airports with terminal charts available in your 
JeppView coverage area. The Airport List is the primary method for working with 
your airports and their respective terminal charts.  

Open and close the Airport List by clicking View > Airport List or pressing 
CTRL+SHIFT+L. A check mark next to the menu command indicates that the list is 
currently displayed. Click to add or remove the check mark, and hide or show the 
list. 

The Airport List enables you to:  

• Sort the airports by any of the columns. 

• Sort the airports by distance from another airport or navaid (see Sorting by 
Distance From and Geographic Area Tab) 

• View a list of terminal charts for each airport in your subscription. 

• Filter terminal charts in view for each airport, based on your selected criteria. 

• Search for specific airports. 

• View terminal chart effective dates. 

• Create a list of favorite airports. 

• Select additional airport terminal charts to be printed with your Trip Kit. 

• Print charts and airport information. 

• Distinguish between IFR and European VFR Airports (if you have both IFR and 
VFR subscriptions). 

 



Using the Enroute Chart 

85 

RoutePack Overview 

A RoutePack is like an electronic briefcase that contains flight information for one or 
more routes with their associated airport and terminal charts, as well as a collection 
of commonly used airports, charts, and routes. RoutePacks can be saved, unloaded, 
and loaded back into JeppView for future use. JeppView offers you the flexibility to 
create RoutePacks that accommodate your specific charting needs.  

Using RoutePacks, you can: 

• Create entire routes, including multi-leg routes, and save them for future use. 

• Print enroute and terminal charts for one or multiple routes. 

• Add waypoints, including airports and navaids, to a route. 

• Delete unused or unnecessary terminal charts for a particular route or phase 
of flight. 

• Add alternate airports and routes departing from any point in a main route. 

• Add, view, and print non-route airport data and terminal charts in the Other 
Charts folder of a RoutePack. 

• Save time by creating and sharing RoutePacks between multiple Jeppesen 
products (JeppView, JetPlanner, FliteDeck and FliteStar) that also use 
RoutePacks. 

 

See also: 

Route Planning 

Creating RoutePacks and Routes 

Editing Routes 

Multiple Select 

The multiple select feature enables you to select more than one airport, terminal 
chart, or route when you want to copy, paste, delete, move, save, and print.  
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Use the keyboard to select a sequential range of items, a non-sequential range, or all 
items on an Airport List or RoutePack List.  

To select a range of items: 

1. Click to select an item.  

2. Hold the SHIFT key, and then click another item on the list. 

All items in between the two selections are selected. 

  

To select non-consecutive items: 

1. Click to select an item. 

2. Hold the CTRL key, and select additional items in the list. 

To select all items in the list, select any item and press CTRL+A. 

NOTE 
Multiple select only works for like items. For example, if you select 
an airport, you can select additional airports using multiple select, 
but not terminal charts or routes. 

Notebook Features 

JeppView provides two features that enable you to take notes electronically and 
record your comments: the Notebook tab available in the main JeppView window 
and the Notebook tab of the navaid Properties dialog boxes (airports, VORs, 
airways, etc.). 

Using the Notebook View 

To open the Notebook tab, do either of the following: 

• Click the Notebook tab. 

• Click Tools > Notebook.  

Use the Notebook controls, normally at the lower left of the Notebook View to work 
with the Notebook. These controls can be undocked and moved around like other 
JeppView objects.  

 

The following describes the Notebook controls: 

• Add Note allows you to add entries with a date and time stamp.  

To add a dated note, click Add Note, enter your comments, and then click 
OK.  
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Your comment appears in the main Notebook with a time and date stamp. You 
can also add comments directly into the Notebook, but without clicking Add 
Note, these comments do not include a date and time stamp. 

• New opens a different Notebook file. JeppView prompts you to name the file 
before continuing. Type a name for your new Notebook and click OK. 
JeppView clears the old Notebook and displays a blank page. 

• Open enables you to view an existing saved Notebook.  

• Save As enables you to save a copy of the current Notebook with a new file 
name. 

• Print enables you to print the Notebook. 

Using the Properties Notebook 

You can store comments about any navaid in JeppView with the navaid Properties 
dialog box. JeppView saves and maintains this information automatically with the 
navaid information.  

To enter comments in the airport notebook: 

1. Right-click an airport on a nav aid in the enroute chart or RoutePack List, or 
an airport in the Airport List, and choose Properties. 

2. Click the Notebook tab. 

3. Enter your comments and then click Close. 

Viewing the Text Pages 

JeppView includes all the text information from the front of the Jeppesen Airway 
Manual and in the VFR Airfield Manual. 

NOTE 
You receive the Jeppesen Airway Manual if you have an IFR terminal 
chart subscription. A European VFR chart subscription gives you the 
VFR Airfield Manual. An IFR and a VFR chart subscription gives you 
both manuals.  

Please see the Text Pages section for information about: 

• Viewing the Manuals 

• Searching the Manuals 

• Using the Text Viewer Toolbar 

• Working with Different Languages 

• Working with the Images 

• Organizing Your Bookmarks 

• Printing a Topic 

Toolbar Overview 
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JeppView displays three preset toolbars by default: Standard, Chart, and 
Preferences. You can arrange or move these preset toolbars on the screen to suit 
your preferences. You can also modify them to contain the buttons that you want, or 
you can hide them. In addition, you can create and delete your own toolbars. 

To identify a toolbar button, point to it until a ToolTip displays its name. 

Standard Toolbar 

The Standard toolbar contains familiar commands such as load (open), save, print, 
and print preview. It also opens the JeppView Help file. Unlike most of the Chart and 
Preferences toolbar buttons, Standard toolbar buttons access features for all 
JeppView windows. 

 

 

Open — Displays the Load RoutePack dialog box, which allows you to 
load a RoutePack. 

 
Save — Saves all RoutePacks displayed in the RoutePack List. 

 
Print — Prints the active view. The drop-down arrow next to Print 
displays a list of print commands that vary based on your current task. 

 
Print Preview — Opens the Print Preview dialog box. 

 

Right Click — Designed for use with touch-screen displays, this 
simulates a mouse right-click. To use, click the button, and then click 
where you would like to right-click. 

 
Help — Opens the JeppView Help file. 

 

Context Help — Displays a Help topic for the item selected on the 
screen. 

Chart Toolbar 

Most of the buttons on the Chart toolbar access JeppView functions for the Enroute 
Charts and Terminal Charts Views, although a couple remain active for all five views. 
When a button is unavailable for a particular view, it appears dimmed. 
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Previous View — Similar to the Back button in a browser, 
Previous View navigates in reverse through previously viewed 
locations and zoom levels. 

 

Next View — Similar to the Forward button in a browser, Next 
View navigates forward to display previous locations. (This 
button is active only after the Previous View button has been 
used.) 

 
Zoom In — Zooms in one level. 

 
Zoom Out — Zooms out one level. 

 

Search — Opens the Search dialog box, which enables you to 
search for an airport, navaid, or intersection on the enroute 
chart. Although this button is available for all views, it searches 
only on the enroute chart. 

 
Chart Theme — Opens a drop-down list of available enroute 
chart themes. 

 

Thumbnail — Toggles between showing and hiding the 
thumbnail. 

 

Default View — Returns the Enroute Charts View to the user-
defined or application default view. 

 

Full Screen — Toggles between the default view (displaying the 
RoutePack List, Airport List, and main view windows) and a 
maximized view of the main window with only the Chart toolbar 
remaining. 

 

RoutePack Wizard — Opens the RoutePack Wizard dialog box, 
which enables you to create a RoutePack, route, and optional 
alternate routes. 

 

Full Chart View — Zooms out to display the selected terminal 
chart in its entirety. 

 

Header View — Zooms in on the header portion of the selected 
terminal chart. (This feature is not available for all terminal 
charts.) 

 

Plan View — Zooms in and centers on the graphic portion of the 
selected terminal chart. (This feature is not available for all 
terminal charts.) 

 

Profile and Minimums View — Zooms in and centers on the 
profile and minimums portion of the selected terminal chart. 
(This feature is 

 

Rotate Counter Clockwise 90 degrees — Rotates the selected 
terminal chart 90 degrees counterclockwise. 

 

Rotate Clockwise 90 degrees — Rotates the selected terminal 
chart 90 degrees clockwise. 

Preference Toolbar 
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This toolbar is active only for the Enroute Charts View. The buttons listed below hide 
or show items on the enroute chart. Although selected, some preferences might not 
appear when the chart is zoomed out 

 

 
IFR Landing Facilities 

 
VFR Landing Facilities 

 
Low-Use Landing Facilities (including private, military, and heliports) 

 
VORs  

 
Enroute NDBs 

 
Terminal NDBs  

 

Enroute Airspace Fixes — In the Low Altitude Enroute theme, there are 
some localizers also connected to formations and display when Enroute 
Airspace Fixes are selected.  

 
Terminal Fixes 

 
Low Airways 

 
High Airways 

 
Terminal Airspace 

 
Special Use Airspace 

 

Localizers — In the Low Altitude Enroute theme, there are some localizers 
also connected to formations and display when Enroute Airspace Fixes are 
selected.  

 
Marker Beacons 
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Holding Patterns  

 

Obstacles — Available in the Default theme and Euro VFR theme (see 
Customizing the Enroute Chart Themes). 

 

ARTCC/FIR/UIR boundaries (Air Route Traffic Control Center, Flight 
Information Region, Upper Flight Information Region) 

 

Grid MORAs (Minimum Off Route Altitude) — Grid MORAs provide an 
obstacle clearance altitude within a lat/long grid block. 

 
Roads  

 
Railroads  

 
Cities  

 
Waterways  

 
Surface Features such as lava flows and sandbars. 

 
Terrain Contours  

 
Terrain Colors  

Displaying and Hiding Toolbars 

To display (or hide) toolbars: 

1. Click View > Customize Toolbars.  

2. In the Modify Toolbars dialog box, select (or clear) the check boxes for the 
toolbars you want to display (or hide). If hidden, the toolbars re-display 
where they were last located. 
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3. Click Close to finish. 

Resetting a Toolbar 

Predefined toolbars can be reset to display in their original default configuration. 
Customized toolbars cannot be reset.  

To reset a modified toolbar to its original (predefined) state: 

1. Click View > Customize Toolbars. 

2. In the Modify Toolbars dialog box, click Reset. The checked toolbars display 
in their default location and configuration. 

3. Click Close to finish. 

Creating a Toolbar 

You can create your own toolbar according to your particular needs and preferences.  

To create a new toolbar: 

1. Click View > Customize Toolbars. 

2. In the Modify Toolbars dialog box, click Create. 

3. In the Create Custom Toolbar dialog box, enter a name for the new toolbar 
(maximum 30 characters). 

4. Click Normal Buttons (same size as default toolbar buttons) or Large 
Buttons, and then click OK. 

TIP Once created, the button size on the toolbar cannot be changed. 

5. In the Customize Toolbar dialog box, add buttons to the new toolbar by 
doing either of the following: 

• Drag a button from the Available toolbar buttons on the left and 
drop it under Current toolbar buttons on the right. 

• Click a button from Available toolbar buttons on the left and then 
click Add. 

6. Click Close when finished. 
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The new toolbar is undocked when it appears, and is listed in the Modify 
Toolbars dialog box. When a toolbar is not named, only its check box appears. 

7. In the Modify Toolbars dialog box, click Close. 

Modifying Toolbars 

To modify a toolbar: 

1. Click View > Customize Toolbars.  

2. In the Modify Toolbars dialog box, select the appropriate toolbar and click 
Modify.  

3. In the Customize Toolbar dialog box, current toolbar buttons appear on the 
right side and all available buttons appear on the left. 

 

3. Modify the toolbar by doing any of the following:  

• To add buttons, drag them from Available toolbar buttons on the 
left to Current toolbar buttons on the right, or select available 
toolbar buttons and click Add. 

• To remove buttons, drag them from Current toolbar buttons on the 
right to Available toolbar buttons on the left, or select the current 
toolbar buttons and click Remove. 

• To change the position of a button on a toolbar, drag the current 
toolbar button to its new position, or select a current toolbar button 
and then click Move Up or Move Down. 

4. When you are finished with your modifications, click Close. 

5. Click Close in the Modify Toolbars dialog box. 

TIP A toolbar button can only appear once on any given toolbar. 

Deleting a Toolbar 
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You can delete only customized toolbars. To delete a customized toolbar: 

1. Click View > Customize Toolbars. 

2. In the Modify Toolbars dialog box, select a customized toolbar and click 
Delete. The system removes the deleted toolbar from the screen and from 
the toolbar list. 

3. Click Close. 

Arranging List Windows and Toolbars 

Toolbars, as well as the Airport and RoutePack List windows, can be arranged in the 
application based upon your preference. 

Toolbars 

Toolbars can be docked, undocked, hidden and moved to different positions on the 
screen. For additional information on toolbars, see Toolbar Overview. 

Undocking a Toolbar 

To undock a toolbar so it floats above the application window:  

1. Double-click the edge of a docked toolbar.  

2. While holding down the mouse button, drag the toolbar edge to a new 
location. 

To dock a floating toolbar in its original location, double-click on the title bar.  

TIP To keep a toolbar from docking unexpectedly, hold the CTRL key while 
moving it. 

 

Moving a Toolbar 

To move a toolbar: 

1. Point to the toolbar’s left edge (or the title bar if it is undocked) and press the 
mouse button.  

2. While holding down the mouse button, drag the toolbar to the desired 
location.  
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The toolbar automatically docks when moved to the edge of the screen. 

Hiding a Toolbar 

To hide or close a floating toolbar, click the X in the top right corner of the toolbar. 

To view a hidden toolbar: 

1. Click View > Customize Toolbars 

2. Select the toolbar’s check box. 

 

List Windows 

The Airport List and RoutePack List can be undocked, docked, hidden, resized and 
moved to different positions on the screen. For additional information about the 
RoutePack List or the Airport List, see RoutePack Overview and Airport List Overview. 

Undocking a List Window 

Any one of the following techniques undocks the Airport List and RoutePack List 
windows so that they float above the application window: 

• Double-click the double bar at the top of the list window. 

• Click the maximize button at the top of the list window.  

If you want to undock and move a list window: 

1. Click and hold the mouse button on the double bars of the list window.  

2. While holding the mouse button, press and hold the CTRL key. 

3. Move the list window to a new location, and then release the CTRL key and 
the mouse button.  
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Docking the List Window 

To dock a list window in its original location, do either of the following: 

• To keep the same size, double-click on the title bar.  

• To place the list windows in the default location with the default size, click 
View > Reset List Windows. This will also place the enroute chart at the 
default location. 

If you want to dock a list window at a new location: 

1. Click and hold the mouse button on the double bars of the list window.  

2. Move the list window to a new location near the edges of the application.  

3. When the list window is at the desired location and the border changes from a 
shaded line to a solid line, release the mouse button.  

 

Resizing a List Window 
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If you want to reduce or expand the size of a list window: 

1. Undock the list window (see Undocking a List Window). 

2. Place your pointer over a corner of the list window. When the double arrow 
appears, click and hold the mouse button.  

3. While holding the mouse button, adjust the size of the window.  

4. When the list window is at the desired size, release the mouse button. 

5. If desired, dock the list window by double-clicking on the title bar.  

 

Hiding a List Window 

To hide a list window, do one of the following: 

• Click the X in the top right corner. 

• Click View > RoutePack List and View > Airport List, so that the check 
mark next to the appropriate name does not appear. 

• Press CTRL+L to hide the RoutePack List. 

• Press CTRL+SHIFT+L to hide the Airport List. 

To display a hidden list window: 

• Click View > RoutePack List or press CTRL+L. 

• Click View > Airport List or press CTRL+SHIFT+L. 

A check mark appears on the View menu next to selected lists. 

Right-Click Menus 



JeppView User's Guide 

98 

Right-click menus throughout the program provide easy access to many JeppView 
features for Airport List and RoutePack List windows, RoutePacks, routes, airports, 
Enroute Chart and Terminal Chart Views, and some enroute chart objects (airports, 
routes, boundaries, and navaids). Although many of these features are available 
from the main menu, right-click menus are sometimes faster and easier to use. 

Right-click menus, sometimes called shortcut menus, vary according to the object 
selected or the location of those objects. For example, a route selected in the 
RoutePack List displays a different right-click menu than a route selected on an 
enroute chart. The following description of right-click menus is by no means 
comprehensive, but it does provide an overview of how these features work. 

To open a right-click menu, do either of the following: 

• Right-click the item. 

• Click the simulated right-click button on the standard toolbar, and then click 
an item. This feature is designed for use with touch-screen displays. 

 To close a right-click menu, do either of the following: 

• Click outside the menu. 

• Press ESC. 

 The following is a list of right-click menus available in JeppView: 

• Enroute Chart View Right-Click Menus 

• RoutePack Right-Click Menus 

• Airport List Right-Click Menu 

Enroute Chart View Right-Click Menus 

Right-click menus in the Enroute Charts View provide easy access to JeppView 
features for open areas in the chart view, routes, waypoints, and chart objects (such 
as airports, navaids, and airspace). Although many features can be accessed with 
menu commands, right-click menus may be faster and easier to use. 

If right-clicking a location with more than one chart object (such as a navaid 
collocated with an airport), the Select an Item dialog box opens. Select the desired 
object from the list and then click OK.  

To make an Enroute Charts View selection more accurate, zoom in. 

To close a right-click menu, do either of the following: 

• Click anywhere except in the menu 

• Press the ESC key. 

Right-Click Menu for Enroute Chart View Objects  

To open the right-click menu for objects on the Enroute Chart View, click any object 
(airport or navaid) on the Enroute Chart View window. When selected, the object 
color changes to magenta. 
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Find Approach 
Charts 

Locates the airport in the Airport List. (Available only 
when the waypoint is an airport.) 

Add [Airport] 
Terminal Charts to 
[RoutePack]: Other 

Charts 

Adds the selected airport and all its currently filtered 
charts to the RoutePack Other Charts folder. (Available 
only when the waypoint is an airport.) 

Center On Centers the chart view on the selected object. 

Show Approaches 
Within 

Opens the Filter Setup dialog box, which filters the 
Airport List to show only airports within a selected 
distance from the route. 

Show Distance 
From Here 

Displays the distance from the selected waypoint to each 
airport in the Airport List, and re-sorts the list from 
nearest to most distant.  

Delete Deletes user-defined waypoints from the Enroute Charts 
View and the program memory. 

Properties Opens the properties dialog box for the selected 
waypoint. 

  

Right-Click Menu for Enroute Chart View Routes 

To open the right-click menu for routes on the Enroute Chart View, select any route 
on the Enroute Chart View window. When selected, the route color changes from 
blue to magenta. 

Delete 
Deletes the route from the view and the RoutePack List. If 
the RoutePack was not previously saved, it is 
unrecoverable after this deletion. 

Show Approaches 
Within: 

Opens the Filter Setup dialog box, which filters the 
Airport List to show only airports within the selected 
distance from the route. 

Show Route Expands the view to display the entire route in the 
window. 

Properties Opens the Route Properties dialog box for the selected 
route. 

  

Right-Click Menu for Enroute Charts View Waypoints on a Route 
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To open the right-click menu for waypoints on a route in the Enroute Chart View, 
click any waypoint (airport or navaid) in the view window. When selected, the 
waypoint color changes to magenta. 

Add Alternate 
Route 

Displays the Route Properties dialog box, used to 
create an alternate route from the selected waypoint.  

Center On Centers the chart view on the selected waypoint. 

Land/Don’t Land 
at Airport 

Only available when the waypoint is an airport. Allows 
you to make that airport a landing point. If the airport is 
already a landing point, the command changes to Don’t 
Land at… and makes the waypoint a fly-over point. 

Show Approaches 
Within: 

Opens the Filter Setup dialog box, which filters the 
Airport List to show only airports within the selected 
distance from the route. 

Show Distance 
From here 

Displays the distance from the selected waypoint to each 
airport in the Airport List, and re-sorts the list from 
nearest to most distant.  

Delete Deletes the waypoint from the route in the Enroute 
Charts View and the RoutePack List. 

Properties Opens the Properties dialog box for the selected 
waypoint. 

  

Right-Click Menu in the Enroute Chart View Open Areas 

To open the right-click menu for open areas in the Enroute Chart View, select any 
open space on the Enroute Chart View window. 

Append Waypoints to a 
Route 

Activates the Append Waypoints function, which 
adds waypoints to the end of the specified route. 

Stop Appending 
Waypoints 

 
When the Append Waypoints function is active, 
Stop Appending Waypoints appears. Selecting it 
deactivates the Append Waypoints function. 

New RoutePack  Opens the RoutePack Properties dialog box used to 
create a new RoutePack. 

Add Route to a 
RoutePack  

Opens the Route Properties dialog box to create a 
new route in a RoutePack. 
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Use view as 
Geographic Area Filter  

Filters the Airport List to display only airports 
shown within the selected Enroute Charts View.  

Favorite Views  Displays a submenu of favorite chart locations and 
views. 

Vector Chart Themes  Displays a submenu of predetermined chart 
themes. 

Reset Theme Defaults 

Changes the chart to display the original elements 
designated for a particular theme. (Displays only 
when changes have been made to the preset 
themes.)  

Zoom In 
Zoom Out 

Full Zoom Out 

Makes the view area smaller, larger, and 
worldwide respectively. 

Graphic Scale Toggles on and off the Graphic Scale. 

Terrain Legend 
Toggles on and off the Terrain Legend. (Available 
only if terrain information was installed during 
installation.) 

Previous View 
Next View 

Previous View returns you to the last view in 
order. Once invoked, Next View appears, which 
moves you to the next view forward in order. 

Properties Opens the Properties dialog box for the chart view. 

RoutePack Right-Click Menus 

Right-click menus in the RoutePack List provide easy access to many JeppView 
features such as RoutePacks, routes, enroute waypoints, terminal charts, the Other 
Charts folder, and alternate airports. Although many features are opened with menu 
commands, right-click menus may be faster and easier to use.  

RoutePack Right-Click Menu 



JeppView User's Guide 

102 

 

The following table briefly describes the right-click menu of a RoutePack in the 
RoutePack List. Keyboard shortcuts are noted in parentheses when available. For the 
keyboard shortcut to work, the item that would normally be right-clicked must be 
selected. 

Add Route 
(Wizard) 

Opens the Route Wizard, which helps plan a route in a 
RoutePack, including departure and destination airports, as 
well as optional route waypoints and alternates. 

Add Route 
(Point/Click) 

Enables you to create a route in the RoutePack by clicking the 
enroute chart to set waypoints. 

Save 
(CTRL+S) Saves the RoutePack under its current file name. 

Save As Enables you to save a RoutePack under a new file name or in 
another location. 

Unload 
(CTRL+F4) 

Removes the selected RoutePack from the RoutePack List. If 
the RoutePack has not been saved, JeppView prompts you to 
save it. 

Unload All 
RoutePacks 

Removes all the RoutePacks from the RoutePack List. If any of 
the RoutePacks have not been saved, JeppView prompts you 
to save them. 

Show 
RoutePack 
(CTRL+R) 

Zooms the enroute chart, to display all routes in the 
RoutePack. 



Using the Enroute Chart 

103 

Show 
Approaches 

Within  

Opens the geographic area filter dialog box. Enter a distance, 
and a yellow outline surrounds all the routes contained in the 
RoutePack. Only airports located within that filter appear in 
the Airport List. 

Reset to 
current Chart 

Type 
Preferences 

Applies the terminal chart filters set in the Detailed Chart 
Filter Settings dialog box. This might add or remove terminal 
charts from the selected route. Recommended topic: Filtering 
Terminal Charts in the RoutePack 

Cut 
(CTRL+X) 

Removes the RoutePack from the RoutePack List and places it 
on the clipboard. 

Copy 
(CTRL+C) Copies the RoutePack onto the clipboard. 

Paste 
(CTRL+V) 

Moves an object (such as an airport, terminal chart, route, or 
RoutePack) from the clipboard into the RoutePack. 
• Pasting an airport copied from the Airport List to a 

RoutePack that already contains that airport copies all the 
charts into the existing airport. If all the charts are the 
same, then no change occurs. New charts pasted into the 
airport occur when you have deleted the charts or filtered 
them out. 

• If an airport that does not exist in the RoutePack is pasted 
into that RoutePack, the airport and its charts are added 
to the RoutePack’s Other Charts folder. 

• If a terminal chart that does not exist in a RoutePack is 
pasted into that RoutePack, it is added to the RoutePack’s 
Other Charts folder with its airport. 

• Pasting a route into a RoutePack appends that route at 
the end of the RoutePack. 

• Pasting a RoutePack into another RoutePack merges the 
contents of the two RoutePacks, including the contents of 
the Other Charts folder. 

Print Opens the Print dialog box. 

Properties 
(ALT+ENTER) 

Displays the RoutePack Properties dialog box, a summary of 
the RoutePack that includes the number of routes and 
alternates that it contains, when it was last printed, and a 
field that enables you to rename the RoutePack. 

  

Route Right-Click Menu 
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The following table briefly describes the right-click menu of a route in the RoutePack 
List. Keyboard shortcuts are noted in parentheses when available. For the keyboard 
shortcut to work, the item that would normally be right-clicked must be selected. 

Re-Plan This Route 
(Wizard) 

Enables you to re-plan an existing route in your 
RoutePack using the Re-Plan Route Wizard. 

Find/Insert Waypoint 
Displays the Search dialog box, which enables you to 
search for an airport or navaid, locate it, and then 
insert or append it to the route. 

Append Waypoints 
Stop Appending 

Waypoints 

Enables you to add waypoints to the end of a route by 
clicking on the enroute chart. Finish adding to the 
route by right-clicking the chart and choosing Stop 
Appending Waypoints. 

Show Route 
(CTRL+R) 

Zooms the enroute chart to display the selected route 
on the screen. 

Show Approaches 
Within 

Opens the geographic area Filter Setup dialog box. 
Enter a distance and a yellow outline surrounds the 
route covering the distance from the route you 
specified. Only airports located within that area appear 
in the Airport List. 

Reset to current Chart 
Type Preferences 

Applies the terminal chart filters set in the Detailed 
Chart Filter Settings dialog box. This might add or 
remove terminal charts from the selected route. 
Recommended Topic: Filtering Terminal Charts in the 
RoutePack 

Reverse Route Changes the selected route by reordering the 
waypoints in reverse order. 
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Renumber Route 
Waypoints 

Renumbers route waypoints not associated with 
airports or a navaid that might have been created out 
of order (WP1, WP2, etc.). Recommended Topic: 
Renumber Route Waypoints 

Cut (CTRL+X) Removes the route and places it onto the clipboard. 

Copy (CTRl+C) Creates a copy of the route and places it on the 
clipboard. 

Paste (CTRL+V) 

Adds the contents of the clipboard to the route. 
Airports, terminal charts, and routes can be pasted 
into a route. 

• When an airport is pasted in a route, it 
becomes the destination, and its terminal 
charts are added under the airport waypoint in 
the route. 

• When a route is pasted into another route, the 
pasted route’s waypoints are appended to the 
existing route. 

Delete (DELETE) Removes the route from the RoutePack. 

Print  Displays the Print dialog box which enables you to 
print information about the route. 

Properties 
(ALT+ENTER) 

Opens the Route Properties dialog box, which displays 
the route length and other route information, enables 
you to rename the selected route, make the route 
visible or hidden, or lock the route.  

Airport Right-Click Menu in the RoutePack List 
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The following table briefly describes the right-click menu for an airport in the 
RoutePack List. Keyboard shortcuts are noted in parentheses when available. For the 
keyboard shortcut to work, the item that would normally be right-clicked must be 
selected. 

Reset to Chart 
Type Preferences 

The first command in the menu changes depending on the 
airport podition in the route - departure, enroute waypoint, 
destination, alternate, or other airport.  
  
For additional information, see Filtering Terminal Charts in 
the RoutePack 

Add Alternate 
Route 

Creates an alternate route from the selected airport to the 
location that you click on the enroute chart. When Add 
Alternate Route is selected, waypoints are added to the 
alternate route at each location that you click in the chart. 
Right-click and choose Stop Appending Waypoints to 
end the alternate route creation. 

Find/Insert 
Waypoint 

Displays the Search dialog box, which enables you to 
search for an airport or navaid, and then insert or append it 
to the route. 

Center On Centers the enroute chart on the selected airport. 
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Find Approach 
Charts 

Displays the airport at the top of the Airport List and 
expands its terminal chart list. 

Show Approaches 
Within 

Opens the geographic area Filter Setup dialog box. Enter a 
distance and a yellow outline circles the airport with the 
radius you specified. Only airports located within that area 
appear in the Airport List. 

Show Distance 
From Here 

Calculates the distance from the selected airport and 
displays that distance in the Distance From column in the 
Airport List. 

Cut (CTRL+X) Removes the airport from the route or Other Charts folder 
and places it on the clipboard. 

Copy (CTRL+C) Copies the airport onto the clipboard. 

Paste (CTRL+V) 
Places an airport from the clipboard in the route before the 
selected airport. Terminal charts can be pasted into an 
airport only if they belong to that airport. 

Print Displays the Print dialog box, enabling you to print the 
airport information, terminal charts, and Revision Letter. 

Delete (DELETE) Removes the airport from the route or RoutePack. 

Properties 
(ALT+ENTER)  

Displays the airport properties dialog box, which provides 
information about the airport as well as runway and 
communications information. You can also enter comments 
about the airport in the Notebook tab on the Airport 
Properties dialog box. 

RoutePack Airport Terminal Chart Right-click Menu 

To open the RoutePack terminal charts right-click menu, select any terminal chart in 
the RoutePack List and right-click.  

Cut Removes the terminal chart from the airport and places it in the paste 
buffer. 

Copy Copies the terminal chart into the paste buffer. 
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Paste 
Inserts a terminal chart from the paste buffer in sequence before the 
selected chart. (A terminal chart can be pasted inserted under the 
airport with which it is associated). 

Delete Removes the terminal chart from the airport. 

Print Opens the Print dialog box allowing you to print the selected terminal 
charts. 

RoutePack Other Charts Right-Click Menu 

 

The following table briefly describes the right-click menu of the Other Charts folder in 
the RoutePack List. Keyboard shortcuts are noted in parentheses when available. For 
the keyboard shortcut to work, the item that would normally be right-clicked must be 
selected. 

Show 
Airports on 

Chart 

Zooms the enroute chart to display and mark all airports with a 
red box. After markers have been applied, another selection—
Hide Airports—appears on the menu, enabling you to remove the 
markers for these airports. 

Cut 
(CTRL+X) 

Removes the Other Charts folder from the RoutePack and places 
it on the clipboard. 

Copy 
(CTRL+C) Copies the Other Charts folder onto the clipboard. 

Paste 
(CTRL+V) 

Places airports, terminal charts, or the contents of a different 
Other Charts folder into the Other Charts folder. 

Delete 
(DELETE) Removes the Other Charts folder from the RoutePack. 

Print Opens the Printing Other Charts dialog box, allowing you to print 
the airports and terminal charts in the Other Charts folder. 
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Alternate Route Right-Click Menu 

 

The following table briefly describes the right-click menu of an alternate route in the 
RoutePack List. If a keyboard shortcut is available for an action, it will be annotated 
in parentheses. For the keyboard shortcut to work, the item that would normally be 
right-clicked must be selected. 

Re-Plan This Route 
(Wizard) 

Enables you to re-plan an existing alternate route in 
your RoutePack using the Re-Plan Route Wizard. 

Find/Insert Waypoint 
Displays the Search dialog box, which enables you to 
search for an airport or navaid, locate it, and then 
insert or append it to the alternate route. 

Append Waypoints 
Stop Appending 

Waypoints 

Enables you to add waypoints to the end of an 
alternate route by clicking on the enroute chart. Finish 
adding to the route by right-clicking the chart and 
choosing Stop Appending Waypoints. 

Show Route (CTRL+R) Zooms the enroute chart to display the selected 
alternate route on the screen. 

Show Approaches 
Within 

Opens the geographic area Filter Setup dialog box. 
Enter a distance and a yellow outline surrounds the 
alternate route covering the distance from the 
alternate route you specified. Only airports located 
within that area appear in the Airport List. 

Reset to current Chart 
Type Preferences 

Applies the terminal chart filters set in the Detailed 
Chart Filter Settings dialog box. This might add or 
remove terminal charts from the selected alternate 
route. Recommended Topic: Filtering Terminal Charts 
in the RoutePack 

Reverse Route Changes the selected alternate route by reordering the 
waypoints in reverse order. 
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Renumber Route 
Waypoints 

Renumbers the alternate route waypoints not 
associated with airports or a navaid that might have 
been created out of order (WP1, WP2, etc.). 
Recommended Topic: Renumber Route Waypoints 

Cut (CTRL+X) Removes the alternate route and places it onto the 
clipboard. 

Copy (CTRl+C) Creates a copy of the alternate route and places it on 
the clipboard. 

Paste (CTRL+V) 
Adds the contents of the clipboard to the alternate 
route. Airports, terminal charts, and routes can be 
pasted into the alternate route. 

Delete (DELETE) Removes the alternate route from the RoutePack. 

Print  Displays the Print dialog box which enables you to 
print information about the route. 

Properties 
(ALT+ENTER) 

Opens the Alternate Route Properties dialog box, 
which displays the route length and other route 
information, enables you to rename the selected route, 
make the route visible or hidden, or lock the route.  

Airport List Right-Click Menus  

Right-click menus provide quick access to many JeppView features throughout the 
program. For Airport List items, the menu options change depending on whether you 
right-click: 

• An airport. 

 

• A terminal chart. 

 

Airport Right-Click Menu in the Airport List 

The following table briefly describes the right-click menu for airports in the Airport 
List. If a keyboard shortcut is available for an action, it will be annotated in 
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parentheses. For the keyboard shortcut to work, the item that would normally be 
right-clicked must be selected. 

Copy (CTRL+C) 

Creates a copy of the airport in the Clipboard. If more 
than one airport is selected, the system copies all 
selected airports (and all accompanying terminal charts) 
and makes them available to paste into a RoutePack. 

Print 

Opens the Print dialog box allowing you to print the 
terminal charts associated with the selected airport. If 
more than one airport is selected, JeppView prints charts 
for all selected airports. 

Add to Favorites 

Adds the airport to the Favorite Airports list by selecting 
the check box to the left of the airport in the Airport List. 
If the airport is already a Favorite Airport and you want to 
remove it, choose Remove From Favorites to clear the 
favorites check box. 

Add terminal charts 
to RoutePack Other 

Charts 

Adds the selected airport and its associated charts to the 
selected RoutePack Other Charts folder. (Available only 
when a RoutePack has been created.) 

Show Distance 
from Here 

Calculates the distance from the selected airport to every 
other airport in the Airport List, and re-sorts the list from 
nearest to farthest. 

Show Approaches 
Within 

Opens the geographic area filter dialog box. Enter a 
distance, and a yellow circle appears on the chart, 
centered on the selected airport, with a radius equal to 
that distance. Only airports located within that circle 
appear in the Airport List. 

Center On Centers the Enroute Chart view on the selected airport, 
marking it with a red arrow. 

Properties 
(ALT+ENTER) 

Opens the Airport Properties dialog box, displaying 
specific airport information. 

Terminal Chart Right-Click Menu 

The following table briefly describes the right-click menu for terminal charts in the 
Airport List. Keyboard shortcuts are noted in parentheses when available. For the 
keyboard shortcut to work, the item that would normally be right-clicked must be 
selected. 

Copy 
(CTRL+C) Places the selected terminal chart onto the clipboard.  

Print 
Opens the Print dialog box for the selected chart. When you select 
multiple terminal charts from the same airport, the options selected 
apply to all of the selected charts.  
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Using the Enroute Chart 

The vector chart you see when you first open JeppView is a computer-generated map 
drawn from tabular information in several databases. The charts included with 
JeppView should not be used as a sole means of navigation. Vector charts offer fast 
rendering, continuous zooming, feature display selection, and easy updates to 
NavData. An example of JeppView's built-in Default theme vector chart with terrain 
appears below.  

NOTE 
The Enroute Charts View is for reference only, and not meant to be a 
replacement for paper charts. Due to decluttering constraints, some data 
elements (such as segment distances) may not be available. 

 

Certain map elements might be visible or hidden for certain themes. The high and 
low enroute themes are the most controlled and correspond as closely as possible to 
the printed versions, but all the themes have constraints as to which map elements 
display at which zoom levels.  

View the following topics to become more familiar with the functions of the enroute 
chart: 

• Navigating the Map 

• Searching for a Navaid 

• Displaying Chart Object Properties 

• Working with User-Defined Waypoints 

• Electronic Ruler 
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• Customizing the Enroute Chart Themes 

• Enroute Chart Projections 

• Using Enroute Chart View Filters 

• Setting a Default Display 

• Creating a Favorite View 

• Thumbnail 

• Graphic Scale and Terrain Legend 

Enroute Chart Objects 

Chart objects are features that display on the Enroute Chart view window. They 
include: 

• airports 

• airspace 

• airways 

• enroute markers 

• ARTCC/FIR/UIR boundaries 

• holding patterns 

• enroute airspace and terminal fixes 

• localizers 

• marker beacons 

• NDBs 

• obstacles 

• user-defined waypoints 

• VFR routing points 

• VORs and  

• routes  

NOTE 

Features that do not appear on current paper enroute charts do not 
appear in the electronic versions either. To display chart objects, you 
must have Jeppesen Electronic Chart Data installed. (With the 
exception of routes and user waypoints, chart objects are Jeppesen 
Electronic Chart Data elements.) 

Right-Click Menu for Enroute Chart View Objects  

To open the right-click menu for objects on the Enroute Chart View, click any object 
(airport or navaid) on the Enroute Chart View window. When selected, the object 
color changes to magenta. 
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Find Approach 
Charts 

Locates the airport in the Airport List. (Available only 
when the waypoint is an airport.) 

Add [Airport] 
Terminal Charts to 
[RoutePack]: Other 

Charts 

Adds the selected airport and all its currently filtered 
charts to the RoutePack Other Charts folder. (Available 
only when the waypoint is an airport.) 

Center On Centers the chart view on the selected object. 

Show Approaches 
Within 

Opens the Filter Setup dialog box, which filters the 
Airport List to show only airports within a selected 
distance from the route. 

Show Distance 
From Here 

Displays the distance from the selected waypoint to each 
airport in the Airport List, and re-sorts the list from 
nearest to most distant.  

Delete Deletes user-defined waypoints from the Enroute Charts 
View and the program memory. 

Properties Opens the properties dialog box for the selected 
waypoint. 

Navigating the Map 

The Enroute Charts View is your primary visual flight planning tool. You can view any 
location within your coverage area. Unlike paper charts, JeppView enables you to 
customize enroute charts, as well as display and print only the locations, zoom 
levels, and chart objects you want. With JeppView, you can pan, zoom in and out, 
revisit previous views, and center the enroute chart on a selected object, as well as 
show or hide a variety of chart objects and features. 

Panning the Chart 

To pan on the enroute chart, do any of the following: 

• Press the UP, DOWN, LEFT, or RIGHT arrow keys. 

• Point to the edge (or corner) of the main window, so that the mouse pointer 
becomes an arrow. Click to move in that direction. 

 

• To autopan, hold down mouse button. The view continues panning until you 
release the mouse button. 
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• Use the mouse wheel (if available). You can access a setting for the mouse 
wheel by clicking Tools > Options. In the Display tab, clear the Mouse 
wheel zoom check box. 

Zooming the Chart 

To zoom in and out on the enroute chart, do any of the following: 

• Right-click the enroute chart and choose any of the following: 

o Zoom In 

o Zoom Out 

o Full Zoom Out 

• Click the Zoom In or Zoom Out button on the Chart toolbar. 

• Press the PLUS (+) or MINUS (-) KEY. 

• Use the mouse wheel (if available). You can access a setting for the mouse 
wheel by clicking Tools > Options. In the Display tab, select the Mouse 
wheel zoom check box. 

• Click the Chart menu and choose any of the following: 

o Zoom In 

o Zoom Out 

o Full Zoom Out — The Full Zoom Out feature zooms out to a 
worldwide view.  

o Draw a zoom box (to zoom in only; see instructions below). 

Drag Zoom 

To radically change locations on the chart, 
you might find it easier to use the Full Zoom 
Out feature, which displays the entire world in 
the Enroute Charts View, and then draw a 
zoom box to zoom in on your desired location. 
To use the drag zoom feature:To use the drag 
zoom feature: 

1. Point to the upper left corner of the 
area on the enroute chart on which 
you want to zoom. 

2. Press and hold the mouse button and 
drag the pointer down and to the right 
to draw a box on the screen. The 
dimensions of the zoomed-in area 
appear on the sides of the zoom box 
until you release the mouse button. 

3. Release the mouse button when the 
zoom box represents your selected area. The smaller the box you draw, the 
closer you zoom in on the chart. 
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Keyboard 

Press the PLUS key (+) and the MINUS key (-) on the keyboard to zoom in and out 
on a chart. Press and release the keys to zoom incrementally.  

The bar graph appears when holding either key down. The bar moves to a larger or 
smaller screen width, depending on which way you are zooming. Release the key to 
zoom to a particular scale. 

 

Centering On the Chart  

JeppView enables you to center the Enroute Charts View on a selected point, 
waypoint, or route. 

To center on a point, do either of the following: 

• Double-click an open area of the chart on which you want to center. 

• Click Chart > Center on Cursor and then click the chart where you would 
like it to be centered. 

To center on a waypoint: 

1. Right-click a waypoint on the enroute chart, the Airport List, or the RoutePack 
List. 

2. Choose Center On. 

To center on a RoutePack or route, do either of the following: 

• Select a RoutePack or route on the enroute chart or in the RoutePack List, 
and then click Chart > Show RoutePack or Show Route, or press CTRL+R. 

• In the RoutePack List, right-click on a RoutePack or route, and then choose 
Show RoutePack or Show Route. 
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To center on an airport, do one of the following: 

• Double-click the airport in the Airport List or the RoutePack List. 

• Right-click an airport on the enroute chart, the Airport List, or the RoutePack 
List and choose Center On. 

Previous and Next View 

The Previous View and Next View features, available for the Enroute Charts and 
Terminal Charts Views, enable you to navigate through previously viewed locations 
and zoom levels—similar to the Back and Next buttons in a web browser. If you 
zoom in too close on an unfamiliar area, you can use the Previous View feature to 
return to your previous location and zoom level.  

To see the Previous or Next View, do one of the following: 

• Right-click an open area on the enroute chart and choose Previous View or 
Next View. 

• Click the Previous View or Next View button on the Chart toolbar. 

• Press ALT+LEFT ARROW for the Previous View. 

• Press ALT+RIGHT ARROW for the Next View. 

NOTE Next View is available only after Previous View has been selected. 

Searching for a Navaid 

The chart search function enables you to search for airports, navaids, intersections, 
and user-defined waypoints. Using the Search dialog box, you can also add the 
object to a route. 

To search for a chart object in the Enroute Charts view: 

1. Open the Chart Search dialog box by doing either of the following: 

• Click the Search button on the Chart toolbar. 

• Click Chart > Search. 

2. Click the appropriate tab for the object you are searching for or click All 
Types. 

3. Enter the full or partial name or identifier, and then click Find. 

All chart objects that match the entered criteria appear in the search results. 
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Use question marks (?) to include a wildcard in your entry. For example, 
River?i returns Riverside, Riverview, and so on. 

 

4. Select the match you want from the list.  

5. Click Close when you are finished with the Search. 

  

Several other options are available in the Search dialog: 

• Locate centers the chart view on the waypoint location with a blinking red 
arrow that points to the object. 

• Append adds the object to the end of a route. This is active only when a 
route is selected in the RoutePack List. 

• Insert places the object in the route in sequence before the selected object 
in the RoutePack List. This is active only when a waypoint is selected in the 
RoutePack List. 

See Inserting Waypoints into a Route and Appending Waypoints to a Route for 
additional information. 

Displaying Chart Object Properties 

Chart objects are features that display on the Enroute Charts View window. To view 
a list of chart objects, see Chart Object. 

NOTE Objects that do not appear on current paper enroute charts also do not 
appear in the electronic versions. 
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To select a chart object, click that object on the enroute chart. It turns pink. To view 
more information about a chart object, right-click the selected object and choose 
Properties. 

If you click the chart where two or more items are collocated, the Select an Item 
dialog box appears. Select the desired item and then click OK. To display the item’s 
Properties dialog box, click Info. 

 

Some chart objects have no additional data to display—specifically enroute markers, 
marker beacons, surface features (such as roads and lakes), grid MORAs, holding 
patterns, localizer feathers, and VFR reporting points. Clicking these features does 
not display a properties dialog box and you cannot add them to routes. An exception 
is VFR reporting points, which you can add to a route by using the drag and drop 
technique. (See Inserting Waypoints into a Route). 

Navigational Aid Information 

Airports, navaids, and airways display different properties windows. Navaid 
properties include at least a description, lat/lon location, and elevation information.  

The airport properties window has the most tabs. All airport information can be 
printed with a Trip Kit. Click each tab in the properties window to view the 
information.  
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NOTE Navaid information cannot be modified. 
Use the Notebook tab to add comments. 

Working with User-Defined Waypoints 

User-defined waypoints enable you to define waypoints in a route or to mark 
locations of interest on the chart. They can be set, modified, hidden or shown, and 
deleted. User-defined waypoint characteristics appear in the waypoints Properties 
dialog box, and can be customized with the following properties: 

• Icon 

• Name 

• Latitude and longitude 

• Comments 

• Altitude 

• Locked or unlocked 

Placing a User-Defined Waypoint on the Enroute Chart 

To place a user-defined waypoint on the enroute chart: 
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1. Activate the Set Waypoint function by doing either of the following: 

• Click Tools > Drop User-Defined Waypoint. 

• Press CTRL+M. 

The mouse pointer changes to a waypoint symbol.  

2. Click in the enroute chart view to open the waypoint Properties dialog. 

3. In the waypoint Properties dialog box, set the following characteristics: 

• Latitude and Longitude — Modify the latitude and longitude 
coordinates to change the location of the waypoint or locate it more 
precisely.  

• Name — Type the name of the waypoint as you want it to appear in 
the Enroute Charts View.  

• Altitude — Enter an altitude in feet for this location.  

• Locked — Click the Locked check box to keep the waypoint from 
being accidentally moved to a new location.  

• Comments (optional) — Add comments for the waypoint.  

• Icon — Select an icon from the list to display this waypoint in the 
Enroute Charts View.  

 

4. Click OK. 

Modifying a User-Defined Waypoint 

Any characteristic for a user-defined waypoint on an enroute chart can be changed. 
A locked waypoint cannot by moved until it is unlocked. 

To modify user-defined waypoint properties: 
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1. Open the Properties dialog box by doing either of the following: 

• Right-click the waypoint in the Enroute Charts view or RoutePack List 
and select Properties. 

• Click Edit > User-Defined Waypoints, select the desired waypoint in 
the User-Defined Waypoint dialog box, and click Properties. 

2. Change any of the fields in the waypoint Properties dialog box, and then 
click OK. 

To change only the location of a waypoint, select it on the enroute chart and drag it 
to a new location. 

To unlock a waypoint, clear the Locked check box in the waypoint Properties dialog 
box. 

Showing and Hiding User-Defined Waypoints 

To show or hide user-defined waypoints on the enroute chart: 

1. Right-click an open area on the Enroute Charts View and choose Properties. 

2. Click the Chart Preferences tab. 

3. Click the plus sign (+) to expand the Nav Data category. 

4. Select or clear the User Waypoints check box to show or hide user-defined 
waypoints on the Enroute Charts view. 

Changing the Default Icon 

The default waypoint icon setting automatically assigns an icon to every new user-
defined waypoint. Like any other waypoint property, the icon can be modified or the 
default setting changed in the User-Defined Waypoints dialog box. 

To change the default icon for user-defined waypoints, do either of the following: 

• Click Tools > Set Default User-Defined Waypoint, select the desired icon 
in the Select Default Icon dialog box, and then click OK. 

• Click Edit > User-Defined Waypoints and then click Set Default Icon. 
Select the desired icon in the User-Defined Waypoint dialog box, click OK, 
and then click Close. 

Deleting a User-Defined Waypoint 

You can delete user-defined waypoints. You must unlock a waypoint before you can 
delete it (see Modifying a User-Defined Waypoint). 

• Select the waypoint on the enroute chart and press the DELETE key. 

• Select the waypoint, right-click it, and then choose Delete. 

• Click Edit > User-Defined Waypoints, select the waypoint from the list, 
and then click Delete. 



Using the Enroute Chart 

123 

Electronic Ruler 

The electronic ruler enables you to measure the bearing and distance between points 
on the enroute chart. When active, JeppView draws a line from the starting point to 
the pointer position with bearing, distance and terrain elevation. In the example 
below, note the following: 

• 024T indicates the true bearing. 

• 035M indicates magnetic bearing. 

• 23.79 NM indicates the distance along the ruler. 

• 1000/2250 feet indicates the approximate lowest and highest terrain along 
the ruler. 

To measure bearing and distance between points: 

1. Point to the location to measure from. 

2. Hold down the SHIFT key, and then press and hold the mouse button. 

3. While holding down the SHIFT key, drag the pointer to the end point. 

 

NOTE To display the distance and terrain measurements in a different unit, click 
Tools > Options and change the Distance units on the Measurements tab. 

Enroute Chart Themes 

A theme is a JeppView feature that displays a particular set of chart objects and 
symbols associated with that theme. JeppView provides several preset themes, 
which you can customize according to your own needs. 

Selecting a Chart Theme 

To change the theme, do any of the following: 

• Select the theme from the drop-down list on the Chart toolbar 

• Click Chart > Vector Chart Themes and choose the desired theme. 
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• Right-click an open area of the Enroute Charts view, choose Vector Chart 
Themes, and then choose the desired theme. 

Customizing Themes 

JeppView comes with pre-set themes where certain chart elements display at specific 
zoom levels. You can customize a theme displayed with a set of chart objects and 
symbology at a specified zoom levels. 

To customize a theme: 

1. Select the preset theme that you want to customize. 

2. Change the preferences (chart objects) being displayed by doing either of the 
following: 

• Click the Preferences toolbar buttons to turn chart objects on and off. 
(Not all chart preferences are available on the Preferences toolbar.) 

• Use the enroute chart Properties dialog box: 

A. Click Chart > Properties or right-click an open area of the 
enroute chart and choose Properties. 

B. Click the Chart Preferences tab and then select (or clear) the 
check box for each element desired. 

C. To expand the list to reveal additional options, click the plus 
sign (+) to the left of a preference category check box. 

TIP 
To view a chart element at all zoom levels, set the Zoom slider as far to the 
left as possible. Because of the decluttering mechanism, some chart objects 
do not display even when visible at closer zoom levels. 

Your chart theme preference settings are retained until you change them or reset to 
the default theme settings. 
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Resetting Themes 

To return a theme to the JeppView settings, do either of the following: 

• Click Chart > Reset Theme Defaults. 

• Right-click in an open area of the Enroute Charts View and choose Reset 
Theme Defaults. 

NOTE The Reset Theme Defaults command does not appear in the right-click 
menu until changes have been made to the theme. 

Enroute Chart Projections 

JeppView opens with the Mercator projection, but you can apply any of several 
different map projections to the Enroute Charts View. Projections are independent of 
chart themes.  

To change the enroute chart projection: 

1. Open the Properties dialog box by doing either of the following: 

• Right-click an open area on the enroute chart and choose Properties. 

• Click an open area on the enroute chart and click Chart > Properties. 
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2. Click the Projection tab. 

3. Choose any projection from the Projection drop-down list. Where additional 
parameters are shown, you can accept the default values or enter your own. 

4. Click OK. 

Chart Projections 

The JeppView mapping engine is designed to display all navigation and topographic 
information in eight chart projections. Characteristics of the projections are as 
follows:  

Lambert Conformal Conic — A conic projection commonly used in aeronautical 
charts for long distances because a straight line on the map is very close to a great 
circle course. Landform distortion is minimal along the defining parallels and 
increases with distance from the parallels. 

Mercator — A cylindrical projection commonly used for navigation because a 
straight course line is also a rhumbline. Landforms are increasingly distorted with 
increasing latitude.  

Orthographic — A perspective projection. The earth appears as it would if viewed 
from a great distance in space. This projection is useful in higher latitudes since the 
entire polar landforms can be displayed accurately.  

Polyconic — Like the Lambert Conformal, this conic projection is used on some 
aviation and nautical charts. Polyconic is included to support raster chart overlay.  

Rectangular — The Rectangular is a simple cylindrical projection with the fastest 
display time of these projections.  

Equidistant Conic — The simplest conic projection, it draws quickly with little 
landform distortion along its defining parallels; commonly used for maps of small 
countries.  

Stereographic — A conformal projection useful for displaying very large areas with 
minimal landform distortion at higher latitudes, commonly used in polar regions.  

(Equitorial) Gnomonic — A great circle route appears as a straight line, with 
increasing distortion toward the edges.  

  

Using Enroute Chart View Filters 
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Use the Display Filters tab to limit the airports and obstacles shown in the Enroute 
Charts View. To filter airports and obstacles displayed in the Enroute Charts View: 

1. Right-click an open area in the Enroute Charts view, and choose Properties 
from the shortcut menu. 

2. In the chart Properties dialog box, click the Display Filters tab.  

Airport Filters 

You can filter airports according to characteristics and runway length as well as fuel 
and services. To declutter the screen, JeppView automatically hides some airports 
depending on the zoom level (scale) of the chart. The first airports to be hidden are 
those with smaller runway lengths. The enroute chart filters for airports described 
here does not affect airport filters set in the RoutePack List or Airport List. 

 

The Only show airports that options display airports with the characteristics listed. 
More than one check box may be selected. 

The Have a Minimum Runway Length options display airports according to their 
runway length. Click either of the following: 

• The Variable Based on Scale option displays airports depending on the 
zoom scale of the display. As you zoom in, the airports with shorter runways 
appear. 

• The Fixed option displays airports with the minimum specified runway length 
at all zoom levels. Any airport with a runway length less than that value does 
not display. 

The Have These Fuel Types / Services section display airports with the fuel types 
and services that are selected. When no fuel types or services are selected, all 
airports appear (as other filters apply).  
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The airport filtering criteria in the Display Filters tab coordinate with the airport 
criteria in the Chart Preferences tab (also on the Properties dialog box) in the Nav 
Data category, as well as some of the buttons on the Preferences toolbar. 

Airports displayed in the Enroute Charts View (and controlled by the Display Filters 
tab on the Properties dialog box) are from the Jeppesen Electronic Chart Data, while 
airports displayed in the Airport List are from your JeppView subscription. Airport 
filters on the Airport List do not determine the airports displayed in the Enroute 
Charts View. 

Obstacle Filters 

Obstacle data is available in the VFR themes of the Enroute Charts view for reference 
only. You can display or hide them by clicking the Obstacle button in the Preferences 
toolbar. To set obstacle filters for those that have a measurement Above Ground 
Level (AGL): 

1. Right-click an open area in the Enroute Charts View, and choose Properties 
from the shortcut menu. 

2. Click the Display Filters tab in the chart Properties dialog box. 

3. In the Obstacle Filters section, click the Height radial button and place the 
minimum altitude for obstacles that you want to see. The measurement will 
be in feet or meters depending on your distant measurement preference 
(Tools > Options > Measurement). 

4. Click Apply to view the changes. 

CAUTION The obstacle database is for reference only. Be cautious around 
smaller airports where obstacle data might not be available or current. 

Some obstacles display only Mean Sea Level (MSL)elevation and cannot be filtered. 

See Also: 

Customizing the Enroute Chart Themes 

Enroute Chart Projections 

Setting a Default Display 

The default view refers to the enroute chart location and zoom level displayed in the 
main window every time you open JeppView. When you first open JeppView, the 
default view is the world. You can reset this view to display a different location upon 
startup, and you can return to this default view at any time. 

NOTE A theme is not included in the default view. On startup, JeppView uses 
the theme that you last viewed. 

Changing the Enroute Chart Default View 
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The default Enroute Charts View is what is displayed when you open JeppView. To 
personalize your chart default view: 

1. Navigate to the desired location and zoom level in the Enroute Charts View. 

2. Click Chart > Set Default View. 

This changes the default view to the current display. 

Displaying the Enroute Chart Default View 

To return from another view to your default view, do one of the following: 

• Click Chart > Show Default View. 

• In the Chart toolbar, click the Default View icon. 

• Press CTRL+D. 

The default view does not change the theme you are working in, or change the 
Airport List and RoutePack List filters. It only displays the chart over a particular area 
at a specified zoom level.  

To reset the list windows: 

Click View > Reset List Windows. This action restores the Airport and RoutePack 
List windows to their initial locations and sizes. 

To display the original JeppView default (worldwide) view, do either of the following: 

• Click Chart > Full Zoom Out. 

• Right-click an open area on the enroute chart and choose Full Zoom Out. 

Creating a Favorite View 

The Favorite View feature enables you to return quickly to frequently used locations. 
It saves the location, zoom level, and theme displayed in the Enroute Charts View. 

Adding a Favorite View 

To add a Favorite View: 

1. Set the location, theme, and zoom level as desired.  

2. Open the Edit Favorite dialog box by doing either of the following: 

• Right-click an open area on the enroute chart, choose Favorite 
Views, and then choose Add Favorite. 

• Click Chart > Favorite Views > Add Favorite. 

3. Enter a name and comment for the favorite view and click OK. 

The system saves the zoom level, location, and theme.  

Returning to a Favorite View 

To retrieve a favorite view, do either of the following: 
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• Right-click an open area on the enroute chart, choose Favorite Views, and 
then choose a saved favorite view. 

• Click Chart > Favorite Views and choose a saved favorite view. 

Managing Favorite Views 

From the Favorites dialog box, you can add, delete, or load a favorite view.  

To edit the list of favorite views: 

1. Open the Favorites dialog box by doing either of the following: 

• Right-click an open area on the enroute chart, choose Favorite 
Views, and then choose View Favorites. 

• Click Chart > Favorite Views > View Favorites. 

2. Do any of the following: 

• To add the current view as favorite, click Add and enter a name and 
comment for the favorite view, and then click OK. 

• To delete a favorite view, select the favorite view in the list and click 
Delete. 

• To load (that is, display) a favorite view, select the favorite view in the 
list and click Load. 

 

Thumbnail 

The Thumbnail is a secondary view of the enroute chart that enables you to quickly 
navigate to a specific location in the main chart view. The blue box in the Thumbnail 
graphic represents the area displayed in the Enroute Charts View. 

To show (or hide) the Thumbnail, do either of the following: 

• Click the Thumbnail button on the Chart toolbar. 

• Select (or clear) View > Thumbnail. 
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• Press CTRL+E. 

To change the area displayed on the enroute chart using the Thumbnail, do either of 
the following: 

• Point to edge of the blue box inside the Thumbnail pane. The mouse pointer 
changes to a four-way arrow. Drag the box to a different place on the chart. 

• Point to the corner of the blue box inside the Thumbnail pane. The mouse 
pointer changes to a double diagonal arrow. Drag the box larger or smaller. 

The Enroute Charts view changes to display the area inside the Thumbnail pane. 

Zooming In and Out 

To zoom the Thumbnail area in and out, do one of the following: 

• Right-click inside the thumbnail and choose Zoom In, Zoom Out, or Full 
Zoom Out. 

• Zoom in by drawing a zoom box. For additional information, see Drawing a 
Zoom Box (Drag Zoom). 

Changing the Theme 

The Thumbnail can display a separate enroute chart theme than what is displayed in 
the main Enroute Charts View. To change the theme: 

1. Right-click inside the Thumbnail and choose Vector Chart Theme. 

2. Select a theme. 

Customizing the Chart Properties 

To customize the enroute chart within the thumbnail: 

1. Right-click inside the thumbnail and choose Properties. 

2. Customize the enroute chart using the available tabs. See Customizing the 
Enroute Chart Themes, Enroute Chart Projections, and Using Enroute Chart 
View Filters for additional information. 

Graphic Scale and Terrain Legend 

A Graphic Scale and a Terrain Legend are items available for display on the enroute 
chart. The Graphic Scale is a ruler that displays on the enroute chart to measure 
distances on the map.  

The Terrain Legend is available on the enroute chart when Terrain is selected on the 
Preferences toolbar. 

NOTE The Terrain Legend is available if terrain was selected during the 
installation procedure. 
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Displaying and Hiding the Scale and Legend 

To show (or hide) the Graphic Scale or Terrain Legend, right-click an 
open area of the enroute chart and select (or clear) Graphic Scale or 
Terrain Legend. 

When the scale and legend appear on the enroute chart, you can also 
hide it by right-clicking the scale or legend and selecting Hide from 
the shortcut menu. 

Moving the Scale and Legend 

To move the Graphic Scale or Terrain Legend: 

1. Point to the Graphic Scale or Terrain Legend with the mouse. 

2. When the four-way arrow appears, drag the Graphic Scale or Terrain Legend 
to a new location. 

Displaying Different Units 

The Graphic Scale can display nautical miles, statute miles or kilometers. The Terrain 
Legend can display feet or meters. To change the units displayed, right-click the 
scale or legend, and choose the preferred unit from the shortcut menu. 

 

Changing the Graphic Scale Transparency 

To change the transparency of the Graphic Scale, right-click the Graphic Scale, and 
choose Opaque, Translucent, or Transparent from the shortcut menu. 
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Working with the Airport List 

The Airport List contains all the airports available in your subscribed coverage area 
and is the primary method for working with their respective terminal charts. Open 
and close the Airport List by clicking View > Airport List or pressing 
CTRL+SHIFT+L. A check mark next to the menu command indicates that it is 
currently displayed. Click to add or remove the check mark. 

 

This section contains the following topics regarding the Airport List:  

• Airport List Overview 

• Airport Properties 

• Distinguishing Between IFR and VFR Airports 

• Searching for a Specific Airport 

• Favorite Airports 

• Airport Filters 

Airport List Overview 

Each airport in the Airport List has terminal charts associated to it. These charts may 
include airspace, noise, arrival, departure, and instrument approach charts. 

The airport list displays all the airports within your coverage by the ICAO designator. 
Click on the plus sign (+) to the left of the airport name to display that airport's 
terminal charts. If the airport does not have an ICAO identifier, the IATA identifier is 
used. The following information appears in the same row with the airport name: 
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• Favorite Airports check box 

• Airport Name 

• City, state, province or territory, and country 

• Distance from — appears after a distance filter is selected. 

Sorting by Column Heading 

An arrow displays beside the column heading by which the list is currently sorted. 
The arrow points up or down depending on whether the list is sorted in descending 
or ascending order. JeppView normally sorts in descending order. 

For example, in the image below to the left, the arrow in the ID column heading 
points downward, indicating that the list is sorted by identifier in descending order 
(starting with 0 and ending with Z). The image to the right shows the top of the list 
when sorted in ascending order. 

            

Sort by ID (Normal descending order)  Sort by ID (Reverse ascending order) 

• To sort the Airport List by the contents of a specific column, click the column 
heading. 

• To sort in reverse order, click the column heading again. 

For example, click the City column heading to sort the list alphabetically by city 
name, A to Z. Click City again to reverse the order, Z to A. 

Resizing Columns 

The width of each column can be adjusted.   

You can adjust the width of each column. To do so: 

1. Point to the right edge of the column heading.  

2. When the pointer changes to a double arrow, drag the column to the desired 
width.  

Moving Columns 

The sequence of the Airport List columns (from left to right) can be rearranged. To 
move a column: 

1. Click and hold the column heading. 

2. Drag the column heading to a new location and release it.  

The moved column pushes the other columns to the right. 
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Sorting by Distance 

The Distance from column enables you to sort airports according to distance from a 
selected point. This column initially becomes visible at the far right in the Airport List 
when you select request the distance calculation: 

1. Right-click a navaid or airport on the enroute chart, RoutePack List, or Airport 
List.  

2. Choose Show Distance From Here.  

The List shows the selected airport at the top, followed by airports listed from closest 
to farthest. The distance from the selected airport to each airport displays in the 
Distance from column. 

 

Centering on an Airport 

You can use the Airport List to center on an airport in the Enroute Chart view. When 
you find the airport in the Airport List that you would like to center on, select the 
airport and continue with one of the following actions: 

• Double click the airport in the Airport List. 

• Right-click the airport and choose Center On. 

The enroute chart view centers on the airport with a red blinking arrow pointing to it. 
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Printing by Sort Order 

You can print a selection of airports from the Airport List or all the airports in the list. 

To print the Airport List: 

1. Filter and sort the list in a way that groups the desired items together. 

2. Do either of the following: 

• Select the airports or charts you want to print. 

• Press CTRL+A to select all the airports in the list. 

3. To print, do any of the following: 

• Right-click the selection and choose Print. 

• Select the Print button from the Standard toolbar. 

• Click File > Print. 

See also: 

Arranging List Windows and Toolbars 

Airport Properties 

The Airport Properties dialog box displays general airport information, 
communications and runway information, as well as a Notebook tab where you can 
enter your own notes and comments about a specific airport. This information can 
also be printed as part of an airport print job or Trip Kit. 
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Use one of the following methods to view the airport properties: 

• Right-click an airport in the RoutePack List, Airport List, or on the enroute 
chart and choose Properties. 

• Select an airport in the RoutePack List, Airport List, or on the enroute chart 
and click Chart > Properties. 

To view the information, click between the various tabs. 

• If the airport is an IFR or a European VFR airport, click Approach to display 
the airport terminal charts at the top of the Airport List.  

• The Print button enables you to print airport information from one or more 
tabs. You can also print airport information when printing a route or 
RoutePack. 

See Also:  Printing 

Distinguishing Between IFR and VFR 

European VFR charts (formerly the Electronic Bottlang Airfield Manual) were added 
with the introduction of JeppView version 3.5. If you have a European VFR chart 
subscription, the Airport List displays the European VFR airport and chart icons in 
green. With both IFR and VFR subscriptions, IFR airport icons appear in blue and VFR 
airport icons appear in green to help distinguish between the two airport types. 
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Jeppesen Assigned Airport Identifiers 

In cases where European VFR airports do not have assigned ICAO identifiers, 
Jeppesen assigns them identifiers in the format of the two-letter country identifier 
followed by two numbers. The assigned airport identifier is not official and not to be 
used for official paperwork, such as filing a flight plan. The easiest way to find 
airports of this nature is to enter the airport or city name in the Search field. 
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Airport Search 

The Airport List window contains an airport search function. When you enter any 
portion of an airport name, identifier, city, or state in the Airport List window search 
field, the first airport in the list that matches the criteria appears at the top of the 
Airport List. Click the Next and Previous buttons to move to other matching 
airports. 

To search for an airport in the Airports List: 

1. Type the desired search criteria into the search field in the Airport List 
window. The first airport in the list that matches the criteria appears in the 
first line of the Airport List. 

2. Click the Next button. The next airport that matches the search criteria 
becomes the first line of the Airport List. To find the next matching airport, 
click the Next button again. When you have gone through all matches, 
JeppView loops around to the first matching airport.  

3. Click Previous to go through the list in reverse order. 

 

Column Searching 

Search single columns in the Airport List by using the format "Column=Search text". 
For example, to search for an airport in the city of Livingston, type City=Livingston 
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in the search field. In this example, search results include all airports with a city 
called Livingston, but do not include airports called Livingston, such as Livingston Co 
Airport (KOZW) in Howell, MI. 

Searching for European VFR Airports 

In cases where European VFR airports do not have assigned ICAO identifiers, 
Jeppesen assigns them identifiers in the format of the two-letter country identifier 
followed by two numbers. The assigned airport identifier is not official and not to be 
used for official paperwork, such as filing a flight plan. The easiest way to find 
airports of this nature is to enter the airport or city name in the Search field. 

 

Favorite Airports 

The Favorite Airports feature is a user-defined filter that allows you to display or sort 
only airports you have marked as favorite in the Airport List. The Airport List 
becomes more manageable by selecting the airports you use most often. 

NOTE To help select favorite airports, use the Airport Filters to minimize your list. 

Selecting Favorite Airports 

To add (or remove) an airport to the favorites list: 

• Select (or clear) the Favorites check box, in the column marked with a 

yellow star ( ), to the left of an airport in the Airport List.  
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• Right-click an airport in the Airport List and select Add to Favorites or 
Remove from Favorites. 

• Select an airport using the ARROW keys and then press the SPACEBAR. 

• To simultaneously add multiple airports, use the multiple select feature.  

Your favorite airport selections are saved between JeppView sessions. 

 

Sorting Favorite Airports 

After you have selected your favorite airports, you can sort them where they display 
as a group with the other airports. To sort the favorite airports in a group, click the 
yellow star in the Airport List. 
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Filtering Favorite Airports 

Display the selected favorite airports alone where the other airports are filtered out. 
To display only favorite airports in the Airport List: 

1. Click Filter in the Airport List window and select Airport Filter Settings. 

2. In the Filter Settings dialog box, click the Airports tab. 

3. In the Favorite Airports section, select the Show Only Favorite 
(Checked) Airports check box. 

4. Click OK. 

The Airport List displays only your favorite airports. Note that other airport and 
terminal chart filters that are in effect might further shorten the list. 
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Clearing the Favorite Airports Filter 

To clear the favorites-only filter and display the full list of airports, do either of the 
following: 

• Click Filter in the Airport List window and select Enable Airport Filter to 
remove the associated check mark. Use this option if you have established 
airport filters you would like to use often. 

• Click Filter in the Airport List window and select Airport Filter Settings. In 
the Filter Settings dialog box, do one of the following: 

o Clear the Show Only Favorite (Checked) Airport check box to clear 
only the show-favorites filter. 

o Click Reset this page to clear all filters on the Airport tab. 

o Click >Reset all pages to clear all airport filters. 

Even when the favorites-only filter is cleared, all favorite airports still have their 
check boxes selected. You can reapply the filter at any time to restrict the list to only 
those airports. 

Airport Filters 

The Filter Settings dialog box allows more detailed filtering of airports and terminal 
charts listed in the Airport List. This section reviews how to filter airports within the 
Airport List. If you would like additional information about filtering terminal charts, 
see Terminal Chart Filters. 

To set criteria for what airports appear in the Airport List: 
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1. Click Filter in the Airport List window and select Airport Filter Settings. 

2. In the Filter Settings dialog box, use any options on the following tabs to set 
specific airport filtering criteria: 

• Airports — Filters airports in the Airport List based on the following: 

o Runway length 

o Fuel and services available 

o Public, private or military airports 

o Visible terminal charts (due to terminal chart filtering) 

o Precision approaches 

o Terminal chart changes 

• Geographic Area — Filters airports in the Airport list based on graphical 
filters in the Enroute Charts view. The following are some graphical 
filters: 

o Location (airport, city, state, country) 

o Rectangle or Circle 

o Route 

Airport List Filter Status 

Before working with filters, you should know which airport filters are currently active 
in the Airport List. A filter status appears at the bottom of the Airport List window, 
indicating how many airports are in your coverage area. If a filter is in place, it 
indicates how many airports are currently displayed in the Airport List. The Airport 
List status also indicates whether an airport or terminal chart filter is active or 
inactive. To view details about the airport filter, point to the text and view the 
ToolTip. The ToolTip displays the filter details.  

 

NOTE If a ToolTip does not display, ensure that the Enable ToolTips on 
Dialog Boxes check box is selected in Tools > Options. 

Removing Airport Filters 

Use one of the following techniques to remove filters set within the Filter Settings 
dialog box: 

• Click Filter in the Airport List window and select Enable Airport Filter 
removing the associated check mark. All airport filters set within the Airports 
tab and Geographic Area tab of the Filter Settings dialog box become inactive. 
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To reactivate the filters, click Filter and select Enable Airport Filter once 
more. 

• Click Filter in the Airport List window and select Airport Filter Settings. In 
the Filter Settings dialog box, do either of the following: 

o Click Reset this page to remove the airport filters for the respective tab 
only, and then click OK. 

o Click Reset all pages to remove all airport filters, and then click OK. 

Whenever you change the filter settings, Jeppesen recommends that you verify the 
filter status. 

Airport List Filters 

Two types of filters can be used together to display a selected subset of airports and 
terminal charts in the Airport List.  

• Terminal Chart Filters - Determine which terminal charts display in the Airport 
List based on the selected criteria. At the bottom of the Airport List, click 
Filter to display a series of terminal chart filtering criteria used to filter 
terminal charts. The only types of terminal charts listed In the Airport List are 
those that are selected. 

• Airports Filter Settings and Geographic Filter Settings - Determine which 
airports to display in the Airport List. 

 

  

Airport List Right-Click Menus  
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Right-click menus provide quick access to many JeppView features throughout the 
program. For Airport List items, the menu options change depending on whether you 
right-click: 

• An airport. 

 

• A terminal chart. 

 

Airport Right-Click Menu in the Airport List 

The following table briefly describes the right-click menu for airports in the Airport 
List. If a keyboard shortcut is available for an action, it will be annotated in 
parentheses. For the keyboard shortcut to work, the item that would normally be 
right-clicked must be selected. 

Copy (CTRL+C) 

Creates a copy of the airport in the Clipboard. If more 
than one airport is selected, the system copies all 
selected airports (and all accompanying terminal charts) 
and makes them available to paste into a RoutePack. 

Print 

Opens the Print dialog box allowing you to print the 
terminal charts associated with the selected airport. If 
more than one airport is selected, JeppView prints charts 
for all selected airports. 

Add to Favorites 

Adds the airport to the Favorite Airports list by selecting 
the check box to the left of the airport in the Airport List. 
If the airport is already a Favorite Airport and you want to 
remove it, choose Remove From Favorites to clear the 
favorites check box. 

Add terminal charts 
to RoutePack Other 

Charts 

Adds the selected airport and its associated charts to the 
selected RoutePack Other Charts folder. (Available only 
when a RoutePack has been created.) 

Show Distance 
from Here 

Calculates the distance from the selected airport to every 
other airport in the Airport List, and re-sorts the list from 
nearest to farthest. 
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Show Approaches 
Within 

Opens the geographic area filter dialog box. Enter a 
distance, and a yellow circle appears on the chart, 
centered on the selected airport, with a radius equal to 
that distance. Only airports located within that circle 
appear in the Airport List. 

Center On Centers the Enroute Chart view on the selected airport, 
marking it with a red arrow. 

Properties 
(ALT+ENTER) 

Opens the Airport Properties dialog box, displaying 
specific airport information. 

  

Airports Filter Settings Tab 

Besides filtering by geographic area, you can filter airports in the Airport List 
according to their characteristics, such as runway length, fuel and services offered, 
or types of terminal charts. 
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To filter airports by airport characteristics: 

1.  Click Filter in the Airport List window and select Airport Filter Settings. 

2.  Click the Airports tab 

3.  Select your airport filtering preferences and click OK: 

• Favorite Airports is a user-defined filter. Select the Show Only Favorites 
(Checked) Airports check box to hide all airports from the Airport List not 
selected as a favorite.  

NOTE 
When you display only your favorite airports, other airport and terminal 
chart filters may impact the results in the Airport List. 
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• Have Minimum Runway Length field displays the runway length selected 
from the drop-down list. You can select a length from the drop-down list or 
enter a new length in the length field. The Airport List displays those airports 
with runways as long or longer than the selected value. 

• Have visible terminal charts hides airports that do not have terminal 
charts matching the selected filtering criteria. When terminal chart filters are 
applied, it is not uncommon for some airports to have no terminal charts 
matching the selected filtering criteria. In this case, the plus sign (+) to the 
left of the airport in the Airport List disappears. See terminal chart filter 
settings for additional information. 

View an example of the visible terminal charts filter. 

 

  

• Have precision approaches displays only airports that have precision 
approaches in the Airport List. 

•  Have terminal chart changes displays only airports that have terminal 
chart additions, deletions, or modifications since the last revision cycle. To 
review deleted charts, ensure that the Show Deleted Charts option is 
selected in the terminal chart filter options. 



JeppView User's Guide 

150 

 

• Public, Private, or Military displays one or a combination of those airport 
types. When two or more criteria are selected, the filters work as an “and” 
operation where the filtered airports meet all selected criteria.  

• Have These Fuel Types / Services displays only airports in the Airport List 
that have selected fuel or the services available. Scroll down the list to view 
additional fuel and service options. 

• The VFR Airports section is only applicable for European VFR airports. 

• Night VFR Capable displays respective Aerodromes that are Night 
VFR capable. See the Aerodrome Directory for further details, airport 
hours of operations, and restrictions. 

• PPR displays Aerodromes that do not have published hours of 
operations. Prior permission (PPR) is required to use these 
Aerodromes. See the Aerodrome Directory for detailed information 
about the specific working hours and PPR procedures. 

Clearing Airport List Filters 

Airport filters set on the Airports tab remain in effect until the filters are cleared (or 
the pages reset). See Removing Filters for information about removing the filter 
attributes. 

Geographic Area Tab 

When a geographic area filter is set, the Airport List displays only those airports 
located within that area, enabling you to display and print charts for a particular 
location. You can filter the Airport List according to a geographic area in three ways, 
as follows: 

• From the Geographic Area tab on the Filter Settings dialog box. 

• By using the current view of the enroute chart to display only the contained 
airports in the Airport List. 
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• By accessing the Show Approaches Within right-click menu command from 
any RoutePack, route, airport, or navaid. 

Filtering Airports with the Geographic Area Tab 

In the Filter Settings dialog box, the Geographic Area tab allows you to filter 
airports displayed in the Airport List according to a specified location.  

To view the Geographic Area tab: 

1. Click Filter in the Airport List window and select Airport Filter Settings. 

2. In the Filter Settings dialog box, click the Geographic Area tab. 

The Geographic Area tab has many options you can use to filter airports 
geographically. 

Matching Locations 

Match any of these locations filters airports according to entered search criteria. 
Type an airport ICAO identifier (or a portion of the identifier), city, state, or country 
in the appropriate text box. To enter more than one item in the State and Country 
field, separate them with a comma. After you have entered the search criteria, click 
OK. 

JeppView displays in the Airport List only airports that match the entered search 
criteria. For example, if you entered “Denver” in the City field, only airports located 
in Denver appear in the Airport List. The results vary if other filters are applied. 

 

To search for airports by territory or province, enter the abbreviation or the name in 
the State field. For example, to search for airports in Quebec, enter "Quebec" or 
"QC". 

 

Filtering Airport within a Defined Area 

The Are within... filter options filters airports in relation to a selected location. 
When you set a geographic area filter, a yellow outline appears on the Enroute 
Charts view within which the airports in the Airport List are located. The default 
setting is No Geographic Area Filter, but you can use three other filtering setting 
options: 

• The A rectangle bounded by option filters airports within a rectangle. Type 
the appropriate latitude and longitude points for the northwest and southeast 
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corners. (An easier way to create a rectangular geographic filter is to use the 
enroute chart. See also Using the Enroute Chart view to Apply Geographic 
Filters. 

 

• A circle centered at filters airports around a chart element. Enter the 
appropriate latitude and longitude center point and the radius distance. You 
can also select an airport or navaid on the enroute chart to set a circle filter. 
See also Using the Enroute Charts View to Apply Geographic Filters below. 
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• The A corridor of width option filters airports around a route. This is active 
only when a route is displayed in the Enroute Charts View. To initially set the 
corridor of width, do one of the following: 

o Right-click an airport, navaid or route in the Enroute Charts View and select 
Show Approaches Within (see Using the Enroute Chart View to Apply 
Geographic Filters below). 

o Right-click an airport in the Airport List or RoutePack List and select Show 
Approaches Within. 

o Right-click a RoutePack or route in the RoutePack List and select Show 
Approaches Within. 

To modify the corridor width, edit the information in the Geographic Area tab 
of the Filter Settings dialog box. 
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TIP 
When you apply a route corridor filter, JeppView takes a “snapshot” of the 
area around the route. If you modify the route, reapply the filter settings by 
right-clicking the route and selecting Show Approaches Within. 

All geographic filters apply a yellow border in the Enroute Charts View that depict the 
boundary of the filtered area, while the Airport List contains only airports within the 
selected geographic area. 

Filtering Airports Using the Enroute Chart 

This is often much easier than trying to type in the values for these filters as shown 
above. You can return to the filter settings dialog box if needed to refine the filters 
you apply graphically. 

To apply a rectangle filter: 

1. Zoom and pan the Enroute Charts View to show the area within which you 
want airports listed in the Airport List. 

2. Right-click an open area on the enroute chart and choose Use View as 
Geographic Area Filter.  

To set a circle or corridor filter: 

1. Right-click any airport, navaid, route waypoint, or route on the enroute chart 
and choose Show Approaches Within.  
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2. In the Filter Setup dialog box, enter a distance in the Show Airports 
Within field, and then click OK. 

A yellow boundary on the enroute chart depicts filtered area, and the Airport List 
contains only airports within the rectangle, circle or corridor. Any other airport filters 
that you have defined in the Airports tab might effect the results in the Airport List. 

Clearing Filters 

Airport filters set on the Geographic Area tab remain in effect until the filters are 
cleared (or the pages reset). See Removing Filters for information about removing 
the filter attributes. 

Using Airport Filters with Column Sorting in the Airport List 

The Airport List is a powerful tool when airport filters, terminal chart filters, and 
column sorting are used in combination. You can quickly select, copy, or print almost 
any combination of airports and charts by using these features together.  

For example, assume that you wanted to view or print only terminal charts with 
precision approaches in the state of Colorado, with runways over 9,000 feet, in order 
of distance from Denver International Airport (KDEN). To do so, you would complete 
these steps: 

1. Click Filter in the Airport List window and select Airport Filter Settings. 

2. In the Filter Settings dialog box, click the Geographic Area tab. 

3. In the State field, type Colorado. 

4. Click the Airports tab, and then select the Have visible terminal charts 
and Have precision approaches check boxes. 

5. In the Have Minimum Runway Length drop-down menu, select 9000 ft 
and then click OK. 

6. Right-click KDEN in the Airport List and choose Show Distance From Here. 
This sorts the airports in the Airport List according to their distance from 
Denver International Airport, with KDEN at the top of the list. 

7. Press CTRL+A to select all of the airports in the list. 

8. Right-click in the Airport List and choose Print. 

9. In the Print dialog box, select the JeppView Charts for [airport(s)] check 
box, and then click Print Preview or Print.  

All the terminal charts associated with the airports that match the selected criteria 
are available for printing. 
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Working with Terminal Charts 

The Airport List is your primary resource for viewing terminal charts within your 
coverage area. If you are not familiar with the Airport List, you may want to review 
the topics in Working with the Airport List. 

This section contains the following topics regarding terminal charts: 

• Viewing the List of Airport Terminal Charts 

• Finding VFR Area Charts (Europe VFR Only) 

• Displaying a Terminal Chart 

• Navigating in the Terminal Charts View 

• Terminal Chart Filters 

• Viewing Terminal Chart NOTAMs 

RoutePack Terminal Charts Right-Click Menu 

To open the RoutePack terminal charts right-click menu, select any terminal chart in 
the RoutePack List and right-click.  

Cut Removes the terminal chart from the airport and places it in the paste 
buffer. 

Copy Copies the terminal chart into the paste buffer. 

Paste 
Inserts a terminal chart from the paste buffer in sequence before the 
selected chart. (A terminal chart can be pasted inserted under the 
airport with which it is associated). 

Delete Removes the terminal chart from the airport. 

Print Opens the Print dialog box allowing you to print the selected terminal 
charts. 

Viewing the List of Airport Terminal Charts 

Each airport in the Airport List or RoutePack List has terminal charts associated with 
it. These charts can include airspace, noise, arrival, airport, departure, and 
instrument approach charts. Future, obsolete, and temporary charts might also be 
included in the list. Terminal charts are sorted by number under the airport to which 
they belong. 

To view the list of terminal charts for an airport, do any of the following: 

• Click the PLUS SIGN (+) to the left of the airport ID.  

• Double-click an airport. 
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• Select an airport and use the LEFT ARROW key to display the associated 
terminal charts. 

TIP You can use these procedures in the Airport List and the RoutePack List. 

The list expands to include all charts available for that airport. If terminal chart filters 
are applied (see Terminal Chart Filters), only some of the terminal charts might be 
listed. 

 

Understanding Terminal Chart Icons 

Each terminal chart appears in the Airport List with an icon that depicts its type as 
shown in the table below. If an IFR airport has VFR charts (Europe only), you can 
distinguish between the different charts by the color and chart description in the 
terminal chart list. 

IFR Icons 

 
IFR Airport  

Airport — Airport Diagrams, 
Airport Info, Take-Off 
Minimums, JAA Minimums, 
Parking Stands & Information, 
Parking Coordinates 

 

Airspace — Class B Airspace, 
Radar Minimum Altitudes, IFR 
Minimum Vector Altitude  

Standard Terminal Arrival Route 
(USA) and Standard Instrument 
Arrival (ICAO) 
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Clearance, Radar Vectoring 
Area, Control Area (CTA), 
Terminal Control Area (TMA), 
Climb/Descend Areas, 
Approach Control Area 

 
Standard Instrument Departure 
(SID)>  

Noise — Noise Abatements, 
Preferred Runways and Flight 
Paths 

 
Approach — ILS, RNAV, VOR 
Runways  

Text — Special Notes 

European VFR Icons 

 
VFR Airport 

 
Airport — VFR Aerodrome 
Landing Chart 

 Airspace — VFR Area Chart 
and Information, VFR Visual 
Reference Points  

 

Text — VFR General 
Aerodrome Information, VFR 
Text Day, VFR Text Night, VFR 
Departure 

 Approach — VFR Approach 
chart 

  

Displaying Terminal Chart Changes 

Besides the chart type, the icon depicts the effectivity of the chart. When a chart is 
not current; a green or red dot indicates the chart effective status as shown below. 

 

Terminal chart changes are one of two categories: 

• Changes that are effective immediately upon receipt of a CD or an 
available download — Most chart changes are of this category. When an 
airport is expanded in the Airport List to reveal its terminal charts, the dates 
that appear in the City column are revision dates, and should not be confused 
with an "effective" date.  

The terminal charts seen below were downloaded from the Internet on January 
26th. The date specified under the City column - 26 Jan 2007 - is the revision 
date. The charts are effective upon receipt and appropriate to use during 
flight. 
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• Changes that become effective mid-cycle on a specified date — 
Jeppesen charts use an effective date if a chart is issued before it can be 
used. In this situation, you should continue to use the previous chart until the 
effective date. When an airport is expanded in the Airport List to reveal its 
terminal charts, you will see the current chart and the future effective chart. 
The future terminal chart has a green symbol on the icon to represent future 
effectivity and displays information about when it will become effective.  
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The revision date and the effective date are also printed in the terminal chart header. 
If there is no effective date, the chart is effective upon receipt. 

 

When you print a Trip Kit before a terminal chart is effective, both the current and 
the future effective charts are included. 

On the effective date at 0901 GMT, JeppView expires the old chart by marking it 
obsolete with a red dot, and displays the new chart as the current one. The red dot 
disappears the next time you update your terminal charts. 

For more information about charts with revisions, see Keeping Your Programs Up-to-
Date. 

Future Effectivity 

Terminal charts sometimes become effective between the standard chart cycle 
release dates. At 0901 GMT of the effective date, the new chart icon is marked with 
a green dot. The expiring mid-cycle revision chart icon is marked with a red dot. The 
old chart and the red dot disappear the next time you update your terminal charts. 
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Obsolete Charts 

Terminal charts sometimes become effective between the standard chart cycle 
release dates. At 0901 GMT of the effective date, the expiring mid-cycle revision 
chart icon is marked with a red dot. The new chart icon is marked with a green dot. 
The old chart and the red dot disappear the next time you update your terminal 
charts. 
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Finding VFR Area Charts (Europe VFR Only) 

To locate an area chart, search the Airport List for the city in which an airport 
resides. Use the column searching to locate the area chart by entering "city=name". 
For example, to find the Berlin area chart, enter city=Berlin. Click Next as 
appropriate. 
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Another method is to minimize the list of terminal charts by using the terminal chart 
detailed filtering criteria. For example, the following is a method to view airports that 
have only VFR Area Charts in their terminal chart selection: 

1. Click Filter > Detailed Chart Filter Settings. 

2. In the Default tab, clear the selections except Airspace. 

3. Double-click Airspace or click the plus sign (+) next to Airspace. 

4. Clear all airspace criteria except VFR Area Charts. 
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5. Click OK. Unless additional airport filters are in place, all of the airports are 
still displayed in the Airport List. Those containing VFR Area Charts have a 
plus sign (+) next to them. 

6. To minimize the Airport List to display only the airports that have a VFR Area 
Chart, click Filter > Airport Filter Settings. 

7. In the Airports tab, select the Have visible terminal charts check box and 
click OK. 

Only those airports containing VFR Area Charts appear in the Airport List. 

Displaying a Terminal Chart 

The Terminal Charts View enables you to view terminal charts selected from the 
Airport List. You can open the Terminal Charts view by clicking the Terminal Charts 
tab or double-clicking a terminal chart in the Airport List.  

TIP 
If you need assistance reading IFR terminal charts, refer to the textual 
information in the Jeppesen Airway Manual. If you need assistance 
reading VFR Terminal charts, refer to the textual information in the VFR 
Airfield Manual. Both manuals are available in the Text View. 

To view a terminal chart, do one of the following: 

• While in the Terminal Charts View, click the terminal chart in the Airport List 
or RoutePack List. 

• While not in the Terminal Charts View, double-click the terminal chart in the 
Airport List or RoutePack List.  

The main view window displays the Terminal Charts view with the selected chart. 
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To view another chart, do either of the following: 

• Click any terminal chart in the Airport List or RoutePack List. 

• Press the UP and DOWN arrow keys on the keyboard to move up or down the 
chart list. The RIGHT arrow key acts the same as clicking the + sign and 
expands the chart list for an airport. The LEFT arrow key collapses a chart list 
under an airport.  

 

High Quality Mode Terminal Chart Display 

JeppView displays terminal charts on the screen in High Quality (HQ) mode by 
default. HQ sharpens and thickens terminal chart characters for easier readability, 
and has more shading around text. It may look fuzzy up close, but it is generally 
clearer at a distance. The differences between enabling HQ mode and disabling HQ 
mode are more apparent on an LCD screen than on a CRT screen. 

• To disable HQ mode, right-click in the Terminal Chart View, and then choose 
High Quality Mode to clear the check mark.  

• To enable HQ, choose the High Quality Mode command again. 

Navigating in the Terminal Charts View 

Navigating in the Terminal Charts View is similar to navigating in the Enroute Charts 
View. Scrolling and zooming function, as well as the Next and Previous functions, are 
the same as for enroute charts.  

For terminal charts, JeppView provides additional buttons on the Chart toolbar and 
additional menu commands that set preset views of most of these charts. Click 
Show Decluttered Chart to fade the colors of terrain, roads, cities, and other non-
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navigational features.  The features remain visible on the chart in a lighter gray until 
you select another chart or uncheck this option. Decluttering does not affect the 
printed chart. Also, JeppView enables you to change the orientation of terminal 
charts by rotating them 90 degrees clockwise or counterclockwise. 

Scrolling 

To scroll the JeppView window in the Terminal Charts View, do either of the 
following: 

Mouse: 

1. Point to the edge (or corner) of the Enroute Charts View window. The mouse 
pointer turns to an arrow. 

2. Click to move in that direction. Hold down the mouse button to auto-pan. The 
chart view continues scrolling until the mouse button is released. 

Keyboard: 

• Press the UP, DOWN, LEFT and RIGHT ARROW keys. 

Zooming 

To zoom in on a terminal chart, do any of the following: 

• Right-click on the chart and choose Zoom In. 

• Click the Zoom In toolbar button.  

• Click Chart > Zoom In. 

• Press the PLUS SIGN (+) key on the keyboard. 

• Use the drag zoom feature. 

 

To zoom out, do any of the following: 

• Choose Zoom Out from the right-click menu. 

• Choose the Zoom Out toolbar button.  

• Click Chart > Zoom Out. 

• Press the MINUS SIGN (-) key. 

Zooming to a Preset Terminal Chart Section 

In the Terminal Charts View, the following buttons on the Chart toolbar allow you to 
be more specific about the section of a terminal chart on which you would like to 
zoom in. 

• Show Header zooms in on the header portion of the terminal 
chart. 
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• Show Plan zooms in and centers on the graphical portion of the terminal 
chart.  

• Show Profile and Minimums zooms in and centers on the profile 
and minimums portion of the terminal chart. When a profile and 
minimums section is not available on the chart (VFR Bottlang 
charts), the Show Profile and Minimums option is not available. 

These commands work only for geo-referenced charts and are not available for 
airspace, arrival, departure, some airports, and noise charts. 

You can also zoom to preset areas of the chart, by choosing the Show Header, 
Show Plan, or Show Profile and Minimums command on either of the following 
menus: 

• Terminal chart right-click menu 

• Chart menu 

Zooming Out to Show the Full Chart 

To return to viewing the entire chart, click the Show Full Chart command on any of 
the following: 

• Terminal chart right-click menu 

• Chart menu 

• Chart toolbar 

When changing locations on the terminal chart, click Show Full Chart and then 
zoom back in on your desired view. 

Changing Chart Orientation 

To rotate a terminal chart 90 degrees clockwise or counter-clockwise, click the 
Rotate 90 Degrees Clockwise or Rotate 90 Degrees Counter Clockwise 
command on any of the following: 

• Terminal chart right-click menu 

• Chart menu 

• Chart toolbar 

Next View/Previous View 

The Next View and Previous View commands allow you to navigate forward and 
backward through a history list of actions and charts displayed in the Terminal 
Charts View. History includes the chart being displayed, the location on the chart, 
and the zoom level. 

See also: 

Displaying a Terminal Chart 

Printing Terminal Charts 
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Terminal Chart Filters 

By default, the Airport List displays every airport and terminal chart in your coverage 
area. You can manage the size of the Airport List by using filters to display a subset 
of airports and terminal charts. 

Terminal chart filters reduce the number of terminal charts that appear in the Airport 
List according to selected criteria. You can use the filter selections by clicking Filter 
at the bottom of the airport list window to quickly filter the available charts, or you 
can use the more powerful Detailed Chart Filter Settings to specify in detail which 
airports and charts are included. 

Terminal Chart Filter Status 

It’s important to know what terminal chart filters are currently active in the Airport 
List. A filter status appears at the bottom of the Airport List window and indicates 
how many airports are in your coverage area. If a filter is in place, it indicates 
whether an airport or terminal chart filter is active or inactive. To view details about 
the terminal chart filter, point to the text and view the ToolTip. 

 

NOTE To enable ToolTips if they have been hidden, click Tools > Options, and 
select the Enable ToolTips on Dialog Boxes check box. 

Quick Terminal Chart Filters 

In the Airport List window, click Filters and choose the type of terminal chart that 
you would like to display in or hide from the Airport List. A check mark next to the 
name signifies the type of chart currently displayed: 

• Show Airport Charts — Displays or hides Airport Diagrams, Airport Info, 
Take-Off Minimums, JAA Minimums, Parking Stands & Information, Parking 
Coordinates, and VFR Aerodrome Landing Charts. 

• Show Airspace Charts — Displays or hides Class B Airspace, Radar 
Minimum Altitudes, IFR Minimum Vector Altitude Clearance, Radar Vectoring 
Area, Control Area (CTA), Terminal Control Area (TMA), Climb/Descend Areas, 
Approach Control Area, VFR Area Chart and Information, and VFR Visual 
Reference Points. 

• Show Approach Charts — Displays or hides ILS, RNAV, VOR Runways, and 
VFR Approach charts. 

• Show Arrival Charts — Displays or hides arrival charts. 

• Show Departure Charts — Displays or hides departure charts. 

• Show Noise Charts — Displays or hides Noise Abatements, Preferred 
Runways and Flight Paths. 
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• Show Text Charts — Displays or hides special notes. 

• Show All Charts — Displays or hides all available terminal charts. 

• Show Deleted Charts — This selection behaves differently from the others. 
Select Show Deleted Chart with at least one other selection to view charts 
that have been deleted from the current revision along with the current 
charts. For example, when you select Show Approach Charts and Show 
Deleted Charts, the system displays deleted and current approach charts.  

Only terminal charts of the type selected display in the Airport List (under its 
associated airport). 

 

These selections provide a quick way to filter which charts are available. For more 
precise control of chart filters, click Filter and select Detailed Chart Filter 
Settings. 

Specifying Detailed Terminal Chart Filtering Criteria 

In the Detailed Chart Filter Settings dialog box, the Default tab allows you to filter 
specific types of each terminal chart category displayed. It provides more detailed 
terminal chart filtering criteria than the selections on Filter menu. 



Working with Terminal Charts 

171 

 

To open the Default tab: 

1. Do one of the following: 

• Click Edit > Chart Type Filter. 

• Click Filter in the Airport List window and select Detailed Chart 
Filter Settings. 

• Click Filter in the RoutePack List window. 

2. In the Detailed Chart Filter Settings dialog box, click the Default tab. 

To view more detailed filter criteria, click the plus sign (+) to expand the criteria for 
a terminal chart category. If a check box is dimmed, it means that additional filtering 
criterion is set within that category. 

TIP The RNAV (GNSS) approaches can be filtered by clearing or selecting the 
RNAV (GPS) option in the detailed chart type filter.  

The detailed filters works in conjunction with the quick selection terminal charts on 
the Filter menu. For example, when categories under Approach are cleared in the 
Detailed Chart Filter Settings dialog box, a dark gray check mark appears next to the 
Show Approach Charts selection in the Filter menu to indicate that additional 
filtering is in effect. 
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When detailed terminal chart filtering is in place, choose the quick terminal chart 
selections and display: 

• All types of terminal charts in the selected category (solid check mark). 

• Filtered terminal charts within that category (gray check mark). 

• None of the terminal charts in the category (no check mark). 

The Show All Chart Types option also allows you to toggle between the following 
three states: 

• Display all the charts in all the categories. 

• Display none of the charts in all the categories. 

• Display only the specified charts set in the Detailed Chart Filter Setting dialog 
box.  

When you apply terminal chart filters, some airports might have no terminal charts 
that match the filtering criteria. In this case, the plus sign (+) to the left of the 
airport in the Airport List disappears.  
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Use the Have Visible Terminal Charts filter on the Airports tab to hide all airports 
with no terminal charts that match the selected terminal chart filter criteria. 

Clearing Terminal Chart Filters in the Airport List 

If you no longer need your filter preferences, and would like to clear the filters and 
display all charts: 

1. Click Filter in the Airport List window and select Detailed Chart Filter 
Settings. 

2. In the Detailed Chart Filter Settings dialog box, select the Default tab. 

3. Click Reset This Page to select all the check boxes. 

4. Click OK. All terminal chart types (except deleted) now appear in the Airport 
List.  

NOTAMS View 

JeppView provides terminal chart NOTAMs (also called Chart Change Notices) for a 
particular airport and country as well as enroute chart NOTAMs. 

Terminal Chart NOTAMs 
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The NOTAMS View provides access to the terminal chart NOTAMs for the airports and 
countries in your coverage area. NOTAMs are automatically updated with your 
terminal chart revisions.  

To open the NOTAMS View: 

1. Click the NOTAMS tab.  

2. Select an airport in the RoutePack List or the Airport List. 

• The chart NOTAMS for the selected airport, as well as the airport’s 
country, display in the view. 

• If no chart NOTAMS exist for the airport, the title in the View displays 
No Chart NOTAMS for [Airport ID]. 

Terminal chart NOTAMS for the selected airport, as well as the airport’s country, 
appear in the main view window. If no chart NOTAMs exist for the airport, JeppView 
displays the message No Chart NOTAMS for [airport]. 

 

If a RoutePack was created (or updated) with a more recent version of JeppView and 
transferred to another computer that does not have the same data installed, the 
airport information and terminal charts in the RoutePack might be newer than that 
displayed for the enroute chart NOTAMS in the Text View. Jeppesen recommends you 
update all systems containing JeppView to the latest data. 

See also: Keeping Your Programs Up-to-Date and Printing NOTAMs 
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RoutePacks and Route Planning 

IMPORTANT 

JeppView is not designed as a route planner. The routing 
features in JeppView help collect Jeppesen terminal charts for 
a route. If you need extensive route planning features, please 
use FliteStar, JetPlanner, or contact a Customer Service 
Representative for information about additional options. 

This section contains the following topics: 

• Creating RoutePacks and Routes 

• Modify a Route 

• Filtering Terminal Charts in the RoutePack 

• Manually Selecting Terminal Charts in your RoutePack 

• Adding Other Charts to a RoutePack 

• Saving and Deleting RoutePacks 

• Loading and Unloading RoutePacks 

• Updating a RoutePack 

• RoutePack Properties 

• Route Properties 

Creating RoutePacks and Routes 

A RoutePack is like an electronic briefcase that contains flight information for one or 
more routes with their associated airport and terminal charts. Generally, RoutePacks 
are a collection of multiple routes, but they can also include an optional Other Charts 
folder. Alternatively, a RoutePack can consist only of an Other Charts folder 
containing frequently used charts available for quick access (see Adding Other Charts 
to a RoutePack. RoutePacks can be saved, unloaded, and loaded back into JeppView 
for future use.  

A route is a collection of waypoints. At a minimum, a route contains a departure and 
destination waypoint, but it can also include enroute waypoints and alternate routes. 
Routes are created and stored in a RoutePack. Each airport in a route can contain all 
terminal charts or a selection of terminal charts for that airport. 

IMPORTANT 

JeppView is not designed as a route planner. The routing features 
in JeppView help collect Jeppesen terminal charts for a route. If 
you need extensive route planning features, please use FliteStar, 
JetPlanner, or contact a Customer Service Representative for 
information about additional options. 

The following sections describe how to create a RoutePack and a route: 
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• RoutePack Structure — Provides an overview of how a RoutePack displays 
airports, terminal charts, alternates, and other airports not associated to the 
route. 

• Creating a RoutePack — Guides you through creating a RoutePack using the 
RoutePack Wizard. This topic also provides methods to create just the 
RoutePack, and add a route later by either using the RoutePack Wizard or by 
using the point-and-click method. 

• Adding a Route to a RoutePack — Describes how to create a route in an 
existing RoutePack using the RoutePack Wizard, and how to use the Enroute 
Charts view to create a route by using the point-and-click method. 

TIP 
RoutePacks created in a Jeppesen program, such as FliteStar version v9, 
FliteDeck v3 and JetPlanner v2.1 and later, can be saved and opened in 
any other RoutePack-capable program. 

RoutePack Structure 

It is important to understand the hierarchy of the RoutePack so that you can 
manipulate and use the RoutePack List to your benefit. 

A RoutePack is structured to contain multiple routes and alternate routes, as well as 
an Other Charts folder, which holds airports not necessarily linked to a specific route. 
Terminal charts for the airports contained in the route are organized under their 
associated airport in the RoutePack.   

As shown in the image below, RoutePacks are organized by the following levels: 

Level 1 contains RoutePacks. 

Level 2 contains routes and the Other Charts folder. Each RoutePack 
can have multiple routes and its own Other Charts folder. 

Level 3 contains route waypoints (airports, navaids, and 
waypoints) and the airports in the Other Charts folder. 

Level 4 contains terminal charts (attached by a dotted 
line to their airport) and alternate routes. The first 
airport in the alternate route is the airport to which it is 
attached. 

Levels 5 contains alternate route airports and 
waypoints.  

Level 6 contains terminal charts for 
airports in the alternate route. 
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See also: 

Loading and Unloading RoutePacks 

Updating RoutePacks 

Saving and Deleting RoutePacks 

Adding Alternates 

Adding Other Charts to a RoutePack 

RoutePack Wizard 

Creating a RoutePack is a method to help you gather airport charts and have them 
available for reuse and printing. If you use other RoutePack compatible programs 
(FliteDeck and FliteStar), the RoutePacks created in JeppView can be used in those 
programs as well. 
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The RoutePack Wizard enables you to create a RoutePack by guiding you through a 
series of dialog boxes that creates routes with alternate airports and waypoints (if 
desired). 

NOTE 
The RoutePack Wizard opens when you first start JeppView unless you 
disable it. To re-enable it, select Show this Wizard at Startup after 
opening the RoutePack Wizard. 

To create a RoutePack using the RoutePack Wizard: 

1. Open the RoutePack Wizard by doing any of the following: 

• Click Tools > RoutePack Wizard. 

• Click the RoutePack Wizard button on the Chart toolbar. 

2. Enter the airport identifiers (ICAO or IATA) for your RoutePack in the 
Departure and Destination airport fields. When the airport identifier is 
recognized, the airport name appears to the right of the field. If you enter a 
partial entry or an unrecognized identifier, the Tab to select waypoint 
command appears.  

To enter the correct identifier: 

A. Press TAB. 

B. In the Select an Item dialog box, select the appropriate waypoint from 
the list. 

C. Click OK. The RoutePack Wizard dialog box opens with the correct 
identifier in the field. 

D. Departure and Destination are required fields. When both airports have 
been entered, a green dashed route line depicting the route appears in the 
Enroute Charts View. 
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3. Although not required, you can enter the following in the Route field to help 
create your route: 

• Waypoint identifiers (such as airports, navaids, or intersections) along 
your route. 

• Enter LOW or HIGH to route along the low or high enroute airway 
system.  

• To specify an airway, enter the Victor or Jet airway number (V220, 
J151). When assigning Victor and Jet airways, you also need to assign 
an airway entry, exit or Enroute Airspace Fix on both sides of the 
airway. For example, PNH V280 FRAIZ. When changing from one 
airway to another, the correct connector must be supplied. 

• Enter VNA in the Route field to plan a route using VORs, NDBs and 
airports. 

• Enter DIRECT to plan a route or segment with a direct flight to another 
waypoint (for example, LOXZ DIRECT VIC LOW LIRE, where LOXZ is 
the departure airport; LIRE is the destination airport, and DIRECT VIC 
LOW is entered in the Route field). 

• To enter more than one item, place a space between each one (as 
shown above). 

4. When route entry is complete, click Next. 

5. Although not required, you can enter the identifier for an alternate airport in 
the field on the left. When the identifier is entered, the name of the airport 
appears to the right.  

6. To add the airport as an alternate, click Add. Once an alternate has been 
added, it can be deleted by selecting Remove. An unlimited number of 
alternates can be added. On the enroute chart, a straight line appears from 
the destination airport to any alternate airports identified. 

7. When the alternates have been added, click Next. 



JeppView User's Guide 

180 

 

8. Enter the RoutePack Name and Route Name fields, or use the default 
names.  

9. To complete the RoutePack, click Finish. 

The new RoutePack and route display in the RoutePack List and graphically on the 
Enroute Charts View as a blue solid line. 

Opening and Closing the RoutePack List 

By default, the RoutePack List box appears on the left of the screen, but you can 
close, reopen, undock and move it.  

To close the RoutePack List box, do any of the following: 

• Click View > RoutePack List and uncheck RoutePack List. 

• Press CTRL+L. 

• Click the X in the upper right corner of the RoutePack List box. 

To reopen the RoutePack List box, do any of the following: 

• Click View > RoutePack List and uncheck RoutePack List.  

• Press CTRL+L.  

• Click View > Reset List Windows. This returns the RoutePack List, Airport 
List windows, and the toolbars to their default locations. 

See also: 

Arranging List Windows 

Creating a RoutePack 
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Whenever you create a route, you must have a RoutePack in which to contain the 
route. You can create a RoutePack in any of three ways: 

• RoutePack Wizard 

• Drag-and-drop method 

• RoutePack Properties dialog box 

IMPORTANT 

JeppView is not designed as a route planner. The routing features 
in JeppView help collect Jeppesen terminal charts for a route. If 
you need extensive route planning features, please use FliteStar, 
JetPlanner, or contact a Customer Service Representative for 
information about additional options. 

Creating a RoutePack and Route by Using the RoutePack Wizard 

The RoutePack Wizard guides you through the creation of a RoutePack, the first 
route for the new RoutePack, and alternate routes. 

TIP 
The RoutePack Wizard opens when you first start JeppView unless you 
disable it. To re-enable it, select the Show this Wizard at Startup check 
box, after opening the RoutePack Wizard. 

To create a RoutePack using the RoutePack Wizard: 

1. Open the RoutePack Wizard by doing either of the following: 

• Click Tools > RoutePack Wizard. 

• Click the RoutePack Wizard icon on the Chart toolbar. 

2. Enter the airport identifier (ICAO or IATA), airport name, or airport city name 
for the first route in the RoutePack in the Departure and Destination 
airport fields. 

• When the system recognizes the airport identifier, it displays the 
airport name to the right of the field.  

• If multiple matches occur for what you type in, the TAB to select wpt 
prompt appears. Press TAB to open the Select an Item dialog box. In 
the Select an Item dialog box, select the appropriate waypoint from 
the list. 

o Click OK to enter the selected waypoint into the referring field. 

o Click Info to open the Properties dialog box for the selected 
waypoint. 

Departure and Destination are required fields. After you enter both airports, 
a green dashed line in the Enroute Charts view depicts the proposed route. 
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3. The following information is optional in the Route: (Optional) field: 

• Waypoint identifiers (such as airports, navaids, or intersections) along 
your route. 

• Enter LOW or HIGH to route along the low or high enroute airway 
system.  

• To specify an airway, enter the Victor or Jet airway number (V220, 
J151). When assigning Victor and Jet airways, you also need to assign 
an airway entry, exit or Enroute Airspace Fix on both sides of the 
airway. For example, PNH V280 FRAIZ. When changing from one 
airway to another, the correct connector must be supplied. 

• Enter VNA in the Route field to plan a route using VORs, NDBs and 
airports. 

• Enter DIRECT to plan a route or segment with a direct flight to another 
waypoint (for example, LOXZ DIRECT VIC LOW LIRE, where LOXZ is 
the departure airport; LIRE is the destination airport, and DIRECT VIC 
LOW is entered in the Route field). 

• To enter more than one item, place a space between each one (as 
shown above). 

3. Click Next. 

4. On the second RoutePack Wizard screen (Figure 4-4), enter the alternate 
airport information. If no alternates are planned for the route, click Next and 
proceed to step 8. 

To add an alternate airport: 

• Type the identifier, city, or name for the alternate airport in the field 
on the right. 
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• When the system recognizes the airport identifier, it displays the 
airport name to the right of the field. 

• If multiple matches occur for what you type in, the TAB to select wpt 
prompt appears. Press the TAB key to open the Select an Item dialog 
box.  

• To add the airport to the Alternates list, click Add. You can add an 
unlimited number of alternates. Click Remove to delete the selected 
alternate from the list. 

 

6. When you’re finished adding alternates, click Next. 

7. On the third RoutePack Wizard screen, type the RoutePack Name and Route 
Name (or use the default names). 

8. Click Finish. 

The new RoutePack and route appear in the RoutePack List and on the enroute chart 
as a blue solid line. 

Creating a RoutePack and Route Using Drag-and-Drop 

This method creates a RoutePack and the first route for the new RoutePack. 

To create a RoutePack using the drag-and-drop method: 

1. Select an airport from the Airport List. 

2. While holding the mouse button, drag the airport to an open area in the 
RoutePack List window. 

3. The RoutePack Properties dialog box appears and displays information 
about the RoutePack, including the number of routes, alternate airports, 
waypoints, and length. Enter a name for the new RoutePack in the Name 
field (or retain the default name). 



JeppView User's Guide 

184 

 

4. Click OK. 

5. The Route Properties dialog box appears. Enter the route name or retain 
the default. 

6. The new RoutePack appears in the RoutePack List. Add more airports to the 
new route by dragging them from the Airport List to the RoutePack List. 

• To insert a new departure airport, drag it to the first airport in the 
route. 

• To insert an enroute waypoint, drag it to the waypoint that will follow 
the inserted airport. 

• To append (add it to the end of the route) an airport as the new 
destination, drag it to the route name. 

 

The new airports appear in the RoutePack List. 

Creating a RoutePack Using the RoutePack Properties Dialog Box 
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This method creates only a RoutePack, not the first route in a RoutePack. This 
procedure is useful for creating a RoutePack that contains only an Other Charts 
folder of frequently used charts (see Adding Other Charts to a RoutePack). 

To create a RoutePack using the RoutePack Properties dialog box: 

1. Open the RoutePack Properties dialog box by doing any of the following: 

• Right-click an open space in the RoutePack List window and choose 
Add RoutePack. 

• Right-click an open space in the Enroute Charts View and choose New 
RoutePack. 

• Click File > Add RoutePack. 

The RoutePack Properties dialog box contains information about the 
RoutePack, including the number of routes, alternate airports, waypoints, and 
length. 

 

2. Enter a name for the new RoutePack in the Name field (or retain the default 
name). 

3. Click OK. 

The new RoutePack appears in the RoutePack List.  

Creating a Route 

A route is a collection of waypoints. At a minimum, a route contains a departure and 
destination airport, but it may also include enroute waypoints and alternate routes. 
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Routes are created and stored in a RoutePack. There are two ways to create a route, 
as described below or by using the RoutePack Wizard. A route must be contained in a 
RoutePack, which is collection of one or more routes, airports, and charts.  

Before creating a route, you must select or create a RoutePack to contain it. 

To create a route without the Route Wizard: 

1. Do any of the following: 

• Right-click a RoutePack in the RoutePack List and choose Add Route 
(Point/Click). 

• Select a RoutePack in the RoutePack List, right-click in an open space 
on the Enroute Charts view, and then choose Add Route to 
RoutePack. 

• Select a RoutePack in the RoutePack List and then click File > Add 
Route to RoutePack. 

Any of these actions displays the Route Properties dialog box, which 
contains information about the route such as the distance, alternate airports, 
waypoints, and charts. The only thing you can enter is the route name. 

 

2. Accept the default name or enter a new one, and then click OK. 

The new route appears in the RoutePack List. The Append Waypoints function 
activates in the Enroute Charts View, enabling you to point and click the 
airports and waypoints along your route. 

3. In the Enroute Charts view, select your departure airport. 

The airport appears in the RoutePack List under the new route. 

4. in the Enroute Charts view, click the route waypoints in sequence (if 
applicable) and then your destination airport. 
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When the Append Waypoints function is active, the pending route appears as a 
dashed line on the Enroute Charts View. Once you select the next waypoint, 
the new route appears in blue and each waypoint appears in the RoutePack 
List. Waypoints other than the departure and destination are not required. 

5. To finish the route, right-click in the Enroute Charts View or the RoutePack 
List, and choose Stop Appending Waypoints. 

Once created, you can insert, append, and delete waypoints in the route, as well as 
reverse and print your new route. 

Graphical Routing (Point and Click) 

The point-and-click method allows you to designate any point on an enroute chart as 
a route waypoint. JeppView creates a route waypoint wherever you click the enroute 
chart. 

To build a route visually in the Enroute Charts View, first load an existing RoutePack 
or create a new RoutePack. 

1. To begin, do one of the following: 

• Right-click a RoutePack in the RoutePack List and click Add Route 
(Point/Click). A new route is added to the RoutePack on which you 
right-clicked. 

• Right-click in the RoutePack List window and click Add Route to 
'[Selected RoutePack]' (Point/Click). This adds a route to the 
currently selected RoutePack in the RoutePack list.   

• Right-click in the Enroute Charts view and click Add Route to 
'[Selected RoutePack]'. This adds a route to the currently selected 
RoutePack in the RoutePack list.  

• Click File > Add Route to '[Selected RoutePack]'. This adds a 
route to the currently selected RoutePack in the RoutePack list.   

The Route Properties dialog box contains information about the route such as 
the distance, alternate airports, waypoints, and charts. The only active field is 
for the route name. 

2. Accept the default name or type a new one in the Name field, and then click 
OK. The new route appears in the RoutePack List. You can now point and 
click the enroute chart to add waypoints to your route.  

3. In the enroute chart, click the symbol for your departure airport. The selected 
waypoint appears in the RoutePack List under your route. You can also click 
any area of the enroute chart to create a new waypoint. These are 
designated in the RoutePack List and on the enroute chart as WP 1, WP 2, 
etc. 

4. Select the route waypoints (if any) in sequence and then your destination 
airport. When the Append Waypoints function is active, moving the mouse 
around the chart displays a dashed line with information about the proposed 
leg and waypoint. 

• 012T indicates the true bearing from the last route waypoint to the 
pointer. 
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• 015M indicates magnetic bearing. 

• 67.45 NM indicates distance. 

• 750/1000 ft indicates the approximate lowest and highest terrain 
between the last route waypoint and the mouse pointer. 

 

TIP 
To change the distance units on the point and click display, click Tools > 
Options > Measurement and select a new unit from the Distance drop-
down list. 

As waypoints are selected, the new route displays in blue on the enroute chart 
and each waypoint appears in the RoutePack List. 

5. To finish the route, do either of the following: 

• Right-click an open space on the enroute chart and choose Stop 
Appending Waypoints. 

• Press ESC. 

Once created, you can insert, append, and delete waypoints in the route, as well as 
reverse and print your new route. 

Adding a Route to a RoutePack 

A route is a collection of waypoints that contains a departure and destination airport, 
but it may also include enroute waypoints and alternate routes. Routes are created 
and stored in a RoutePack. You can add a route to a RoutePack by using either the 
point-and-click method or the Route Wizard. 

Adding a Route Using the Point-and-Click Method 

The point-and-click method allows you to designate any point on an enroute chart as 
a route waypoint. JeppView creates a route waypoint wherever you click the enroute 
chart. To create a route using the point-and-click method: 

1. Open the Route Properties dialog box by doing any of the following: 

• Right-click a RoutePack in the RoutePack List and choose Add Route 
(Point/Click). The Route will be added to the RoutePack on which 
you right-click. 

• Right-click an open area in the RoutePack List and choose Add Route 
to '[Selected RoutePack]' (Point/Click). This adds a route to the 
RoutePack that is currently selected in the RoutePack list.  
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• Right-click in the Enroute Charts View and choose Add Route to 
'[Selected RoutePack]'. This adds a route to the currently selected 
RoutePack in the RoutePack list.  

• Click File > Add Route to '[Selected RoutePack]'. This adds a 
route to the currently selected RoutePack in the RoutePack list.   

The Route Properties dialog box contains information about the route, 
including the distance, alternate airports, waypoints, and charts. The only 
active field is the route name. 

2. Accept the default name or type a new one in the Name field, and then click 
OK. The new route appears in the RoutePack List. You can now point and 
click the enroute chart to add waypoints to your route. 

3. In the enroute chart, click the symbol for your departure airport. The selected 
waypoint appears in the RoutePack List under your route. 

4. You can also click any area of the enroute chart to create a new waypoint. 
These are designated in the RoutePack List and on the enroute chart as WP 
1, WP 2, and so on. 

5. Select the route waypoints (if any) in sequence and then your destination 
airport. When the Append Waypoints function is active, moving the mouse 
around the chart displays a dashed line with information about the proposed 
leg and waypoint: 

 

• 012T indicates the true bearing from the last route waypoint to the 
pointer. 

• 015M indicates magnetic bearing. 

• 67.45 NM indicates distance. 

• 750/1000 ft indicates the approximate lowest and highest terrain in 
feet between the last route waypoint and the mouse pointer. 

As waypoints are selected, the new route appears in blue on the enroute chart 
and each waypoint appears in the RoutePack List. 

5. To finish the route, do either of the following: 

• Right-click an open space on the enroute chart and choose Stop 
Appending Waypoints. 

• Press ESC. 

After you create the route, you can insert or delete waypoints, and reverse, append 
to, or print the new route. 

Adding a Route Using the Route Wizard 
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The Route Wizard guides you through a series of dialog boxes to create a route with 
alternate airports and waypoints (if desired). To create a route using the Route 
Wizard: 

1. Open the Route Wizard by doing either of the following: 

• Right-click the RoutePack name for the new route and choose Add 
Route (Wizard). 

• Select the RoutePack for the new route or any route or waypoint in 
that RoutePack, and then click File > Add Route to RoutePack. 

2. Follow steps 2 through 6 as described in Creating a RoutePack. 

3. On the third Route Wizard screen, type the Route Name (or use the default). 

4. Click Finish. 

Airports and terminal charts can be added to and removed from existing routes. To 
edit routes, you may use the Re-plan this Route Wizard by right-clicking on the 
route name in the RoutePack List, or using one of the following techniques: 

• Inserting Waypoints into a Route 

• Appending Waypoints to a Route 

• Deleting Route Objects 

Modify a Route 

After you create a route, you can modify it by inserting, appending, deleting, or 
rearranging route waypoints. You can also reverse the route or add alternate routes 
to it. 

• Inserting Waypoints into a Route 

• Appending Waypoints to a Route 

• Deleting Route Objects 

• Replanning a Route 

• Rearranging Waypoints in a Route 

• Reversing the Route 

• Adding an Alternate Route 

• Renumber Route Waypoints 

Inserting Waypoints into a Route 

Inserting adds a waypoint to the beginning or middle of an existing route in the 
RoutePack List. (To add a waypoint to the end of a route, see Appending Waypoints 
in this chapter.) When the inserted route waypoint is an airport, the system adds 
that airport and all its associated terminal charts to the route. 

You can insert a waypoint into an existing route in four ways: 

• Rubber-band method on the enroute chart 

• Airport List 
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• RoutePack List 

• Search dialog box 

Using the Rubberband Method on the Enroute Chart 

To insert a waypoint using the rubber-band method on the enroute chart: 

1. Point to the route line on the enroute chart. 

2. Press the mouse button and, while holding it, drag the route line onto the 
desired waypoint. 

You do not have to drag the route to an existing waypoint. If you drag it to a location 
that is not an airport, navaid, or intersection; JeppView creates a new waypoint 
where you release the mouse button. 

The new waypoint appears on the RoutePack List and the enroute chart redraws to 
reflect the new route waypoint.  

TIP To change (not insert) a waypoint using the rubber-band method, grab the 
route line at a waypoint, drag it off that waypoint to a new waypoint. 

 

Using the Airport List  

You can use the Airport List to insert waypoints into a route using the drag-and-drop 
or copy- and-paste methods described below. 

The object in the RoutePack List that you drag or paste the airport into determines 
where that airport is inserted along the route. 

• To insert a new departure airport, drag or paste it on the first airport in the 
route. 

• To insert an airport as an enroute waypoint, drag or paste it onto the 
waypoint that will follow the inserted waypoint. 

• To append an airport as the new destination, drag or paste it onto the route 
name. 

• To add an airport to the RoutePack’s Other Charts folder, drag or past it onto 
the RoutePack name (see Adding Other Charts to a RoutePack). 
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Dragging and Dropping Airports 

To drag an airport from the Airport List to a route: 

1. Point to the airport in the Airport List, and then press and hold the mouse 
button. 

2. Drag the airport to the RoutePack List and drop it onto the waypoint that will 
follow the inserted airport. 

The new airport appears in the RoutePack List along with its associated terminal 
charts, and the system redraws the enroute chart to reflect the change. 

Copying and Pasting Airports 

To copy an airport from the Airport List and paste it into a route: 

1. Copy an airport in the Airport List onto the clipboard by doing any of the 
following: 

• Select the airport and press CTRL+C. 

• Right-click the airport and choose Copy. 

• Select the airport and click Edit > Copy. 

2. Paste the airport into the RoutePack List onto the waypoint that will follow the 
inserted airport by doing any of the following: 

• Select the waypoint and press CTRL+V. 

• Right-click the waypoint and choose Paste. 

• Select the waypoint and click Edit > Paste. 

The new airport appears in the RoutePack List along with all its associated terminal 
charts, and the system redraws the route on the enroute chart to reflect the change. 

Using the RoutePack List 

You can use the RoutePack List to insert waypoints into a route by using the same 
drag-and-drop or copy-and-paste methods just described. 

The object in the RoutePack List that you drop or paste the airport into determines 
where that airport is inserted along the route. 

Inserting Waypoints Using the Search Dialog Box 

When you don’t know the exact identifier or location for the waypoint that you want 
to insert into a route, JeppView helps you find it with the waypoint search function 
provided in the Search dialog box. The search function enables you to search for an 
airport, navaid, or intersection by entering its full or partial name, identifier, or city. 

To insert a waypoint using the search function:  

1. In the RoutePack List, select the waypoint that will follow the inserted 
waypoint. 

2. Open the Search dialog box by doing any of the following: 
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• Click Chart > Search. 

• Click the Search button on the Chart toolbar. 

• Right-click a waypoint in the RoutePack and choose Find/Insert 
Waypoint. 

 

3. Click the appropriate tab (All Types, Airports, Low-Use Airports, VORs, 
NDBs, Airspace Fixes, or User-Defined Waypoints) for the new 
waypoint. 

4. In the Name field, type the full or partial name, identifier, or city for the 
waypoint that you want to search for.  

• Use question marks (?) to include a wildcard in your entry. For 
example, River?i matches Riverside, Riverview, and so on. 

• Click the drop-down arrow to the right of the Name field to display a 
list of previous search entries. 

5. Click Find. The name and location of waypoints that fit the entered criteria 
appear in a list. To sort this list by waypoint or location, click the column 
heading. 

6. Select a waypoint from the list, and then you can perform the following 
actions: 

• Click Locate to display the selected waypoint on the enroute chart.  

• Click Insert to add the waypoint in the route before the selected 
waypoint. The system updates the route on the enroute chart.  

• Click Append to add the waypoint to the end of the route. 

7. Click Close. 
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Appending Waypoints to a Route 

The Append Waypoints function adds new waypoints to the end of a route. You can 
append waypoints by using the enroute chart or the Search dialog box. 

Appending Waypoints on the Enroute Chart 

To append waypoints on the enroute chart: 

1. Activate the Append Waypoints function in the enroute chart by doing 
either of the following: 

• Right-click the route in the RoutePack List and choose Append 
Waypoints. 

• Select a route in the RoutePack List or click the route line on the 
enroute chart, and then choose Append Waypoints to [RoutePack: 
Route] from either of the following: 

o Tools menu 

o Enroute chart right-click menu 

2. On the enroute chart, click the waypoints that you want to append. This is the 
same procedure as the point-and-click method of creating a route. 

3. When you finish, do either of the following: 

• Right-click an open space on the enroute chart and choose Stop 
Appending Waypoints. 

• Press ESC. 

Appending Waypoints Using the Search Dialog Box 

To append waypoints using the search function in the Search dialog box, the 
procedure is similar to that described in Inserting Waypoints Using the Search Dialog 
Box: 

• In the RoutePack List, select the RoutePack or route to be appended. 

o Selecting a RoutePack appends the waypoint to the first route in the 
RoutePack. 

o Selecting a route appends it to that route. 

• In the Search dialog box, click Append. 

Deleting Route Objects 

JeppView enables you to delete route waypoints. You can also delete routes, 
RoutePacks, airports, and terminal charts by using the same method. 

To delete a route object, select a RoutePack, route, or waypoint on the enroute chart 
or RoutePack List, and then do either of the following: 

• Right-click and choose Delete. 
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• Press the DELETE key. 

NOTE Deleting an airport from the RoutePack List also removes all terminal 
charts associated with that airport. 

Replanning a Route 

As an alternative to modifying a route by inserting or appending waypoints, you can 
replan an existing route using the Re-Plan Route Wizard, which opens the Route 
Wizard with the Departure, Destination, and other current route selections are 
already entered. 

NOTE 

Although the Departure and Destination fields are already entered in the 
Re-Plan Route Wizard, the Route and Alternates fields are cleared. If 
you have multiple route waypoints and alternates in the route and you 
do not want to replan them, this might not be the best method. 
Moreover, if the departure or destination waypoint is not an airport (that 
is, it was created using the point-and-click or rubberband method 
described earlier), the Re-Plan Route Wizard does not recognize it and 
does not let you continue. 

To replan a route using the Re-Plan Route Wizard: 

1. Right-click the route in the RoutePack List and choose Re-Plan This Route 
(Wizard).  

The Re-Plan Route Wizard appears with the Departure and Destination fields 
already entered. 

2. Make changes to the departure or destination airport, and enter route 
waypoints and alternates.  

3. Rename the route (if desired), and then click Finish. 

The route appears in the RoutePack List and on the enroute chart. 

Rearranging Waypoints in a Route 

You can rearrange airports and other waypoints listed in the RoutePack List in a 
different order within a route. Reorder airports and waypoints by doing either of the 
following: 

• Dragging a waypoint in the RoutePack List and dropping it onto the waypoint 
to follow it. 

• Cutting a waypoint in the RoutePack List and pasting it onto the waypoint to 
follow it. 

See also: 

Inserting Waypoints into a Route 

Renumber Route Waypoints 
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Reversing a Route 

JeppView enables you to quickly reverse an existing route in the Routepack. When 
you plan a return trip, you can easily copy an existing trip, paste it into the 
RoutePack, and then reverse it.  

To reverse a route, do either of the following: 

• Right-click the route to be reversed in the RoutePack List and choose 
Reverse Route. 

• Select the route to be reversed in the RoutePack List and click Tools > 
Reverse Route [RoutePack: route]. 

The route appears in the RoutePack List as Reversed. 

 

To add a reversed route while keeping your original: 

1. Copy a route from the RoutePack List. 

2. Paste the route back into the RoutePack. 

You now have two identical copies of the route. 

3. Reverse the second copy of the route. 

Adding an Alternate Route 

You can create alternate routes from any route waypoint to an alternate airport or 
other user-defined waypoint. (See Working with User-defined Waypoints for more 
about user-defined waypoints.) 

The system stores an alternate route in the RoutePack at the same level as terminal 
charts under the destination airport. 

To add an alternate while creating a route using the Route Wizard, see Creating a 
RoutePack. To add an alternate to an existing route, use either of the following: 

• RoutePack List right-click option. 
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• Re-Plan Wizard (see Replanning a Route). 

To add an alternate to an existing route using the RoutePack List: 

1. Right-click the route waypoint where the alternate begins, and then choose 
Add Alternate Route. 

The selected waypoint becomes the departure airport for the alternate route. 

2. In the Route Properties dialog box, type a name for the alternate route (or 
use the default name), and then click OK. 

This activates the Append Waypoints function, enabling you to point-and-click 
alternate waypoints on the enroute chart. 

3. On the enroute chart, click the symbols or areas of the waypoints to include in 
the alternate route. 

The appended waypoints appear as an alternate route in the RoutePack List, 
and the system draws the alternate route on the enroute chart. 

4. To finish, choose Stop Appending Waypoints from any of the following: 

• Click Tools > Stop Appending Waypoints. 

• Right-click on an open area of the enroute chart and choose Stop 
Appending Waypoints. 

• Press ESC. 

To modify an alternate route, use the same procedure as for modifying a route (see 
Modify a Route). 

To delete an alternate route, do either of the following: 

• Right-click it and choose Delete. 

• Press the DELETE key. 

Renumber Route Waypoints 

Route Waypoints that are not associated to airports or navaid elements are 
automatically assigned the name WP1, WP2, and so on, in the order that they are 
created. The program will not automatically arrange the waypoints in numerical 
order if the waypoints are deleted or created in a manner in which the waypoints are 
not in order.  

If you would like to arrange the waypoints in numerical order, right-click the route in 
the RoutePack List and choose Renumber Route Waypoints. 

If you assigned the waypoint a new name (right-click on the waypoint, and click 
Properties), it will not be overwritten in the process of renumbering the route 
waypoints. 
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Filtering Terminal Charts in the RoutePack 

A terminal chart filter enables you to select particular types of terminal charts to be 
included in your RoutePack or route, including your departure or destination airport. 
This feature eliminates unwanted charts in the RoutePack or your print job. You can 
filter terminal charts for a RoutePack, route, or airport in the RoutePack List. After 
the settings are in place, the filters automatically work for newly created RoutePacks 
and can be implemented on established RoutePacks. 

NOTE 
This filter enables you to set your preferences once and leave the 
RoutePack filter on for all future RoutePacks. To manually choose the 
terminal charts to be printed with your RoutePack, see Manually 
Selecting Terminal Charts in your RoutePack. 

Setting the Chart Types for Departure, Destination, and Alternate 
Airports 

To filter terminal charts for a RoutePack, route, or airport in the RoutePack List: 

1. Open the Detailed Chart Filter Settings dialog box by doing one of the 
following: 

• Click Edit > Chart Type Filter. 

• Click Filter in the RoutePack List window. 
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• Click Filter in the Airport List window and select Detailed Chart 
Filter Settings. 

The Departure, Destination, and Alternates tabs contain the same 
selection of chart types, but they apply to a different part of your route. The 
Default tab applies to the Airport List and can be applied to any enroute 
airports you have in your RoutePack. 

 

2. Select (or clear) the desired charts on the Departure, Destination, and 
Alternates tabs. 

Subcategories are available under most of the terminal chart options. These 
subcategories enable you to select specific criteria. Click the plus sign (+) to 
the left of the check box to expand the list. A dimmed check box means that 
additional filtering criteria are set within that category. In the example above, 
check boxes for one or more types of airport charts have been cleared. 

Select Include terminal charts matching the Departure filter... if you 
would like a duplicate set of charts for the Alternate route departure (the 
alternate departure is the same as the main route destination airport). 

3. When finished, click OK. 

After the filters have been set, the RoutePack List window displays an active status 
indicating filters are in place. 
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Although terminal chart preferences have been set for future RoutePacks, they have 
not yet been applied to the current RoutePack List. To apply these preferences to the 
current RoutePack, see Applying Chart Type Filters to Existing RoutePacks, Routes, 
and Airports. 

Applying Chart Type Filters to Existing RoutePacks, Routes, and 
Airports 

To apply terminal chart preferences to previously created RoutePacks and routes, 
and to view charts for RoutePacks created in JetPlanner: 

1. Right-click a RoutePack or a route in the RoutePack List to which you want to 
apply the filter. 

• Resetting the chart type preferences on the RoutePack resets all the 
filters for any associated routes. 

• Resetting the chart type preferences on the route resets all the filters 
in place for the selected route only. 

2. Click Reset to current Chart Type Preferences. 

To apply terminal chart preferences to the departure or destination airport in a 
previously created RoutePacks or route: 

1. Right-click the airport to which you want to apply the filter. 

2. Click Reset to Departure Chart Preferences or Reset to Destination 
Chart Preferences. 

The selected item now contains only the types of terminal charts selected in the 
Chart Type Filter dialog box. 
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Resetting To the Default Filter Settings  

After filtering terminal charts in the RoutePack List, you might want to return to the 
default setting for terminal chart types. You can reset chart types for departure, 
destination, or alternate airports, as well as those for other enroute airports in a 
route. 

To reset the filters: 

1. Do one of the following: 

• Click Edit > Chart Type Filter. 

• Click Filter in the RoutePack List window. 

• Click Filter in the Airport List window and select Detailed Chart 
Filter Settings. 

2. Click the Departure, Destination, or Alternates tab as appropriate. 

3. Click the appropriate reset button: 

• Click Reset this page to reset the default terminal chart type 
selections for the respective tab only. 

• Click Reset all pages to display the default terminal chart type 
selections for all terminal charts (including filters you may have set for 
the Airport List). 

4. Click OK.  

This sets the chart filter for future RoutePacks but not the present one. To reset 
current RoutePack filters, repeat the steps outlined in Applying Filters to Existing 
RoutePacks, Routes, and Airports. 

Setting the Chart Types for Other Airports 

After filtering terminal charts in the RoutePack List, you might want to return to the 
default setting for terminal chart types. You can reset chart types for departure, 
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destination, or alternate airports, as well as those for other enroute airports in a 
route. 

1. Do one of the following: 

• Click Edit > Chart Type Filter. 

• Click Filter in the RoutePack List window. 

• Click Filter in the Airport List window and select Detailed Chart 
Filter Settings. 

2. In the Default tab, select the desired types of charts and click OK. 

3. Choose one of the following actions: 

• Right-click the selected airport(s) and choose Reset to Current 
Airport List Filters. 

• Right-click the RoutePack and choose Reset to Current Chart Type 
Preferences. 

 

Manually Selecting Terminal Charts in Your RoutePack 

Instead of setting a filter on the RoutePack to display certain terminal charts, as 
discussed in Filtering Terminal Charts in the RoutePack, you can manually remove 
and select specific terminal charts by utilizing the delete function. This is useful to 
ensure that you are not missing any terminal charts that might have been hidden by 
the filtering system. 

Removing Terminal Charts From the RoutePack 

If no RoutePack filters or Terminal Charts filters are in place, you receive all available 
terminal charts in your RoutePack.  

Deleting terminal charts from an Airport in the RoutePack List essentially hides them, 
so they are not printed. They can easily reappear by resetting the RoutePack, route, 
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or airport, which will be discussed later. To delete a terminal chart from the 
RoutePack: 

1. Expand the RoutePack and the airport to display the terminal charts. 

2. Select a single terminal chart or select many terminal charts for the same 
airport by pressing the CTRL or SHIFT key as you select them (see Multiple 
Select for additional information). 

3. Do one of the following: 

• Right-click on a selected terminal chart and select Delete. 

• Press the DELETE key. 

4. Click Yes to delete the selected items. 

 

Redisplaying Charts in the Route 

If you have a RoutePack filter in place, you might not see all the terminal charts 
when conducting this process for a departure, destination, or alternate airport. You 
might also want to ensure that no terminal chart filters are in place in the Airport List 
by clicking Filter in the Airport List window and ensuring that all chart types are 
displayed. 

• To display all the terminal charts that you might have removed from a route, 
right-click the RoutePack or the route and choose Reset to current Chart 
Type Preferences. 

• To reset your departure airport terminal charts, right-click the airport and 
choose Reset to current Chart Type Preferences. 

• To reset your destination airport terminal charts, right-click the airport and 
choose Reset to current Chart Type Preferences. 
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Add Other Charts to a RoutePack 

The Other Charts folder contains additional airports and associated terminal charts 
stored in the RoutePack for quick access. Whenever you select an airport in the 
Airport List, drag or paste non-enroute airports or terminal charts into the 
RoutePack, the Other Charts folder is automatically added to the RoutePack. Airports 
in the Other Charts folder display in alphabetical order by identifier. You can create 
an Other Charts folder or add airports and terminal charts to an existing folder. 

 

To create an Other Charts folder, select a RoutePack in the RoutePack List and use 
any of the following methods. 

Copy and Paste  

To use the copy-and-paste method: 

1. Select an airport or terminal chart from the Airport List or from an existing 
route in the RoutePack List. 

2. Copy the selected items to the clipboard by using one of the following 
methods: 

• Press CTRL+C. 

• Right-click and choose Copy. 

• Click Edit > Copy. 

3. Select the RoutePack, and paste the copied items into it by using one of the 
following methods: 

• Press CTRL+V. 

• Right-click the RoutePack, and choose Paste. 

• Click Edit > Paste. 

Use multiple select to select more than one airport or terminal chart.  

Drag and Drop 

To drag an airport from the Airport List to the Other Charts folder: 
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1. Point to the airport in the Airport List, and then press and hold the mouse 
button. 

2. Drag the airport to the RoutePack name and release the mouse button. 

The new airport appears in the Other Charts folder along with its associated terminal 
charts. 

Right-Click Action 

Two right-click areas allow you to add an airport to the Other Charts folder of a 
route.  

• Right-click an airport in the Enroute Charts View and select Add [airport] to 
[RoutePack]: Other Charts. 

• Right-click an airport in the Airport List and select Add [airport] to 
[RoutePack]: Other Charts. If the airport is not already contained in the 
RoutePack, the airport is displayed in the Other Charts folder with its 
associated terminal charts. 

Deleting Airports and Charts Directly from the Other Charts Folder 

To remove the Other Charts folder or airports and terminal charts from the Other 
Charts folder, you can take any of the following actions: 

• Right-click the Other Charts folder in the RoutePack List and select Delete. 
This action removes the Other Charts folder and all the contents. 

• Select the Other Charts folder and press the DELETE key. This action 
removes the Other Charts folder and all the contents. 

• Select an airport or terminal chart in the Other Charts folder and press the 
DELETE key. This action removes only the selected item. 

• Right-click an airport or terminal chart in the Other Charts folder and select 
Delete. This action removes only the selected item. 

Saving and Deleting a RoutePack 

JeppView enables you to save your RoutePack under its current name or a new 
name. In addition, you can delete a saved RoutePack or delete one before it is 
saved. 

Saving a RoutePack 

When you create a new RoutePack or modify an existing one, the system marks it in 
the RoutePack List as (Modified) until you save it. JeppView enables you to save 
your RoutePack under its current name or a new name. 

Use one of the following methods to save a RoutePack under the same name: 

• Select the RoutePack and click File > Save. 

• Select the RoutePack and press CTRL+S. 
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• Right-click the RoutePack and choose Save. 

• Select the RoutePack and click the Save button in the Standard toolbar. 

 To save a RoutePack under a different name, do either of the following: 

• Select the RoutePack and click File > Save As. 

• Right-click the RoutePack and choose Save As. 

 To save multiple RoutePacks at one time: 

1. Right-click a blank area within the RoutePack List window. 

2. Choose Save All Modified RoutePacks from the shortcut menu. 

NOTE 

By default, RoutePacks are saved in the following locations depending on your 
setup and operating system:  

• C:\Users\[user profile]\Jeppesen\Common\RoutePack (Windows Vista) 

• C:\Program Files\Jeppesen\Common\RoutePack (Windows 2000 and XP) 

• C:\Jeppesen\Common\RoutePack (Windows 2000 and XP) 

Deleting a RoutePack 

You can delete a new RoutePack that has yet to be saved to your hard drive or other 
media, and delete a RoutePack that has already been saved to your computer or 
other media. 

Deleting a RoutePack Before Being Saved to Disk 

If you created a RoutePack and have not saved it, you can delete the RoutePack 
from the RoutePack List window using one the following methods: 

• Close JeppView and click No when asked if you would like to save the 
RoutePack. 

• Select the RoutePack in the RoutePack List and press the DELETE key. Click 
No when asked if you would like to save the RoutePack. 

Deleting a RoutePack File from Disk 

To delete a saved RoutePack: 

1. Open the Load RoutePack dialog box by doing either of the following: 

• Click File > Load. 

• Right-click an open space in the RoutePack List window and choose 
Load. 

• Press CTRL+O. 

3. Delete the RoutePack file by doing either of the following: 
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• Select the RoutePack file and press the DELETE key. 

• Right-click the RoutePack file and choose Delete. 

Loading and Unload RoutePacks 

The function of loading and unloading RoutePacks is similar to that of opening and 
closing files. A loaded RoutePack appears in the RoutePack List, while an unloaded 
RoutePack is saved but is not currently displayed. RoutePacks that were loaded the 
last time JeppView was closed (and saved prior to exit) load automatically on 
startup. 

Loading a RoutePack 

To load (or open) additional RoutePacks: 

1. Open the Load RoutePack dialog box by doing one of the following: 

• Right-click an open space in the RoutePack List window and choose 
Load. 

• Click File > Load. 

• Click the Load button on the Standard toolbar. 

• Press CTRL+O. 

2. Select the desired RoutePack and then click Open. 

The selected RoutePack appears in the RoutePack List. 

NOTE See Chart Type Filtering for RoutePacks created in JetPlanner and loaded 
into JeppView. 

Unloading a RoutePack 

Unloading a RoutePack removes the RoutePack from the RoutePack List, but does not 
erase it from your hard disk. JeppView prompts you to save changes if the RoutePack 
has been modified. 

To unload (that is, close) a RoutePack that currently appears in the RoutePack List, 
do one of the following: 

• Right-click the RoutePack and choose Unload. 

• Select the RoutePack and click File > Unload. 

• Select the RoutePack and press CTRL+F4. 

To unload all RoutePacks displayed in the RoutePack List window: 

1. Right-click an open area within the RoutePack List window. 

2. Choose Unload All RoutePacks from the shortcut menu. 

3. Click Yes or No to save each RoutePack as it is closed.  
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Updating a RoutePack 

When you update JeppView, RoutePacks that were created and saved in a previous 
cycle need to be refreshed to obtain the latest chart information. When charts are 
available that are newer than those loaded in the RoutePack, a message appears 
upon opening that RoutePack. JeppView automatically updates the terminal charts 
when opened. After the RoutePack is updated, the RoutePack name displays as 
Modified until you save it. To save the updated charts with the RoutePack, you must 
save it either by right-clicking on the RoutePack and choosing Save or by clicking 
File > Save.  

 

If you load a RoutePack that has filtered out certain charts, you might receive a 
message similar to that shown below, which means that terminal charts associated 
with the airports in the selected RoutePack have been updated, although they are 
not contained in that RoutePack because of terminal chart filters set in the RoutePack 
List (see Filtering Terminal Charts in the RoutePack). To load the charts listed in the 
message, right-click the RoutePack and choose Reset to current Chart Type 
Preferences. Save the RoutePack to view the charts the next time you open the 
RoutePack. 

 

See also: 

JeppView Revisions 

RoutePack Properties 

The RoutePack Properties dialog box provides basic information about routes in the 
RoutePack. Status lines below the edit fields display the dates and times the 
RoutePack was first created, last changed, and last printed. 

Use one of the following techniques to open the RoutePack Properties dialog box: 

• Right-click the RoutePack in the RoutePack List and click Properties. 
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• Select the RoutePack in the RoutePack List and choose Chart > Properties. 

 
If you want to display the distance measurement in a different unit, click Tools > 
Options > Measurements.  

Route Properties 

The Route Properties dialog box 
provides basic route information as 
well as fields to name and rename 
the route, display and hide the route, 
and lock the route so it cannot be 
rubber-banded by mistake.  

Use one of the following techniques 
to open the Route Properties dialog 
box: 

• Right-click the route in the 
Enroute Chart View or in the 
RoutePack List and click 
Properties. 

• Select the route in the 
RoutePack List or in the 
Enroute Charts View and click 
Chart > Properties. 
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Printing 

Print Overview 

Because JeppView's main purpose is to print charts, there are a lot of ways to print.  

The Fast Way to Print what you are Viewing 

You can print the content in the main view window simply by clicking the Print 
button, by clicking File > Print or CTRL+P. This is a fast way to print one chart, but 
doesn't give you a lot of options on how to print it. 

• An enroute chart printed with this method may not be optimally scaled. You 
might have to change the chart position and zoom level and print the window 
several times to get readable charts for the whole trip. 

• A terminal chart printed with this method fills a whole page. The JeppView 
options for scaling and organizing printed charts are not available. 

Printing Multiple Charts for an Airport 

You can easily print all available terminal charts for an airport, based on how you 
have set your chart filters.  

Right click on an airport in the Airport List or RoutePack List and choose Print. All of 
the options for controlling chart layout become available when you use this method.  

The Recommended Procedure — Printing a RoutePack Trip Kit 

• A Trip Kit contains all the terminal charts in the RoutePack, as well as 
properly sized enroute charts and additional information contained in a 
RoutePack.  

o An advantage of this method is that it can give you all the charts you need 
in a single step. 

o A limitation when printing a RoutePack that includes other items than 
terminal charts, is that you can't use the Jeppesen paper options—those 
only work with terminal charts. You can get around this limitation by 
printing the two parts of the RoutePack separately, the first time selecting 
only terminal charts with the desired printing options, and the second time 
selecting everything else. 

• Because most people want to print large numbers of charts, printing Trip Kits 
from RoutePacks is generally recommended, and that is the first method 
shown in the Help Contents. 

See also Printing a Trip Kit from a Route or RoutePack 

Print Options 

Before printing, ensure that you have selected exactly what you want to print.  
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• When printing an Airport from the Airport list, make sure you have applied 
the appropriate filters so you print only the charts you want. 

o Airport List Filters 

o Airport List Chart Types Tab 

• When printing a RoutePack, or an airport in a RoutePack, make sure you have 
included only the types of charts needed in the RoutePack. 

o Filters in the RoutePack List 

Next, click a Print command from one of several places within JeppView. This opens 
a Print dialog box, which varies depending on whether a RoutePack or route, 
terminal chart, enroute chart, or airport is selected for printing.  

 

Vector Charts 

Vector charts are your enroute charts. They are available in the Print dialog box if 
you are printing a RoutePack.  

See: Printing a Trip Kit from a Route or RoutePack 

Terminal Procedures 

These are the approach charts, airport charts, SIDS, STARs, and other pages, other 
than Enroute and Area charts, that you may once have filed with a paper Airway 
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Manual subscription. Terminal Procedures are available in the Print dialog box if you 
are printing either a RoutePack or an airport.  

See: Printing Terminal Charts 

Page Settings 

You can select whether to print two charts per page, choose appropriate print layouts 
for pre-punched Jeppesen paper, or print a booklet of charts. You can also choose to 
print on both sides of the paper, if your printer has this capability. 

Printing on Both Sides 

Print on both sides enables duplex printing, if your printer and print driver support 
it. This option is grayed out if your printer does not have duplex printing capability. 

Select Print on both sides and JeppView automatically sets your printer to duplex 
printing mode.  

Printer Guidelines 

Many Jeppesen enroute and terminal charts include complex or dense graphical 
information that exceeds the capabilities of some printers. Due to the demanding 
print requirements associated with JeppView, some printers or printer configurations 
(drivers) have proven inaccurate. The following guidelines may be helpful: 

• Use the latest printer driver available for your printer. Since drivers are 
frequently upgraded, contact the printer manufacturer by phone or check 
their web site to find the latest driver. The following are links to some popular 
printer manufacturer's web sites: 

o Hewlett-Packard 

o Epson 

o Canon 

o Xerox 

o Lexmark 

• Many print problems, especially problems in which the entire image has not 
printed, are due to inadequate printer memory. For JeppView, use the 
following guidelines: 

o Printers that load a full page of data into the printer memory, such as 
Postscript and HP-GL/2 printers, require at least 2.5MB-3MB of printer 
memory. Many printer manufacturers recommend 6MB printer memory for 
complex graphics, especially when printing at 600 dpi. 

o Some printers, such as many inkjet and color printers, load individual 
bands of data into printer memory. These printers are commonly delivered 
from the manufacturer with more than enough printer memory.  

• In some cases, changing the printer properties improves printing 
performances or eliminates problems. Try the following options (if they are 
supported in the printer driver): 

http://www.hp.com/�
http://www.epson.com/�
http://www.canon.com/�
http://www.xerox.com/�
http://www.lexmark.com/�
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o Change the graphics mode to Use Raster Graphics. 

o Change the True Type font option to Print True Type as Graphics. 

o Adjust the printer memory tracking to Aggressive. 

o In HP printers, disable Print Optimizations in the Advanced tab of the 
printer Properties. 

• Older printers may not work well for JeppView due to the complex nature of 
the graphics and limitations of the printer hardware and/or drivers. 

Starting to Print 

Before printing, make sure you have selected exactly what you want to print.  

• When printing an airport from the Airport list, make sure you have the filters 
set so you print only the charts you want. 

o Terminal Chart Filters 

• When printing a RoutePack or an airport in a RoutePack, make sure you have 
included only the types of charts you want in the RoutePack. 

o Filtering Terminal Charts in the RoutePack 

o Manually Selecting Terminal Charts in your RoutePack 

Previewing the Print Job 

The Print Preview feature displays the order and layout of charts to be printed, or the 
current view to be printed. Previewing prior to printing is a good practice to avoid 
surprises and wasted paper. You can easily print what you are previewing from the 
preview window. 

To use Print Preview, do any of the following: 

• Click the Print Preview button on the Standard toolbar.  

• Click the Print Preview button in any print dialog box.  

• Click File > Print Preview [selected item].  

When You're Ready to Print 

To print charts from the Print Preview window, click the Print button in that window. 
If you're not in a Preview window, there are a variety of ways to begin printing. 
Select any of the following: 

• The Print button on the Standard toolbar.  

• File > Print [selected item] 

• File > Print - A submenu offers additional choices). 

• The Print command from the right-click menu of any printable item 

A dialog box opens, which varies depending on whether a RoutePack or route, 
terminal chart, enroute chart, or airport is selected for printing.  
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Print Toolbar Button   

Click the Print button to print the view currently shown in the main window. The 
Print button on the Standard toolbar is also accompanied by an arrow. Click the 
arrow beside the Print button to display a print menu based on the main window 
display and selections made in the RoutePack List and Airport List. 

NOTE 
The Standard toolbar Print button is not available while in the Text View 
(see Printing Text). Use the Print button on the toolbar between the 
program tabs and the text tabs. 

Print Command on the File Menu 

The Print commands on the File menu change based on the main window display as 
well as selections made in the RoutePack List and Airport List.  

What do you want to print? 

• Printing a Trip Kit for a Route or RoutePack 

• Printing Terminal Charts 

• Printing Enroute Charts 

• Printing from the Text View 

• Printing NOTAMS 

• Printing the Notebook 

Printing a Trip Kit for a Route or RoutePack 

JeppView’s most powerful printing feature is the Trip Kit, which is a collection of 
charts and information that can be printed together for a particular route or a set of 
routes in a RoutePack. 

TIP 
To expand large European VFR Area charts over many pages rather than 
being scaled to a single page, click Tools > Options and select the Allow 
large charts to be divided into smaller sizes check box on the 
Printing tab. 

Printing a Trip Kit 

Before printing a RoutePack, make sure it is filtered to contain the charts you wish to 
print. For more informations, visit Filters in the RoutePack List.  

To print a Trip Kit: 
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1. Open the Printing [RoutePack/Route] dialog box by doing any of the 
following: 

• Right-click a RoutePack or route in the RoutePack List and choose 
Print. 

• Select a RoutePack or route in the RoutePack List and click File > 
Print [RoutePack].  

• Select a RoutePack or route in the RoutePack List and click File > 
Print > Print [RoutePack] in RoutePack List or File > Print 
[Route] in RoutePack List. 

• Select a RoutePack or route in the RoutePack List, click the Print 
toolbar button drop-down menu and choose Print [RoutePack] in 
RoutePack List or File > Print [Route] in RoutePack List. 

 

TIP 
Place your cursor on different areas on the image above until you see the 

white hand, . When the white hand appears, click on the page to display 
more information on that topic. 

2. Select print job preferences in the Vector Charts section. 

• Theme refers to the type of chart (High Altitude Enroute, Low Altitude 
Enroute, and so on). The default choice is the theme currently 
displayed in the Enroute Charts View. The printed charts might not 
reflect all of the chart elements displayed in the Enroute Chart view 
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due to decluttering considerations, but the program does take into 
account the chart preferences. 

• Departure and Destination prints the departure and destination at a 
1:250,000 scale. If selected, these charts print first in the Trip Kit. 

• Entire Route prints an overview enroute chart page displaying the 
route. When Strip Charts is also selected, the overview page contains 
numbered boxes representing each of the strip chart pages to be 
printed. If a RoutePack with more than one route is being printed, the 
system prints an overview chart page for each route. 

• Strip Charts prints your entire route in sequential pages, at one of 
seventeen scales ranging from 1:2,084 to 1:134,775,469. Specify any 
theme scale with any theme. Scales for printed charts are labeled: 

o (**) — Indicates the scale of the current view in the Enroute 
Charts View. 

o LAE — IFR Low Altitude Enroute Charts 

o HAE — IFR High Altitude Enroute Charts 

o WAC — World Aeronautical Charts 

o SEC — VFR Sectional Charts 

The amount of paper required to print the charts depends on the scale you 
choose, the length of your route and your page setting selection. 

NOTE 
Depending on the print scale, enroute chart objects might print differently 
than what appears on the screen. Use Print Preview to view the 
appearance of the printed chart. To match the chart objects in Print 
Preview to the onscreen view, adjust the zoom level and chart preferences. 

3. Select the information that you want to print in the Terminal Procedures 
section of the Printing [RoutePack] dialog box. 

• Revision Letter includes a list of all terminal charts in the RoutePack 
that have changed since the last revision cycle. The Only Changed 
Charts (revised) option prints only the terminal charts listed in the 
Revision Letter.  

o Only Changed Charts (revised) is available only if the Revision 
Letter check box is selected. 

o Only Changed Charts (revised) is unavailable if the Only 
Changed Charts (updated) check box is selected under Update 
Letter.  

o Only Changed Charts is not available if JeppView Charts for 
[RoutePack] is selected.  
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• Update Letter includes a list of all terminal charts that have changed 
since the last time the RoutePack was printed and saved. Update 
letters are available only when printing a RoutePack and become 
available after the RoutePack has been printed and saved.  

The Only Changed Charts (updated) option prints only the terminal 
charts listed in the Update Letter. After these charts are printed, they no 
longer appear on the update letter. 

o Only Changed Charts (updated) is available only when the 
Update Letter check box is selected. 

o When this option is selected, the Only Changed Charts (revised) 
check box under the Revision Letter check box will become 
unavailable.  

o This option is not available if the JeppView Charts for 
[RoutePack] check box is selected. 

 

NOTE 

After printing the RoutePack, you need to save it in order to add the time-
stamp to the RoutePack. The time-stamp enables JeppView to know what 
cycle the RoutePack was last printed enabling the Update Letter check box 
at a later cycle. See Saving and Deleting RoutePacks for additional 
information. 
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• NOTAMS prints terminal chart NOTAMS (the NOTAMS tab content) 
associated with the selected RoutePack or route. 

• Airport Information prints airport information (General, Runway, 
Communication, or Notebook) for airports in the selected RoutePack 
or route. 

• JeppView Charts for [RoutePack] prints all the terminal charts for 
airports in the selected RoutePack or route. This does not include 
charts that have been filtered out or deleted in the RoutePack list. 

4.  Select the Page Settings options. 

• If you make no selection, JeppView prints charts scaled to fill an entire 
page. To print in single-page mode, clear the Two per page check 
box.  

• Two per page prints two charts on each page, the same size as 
standard printed charts, maximizing each chart on its half of the page, 
in one of four ways: 

o Kneeboard prints with standard margins, designed for use with 
chart clipboards. 

o Jeppesen Paper (2 up) prints to Jeppesen 8.5-by-11-inch paper 
with 7-hole punches down the center and edge (Jeppesen part # 
AJV33003) for placement in Jeppesen binders.  

o Jeppesen Paper (1 up) prints to Jeppesen 8.5-by-11-inch paper 
with 7-hole punches down the left and right edges showing one 
chart upside down (Jeppesen part # AJV33002) for placement in 
Jeppesen binders. In the print preview orientation with duplex 
printing, charts display two-up, but print correctly.  

NOTE 
The Jeppesen Paper options are available for terminal charts and Revision 
letters only. When selecting any of the options under the Vector Chart 
section, NOTAMS, or Airport Information, the Jeppesen paper selections 
become unavailable. 

o Booklet prints terminal charts in a sequence that allows you to 
fold all the printed sheets in the middle and place the charts in an 
8.5-by-5 inch booklet format. In order for the Booklet option to be 
available, you must have only the following options selected: 
JeppView Charts for 'RoutePack/Route', Two per page, and 
Print on both sides. 
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TIP 
To use the Jeppesen Paper or Booklet options for the charts in a 
RoutePack, print the charts separately. First select only the terminal charts 
and the desired options. Then select everything except the terminal charts 
and use the other options. 

• Print on both sides is available only if your printer supports duplex 
printing. JeppView automatically detects duplex printing capability and 
sets your printer accordingly. 

5. Select Print or Print Preview. 

TIP Select Print Preview to better understand how the different print options 
work without wasting paper.  

Revision Letters and Update Letters 

An Update letter differs from a Revision Letter in these ways: 

• An Update Letter lists what has changed since you last printed your 
RoutePack. 

• A Revision Letter lists what has changed between the last data cycle and the 
current data cycle.  

• When you print a RoutePack, a baseline print date is set for the charts. Save 
the RoutePack, and the next time you open that RoutePack, your Update 
Letter lists the charts that need the be reprinted, even if it has been several 
cycles since the last printing. 

• If you have never printed the RoutePack, the Update Letter option is grayed 
out because this option doesn't make sense if a RoutePack has not been 
printed. 
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Examples 

Revision Letter Use. You decide to print out your entire subscription and put the 
charts in your Jeppesen binders. After the next JeppView update, you can select all 
airports in your subscription and print out the charts in the Revision Letter, replace 
those charts in your binders and your printed charts will be updated. 

Update Letter Use. You only print out the charts in a RoutePack and keep these 
charts on your kneeboard. After two or three JeppView updates, you can select that 
RoutePack and then print out the charts in the Update Letter. This prints only the 
charts from the RoutePack that have changed since the last time you printed the 
RoutePack. Replace those charts on your kneeboard and your printed charts will be 
updated. 

Another Use of a Revision Letter. Print the charts in the RoutePack Revision 
Letter if you would like to print all charts in that RoutePack that have changed since 
the last revision, regardless of the printing history of the RoutePack.  

JeppView prints two types of revision letters: the revision letter that applies to a 
RoutePack, and the revision letter that applies to your subscription in general.  

Printing a Revision Letter 

A revision letter prints a list of charts that have changed since the last revision cycle. 

Printing a Revision Letter for a RoutePack, Route, or Airport 

To print a revision letter for a RoutePack, route, or one or more airports: 

1. Open the Print dialog box by doing any of the following: 

• Right-click the item in the RoutePack List or Airport List and choose 
Print. 

• Select the item: 

o in the RoutePack List, click File > Print > Print [RoutePack] or 
[route] 

o in the Airport List, click File > Print > Print [airport] 

• Select the item:  

o in the RoutePack List, click the Print toolbar drop-down arrow, and 
choose Print [RoutePack] or route 

o in the Airport List, click the Print toolbar drop-down arrow, and 
choose Print airport 

2. In the Print dialog box, select the Revision Letter check box. 

To print the charts listed in the Revision Letter, select the Only Changed 
Charts check box. 

3. Click Print or Print Preview. 

See also Printing a Trip Kit for a Route or RoutePack. 
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Printing a Subscription Revision Letter 

To print a Revision Letter that applies to your entire subscription: 

1. Clear all airport and terminal chart filters in the Airport List. 

View the filter status text at the bottom of the Airport List window to ensure 
that all filters have been cleared (see Airport Filters). 

2. Click anywhere in the Airport List and press CTRL+A to select all of the 
airports in your coverage area. 

3. Right-click and choose Print. 

4. In the Printing airport dialog box, select the Revision Letter check box. 

5. To print the charts listed in the Revision Letter, click the Only Changed 
Charts check box. 

6. Click Print or Print Preview. 

Printing a Favorite Airports Revision Letter 

To print a revision letter for your favorite airports: 

1. Identify and select your favorite airports in the Airport List (see Favorite 
Airports). 

2. Click Filter in the Airport List window and select Airport Filter Settings. 

3. In the Filter Settings dialog box, click the Airports tab. 

4. In the Favorite Airports section, select the Show Only Favorite 
(Checked) Airports check box. 

5. Click OK. 

6. In the Airport List, select any airport and press CTRL+A. 

7. Right-click an airport, and choose Print from the shortcut menu. 

8. In the Printing dialog box, select the Revision Letter check box, and then 
click Print or Print Preview. 

To print only terminal charts that have changed since the last Jeppesen update cycle 
along with the revision letter, select the Revision Letter and Only Changed 
Charts check boxes. 

Printing an Update Letter 

Update Letters can only be printed as part of a RoutePack. To print the Update 
Letter, see Printing a Trip Kit for a Route or RoutePack. 

TIP 
If you have airports not connected to the route for which you would like 
to print an Update Letter or Revision Letter, add them to the RoutePack 
Other Charts folder. 
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Jeppesen Paper for Printing Terminal Charts 

Jeppesen sells two special paper styles for JeppView binders. Both styles are 8.5” x 
11,” with a micro-perforation down the middle.  

Jeppesen # AJV33003 - 2 up printing 

This paper has 7-hole punches down the center and edge for Jeppesen Paper (2 up) 
printing option. JeppView prints two charts, both right-side up on the same page, 
maximizing each chart on its half of the page. Margins include room on the left of 
each chart (center and left edge of the page) for 7-hole punch and placement in 
Jeppesen binders. 

Jeppesen Paper # AJV33002 - 1 up Printing 

Has 7-hole punches down the left and right edges for Jeppesen paper (1 up) printing 
option. On this type of paper, JeppView prints the chart on the right upside down, so 
when you separate the charts at the perforation, the left side of each chart is next to 
the punched holes on the edges of the paper. 

Printing Items not in RoutePacks 

Printing Selected Terminal Charts 

You can print terminal charts by selecting them from the Terminal Charts View, 
RoutePack List, or Airport List. If you want to print terminal charts in a Trip Kit, see 
Printing a Trip Kit for a Route or RoutePack. 

TIP 
To expand large European VFR Area charts over many pages other than 
being scaled to a single page, click Tools > Options and select the Allow 
large charts to be divided into smaller sizes check box on the 
Printing tab. 

From Terminal Charts View 

To quickly print a single chart in the Terminal Charts view, do any of the following: 

• Right-click on the displayed terminal chart and click Print. 

• Click the toolbar Print button while displaying the Terminal Charts View. 

 

• Press CTRL+P. 
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• Click File > Print > Print Terminal Chart or File > Print Preview 
Terminal Chart while the terminal chart is displayed. 

o Click Print to print from the Print Preview window.  

o Click Close to exit the Print Preview window without printing. 

Printing Multiple Terminal Charts 

To print multiple terminal charts: 

1. Select the terminal charts for the same airport by pressing the CTRL or SHIFT 
key as you select them in the Airport List or RoutePack List. See Selecting 
Multiple Charts. 

2. Open the Printing [terminal chart] dialog box (Figure 6-2) by doing any of 
the following: 

• Right-click the selected terminal chart(s) and choose Print from the 
shortcut menu. 

• Click the Print drop-down menu on the Standard toolbar and select 
Print '[Airport: chart]' in Airport List or Print '[Airport,...]' in 
RoutePack List. 

• Click File > Print > Print [Airport...] in Airport List or Print 
[Airport: terminal] in RoutePack List. 

3. Select the Page Settings options. 

 

4. When no selection is made, JeppView prints charts scaled to fill an entire 
page. To print in single-page mode, clear the Two per page check box. 

• Two per page prints two charts on each page, maximizing each chart 
on its half of the page, in one of four ways: 

o Kneeboard prints with standard margins, designed for use with 
chart clipboards. 
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o Jeppesen Paper (2 up) prints to Jeppesen 8.5-by-11-inch paper 
with 7-hole punches down the center and edge (Jeppesen part # 
AJV33003) for placement in Jeppesen binders. 

o Jeppesen Paper (1 up) prints to Jeppesen 8.5-by-11-inch paper 
with 7-hole punches down the left and right edges showing one 
chart upside down (Jeppesen part # AJV33002) for placement in 
Jeppesen binders. 

o Booklet prints charts in a sequence that allows you to fold all the 
printed sheets in the middle and place the charts in an 8.5-by-5-
inch binder. Oversize charts, such as certain arrival procedures for 
large airports are printed separately for easier handling. 

• Print on both sides is required for the Booklet option and is available 
only if your printer supports duplex printing. JeppView automatically 
detects duplex printing capability and sets your printer accordingly. 

TIP Avoid wasting paper by selecting Print Preview to see how the different 
print options look. 

Printing Airport Charts and Information 

Together with terminal charts, you can print a Revision Letter, NOTAMS, and airport 
information in a single step. You control printing using the Printing [Airport] dialog 
box. 

TIP 
To expand large European VFR Area charts over many pages other than 
being scaled to a single page, click Tools > Options and select the 
Allow large charts to be divided into smaller sizes check box on 
the Printing tab. 

To print charts and airport information for one or more airports: 

1. Select the desired airport or airports using multiple select the Airport List or 
RoutePack List. 

2. Open the Printing [Airport] dialog box by doing any of the following: 

• Right-click a selected airport and choose Print from the shortcut 
menu. 

• Click the Print drop-down menu on the Standard toolbar and choose 
Print '[Airports:charts]' in Airport List or Print ‘[Airports]’ in 
RoutePack List. 

• Click File > Print > Print '[Airports:charts]' in Airport List or 
Print ‘[Airports]’ in RoutePack List. 

3. In the Terminal Procedures section of the Printing [Airport] dialog box, 
select the information that you want to print. 

• The Revision Letter option prints a list of charts that have been 
modified (added, deleted, or revised) in the last revision cycle. 
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• The Only Changed Charts (revised) option prints the charts listed in 
the Revision Letter. 

• The NOTAMS option prints terminal NOTAMs for the airport(s - the 
NOTAMS tab content). 

• The Airport Information option prints the selected airport 
information types (General, Runway, Communication, or 
Notebook) for the airports. 

• The JeppView Charts for [airport(s)] prints all terminal charts 
selected for the airports. 

4. Select page setting options as described in Printing Selected Terminal Charts. 
To make the Booklet option selectable, choose all of the following options: 

• JeppView Charts for [airport(s)] 

• Two per page 

• Print on both sides 

NOTE Jeppesen Paper and Booklet options are available for terminal charts only. 
These selections are unavailable when other items are selected to print. 

5. Click Print or Print Preview. 

 

Printing Charts for Multiple Airports 

You can also use the Airport List columns to sort and select a group of airports and 
print them together. The sorting feature makes it easier if you file terminal charts in 
a Jeppesen binder. For example, to print terminal charts by state: 

1. Click the State column. 

2. Scroll the list to find the first airport in your state and click to select it. 

3. Scroll to the last airport in the state, hold the SHIFT key and select the 
airport. 
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4. This action selects all the airports in that state. 

5. Right-click the selection in the Airport List and choose Print. 

For more information on Airport List sorting, see Airport List Overview. For more 
about filtering, see Airport Filters. 

Filtering and Sorting Charts for Printing 

The Airport List is a powerful tool when airport filters, terminal chart filters, and 
column sorting are used in combination. You can quickly select, copy, or print almost 
any combination of airports and charts by using these features together. For 
example, assume that you wanted to view or print only terminal charts with precision 
approaches in the state of Colorado with runways over 9,000 feet in order of 
distance from Denver International Airport (KDEN). To do so, you would complete 
these steps: 

1. Click Filter in the Airport List window and select Airport Filter Settings. 

2. In the Filter Settings dialog box, click the Geographic Area tab. 

3. In the State field, type Colorado. 

4. Click the Airports tab, and then select the Have visible terminal charts 
and Have precision approaches check boxes. 

5. In the Have Minimum Runway Length drop-down menu, select 9000 ft 
and then click OK. 

6. Right-click KDEN in the Airport List and choose Show Distance From Here. 
This sorts the airports in the Airport List according to their distance from 
Denver International Airport, with KDEN at the top of the list. 

7. Press CTRL+A to select all of the airports in the list. 

8. Right-click in the Airport List and choose Print. 

9. In the Print dialog box, select the JeppView Charts for airport(s) check 
box, and then click Print Preview or Print.  

All the terminal charts associated with the airports that match the selected criteria 
are available for printing. 

See also: 

Sorting and Printing the Airport List 

Printing Enroute Charts 

To print an enroute chart, display the Enroute Charts View location and zoom level, 
showing or hiding the chart objects you want on the printed page, and then do one 
of the following: 

• Click File > Print > Print Enroute Chart. 

• Click the toolbar Print button. 

• Press CTRL+P. 
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JeppView expands the area printed beyond what is displayed on the screen to fill the 
entire printed page. 

Printing a Topic from the Airway Manual 

To print a topic from the IFR or the VFR Airway Manual: 

1. Select the topic you wish to print from the table of contents in the Text View. 

2. Click the Print icon in the Text Viewer toolbar. 

3. The Print dialog box appears. Select your preferences and click Print. 

You can only print one topic at one time. For additional information about the text 
airway manuals, see Viewing Text Pages. 

Viewing and Printing NOTAMs 

The easiest way to print the NOTAMs you need is to select the NOTAMS check box 
when you print a Trip Kit for a route or RoutePack (Print a Trip Kit from a Route or 
RoutePack). 

To view and print NOTAMS separately: 

1. Open the NOTAMS tab.  

2. Select one or more airports in the Airport List or RoutePack List. Terminal 
chart NOTAMs for the selected airports and the airport country display in the 
NOTAMS View.  

3. To print the text in the NOTAMS View, do one of the following: 

• Click the Print button on the Standard toolbar. 

• Click the Print drop-down menu and choose Print Notams. 

 

• Click File > Print > Print Notams. View a preview by clicking File > 
Print Preview Notams. 
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• Select the NOTAMS check box in the Printing [airport] dialog box 
(see Printing Airport Charts and Information). 

 

Printing the Notebook 

To print the Notebook View: 

1. Click the Notebook tab to open the Notebook View. 

2. Access the Print dialog box by doing any of the following: 

• Click the Print toolbar button drop-down and select Print Notebook. 

• Click File > Print > Print Notebook. 

• Click File > Print Preview Notebook and then Print. 

For additional information about the Notebook, see Notebook View. 

Printing to a Fax 

JeppView can print enroute charts to a fax if a computer is connected to a modem or 
fax server and the appropriate fax drivers are in place. 

Fax from Windows 2000 
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The Microsoft 2000 fax driver is preinstalled. 

To print to the fax driver using Microsoft 2000: 

1. Launch JeppView. 

2. Click File > Print > Print [enroute or terminal] Chart. 

3. In the Name field, select your Fax and then click OK. 

4. In the Send Fax Wizard dialog box, click Next. 

5. In the Recipient/Dialog Information dialog box, type your name and fax 
number, and then click Add. 

6. Click Next. 

7. Type the appropriate information in the Cover Page dialog box and then click 
Next. 

8. Type the appropriate information in the Scheduling Transmission dialog 
box and then click Next. 

9. Click Finish. 

FAX from Windows Vista 

After the fax driver is installed: 

1. Launch JeppView. 

2. Click Print > Print [enroute or terminal] Chart. 

3. Under Name, select your fax, and then click OK. The Send Fax Wizard 
opens. 

4. Choose Connect to fax modem or Connect to fax server on network and 
click Next. 

5. Select or enter the fax name and click Next. 

6. Select how to receive faxes and click Next. 

7. The fax dialog opens. Enter the number to send to and any other 
information.  

8. Enter any dialing rules for the number you are sending from. 

9. Click Send.  

Fax from Windows XP 

After the fax driver is installed: 

1. Launch JeppView. 

2. Click Print > Print [enroute or terminal] Chart. 

3. Under Name, select your fax, and then click OK. The Send Fax Wizard 
opens. 

4. Click Next. The Recipient/Dialog Information dialog box opens. 
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5. Type in your name and fax number. Click Add. 

6. Click Next. 

7. The Cover Page dialog box opens. Click Next.  

8. Click Next in the Scheduling Transmission dialog box. 

9. Click Finish.  
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Text Pages 

Viewing the Text Pages 

JeppView includes all the text information from the front of the Jeppesen Airway 
Manual and in the VFR Airfield Manual. 

NOTE 
You receive the Jeppesen Airway Manual if you have an IFR terminal chart 
subscription. A European VFR chart subscription gives you the VFR Airfield 
Manual. An IFR and a VFR chart subscription gives you both manuals.  

This section contains the following topics regarding the Text Pages: 

• Viewing the Manuals 

• Searching the Manuals 

• Using the Text Viewer Toolbar 

• Working with Different Languages 

• Working with the Images 

• Organizing Your Bookmarks 

• Printing a Topic 

Viewing the Manuals 

You receive the Jeppesen Airway Manual if you have an IFR terminal chart 
subscription. A European VFR chart subscription gives you the VFR Airway Manual 
(formerly the Bottlang Airfield Manual). With both IFR and VFR chart subscriptions 
you get both manuals.  

Viewing the Jeppesen Airway Manual 

To find information for a specified region in the Jeppesen Airway Manual: 

1. Click the Text tab. 

2. Access the contents of the Airway Manual by performing one of the following 
actions: 

• Click the plus sign (+) next to Airway Manual. 

• Double-click Airway Manual. 

• To expand all the topics, right-click Airway Manual or any topic in the 
manual and choose Expand all. To collapse the manual, right-click 
Airway Manual or any topic and choose Collapse all. 

3. Select the desired category from the menu, and then choose the desired 
region (if applicable). 

4. Select the desired topic to appear in the right panel. 
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• Use the scroll bars or the ARROW keys to move up and down in the 
topic window. 

• Use the Text Viewer toolbar to increase the font size, print the topic 
and move through the documents. 

The Jeppesen Airway Manual is only available in English. 

Viewing the VFR (Bottlang) Airfield Manual 

If you have a European VFR subscription, you receive access to the VFR Airfield 
Manual. The VFR Airfield Manual is organized by general information, and then by 
countries. 

To view information in the VFR Airfield Manual: 

1. Click the Text tab. 

2. Access the contents of the VFR Airfield Manual by performing one of the 
following actions: 

• Click the plus sign (+) next to VFR Text. 

• Double-click VFR Text. 

• To expand all the topics, right-click VFR Text or any topic in the 
manual and choose Expand all. To collapse the manual, right-click 
VFR Text or any topic and choose Collapse all. 

3. Select the desired country from the menu, and then choose the desired topic. 
The selected topic appears in the right panel. 

• Use the scroll bars or the ARROW keys to move up and down in the 
topic window. 

• Use the Text Viewer toolbar to view various parts of the manual in 
French, German and English, print the topic, and move through the 
documents. 

Searching the Manuals 

Use the Search tab to locate key words in the Jeppesen Airway Manual or the VFR 
Airfield Manual. To search for a topic or a keyword: 

1. Click the Search tab. 

2. Enter keywords into the Search field. If you are looking for a French or 
German word in the VFR Airfield Manual, ensure that you have the 
appropriate language selected in the Text Viewer toolbar or select the Show 
all languages button. 

NOTE Currently, phrase searches or quoted search strings are not supported. 

3. If you enter multiple words and would like to find topics including all of the 
words, select All words (AND). If you want to find topics that contain any 
word of the words, but not necessarily in the same topic, keep Any word 
(OR) selected. 
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4. Select the Match whole word only check box if you want to search for the 
whole word and not partial words. Searching for "end" with whole words 
only locates topics with "end" in them. The search engine does not search 
for "end" in other words such as "descend", "intended", "endless", 
"endorsed", and so on. 

NOTE 
The system ignores common words like "and", "to", "the", "or", "I", and 
"a" if Match whole words only is selected. This does not keep them 
from being highlighted on the page. These words are ignored for the 
search, but not by the highlighting feature. 

5. Select Airway Manual or VFR Text. You can search only one manual at a 
time. 

6. Click Search. 

Search Results 

The search results appear in the Search Results tab. To view the topics found, click 
the Search Results tab and do any of the following: 

1. Use the UP and DOWN arrow keys to navigate up or down the search results 
list to quickly scan the page. 

2. Click a topic in the Search Results tab to display that page in the window 
without switching to the Table of Contents tab. 

3. To view a topic and its location in the Table of Contents, select a topic and 
press ENTER, or double-click a topic. 

The system highlights the search terms. 

The search results list is cleared when you do any of the following: 

• Conduct a new search 

• Select a new language from the toolbar 

• Close the application 

Using the Text Viewer Toolbar 

 
Previous View — Navigates through previously displayed pages at the 
last known zoom level. 

 

Next View — Activates once the Previous View action is used. It 
navigates forward to view previously displayed pages at the last known 
zoom level. 

 Up one topic — Displays the previous topic in the book. 

 Down one topic — Displays the next topic in the book. 

 Increase font size — Increases the topic font size. 
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 Decrease font size — Decreases the topic font size. 

 

Toggle left pane — Removes or adds the split bar between the table of 
contents and the displayed topic. Removing the spit bar allows more 
viewing area of the topic while displaying the split bar allows the table of 
contents to appear with the topic. The splitter bar's location is saved 
between JeppView sessions. 

 

Add bookmark — Create a list of favorite topics by clicking the Add 
bookmark button when viewing the desired topic. The favorite topics 
appear in the Bookmarks tab.  

 

Remove bookmark — Activates when the Bookmark tab is open and 
your favorite topics are displayed. If you no longer want to display a 
predefined bookmark, select the topic heading and click the Remove 
bookmark button. 

 
Print the active document — Opens the Print dialog box to print the 
displayed topic. 

 
Switch language mode to English — Displays English-only topics in 
the VFR Airfield Manual. 

 
Switch language mode to German — Displays German-only topics in 
the VFR Airfield Manual. 

 
Switch language mode to French — Displays French-only topics in 
the VFR Airfield Manual. 

 
Show all languages — Displays all topics in all available languages in 
the VFR Airfield Manual. 

Working with Different Languages 

The Jeppesen Airway Manual displays information only in English regardless of what 
language you select on the Text Viewer Toolbar. 

The VFR Airfield Manual works somewhat differently because it supports multiple 
languages. The VFR Airfield Manual is organized by country (France, Germany, 
Austria, and so on). Information for each country is shown in the specified 
languages; all of them display information in English.  

• Austria has the same information in English and German. 

• Belgium has the same information in English and French. 

• France has the same information in English and French. 

• Germany has the same information in English and German. 

• Switzerland has the same information in English, German and French. 

• All other countries in English only. 

Depending on the language you select in the toolbar, some countries might not have 
any topics in that language. For instance, when all languages are selected, you will 
see topics available for that country in all the supported languages. 
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When you view the France book and change the language mode to French, you see 
only the topics in French. 

     

When viewing the France book and changing the language mode to German, there 
are no topics to display. 

    

Working with the Images 

Most images within the Jeppesen Airway Manual and the VFR Airfield Manual can be 
rotated, reduced and expanded for better viewing by using the small toolbar above 
the image. The toolbar associated with the image works only for the image and not 
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for any text that surrounds the image. If you make any display changes to an image, 
they automatically reset when you view another topic or close JeppView.  

 

 Rotates the image 90 degrees counter-clockwise. 

 Resets the rotation aspect to the default display. It does not reset the size 
of the image. 

 Rotates the image 90 degrees clockwise. 

 Zooms out or reduces the size of the image. 

 Resets the image size to the default display. It does not reset the rotation 
aspect. 

 Zooms in or magnifies the size of the image.  

Organizing Your Bookmarks 

Use the Bookmarks tab to bookmark topics that you frequently review. You can 
quickly access your favorite topics by selecting them from this tab. The system 
provides two methods of adding a topic to the Bookmarks tab. 

Method 1: 

1. Select any book or topic in the Table of Contents. 

2. Click the Add bookmark button. 

Method 2: 

1. Right-click any book or topic in the Table of Contents. 

2. Choose Add bookmark from the shortcut menu. 

You can create as many bookmarks as you like. After you have added your 
bookmarks, organize them in a way that best suits your needs by creating folders, 
moving the bookmarks to different areas of the list, renaming bookmarks, and 
removing bookmarks that you no longer use.  

Adding a Folder 

To add a folder into which you can move your bookmarks: 

1. Click the Bookmarks tab. 

2. Right-click any existing bookmark and choose Create Folder. 
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The system creates a new folder below the selected bookmark. At this time, you can 
rename and move your folder. 

Moving Bookmarks 

You can move any of your bookmarks to different areas within the Bookmarks tab. 
To move a bookmark: 

1. Click an existing bookmark to select it. 

2. While holding the mouse button, move the bookmark to the desired location. 
Release the bookmark on another existing bookmark to place it in a separate 
level or folder. 

 

You can create multiple levels of bookmarks. 

 

Renaming Bookmarks 

To rename a bookmark: 

1. Right-click an existing bookmark and choose Rename Item. 

2. Enter a new name. 

Removing Bookmarks 
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To remove a bookmark that you no longer need, click an existing bookmark and 
perform one of the following actions: 

• Right-click the bookmark and choose Remove Item. 

• Press the DELETE key. 

• Click the Remove bookmark button. 

Printing a Text Topic 

To print a topic while in the Text tab: 

1. View the topic you wish to print from the table of contents.  

NOTE Currently, it is not possible to selectively print parts of the text pages. You 
can print only one topic at a time. 

NOTE If you increased or decreased the font size, or rotated and changed the 
size of the images, it will affect the printout. 

2. Click the Print button in the Text Viewer toolbar. 

3. The Print dialog box appears. Select your preferences and click Print. 

On the header of each printed topic, a revision date appears, indicating the last time 
that the content of that particular page was updated. The date format is 
YYYYMMMDD where YYYY is the year, MMM is the month of the year (JAN, FEB, 
MAR), and DD is the day of the month between 01 and 31. 

 

If a topic does not appear in the Text Viewer window, the Print button is not 
available. 
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Tools 

JeppView Tools 

This chapter focuses on JeppView tools that have not been specifically covered in 
other sections: 

• Conversions 

• Options 

• Status Bar 

ToolTips 

ToolTips are popup information boxes for particular objects in the Airport List, 
RoutePack List and dialog box fields. 

To display a ToolTip, point to an object for at least one second. For example, to view 
information about an airport, point to an airport in the Airport List. 

 

To turn off ToolTips: 

1. Click Tools > Options. 

2. Clear the Enable ToolTips on Dialog Boxes check box. 

NOTE Disabling ToolTips does not affect the pop-up messages for the toolbar 
buttons or within the enroute chart. 

Conversions 

The Numeric Conversions dialog box enables you to quickly convert between 
commonly used units for speed, distance, weight, temperature, and volume. 

To open the conversion tool, click Tools > Conversions. 
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From the dropdown lists, select the measurement unit you want to convert from and 
the measurement unit you want to convert to, then enter the value to convert from.  

JeppView displays the conversion in the area to the left of the convert-to 
measurement unit. 

Options 

The Options dialog box enables you to customize several JeppView settings. Four 
tabs, Display, Printing, Measurement, and Warnings, determine how the 
enroute and terminal charts appear, as well as how these and other JeppView 
products are printed. 

To open the Options dialog box from any view, click Tools > Options. 

Display Tab 
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The Display tab affects how enroute charts appear in JeppView. 

• Lat/Lon Display — Controls how latitudes and longitudes are displayed. 
Click the type of display and enter the desired accuracy (maximum three 
decimal places).  

• Ruler Background Color — Determines the background color of the 
electronic ruler (see Electronic Ruler).  

• Hide Routes that are "Collapsed" in the RoutePack List — Hides routes 
in the enroute chart when the route tree is collapsed in the RoutePack List. 
This option makes it easier to work with multiple routes in the same 
RoutePack.  

• Enable ToolTips on Dialog Boxes — Displays ToolTips that provide a 
description of or helpful information about elements on dialog boxes. Clear 
the check box to disable ToolTips. Disabling ToolTips does not affect the pop-
up messages for the toolbar buttons or within the enroute chart. 

• Display route leg information on chart — Displays magnetic course and 
distance for each leg of the routes that appear on the enroute chart (see 
image below). 

NOTE Depending on the length of a route leg, the system might draw its label 
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at a slight angle relative to the leg. 

 

• Mouse wheel zoom — Sets your mouse wheel to zoom in and out rather 
than to scroll up and down. 

Printing Tab 

 

The Printing tab options affect how charts are printed from JeppView. 

• Compass Rose — Prints a Jeppesen compass rose in the top right corner of 
the enroute chart, indicating North.  
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• Lat/Lon Grid — Displays latitude and longitude lines on the printed enroute 
charts. 

• Use Black Headers in Printout — Prints the headers on each printed page 
with white text on a black background.  

 

NOTE When this option is cleared, the headers print as black text on a white 
background. This is useful to save toner and keep thin papers from crinkling. 

 

• Use "Compatible Mode" Printing — This is a backup option if JeppView 
printing does not work properly with your printer. Every printer is different, 
and often printer drivers do not support every Windows option. If JeppView 
print functions are suspended or terminated, the system selects this option 
automatically. 

• Use dash line to divide a page — Refers to the dash line representing the 
page center when printing two terminal charts per sheet. Some printer drivers 
move the line off-center, making it more harder to judge the correct center 
line for cutting or folding.  

• Show Index page in RoutePack Printouts — Prints an index page when 
printing a RoutePack. 

• Allow large charts to be divided into smaller sizes — When selected, this 
option prints large European VFR Area charts over many pages. In order for 
JeppView to print large VFR area charts appropriately, the Two per page 
check box must not be selected in the Printing RoutePack Route dialog 
box. If the Allow large charts to be divided into smaller sizes option is 
not selected, the large charts are scaled into a single page.  

Measurements Tab 
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You can set the distance measurements used in JeppView to show values in the unit 
type that you prefer. 

The following is a list of JeppView features affected by the Distance, Speed, 
Weight, Fuel, Temperature, and Pressure drop-down menus: 

• Distance: Electronic Ruler, RoutePack Properties, Route Properties, Route 
Leg Information on Chart, Minimum Runway Length Filter, Obstacle Filters, 
and Point and Click Routing. 

• Speed: Not applicable in JeppView. 

• Weight: Not applicable in JeppView. 

• Fuel: Not applicable in JeppView. 

• Temperature: Not applicable in JeppView. 

• Pressure: Not applicable in JeppView. 

Warnings Tab 

Reset All Program Warnings resets any warnings that have been turned off, such 
as the data currency warning that appears each time JeppView is opened. 

Status Bar 
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To hide or display the status bar, click View > Status Bar. 

 

 

The Status Bar displays at the bottom of the JeppView screen and displays the 
following elements:  

• current time  

• latitude/longitude 

• altitude at the cursor position, 

• distance represented across the width of the Enroute Charts View. 

NOTE 
In some chart projections, the screen width value may change as you 
move the cursor north and south, as a function of the projection’s 
distortion of the earth’s surface.  

Toggle between Universal Time (UTC) and local time by clicking once on top of the 
values in that particular display box. The time used in JeppView is associated to the 
time set on your computer.  

• Right-click on the local time (as set in Windows Date and Time Properties) to 
switch between 12/24 format. 

• Left-click on the time to switch between local time and UTC. UTC always 
displays in a 24 hour format. 

• Toggle between the screen distance and latitude/longitude displays by clicking 
once on top of the values in the display box on the right side of the status 
bar.  

Under Tools > Options > Display, set preferences for the latitude/longitude 
display in either minutes and decimal minutes, or minutes and seconds. You can also 
specify the number of decimal places to be shown; the maximum is three decimal 
places. 
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Quick Reference Guide 

Keyboard Commands in the RoutePack List 

Keyboard commands are shortcuts that enable you to quickly access features using 
your keyboard. Each keyboard command can be duplicated by a touch-screen or 
mouse command. The keyboard commands listed here apply only to the RoutePack 
List. For the commands to work, something must be selected in the RoutePack List  

To do this: Use these keys: 

Scroll through the RoutePack List  
PAGE UP, PAGE DOWN, UP arrow, DOWN 
arrow, HOME and END keys 

Expand the list under an item RIGHT arrow key 
Collapse the list under an item LEFT arrow key 

Go to the beginning or end of the 
RoutePack List  

CTRL+HOME or CTRL+END 

Multiple Select (See Note below) 
Select a range of routes, airports or 
terminal charts - multiple select 

Click to select an item, hold down the 
SHIFT key and click another item in the 
list. All items in between are selected. 

Select non-consecutive routes, airports 
or terminal charts  

Click to select an item, hold down the 
CTRL key and click the remaining items.   

Select All RoutePacks, routes, airports 
and charts in the list.  

Select any item and press CTRL+A. 

Copy and paste routes, airports, and 
terminal charts to other locations within 
the RoutePack List  

Select items and press CTRL+C to copy 
and CTRL+V to paste. 

  

NOTE 
Multiple select only works for like items within the same component. For 
example, you can select multiple airports within a RoutePack, but not 
terminal charts, routes, or airports within other RoutePacks. 

Keyboard Commands in the Airport List 

Keyboard commands are shortcuts that enable you to quickly access JeppView 
features using your keyboard. Each keyboard command can be duplicated by a 
touch-screen or mouse command. The keyboard commands listed here apply only to 
the Airport List. For the commands to work as described, something in Airport List 
must be selected. 

To do this: Use these keys: 
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Show or hide the Airport List CTRL+SHIFT+L 

Scroll through the Airport List  PAGE UP, PAGE DOWN, UP arrow, 
DOWN arrow, HOME, and END keys 

Go to the beginning or end of the list CTRL+HOME or CTRL+END 

Expand the list of terminal charts under 
an airport 

Highlight the airport name and press 
the RIGHT arrow key. 

Hide the list of terminal charts 
Press the LEFT arrow key twice (once to 
highlight the airport name and once to 
collapse the charts). 

Multiple Select (See Note below) 
Select a range of airports or terminal 
charts 

Click to select an item, hold the SHIFT 
key and click another item in the list. All 
items in between are selected. 

Select non-consecutive airports or charts 
Click to select an item, hold the CTRL 
key and click the other items in the list.  

Select all airports or charts in the list Select any item and press CTRL+A. 

Copy and paste airports and terminal 
charts into the RoutePack List 

Select items and press CTRL+C to copy 
and CTRL+V to paste. 

  

NOTE 
Multiple selection only works for like items within a component. For 
example, once you begin by selecting an airport, you can select 
additional airports using multiple select, but not routes, individual 
charts, or airports from the RoutePack or enroute map.   

Terminal Chart Issue Dates 

The following table outlines the issue dates for terminal charts. All dates are shown 
in the format of YYYY-MMM-DD where YYYY is the year, MMM is the month of the 
year (JAN, FEB, MAR), and DD is the day of the month between 01 and 31.  

NOTE Terminal chart Internet downloads are typically available 
48 hours before the issue date. 
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2008 

Electronic Charts 

Cycle Issue Date 

01-2008 2008-JAN-11 

02-2008 2008-JAN-25 

03-2008 2008-FEB-08 

04-2008 2008-FEB-22 

05-2008 2008-MAR-07 

06-2008 2008-MAR-21 

07-2008 2008-APR-04 

08-2008 2008-APR-18 

09-2008 2008-MAY-02 

10-2008 2008-MAY-16 

11-2008 2008-MAY-30 

12-2008 2008-JUN-13 

13-2008 2008-JUN-27 

14-2008 2008-JUL-11 

15-2008 2008-JUL-25 

16-2008 2008-AUG-08 

17-2008 2008-AUG-22 

18-2008 2008-SEP-05 

19-2008 2008-SEP-19 

20-2008 2008-OCT-03 

21-2008 2008-OCT-17 

22-2008 2008-OCT-31 

23-2008 2008-NOV-14 

24-2008 2008-NOV-28 

25-2008 2008-DEC-12 

26-2008 2008-DEC-26 
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2009 

Electronic Charts 

Cycle Issue Date 

01-2009 2009-JAN-09 

02-2009 2009-JAN-23 

03-2009 2009-FEB-06 

04-2009 2009-FEB-20 

05-2009 2009-MAR-06 

06-2009 2009-MAR-20 

07-2009 2009-APR-03 

08-2009 2009-APR-17 

09-2009 2009-MAY-01 

10-2009 2009-MAY-15 

11-2009 2009-MAY-29 

12-2009 2009-JUN-12 

13-2009 2009-JUN-26 

14-2009 2009-JUL-10 

15-2009 2009-JUL-24 

16-2009 2009-AUG-07 

17-2009 2009-AUG-21 

18-2009 2009-SEP-04 

19-2009 2009-SEP-18 

20-2009 2009-OCT-02 

21-2009 2009-OCT-16 

22-2009 2009-OCT-30 

23-2009 2009-NOV-13 

24-2009 2009-NOV-27 

25-2009 2009-DEC-11 

26-2009 2009-DEC-25 
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2010 

Electronic Charts 

Cycle Issue Date 

01-2010 2010-JAN-08 

02-2010 2010-JAN-28 

03-2010 2010-FEB-05 

04-2010 2010-FEB-19 

05-2010 2010-MAR-05 

06-2010 2010-MAR-19 

07-2010 2010-APR-02 

08-2010 2010-APR-16 

09-2010 2010-APR-30 

10-2010 2010-MAY-14 

11-2010 2010-MAY-28 

12-2010 2010-JUN-11 

13-2010 2010-JUN-24 

14-2010 2010-JUL-09 

15-2010 2010-JUL-23 

16-2010 2010-AUG-06 

17-2010 2010-AUG-20 

18-2010 2010-SEP-03 

19-2010 2010-SEP-17 

20-2010 2010-OCT-01 

21-2010 2010-OCT-15 

22-2010 2010-OCT-29 

23-2010 2010-NOV-12 

24-2010 2010-NOV-26 

25-2010 2010-DEC-10 

26-2010 2010-DEC-24 
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After I update terminal charts, when may I use them? 

Electronically updating terminal charts follows the same rules as updating terminal 
charts with a paper subscription. When a CD is received in the mail or an update is 
downloaded from the Internet, the charts with that update are effective immediately 
upon receipt. There are a few exceptions where Jeppesen issues a chart mid-cycle, 
and an effective date is needed on the chart. In this case, you should continue to use 
the previous chart until the effective date. 

Review Keeping Your Programs Up-to-Date. 
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Troubleshooting and Getting Help 

This section outlines general troubleshooting techniques as well as common 
questions. You may also want to check the Readme file for latest information.  

• Installation 

• Updates 

• Functionality 

• Printing 

• Compatibility 

• Contacting Jeppesen 

Installation 

I received the JeppView program and Electronic Chart Data (ECD) Discs, but 
I am unable to find a regional code. How does JeppView know what regions 
I want? 

The serial number that you were given is associated with chart coverage of the 
specific region that you requested when you ordered JeppView. When you use the 
ECD installers or the electronic Update Agent, they automatically recognize your 
region selections.  

All you need to record for future reference is your serial number. 

 

How do I add other regions to my subscription? 

To add regions, contact Customer Service about adding the requested coverage to 
your serial number. After the transaction is complete, wait at least 30 minutes, and 
then initiate an electronic download. 

 

What if I need to expand my region coverage, but am unable to connect to 
the Internet? 

If you are unable to electronically update, you can still expand your coverage by 
using a ECD Disc subscription. Contact a Jeppesen Customer Support representative 
for information and pricing. The new coverage is copied from ECD Disc 1, so you will 
need to have the CD in your drive for this process.  

1. Call Customer Support and indicate which terminal chart revision cycle you 
are using. The cycle number is recorded on the ECD Disc 1 label in this 
format: 08-2004, representing the revision number (08), and the year 
(2004). Regional codes change every two weeks, so a code for the wrong 
cycle does not work.  

2. Click Help > Coverage Areas. 

3. Type your new region code in the Validate field.  
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4. Click Validate; your coverage loads and associates itself with your serial 
number. 

See Checking and Adding Coverages for additional information. 

 

I added a new coverage to my subscription and downloaded the update 
from the Internet, but it failed to update correctly. Now I am unable to use 
my previous coverage. 

Try to run the setup again by clicking on the setup.exe file within the specified 
download folder: 

• C:\Users\[User Profile]\Jeppesen\Common\Downloads (Window Vista) 

• C:\Jeppesen\Downloads (Windows 2000 and XP) 

• C:\Program Files\Jeppesen\Downloads (Windows 2000 and XP) 

If this fails to correct the issue, delete the folder with that download and repeat the 
downloading process. If JeppView does not identify any downloads available, rename 
the Terminal Charts folder found at one of the following locations: 

• C:\ProgramData\Jeppesen\Common\ (Windows Vista) 

• C:\Jeppesen\Common\ (Windows 2000 and XP) 

• C:\Program Files\Jeppesen\Common\ (Windows 2000 and XP 

After the folder is renamed, try to download the update again. If the problem 
persists, call technical support for assistance. 

 

I installed JeppView without a problem, but when I installed the Electronic 
Chart Data CD, it indicates a different coverage area. 

Check the electronic update on your JeppView subscription. The update should have 
the latest and most correct information on the coverage for your subscription. If you 
still do not receive the correct coverage, contact Customer Service to make certain 
the information in the Jeppesen database matches the coverage you purchased. 

 

I installed the program and Electronic Chart Data CD without a problem. 
When I open the program and select a terminal chart, it says that JeppView 
is unable to locate the terminal chart. 

Ensure that our C: drive is not running low on disk space. (Under 250 MB is generally 
considered low). If JeppView is running on C:\, you should have at least 350 MB. If 
you are low on disk space, remove unused files (being careful not to delete any files 
the system may need to function). Also, change your virtual memory to operate from 
a different drive. If you are not familiar with deleting files or changing virtual 
memory, be aware that if you delete a file the system requires to operate, it may 
make your system unusable. After freeing up disk space, reinstall your terminal 
charts from the Electronic Chart Data CD or the electronic download.  

 

I have JeppView loaded on four computers. How can I load it on a newly 
purchased computer? 
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Refer to your license agreement regarding the number of computers you can install 
JeppView on. A standard JeppView license allows installation of any combination of 
JeppView and FliteDeck on four computers. To install the program on a new 
computer, deactivate JeppView on one of the original computers. Jeppesen Technical 
Support can help you get set up as long as the use falls within the terms of the 
agreement.  

See Deactivating JeppView for additional information. 

 

I got an error message stating that I have exceeded all my site keys. 

You are trying to install JeppView on more computers than the license allows.  

To activate the program on a new machine and have use of the installation for longer 
than the 30-day limit, deactivate one of the other current JeppView programs or call 
Jeppesen support for assistance. To install the program on more than four machines, 
call Jeppesen Sales to order another licensed version of JeppView.  

For deactivation information, see Deactivating JeppView. 

Updates 

I updated JeppView and FliteDeck, but now FliteStar identifies that I have 
old or corrupt terminal charts and indicates I need to reinstall the terminal 
charts. 

If FliteStar does not recognize the updated terminal charts, there may be some files 
that are locked by the update process or by JeppView. Make certain that JeppView is 
not open when you try to view the charts in FliteStar. If this does not work, save 
your work, reboot, and then check the terminal charts in FliteStar before starting 
JeppView. If this also fails, contact a Technical Support Representative. 

 

I updated JeppView. When I try to open the program, it says I have bad or 
corrupt terminal charts and the program does not open. 

This could be caused by a file being locked in memory. Try rebooting and, if that 
doesn’t resolve the issue, contact a Technical Support Representative. 

 

I have not updated JeppView on my computer for a couple of months. Do I 
need to update the data with every revision CD I have received since I last 
updated it? 

No, use the latest ECD Discs to update the program applications, terminal charts, 
enroute data and text information. The latest ECD Discs incorporate all previous 
updates.  

You can also update the data electronically by clicking File > Check for Updates in 
JeppView. If your data is more than 10 weeks old, the download time will take longer 
because you will receive a complete data set instead of just the revised information. 

 

If I download my terminal chart data before the issue date, which charts 
will I see? 
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Terminal chart changes fall into one of two categories: 

• Changes that are effective immediately upon receipt of a CD or an available 
download—Most chart changes fall into this category. When an airport is 
expanded in the Airport List to reveal its terminal charts, the dates seen in 
the Country column are revision dates, not to be confused with an "effective" 
date.  

The terminal charts seen below were downloaded from the Internet on January 
25th. The date specified under the City column - 26 Jan 2007 - is the revision 
date. The charts are effective upon receipt and appropriate to use during 
flight. 

 

• Changes that become effective mid-cycle on a specified date — Jeppesen 
charts use an effective date if a chart is issued before it can be used. In this 
situation, you should continue to use the previous chart until the effective 
date. When an airport is expanded in the Airport List to reveal its terminal 
charts, you will see the current chart and the future effective chart. The 
future terminal chart has a green symbol on the icon to represent future 
effectivity and displays information about when it will become effective. On 
the terminal chart heading, you will also see the revision date and the 
effective date. If there is no effective date, you may use the chart upon 
receipt. 
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When a Trip Kit is printed before a terminal chart is effective, it prints the 
current and the future effective chart. 

On the date of effectivity at 0901 GMT, JeppView expires the old chart marking 
it obsolete with a red dot, and displays the new chart as the current one. The 
red dot disappears the next time you update your terminal charts. 

 

When I get a new disk, how can I see what charts have been changed in 
that recent update? 

Print or view a Subscription Revision Letter from the Airport List. See Revision and 
Update Letters for additional information. 

 

After an online NavData update, the vertical obstructions look like squares 
on the enroute chart, what should I do? 

Try the following methods to resolve the obstruction display issue. If the first method 
does not resolve the issue, go to the second method: 

1. Restart the computer, launch the application and verify the obstructions 
display correctly. 

2. Restart the computer and browse to one of the following locations based upon 
your setup and operating system: 

• C:\ProgramData\Jeppesen\Common\Fonts (Windows Vista)  You will 
need to show hidden files and folders on your system in order to see 
the ProgramData folder. 

• C:\Program Files\Jeppesen\Common\Fonts (Windows 2000 and XP) 

• C:\Jeppesen\Common\Fonts (Windows 2000 and XP) 

Right-click the JEPPESEN.TTF file and clear any attributes located at the 
bottom of the General tab.  

Rerun the setup.exe file in one of the following folders: 

• C:\Users\[Users Profile]\Jeppesen\Common\Downloads  (Windows 
Vista) 

• C:\Program Files\Jeppesen\Downloads  (Windows 2000 and XP) 

• C:\Jeppesen\Downloads  (Windows 2000 and XP) 

You can also launch the setup with the latest ECD Disc 2. After the installation 
is complete, launch the program and verify the obstructions display correctly. 

3. Contact a Technical Support Representative. 

 

After I downloaded the terminal charts update, I received an error message 
stating that the files are corrupt when I try to run JeppView. 

Try to run the setup again from c:\jeppesen\downloads by clicking on the 
setup.exe file within the specific download folder.  
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If this fails to correct the issue, delete the folder with that download and repeat the 
downloading process.  

If JeppView does not identify any downloads available, delete or rename the 
c:\jeppesen\common\terminal charts directory, and try to download the update 
again. 

 

I am unable to locate my Electronic Chart Data CDs. Can I install the 
program and download the latest data? 

You will need the initial ECD Discs you received with your JeppView package or the 
ECD Discs you received with your revision service. Once you install the program and 
update the data with your latest ECD Discs, you can check for any new updates by 
clicking Start > Programs > Jeppesen > JeppView3 > JeppView3 
UpdateClient or open JeppView and click File > Check For Updates. 

If you are installing JeppView and do not have any ECD Discs, contact Jeppesen 
Customer Support. 

Functionality 

We just did a transition from FliteStar to JeppView and have been unable to 
print reports (Navlogs, flight plans, and so on) like we could with previous 
versions of FliteStar.  

JeppView is mainly designed for gathering, organizing, and printing terminal charts, 
and for viewing NOTAMS and text information. 
 
Route planning features (such as printing a Flight Plan, downloading Weather, and 
creating an Aircraft Model) should be done in FliteStar. If you have FliteStar and 
JeppView on the same computer, you can view and use all the JeppView features 
within FliteStar, where route planning and viewing terminal charts are available in 
one application. 

 

If I add or remove a waypoint, the geographic area filter does not adjust, 
even if I remove the filter and restart it. 

The filter readjusts when you right-click on the route and choose Show Approaches 
Within. Specify your filter setup, and click OK. 

 

When I click on the Full Screen button on the Charts toolbar, I lose the 
Preferences toolbar. How can the Preference toolbar be shown when 
viewing JeppView at full screen? 

To view other toolbars beside the Chart toolbar at full screen, click View > 
Customize Toolbar. Modify the toolbars you would like to see by adding the Full 
Screen button. Any toolbar with the Full Screen button remains in view in full screen 
mode. 

 

When I create a route in JeppView, I cannot find it in FliteDeck. 
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In the FliteDeck Setup Program, change the RoutePack directory in the Routes tab to 
point to the directory where you save RoutePacks. 

 

Why do I see localizers when they are turned off in the Preferences toolbar? 

In the Low Altitude Enroute theme, some localizers are related to formations, and 
display when Enroute Airspace Fixes are selected. If you do not want to display 
formations with Enroute Airspace Fixes: 

1. Right-click an open area in the enroute chart and select Properties from the 
shortcut menu. 

2. In the Chart Preferences tab, expand NavData and Fixes. 

3. Clear the Formations check box. 

Remember that clearing the Formations check boxes only hides formations at that 
particular zoom level. To hide formations at any zoom level, use the Slide Bar in the 
Chart Preferences tab and move the bar all the way to the right (Zoom In side). 

 

Why are my Jeppesen Terminal Charts not displaying? 

Your terminal chart data may be out of date. Click About JeppView from the Help 
menu to view the currency of your JeppView terminal charts. If they are more than 
10 cycles (5 weeks) out of date, JeppView no longer displays them. To update your 
data, see Keeping Your Programs Up-to-Date. To view terminal chart cycle and issue 
dates, see Terminal Chart Issue Dates. 

Also, check your computer clock.  JeppView calculates currency based on your 
computer time. 

 

How can I view different languages for the Airway Manual? 

The IFR Airway Manual is only available in English.  

 

In the Bottlang Airfield Manual, I am trying to view some topics in the 
Germany section, but there are none available. How do I display the topics? 

Verify that the language mode is set for All, German, or English by pressing the 
appropriate language icon on the toolbar. See the Working with Different Languages 
for more information. 

The same holds true if you are trying to view topics in the France or United Kingdom 
category. Ensure that the appropriate language is selected. 

Printing 

Why is the Update Letter option grayed out in the RoutePack Printing dialog 
box? 

If you have never printed the RoutePack, the Update Letter option is grayed out 
because it only prints the changed charts from the last time the RoutePack was 
printed. 
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How do I change the "Licensed to:" name when I print terminal charts? 

If you installed JeppView with a NavSuite CD set: 

1. Uninstall and deactivate JeppView.  

2. Reinstall and reactivate, and enter the name you want to show as "Licensed 
to:" in the Name box of the Pilot Information dialog, at the beginning of 
the program CD installation. 

 

 

If you installed JeppView from a JeppView/FliteDeck CD set, please contact Jeppesen 
Technical Support for help creating a new registry setting. 

 

I tried to print an enroute chart, but it only prints a blank page. 

Right-click a blank area in the Enroute Charts View, choose Properties, click the 
Projection tab, change the current projection, and then print your chart again. If 
you were still unable to print successfully, please contact technical support to tell 
them the projection you were unable to print.  

 

How do I print or print preview in the Enroute Charts View? 

With the Enroute Charts View displaying what you what to print, click the Print 
button on the Standard toolbar, or click File > Print > Enroute Chart. 

 

When I try to print a chart, it takes a significant amount of time and only 
part of the page prints. 

Open your printer control panel. This is done in a variety of ways depending on your 
Windows version.  

Click Properties, the Ports tab, and then increase the time-out for your printer.  

If this does not solve the problem, contact Jeppesen support with your printer model, 
Windows version, and printer driver for other possible settings. The printer driver 
information prints when you print a test page.  

 

I am unable to print my terminal charts or they do not print correctly. 
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The problem may be your printer driver. Locate the printer manufacturer’s Internet 
site and check to see if you have the latest driver. There may be more than one 
available. (Often the choices are PCL5, PCL6, and/or Postscript.) Usually, Postscript 
is the best option, but it varies among printers. 

 

I have a duplex printer, but can’t print both sides from JeppView. 

JeppView automatically sets your printer to duplex mode when you select Print on 
Both Sides. This only works if the printer has duplex capability and the print driver 
is set up to reflect your printer's capabilities.  

To check this, in the Print dialog box, click Printer Setup and then make sure 
duplex mode is available and selected. If duplex mode, or something like it, is not 
available, open the printer control panel and make certain that your printer driver is 
configured to print in duplex mode. If this does not solve the problem, contact 
Jeppesen support for assistance.  

 

Why is the chart displayed in the Enroute Charts View page not the same 
that I print? The extent of the area printed does not match the extent of the 
area depicted in the Enroute Charts View. 

When you print an enroute chart (using the Print button on the Chart toolbar or by 
clicking File > Print > Print Enroute Chart) the center and scale of the printed 
view is identical to the center and scale of the display. The printed page, however, 
typically covers more square inches than the enroute display on the screen. Thus, 
the coverage of the printed page is somewhat larger than what is on the screen. 

The scale of the printed chart might also be different from the onscreen view, and 
the decluttering mechanism changes which chart elements are shown. In this case, 
zoom the screen to a scale similar to that being printed, and use the Preferences 
toolbar to match the chart elements in view. 

Compatibility 

Does JeppView work on Windows CE?  Can I view JeppView charts on my 
Windows CE/Palm? 

No, however, JeppView is compatible with some of the eReaders (SOLIDFX, Kindle, 
and so on). 

 

Does JeppView work on a tablet PC? 

Yes. 

 

Does JeppView work on a Macintosh? 

No, the program only operates under Windows. There are software packages (for 
example, Boot Camp, Virtual PC, and so on) that provide a Windows interface for 
Apple Macintosh computers. Jeppesen does not support Virtual PC, but we have 
reports indicating that the programs work together. 

 



JeppView User's Guide 

264 

Can I use the same charts for JeppView and FlitePro? 

No. 

 

Can FliteStar read JeppView terminal charts? 

Yes. If you are interested in FliteStar features, ask a Jeppesen Customer Service 
Representative about the NavSuite or go the FliteStar product page at 
Jeppesen.com. 

 

I have a subscription to JeppView and one for my GPS. Can I use the same 
charts on both of them? 

Jeppesen offers JeppView MFD to support certain Avidyne and Garmin MFD units. For 
additional information, visit Jeppesen on the Internet or contact a Customer Service 
Representative for your specific unit.  

http://www.jeppesen.com/�
http://www.jeppesen.com/wlcs/application/commercewf?origin=category.jsp&event=link(browse)&wlcs_catalog_sourceKey=wlcs_categories&wlcs_catalog_destinationKey=wlcs_siblings&wlcs_catalog_category_id=CNS1S�
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Contacting Jeppesen 

Jeppesen Sanderson, Inc. 
55 Inverness Drive East 
Englewood, CO  80112-5498 
USA 

Jeppesen GmbH 
Frankfurter Str. 233 
63263 Neu-Isenburg 
Germany 

You may need to provide your serial number and customer number when calling 
customer service or technical support. It may also be useful in the future to have 
your Site Key and Site Code available. All three items can be found by selecting 
Activation Information from the Help menu. 

Sales/Customer Service 

Internet: www.jeppesen.com 

Email: captain@jeppesen.com 

Western Hemisphere: 

Phone: 800.621.5377     303.328.4274  

Fax: 888.271-3730     303.328.4153 

Eastern Hemisphere: 

Phone: +49 6102 5070 

Fax: +49 6102 50 7999 

Technical Support 

Western Hemisphere: 

Phone:  800.732.2800     303.328.4587 

Fax:  303.328.4135 

Email: pctechsupport@jeppesen.com 

Eastern Hemisphere: 

Phone:  +49 6102 50 8270 

Email: fra.pctechsup@jeppesen.com 

Returns 

If you need to return an item to Jeppesen, please email the details of your situation 
to returns@jeppesen.com. 

http://www.jeppesen.com/�
mailto:captain@jeppesen.com�
mailto:pctechsupport@jeppesen.com�
mailto:fra.pctechsup@jeppesen.com�
mailto:returns@jeppesen.com�
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