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WHAT'S NEW

VERSION DESCRIPTION

5.5.0 l Added Loading evidence from vehicles to provide information about loading an exported
Magnet IVO image recovered using iVe from a vehicle.

l Updated Viewingmedia evidence in the Media explorer with information about stacking
by PhotoDNA hash and performing global keyword searches.

l Updated View artifacts on a mapwith information about connecting to an offline map
server.

l Updated Finding similar pictures usingMagnet.AI with information about finding similar
pictures from the Preview card.

5.4.0 l Updated Findingmatching cases usingMagnet Prague with information about upload
ing identifiers from the Case dashboard.

l Updated Analyzing evidence withMagnet.AI with a link to a system recommendations
article if you're using a NVIDIA GPU.

l Updated Filtering by date and time with information about the behavior of local
and UTC time stamps.

5.3.0 l Updated Viewingmedia evidence in the Media explorer with information about changing
media stack settings, previewing video thumbnails, and filtering using keyword lists.

l Updated Acquiring and loading evidence and Loading cloud evidence with information
about Twitter warrant returns.

5.2.0 l Updated Acquiring public activity withmore information about checking the status of an
Instagram account.

l Updated Customizing examining settings with information about turning on internet con
nectivity for the Preview card.

l Added Searching for identifier matches usingMagnet Prague.

l Updated Discovering connections withmore information about attributes and con
nectors.

l Updated Customizing general settings withmore information about proxy servers.

l Updated Viewingmedia evidence in the Media explorer with information about the
media viewer, filtering, and building the Media explorer.
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VERSION DESCRIPTION

5.1.0 l Updated Acquiring public activity with information about acquire public Facebook activ
ity.

l Updated Loading cloud evidencewithmore information about preparing Apple warrant
returns for acquisition.

l Updated Categorizing evidence withMagnet.AI with information about new possible
icons category.

l Updated Extracting text from files using OCR with information about email attach
ments.

l Updated Adding keywords to a searchwithmore information about searching all con
tent for keywords from AXIOM Examine.

l Updated Examining evidence with information about previewing a playback of animated
pictures and videos.

l Updated Viewingmedia evidence in the Media explorer withmore information about
using the media viewer.

5.0.0 l Updated Adding keywords to a search and Filtering by keywords with information about
adding keywords to a case after processing and tips for keyword searches.

l Added Viewingmedia evidence in the Media explorer.

l Updated Categorizingmedia manually with information about the Media explorer

l Updated Loading files and folders with information about loading Linux files and
folders.

l Updated Loading an image with information about loading Linux images.

l Updated Acquiring evidence from a cloud-based user account with information about
changing the container type for cloud acquisitions to AFF4-L containers.

4.11.0 l Updated Acquiring public activity withmore information about acquiring public activity
from Instagram.

l Updated Loading cloud evidence with information about loading an InstagramDownload
Your Data archive.

4.10.0 l Updated Loadingmemory with new supported Windows memory profile and supported
image types.
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VERSION DESCRIPTION

4.9.0 l Updated Acquiring computer evidence to include information about which items are
included in a quick search.

l Updated Decrypting evidence to include information about UEFI-Veracrypt containers.

l Updated Selecting artifacts to include in a search to include information about updates
toWindows dependencies.

l Updated Extracting text from files using OCR withmore information about the types of
files OCR is optimized for.

l Updated Creating and managing templates with information about configuring the sort
order of columns.

l Updated Exporting evidence using the exporting wizard with information about blurring
or removing contraband media previews and attachments from your export for
PDF and Excel exports.

l Update Acquiring cloud evidence withmore information about changes from Google for
embedded browser frameworks.

4.8.0 l Added Extracting text from files using OCR.

l Updated Decrypting evidence with information about the location where decrypted evid
ence is saved.

l Updated Filtering evidence with information about filtering by geolocation data and text
extracted by OCR using the Content type filter.

l Updated Exporting evidence using the exporting wizard with information about con
figuring columns to include in the export, and new options for Magnet REVIEW.

l Updated Creating and managing column configurations with information about using
the column configuration in your current view for your export.

4.7.0 l Updated Exporting evidence using the exporting wizard withmore information about
format options.

l Updated structure of Magnet AXIOM User Guide.

l Updated Acquiring evidence from a cloud-based user account withmore information
about authentication tokens.

4.6.0 l Updated Decrypting evidence with information about Bitlocker and VeraCrypt encryp
tion.

l Updated Acquiring evidence from a cloud-based user account with information about
acquiringMega, iCloud backups, and Google Workspace accounts.

l Updated Collaborate on cases with others using portable case with information about
using templates.

4.5.0 l Updated Loading cloud evidence with information about loading Skype exports.

l Updated Collaborate on cases with others using portable case withmore information
about AXIOM Examine features available in a portable case.
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VERSION DESCRIPTION

4.4.0 l Updated Adding keywords to a search to include information about support for endi
anness.

l Updated Exporting evidence using the exporting wizard about including summary
information in exports.

l Updated Collaborate on cases with others using portable case withmore information
about AXIOM Examine features available in a portable case.

4.3.0 l Updated Calculating hash values withmore information about ignoring non-relevant
files.

l Updated Examining evidence with information about the JSON file previews.

l Updated Finding similar pictures withMagnet.AI withmore information about building
picture comparison automatically.

4.2.0 l Updated Acquiring evidence from a cloud-based user account with information about
acquiringWhatsApp accounts using QR codes.

l Updated Loading cloud evidence with information about loading Skype warrant returns
and Microsoft Office 365 Unified Audit Logs.

l Updated Adding custom targeted locationswith information about adding custom tar
geted locations.

l Updated Customizing processing settings withmore information about setting the
folder structure of saved files and verifying the hash of processed AFF4 images.

l Updated Finding similar pictures withMagnet.AI with information about building picture
comparison automatically.

l Updated Exporting evidence using the exporting wizard withmore information about
export types.

l Updated Collaborate on cases with others using portable case.

l Updated Loading an image and Loading evidence frommobile devices with information
about AFF4 images.
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GETTING STARTED WITH MAGNET AXIOM
Magnet AXIOM is a comprehensive, integrated digital forensics platform. It's the only platform that acquires
and processes computer, smartphone, and cloud data in a single case file.

Magnet AXIOM has two components: AXIOM Process and AXIOM Examine. Depending on your license, using
AXIOM Process, you can acquire forensic images, load existing images, and run scans on those images all
from the same interface. After processing is complete, you can review the evidence in AXIOM Examine.

START A CASE

Your first step is to start your case. You can create a new case in AXIOM Process, or if you've already cre
ated a case, you can also add evidence to an existing case by browsing to a case or opening a recent case. If
you choose to add evidence to an existing case, certain information—such as the case number, search type,
keyword lists, and more—will be locked down based on the settings from the original search.

If you skip a step that's required, AXIOM Process flags it with a warning symbol , and youwon't be able to

start processing until the step is complete.

PROVIDE CASE DETAILS

Specify basic information about your case such as the case number, the case type, where youwant to save
your case files and acquired evidence, and more.

The details you provide here are included in several reports or export types such as portable case, JSON,
HTML, and PDF.

ADD YOUR EVIDENCE SOURCES

Add your evidence sources—computer,mobile, or cloud—and specify whether you are acquiring or load
ing evidence. Choose to acquire evidence if youwant AXIOM Process to create an image of a computer
drive,mobile device, or cloud-based social media platform. Choose to load evidence if you are uploading
existing forensic images, files, or folders.

If you have multiple forensic images, you can add themall to the same case.

CONFIGURE PROCESSING DETAILS

Configure advanced processing features so that you can use to getmore out of your search, such as adding
keywords, calculating hash values, categorizing evidence using Magnet.AI, searching for custom file types,
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and more.

CONFIGURE ARTIFACT DETAILS

Select the artifacts that youwant to include or exclude from your search. Depending on the type of Magnet
AXIOM license that you have, youmight have computer artifacts,mobile artifacts, cloud artifacts, or a com
bination.

ANALYZE EVIDENCE

After you finish configuring each step in AXIOM Process, click Analyze evidence to start scanning the evid
ence. AXIOM Examine opens automatically to display any evidence that is recovered. The Analyze evidence
screen indicates what percentage of the scan is complete along with information about search definitions
and thread details.

After the search completes, there might be additional steps to complete. If you configured AXIOM Process to
find more artifacts using the Dynamic App Finder, youmight have to configure the artifacts that it discovers.

When a search completes, you can view a summary of the completed search—including any exceptions
thatmight have occurred. You can also view the scan summary from the Case dashboard in
AXIOM Examine. Unprocessed files are also tagged in AXIOM Examine with the Exceptions system tag.

EXAMINE THE EVIDENCE

You can examine your evidence in a number of differentways, including seeing an overview of your case
using the Case dashboardor browsing the evidence using specific explorers. You can filter evidence to nar
row your focus, tag and add comments to important evidence, categorize media evidence with Project VIC
or CAID hash lists or your own lists, and more.

EXPORT OR SHARE THE EVIDENCE

You can export your evidence to share with other stakeholders inmany different formats, including Excel,
XML, HTML, PST, PDF, and more. You can also collaborate on a case with other examiners and stake
holders by creating a portable case.
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ACQUIRING AND LOADING EVIDENCE
Add your evidence sources—computer,mobile, or cloud—and specify whether you are acquiring or load
ing evidence. Choose to acquire evidence if youwant AXIOM Process to create an image of a computer
drive,mobile device, or cloud-based social media platform. Choose to load evidence if you are uploading
existing forensic images, files, or folders.

If you have multiple forensic images, you can add themall to the same case.

Acquiring evidence

AXIOM Process can acquire and process evidence from the following types of devices:

l Mobile devices including:

l Android

l iOS

l Kindle Fire

l Media devices that support the media transfer protocol (MTP)

l SIM cards

l Computer drives including: HDD, SSD, USB, SD flash drives for the Windows operating system.

l Cloud-based social media platforms including: AmazonWeb Services (AWS), Apple, Box.com, Drop
box, IMAP/POP Email, Facebook, Google, Instagram, Lyft, Mega,Microsoft, Microsoft Azure,
Microsoft Teams, Slack, Twitter, Uber, and WhatsApp (Google Drive backups and QR code access).

Loading evidence

AXIOM Process can searchmany other types of evidence sources acquired using other tools:

l Computer sources including: 

l Connected drives

l Files and folders

l Images

l Volume shadow copies

l Memory dump files

l Mobile images and files and folders for: Android, iOS,Windows Phone, and Kindle Fire.

l Cloud sources including: AXIOM Cloud images, Apple warrant returns, Facebook Download Your
Information archives, Facebook warrant returns, InstagramDownload Your Data archives, Ins
tagramwarrant returns, Google Takeout archives, Google warrant returns, Microsoft Office 365 Uni
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fied Audit Logs, Skype exports, Skype warrant returns, Slack archives, and Snapchatwarrant
returns, and Twitter warrant returns.
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ACQUIRING MOBILE EV IDENCE

Using AXIOM Process, you can acquire mobile devices aswell as load existing images, files, and folders pre
viously acquired frommobile devices.

When you image a mobile device, specifying the operating systemalerts AXIOM Process as to which set of
artifacts should be scanned for, as data resides in different locations depending on the operating system.
While some artifacts (i.e. Facebook, Twitter,WhatsApp, etc.) can be parsed frommultiple mobile operating
system types, the location and structure of the data can vary on each operating system.

METHOD SUPPORTED EVIDENCE

SOURCE

DESCRIPTION

Acquiring
evidence

Android Use this option to acquire evidence from an Android device.
For Android devices running version 2.1 and later,
AXIOM Process can obtain full images from rooted Android
devices and quick images from other Android devices.

iOS Use this option to acquire evidence from an iOS device.
AXIOM Process can obtain a quick image from iOS devices
(version 5.0 and later) and full images from jailbroken iOS
devices.

Kindle Fire Use this option to acquire evidence from a Kindle Fire device.

Media devices that support
MTP

Use this option to acquire evidence frommedia devices that
support the media transfer protocol (MTP). Examples of
media devices that typically support MTP include digital cam
eras, feature phones, and smartphones such as Android,
iOS, BlackBerry, and Windows Phone.

Loading evid
ence

Images and files and folders Use this option to load existing images, files, and folders
from supported Android, iOS, Windows Phone, and Kindle
Fire devices.
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Acquiring an Android device

For Android devices running version 2.1 and later, AXIOM Process can obtain full images from rooted
Android devices and quick images fromother Android devices.

l Aquick image is a comprehensive logical image that contains both user data and some native applic
ation data. AXIOM Process attemptsmultiple acquisitionmethods to get you asmuch information as
possible from the device, as quickly as possible, so that you can start examining the evidence right
away.

l A full image is a physical or file-system logical image. During this type of acquisition, AXIOM Process
copies the entire contents of a device into a single file (either a .raw file or a .zip file, depending on the
device). With a full image, you have a higher possibility of recovering data fromunallocated space
(that is, deleted files).

If you're unable to acquire either a quick or a full image, another option for some devices is to acquire
media.

Review the Supported acquisitionmethods for Android devices topic for more information aboutwhich
acquisitionmethods are available for specific Android versions.

In addition to acquiring evidence froman Android device, you can load existing images and files and folders.

Access to data on Android devices

The type of image that you can acquire froma device depends on the level of access that you have. Acquir
ing a full image requires that you have privileged access to the device. Privileged access indicates that you
have an enhanced level of permissionswhich allow you to interactwith the device in ways that a regular
user can't.

On Android devices, having root access gives you enhanced permissions so that you can run apps that need
access to certain system settings, flash custom images to the device, and more.

For full images, if an Android device is not rooted, AXIOM Process attempts to gain privileged access to the
device using tested rootingmethods. AXIOM Process creates a log file documenting the process, and indic
ates which roots are tried and whether any are successful.

Supported acquisition methods for Android devices

Full images are formatted as .raw files and quick images are formatted as .zip files.
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OS METHOD EVIDENCE

FULL Android 2.1 and
later**

Linux
DD command

Recover a full physical image of the device’s flash
memory. Evidence collected includes all files,
folders, user data, native data, and unallocated
space.

QUICK Android 2.1 to 8+ Android Debug
Bridge (ADB)
mode

Contents of any external storage (for example, an
SD card).

Android 2.1 to 8+ Agent application Call logs, SMS/MMS, browser history, and user dic
tionary.

Android 4.0 and
later

ADB backup /
agent application

Third-party application user data. Some native
device data including SMS/MMS, browser history,
calendar, call logs, BT devices, WiFi hot spots, user
accounts, and user dictionary. Contents of any
external storage (for example, an SD card).

Android (Samsung
models only)

MTP bypass Pictures, videos, and any other files discoverable
via MTP.

** Requires a rooted device. In some cases, AXIOM Process can root the device for you.

Preparing an Android device for image acquisition

Before you acquire an image froman Android device, verify that your computer and device are set up cor
rectly.

Tomake sure AXIOM Process can connect to the Android device and acquire the most complete forensic
image possible, there are several options that you need to set.

Tip: If you don't want your search criteria to be saved in the recent search history on the device, don't
use the magnifying glass on the mobile device to search for settings or other information.

l Turn on the device.

l Connect the device to the computer using a sync cable (not a charging cable).

l Charge the device to at least 50%.

l Unlock the device.

l Turn on airplane mode.

l Verify the device is running Android 2.1 or later.

l Set the USBoption to charging. On some devices, youmust set this option each time the USB cable is
reconnected or the device is restarted.
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l Turn off USBmass storage (on devices withmicro SD capabilities). If this option is turned on, the
device might unmount the SD card, resulting in less data being acquired during a quick image.

l Turn on USB debugging/developer mode. Onmost devices, you turn on developer mode by tapping
on the build number until the "You are now a developer"message appears on the screen.

l Verify that USB debugging/develper mode is in turned on. On some devices, youmust turn this set
ting on after you turn on USB debugging/developer mode. In Settings > Developer options, turn on
USB debugging.

l Set the screen to stay awake. In Settings > Developer options, turn on Stay awake.

l Trust the computer that the device is connected to.When you connect the device to the computer, fol
low the device's on-screen instructions.

l Turn off the Verify apps via USBor Verify apps: Block or warn setting. In Settings > Developer options,
turn off Verify apps via USB. The wording of the settingmight vary depending on the device man
ufacturer.

l Allow the installation of applications fromunknown sources. In Settings > Security, turn on Unknown
Sources. The wording of the settingmight vary depending on the device manufacturer.

Tip: Youmust turn on USB debuggingmode before you receive a prompt to trust the computer. To
revoke the trust setting, in Settings > Developer options tap Revoke USB debugging authorizations.

Turn on USB debugging for Android devices

Depending on the type of Android device, there are differentways to turn on USB debugging or developer
mode. Here's how you can turn on USB debugging for a few popular devices:

TYPE OF DEVICE TURN ON USB DEBUGGING

Android 2.x+ In Settings > Applications > Development, tap the Enable USB Debugging option.

Android 4.2+ In Settings > About phone, tap the Build Number field approximately 7 times until
"You are now a Developer" displays on the screen.

HTC One (M7/M8/M9) In Settings > About > Software information >More > Build number, tap the Build
Number field approximately 7 times until "You are now a Developer" displays on the
screen.

LG G2/G3

Samsung Galaxy

In Settings > About phone > Software information > Build number, tap the Build
Number field approximately 7 times until "You are now a Developer" displays on the
screen.

Stock Android In Settings > About phone, tap the Build Number field approximately 7 times until
"You are now a Developer" displays on the screen.
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Bypass the lock screen on an LG device

If a LGAndroid device is locked and you don't have the passcode, you can attempt to bypass the lock screen
in AXIOM Process. AXIOM Process supports bypassing the lock screen for many LG devices but does not
currently support LG Nexus devices.

After successfully bypassing the lock screen, you can perform an acquisition of the device without needing
the passcode.

1. In AXIOM Process, click Evidence Sources > Mobile > Android > Acquire Evidence > Advanced (Lock
Bypass) > LGElectronics > Lock bypass.

2. Follow the instructions in AXIOM Process.

3. To start an acquisition of the device, click Next and select start an unlocked acquisition workflow for
the device.

Downgrading apps

Some newer mobile device apps block access to their data. You can choose to temporarily install a pre
vious version of the app that provided access to the data, acquire the evidence, and then install the original
app back on the device again.

When acquiring a quick image of a device running Android 6.0 and earlier, you can turn on app down
grading in AXIOM Process.

Warning: There are risks associated with app downgrading. Youmight change data on the device when
you use this feature.

Device drivers for popular Android device manufacturers

If you're connected to the Internetwhile using AXIOM Process, AXIOM Process attempts to download the
appropriate drivers for the mobile device that you're imaging. If the correct driver can't be found, youmight
have to visit the device manufacturer's website to download the driver. Here are the links to download
drivers for a few popular devices:

l HTC: www.htc.com/us/software

l LG: www.lg.com/us/support

l Motorola: support.motorola.com

l Nexus: developer.android.com

l Samsung: developer.samsung.com

l Sony: developer.sony.com/develop/drivers/

http://www.htc.com/us/software/htc-sync-manager/
https://www.lg.com/us/support/software-firmware-drivers
https://support.motorola.com/us/en/solution/MS88481
https://developer.android.com/studio/run/win-usb
https://developer.samsung.com/galaxy/others/android-usb-driver-for-windows
https://developer.sony.com/develop/drivers/
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Acquiring a locked Android device

As the development of smartphone software advances, it becomes increasingly difficult to gain privileged
access to the device.When a device is locked, youmight be prevented frombeing able to extract any data.

To help you acquire the most complete forensic image as possible, AXIOM Process supports several
advanced mobile acquisitionmethods that increase your chances of getting a full image of the device. Some
methods require that you flash the device with a recovery image, while others take advantage of download
modes or device hardware features.

For more information about acquiring Android devices using Advanced lock bypass, review the acquisition
methods for popular device manufacturers:

HARDWARE / MANUFACTURER ACQUIS ITION METHOD IMAGE TYPE

Samsung Flash a recovery image of a Samsung
device

Full image

Acquire a Samsung device usingMTP
bypass

Quick image

Motorola Acquire a Motorola device using boot
loader bypass

Full image

LG Acquire an LG device using download
mode

Full image

MTK chipsets Acquire anMTK device using download
mode

Full image

Acquire anMTK device using an SD card
backup

Logical image

Qualcomm chipsets Acquire a Qualcomm device using EDL
mode

Full image

All Android devices Flash a custom recovery image of an
Android device

Full image

Acquire a Samsung device using MTP bypass

For Samsung devices that haven't received either the SMR-OCT-2017 or SMR-NOV-2017 security update
(typically, devices from2012 to 2017 running Android OS Android OS version 4.0.3 to 7), you can do anMTP 
(Media Transfer Protocol) bypass to attempt to extract a quick image.
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When the device is encrypted, the bootloader is locked, or it's not possible to input a passcode,MTP bypass
allows you to acquire a quick image of the /media/ partition on the Samsung device. The /media/ directory
in the /data/ or /userdata/ partitionmostly includes picture and video files butmight include data such as
documents, downloads fromweb browsers,WhatsApp chat backups, and third-party application data.

To use MTP bypass for Samsung devices, complete the following steps:

1. In AXIOM Process, click Evidence Sources > Mobile > Android > Acquire Evidence > Advanced (Lock
Bypass) > Samsung > MTP (Quick image).

2. Follow the instructions in AXIOM Process.

3. To continue setting up your case, click Next.

Flash a recovery image of a Samsung device

If a Samsung device is locked or is otherwise preventing you fromgaining privileged access, you can flash a
recovery image to the device to attempt to extract a full image.

Flashing a supported device with a recovery image allows AXIOM Process to grant itself root ADB access
and bypass the device password. To prevent any loss of data integrity, the recovery image is flashed to a
partition on the device that’s separate from systemand data partitions. The full image that gets extracted
even gives you access to deleted data on the device, including data left behind after a factory reset.
AXIOM Process offers recovery images for more than 1300 Samsung device models.

Warning: There are risks associated with using third-party recovery packages. Youmight:

l Void the device warranty.

l Turn off the Knox security platformon Samsung devices.

l Render the device completely or partially inoperable ("brick" the device).

When flashing a recovery image of a Samsung device, AXIOM Process can detect if the device is encrypted
and prompts you to enter a password to decrypt the data. If the device is encrypted but has default encryp
tion (no user password), AXIOM Process decrypts the data partition without prompting or requiring that you
enter a password. Samsung devices allow you to enter up to 31 incorrect passwords before wiping the
device. To help you keep track of attempts to decrypt the device, AXIOM Process displays the current pass
word attempt count. If you don't know the device password, you can skip the decryption step and acquire
the device with an encrypted user data partition.

Note: This bypassmethod is only available for devices that have an unlocked bootloader and don’t
have FRP enabled.

Before you begin: Make sure the device does not have a locked bootloader and that the Factory Reset Pro
tection (FRP) feature is not activated. Failing to do somightwipe the device or render it inoperable. FRP is a
security feature on Android devices running Lollipop 5.1 and later. It is automatically activated when a user
sets up a Google Account on the device.When activated, after a factory reset, FRP prevents use of the
device until you log in to the Google Account thatwas previously set up. For more information about FRP,
visit www.samsung.com/us/support/frp/. To determine if the device has a locked bootloader, in a browser,

http://www.samsung.com/us/support/frp/
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search for "check if bootloader is locked" for the device model. AT&T and Verizon devices often have locked
bootloaders.

To learn if your device is supported, download and review the Supported Magnet Recovery Images_
1.0.0.16.xlsx file.

1. Download the recoveryimages1.0.0.16.zip.001 and recoveryimages1.0.0.16.zip.002 files.

2. Extract the contents to your computer using an extraction tool such as 7zip or WinRar.

3. Double-click Magnet Recovery Images setup.exe and follow the instructions in the wizard to install
the programmers in your Magnet AXIOM directory.

4. After installation is complete, start the Recovery workflow in AXIOM Process: Click Evidence Sources
> Mobile > Android > Acquire Evidence > Advanced (Lock Bypass) > Samsung > Recovery (Full
image).

5. Follow the instructions in AXIOM Process.

6. To continue setting up your case, click Next.

Acquire a Qualcomm device using EDL mode

Emergency Download (EDL)mode is a Qualcomm feature that can allow you to perform tasks like unbrick
ing or flashing a device, and downloading data. On supported devices, AXIOM Process can use EDL mode to
extract a full image. You can read more about how to start a device in EDL mode atwww.
magnetforensics.com/blog/qualcomm-phone-edl-mode.

Before you attempt to acquire a Qualcommdevice using EDL mode, complete following steps:

1. Download the EDL Drivers .zip file.

2. Extract the contents to your computer using an extraction tool such as 7zip or WinRar.

3. Double-click driver_installer.exe and follow the instructions in the wizard.

4. Download the Magnet EDL Programmers setup.exe file.

5. Double-click the Magnet EDL Programmers setup.exe file and follow the instructions in the wizard to
install the programmers in your Magnet AXIOM directory.

6. After installation is complete, start the EDL mode workflow in AXIOM Process: Click Evidence
Sources > Mobile > Android > Acquire Evidence > Advanced (Lock Bypass) > Other > Qualcomm.

7. Follow the instructions in AXIOM Process.

8. To continue setting up your case, click Next.

After the EDL mode workflow starts, AXIOM Process attempts to select a compatible programmer based
on the device type.While it’s possible tomanually select a programmer, it’s recommended that you allow
AXIOM Process to choose one for you.

Note: Programmers are not available for all Qualcommdevices. And some programmers can work with
more than one device type.

https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/samsung/Supported Magnet Recovery Images_1.0.0.16.xlsx
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/samsung/Supported Magnet Recovery Images_1.0.0.16.xlsx
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/samsung/recoveryimages1.0.0.16.zip.001
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/samsung/recoveryimages1.0.0.16.zip.002
https://www.magnetforensics.com/blog/qualcomm-phone-edl-mode/
https://www.magnetforensics.com/blog/qualcomm-phone-edl-mode/
https://www.magnetforensics.com/blog/qualcomm-phone-edl-mode/
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/qualcomm/EDL Drivers v100.0.zip
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/qualcomm/Magnet EDL Programmer v100.0 setup.exe
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Acquire anMTK device using an SD card backup

MediaTek (MTK) based devices allow you to back up user data to an SD card—even on locked devices.
Acquire and process these backups in AXIOM Process to attempt to gain access to device information using
thismethod without requiring a device password.

To acquire an MTK device using an SD card backup, complete the following steps:

1. In AXIOM Process, click Evidence Sources > Mobile > Android > Acquire Evidence > Advanced (Lock
Bypass) > Other > Mediatek (MTK) > SD card backup (Logical image).

2. Follow the instructions in AXIOM Process.

3. To continue setting up your case, click Next.

Acquire anMTK device using downloadmode

Some MediaTek (MTK) chipset hardware allows AXIOM Process to bypass the password on some Android
devices that use certain chipsets. A successful bypass allows you to obtain a full image of the device.

To learn if your device is supported, download and review the Supported MTK chipsets_phones_
20180621.xlsx file. You can also review the following websites to determine whether the device has an
affected chipset:

l phonedb.net

l www.phonearena.com

l www.gsmarena.com

l www.phonescoop.com

To use download mode for MTK chipsets, complete the following steps:

1. Download the MTKDriverInstaller.exe file.

2. Double-click MTKDriverInstaller.exe and follow the instructions in the wizard to install the pro
grammers in your Magnet AXIOM directory.

3. After installation is complete, start the LG Download Mode workflow in AXIOM Process: Click Evid
ence Sources > Mobile > Android > Acquire Evidence > Advanced (Lock Bypass) > Other > Mediatek
(MTK) > Mediatek (MTK) (Full image).

4. Follow the instructions in AXIOM Process.

5. To continue setting up your case, click Next.

Acquire a Motorola device using bootloader bypass

AXIOM Process supports the ability to flash certain Motorola devices with a recovery image. By flashing a
supported device with a recovery image, AXIOM Process can grant itself root ADB access and bypass the

https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/mtk/Supported MTK chipsets_phones_20180621.xlsx
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/mtk/Supported MTK chipsets_phones_20180621.xlsx
http://phonedb.net/
https://www.phonearena.com/
https://www.gsmarena.com/
https://www.phonescoop.com/
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/mtk/MTKDriverInstaller.exe
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device password. To not affect the integrity of the data, the recovery image is flashed to a partition on the
device that’s separate from systemand data partitions. The full image that gets extracted even gives you
access to deleted data on the device, including data left behind after a factory reset.

Note: Thismethod does notwork with all Motorola product lines and devices.

To use recovery images for Motorola devices, complete the following steps:

1. Download the Magnet Recovery Images for Motorola vX.X setup.exe file.

2. Double-click Magnet Recovery Images for Motorola setup.exe and follow the instructions in the wiz
ard to install the programmers in your Magnet AXIOM directory.

3. After installation is complete, start the Bootloader Bypassworkflow in AXIOM Process: Click Evidence
Sources > Mobile > Android > Acquire Evidence > Advanced (Lock Bypass) > Motorola > Bootloader
Bypass (Full image).

4. Follow the instructions in AXIOM Process.

5. To continue setting up your case, click Next.

Acquire an LG device using downloadmode

On some LGdevices, AXIOM Process can bypass the password and extract a full image by exploiting LAF
(LGAdvanced Flash). LAF is a tool that’s used for downloading and uploading firmware for the device. Using
LAF, AXIOM Process can put an LG device into download mode and extract its data.

Thismethod works on devices thatwere released up until late 2017.

To use download mode for LG devices, complete the following steps:

1. Download the LGMobileDriver_WHQL_Ver_4.5.0.exe file.

2. Double-click LGMobileDriver_WHQL_Ver_X.X.X.exe and follow the instructions in the wizard to
install the programmers in your Magnet AXIOM directory.

3. After installation is complete, start the LG Download Mode workflow in AXIOM Process: Click Evid
ence Sources > Mobile > Android > Acquire Evidence > Advanced (Lock Bypass) > LGElectronics >
LGDownload Mode (Full image).

4. Follow the instructions in AXIOM Process.

5. To continue setting up your case, click Next.

Flash a custom recovery image of an Android device

If the Android device youwant to acquire isn't supported by an existing recovery image, and you have your
own recovery image for it, you can load a custom recovery image. AXIOM Process can attempt to acquire
data froma device by flashing a custom recovery image to it, such as TWRP.

https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/motorola/Magnet Recovery Images for Motorola v100.2 setup.exe
https://storage.googleapis.com/docs.magnetforensics.com/docs/advanced-android-acquisitions/lg/LGMobileDriver_WHQL_Ver_4.5.0.exe
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Warning: Be careful loading your own recovery images as youwill likely brick the device if the wrong
recovery image is used.

1. Start the CustomRecovery workflow in AXIOM Process: Click Evidence Sources > Mobile > Android >
Acquire Evidence > Advanced (Lock Bypass) > Other > Recovery (Full Image).

2. Follow the instructions in AXIOM Process.

3. To continue setting up your case, click Next.
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Acquire an unlocked Android device

If the Android device youwant to acquire is unlocked, and you can turn on USB debugging, you can you
attempt to acquire a full or a quick image of the device using Android Debug Bridge (ADB). Acquiring a full
image requires privileged (root) access.

1. Start the ADBworkflow in AXIOM Process: Click Evidence Sources > Mobile > Android > Acquire Evid
ence > ADB (Unlocked).

2. Follow the instructions in AXIOM Process.

3. To continue setting up your case, click Next.
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Customizing Android acquisition settings

Create segments for Android images

You can specify the size of the image segments that youwant AXIOM Process to create when it acquires
evidence fromAndroid and drive images. Each option represents a different size that reflects its storage
capabilities. By default, image segmentation is turned off.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Image segmentation, select a format from the drop-down list.

3. Click Okay.

Restore device state for Android devices

While AXIOM Process acquires evidence fromAndroid devices, it installs an agent application onto the
device to assist with recovering data.When the scan completes, AXIOM Process can remove the agent
application from the device. By default, the agent application is left on the device.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Restore mobile device state, select the Remove agent application option.

3. Click Okay.
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Acquiring an iOS device

AXIOM Process can obtain a quick image from iOS devices (version 5.0 and later) and full images from jail
broken iOS devices.

l Aquick image is a comprehensive logical image that contains both user data and some native applic
ation data. AXIOM Process attemptsmultiple acquisitionmethods to get you asmuch information as
possible from the device, as quickly as possible, so that you can start examining the evidence right
away.

l A full image is a physical or file-system logical image. During this type of acquisition, AXIOM Process
copies the entire contents of a device into a single file (either a .raw file or a .zip file, depending on the
device). With a full image, you have a higher possibility of recovering data fromunallocated space
(that is, deleted files).

If you're unable to acquire either a quick or a full image, another option for some devices is to acquire
media.

In addition to acquiring evidence froman iOS device, you can load existing images and files and folders such
as including encrypted iOS backups and GrayKey images.

Access to data on iOS devices

The type of image that you can acquire froma device depends on the level of access that you have. Acquir
ing a full image requires that you have privileged access to the device. Privileged access indicates that you
have an enhanced level of permissionswhich allow you to interactwith the device in ways that a regular
user can't. Gaining privileged access to an iOS device is often achieved by jailbreaking the device.

On iOS devices, a jailbreak uses an exploit or security vulnerability in the software to give you enhanced per
missions to the operating system. For early iOS versions, these permissions allowed you to get a full image
of the device, but for iOS 5.0 and later, the encryption allows only a logical image to be obtained.

Jailbreaks are often discovered after the release of a new iOS version. The timing of their availability
depends on how difficult it is to find the vulnerability in the software. For manymodern iOS devices, there
are no public jalilbreaks available. You should monitor public jailbreaks to stay current.

Supported acquisition methods for iOS devices

Both full images and quick images froman iOS device are formatted as .zip files.
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OS METHOD EVIDENCE

FULL iOS 5 to 10+ ** SSH For jailbroken iOS devices, AXIOM Process recov
ers a full logical file system dump that includes all
of the files, folders, user data, and native data.

QUICK iOS 5 to 11+ iTunes backup pro
cess

Third-party application user data.

Some native device data, including: SMS/MMS and
iMessage, calendar, and call log.

iOS 5 to 11+ Apple File Conduit Camera pictures, ringtones, and iTunes books.

iOS 8 and earlier File relay Some native device data, including: complete photo
album, SMS/MMS and iMessage, address book,
typing cache, geolocation cache, application screen
shots, WiFi hot spots, voicemail, and native email
metadata.

** Requires a jail-broken device.

Prepare an iOS device for image acquisition

Before you acquire an image froman iOS device, verify that your computer and device are set up correctly.

To allowAXIOM Process to connect to the iOS device and acquire the most complete forensic image pos
sible, there are several options that you need to set.

Tip: If you don't want your search criteria to be saved in the recent search history on the device, don't
use the magnifying glass on the mobile device to search for settings or other information.

l Verify your computer is running the latest version of iTunes.

l Turn on the device.

l Connect the device to the computer using a sync cable (not a charging cable).

l Charge the device to at least 30%.

l Unlock the device.

l Turn on airplane mode.

l Verify that the device is running iOS 5 or later.

l Turn off screen lock or set it to the maximumamount of time.

l Set the screen timeout or sleepmode to stay awake, or to the maximumamount of time.

l Trust the computer that the device is connected to.When you connect the device to the computer, fol
low the device's on-screen instructions. On iOS 8 and later, to revoke trust, tap Settings > General
> Reset > Reset Location & Privacy.
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Acquire an encrypted iOS backup

AXIOM Process can often extractmore evidence froman iOS device if it first creates an encrypted backup of
the device. An encrypted backup can include information that isn't available in a normal quick image, such
as saved passwords (iOS keychain), health data (HealthKit), smart home data (HomeKit), and more.

During the acquisition setup, AXIOM Process automatically prompts you for an encryption password if you
choose the Quick image option. After the search starts, AXIOM Process creates an encrypted backup of the
device and then decrypts the backup using the password that you provide. After imaging completes,
AXIOM Process removes the password from the device.

1. In AXIOM Process, click Evidence sources > Mobile > iOS > Acquire evidence.

2. Select the device, and then click Next.

3. Select the Quick image type and click Next.

4. In the Encrypted iTunes backups dialog, provide a password to use for encryption and click Okay.

5. To continue setting up your case, click Next.

Acquire a jailbroken iOS device

You can extract a full image froman iOS device if the device is jailbroken, and SSH is installed.When SSH is
configured, it allows you to interactwith the device in ways that a regular user can't. You can run commands
on the device, access the file system, or install third-party applications.

When you connect a jailbroken iOS device to AXIOM Process, it attempts to detect SSH automatically. If the
device is supported, AXIOM Process indicates that it has privileged access to the device. If AXIOM Process
can't connect to the device, only the Quick image option is available.

Note: AXIOM Process no longer supports AFC2 as a service to communicate with iOS devices. This ser
vice was often used by jailbreak tools such as Cydia but is less commonly supported in newer jail
breaks.

Connecting to a device using SSH

When AXIOM Process detects that SSH is present on an iOS device, it attempts to connect to the device auto
matically by using the default SSH credentials (username: root, password: alpine).

If the SSH credentials are not set to the default values, AXIOM Process prompts you to provide the correct
credentials to attempt to connect again.

Acquire a full image from a jailbroken iOS device

To acquire a full image of an iOS device, AXIOM Processmust have privileged access to the device.
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1. In AXIOM Process, click Evidence sources > Mobile > iOS > Acquire evidence.

2. Select the device to acquire, and then click Next.

3. Select the Full image type.

4. To continue setting up your case, click Next.
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Acquiring a Kindle Fire device

AXIOM Process includes support for acquiring evidence fromKindle Fire devices. Kindle Fire uses a custom
version of the Android operating system.While AXIOM Process supports acquisition of Android devices,
using the Kindle Fire acquisitionmethod provides support for Kindle-specific applications and artifacts. For
example, Kindle Fire devices use the Amazon Silk browser, which uses AmazonWeb Services (AWS) and
stores browser-related artifacts differently than other Android devices. AXIOM Process searches the
Amazon Silk browser for evidence such as remnants fromAWS on the device.

In addition to acquiring evidence froma Kindle device, you can load existing images and files and folders
previously acquired from the device.

To acquire evidence froma Kindle Fire device, complete the following steps:

1. In AXIOM Process, click Evidence sources > Mobile > Kindle Fire > Acquire evidence.

2. Select the device, and then click Next.

3. Select the type of image youwant to acquire, and then click Next.

4. Continue setting up your case.
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Acquiring media and files through MTP

Using the media transfer protocol (MTP), you can acquire media and files—including pictures, videos, audio
files, documents, downloads, application data, and user data—fromamedia device. If other acquisition
methods don't work for smartphones,MTP can sometimes bypass certain encryptionmethods and pass
words so you can obtain a logical acquisition of the device.

You can use the MTP option withmedia devices that support the media transfer protocol (MTP), including:
digital cameras, feature phones, and smartphones like Android, iOS, BlackBerry, and Windows Phone.

Before you begin: To acquire evidence from smartphones using MTP, the USB charging optionmust be set
to Media Transfer Protocol.

1. In AXIOM Process, click Evidence sources > Mobile > Media device (MTP).

2. Select the device, and then click Next.

3. Select the type of image youwant to acquire, and then click Next.

4. Continue setting up your case.
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Acquiring SIM cards

You can acquire mobile phone SIM cards and create a logical image of the SIM card files. This type of image
contains all of the dedicated and elementary files available on the SIM card but is not a byte for byte copy of
the SIM card.

Before you begin: Install the drivers required by your SIM card reader hardware and make sure that the
SIM card reader is connected to your computer.

1. In AXIOM Process, click Evidence sources > Mobile > SIM card.

2. Select the SIM card, and then click Next.

3. Select the type of image youwant to acquire, and then click Next.

4. Continue setting up your case.
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Loading evidence from mobile devices

In addition to acquiringmobile devices, AXIOM Process can search previously acquired images, files, and
folders fromAndroid, iOS,Windows Phone, and Kindle Fire devices.

Load a mobile image

Use this option to process previously acquired images frommobile devices.

For information about processing a GrayKey image, log in to the Customer Portal to view the Load a
GrayKey image article.

For information about processing unrecognized Cellebrite image formats, log in to the Customer Portal to
view the Processing unrecognized UFD/UFDX formats in AXIOM article.

1. In AXIOM Process, click Evidence sources > Mobile.

2. Select the operating system for the image that youwant to load.

3. Click Load evidence > Image.

4. Browse to the image youwant to load and click Open.

5. Select the specific files and folders youwant to load.

6. To continue setting up your case, click Next.

Load files and folders from a mobile device

1. In AXIOM Process, click Evidence sources > Mobile.

2. Select the operating system for the files or folders that youwant to load.

3. Click Load evidence > Files and folders.

4. Complete one of the following options:

l From the displayed network or disks, browse to and select the files or folders youwant to
search. Click Next.

l Click Folder browser to browse to a folder stored locally on your computer. Click Select folder.

l Click File browser to browse to a file stored locally on your computer. Click Open.

5. Continue setting up your case.

Load an encrypted iOS backup

Warning: Before you connect an iOS device to iTunes, youmust first ensure that the Prevent iPods,
iPhones, and iPads from syncing automatically option is turned on before you connect the device. If you

https://support.magnetforensics.com/s/article/Load-a-GrayKey-image
https://support.magnetforensics.com/s/article/Load-a-GrayKey-image
https://support.magnetforensics.com/s/article/Processing-unrecognized-UFD-UFDX-formats-in-AXIOM
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don't turn this setting on first, there's a chance that youmight contaminate your evidence by syncing
external data to your device.

1. In AXIOM Process, click Evidence sources > Mobile > iOS > Load evidence.

2. Complete one of the following options:

l To load an image of an encrypted iOS backup, click Image.

l To load an encrypted backup file, click Files and folders.

3. Browse to the encrypted iTunes backup, and then click Open.

4. When prompted, provide the password, and then click Check.

5. Click Okay.

6. Continue setting up your case.

After AXIOM Process finishes searching the evidence, you'll see two evidence sources in AXIOM Examine—
one for the original encrypted source and one for the decrypted backup.

Supported images and file types

IMAGE/FILE TYPE SUPPORTED EXTENSIONS SEGMENTED IMAGE

SUPPORT

Advanced Forensics File
images

.AFF4, .AFF4-L

Some AFF4-L formats are unsupported

Supported

Archive files .ab, .cpio, .cpio.gz, .dar, .docx, .gz, .gzip,
.pptx, .rar, .tar, .tar.gz, .tgz, .xlsx, .zip,
.zip.001, .z00, .z01, .7z, .7z001

Supported: .gzip, .rar, .zip,
.zip.001, .7z.001

Cellebrite images .ufd Supported

EnCase images .E01, Ex01, .L01, .Lx01 Supported

FTK images .AD1

RAW images .bif, .bin, .dd, .dmp, .fip, .ima, .img, .mfd,
.mem, .raw, .vfd

Supported: DD (.000, 001, .0000,
.0001, etc.)
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ACQUIRING COMPUTER EVIDENCE

AXIOM Process supports acquiring and loading evidence from several computer evidence sources.

METHOD SUPPORTED EVIDENCE

SOURCE

DESCRIPTION

Acquiring evidence Drives Use this option to acquire evidence from drives, such
as HDD, SSD, USB, and SD flash, and more.
AXIOM Process supports Windows drives.

Loading evidence Drives Use this option to acquire evidence from drives, such
as HDD, SSD, USB, and SD flash, and more.
AXIOM Process supports Windows drives.

Files and folders Use this option to load evidence from files or folders
that you have stored locally on your computer. This
option supports files and folders fromWindows or
macOS (APFS, HFS+ and HFSX).

Computer images Use this option to load computer images. For inform
ation about the images that AXIOM Process supports,
see the supported images and file types.

Volume shadow copy Use this option to locate Volume Shadow Copy files
that are present on a connected Windows drive or
image.

Memory Use this option to load Windows memory dump files.

Search types

Depending on your evidence type, you can select the type of search that youwant AXIOM Process to run.

Tip: If you don't know the type of file system that you're running a search on, the file system is not sup
ported using a full or quick search, or you don't have a password to decrypt the drive, use the Sector
level option. Selecting the Sector level option forces AXIOM Process to search an evidence source bit
by bit, so it doesn'tmatter how the file system is structured.

SEARCH TYPE DESCRIPTION

Full Searches all areas of a drive or image for artifacts. This method processes
fragmented files more effectively than other methods.
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SEARCH TYPE DESCRIPTION

Quick Searches the most common areas of your computer where evidence can be
found. Common areas include default application data directories, the win
dows registry, user profiles, and My Documents.

Sector level Reads raw data from the hard drive and searches for artifacts that can be
carved out and pieced together from that data, with no understanding of the
underlying files and folders.

Custom A combination of any of the above options that you tailor to your specific
needs.

Areas included in a Quick search

When completing a quick search, AXIOM Process searches common areas of the file system. Common
areas include any paths that are specified as important by the artifacts you're including in your search as
well as any Users and Documents and Settings folders . For Windows file system searches, AXIOM Process
will also search the default locations of common browsers.

FILE SYSTEM TYPE ITEMS INCLUDED IN QUICK SEARCH

HFS Swap file

Common areas

NTFS Page file and Swap file

$LogFile

$MFT

Common areas

EXT All files and folders

FAT and exFAT All files and folders

YAFFS All files and folders

F2FS All files and folders

APFS Quick search not available for APFS 
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Acquiring a drive

AXIOM Process can obtain images frommany types ofWindows-based external drives that are physically
connected to your computer such as:

l HDD

l SSD

l USB

l SD flash drives

l Other external drives

AXIOM Process can't detect and image network-attached storage (NAS) devices over the network. If the
computer that's running AXIOM Process is connected directly to the NAS with a USB cable, detection of the
device and imaging work as expected.

Acquire a drive

You can search images on network drives by providing a path to the network drive using the format \\drive\
folder.

If you've installed the Passware plugin, AXIOM Process detects whether a drive is encrypted. For inform
ation about decrypting drives and cracking passwords, see Decrypting evidence.

1. In AXIOM Process, click Evidence Sources > Computer > Windows > Acquire Evidence.

2. Select a drive, and then click Next.

3. If prompted, provide encryption details for the drive.

4. Select the type of image youwant to acquire, and then click Next.

5. From the Search type drop-down, select the type of search youwant to complete for the drive.

6. To continue setting up your case, click Next.

Image options for drives

There are four imaging options for Windows-based drives that you can choose from. The option that you
choose should reflect your time constraints and the type of data that you're looking for.
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IMAGE TYPE DESCRIPTION EVIDENCE

Full Entire con
tents of the
drive in E01
format

These options represent a physical image of the
drive.

During this type of acquisition, AXIOM Process
copies the entire contents of the drive into a
single .E01 file or .raw file.

These options typically take the longest.

A physical image of the
entire drive.

Entire con
tents of the
drive in raw
format

All files and
folders

This option represents a logical image that con
tains all files and folders.

During this type of acquisition, AXIOM Process
copies all files and folders into a single, com
pressed .zip file. The .zip file maintains the ori
ginal folder structure that existed on the drive.

Depending on howmany files are in the drive
and the amount of logical data available, acquis
ition time will vary.

A full, logical file system
image that includes all files
and folders.

This does not include
deleted files and/or unal
located space.

Quick Targeted
acquisition

This option represents a logical image of the
drive.

During this type of acquisition, AXIOM Process
copies files such as system files, user profiles,
and more into a single, compressed .zip file. The
locations that AXIOM Process targets are typ
ically the ones that are most likely to contain evid
ence.

This option is typically the fastest.

Pagefile, Hibernation File,
Master File Table, USN
Journal, Event Logs, Setup
API Logs, Windows
Registry Hives, LNK Files,
User Profiles, Prefetch
Files

Loading a drive

You can search any locally connected Windows-based media such as computer and USB driveswithout
first imaging them. Select any attached media or any partitionswithin the drive instead.

If you can't see mapped drives, you canmake them visible by adding a DWORD value to the registry. For
more information about creating the DWORD value, log in to the Customer Portal to review the following art
icle: Showmapped drives in AXIOM Process.

If you've installed the Passware plugin, AXIOM Process detects whether a drive is encrypted. For inform
ation about decrypting drives and cracking passwords, see Decrypting evidence.

http://support.magnetforensics.com/s/article/Show-mapped-drives-in-AXIOM-Process
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1. In AXIOM Process, click Evidence Sources > Computer > Windows > Load evidence > Drive.

2. Select the drives and partitions that youwant to search, and then click Next.

3. If prompted, provide encryption details for the drive.

4. For each drive or partition, from the Search type drop-down, select the type of search youwant to
complete for the drive.

5. To continue setting up your case, click Next.

Loading an image

AXIOM Process can searchWindows,macOS, Linux, and Chromebook images fromother evidence
sources. For more information about the computer images that AXIOM Process supports, see the Sup
ported images and file types.

You can also search images on network drives by providing a path to the network drive using the format
\\drive\folder.

Load an image

When you load an image, if you've installed the Passware plugin, AXIOM Process can detectwhether an
evidence source is encrypted and the encryptionmethod used (where possible). You can also attempt to
decrypt software-encrypted evidence froman APFS-formatted macOS computer, without requiring the
Passware plugin. For information about decrypting drives and cracking passwords, see Decrypting evid
ence.

1. In AXIOM Process, click Evidence sources > Computer > Platform > Load evidence > Image.

2. Browse to your file and click Open.

3. Select the partitions or specific files and folders that youwant to include in your search.

4. If prompted, provide encryption details for the image.

5. To continue setting up your case, click Next.

Supported images and file types

IMAGE/FILE TYPE SUPPORTED EXTENSIONS SEGMENTED IMAGE

SUPPORT

Advanced Forensics File images .AFF4, .AFF4-L

Some AFF4-L formats are unsup
ported

Supported
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IMAGE/FILE TYPE SUPPORTED EXTENSIONS SEGMENTED IMAGE

SUPPORT

Archive files .cpio, .cpio.gz, .crash, .docx, .hpak, .gz,
.gzip, .pptx, .rar, .tar, .tar.gz, .tgz, .xlsx,
.zip, .zip.001, .z00, .z01, .7z, .7z001

Supported: .gzip, .rar, .zip,
.zip.001, .7z.001

EnCase images .E01, Ex01, .L01, .Lx01 Supported

FTK images .AD1

macOS disk images .dmg Not supported

RAW images .bif, .bin, .dd, .dmp, .fip, .ima, .img,
.mfd, .mem, .raw, .vfd

Supported: DD (.000, 001,
.0000, .0001, .00001, etc.)

Virtual machine images .vdi, .vhd, .vhdx, VMDK, XVA

Loading files and folders

AXIOM Process process specific files or folders that youmight have stored locally on your computer. This
option supports files and folders fromWindows,macOS, and Linux.

Load a file or folder

If you can't see mapped drives, you can browse to the mapped file's original location using the Folder
browser, or you canmake them visible by adding a DWORD value to the registry. For more information
about creating the DWORD value, log in to the Customer Portal to review the following article: Show
mapped drives in AXIOM Process.

Note: For files and folders on a mobile operating system, use the mobile evidence source option
instead.

1. In AXIOM Process, click Evidence sources > Computer >Windows,Mac, or Linux > Load evidence
> Files and folders.

2. Complete one of the following options:

l From the displayed network or disks, browse to and select the files or folders youwant to
search, and then click Next.

l Click Folder browser to browse to folder stored locally on your computer, and then click
Select folder.

l Click File browser to browse a file stored locally on your computer, and then click Open.

3. Continue setting up your case.

http://support.magnetforensics.com/s/article/Show-mapped-drives-in-AXIOM-Process
http://support.magnetforensics.com/s/article/Show-mapped-drives-in-AXIOM-Process
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Supported file systems

FILE SYSTEM TYPE WHAT'S SUPPORTED

Linux ext2, ext3, ext4, F2Fs metadata

macOS APFS, HFS+, HFSX metadata

NAND YAFFS2 metadata

Windows NTFS metadata (includingmetadata from the
Master File Table and Windows Security),
deleted files

FAT12, FAT16, FAT32 metadata, deleted files

exFAT metadata

Loading a volume shadow copy

Volume shadow copy runs as a service (volume shadow service) on a Windows computer to create
backups or snapshots of files or volumes (including user files).

When you complete a full search of a disk, volume shadow copies are included but sometimes provide only
partial results. You can use the Volume shadow copy option in AXIOM Process to natively parse a volume
shadow copy—this option providesmore detail aboutwhere artifacts were recovered from. You can select
entire volume shadow copies or expand the copy to select specific files that youwant to search.

To load a volume shadow copy:

1. In AXIOM Process, click Evidence sources > Computer > Windows > Load evidence > Volume
shadow copy.

2. Depending on your evidence source, choose one of the following options:

l To select a connected disk, click Drive.

l To select an existing image, click Image and browse to your file.

3. Select the shadow copies or specific files that youwant to include in your search.

4. To continue setting up your case, click Next.

Loading memory

You can load Windowsmemory using the Volatility Framework. Memory dumps contain a record of all the
data currently stored inmemory at the time the dump occurs. These files can contain information about a
user's activity on the computer thatmight have otherwise been lostwhen the system crashed or was shut
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down. The information available in a memory dump can be especially helpful in incident response invest
igations as they contain information aboutwhich processes are running and which files are opened by the
user.

You can acquire a memory dump froma target's computer using Magnet RAM Capture or a third-party
product.

In AXIOM Process, you can load Windowsmemory dumps in their native file format (for example, .raw or
.bin) and scan them for artifacts just like youwould with a drive. For example, you can use Volatility to
search for knownmalware and recover the names of processes and IP addresses, giving you insight into
malware investigations.

After processingmemory dumps, you can use AXIOM Examine to exportmemory artifacts from your case
to import into other tools.

Find the profile of a memory dump

You can find the profile of a memory dump using the build number of its operating system. After you've loc
ated the build number, you can find a Volatility profile thatmatches the build atwww.
github.com/volatilityfoundation/volatility/wiki/2.6-Win-Profiles. To learn if the profile is supported by
AXIOM Process, see Supported memory profiles.

To find the build number, do one of the following:

l If the memory dumpwas recovered froma drive thatwas already processed using AXIOM Process,
complete the following steps:

1. Open the case in AXIOM Examine.

2. In the Artifacts explorer, browse to the Operating System Information artifact and locate the
Version Number fragment.

l If the memory dump is on a drive that hasn't been processed, complete the following steps:

1. On the computer where the memory dumpwas created, press the Windows key + R to open
the Run dialog.

2. In the Run dialog, type winver and click OK.

3. In the AboutWindows dialog, locate the OS Build number.

Load a memory dump with a known profile

If you know the profile of a memory image, you should manually select the profile to reduce scan time.

1. In AXIOM Process, click Evidence sources > Computer > Windows > Load evidence > Memory > Load
memory dump file.

2. Browse to your file and click Open.

3. Select I want to select the profile myself.

https://www.magnetforensics.com/free-tool-magnet-ram-capture/
https://www.github.com/volatilityfoundation/volatility/wiki/2.6-Win-Profiles
https://www.github.com/volatilityfoundation/volatility/wiki/2.6-Win-Profiles
https://www.github.com/volatilityfoundation/volatility/wiki/2.6-Win-Profiles
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4. In the Image profile drop-down list, select the appropriate image profile.

5. For faster memory analysis, in the KDbg address field, provide the Kernel Debug (KDbg) address of
the profile.

6. To continue setting up your case, click Next.

Load a memory dump with an unknown profile

Eachmemory dump has a corresponding profile, based on its operating system. If you don't know the pro
file of a memory dump, AXIOM Process can perform a KDbg scan to attempt to find recommended profiles.

Warning: Performing a KDbg scan can take a significant amount of time.

1. In AXIOM Process, click Evidence sources > Computer > Windows > Load evidence > Memory > Load
memory dump file.

2. Browse to your file and click Open.

3. Select I want AXIOM Process to provide a list of recommended image profiles, and then click Next.

AXIOM Process performs a KDbg scan to attempt to identify the profile. You can view the results of
this scan in the case summary text file in your case folder.

Once AXIOM Process finishes identifying profiles, its recommendations appear in the Image profile
drop-down list. If more than one recommendation appears, you can click Advanced images profile
selection to view details about the recommended profiles and make an informed selection.

4. In the Image profile drop-down list, select an image profile.

5. To continue setting up your case, click Next.

Include memory artifacts in your search

In AXIOM Process, you can specify the individual memory artifacts that youwant to include in your search.

Each artifact corresponds to a Volatility command. For example, the Processes (pslist) artifact allows you to
see which processes ran on a system, and the Process Security Identifiers (getsids) artifact allows you to
view the Security Identifiers associated with processes. For more information about Volatility commands
that correspond tomemory artifacts, see the Volatility Foundation's Command Reference.

1. In AXIOM Process, click Artifact details > Computer artifacts > Memory.

2. Select the memory artifacts youwant to search for.

3. Continue setting up your case.

https://github.com/volatilityfoundation/volatility/wiki/Command-Reference


54

User Guide

Supported images and file types

IMAGE/FILE TYPE SUPPORTED EXTENSIONS

Crash dumps .crash

Other Volatility-supported
formats

.hpak

Raw images .raw, .dd, .img, .ima, .vfd, .flp, .bif, .bin, .dmg, .mem, .mdf

VirtualBox Core Dumps .elf

Virtual Machine Saved
State

.vmss, .vmsn, .vmem
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Supported memory profiles

WINDOWS VERSION PROFILES

Windows 10 Win10x64

Win10x64_10240_17770

Win10x64_10586

Win10x64_14393

Win10x64_15063

Win10x64_16299

Win10x64_17134

Win10x64_17763

Win10x64_18362

Win10x64_19041

Win10x86

Win10x86_10240_17770

Win10x86_10586

Win10x86_14393

Win10x86_15063

Win10x86_16299

Win10x86_17134

Win10x86_17763

Win10x86_19041

Windows 2016 Win2016x64_14393

Windows 2012 Win2012R2x64

Win2012R2x64_18340

Win2012x64
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WINDOWS VERSION PROFILES

Windows 8 Win81U1x64

Win81U1x86

Win8SP0x86

Win8SP1x64

Win8SP1x64_18340

Win8SP1x86

Windows 7 Win7SP0x64

Win7SP0x86

Win7SP1x64

Win7SP1x64_23418

Win7SP1x64_24000

Win7SP1x86

Win7SP1x86_23418

Win7SP1x86_24000

Windows 2008 Win2008R2SP0x64

Win2008R2sP1x64

Win2008R2SP1x64_23418

Win2008R2SP1x64_24000

Win2008SP1x64

Win2008SP1x86

Win2008SP2x64

Win2008SP2x86

Windows Vista VistaSP0x64

VistaSP0x86

VistaSP1x64

VistaSP1x86

VistaSP2x64

VistaSP2x86
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WINDOWS VERSION PROFILES

Windows 2003 Win2003SP0x86

Win2003SP1x64

Win2003SP1x86

Win2003SP2x64

Win2003SP2x86

Windows XP WinXPSP1x64

WinXPSP2x64

WinXPSP2x86

WinXPSP3x86

Decrypting evidence

For many evidence sources, if you installed the Passware plugin, AXIOM Process detects whether an evid
ence source is encrypted and, where possible, the type of encryptionmethod thatwas used. You can also
attempt to decrypt software-encrypted evidence froman APFS-formatted macOS computer, without requir
ing the Passware plugin.

For supported encryption types, you can provide known decryption credentials such as passwords and
recovery keys, to decrypt the evidence source before AXIOM Process searches it. For some evidence
sources, if you don't know the password, you can try cracking it—otherwise, AXIOM Process attempts a sec
tor-level search of the drive.

For Windows 10 devices that have BitLocker Device Encryption turned on (includingmany Microsoft Sur
face Pro devices), AXIOM Processwill automatically decrypt the device if the encryption is suspended, also
known as a clear key state. If AXIOM Process is unable to automatically decrypt the device, you're promp
ted to provide known decryption credentials for the device.

In AXIOM Process, a locked icon appears beside both decrypted and encrypted partitions, as it's not guar
anteed that AXIOM Processwill successfully decrypt the drive.

During a search, AXIOM Process adds the decrypted evidence source and the password that successfully
decrypted the evidence source to the Location for acquired evidence that you configured for the case. For
decrypted evidence fromamacOS computer with the APFS file system, you'll find a decrypted image for
each partition. Before you attempt to decrypt an evidence source,make sure you have enough space for
the decrypted images.
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Supported encryption types

ENCRYPTION TYPE WHAT'S SUPPORTED

BitLocker All versions up to and includingWindows 10, including BitLocker To Go

Note: If the device was encrypted on a systemwith a TPM (Trusted PlatformMod
ule), the recovery key is required to decrypt the image. The password will not
decrypt the image.

FileVault and FileVault 2 All versions of macOS formatted with HFS+ (non-system partitions are not sup
ported) or APFS

McAfee Drive Encryption McAfee 7.x and later (non-system partitions are not supported)

PGPWhole Disk Encryp
tion (PGP WDE)

PGP Desktop 9.x - 10.x (encrypted drives can't currently be decrypted using admin
istrator credentials)

TrueCrypt TrueCrypt 5.0 and later (hidden and system partitions are not supported)

VeraCrypt All current versions are supported with the exception of UEFI.

Encryption ciphers supported: AES, Serpent, Twofish

Encryption ciphers not supported: Kyznyechik, Magma, Carmellia

Hash functions supported: RIPEMD-160, SHA256, SHA512, Whirlpool

Hash functions not supported: Streebog

Decrypt evidence with a known password or recovery key

If you know the password or recovery key for an evidence source, you can attempt to decrypt it. For evid
ence fromamacOS computer with the APFS file system, AXIOM Process supports user passwords or per
sonal recovery keys, and, in some cases,might be able to display a password hint.

1. In the Decryption option drop-down list, click I have the password/recovery key.

2. In the Password/Recovery key field, provide a password or recovery key.

3. To verify that the password is correct, click Check.

4. To finish setting up your case, click Next.

Decrypt a FileVault-encrypted evidence source with a password and a wipe key

You need both a password and a wipe key to decrypt a macOS (HFS+ and HFSX) evidence source that is
encrypted by FileVault. To recover the wipe key, search the recovery partition of the macOS computer.
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1. In AXIOM Process, click Evidence Sources > Computer > Mac > Files and folders.

2. Select the check box beside the recovery partition.

3. Finish setting up your case.

4. Once processing is complete, extract the following file: EncryptedRoot.plist.wipekey. This file is usu
ally stored at \Recovery HD\
com.apple.boot.P\System\Library\Caches\com.apple.corestorage\EncryptedRoot.plist.wipekey.

To decrypt the evidence source:

1. In AXIOM Process, click Evidence Sources > Computer > Mac > Images or Files and folders.

2. Browse to or select the evidence source youwant to decrypt, and then click Next.

3. In the Key file field, provide the wipe key.

4. In the Password field, provide the known password.

5. To verify that the password is correct, click Check.

6. For each item, select the type of search youwant to complete.

7. To continue setting up your case, click Next.

Decrypt a McAfee-encrypted evidence source with a machine key

If you don't know the password for a McAfee-encrypted evidence source, you can attempt to decrypt it using
a machine key. Machine keys are Base64 strings thatmust be 44 characters long and are unique to each
computer. If you provide a machine key in the correct format but the key is incorrect (for example, the key is
not associated with the evidence you are trying to decrypt), AXIOM Process attempts to decrypt the evidence
source but creates an image without any results.

You obtain a machine key from the McAfee administrator. You find the key at the bottomof the XML file,
between the <MfeEpeExportMachineKey> tags.

In AXIOM Process, when you attempt to decrypt a drive, only the largest partition appears to be available, as
McAfee encrypts entire drives and not individual partitions.

1. In the Decryption option drop-down list, click I have the machine key.

2. In the Machine key field, paste the 44-character machine key from the XML file.

3. To verify that the password is correct, click Check.

4. To continue setting up your case, click Next.

Decrypt a VeraCrypt-encrypted partition with a password and a PIM

You need both a password and a Personal IterationsMultiplier (PIM) to decrypt VeraCrypt-encrypted par
titions. The PIM specifies the number of iterations used by the header key derivation function. The higher the
PIM, the more secure the encryption is. For more information about the PIM, see the VeraCrypt PIM doc
umentation.

https://www.veracrypt.fr/code/VeraCrypt/plain/doc/html/Personal Iterations Multiplier (PIM).html
https://www.veracrypt.fr/code/VeraCrypt/plain/doc/html/Personal Iterations Multiplier (PIM).html
https://www.veracrypt.fr/code/VeraCrypt/plain/doc/html/Personal Iterations Multiplier (PIM).html
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Note: If you enter the wrong PIM, VeraCryptwon't be able to decrypt the partition.

1. In the Decryption option drop-down list, select I have the password.

2. In the Password field, provide the known password.

3. In the Personal iterationsmultiplier field, provide the PIM.

4. To verify that the PIM and password are correct, click Check.

5. To continue setting up your case, click Next.

Decrypt an evidence source by cracking the password

To crack the password of a drive, youmust be using AXIOM Processwith the Passware plugin. Youmust
also have a password list file in .txt format.

With the dictionary attack capabilities of the Passware plugin, you can use custompassword lists, in .txt
format, to attempt to decrypt drives,mobile devices, and images. Passware reads each new line as a sep
arate password. Additionally, Passware reads spaces at any point in the line as part of the password.

You can use the AXIOMWordlist Generator to retrieve a list of keywords from the devices in your case. This
tool writes keywords to a .txt file that you can use to decrypt drives,mobile devices, and images.

McAfee, APFS, FileVault, and VeraCrypt-encrypted evidence sources can't be decrypted using password
cracking.

Warning: Password cracking can take a significant amount of time and system resources, and isn't
guaranteed to work. To save time, consider cracking encrypted sources separately from sourceswith
known passwords.

1. In the Decryption option drop-down list, select I want to crack the password.

2. Click Browse and browse to the location of the .txt file.

3. To continue setting up your case, click Next.

The Analyze evidence screen displays the cracking progress and the number of passwords that have been
attempted. If the drive is successfully decrypted, the blue locked icon changes to the blue unlocked icon and
AXIOM Process begins searching the drive immediately.

If password cracking is successful, that source is skipped during processing. You can find the correct pass
word, decryption duration, and more in the Passware XML report file. This file is located in your case folder
and will have a similar name to the decrypted image.

https://www.magnetforensics.com/free-tool-magnet-axiom-wordlist-generator/
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ACQUIRING CLOUD EVIDENCE

Use AXIOM Cloud to get the most complete story using data from the cloud. In addition to cloud-based user
accounts, you can ingestwarrant return packages, user-requested archive files (for example, Google
Takeout), and publicly available information fromTwitter and Instagram.

With a Magnet AXIOM Cyber license, you can access Office 365and Google Workspace accounts with admin
istrator credentials and selectively acquire evidence, and you can acquire evidence fromAmazon S3 and
EC2, and Microsoft Azure virtual machines.

AXIOM Cloud is available with a valid cloud license. To find out how to purchase a cloud license, contact
sales@magnetforensics.com.

Changes to supported cloud services and content

When acquiring cloud evidence, AXIOM Process acquires live data. If a supported platformmakes a change
to their product, this change might affect the types of services or content AXIOM Process can acquire and
process. For a current list of any known changes to our ability to acquire data fromour supported platforms
(including specific artifacts thatmight be impacted), please log in to the Customer Portal to read the fol
lowing article: Status of supported cloud acquisition platforms.

For example, Google announced that it would begin blocking logins to Google accounts fromembedded
browser frameworks starting in June 2019 and began enforcing this change in January 2021.When this
change comes into effect, AXIOM Processmight not be able to supportWhatsApp and the following data
sources for Google accounts: Google Activity, Google Timeline Locations, Google Connected Apps, Recent
Devices, Passwords, and Google Hangouts. For more information, log in to the Customer Portal to read the
following article: Changes to supported data sources for Google accounts.

Note: Due to changesmade to the iCloud backup protocol by Apple, as of Magnet AXIOM 4.6.0, support
for acquiring iCloud Backups has been temporarily removed from AXIOM Processwhile we research a
solution.

Acquiring evidence from a cloud-based user account

To acquire evidence from the cloud, you can sign in to an accountwith the target's user name and pass
word, or—for some platforms—an authentication token that AXIOM Process discovers during a search or
creates itself. For some cloud platforms, you can also acquire activity that is accessible to the public.

You can acquire evidence from the following cloud platforms and services: AmazonWeb Services (AWS),
Apple, Box.com, Dropbox, IMAP/POP Email, Facebook, Google, Instagram, Lyft, Mega,Microsoft, Microsoft
Azure, Microsoft Teams, Slack, Twitter, Uber, and WhatsApp (Google Drive backups and QR code access).
For more details aboutwhat type of information you can recover, see Supported cloud platforms and ser
vices.

mailto:sales@magnetforensics.com
http://support.magnetforensics.com/s/article/Status-of-supported-cloud-acquisition-platforms
http://support.magnetforensics.com/s/article/Changes-to-supported-data-sources-for-Google-accounts
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Preparing a cloud account for acquisition

Depending on the platform and the evidence youwant to acquire, youmight need administrator privileges
and will need to configure the administrator account to allowAXIOM Process to access data fromuser
accounts, grant consent for the application, and more.

For more information about preparing cloud accounts for acquisition, review the following Knowledge Base
articles in the Magnet Forensics Customer Portal:

PLATFORM RESOURCES

General l Accessing cloud accounts that use two-factor authentication

l Adding URLs to the allowed list for cloud acquisition

AmazonWeb Services
(AWS)

l Find AWS authentication details

l Prerequisites for acquiring an EC2 instance

Box.com l Configure a Box.com account for acquisition

Google l Configure the Google Admin console to give access to Google Workspace
user accounts

l Configure a Gmail account to allow access using IMAP/POP

Microsoft l Configure Microsoft Azure to give access to Microsoft user accounts

l Configure an Office 365 account for acquisition

l Give examiners access to users' Office 365 Sharepoint and OneDrive
accounts

Microsoft Azure l Find Azure authentication details

Microsoft Teams l Configure Microsoft Azure to give access to Microsoft Teams

Slack l Configure Slack to allow access to AXIOM Process

Yahoo l Configure a Yahoo account to allow access using IMAP/POP

Acquire a cloud user account

When you create a new case in AXIOM Process, you can acquire a single account for each cloud platformor
service. If youwant to add additional accounts, add themas a new evidence source after the original search
completes.

After your search completes, you can find the login credentials for each cloud account that you acquire in
the Cloud Accounts Information artifact in AXIOM Examine so that you can easily acquire additional inform

https://support.magnetforensics.com/s/article/Accessing-cloud-accounts-that-use-two-factor-authentication
https://support.magnetforensics.com/s/article/Whitelisting-URLs-for-cloud-acquisition
https://support.magnetforensics.com/s/article/Find-AWS-authentication-details
https://support.magnetforensics.com/s/article/Prerequisites-for-acquiring-an-EC2-instance
https://support.magnetforensics.com/s/article/Unable-to-acquire-a-Box-com-account
https://support.magnetforensics.com/s/article/Configure-the-Google-Admin-console-to-give-access-to-G-Suite-user-accounts
https://support.magnetforensics.com/s/article/Configure-the-Google-Admin-console-to-give-access-to-G-Suite-user-accounts
https://support.magnetforensics.com/s/article/Configure-a-Gmail-account-to-allow-access-using-IMAP-POP
https://support.magnetforensics.com/s/article/Configure-Microsoft-Azure-to-allow-access-Magnet-AXIOM
https://support.magnetforensics.com/s/article/Configure-an-Office-365-account-for-acquisition
https://support.magnetforensics.com/s/article/Give-examiners-access-user-s-Office-365-SharePoint-and-OneDrive-accounts
https://support.magnetforensics.com/s/article/Give-examiners-access-user-s-Office-365-SharePoint-and-OneDrive-accounts
https://support.magnetforensics.com/s/article/Find-Azure-authentication-details
https://support.magnetforensics.com/s/article/Configure-Microsoft-Azure-to-give-access-Microsoft-Teams-user-accounts
https://support.magnetforensics.com/s/article/Configure-Slack-to-allow-access-to-Magnet-AXIOM
https://support.magnetforensics.com/s/article/Configure-a-Yahoo-email-account-to-allow-access-using-IMAP-POP
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ation from the account later. You can also acquire additional information from the cloud by using passwords
and tokens found during a search or decrypting a WhatsApp backup using a recovered decryption key.

Acquired cloud data is saved as a .zip file. Each service and platform is saved in a separate folder, each con
taining an attachments folder. The files are saved in the same structure that appears in the account online
and in the File system view in AXIOM Examine.

If your agency requires that you use AXIOM Process through a proxy server, you can still use AXIOM Cloud
to acquire users' accounts for Box.com, Dropbox, Facebook, Google, Instagram, and Microsoft. For more
information about how to use AXIOM Process through a proxy server, see Connect to the internet using a
systemproxy.

Step 1: Sign in to a cloud account

Acquire evidence frommany cloud-based platforms by logging in to an accountwith a user's login inform
ation in AXIOM Process. For some platforms, you can also sign in to a user's account using a QR code or
authentication tokens that AXIOM Process discovers during a search or creates itself—though some cloud
platforms have services and content that can't be acquired when you use a token to authenticate.
IMAP/POP email, Facebook, Instagram, and Twitter don't support authentication tokens.

Note: To acquire evidence for Microsoft Teams,make sure you sign in to the user account for the user
youwant to acquire chats from.

Tip: If you are having trouble signing in to a Microsoft cloud account using the user name and password
sign inmethod, try signing in to the account using external browser authentication. Audit logs can't be
collected using this authenticationmethod.

1. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

2. Confirm that you have proper search authorization.

3. Click the platform that youwant to sign in to.

4. Follow the instructions in AXIOM Process to sign in to the account. Depending on the platformor user
account, youmight be prompted to:

l Provide login information (such as a user name and password)

l Scan a QR code

l Provide a token

l Provide two-factor authentication information or a verification code

l Provide additional details (for example, for IMAP/POP email, youmust select a protocol and
provide the Server port and Host name).

Note:When AXIOM Process gains access to an account, the owner of the accountmight receive an e-
mail notifying them that someone has signed in to their account.

https://support.magnetforensics.com/s/article/Acquire-and-decrypt-a-WhatsApp-backup-using-a-recovered-decryption-key
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Step 2: Select a date range

After you gain access to a cloud account, you can select a date range to acquire data from. By default,
AXIOM Process acquires data fromas far back in time as possible for the account. Acquiring some accounts
can take a long time depending on the amount of data they contain, so youmightwant to narrow the date
range to decrease the amount of time the acquisition takes.

1. In the Date range drop-down list, select one of the following options:

l To acquire data after a specified date, click After.
l To acquire data before a specified date, click Before.
l To acquire data between two specified dates, click Customdate range.

2. Click the calendar icon and choose a date.

Note: Some services don't use the date range for acquisition even if you specify one. In these cases,
AXIOM Process allows you to specify a date range, but acquires and displays data for all available
dates. This behavior applies to Google connected apps, passwords, and recent devices.

Step 3: Select services and content

After you gain access to a cloud account, you can specify which services and content youwant to acquire.

Note: Acquiring some content, such as Facebook Timeline comments and replies to comments, can
increase acquisition time. AXIOM Processwill attempt to collect all comments associated with Timeline
posts but does not guarantee that all posts will be gathered.

1. In Select services and content, complete the following actions:

l Services: In the Service column, select or clear the check box for each service.

l Content: If available, in the Content column, click Edit. Select or clear the check box for each
item, and then click Next.

2. When you've finished selecting services and content, click Next to continue setting up your case.

Change the container type for cloud acquisitions

You can save cloud acquisitions in AFF4-L or ZIP containers. The default container type for cloud acquis
itions is AFF4-L.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Cloud acquisition container, select one of the following options:

l AFF4-L

l ZIP

3. Click Okay.
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Supported cloud platforms and services

PLATFORM

/ SERVICE

AXIOM CLOU

D

MAGNET

AXIOM

CYBER

SERVICES /

CONTENT

LAST

ACTIV ITY

SIZE DATE

RANGE

LOGIC

Amazon
Web Ser
vices

✓ Amazon S3
Buckets

Amazon EC2
Instances

— — Files mod
ified or cre
ated within
the date
range

Apple ✓ ✓ iCloud Drive
files and
recently
deleted files

iCloud Mail

iCloud Photos

Photos
only

Includes all
photos

Files mod
ified, cre
ated, or
accessed
within the
date range

Box.com
(User)

✓ ✓ Files and
folders

User Events

Last mod
ified of any
files or
folders

Includes all
files and
folders

Files mod
ified, cre
ated, or
accessed
within the
date range

Box.com
(Admin)

✓ Files and
folders from
other
accounts (if
target has
admin
istrative priv
ileges)

Enterprise
Events

Last mod
ified of any
files or
folders

Includes all
files and
folders

Files mod
ified, cre
ated, or
accessed
within the
date range
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PLATFORM

/ SERVICE

AXIOM CLOU

D

MAGNET

AXIOM

CYBER

SERVICES /

CONTENT

LAST

ACTIV ITY

SIZE DATE

RANGE

LOGIC

Dropbox ✓ ✓ Files and
folders

Last mod
ified of any
files or
folders

Includes all
files and
folders

Files with
server last
accessed,
client
accessed,
or time
taken
within the
date range,
including
files that
match the
"from" date
and "to"
date

Facebook ✓ ✓ Facebook
Friends

Facebook
Messenger

Facebook
Posts

Facebook Pro
file

Facebook
Timeline

— — Posts and
messages
posted or
sent within
the date
range
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PLATFORM

/ SERVICE

AXIOM CLOU

D

MAGNET

AXIOM

CYBER

SERVICES /

CONTENT

LAST

ACTIV ITY

SIZE DATE

RANGE

LOGIC

Google
(User)

✓ ✓ Gmail Mes
sages

Google
Accounts (con
nected apps,
passwords,
recent
devices, and
timeline)

Google Drive
(files and
folders)

Google
Hangouts

Google Pho
tos

Google
Takeout (Cal
endar Events,
Contacts,
Hangouts,
Location His
tory, Mbox
from Gmail,
Chrome,
Tasks, Activ
ity, Keep, and
Photos)

Google Activ
ity (including
activity and
attachments)

— Includes
Messages,
Drive, and
Photos

Files mod
ified, cre
ated, or
accessed
within the
date range
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PLATFORM

/ SERVICE

AXIOM CLOU

D

MAGNET

AXIOM

CYBER

SERVICES /

CONTENT

LAST

ACTIV ITY

SIZE DATE

RANGE

LOGIC

Google
(admin)

✓ Services and
content listed
for Google
(User) 

Google Work
space admin
istrator and
user
accounts

Google Work
space login
audit logs for
Google Work
space Basic,
Business,
and Enter
prise

Google Work
space Drive
audit logs for
Google Work
space Busi
ness and
Enterprise

— Includes
Messages,
Drive, and
Photos

Files mod
ified, cre
ated, or
accessed
within the
date range

IMAP / POP ✓ ✓ Emails and
attachments

Note: POP3
does not sup
port folder
acquisition
and acquires
the inbox only.

— — Emails
modified,
created, or
accessed
within the
chosen
date range

Instagram
(User
account)

✓ ✓ InstagramDir
ect Messages

Instagram
Posts

Date of
most
recent
post

Includes
total
amount of
posts

Posts
uploaded
or mes
sages sent
within the
date range
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PLATFORM

/ SERVICE

AXIOM CLOU

D

MAGNET

AXIOM

CYBER

SERVICES /

CONTENT

LAST

ACTIV ITY

SIZE DATE

RANGE

LOGIC

Instagram
(Public activ
ity)

✓ ✓ Instagram
Posts

— — Posts from
the user
name or
hash tag
posted
within the
date range

Lyft ✓ ✓ Profile inform
ation

Trip data

— — Trip data
from
within the
date range

Mega ✓ ✓ Cloud Mega
files

— — Files mod
ified, cre
ated, or
accessed
within the
date range

Microsoft
(User)

✓ ✓ Office 365/Mi
crosoft Mail
(including hos
ted services:
Hotmail,
Outlook,
MSN, and
Live)

OneDrive files
and folders

Office 365
Outlook con
tacts

Office 365
Outlook cal
endars

Newest of
last mod
ified, last
accessed,
and last
created
files
(OneDrive
only)

Includes all
files and
folders
(OneDrive
only)

Files mod
ified, cre
ated, or
accessed
within the
date range
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PLATFORM

/ SERVICE

AXIOM CLOU

D

MAGNET

AXIOM

CYBER

SERVICES /

CONTENT

LAST

ACTIV ITY

SIZE DATE

RANGE

LOGIC

Microsoft
(Office 365
Admin)

✓ Services and
content listed
for Microsoft
(User) 

Audit logs

Emails,
OneDrive,
Audit logs (if
enabled) from
other
accounts (if
target has
admin
istrative priv
ileges)

SharePoint
files and
folders

Newest of
last mod
ified, last
accessed,
and last
created
files
(OneDrive
only)

Includes all
files and
folders
(OneDrive
only)

Files mod
ified, cre
ated, or
accessed
within the
date range

Microsoft
Azure

✓ Virtual
Machines

— — —

Microsoft
Teams

✓ Channels

Chats

— — Messages
sent within
the date
range.

Slack ✓ Slack Public
Channels

Slack Private
Channels

Slack Direct
Messages

Slack Direct
GroupMes
sages

Slack Users

SlackWork
spaces

— — Messages
sent within
the date
range
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PLATFORM

/ SERVICE

AXIOM CLOU

D

MAGNET

AXIOM

CYBER

SERVICES /

CONTENT

LAST

ACTIV ITY

SIZE DATE

RANGE

LOGIC

Twitter
(User
account)

✓ ✓ Twitter Direct
Messages

Twitter Posts

Twitter Users
(including fol
lowers,
friends, and
personal pro
file) inform
ation

Based on
latest
Tweets

Includes
total
amount of
Tweets

Tweets
posted
within the
date range

Twitter
(Public activ
ity)

✓ ✓ Twitter Posts

Twitter Users
(including fol
lowers,
friends, and
personal pro
file) inform
ation

— — Tweets
from the
user name
posted
within the
date range

Uber ✓ ✓ Uber Trip His
tory

— — Trip history
within the
date range

WhatsApp
(Google
Drive
Backup)

✓ ✓ WhatsApp
backups

— Includes all
data
backed up
to Google
Drive

Date that
the backup
was saved
to Google
Drive

WhatsApp
(QR code
access)

✓ ✓ WhatsApp
chats

— — Chats
within the
date range

Acquiring evidence from an Amazon EC2 instance

When you create a new case in AXIOM Process, you can acquire a single EC2 instance with a single S3
bucket. If youwant to acquire additional instances, add themas a new evidence source after the original
search completes.

AXIOM Process supports acquiring EC2 instances for Amazon Linux and Ubuntu Server SSD volume types.
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Amazon does not allow direct downloading froman EC2 instance, so to acquire evidence froman EC2
instance, AXIOM Process initiates an export in AWS which copies the EC2 instance and its associated drives
to create an image. AWS then exports this image to an S3 bucket.

When acquiring an EC2 instance, you do not need to specify a date range. Date ranges are applicable to dir
ectly acquiring S3 buckets only.

Note: There are typically costs associated with transferring data fromAWS over the internet to a local
machine.When you acquire evidence fromAWS, youmight be charged a nominal fee per GB of data
downloaded based on your storage plan. For more information about specific charges youmight incur,
please consult the Amazon S3 pricing plans.

PREREQUISITES FOR ACQUIRING AN EC2 INSTANCE

To acquire evidence froman Amazon EC2 instance, there are several prerequisites and limitations you
should be aware of. For detailed information about how to prepare for acquiring an EC2 instance, review
the Limitations and prerequisites for acquiring an EC2 instance article in the Magnet Forensics Customer
Portal.

STEP 1: SIGN IN TO AN AWS ACCOUNT

To sign in to and acquire an EC2 instance, youmust provide authentication details for the AWS account
required for your organization's AWS configuration. Depending on your organization's AWS configuration,
youmight be prompted to provide additional authentication details. You can find these authentication details
in the AWS Management Console. For more information about the authentication details required and
where to find them, review the Prepare the AWS authentication details for AXIOM article in the Magnet
Forensics Customer Portal.

1. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

2. Confirm that you have proper search authorization.

3. Click Amazon.

4. Provide the required authentication details for the AWS account.

5. Click Sign in.

STEP 2: SELECT SERVICES AND CONTENT

After you gain access to the AWS account, you can specify that youwant to acquire an EC2 instance, and
then select the EC2 instance that youwant to download.

1. In Select services and content, select the Amazon EC2 instances source type option.

2. In the Content column, click Edit.

https://aws.amazon.com/s3/pricing/
https://support.magnetforensics.com/s/article/Prerequisites-for-acquiring-an-EC2-instance
https://support.magnetforensics.com/s/article/Find-AWS-authentication-details
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3. In the Select EC2 instances to download section, search for the EC2 instance or click View all
instances.

4. In the table, select the EC2 instance that youwant to download, and then click Next.

STEP 3: DEFINE EXPORT DETAILS

To download an EC2 instance, AXIOM Process initiates an export in AWS. This export copies the EC2
instance and all of the drives associated with it to create an image. Next, AWS exports the image to an S3
bucket.

To export an image to an S3 bucket, youmust provide some information about the export such as the disk
image format and the S3 bucket youwant to export the image to. To help organize your evidence in the S3
bucket, you can optionally provide a prefix to add to the name of the image of the EC2 instance. For
example, you could add the target's name as the prefix value.

AXIOM Process supports VHD, VMDK, and RAW disc images formats for images of an EC2 instance.

1. In the Export description field, provide a description for the exported EC2 instance.

2. In the Disk image format drop-down, select a format for the image of the exported EC2 instance.

3. In the S3 bucket field, type the name of the S3 bucketwhere youwant to store the image.

4. In the S3 prefix field, optionally provide a prefix to add to the name of the image of the EC2 instance.

5. When you've finished selecting services and content, click Next to continue setting up your case.

Note: Storing an image of an EC2 instance in an S3 bucketmight incur monthly costs. After you've suc
cessfully acquired the EC2 instance, consider removing the image from the S3 bucket to avoid addi
tional expenses.

Acquiring evidence from an Amazon S3 bucket

STEP 1: SIGN IN TO AN AWS ACCOUNT

To sign in to and acquire S3 buckets, youmust provide authentication details for the AWS account required
for your organization's AWS configuration. Depending on your organization's AWS configuration, youmight
be prompted to provide additional authentication details. You can find these authentication details in the
AWS Management Console. For more information about how to find each of the required authentication
details, review the Find AWS authentication details article in the Magnet Forensics Customer Portal.

1. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

2. Confirm that you have proper search authorization.

3. Click Amazon.

https://support.magnetforensics.com/s/article/Find-AWS-authentication-details
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4. Provide the required authentication details for the AWS account.

5. Click Sign in.

STEP 2: SELECT A DATE RANGE

After you gain access to the Amazon account, you can select a date range to acquire data from. By default,
AXIOM Process acquires data fromas far back in time as possible for the account. Acquiring some accounts
can take a long time depending on the amount of data they contain, so youmightwant to narrow the date
range to decrease the amount of time the acquisition takes.

1. In the Date range drop-down list, select one of the following options:

l To acquire data after a specified date, click After.
l To acquire data before a specified date, click Before.
l To acquire data between two specified dates, click Customdate range.

2. Click the calendar icon and choose a date.

STEP 3: SELECT SERVICES AND CONTENT

After you gain access to the AWS account, you can specify that youwant to acquire an S3 bucket, and then
select the buckets or files that youwant to download.

1. In Select services and content, select the Amazon S3 files source type option.

2. In the Content column, click Edit.

3. Select the buckets or files that youwant to acquire.

4. To continue setting up your case, click Next
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Acquiring evidence from a Google account

When you acquire a Google account, youmust take the following steps:

1. Prepare the account to be acquired

2. Authenticate the account

3. Select the data to acquire

Before you begin, see Acquire a cloud user account for considerations that apply to all cloud account acquis
itions.

Step 1: Prepare the account to be acquired

Before you acquire the account, youmight need to perform some steps thatwill allow the account to be
acquired. Consider if any of the following scenarios applies to you:

l To allowMagnet AXIOM to access data fromuser accounts under an administrator's Google Work
space account, youmust configure the administrator account to give read-only access to user data in
the domain. For steps on how to configure these settings in the admin console, see Configure the
Google Admin console to give access to Google Workspace user accounts

l Two-factor authentication is used to verify a user's identity by requiring extra authentication inform
ation, such as a number code in addition to login credentials. For more information on how to access
the additional authentication information, see Accessing cloud accounts that use two-factor authen
tication.

Step 2: Authenticate the account

Note:When AXIOM Process gains access to an account, the owner of the accountmight receive an e-
mail notifying them that someone has signed in to their account.

There are a few different authenticationmethods you can use when acquiring a Google account. Each
authenticationmethod gives you access to different types of data on the target account. The data that you
can acquire froman account differs between admin and user accounts, regardless of the authentication
method used. The authenticationmethods include:

l User name and password - Use this option if you have the user name and password of the account.
For more information on the differences between acquiring a user and admin account, see Authentic
ate a Google account using the user name and password

l External browser authentication - Use this option if you are having trouble authenticating in AXIOM.

l Account token - Use this option if you have an account token that you found in a search. For more
information on locating and using a token froma search, see Add cloud evidence using recovered
passwords and tokens.

https://support.magnetforensics.com/s/article/Configure-the-Google-Admin-console-to-give-access-to-G-Suite-user-accounts
https://support.magnetforensics.com/s/article/Configure-the-Google-Admin-console-to-give-access-to-G-Suite-user-accounts
https://support.magnetforensics.com/s/article/Accessing-cloud-accounts-that-use-two-factor-authentication
https://support.magnetforensics.com/s/article/Accessing-cloud-accounts-that-use-two-factor-authentication
https://support.magnetforensics.com/s/article/Accessing-cloud-accounts-that-use-two-factor-authentication
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For instructions on how to authenticate the account, see Authentication steps. For more information on
selecting data from the account, see Step 3: Select the data to acquire.

DATA TYPE USER NAME AND

PASSWORD

EXTERNAL BROWSER TOKEN

Audit logs (admin
accounts only)

✓ ✓

Gmail ✓ ✓

Google Accounts -includ
ing connected apps, pass
words, recent devices,
and timeline

✓

Google Activity (user
accounts only)

✓

Google Calendar ✓ ✓ ✓

Google Drive (user
accounts only)

✓ ✓ ✓

Google Hangouts (user
accounts only)

✓

Google Photos (user
accounts only)

✓ ✓ ✓

Authenticate a Google account using the user name and password

AGoogle Workspace administrator has different privileges than other users.With an administrator account,
you can access data from the signed-in account, as well as the user accounts that the administrator has
access to. If you choose to access admin account data only, youwill only have access to the data from the
admin account that you provide credentials for. Logging in with the account's user name and password
gives you access to all data in the account.

When you are acquiring data froman admin and user account, be aware that the date range configured
applies to all selected accounts, however the type of data that you acquire fromeach account is set on a per
account basis. Accounts that do not have read access cannot be added as evidence sources.

Authentication steps

1. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

2. Confirm that you have proper search authorization.



User Guide

77

3. Select Google.

4. Authenticate with your chosenmethod.

5. (Optional for admin accounts authenticated with user name and password) Add user accounts:

a. Select Add user accounts.

b. In the Add user accounts dialog, search for an account.

You can search against user names and email addresses. Accounts with read access aswell
as those that do not have read access are included in the search.

c. To select an account, you can select a result from the auto suggestion list, or after entering a
search value, press Enter and then select one or more accounts from the table.

d. Click Add accounts to add the selected accounts as evidence sources.

6. If you authenticated with an admin account and youwant to add it to the acquisition, select Add authen
ticated admin account.

7. To set the data to be acquired for each account, click Select data to acquire next to the account you
want to configure.

Step 3: Select the data to acquire

You can acquire account, drive and app data froman account. For more information on what type of data is
available for the authenticationmethod you have chosen, see Authenticate the account.

Select a date range

After you gain access to a cloud account, you can select a date range to acquire data from. By default,
AXIOM Process acquires data fromas far back in time as possible for the account. Acquiring some accounts
can take a long time depending on the amount of data they contain, so youmightwant to narrow the date
range to decrease the amount of time the acquisition takes.

1. In the Date range drop-down list, select one of the following options:

l To acquire data after a specified date, click After.
l To acquire data before a specified date, click Before.
l To acquire data between two specified dates, click Customdate range.

2. Click the calendar icon and choose a date.

Select the data

1. From the Select Google data to acquire page, select the category of data youwant to acquire.

2. Select the sub-categories of data youwant to include in the acquisition and then click Next.

3. At this point, you can proceed with adding additional data from the account, or you can click Add to
evidence sources to add the data to the case.
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Acquiring public activity

You can acquire publicly available activity fromTwitter, Instagram, and Facebook.When you create a new
case in AXIOM Process, you can acquire a single date range and user name for each platform. If youwant to
search for additional date ranges and user names, you can add themas a new evidence source after the ori
ginal search completes.

Note: Depending on the amount of data available, acquiring public activity can take a long time, so you
should narrow the date range to decrease the amount of time the acquisition takes and to find the most
important evidence.

Understanding what publicly available data you can acquire

In some situations, AXIOM Processmight not be able to acquire all public activity.

Public Twitter activity, such as Retweets, content filtered by Twitter frompublic search results, protected
Tweets, user accounts that are not completely configured, or Tweets that are not part of the supported his
tory of the Twitter Standard Search API. The returned resultsmight vary depending on which Tweets the
Twitter algorithmsmake available on the Advanced Search page at a given time.

AXIOM Processmight not be able to acquire some public Instagramactivity, such as if the Instagramposts
are later made private.

The data available to acquire fromFacebook depends on the privacy settings set by the target account. For
example, if the target user set the audience for their posts to be "Friends alone", the posts can only be
acquired if the Facebook account you signed in to in AXIOM Process is a friend of the target user. Addi
tionally, if friends of the target account have deactivated their Facebook accounts, these accountsmight not
be displayed by Facebook and will not be acquired by AXIOM Process.

Acquire public activity from Twitter

You can acquire publicly available activity fromTwitter without requiring authentication information for spe
cific users. When you search for publicly available Twitter activity froma specific user name, include the
complete handle.

Make sure that you include the @ symbol (for example,@MagnetForensics) and format the user name cor
rectly. For example, Twitter user namesmust be less than 15 characters and include only alphanumeric
characters (letters A-Z and numbers 0-9) and underscores.

1. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

2. Confirm that you have proper search authorization.

3. Click Twitter > Twitter public activity.

4. Select the Date range youwant to acquire data from.
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5. In the User name field, provide the user name of the accountwhose public activity youwant to
acquire.

6. Select the services and content youwant to acquire.

7. To continue setting up your case, click Next.

Acquire public activity from Instagram

Instagramoffers a limited subset of data publicly before requiring viewers to sign in to an account. To fully
acquire the publicly available data, youmust sign in to an Instagramaccount. You can use any active Ins
tagramaccount to acquire public activity.

Note: AXIOM Processwill not store the account credentials in the case and will only use the credentials
for the purposes of acquiring data.

After signing in to an Instagramaccount, choose whether youwant to acquire public activity for a specific
user name or hashtag. Instagramuser namesmust be less than 30 characters and can include letters,
numbers, periods and underscores. You do not need to include the @ or # symbol prior to the user name or
hashtag.

1. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

2. Confirm that you have proper search authorization.

3. Click Instagram > Instagrampublic activity.

4. To acknowledge the message indicating that you need to sign into an account, click Next.

5. Provide a user name and password for any active Instagramaccount, and then click Log in.

6. Select the Date range youwant to acquire data from.

7. Select whether youwant to acquire posts froma specific user name or hashtag.

8. Provide the user name of the accountwhose public activity youwant to acquire or provide the
hashtag youwant to search for.

9. Click Check to confirm that the account exists and that it is set to public.

Note: To acquire the data of a private account, youmust log in to the target Instagramuser
account. To learnmore about acquiring data froma private account, see Acquiring evidence
froma cloud-based user account.

10. To continue setting up your case, click Next.

Acquire public activity from Facebook

Facebook offers a limited subset of data publicly before requiring viewers to sign in to an account. To fully
acquire the publicly available data, youmust sign in a Facebook account. You can use any active Facebook
account to acquire public activity.

Note: AXIOM Processwill not store the account credentials in the case and will only use the credentials
for the purposes of acquiring data.
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After signing in to a Facebook account, enter the URL of the target Facebook accountwhose activity you
want to acquire. Make sure that you include the full URL, including "https://". Usually, the URL looks like
"https://www.facebook.com/unique user ID/".

1. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

2. Confirm that you have proper search authorization.

3. Click Facebook > Public activity.

4. To acknowledge the message indicating that you need to sign into an account, click Next.

5. Provide a user name and password for an Instagramaccount, and then click Log in.

6. Select the Date range youwant to acquire data from.

7. In the Target profile URL field, provide the URL of the target Facebook accountwhose activity you
want to acquire.

8. To continue setting up your case, click Next.

Loading cloud evidence

You can load the following cloud-based evidence sources: AXIOM Cloud images, Apple warrant returns,
Facebook Download Your Information archives, Facebook warrant returns, InstagramDownload Your
Data archives, Instagramwarrant returns, Google Takeout archives, Google warrant returns, Microsoft
Office 365 Unified Audit Logs, Skype exports, Skype warrant returns, Slack archives, and Snapchatwarrant
returns, and Twitter warrant returns.

When you acquire a cloud evidence source, AXIOM Process creates a .zip file containing the hashed cloud
image. You can load this cloud image into AXIOM Processif youwant to process the evidence as a part of
another case.

Note: AXIOM Process allows you to load and processwarrant return files provided by Apple, Facebook,
Google, Instagram, Skype, and Snapchat. Sometimes, the platformproviding the warrant return file
make changes to its formatwhichmight impact the ability for AXIOM Process to process the warrant
return package.

For a current list of any known changes to our ability to processwarrant returns and the approximate
dates of warrant returns AXIOM Process is known to support, please log in to the Customer Portal to
read the following article: Status of supported cloud acquisition platforms. If you are unable to process
a warrant return outside of these dates, please contactMagnet Technical Support.

Load a cloud image

Before you load a cloud image,make sure you have the appropriate user permissions to access the file.

If you're loading an Apple warrant return,make sure you decrypt the package using the instructions
provided by Apple. For more information, log in to the Customer Portal to review the Prepare Apple war

http://support.magnetforensics.com/s/article/Status-of-supported-cloud-acquisition-platforms
mailto:support@magnetforensics.com
https://support.magnetforensics.com/s/article/Prepare-Apple-Warrant-Returns-for-acquisition
https://support.magnetforensics.com/s/article/Prepare-Apple-Warrant-Returns-for-acquisition
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rant returns for acquisition article. After you've decrypted the package, AXIOM Process can decrypt encryp
ted backups contained within the decrypted warrant return.

If you're loading a .zip file from the Facebook Download your Information option,make sure the content is in
JSON format. By default, Facebook downloads the information in HTML. For steps on how to download the
.zip file, see Howdo I download a copy fomy information on Facebook?

1. In AXIOM Process, click Evidence sources > Cloud > Load evidence.

2. Select the type of image youwant to load.

3. Browse to the image and click Open.

4. To continue setting up your case, click Next.

Note: If you load an AXIOM Cloud .zip file thatwas created in a newer version of AXIOM Process than
the version you are currently using, it's possible that youmight recover less evidence.

Supported evidence sources

You can load the following cloud evidence sources in AXIOM Process:

PLATFORM AXIOM CLOUD MAGNET

AXIOM

CYBER

IMAGE TYPE DESCRIPTION

Apple ✓ ✓ Warrant return Use this option to load .zip
files provided by Apple for
warrant returns.

Facebook ✓ ✓ Warrant return Use this option to load .zip
files provided by Facebook
for warrant returns.

✓ ✓ Download Your
Information

Use this option to load .zip
files generated from the
Download Your Information
(JSON) option in Facebook.

Google ✓ ✓ Google Takeout Use this option to load
.mbox files, and .zip files
that are generated when a
Google Takeout archive is
created.

✓ ✓ Warrant return Use this option to load .zip
files provided by Google for
warrant returns.

https://support.magnetforensics.com/s/article/Prepare-Apple-Warrant-Returns-for-acquisition
https://www.facebook.com/help/212802592074644/
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PLATFORM AXIOM CLOUD MAGNET

AXIOM

CYBER

IMAGE TYPE DESCRIPTION

Instagram ✓ ✓ Warrant return Use this option to load .zip
files provided by Instagram
for warrant returns.

✓ ✓ Download Your
Data

Use this option to load .zip
files generated from the
Data Download
(JSON) option in Instagram.

Magnet
Forensics

✓ ✓ AXIOM Cloud
image

Use this option to load an
AXIOM Cloud image that
has already been acquired.

Microsoft Office
365 Unified
Audit Logs

✓ Audit logs Use this option to load
Microsoft Unified Audit log
.csv files generated using
the Microsoft Security and
Compliance Center.

Skype ✓ ✓ Warrant return Use this option to load .zip
files provided by Skype /
Microsoft for warrant
returns.

✓ ✓ Skype export Use this option to load .tar
files generated from the
Export files and chat his
tory option in Skype.

Slack ✓ Slack archives Use this option to load .zip
files of Slack archives
(JSON) files generated
from the standard and cor
porate workspace data
exports in Slack.

Snapchat ✓ ✓ Warrant return Use this option to load .zip
files provided by Snapchat
for warrant returns.
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LOADING EVIDENCE FROM VEHICLES

AXIOM Process can report evidence such as Routes, Trackpoints, and Waypoints by reading exported IVO
files recovered using iVe from vehicles.

Youwill need tomake sure that you choose the Magnet export option from iVe so AXIOM Process can read
your IVO file(s).

Load a Magnet IVO image from a vehicle

Use this option to process previously acquired images from vehicles.

1. In AXIOM Process, click Evidence sources > Vehicle > iVe.

2. Click Files and folders.

3. On the Add files and folders screen, complete one of the following options to load .ivo file(s):

l From the displayed network or disks, browse to and select the files or folders youwant to
search. Click Next.

l Click Folder browser to browse to a folder stored locally on your computer. Click Select folder.

l Click File browser to browse to a file stored locally on your computer. Click Open.

4. To continue setting up your case, click Next.

CUSTOMIZ ING IMAGING SETTINGS

Create segments for Android and drive images

You can specify the size of the image segments that youwant AXIOM Process to create when it acquires
evidence fromAndroid and drive images. Each option represents a different size that reflects its storage
capabilities. By default, image segmentation is turned off.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Image segmentation, select a format from the drop-down list.

3. Click Okay.

Create a hash value for evidence sources

AXIOM Process can create hash values for each evidence source that it acquires. By default, image hashing
is turned off.
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1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Image hashing, select the Calculate a hash value for each evidence source that's being
acquired option.

3. Click Okay.

Verify hash values for acquired images

AXIOM Process can create a hash value for acquired E01 images and compare it to the hash value of the
source image. This process verifies that the image has not been altered. Hash verification information gets
written to the Case Information.txt and .xml files. By default, image hash verification is turned off.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Image hashing, select the Verify the hash value of each image (E01 image files only)
option.

Compress images

You can compress the E01 images that AXIOM Process acquires. The Fast option provides some com
pression in a reasonable amount of time. The Best option provides the best possible compression, but can
take much longer than the fast option. By default, image compression is turned off.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Compression, select a compressionmethod.

3. Click Okay.

Restore mobile device state for Android devices

While AXIOM Process acquires evidence fromAndroid devices, it installs an agent application onto the
device to assist with recovering data.When the scan completes, AXIOM Process can remove the agent
application from the device. By default, the agent application is left on the device.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Imaging > Restore mobile device state, select the Remove agent application option.

3. Click Okay.
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CONFIGURING PROCESSING DETAILS
Configure advanced processing features so that you can use to getmore out of your search:

l Add keywords and keyword lists to your search.

l Search archives and mobile backups.

l Calculate hash values for each file in an evidence source.

l Categorize picture and chat evidence using Magnet.AI.

l Finding similar pictureswith Magnet.AI.

l Categorize pictures and videos using hashes for knownmedia files and .json files fromProject
VIC and CAID.

l Import CPS data so that AXIOM Process can search for matches in your case.

l Search for SQLite databases using the Dynamic App Finder.

l Search for custom file type artifacts.
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ADDING KEYWORDS TO A SEARCH

Using keywords and regular expressions, you can quickly and precisely search large amounts of text in the
evidence. You can add keywords and regular expressions to your search in AXIOM Process, or you can add
keywords to your case in AXIOM Examine after initial processing completes. Keywords that you include in
your search are added to the Keywords filter in the Artifacts explorer in AXIOM Examine.

After adding keywords or keyword lists, you can configure how youwant to process the keywords. For all
search types, you can indicate if a keyword is a regular expression. For all content searches, you can also
configure the encoding type of your keyword or keyword list and indicate if youwant to perform a case-
sensitive search.

A regular expression is a pattern that you define using a sequence of letters, numbers, and special char
acters. Magnet AXIOM supports the .NET Framework syntax for creating regular expressions. For more
information about creating regular expressions, see the Microsoft Regular Expression Language Quick
Reference.

Tips for keyword searches

l Consider the size of your keyword list. Large keyword lists can significantly impact processing time.
Tomaximize efficiency, limit the keywords in your primary keyword list to the most critical ones. If
needed, you can add more keywords to your case later.

l Avoid using keywordswith fewer than 3 characters. Searching for short keywordsmight result in
many irrelevantmatches being found in your case. Consider usingmore specific keywords to narrow
down your search results and speed up processing.

l Maximize regex searches and narrow the scope of your regular expressions asmuch as possible.

l Consider whether an artifacts only or an all content searchmakesmore sense for your case. Artifact
only searches are much faster and can be great for multiple fast or small searches. All content
searches take longer but are more thorough.

l Evaluate the keywords included in your keyword lists. Avoid using keywords thatmight unin
tentionally create a lot of noise fromoperating system files or app data.

Using keyword lists

In addition to searching for individual keywords, you can import keyword lists. Keyword listsmust be .kws
or .txt files and each search termmust appear on a new line. A single file can contain both keywords and
regular expressions.

Keyword lists that contain ASCII characters default to the ASCII encoding type. If a keyword list contains
non-ASCII characters, AXIOM Process and AXIOM Examine default only those non-ASCII characters to be
encoded as UFT-8.

http://docs.microsoft.com/en-us/dotnet/standard/base-types/regular-expression-language-quick-reference
http://docs.microsoft.com/en-us/dotnet/standard/base-types/regular-expression-language-quick-reference
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Keyword lists that you import are available in both AXIOM Process and AXIOM Examine.

Add keywords to search

If you have a lot of search terms to filter on or want to searchmore than just artifacts, add keywords and
regular expressions in AXIOM Process before you start a search.

1. In AXIOM Process, click Processing details > Add keywords to search.

2. Select the type of keyword search youwant to perform.

3. Add keyword lists or individual keywords. If applicable, configure the following options:

l In the Encoding drop-down list, select the encoding type of your keyword or keyword list. If
you're not sure which encoding type to use, select themall.

l For each keyword that is a regular expression, select the Regex / GREP option beside the
term.

l If youwant to perform a case-sensitive search, select the Case sensitive option next to the
search termor keyword list.

4. Continue setting up your case.

Add keywords to a case after processing

You can add keywords to your case and run keyword searches against your already processed evidence,
without creating new evidence items.

You can select which evidence sources youwant to search for keywords. During an all content search,
AXIOM Examine processes keyword snippets from the selected evidence sources only. After,
AXIOM Examine searches all artifacts in the case for matches, which you can find using the Keyword lists fil
ter.

1. In AXIOM Examine, on the Processmenu, click Add keywords to case.

2. Select the type of keyword search youwant to perform, and then click Go to evidence source selec
tion.

3. Select which evidence sources youwant to search for keywords, and then click Go to keyword list
selection.

4. Add keyword lists or individual keywords, and then click Go to keyword configuration.

5. If applicable, configure the following options:

l In the Encoding drop-down list, select the encoding type of your keyword or keyword list. If
you're not sure which encoding type to use, select themall.

l For each keyword that is a regular expression, select the Regex / GREP option beside the
term.
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l If youwant to perform a case-sensitive search, select the Case sensitive option next to the
search termor keyword list.

6. Click Analyze evidence.

While processing evidence sources for keywords is in progress, you can continue working in your case,
however, searching evidence for keywords can be resource intensive. Depending on your workstation,
interacting with AXIOM Examine might become slower than normal while keywords finish processing.

Note: If you stop processing keywordswhile AXIOM Examine is adding results from the keyword
search to your case, only the partial results will be added to your case. After you stop processing,
AXIOM Examine will add the partial results to the search index and keyword list filter, whichmight take
some time.

View keyword matches

After processing completes, you can view keyword matches in the following locations: 

l If you're performing an all content search, expand the Keyword snippets artifacts section to view all
of the keyword snippets that AXIOM Examine found.

l If you're performing either an all content search or an artifacts only search, view the processed
keywords in the Keywords list filter.

Keyword search types

TYPE OF SEARCH DESCRIPTION

Artifacts Artifact keyword searching looks for keywords in only the artifacts that
AXIOM Process can or has recovered. As part of this process, encrypted or encoded
artifacts are decrypted into plain text that can be searched using keywords.

Search results are limited to the artifacts that Magnet AXIOM supports but hits are
found quickly.

In AXIOM Examine, each of the keywords and regular expressions that you get a
result on are added to the Keywords filter.

You can turn on or turn off an entire list of items by clicking on the file name.
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TYPE OF SEARCH DESCRIPTION

All content Searching for keywords in all content is a byte for byte search of data in the encoding
type that you specify. Magnet AXIOM supports ASCII as well as UTF-7, UTF-8, UTF-
16, and UTF-32.

During an all content keyword search, AXIOM Process or AXIOM Examine will look
for matching bytes in little-endian byte order for keywords encoded using UTF-16
and UTF-32. Keywords encoded using ASCII, UTF-7, and UTF-8 are endianness
independent and read byte by byte.

AXIOM Process and AXIOM Examine look for keywords across the entire evidence
source—not just the artifacts that it recovers.

Searching all content for keywords can increase processing time significantly, but
AXIOM Process and AXIOM Examine can find hits in data (including deleted content)
without a corresponding artifact type. During an all content search, AXIOM Examine
will process keyword snippets from the selected evidence sources only. Afterwards,
AXIOM Examine will search all artifacts in the case for matches.

In AXIOM Examine, in the Artifacts explorer, each of the keywords and regular
expressions that you get a result on are added as new keyword snippets. If a
keyword result is found on an item that is both an artifact and resides in the file sys
tem (for example a result on a document discovered in unallocated space) the
keyword is counted twice. It appears as a result on the artifact itself and as a new
keyword snippet.
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SEARCHING ARCHIVES AND MOBILE BACKUPS

During processing, AXIOM Process can search archive files (such as .zip and .tar files) and mobile backup
files (such as Android backup (.ab) files and iOS backup folders). To searchmobile backups, the mobile
backup filesmust be decrypted. You can provide potential passwords for AXIOM Process to use to decrypt
the device. You can also choose the number of layers of nested archives and mobile backups that
AXIOM Process searches.

After processing completes, you can open and search the contents of any discovered archives or mobile
backups in AXIOM Examine.

Search archives and mobile backups

1. In AXIOM Process, click Processing details > Search archives and mobile backups.

2. To search archive files, click the Search archives option.

3. To searchmobile backups, click the Searchmobile backups option. Make sure you add potential
passwords for AXIOM Process to use to decrypt the device.

4. Continue setting up your case.

Decrypt mobile backups

For AXIOM Process to searchmobile backups, the mobile backup filesmust be decrypted. Add potential
passwords for AXIOM Process to use to decrypt the device.

1. In AXIOM Process, click Processing details > Search archives and mobile backups.

2. In the Mobile backup passwords field, provide each potential password on its own line.

3. Continue setting up your case.

Set the number of nested archive and mobile backup search layers

You can choose the number of layers of nested archives and mobile backups that AXIOM Process searches
(to a maximumof 100 layers).

1. In AXIOM Process, click Processing details > Search archives and mobile backups.

2. In the Nested archives and mobile backups field, type the number of nested archive and mobile
backup layers that youwant AXIOM Process to search for.

3. Continue setting up your case.
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Turn off searching for archives and mobile backups

If you turn off these settings, AXIOM Processwill not search for nested archives or mobile backups.

1. In AXIOM Process, click Processing details > Search archives and mobile backups.

2. To turn off searching archives, clear the Search archives option.

3. To turn off searchingmobile backups, clear the Searchmobile backups option.

4. Continue setting up your case.
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CALCULATING HASH VALUES

Evidence sources can contain thousands of files, including known files that are critical to an investigation
and common files that are not relevant. Searching through and categorizing each file can be a very time
consuming task.

By calculating hash values for all files and importing hash sets of known files, AXIOM Process automatically
searches and categorizes evidence for you. AXIOM Process remembers your previous selections the next
time you create a new case or add evidence to an existing case.

Calculate hash values for all files

During a search, AXIOM Process can calculate unique hash values for each file. In AXIOM Examine, you can
then quickly search for, compare, or filter those files based on known hash sets (for example, NSRL hash
sets).

Calculating hash values slows down processing times. By default, files larger than 500 MBwill not be
hashed though you can customize the file size limit for hashing.

1. In AXIOM Process, click Processing details > Calculate hash values.

2. In Calculate hash values for all files, select the Calculate hash values for all files option.

3. Continue setting up your case.

Import hash lists for known files

If youwant to quickly see if known files exist in your evidence, you can import a list of hash values for files
thatmight be of interest to your case.

Hash listsmust be .txt files containing MD5 or SHA1 hashes (such as NSRL files), with each hash on a sep
arate line. After you add a hash list, you can provide a tag that gets applied to the files. You can view the
matching files in the File systemexplorer in AXIOM Examine.

1. In AXIOM Process, click Processing details > Calculate hash values.

2. In Tag files withmatching hash values, click Add file.

3. Browse to the location where you saved the hash list and click Open.

4. If applicable, clear the Enabled option next to any previously imported hash list files that you don't
want to use for this search.

5. In the Tag field, provide a name for the tag.

6. Continue setting up your case.
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Ignore non-relevant files in a search

If you don’t want common operating system files like icons, wallpapers, system files, and so on to clutter up
your evidence, you can exclude themby providing their hash values in a hash set. Ignoring non-relevant
files is subject to the specified size limit for hash files.

Hash listsmust be .txt files containing MD5 hashes (such as NSRL files), with each hash declared on its own
line. Even though the files are excluded from the Artifacts explorer, you can still view the files and the tag
that is applied to them in the File systemexplorer.

1. In AXIOM Process, click Processing details > Calculate hash values.

2. In Ignore non-relevant files, click Add file.

3. Browse to the location where you saved the hash sets, and then click Open.

4. If applicable, clear the Enabled option next to any previously imported hash sets that you don't want
to use for this search.

5. Continue setting up your case.

Customizing hashing settings

Set the format for hash values

AXIOM Process can create hash values in MD5 and SHA1 formats.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Hashing > Hash formats, in the drop-down list, select the hashing format that youwant to use.

Prevent hashing of large files

When you set up a search, you can add files that contain hash values. AXIOM Process then uses these val
ues to ignore non-relevant files or automatically categorize pictures. In either case, AXIOM Processmust
hash every file it encounters during a search to compare to the hash lists. Hashing very large files can take
a long time, so you can set the maximumsize of files to hash to help improve search times. The default
value is 500 MB.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Hashing > File size limit for hashing, select the To optimize processing time, don't calculate hashes
for files larger than option.

3. Type the maximum file size (in MB) that youwant to create hash values for.

4. Click Okay.
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Set the location where you store hash values

You can change the location where imported hash sets are stored. If you change the location where impor
ted hash values are stored, AXIOM Processmust restart to apply the change.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Hashing >Hash value storage location, browse to the location youwant imported hash values to be
stored and click Select folder.

3. Click Okay.

To apply the changed location of the hash set database, AXIOM Processmust restart.

If the hash set on your computer isn't stored in the new location that you choose, AXIOM Processmustmove
it to the new location before it restarts.

If there is no hash set on your computer, AXIOM Process creates an empty HashList.db file at the new loc
ation you choose before it restarts.

CATEGORIZ ING MEDIA AUTOMATICALLY BY HASH VALUE

When evidence sources contain thousands of pictures and videos, looking at every picture and video, and
categorizing themone by one can be a very time consuming task. Import hash lists that contain known pic
tures and videos so that AXIOM Process automatically searches and categorizes these evidence sources
for you.

In addition to your own .txt files, you can import .json files fromorganizations like Project VIC and CAID,
which allow for the sharing of hash sets between law enforcement organizations for the purpose of identi
fyingmedia related to child exploitation.When you import Project VIC hash lists, you can view additional
VICS metadata in AXIOM Examine such as tags, series, distributed media, identified victims, and more.

You can also enable PhotoDNA to use fuzzy matching to help identify evenmore pictures.With PhotoDNA
enabled, AXIOM Process can identify pictures that are similar in appearance to existing Project VIC pictures
and categorize them in the same way.

Select hash sets to use to categorize media

You can select the hash sets youwant to use to categorize pictures and videos found in your evidence
sources. If you haven't previously imported hash lists, add hash lists and configure your hash sets first.

1. In AXIOM Process, click Processing details > Categorize pictures and videos.

2. In the Categorize pictures and videos by hash value table, select the hash sets youwant
AXIOM Process to use to categorize evidence.
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3. If applicable, clear the Enabled option next to any hash sets that you don't want to use for this search.

4. Continue setting up your case.

When your search completes, AXIOM Examine adds each category number it gets hits for to the Media cat
egorizations filter. When you categorize media using Project VIC hash lists, you can viewVICS attributes
and values in Media category details and filter by VICS attributes using the Media attributes (VICS) filter.

Manage picture and video hash sets

To automatically categorize picture and video evidence by hash value, import hash lists. These lists can be
fromorganizations like Project VIC and CAID or your own files. Hash listsmust be .json files or .txt files con
taining MD5, SHA1, or PhotoDNA hashes. For .txt files, each hashmust be declared on its own line.

After you import a hash list, you can add the hash list to a newor existing hash set—for example, when you
want to update a Project VIC or CAID hash setwith incremental updates downloaded fromHubstream.

Tip: If you haven't previously configured your hash sets in AXIOM Process, set up your media cat
egorization profile in AXIOM Examine by choosing a media categorization list. You can choose pre-set
media categorization profiles for Canada (Project VIC), International (Project VIC), the United States
(Project VIC), and the United Kingdom (CAID), or you can add a new list or import a list ofmedia cat
egories. When you choose a media categorization list in AXIOM Examine, you'll see the category names
and colors you're familiar with whenmanaging picture and video hash sets in AXIOM Process.

1. In AXIOM Process, click Processing details > Categorize pictures and videos.

2. In Categorize pictures and videos by hash value, click Add hash list.

3. In Step 1, click Select hash list.

4. Browse to the hash list youwant to import and click Open.

5. In Step 2, complete one of the following options:

l To add the imported hash list to an existing hash set, select the hash set youwant to update.

l To add the imported hash list to a newhash set, click Add newhash set. Provide a name for the
hash set and click Add.

6. In Step 3, complete one of the following options:

l If the hash list you imported is a .txt file, from the drop-down, select the category youwant to
update in the hash set and click Update hash set. Repeat for other categories youwant to
update.

l If the hash list you imported is a .json file, select the categories youwant to update in the hash
set and click Update hash set.

7. When you've finished updating your hash sets, click Close.
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Set the priority of hash sets

The order of the hash sets in the Categorize pictures and videos by hash value table determines how
AXIOM Process categorizes pictures and videoswhen a matching hash value appears inmore than one
hash set and has different categories applied to it. AXIOM Processwill apply the assigned category from the
hash setwith a higher priority.

1. In AXIOM Process, click Processing details > Categorize pictures and videos.

2. In the Categorize pictures and videos by hash value table, click the hash setwhose priority youwant
to change.

3. In the Priority column, click the up or down arrow to change the priority.

Enable PhotoDNA

If you import hash sets in AXIOM Process for the purpose of picture categorization, you can use PhotoDNA
and fuzzy matching to help identify more pictures. Using PhotoDNA, AXIOM Process can identify pictures
that have beenmodified to change their hash values and pictures that are similar in appearance to existing
Project VIC pictures.

In addition to findingmatching pictureswith identical hashes, PhotoDNAalso uses fuzzy matching to find
similar pictureswith slightmodifications. Using this technique, a user canmodify a picture by re-sizing, crop
ping, drawing over, adding a watermark, or changing the resolution, and PhotoDNA can identify it as similar
to the original picture.

PhotoDNAworks by converting pictures into a black-and-white format, dividing them into squares, and cal
culating a numerical value for each square. These values, which represent the shading in each square, are
the PhotoDNA signature or hash of a picture.

PhotoDNA is only available to law enforcement. To request a password, visit www.
magnetforensics.com/photodnaregistration.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Hashing > Enable photo DNA, provide the password that you received fromMagnet Forensics.

3. Click Okay.

http://www.magnetforensics.com/photodnaregistration
http://www.magnetforensics.com/photodnaregistration
http://www.magnetforensics.com/photodnaregistration
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ADDING CPS DATA TO A CASE

To help protect children that are targeted by suspects using the internet, the Child Rescue Coalition's Child
Protection System (CPS) collects online data that tracks person-to-person activity such as IP addresses, file
hashes, person-to-person user GUIDs, and more.

You can include CPS evidence in your search in AXIOM Process or add evidence from the CPS to your case
in AXIOM Examine.

Search for evidence that matches data from the CPS

You can add evidence from the CPS to your case by importing the .csv files into AXIOM Process. Once you
import the .csv file into AXIOM Process and process your case,Magnet AXIOM automatically identifies and
tags evidence in your case thatmatches data in the CPS export.

1. In AXIOM Process, click Processing details > Add CPS data to search.

2. Click Add CPS export file.

3. Browse to the location of the CPS file youwant to add, and then click Open.

4. Continue setting up your case.

After processing is complete, AXIOM Examine tags the matching data in the Artifacts and File system
explorers.
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SEARCHING FOR CUSTOM FILE TYPES

During a search, AXIOM Processmight discover file types that aren't currently supported by AXIOM artifacts.
You can use the Custom file types list to configure AXIOM Process to create artifacts for these file types. Mag
net Forensics provides several file types to get you started, and you can add your own custom file types.

If AXIOM Process recovers any custom file types, AXIOM Examine displays the hits in the Artifacts explorer
under the category heading you configured in the Custom file types list. AXIOM Process does not index or
search file type artifact hits that it discovers—you should review hits for file type artifactsmanually.

You can change where the Custom file type list is saved or import a list configured by another examiner.
You can also add more file types and choose which file types youwant AXIOM Process to search for.

Warning: Turning this feature on can increase search times significantly.

Add custom file types

Add file types to the Custom file types list so that AXIOM Process creates artifact hits for file types discovered
during a search. After AXIOM Process completes its search, you can view recovered custom file type arti
facts in AXIOM Examine.

Youmust have Microsoft Excel or an equivalent application installed on your computer to open the Custom
file type list. If you do not have an application able to open a spreadsheet on your computer, you canmove
the Custom file types list to another location, such as a shared network, where you're able to open the file.

Warning: Only one person can open the Custom file type list at a time. If the list is saved to a shared net
work, youmust close the list on your computer before anyone else can open it.

1. In AXIOM Process, click Processing details > Find more artifacts.

2. Under Edit custom file types, click Edit custom file types list. AXIOM Process opens the file in your
default spreadsheet application.

3. In the Custom file type list, add your file types. The file includes instructions aboutwhat data you
should include. Review the Custom file type list fields topic for more information about each column in
the spreadsheet.

4. Save and close the document.

5. To load the new file types in AXIOM Process, under Find more artifacts > Edit custom file types, click
Refresh.

You can see the file types in the file type list in the Categories and file types table. The file types are organ
ized into artifact categories. You can enable or turn off categories or specific file type artifacts from the Cat
egories and file types table aswell as the Artifact details screens.
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Turn off searching for specific file types

You can turn off searching for file type categories or specific file type artifacts. If you turn off a category,
AXIOM Processwon't search for any of the file types grouped in the category.

1. In AXIOM Process, click Processing details > Find more artifacts.

2. Under Edit custom file types, in the Categories and file types table, expand the category with the file
type youwant to turn off searching for.

3. Clear the checkbox beside the category or file type youwant to turn off searching for.

Custom file types list fields

COLUMN NAME DESCRIPTION

Category Choose an artifact category from the options provided. These categories correspond to
the artifact categories available in AXIOM Examine. The category you choose determines
where the file type artifact will appear in the Artifacts explorer in AXIOM Examine. You
can't enter your own category name.

Name Enter the name of the file type artifact, as you want it to appear in AXIOM Examine.

To search for multiple headers and/or footers for the same file type, enter the file type
multiple times in the list using the same Category and Name. AXIOM Examine will dis
play hits for the file type as a single artifact.

Note: AXIOM Process will not process custom file type artifacts that have the same name
as artifacts already supported by AXIOM artifacts.

Description A description of the custom file type you're searching for. Providing a description is helpful
to other examiners whomight be using the Custom file types list.

Extensions To identify files by their file extension, or parse, enter one or more file extensions. To
enter multiple extensions, separate each value by a semicolon.

File extensions are not case sensitive and you can include or exclude a period.

Header To identify files by their binary content, or carve, enter the hexidecimal byte header. Enter
each byte as "\x" followed by the two-character hex header value. Specifying a header can
improve the search performance of AXIOM Process because the software knows where
to search.

Warning: If you type a common header such as "OO" or "F", search times increase
significantly.

You can enter a header value with or without providing a footer value. Depending on
whether you specify just a header, just a footer, or both, AXIOM Process searches the file
differently. For more information, see Searching for headers and footers in custom file
types.
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COLUMN NAME DESCRIPTION

Header offset If the file's header does not occur at the beginning of a file, enter the header offset.

The header offset is expressed as a numeric value greater than zero. This is an optional
value. If you do not provide a value, the header offset is assumed to be zero.

Footer To identify files by their binary content, or carve, enter the hexidecimal byte footer. Enter
each byte as "\x" followed by the two-character hex header value. Specifying a footer can
improve the search performance of AXIOM Process because the software knows where
to search.

You can enter a footer value with or without providing a header value. Depending on
whether you specify just a header, just a footer, or both, AXIOM Process searches the file
differently. For more information, see Searching for headers and footers in custom file
types.

Footer offset If the file's footer does not occur at the end of a file, enter the footer offset.

The footer offset is expressed as a numeric value greater than zero. This is an optional
value. If you do not provide a value, the footer offset is assumed to be zero.

Maximum size of
data to carve

In bytes, specify the maximum amount of data that you want to carve, beginning from the
header offset, for a particular file type artifact hit. The maximum size of data to carve is
expressed as a numeric value greater than zero.

This is an optional value. If you don't provide a value, AXIOM Process will carve 1 KB of
data. If you specify a maximum of 0 bytes to carve and turn on the Remove duplicates set
ting, AXIOM Examine will display a single artifact hit if the header signature is located in
multiple locations in the file.

Depending onwhether you specify just a maximum file size, AXIOM Process searches
the file differently. For more information, see Searching for headers and footers in cus
tom file types.

Searching for headers and footers in custom file types

Depending on whether you specify just a header, just a footer, or both, Magnet AXIOM searches the file dif
ferently.

HEADER FOOTER RESULT

Yes No If you specify a maximum size of data to carve, AXIOM Process saves data
from the beginning of the file to the number of bytes you specify.

If you do not specify a maximum size, AXIOM Process saves data from the
beginning of the file to up to 1 KB of data.

No Yes AXIOM Process saves only the footer data you specify.
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HEADER FOOTER RESULT

Yes Yes AXIOM Process saves the file data from the header you specify to the footer
you specify.

If you specify a maximum size of data to carve, AXIOM Process saves data
from the beginning of the file to the footer you specify.

If you do not specify a maximum size, AXIOM Process saves data from the
beginning of the file to up to 1 KB of data.

Change the location of the Custom file types list

You canmove the Custom file types list to another location, such as a shared network to easily collaborate
with other examiners.

1. In AXIOM Process, click Processing details > Find more artifacts.

2. Under Custom file types list location, click Change location.

3. Browse to the location youwant to save the custom file type list to.

4. Click Okay.

Import a Custom file types list

If another examiner configured the Custom file types list in AXIOM Process and hasmade the file available
to you, such as on a network share, you can change the location of the Custom file type list to use that list.

1. In AXIOM Process, click Processing details > Find more artifacts.

2. Under Custom file types list location, click Change location.

3. Browse to the location of the Custom file types list that youwant to import, and then click Okay.

4. When prompted to use the file at the location you selected, click Use file.
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SEARCHING FOR SQLITE DATABASES USING THE DYNAMIC APP
FINDER

During a search, AXIOM Processmight discover SQLite databases for applications that aren’t currently sup
ported by Magnet AXIOM. You can configure AXIOM Process to extract data from these databases.

When you enable the Dynamic App Finder, AXIOM Process looks for databases that contain certain types of
data (conversations, geolocation data, website URLs, and person identifiers).

Warning: Turning this feature on can increase search times significantly.

1. In AXIOM Process, click Processing details > Find more artifacts.

2. Select the AllowAXIOM to search for more artifacts option.

3. Continue setting up your case.

After the search completes, you can view and configure the recovered artifacts in AXIOM Process on the
Customize artifacts screen.

CUSTOMIZ ING PROCESSING SETTINGS

Save temporary files to a custom location

By default, AXIOM Process stores all temporary files associated with a case to the Cases folder.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Processing >  Temporary file location, in the drop-down list, click Custom location.

3. Click Browse and select the folder where youwant to save all temporary files associated with a case.

4. Click Okay.

Verify hash values for images

AXIOM Process can create a hash value for each image that it processes. This hash value acts like a digital
fingerprint for the image, and you can use it to verify that the file has not been tampered with. Hash veri
fication information gets written to the Case Information.txt and .xml files. By default, creating hash values
for processed images is turned off.

If hash verification fails for an AFF4 logical image, the Case Information.txt file lists the files that the veri
fication fails on, but omits the actual hash values for the failed files. To see the hash values for the failed
files, refer to the Case Information.xml file.
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1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Processing > Image hash verification, select the Verify the hash value of each image file (E01 and
AFF4 only) option.

3. Click Okay.

Deduplicating artifact results

When scanning an evidence source, AXIOM Process parses allocated space and carves data fromacross
the entire image (whether it's allocated or unallocated, and a recognized file systemor not). By carving data
from the entire image, AXIOM Process can uncover files or fragments of data vital to your investigation—
however, you're more likely to have duplicate data in your case. Most commonly, AXIOM Process could
report the same file recovered through both parsing and carving techniques.

By default, Magnet AXIOM deduplicates artifact results in your case to help reduce the amount of data you
need to examine.

As part of the deduplication process, AXIOM Process looks at the essential information fragments for each
artifact and the source of the artifact (the source representing where the data is found and is presented by
the Source column in AXIOM Examine), and then assigns a unique value to the artifact. When
AXIOM Process encounters a duplicate of an existing unique value, only the first artifact with a unique value
is kept. Other artifacts with the identical unique value are discarded as duplicates. For example, with pic
tures, the unique value is based on the hash of picture. If two pictures are found with the same hash and
source, they would be deduplicated.

While parsed hits are always kept (they always have a different source), AXIOM Processwill discard duplic
ates of the hit with the same unique value thatwere recovered through carving (carved hits will often be
incomplete and contain only partial data).

If an identical artifact is found in two different locations (i.e. the source is different), AXIOM Processwill not
discard the artifact fromone location. AXIOM Process treats each path as a unique source, so the artifact
will appear in both locations. For example, if an identical picture is discovered in two different places—a
downloads folder and a temp folder—the artifact wouldn't be discarded as a duplicate fromone location.

For deleted files recovered fromunallocated space, only the first artifact with a unique value is kept. If the
same artifacts are found in unallocated space on different drives, both artifacts are kept because the
sources are different.

For searches of NTFS and FAT file systems, AXIOM Processwill automatically deduplicate results from
unallocated space if they are covered by a range of space that's occupied by a known deleted file. Only the
deleted file hit with an existing $MFT record will be shown in AXIOM Examine. If no $MFT record exists, the
hit will be carved fromunallocated space.
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Remove duplicate artifact results

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Processing > Duplicates, select the Remove duplicates option.

3. Click Okay.

Optimize search times

The easiestway to decrease scan times and increase performance is to add more CPU cores to your sys
tem.Magnet AXIOM is designed to create a separate thread for every core that's available in your system
(currently, the upper limit is 32 cores). For the fastest search time, AXIOM Process uses all logical cores on
your computer (to a maximumof 32 cores). If youwant to use your computer for other tasks during a
search, reduce the number of cores. Increasing the clock speed of your CPU is another way that you can
improve performance.

In AXIOM Process, you canmanually set the number of cores that youwant to use:

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. Under Processing > Search speed, in the Number of cores drop-down list, select the number of
cores youwant to use.

3. Click Okay.

Note: Adding additional cores does not improve performance in a linear way. The more cores that your
systemhas, the more work it is for RAM to keep each core busy with new instructions to process. As the
number of cores increases, the returns on performance diminish.Whereas increasing the number of
cores from4 to 8 will yield significant improvements, increasing from8 to 16 has a less noticeable
effect. After 8 cores, the easiestway to improve performance is by increasing clock speed.
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EXTRACTING TEXT FROM FILES USING OCR
Using optical character recognition (OCR) technology, Magnet AXIOM can extract text fromPDF documents
(including text in email PDF attachments, text in scanned documents and text frompictures in
PDF documents) and frompicture artifacts. OCR is optimized to extract text frompictures in PDF documents,
scanned documents, and pictures of documents.While OCR can extract text fromother types of pictures,
such as pictures of scenery, resultsmight vary. This feature is available to extract text for Latin characters.

You can configure OCR to run automatically during the post-processing actions portion of a search. If you
don't run OCR immediately after a search, you can do so later fromAXIOM Examine.

After processing the files, you can view the extracted text in the Text extracted using OCRpreview card in
AXIOM Examine. Additionally, you can search the extracted text from these files using the keyword search
in AXIOM Examine, and you can include text extracted using OCR as an attachment for artifacts in HTML
exports.

Text extraction using OCR is available with an active Magnet AXIOM Complete, Magnet AXIOM Cyber, or Mag
net AXIOM Examine license.

Note: Text extraction using OCR is currently unavailable in the Media explorer.

START EXTRACTING TEXT FROM FILES AFTER PROCESSING
COMPLETES

You can configure AXIOM Process so that AXIOM Examine begins extracting text from files immediately
after your case finishes processing.

Note: Running OCR requiresmore processing time. To decrease processing time, consider running
OCR fromAXIOM Examineafter your case finishes processing.

1. In AXIOM Process, click Processing details > Extract text from files (OCR).

2. Under Process files using optical character recognition (OCR), select the files youwant to extract text
from.

3. Continue setting up your case.

EXTRACT TEXT FROM FILES IN YOUR CASE

If you didn't previously configure AXIOM Process to extract text from files after your case finished pro
cessing, you can run OCR fromAXIOM Examine. If you add more evidence to your case, youmust run
OCR again to extract text fromnewPDF documents and pictures. AXIOM Examine will only process the new
files.
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Note: OCR is optimized to extract text frompictures in PDF documents, scanned documents, and pic
tures of documents.While OCR can extract text fromother types of pictures, such as pictures of
scenery, resultsmight vary.

1. In AXIOM Examine, on the Processmenu, click Extract text from files (OCR).

2. From the Extract text from files dialog, select the types of artifacts that youwant to extract text from.

3. If applicable, select the items youwant to process.

4. Click Process artifacts.

While text extraction is in progress, you can view the evidence that has already been processed. In the
status bar, click Show results.

VIEWING TEXT EXTRACTED FROM FILES

After Magnet AXIOM extracts text frompictures in PDF documents and picture artifacts, you can view the
extracted text in the Text extracted using OCRpreview card in AXIOM Examine. The Text extracted using
OCR preview card is available in the Artifacts, File system, Timeline, and Connections explorers .

You can also apply the Extracted text (OCR) content types filter to view all evidence itemswhere textwas
extracted using OCR. For more information about filtering evidence, review the Filtering evidence topic.

Note: If a PDF document or picture was recovered through carving, text extracted using OCR will not
appear in the Text extracted using OCR card in the File systemexplorer. Youmust view extracted text
for carved evidence from the Artifacts explorer.

INCLUDE TEXT EXTRACTED USING OCR IN AN EXPORT

When you export evidence using the HTML export type, and you enable the option to include previews and
file attachments, text extracted using OCR is included as an .txt file in your export. For more information
about configuring exports / reports, see Configure artifact details.
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SELECTING ARTIFACTS TO INCLUDE IN A SEARCH
Depending on your evidence sources and the type of license that you have, youmight be able to search for
computer artifacts,mobile artifacts, cloud artifacts, or a combination. If you've added customartifacts in
AXIOM Process or turned on searching for custom file type artifacts, you can also search for customarti
facts.

Note: Certain artifacts depend onWindows components to recognize artifact hits. If Windows updates
are applied to your Forensic workstation youmight see hit count differenceswhen scanning previously
processed evidence using the same version of Magnet AXIOM.

SELECT ARTIFACTS TO INCLUDE IN YOUR SEARCH

By default, AXIOM Process includes all available artifacts for your evidence sources in a search. You can
select the specific artifacts or artifact categories that youwant to include or exclude from your search.

1. In AXIOM Process, click Artifact Details.

2. Click Customize computer artifacts, Customize mobile artifacts, or Customize cloud artifacts.

3. Select the specific artifacts or artifact categories that youwant to include in your search.

4. If necessary, configure the options for the artifacts that youwant to include in your search.

5. Continue setting up your case.

SEARCH FOR CUSTOM ARTIFACT

You can search for customartifacts if you've loaded customartifacts in AXIOM Process or turned on search
ing for custom file type artifacts.

1. In AXIOM Process, click Artifact details.

2. Depending on what platform you specified for your customartifact, click Customize computer arti
facts, Customize mobile artifacts, or Customize cloud artifacts.

3. On the Select artifacts to include in case screen, select the Customartifacts option.

4. Optionally, select or clear the check box for any specific customartifacts.

5. Continue setting up your case.

DECRYPTING ARTIFACTS

For some artifacts, you can provide potential passwords or decryption keys to try to decrypt the user's
account or data.
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If this option is available for a specific artifact, you'll find an Options link below the artifact name with the abil
ity to provide a password or decryption key.

CONFIGURING MEDIA ARTIFACT OPTIONS

Save picture attachments to the case

By default, AXIOM Process accesses picture attachments from the original source, rather than copy and
save the pictures to the case folder. This behavior saves storage space in your case file, but requires that
you have constant access to the evidence source to view the attachments while youwork on your case. If
the evidence source needs to be mounted (for example, with a volume shadow copy), if you plan on creating
a portable case, or if you aren't concerned about storage space and longer processing times, you can turn
off this setting.

If you choose to save picture attachments to your case, your case folder size can increase. The pictureswill
be saved to the attachments database in your case folder.

Note: .tiff, .raw, and .3fr files, as well as carved pictures and thumbnails are saved to the case regard
less of this setting.

1. In AXIOM Process, click Artifact details > Computer or Mobile artifacts > Media.

2. Under the Pictures artifact, click Options.

3. Clear the Access pictures from the source (do not save to case) option, and then click Okay.

4. Continue setting up your case.

Extract EXIF data from pictures

By default, AXIOM Process extracts EXIF (Exchangeable Image File Format) data frompicture artifacts such
as GPS longitude and latitude, original size, software, and more. You can use this data in AXIOM Examine in
several ways such as filtering evidence or in the World map view (which plots all Google Maps, Google
Maps Tiles, geo-enabled apps, and picture coordinates fromEXIF data on a world map).

1. In AXIOM Process, click Artifact details > Computer or Mobile artifacts > Media.

2. Under the Pictures artifact, click Options.

3. Select or clear the Extract EXIF data option, and then click Okay.

4. Continue setting up your case.

Detect skin tone in pictures and videos

By default, AXIOM Process uses a skin tone detection algorithm to detect skin tone in picture, video, and
carved video artifacts to help identify explicit content. For video artifacts, skin tone detection is limited to the
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still frames captured from the video.

1. In AXIOM Process, click Artifact details > Computer or Mobile artifacts > Media.

2. Under the Pictures or Videos artifact, click Options.

3. Select or clear the Detect skin tone option, and then click Okay.

4. Continue setting up your case.

When AXIOM Process finishes searching the evidence, you can filter evidence in the case by skin tone per
centage in AXIOM Examine.

Set the maximum dimensions for saved pictures

To help save storage space in your case file, you can set a maximumwidth or height for saved pictures
(while preserving the aspect ratio of the picture).

1. In AXIOM Process, click Artifact details > Computer or Mobile artifacts > Media.

2. Under the Pictures or Videos artifact, click Options.

3. Select the Resize to a maximumwidth/height of option and specify the maximumdimension (in
pixels), and then click Okay.

4. Continue setting up your case.

Create video previews using still frames

You can configure AXIOM Process to create a preview of video files using still frames (static images taken
from the video). If enabled, AXIOM Processwill attempt to capture up to 10 still frames evenly spaced
throughout the video. You can view the previews of video artifacts in AXIOM Examine.

1. In AXIOM Process, click Artifact details > Computer or Mobile artifacts > Media.

2. Under the Pictures or Videos artifact, click Options.

3. Select the Create a preview using still frames option.

4. Click Okay.

5. Continue setting up your case.

Save videos to your case

By default, AXIOM Process saves a thumbnail picture for the videos it recovers, not the full content. If you
have access to the source image, you can always export the full content of the video even if you set
AXIOM Process to save only thumbnail pictures, or, if you don't have enough space for the video files in the
location where your case is saved. You can still stream the videos in AXIOM Examine. If youwant
AXIOM Process to include the full content of the videos it discovers, you can enable the option to save videos
to your case.
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If you choose to save video attachments to your case, your case folder size can increase. The videoswill be
saved to the attachments database in your case folder.

Note: If the evidence in your case is froma VSC or ISO image, youmust save the video to your case to
get a preview of the video in the case. Consider exporting VSC and ISO images and processing them
separately from the rest of your evidence.

1. In AXIOM Process, click Artifact details > Computer or Mobile artifacts > Media.

2. Under the Videos artifact, click Options.

3. Select the Save videos up to option and specify the maximumsize for the videos. The defaultmax
imumsize is 500 MB.

4. Click Okay.

5. Continue setting up your case.

Customize the maximum size of saved carved videos

AXIOM Process saves carved videos to your case. You can customize the maximum length of carved videos
that youwant to recover.

1. In AXIOM Process, click Artifact details > Computer or Mobile artifacts > Media.

2. Under the Videos artifact, click Options.

3. In the Carved video size field, specify the size of carved videos that youwant to save. The default size
is 20 MB.

4. Click Okay.

5. Continue setting up your case.

MANAGING ARTIFACT PROFILES

If you search for similar sets of artifacts regularly, you can create artifact profiles to help save you time
when setting up your case. You can share the profiles you create with other examiners, and import profiles
created by others.

Create an artifact profile

By default, AXIOM Process searches for all applicable artifacts each time you create a case. You can create
your own customartifact profiles to search for specific artifacts or artifact categories of your choosing.
Creating customartifact profiles can be particularly helpful if you regularly search for similar artifacts or
artifact categories.
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1. In AXIOM Process, click Artifact Details.

2. For each of Computer artifacts, Mobile artifacts, and Cloud artifacts, select the artifacts youwant to
include in the artifact profile.

3. Click Profile options > Save profile as.

4. In the Save profile as field, provide a name for your artifact profile.

5. Click Okay.

Update an artifact profile

You can add or remove artifacts from your artifact profile after you've created it.

1. In AXIOM Process, click Artifact Details.

2. For each of Computer artifacts, Mobile artifacts, and Cloud artifacts, select the artifacts youwant to
include in the artifact profile.

3. From the Profile drop-down, select the artifact profile youwant to update.

4. Click Profile options > Save profile.

Import an artifact profile

You can import artifact profiles created by other examiners into AXIOM Process.

1. In AXIOM Process, click Artifact Details.

2. Click Customize computer artifacts, Customize mobile artifacts, or Customize cloud artifacts.

3. On the artifacts page, click Profile options > Import profile.

4. Browse to the location of the profile that youwant to import.

5. Select the profile, and then click Open.

You can now find your imported artifact profile in the Profile drop-down list.

Export an artifact profile

You can share artifact profiles that you've created with other examiners by exporting the profile from
AXIOM Process.

1. In AXIOM Process, click Artifact Details.

2. Click Customize computer artifacts, Customize mobile artifacts, or Customize cloud artifacts.

3. On the artifacts page, click Profile options > Export profile.

4. Browse to where youwant to save the profile and click Save.



112

User Guide

Set a default artifact profile

By default, AXIOM Process searches for all applicable artifacts each time you create a case using the arti
fact profile All artifacts. You can set a default artifact profile so that AXIOM Process automatically selects a
specific group of artifacts to search when you create a case and load your evidence.

1. In AXIOM Process, click Artifact Details.

2. Click Customize computer artifacts, Customize mobile artifacts, or Customize cloud artifacts.

3. From the Profile drop-down, choose the artifact profile youwant to set as the default selection.

4. Click Profile options > Set as default.

Rename an artifact profile

1. In AXIOM Process, click Artifact Details.

2. Click Customize computer artifacts, Customize mobile artifacts, or Customize cloud artifacts.

3. From the Profile drop-down, choose the artifact profile youwant to rename.

4. Click Profile options > Rename profile.

5. In the Newname field, provide the newname for the profile.

6. Click Okay.

Delete an artifact profile

1. In AXIOM Process, click Artifact Details.

2. Click Customize computer artifacts, Customize mobile artifacts, or Customize cloud artifacts.

3. From the Profile drop-down, select the artifact profile youwant to update.

4. Click Profile options > Delete profile.
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ADDING CUSTOM ARTIFACTS
With the frequency that new applications and services are released to the market, customartifacts can help
you keep up to date with artifacts thatmight not be supported by Magnet AXIOM. In a corporate envir
onment, you can use customartifacts to recover data fromproprietary applications. In addition to creating
your own artifacts, you can browse the Artifact Exchange to search for, download, and install customarti
facts that other organizations have created and uploaded.

In addition to adding customartifacts in AXIOM Process, you can find more artifacts by enabling the Dynamic
App Finder and configuring the Custom file types list to search for artifacts that aren't currently supported
by Magnet AXIOM.

WHAT IS A CUSTOM ARTIFACT?

A customartifact is an XML file or a Python script that contains instructions for recovering a particular type
of evidence. Typically, customartifacts are targeted towards new applications or features thatMagnet
AXIOM does not yet support. Because customartifacts aren't developed and maintained by Magnet
Forensics, they're not required to go through the same level of testing as fully supported Magnet AXIOM arti
facts, so they can often be developed and released faster.

Customartifacts can contain executable code and are run in an unsandboxed Python environmentwith
administrator privileges. Running in an environmentwithout restrictions gives customartifacts a lot of
power and flexibility, but youmust ensure that the source fromwhere you obtain a customartifact is trus
ted.

CREATING A CUSTOM ARTIFACT

For information about downloading, contributing, and creating your own customartifacts, visit the Artifact
Exchange.

ADD CUSTOM ARTIFACTS TO AXIOM PROCESS

After you've created your own customartifact or downloaded a customartifact from the Artifact Exchange,
you can load it into AXIOM Process.

1. In AXIOM Process, on the Toolsmenu, click Manage customartifacts.

2. Click Add new customartifact and browse to where you saved the artifact.

3. Select the artifact and click Okay.

AXIOM Process saves artifact definition templates to the AXIOM Process/plugins folder.

http://artifacts.magnetforensics.com/CommunitiesArtifactExchangeDocs
http://artifacts.magnetforensics.com/CommunitiesArtifactExchangeDocs
http://artifacts.magnetforensics.com/CommunitiesArtifactExchangeDocs
https://artifacts.magnetforensics.com/CommunitiesArtifactExchangeHome
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Confirm the artifact loaded correctly

1. In AXIOM Process, click Artifact details.

2. Depending on what platform you specified for your customartifact, click Customize computer arti
facts, Customize mobile artifacts, or Customize cloud artifacts. If you didn't specify a platform, the arti
fact is available in each option.

3. On the Select artifacts to include in case screen, select the Customartifacts option.

4. Confirm that the customartifacts you loaded to the plugins folder are visible.

If an artifact is not available, there might be a problemwith the artifact schema. Check the log.txt file in the
plugins folder for details.

When you've successfully loaded your customartifacts in AXIOM Process, you can include them in a search.

VIEWING CUSTOM ARTIFACTS IN AXIOM EXAMINE

AXIOM Examine displays customartifacts in the Artifacts explorer under the Customheading.When you
add a customartifact to a case for the first time, they don't appear under Evidence if AXIOM Examine is
already open. To view your customartifacts, youmust close AXIOM Examine and reopen the case.
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ANALYZING EVIDENCE WITH MAGNET.AI
When you need to find relevant evidence quickly tomove an investigation forward, you don’t necessarily
have the time it takes to evaluate chatmessages or pictures individually. Use Magnet.AI to expedite results
that otherwise may have takenmany hours tomanually find.

Usingmachine learningmodels trained with real data sets, Magnet.AI helps you quickly identify and cat
egorize chats and pictures of interest in your case. Magnet.AI tags content that it discovers in key artifacts,
providing youwith a convenient starting point for your investigation.

Investigations requiringmassive amounts ofmedia review can take a lot of time—especially when you're
working withmultiple pieces of digital evidence that could contain hundreds of thousands of images. Using
content-based image retrieval technology (CBIR), Magnet.AI helps you identify pictures that are similar to
each other in your case. Magnet.AI  finds similar pictures based on a picture’s general attributes, rather
than specific details such as small objects or faces, such as pictures of the same roomor pictureswith sim
ilar scenery.

OPTIMIZE THE PERFORMANCE OF MAGNET.A I

To optimize the performance ofMagnet.AI, it's recommended that you store your case locally on your
machine, rather than on a network drive. If you're using Magnet.AI with a NVIDIA GPU, review the System
recommendations for using Magnet.AI with a NVIDIAGPU article in the Customer Portal.

For information about the recommended system requirements in Magnet AXIOM, review the System
requirements: Magnet AXIOM and Optimize the performance ofMagnet AXIOM articles in the Customer
Portal.

LEARN MORE

l Categorizing evidence with Magnet.AI

l Finding similar pictureswith Magnet.AI

CATEGORIZ ING EVIDENCE WITH MAGNET.A I

Usingmachine learningmodels trained with real data sets, Magnet.AI helps you quickly identify chats and
pictures of interest in your case. Magnet.AI tags content that it discovers in key artifacts, providing youwith a
convenient starting point for your investigation.

Note: Magnet.AI features are currently unavailable in the Media explorer.

https://support.magnetforensics.com/s/article/System-recommendations-for-using-Magnet-AI-with-a-NVIDIA-GPU
https://support.magnetforensics.com/s/article/System-recommendations-for-using-Magnet-AI-with-a-NVIDIA-GPU
https://support.magnetforensics.com/s/article/System-requirements-Magnet-AXIOM
https://support.magnetforensics.com/s/article/System-requirements-Magnet-AXIOM
https://support.magnetforensics.com/s/article/Optimize-the-performance-of-Magnet-AXIOM
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Categorizing chats

Magnet.AI chat categorization can detect possible grooming/luring and sexual content in chatmessages.
WhenMagnet.AI categorizes chatmessages, it tags the entire conversation or a group ofmessages in the
conversation.

Currently, Magnet.AI supports categorization of chatmessages in English only.

Start categorizing chats after processing completes

You can configure AXIOM Process so that AXIOM Examine begins categorizing chats immediately after your
case finishes processing.

1. In AXIOM Process, click Processing details > Categorize chats.

2. Under Categorize chats with Magnet.AI, select the chat categories youwantMagnet.AI to categorize.

3. Continue setting up your case.

Categorize chats in your case

If you didn't previously configure AXIOM Process to categorize chats immediately after your case finished
processing, you can start categorizing chats fromAXIOM Examine.

Using Magnet.AI can be resource intensive. You can configure howMagnet AXIOM allocates system
resources to either prioritize categorizing evidence with Magnet.AI quickly or to allow you to continue to
reviewing evidence in AXIOM Examine while Magnet.AI is still processing.

1. In AXIOM Examine, on the Processmenu, click Categorize chats with Magnet.AI.

2. In the System resource allocation drop-down list, choose how youwantMagnet AXIOM to allocate
system resourceswhile categorizing chats.

3. Select the chatmessages youwantMagnet.AI to categorize, and then click Next.

4. Select the chat categories youwantMagnet.AI to categorize.

5. Click Categorize chats.

While Magnet.AI categorization is in progress, you can view the evidence that has already been categorized.
In the status bar, click Show results.

Categorizing pictures

Magnet.AI picture categorization can detect the following possible items in pictures or files that contain pic
tures (such as pictures embedded in a .doc file)
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l Bedrooms

l Buildings (exterior)

l Child abuse

l Documents (cards and IDs)

l Documents (paper)

l Drones/UAVs

l Drugs

l Hate symbols

l Human faces

l License plates

l Militants

l Money

l Nudity

l Possible icons

l Screen captures

l Vehicles (cars, trucks, vans, and buses)

l Weapons

Depending on the number of pictures being categorized in the case, categorizing picturesmight take a
while. Some categories, such as hate symbols, human faces, and license plates, require additional pro
cessing time.While Magnet.AI is still processing, you can continue to review the evidence in
AXIOM Examine.

When you categorize pictures using Magnet.AI, if Magnet AXIOM detects a GPU on your computer, and the
GPU hasmore than 126 MBof free memory, it automatically attempts to use it. Using a GPU instead of a
CPU can significantly decrease the time it takes to categorize pictures.

Start categorizing pictures after processing completes

You can configure AXIOM Examine to categorize pictures immediately after your case finishes processing.

Tip: When categorizing pictureswith Magnet.AI, we recommend that you save picture attachments to
the case rather than access them from the original source. For more information, see Save picture
attachments to the case.

1. In AXIOM Process, click Processing details > Categorize pictures and videos.

2. Under Categorize pictureswith Magnet.AI, select the picture categories youwantMagnet.AI to cat
egorize.

3. Continue setting up your case.

Categorize pictures in your case

If you didn't previously configure AXIOM Process to categorize pictures immediately after your case finished
processing, you can start categorizing pictures fromAXIOM Examine.

Using Magnet.AI can be resource intensive. You can configure howMagnet AXIOM allocates system
resources to either prioritize categorizing evidence with Magnet.AI quickly or to allow you to continue to
reviewing evidence in AXIOM Examine while Magnet.AI is still processing.
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1. In AXIOM Examine, on the Processmenu, click Categorize pictureswith Magnet.AI.

2. In the System resource allocation drop-down list, choose how youwantMagnet AXIOM to allocate
system resourceswhile categorizing pictures.

3. Select the pictures youwantMagnet.AI to categorize, and then click Next.

4. Select the picture categories youwantMagnet.AI to categorize.

5. Click Categorize pictures.

While Magnet.AI categorization is in progress, you can view the evidence that has already been categorized.
In the status bar, click Show results.

Remove a tag from categorized chats and pictures

If you think thatMagnet.AI has incorrectly categorized evidence, you can remove the tag.

1. In AXIOM Examine, right-click the tagged evidence.

2. Click Add/remove tag.

3. Click an existing tag to remove it.

FINDING SIMILAR PICTURES WITH MAGNET.A I

Using content-based image retrieval technology, Magnet.AI helps you identify pictures that are similar to
each other in your case.

Before you can find similar pictures, youmust build picture comparison so thatMagnet.AI can analyze the
content of each picture file. Once picture comparison is built, you can select a reference picture, and then
find other pictures that have similar features.

Magnet.AI finds similar pictures based on a picture's general attributes, rather than specific details such as
small objects or faces. Use Magnet.AI to help you find other pictures that are generally similar, such as pic
tures of the same roomor pictureswith similar scenery.

AXIOM Examine displaysmatching results in the Thumbnail view in the Artifacts explorer and sorts the pic
tures automatically so that the most similar pictures appear at the top.

Note: Magnet.AI features are currently unavailable in the Media explorer.

Optimize the performance of Magnet.AI

To find similar pictures, Magnet.AI must create a large database. For optimal performance of this feature,
follow the recommendations below.



User Guide

119

l Make sure you have enough space to store the data. Each picture needs approximately 8 KBof
space to store the data thatMagnet.AI produces.

l Store your case files on an SSD rather than a fixed or external drive. While Magnet.AI can analyze pic
tures stored on fixed or external drives, performance will not be as efficient.

l Use a computer with a GPU.When you build picture comparison using Magnet.AI, if Magnet AXIOM
detects a GPU on your computer withmore than 126 MBof free memory, it automatically attempts to
use it. Using a GPU instead of a CPU can significantly decrease the time it takes to build picture com
parison.

For more information about the recommended system requirements in Magnet AXIOM, review the System
requirements: Magnet AXIOM and Optimize the performance ofMagnet AXIOM articles in the Customer
Portal.

Build picture comparison

Before you find similar pictures, youmust build picture comparison in your case so thatMagnet.AI can ana
lyze each picture file.

If you haven't changed the setting to build picture comparison automatically, or performed any picture cat
egorization using Magnet.AI, youmustmanually trigger building picture comparison in your case. If you add
more evidence to your case, youmust build picture comparison again for new picture files to be included in
similar picture searches. Magnet.AI will only analyze the new picture files.

Build picture comparison manually

In AXIOM Examine, on the Toolsmenu, click Build picture comparison.

Picture comparison will build in the background while you continue working in your case.

Build picture comparison automatically

By default, youmustmanually trigger building picture comparison in your case. You can also customize
Magnet AXIOM to automatically build picture comparison for all cases going forward.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. Under Post-processing, select Automatically build picture comparison on case open.

3. Click Okay.

Or, you can set picture comparison to build automatically after you process your case.

1. In AXIOM Process, click Categorize pictures and videos.

2. Under Build picture comparison, select the checkbox.

3. Continue setting up your case

https://support.magnetforensics.com/s/article/System-requirements-Magnet-AXIOM
https://support.magnetforensics.com/s/article/System-requirements-Magnet-AXIOM
https://support.magnetforensics.com/s/article/Optimize-the-performance-of-Magnet-AXIOM
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If you turn on this setting using either method, it will remain on for the next case unless you clear it again.

Finding similar pictures

After you've built comparison for the pictures in your case, you can select a reference picture that youwant
to find similar pictures for. You can either select a reference picture from your case, or you can import an
external picture.

Note: Magnet.AI will search all uncorrupted picture files in your case. However, if the case contains
more than 10,000 pictures, AXIOM Examine can only show amaximumof 10,000 of the most similar pic
tures in the search results.

Find similar pictures using a picture in your case

You can select a reference picture from your case or import an external picture. Select a picture from the
Artifacts or File systemexplorer in Row, Column, Classic, or Thumbnail view.

1. In AXIOM Examine, select a picture.

2. In the Previewwindow, click Find similar pictures.

Find similar pictures using an imported picture

You can import an external picture to use as a reference picture. Pictures that you import are not added to
the case as evidence.

1. In AXIOM Examine, right-click a picture.

2. Click Find similar pictures > Import picture.

3. Select the picture file youwant to import, and then click Open.

4. In the Confirm selected picture dialog, click Okay.

Viewing similar pictures

After Magnet.AI identifies similar pictures, you can view the matching results in the Thumbnail view in the
Artifacts explorer. AXIOM Examine automatically sorts the results frommost similar to least similar.

Matching results are sorted frommost similar to least similar in the Thumbnail view only. If you examine
the matching results in another view, the results will not be sorted. If you return to the Thumbnail view, the
matching results will be sorted if you haven't removed the Similar pictures filter.
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Select the number of pictures to show

After AXIOM Examine finds similar pictures, you can select the number of search results to show, up to a
maximumof 10,000 pictures.

1. On the filters bar, click Similar pictures.

2. In the Similar pictures filter box, in the Pictures to shownumber box, use the arrows to increase or
decrease the number. Or, enter a number.

3. Click Okay.
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EXAMINING EVIDENCE
After processing is complete, AXIOM Examine presents your evidence in a consumable and user-friendly
manner. Depending on your evidence sources, you can view the results in different explorers.

GOAL EXPLORER

Review your case and find places to start examining evidence Case dashboard

Browse the artifacts Artifacts explorer

Discover connections between evidence Connections explorer

Explore the file system File system explorer

Reviewmedia evidence Media explorer

View the registry Registry explorer

View a timeline of file system and artifacts evidence Timeline explorer

VIEWING EVIDENCE

AXIOM Examine allows you to view evidence in a number of differentways, depending on the type and
format.

Note: Often, the evidence that you examine includes executable files or scripts (including those embed
ded in other artifacts such as PDF files or documents). Please note thatMagnet AXIOM never runs
executable files or scripts contained in your evidence (whether examined fromAXIOM Examine or a
portable case)—including if you try to open an executable file with an external application.

Previews

In the Artifacts, File systems, and Timeline explorers, use Previews to see a visual representation of the arti
fact or file—similar to how the file actually appears to the suspect.

Previews supportmany types of document formats (such as .doc, .pdf, .xls, and .ppt), pictures, animated pic
tures (such as GIFs), videos, and more. In some cases, an artifactmight have more than one Preview (for
example, PDF documents can have one Preview to show the actual PDF and another one to showhigh
lighted keywords). JSON file previews appear in the File systemexplorer and allow you to search and copy
text from the file.
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Details

In the Artifacts, File system, and Timeline explorers, use Details to review the following information about
the artifact or file:

l Artifact information: Includes general information such as file name, title, authors, and date/time
information.

l Evidence information: Includes source and location information and links into the file systemand
registry (if applicable).

In the Artifacts explorer Artifacts and File systems explorers, Details displays a connections icon beside

artifact attributes that you can draw amap of connections for. For more information about viewing con
nections between attributes, see Discovering connections.

APFS metadata

Files onmacOS computers can contain a number of additional attributes associated with each file on the file
system. For evidence frommacOS computers with APFS, you can view additional attributes from the spot
light database aswell as extended attributes in the APFS metadata card. View common attributes of
interest in the Artifacts explorer and a full list of available attributes in the File systemexplorer. For attrib
utes that have binary information, you can view the attribute text and hex data in the Text and hex viewer.

Media categorization details

In the Artifacts and Timeline explorers, use Media categorization details to view information about how the
picture or video artifact was categorized (by a hash set or by a reviewer), the media category applied to the
picture or video,MD5 and SHA1 hashes, and VICS attributes and values.

Media categories

In the Thumbnail view of the Artifacts explorer, use Media categories to apply a media category to a picture
or video.

Media viewer

When you double-click a picture or video thumbnail, the media viewer opens. In the media viewer, you can
edit the picture or video and export it. The editing features can be useful, for example, if youwant to focus in
on a specific part of a picture, or make it easier to see when sharing with other stakeholders.

The editing features available in the media viewer include the following:
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l Transform: In this section, you can resize, crop, rotate, and more.

l Adjust: In this section, you can adjust the brightness, contrast, hue, and more.

l Effects: In this section, you can blur or sharpen a picture.
In the Timeline explorer File system, Registry, and Timeline explorers, use Text and hex to view the raw
data associated with a file system item. This view allows you to verify the results thatMagnet
AXIOM produces and manually parse out any additional data thatmight not be included in the Details for an
artifact.

See Viewing raw artifact data in Text and hex for more information about using Text and hex to review file
systemevidence.

SQLite viewer

In the Timeline explorer File systemand Timeline explorers, use the SQLite viewer to viewSQLite data
bases. See Exploring the file system for tips about examining databases in the SQLite viewer.

Tags and comments

In the Artifacts, File system, Connections, and Timeline explorers, use Tagging evidence to label evidence in
a meaningful way for your investigation.

Text extracted using OCR

In the Artifacts, File system, Connections, and Timeline explorers, use Text extracted using OCR to view the
text extracted from scanned PDF documents, pictures in PDF documents, and picture artifacts by Magnet.AI.

RESET YOUR CASE VIEW

You can revert your case view in AXIOM Examine back to what you see when you first open a case. Reset
ting your case view forces AXIOM Examine to revert any viewing customizations you set, such as collapsed
or expanded information and applied filters.

1. In AXIOM Examine, on the File menu, click Refresh case.
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REVIEWING YOUR CASE FROM THE CASE DASHBOARD

Use the Case dashboard as a starting point to locate, and then browse directly to pieces of evidence that are
potentially of interest in your case.

The Case dashboard displays summary information about your case, allowing you to gain insight into your
evidence. You can customize the Case dashboard by collapsing or expanding individual sections.

The first two columns on the dashboard, Case overview and Evidence overview, provide youwith a sum
mary of your case and evidence sources. They include the following sections:

l Case summary notes displays the examiner name and case summary, which you can edit on the
dashboard.

l Case processing details displays the case number and search information that you specified in
AXIOM Process.

l Case information displays links to the Case Information.txt and AXIOMExamine.log files in your case
folder.

l Evidence overview displays basic information about each evidence source in your case.

Information from these columns appears at the beginning of your PDF and HTML case reports. To learn
more about exporting reports, see Exporting and sharing evidence.

The Case dashboard is the default explorer for AXIOM Examine. You can change the default explorer to
another explorer such as the Artifacts or File systemexplorer.

Quickly drill down to key evidence in your case

In the Case dashboard, the Places to start column allows you to quickly see the most common types of evid
ence in your case—including categories, tags, keywords, and more—indicated by the number ofmatches
displayed. You can click the links to filter on the type of evidence that you're interested in.

SECTION DESCRIPTION

Artifact categories Discover the number of hits for popular artifacts—like Chat, Web Related, Cloud,
or Email—in your case.

Tags and comments View the tags and comments in your case and where that evidence was tagged
(in the Artifacts or File system explorers).

Magnet.AI categorization View the chats and pictures that Magnet.AI identified as being off interest in your
case.

CPS data matches View the CPS data matches that AXIOM Process found while processing evid
ence.
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SECTION DESCRIPTION

Identifier matches Discover people and device identifiers in your case that match your teammem
bers' cases. To use this feature, youmust first install and integrateMagnet
Prague

Keyword matches Discover the top keywords in your case and the number of matches, including
both artifact keywords and binary keywords, and generate the keyword matches
summary report.

Passwords and tokens View the cloud passwords or tokens that AXIOM Process found while processing
evidence.

Media categorization View the media categories in your case and the number of matches for pictures
and videos in each category and generate the media categorization summary
report.

Profiles Discover the number of matches for the profiles in your case, including profiles
from imported profile watchlists.
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BROWSING THE ARTIFACTS

In AXIOM Examine, use the Artifacts explorer to browse artifact groups and select the specific types of arti
facts that youwant to view inmore detail.

Depending on the type of investigation you're doing, any one of the artifacts thatMagnet AXIOM recovers
might be important to your search. For example, in a corporate espionage investigation, youmightwant to
focus your efforts on the operating systemartifacts. In a fraud case, youmightwant to focus on email and
web-related artifacts.

Views in the Artifacts explorer

Within the Artifacts explorer, you can customize how evidence is displayed using several Views:

VIEW DESCRIPTION

Classic view Stacks Evidence and Details vertically.

Column view Displays all artifact data in a table format that allows you to sort on any column. This
is the default view.

Conversation view Displays messages as a back-and-forth dialog, in a format similar to the application
that the messages are from. You can expand a conversation to see all the mes
sages included in that conversation. This view uses an implicit filter to display only
the content that is supported by chat threading.

Histogram view Provides a graphical representation of all the results in your case for each type of
artifact.

Row view Displays an artifact result's most relevant pieces of data in a row format.

Thumbnail view Displays media files as thumbnails. This view uses an implicit filter to display only
the artifacts that contain media attachments. You can double-click the picture and
video thumbnails to preview the content. Use this view to categorize pictures and
videos manually in your case.

World map view Plots artifact results as coordinates on a world map. This view uses an implicit filter
to display only the artifacts that contain location information.

Reviewing Refined results

Use the Refined results category as a starting pointwhen browsing the artifacts in your case. Refined res
ults extract and highlight specific fragments from their artifact counterparts. These fragments are con
sidered important depending on the type of case (for example, Identifiers is a refined results category that
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pulls out fragments which point to specific people involved in the case, allowing you to create profiles). Mag
net AXIOM analyzes the evidence that's recovered fromother artifact categories and creates a hit for each
artifact thatmatches the criteria of a refined results artifact (for example, when AXIOM Process recovers a
URL that contains a search query, it creates a refined result of the Parsed search queries type). Each
refined result has a link to the parent artifact that the evidence was recovered from. You can browse to the
parent by clicking the Original artifact link in Details.

Refined results categories:

l Classifieds URLs

l Cloud service URLs

l Dating sites URLs

l Facebook URLs

l Google searches

l Google translate

l Identifiers

l Parsed search queries

l Potentially unwanted apps

l Shipping site URLs

l Social media URLs

l Tax site URLs

l Torrent URLs

l Web chat URLs

Change character encodings

Sometimes,Magnet AXIOM does not apply the correct encoding to an item,which causes some characters
to become difficult to read. You can choose to change the encoding for a single item, a collection of items, or
a whole artifact on a per-attribute basis.

1. In AXIOM Examine, in the Artifacts explorer, select the items youwant to change character encodings
for.

2. Right-click the selected items and click Change encoding.

3. In the Items to encode drop-down list, select the items that youwant to change character encodings
for.

4. In the Attribute selection drop-down list, select the attributes that youwant to change character
encodings for.

5. In the drop-down list beside each attribute, select the encoding youwant to use.

6. Click Okay.

View artifacts in an external application

You can view the contents of artifacts using external applications such as HxD, Adobe Acrobat, Google
Chrome,MicrosoftWord, and more. The applications thatMagnet AXIOM suggests for each artifact come
from recently used Windows programs that are associated with each artifact type.

1. In AXIOM Examine, in the Artifacts explorer, right-click an artifact.

2. Click Open with.
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3. Select the application that youwant to open the artifact with and click Okay.

Save artifacts

When you save artifacts, AXIOM Examine saves the bytes of data that the specific artifact hit is associated
with. If the hit is parsed, the entire source file gets saved. If the hit is carved, only a subset of the source file
gets saved.

Saving the attachments for single artifacts is available only in the Row, Column, and Classic views.

1. In AXIOM Examine, in the Artifacts explorer, right-click an artifact group or type, or a single artifact.

2. Click Save artifact to.

3. Browse to the location where youwant to save the files and click Select folder.

View artifacts on a map

The World map view plots all Google Maps, Google Maps Tiles, geo-enabled apps, and picture coordinates
fromExif data on a world map. Clusters appear where a large number of plotted points exist. This view is
useful if you have an idea of where an incident occurs and want to see if there are other artifact results that
coincide with that area. Keep inmind that some artifacts do not have the required coordinates and can't be
plotted.

View artifact details in the World map view

AXIOM Examine opens the world map and applies an implicit filter to display only the artifacts that have loc
ation information.

When you hover over a marker, basic details about the marker are displayed, including the date range and
time of the result. To view the full details:

1. In AXIOM Examine, open the Artifacts explorer.

2. In the View drop-down list, click World map view.

3. In the World map view, click a pin on the map.

4. In the dialog that appears, click View details.

Details about all of the artifacts in the marker appear in a split screen below the world map view.

To switch back to a full-screenmap, in the top-right corner of the map view, click the expand icon ( ) .
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Connect to an offline map server

If you're working on a computer without internet access, you can set up an offline map server. To connect to
the server, follow the steps below.

Note: To learn about the offline map server requirements and recommendations, see the customer
portal article, Connecting to an offline map server.

1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. In the Settingswindow, under Maps, select the option to Connect to an offline map server.

3. Provide a Server address, and then click Connect to server.

4. If the connection is successful, click Okay. If the connection is unsuccessful, see more tips about con
necting to the server in Connecting to an offline map server.

View chat threads

Use Conversation view to quickly see the individual messages in a threaded conversation, in a format sim
ilar to the application that the messages are from. You can also view the details of the chat thread, including
the number of participants, display names, number ofmessages in the chat thread, and more.

Note: Not all chat artifacts currently support the Conversation view.

View chat threads in Conversation view

1. In AXIOM Examine, open the Artifacts explorer.

2. In the View drop-down list, click Conversation view.

Conversation view is sorted in chronological order based onmost recent chat activity.

AXIOM Examine applies an implicit filter to display only the artifacts that support chat threads. To see the
individual messages in the chat thread, expand the conversation.

Export a chat thread

When you save a chat thread to your case, the file is named with the name of the chat application and the
date and time stamp of the lastmessage in the thread. For example, "Skype ChatMessages - 7_05_2016
3_09_04 PM."

1. In AXIOM Examine, in the Conversation view, right click the chat thread that youwant to export.

2. Click Create report / export.

3. In the Export type drop-down list, select HTML or PDF.

https://support.magnetforensics.com/s/article/Connecting-to-an-offline-map-server
https://support.magnetforensics.com/s/article/Connecting-to-an-offline-map-server
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4. Next to the File path field, click Browse and select where youwant to save the export. Click Select
folder.

5. In Items to include, select the chat threads that youwant to export.

6. In Level of detail, complete one of the following options:

l To save the information to one report, select High-level information

l To create individual reports for each artifact type (for example, one report for Skype ChatMes
sages and another for GoogleTalk messages), select Detailed information .

7. Click Create.

View artifacts on a histogram

You can use Histogram view to build a visual baseline for your case to compare with other cases. The his
togram reveals differences between the baseline and another investigation, which can help you build a pro
file of common investigation types and identify cases that fall outside the norm. For example, if you’re able
to build a baseline of the common artifacts that are found in a case and then compare it with others, vari
ations stand out and warrant further analysis.

Open the Histogram view

1. In AXIOM Examine, open the Artifacts explorer.

2. In the View drop-down list, click Histogram view.

Save a histogram baseline

1. In AXIOM Examine, in the Histogram view, click Save as baseline.

2. Provide a name and location for the saved baseline, and then click Save.

AXIOM Examine saves the baseline as a .ini file for comparison with later cases.

Load a histogram baseline

1. In AXIOM Examine, in the Histogram view, click Load baseline.

2. Select the histogrambaseline that youwant to load, and then click Open.

AXIOM Examine displays the baseline histogramalongside the current case to help visualize discrepancies
between the current case and the baseline.
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VIEWING MEDIA EV IDENCE IN THE MEDIA EXPLORER

In AXIOM Examine, the Media explorer allows you to view, sort, and filter media evidence using criteria that
are specific to pictures and videos.

The Media explorer stacks copies of the same picture or video thatwere found in different source locations,
so you only have to view eachmedia itemonce.

If AXIOM Examine findsmultiple artifacts from the samemedia file in one source location, you can view
related artifacts to see the details of each copy.

Build the Media explorer

By default, the Media explorer doesn't build when you create a case.When you open a case, youmust
manually build the Media explorer.

1. In AXIOM Examine, on the Toolsmenu, click Build media explorer.

2. In the window that appears, you can select the option to Stack media items by PhotoDNA hash, then
click Build media explorer.

Note: This option is only available if you enabled PhotoDNAwhen you processed your case.
Selecting this option will significantly increase the time it takes to build the Media explorer index.

3. In the status bar, click View details to see the progresswhile the Media explorer is building.

While the Media explorer is building, you can continue to browse through your case and add tags, com
ments, filters, and profiles. Once you've built the Media explorer initially, AXIOM Examine refreshes the
Media explorer if you add new evidence.

Build the Media explorer automatically

By default, youmustmanually start building the Media explorer in your cases. You can change this setting to
automatically build the Media explorer.

1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. Under Post-processing, select the Automatically build the Media explorer on case open check box.

3. You can also select the option to Stack media items by PhotoDNAhashwhen PhotoDNA is enabled in
Process.

Note: This option is only available if you enabled PhotoDNAwhen you processed your case.
Selecting this option will significantly increase the time it takes to build the Media explorer index.

4. Click Okay.
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Filtering media evidence

From the left sidebar of the Media explorer, you can filter by Investigation leads, including attributes such as
camera serial numbers and Exif created dates, which can give you a useful entry point when beginning to
examine the media evidence. You can use other filters related to camera details, VICS attributes,media
attributes, video attributes, and file attributes. The artifacts, date / time, keyword lists, tags, and comments fil
ters are also available in the Filters bar.

You can filter media evidence using keyword lists. To learnmore, see Filtering by keywords.

You can perform a global keyword search using the search box on the Filters bar.

Note:When you perform a global keyword search in the Media explorer,make sure the search
includes at least one letter or number. Searches that contain only special characters (for example !, ?,
$, etc.) will not return any results.

Sorting media evidence

You can also organize the media evidence using the Group by option, which organizes the evidence into
groups such as file type or created date. You can also use the Sort by option to organize the evidence in
ascending or descending order based on attributes such as skin tone.

Note:When you sortmedia evidence, any itemswithout an applicable value will appear at the end of
the sorted list. For example, if you sort by created date, and there's a picture in your case that date/time
data couldn't be recovered for, it will appear at the end of the list.

Manage media categorization settings

From the Media explorer, when categorizing evidence, you canmanage your media categorization lists, set
reminders, and adjustmedia viewing options.

1. In the Media explorer, under Media categories, click Manage media categories.

2. In the window that appears, under Media categorization lists, select the list youwant to use, then cus
tomize the list.

3. Under Reminder options, set a timer to be reminded to take a break.

4. Under Media options, selectmedia obfuscation options and sound options.

5. Click Okay.

Previewing and editing media evidence

In the Media explorer, you can preview and edit pictures and video thumbnails to focus on relevant content,
improve visibility, and more. The picture previewwindow includes the following settings:
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l Transform: Crop, resize, and rotate the picture.

l Adjust: Change the brightness and coloration of the picture.

l Effects: Blur or sharpen the picture quality.

Preview and edit a picture in the media explorer

1. In the Media explorer, double-click a picture thumbnail.

2. In the previewwindow, edit the picture using the available settings.

3. Click Apply.

4. To export the picture you've just edited, click Export.

Preview and edit a video thumbnail

You can preview a video using the thumbnails in the Media explorer. When you scroll across video thumb
nails, AXIOM Examine shows you a preview of the video within the thumbnail. To view the video in a larger
previewwindow, double-click the thumbnail. You can watch the entire video or scroll across the preview to
view the video's contents.

While video editing capabilities are not currently available in AXIOM Examine, you can edit the video's
timelapse preview.

1. In the Media explorer, select a video thumbnail.

2. Expand the Details pane.

3. Click the timelapse preview under Preview.

4. In the previewwindow, edit the picture using the available settings.

5. Click Apply.

6. To export the picture you've just edited, click Export.

Viewing media stacks

The Media explorer determineswhich pictures or videos to stack together by comparing hashes. Stacking
prevents you fromhaving to viewmultiple copies of the samemedia itemwhile examining evidence.

If you apply a media grade or a tag to a stacked picture or video, that grade or tag will also be applied to all
items in the stack.

Grouping media stacks

When you group evidence in the Media explorer, only part of a stack might be applicable to a certain group.
The number of items in the stack that appear in a certain group will be visible on the stack thumbnail.
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For example, if you've grouped the evidence by date/time, and one item in the stack has a time stamp on
one day, and the other item in the stack has a time stamp on another day, a thumbnail will appear in each
day's group. Each thumbnail notifies you that "1 out of 2" items is visible in that group.

Change media stack settings

By default, the Media explorer stacks artifacts by MD5 hash. You can also turn off stacking (all duplicate
media itemswill be visible).

1. In the Media explorer, click the Stack by drop-down list.

2. In the drop-down list, select the stacking type youwant to use, or select None.

View stack details

You can view the details of eachmedia item in a stack.

1. In the Media explorer, click the stack icon on the bottom right corner of a thumbnail to view all the
items in the stack.

2. In the table that appears, click any item to view its details.

Viewing related artifacts

Whenmultiple artifacts refer to the samemedia file, the Media explorer combines them into one media
item,which prevents you fromhaving to view the same picture or videomultiple times. For example, a pic
ture acquired froma Dropbox in the cloud will appear in both the Pictures and Cloud Dropbox Files artifacts
in the Artifacts explorer.

In the Media explorer, when you click a media item, you can view the details of all related artifacts in the
Details card.

View related artifacts

In the Media explorer, when you click a media item, you can view the details of all related artifacts in the
Details card. You can also click any of the related artifacts to view their original source location in the Arti
facts explorer.

1. In the Media explorer, click a picture or video.

2. Under Related artifacts, click an individual artifact, such as Pictures, to view that artifact. Or, click View
related artifacts to switch to the Artifacts explorer and view the details of all related artifacts.
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VIEWING THE TIMELINE

Get a singular view into what's happening in your case with the Timeline explorer where you can see a flat
timeline of all timestamped evidence from the Artifacts and File systemexplorers. The Timeline explorer is
useful if you have an idea of when an event occurs and want to see if there's a spike in a suspect's online
activity during that time—or, youmight have already identified an important piece of evidence and want to
build a story around it using results that occur before and after.

The Timeline explorer includes a visualization of time in an interactive graph where you can examine spe
cific timeframes, identify spikes in activity, focus on specific dates, and establish patterns in behavior.

Below the graph, you'll find timestamped evidence from the Artifacts and File systemexplorers ordered
chronologically. To help you review and analyze the evidence with ease, you'll find additional details and
high-level categorization of the evidence by timeline category—such as browser usage, file/folder open
ing, user event, and more.

When you click an evidence item, you can viewmore artifact information. Depending on whether the item
originated from the Artifacts or File systemexplorer and the type and format of the artifact, youwill have the
option to view a preview of the artifact, reviewmedia categorization details, review artifact details, or view
raw file systemartifact data in text and hex.

To help decrease the scope of evidence to be searched, apply filters to the data, such as data types, timeline
categories, date/time ranges, and more.

Build the timeline

AXIOM Examine builds the timeline from timestamped evidence from the Artifacts and File system
explorers. By default, the timeline doesn't build when you create a case, but you can configure
AXIOM Examine to build the timeline automatically.

1. In AXIOM Examine, on the Toolsmenu, click Build timeline.

You can see the progresswhile timeline is building in the Timeline explorer or the status bar.

While the timeline is building, you can continue to browse through your case and add tags, comments, fil
ters, and profiles. Once you've built the timeline initially, AXIOM Examine refreshes the timeline if you add
new evidence.

Build the timeline automatically

By default, youmustmanually start building the timeline in your case. You can change this setting to auto
matically build the timeline.
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1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. Under Post-processing, select the Automatically build timeline on case open check box.

3. Click Okay.

View the timeline

After AXIOM Examine builds the timeline, you can view all timestamped evidence in your case from the Arti
facts explorer and File systems explorers—in chronological order—in the Timeline explorer. 

1. In AXIOM Examine, open the Timeline explorer.

2. Select a date or date range of evidence that you'd like to zoom into as a starting point.

3. Click Okay.

Details about all the artifacts in the spike appear in the evidence table below the timeline graph. Items that
have multiple timestamps appear in the Timeline explorer once for each timestamp, and you can quickly
move between timestamps in the timeline for a single hit itemwhen a hit hasmultiple timestamps.

Tips for navigating the timeline graph

l To get a closer look at a particular time in the graph, scroll the track wheel on your mouse or toggle
the Zoomoption.

l Tomove backward or forward in time, click the graph and drag your mouse left or right. To quickly
jump backward or forward in time, you can also click through the Next page and Previous page
options.

l To view the date and number of hits for a spike, hover over a node in the graph. The date/time format
updates according to how you're viewing hits in the timeline (by year,month, week, day, hour, or
minute).

l To analyze hits in a spike in the timeline, click a node in the timeline graph. AXIOM Examine auto
matically jumps to the first timestamped item for the activity spike in the evidence table below the
timeline graph.

l To change how you view the timeline—by years,months, weeks, days, hours, or minutes—change
the date type. The horizontal axis below the graph updates to reflect your selection.

l To focus the graph to a specific date range, click Go to date to choose your desired date range.

l To help decrease the scope of evidence to be searched, apply filters to the data, such as data types,
timeline categories, date/time ranges, and more.

Export timeline data

If youwant to share evidence from the timeline, export it to a .csv file.
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1. In AXIOM Examine, in the Timeline explorer, select and right-click items that youwant to export.

2. Click Create report / export.

3. In the Export type drop-down list, click CSV.

4. Next to the File path field, click Browse and select the location youwant to save the export. Click
Select folder.

5. Click Create.

Timeline categories

CATEGORY DESCRIPTION EXAMPLE

Account usage Evidence of a user account or system account being
accessed or used.

Login/logout

Password changes

Browser usage Evidence of the target using a browser or navigating
web related activity on the computer or phone.

Browser last visit date/
time

Cache/cookies from
browsers

Deleted file Indicates that a file has been deleted. While the file
might not be accessible any more, there is a timed
record representing its deletion.

Recycle Bin deletion
date/time

Device interaction Indicates the user or system interacted with an
external device that was not the computer or phone
being examined.

IoT devices such as
Google Home, Amazon
Echo, OnStar or other
cars, and more.

External
device/USB usage

Evidence of a USB or other external device being con
nected to the system.

USB first connect date/
time

USB last connect date/
time

File download Indicates that a file was downloaded from an external
source.

Chrome download activ
ity

Skype file transfers

File knowledge Indicates a user or system has interacted with the file
in some way, but it might not be known whether the
file was actually opened or not.

MAC times
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CATEGORY DESCRIPTION EXAMPLE

File/folder opening Evidence of a user opening a file or folder. Jumplists

Shellbags

LNK files

Financial transactions Indicates an exchange of currency or services has
occurred.

Wallet transactions

Samsung Pay

Network activity A timestamp of a network action or activity that
occurred on the computer or phone.

WiFi connections

Authentications

RDP activity

Physical location A timestamp placing the user or device at a specific
location at a given time based on GPS coordinates or
a physical address.

iOS cached locations

Significant locations

Program execution Evidence of an application or program being run at a
specific time.

Prefetch last run time

Social activity Evidence of public interactions through applications or
service.

Instagram posts

Tweets

FacebookWall posts

User communication Evidence of any sort of private or semi-private group
chat through applications or services.

Chat messages

Email

Direct messages

User event Evidence related to an event outside the system or
user’s account usage.

Calendar events such as
meetings or birthdays
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EXPLORING THE FILE SYSTEM

In AXIOM Examine, the File systemexplorer allows you to drill down through the file system tree of your
evidence source, just like you can by using the File Explorer on your own computer. You can also use the
File systemexplorer to view additional content such as unallocated space and volume slack.

View artifacts associated with a file

Similar to how you can view files or registry data associated with an artifact, you can also view artifacts asso
ciated with a file.

1. In AXIOM Examine, in the File systemexplorer, right-click a file in Evidence.

2. Click View related artifacts.

View file system artifacts in an external application

You can view the contents of artifacts using external applications such as HxD, Adobe Acrobat, Google
Chrome,MicrosoftWord, and so on. The applications thatMagnet AXIOM suggests for each artifact come
from recently used Windows programs that are associated with each artifact type.

1. In AXIOM Examine, in the File systemexplorer, right-click a file in Evidence.

2. Click Open with.

3. Select the application youwant to open the artifact with.

4. Click Okay.

Add files from the File system explorer to the Artifacts explorer

You can add files from the File systemexplorer to the Artifacts explorer. Looking at all of your information
in one explorer makes consolidating this information for reporting purposes easier.

1. In AXIOM Examine, in the File systemexplorer, right-click a file in Evidence.

2. Click Save file as artifact.

In the Artifacts explorer, you can see the new artifact in the Examiner defined group in Files.

Display files and folders recursively

By default, when you click a folder, the File systemexplorer behaves how youmight expect a file system
navigation tool to behave—when you click a folder, its immediate children are displayed in Evidence.
However, you can change this behavior so that not only the selected folder's children are visible, but also its
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subfolders' children aswell. This customization helps reduce the amount of clicking that you have to do to
browse the file systemhierarchy.

1. In AXIOM Examine, in the File systemexplorer, click the Selected folder only drop-down.

2. Select the All subfolders option.

Save files and folders

In the File systemexplorer, you can save files and folders locally to your computer. When you save files and
folders, AXIOM Examine saves the original file along with any associated metadata.

1. In AXIOM Examine, in the File systemexplorer, right-click a file or folder in Evidence.

2. Click Save file / folder to.

3. Browse to where youwant to save the file or folder and click Select folder.

Saving databases

While a database is in use on a live system, it creates temporary files to store data. To properly save this
type of database to your computer,make sure that you save the temp files in addition to the .db file. If you
save only the .db file, the database appears to be empty when you open it on your computer.

Create artifacts using file snippets

While using the File systemexplorer, youmight come across important evidence that isn't already asso
ciated with an artifact. If youwant to display this evidence alongside other artifacts and include it in your
exports, you can save the contentmanually.

1. In AXIOM Examine, in the File systemexplorer, right-click a file in Evidence.

2. In Text and hex for that file, select the group of hex or text characters that youwant to create an arti
fact for.

3. Right-click the selection and click Display as artifact.

The new artifact appears in the Artifacts explorer in the Examiner defined group. The Details for the new arti
fact lists the size of the file, the name of the analyst who added the artifact to the case, and the date that the
artifact was added.

You can also create artifacts from registry data. To learnmore, see Exploring the registry.
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VIEWING EVIDENCE DETAILS IN THE REGISTRY

The Windows Registry stores important information about systemhardware, installed programs and set
tings, and user profiles. Typically, the registry has a very large hierarchy, and can be difficult and time con
suming to browse. AXIOM Examine helps remove some of these issues by linking artifacts and files directly
to registry keys, decreasing the amount of time you spend traversing the tree. You can find all the separate
registry hives in the registry on the left side of your screen.When you select a hive, its keys are displayed in
Evidence and details about each key are visible on the right.

AXIOM Examine allows you to view artifact information in a number of differentways, depending on the type
and format of the artifact.

In the Registry explorer, you can use Details to review information about each registry hive key including:

l Registry key information: Includes general information such as the registry key name and type.

l Evidence information: Includes source information and links to the file system.

In addition to Details the Registry explorer uses Text and hex depending on the type of source.
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DISCOVERING CONNECTIONS

The Connections explorer provides a visual representation of how artifact attributes in your case are
related. You set the focus on an attribute of interest, like a file name, and then AXIOM Examine draws a map
of connections thatmight otherwise be time-consuming or difficult to discover.

By quickly finding and presenting connections between all the evidence in your case—including computer,
mobile, and cloud-based sources—AXIOM Examine enables you to drill-down to the supporting pieces of
evidence so you can:

l Discover how the evidence got there: See where an item—like a picture—originated fromon the
evidence source, where it was sent, who it was shared with, and more.

l Demonstrate attribution: Drill-down into shellbags, .lnk files, jump lists, and more to see when a
folder was opened, which files were opened in which applications, shortcuts thatwere created, and
so on.

l Visualize communications: Map out communication between a person of interest and the individuals
that person communicates with across all recoverable communication platforms including email,
instantmessaging, SMS, call logs, and more.

Build connections

AXIOM Examine builds connections by comparing attributes for artifact and file system items. By default,
connections don't build when you create a case. You can configure AXIOM Examine to build connections
automatically.

1. In AXIOM Examine, on the Toolsmenu, click Build connections.

2. In the status bar, click View details to see the progresswhile connections are building.

While connections are building, you can continue to browse through your case and add tags, comments, fil
ters, and profiles. Once you've built connections initially, AXIOM Examine refreshes the connections if you
add new evidence.

Build connections automatically

By default, youmustmanually start building connections in your cases. You can change this setting to auto
matically build connections.

1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. Under Post-processing, select the Automatically build connections on case open check box.

3. Click Okay.
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View connections

After connections are built, a connections icon appears in Details in the Artifacts and File system

explorers beside the attributes that you can create maps for. You can view connections based on different
attributes of an artifact, such as hash, file name, sender, recipient, or source.

1. In AXIOM Examine, in the Artifacts or File systemexplorer, select the artifact that youwant to view con
nections for.

2. In Details, click the connections icon. If an artifact hasmultiple values (for example,multiple recip
ients), click an item from the drop-down list.

When you click the connections icon for an attribute, AXIOM Examine automatically switches to
the Connections explorer and creates a map to show you how that attribute relates to other items in your
case.

Navigating maps

In the Artifacts or File systemexplorers, when you click the connections icon for an attribute,
AXIOM Examine automatically switches to the Connections explorer and creates a map to show you how
that attribute relates to other items in your case. The more specific an attribute, the more precise your map
will be. For example, if you click a file name, the map will be more precise than if you click a general applic
ation type.

The map is a series of nodes (based on artifact attributes, which provide data about the files themselves)
and connectors, which indicate how files are related.

ITEM DESCRIPTION NODE COLOR

Primary node The primary node is the anchor fromwhich the connections are
created.

In the Artifacts or File system explorers, when you click the con
nections icon for a specific attribute, you make it the primary
node.

In the map, you double-click a node tomake it the primary node.

hot pink

Direct node Direct nodes are attributes with a direct connection to the primary
node.

To view only the connection between a primary node and a direct
node, click the direct node.

blue
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ITEM DESCRIPTION NODE COLOR

Selected nodes When you click a direct node, it becomes selected. The matching
results refresh so you only see artifacts that contain both attrib
utes of the primary and selected node, for example file name and
application name.

When you select a node, you bring the indirect connections for that
node into focus.

teal

Indirect nodes Indirect nodes show all the nodes that will come into focus if you
make a selected node the primary node. These nodes are not dir
ectly related to the primary node that is currently in focus.

gray

Connectors Connectors are lines representing the type of connection between
two nodes. Connectors indicate the movement of an artifact or the
actions a user has takenwith a file. They show how the file is con
nected to other files, artifacts, or users. Connectors include
accessed with, shares partial path, used in, and so on.

—

Tips for navigating maps

Depending on the attribute you are interested in, there might be a large number of connections for a specific
node.When you examine a complexmap consider the following tips:

l Peek at connections to help you decide where to focus your examination. To peek at the connections
for a specific node, and not be required to redraw the map, hover your mouse over it.

l Reposition a node by clicking the node and dragging it to a new position.

l Pop out the map so you canmaximize it on a separate monitor by clicking the pop out icon beside the
Connections drop-down list.

l Save a node as a point of reference by clicking and holding a node to save it. As you explore con
nections in the map, click any node in the Saved nodes bar at the top of the map to return to that view.

l Refine the map using filters by applying one or more filters to the items on the map. Use the Evidence
filter to limit which evidence sources to show connections for. Use the Connectors filter to indicate the
specific types of connections that youwant to see. Use the Attributes filter to specify which artifact
attributes to include.

Viewing matching results

You can view all of the matching artifact results for the selected node as it relates back to the primary node.
For example, if the primary node is a file name, the matching results show all artifacts that contain that file
name. For example, if you select a direct node such as sender, the matching results show all artifacts that
contain both the file name and the sender.
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Print a map

If youwant to include a map of connections in your report, you can print it to paper or PDF.When you print a
map, the primary node and focus nodes get included.

1. In AXIOM Examine, in the Connections explorer, right-click a node.

2. Click Print.

3. Follow the instructions on screen to print the map.

Save a map as an HTML file

If youwant to include a map of connections in your HTML report, you can save the connectionsmap as an
HTML file.

1. In AXIOM Examine, in the Connections explorer, right-click anywhere in the map.

2. Click View source.

3. In the .txt file that appears, on the File menu, click Save as.

4. Browse to the location where youwant to save the file.

5. Provide a File name ending in .html.

6. Click Save.

VIEWING DATABASE TABLES

ViewSQLite databases in the SQLite viewer in the File systemexplorer. When you examine a database in
the SQLite viewer, consider the following tips:

l Select the table in the database that youwant to view from the Select table drop-down.

l Search all fields in the current table by clicking Find and providing a search term.

l Query the data by building and executing SQL queries directly in the SQLite viewer. Include
JSON features in the query to look into JSON data within a cell and return data from inside that text
block.

l Customize how you view data in the table by choosing which columns youwant to showor hide or by
reordering the columns by dragging the column headers to a new position.

l Freeze columns by dragging the vertical blue bar across the table. Columns to the left of the vertical
blue bar will be visible while scrolling through the rest of the table.

l Refine the data you see in the table by applying one or more filters.

l Export the data in the table to a .csv or .xlsx file. If you apply a filter or query the data, only data cur
rently shown in the table is included in the export.
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l ViewBLOB (Binary Large Object) data by right-clicking the data and selecting one of the following
options:

l To preview the BLOB data, click View as picture. In the previewer, you can zoom in on the pic
ture, rotate the picture, and more.

l To view the BLOB data in an external viewer, click Open with and select a viewer.

l To viewBLOB data in a properly list (plist) viewer, click View as plist.

l Copy cell data or save BLOB image data by right-clicking the data and selecting Copy or Save as.

l Change the encoding of a column in the table by right-clicking the column header and selecting a
new encoding type.

VIEW EVIDENCE FROM AROUND THE SAME TIME AS AN ARTIFACT
OR FILE

When you've found evidence relevant to your investigation, youmightwant to knowwhat else occurred
around the same time. You can use the Relative date/time filter to view evidence around the time of a spe
cific date and choose which explorer youwant to view the relative time results in—your current explorer or
the Timeline explorer.

1. In AXIOM Examine, click an artifact or file that contains a date/time fragment.

2. In Details, click the clock icon beside the date/time fragment.

3. In the Anchor relative to section, select the date and time youwant to use as the anchor.

4. In the Set range section, select the range of time youwant to filter by.

5. In the Explorer drop-down, select the explorer youwant to view the results in .

6. Click Okay.

Set the default explorer to view relative date/time filter results in

When you use the relative date/time filter to view evidence around the time of a specific date, you can
choose which explorer youwant to view the relative time results in—your current explorer or the Timeline
explorer. By default, AXIOM Examine will show the results in the Timeline explorer.

1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. Under Relative date/time filter in the Explorer drop-down list, click the explorer youwant to set as
the default to view relative date/time results in.

3. Click Okay.
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VIEWING RAW ARTIFACT DATA IN TEXT AND HEX

In the Timeline explorer File system, Registry, and Timeline explorers, use Text and hex to view the raw
data associated with a file system item. This view allows you to verify the results thatMagnet
AXIOM produces and manually parse out any additional data thatmight not be included in the Details for an
artifact.

For example, there might be data encoded in a picture thatMagnet AXIOMmight not be able to parse. By
viewing the Hex source, you canmanually extract the data yourself. You can also decode the hex values
into common formats, including ASCII, binary, date/time, and more.

The Text view converts underlying bytes to ASCII text, which is generally a much cleaner view for text doc
uments and for other ASCII-based data. As an examiner, you can use this feature to verify evidence and
keywords. Text supportsmany different character encoding types that you can select from. The default
character encoding is unicode (US-ASCII).

Browse to a specific offset

If you know the offset that youwant to view, you can browse to it:

1. In AXIOM Examine, in the File systemor Registry explorer, browse to the evidence item.

2. In Evidence, click the evidence item.

3. In Text and hex, click Go to and provide the offset that youwant to view.

4. On your keyboard, press ENTER.

Search for a text string or hex value

1. In AXIOM Examine, in the File systemor Registry explorer, browse to the evidence item.

2. In Evidence, click the evidence item.

3. In Text and hex, click Find.

4. Provide the string or hex value that youwant to search for.

5. Select the searchmethod that youwant to use: Text string or Hex value.

6. On your keyboard, press ENTER.

Decode hex values

You can decode hex values into other formats to analyze the information in that specific format. When you
decode hex values, the information appears in Decode at the bottomof Text and hex.

Note: You can only decode up to 10 KBof data at one time.
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1. In AXIOM Examine, in the File systemor Registry explorer, browse to the evidence item.

2. In Evidence, click the evidence item.

3. In Text and hex, click Decode.

4. Click and select hex values to automatically decode that selection.

Save or copy text or hex data

You can save or copy a selection of text or hex data for use at a later time. To save or copy the data:

1. In AXIOM Examine, in the File systemor Registry explorer, browse to the evidence item.

2. In Evidence, click the evidence item.

3. To select the data youwant to save or copy, in Text and hex, click and drag text or hex values

4. Right-click and select Save selection or Copy selection.

5. If you chose to save the hex data, browse to the location where youwant to save the data.

6. Provide a file name (ending in .txt), and then click Save.

Create artifacts using raw data

While using the File systemor Registry explorers, youmight come across important evidence that isn't
already associated with an artifact. If youwant to display this evidence alongside other artifacts and include
it in your exports, you can save the contentmanually. After you create the new artifact, you can tag it, com
ment on it, and export it just like any other artifact. To save registry data as an artifact, do the following:

1. In AXIOM Examine, in the File systemor Registry explorer, browse to the evidence item.

2. In Evidence, click the evidence item.

3. In Text and hex for that file, select the group of hex characters that youwant to create an artifact for.

4. Right-click the selection and click Display as artifact.

The new artifact appears in the Artifacts explorer in the Examiner defined group. The Details for the new arti
fact list the name of the analyst / examiner who created the artifact.

You can also create artifacts from file snippets. To learnmore, see Create artifacts using file snippets.

VIEWING THE SOURCE OF EVIDENCE

Source linking provides a way to quickly browse between the Artifacts, File system, and Registry explorers
without having to click through large file and folder structures. Source linking saves you time and can help
you verify artifacts and dig deeper into the raw data. The following sections describe how to view the source
and registry data for an artifact. For more information about viewing the artifact associated with a file, see
Exploring the file system.
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View the source of an artifact result

For some types of artifacts, youmight require more information than is available in the Artifacts explorer.
For example, youmightwant to view the hex source or database for an artifact to identify and retrieve addi
tional information. If this functionality is available for an artifact result:

1. In AXIOM Examine, in the Artifacts explorer, browse to an evidence item.

2. In Evidence, click the evidence item.

3. In Details > Evidence information, click the Source link.

Note: Some artifactsmight have more than one source link, whichmeans that the artifact is comprised
of data frommore than one location.

When you click the source link, AXIOM Examine switches to the File systemexplorer and opens the correct
location in the file system. If the source of the artifact is a database, you can view the database tables and
their content. For other file types, you can use Text and hex to look at the source of the file and decode the
hex values into different formats.

View registry entries for an artifact result

For artifacts thatMagnet AXIOM creates from the Windows registry, you can view the original registry keys
where the artifacts come from.Many of the Windows operating systemartifacts come from the registry,
such as USB Devices, Network Interfaces, User Accounts, and more.

1. In AXIOM Examine, in the Artifacts explorer, browse to an evidence item.

2. In Evidence, click the evidence item.

3. In Details > Evidence information, click the Location link.

Note: Not all artifacts have associated registry data. Some artifactsmight have more than one location
link,meaning that the artifact contains information frommore than one registry location.

When you click the location link, AXIOM Examine switches to the Registry explorer and opens the registry
key associated with the artifact.

CUSTOMIZ ING EXAMINING SETTINGS

Set the default explorer

Although you can use any explorer to browse the evidence in your case, by default, AXIOM Examine opens
the Case dashboard explorer. You can change your default explorer.
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1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. In the Default explorer drop-down list, click the explorer that youwant tomake your default.

3. Click Okay.

Change the default view

By default, AXIOM Examine opens the Column view. You can change your default view.

1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. In the Default view drop-down list, click the view that youwant tomake your default.

3. Click Okay.

Set the folder structure for saved files

When you save files from your case to a file / folder, you can set AXIOM Examine to export them in a flat
structure with all files in a single folder or maintain the folder structure of the original evidence source.
Choose tomaintain the original folder structure if your investigation requires that you preserve all time
stamps and file locations.

1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. Under Folder structure for saved files, select one of the options.

3. Click Okay.

Set a default time zone

You can select a time zone to use as the default time zone in your cases. The default time zone applies to
your current case and all future cases.

1. In AXIOM Examine, on the Toolsmenu, click Manage date / time format.

2. In the Time zone drop-down list, click the time zone youwant to default to.

3. Select Set this time zone asmy default for all cases.

4. Click Okay.

Allow internet connection from the Preview card

You can allow users to connect to the internet using links in the Preview card. By default, this option is
turned off to prevent users fromattempting to navigate to websites thatmight not be secure, or that they
might not be authorized to access.
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1. In AXIOM Examine, on the Toolsmenu, click Settings.

2. Under Preview card, select Allow the preview card to connect to the internet.

3. Click Okay.
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TAGGING EVIDENCE
Tags and comments help you organize evidence and identify artifacts that are important to your invest
igation. For example, youmight apply the Of interest tag to artifacts youwant to have a closer look at later.
You can view all of the tags and comments that are applied to an artifact in Tags, profiles & media cat
egories.

AXIOM Examine includes a set of system tags that you can use, or you can create your own.

When you export artifacts or create a portable case, any tags or comments that you have applied also get
exported.

TAG EVIDENCE

Use tags to label evidence in a meaningful way for your investigation. After you tag evidence, you can use
the Tags and comments filter to showonly those items that are of interest to you.

Tagging is available for artifacts that appear in the Artifacts, File system, Connections, and Timeline
explorers.

1. In AXIOM Examine, in Evidence, right-click the artifact or group of artifacts that youwant to tag.

2. Click Add / Remove tag.

3. Select the tags that youwant to apply.

After you apply a tag, the tag color appears beside the artifact.

ADD COMMENTS TO AN ARTIFACT

Commenting is available for artifacts that appear in the Artifacts, File system, Connections, and Timeline
explorers.

1. In AXIOM Examine, in Evidence, click the artifact that youwant to comment on.

2. In Tags, profiles & media categoriesTags and comments, click Add comment.

3. Type a comment and click Okay.

SYSTEM TAGS

In addition to creating your own tags, AXIOM Examine includes a set of system tags that you can use or cus
tomize.
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TAG DEFAULT KEYBOARD SHORTCUT

Bookmark Spacebar

Evidence CTRL + 1

Of interest CTRL + 3

Possible luring No shortcut

Exceptions No shortcut

Note: When a search completes, you can view a summary of any files thatwere not fully processed
due to artifact timeouts. These files are tagged in AXIOM Examine with the Exceptions system tag. The
Exceptions system tag is not included in any exports/reports.

UNDERSTANDING TAG SYNCING BETWEEN EVIDENCE IN THE
ARTIFACTS AND FILE SYSTEM EXPLORERS

For cases processed in Magnet AXIOM 3.9 and higher, tags that you apply to evidence automatically sync
between the Artifacts and File systemexplorers. Depending on which explorer you tag the evidence from,
AXIOM Examine will tag related evidence differently.

Note: If you're examining a case processed with an earlier version of Magnet AXIOM, and you have not
previously applied any tags to your case, tags that you apply to evidence also automatically sync
between the Artifacts and File systemexplorers following the logic above. However, if you're examin
ing a case processed with an earlier version of Magnet AXIOM, and you have previously applied tags to
evidence in the case, tags do not automatically sync between the Artifacts and File systemexplorers.
To enable tag syncing, youmust untag all of your existing evidence in the case, and then reopen the
case.

Tagging evidence from the Artifacts explorer

When you tag an artifact in the Artifacts explorer or when evidence is automatically tagged by
AXIOM Process during a search, AXIOM Examine looks for corresponding files in the File systemexplorer
using the source ID for the hit.

l If there is a one-to-one relationship between the artifact and a file in the File systemexplorer (i.e. a
single source for the hit), AXIOM Examine automatically applies the same tag to both items—syncing
the tags between the Artifacts and File systemexplorers.

l If there are multiple sources for an artifact hit, AXIOM Examine does not sync the tags.

l Note: AXIOM Examine will not sync tags for refined results, carved items, or items that have a location
offset.
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Tagging evidence from the File system explorer

When you tag an evidence item in the File systemexplorer or when evidence is automatically tagged by
AXIOM Process during a search, AXIOM Examine looks for a corresponding parsed artifact hit in the Arti
facts explorer.

l If there is a one-to-one relationship between the file in the File systemexplorer and a parsed artifact
hit, AXIOM Examine automatically applies the same tag to both evidence items (syncing the tags
between the Artifacts and File systemexplorers).

l If there are multiple artifact hits for the source evidence item, AXIOM Examine automatically creates
a new artifact from the file in the file systemand applies the same tag to both the evidence item in the
File systemexplorer and the new artifact (syncing the tags between the Artifacts and File system
explorers). You can quickly view these artifacts in the Tagged from file systemartifact category in the
Artifacts explorer.

l Note: AXIOM Examine will not sync tags for refined results, carved items, or items that have a location
offset.

Removing tags from Tagged from file system artifacts

If you remove all tags froman artifact hit created froma tagged file in the File systemexplorer, the artifact
hit is permanently deleted from the case, and the tag is removed from the file in the File systemexplorer.
You can re-tag the file in the File systemexplorer, and AXIOM Examine will automatically create a new arti
fact from the file again.

Exporting tagged evidence

When you create an export or report from tagged items, AXIOM Examine exports evidence items from the
Artifacts explorer only. Because your tags from the File systemare synced with the Artifacts explorer
(either in a one-to-one relationship or fromnewly created artifacts), your tags from the File system
explorer are included in the report.

Note: Artifacts created froma tagged file in the File systemexplorer are included in portable cases. If
you remove all tags froman artifact created froma tagged file in the File systemexplorer, the artifact is
permanently deleted from the portable case. However, when youmerge the portable case back in to
the original case, these artifact hits reappear in the in the Tagged from file systemartifact category in
the Artifacts explorer.
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CUSTOMIZ ING TAGS

Create a custom tag

You can create custom tags that are specific to your investigation and then apply those tags to evidence in
your case. Each tagmust have a unique name. You can customize the colors and shortcuts for your tags.

1. In AXIOM Examine, on the Toolsmenu, click Manage tags.

2. Click Add tag.

3. In the Enter new tag field, type a name for the tag, and then click Add.

4. If youwant to change the color associated with the tag, click the current color, and then choose a new
color.

5. If youwant to change the shortcut assigned to the tag, in the Shortcut drop-down list, choose a dif
ferent option.

6. Click Okay.

Import tags

You can import a list of tags in AXIOM Examine. Filesmust be .json or .txt format and each tag value must
appear on its own line.

1. In AXIOM Examine, on the Toolsmenu, click Manage tags.

2. Click Import tags.

3. Browse to the .json or .txt file youwant to import, and then click Open.

4. Optionally, customize the name, color, and shortcut for the tags.

5. Click Okay.

Export tags

You can export your list of tags to share with other examiners. You can export your list of tags to either .json
or .txt format.

1. In AXIOM Examine, on the Toolsmenu, click Manage tags.

2. Click Export tags.

3. Browse to the location youwant to save your tags.

4. In the File name field, provide a name for the file.

5. From the Save as type drop-down, select the file format youwant to use, and then click Save.

6. Click Okay.
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System tags

In addition to creating your own tags, AXIOM Examine includes a set of system tags that you can use or cus
tomize.

TAG DEFAULT KEYBOARD SHORTCUT

Bookmark Spacebar

Evidence CTRL + 1

Of interest CTRL + 3

Possible luring No shortcut

Exceptions No shortcut

Note: When a search completes, you can view a summary of any files thatwere not fully processed
due to artifact timeouts. These files are tagged in AXIOM Examine with the Exceptions system tag. The
Exceptions system tag is not included in any exports/reports.

ORGANIZE EV IDENCE WITH PROFILES

Profiles help you organize evidence and identify artifacts that are important to your investigation. For
example, youmight create a profile called Target A to group the various user names and phone numbers
used by that person of interest and then filter evidence to see only activity related to that person. You can
view all of the profiles that are applied to an artifact in Tags, profiles & media categories.

Note: Profiles are available only when you select the Identifiers artifact.

Create a profile

Create and apply profiles to associate identifiers (for example, user names and email addresses)with per
sons of interest. After you apply profiles, you can use the Profiles filter to showonly the evidence that is asso
ciated with that individual.

1. In AXIOM Examine, on the Toolsmenu, click Manage profiles.

2. Click Add profile and provide a name for the profile.

3. Click Add.

4. Click Okay.
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Apply a profile

When you apply a profile to a specific identifier, AXIOM Examine applies that profile to every artifact in the
case that has that exact identifier.

1. In AXIOM Examine, in the Artifacts explorer, expand the Refined results group, and click Identifiers.

2. In Evidence, select the identifier or group of identifiers youwant to apply a profile to.

3. In Tags, profiles & media categoriesTags and comments, select the check boxes beside the profiles
that youwant to associate the identifier with.

Import profiles

You can import a list of profiles in AXIOM Examine. Filesmust be JSON or TXT format and each profile value
must appear on its own line.

1. In AXIOM Examine, on the Toolsmenu, click Manage profiles.

2. Click Import profiles.

3. Browse to the JSON or TXT file youwant to import.

4. Click Open.

5. Optionally, customize the profile names.

6. Click Okay.

Export profiles

You can export your list of profiles to share with other examiners. You can export your list of profiles to
either JSON or TXT format.

1. In AXIOM Examine, on the Toolsmenu, click Manage profiles.

2. Click Export profiles.

3. Browse to the location youwant to save your profiles.

4. In the File name field, provide a name for the file.

5. From the Save as type drop-down, select the file format youwant to use.

6. Click Save.

7. Click Okay.
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FILTERING EVIDENCE
Youmight have thousands, or evenmillions of hits in your case. Browsing through these resultsmight seem
like a time consuming task, but you canmake itmuchmore manageable by applying filters.

In AXIOM Examine, the filter bar allows you to create specific conditions for the results that youwant to dis
play. You can also stack filters so that each additional filter that you apply refines the displayed results even
further.

TYPES OF FILTERS

Depending on the explorer you're using to view your evidence, you'll have a variety of filters available for
you to use.

FILTER DESCRIPTION EXPLORER

AVAILABIL ITY

Attributes Show evidence in the Connections explorer by attribute of
interest such as file name, identifier, sender, and more.

Connections

Artifacts Show evidence by artifact type or artifact group. Artifacts

Timeline

Connectors Show evidence based on how artifact attributes are related,
such as accessed by, transferred to, child of, and more.

Connections

Content types Show evidence based on a specific content type (for example,
extracted text (OCR), geolocation data, pictures, video, audio,
and more). There is also an option to filter by files that are
either accessible or inaccessible to users.

Artifacts

Data types Show evidence in the Timeline explorer based on whether it
originated from the Artifacts explorer or the File system
explorer.

Timeline

Date and time Show evidence based on date and time. You can search by
absolute date/time (a specific range of dates and times) or by
relative date/time (around the time of a specified date).

Artifacts

File system

Timeline

Date and time
attributes

Show evidence in the Timeline explorer based on date and
time attributes.

Timeline



160

User Guide

FILTER DESCRIPTION EXPLORER

AVAILABIL ITY

Evidence Show evidence based on the source. For example, if you have
evidence from both computer and iOS images, you can view
evidence from the computer, the iOS, or both evidence
sources.

Artifacts

Connections

Timeline

File attributes Show evidence by file attribute. For example, you can opt to
show only the files that are archived, deleted, hidden, or
encrypted. To see all the attributes that a particular file has,
see the File attributes property in Details.

File system

File size Show evidence by file size (in bytes). You can specify an exact
value, a range, or more than/less than values.

File system

Keyword lists Show evidence based on keywords or keyword lists. You can
stack keywords or keyword lists to refine your results even
further. If you added keywords or keyword lists to your search
in AXIOM Process, those lists and keywords appear as fil
tering options.

Artifacts

Keywords /
search terms

Show evidence based on keywords and regular expressions
that you provide in the search box.

Artifacts

File system

Registry

Media cat
egorization

Show evidence based on the media categories that you apply
to pictures and videos or that were applied by hash sets.

Artifacts

Media attributes
(VICS)

Show evidence based on Video Image Classification Standard
(VICS) media attributes and values.

Artifacts

Partial results Show evidence based on whether a result is complete or par
tial. Because AXIOM Process searches both allocated and
deleted space, recovered artifacts can be a mix of complete
and partial results. Partial results are valuable but often
require a manual investigation of the underlying data.

Artifacts

Profiles Show evidence that you've assigned a profile to. Artifacts

Similar pictures After you find similar pictures, this filter appears. You can
adjust the scale to only view the most similar pictures, or
broaden the results. You can also view the reference photo
that you're currently using.

Artifacts (Thumbnail
view only)

Skin tone Show evidence based on the overall percentage of skin tone—
for all different skin colors—inmedia files.

Artifacts
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FILTER DESCRIPTION EXPLORER

AVAILABIL ITY

Tags and com
ments

Show evidence that you've tagged or commented on or evid
ence that has been tagged by Magnet.AI. Tags are labels that
youmanually apply to artifacts of interest. For more inform
ation about tags, see Tagging evidence.

Artifacts

File system

Timeline

Timeline cat
egories

Show evidence by timeline category. Timeline

FILTERING BY KEYWORDS

Filter by keyword list

If you added keywords or keyword lists to your search in AXIOM Process, those lists and keywords appear
as filtering options in AXIOM Examine. To refine your results even further, you can stack keywords or
keyword lists. For information about adding keyword lists, see Adding keywords to a search.

The Keyword list filter is available in the Artifacts explorer.

1. In AXIOM Examine, on the Filters bar, click Keyword lists.

2. Select the keywords or keyword lists youwant to filter on.

3. Click Okay.

Import a keyword list

You can import a list of keywords, and then filter your evidence using those keywords.

1. In AXIOM Examine, on the Filters bar, click Keyword lists.

2. Click Add keywords.

3. In the window that appears, select the type of keyword search youwant to perform, then click Go to
keyword list selection.

4. Under Add keyword list files, click Add keyword list.

5. Browse to the keyword list youwant to import.

6. Click Open.

7. Click Go to keyword configuration.

8. Configure how youwant to process the keywords you have added, then click Analyze evidence.
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Search by keyword

You can search the evidence using keywords or search terms to only show the items that contain those
keywords. You can type a keyword that acts as a filter on the evidence. Keywords can include letters, num
bers, or both letters and numbers.When a match occurs, AXIOM Examine highlights the matching text in
Evidence and in Details.

You can search for keywords in the Artifacts explorer, the File systemexplorer, and Registry explorer.

l In the Artifacts explorer, AXIOM Examine searches all fragments (except for date and time frag
ments), and content ofmedia and documents for the keyword.

l In the File systemexplorer, AXIOM Examine searches only within an item's file path for keyword
matches—it doesn't search the contents of the file.

l In the Registry explorer, you can complete an advanced search by keys, values, and data and specify
tomatch the whole string or match case.

You can search for keywords in the Artifacts explorer:

In the Artifacts explorer, AXIOM Examine searches all fragments (except for date and time fragments), and
content ofmedia and documents for the keyword.

To search by keyword, do the following:

1. In AXIOM Examine, on the Filters bar search box, provide the keyword youwant to filter on.

2. Click Go.

Search by keyword using advanced search options

When you search the evidence in the Artifacts explorer using an advanced keyword search, you can search
usingmultiple words or search terms and choose whether youwant to see results for all (and "AND"
search) or any (and "OR" search) of the search terms. For each keyword that you specify, you can choose to
showonly the items that include or exclude thatword. You can further specify if youwant to search for the
whole word only,match the case, and search for the term if it appears near another word or set of char
acters..

To search by keyword using advanced search options in the Artifacts explorer, do the following:

1. In AXIOM Examine, on the Filters bar, click Advanced.

2. Select the Search terms option.

3. In the Search by term section, select whether youwant to include or exclude the search term, and
then provide the keyword youwant to filter on.

4. To search for the term if it appears near another word or set of characters, select Is located near
another term and provide the details for the secondary term.

5. To search for the whole word rather than partial instances, select Find whole word only.
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6. To search for instances of the word with the same letter case, selectMatch case.

7. To add another search term, click Add another term. Choose whether youwant to see results for all
or any of the search terms, and then complete Steps 3-6.

8. Optionally, select the Exclude source path in search option.

9. Click Search.

Search by regular expression

Search by regular expression (regex) to narrow your search results. AXIOM Examine supports the .NET
regex format.

1. In AXIOM Examine, on the Filters bar, click Advanced.

2. Select the Regex patternmatching option.

3. In the Regex field, provide the regular expression youwant to filter on.

4. Optionally, select the Exclude source path in search option.

5. Click Search.

Search by keyword snippet

You can filter by keyword snippets to see all of the evidence—not just artifacts—that contains a specific
keyword. If you turned on keyword search for all contentwhen you set up your case in AXIOM Process, any
keyword with a result appears in Keyword snippets. To provide additional context, the keyword snippet
includes the 50 bytes that appear before and after the keyword. For more detailed information about a spe
cific keyword result, click the source link to go to the original file.

1. In the Artifacts explorer, under expand the Keyword snippets artifact category.

2. Click the keyword that youwant to refine your results with.

FILTERING BY DATE AND TIME

The Date and time filter allows you to specify the range of dates and times that youwant to show artifact res
ults for. You can filter by absolute date/time (a specific range of dates or times) or by relative date/time
(evidence around a date or time). Any dates and times inside the specified range are displayed.

Note: The date and time filter only works for evidence that contains a UTC time stamp, rather than a
local time stamp. Because local time behaves like a string rather than a time stamp, artifacts with local
timeswill not appear in the results even if their time stampmatches the selected time period. To learn
more about the behavior of local and UTC time stamps, see Understanding sorting and filtering for arti
facts with local time stamps.

https://support.magnetforensics.com/s/article/Understanding-sorting-and-filtering-for-artifacts-with-local-timestamps
https://support.magnetforensics.com/s/article/Understanding-sorting-and-filtering-for-artifacts-with-local-timestamps
https://support.magnetforensics.com/s/article/Understanding-sorting-and-filtering-for-artifacts-with-local-timestamps
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Filter evidence by a specific date or time

You can view evidence within a specific range of dates and times such as before a date, on a specific day of
the week, in a custom time range, and more.

The Date and time filter is available in the Artifacts explorer and the File systemexplorer.

1. In AXIOM Examine, on the Filters bar, click Date and time.

2. Click Absolute date/time.

3. Set the date range and/or time range youwant to filter by.

4. Click Okay.

Filter by relative date or time

When you've found evidence relevant to your investigation, youmightwant to knowwhat else occurred
around the same time. You can use the Relative date/time filter to view evidence around the time of a spe
cific date.

The Date and time filter is available in the Artifacts explorer and the File systemexplorer.

1. In AXIOM Examine, on the Filters bar, click Date and time.

2. Click Absolute date/time.

3. In the Anchor relative to section, select the date and time youwant to use as the anchor.

4. In the Set range section, select the range of time youwant to filter by.

5. Click Okay.

FILTERING BY COLUMN

Filter by column using a basic search

When using Column view, you can set filters on individual columns that are independent of any global filters
that you specify. For columns that are numeric values or dates, you can specify the range of values to
include, or a specific value tomatch. For columns that are strings, you specify a keyword or regex string.

1. In AXIOM Examine, right-click the header of a column and select Filter on column.

2. Depending on the type of column, complete one of the following options:

l For date and time columns, select a start and end date and time.

l For numeric columns, specify a range or an exact value to filter on.

l For string columns, specify a search term.
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3. Click Search.

Note: If you sort on a column that contains a string that begins with special characters (i.e. not numbers
or letters), you can find this evidence at the top or bottomof the column.

Filter a numeric column using an advanced search

When using Column view in the Artifacts and File systems explorer, you can set advanced filters on numeric
columns and complete an advanced search using search terms or regex patternmatching.

To filter numeric columns using advanced search terms in the Artifacts and File systems explorer, do the fol
lowing:

1. In AXIOM Examine, on a numeric column name, click More options > Filter on column.

2. On the Advanced tab, select the Search terms option.

3. In the Search by number section, select whether youwant to include or exclude the number, and
then specify a range or an exact value to filter on.

4. To add another search term, click Add another number, and then complete Steps 3-4.

5. Click Search.

To filter numeric columns using regex patternmatching, in the Artifacts and File systems explorer, do the
following:

1. In AXIOM Examine, on a numeric column name, click More options > Filter on column.

2. On the Advanced tab, select the Regex patternmatching option.

3. In the Regex field, provide the regular expression youwant to filter on.

4. Click Search.

Filter a string column using an advanced search

When using Column view in the Artifacts and File systems explorer, you can set advanced filters on string
columns and complete an advanced search using search terms or regex patternmatching. Search using
multiple words or search terms and choose whether youwant to see results for all (and "AND" search) or
any (and "OR" search) of the search terms. For each keyword that you specify, you can choose to showonly
the items that include or exclude thatword. You can further specify if youwant to search for the whole word
only,match the case, and search for the term if it appears near another word or set of characters.

To filter string columns using advanced search terms in the Artifacts and File systems explorer, do the fol
lowing:

1. In AXIOM Examine, on a string column name, click More options > Filter on column.

2. On the Advanced tab, select the Search terms option.
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3. In the Search by term section, select whether youwant to include or exclude the search term, and
then provide the keyword youwant to filter on.

4. To search for the term if it appears near another word or set of characters, select Is located near
another term and provide the details for the secondary term.

5. To search for the whole word rather than partial instances, select Find whole word only.

6. To search for instances of the word with the same letter case, selectMatch case.

7. To add another search term, click Add another term. Choose whether youwant to see results for all
or any of the search terms, and then complete Steps 3-6.

8. Optionally, select the Exclude source path in search option.

9. Click Search.

To filter string columns using regex patternmatching, in the Artifacts and File systems explorer, do the fol
lowing:

1. In AXIOM Examine, on a string column name, click More options > Filter on column.

2. On the Advanced tab, select the Regex patternmatching option.

3. In the Regex field, provide the regular expression youwant to filter on.

4. Optionally, select the Exclude source path in search option.

5. Click Search.

FILTER BY SKIN TONE PERCENTAGE

To help detect explicit content inmedia like pictures, video, and carved video, AXIOM Process uses a skin
tone detection algorithm. By converting data to an advanced color space and isolating clusters of pixels that
appear to be skin, AXIOM Examine filters content based on the overall percentage of skin tone—for all dif
ferent skin colors—in a specific media file. Values are within a range of 0% and 100%. A value of 0% indic
ates that there is no skin tone present, while 100% indicates there’s only skin tone present.

The Skin tone percentage filter is available in the Artifacts explorer.

1. In AXIOM Examine, on the Filters bar, click Skin tone.

2. Set the skin tone percentage range youwant to detect.

3. Click Okay.

Tip: You can optimize this filter by importing hash lists for files like standard operating system icons and
screen savers that are not relevant to your case. AXIOM Examine will ignore these files so that they
don't clutter your evidence. For more information, see Ignore non-relevant files.
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FILTER BY ACCESSIBLE AND INACCESSIBLE FILES

Use the Content types filter to discover which files are accessible to users and which ones aren't. The filter
option only appears if there are inaccessible files in the evidence that you are examining.

The Content types filter is available in the Artifacts explorer.

1. In AXIOM Examine, on the Filter bar, click Content types.

2. Select the Items accessible by users or Items inaccessible by users option.

Inaccessible files are files recovered from the following locations:

l pagefile.sys

l hiberfil.sys

l swapfile.sys

l $Mft

l $MftMirr

l $Logfile

l $Volume

l $AttrDef

l $Bitmap

l $Boot

l $BadClus

l $Secure

l $Upcase

l $Extend

l Unallocated space

l Unpartitioned space

l File slack

l Uninitialized file area

l Orphaned files

l Overwritten files

l Deleted files

Files recovered fromall other locations are considered accessible.



168

User Guide

CATEGORIZING MEDIA MANUALLY
You canmanually categorize or grade artifacts in AXIOM Examine in the Media explorer, in addition to auto
matically categorizing pictures and videos using hash sets. You can quickly grade images and videos using
keyboard shortcuts and bulk categorization options.When you categorize a picture or video,
AXIOM Examine automatically applies the samemedia category to any other media items in the case with a
matching MD5 or SHA1 hash.

If you haven't previously configured a media categorization list, AXIOM Examine prompts you to choose one.
You can choose pre-setmedia categorization profiles for Canada (Project VIC), International (Project VIC),
the United States (Project VIC), and the United Kingdom (CAID) or you can add a new list or import a list of
media categories. Pre-setmedia categorization profiles are automatically configured to include the cat
egories, names, colors, and illegal status for media items specific to the organization or region.

When you begin categorizingmedia in the Media explorer, you can view your progress in the Media cat
egorization progress bar. The progress bar displays the number ofmedia items that have been categorized
(by you or by hash sets) in each category and the number of uncategorized items.

You can reduce your exposure to illicit contentwhile categorizingmedia by blurring or hidingmedia items in
illegal categories,muting the sound in videos by default, and setting reminders to stop categorizingmedia
after a period of time or after you've categorized a specified number of items.

APPLY A MEDIA CATEGORY TO A PICTURE OR VIDEO

When you begin categorizingmedia in the Media explorer, you can view your progress in the Media cat
egorization progress bar. The progress bar displays the number ofmedia items that have been categorized
(by you or by hash sets) in each category and the number of uncategorized items.

Tip: Before you begin categorizingmedia, set up your reminder and media obfuscation options to
reduce your exposure to illicitmedia content.

1. In AXIOM Examine, open the Media explorer.

2. Optionally, in the Media categorization progress bar, start the media categorization timer or configure
the categorization goal for the case.

3. Select the pictures or videos youwant to apply a media category to.

4. In Media categories, click the media category youwant to apply, or press the keyboard shortcut (0-
9) for the media category youwant to apply.

5. Repeat Steps 4-5 for any other pictures and videos youwant to categorize.
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APPLY A MEDIA CATEGORY TO UNCATEGORIZED PICTURES OR
VIDEOS

You can quickly apply a media category to all uncategorized pictures or videos that are currently visible in
the Media explorer. After you apply a category to all uncategorized media, AXIOM Examine automatically
displays the next set of uncategorized evidence so that you can continue to applyingmedia categories.

1. In AXIOM Examine, open the Media explorer.

2. In Media categories, in the Set all visible uncategorized pictures to drop-down, select a media cat
egory.

3. Click Categorize or press the PLUS SIGN (+).

UPDATE HASH SETS WITH MEDIA CATEGORIZATIONS FROM A
CASE

After youmanually categorize pictures and videos in your case, you can add reviewer graded media back
to your hash sets in the Magnet AXIOM hash database for use with future cases. The next time you create a
case in AXIOM Process and search the evidence using these updated hash sets, AXIOM Processwill auto
matically search and categorize evidence withmatching hashes for you.

1. In AXIOM Examine, on the Processmenu, click Update hash setwith newmedia categorizations.

2. In Step 1: Select a hash set to update, complete one of the following options:

l To add the hash list to an existing hash set, select the hash set youwant to update.

l To add the hash list to a newhash set, click Add newhash set. Provide a name for the hash set
and click Add.

3. In Step 2: Select the categories to update in the hash set, select the categories youwant to update in
the hash set and click Update hash set.

4. When you've finished updating your hash sets, click Close.

RECATEGORIZE MEDIA FILES IN YOUR CASE

If you categorized your media for Project VIC using a third-party tool, you can import the .json files to apply
those categorizations to the media in your case after initial processing.

1. In AXIOM Examine, on the Processmenu, click Categorize pictures and videos by hash value.

2. When AXIOM Process opens, browse to Processing details > Categorize pictures and videos.

3. In Categorize pictures and videos by hash value, click Add file.

4. Browse to the location where you saved the .json file and click Open.
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5. If applicable, clear the Enabled option next to any previously imported .json files that you don't want
to use for this search.

6. Click Analyze evidence.

MANAGING MEDIA CATEGORIZATION LISTS

If you haven't previously configured a media categorization list, AXIOM Examine prompts you to choose one.
You can choose pre-setmedia categorization profiles for Canada (Project VIC), International (Project VIC),
the United States (Project VIC), and the United Kingdom (CAID) or you can add a new list or import a list of
media categories. Additionally, you can export your list ofmedia categorizations to share with other exam
iners.

Select a media categorization list to use

The media categorization list you select determineswhich categories are available for media cat
egorization in AXIOM Examine. You can choose pre-setmedia categorization profiles for Canada (Project
VIC), International (Project VIC), the United States (Project VIC), and the United Kingdom (CAID), or you can
add a new list or import a list ofmedia categories.

1. In AXIOM Examine, on the Toolsmenu, click Manage media categories.

2. Select the media categorization list youwant to use.

3. Click Okay.

Create a custom list of media categories

You can add a media categorizations list in AXIOM Examine to create a custom list of categories. Your list
can contain up to 10 categories, and you can provide customnames and colors for each category.

1. In AXIOM Examine, click Tools > Manage media categories.

2. Click Add new list.

3. Click the Active option next to the list you created.

4. In the List name field, provide a name for your media categorization list.

5. Complete any of the following actions to customize your media categorization list:

l To change the color of a category, click the current color, and then choose a new color.

l To change the name of a category, click the current name and provide a newname.

l To turn off any categories you don't want to use, clear the Enabled option.

l To indicate that items in the category include illicit or illegal content, click the Illegal option.

6. Optionally, select the default category youwant to use to assign all visible uncategorized pictures to.

7. Click Okay.
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Import a media categorization list

You can import a list ofmedia categorizations in AXIOM Examine. Filesmust be in XML format.

1. In AXIOM Examine, click Tools > Manage media categories.

2. Click Import list.

3. Browse to the XML file that youwant to import, and then click Open.

4. Click the Active option next to the list you created.

5. In the List name field, provide a name for your media categorization list.

6. Complete any of the following actions to customize your media categorization list:

l To change the color of a category, click the current color, and then choose a new color.

l To change the name of a category, click the current name and provide a newname.

l To turn off any categories you don't want to use, clear the Enabled option.

7. Optionally, select the default category youwant to use to assign all visible uncategorized pictures to.

8. Click Okay.

Export a media categorization list

Export your list ofmedia categorizations to share with other examiners. Media categorization lists export in
XML format.

1. In AXIOM Examine, click Tools > Manage media categories.

2. Select the media categorization list that youwant to export.

3. Click Export list.

4. Browse to the location where youwant to save the list.

5. Click Save.

REDUCING EXPOSURE TO ILLICIT CONTENT

To help reduce your exposure to illicit content, AXIOM Examine includes several options focused on your
wellness: you can blur or hide illegal media items, automatically mute videos, and set reminders to stop cat
egorizingmedia.

Blur or hide illegal media items

Choose whether youwant to display, blur, or hide illicitmedia in thumbnail previews and in the Details card.
To reduce your exposure to illegal media items, consider blurring or hidingmedia items in illegal cat
egories.
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1. In AXIOM Examine, click Tools > Manage media categories.

2. Click Media options.

3. In the Selectmedia obfuscation options section, choose whether youwant to display, blur, or hide
media in illegal categories.

4. Click Okay.

Mute videos by default

Choose whether youwant tomute the sound or keep the sound on when playing videos. If you choose to
mute videos, turning the sound on for a single video in the Preview card does not affect this setting. All other
videos remainmuted by default.

1. In AXIOM Examine, click Tools > Manage media categories.

2. Click Media options.

3. In the Select default sound level section, choose whether youwant tomute sound or keep sound on.

4. Click Okay.

Set a reminder to stop categorizing media

Consider setting a reminder to stop categorizingmedia after a specified amount of time or after you've cat
egorized a specified number of items (for example, the number ofmedia items required tomake a con
viction).

To use a timer-based reminder, choose the default amount of time that youwant to categorize media for.
When you start the timer in the Media categorization progress bar, AXIOM Examine begins counting down
the amount of time you set.

To use a goal-based reminder, set a reminder to stop categorizingmedia after you've categorized a spe
cific number ofmedia items in a single media category, all media categories, or all illegal media categories.
Illegal media categories are defined in the media categorization list.

1. In AXIOM Examine, click Tools > Manage media categories.

2. Click Reminder options.

3. In the Set reminder type section, choose the type of reminder youwant to receive.

4. Click Okay.

Set an end time for media categorization

Consider setting a reminder to stop categorizingmedia, or avoid starting to categorize media, at a certain
time of day (for example, if youwant to take a break before the end of your work day). When you reach the
time of day that you specify, AXIOM Examine will prompt you to stop categorizingmedia.
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1. In AXIOM Examine, click Tools > Manage media categories.

2. Click Reminder options.

3. In the Setmedia categorization end time section, click the Remind me to stop categorizing option and
choose the time of day youwant to be reminded to stop categorizingmedia.

4. Click Okay.

EXPORT MEDIA CATEGORIZATIONS FROM A CASE TO PROJECT
V IC OR CAID

After you've categorized pictures and videos in your case, you can create a JSON export of the reviewer
graded media to share with Project VIC or CAID. You can select the media items youwant to include in the
export such as graded media. For more information about choosing whichmedia items to include, see Evid
ence export options. If you've enabled a pre-setmedia categorization country profile, the following cat
egories are included in the export by default:

l Canada (Project VIC): Category 1

l International (Project VIC): Categories 1-2

l United Kingdom (CAID): All categories except 8

l United States (Project VIC): Categories 1-3

After you choose the category metadata youwant to include, select the subset of categories youwant to
include attachments for in the export. Your export will include a .json file and a folder with attachments for
included metadata items.

1. In AXIOM Examine, on the File menu, click Create report / export.

2. In the Export type drop-down list, click VICS 1.3 or VICS 2.0.

3. Next to the File path field, click Browse and select where youwant to save the export. Click Select
folder.

4. In Items to include, select the media options youwant to include in your export.

5. In Contact information, provide your contact information so that other organizations can contact you if
they get a match on one of your identifiers.

6. Click Create.

FINDING PICTURES WITH PHOTODNA MATCHES

If PhotoDNA was enabled when the case was processed, each valid picture will have a PhotoDNA hash
assigned to it.

In addition to findingmatching pictureswith identical hashes, PhotoDNAalso uses fuzzy matching to find
similar pictureswith slightmodifications. Using this technique, a user canmodify a picture by re-sizing, crop
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ping, drawing over, adding a watermark, or changing the resolution, and PhotoDNA can identify it as similar
to the original picture.

PhotoDNAworks by converting pictures into a black-and-white format, dividing them into squares, and cal
culating a numerical value for each square. These values, which represent the shading in each square, are
the PhotoDNA signature or hash of a picture.

1. In AXIOM Examine, in the Artifacts explorer, click a picture artifact.

2. In Details > Artifact Information, find the picture's PhotoDNAhash (alongside its MD5 and SHA1
hashes).

3. Right-click the artifact and click Find pictureswith PhotoDNAmatches.

4. In the Find pictureswith PhotoDNAmatches dialog, select one of the following options:

l To find the exact same, unmodified pictures, click Exactmatch. This option has the same func
tionality asMD5 and SHA1 hashes.

l To find a similar picture file thatmight be a modified version of the selected one, click Similar
match.

5. Click Search.

AXIOM Examine filters onmatching or similar pictures and shows you the results.
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ADDING MORE EVIDENCE TO A CASE
During a search,Magnet AXIOMmight recover evidence that could help you find additional evidence. You
can add this new evidence to your case.

Tip: When you add new evidence to a case,make sure to provide Scan information in AXIOM Process >
Case details. This allows you to keep track of the separate acquisition instances in a case.

ADD NEW EVIDENCE TO YOUR CASE

If you discover new digital evidence sources, you can easily add them to an existing case. You can add new
evidence to an existing case fromeither AXIOM Examine or AXIOM Process .

1. Complete one of the following options:

l In AXIOM Examine, on the Processmenu, click Add new evidence to case.

l In AXIOM Process, click Browse to case and select the case youwant to add evidence to.

2. When AXIOM Process opens, choose how to search the evidence the same way that youwould for
any new case.

3. To load new results while the evidence is being processed, in AXIOM Examine, click Load new
results.

4. To load the new results when processing is complete, click Okay.

5. If the new evidence includes chatmessages, click Okay to update the chat threads.

REMOVE EVIDENCE FROM CASE

To delete evidence from your case, remove an evidence source and all associated evidence.

Warning: Removing an evidence source is a permanent action that can't be undone.

1. In AXIOM Examine, on the Processmenu, click Remove evidence from case.

2. Select the evidence source youwant to remove and click Okay.

3. To confirm youwant to remove the evidence, click Remove evidence source.

ADD CLOUD EVIDENCE USING RECOVERED PASSWORDS AND
TOKENS

During a search, if AXIOM Process encounters tokens or passwords for a cloud account, it creates an arti
fact for them. From the Artifacts explorer in AXIOM Examine, you can use these passwords and tokens to
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open AXIOM Process and add a cloud evidence source. IMAP/POP email and Apple accounts can't be
accessed using thismethod.

1. In AXIOM Examine, in the Artifacts explorer, browse to Cloud > Cloud passwords and tokens.

2. Right-click the password or token that youwant to use and click Add new cloud evidence using pass
words/tokens.

3. In AXIOM Process, confirm that you proper search authorization, as described in Sign in to a cloud
account. A spinner appears while AXIOM Process attempts to access the account using the token or
password you chose.

4. If the login is successful, select the services and sub-services that youwant to acquire.

5. After the search starts, click Load new results in AXIOM Examine to view the results.

If the login attempts are unsuccessful, AXIOM Process notifies you that you've entered an incorrect pass
word and does not proceed past the sign-in screen. An unsuccessful attempt can be due to one of the fol
lowing reasons:

l The target changed their password

l The token expired

ACQUIRE AND DECRYPT A WHATSAPP BACKUP USING A
RECOVERED DECRYPTION KEY

After you acquire an Android image, you can attempt to recover the user'sWhatsApp decryption key and
use the key to decrypt their WhatsApp cloud backups. In some cases, the decryption key might not be avail
able if you acquired a quick image of the Android device. If the WhatsApp data ismissing from the quick
image, attempt to acquire a full image.

Before you begin: To acquire and decrypt a user'sWhatsApp backups from the cloud, you'll require the fol
lowing information:

l Google credentials (user name and password) and multi-factor authentication details if required

l Phone number associated with the account

l Decryption key

To acquire and decrypt a WhatsApp backup:

1. In AXIOM Examine, in the Artifacts explorer, browse to Mobile > Android WhatsApp User Information.

2. Find the Private Key and Phone Number.

3. On the Processmenu, click Add new evidence to case.

4. In AXIOM Process, click Evidence sources > Cloud > Acquire evidence.

5. Confirm that you have the proper search authorization.

6. Click WhatsApp.
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7. Provide the user's Google email address, and then click Next.

8. Provide the user's Google password, and then click Next.

9. If applicable, provide 2-step verification details.

10. When prompted to trustMagnet Forensics International, Inc., click Allow.

11. Provide the target's phone number, including country code, and then click Next.

12. Select the backups youwant to acquire, and then click Next.

13. Browse to Artifact details > Cloud artifacts > Cloud WhatsApp Backups artifact, and click Options.

14. In the Options for decryptingWhatsApp dialog, provide the Private Key listed in the Android WhatsApp
User Information artifact in AXIOM Examine and click OK.

15. Click Go to Analyze evidence and click Analyze evidence.

IMPORT CPS EVIDENCE

To help protect children that are targeted by suspects using the internet, the Child Rescue Coalition's Child
Protection System (CPS) collects online data that tracks person-to-person activity such as IP addresses, file
hashes, person-to-person user GUIDs, and more.

You can add evidence from the CPS to your case by importing the .csv files into AXIOM Process.

1. In AXIOM Examine, on the Processmenu, click Add CPS export file.

2. When AXIOM Process opens, browse to Processing details > Add CPS data to search.

3. Click Add CPS export file.

4. Browse to the .csv file that youwant to add to your case and click Open.

5. Click Analyze evidence.
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SEARCHING FOR IDENTIFIER MATCHES USING
MAGNET PRAGUE
Magnet Prague is a beta product that allows you to integrate a centralized database into AXIOM Examine.
Using this database, you canmatch identifiers across your teammembers' cases. These identifiers can
include people identifiers, such as email addresses or phone numbers, and device identifiers, such as cam
era serial numbers or phone IMEIs.

Before you can begin using the beta version of Magnet Prague, you or another member of your teammust
download and install it fromwww.magnetidealab.com.

CONFIGURING MAGNET PRAGUE IN AXIOM EXAMINE

In AXIOM Examine version 5.2 and later, you can configure Magnet Prague to search for matching iden
tifiers in your team's cases. AXIOM Examine can be configured on any of your teammember's computers,
including the computer where Magnet Prague is installed.

Configure Magnet Prague in AXIOM Examine

1. In AXIOM Examine, open a case.

2. On the Toolsmenu, click Settings.

3. Under Product integrations, selectMagnet Prague.

4. Enter the server address and port number where you installed Magnet Prague and click Connect to
server.

Tip: If you are connecting to Magnet Prague on the same computer where you installed it, the
default settings are:

l Server address: 127.0.0.01

l Port number: 18443

FINDING MATCHING CASES USING MAGNET PRAGUE

After you have installed and configured Magnet Prague, you can search for matching identifiers from your
teammembers' cases. You can also upload identifiers from your case for your team to compare to their
cases using Magnet Prague.

https://www.magnetidealab.com/
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Search for identifier matches

1. In AXIOM Examine, on the Case dashboard, in the Identifier matches card, click Search for matching
identifiers.

2. To view the list ofmatching identifiers, click Viewmatched identifiers in Magnet Prague.

After you've run a search using Magnet Prague, you can re-run the search by clicking Search again for
matching identifiers on the Case dashboard.

Upload identifiers to the Magnet Prague database

Before you begin: Youmust tag identifiers in your case in order to select them for uploading to the database.
To avoid toomuch noise in your team's database, it is recommended that you only upload identifiers that
are relevant or possibly relevant to your case.

1. In AXIOM Examine, on the Case dashboard, in the Identifier matches card, click Upload identifiers.

2. In the window that appears, select the tagged identifiers youwant to upload and click Next.

3. Enter your contact information and case details.

4. Click Upload identifiers.

CREATING MAGNET PRAGUE REPORTS

You can create a report of the matching identifiers found using Magnet Prague to send to other stake
holders. The report indicates howmany times each identifier occurs in other cases that have uploaded that
identifier to Magnet Prague. The report also includes examiner contact information so that other stake
holders can reach out to you.

Create a Magnet Prague report

After you've searched for identifier matches, you can create a PDF report of the matches in your case com
pared to other cases in your team'sMagnet Prague database.

1. On the Case dashboard, under Identifier matches, click Viewmatched identifiers in Magnet Prague.

2. In the Magnet Prague window, click Create report.

3. Provide a file name and location, then click Save.
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EXPORTING AND SHARING EVIDENCE
In AXIOM Examine, you can create various types of exports and reports in order to share evidence and col
laborate on your cases.

The exporting wizard allows you to customize which items and details to include in your export / report. You
can also create and import column configurations and templates to avoid selecting the same details for mul
tiple exports.

You can also use specialized exports to share information such as Project VIC categorized media and con
nectionsmaps. Create portable cases to send to your stakeholders so they can examine selected evidence
items.

ACTION DESCRIPTION

Exporting evidence using
the wizard

Share evidence in a number of different formats, including Excel, XML, HTML, PST,
PDF, and more. Customize which items and details to include, or use templates and
column configurations to streamline the exporting process.

Create and manage
column configurations

When you create your export, you can use pre-set column configurations. In AXIOM
Examine, you can create, import, and export column configurations.

Create and manage tem
plates

When you create your export, you can use pre-set artifacts to include, columns, and
format options. In AXIOM Examine, you can create, import, and export templates.

Exporting specialized out
puts

Use different outputs to create specialized exports. Using the exporting wizard,
export evidence in a different language, chat threads, and Project VIC / CAID cat
egorized media items. You can also export metadata, timeline data, memory arti
facts, and connections maps using other explorers and exporting capabilities in
AXIOM Examine.

Workingwith portable
cases

Collaborate on a case with other examiners and stakeholders by creating a portable
case in AXIOM Examine.

EXPORTING EVIDENCE USING THE EXPORTING WIZARD

Use the exporting wizard to create and customize exports and reports in AXIOM Examine.When you create
an export, the wizard walks you through a series of steps that are customized to the type of export you're
creating.

First, you can choose the type of export / report youwant to create. You can share evidence inmany
formats, including Excel, XML, HTML, PST, PDF, and more.

Next, you can choose which items youwant to include in your export / report (such as tagged items, Case
dashboard cards, etc.), or you can choose to use a template. When you use a template, the export / report
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options are automatically configured based on the settings in your template—so you can either proceed
right to building your report, or you canmodify the settings during the rest of the workflow.

Depending on the export type, you can also select which summary information from your case dashboard
to include in your export. You can also select this information in your templates.

Depending on the export type, you can also choose which artifact categories (or specific artifacts) youwant
to include, configure additional artifact details, configure columns to include or use column configurations,
customize the title page, and customize formatting options.

Finally, you can preview the names and sizes of all the files thatwill be included in your export.

Create an export

1. In AXIOM Examine, click File > Create export / report. Or, if youwant to export a specific selection in
the current view, select and right-click an artifact group or specific evidence items, then click Create
export / report.

2. Under Export / report format, click a format and then click Next.

3. In Items to include, select what youwant to export and then click Next.

4. If applicable to your export type, Select artifacts or artifact categories youwant to include and then
click Next.

5. If applicable to your export type, Configure the artifact details and then click Next.

6. If applicable to your export type, follow the steps to Customize title page, Customize formatting
options, and Provide additional information, then click Next.

7. On the Preview and save screen, click Browse and select the location where youwant to save the
export. Click Select folder.

8. On the Preview and save screen, click Save.

Note: AXIOM Examine saves exports to your case folder, with a UTC time stamp. Depending on the
archive explorer you use to view the exported .zip file, the times of the artifactsmight be converted to
your local time. You can use tools such as 7-Zip to convert the artifact times back to what you see in
AXIOM Examine.

Export types

You can create exports and reports that include different types of evidence, details, attachments, and more.
AXIOM Examine supports ten different export formats that are useful in different situations. The table below
describes each export type, some possible use cases, and possible limitations that you should keep inmind.
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EXPORT TYPE DESCRIPTION AND USE CASES

CSV This option exports evidence, including timeline data, to a comma-separated value
(CSV) file that you can open in text editor or spreadsheet applications. As the name
suggests, each fragment in an artifact is separated by a comma. This option does
not include any attachments with the export.

Use this export type to export metadata and timeline data, for example. This export
is not recommended for exports that include chat messages in a different language
than the UI, or other multiline UTF-8 encoded text (Excel exports are a recom
mended alternative to CSV in these instances).

Excel This option exports evidence to an .xlsx file.

Use this export type to prevent display errors that are common in .csv file exports of
multiline UTF-8 encoded text (for example, chat messages in a different language
than the UI).

HTML This option exports evidence to a package of user-friendly HTML files with built-in
navigation and includes attachments. You can also select which summary inform
ation to include from the case dashboard. Double-click the Report.html file to open
the export in a web browser.

Use this export type to export chat threads, connections maps (from the Con
nections explorer), case dashboard cards, and evidence in a different language than
the UI.

Identifiers This option exports all of the identifiers in a case to a .json file so that you can share
the information with other organizations. The export requires that you provide your
organization name and contact information so that if another organization gets a
match on one of your identifiers they can contact you to request more information
about your case.

KML This option exports GPS coordinates from the evidence to plot on a map browser.

Magnet REVIEW 1.0 and
2.0

This option exports all evidence you selected to an .xml file with attachments. This
option exports in UTC time and in English only.

Use this export type to export content from AXIOM Examine to Magnet REVIEW.

PDF This option exports all evidence you selected to PDF, a read-only format that's eas
ily printable. You can also select which summary information to include from the
case dashboard. PDF exports include a table of contents.

Use this export type to export chat threads, connections maps (from the Con
nections explorer), case dashboard cards, and evidence in a different language than
the UI.
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EXPORT TYPE DESCRIPTION AND USE CASES

PST This option exports Microsoft Outlook email messages to a .pst file that you can
open in a PST viewer. This option does not include content like calendar items, con
tacts, or tasks.

PST exports are designed for Microsoft Outlook, but this export type also supports
the following email artifacts:

l Outlook Emails

l Cloud IMAP/POP Emails

l Cloud iCloud Mail

l Cloud MBOX Emails

l Cloud Gmail Messages

Portable case This option exports all your evidence to a portable case that users without a full ver
sion of Magnet AXIOM can use with limited capabilities. A portable case contains the
artifact database and evidence sources, combined with a lightweight version of
AXIOM Examine. Certain features are unavailable to create a more streamlined
experience for non-technical users. For more information, see the portable case
quick start guide.

VICS 1.3, VICS 2.0
(JSON)

This option exports reviewer graded media in a .json file using the Project
VIC specification. For more information about Project VIC, see www.projectvic.org.

Use this export type to share reviewer graded media with Project VIC or CAID.

You can optionally generate a new CaseID value so that the exported data appears
as a new case within the CAID database.

XML This option exports all evidence you selected to an .xml file. You can choose to
include external files. For more information about the structure of the .xml file, log
in to the Customer Portal to review the Sample XML output article.

Use this export type to export chat threads, evidence that you want to use with
another tool or script, and evidence that includes external files.

Items to include in your export

When you share evidence, you choose which evidence items youwant to include. Depending on the export
type that you've chosen, different optionswill be available.

OPTION DESCRIPTION

Use a template Templates help to streamline the exporting process by predetermining the export's
artifact types, columns, and format options. For more information about creating
templates, see Creating and managing templates.

http://www.projectvic.org/
https://support.magnetforensics.com/s/article/Sample-XML-export-from-Magnet-AXIOM
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OPTION DESCRIPTION

All evidence Export all of the applicable evidence items the case.

Items in the current view Export all of the applicable evidence items currently visible in Evidence.

The items that AXIOM Examine displays depend onwhich artifacts you select and
the filters that you apply. For example, you can select a specific artifact (such as
Skype Messages) and apply a date filter to include only the messages in the last six
months.

Tagged items Export only the items you tagged. You can select all tagged items in the case, or only
items that you have applied specific tags to.

Selected items only Export only the items you selected in Evidence.

Graded media items For VICS 1.3 and VICS 2.0 export types, export the graded media metadata and
attachments in the case. You can choose to export attachments for reviewer graded
items only.

If you enabled a pre-set media categorization profile for Canada (Project VIC), the
United States (Project VIC), or the United Kingdom (CAID), the following categories
are included in the export by default:

l Canada (Project VIC): Category 1

l International (Project VIC): Categories 1-2

l United Kingdom (CAID): All categories except 8

l United States (Project VIC): Categories 1-3

Summary information to
include

For HTML and PDF reports, you can include summary information from the case
dashboard in your report. Depending on the evidence available in your case, you can
choose to include information such as a case overview, evidence overview, media
categorization summary, and keyword matches.

Configure artifact details

Under Configure artifact details, certain export types allow you to select or deselect various options about
what information youwant to include in your export.
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DETAIL DESCRIPTION

Include previews and file
attachments

For HTML exports, if email or other messaging artifacts are exported, attachments
will be listed with the message in the report itself, and will be exported in a separate
folder.

You can optionally blur previews for sensitive items in your export . Blurring and
blocking is based on the existingmedia categorization in your case.

If you extracted text from files using OCR in your case, a .txt file that includes the
extracted text is included in the resources folder.

Include embedded pic
ture previews

For PDF and Excel export types, you can embedmedia items directly in the report.

If your case includes categorized media, you can optionally blur previews or remove
previews completely for contraband media in specific media categories in your
report. The available media categorization options are based on the existingmedia
categorizations in your case. By default, all illegal categories are selected. If you
choose to remove previews completely, your report will dipslay a picture crossed
out.

Include source files in the
attachments folder

For PDF, CSV, Excel, and XML export types, export the source files in your case to
the attachments folder.

If your case includes categorized media, you can optionally remove attachments for
contraband media for specific media categories in PDF and Excel exports. The avail
able media categorization options are based on the existingmedia categorizations
in your case. By default, all illegal categories are selected. If you choose to remove
attachments for contraband media, the attachments folder in your export will not
include the selected categories.

If you extracted text from files using OCR in your case, a .txt file that includes the
extracted text is included in the resources folder.

Include chat thread
reports as PDF or HTML

If you export messages that are available in conversation view, your export will
include these threaded conversations in addition to the report with the metadata
you've chosen to include.

Make external links click
able

If any of the artifact data in your export includes external links, you'll be able to click
on them and view the external web page.

Configure columns to include

Under Configure columns to include, certain export types allow you to choose which columns youwant to
include in your export.

OPTION DESCRIPTION

All columns Include all columns from your case in your export.
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OPTION DESCRIPTION

Visible columns and
column sorting from cur
rent view

If you're using the Column view in the Artifacts explorer, you canmaintain the cus
tomizations that you make to the Column view in your export. For example, if you
sort, reorder, or hide columns under Evidence, your export does the same.

Specific columns only
(advanced)

You can include specific columns in your export using column configurations.
Column configurations help to streamline the exporting process by predetermining
which columns will be displayed in applicable reports. When you create an export,
you can save the column configuration settings for use in future exports. 

When you manage your column configurations, for each artifact, you can include or
exclude specific columns, reorder columns using drag-and-drop, and configure the
sort order for up to three column names (primary, secondary, or tertiary).

Format options

EXPORT TYPE FORMAT OPTIONS

PDF  Generate either a single export file or create separate files: 

l Create one export file with all artifact types: AXIOM Examinegenerates one
PDF report (a single .pdf file) that contains all selected artifacts including all
of the fragments for each hit.

l Create a separate export file for each artifact type: AXIOM Examine gen
erates multiple .pdf files for each artifact type.

Excel Generate either separate Excel workbooks or one Excel workbook withmultiple
worksheets: 

l Create separate Excel workbooks for each artifact type: AXIOM Examine gen
erates separate workbooks (multiple .xlsx files) for each artifact type.

l Create one Excel workbook that includes worksheets for each artifact
type: AXIOM Examine generates one Excel workbook (a single .xlsx file) that
includes a worksheet for each artifact type.

Magnet REVIEW Select whether youwant to use the REVIEW 2.0 or REVIEW 1.0 export version.

Load Files Customize how you want the native files and text files for each artifact to be named.
You can add a prefix, set the numerical starting value, and specify the number of
digits used in the file names.

VICS Select whether you want to use the VICS 2.0 or VICS 1.3 export version.

Select whether you want to generate a new CaseID value so that the exported data
appears as a new case within the CAID database.
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CREATING AND MANAGING COLUMN CONFIGURATIONS

Column configurations help to streamline the exporting process by predetermining which columnswill be
displayed in applicable reports. Certain columnsmight be more useful for different types of cases, so it is
helpful to create column configurations that can be reused in these cases.When you create an export, you
can save the column configuration settings for use in future exports. You can also import other users'
column configurations.

Create a column configuration

When you create an export, you can create a new column configuration for use in future exports. You can
also configure the sort order (primary, secondary, or tertiary) of the column names for each artifact. After
you select a sort option, use the arrows next to the drop-down to indicate the sort direction. By default,
ascending order is used (up arrow).

1. In AXIOM Examine, click Tools > Manage export / report settings.

2. Under Manage column configurations, click Create new.

3. Select an artifact from the left navigationmenu.

4. Select the columns youwant to include or exclude.

5. To reorder the columns, drag and drop the column names to your preferred order.

6. To customize the sort order for a column name, from the Sort order drop-down, and select a sorting
method. Use the arrows to indicate ascending (▲) or descending (▼) order.

7. Repeat steps 3-4 for all applicable artifacts and column names.

8. Enter a name for the column configuration, and then click Save and close.

Import another user's column configuration

You can import another user's column configuration to use for your own exports.

1. In AXIOM Examine, click Tools > Manage export / report settings.

2. Under Manage column configurations, click Import.

3. Browse to the JSON file that contains the column configuration and click Open.

When you create your export / report, on the Configure artifact details screen, under Configure columns to
include, select Specific columns only and then select the imported column configuration in the drop-down
list.

Export a column configuration

You can export a column configuration so that other examiners can use it in their own exports.
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1. In AXIOM Examine, click Tools > Manage export / report settings.

2. Under Manage column configurations, hover the mouse over the column configuration youwant to
export and click Export.

3. Browse to the folder where youwant to save the JSON file.

4. Enter a name for the file, and then click Save.

CREATING AND MANAGING TEMPLATES

Templates help to streamline the exporting process by predetermining the export's artifact types, columns,
and format options.When you create an export, you can save the settings for use in future exports. You can
also use Magnet AXIOM's system templates, or import other users' templates.When you use templates,
you can edit the selections during the export workflow.

Note: Templates are not available for Identifiers, PST, and VICS export formats. These formats are
more streamlined, so you don't need to use templates to save time.

Save export settings as a template

When you create an export, you can save the settings for use in future exports of the same format. Magnet
AXIOM saves your selected artifact types, column configuration, and formatting options, if applicable.

1. In AXIOM Examine, click File > Create export / report.

2. Follow the instructions in the Create export / report window to select your export / report format and
customize the items youwant to include.

3. In Preview and save, click Save settings to template.

4. In the Create new template window, type a template name and click Create.

Create a new template

You can create a new template directly fromAXIOM Examine. Magnet AXIOM saves your selected artifact
types, column configuration, and formatting options, if applicable.

1. In AXIOM Examine, click Tools > Manage export / report settings.

2. Under Manage templates, click Create new.

3. Follow the instructions in the Create export / report window to select your export / report format and
customize the items youwant to include.

4. In Preview and save, click Save settings to template.

5. In the Create new template window, type a template name and click Create.
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Import a template

You can import another user's template to use for your own exports of the same format.

1. In AXIOM Examine, click Tools > Manage export / report settings.

2. Under Manage templates, click Import.

3. Browse to the JSON file that contains the template and click Open.

When you create your export / report, on the Items to include screen select Use a template, then select the
imported template from the dropdownmenu.

Export a template

You can export a template so that other examiners can use it in their own exports.

1. In AXIOM Examine, click Tools > Manage export / report settings.

2. Under Manage templates, hover the mouse over the template youwant to export and click Export.

3. Browse to the folder where youwant to save the JSON file, enter a name for the file, and click Save.

Edit a template

You can edit all user-created templates, but not system-created ones.

1. In AXIOM Examine, click Tools > Manage export / report settings.

2. Under Manage templates, hover the mouse over the template youwant to edit and click Edit.

Tip: If youwant to create a template using any template as the basis, including a system-created
template, you can Duplicate the template first, and then edit the copy.

3. In the Manage export / report settingswindow, follow the steps tomake changes to the template.

4. On the Format options screen, click Save template.

5. To rename the template, under Template name, double-click the current name. Enter a newname,
then click Update.

EXPORTING SPECIALIZED OUTPUTS

Exporting specialized outputs using the exporting wizard

You can use the exporting wizard in AXIOM Examine to create exports for specific purposes.
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Export evidence that is in a different language

If youwant to share evidence that’s in a different language, export it to an Excel, HTML, or PDF file. Excel
spreadsheets, HTML files, and PDF files supportmulti-line UTF-8 encoded text (for example, chatmes
sages in different languages), so youwon’t see display errors that are common in other types of exports
(like .csv files).

1. In AXIOM Examine, select and right-click an artifact group or items that youwant to export.

2. Click Create export / report.

3. Under Export / report format, click Excel, HTML, or PDF.

4. Follow the instructions to customize and create your export.

Tip: If you created an Excel report and the evidence contains content that appears onmultiple lines, for
example chatmessages, turn on the wrap text feature in Microsoft Excel. (In Excel, press CTRL + A. On
the toolbar, click Wrap Text.)

Export a chat thread

When you save a chat thread to your case, the file is named with the name of the chat application and the
date and time stamp of the lastmessage in the thread. For example, "Skype ChatMessages - 7_05_2016
3_09_04 PM."

1. In AXIOM Examine, in the Conversation view, right click the chat thread that youwant to export.

2. Click Create report / export.

3. In the Export type drop-down list, select HTML or PDF.

4. Next to the File path field, click Browse and select where youwant to save the export. Click Select
folder.

5. In Items to include, select the chat threads that youwant to export.

6. In Level of detail, complete one of the following options:

l To save the information to one report, select High-level information

l To create individual reports for each artifact type (for example, one report for Skype ChatMes
sages and another for GoogleTalk messages), select Detailed information .

7. Click Create.

Export media categorizations from a case to Project VIC or CAID

After you've categorized pictures and videos in your case, you can create a JSON export of the reviewer
graded media to share with Project VIC or CAID. You can select the media items youwant to include in the
export such as graded media. For more information about choosing whichmedia items to include, see Evid
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ence export options. If you've enabled a pre-setmedia categorization country profile, the following cat
egories are included in the export by default:

l Canada (Project VIC): Category 1

l International (Project VIC): Categories 1-2

l United Kingdom (CAID): All categories except 8

l United States (Project VIC): Categories 1-3

After you choose the category metadata youwant to include, select the subset of categories youwant to
include attachments for in the export. Your export will include a .json file and a folder with attachments for
included metadata items.

1. In AXIOM Examine, on the File menu, click Create report / export.

2. In the Export type drop-down list, click VICS 1.3 or VICS 2.0.

3. Next to the File path field, click Browse and select where youwant to save the export. Click Select
folder.

4. In Items to include, select the media options youwant to include in your export.

5. In Contact information, provide your contact information so that other organizations can contact you if
they get a match on one of your identifiers.

6. Click Create.

Other types of exports

Some export types allow you to export specific kinds of data from various different explorers and views in
AXIOM Examine. These export types don't use the exporting wizard because there are fewer options to
choose from.

Export metadata

In the File systemexplorer, you can export the metadata associated with files or folders to a .csv file. By
default, AXIOM Examine saves exported metadata to your case folder.

1. In AXIOM Examine, in the File system view, browse to the file or folder of interest.

2. In Evidence, right-click the item youwant to exportmetadata for. To selectmultiple items, press
CTRL and click the items. Then, right-click one of the highlighted items.

3. Click Export details.

4. Click Browse to location and select the location where youwant to save the export. Enter a file name.

5. Click Save file.
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Export timeline data

If youwant to share evidence from the timeline, export it to a .csv file.

1. In AXIOM Examine, in the Timeline explorer, select and right-click items that youwant to export.

2. Click Create report / export.

3. In the Export type drop-down list, click CSV.

4. Next to the File path field, click Browse and select the location youwant to save the export. Click
Select folder.

5. Click Create.

Export memory artifacts

You can use AXIOM Examine to exportmemory artifacts from your case to import into other tools. You can
choose to export files based on their type:

l Process executable files (procdump)

l Dynamic link library files loaded by the process (dlldump)

l Memory associated with a particular process (memdump)

l Open files inmemory (dumpfiles)

l Range of pages described by a VAD node (vaddump)

To exportmemory artifacts, complete the following steps:

1. In AXIOM Examine, right-click the memory artifact youwant to export, and then click Exportmemory
items.

2. In the Exportmemory items dialog, complete the following actions:

1. In Export details, provide the Folder name and File path that youwant to use.

2. In Items to include, select the memory items that youwant to export.

3. Click Export.

Export a connections map

Print or export a connectionsmap as a PDF

If youwant to include a map of connections in your report, you can print it to paper or PDF.When you print a
map, the primary node and focus nodes get included.
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1. In AXIOM Examine, in the Connections explorer, right-click a node.

2. Click Print.

3. Follow the instructions on screen to print the map.

Export a connectionsmap as an HTML file

If youwant to include a map of connections in your HTML report, you can save the connectionsmap as an
HTML file.

1. In AXIOM Examine, in the Connections explorer, right-click anywhere in the map.

2. Click View source.

3. In the .txt file that appears, on the File menu, click Save as.

4. Browse to the location where youwant to save the file.

5. Provide a File name ending in .html.

6. Click Save.
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COLLABORATE ON CASES WITH OTHERS USING
PORTABLE CASE
To collaborate on a case with other examiners and stakeholders, you can create a portable case in AXIOM
Examine.

When you share a portable case with other stakeholders, they can explore the evidence, and add their own
comments, tags,media categorizations, and bookmarks. Stakeholders don't need to have Magnet AXIOM
installed to review a portable case.

When they complete their reviews, you canmerge their findings back into the original case.

LEARN MORE

l Magnet AXIOM features available in portable case

l Create a portable case

l Sharing portable cases

l Open a portable case

l Merge a portable case

MAGNET AXIOM FEATURES AVAILABLE IN PORTABLE CASE

FEATURE AVAILABIL ITY IN PORTABLE CASE

Case dashboard Yes (excluding Magnet.AI, Picture categorization, Import CPS, Import
keyword list, and Add/remove evidence)

Column filtering No

Comments Yes

Connections explorer No

Create a portable case No

Create export / report (HTML,
PDF, and Excel)

Yes

Extract text from files using
OCR

No

File system explorer No

Filter bar Yes
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FEATURE AVAILABIL ITY IN PORTABLE CASE

Hex decoder No

Histogram view Yes

Locate source No

Media categorization in Thumb
nail view

Yes

Merge case No

Profiles Yes

Registry explorer No

Search - Basic Yes

Search - Advanced No

Tags / bookmarks Yes

Timeline explorer No

CREATE A PORTABLE CASE

Create a portable case to share evidence froman investigation with stakeholders whomight not be forensic
examiners and might not have access to a full version of Magnet AXIOM. You can choose which evidence
items youwant to include, share all of the evidence you recovered with Magnet AXIOM, or choose specific
evidence items such as tagged evidence.

You can also use a template that specifies artifact types, columns, and format options.

Timeline data is not included in the portable case. To view the timeline, the reviewer can build the timeline in
the portable case.

1. In AXIOM Examine, right-click an artifact group or items that youwant to include in the portable case.

2. Click Create export / report.

3. Under Export / report format, select Portable case.

4. Follow the instructions to customize and create your portable case.

SHARING PORTABLE CASES

When you create a portable case in AXIOM Examine, the portable case export includes several files and
folders. Because stakeholders do not need to have Magnet AXIOM installed to open the portable case, the
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export includes an executable file for AXIOM Examine aswell as other dependencies.

When you share a portable case with your stakeholders,make sure you provide themwith the entire
export folder in a read/write format. To help users who haven't used Magnet AXIOM, a PDF file called the
Portable case quick start guide is automatically included with the portable case.

OPEN A PORTABLE CASE

1. Browse to the portable case folder provided to you by the examiner.

2. In the Export folder, double-click the OpenCase.bat file.

When the portable case opens in AXIOM Examine, you can review the artifacts, add tags and comments,
search and filter evidence,manage profiles, and export information. export information.

Note: Often, the evidence that you examine includes executable files or scripts (including those embed
ded in other artifacts such as PDF files or documents). Please note thatMagnet AXIOM never runs
executable files or scripts contained in your evidence (whether examined fromAXIOM Examine or a
portable case)—including if you try to open an executable file with an external application.

When you've completed reviewing the evidence, you can send the send the portable case folder back to the
owner of the original case.

MERGE A PORTABLE CASE

In AXIOM Examine, you canmerge a portable case into your case. Merging a portable case allows you to
import tags and comments (including those applied in the Timeline explorer),media categorizations, and
profiles that other stakeholders have added to the portable case, and combine themwith your own notes in
the case.

Note: You can'tmerge two portable cases together. The portable case must be merged with the ori
ginal case it was created from.

1. In AXIOM Examine, click File > Merge portable case.

2. In the Merge portable case dialog, click Browse.

3. Select the portable case and click Open.

4. Click Next.

5. Select the information youwant tomerge into the case from the portable case.

6. In the Merge portable case wizard, follow the rest of the steps to choose what to include from the port
able case and click Merge.
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KEYBOARD SHORTCUTS IN AXIOM EXAMINE
Keyboard shortcuts allow you to complete actions by using a key or a combination of keys instead of your
mouse.

AXIOM Examine supports keyboard shortcuts on standard QWERTY keyboards.

CTRL + A Select all

CTRL + C Copy

CTRL + V Paste

CTRL + X Cut

CTRL + B Manage tags in the Evidence window

CTRL + D Apply the Bookmark tag

CTRL + O Open a case you have saved on your computer

CTRL + R Go to the next page in the timeline graph

CTRL + L Go to the previous page in the timeline graph

CTRL + G Go to a date range in the timeline

CTRL + PLUS SIGN (+) Zoom in to the timeline

CTRL + MINUS SIGN (–) Zoom out in the timeline

CTRL + 1 Apply the Evidence tag

CTRL + 3 Apply the Of interest tag

F1 Open the online Magnet AXIOM User Guide

SPACEBAR Click a button, select a check box, select an option or apply the Bookmark tag
(depending on active user interface control)

ENTER Equivalent to clicking Okaywhen an option is selected in a menu

ESC Exit or close a window or filter

PLUS SIGN (+) Set all visible uncategorized pictures in Thumbnail view to a media category
you choose.

0 - 9 Apply a media category to the selected the picture or pictures in Thumbnail
view

ALT + F4 Quit application
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ALT + ENTER Start a new paragraph line in the Comments field

ALT + Number Switch between explorers. View the number that corresponds to each
explorer in the explorer drop-down list.

ALT + SHIFT + Number Switch between views (for example, Conversation view, Column view, and so
on). View the number that corresponds to each view in the view drop-down
list.

ALT + Left arrow Expand or collapse Navigation

ALT + Down arrow Expand or collapse Tags, profiles & media categories

ALT + Right arrow Expand or collapse Details
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CUSTOMIZING GENERAL SETTINGS

SET A DEFAULT CASE TYPE

When adding Case details, use the Case type field to specify the type of case you're processing. You can set
a default Case type when creating new cases in AXIOM Process.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Preferences > Case type, select a default case type.

3. Click Okay.

COLLECT LOG INFORMATION

While it's running, AXIOM Process can collect log information that you can use to help track progress and
troubleshoot potential issues. Turning on logging can slow down performance, so you should only turn it on
when necessary. You can find the log file for AXIOM Process at: C:\AXIOM\Cases\<case name>.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In Processing > Logging, select the Turn on logging option.

3. Click Okay.

SEND DIAGNOSTIC INFORMATION

You can choose to share information about how you use Magnet AXIOM with Magnet Forensics. This inform
ation can help us improve our products. The type of information that gets sent can include data about how
long it took to perform a search and the processing options you used in the search. The information that
gets sent never includes actual data from the evidence sources that you search.

By default, the collection of diagnostic information is turned off.

1. In AXIOM Process or AXIOM Examine, on the Toolsmenu, click Settings.

2. In Diagnostic information, select the Automatically gather and send diagnostic information option.

3. Click Okay.

TURN OFF SOFTWARE UPDATES

Each time AXIOM Process starts, it automatically checks for software updates. If you turn this option off, you
mustmanually check the Customer Portal for updates.
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1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In AXIOM Process settings > Software updates, clear the Check for updates automatically option.

3. Click Okay.

TURN ON PASSWARE ENCRYPTION FEATURES

Using a third-party plugin available fromPassware, Inc., AXIOM Process supports the recognition and full
disk decryption of drives with a known password or recovery key.When you turn this feature on, future Mag
net AXIOMsoftware updates will also include updates to the Passware plugin.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In AXIOM Process settings > Passware encryption features, select the Turn on encryption and drive
decryption features using the Passware plugin option.

3. Click Okay.

REMOVE THE PASSWARE PLUGIN

When you turn off the recognition and full disk decryption of drives feature and restart AXIOM Process, you
remove all of the Passware plugin components from your computer. Future Magnet AXIOM software
updates will no longer include updates to the Passware plugin.

1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In AXIOM Process settings > Passware encryption features, clear the Turn on encryption and drive
decryption features using the Passware plugin option.

3. Click Okay.

4. When prompted to remove the Passware plugin, click Remove.

5. When prompted,manually restart AXIOM Process.

CONNECT TO THE INTERNET USING A SYSTEM PROXY

If your agency requires that you use Magnet AXIOM through a proxy server, you can still use AXIOM Cloud to
acquire users' accounts for the following platforms: Box.com, Dropbox, Facebook, Google, Instagram, Lyft,
Mega,Microsoft, and Lyft. When AXIOM Process detects a proxy internet connection, it automatically con
nects to the server using the proxy settings on your computer or prompts you to type your credentials for
the server if applicable.

Note: Magnet AXIOM currently supports HTTP proxies and not SOCKS4/5 proxies.

To change your proxy settings:
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1. In AXIOM Process, on the Toolsmenu, click Settings.

2. In AXIOM Process settings > Local area network (LAN) connection settings, select one of the fol
lowing settings:

l If your proxy settings are configured on your computer, select User systemproxy settings.

l If you have more than one proxy server available, selectManual proxy configuration and
provide the hostname and port number.

3. Click Okay.

CHANGE THE DISPLAY LANGUAGE

Changing the display language for AXIOM Process also changes the display language for AXIOM Examine
(and the other way around).

1. In AXIOM Process or AXIOM Examine, on the Toolsmenu, click Settings.

2. In the Languagedrop-down list, click the language that youwant to use, and then click Okay.

3. To restart and apply the change, click Now.
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UPDATING MAGNET AXIOM
To update to the latest version of Magnet AXIOM, download and run the incremental update. Incremental
updates include only the changes that have beenmade to the software since you last updated it, which
decreases the time it takes to update Magnet AXIOM.

Only recent versions of Magnet AXIOM support incremental updates. If you're running a version of Magnet
AXIOM that ismore than sixmonths old, youmust download the entire update from the Customer Portal.

UPDATE MAGNET AXIOM WHILE ONLINE

1. In Magnet AXIOM, on the Help menu, click Check for updates.

2. In the Update available window, click Update.

3. Follow the instructions in the setup wizard.

UPDATE MAGNET AXIOM WHILE OFFLINE

If your computer does not have an internet connection, you can download the update on another computer,
copy it onto a USB drive, and then transfer it to your computer.

1. In Magnet AXIOM, on the Help menu, click Check for updates.

2. Copy the download link from the Check for updates window.

3. On a computer that is connected to the internet, open a web browser and paste the link into the
address bar.

4. Download the .zip file.

5. Copy the .zip file to a storage device such as a USBkey.

6. Connect the USBkey to the offline computer and extract the contents of the .zip file.

7. Double-click the installer and follow the instructions in the setup wizard.

https://support.magnetforensics.com/
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