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About This Guide 

The Polycom RealPresence Platform, Virtual Edition Solution Guide uses a number of conventions that 
help you to understand information and perform tasks. 

Conventions Used in this Guide 
This guide contains terms, graphical elements, and a few typographic conventions. Familiarizing yourself 
with these terms, elements, and conventions will help you successfully perform tasks. 

Information Elements 
This guide may include any of the following icons to alert you to important information. 

Icons Used in this Guide 

Name Icon Description 

Note 

 

The Note icon highlights information of interest or important information needed 
to be successful in accomplishing a procedure or to understand a concept.  

Administrator Tip 

 

The Administrator Tip icon highlights techniques, shortcuts, or productivity 
related tips.  

Caution 

 

The Caution icon highlights information you need to know to avoid a hazard that 
could potentially impact device performance, application functionality, or 
successful feature configuration. 

Warning 

 

The Warning icon highlights an action you must perform (or avoid) to prevent 
issues that may cause you to lose information or your configuration setup, 
and/or affect phone or network performance. 

Web Info 

 

The Web Info icon highlights supplementary information available online such 
as documents or downloads on support.polycom.com or other locations.  

Timesaver 

 

The Timesaver icon highlights a faster or alternative method for accomplishing 
a method or operation.  

Power Tip 

 

The Power Tip icon highlights faster, alternative procedures for advanced 
administrators already familiar with the techniques being discussed.  

Troubleshooting 

 

The Troubleshooting icon highlights information that may help you solve a 
relevant problem or to refer you to other relevant troubleshooting resources. 

Settings 

 

The Settings icon highlights settings you may need to choose for a specific 
behavior, to enable a specific feature, or to access customization options. 
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Typographic Conventions 
A few typographic conventions, listed next, are used in this guide to distinguish types of in-text 
information. 

Typographic Conventions 

Convention Description 

Bold Highlights interface items such as menus, soft keys, file names, and directories. 
Also used to represent menu selections and text entry to the phone. 

Italics Used to emphasize text, to show example values or inputs, and to show titles of 
reference documents available from the Polycom Support Web site and other 
reference sites. 

Blue Text Used for cross references to other sections within this document and for hyperlinks 
to external sites and documents. 

Courier  Used for code fragments and parameter names. 
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 RealPresence Part I:
Platform, Virtual Edition 
Solution Installation 
Part I gives you instructions on installing each of the RealPresence Platform, Virtual Edition components 
and consists of the following chapters: 

Polycom RealPresence Platform, Virtual Edition Solution Architecture 

Install Polycom RealPresence DMA, Virtual Edition in a Virtual Environment 

Install Polycom RealPresence Resource Manager, Virtual Edition in a Virtual Environment 

Install Polycom RealPresence Collaboration Server, Virtual Edition in a Virtual Environment 

Install Polycom RealPresence Access Director, Virtual Edition in a Virtual Environment 
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Polycom RealPresence Platform, Virtual 
Edition Solution Architecture 

Polycom is the global leader in standards-based unified communications (UC) solutions for telepresence, 
video, and voice, powered by the Polycom RealPresence Platform. The RealPresence Platform 
interoperates with the broadest range of business, mobile, and social applications and devices. 

Polycom’s vision is to make video collaboration ubiquitous. Our goal is to make it possible for everyone to 
use video as their preferred way to collaborate—easily, reliably, and securely—regardless of network, 
carrier, protocol, application, or device. 

RealPresence Platform, Virtual Edition Overview 
Virtualized datacenters are about radically improving the performance of servers by breaking the bond 
between one server and one application. Polycom RealPresence Platform, Virtual Edition unlocks the 
performance of multi-party video collaboration from a purpose-built hardware platform, thus enabling 
dynamic and flexible expansion with a high return on investment (ROI). Virtualization has helped 
companies worldwide transform their IT infrastructure to achieve huge savings in time, money, and 
energy while improving flexibility, efficiency, and disaster recovery. 

Document Overview 
This document is designed so that an IT professional can install and configure the Polycom 
RealPresence Platform, Virtual Edition in less than a day. By the time you finish this solution guide, you 
should walk away with solid understanding of how to install and administer the RealPresence Platform, 
Virtual Edition video solution in your environment. 

In addition to the step-by-step installation and configuration instructions, this solution guide provides 
summaries and details of configuration settings when appropriate to help you understand the entire 
process.  

This solution guide is a supplement to—and not a replacement for—the existing product documentation, 
where you can find detailed information on each server in RealPresence Platform, Virtual Edition. 

Assumptions 
This document is written for a technical audience. You must know the following: 

 Basic computer and network system administration skills 

 Understanding of LDAP and access to Active Directory server 

 Basic understanding and access to a VMware environment 
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Access to the Software 
You can download the installation files for each component of RealPresence Platform, Virtual Edition at 
support.polycom.com. 

RealPresence Platform, Virtual Edition 
Infrastructure Components 
Polycom RealPresence Platform, Virtual Edition is designed to provide customers the choice of running 
the RealPresence Platform appliances as virtualized software within their datacenter infrastructure in 
conjunction with appliance based infrastructure, enabling customers to run video collaboration within their 
standardized servers and VM environments. 

RealPresence DMA, Virtual Edition 6.0.2 
The Polycom Virtualization Management is anchored by Polycom RealPresence DMA, Virtual Edition, a 
network-based virtualization application for managing and distributing calls across collaboration networks. 
Using a highly reliable and scalable processing architecture, the RealPresence DMA, Virtual Edition 
unifies collaboration networks, services, and devices by providing call signaling for both H.323 and SIP in 
a single platform along with virtualizing bridging resources for a seamless user experience. 

Another core advantage of the RealPresence DMA, Virtual Edition is its powerful call-processing 
capability to provide universal conferencing and seamless connectivity without complex reconfiguration of 
UC environments. The RealPresence DMA, Virtual Edition integrates seamlessly with Connect to millions 
of existing standards-based UC solutions including Microsoft, Cisco, Avaya, IBM, Siemens, or a mix of 
these environments without the need for any gateways. This helps reduce costs and extends the value 
and reach of existing UC investments. 

RealPresence Resource Manager, Virtual Edition 8.0.1 
Polycom Video Resource Management solutions are critical to effectively manage thousands of mobile, 
desktop, and group telepresence systems. Administrators can centrally provision, monitor, and manage 
the entire video collaboration network with Polycom RealPresence Resource Manager, Virtual Edition. 

Through dynamic provisioning, it automatically configures and maintains thousands of video clients at 
pre-determined software baselines. This eliminates having a variety of software releases in the field, 
fixing end-user configuration mismatches, being uncertain about the quality of video being provided, and 
other typical management issues. 

The RealPresence Resource Manager, Virtual Edition includes scheduling options via Web GUI or APIs, 
built-in reports, application dashboards and drill-down tabs ensure you can instantly access 
troubleshooting and operational metrics. It also provides directories and presence engines that simplify 
dialing and APIs so you can integrate Video Resource Management solutions into your key applications 
and systems. 
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RealPresence Collaboration Server, Virtual Edition 8.2 
RealPresence Collaboration Server, Virtual Edition is the newest addition to the RealPresence 
Collaboration Server, Virtual Edition series and delivers a multiprotocol, software-based MCU that runs on 
an industry-standard (x86-type) server. It is the industry’s first and only SVC solution uniquely 
interoperable with AVC systems, enabling video collaboration with over two million legacy systems in the 
global installed base. 

The RealPresence Collaboration Server, Virtual Edition supports open standards-based SVC, delivering 
3X HD multi-party video capacity compared to existing products for greater scalability, dramatically lower 
TCO, and superior performance. The open-standards based SVC solution is backwards- and forwards-
compatible and results in a 3X HD multipoint video capacity increase for greater scalability and 
dramatically lower TCO. The solution is ideal for mid-sized enterprises as well as larger organizations with 
branch offices and represents a significant step forward in delivering virtualized video collaboration from 
the datacenter for even greater flexibility and ROI. 

RealPresence Access Director, Virtual Edition 3.0 
Polycom Firewall Traversal and Security solutions make it easier for users inside or outside the firewall to 
collaborate via video safely with anyone in the organization, whether they are in a secure environment at 
the office or an unsecure environment at home or on the go in a hotel. This brings highly scalable video 
conferencing to applications such as B2B, B2C, and intra-company collaboration. 

For example, remote users can securely and transparently access video services and collaborate with 
colleagues, customers, and partners from virtually anywhere, with the same functionality they get in the 
office. Also, customers, partners, and vendors can join a video meeting as a guest user or over a 
federated network. By providing a seamless video collaboration experience, Polycom lets organizations 
focus on what really matters—connecting people, networks, and companies. 

RealPresence Access Director, Virtual Edition supports both SIP and H.323 capabilities and supports up 
to a thousand simultaneous video calls securely without requiring additional client hardware or software. It 
provides secure scalability for mobile deployments and tightly integrates with RealPresence Resource 
Manager, Virtual Edition and RealPresence DMA, Virtual Edition for ease of deployment, management, 
and use. 
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Figure 1: Product architecture overview 

 

Software Requirements 
The following software is required to install and configure the RealPresence Platform, Virtual Edition 
components: 

 VMware vSphere 5.0 or 5.1 client installed where you can access the ESXi host 

 Microsoft Internet Explorer® v10 

 Adobe® Flash® 9.0.124 or newer 

Table 1: Hardware Requirements for Production Systems 

Product VM Instance 

RealPresence Access Director, Virtual 
Edition 

 16 Virtual Cores 
 16 GB RAM 
 150 GB Accessible Storage 

RealPresence Resource Manager, Virtual 
Edition  

 16 Virtual Cores 
 16 GB RAM 
 200 GB Accessible Storage 

Polycom RealPresence DMA, Virtual Edition  16 Virtual Cores 
 16 GB RAM 
 100 GB Accessible Storage 

RealPresence Collaboration Server, Virtual 
Edition 
(Polycom RMX)  

 24 or 32 Virtual Cores 
 16 GB RAM 
 100 GB Accessible Storage 
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Table 2: Hardware Requirements for Lab Systems 

Product VM Instance 

RealPresence Access Director, Virtual 
Edition 

 4 Virtual Cores 
 8 GB RAM 
 50 GB Accessible Storage 

RealPresence Resource Manager, Virtual 
Edition  

 4 Virtual Cores 
 8 GB RAM 
 30 GB Accessible Storage 

Polycom RealPresence DMA, Virtual Edition  4 Virtual Cores 
 8 GB RAM 
 30 GB Accessible Storage 

RealPresence Collaboration Server, Virtual 
Edition 
(Polycom RMX)  

 32 Virtual Core 
 16 GB RAM 
 30 GB Accessible Storage 

 

Installation Prerequisites 
RealPresence Resource Manager, Virtual Edition and RealPresence Collaboration Server, Virtual Edition 
both require a license before they can be used. 
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Install Polycom RealPresence DMA, 
Virtual Edition in a Virtual Environment 

This chapter describes the steps required to perform the initial installation and setup of a Polycom 
RealPresence Distributed Media Application (DMA, Virtual Edition), Virtual Edition system in a virtual 
environment. At the end of this procedure, you will have successfully created an instance of the 
RealPresence DMA, Virtual Edition system on a virtual machine (VM) and be ready to finish configuring 
the system. 

Overview of the Installation Process 
The installation and initial setup of the RealPresence DMA, Virtual Edition in a virtual environment 
involves several steps. First you’ll create an instance of the RealPresence DMA, Virtual Edition, then login 
to the console to change the password and configure a static IP. Finally, you’ll restart the RealPresence 
DMA, Virtual Edition and access the systems Web user interface using the new static IP address. 

The installation and initial setup of RealPresence DMA, Virtual Edition involves the following: 

 Install the OVA file to create a RealPresence DMA, Virtual Edition system instance in a new VM 

 Change the Linux shell default password 

 Change the network configuration using the console options 

 Restart the RealPresence DMA, Virtual Edition and access the new IP address using a web 
browser 

OVA Package 
The RealPresence DMA, Virtual Edition system software for a virtual environment is packaged as an 
Open Virtualization Archive (OVA) file. 

The OVA file contains: 

 The RealPresence DMA, Virtual Edition application 

 The CentOS 6.4 operating system 

 Information about its virtual machine environment 

 The most recent version of VMware Tools 

 The RealPresence DMA, Virtual Edition End User License Agreement (EULA) 

Deploying the RealPresence DMA, Virtual Edition system OVA package creates an instance of the 
RealPresence DMA, Virtual Edition system on a virtual machine on a VMware® ESXi host server. 

Installation Prerequisites 
The following items and tasks are required before you begin installation of RealPresence DMA, Virtual 
Edition: 
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 Complete the RealPresence DMA, Virtual Edition First-Time Setup Worksheet (see Appendix A) 

 Setup DNS Host A Record for the RealPresence DMA, Virtual Edition 

 VMware 5.1 client and server environment 

Capacity Planning Guidance 

The following table describes the minimum and recommended server hardware profiles for each virtual 
machine (VM) with an instance of the RealPresence DMA, Virtual Edition system. It also shows the typical 
performance capacity of RealPresence DMA, Virtual Edition. 

Table 3: Server Hardware Profiles 

Component Minimum Profile 
(Lab System) 

Recommended Profile 
(Production System) 

CPU 1-physical-core Westmere, 
2.4 GHz or greater CPU clock 

8-physical-core Westmere 
2.4 GHz or greater CPU clock 
(e.g., 8x Intel Xeon E5620 @ 
2.4 GHz) 

Memory 2 GB 8 GB 

Disk 32 GB 146 GB 

Performance 5 concurrent calls 
15 registrations 

1200 concurrent calls 
12000 registrations 

 

 

 

Note: Hardware vs VMware

Due to differences in hardware and VM environments, the performance information is provided for 
guidance purposes and does not represent a guarantee by Polycom. 

 

Documentation Resources 
In addition to this guide, the following documents provide details about the RealPresence DMA, Virtual 
Edition system. To access these documents, go to support.polycom.com. 

 Polycom RealPresence DMA, Virtual Edition 6.0.2.1 Release Notes 

 Polycom RealPresence DMA, Virtual Edition Getting Started Guide 

VMware support and reference documentation may be found at: 
https://www.VMware.com/support/pubs/vsphere-esxi-vcenter-server-pubs.html. 
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Installation and Setup 
To install the RealPresence DMA, Virtual Edition OVA file on a virtual host: 

1 From the vSphere client, log into the vCenter Server or one of the ESXi hosts. 

2 Select File > Deploy OVF Template. 

 

3 The Deploy OVF Template wizard appears and prompts you to select the source location. 

4 Browse to or enter the location of the OVA file you downloaded and click Next. 

 

5 Next, the OVF Template Details are displayed. Note the version and the disk size specifications and 
click Next. 

 

6 Specify an arbitrary name for the virtual machine. For example, SoftRPP DMA 6.0.2 
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7 Select the Resource Pool you are using to host the virtual machine 

 

8 Select the destination storage disk that will host the virtual machine and click Next 

 

9 Now the Disk Format step appears. Keep the default Thick Provisioned Lazy Zeroed and click 
Next 

 

10 Finally the Ready to Complete step appears. Just confirm the settings are correct and enable the 
Power on after Deployment checkbox, then click Finish. 
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11 This is the last step in the installation and can take some time to complete depending on your 
network connection back to the VMware environment. Once this process is complete, a 
RealPresence DMA, Virtual Edition instance is created and starts up.  

 

Configure a Static IP Address 
Once the installation is complete, you can use the VSphere client to login to the console window of the 
RealPresence DMA, Virtual Edition to configure the static IP address, DNS server and assign a host 
name. If DHCP service is available on the RealPresence DMA, Virtual Edition’s network, the system will 
use the DHCP provided IP address. For the purpose of this document, you’ll assume DHCP is not 
available and so the directions will include configuring the static IP using the console window utility. In 
either case, you should use the utility to set a static IP address. 

To use the network utility to assign an IP address: 

1 In the VSphere client, select the RealPresence DMA, Virtual Edition you installed and click Launch 
Virtual Machine Console. 

2 Click the mouse in the console window and press Enter if necessary to see the login prompt. 

3 Once the login prompt appears, log in with user ID polycom and password polycom 

 

4 A restricted shell running the network setup utility appears that enables you to change the default 
password and assign an IP address. Follow the prompts to configure and assign the IP address 
specified on the First-Time Setup Worksheet. 

5 Set the new password. 
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Note: Passwords 

The new password must meet the following criteria: At least eight (8) characters with at least one 
lower case letter, one upper case letter, one special character, one number and must not contain a 
word in the English dictionary. 

 

 

 

 

User Tip: Navigating the Utility

To navigate the utility, use up and down arrows to change fields and use the Tab key to change 
menu options. Press Enter to select an option. 

 

6 Verify the default network configuration by selecting View network configuration. 

 

7 If DHCP service is available, the RealPresence DMA, Virtual Edition will use the DHCP provided IP. 
The following screenshot was from a system installed on a network without DHCP and has no 
default IP address. In either case, select OK and you’ll configure the static IP address in the next 
steps. 

 

8 Set the new IP address by selecting Option 1, Management network setup. 
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Note: Required IP addresses

RealPresence DMA, Virtual Edition only requires one IP address instead of two as required by the 
appliance version. 

 

9 Select OK to accept the default NIC card. 

 

10 In the Management network setup dialog box, select Option1: Static address setup. 

 

11 Enter the IP address, Subnet mask and Default gateway and select Save Configuration. 

 

12 Select OK to restart the network service. 

 

13 Select OK to confirm the current network setup. 
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14 Modify the default DNS Settings by selecting DNS Setup. 

 

15 Select Set Host Name. 

 

16 Specify the Host name, SoftRPP-DMA1 in this example, and select Save Configuration. 

 

17 Select Option2, Set search domain and select OK. 

18 Fill in the Search domain value and select Save configuration. 

 

19 Select Option3, Set DNS servers and select OK. 

20 Fill in the name server values and select Save configuration. 
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21 Select Exit to main menu to finish with the Network setup menu dialog. 

 

The system reboots. 

22 Press CTRL + ALT to release the cursor from the console. Then close the console window as 
further configuration will be done through the browser. 

Connect to the RealPresence DMA, Virtual Edition System’s 
Web Interface 
In this step, you’ll confirm that static IP address was configured correctly and verify that you can login to 
the web interface. Each component of the Polycom RealPresence Platform provides a Web interface for 
administering the system and making configuration changes. 

To connect to the RealPresence DMA, Virtual Edition Web interface: 

1 Point your browser to the IP address assigned (disregard any security certificate warnings). 

https://<ipaddress> 

The Polycom RealPresence DMA, Virtual Edition system’s login page appears. 

2  Log in with default user ID admin and password admin with Domain set to Local. 

  

3 The Polycom RealPresence DMA, Virtual Edition system’s management interface appears, 
displaying the Dashboard. 
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4 At this point you recommend making a snapshot of the system. Using the VSphere client, Right 
click on the RealPresence DMA, Virtual Edition instance from the VM Inventory window and select 
Snapshot>Take Snapshot. 

 

Summary and Next Steps 
RealPresence DMA, Virtual Edition is now installed and the administration interface is accessible from a 
browser. You’ll finish configuring the RealPresence DMA, Virtual Edition along with the rest of the Real 
Presence Platform, Virtual Edition in Part II of this solution guide. 

The next step is installing RealPresence Resource Manager, Virtual Edition. 
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Install Polycom RealPresence Resource 
Manager, Virtual Edition in a Virtual 
Environment 

This chapter describes the steps required to perform the initial installation and setup of Polycom 
RealPresence Resource Manager, Virtual Edition in a virtual environment. At the end of this procedure, 
you will have successfully created an instance of the RealPresence Resource Manager, Virtual Edition 
system on a virtual machine (VM) and be ready to finish configuring the system. 

Overview of the Installation Process 
The installation and initial setup of the RealPresence Resource Manager, Virtual Edition in a virtual 
environment involves several steps. First you’ll create an instance of the RealPresence Resource 
Manager, Virtual Edition, then login to the console window to configure a static IP and finally, you’ll restart 
the RealPresence Resource Manager, Virtual Edition and access the system’s Web user interface using 
the new static IP address. 

The installation and initial setup of RealPresence DMA, Virtual Edition involves the following: 

 Install the OVA file to create a RealPresence Resource Manager, Virtual Edition instance in a new 
VM. 

 Login to the Linux shell using the default credentials 

 Change the network configuration using the console options 

 Restart the RealPresence Resource Manager, Virtual Edition and access the web administration 
interface using the new IP address 

OVA Package 
The RealPresence Resource Manager, Virtual Edition system software for a virtual environment is 
packaged as an Open Virtualization Archive (OVA) file. The OVA file contains: 

 The RealPresence Resource Manager, Virtual Edition application 

 The CentOS 6.4 operating system 

 Information about its virtual machine environment 

 The most recent version of VMware Tools 

 The RealPresence Resource Manager, Virtual Edition User License Agreement (EULA) 

Deploy the RealPresence Resource Manager, Virtual Edition OVA package to create an instance of the 
RealPresence Resource Manager, Virtual Edition that is hosted on a virtual machine. 
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Installation Prerequisites 
The following items and tasks are required before you begin installation of RealPresence Resource 
Manager, Virtual Edition: 

 Complete the RealPresence Resource Manager, Virtual Edition first-time setup worksheet (see 
Appendix B). 

 Setup DNS Host A and Service Records for the RealPresence Resource Manager, Virtual Edition 
(see Appendix C). 

 Pre-stage a computer account (see Appendix D). 

 A valid license. The RealPresence Resource Manager, Virtual Edition cannot be configured without 
the license. 

Capacity Planning Guidance 
The RealPresence Resource Manager, Virtual Edition system supports three hardware profiles when 
installed in a virtual environment. Each profile supports a maximum number of endpoints. 

Table 4: RealPresence Resource Manager, Virtual Edition Hardware Profiles 

Hardware Profile Supported Number of 
Endpoints 

2-physical-core Nehalem, 2.5 GHz or more CPU 
clock (e.g. 2 x Xeon E5506, Memory 8GB) 

400 

4-physical-core Nehalem, 2.5 GHz or more CPU 
clock (e.g. 2 x Xeon E5506, Memory 8GB) 

4000 

8-physical-core Nehalem, 2.5 GHz or more CPU 
clock (e.g. 2 x Xeon E5506, Memory 8GB) 

10000 

 

 

 

Note: Hardware vs VMware

Due to differences in hardware and VM environments, the performance information is provided for 
guidance purposes and does not represent a guarantee by Polycom. 

 

Documentation Resources 
In addition to this guide, the following documents provide details about the RealPresence Resource 
Manager, Virtual Edition system. To access these documents, go to support.polycom.com. 

 Polycom RealPresence Resource Manager, Virtual Edition 8.0.1 Release Notes 

 Polycom RealPresence Resource Manager, Virtual Edition Getting Started Guide 
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VMware support and reference documentation may be found at: 
https://www.VMware.com/support/pubs/vsphere-esxi-vcenter-server-pubs.html. 

Installation and Setup 
To install the RealPresence Resource Manager, Virtual Edition OVA file on a virtual host: 

1 From the vSphere client, log into the VMware environment that will host the RealPresence 
Resource Manager, Virtual Edition. 

2 Select File > Deploy OVF Template. 

 

The Deploy OVF Template wizard appears and prompts you to select the source location. 

3 Browse to or enter the location of the OVA file you downloaded and click Next. 

 

4 The OVF Template Details displays. Note the version and the disk size specifications and click 
Next. 

 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 28 
 

5 Specify an arbitrary name for the virtual machine. For example, RealPresence Platform, Virtual 
Edition 8.0.1 

 

6 Select the Resource Pool you are using to host the virtual machine. 

 

7 Select the destination storage disk that will host the virtual machine and click Next. 
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8 The Disk Format step appears. Keep the default Thick Provisioned Lazy Zeroed and click Next. 

 

9 The Ready to Complete step appears. Just confirm the settings are correct and check the Power 
on after Deployment checkbox, then click Finish. 
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10 The last step in the installation can take some time to complete, depending on your network 
connection back to the VMware environment. Once this process is complete, a RealPresence 
Resource Manager, Virtual Edition instance is created and starts up. 

 

Configure a Static IP Address 

Once the installation is complete, you can use the VSphere client to login to the console window of the 
RealPresence Resource Manager, Virtual Edition to change the password and configure the static IP 
address. If DHCP service is available on the RealPresence Resource Manager, Virtual Edition’s network, 
the system will use the DHCP provided IP. 

For the purpose of this document, you’ll assume DHCP is not available and so the directions will include 
configuring the static IP using the console window utility. In either case, you should use the utility to set a 
static IP address. 

To use the network utility to assign an IP address: 

1 In the VSphere client, select the RealPresence Resource Manager, Virtual Edition you installed and 
click Launch Virtual Machine Console. 
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2 Click the mouse in the console window and press Enter if necessary to see the login prompt. 

3 Once the login prompt appears, log in with user ID polycom and password polycom. 

 

A restricted shell running the RealPresence Resource Manager, Virtual Edition network setup 
utility appears that enables you to assign an IP address. 

4 Follow the prompts to configure and assign the IP address specified on the First-Time Setup 
Worksheet. 

 

 

User Tip: Navigating the Utility

To navigate the utility, use up and down arrows to change fields and use the Tab key to change 
menu options. Press Enter to select an option. 

 

1 In the Welcome to network setup menu, verify the default network configuration by selecting View 
network configuration. 

 

2 If DHCP service is available, the RealPresence Resource Manager, Virtual Edition will use the 
DHCP provided IP. The following screenshot was from a system installed on a network without 
DHCP and has no default IP address. In either case, select OK and you’ll configure the static IP 
address in the next steps. 
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3 Set the new IP address by selecting Option 1, Management network setup. 

 

4 Select OK to accept the default NIC card. 

 

5 In the Management network setup dialog box, select Option1: Static address setup. 
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6 Enter the IP address, Subnet mask and Default gateway and select Save Configuration. 

 

7 Select OK to Restart the network service. 

 

8 Select OK to confirm the current network setup. 

 

9 Select Exit to finish with the Network setup menu dialog. 
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10 Finally, select Yes to restart the system so the changes take effect. 

 

The system reboots. 

11  Press CTRL + ALT to release the cursor from the console. Then close the console window as 
further configuration will be done through the browser 

Connect to the RealPresence Resource Manager, Virtual 
Edition’s Web interface 
In this step, you’ll confirm that static IP address was configured correctly and verify that you can login to 
the web interface. Each component of the Polycom RealPresence Platform provides a Web interface for 
administering the system and making configuration changes. You’ll use the Web Interface to accept the 
license, change the password and configure the Hostname, DNS and Domain information. 

To connect to the RealPresence Resource Manager, Virtual Edition Web interface: 

1 Point your browser to the IP address assigned (disregard any security certificate warnings) 

https://<ipaddress>:8443/flex 

The system’s login page appears. 

2  Log in with the default user ID admin and password admin with Domain set to Local. 

  

3 Because the system has not previously been configured, the Licensing page of the setup wizard 
appears. Click Accept. 

 

4 The change default password option appears. You must change the password. 
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Note: Passwords 

The new password must meet the following criteria: At least eight (8) characters with at least one 
lower case letter, one upper case letter, one special character, one number and must not contain a 
word in the English dictionary. 

 

5 Confirm the New Password and click Next. 

 

6 Verify and configure the following network settings and click Next 

 IPv4 Address 

 Subnet mask 

 IPv4 Default Gateway 

 DNS servers 

 

7 Decline the option to generate a new default certificate. 
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8 The next screen shows the default certificate. Highlight the Certificate and click the Regenerate 
RealPresence Resource Manager, Virtual Edition Certificate button. The Confirm dialog will 
appear next and click Yes to confirm. 

 

9 Click Commit the Setting and Restart. 

 

10 Accept the option Yes to restart. 

 

11 Wait for system restart and log In to the Web interface using the administrator password created 
earlier. 

 

12 The next screen prompts for Enterprise Directory integration. Click Next. 
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Note: RealPresence Resource Manager, Virtual Edition Configuration Instructions

The RealPresence Resource Manager, Virtual Edition Configuration will be completed later in this 
document after the rest of the virtual RealPresence Platform is installed. 

 

 

13 Accept the default settings and click Next. 

 

14  Finally, click Next to complete first time set up steps. 

 

15 The RealPresence Resource Manager, Virtual Edition Dashboard displays. 
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16 At this point you recommend making a snapshot of the system. Using the VSphere client, Right 
click on the RealPresence Resource Manager, Virtual Edition instance from the VM Inventory 
window and select Snapshot>Take Snapshot. 

 

Summary and Next Steps 
The RealPresence Resource Manager, Virtual Edition is now installed and the administration interface is 
accessible from a browser. You’ll finish configuring the RealPresence Resource Manager, Virtual Edition 
along with the rest of the Real Presence Platform in Part II. 

The next step is installing RealPresence Collaboration Server, Virtual Edition. 
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Install Polycom RealPresence 
Collaboration Server, Virtual Edition in a 
Virtual Environment 

This chapter describes the steps required to perform the initial installation and setup of Polycom 
RealPresence Collaboration Server, Virtual Edition in a virtual environment. At the end of this procedure, 
you will have successfully created an instance of the RealPresence Collaboration Server, Virtual Edition 
system on a virtual machine (VM) and performed the basic configuration of the system. 

Overview of the Installation Process 
The installation and initial setup of the RealPresence Collaboration Server, Virtual Edition in a virtual 
environment involves several steps. First you’ll create an instance of the RealPresence Collaboration 
Server, Virtual Edition, then login to the console window to configure a static IP and finally, you’ll restart 
the RealPresence Collaboration Server, Virtual Edition and access the systems Web user interface using 
the new static IP address. 

The installation and initial setup of RealPresence Collaboration Server, Virtual Edition involves the 
following: 

 Install the OVA file to create a RealPresence Collaboration Server, Virtual Edition instance in a new 
VM 

 Configure CPU reservation and affinity 

 Configure RAM reservation and allocation 

 Login to the Linux shell using the default credentials 

 Change the network configuration using the console options 

 Restart the RealPresence Collaboration Server, Virtual Edition and access the web administration 
interface using the new IP 

OVA Package 
The system software for a virtual environment is packaged as an Open Virtualization Archive (OVA) file. 
The OVA file contains: 

 The RealPresence Collaboration Server, Virtual Edition application 

 The CentOS 6.4 operating system 

 Information about its virtual machine environment 

 The most recent version of VMware Tools 

 The User License Agreement (EULA) 

Deploying the OVA package creates an instance of the RealPresence Collaboration Server, Virtual 
Edition on a virtual machine on a VMware® ESXi host server. 
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Installation Prerequisites 
The following items and tasks are required before you begin installation of RealPresence Collaboration 
Server, Virtual Edition: 

 Setup DNS Host A record 

 Verify the RealPresence Collaboration Server, Virtual Edition instance will match the minimum CPU 
requirements detailed in next section 

 A valid license. The RealPresence Collaboration Server, Virtual Edition cannot be configured 
without the license 

CPU and Network Requirements 
Server hardware requirements for the RealPresence Collaboration Server, Virtual Edition (VM Instance) 
are as follows: 

Table 5: RealPresence Collaboration Server, Virtual Edition Hardware Requirements 

Number of CPUs Type Speed Physical Cores Virtual Cores 

1 or 2 E5-2690 2.9 GHz 16 32 

1 or 2 E5-2620 2.9 GHz 12 24 

 

Table 6: Additional Hardware Requirements 

Hard Drive 

100 GB 

NIC 

2 x 1 GB 

RAM 

16 GB 

 

Documentation Resources 
In addition to this guide, the following documents provide details about the RealPresence Collaboration 
Server, Virtual Edition system. To access these documents, go to support.polycom.com. 

 Polycom RealPresence Collaboration Server, Virtual Edition 8.2 Release Notes 

 Polycom RealPresence Collaboration Server, Virtual Edition Getting Started Guide 

 Polycom RealPresence Collaboration Server, Virtual Edition Administrator's Guide 
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VMware support and reference documentation may be found at: 
https://www.VMware.com/support/pubs/vsphere-esxi-vcenter-server-pubs.html. 

Installation and Setup 
To install the RealPresence Collaboration Server, Virtual Edition OVA file on a virtual host: 

1 From the vSphere client, log into the VMware environment that will host the RealPresence 
Collaboration Server, Virtual Edition 

2  Select File > Deploy OVF Template. 

 

3 Next, the Deploy OVF Template wizard will appear and prompt you to select the source location. 

4 Browse to or enter the location of the OVA file you downloaded and click Next. 

 

5 The OVF Template Details are display. Note the version and the disk size specifications and click 
Next. 

   

6 Specify an arbitrary name for the virtual machine. For example RealPresence Collaboration Server, 
Virtual Edition. 
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7 Select the Resource Pool you are using to host the virtual machine. 

 

8 Select the destination storage disk that will host the virtual machine and click Next. 

 

9 The Disk Format step appears. Keep the default Thick Provisioned Lazy Zeroed and click Next. 

  

10 The Ready to Complete step appears. Confirm the settings are correct and check the Power on 
after Deployment checkbox, then click Finish. 
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11 The last step in the installation can take some time to complete depending on your network 
connection back to the VMware environment. Once this process is complete, a RealPresence 
Collaboration Server, Virtual Edition instance is created and starts up.  

 

Additional Manual Configurations 
It is highly recommended that you perform the following manual configurations listed below: 

 CPU Reservations 

 CPU Affinity 

 RAM Allocation 

 RAM Reservation 

These manual configurations are not mandatory; however, not performing these manual configurations 
may result in degraded video and audio performance. These configurations may be performed later, but 
CPU reservations can only be done after shutting down the virtual machine. 

 

 

Note: Network Interface Card

Depending on the environment, the virtual machine might need a Network Interface Card (NIC) from 
the host dedicated for the virtual machine. 

 

To shut down the virtual machine: 

» Right-click the MCU virtual machine, then click Power > Shut Down Guest. 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 44 
 

 

When VM turns blue, the virtual machine has shut down. 

CPU Reservations 

If you are running in a production environment, it is necessary to allocate a number of cores specifically 
for the virtual machine running the MCU. 

 

 

Note: Core Allocation 

To ensure optimal performance, do not allocate all the cores. At least two cores should remain 
unallocated, regardless of how many licenses are purchased 

 

To reserve CPUs for the virtual machine: 

1 In the VMware vSphere Client, right-click on the deployed MCU and then click Edit Settings... 
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The settings for the Virtual Machine display. 

 

2 Under the Hardware tab, click CPUs. 

The CPU configuration displays. 
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3 Change the Number of cores per socket so that the Total number of cores reflects the capacity 
needed for the licenses purchased. Depending on the hardware used and the specific environment, 
this number may need to be adjusted later.  

For example, if the physical machine contains two Intel E5-2690 CPUs and ten ports are 
purchased, sixteen cores should be assigned. However, regardless of the number of licenses 
purchased, two cores should remain unassigned. For example, if the physical machine contains 
two Intel E5-2690 CPUs and twenty licenses are purchased, the Number of cores per socket 
should be thirty-two.  

 

 

Note: Number of Cores

These numbers assume that hyperthreading is enabled in the physical server’s BIOS. If 
hyperthreading is disabled, the above numbers should be divided by approximately 2. 

 

For more information on hardware requirements, see the RealPresence Collaboration Server, Virtual 
Edition 8.2 Release Notes located at support.polycom.com. 

 

CPU Affinity 

Use the following guidelines to reserve the recommended specific CPU cores to the virtual machine: 
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 CPU core 0 should not be allocated. Host operating system performance may be affected if this 
core is assigned to the virtual machine. 

 At least one other core should not be allocated, regardless of how many licenses are purchased. 

 When possible, it is advised to allocate cores on one CPU die. 

 If other virtual machines are run on the server, the MCU does not require that the other virtual 
machines be allocated CPUs. 

To set CPU affinity: 

1 In the VMware vSphere client, right-click on the deployed MCU and then click Edit Settings.... 

 

The settings for the Virtual Machine display. 

2 Click the Resources tab. 

The Resources tab displays. 
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3 Change the Hypertreaded Core Share mode to Internal. 

4 Select the specific CPU cores to be used. For example, if assigning 8 cores, enter, 8-15. 

5 Click OK. 

RAM Allocation 

It is highly recommended to allocate RAM for the virtual machine. Regardless of the number of licenses 
purchased, a minimum of 16 GB is needed for the virtual machine. 

To allocate RAM for the virtual machine: 

1 In the VMware vSphere client, right-click on the deployed MCU and then click Edit Settings.... 
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2 The settings for the Virtual Machine display. 
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3 In Memory Size, allocate at least 16 GB. 

4 Click OK. 

RAM Reservations 

It is highly recommended to reserve RAM for the Virtual Machine. Regardless of the number of licenses 
purchased, a minimum of 16 GB is needed for the Virtual Machine. 

To reserve RAM for the virtual machine: 

1 In the VMware vSphere client, right-click on the deployed MCU and then click Edit Settings.... 

 

The settings for the Virtual Machine display. 

2 Click the Resources tab. 

The Resources tab displays. 
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3 Click Memory. 

4 Adjust the Reservation slider so that at least 16 GB is allocated. 

5 Click OK. 

Restarting the Virtual Machine 

After changes are made, it will be necessary to power the virtual machine back on. 

To power on the virtual machine: 

1 In the VMware vSphere client, right-click on the deployed MCU and then click Power > Power On. 
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2 Wait five minutes until the MCU is powered on. 

Configure a Static IP Address 
Once the installation is complete, you can use the VSphere client to login to the Console window of the 
RealPresence Collaboration Server, Virtual Edition to change the password and configure the static IP 
address. If DHCP service is available on the network, the system will use the DHCP provided IP. For the 
purpose of this document, you’ll assume DHCP is not available and so the directions will include 
configuring the static IP using the console window utility. In either case, you should use the utility to set a 
static IP address 

To use the network utility to assign an IP address: 

1 In the vSphere client, select the RealPresence Collaboration Server, Virtual Edition you installed 
and click Launch Virtual Machine Console. 

 

2 Click the mouse in the console window and press Enter if necessary to see the login prompt. 

3 Once the login prompt appears, log in with user ID polycom and password polycom. 
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A restricted shell running the RealPresence Collaboration Server, Virtual Edition network setup 
utility appears that enables you to assign an IP address. 

4 Follow the prompts to configure and assign the IP address specified on the First-Time Setup 
Worksheet 

 

 

User Tip: Navigating the Utility

To navigate the utility, use up and down arrows to change fields and use the Tab key to change 
menu options. Press Enter to select an option. 

 

5 In the Welcome to network setup menu, verify the default network configuration by selecting View 
network configuration. 

 

6 If DHCP service is available, the RealPresence Collaboration Server, Virtual Edition will use the 
DHCP provided IP. The following screenshot was from a system installed on a network without 
DHCP and has no default IP address.  

In either case, select OK and you’ll configure the static IP address in the next steps. 

 

7 Set the new IP address by selecting Option 1, Management network setup. 
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8 Select OK to accept the default NIC card 

 

9 In the Management network setup dialog box, select Option1: Static address setup. 

 

10 Next, enter the IP address, Subnet mask and Default gateway and select Save Configuration. 

 

11 Select OK to restart the network service. 

 

12 Select OK to confirm the current network setup. 
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13 Select Exit to finish with the Network setup menu dialog. 

 

14 Finally, select Yes to restart the system so the changes take effect. 

 

 

The system reboots. 

15  Press CTRL + ALT to release the cursor from the console. Then close the console window as 
further configuration will be done through the browser interface. 

Connect to the RealPresence Collaboration Server, Virtual 
Edition System 
In this step, you’ll confirm that static IP address was configured correctly and verify that you can login to 
the Web interface. Each component of the Polycom RealPresence Platform, Virtual Edition provides a 
Web interface for administering the system and making configuration changes. 

To connect to the RealPresence Collaboration Server, Virtual Edition Web interface: 

» Point your browser to the IP address appended by the port 8080 (if a security certificate warning 
appears, ignore it). 
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http://<ipaddress>:8080 

The system’s login page appears. 

If the Browser environment error. Please close all the browser sessions error appears, close all the 
browser sessions, and reconnect to the MCU. If the error message appears again, either run the 
automatic troubleshooter utility or manually preform the suggested troubleshooting procedures. 

For more details, see Appendix E, Internet Explorer 8 Configuration. 

To connect to the RealPresence Collaboration Server, Virtual Edition without using a Web 
browser: 

1 Click the Install RMX Manager link to download and install the connection application. 

2 Log in with default user ID POLYCOM and password POLYCOM. 

 

Because the system has not previously been configured, the Licensing page of the setup wizard 
appears. 

3 Accept the license agreement. 

4 Provide a valid activation key. 

 

Summary and Next Steps 
RealPresence Collaboration Server, Virtual Edition is now installed and the administration interface is 
accessible from a browser. You’ll finish configuring the RealPresence Collaboration Server, Virtual Edition 
along with the rest of the RealPresence Platform, Virtual Edition in Part II. 

The next step covers installation of RealPresence Access Director, Virtual Edition. 
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Install Polycom RealPresence Access 
Director, Virtual Edition in a Virtual 
Environment 

This chapter describes the steps required to perform the initial installation and setup of a Polycom® 
RealPresence Access Director, Virtual Edition in a virtual environment. At the end of this procedure, you 
will have successfully created an instance of the RealPresence Access Director, Virtual Edition on a 
virtual machine (VM) and be ready to finish configuring the system. 

As the following diagram depicts, The RealPresence Access Director, Virtual Edition is deployed in the 
network DMZ and handles video traffic through the firewall. 

Figure 2: RealPresence Access Director, Virtual Edition Overview 

 

You strongly recommend consulting the RealPresence Access Director, Virtual Edition Getting Started 
Guide to understand deployment considerations. During this installation procedure, you will configure the 
RealPresence Access Director, Virtual Edition in the DMZ with one IP Address. 

Overview of the Installation Process 
The installation and initial setup of the RealPresence Access Director, Virtual Edition in a virtual 
environment involves several steps. First you’ll create an instance of the RealPresence Access Director, 
Virtual Edition, then login to the console window to configure a static IP and finally, you’ll restart the 
RealPresence Access Director, Virtual Edition and access the system’s Web user interface using the new 
static IP address. 
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The installation and initial setup of RealPresence Access Director, Virtual Edition involves the 
following: 

 Install the OVA file to create a RealPresence Access Director, Virtual Edition instance in a new VM. 

 Login to the Linux shell using the default credentials 

 Change the network configuration using the console options 

 Restart the RealPresence Access Director, Virtual Edition and access the web administration 
interface using the new IP address 

OVA Package 
The RealPresence Access Director, Virtual Edition software for a virtual environment is packaged as an 
OpenVirtualization Archive (OVA) file.  

The OVA file contains: 

 The RealPresence Access Director, Virtual Edition application 

 The CentOS 6.4 operating system 

 Information about its virtual machine environment 

 The most recent version of VMware Tools 

 The RealPresence Access Director, Virtual Edition User License Agreement (EULA) 

Deploying the RealPresence Access Director, Virtual Edition OVA package creates an instance of the 
RealPresence Access Director, Virtual Edition on a virtual machine on a VMware® ESXi host server. 

Installation Prerequisites 
The following items and tasks are required before you begin installation of RealPresence DMA, Virtual 
Edition: 

 Complete the RealPresence Access Director, Virtual Edition First-Time Setup Worksheet (see 
Appendix F) 

Capacity Planning Guidance 
The RealPresence Access Director, Virtual Edition system supports three hardware profiles when installed 
in a virtual environment. The following table describes the data center server hardware profile for each 
virtual machine (VM) with an installed instance of the RealPresence Access Director, Virtual Edition 
system. The table also provides throughput and performance details. 

Table 7: Server Hardware Profiles 

Component Recommended Profile 

CPU 4-physical-core Nehalem, 
2.5 GHz or more CPU clock 
(e.g., Xeon E5506 [minimum 
requirement]) 
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Component Recommended Profile 

Memory 8 GB 

Disk 32 GB 

Throughput 600 MB 

Performance 900 calls 

 

 

 

Note: Hardware Profiles

Different hardware profiles may not be supported by Polycom and could affect your system 
performance.. 

 

Documentation Resources 
In addition to this guide, the following documents provide details about the RealPresence Access 
Director, Virtual Edition system. To access these documents, go to support.polycom.com. 

 Polycom RealPresence Access Director, Virtual Edition 3.0 Release Notes 

 Polycom RealPresence Access Director, Virtual Edition Getting Started Guide 

VMware support and reference documentation may be found at: 
https://www.VMware.com/support/pubs/vsphere-esxi-vcenter-server-pubs.html. 

Installation and Setup 
To install the RealPresence Access Director, Virtual Edition OVA file on a virtual host: 

1  From the vSphere client, log into the vCenter Server or one of the ESXi hosts. 

2 Select File > Deploy OVF Template. 

 

The Deploy OVF Template wizard appears and prompts you to select the source location. 

3 Browse to or enter the location of the OVA file you downloaded and click Next. 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 60 
 

 

4 The OVF Template Details displays. Note the version and the disk size specifications and click 
Next. 

 

5 Specify an arbitrary name for the virtual machine. For example, RealPresence Access Director, 
Virtual Edition. 

 

6 Select the Resource Pool you are using to host the virtual machine. 
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7 Select the destination storage disk that will host the virtual machine and click Next. 

  

8 The Disk Format step appears. Keep the default Thick Provisioned Lazy Zeroed and click Next. 
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9 The Ready to Complete step appears. Confirm the settings are correct and check the Power on 
after Deployment checkbox, then click Finish. 

 

10 The last step in the installation can take some time to complete depending on your network 
connection back to the VMware environment. Once this process is complete, an RealPresence 
Access Director, Virtual Edition instance is created and starts up. 

 

Configure a Static IP Address 
To assign an IP address to the system manually: 

1 In the VSphere client, select the RealPresence DMA, Virtual Edition you installed and click Launch 
Virtual Machine Console. 

2 Click the mouse in the console window and press Enter if necessary to see the login prompt. 

3 Once the login prompt appears, log in with user ID polycom and password polycom. 
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A restricted shell running the network setup utility appears that enables you to assign an IP 
address. Follow the prompts to configure and assign the IP address specified on the First-Time 
Setup Worksheet. 

 

 

User Tip: Navigating the Utility

To navigate the utility, use up and down arrows to change fields and use the Tab key to change 
menu options. Press Enter to select an option. 

 

4 Check the default network configuration, by selecting View network configuration. 

 

5 If DHCP service is available, the RealPresence DMA, Virtual Edition will use the DHCP provided IP. 
The following screenshot was from a system installed on a network without DHCP and has no 
default IP address. In either case, select OK and you’ll configure the static IP address in the next 
steps. 

6 Set the new IP address by selecting Option 1, Management network setup. 

 

7 Select OK to accept the default NIC card. 
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8 In the Management network setup dialog box, select Option1: Static address setup. 

 

9 Enter the IP address, Subnet mask and Default gateway and select Save Configuration. 

 

10 Select OK to restart the network service. 

 

11 Select OK to confirm the current network setup. 
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12 Select Exit to finish with the Network setup menu dialog. 

 

13 Select Yes to restart the system. 

 

The system reboots. 

14  Press CTRL + ALT to release the cursor from the console. Then close the console window as 
further configuration will be done through the browser. 

Connect to the RealPresence Access Director, Virtual 
Edition’s Web Interface 
In this step, you’ll confirm that static IP address was configured correctly and verify that you can login to 
the web interface. Each component of the Polycom RealPresence Platform, Virtual Edition provides a 
Web interface for administering the system and making configuration changes. 

To connect to the RealPresence Access Director, Virtual Edition Web interface: 

1 Point your browser to the IP address assigned (disregard any security certificate warnings). 
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https://<staticipaddress>:8443/edge 

The system’s login page appears. 

2 Log in with default user ID admin and password Polycom123. 

 

 

Note: Login Errors 

During any login attempt, if you enter the wrong credentials three times in a row, you must wait one 
hour before trying to log in again. 

 

3 Go to Admin > Network Settings. 

4 In the General network setting tab, complete the fields below: 

 Hostname 

 Primary DNS 

 Search Domain 

 Domain 

 

5 Click OK and this will force a system restart. 

6 At this point you should make a snapshot of the system. Using the VSphere client, right click on the 
RealPresence DMA, Virtual Edition instance from the VM Inventory window and select 
Snapshot>Take Snapshot. 
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Summary and Next Steps 
RealPresence Access Director, Virtual Edition is now installed and the administration interface is 
accessible from a browser. You’ll finish configuring the RealPresence Access Director, Virtual Edition 
along with the rest of the Real Presence Platform, Virtual Edition in Part II. 

 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 68 
 

 RealPresence Part II:
Platform, Virtual Edition 
Solution Configuration 
This part will walk you through the steps to configure a Polycom RealPresence Platform, Virtual Edition. 
These steps provide one methodology to use in configuring the four main components of the 
RealPresence Platform, Virtual Edition. This documentation is a supplement to and not a replacement for 
the existing product documentation.  

Part II contains the following chapters: 

Get Started with RealPresence Platform, Virtual Edition Solution 

RealPresence DMA, Virtual Edition Configuration 

RealPresence Resource Manager, Virtual Edition Configuration 

RealPresence Access Director, Virtual Edition Configuration 

Advanced Features 
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Get Started with RealPresence Platform, 
Virtual Edition Solution 

The Polycom RealPresence Platform, Virtual Edition infrastructure available at introduction will consist of  
RealPresence DMA, Virtual Edition for signaling, RealPresence Resource Manager, Virtual Edition for 
provisioning, RealPresence Collaboration Server, Virtual Edition, and RealPresence Access Director, 
Virtual Edition for firewall traversal. 

Polycom RealPresence Platform, Virtual Edition contains the following components: 

 RealPresence DMA, Virtual Edition is designed to manage and distribute calls across 
collaboration networks with the scalability, redundancy, and resiliency – up to 25,000 concurrent 
sessions and 75,000 device registrations on up to 64 video servers. 

 RealPresence Resource Manager, Virtual Edition provides video resource management to 
centrally manage, monitor, and deliver video collaboration across an organization. 

 RealPresence Collaboration Server, Virtual Edition provides multipoint video, voice, and content 
collaboration that connects multiple protocols, enabling people and content to connect at the 
highest quality. 

 RealPresence Access Director, Virtual Edition provides universal access and security that 
easily and securely connects video participants inside and outside the organization while optimizing 
for the best collaboration experience. 

This document provides a step-by-step guide to configure RealPresence Platform, Virtual Edition. This 
documentation is a supplement to and not a replacement for the existing product documentation.  

The RealPresence Platform, Virtual Edition architecture can be broken into three main areas: 

 Endpoints. These endpoints can consist of any Unified Communication (UC) device, including 
phones, video units, tablets, etc. 

 The core infrastructure. This is the audio and video bridging and switching resources, as well as the 
management and call signaling. 

 Network services and UC ecosystems components including, but not limited to call control devices 
like TDM and IP PBX’s, IM/Presence engines, directory services, calendaring services, web 
collaboration applications, and other types of business and social applications that benefit from a 
connection with UC. 
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RealPresence DMA, Virtual Edition 
Configuration 

The first step in setting up the RealPresence Platform, Virtual Edition in a virtual environment is 
configuring the RealPresence DMA, Virtual Edition. The RealPresence DMA, Virtual Edition is a key 
element of the Polycom RealPresence Platform and provides redundancy, reliability, and efficiency of 
video services by managinga pool of MCUs and distributing multipoint video calls across conference 
platforms. When combined with the RealPresence Collaboration Server, Virtual Edition, the 
RealPresence DMA, Virtual Edition provides unsurpassed conference quality and scale by using 
intelligent routing algorithms. 

Resource Scheduling vs. Ad-hoc Usage vs. 
Calendaring 
How you start audio/video conference calls is as much a function of an organizations culture, and 
workflows as it is anything else. 

Scheduled Calls 
Many educational organizations continue to “schedule” video calls to coincide with classes, and many 
enterprise organizations also manually schedule calls as part of the overall process of having a “meeting”. 
In this case, the conference is pre-defined, and the conference bridge calls each of the participating 
locations at the time of the conference. This represents a more traditional view of conferencing (audio or 
video), and works well with a small number of fixed locations each with a large number of participants. In 
this type of conference, the participants are required to be at the appropriate location on a schedule. The 
technical benefits of this model are that all conferences are treated with a “high-level” of service, and any 
resources required are dedicated to the scheduled conference. However, the drawback to this model is 
reduced flexibility for the participants, higher cost per conference and lack of scale. 

Ad-hoc Calls 
As communication has become more pervasive and as the workforce has become more mobile, the ad-
hoc conferencing methodology is more flexible and simpler for people to understand. The flexibility comes 
from the endpoint devices use to connect and the simplicity in the way that you create a video call. 

Several years ago in the audio conferencing industry, the model of “reservation-less conferencing” 
became prevalent, this occurred as audio conferencing ports became plentiful. Today it would be unheard 
of to ask someone in IT to schedule an audio conference, and this same dynamic is happening with video 
conferencing. 

Polycom provides an industry leading ad-hoc conferencing model through the use of Virtual Meeting 
Rooms (VMR). VMRs and designed to allow for communication from many different types of systems 
including PSTN, audio, ISDN, H.323, SIP, Cisco TIP, Microsoft RTV, and others to converge on the 
conference bridge. Each of these communications types requires a different way to “dial” the call, and the 
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VMR concept allows each participant to understand their favorite methods of dialing, without the 
organizer knowing in advance where all participants will be. 

This Solution Guide will cover how to automatically create a VMR for every employee in the organization. 
VMRs have the ability to transform the way a business operates but has an added cost of requiring an 
infrastructure to support the “peak” number of calls, just as it does in the audio industry, but typically the 
return on investment includes faster ‘time to market’, better decision making, lower travel costs, better 
employee retention, and many more. 

Calendared Calls 
While the ad-hoc conferencing model provides many benefits, it doesn’t fit every circumstance. 
Calendaring is a hybrid of the two models and allows for the flexibility and simplicity of an ad-hoc model 
while still providing the benefits of scheduling a call with multiple participants. 

For example, people can send out a Microsoft Outlook or IBM Notes Calendar invite and include their 
VMR number as the location along with the ISDN/Audio dial in number and a SIP “call to:” hyperlink for 
any Microsoft Lync or IBM Sametime users. When attendees open the meeting invite, the can simply dial 
the VMR number from their endpoint or click the hyperlink from their UC client. 

Set up RealPresence DMA, Virtual Edition 
The first step in setting up the Soft RealPresence Platform, Virtual Edition is configuring the 
RealPresence DMA, Virtual Edition. 

To configure the RealPresence DMA, Virtual Edition, you must use the following process: 

 Network configuration 

 NTP configuration 

 Add MCU to RealPresence DMA, Virtual Edition 

 Add second MCU to RealPresence DMA, Virtual Edition 

 Create MCU Pool 

 Add MCUs to Pool 

 Assign MCU Pool order 

 Configure Conference Settings 

 Configure Conference Templates 

 Active Directory Integration 

 Assign Conference Template to Virtual Meeting Rooms 

 Testing H.323 and SIP Video Calls to VMRs 

 RealPresence Resource Manager, Virtual Edition Integration 

 Add Roles to RealPresence DMA, Virtual Edition Administrative User 
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Configure RealPresence DMA, Virtual Edition Networking and 
Network Time Protocol (NTP) configuration 
The static IP for the RealPresence DMA, Virtual Edition was created during the installation process, but 
now you need to configure some additional network information including the DNS server and Domain 
information along with providing an NTP server so the Soft RealPresence Platform, Virtual Edition 
Platform is in sync. 

To configure additional network information: 

1 Point your browser to the static IP address assigned manually during the installation 

https://<ipaddress>:8443/ 

The Polycom RealPresence DMA, Virtual Edition System’s login page appears. 

2  Log in with default User ID admin and Password admin. 

 

The Polycom RealPresence DMA, Virtual Edition system’s management interface appears, 
displaying the Dashboard. 

 

 

Note: The RealPresence DMA, Virtual Edition Dashboard

The Dashboard is a group of panes can be configured to show the status of any server or process 
that you want more detail. Each pane of the dashboard provides an alert icon to indicate an 
abnormal condition, problem, or just something you should be aware of. Hover over the alert icon to 
see details. 

 

3 Navigate to Admin > Local Cluster > Network Settings and verify the following: 

 System server configuration is set to 1 server configuration 

 System split network setting is set to Combined network interfaces 

 

4 In the Network Settings dialog box, populate the following fields with correct values for your 
environment and click OK. 

 Management host name 

 IPv4 

 Subnet mask 
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 IPv4gateway 

 

5 In the General System Network Settings window, verify the following fields have the correct value 
for your setup and click Update. 

 Domain 

 Search Domain 

 DNS Servers 

 

6 Verify the new network settings you want to put in place in the Confirm Action dialog, and click OK. 
The system will reboot for the change to take effect. 

 

7 When your system reboots, and the RealPresence DMA, Virtual Edition is accessible again, open 
your browser and login to the RealPresence DMA, Virtual Edition. 

8 Select Admin>Local Cluster>Time Settings and fill in the appropriate time zone and NTP 
information and click Update 
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9 Click OK in the Confirm Action dialog box to confirm the time setting and NTP change, and restart 
the RealPresence DMA, Virtual Edition System 

 

Integrate the RealPresence DMA, Virtual Edition with the 
RealPresence Collaboration Server, Virtual Edition 
The RealPresence Collaboration Server, Virtual Edition is a Multipoint Control Unit (MCU) that provides 
continuous presence multi-point video capabilities. In this section, you’ll create an MCU pool containing 
two RealPresence Collaboration Server, Virtual Edition instances. The MCU pool is managed by the 
RealPresence DMA, Virtual Edition and allows the RealPresence DMA, Virtual Edition to virtualize MCU 
resources. 

 

 

Settings: Secondary RealPresence Collaboration Server, Virtual Edition 

Adding the secondary RealPresence Collaboration Server, Virtual Edition as described in the 
following section is optional. If you don’t have another system, you can skip the steps to add the 
second RealPresence Collaboration Server, Virtual Edition. 

 

To integrate RealPresence DMA, Virtual Edition with RealPresence Collaboration Server, Virtual 
Edition: 

1 Navigate to Network>MCU>MCUs. 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 75 
 

 

2 Click Add to start integrating the RealPresence Collaboration Server, Virtual Edition to the 
RealPresence DMA, Virtual Edition. 

3 In the Add MCU dialog box, populate the following fields with correct values for your environment 
and click OK. 

 Name: Arbitrary name 

 Type: Polycom MCU 

 Management IP Address: IP Address of the RealPresence Collaboration Server, Virtual Edition 

 Admin User ID: Admin user ID 

 Password: Admin password 

 Enable for conference room: Ensure box is checked 

 Permanent: Ensure box is checked 

 

The RealPresence DMA, Virtual Edition connects to the RealPresence Collaboration Server, Virtual 
Edition and displays the connection status. 
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4 If you are going to add a secondary MCU, you’ll do that next. If you are only adding a single MCU, 
go to step 7. 

Add a second MCU by clicking Add. The second MCU can be a software or a hardware version 
(RealPresence Collaboration Server, Virtual Edition or RealPresence Collaboration Server 
1500/2000/4000/800s). 

 

5 In the Add MCU dialog box, populate the following fields with correct values for your environment 
and click OK. 

 Name: Arbitrary name 

 Type: Polycom MCU 

 Management IP Address: IP Address of the RealPresence Collaboration Server, Virtual Edition 

 Admin User ID: Admin user ID 

 Password: Admin password 

 Enable for conference room: Ensure box is checked 

 Permanent: Ensure box is checked 
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Once you click OK, the RealPresence DMA, Virtual Edition connects to the RealPresence 
Collaboration Server, Virtual Edition(s) and displays the connection status. Notice in the screenshot 
following, the icon on the far left is green to show the RealPresence DMA, Virtual Edition is 
successfully connected to the MCU. 

 

6 From the left side menu option, select MCU Pool>Add to add the RealPresence Collaboration 
Server, Virtual Edition(s) to the MCU Pool. The MCU Pools list shows the MCU pools, or logical 
groupings of RealPresence Collaboration Servers that are defined in the Polycom RealPresence 
DMA, Virtual Edition system. 

7 Select the RealPresence Collaboration Server, Virtual Edition(s) from the Available MCU column 
and use the right arrow to move the RealPresence Collaboration Server, Virtual Edition(s) to the 
Selected MCU column and click OK. 

 

8 Select MCU Pool Order>Edit from the left side menu options. A pool order contains one or more 
MCU pools and specifies the order of preference in which the pools are used. 

 

9 Select the Pool you created from the Available MCU pool column, use the right arrow to move it to 
the Selected MCU pool column, and click OK. 
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Settings: Fall Back to any Available MCU

Checking the Fall back to any available MCU box will allow the RealPresence DMA, Virtual Edition 
to use another RealPresence Collaboration Server outside of the Pool Order if the Pool is 
unavailable. 
 
This box is checked by default, but it will only impact your settings if you have another RealPresence 
Collaboration Server available. 

 

Understand the RealPresence DMA, Virtual Edition’s role in 
Managing RealPresence Collaboration Server, Virtual Edition 
Conferences 
The RealPresence DMA, Virtual Edition’s role is to provide redundancy, reliability, and efficiency of video 
services by distributing multipoint video calls across conference platforms. It does this by creating a pool 
of RealPresence Collaboration Servers that could be geographically separated to intelligently routing 
incoming call requests to the closest RealPresence Collaboration Server. 

In this example, the RealPresence DMA, Virtual Edition has defined an MCU pool with at least one 
RealPresence Collaboration Server, Virtual Edition. You’ll manage the RealPresence Collaboration 
Server conference settings at the RealPresence DMA, Virtual Edition level instead of configuring each 
RealPresence Collaboration Server independently. During the next step, you’ll examine the conference 
template options that define the video conference properties. 

The conference template allows the administrator to define a set of properties and assign them to 
different Virtual Meeting Rooms (VMR). In this example, you’ll create one Template for Mixed AVC/SVC 
and another for just SVC conferences. It is beyond the scope of this document to explain the H.264 
conference modes that are available, but understand this feature allows you to granularly control the VMR 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 79 
 

conference attributes. Please see the RealPresence DMA, Virtual Edition Getting Started Guide for more 
details. 

To create conference templates for VMRs: 

1 Select Admin>Conference Manager>Conference Settings. 

 

2 Understand the fields that control the global conference settings. In this case, the default values are 
sufficient and require no changes. 

 Default class of Service: Class of Service for conferences 

 Default Maximum bit rate: Max connection rate per client 

 Default Minimum bit rate: Minimum connection rate per client 

 Dialing Prefix: Allows you to add a prefix to the VMR. If the default VMR is 76500x, you can add 
a prefix 76 and then to dial a VMR (for example, 7676500x) 

 Conference Duration: Allows you to specify the max conference duration 

3 Select Admin>Conference Manager>Conference Templates. 

 

4 Click Edit and provide a name and description for the conference template. 
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5 Click RMX General Settings and ensure the conference mode is set to AVC/SVC. 

 

6 Click OK to save the Template. 

7 Select Actions>Add from the left side menu options to add a second template. 

8 Enter a value for the name and description to reflect the conference attributes that you’ll define. 

 

9 Select Conference Mode and choose SVC only. Click OK. 
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Admin Tip: Defining Additional Templates

Administrators can define addition templates for lecture mode or for conferences that need a higher 
resolution for content, for example. There are many more options available. For more information on 
creating conference templates, refer to the product documentation at support.polycom.com. 

 

Configure RealPresence DMA, Virtual Edition Integration with 
Active Directory 
You can add users to the system in two ways, manually and integrating them with Microsoft Active 
Directory (AD).  

Add Users Manually to RealPresence DMA, Virtual Edition 

Users that are added manually are known as local users. When adding users manually, you must assign 
them conference rooms and any specific roles they should have. 

Integrate RealPresence DMA, Virtual Edition with Microsoft AD 

Integrating RealPresence DMA, Virtual Edition with Microsoft AD allows users with specific roles 
(Administrator, Auditor, or Provisioner) to log into the Polycom RealPresence DMA, Virtual Edition with 
their Active Directory user names and passwords. The integration process can automatically create 
conference rooms for AD users based on an AD Attribute (such as phone number) that you specify.  

When the RealPresence DMA, Virtual Edition is integrated with an Active Directory server, the Active 
Directory users are automatically added as RealPresence DMA, Virtual Edition users with a Conferencing 
User role and displayed in the RealPresence DMA, Virtual Edition’s Users list. An administrator can 
assign users additional roles as required. 
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In this section, you’ll configure the RealPresence DMA, Virtual Edition to use the Enterprise Active 
Directory for LDAP services and then use this integration to automatically assign VMRs. 

To configure RealPresence DMA, Virtual Edition with AD: 

1 Select Admin>Integrations>Microsoft Active Directory. 

 

2 Enable the Enable integration with Microsoft Active Directory Server checkbox. 

 

3 Populate the following fields with correct values for your environment and click Update. 

 Select Auto-discover from FQDN and fill in domain information 

 Domain\user name: appropriate domain login information 

 Password: domain password 

 

 

Note: Directory Attribute Value

Under Enterprise Conference Room ID Generation, the directory attribute value is used by the 
RealPresence DMA, Virtual Edition to determine which Active Directory attribute will provide the 
Virtual Meeting Room ID. In this case, you will use the default telephoneNumber attribute. Any 
values in the Characters to remove field will be stripped out. The Maximum characters used field 
controls how many remaining characters will be included in the VMR ID. 
 
For example, using the default Characters to remove value and setting the Maximum characters 
used to 6, a person who had an LDAP telephoneNumber value of +1 (512) 555 1212 would return 
551212. Chairperson and Conference IDs can be automatically created for each VMR in the same 
fashion. 

 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 83 
 

 

4 When the Information dialog appears, click OK to confirm the update. 

 

5 Now that the RealPresence DMA, Virtual Edition is using Active Directory, logout and login again 
using the domain credentials for the changes to take effect. Click the Log Out icon. 

 

6 Login using the Active Directory credentials. 
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7 Select Admin>Integrations>Microsoft Active Directory. 

 

8 Confirm the Connection Status and other information. In this screenshot, the Total users / rooms 
shows 15/5. This means that it found 15 users, but only created 5 Virtual Meeting Rooms. The 
difference between these values is shown in the Conference Room error field. In this case, 10 of 
the users don’t have any telephone numbers. You can click the Conference room errors link to 
see specific errors you might have in your environment. 

 

Understand the Role of Virtual Meeting Rooms 
Each RealPresence Collaboration Server, Virtual Edition has static meeting rooms defined that allow 
users to dial a preset number to enter a video conference. However, this presents certain problems such 
as users knowing which RealPresence Collaboration Server hosted their meeting or 
redundancy/scalability problems if a RealPresence Collaboration Server is down or out of resources.  

The RealPresence DMA, Virtual Edition allows us to abstract this process by providing a Virtual Meeting 
Room (VMR). VMRs are entities that reside on the RealPresence DMA, Virtual Edition and allow people 
to each have their own video conference number. No resources are consumed until the meeting room is 
used and this allows the RealPresence DMA, Virtual Edition to route incoming requests to the appropriate 
RealPresence Collaboration Server in the resource pool. 

To create VMRs: 

1 Select User>Users to ensure the AD integration is working. 
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2 Uncheck the box to search Local users only and click Search. Local users are not defined in the 
LDAP server and this process will search for AD users. 

 

You can now see the Active Directory users and the VMRs that were imported. In the screenshot 
below, test user1 has VMR number 765001 that was derived from a subset of numbers in the 
telephone number attribute. Any devices that are H.323 or SIP registered to the RealPresence 
DMA, Virtual Edition will be able to dial 765001 to enter this VMR. You’ll test the VMR functionality 
at the end of this section. 

3 Click Manage Conf Rooms to see the VMR details. 

 

4 Highlight the VMR and click Edit to apply a conference template. 

 

5 Edit the VMR Properties so the Conference template is set to AVC-SVC-HD and click OK. 
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Note: You can also define values for Chairperson Passcode or Conference Passcode and other 
properties in addition to choosing the conference template. 

6 Highlight another VMR and click Manage Conf Rooms. 

7 Click Edit and set the next conference to use the SVC Template. 

 

Additional VMR Configuration Options 

There are some additional RealPresence DMA, Virtual Edition configurations that integrate VMRs with 
your enterprise telephony system. In this process you configure an entry queue on the RealPresence 
DMA, Virtual Edition and then route PSTN traffic from your PBX to an automated voice queue that will 
prompt the user for the conference ID and then route audio traffic to the appropriate VMR. This step is 
beyond the scope of this guide, but refer to the RealPresence DMA, Virtual Edition System Operations 
Guide for more details. 

Test the RealPresence DMA, Virtual Edition configuration 
Now that you have an added one or more RealPresence Collaboration Server, Virtual Editions to the 
RealPresence DMA, Virtual Edition, created an MCU pool and VMRs, you need to test that users can 
register with an endpoint with the RealPresence DMA, Virtual Edition and connect into a VMR. In this 
example, you’ll use the Polycom RealPresence Desktop (RPD) client as the endpoint and you can 
download a trial version of the RealPresence Desktop client at support.polycom.com. 
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Once you have finished downloading and installing the client, proceed with the next steps: 

1 Launch the RealPresence Desktop client by double clicking on the RPD icon added to the desktop 
during installation. 

2 Click Settings on the bottom right side of the user interface to configure RPD. 

 

3 Select H.323 and populate the following values to configure H.323 capabilities: 

 Checkbox to Enable H.323 Calls 

 Checkbox to Enable GateKeeper Registration 

 Gatekeeper Address 

 H.323 Alias 

 H.323 Extension 

 

4 Select SIP and populate the following values to configure SIP capabilities. 

 Checkbox to Enable SIP Calls 

 Checkbox to Enable SIP Registration 

 SIP Proxy Server: IP address of RealPresence DMA, Virtual Edition 

 SIP Domain: Domain value 

 SIP User Name: There is no authentication at this point and value can be arbitrary 

 Transport Protocol: TCP 
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5 Select Audio Device and Camera to ensure the RPD has a microphone, speakers and camera 
configured. Click OK to confirm the settings. 

6 Click the username in the bottom left corner of the client to confirm connectivity. You should see the 
green checkbox for H.323 and SIP. Click Close. 

 

7 To dial into a VMR using H.323, select H.323 and enter the VMR number into the Dialpad and click 
Call. For example, 765001. 

 

The RPD client connects into the VMR and the call begins. 

8 The RPD client contains the following in-call features: 

 Content sharing 
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 Far-end camera control 

 Dialpad to enter any conference codes 

 Network indicator 

 Mute microphone and Mute Camera 

 Full screen 

 

9 Click the Hang up icon to end the call. 

10 To test SIP dialing functionality, call into the second VMR using SIP. Select the SIP option, enter 
the second VMR number (765002), and click Call. 

 

Configure RealPresence Resource Manager, Virtual Edition 
Prerequisites for RealPresence DMA, Virtual Edition 
Integration 
Now that you have Active Directory integration, an MCU Pool defined and have assigned, configured and 
tested VMRs, the next step is to configure the RealPresence DMA, Virtual Edition with RealPresence 
Resource Manager, Virtual Edition. However, before you can complete that step you’ll need to assign the 
RealPresence Resource Manager, Virtual Edition’s license and ensure that the RealPresence Resource 
Manager, Virtual Edition has a DNS Host and SRV record. 

To assign the RealPresence Resource Manager, Virtual Edition license: 

1  Open a second tab in your browser for RealPresence Resource Manager, Virtual Edition and login 
with admin and the new password created during the install. 

https://<ipaddress>:8443/flex 
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2 Select Admin>Server Settings>Licenses. 

 

 

3 Click Update to start the licensing process. 

 

4 Click Choose File and select your license file. 

5 On the same screen, click Preview. 

 

6 Click Apply to add the license. 
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Verify a DNS Host A Record 

RealPresence DMA, Virtual Edition Integration with the RealPresence Resource Manager, Virtual Edition 
requires a DNS entry for the host name of the RealPresence Resource Manager, Virtual Edition. 

» Verify that you can ping the fully qualified domain name (FQDN) of the RealPresence Resource 
Manager, Virtual Edition. 

 

 

Caution: Verification Failed

If this step fails, you must add a Host A record in DNS or the RealPresence DMA, Virtual Edition 
integration with RealPresence Resource Manager, Virtual Edition will fail. 

 

Verify a Service Record exists for RealPresence Resource Manager, 
Virtual Edition 

To dynamically manage endpoints (which includes dynamic provisioning, dynamic software update, and 
presence) right out-of-the-box, they must be able to automatically discover the RealPresence Resource 
Manager, Virtual Edition system. 

» Verify that a DNS SRV record exists. 

 

 

Troubleshooting: SRV Record Does Not Exist

If this step fails, you should add a Service Record as this allows the RealPresence Desktop and 
Mobile clients to automatically determine the RealPresence Resource Manager, Virtual Edition. 
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Add Roles to the Admin User 

Adding Roles to a user is required before that person can make changes to the RealPresence Resource 
Manager, Virtual Edition. 

To add roles to a user: 

1 Select User>Users to begin adding roles. 

 

2 Click on the Admin user and click Edit. 

 

3 Add an email address to the Email Address field as this is a required field and click Associated 
Roles. 

 

4 Highlight all of the Available Roles and click the right arrow icon to assign the roles to the user. 
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5 Ensure all roles are displayed under the Selected Roles column. 

 

6 Click Log Out so the changes to the users’ roles take effect. 

 

Integrate the RealPresence DMA, Virtual Edition with 
RealPresence Resource Manager, Virtual Edition 
RealPresence Resource Manager, Virtual Edition is a key component of the Polycom RealPresence 
Platform, Virtual Edition and provides the ability to monitor, manage and provision thousands of video 
endpoints and provides directory, scheduling and reporting services. It also manages the bandwidth 
controls and allows administrators to monitor and manage the entire video collaboration network. 

To integrate RealPresence DMA, Virtual Edition with RealPresence Resource Manager, Virtual 
Edition: 

1 Return to the browser tab of the RealPresence DMA, Virtual Edition management application. 

2 Select Admin>Integrations>Resource Management System. 
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3 Click Join Resource Management System. 

 

4 Add the IP address or fully qualified hostname along with admin credentials and click OK. 

 

Note: If this fails, confirm DNS has an entry for the RealPresence Resource Manager, Virtual 
Edition IP. 

5 Click Yes to finish the process. 

 

6 Click OK to confirm successful integration. 

 

7 The validate the node screen appears. Disregard the Status and Time column information as it will 
update when finished syncing with the RealPresence Resource Manager, Virtual Edition. 
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Summary and Next Steps 
The RealPresence DMA, Virtual Edition is now integrated with Active Directory and RealPresence 
Resource Manager, Virtual Edition and has defined a RealPresence Collaboration Server, Virtual Edition 
Pool. Each user in the LDAP server that had a telephone number was automatically assigned a Virtual 
Meeting Room, and you used the Conference Settings and Template options to control the attributes for 
each VMR. 

You have basic video call functionality working, but this guide has merely touched on some of the options 
available to configure the RealPresence DMA, Virtual Edition with your environment. There are many 
facets of the product that you have not touched on. To understand the other features available, please 
see the RealPresence DMA Operations Guide located at support.polycom.com. 

The next section will focus on configuring the RealPresence Resource Manager, Virtual Edition and 
demonstrating the provisioning, management, and bandwidth control features that extend the value of the 
Real Presence Platform, Virtual Edition. 
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RealPresence Resource Manager, Virtual 
Edition Configuration 

The Polycom RealPresence Resource Manager, Virtual Edition is a key component in the RealPresence 
Platform, Virtual Edition and is critical to effectively manage mobile, desktop, and group telepresence 
systems. 

The RealPresence Resource Manager, Virtual Edition application monitors, manages, and provisions 
thousands of video endpoints and provides directory, scheduling, and reporting services. Organizations 
can easily manage video collaboration–enabled mobile devices, personal workspaces, desktops, and 
conference rooms using this single highly scalable application. 

Administrators can centrally provision, monitor, and manage the entire video collaboration network. 
Through dynamic provisioning, thousands of video clients are automatically configured and maintained at 
predetermined software baselines. This eliminates typical management issues like having a variety of 
software releases in the field, end user configuration mismatches, and any uncertainly around the quality 
of video being provided. Built in reports, application dashboards, and drill-down tabs ensure 
troubleshooting and operation metrics are readily available. 

 

Set up RealPresence Resource Manager, Virtual 
Edition 
The initial setup of the RealPresence Resource Manager, Virtual Edition in a virtual environment involves 
several steps. The RealPresence Resource Manager, Virtual Edition provides directory services, endpoint 
authentication and provisioning, item topology, and bandwidth management services along with 
integration with the RealPresence DMA, Virtual Edition and RealPresence Access Director, Virtual 
Edition. This chapter provides detailed examples of how to configure each of these items in the following 
order: 
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 Configure Virtual Settings 

 Check the RealPresence Resource Manager, Virtual Edition Integration with RealPresence DMA, 
Virtual Edition 

 Configure Site Topology and Bandwidth Management 

 Configure Active Directory integration 

 Configure Dynamic Provisioning 

 Configure Dashboard 

 Test the Solution 

 Understand Client IPs and Site Topology 

Confirm RealPresence Resource Manager, Virtual Edition 
Integration with RealPresence DMA, Virtual Edition 
The RealPresence Resource Manager, Virtual Edition is already integrated with the RealPresence DMA, 
Virtual Edition in the last section. Now you just need to confirm the configuration is correct. 

To confirm component integration: 

1 Return to the browser tab that is logged into RealPresence Resource Manager, Virtual Edition. 

2 Select Network Device > RealPresence DMA, Virtual Edition. 

 

3 Select the RealPresence DMA, Virtual Edition from the list and the select Actions>Edit. 

4 Ensure to enable the checkboxes to use Conference Manager and Call Server. The other field 
defaults should be fine and pre-populated via the RealPresence DMA, Virtual Edition integration 
with RealPresence Resource Manager, Virtual Edition. Since you don’t have a Supercluster 
defined, you’ll leave this field unchecked. 

 

 

Admin Tip: Superclusters

A Supercluster is comprised of multiple RealPresence DMA, Virtual Editions in different geographies 
that can provide failover capabilities for all registered endpoints. 

 

5 Click Save Changes. 
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6 If you receive the following message, click Yes to continue. 

 

Configure Virtual Settings for RealPresence Resource 
Manager, Virtual Edition 
This step allows you to configure the RealPresence Resource Manager, Virtual Edition’s endpoint 
management capacity to match the capacity of the virtual environment’s hardware resources.  

To configure your virtualization settings: 

1 Navigate to Admin > Server Settings > Virtualization Settings. 

  

2 In the System Capability setting field, enter the number of endpoints that matches your hardware 
configuration using the System Capacity table. The value in the System Capability setting will limit 
the number of endpoints managed by the RealPresence Resource Manager, Virtual Edition. 
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Table 8: System Capacity Table 

 

Set up Site Topology 
Two important features used to manage a video environment include site topology and bandwidth 
management. This section provides an overview of the terminology and configuration settings used to 
manage these features along with an example of how to configure different sites and link them together to 
control video traffic on the network. 

Terminology Definitions 
 Territory: A grouping of one or more sites for which a RealPresence DMA, Virtual Edition or 

RealPresence DMA, Virtual Edition cluster is responsible. 

 Site: A local area network (LAN) that generally corresponds with a geographic location such as an 
office or plant. A site contains one or more subnets, so a device’s IP address identifies the site to 
which it belongs. 

 Network Cloud: Multi-protocol Label Switching (MPLS) network cloud defined in the site topology. 

 Internet/VPN: An entity that represents your network’s connection to the public Internet. Reserve 
the Internet/VPN “site” for IP addresses that fall outside your private or corporate network (for 
example remote workers), because all calls routed to the Internet/VPN site will be routed through 
the site or your private or corporate network that has Internet access. 

 Site Links: A network connection between two sites or between a site and an MPLS network cloud. 

The Site Topology feature of RealPresence Resource Manager, Virtual Edition provides a global view of 
the video conferencing network, how it is organized within groupings called Territories,and direct Site 
Links indicating cumulative bandwidth capacity and utilization for all subnets within a Site. 

The general idea is to define a site for each physical location in which a LAN or an ISDN connection 
exists. For VPN connections, you can consolidate distinct physical locations into a single logical site to 
simplify management tasks. Then for each Site, you define the subnets in which the video endpoint 
systems are deployed and create links between the Sites and MPLS network. 

Steps to Setting up Site Topology 

In this example, you’ll create a Territory for the US. Then you’ll create two Sites, one in Austin, TX and the 
other in Westminster, CO. Each of these Sites will contain at least one subnet. Next you’ll create a 
Network Cloud and finally link the Sites together and connect them to the Network Cloud 

 Define Territory 

 Define Site 
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 Create Site links between Sites 

 Link the Sites to the Network Cloud 

 Add LAN Subnets to the Sites 

Before you start, look at the default Network Topology: 

1 Select Network Topology>Site Topology. 

2 Move the Internet/VPN to the appropriate country. The US in this example. 

 

 

 

Admin Tip: Site Topologies

At this point, the default Internet/VPN Site is the only topology that is defined. With this basic 
configuration, there is no bandwidth control, everyone can register regardless of subnet and all 
endpoints can connect to one another. Defining the site topology allows and administrator to provide 
granular management of the video network. 

Define a Territory in RealPresence Resource Manager, Virtual Edition 

The Territories page contains a list of the territories defined in the site topology. On the right, it displays 
information about the selected territory. A Territory is a set of one or more sites for which a RealPresence 
DMA, Virtual Edition System is responsible. By default, there is one Territory named Default 
RealPresence Resource Manager, Virtual Edition Territory, and the RealPresence DMA, Virtual Edition 
instance is the primary node. 

To change the name of the default Territory and verify the configuration to allow conference 
rooms: 

1 Select Network Topology>Territories>Edit. 

 

2 Edit or confirm the following fields: 

 Territory Name – This field is an arbitrary name 
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 Primary Cluster – This field should be pre-populated with the RealPresence DMA, Virtual 
Edition 

 Enable the checkbox for Host Conference Rooms in this Territory 

 

Add Site to RealPresence Resource Manager, Virtual Edition 

Now that you defined a Territory, the next step is to add Sites. Again, a Site is a local area network (LAN) 
that generally corresponds with a geographic location such as an office or plant and contains one or more 
subnets. The Sites page (Network Topology > Sites) contains a list of the sites defined in the 
RealPresence Resource Manager, Virtual Edition system and you can use the commands in the Actions 
list to add, edit, or delete existing sites and see information about a site, including the number of devices 
of each type it contains. 

To add a site: 

1 Select Network Topology > Sites. 

2 Populate the following fields: 

 Site Name – This field is an arbitrary value 

 Description – This field is an arbitrary value and a required field 

 Country Code – Country Code 

 Area Code – Area Code 

 Territory – There is only one Territory to select. In an environment with more than one Territory, 
this field determines the RealPresence Resource Manager, Virtual Edition system responsible 
for the Site. 
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3 Select Specify Location and fill in the country and city, and the RealPresence Resource Manager, 
Virtual Edition will do a lookup and populate the location field. 

 

4 Leave the default settings for H323 Routing and SIP Routing. 

5 Select the Subnets option and then click Add. 

6 Populate the following fields and click OK. 

 IP Address – The IP address of the subnet you are adding 

 Mask Length – The length of Subnet Mask 

 Total Bandwidth/Call Max Bit Rate – This is the Mbps allowed within this Subnet 

 

7 Ensure the subnet is now displayed in the Add Site Pane. 
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8 Define additional subnets that belong to your site as needed. This site example includes a second 
subnet. 

 

9 Follow the first 8 steps of this section to add another site and then define subnets associated with 
this Site. In this example, you’ll define a second Site and two additional subnets for Austin, TX. 

 

 

Review Site Topology 

There are now two sites and three subnets defined, but there is no link between these entities. In order 
for local sites to connect to the outside world, you need to create a Network Cloud and use Site Links to 
connect these two Sites. 
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Add Site to Cloud on RealPresence Resource Manager, Virtual Edition 

The Network Clouds link contains a list of the MPLS (Multi-protocol Label Switching) network clouds 
defined in the site topology and you can use the commands in the Actions list to add, edit, or delete an 
MPLS cloud. The next step is to create a Network Cloud as a central hub to connect the two sites. 

Note that MPLS clouds are not associated with an IP address range, so they can be used to group 
multiple subnets and could also represent a connection to a service provider. 

To add the site to the cloud: 

1 From the left side menu options, select Network Topology>Network Clouds. 

 

2 Enter values for the Cloud Name and Description. 

 

3 Click the Linked Sites menu item. 

 

4 Use the Search Sites field to search for the Sites you defined. Next highlight the Site from the 
Search Results column and use the right arrow to move it to the Selected Site column. 

Ensure that you add any additional sites that you defined. This example adds both the Austin and 
Westminster Sites, but only includes a screenshot for adding Westminster. 
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5 The Add Site Link dialog box appears. During this step, you can define any bandwidth limitations 
between your Site and the MPLS Cloud.  

For example, you might have a 10 Mbps connection from Austin to the MPLS and 20 Mbps from 
Westminster to the MPLS and the screenshots below shows these bandwidth values for each Site 
Link. 

 

6 The main window appears. Click OK to finalize the Add Network Cloud step. 

Add Site Links to RealPresence Resource Manager, Virtual Edition 

The Site Links page contains the links defined in the site topology. A link can connect two sites, or it can 
connect a site to an MPLS Network Cloud. When you add a site link, you enter the starting and ending 
sites of the link and the maximum bandwidth and bit rates available for calls (audio and video) that use 
the link. Links are bidirectional and so if you create a link from Site A to Site B, you automatically have a 
bi-directional link from Site B to Site A, although the link appears as unidirectional. 

To add site links: 

1 Select Network Topology>Site-Links. 

 

2 Notice that you already have a Site Link created between the Westminster Site and the MPLS 
Cloud that was added during the last step of creating the Network Cloud. However, you still need a 
link between the Internet and the two Sites. 

3 Select the Add option from the Site Link Action menu to create a second link between Westminster 
and the Internet/VPN. Again define any bandwidth limitations. 
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4 Follow the same steps to add a Site Link between Austin and the Internet/VPN. 

 

Review the Site Topology 

You should now have two Sites defined with each site specifying one or more subnets along with a 
Network cloud and connections between all three entities and the Internet. The bandwidth between each 
of these WAN links can be managed and you should have understanding of how to add more sites and 
link them together. 

 

Once the topology and bandwidth are defined, the RealPresence DMA, Virtual Edition measures and 
controls the video traffic between sites to ensure the bandwidth isn’t exceeded. If someone tries to place 
a video call when the bandwidth is limited, the RealPresence DMA, Virtual Edition will either restrict the 
call to use a lower call rate or setup the call as audio only. For example, if someone attempts a 1 MB call, 
the RealPresence DMA, Virtual Edition might downgrade the call to 512K or 384K. 
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Test the RealPresence DMA, Virtual Edition integration with RealPresence 
Resource Manager, Virtual Edition 

To ensure the RealPresence DMA, Virtual Edition and RealPresence Resource Manager, Virtual Edition 
are in sync, you can check the RealPresence DMA, Virtual Edition to make sure it is receiving the list of 
Sites from the RealPresence Resource Manager, Virtual Edition. 

To test the component integration: 

1 Select the RealPresence DMA, Virtual Edition tab in the browser and login to the RealPresence 
DMA, Virtual Edition Web UI. 

2 Select Network>Site Topology. 

 

3 Verify the RealPresence DMA, Virtual Edition has the site information that you created in 
RealPresence Resource Manager, Virtual Edition. 

 

Active Directory Integration 
In this section, you’ll configure the RealPresence Resource Manager, Virtual Edition to use the enterprise 
Active Directory. In a large organization, integrating your RealPresence Resource Manager, Virtual 
Edition system with Microsoft Active Directory greatly simplifies the task of managing conference system 
security and provides the following features: 

 Single sign-on capability - Users get the benefits of pass-through authentication, allowing them to 
leverage their Active Directory user name and password. 

 Single management environment - Manage group memberships through Active Directory and 
grant those groups rights within RealPresence Resource Manager, Virtual Edition. 

 

 

Settings: Active Directory Settings

The RealPresence Resource Manager, Virtual Edition does not modify the Active Directory in any 
way. 
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To integrate Active Directory: 

1 Select Admin>Integrations>Microsoft Active Directory. 

 

2 Enable the Integrate with Enterprise Directory Server checkbox. 

Note: There are two configuration options on this screen. The top section defines configurations 
settings for AD integration so that people can search the directory with their endpoint. The bottom 
section defines configurations settings to allow endpoints to login with their domain credentials. 

 

3 Populate the following fields with correct values for your environment and click Update. 

 DNS Name: FQDN of Active Directory server 

 Domain\user name: appropriate domain login information 

 Password: domain password 
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This section allows authentication with domain credentials, but requires a pre-staged computer 
account in Active Directory to be available first. See Appendix D for details on creating the 
computer account. 

4 Enter the FQDN and appropriate computer account credentials and click Update. 

 

5 To test the directory integration, select User>Users. 

6 Uncheck the Local Users Only option and enter a search in the Search Users field. 

 

You’ll test the endpoint authentication using Active Directory credentials later in this section, but 
people should now be able to login to the RealPresence Resource Manager, Virtual Edition server 
with their Active Directory credentials and browse the directory. 

Configure Site Provisioning Profile 
Provisioning Profiles contain configuration information that administrators use to remotely manage 
endpoints with network settings such as security, quality of service, gatekeeper address, SIP server 
address, and so on. For example, as soon as an endpoint is configured to use the RealPresence 
Resource Manager, Virtual Edition for its provisioning server, it starts polling for provisioning profile 
updates. With network provisioning profiles, you can ensure that all dynamically managed endpoints have 
the optimal and correct settings respective to their network location. 

The RealPresence Resource Manager, Virtual Edition comes with a default Network Provisioning Profile 
that can be edited to include information specific to your environment. In this section, you’ll modify the 
default Network Provisioning Profile to include information that clients will use to establish a connection to 
the environment. 

To configure the site provisioning profile: 

1 Select Endpoint>Dynamic Management>Provisioning Profiles. 
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2 Click on the Default Network Provisioning Profile and click Edit Default. 

 

3 Click H.323 Settings. 

 

4 Populate the following fields: 

 Enable IP H.323 – Enable the checkbox 

 Gatekeeper Address – Use the IP address of the RealPresence DMA, Virtual Edition 

 User Gatekeeper for Multipoint Calls – Dynamic 

 

5 Click SIP Settings and populate the following fields: 
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 Enable SIP – Enable the checkbox 

 Proxy Server– IP address of the RealPresence DMA, Virtual Edition 

 Registrar Server – IP address of the RealPresence DMA, Virtual Edition 

 Transport Protocol – Auto 

 Server Type – Polycom 

 

6 Click OK to save the Default Network Provisioning Profile. 

7 Navigate to Endpoint>Dynamic Management>SIP URI. 

8 Enable the Auto-generate SIP URI for all users and Use the user’s email address as their SIP 
URI checkboxes. This setting will automatically populate the SIP URI field of each user and thus 
allow other endpoints to dial someone via email address. 

 

9 Navigate to Endpoint>Dynamic Management>E.164 Numbering. 

10 Select Use Phone Number for the Base Field and choose the maximum number of digits to use. 
In this case, you’ll choose 3 digits, so a person with phone number of 512 555 1212 would 
automatically receive an E.164 number of 44212 if they logged in with RealPresence GroupSeries 
and 66212 if they logged in with RealPresence Desktop. 
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Add new Panes to RealPresence Resource Manager, Virtual 
Edition’s Dashboard 
The RealPresence Resource Manager, Virtual Edition’s dashboard is an easy way to understand what is 
happening with your video environment, so take a minute to add some additional Panes to the 
Dashboard. 

To add new Panes to the Dashboard: 

1 Click the Home icon in the top left corner. 

 

2 Click Add Panes>RealPresence DMA, Virtual Edition. 

 

3 Confirm that the RealPresence DMA, Virtual Edition pane is added to the dashboard. 
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4 Follow the same steps to add MCU Status and Endpoints to the Dashboard. 

Test the Solution 
Now that you are finished configuring the RealPresence Resource Manager, Virtual Edition, people 
should be able to use their email address to automatically discover the RealPresence Resource Manager, 
Virtual Edition. They should also be able to login from their video endpoints using their Active Directory 
credentials and automatically receive the connection information you populated in the Network 
provisioning profile, including the correct H.323 and SIP servers along with the appropriate SIP URI and 
E.164 Number. 

To test the solution: 

1 Launch the RealPresence Desktop client. 

2 Click Settings. 

3 Click Sign In. 

 

4 Enter your email address and click Next. 
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5 Notice the Server value is populated automatically using the DNS SRV record that you created 
earlier. Enter the your domain credentials and click Sign In. 

 

6 Click the username in the bottom left hand corner of the RPD client. 

 

7 Confirm that you have the correct H.323 and SIP URI. 

 

8 Test dialing into a VMR using SIP and H.323. Select the SIP or H.323 option and then enter the 
dialing string(765001 in this example). Click Call. 

 

9 To test point-to-point calls, click the Search Directory icon on the RPD client and search for 
another person. 

In this example, the search found the five test users. By selecting the arrow to the right of the 
name, you can select to call this user with either SIP or H.323. 
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Understand Site Topology and Client Access 
After configuring the Site Topology, any endpoints that register to RealPresence Resource Manager, 
Virtual Edition will end up associated with one of the Sites based on their IP address matching one of the 
subnets you defined for each site. If the IP address of an endpoint doesn’t match any subnets defined for 
a Site, the endpoint will automatically end up in the Internet/VPN Site. Conversely, if the IP address 
matches a subnet, the endpoint will be associated with the correct Site. 

In this step, you’ll login to RealPresence Resource Manager, Virtual Edition and confirm that endpoints 
are getting associated correctly. 

To confirm endpoint association: 

1 Navigate to ENDPOINT>Monitor View and notice that the RealPresence Resource Manager, 
Virtual Edition is able to monitor the status of the endpoint. 

 

Note: This example’s endpoint’s IP hasn’t been defined by a Site and is automatically associated 
with the Internet/VPN Site. 

2 Click ENDPOINT>Monitor View. 

 

3 Click Search Devices. 
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4 Enter the IP address range of some selected endpoints and click Search.

 

5 When the list of endpoints is returned, click the checkbox on the top left to select all endpoints in 
the list and then click Select. 

 

6 The endpoints are added to the RealPresence Resource Manager, Virtual Edition’s list of managed 
devices, and since they match one of the Westminster subnets that you defined earlier, they are 
associated with Westminster. 

 

Configure Site Topology to Limit Internet/VPN access 
At this point, you have defined the Site Topology and confirmed that endpoints are correctly getting 
associated with the Site they belong to, but you haven’t limited access between any Sites. To block 
endpoints associated with the Internet/VPN zone, you can delete the Site-Links between one of the 
defined Sites and the Internet/VPN Site so that video calls from unknown endpoints are blocked. 

To configure site topology to limit Internet/VPN access: 

1 Click NETWORK TOPOLOGY>Site-Links. 
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2 Click the Internet/VPN Site and then click Delete to remove the links from Internet/VPN to the other 
Sites. 

 

Now that you have blocked traffic from any unrecognized subnets, how do you provide video access for 
B2B or B2C scenarios if there is no Site-Link defined for the Internet? The answer is to deploy the Real 
Presence RealPresence Access Director, Virtual Edition and manage video traffic through the firewall. 
You’ll cover this in the next chapter. 

Summary and Next Steps 
RealPresence Resource Manager, Virtual Edition is now integrated with Active Directory and 
RealPresence DMA, Virtual Edition. The Site Topology has been defined, and you should have good 
understanding of how bandwidth controls are implemented and how to block rogue access to the 
environment. You also configured the Network Provisioning Profile, and you should have a good 
understanding of how to remotely manage configuration settings on the endpoints in your environment by 
using the Dynamic Management capability of the RealPresence Resource Manager, Virtual Edition. 

Next you integrated with Active Directory and confirmed that people are able authenticate with their 
domain credentials and browse the directory. You also confirmed that everyone with a telephone number 
and email address was automatically provisioned with a SIP URI and E.164 Number. Lastly you tested to 
confirm that both point-to-point and Virtual Meeting Room calls are working. 

The next chapter will demonstrate how to configure the Real Presence RealPresence Access Director, 
Virtual Edition and allow video traffic through the firewall. 
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RealPresence Access Director, Virtual 
Edition Configuration 

The RealPresence Access Director, Virtual Edition provides universal access and security that allows 
users outside the firewall to video conference safely with anyone in the organization. The RealPresence 
Access Director, Virtual Edition is a software-based edge server to securely route communication, 
management, and content traffic through firewalls without requiring special dialing methods or additional 
client hardware or software. Remote Users can securely and transparently access video services and 
collaborate with colleagues, customers and partners from virtually anywhere, with the same functionality 
they would have if they were in the office. Additionally, customers, partners and vendors can join a video 
conference as a guest user or over a federated network. By providing a seamless video collaboration 
experience, Polycom enables organizations to focus on what really matters—connecting people, 
networks, and companies. 

It is important to understand that the RealPresence Access Director, Virtual Edition is deployed in the 
network DMZ and it is strongly recommended to consult the RealPresence Access Director, Virtual 
Edition Deployment Guide to understand the different deployment options that are available. This 
example demonstrates how to configure the RealPresence Access Director, Virtual Edition in the DMZ 
with one IP address. 

The RealPresence Access Director, Virtual Edition requires configuration changes and open ports on the 
firewall. These steps are beyond the scope of this document and can be found in the RealPresence 
Access Director Deployment Guide on support.polycom.com.  

Set up RealPresence Access Director, Virtual 
Edition 
The RealPresence Access Director, Virtual Edition is designed to be configured using the RealPresence 
Resource Manager, Virtual Edition’s provisioning service by extending the Site Topology to include the 
RealPresence Access Director, Virtual Edition. Once the RealPresence Resource Manager, Virtual 
Edition provisioning is in place, the RealPresence Access Director, Virtual Edition can connect to 
RealPresence Resource Manager, Virtual Edition and retrieve its provisioning information. The final step 
tests the full Soft RealPresence Platform solution by logging in with an endpoint connected to the 
RealPresence Access Director, Virtual Edition to ensure the client successfully connects and receives 
provisioning details from the RealPresence Resource Manager, Virtual Edition and is able to establish a 
video call. 

This chapter provides detailed examples of how to configure each of these items in the following order: 

 Configure External DNS SRV Record 

 Configure Network Settings on RealPresence Access Director, Virtual Edition 

 Create new user account on RealPresence Resource Manager, Virtual Edition for Integration with 
RealPresence Access Director, Virtual Edition 

 Connect RealPresence Access Director, Virtual Edition to RealPresence Resource Manager, 
Virtual Edition 
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 Configure RealPresence Access Director, Virtual Edition Site on RealPresence Resource Manager, 
Virtual Edition 

 Configure Endpoint Provisioning Profile on RealPresence Resource Manager, Virtual Edition 

 Configure Provisioning Rule on RealPresence Resource Manager, Virtual Edition 

 Configure RealPresence Access Director, Virtual Edition Server Provisioning Profile on 
RealPresence Resource Manager, Virtual Edition 

 Configure RealPresence Resource Manager, Virtual Edition’s Site Topology to include 
RealPresence Access Director, Virtual Edition 

 Check the RealPresence Access Director, Virtual Edition Configuration 

 Test the Solution 

Log into RealPresence Access Director, Virtual Edition 
The first step in configuring RealPresence Access Director, Virtual Edition is to log into the system. 

To log into the system: 

1 Point your browser to the IP address assigned (disregard any security certificate warnings). 

https://<staticipaddress>:8443/edge 

The system’s login page appears. 

2 Log in with default user ID admin and password Polycom123. 

 

 

Note: Login Errors 

During any login attempt, if you enter the wrong credentials three times in a row, you must wait one 
hour before trying to log in again. 

 

Configure External DNS SRV Record 
Create a DNS service record (SRV record) on the external DNS server to map the SRV service address 
for endpoint provisioning to the FQDN of the RealPresence Access Director, Virtual Edition. The SRV 
record is required by the Auto Find Provisioning Server feature of the Mobile system. 

You performed the same configuration step by creating an SRV record for the RealPresence Resource 
Manager, Virtual Edition on the internal DNS server so that people don’t need to know any server 
hostname or IP information in order to connect. In this case, the SRV record will be on the external DNS, 
so any endpoints outside the firewall will be able to resolve the RealPresence Access Director, Virtual 
Edition’s IP address using the email address. 

If the RealPresence Access Director, Virtual Edition system has the FQDN name rpad.example.com, add 
an SRV record as follows. 

_cmaconfig._tcp.example.com. IN SRV 0 100 443 rpad.example.com. 

Where: Service = _cmaconfig, Protocol = _tcp, Priority = 0, Weight = 100, Port = 443 and Host offering 
this service = rpad.example.com 
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Configure Network Settings 
In this example, the RealPresence Access Director, Virtual Edition resides in the DMZ with a single 
firewall and uses one IP address for signaling, media, and management traffic. The firewall is configured 
to provide 1:1 NAT to RealPresence Access Director, Virtual Edition, and RealPresence Access Director, 
Virtual Edition routes traffic to the LAN side.  

For example, an endpoint will resolve cmaconfig._tcp.example.com to 140.242.10.142. When it connects 
to this IP address, the firewall NATs traffic to RealPresence Access Director, Virtual Edition IP address 
10.47.53.6, and finally the RealPresence Access Director, Virtual Edition routes traffic to the LAN side 
RealPresence DMA, Virtual Edition, RealPresence Resource Manager, Virtual Edition and RealPresence 
Collaboration Server, Virtual Edition. 

Table 9: IP Addresses 

Device IP 

Firewall providing 1:1 NAT 140.242.10.142 

RealPresence Access Director, 
Virtual Edition 

10.47.53.6 

 

Figure 3: Firewall Traversal 

 

To configure network settings: 

1 Select Admin>Network Settings>General Network Settings and confirm that the DNS and 
Domain information is correct. 
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2 Select Admin>Network Settings>Service Network Settings. 

3 Click the arrow next to the fields listed below and select the static RealPresence Access Director, 
Virtual Edition IP address for eth0: 

 External Signaling IP – RealPresence Access Director, Virtual Edition IP 

 Internal Signaling IP – RealPresence Access Director, Virtual Edition IP 

 External Relay IP – RealPresence Access Director, Virtual Edition IP 

 Internal Relay IP – RealPresence Access Director, Virtual Edition IP 

 Management IP – RealPresence Access Director, Virtual Edition IP 

 Deployed behind Outside Firewall/NAT – Check the box 

 Signaling relay address – External IP that endpoints will use for access 

 Media relay address – External IP that endpoints will use for access 

4  Click Update. 

 

5 Click OK if you receive the message. 

 

6 Click Commit and Reboot Now. 
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Activate License 
The RealPresence Access Director, Virtual Edition ships with five call licenses that expire in thirty days. If 
you have a permanent license, navigate to Maintenance>License and click Activate. 

 

After you have activated the license for your system, RealPresence Access Director, Virtual Edition 
automatically calculates the port ranges to accommodate the number of calls for which your system is 
licensed.  

You can change port ranges as needed and, if you specify a beginning port range number for signaling or 
media dynamic source ports, the RealPresence Access Director, Virtual Edition system automatically 
calculates the end port number.  

Active Directory Integration 
Integration with Active Directory allows user accounts defined on the LDAP server to administer the 
RealPresence Access Director, Virtual Edition. However, the Active Directory integration is used only for 
administrative purposes and not for endpoint authentication.  

In this example, you’ll skip this step and use a local account to manage the system. You can optionally 
connect to Active Directory using the same configuration settings as the RealPresence DMA, Virtual 
Edition or RealPresence Resource Manager, Virtual Edition used to connect. 

Create User Account 
The configuration settings for RealPresence Access Director, Virtual Edition are defined and provisioned 
by the RealPresence Resource Manager, Virtual Edition. However, before the RealPresence Access 
Director, Virtual Edition can connect to the RealPresence Resource Manager, Virtual Edition to access 
the provisioned settings, users must provide credentials. 

The next step is to define an account that is used by the RealPresence Access Director, Virtual Edition to 
login to RealPresence Resource Manager, Virtual Edition. There are two options for defining an account: 

 Create a new account in Active Directory and then add the account to the Administrator group. 

 Login with a local account created directly on the RealPresence Resource Manager, Virtual Edition.  

In this case, you’ll use the local\admin account that you have been using to login to RealPresence 
Resource Manager, Virtual Edition’s Web UI. 

To create a user account: 

1 In the RealPresence Access Director, Virtual Edition Web UI, navigate to Admin>Polycom 
Management System. 

2 Enter the Login Name and Password credentials along with the RealPresence Resource 
Manager, Virtual Edition’s IP address. 
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3 Disable the Verify certificate from internal server checkbox and click Connect. 

Note: No certificates have been exchanged between servers, so the Verify certificate from 
internal server box must be unchecked unless the certificate exchange step has been completed 
in advance. Exchanging certificates provides enhanced security and can be configured at any time 
in the future. 

 

4 Click OK to confirm the successful integration. 

 

Define a New Site in the RealPresence Resource Manager, 
Virtual Edition 
RealPresence Access Director, Virtual Edition is designed to be configured using RealPresence 
Resource Manager, Virtual Edition’s provisioning service by extending the Site Topology to include the 
RealPresence Access Director, Virtual Edition. In this step, you’ll create a new Site and specify a network 
segment or subnet that is specifically enabled for RealPresence Access Director, Virtual Edition. 

To add a site to the RealPresence Resource Manager, Virtual Edition 

1 Click Network Topology > Sites. 

2 Populate the following fields: 

 Site Name – This is an arbitrary value 

 Description – This is required field 

 Country Code – Country Code 

 Area Code – Area Code 

 Territory – Choose the territory to which the site belongs 
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3 Click Specify Location and fill in the country and city, and the RealPresence Resource Manager, 
Virtual Edition will populate the location field. 

4 Leave the default settings for H323 Routing and SIP Routing. 

5 Click the Subnets option and then click Add. 

6 Populate the following fields and click OK: 

 IP Address – The IP address of the RealPresence Access Director, Virtual Edition 

 Mask Length – The length of Subnet Mask. With a single IP, enter a Mask Length of 32 

 Total Bandwidth/Call Max Bit Rate – The Mbps allowed within this Subnet 

 

Create RealPresence Access Director, Virtual Edition Server 
Provisioning Profiles Provision 
RealPresence Resource Manager, Virtual Edition provisions the configuration settings for the 
RealPresence Access Director, Virtual Edition through a custom RealPresence Access Director, Virtual 
Edition Provisioning Profile. In this step, you’ll create the RealPresence Access Director, Virtual Edition 
Provisioning Profile that contains the IP Address information for the RealPresence DMA, Virtual Edition 
and RealPresence Resource Manager, Virtual Edition. 

To provision the provisioning profile: 

1  Go to ENDPOINT>Dynamic Management>RPAD Server Provisioning Profiles. 
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2 Click Actions>Add. 

3 On the General Info section, enter a Profile Name and select Server Provisioning Profile. 

 

4 Click RPAD Settings 2 and populate the following fields: 

 Enable IP H.323 – Enable checkbox to enable H.323 calls 

 Gateway Address – IP Address of RealPresence DMA, Virtual Edition 

 Enable SIP – Enable checkbox to enable SIP calls 

 Proxy Server – IP Address of RealPresence DMA, Virtual Edition 

 Registrar Server – IP Address of RealPresence DMA, Virtual Edition 

 Transport Protocol – TCP or Auto 

 

5 Keep the RealPresence Access Director, Virtual Edition Settings default values and click OK. 
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Create Network Provisioning Profile for Endpoints that 
Connect to RealPresence Access Director, Virtual Edition 
In the last step, you created a Provisioning Profile that defined the connection information the 
RealPresence Access Director, Virtual Edition uses to connect to the RealPresence DMA, Virtual Edition 
and RealPresence Resource Manager, Virtual Edition. This step is similar, but instead of defining the 
connection settings for the RealPresence Access Director, Virtual Edition, you’ll define the connection 
information for the endpoints that connect to the RealPresence Access Director, Virtual Edition. 

To create a network provisioning profile: 

1 Navigate to ENDPOINT>Dynamic Management>Provisioning Profiles. 

2 Click Actions>Add. 

3 Add a Profile Name and set Provisioning Profile Type to Network Provisioning Profile. 

 

Dynamically managed endpoints that connect to the RealPresence Access Director, Virtual Edition 
must be provisioned with the RealPresence Access Director, Virtual Edition’s system IP address for 
all network settings. In the next two steps use the external IP address of the RealPresence Access 
Director, Virtual Edition for the Gatekeeper and SIP Server settings. 

Note: If this were a Network Provisioning Profile for internal endpoints, like you created in Chapter 
8, you would use the direct IP address for the RealPresence DMA, Virtual Edition for the 
Gatekeeper and SIP Server. 

4 Select H.323 Settings from the left side menu options. 

 Enable IP H.323 – Enable checkbox 

 Gatekeeper Address – Use the external NATTED IP address 

 Use Gatekeeper for Multipoint Calls – Dynamic for Use 

  

5 Click SIP Settings from the left side menu options. 
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 Enable IP H.323 – Enable checkbox 

 Gatekeeper Address – Use the external NATTED IP address 

 Use Gatekeeper for Multipoint Calls – Dynamic for Use 

 

Create Provisioning Rule 
So far you have created a new Site for the RealPresence Access Director, Virtual Edition, a new 
RealPresence Access Director, Virtual Edition Provisioning Profile defining the RealPresence Access 
Director, Virtual Edition’s connection information to the RealPresence DMA, Virtual Edition, and a 
Network Provisioning Profile for endpoints connecting to the RealPresence Access Director, Virtual 
Edition. However the new Site for the RealPresence Access Director, Virtual Edition hasn’t been linked to 
the Endpoint Provisioning Profile.  

To create a new provision rule: 

1 Select ENDPOINT >Dynamic Management>Provisioning Rules. 

2 Under General Info, fill in a value for the Name, enable the Active checkbox and click Add. 

 

3 Select the following options for Add New Condition and click OK: 
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 Type – Site 

 Attribute – Site 

 Operator – = 

 Value – RPAD 

 

4 Click Endpoint Provisioning Profile and move the RealPresence Access Director, Virtual Edition 
Endpoint Profile to Selected Profile using the arrow, and then click OK. 

 

5 Click Server Provisioning Profile and move the RealPresence Access Director, Virtual Edition 
Profile to Selected Profile using the arrow, and then click OK. 

 

6 Verify the rule was added to the list of Rules and the Status has green checkmark. 
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Configure Site Links to Connect RealPresence Access 
Director, Virtual Edition Site with Existing Topology 
The RealPresence Access Director, Virtual Edition is almost fully configured and accessible by endpoints, 
but with the current Site Topology, external endpoints connecting to the RealPresence Access Director, 
Virtual Edition Site won’t be able establish calls to local sites. In the next step, you’ll create a Site-Link 
that will allow connections between the internal Sites and the RealPresence Access Director, Virtual 
Edition Site. 

To create a site link: 

1 In the RealPresence Resource Manager, Virtual Edition Web UI, navigate to NETWORK 
TOPOLOGY>Site-Links. 

2 Click Site Link Actions>Add. 

3 Edit Site Link to connect the RealPresence Access Director, Virtual Edition with Internet/VPN. 

 

4 Follow the same steps to link RealPresence Access Director, Virtual Edition to other Sites. For 
example, to Westminster and Austin. 

 

Modify RealPresence Access Director, Virtual Edition Proxy 
Settings 
It is important to understand the proxy feature of the RealPresence Access Director, Virtual Edition that 
provides firewall/NAT traversal and reverse proxy functionality for HTTPS, LDAP, XMPP, and TCP traffic. 
For example, when the RealPresence Access Director, Virtual Edition receives a log-in and provisioning 
request from an external endpoint, the system sends the request to the HTTPS server specified in the 
RealPresence Resource Manager, Virtual Edition. Likewise, the access proxy forwards requests for LDAP 
and XMPP services to the internal LDAP or XMPP server. 
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The majority of access proxy settings are already provisioned through the configuration changes you 
made to the RealPresence Resource Manager, Virtual Edition earlier. In the final step, you’ll check the 
Access Proxy Settings to verify the connection information and security. 

To check the Access Proxy settings: 

1 Navigate to Configuration>Access Proxy Settings. 

2 Ensure the Next hop column contains the RealPresence DMA, Virtual Edition IP address 

 

3 Click Actions>Edit. 

4 Disable the Verify certificate from internal server checkbox. No certificates have been 
exchanged between the RealPresence Resource Manager, Virtual Edition and RealPresence 
Access Director, Virtual Edition, and those certificates must be exchanged before you can enable 
this checkbox, or endpoint login will fail.  

This guide doesn’t cover this process, but it can be configured any time in the future for enhanced 
security. 

 

5 Click OK to restart the Access Proxy. 

 

6 The RealPresence Access Director, Virtual Edition is now configured. 

Test the Solution 
External participants should now be able to enter their email address information into the endpoint to 
automatically discover the RealPresence Access Director, Virtual Edition’s IP address. Next, they should 
be able to login using their Active Directory credentials and automatically receive the RealPresence 
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Access Director, Virtual Edition Provisioning Profile, including the correct H.323 and SIP servers along 
with the appropriate SIP URI and E.164 Number.  

To test the solution: 

1 Launch the RealPresence Desktop client. 

2 Click Settings. 

3 Enter your email address in the Email Address field and click Next. 

RealPresence Desktop should automatically detect the public NATTED IP of the RealPresence 
Access Director, Virtual Edition. If you didn’t add the DNS SRV Record, this step will fail, but the 
Server field is editable and you can manually enter the public NATTED IP. 

 

4 Accept the Server Certificate warning if the dialog box appears. 

 

5 Test the call functionality for multipoint and point-to-point calls: 

 To verify multipoint calls, dial into one of the VMRs you created earlier using either the SIP or 
the H.323 protocol. 

 To verify point-to-point calls, browse the directory and start a video call with another person who 
is connected to one of the internal Sites. 

All endpoints connecting through the RealPresence Access Director, Virtual Edition will be associated 
with the RealPresence Access Director, Virtual Edition Site and contain the RealPresence Access 
Director, Virtual Edition’s IP address. 

To verify the endpoint connection: 

» Login to the RealPresence Resource Manager, Virtual Edition web interface and navigate to 
ENDPOINT >Monitor View to see the endpoint connection. 
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At this point, connecting from the Internet should provide the same functionality as connecting from 
the LAN.  

You can modify the Site-Links on the RealPresence Resource Manager, Virtual Edition if you want to 
block calls from the RealPresence Access Director, Virtual Edition to one of the other Sites like Austin or 
Westminster. To do this, simply delete the Site-Link between the RealPresence Access Director, Virtual 
Edition and Site you want to block. 

Unregistered Endpoint Dialing 

You also need to test B2B and B2C scenarios where endpoints don’t have credentials to register. The 
RealPresence Access Director, Virtual Edition is configured to allow SIP guests to dial into a Virtual 
Meeting Room (VMR). 

The last test is to confirm that unregistered SIP endpoints are able to dial into a VMR. 

To test unregistered SIP guest connections: 

1 From the RealPresence Desktop client, click Logout. 

2 Click Settings, and on the login screen, click Skip Sign-In. 

3 Click Settings again and navigate to H.323 and uncheck Gatekeeper Registration. 

 

4 Click SIP and uncheck SIP Registration. Click OK. 

 

5 Enter the dial string in the format of VMR@PublicIPaddress and click Call. 
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If the external SRV record is in place, guests can dial using the DNS address instead of the public 
IP address: VMR@video.company.com. 

Summary 
The RealPresence Access Director, Virtual Edition is now configured, but as is the case with the other 
chapters, this solution guide provides only an example of a basic configuration. There are more 
configuration options available to enhance the features and functions available through the RealPresence 
Access Director, Virtual Edition. For example: 

 Federate divisions or enterprises by connecting a SIP trunk or H.323 neighbored gatekeeper 

 Modify the port range that is open on the firewall 

 Configure RealPresence Access Director, Virtual Edition to use two IPs, one for the LAN side and 
one for the WAN side 

 Configure two RealPresence Access Director, Virtual Editions to provide a tunneled solution 
through the firewall 

 Modify rules to allow H.323 Guests to connect to RealPresence Access Director, Virtual Edition 

 Exchange certificates with the RealPresence Resource Manager, Virtual Edition to enhance 
security 
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Advanced Features 

Polycom RealPresence Platform, Virtual Edition offers some advanced configuration and feature support 
for the four RealPresence Platform, Virtual Edition applications. 

High Availability 
Polycom RealPresence Platform hardware appliances differ from their VMware counterparts in how they 
provide or support High Availability (HA). 

Polycom High Availability Support 
Polycom RealPresence Platform hardware appliances offer the following options for HA: 

 RealPresence DMA and RealPresence Resource Manager provide inherent local redundancy. 

 RealPresence DMA superclustering allows for RealPresence DMA resiliency and also supports 
a mix of hardware appliances and software instances. 

 RealPresence Access Director does not inherently provide redundancy at this time, but it is a 
committed feature for the hardware appliance in the future. 

 RealPresence Collaboration Server does not have an inherent mechanism for local failover; 
however, RealPresence DMA is able to provide resiliency via its bridge virtualization feature. 

VMware High Availability Support 
Polycom RealPresence Platform, Virtual Edition software instances offer the following options for HA: 

 RealPresence Resource Manager, Virtual Edition and RealPresence Access Director, Virtual 
Edition support the use of the VMware High Availability (HA) feature which can protect against host 
failures in a VMware cluster (analogous with a server hardware failure). 

 Only basic Host Monitoring is supported. 

 Polycom does not support additional VM Monitoring, App Monitoring, or VMware Fault 
Tolerance (FT) features. 

 RealPresence DMA, Virtual Edition does not support VMware HA at this time, but it is being 
considered as a feature in the future. 

 RealPresence Collaboration Server, Virtual Edition does not support VMware HA for host failures; 
however, RealPresence DMA is able to provide resiliency via its bridge virtualization feature. 

It is beyond the scope of this documentation to discuss various parameters of the VMware HA feature set. 
A VMware administrator must ensure that the environment can tolerate and give priority to Polycom 
RealPresence Platform, Virtual Edition products during host failures. 
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Backup, Upgrade, and Restore 
RealPresence DMA, RealPresence Resource Manager, and RealPresence Access Director provide 
backup, upgrade, and restore capabilities within the hardware appliances—the VMware versions support 
the same procedures as the hardware appliances. RealPresence Collaboration Server, Virtual Edition 
provides backup and restore capabilities using the VMware utilities, but upgrading requires a side-by-side 
upgrade process in conjunction with the inherent VMware utilities. 

Polycom does not currently recommend VMware capabilities such as Snapshots or Cloning to provide 
backup/restore features for Polycom RealPresence Platform, Virtual Edition components; however, 
snapshots may provide a means to return to the instance for upgrade scenarios. 

 

 

Note: VMware Snapshot

After a VMware Snapshot is taken, any data or configuration changes after the Snapshot will be lost.

 

To upgrade RealPresence DMA, Virtual Edition, RealPresence Resource Manager, Virtual Edition, 
and RealPresence Access Director, Virtual Edition: 

1 Backup the system using the inherent VMware Backup Utility. 

2 Take a VM Snapshot for rollback. 

3 Upgrade the system using the inherent VMware upgrade facility. You can obtain the upgrade file 
from support.polycom.com. 

4 Restore the system using the inherent VMware Restore Utility. 

To upgrade RealPresence Collaboration Server, Virtual Edition: 

1 Note the current instance UUID. 

2 Backup the system using the inherent Backup Utility 

3 Power down the system. 

4 Install the new VM instance using the updated OVA file. 

5 Modify the UUID of the new instance to match that of the old instance. 

6 Enter the original CFS activation key into the new instance. 

7 Use the inherent Restore Utility to migrate the configuration from the old instance to the new 
instance. 

For a complete description of the upgrade process, please refer to the individual guides and release 
notes for the Polycom RealPresence Platform, Virtual Edition application being upgraded. 

Hardware to Software Migration 
Polycom does not currently support hardware appliance to virtual edition migrations. It is a future 
consideration at this time. 
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Appendix A: RealPresence DMA, Virtual 
Edition Setup Worksheet 

Before you begin your RealPresence DMA, Virtual Edition system setup, fill out the applicable fields in the 
My System Values column of the following worksheet. 

 

 

Caution: Appliance vs VM Network Configuration

Network configuration of an appliance (hardware-based) DMA system involves options and settings 
not relevant in a virtual deployment, including dual-server configuration and split management and 
signaling networks. Although those settings are present in the DMA management interface’s 
Network Settings page, they must not be used in a VM deployment. They are clearly identified in the 
following worksheet. 

 

Table 10: RealPresence DMA, Virtual Edition Setup Worksheet 

Configuration Information My System Values Description 

System IP type  Specify whether the system should support 
IPv4, IPv6, or both. If both, complete all the 
IP address information below. If only IPv4 or 
IPv6, complete only the corresponding fields 
below. 

System server configuration One server configuration VM deployments must be single-server 
systems. 

System split network setting Combined network interfaces VM deployments must combine the system’s 
management and signaling interfaces. 

Server 1 Only the Server 1 settings are used for VM 
deployments. 

Management host name  Local host name of the Polycom DMA 
server’s combined interface. 

Host names may contain only letters, 
numbers, and internal dashes (hyphens), and 
may not include a domain. The reserved 
values appserv* and dmamgk-* may not be 
used for host names. 

The host name is combined with the domain 
name specified under General System 
Network Settings to form the fully qualified 
domain name (FQDN). 

Management IPv4  Static, physical IP address for the server’s 
combined interface. 

Management IPv6  
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Configuration Information My System Values Description 

Signaling IPv4  Not used for VM deployments. 

Signaling IPv6 

Server 2 These settings are not used for VM 
deployments. 

Shared Management Network Settings In the combined network configuration 
required for VM deployments, users 
accessing the management interface are on 
the same network as endpoints and other 
devices communicating with the DMA 
system, and these settings are used for both 
management and signaling. 

Virtual management host 
name 

 For a two-server system or a single-server 
system in IPv6-only mode, the local host 
name of the virtual management host. Not 
used for a single-server system with IPv4 
enabled. 

Host names may contain only letters, 
numbers, and internal dashes (hyphens), and 
may not include a domain. The reserved 
values appserv* and dmamgk-* may not be 
used for host names. 

The host name is combined with the domain 
name specified under General System 
Network Settings to form the fully qualified 
domain name (FQDN). 

Virtual management IPv4  For a single-server system in IPv6 only 
mode, the IP address(es) of the virtual 
management host. Not used for a single-
server system with IPv4 enabled. 

Virtual management IPv6  

Subnet mask  IPv4 network mask that defines the 
subnetwork of the system’s management 
interface. 

IPv6 prefix length  IPv6 CIDR (Classless Inter-Domain Routing) 
prefix size value (the number of leading 1 bits 
in the routing prefix mask) that defines the 
subnetwork of the system’s management 
interface. 

IPv4 gateway  IP address of the gateway server used to 
route network traffic outside the subnet. 

Auto-negotiation  Yes or no. If no, indicate speed and full or 
half duplex. 

Note: Auto-negotiation is required if your 
network is 1000Base-T. 
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Configuration Information My System Values Description 

LAN Security 

Settings 

Enable 802.1x 

 These settings are not used for VM 
deployments. Do not select Enable 802.1x. 

Shared Signaling Network Settings These settings are not used for VM 
deployments. Combined network 
configuration is required, so all traffic 
(signaling and management) uses the 
management network settings. 

General System Network Settings  

DNS search domains  Space- or comma-separated list of fully 
qualified domain names to query on the DNS 
servers to resolve host names (optional). The 
system domain is added automatically; you 
don’t need to enter it. 

DNS 1  IP address of the primary Domain Name 
System server. At least one DNS server is 
required. 

Your Polycom DMA system must be 
accessible by its host name(s), not just its IP 
address(es), so you (or your DNS 
administrator) must create A (address) 
resource records (RRs) for IPv4 and/or AAAA 
records for IPv6 on your DNS server(s). 
A/AAAA records that map each physical host 
name to the corresponding physical IP 
address and each virtual host name to the 
corresponding virtual IP address are 
mandatory. 

DNS 2  IP address of a second DNS server (optional, 
but recommended). 

DNS 3  IP address of a third DNS server (optional). 

Domain  The domain for the system. This is combined 
with the host name to form the fully qualified 
domain name (FQDN). For instance: 

Host name: dma1 

Domain: callservers.example.com 

FQDN: dma1.callservers.example.com 
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Configuration Information My System Values Description 

Signaling DSCP  The Differentiated Services Code Point value 
(0–63) to put in the DS field of IP packet 
headers on outbound packets associated 
with signaling traffic. 

The DSCP value is used to classify packets 
for quality of service (QoS) purposes. If 
you’re not sure what value to use, leave the 
default of 0. 

Management DSCP  The Differentiated Services Code Point value 
(0–63) to put in the DS field of IP packet 
headers on outbound packets associated 
with management traffic. 

The DSCP value is used to classify packets 
for quality of service (QoS) purposes. If 
you’re not sure what value to use, leave the 
default of 0. 

Default IPv6 gateway  The IPv6 gateway’s address and the 
interface used to access it, generally eth0, 
specified as: 

<IPv6_address>%eth0 

Default IPv4 gateway  Not used for VM deployments, which must 
combine the system’s management and 
signaling interfaces and thus have only one 
IPv4 gateway specified. 

System Time  

Time zone  Time zone in which the system is located. 
We strongly recommend selecting the time 
zone of a specific geographic location (such 
as America/Denver), not one of the generic 
GMT offsets (such as GMT+7). 

If you really want to use a generic GMT offset 
(for instance, to prevent automatic daylight 
saving time adjustments), note that they use 
the Linux/Posix convention of specifying how 
many hours ahead of or behind local time 
GMT is. Thus, the generic equivalent of 
America/Denver (UTC-07:00) is GMT+07, not 
GMT-07. 

NTP server #1  IP address of the primary NTP time server. 
Use of time servers is strongly 
recommended. All the devices in your video 
conferencing deployment should use the 
same time servers to avoid potential 
problems caused by time differences among 
devices. 
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Configuration Information My System Values Description 

NTP server #2  IP address of a second NTP time server 
(optional, but strongly recommended). 

NTP server #3  IP address of a third NTP time server 
(optional, but strongly recommended). 

Routing Configuration Special routing rules are generally not 
needed in the combined network 
configuration required in VM deployments, 
where users accessing the management 
interface are on the same network as 
endpoints and other devices communicating 
with the DMA system; the operating system’s 
underlying routing configuration is generally 
sufficient. 

If you aren’t sure, consult the appropriate IT 
staff or network administrator for your 
organization. 

Destination host/network  The IP address of the destination network 
host or segment. 

Prefix length  The CIDR (Classless Inter-Domain Routing) 
value that, together with the destination 
host/network address, defines the subnet for 
this route. 

For IPv4, a prefix length of 24 is equivalent to 
specifying a subnet mask of 255.255.255.0. 
A prefix length of 16 is equivalent to 
specifying a subnet mask of 255.255.0.0. 

Interface  Specify the interface for this route. In the 
combined network configuration required in 
VM deployments, this is eth0. 

Via  IP address of router for this route. Optional 
and only needed for non-default routers. 
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Appendix B: RealPresence Resource 
Manager, Virtual Edition Setup 
Worksheet 

Before you begin your RealPresence Resource Manager, Virtual Edition system setup, fill out the 
applicable fields in the My System Values column of the following worksheet. 

Table 11: RealPresence Resource Manager, Virtual Edition Setup Worksheet 

Configuration 
Information 

My System 
Values 

Factory-Set 
Default Values 

Description 

System Network Settings (from Admin > Server Settings > Network) 

System Name  PLCM_RPRM System name of the RealPresence 
Resource Manager system. 

Can be up to 32 characters long; dashes 
and underscores are valid characters. 

DSCP Marker   Allows the administrator to configure the 
Quality of Service level of the 
RealPresence Resource Manager. 

Set the level between 0–63. 

IPv6 Address   IPv6 global address 

IPv6 Default Gateway   The IPv6 address of the gateway 
server/router. For IPv6 networks only. 

IPv6 Link Local Address   Read-only field. The RealPresence 
Resource Manager system generates a 
value for this field when IPv6 is enabled. 

IPv4 Address  192.168.1.254 Static, physical IP address for the system 
server on an IPv4 network. 

192.168.1.254 is the default value that 
needs to be changed according to your 
own network. 

IPv4 Subnet Mask  255.255.255.0 Network subnet mask of the system 
server. For IPv4 networks only 

IPv4 Default Gateway  192.168.1.1 IP address of the gateway server/router. 
For IPv4 networks only. 

192.168.1.1 is the default value. You 
need to change this to match the gateway 
IP for your network 
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Configuration 
Information 

My System 
Values 

Factory-Set 
Default Values 

Description 

DNS Domain   This is the DNS domain name suffix for 
the network in which the domain name 
server and the system server reside. For 
example polycom.com, not the fully 
qualified path of 

<hostname>.polycom.com. 

Preferred DNS Server   IP address of the domain name server. 

Alternate DNS Server   IP address of an alternate domain name 
server. Must be in the same IP address 
format as the preferred DNS server. 

Enable 802.1.x  Disabled Enable 802.1.x if your network requires 
this type of authentication. 802.1.x is 
required in maximum security 
environments. 

User Name   The user name for the 802.1.x account. 

Password   The password for the 802.1.x account 

Confirm Password   Confirm the password for the 802.1 x 
account. 

Key Management 
Protocol 

  Select the appropriate Key Management 
Protocol for your environment. 

EAP Method   Select the appropriate EAP Method for 
your environment. 

Phase2 Protocol   Select the appropriate Phase2 Protocol 
for your environment. 

System Time Information (from Admin > Server Settings > System Time) 

System Time Zone    

Current Date    

Current Time    

External NTP Server   IP address of external NTP time server 
(optional). 

Information Required for Polycom Customer Support (from Admin > Server Settings > Licenses) 

Serial number    

License number    
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Appendix C: RealPresence Resource 
Manager DNS/Certificate information 

Set up DNS Host and Service Records 
Before installing a RealPresence Resource Manager, Virtual Edition system, you should consider 
configuring your DNS servers to: 

 Resolve queries for the RealPresence Resource Manager system by host name. 

 Resolve reverse lookup queries for the RealPresence Resource Manager system. 

 Identify the RealPresence Resource Manager system as a service on the network. 

The first function requires a DNS host record and optionally a reverse lookup pointer record. The second 
function requires a DNS service record.  The DNS should also have entries for your Active Directory 
server, mail server, and gatekeeper. 

DNS Host Record 
To allow your DNS servers to resolve queries for the RealPresence Resource Manager system by host 
name, you must enter a DNS host record in your DNS file. The format of this record depends on the 
format of your network addressing. 

 If you use IPv4 addressing, enter a DNS A record in the required format. 

 If you use IPv6 addressing, enter a DNS AAAA record in the required format. 

To allow your DNS servers to resolve queries for the RealPresence Resource Manager, Virtual Edition 
system by reverse lookup, you must enter a DNS pointer (PTR) record in your DNS file. 

Service Record 
To dynamically manage endpoints (which includes dynamic provisioning, dynamic software update, and 
presence) right out-of-the-box, they must be able to automatically discover the RealPresence Resource 
Manager, Virtual Edition system. This means you must add the DNS service record (SRV record) for the 
RealPresence Resource Manager, Virtual Edition. The lookup key for this service record is 
_cmaconfig._tcp. 

To add the SRV record for RealPresence Resource Manager, Virtual Edition: 

1 Right click on ucalab.polycom.com and select Other New Records… 
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2 Select Service Location (SRV) and click CreateRecord…. 

 

3 Enter the following information in the New Resource Record box and click OK: 

 Service: _cmaconfig. 

 Protocol: _tcp 

 Priority: 0 

 Weight: 0 

 Port number: 443 

 Host offering this service: [your domain IP] 
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4 To verify the record was created, right click on _tcp in the ucalab.polycom.com file menu. 

 

The record will resemble the following: _cmaconfig._tcp.customerdomain.com 86400 IN SRV 0 
0 443 Access5.customerdomain.com. 

For more information about DNS, DNS records, and how DNS works, see Microsoft Technet. 



Polycom RealPresence Platform, Virtual Edition Solution Guide  

Polycom, Inc. 146 
 

Appendix D: Pre-Stage Computer 
Account for Active Directory Integration 

To enable the Use Single Signon option, which allows endpoint users who are included in the Active 
Directory (AD) to securely log into their dynamically-managed endpoint without typing in credentials, an 
AD administrator must first pre-stage an AD machine account (“computer” account, not a “user” account) 
for use by RealPresence Resource Manager, Virtual Edition. You can create the machine (computer) 
account in any desired organizational unit (OU). 

To pre-stage a machine account using the Microsoft Active Directory Users and Computers 
Microsoft Management Console (MMC): 

1 Open the MMC. Highlight the name of the RealPresence Resource Manager, Virtual Edition 
instance you want to configure. In this example, the name is CMA4000. 

2 Click on View, then select Advanced Features. 

 

3 Click on the Security tab of the computer properties dialog box that opens. The machine account 
object must have Reset Password and Write Account Restrictions permissions. 
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4 From a command window on the Domain Controller, type: 

net user <machine name>$ <Password> /domain 

 <machine name>: RealPresence Resource Manager, Virtual Edition name selected in the AD in 
Step 1 

 <Password>: the desired temporary password to be used during integration 

 /domain: /domain (do not substitute with a domain name 

 

RealPresence Resource Manager, Virtual Edition will change its machine account password 
immediately upon successful integration.  

For more information on the net user command, see the Microsoft Knowledge Base. 

You have now configured a machine account that you can use for integrated Windows 
authentication. 

5 Edit the properties of the machine account under the Delegation tab and select Trust computer 
for delegation to any service. 
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Appendix E: Workstation Requirements 
for Connecting to RMX Administration 
Interface 

Installation Requirements 
The Collaboration Server Web Client and RMX Manager applications can be installed in an environment 
that meets the following requirements: 

Minimum Hardware   Intel® Pentium® III, 1 GHz or higher,1024 MB 
RAM, 500 MB free disk space. 

Workstation Operating System   Microsoft® Windows® XP, Vista®, Windows® 7. 

Network Card   10/100 Mbps. 

Web Browser   Microsoft® Internet Explorer® Version 7 or 8. 

Requirements to note: 

 Collaboration Server Web Client and RMX Manager are optimized for display at a resolution of 
1280 x 800 pixels and a magnification of 100%. 

 .Net Framework 2.0 is required and will install automatically. 

 If ActiveX installation is blocked please see the RealPresence Collaboration Server (RMX) 
1500/2000/4000 Administrator’s Guide, "ActiveX Bypass” on page 20-55. 

 Collaboration Server Web Client does not support larger Windows text or font sizes. It is 
recommended to set the text size to 100% (default) or Normal in the Display settings in Windows 
Control Panel on all workstations. Otherwise, some dialog boxes might not appear properly aligned. 

 To change the text size, select Control Panel>Display. 

 For Windows XP, click the Appearance tab, select Normal for the Font size and click OK.  

 For Windows 7, click the Smaller - 100% option and click OK. 

 When installing the Collaboration Server Web Client, Windows Explorer >Internet Options> 
Security Settings must be set to Medium or less. 

 It is not recommended to run Collaboration Server Web Client and Polycom CMAD applications 
simultaneously on the same workstation. 

Microsoft Windows 7™ Security Settings 
If Windows 7 is installed on the workstation, Protected Mode must be disabled before downloading the 
software to the workstation. 
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To disable Protected Mode: 

1 In the Internet Explorer menu bar select Tools > Internet Options. 

2 In the Internet Options dialog box, click the Security tab. 

3 Clear the Enable Protected Mode checkbox for each of the following tabs: 

 Internet 

 Local intranet 

 Trusted sites 
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4 After successful connection to Collaboration Server, you can re-enable the Enable Protected 
Mode checkboxes for the following tabs: 

 Internet 

 Local intranet 

5 Click OK to save the changes and close the Internet Options dialog box. 

Internet Explorer 8 Configuration 
When using Internet Explorer 8 to run the RealPresence Collaboration Server Web Client or RMX 
Manager applications, it is important to configure the browser according to the following procedure. 

To configure Internet Explorer 8: 

1 Close all browsers running on the workstation. 

2 Use the Windows Task Manager to verify that no iexplore.exe processes are running on the 
workstation. If any processes are found, use the End Task button to end them. 

3 Open Internet Explorer but do not connect to the MCU. 

4 In the Internet Explorer menu bar select Tools > Internet Options. 
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The Internet Options dialog box opens with the General tab displayed. 

5 In the Browsing history section, click Delete…. 

The Delete Browsing History dialog box displays 

 

6 Enable the Temporary Internet files and Cookies checkboxes. 

7 Click Delete. 

The Delete Browsing History dialog box closes and the files are deleted. 

8 In Browsing history section of the Internet Options dialog box, click Settings. 
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The Temporary Internet Files and History Settings dialog box displays. 

9 Click View objects. 

 

The Downloaded Program Files folder containing the installed program files displays. 

10 Select the EMAClassLoader.dll file and press the Delete key on the workstation or right-click the 
EMA.ClassLoader.dll file and click Delete. 
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11 Close the Downloaded Program Files folder and the Temporary Internet Files and History Settings 
dialog box. 

12 In the Internet Options dialog box, click OK to save the changes and close the dialog box. 
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Appendix F: RealPresence Access 
Director, Virtual Edition Setup 
Worksheet 

Before you begin your RealPresence Access Director, Virtual Edition system setup, fill out the applicable 
fields in the My System Values column of the following worksheet. 

Table 12: RealPresence Access Director, Virtual Edition Setup Worksheet 

Configuration Information My System Values Description 

Hostname  The hostname of your system. 

Hostname must begin with a letter and 
contain only letters, numbers, and internal 
hyphens. 

DNS Address  The IP address of the Domain Name Server 
for the network to which your system 
connects. 

Domain Name  The name of the domain in which your 
system operates. 

<Host Name>.<Domain> 

IPv4 Address  The static IPv4 address for your 
RealPresence Access Directorm Virtual 
Edition system. 

For initial configuration, this is the IP address 
for eth0. If your RealPresence Access 
Director, Virtual Edition system server has 
more than one NIC, you can configure the IP 
addresses for eth1, eth2, and/or eth3 after 
the initial configuration. 

IPv4 Subnet Mask  The IPv4 subnet mask for the network to 
which your system connects. 

IPv4 Default Gateway  The default gateway for the network to which 
your system connects. 

 


