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Preface

How to Use This Guide

Purpose of This
Guide

This guide provides procedures for conducting allelic discrimination assays using the 
Applied Biosystems 7900HT Fast Real-Time PCR System (7900HT Fast System).

Audience This guide is intended for principal investigators and laboratory staff who conduct allelic 
discrimination assays using the 7900HT Fast System.

Assumptions This guide assumes that you have:

• Familiarity with Microsoft Windows® XP operating system. 
• Knowledge of general techniques for handling DNA samples and preparing them 

for PCR. 
• A general understanding of hard drives and data storage, file transfers, and copying 

and pasting.
• Networking experience, if you plan to integrate the 7900HT Fast System into your 

existing laboratory data flow

Text Conventions This guide uses the following conventions: 

• Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

• Italic text indicates new or important words and is also used for emphasis. For 
example:
Before analyzing, always prepare fresh matrix.

• A right arrow bracket (>) separates successive commands you select from a drop-
down or shortcut menu. For example:
Select File > Open.

User Attention
Words

The following user attention words appear in Applied Biosystems user documentation. 
Each word implies a particular level of observation or action as described below:

Note – Provides information that may be of interest or help but is not critical to the use 
of the product.
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IMPORTANT! – Provides information that is necessary for proper instrument operation, 
accurate chemistry kit use, or safe use of a chemical.

 Indicates a potentially hazardous situation that, if not avoided, may 
result in minor or moderate injury. It may also be used to alert against unsafe practices.

 Indicates a potentially hazardous situation that, if not avoided, could 
result in death or serious injury.

Safety Follow specific safety practices when using this instrument. For safety guidelines, refer 
to the “Safety and EMC Compliance” section in the Applied Biosystems 7900HT Fast 
Real-Time PCR System Site Preparation Guide (PN 4351923).

For any chemical manufactured or distributed by Applied Biosystems, you can obtain 
the MSDS from Applied Biosystems. This service is available free 24 hours a day. To 
obtain MSDSs:

The MSDS for any chemical supplied by Applied Biosystems is available to you free 
24 hours a day. To obtain MSDSs:

1. Go to www.appliedbiosystems.com, click Support, then click MSDS Search.

2. In the Keyword Search field, enter the chemical name, product name, MSDS part 
number, or other information that appears in the MSDS of interest. Select the 
language of your choice, then click Search.

3. Find the document of interest, right-click the document title, then select any of the 
following:

• Open – To view the document
• Print Target – To print the document
• Save Target As – To download a PDF version of the document to a destination 

that you choose
For the MSDSs of chemicals not distributed by Applied Biosystems, contact the 
chemical manufacturer.

4. To have a copy of the document sent by fax or e-mail:
a. Select the Fax or Email checkbox beneath the document title.
b. Click RETRIEVE DOCUMENTS at the end of the document list.
c. Enter the required information.
d. Click View/Deliver Selected Documents Now.

For chemicals not manufactured or distributed by Applied Biosystems, contact the 
chemical manufacturer.

http://www.appliedbiosystems.com


Preface
How to Obtain More Information

Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System vii

How to Obtain More Information

Related
Documentation

For more information about using the 7900HT Fast System and performing assays, refer 
to:

• Applied Biosystems 7900HT Fast Real-Time PCR System Allelic Discrimination 
Getting Started Guide (PN 4364015)

• Applied Biosystems 7900HT Fast Real-Time PCR System Absolute Quantitation 
Using Standard Curve Getting Started Guide (PN 4364014)

• Applied Biosystems 7900HT Fast Real-Time PCR System Plus-Minus Getting 
Started Guide (PN 4364017)

• Applied Biosystems 7900HT Fast Real-Time PCR System Relative Quantitation 
Using Comparative CT Getting Started Guide (PN 4364016)

• Sequence Detection Systems Software version 2.3 Online Help (SDS Online Help)
• Applied Biosystems 7900HT Fast Real-Time PCR System Maintenance and 

Troubleshooting Guide (PN 4365542)
• Applied Biosystems 7900HT Fast Real-Time PCR System Site Preparation Guide 

(PN 4351923)
• ABI PRISM® 6100 Nucleic Acid PrepStation Users Guide (PN 4326242)
• Assays-by-Design Service for SNP Assays Protocol (PN 4334431)
• DNA Isolation from Fresh and Frozen Blood, Tissue Culture Cells, and Buccal 

Swabs Protocol (PN 4343586)
• NucPrep® Chemistry Protocol: Isolation of Genomic DNA from Animal and Plant 

Tissue (PN 4333959)
• Primer Express® Software v3.0 Getting Started Guide (PN 4362460)
• Real-Time PCR Systems Chemistry Guide (PN 4348358)
• TaqMan® Low Density Array Getting Started Guide (PN 4319399)
• TaqMan® SNP Genotyping Assays Protocol (PN 4332856)
• TaqMan® Universal PCR Master Mix Protocol (PN 4304449)
• TransPrep Chemistry Protocol: Purification of gDNA from Filtrates Obtained After 

the Isolation of RNA from Homogenized Animal or Plant Tissue Samples 
(PN 4326965)

Send Us Your
Comments

Applied Biosystems welcomes your comments and suggestions for improving its user 
documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

mailto:techpubs@appliedbiosystems.com
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How to Obtain Support
To contact Applied Biosystems Technical Support from North America by telephone, 
call 1.800.762.4001.

For the latest services and support information for all locations, go to 
http://www.appliedbiosystems.com, then click the link for Support.

At the Support page, you can:

• Obtain worldwide telephone and fax numbers to contact Applied Biosystems 
Technical Support and Sales facilities

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, certificates of analysis, and 

other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

http://www.appliedbiosystems.com
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Notes

About the 7900HT Fast System

System
Description

The Applied Biosystems 7900HT Fast Real-Time PCR System (7900HT Fast System) 
uses fluorescent-based PCR chemistries to provide:

• Quantitative detection of nucleic acid sequences using real-time analysis
• Qualitative detection of nucleic acid sequences using end-point and 

dissociation-curve analysis

For more information on the 7900HT Fast System, refer to the Sequence Detection 
Systems Software version 2.3 Online Help (SDS Online Help) and the Applied 
Biosystems 7900HT Fast Real-Time PCR System Maintenance and Troubleshooting 
Guide (PN 4365542).

Note: To access the SDS Online Help, select Help > SDS Online Help from the 
SDS software menu bar.

Supported
Assays and

Consumables

You can perform several assay types on the 7900HT Fast System using reactions plates 
in the 96-well, 384-well, or TaqMan® Low Density Array format. This guide describes 
the allelic discrimination assay.

Allelic
Discrimination

Assay
Configuration

Allelic discrimination assays can be run on the 7900HT Fast System using standard 96-
well and standard 384-well reaction plates with standard reagents and standard 
protocols.

IMPORTANT! Allelic discrimination assays are not supported using Fast reaction plates, 
Fast reagents, Fast protocols, or the TaqMan® Low Density Array. 

IMPORTANT! Be sure you use standard reaction plates on the 7900HT Fast System with 
a standard block. Fast 96-well reaction plates do not fit into the standard 96-well block 
and standard 96-well reaction plates do not fit into the Fast 96-well block.

Reaction Plate and System Block Options

Assay Type
Fast 

96-well
Standard 
96-well

Standard 
384-well

TaqMan® Low 
Density Array (TLDA)

Standard curve (AQ) Yes Yes Yes No

Comparative CT (RQ) Yes Yes Yes Yes

Allelic discrimination No Yes Yes No

Plus/minus No Yes Yes No
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Notes

1
About Allelic Discrimination Assays

Definition An allelic discrimination assay is a multiplexed (more than one primer/probe pair per 
reaction) end-point (data is collected at the end of the PCR process) assay that detects 
variants of a single nucleic acid sequence. The presence of two primer/probe pairs in 
each reaction allows genotyping of the two possible variants at the single-nucleic 
polymorphism (SNP) site in a target template sequence. The actual quantity of target 
sequence is not determined. 

For each sample in an allelic discrimination assay, a unique pair of fluorescent dye 
detectors is used, for example, two TaqMan® MGB (minor groove binder) probes that 
target an SNP site (Afonina et al., 1997; Kutyavin et al., 1997). One fluorescent dye 
detector is a perfect match to the wild type (allele 1) and the other fluorescent dye 
detector is a perfect match to the mutation (allele 2). 

The allelic discrimination assay classifies unknown samples as:

• Homozygotes (samples having only allele 1 or allele 2)
• Heterozygotes (samples having both allele 1 and allele 2)

The allelic discrimination assay measures the change in fluorescence of the dyes 
associated with the probes. The figure below illustrates results from matches and 
mismatches between target and probe sequences in TaqMan® SNP Genotyping Assays 
(Livak et al., 1995).

The table below shows the correlation between fluorescence signals and sequences in the 
sample. 

Allele
1

Match

V

Q

Mismatch

Mismatch

Q
V

F
Q

Allele
2

Match

Q

F

Legend

AmpliTaq®

Gold DNA
Polymerase

VIC® dye

FAMTM dye

QuencherQ

F

V

GR1556

A substantial increase in… Indicates…

VIC® dye fluorescence only Homozygosity for allele 1

FAM™ dye fluorescence only Homozygosity for allele 2

Both fluorescence signals Heterozygosity allele 1-allele 2 
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Notes

Terms Used in
Allelic

Discrimination
Analysis

About Allelic Discrimination Experiments

Allelic
Discrimination

Experiment
Workflow

After you design an allelic discrimination experiment and prepare the DNA samples, you 
need to perform:

• An amplification run using a Standard Curve (AQ) plate document to generate 
real-time PCR data. The real-time PCR data can be used to analyze and 
troubleshoot the PCR data for the allelic discrimination assay, if needed.

Note: The amplification run can be performed either on the 7900HT Fast System or 
offline using any thermal cycler.

• An allelic discrimination run using an Allelic Discrimination (AD) plate 
document. The SDS software analyzes the data, then you assign allele calls 
(automatically or manually).

The following figure illustrates the complete process:

No template control (NTC) A sample that does not contain template. Shows 
background signal and is used as the negative control. 
Provides a means of measuring contamination that might 
give a false positive signal (Kwok and Higuchi, 1989).

Nucleic acid target (also called 
“target template” or “target”)

Nucleotide sequence that you want to genotype.

Unknown sample (U; also called 
“sample of interest”)

The sample for which you want to determine the genotype 
of a specific target

Passive reference A dye that provides an internal fluorescence reference to 
which the reporter dye signal can be normalized during 
data analysis. Normalization is necessary to correct for 
fluorescence fluctuations caused by changes in 
concentration or in volume.

Reporter dye The dye attached to the 5′ end of a TaqMan® probe. 
Provides a fluorescence signal that indicates specific 
amplification.

Normalized reporter (Rn) The ratio of the fluorescence emission intensity of the 
reporter dye to the fluorescence emission intensity of the 
passive reference dye.

Perform
Amplification Run

Prepare
the Samples

Perform and Analyze
an AD Run
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1

Sample
Experiment

A sample experiment representing a typical allelic discrimination experiment is provided 
in Appendix A on page 73. You can use the summarized procedures of the sample 
experiment in Appendix A to familiarize yourself with the entire allelic discrimination 
assay workflow.

References to the sample experiment are provided in Chapter 2 through Chapter 6, 
where applicable. 

Required User-
Supplied
Materials

Chemistry/Reagents

Item Source

Any of the following DNA isolation and purification chemistry systems:

• ABI PRISM® 6100 Nucleic Acid PrepStation Applied Biosystems (PN 6100-01)

• ABI PRISM® TransPrep System (purification of 
gDNA after isolation of RNA from animal and 
plant tissue)

Applied Biosystems web site

• BloodPrep™ Chemistry (genomic DNA from fresh 
or frozen blood)

Applied Biosystems (PN 4346860)

• NucPrep® Chemistry (DNA from animal and plant 
tissue)

Applied Biosystems (PN 4340274)

TaqMan® reagents appropriate for your probes and primers:

For TaqMan® SNP Genotyping Assays, Custom 
TaqMan® SNP Genotyping Assays, and custom 
probes/primer design with Primer Express® 
Software, use either:

• TaqMan® Universal PCR Master Mix, No 
AmpErase® UNG, 200 reactions 

Applied Biosystems (PN 4324018)

• TaqMan® Universal PCR Master Mix Applied Biosystems (PN 4304437)

For TaqMan® Pre-Developed Assay Reagents for 
Allelic Discrimination (TaqMan® PDARs for Allelic 
Discrimination) use:

• TaqMan® Universal PCR Master Mix Applied Biosystems (PN 4304437)

Labeled primers and probes from one of the following sources:

• TaqMan® SNP Genotyping Assays (predesigned 
primers and probes)

Applied Biosystems web site

• TaqMan® PDARs for Allelic Discrimination Applied Biosystems web site

• Custom TaqMan® SNP Genotyping Assays 
(predesigned primers and probes)

Applied Biosystems web site

• Primer Express® Software (custom-designed 
primers and probes)

Contact your Applied Biosystems 
sales representative.
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Notes

Reaction Plates and Covers

IMPORTANT! Do not use MicroAmp® caps (domed) or Optical Tubes with the 7900HT 
Fast System. You can use Optical Caps (PN 4323032) only on the standard 96-well 
plates with the 7900HT Fast System.

Item Source

Standard 96-well reaction plates

• MicroAmp® 96-Well Optical Reaction Plate with 
Barcode (code 128), 20 plates

Applied Biosystems (PN 4306737)

• MicroAmp® 96-Well Optical Reaction Plate with 
Barcode (code 128), 25-Pack, 500 plates

Includes 25 of PN 4306737, MicroAmp® 96-Well 
Optical Reaction Plates with Barcode

Applied Biosystems (PN 4326659)

• MicroAmp® 96-Well Optical Reaction Plate with 
Barcode (code 128) and ABI PRISM® Optical 
Adhesive Covers, 100 plates/100 covers

Includes 100 ABI PRISM® Optical Adhesive 
Covers (PN 4311971) and 5 of PN 4306737, 
MicroAmp® 96-Well Optical Reaction Plates with 
Barcode

Applied Biosystems (PN 4314320)

• MicroAmp® Splash Free Support Base for 96-
Well Reaction Plates, 10 bases

Applied Biosystems (PN 4312063)

Standard 384-well reaction plates

• 384-Well Clear Optical Reaction Plate with 
Barcode (code 128), 50 plates

Applied Biosystems (PN 4309849)

• 384-Well Clear Optical Reaction Plate with 
Barcode (code 128), 10-Pack, 500 plates

Includes 10 of PN 4309849, 384-Well Clear 
Optical Reaction Plates with Barcode

Applied Biosystems (PN 4326270)

Optical adhesive covers

• ABI PRISM® Optical Adhesive Cover Starter Kit, 
20 covers

Includes 20 ABI PRISM® Optical Adhesive 
Covers, an Applicator, and an ABI PRISM® Optical 
Cover Compression Pad.

Applied Biosystems (PN 4313663)

• ABI PRISM® Optical Adhesive Covers, 100 covers Applied Biosystems (PN 4311971)

• ABI PRISM® Optical Adhesive Covers, 25 covers Applied Biosystems (PN 4360954)

• Optical Caps, 8 Caps/Strip, 
2400 Caps/300 Strips

Applied Biosystems (PN 4323032)
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Other Consumables and Equipment

Before You Begin

Background and
Pure Dye

Calibrations

Check that background and pure dye calibrations have been performed regularly to 
ensure optimal performance of the 7900HT Fast System. For more information about 
background and pure dye calibrations, refer to the Sequence Detection Systems 
version 2.3 Software Online Help (SDS Online Help) and the Applied Biosystems 
7900HT Fast Real-Time PCR System Maintenance and Troubleshooting Guide 
(PN 4365542).

Accessing the
SDS Online Help

Some steps in this chapter refer you to the SDS Online Help for more information. To 
access the SDS Online Help, select Help > SDS Online Help from the SDS software 
menu bar.

Automation
Options

The 7900HT Fast System can run prepared reaction plates individually or in groups 
using the Automation Accessory with the Zymark® Twister Microplate Handler. If you 
are not using the Automation Accessory, you must run reaction plates individually. 

For clarity, this chapter only illustrates running an individual reaction plate. For 
information on running multiple reaction plates, see Appendix B on page 83. For 
information on automated operation of the 7900HT Fast System using the Automation 
Accessory, see the SDS Online Help.

Item Source

Centrifuge with adapter for standard 96-well or 
standard 384-well reaction plates

Major laboratory supplier (MLS)

Gloves MLS

Microcentrifuge MLS

Microcentrifuge tubes, sterile 1.5-mL MLS

Nuclease-free water MLS 

Pipette tips, with filter plugs MLS

Pipettors, positive-displacement MLS

Tris-EDTA (TE) Buffer, pH 8.0 MLS

Vortexer MLS
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Notes

Using TaqMan Probe-Based Chemistry

About the
Chemistry

Allelic discrimination assays use the fluorogenic 5′ nuclease chemistry (also known as 
TaqMan® probe-based chemistry).

IMPORTANT! The SYBR® Green I dye chemistry and Fast chemistry are not supported 
for allelic discrimination assays.

Two Types of
TaqMan Probes

Applied Biosystems offers two types of TaqMan probes:

• TaqMan probes with TAMRA™ dye as a quencher
• TaqMan® MGB (minor groove binder) probes with non-fluorescent quencher 

(NFQ)

For more information about TaqMan probe-based chemistry, refer to the Real-Time PCR 
Systems Chemistry Guide (PN 4348358).

Chemistry Kits for
Allelic

Discrimination
Assays

• TaqMan® Universal PCR Master Mix, No AmpErase® UNG, 200 reactions 
(PN 4324018)

• TaqMan® Universal PCR Master Mix (PN 4304437, contains AmpErase® UNG)

Description Process

TaqMan probe-based chemistry uses a 
fluorogenic probe to detect specific PCR 
product as it accumulates during PCR cycles 
(Lee et al., 1993).

3′
5′

5′

5′ 3′

3′

FORWARD
PRIMER PROBE

R = REPORTER

Q = QUENCHER

REVERSE
PRIMER

QR

3′
5′

5′

5′ 3′

3′

5′

Q
R

Step 1: Polymerization
A reporter (R) and a quencher (Q) 
are attached to the 5' and 3' ends 
of a TaqMan probe.

Step 2: Strand Displacement
When both dyes are attached 
to the probe, reporter dye 
emission is quenched.

3′
5′

5′

5′ 3′

3′

5′

Q
R

3′
5′

5′

5′ 3′

3′

5′

QR

Step 3: Cleavage
During each extension cycle, the 
Applied Biosystems hot-start 
DNA polymerase system cleaves 
the reporter dye from the probe.

Step 4: Polymerization Completed
After being separated from the 
quencher, the reporter dye emits 
its characteristic fluorescence.

5′
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2

Selecting the Probes and Primers
Each allelic discrimination primer/probe set contains two probes, one probe for allele 1 
and one probe for allele 2. Applied Biosystems provides three options for selecting 
primers and probes: 

1. TaqMan® SNP Genotyping Assays – Provide biologically informative, fully 
validated, or predesigned TaqMan® MGB-probe-based assays for genotyping single 
nucleotide polymorphisms (SNPs). For information on available TaqMan® SNP 
Genotyping Assays:

a. Go to http://www.appliedbiosystems.com.
b. Click the myScience tab at the top of the page to go to the myScience 

Genomic Products page.
c. In the Genotyping section, click the TaqMan® SNP Genotyping Assays Search 

option.
d. Use specific filtering criteria to search for the assay of interest.

2. Custom TaqMan® SNP Genotyping Assays – Designs, synthesizes, formulates, 
and delivers quality-controlled primer and probe sets. Use this service if the assay 
you need is not currently available. For ordering information:

a. Go to http://www.appliedbiosystems.com.
b. Click the myScience tab at the top of the page to go to the myScience 

Genomic Products page.
c. In the Genotyping section, click the Custom TaqMan® SNP Genotyping 

Assays Info option.

3. TaqMan® Pre-Developed Assay Reagents for Allelic Discrimination (TaqMan® 
PDARs for Allelic Discrimination) – Provide optimized assays for the 
discrimination of specific alleles. For ordering information:

a. Go to http://www.appliedbiosystems.com.
b. In the Search section, select All Sections, type PDAR, then click Go.
c. In the Search Results section, click TaqMan® Pre-Developed Assay 

Reagents for Allelic Discrimination.
d. Click the Ordering Information tab.

http://www.appliedbiosystems.com/products/
http://www.appliedbiosystems.com/products/
http://www.appliedbiosystems.com/products/
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4. Primer Express® Software – Helps you design primers and probes for your own 
assays. For more information about using this software, refer to the 
Primer Express® Software v3.0 Getting Started Guide (PN 4362460).
Applied Biosystems provides Assay Design Guidelines, which have been 
developed specifically for quantification assays (pertinent to the amplification step 
in allelic discrimination assays). When used in their entirety, these steps provide a 
rapid and reliable system for assay design and optimization. For information about 
the Assay Design Guidelines, refer to the Real-Time PCR Systems Chemistry Guide 
(PN 4348358). 

Sample Experiment

The objective of the sample experiment was to determine the genotype of 92 individuals at the SNP site of a desired target 
sequence. 

The primers and probes were ordered from TaqMan® SNP Genotyping Assays (AB Assay ID C 2984390 10). The probe for 
allele 1 (AL-1) was labeled with VIC® dye; the probe for allele 2 (AL-2) was labeled with FAM™ dye. 
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Preparing DNA

Systems and
Chemistries for

DNA Isolation

Applied Biosystems supplies several instrument systems and chemistries for DNA 
isolation from a variety of starting materials, such as blood, tissue, cell cultures, and 
plant material.

For more information, refer to:

• ABI PRISM® 6100 Nucleic Acid PrepStation Users Guide (PN 4326242)
• TransPrep Chemistry Protocol: Purification of gDNA from Filtrates Obtained After 

the Isolation of RNA from Homogenized Animal or Plant Tissue Samples 
(PN 4326965)

• DNA Isolation from Fresh and Frozen Blood, Tissue Culture Cells, and Buccal 
Swabs Protocol (using BloodPrep™ Chemistry, PN 4343586)

• NucPrep® Chemistry Protocol: Isolation of Genomic DNA from Animal and Plant 
Tissue (PN 4333959)

Quality of DNA Ensure that the DNA you use for allelic discrimination assay experiments:

• Is extracted from the raw material you are testing with an optimized protocol
• Does not contain PCR inhibitors
• Has an A260/280 ratio greater than 1.7
• Is intact as visualized by gel electrophoresis
• Has not been heated above 60 °C, which can cause degradation

System Part Number

ABI PRISM® 6100 Nucleic Acid PrepStation 6100-01

ABI PRISM® TransPrep System (purification of gDNA after isolation 
of RNA from animal and plant tissue)

Applied Biosystems
web site

BloodPrep™ Chemistry (genomic DNA from fresh or frozen blood) 4346860

NucPrep® Chemistry (DNA from animal and plant tissue) 4340274

Sample Experiment

In the sample experiment, genomic DNA was isolated from blood using:

• A BloodPrep™ Chemistry Kit

• The recommended template for TaqMan® SNP Genotyping Assays: purified genomic DNA (1 to 20 ng). The final 
concentration of genomic DNA for all samples in the sample experiment was 10 ng/µL.
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Preparing the Reaction Mix

Reagents and
Protocols

Allelic discrimination assays can be run on the 7900HT Fast System using standard 
reagents and standard protocols.

IMPORTANT! Allelic discrimination assays are not supported using Fast reagents or Fast 
protocols.

Custom-Designed Assays

If you use the Primer Express® Software to design probes and primers for your SNP 
genotyping assay, follow instructions in the TaqMan® Universal PCR Master Mix 
Protocol (PN 4304449) and the Real-Time PCR Systems Chemistry Guide (PN 4348358) 
to optimize primer and probe concentrations.

If you obtain your assay from the Custom TaqMan® SNP Genotyping Assays, follow 
instructions in the protocol for Custom TaqMan® SNP Genotyping Assays: Assays-by-
Design Service for SNP Assays Protocol (PN 4334431).

TaqMan PDARs for Allelic Discrimination

TaqMan PDARs for Allelic Discrimination require only three components:

• Genomic DNA sample
• Allelic Discrimination Assay Mix (10✕), specific for each polymorphism
• TaqMan® Universal PCR Master Mix (2✕)

Note: Allele 1 and 2 control DNA is included with each assay, allowing each 
homozygote signal to be generated on each run.

For instructions on how to use TaqMan PDARs for Allelic Discrimination, refer to the 
Pre-Developed TaqMan® Assay Reagents Allelic Discrimination Protocol 
(PN 4312214).

TaqMan SNP Genotyping Assays

The allelic discrimination reaction mix contains:

• SNP Genotyping Assay Mix (20✕)
• Master mix:

– TaqMan® Universal PCR Master Mix, No AmpErase® UNG, or
– TaqMan® Universal PCR Master Mix
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The reagents, volumes, and final concentrations provided below are for wet DNA 
samples and are excerpted from the TaqMan® SNP Genotyping Assays Protocol 
(PN 4332856).

Note: If you are using dried-down DNA samples, refer to the TaqMan® SNP Genotyping 
Assays Protocol (PN 4332856) for instructions on preparing the reaction mix.

Preparing the
Reaction Mix

1. Calculate the number of reactions to be performed for each assay.

2. Calculate the volume of components needed for all wells on the reaction plate:

Note: Prepare extra volume to account for pipetting losses.

3. Swirl the bottle of master mix gently to resuspend.

CHEMICAL HAZARD. TaqMan® Universal PCR Master 
Mix (2✕), No AmpErase® UNG, may cause eye and skin irritation. Exposure may 
cause discomfort if swallowed or inhaled. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, and gloves.

CHEMICAL HAZARD. TaqMan® Universal PCR Master 
Mix (2✕) may cause eye and skin irritation. Exposure may cause discomfort if 
swallowed or inhaled. Read the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves

4. Vortex and centrifuge the SNP Genotyping Assay Mix (20✕) briefly.

CHEMICAL HAZARD. SNP Genotyping Assay Mix (20✕) 
contains formamide. Exposure causes eye, skin, and respiratory tract irritation. It is 
a possible developmental and birth defect hazard. Read the MSDS, and follow the 
handling instructions. Wear appropriate protective eyewear, clothing, and gloves.

Component

Volume (µL/reaction)

Standard 96-Well 
Reaction Plate

Standard 
384-Well 

Reaction Plate

• TaqMan® Universal PCR Master Mix (2✕), 
No AmpErase® UNG, or

• TaqMan® Universal PCR Master Mix (2✕)

12.50 2.50

SNP Genotyping Assay Mix (20✕) 1.25 0.25

Total 13.75 2.75
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5. Pipette the volumes required for all wells on the reaction plate (plus extra volume to 
account for pipetting losses) of master mix and SNP Genotyping Assay Mix (20✕) 
into a microcentrifuge tube. Cap the tube.

Preparing the Reaction Plate

Reaction Plate
Formats

Allelic discrimination assays can be run on the 7900HT Fast System using standard 96-
well and standard 384-well reaction plates. 

IMPORTANT! Allelic discrimination assays are not supported using Fast reaction plates 
or the TaqMan® Low Density Array. 

Reaction Plate
Components

A reaction plate for an allelic discrimination assay contains the following:

• Reaction mix
• No Template Controls (NTCs)
• Samples: Unknown genomic DNA
• Nuclease-free water
• Controls (optional): Known genomic DNA

The recommended final reaction volumes are:

• 25 µL for a standard 96-well reaction plate
• 5 µL for a standard 384-well reaction plate

Sample Experiment

For the sample experiment:

• The reaction mix was prepared with TaqMan® Universal PCR Master Mix (2✕), No AmpErase® UNG.

• Volumes were calculated for a standard 384-well reaction plate. Enough reaction mix was prepared for 4 NTCs and 92 
samples/unknowns, plus 10% extra to account for pipetting losses.

Component Volume (µL) for 
One Reaction

Volume (µL) for 
106 Reactionsa

TaqMan® Universal PCR Master Mix (2✕), 
No AmpErase® UNG

2.5 265.0

SNP Genotyping Assay Mix (20✕) 0.25 26.5

Total 2.75 291.5

a. Extra volume was included to account for pipetting losses.
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Preparing the
Reaction Plate

1. Invert the reaction mix tube prepared in the previous section to mix.

2. Centrifuge the tube briefly to spin down the contents and to eliminate air bubbles.

3. Pipette the appropriate reaction mix volume into each well of the reaction plate:
• 13.75 µL per well for a standard 96-well reaction plate
• 2.75 µL per well for a standard 384-well reaction plate

4. Dilute 1 to 20 ng of each sample into nuclease-free water for a total sample volume 
of:

• 11.25 µL per well for a standard 96-well reaction plate
• 2.25 µL per well for a standard 384-well reaction plate

5. Pipette the following volumes of NTC, sample, and (if using) control into the 
appropriate wells of your reaction plate:

Note: Include NTCs on each reaction plate for both manual evaluation and optimal 
auto-calling of allelic discrimination assay data. If available, known genomic DNA 
controls may be included and used to corroborate assay performance.

IMPORTANT! Use a calibrated, positive-displacement pipettor to minimize 
contamination and error. Change tips between samples to prevent cross-
contamination.

Sample Experiment

For the sample experiment, the recommended template for TaqMan® SNP Genotyping Assays was used: purified genomic 
DNA (1 to 20 ng). The final concentration of genomic DNA for all samples in the sample experiment was 10 ng/µL.

Component

Volume (µL/reaction)

Standard 96-Well 
Reaction Plate

Standard 
384-Well 

Reaction Plate

NTC: Nuclease-free water or TE (Tris-EDTA) 
buffer

11.25 2.25

Sample: Unknown genomic DNA 11.25 2.25

Optional

Control: Known genomic DNA

11.25 2.25
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6. Cover the reaction plate with an optical adhesive cover or Optical Caps.

IMPORTANT! Do not use MicroAmp® caps (domed) or Optical tubes with the 
7900HT Fast System. You can use Optical Caps (PN 4323032) only on the standard 
96-well plates with the 7900HT Fast System.

7. Keep the reaction plate on ice until loading in the 7900HT Fast System.

Sample Experiment

To set up the reaction plate for the sample experiment:

• 2.75 µL of reaction mix were pipetted into each well of a standard 384-well reaction plate.

• 2.25 µL of NTC or sample/unknown were added to the wells, as shown below.

To Prepare... We added... To wells...

NTC 2.25 µL of nuclease-free water or TE buffer A1, B1, C1, and D1

Sample or Unknown 2.25 µL of diluted purified genomic DNA A2 to A24

B2 to B24

C2 to C24

D2 to D24

GR2526
7900HT Fast

384-well plate one sample A1-D1

G
R

25
26

Sample

N
T

C
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About Allelic Discrimination (AD) Plate Documents
An Allelic Discrimination (AD) plate document is an SDS software document that stores 
data collected from an allelic discrimination assay run for a single reaction plate 
(standard 96-well or standard 384-well reaction plate). Allelic Discrimination (AD) plate 
documents also store other information about the run, including sample names and 
detectors.

Plate Document
Parameters

When you create an Allelic Discrimination (AD) plate document, you define specific 
parameters for each allelic discrimination assay reaction plate:

• Detectors – A virtual representation in the SDS software of a TaqMan® probe and 
primer set and associated fluorescent dye that detects a single target nucleic acid 
sequence.

• Markers – A set of two detectors that discriminate between different alleles of a 
common locus. Allele 1 is detected by one detector (for example, FAM™ dye), and 
allele 2 is detected by the second detector (for example, VIC® dye).

• Tasks – A setting that you apply to the markers in a well of a plate document, which 
determines the way the SDS software uses the data collected from the well during 
analysis. Allelic Discrimination (AD) plate document markers use two types of 
tasks:

Options for
Creating a Plate

Document

This section describes how to create a plate document using the New Plate Document 
Wizard. For information about other ways to create plate documents, see the SDS Online 
Help.

Reaction Plate
Options

The allelic discrimination assay can be run on either a standard 96-well reaction plate or 
a standard 384-well reaction plate. For clarity, this chapter only illustrates running a 
standard 384-well reaction plate.

Task Symbol Apply to markers of wells that contain...

Unknown PCR reagents for the amplification of target 
sequences

No Template Control 
(NTC)

no target template
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Creating an Allelic Discrimination (AD) Plate Document

1. If it is not already running, double-click  on 
the desktop (or select Start > All Programs > 
Applied Biosystems > SDS 2.3 > SDS 2.3) to 
start the SDS software.

2. If your System Administrator has enabled the 
login option, the Login dialog box appears. Enter 
your User Name and Password, then click OK.

Note: If the login option is not enabled, no 
Login dialog box appears. Skip to step 3 below.

3. In the SDS software menu bar, click  (or 
select File > New Plate Wizard) to open the 
Create Plate Document Wizard.

4. Select the assay type:
a. Select Allelic Discrimination (AD).
b. Click Next>.

5. Enter the plate information:
a. Select a Plate Type: 384 Wells Clear Plate 

or 96 Wells Clear Plate.
b. Optional. In the Barcode field, scan or enter 

the barcode for the reaction plate.

Note: The Automation Accessory must be 
installed in order to use barcodes. A barcode 
is required if you are adding the plate 
document to the automation queue. See 
step f on page 24. 

4a

4b

5a

5c

5g
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c. In the Create Document From pane, select 
your preferred source.

Note: You can create a plate document 
from scratch (select Blank Document) or 
you can create a plate document from a 
template and/or an existing plate document 
(select Template, Setup File, or Template 
& Setup File). For more information, see 
the SDS Online Help.

d. Optional. Check Save Settings As My 
Default. Check this option if you want the 
SDS software to automatically apply the 
current page settings every time you use the 
Create Plate Document Wizard.

e. Optional. Check Specify optional setup 
information. Check this option if you want 
to enter a name, study, or comments for the 
plate document.

f. Optional. Check Add document to 
automation queue. Check this option if 
you want to add the finished plate document 
to the Automation Controller software plate 
queue.

Note: This checkbox is only enabled if you 
are connected to an Automation Accessory. 
For more information, see Appendix B on 
page 83.

Note: This checkbox appears on 
subsequent pages of the Create Plate 
Document Wizard. You only need to select 
this option on one page to enable it.

g. Click Next>.



Chapter 4 Performing an Allelic Discrimination Pre-Read Run
Creating an Allelic Discrimination (AD) Plate Document

Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System 25

Notes

4

6. Enter the samples to use in the plate:
a. Double-click in the Sample field to activate 

the cursor.
b. Type a sample name (for example, NTC), 

then press Enter. The sample row is 
numbered and another row appears.

c. Repeat steps a through b for your remaining 
samples.

Note: You may also copy sample names from an 
existing plate document (click Existing Plate) or 
enter multiple sample names at once (click Auto-
Name Selected). For more information, see the 
SDS Online Help.

7. Enter markers to use in the plate:

a. Click Create Marker to open the Marker 
Information dialog box.

Note: You can also add existing markers 
from other sources (click Existing Plate, 
Marker Manager, or Assay Information 
File). For more information, see the SDS 
Online Help.

6b and 6c

6a

7a
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b. Enter a Marker name (for example, 
C_2984390_10). 

Note: The marker name must be unique and 
it should reflect the locus or polymorphism 
it targets.

c. Leave the Assay ID field blank.
d. Click the Color box to open the Marker 

Color dialog box, select a color to represent 
the marker, then click OK.

e. Click the Allele X Browse button ( ) to 
open the Detector Manager.

8. Enter detectors to use in the plate:

a. Click Create Detector to open the Add 
Detector dialog box.

Note: You may also add detectors from 
other sources (click Existing Plate, 
Detector Manager, or Assay Information 
File). For more information, see the SDS 
Online Help.

b. Enter a Name for the detector (for example, 
AL-1). 

Note: The name of the detector must be 
unique and it should reflect the target locus 
of the assay. Do not use the same name for 
multiple detectors. The SDS software does 
not distinguish between detectors of the 
same name, even if they use a different dye 
set.

7b
7c
7d

7e

8a

8b

8i

8c

8d

8e

8f

8h

8g
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c. Optional. In the Group field, enter or select 
a group for the detector.

Note: A detector group is an optional 
feature of the SDS software designed to 
help you organize your detectors.

d. Optional. In the Description field, enter a 
brief description of the assay (up to 
32 characters).

e. Leave the AIF Assay ID field blank.

Note: For more information on Assay 
Information Files (AIF), see the SDS Online 
Help.

f. From the Reporter/Quencher drop-down 
lists, select the appropriate dyes for the 
detector.

Note: For TaqMan® probes, select 
TAMRA as the quencher; for TaqMan® 
MGB probes select None as the quencher.

Note: If you are using a custom dye not 
manufactured by Applied Biosystems, you 
must create and run a pure dye plate for the 
dye before applying it to a detector. For 
more information, see the SDS Online Help.

g. Click the Color box to open the Select 
Detector Color dialog box, select a color to 
represent the detector, then click OK.
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h. Optional. In the Notes field, enter any 
additional comments for the detector 
(up to 200 characters).

i. Click OK. The software saves the new 
detector and displays it in the Create Plate 
Document Wizard.

j. Repeat steps 8a through 8e for Allele Y, 
then skip to step 8k.

IMPORTANT! The detector for Allele X and 
the detector for Allele Y should have 
different reporter dyes (for example, 
VIC® dye for detector AL-1 and FAM™ dye 
for detector AL-2).

k. Click Next>. 8k

Sample Experiment

In the sample experiment, there were two detectors: AL-1 and AL-2. 

For your own experiment, enter the appropriate number of detectors. Use detector names that represent the detectors in 
your experiment.
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l. Optional. Select a base (A, C, G, or T) from 
the Allele X and Allele Y Base Name drop-
down lists.

m. Click OK. The Marker Information dialog 
box closes and the new marker is displayed 
in the Create Plate Document Wizard.

9. Repeat step 7 to create markers for any 
remaining assays on the plate.

10. Click Next>. 8m

8l

10

Sample Experiment

In the sample experiment, only one marker was used: C_2984390_10. The detectors assigned to it were AL-1 and AL-2. 

For your own experiment, enter the appropriate number of markers with the appropriate detectors assigned. Use marker 
and detector names that represent the markers and detectors in your experiment.
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11. Assign samples and markers to the wells:
a. From the Plate Layout drop-down list, 

select Individual Wells.

IMPORTANT! If you change the plate 
layout after assigning samples or markers to 
the wells, all assignments are cleared from 
the Plate Grid.

b. In the Plate Grid, select the well(s) 
containing the first sample.

Note: To select more than one well at a 
time, hold down the ctrl key or shift key 
while selecting the wells.

c. Select the Add Samples and Markers tab.
d. In the Markers in Selected Wells pane, 

check the appropriate marker for the 
selected well(s).

e. In the Samples in Selected Wells pane, 
check the appropriate sample for the 
selected well(s).

f. Click in the Task field and select a task for 
the marker from the drop-down list: 
Unknown or NTC.

g. Repeat steps 11b through 11f for the 
remaining samples, then go on to step 12.

11b 11c11d11a

11e

11f
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12. Verify the sample setup information for each 
well:

a. Select the Well Inspector tab.
b. Select the desired well(s) in the Plate Grid.

Note: To select more than one well at a 
time, hold down the ctrl key or shift key 
while selecting the wells.

c. View the sample setup information for the 
selected well(s) in the Well Inspector table.

Note: If you need to correct the sample 
setup information for a well, select the well 
in the Well Inspector table, click Clear 
Selected, then assign the correct setup 
information.

13. Click Finish. The Create Plate Document 
Wizard closes and the new plate document is 
displayed.

Note: If your experiment does not use all the 
wells in a reaction plate, do not omit the wells 
from use at this time. You can omit unused wells 
after the run. For information about omitting 
unused wells, see the SDS Online Help.

Note: If necessary, you can change the sample 
setup information (sample name, detector, task) 
after a run is complete.

12b 12a

12c. The sample setup 
information for the selected 
well(s) is displayed here.
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14. Save the new plate document:

IMPORTANT! Before the plate document can be 
run, you must save it as an SDS 7900HT 
Document (*.sds). If you close the plate 
document without first saving it, your 
information will be lost.

a. Select File > Save to open the Save As 
dialog box.

Sample Experiment

For the sample experiment, the Allelic Discrimination (AD) plate document looked like this:
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b. In the Save in field, navigate to and select a 
directory for the new plate document.

c. In the File name field, either:
• Enter a file name for the plate 

document, or
• Enter or scan the barcode number for 

the reaction plate

Note: The SDS software does not require 
that the plate document name match the 
barcode of the corresponding reaction plate.

d. From the Files of type drop-down list, select 
SDS 7900HT Document (*.sds).

e. Click Save. The software saves the plate 
document to the specified directory.

14b

14d14c

14e
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Performing the Pre-Read Run

About the Pre-Read Run

A pre-read run records the background fluorescence 
of each well of the allelic discrimination plate before 
performing PCR amplification (see Chapter 5). Then, 
during the post-read run (see Chapter 6), the pre-read 
fluorescence is subtracted from the post-read 
fluorescence to ensure that fluorescence due only to 
amplification is recorded.

1. To run an individual plate:

a. In the Allelic Discrimination (AD) plate 
document, select the Instrument > Plate 
Read tabs.

b. Click Connect to connect the plate 
document to the instrument.

c. Click Open/Close. The instrument tray 
rotates to the OUT position.

1a 1b

1c
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d. Place the prepared reaction plate into the 
instrument tray as shown.

IMPORTANT! For the standard 384-well and 
standard 96-well reaction plates, the A1 position 
is located in the top-left side of the instrument.

e. Click Pre Read. The instrument tray rotates 
to the IN position.
During the pre-read run, the instrument 
collects one fluorescence scan per well.
As the instrument performs the run, it 
displays status information in the Plate Read 
tab. 

2. After the pre-read run is finished:
• A message indicates whether or not the run 

was successful. Click OK to close the 
dialog box. The instrument tray rotates to 
the OUT position.

• The date and time of completion is recorded 
in the Date Collection Stamp pane and the 
Pre Read button is disabled.

Well A1

Notched 
corner

Barcode

Standard 384-well reaction plate

1e

2
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3. Optional. Review the fluorescence data 
generated during the pre-read run:

a. Click  (Hide/Show System Raw Data 
Pane).

b. In the Plate Grid, select the well(s) you want 
to view.

c. Select the Raw Data Plot tab, then select 
Pre PCR Read from the Spectra drop-down 
list to view the pre-read run data.

4. Select File > Close. All raw data generated 
during the pre-read run and any changes to the 
plate document settings are saved to the file that 
you specified in step 14 on page 32.



Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System 37

Notes

Chapter 5

5

Performing an Amplification Run

Performing an
Amplification Run

About Standard
Curve (AQ) Plate

Documents

Creating a Standard
Curve (AQ) Plate

Document

Performing the
Amplification Run

Introduction

Designing an Allelic
Discrimination
Assay Experiment

Preparing the
Samples and
Reaction Plate

Performing
an Alleic
Discriminiation
Pre-Read Run

Performing and
Analyzing an Allelic
Discrimination
Post-Read Run

See page 39

See page 38

See page 47



Chapter 5 Performing an Amplification Run
About Standard Curve (AQ) Plate Documents

38 Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System

Notes

About Standard Curve (AQ) Plate Documents

Using Standard
Curve (AQ) Plate

Documents for
Amplification

You create and use Standard Curve (AQ) plate documents to store real-time data for 
allelic discrimination assays. Because the Standard Curve (AQ) plate document is used 
only to amplify target sequences (not to quantify the PCR data), you do not need a 
standard curve for the plate.

Benefits of
Real-Time

Amplification

Because the allelic discrimination assay is an end-point assay, you can amplify the target 
sequences offline using any thermal cycler. However, using the 7900HT Fast System to 
amplify the target sequences provides real-time PCR data. When you perform 
allele-calling (described in “Assigning Calls” on page 62), you can study the 
amplification plots if you observe questionable calls or do not observe data for a well. 

Options for
Creating a Plate

Document

This section describes how to create a plate document using the New Plate Document 
Wizard. For information about other ways to create plate documents, see the SDS Online 
Help.

Reaction Plate
Options

The allelic discrimination assay can be run on either a standard 96-well reaction plate or 
a standard 384-well reaction plate. For clarity, this chapter only illustrates running a 
standard 384-well reaction plate.
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Creating a Standard Curve (AQ) Plate Document

1. Double-click  on the desktop (or select Start 
> All Programs > Applied Biosystems > 
SDS 2.3 > SDS 2.3) to start the SDS software.

2. If your System Administrator has enabled the 
login option, the Login dialog box appears. Enter 
your User Name and Password, then click OK.

Note: If the login option is not enabled, no 
Login dialog box appears. Skip to step 3 below.

3. In the SDS software menu bar, click  (or 
select File > New Plate Wizard) to open the 
Create Plate Document Wizard.

4. Select the assay type:
a. Select Standard Curve (AQ).

Note: A standard curve is not necessary for 
a non-quantitation amplification run.

b. Click Next>.

5. Enter the plate information:
a. Select a Plate Type: 384 Wells Clear Plate 

or 96 Wells Clear Plate.
b. Optional. In the Barcode field, scan or enter 

the barcode for the reaction plate.

Note: The Automation Accessory must be 
installed in order to use barcodes. A barcode 
is required if you are adding the plate 
document to the automation queue. See 
step f on page 40. 

4a

4b

5g

5a

5c



Chapter 5 Performing an Amplification Run
Creating a Standard Curve (AQ) Plate Document

40 Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System

Notes

c. In the Create Document From pane, select 
your preferred source.

Note: You can create a plate document 
from scratch (select Blank Document) or 
you can create a plate document from a 
template and/or an existing plate document 
(select Template, Setup File, or Template 
& Setup File). For more information, see 
the SDS Online Help.

d. Optional. Check Save Settings As My 
Default. Check this option if you want the 
SDS software to automatically apply the 
current page settings every time you use the 
Create Plate Document Wizard.

e. Optional. Check Specify optional setup 
information. Check this option if you want 
to enter a name, study, or comments for the 
plate document.

f. Optional. Check Add document to 
automation queue. Check this option if 
you want to add the finished plate document 
to the Automation Controller software plate 
queue.

Note: This checkbox is only enabled if you 
are connected to an Automation Accessory. 
For more information, see Appendix B on 
page 83.

Note: This checkbox appears on 
subsequent pages of the Create Plate 
Document Wizard. You only need to select 
this option on one page to enable it.

g. Click Next>.
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6. Import the sample names from the Allelic 
Discrimination (AD) plate document you created 
in Chapter 4 (see step 6 on page 25).

a. Click Existing Plate.

b. In the Open dialog box, navigate to and 
select the Standard Curve (AQ) plate 
document.

c. Click Open. The sample names appear in 
the Create Plate Document Wizard.

6a

6b

6c
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7. In the Detector Manager, locate the appropriate 
detector from the Allelic Discrimination (AD) 
plate document you created in Chapter 4 (see 
step 8 on page 26), click once on the detector to 
highlight it, then click Select.

8. Repeat step 7 for any remaining detectors.

9. Click Next>.

7. Click once on the 
appropriate detector to 
highlight it, then click Select.

9

Sample Experiment

In the sample experiment, there were two detectors: AL-1 and AL-2. 

For your own experiment, enter the appropriate number of detectors. Use detector names that represent the detectors in 
your experiment.
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10. Assign samples and detectors to the wells, using 
the same assignments you used for the Allelic 
Discrimination (AD) plate document (see step 11 
on page 30):

a. From the Plate Layout drop-down list, 
select Individual Wells.

IMPORTANT! If you change the plate 
layout after assigning samples or detectors 
to the wells, all assignments are cleared 
from the Plate Grid.

b. In the Plate Grid, select the well(s) 
containing the first sample.

Note: To select more than one well at a 
time, hold down the ctrl key or shift key 
while selecting the wells.

c. Select the Add Samples and Detectors tab.
d. In the Detectors in Selected Wells pane, 

check the appropriate detector(s) for the 
selected well(s).

e. In the Samples in Selected Wells pane, 
check the appropriate sample for the 
selected well(s).

f. Click in the Task field and select a task for 
the detector from the drop-down list: 
Unknown or NTC. Do not select Standard.

g. Repeat steps 10b through 10d for the 
remaining samples.

10a10b 10c

10e

10d 10f
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11. Optional. Verify the sample setup information 
for each well:

a. Select the Well Inspector tab.
b. Select the desired well(s) in the Plate Grid.

Note: To select more than one well at a 
time, hold down the ctrl key or shift key 
while selecting the wells.

c. View the sample setup information for the 
selected well(s) in the Well Inspector table.

Note: If you need to correct the sample 
setup information for a well, select the well 
in the Well Inspector table, click Clear 
Selected, then assign the correct setup 
information.

12. Click Finish. The Create Plate Document 
Wizard closes and the new plate document is 
displayed.

Note: If your experiment does not use all the 
wells in a reaction plate, do not omit the wells 
from use at this time. You can omit unused wells 
after the run. For information about omitting 
unused wells, see the SDS Online Help.

Note: If necessary, you can change the sample 
setup information (sample name, detector, task) 
after a run is complete.

11b 11a

11c. The sample setup 
information for the selected 
wells is displayed here.
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Sample Experiment

For the sample experiment, the Standard Curve (AQ) plate document looked like this:
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13. Save the new plate document:

IMPORTANT! Before the plate document can be 
run, you must save it as an SDS 7900HT 
Document (*.sds). If you close the plate 
document without first saving it, your 
information will be lost.

a. Select File > Save to open the Save As 
dialog box.

b. In the Save in field, navigate to and select a 
directory for the new plate document.

c. In the File name field, either:
• Enter a file name for the plate 

document, or
• Enter or scan the barcode number for 

the reaction plate

Note: The SDS software does not require 
that the plate document name match the 
barcode of the corresponding reaction plate.

d. From the Files of type drop-down list, select 
SDS 7900HT Document (*.sds).

e. Click Save. The software saves the plate 
document to the specified directory.

13b

13d13c

13e
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Performing the Amplification Run

1. In the Standard Curve (AQ) plate document you 
just created, select the Setup tab.

2. Verify that the Passive Reference setting is ROX 
dye. (ROX™ dye is the default.)

Note: If your experiment does not use all the 
wells in a reaction plate, do not omit the wells 
from use at this time. You can omit unused wells 
after the run. For information about omitting 
unused wells, see the SDS Online Help.

Note: If necessary, you can change the sample 
setup information (sample name, detector, task) 
after a run is complete.

3. Select the Instrument > Thermal Cycler tabs.

4. Select a Mode: Standard or 9600 Emulation.

Note: When Standard mode is selected, the SDS 
software uses the 9700 thermal cycler ramp rate 
in the 7900HT Fast System for standard PCR 
reactions. When the 9600 Emulation mode is 
selected, the SDS software reduces the 
7900HT Fast System ramp rate to match that of 
the 9600 thermal cycler in the ABI PRISM® 7700 
Sequence Detection System.

5. Enter a Sample Volume. 

Note: The default sample volumes are 50 µL for 
a standard 96-well reaction plate and 20 µL for a 
standard 384-well reaction plate.

1

2

4 5

3
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6. Select the Thermal Profile tab.

• If you are using TaqMan® Universal PCR 
Master Mix (PN 4304437, which contains 
AmpErase® UNG), accept the default times 
and temperatures (shown at right).

• If you are using TaqMan® Universal PCR 
Master Mix, No AmpErase® UNG 
(PN 4324018):

a. Delete the default Stage 1 by clicking 
inside the stage to select it (the ramp line 
turns red), then clicking Delete Step.

6

Times and Temperatures 

Initial Steps PCR (Each of 40 cycles)

AmpErase® 
UNG 

Activation

AmpliTaq 
Gold® DNA 
Polymerase 
Activation

Melt Anneal/ 
Extend

HOLD HOLD CYCLE

2 min @ 
50 °C

10 min @ 
95 °C

15 sec @ 
95 °C

1 min @ 
60 °C

6a. Click inside 
Stage 1 to select it, 
then click Delete Step.
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b. Change the temperature for the new 
Stage 2 from 95.0 to 92.0 by double-
clicking inside the top box, then typing 
92.0.

c. Accept the remaining default times and 
temperatures.

7. Select the Real-Time tab.

8. Click Open/Close. The instrument tray rotates to 
the OUT position.

6b

Times and Temperatures

Initial Steps PCR (Each of 40 cycles)

AmpliTaq Gold® 
DNA Polymerase 

Activation

Melt Anneal/Extend

HOLD CYCLE

10 min @ 95 °C 15 sec @ 92 °C 1 min @ 60 °C

Sample Experiment

For the sample experiment, the following parameters were selected for the amplification run:

• Mode: Standard.

• Sample Volume: 5 µL (This is the recommended volume for TaqMan® SNP Genotyping Assays run on a standard 384-
well reaction plate.)

• Thermal Profile: The thermal profile was changed per steps 6a through 6c above for TaqMan® Universal PCR Master 
Mix, No AmpErase® UNG.

7

8
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9. Place the prepared reaction plate into the 
instrument tray as shown.

IMPORTANT! For standard 384-well and 
standard 96-well reaction plates, the A1 position 
is located in the top-left side of the instrument.

10. Click Start Run. The instrument tray rotates to 
the IN position and the instrument performs the 
amplification run.
As the instrument performs the amplification 
run, it displays real-time status information in the 
Real-Time tab and records the fluorescence 
resulting from cleavage of TaqMan® probes in 
the presence of the target sequences.
After the run, the status values and buttons are 
grayed-out, the Analysis button is enabled ( ), 
and a message indicates whether or not the run is 
successful.

11. Select File > Save. All data generated during the 
run are saved to the plate document.

Note: If necessary, the amplification run data 
from the Standard Curve (AQ) plate document 
can be analyzed later to help troubleshoot the 
allelic discrimination assay results. For more 
information, see Appendix C on page 89.

12. Close the plate document, then proceed to 
Chapter 6 on page 51 to complete the allelic 
discrimination assay workflow.

Well A1

Notched 
corner

Barcode

Standard 384-well reaction plate

10
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Analyzing the Run and
Evaluating the Results

Assigning Calls

Post-Analysis Options

Saving the
Analysis Results

Performing and
Analyzing an Allelic
Discrimination 
Post-Read Run

Introduction

Designing an Allelic
Discrimination
Assay Experiment

Preparing the
Samples and
Reaction Plate

Performing an
Amplification Run

Performing
an Alleic
Discriminiation
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See page 52

See page 55

See page 62

See page 68

See page 69
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Performing the Allelic Discrimination Post-Read Run
About the Post-Read Run

A post-read run records the fluorescence of each well 
of the allelic discrimination plate after performing 
PCR amplification (see Chapter 5). During the post-
read run, the pre-read background fluorescence (see 
Chapter 4) is subtracted from the post-read 
fluorescence to ensure that fluorescence due only to 
amplification is recorded.

Reaction Plate Options

The plus/minus assay can be run on both standard 96-
well and standard 384-well reaction plates. For clarity, 
this chapter only illustrates the running of a standard 
96-well reaction plate.

To perform the post-read run:

1. Select File > Open, browse to open the 
previously saved pre-read plate document, then 
click Open. The allelic discrimination plate 
document opens in the main SDS software 
window.

2. In the Allelic Discrimination (AD) plate 
document, select the Instrument > Plate Read 
tabs.

3. Click Connect to connect the plate document to 
the instrument.

2 3
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4. Click Open/Close. The instrument tray rotates to 
the OUT position.

5. Place the prepared reaction plate into the 
instrument tray as shown.

IMPORTANT! For the standard 384-well and 
standard 96-well reaction plates, the A1 position 
is located in the top-left side of the instrument.

6. Click Post Read. The instrument tray rotates to 
the IN position and the instrument performs the 
run.
As the instrument performs the run, it displays 
status information in the Plate Read tab.
After the run, the status values and buttons are 
grayed-out, the Analysis button is enabled ( ), 
and a message indicates whether or not the run is 
successful.

7. When the run is complete, click Open/Close to 
eject the reaction plate.

4

Well A1

Notched 
corner

Barcode

Standard 384-well reaction plate

76
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8. Optional. Review the fluorescence data 
generated during the post-read run:

a. Click  (Hide/Show System Raw Data 
Pane).

b. In the Plate Grid, select the well(s) you want 
to view.

c. Select the Raw Data Plot tab, then select 
Post PCR Read from the Spectra drop-
down list to view the post-read run data.

9. Select File > Close. All raw data generated 
during the post-read run and any changes to the 
plate document settings are saved to the file that 
you specified in step 1 on page 52.



Chapter 6 Performing and Analyzing an Allelic Discrimination Post-Read Run
Analyzing the Run and Evaluating the Results

Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System 55

Notes

6

Analyzing the Run and Evaluating the Results

Analyzing the Run

1. In the Allelic Discrimination (AD) plate 
document, click  (or select 
Analysis > Analyze). The SDS software 
analyzes the run data.

2. Select the Results tab, then proceed to 
“Evaluating the Results” below.

Evaluating the Results

To evaluate the analysis results, you can use the:

• Allelic Discrimination Plot (page 57)
• Results Grid (page 60)
• Results Table (page 61)

Note: The results displays are actively synchronized. 
For example, selecting a well in the Results Grid also 
selects the corresponding well in the Results Table 
and Allelic Discrimination Plot.

After evaluating the initial analysis results:

• If you are satisfied with the initial analysis 
results, proceed to “Saving the Analysis Results” 
on page 68.

Tip: Reanalyzing Data

Once you click the Analyze button, it becomes disabled. To reanalyze the data, you can:

• Reenable the Analyze button by changing the setup information in the plate document (for 
example, removing a well or omitting a marker assignment), then click  (or select 
Analysis > Analyze) again.

• Change analysis settings in the Analysis Settings dialog box, then click OK. The SDS 
software automatically reanalyzes the data when you click OK. (For information on using 
the Analysis Settings dialog box, see “Assigning Calls” on page 62.)

Note: In order for the SDS software to automatically reanalyze the data via the Analysis 
Settings dialog box, you must have already analyzed the data once by clicking the Analyze 
button.
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• If you are not satisfied with the initial analysis results, you can assign calls (see 
page 62) or scrutinize the allele calls.

Note: For information on scrutinizing the allele calls, see the SDS Online Help.
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Using the Allelic
Discrimination

Plot

The SDS software graphs the results of allelic discrimination runs on a scatterplot (the 
Allelic Discrimination Plot) that contrasts reporter dye fluorescence. After signal 
normalization and multicomponent analysis, the SDS software graphs the normalized 
data from each well as a single datapoint on the scatterplot.

The figure below illustrates the components of the Allelic Discrimination Plot.

• Marker drop-down list – Determines the marker data that the SDS software 
displays in the scatterplot. 

• Call drop-down list – When a datapoint is selected, this menu allows you to assign 
an allele call to the datapoint within the scatterplot.

• Toolbar – Contains the following tools for manipulating the scatterplot:

Scatterplot

Toolbar

Marker 
drop-down list

Call 
drop-down list

Legend

Detector 
name

Detector
name

Icon Description

Selects:

• Individual datapoints by clicking, or

• Groups of datapoints by clicking and dragging a box across a group of datapoints.

Selects groups of datapoints by encircling them with the tool.
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• Scatterplot – A scatterplot of datapoints from the run (also called the Allelic 
Discrimination Plot).

• Legend – An explanation of the symbols in the scatterplot.
• Detector names – The names you assigned to the detectors are displayed on the 

axes of the scatterplot.

Note: You can adjust the appearance of the Allelic Discrimination Plot or the datapoints 
it contains using the Display Settings dialog box (View > Display Setting). 

Note: For more information on the Allelic Discrimination Plot tools or the Display 
Settings dialog box, see the SDS Online Help.

To evaluate results using the Allelic Discrimination Plot:

In the Results tab, select a marker from the Marker drop-down list.

• If the auto caller is enabled:
– Alleles are identified for the selected marker and displayed in the Allelic 

Discrimination Plot:

Repositions the view within the scatterplot by clicking and dragging the screen.

Zooms in on the scatterplot by:

• Clicking the mouse button within the scatterplot, or

• Clicking and dragging a section of the scatterplot to view.

Zooms out on the scatterplot by clicking the mouse button within the scatterplot.

Icon Description
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– The samples are grouped as follows:

• If the auto caller is not enabled, crossmarks (✕ – Undetermined) representing the 
selected marker are displayed in the Allelic Discrimination Plot.

Samples 
Containing... Are Grouped In... Symbol

Allele X Lower right corner of the 
plot

●

Allele Y Upper left corner of the 
plot

●

Both (Allele X 
and Allele Y – 
heterozygote)

Approximately midway 
between the Allele X and 
Allele Y groups

●

No Template 
Control (NTC)

Bottom left corner of the 
plot (Not shown in the 
example.)

■

Undetermined Anywhere on plot ✕
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Using the Results
Grid

The Results Grid displays the assay-specific setup and analysis properties for the plate 
document in a well format corresponding to the type of reaction plate used for the run. 
The following parameters can be displayed for each well in the plate document:

• Well color
• Flag
• Sample
• Marker Color
• Marker
• Number of markers
• Call: Allele Y, Allele X, Both, Undetermined. The call symbols are as follows:

Note: You can configure which parameters are displayed in the Results Grid by 
selecting View > Display Setting, then selecting Results Grid in the Display Settings 
dialog box. For more information, see the SDS Online Help.

To evaluate results using the Results Grid:

1. Right-click inside the Plate Grid, then select Result View.

Note: The default view for the Plate Grid is the Setup View.

2. If desired, select View > Grid Zoom to zoom in on individual wells.

3. Pass the cursor over a well to see the information for that well.

Wells Containing... Symbol

Allele X ●

Allele Y ●

Both (Allele X and Allele Y – 
heterozygote)

●

NTC or Undetermined ✕
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Using the Results TableThe Results table displays the assay-specific setup 
and analysis properties for the plate document in a 
table format. The following parameters can be 
displayed for each well in the plate document:

• Well position
• Flag
• Sample
• Marker
• Task: Unknown, NTC
• Call: Allele Y, Allele X, Both, NTC, 

Undetermined
• Quality Value
• Call Type
• Allele X Rn 

• Allele Y Rn 

• Passive Reference Rn 

Note: See Appendix C for an explanation of 
terms used in quantitation analysis.

• Flags: HMD (the well has missing data), FOS 
(fluorescence is off-scale), LME (large mean 
squared error), EW (the well is empty), BPR 
(bad passive reference)

Note: You can configure which parameters are 
displayed in the Results Table by double-clicking on a 
column header, by selecting a user-defined Table 
Settings profile from the drop-down list, or by 
clicking  (Table Settings) to open the Table 
Settings dialog box. For more information, see the 
SDS Online Help.
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Assigning Calls

Note: Assigning calls is optional. If you are satisfied 
with the initial analysis results (page 55), you do not 
need to assign calls.

The analysis of SNP (or genotyping) data involves the 
automatic or manual “calling” of sample data for each 
marker. The “calls” are data labels assigned to 
individual samples to reflect their genomic content.

You can call sample data: 

• Automatically, using the auto caller (see 
page 62)

• Manually, using the toolbar and scatterplot (see 
page 65)

Assigning Calls Automatically

1. In the Allelic Discrimination (AD) plate 
document, click  (or select 
Analysis > Analysis Settings) to open the 
Analysis Settings dialog box.
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2. Set the marker analysis settings:
a. Select the Marker tab.
b. Select All Markers from the Marker drop-

down list.

Note: You can also select individual 
markers from the Marker drop-down list.

c. Select the Auto caller enabled check box to 
activate automatic analysis. 

d. If you expect the analyzed data to consist of 
only two clusters, select the 2-cluster 
calling enabled check box.

e. In the Quality Value field, enter a 
percentage value to apply as the quality 
interval for auto-calling samples. (The 
greater the value, the more stringent the 
allele calling.)

f. Click Apply to save your settings in the 
Marker tab.

3. Optional. Assign flags:
a. Select the Plate tab.
b. Assign flags as desired.

Note: When you assign flags, you can flag 
conditions and omit wells when certain 
criteria are met (for example, when a well 
has missing data). For more information, 
see Appendix D on page 99.

c. Click Apply to save your settings in the 
Plate tab.

4. Click OK to close the Analysis Settings dialog 
box. The SDS software automatically reanalyzes 
the data using your new analysis settings.

Note: In order for the SDS software to 
automatically reanalyze the data via the Analysis 
Settings dialog box, you must have already 
analyzed the data once by clicking the Analyze 
button (see step 1 on page 55).

2a

2b
2c
2d
2e

2f

3a

3c
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5. Select the Results tab to display the Allelic 
Discrimination Plot. 

6. Select a marker from the Marker drop-down list. 
For the selected marker:

• Alleles are identified in the Allelic 
Discrimination Plot

• Samples are grouped as follows:

Heterozygous 
Allele XY

Undetermined

Homozygous 
Allele Y

Homozygous 
Allele X

Samples 
Containing... Are Grouped In... Symbol

Allele X Lower right corner of the 
plot

●

Allele Y Upper left corner of the 
plot

●

Both (Allele X 
and Allele Y – 
heterozygote)

Approximately midway 
between the Allele X and 
Allele Y groups

●

No Template 
Control (NTC)

Bottom left corner of the 
plot (Not shown in the 
example.)

■

Undetermined Anywhere on plot ✕
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Assigning Calls Manually

1. In the Allelic Discrimination (AD) plate 
document, click  (or select 
Analysis > Analysis Settings) to open the 
Analysis Settings dialog box.

2. Set the marker analysis settings:
a. Select the Marker tab.
b. Select All Markers from the Marker drop-

down list.
c. Deselect the Auto caller enabled check 

box. 
d. Click Apply to save your settings in the 

Marker tab.

3. Optional. Assign flags:
a. Select the Plate tab.
b. Assign flags as desired.

Note: When you assign flags, you can flag 
conditions and omit wells when certain 
criteria are met (for example, when a well 
has missing data). For more information, 
see Appendix D on page 99.

c. Click Apply to save your settings in the 
Plate tab.

2a

2b
2c

2d

3a

3c
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4. Click OK to close the Analysis Settings dialog 
box. The SDS software automatically reanalyzes 
the data using your new analysis settings.

Note: In order for the SDS software to 
automatically reanalyze the data via the Analysis 
Settings dialog box, you must have already 
analyzed the data once by clicking the Analyze 
button (see step 1 on page 55).

5. Select the Results tab to display the Allelic 
Discrimination Plot. 

6. Select a marker from the Marker drop-down list. 
Crossmarks (✕ – Undetermined) representing the 
selected marker are displayed in the Allelic 
Discrimination Plot.

5
6
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7. To assign calls:
a. Click the  selection tool.
b. Click-drag a box around the allele data 

points in the lower-right of the plot.
c. In the Call drop-down list, select Allele X.
d. Click-drag a box around the allele data 

points in the upper-left of the plot.
e. In the Call drop-down list, select Allele Y.
f. Click-drag a box around the allele data 

points in the center of the plot.
g. In the Call drop-down list, select Both.
h. Click-drag a box around any allele data 

points that are not included in any of the 
grouped data points.

i. In the Call drop-down list, select 
Undetermined.

8. If you are assigning calls for multiple markers, 
select a different marker from the Marker drop-
down list and repeat step 7.

7b

7a7c
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Saving the Analysis Results

IMPORTANT! Although the SDS software saves any 
changes made to the appearance of a plate document 
and to the analysis settings, it does not save the calls 
made during the analysis.

1. Select File > Save As to open the Save As dialog 
box.

2. In the Save in field, navigate to and select a 
directory for the analyzed plate document.

3. In the File name field, either:
• Enter a file name for the plate document, or
• Enter or scan the barcode number for the 

reaction plate

Note: The SDS software does not require that 
the plate document name match the barcode of 
the corresponding reaction plate.

4. From the Files of type drop-down list, select 
SDS 7900HT Document (*.sds).

5. Click Save. The software saves the plate 
document to the specified directory.

2

43

5
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Post-Analysis Options
The following options are available after the analysis:

• Exporting data as text files (below)
• Exporting data as graphic files (page 70)
• Printing a data report (page 72)

Exporting Data as Text Files

You can export raw or analyzed data from plate 
documents into tab-delimited text files (*.txt). The 
text files can then be imported into spreadsheet 
software, such as Microsoft® Excel software.

1. Open the plate document from which you wish to 
export data.

2. Select File > Export to open the Export dialog 
box.

3. In the Look in field, navigate to and select a 
directory for the new file.

4. From the Export drop-down list, select the data 
type to export.

Note: For more information about the data type 
options, see the SDS Online Help.

5. Select to export data from All Wells or a select 
group of wells (Selected Wells).

Note: To use the Selected Wells option, you 
must select a subset of wells in the plate 
document before opening the Export dialog box.

6. From the Format options, select the appropriate 
software version.

7. Optional. Check Save Settings As My Default. 
Check this option if you want the SDS software 
to automatically apply the current settings every 
time you export data as a text file.

4

5

6

98

10
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8. In the File name field, type a name for the new 
file.

9. From the Files of type drop-down list, select 
Tab-delimited Text (*.txt).

10. Click Export. The software exports the new file 
to the specified directory.

Exporting Data as Graphic Files

You can export the Plate Grid and plot images from 
plate documents as Joint Photographic Experts Group 
(JPEG) graphic files (*.jpeg). The JPEG files can then 
be viewed in most common word processing, 
spreadsheet, and HTML-based software.

1. Open the plate document from which you wish to 
export data.

2. To export the:
• Plate Grid, right-click in the Plate Grid, then 

select Save Grid to Image File. The Save 
dialog box appears.

• Plot, right-click in the plot, then select Save 
Plot to Image File. The Save dialog box 
appears.

Note: If desired, adjust the plot dimensions 
(length and width) as you want them to 
appear in the exported file. The exported 
file retains the dimensions of the original 
screen element.
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3. Complete the Save dialog box:
a. In the Save in field, navigate to and select a 

directory for the new file.
b. In the File name field, type a name for the 

new file.
c. From the Files of type drop-down list, select 

JPEG File.

d. Click Save. The software saves the new file 
to the specified directory.

3a

3c3b

3d
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Printing a Data Report

You can use the SDS software to print a report of the 
analyzed data containing individual or multiple 
elements of the plate document.

Note: For more information on printing reports, see 
the SDS Online Help.

1. Open the plate document from which you wish to 
print a report.

2. Click  (or select File > Print Report) to open 
the Print Report dialog box.

3. In the Include Data pane, select the plate 
document element(s) to print.

4. Optional. To format the display of the report and 
how the report is printed, click Page Setup.

5. Optional. Check Save Settings As My Default. 
Check this option if you want the SDS software 
to automatically apply the current settings every 
time you print a report.

6. Optional. Click Preview to view the report 
before printing it.

7. Click Print to open the Print dialog box and print 
the report.

8. When the report has finished printing, click 
Done to close the Print Report dialog box.

7

3

8
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ASample Experiment

About the Sample Experiment

Overview To better illustrate how to design, perform, and analyze allelic discrimination 
experiments, this appendix guides you through a sample experiment. The sample 
experiment represents a typical allelic discrimination experiment setup that you can use 
as a quick-start procedure to familiarize yourself with the allelic discrimination 
workflow. Detailed steps in the allelic discrimination workflow are described in the 
preceding chapters of this guide. Also in the preceding chapters are Sample Experiment 
boxes, which provide details for some of the related steps in the sample experiment.

Description The objective of the sample experiment was to determine the genotype of 92 individuals 
at the SNP site of a desired target sequence. 

The experiment used multiplex PCR. The primers and probes were ordered from 
TaqMan® SNP Genotyping Assays (AB Assay ID C 2984390 10).

Reactions were set up for PCR using the TaqMan® Universal PCR Master Mix (2✕), No 
AmpErase® UNG, and appropriate primers and probes.

The sample experiment data and results were generated using a 7900HT Fast System by 
performing:

• An amplification run using a Standard Curve (AQ) plate document to generate 
real-time PCR data. The real-time PCR data could then be used to analyze and 
troubleshoot the PCR data for the allelic discrimination assay, if needed.

• An allelic discrimination run using an Allelic Discrimination (AD) plate 
document. The SDS software analyzed the data, then we assigned allele calls 
(automatically or manually).
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Sample Allelic Discrimination Experiment 
Procedure

1. Design the experiment (for more detail, see 
Chapter 2 on page 9):

a. Order the appropriate master mix.
The sample experiment used TaqMan® 
Universal PCR Master Mix, No AmpErase® 
UNG.

b. Select and order the probes and primers.

2. Extract the DNA from samples (for more detail, 
see “Preparing DNA” on page 14).
The sample DNA for the sample experiment was 
extracted using the BloodPrep™ Chemistry Kit 
(PN 4346860) to obtain a final concentration of 
10 ng/µL of DNA for each sample.

3. Prepare the reaction mix (for more detail, see 
“Preparing the Reaction Mix” on page 15).
The sample experiment was run on a standard 
384-well reaction plate. As shown below, enough 
reaction mix was prepared for 4 NTCs and 92 
samples/unknowns, plus 10% extra to account 
for pipetting losses.

CHEMICAL HAZARD. 
TaqMan® Universal PCR Master Mix (2✕), No 
AmpErase® UNG, may cause eye and skin 
irritation. Exposure may cause discomfort if 
swallowed or inhaled. Read the MSDS, and follow 
the handling instructions. Wear appropriate 
protective eyewear, clothing, and gloves.

CHEMICAL HAZARD. 
TaqMan® Universal PCR Master Mix (2✕) may 
cause eye and skin irritation. Exposure may cause 
discomfort if swallowed or inhaled. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and 
gloves.

CHEMICAL HAZARD. SNP 
Genotyping Assay Mix (20✕) contains 
formamide. Exposure causes eye, skin, and 
respiratory tract irritation. It is a possible 
developmental and birth defect hazard. Read the 
MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and 

Component

Volume (µL)

One 
Reaction

106 
Reactions‡

‡ Extra volume was included to account for pipetting losses.

TaqMan® Universal 
PCR Master Mix (2✕), 
No AmpErase® UNG

2.50 265

SNP Genotyping 
Assay Mix (20✕)

0.25 26.5

Total 2.75 291.5
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4. Prepare the reaction plate (for more detail, see 
“Preparing the Reaction Plate” on page 17). A 
reaction plate for an allelic discrimination assay 
contains the following:

• Reaction mix
• No Template Controls (NTCs)
• Unknown genomic DNA samples
• Known genomic DNA controls (optional, 

not included in the sample experiment)

For the sample experiment, a standard 384-well 
reaction plate was used. 2.75 µL of reaction mix 
were pipetted into each well. 2.25 µL of the 
following solutions were pipetted into the 
indicated wells:

5. Create a Standard Curve (AQ) plate document 
for amplifying samples (for more detail, see 
“Creating a Standard Curve (AQ) Plate 
Document” on page 39):

GR2526
7900HT Fast

384-well plate one sample A1-D1

G
R

25
26

Sample

N
T

C

To wells... We added...

A1, B1, C1, and D1

(NTC, No Template 
Control)

Nuclease-free water or 
TE (Tris-EDTA) buffer

A2 through A24

B2 through B24

C2 through C24

D2 through D24

(Sample or Unknown)

Diluted purified 
genomic DNA
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a. Select File > New Plate Wizard.
b. For the assay type, select Standard Curve 

(AQ), then click Next.

Note: A standard curve is not necessary for 
a non-quantitation amplification run.

c. Select 96 Wells Clear Plate or 384 Wells 
Clear Plate, select Blank Document, then 
click Next.

d. Enter the samples and detectors to use in the 
plate, then click Next.
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e. Assign detectors, samples, and tasks to the 
wells.

f. Select the Well Inspector tab to verify the 
sample setup information for each well, 
then click Finish.

g. Save the new plate document.

6. Perform the amplification run (for more detail, 
see “Performing the Amplification Run” on 
page 47):

a. In the Standard Curve (AQ) plate document, 
select the Instrument > Thermal Cycler 
tabs.

b. For the Mode, select Standard or 9600 
Emulation.

c. Enter a Sample Volume.



Appendix A Sample Experiment
About the Sample Experiment

78 Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System

Notes

d. Select the Thermal Profile tab; accept the 
default stages (shown at right) or modify the 
thermal profile as needed.

For the sample experiment (using TaqMan® 
Universal PCR Master Mix, No AmpErase® 
UNG), the thermal profile was modified as 
shown at right.

e. Select the Real-Time tab, click 
Open/Close, then load the reaction plate 
into the instrument

f. Click Start Run. As the instrument 
performs the amplification run, it displays 
real-time status information in the Real-
Time tab.

g. When the amplification run is complete, 
select File > Save, then close the plate 
document.

7. Create an Allelic Discrimination (AD) plate 
document (for more detail, see “Creating an 
Allelic Discrimination (AD) Plate Document” on 
page 23):

Times and Temperatures 

Initial Steps PCR (Each of 40 cycles)

AmpErase® 
UNG 

Activation

AmpliTaq 
Gold® DNA 
Polymerase 
Activation

Melt Anneal/ 
Extend

HOLD HOLD CYCLE

2 min @ 
50 °C

10 min @ 
95 °C

15 sec @ 
95 °C

1 min @ 
60 °C

Times and Temperatures

Initial Steps PCR (Each of 40 cycles)

AmpliTaq Gold® 
DNA Polymerase 

Activation

Melt Anneal/Extend

HOLD CYCLE

10 min @ 95 °C 15 sec @ 92 °C 1 min @ 60 °C
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a. Select File > New Plate Wizard.
b. For the assay type, select Allelic 

Discrimination (AD), then click Next.

c. Select 96 Wells Clear Plate or 384 Wells 
Clear Plate, select Blank Document, then 
click Next.

d. Import the sample names from the Standard 
Curve (AQ) plate document you just 
created.
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e. Enter the markers to use in the plate, then 
click Next.

f. Assign markers, samples, and tasks to the 
wells.

g. Select the Well Inspector tab to verify the 
sample setup information for each well, 
then click Finish.

h. Save the new plate document.
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8. Perform the allelic discrimination run (for more 
detail, see “Performing the Allelic 
Discrimination Post-Read Run” on page 52):

a. In the Allelic Discrimination (AD) plate 
document, select the Instrument > Plate 
Read tabs.

b. Click Open/Close, then load the reaction 
plate into the instrument.

c. Click Post Read. As the instrument 
performs the run, it displays status 
information in the Plate Read tab.

9. Analyze and evaluate the allelic discrimination 
run (for more detail, see “Analyzing the Run and 
Evaluating the Results” on page 55):

a. Click  (or select Analysis > Analyze). 
The SDS software analyzes the run data.

b. Select the Results tab.
c. View the analyzed run data in the Plate 

Grid, Results Table, and Allelic 
Discrimination Plot. 

10. If desired, assign calls automatically or manually 
(for more detail, see “Assigning Calls” on 
page 62).

11. Save the plate document (for more detail, see 
“Saving the Analysis Results” on page 68).

12. If desired, export or print the results data (for 
more detail, see “Post-Analysis Options” on 
page 69).
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SDS Automation Controller Software

Overview
The Sequence Detection Systems (SDS) Automation Controller Software v2.3 provides 
an interface between the Zymark® Twister Microplate Handler, the 7900HT Fast 
System, the fixed-position bar code reader, and the plate documents created in main 
Sequence Detection Systems Software v2.3. 

This Automation Controller software controls and coordinates the action of the 7900HT 
instrument and the automation module. It initiates and controls the sequence detection 
run and acquires data during the run. 

This option allows for plates to be run as part of a group or batch allowing for high-
throughput unattended operation. For more information about the Automation 
Controller, refer to the SDS Online Help.

Using the Automation Controller Software

Note: Before launching the Automation Controller software, you must close the main 
Sequence Detection Systems Software v2.3 application. Failure to do so will result in an 
instrument connection failure.

1. Double click the Automation Controller shortcut icon. An initialization pop-up will 
appear displaying the status of instrument connection and other verifications. If you 
encounter an error, refer to the SDS Online Help.
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2. If you have already created and saved the desired plates (sent them to the queue) in 
the main SDS application, then the plates will appear in the Plate Queue tab. For 
more information about creating plate documents and sending them to the queue, 
refer to “Creating a Standard Curve (AQ) Plate Document” on page 39 or “Creating 
an Allelic Discrimination (AD) Plate Document” on page 23.

3. You can add plates by clicking Add Plates or (or click ).
a. At the Open dialog box, navigate to the location where the plate files are 

located.

b. Use the barcode reader to scan the Plate IDs. Note that you can automatically 
scan the next plate without having to select Add Plates again. You can also 
save the list of queued plates, by clicking Save List. 

Note: To remove a plate, click on the plate name then click Remove. To 
remove all plates, click Remove All. 
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4. Place the plates in the input stack of the Zymark® Twister Microplate Handler. The 
order of the plates may vary from the order they were scanned in (the Handler’s 
fixed barcode reader will verify the location of each plate). The software matches 
the plate document and the method before it starts the run. Orient the plates inside 
the stacks so that the well A1 of each plate corresponds to the locations shown in 
the figure below.

5. Click into the boxes next to each stack location where the plates are located. 

6. Select Tools > Batch Settings to specify the desired output settings. 
a. In the Batch Settings dialog box, at the Auto-Analysis Workflow tab, click into 

a box to select that export option. You can also change the export directory by 
clicking the Browse button (located in the Export Destination box) and 
specifying a new location for the file data to be exported to. Note that after 
analysis exported data will be saved as *.txt files.

b. Click on Change Format to assign attributes to be included in the export file 
name.

G
R

21
04

6a

6b
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c. At the Filename dialog box, click into a field box (under the Include column) 
to deselect an attribute.

d. Click OK.
e. Back at the Batch Settings dialog box, click on the Email Notifications tab to 

specify desired email notification options. For more information on email 
settings, see your network administrator.

f. Click OK.

7. Verify that the plate adapter and the output stack of the Handler are empty. 

6c

6d

6e

6f
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8. Click Start Batch. 

Note: Note that if the plate type does not match the plate block installed on the 
instrument, the Automation Controller will not start. You can assign plate types by 
selecting Tools > Options and selecting the desired plate format. The handler loads 
the plates and the instrument starts the run. 

Note: To stop the run, click Stop Batch. You will see a warning message asking 
you to verify stopping the run.

8
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9. Click on the Run Status tab to view the plate run status. Note that once a plate is 
being processed, it will not appear in the Processed Plates tab or be listed in the 
Queued Plates section of the Batch Status box. The plate information will be 
available under the Currently Running Plate section.

Note: For standard curve (AQ) and ddCt (RQ) plates, a view of the amplification and 
temperature plot will be available and can be selected by clicking on the radial button. 

10. Click on Processed Plates to view information about the processed plates.

9 10
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Analyzing and Viewing
Amplification Data

Terms Used in Quantitation Analysis
The following are terms commonly used in quantitation analysis.

The figure below is a representative DNA amplification plot and includes some of the 
terms defined above.

Term Definition

Baseline A line fit to fluorescence intensity values during the initial cycles of 
PCR, in which there is little change in fluorescence signal.

Threshold cycle (CT) The fractional cycle number at which the fluorescence intensity 
exceeds the threshold intensity.

Passive reference A dye that provides an internal fluorescence reference to which the 
reporter dye signal can be normalized during data analysis. 
Normalization is necessary to correct for fluorescence fluctuations 
caused by changes in concentration or volume.

Reporter dye The dye attached to the 5′ end of a TaqMan® probe. The dye 
provides a signal that indicates specific amplification.

Normalized reporter (Rn) The ratio of the fluorescence intensity of the reporter dye signal to 
the fluorescence intensity of the passive reference dye signal.

Delta Rn (∆Rn) The magnitude of the signal generated by a set of PCR conditions. 
(∆Rn= Rn − baseline)

R
n

CT

Sample

Threshold

Baseline

Cycle Number

No Template Control

0 5 10 15 20 25 30 35 40

Rn
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Analyzing the Amplification Data
Before you can analyze the amplification data from the standard curve (AQ) plate 
document you generated in Chapter 5, you must specify parameter values (baseline and 
threshold settings or CT) for the analysis.

Unless you have already determined the optimal baseline and threshold settings (CT) for 
your experiment, use the automatic baseline and threshold feature of the SDS software 
(Automatic CT) to analyze the amplification run. If the baseline and threshold are called 
correctly for each well, you can proceed to view the results (see “Reviewing the 
Automatic CT Results” on page 91). Otherwise, you must manually set the baseline and 
threshold (see “Reviewing the Automatic CT Results” on page 91).

For more information about determining CT, refer to the Real-Time PCR Systems 
Chemistry Guide (PN 4348358). For more information about manually adjusting CT, 
refer to the SDS Online Help.

Starting the
Analysis

1. Open the AQ plate document you want to analyze.

2. Click  (or select Analysis > Analysis Settings). The Analysis Settings dialog 
box opens.

3. In the Detector drop-down list of the Detector tab, select All Detectors.

4. In the Ct Analysis window, select Automatic Ct. The SDS software will 
automatically generate baseline values for each well and threshold values for each 
detector.

5. Click OK to apply any changes and close the Analysis Settings dialog box.

6. Click  (or select Analysis > Analyze). The Results and QC Summary tabs are 
available after analysis completes.

5

3

4
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Reviewing the
Automatic CT

Results

Click the Results tab to view results of the amplification run for each well. The SDS 
software Automatic CT analysis process calculates baseline and threshold values for a 
detector based on the assumption that the data exhibits a “typical” amplification curve.

A typical amplification curve has a:

• Plateau phase (a)
• Linear phase (b)
• Exponential (geometric) phase (c)
• Background (d)
• Baseline (e)

IMPORTANT! Experimental error (such as contamination, pipetting errors, etc.) can 
produce atypical amplification curves that can result in incorrect baseline and threshold 
value calculations by the SDS software. Therefore, Applied Biosystems recommends 
you examine the amplification plot and review the assigned baseline and threshold 
parameter values for each well after analysis completes, and if necessary manually adjust 
the baseline and threshold. For more information, see the SDS Online Help.

d

e

a
b

c

Cycle

Threshold

∆Rn
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Viewing the Amplification Data

The following options are available for further determination of the analysis results:

• Using the Plate Grid Results View (below)
• Using the Raw Data Plot (page 93)
• Using the Multicomponent Data Plot (page 93)
• Using the Amplification Plot Views (page 94)

Using the Plate
Grid Results View

Before analysis, the plate grid displays the setup information for each well, including: 
detector and sample information. After analysis, the plate grid displays the category and 
number of data flags generated for each well of the plate, as illustrated below.

Note: A list of the data flags generated for the plate document is also displayed in both 
the QC Summary tab and Results Table. See the SDS Online Help for more information 
about viewing and configuring the plate data flags.

Two data flags 
are assigned 
to well C12 
(flagged well)

Three data flags 
are assigned to 
well F12 
(omitted well)



Appendix C Analyzing and Viewing Amplification Data
Viewing the Amplification Data

Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System 93

Notes

C

Using the Raw
Data Plot

The Raw Data Plot (click ) displays the fluorescence spectra and temperature profile 
of selected wells. The vertical slider in the Temperature plot allows you to see the spectra 
for each run cycle by dragging it with the pointer.

Using the
Multicomponent

Data Plot

The Multicomponent Data Plot (click ) displays the complete spectral contribution of 
each dye in a selected well over the duration of the PCR run. 

Note: Only one well can be displayed at a time.

Click and drag the slider 
to view temporal changes 
in the raw data profile
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Using the
Amplification Plot

Views

The Amplification Plot views allow you to review the post-run amplification results for 
selected wells from the plate grid.

Several different views are available from the Plot drop-down list: 

• Rn vs. Cycle (below)
• ∆Rn vs. Cycle (page 95)
• CT vs. Well Position (page 96)

Note: For more information on using the Amplification Plot views to evaluate 
amplification results, see the SDS Online Help.

Rn vs. Cycle (linear scale)

This plot displays normalized reporter dye fluorescence signal (as Rn) in linear scale as a 
function of run cycle. You can use this plot to identify and examine irregular 
amplification.

Note: For more information about Rn, refer to the Real-Time PCR Systems Chemistry 
Guide (PN 4348358).



Appendix C Analyzing and Viewing Amplification Data
Viewing the Amplification Data

Allelic Discrimination Assay Getting Started Guide for the 7900HT Fast System 95

Notes

C

∆Rn vs.Cycle (log scale)

This plot displays the reporter dye fluorescence signal (as ∆Rn) in log scale as a function 
of run cycle, and is the default view after analysis completes. You can use this plot to 
identify and examine irregular amplification and to manually set the threshold and 
baseline parameters for the run.

IMPORTANT! Applied Biosystems recommends verifying that the baseline and 
threshold were called correctly for each well. If necessary, adjust the values manually as 
described in the SDS Online Help.

Threshold
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Ct vs. Well Position Plot

This plot displays threshold run cycle (CT) as a function of well position. You can use 
this plot to locate outliers from detector data sets. See “Omitting Samples” below.
 

Omitting Samples Experimental error (such as contamination, pipetting errors, etc.) can produce atypical 
amplification data for some wells. These wells typically produce CT values that differ 
significantly from the average. If included in the baseline and threshold value 
calculations, these outlying data (outliers) can result in erroneous threshold run cycle 
(CT) measurements.

To ensure precision, carefully review your data set for outliers. You can remove outliers 
manually using the Ct vs. Well Position plot and the plate grid. For more information 
about omitting wells, refer to the SDS Online Help.

Note: You will need to re-analyze the data each time you remove samples from the data 
set.
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Adjusting Plot
Settings

Click  or select View > Display Setting to open the Display Settings dialog box and 
adjust the selected plot settings.

Note: The adjustable settings depend on which plot you are viewing. Refer to the SDS 
Online Help for more information.
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Flags and Filtering for Allelic
Discrimination (AD) Plate Documents

Overview
In Sequence Detection Systems (SDS) Software v2.3, you can automatically flag and 
filter results data to meet specified criteria. Flags and filters are assay-specific and are 
assigned at either the system level or are user-configured. 

• System level flags are not user-configurable. These flags are displayed in the 
Results Table and the QC Summary tab.

• User-configured flags are set/defined by the user. These flags are also 
displayed in the Results Table and QC Summary tab.

For more information about flags and filters, see the SDS Online Help. 

Using the
Analysis Settings

Dialog Box to
Assign Flags

You assign flags when you configure the analysis settings for an individual plate 
document or study. When you open the Analysis Settings dialog box for your current 
plate document, a list of the flags applicable to that plate document appears in the Plate 
tab.

1. Click  (or select Analysis > Analysis Settings) to open the Analysis Settings 
dialog box.

2. Select the Plate tab. A list of all applicable flags for the open plate document is 
displayed.

For more information about assigning flags, see the SDS Online Help.

Plate Tab The contents of the Plate tab are described on page 100.
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1 2 3 4 5

No. Column Description

1 Flag Condition and Omit 
Plates When...

Name of the flag setting.

2 Flag Condition Indicates whether or not to flag a condition. If the checkbox is checked, the 
selected condition will be flagged.

3 Condition Allows you to select conditions for the flag from a drop-down list. The drop-down 
list contains conditions such as <, >, =, etc.

Note: The Condition drop-down lists vary per flag. If conditions are not applicable 
to a flag, no drop-down list is available.

4 Flag Condition Value Allows you to enter a numeric range or threshold for a flag. If you specify a value 
outside the allowed range/threshold, an error message is displayed.

Note: If ranges/thresholds are not applicable to a flag, you will not be able to enter 
a value.

5 Omit Determines whether or not to omit a well if the flag condition is met. If the checkbox 
is checked, the well will be omitted if the condition is met.

Note: Well omission behavior is different depending on whether they are omitted 
manually or by the flag and filter settings. Wells omitted here will contain result 
values that were generated until the wells were omitted. You will be able to view the 
flag data/condition for omitted wells. However, when wells are omitted manually, 
results data for these wells are lost.
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Viewing Flags
In the plate document, you can view flags in the:

• QC View of the Plate Grid
For Allelic Discrimination (AD) plate documents, the Plate Grid automatically 
switches to QC View after analysis. (To zoom in on the flags, click View > Grid 
Zoom.) Only flags are displayed in the QC view; all other display items (sample 
name, detector color, etc.) are turned off.

• QC Summary Tab
The QC Summary tab provides an overview of the plate document’s quality.

• Results Table
View flags, filter the results based on flags, and sort the table by flags.

Flag Icons The following flag icons are used in the Results Table and QC view of the Plate Grid:

Icon Description

Passing well (no flags are assigned)

Flagged well

Well omitted by the algorithm

Well omitted manually

Note: In the Results Table, the Flag column is blank for manually omitted wells.
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