
Automated Crop Reporting Manual
Collecting and transferring data to JohnDeereAgent



Agents are appointed by John Deere Insurance Company of Johnston, Iowa, which issues crop insurance products through its Managing General Agent and affiliate, 
John Deere Risk Protection, Inc. (DBA in California as JDRP Crop Insurance Services). John Deere Insurance Company and John Deere Risk Protection, Inc. are equal 
opportunity providers. Coverage is subject to availability, terms and conditions. John Deere Insurance Company is not licensed or does not do any insurance business 
in AK, CT, D.C., HI, MA, ME, NH, NV, NY, RI, and VT. John Deere Financial is not an insurance company.

Transmission via the Internet requires an eligible precision agricultural system, Apex™ Farm Management software version 3.2.1 or higher, and an active Internet 
connection (sold separately), as well as registration with GSDNet™. Non-Internet transmission requires a precision farming system, eligible farm management 
software, and a data storage device (sold separately). Wireless Data Transfer requires a GreenStar™ 3 2630 display, JDLinkTM Ultimate Subscription with RDA, and a 
Wireless Data Transfer upgrade subscription.  Visit www.AutomatedCropReporting.com for details and system limitations, or call 866-404-9057 for more 
information.
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Setup of MyJohnDeere Accounts, Partnerships & Permissions 

Creating & Validating Accounts  

John Deere Customers: 

We recommend that customers work with their local John Deere dealer to 
setup, validate and establish proper permissions within a MyJohnDeere 

account. Doing so will allow them to choose who has access to view which 
portions of their data. 

 
John Deere crop insurance agencies: 

To get started, a ‘MyJohnDeere Administrator’ must be named in 
JohnDeereAgent. This is done by accessing the User Administration 

navigation link, entering an agency code and selecting a user. Once this 
action is complete, an “organization” is created for your agency in 

MyJohnDeere.  An electronic confirmation message will be sent to the 

agency’s email. 
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Creating Partnerships 

In MyJohnDeere, ensure a partnership is established between the customer’s 
and agent’s MyJohnDeere organization.  

a. Navigate to: 

 Operations Center 

 My Organization 

 Partners Tab 

 + sign 

b. After selecting the “+” sign in the Partners tab, enter the email 

address of the individual you want to add as a partner to your 
MyJohnDeere organization. 

 
NOTE: Doing so, will prompt an email to be sent to this individual asking 

them to verify if they want to be added as a partner to your MyJohnDeere 
organization. Also, ensure partners are added to the Partners tab and not 

the Staff tab.  
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Requesting Permissions 
In order to view a customer’s data 

or send their data to yourself, they 
must grant you permission to 

access their MyJohnDeere 
organization.  

a. Navigate to: 

 Operations Center 

 My Organization 

 Partners Tab 

b. Select the partner name of 
whom you wish to request 

permission – a new window 
will appear. 

c. Select Request Permissions. 

d. Place a checkmark in the box 
next to 

Production/Agronomic/Yield 
Detail Data. 

e. Select the Request button. 
 

NOTE:  

 Completing this process will trigger an email notification to be sent to 

the customer. Within that email, they must accept the request in order 
for the process to be complete.  

 Complete steps a through e above for each partner (customer 
organization) that you wish to send precision data on behalf of. 

 

 

 

  

x 
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Ensure Wireless Data Transfer Subscription is Current 

There are two different ways to check the status of active subscriptions: 

 

Dealer Assisted 

1. Check with a local John Deere dealer. 

 

Self-Check 

1. Ask the customer to log into their MyJohnDeere account.  

2. Navigate to Operations Center > More > Terminals. 

3. Identify the appropriate machine terminal(s) and select it(them).  

4. Check the expiration date(s) of subscription(s). 
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Wireless Data Transfer from Apex – Sending Setup to Machine 
 
These steps assume Apex has already been connected to a MyJohnDeere 

organization. If the steps to complete this process are not known, please refer 

to the Getting Started guides within MyJohnDeere.  
 

1. Select Save. 

2. Select Organization, Machine(s), and Profile or enter a new profile 

name. Setup can be sent to multiple machines at one time. 

NOTE: In the Organization list, partner organizations are listed in 

parenthesis in order to identify ability to send setup to partner 
MyJohnDeere organizations (not directly to machines). Correct 

permissions must be defined. 

3. Select information to include in the setup file. 

NOTE: Aerial maps and Surface Water Pro elevation maps cannot be 
sent via Wireless Data Transfer. 

4. Select Send to Machine or Send to MyJohnDeere to send the setup file. 
When Send to Machine is selected, Apex software sends a copy to 

MyJohnDeere as well as sending the file to the machine. 

5. Select OK in the Export to Card results window. 

NOTE: Establish an Internet connection to send a file from Apex 

software to a machine or MyJohnDeere. The following alert will appear 
if an Internet connection is not detected. 

6. Go to Activity Log. 

7. Verify file status in Activity Log: 

 Successful: File has reached MyJohnDeere or has been unloaded 
into Apex software 

 Failed: An error occurred while transferring the file into Apex 
software from machine or MyJohnDeere 
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Wireless Data Transfer from Apex – Importing Setup Data 

into Display 
 

1. View File In notification. 

2. Go to Main Menu > GreenStar > GS3 > Memory. 

3. Select the file from Transfer Log. 

4. Verify file status via Transfer Log: 

 Ready to Use: File is available to apply to the display or has been 

applied to the display 

 Import Failed: An error occurred while importing the file. Refer to 
Troubleshooting information 

5. If the transferred file is a Setup file, choose Profile and then select 
Apply Setup.  

Note: Selecting Apply Setup will overwrite any existing display setup. 
Also, selecting Apply Setup only loads setup files to the display. To 

complete machine setup, the correct Client, Farm, Field and other 
machine settings will still need selected within the display. 
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Upload Data to MyJohnDeere 
 
Downloading the Data Manager 

1. Log into MyJohnDeere. 

2. Navigate to Operations Center > More > MyJohnDeere Data Manager. 

 

Uploading Data 

1. Connect a USB drive to the computer where MyJohnDeere Data 

Manager is installed. 

2. Start Data Manager.  

3. Select Log In to connect to the MyJohnDeere.com site. 

4. Select ALLOW to connect Data Manager to MyJohnDeere.com site. 

5. Select Allow to connect site to MyJohnDeere Data Manager. 

6. Select files on attached USB drive by browsing. 

NOTE: 

 After MyJohnDeere Data Manager and 

MyJohnDeere.com site are connected, 
Data Manager loads your organization(s) 

in the “To” menu. The menu title will be 

“Loading Organizations” until the 
organization(s) are loaded, then the menu 

title will change to “Select Organization”. 
If the menu title does not change and 

remains empty, no organization is 
available. At this point, you must confirm 

acceptance of the Deere Data Usage 
agreement and ensure your account is 

validated. 

 Data from USB drive is not unloaded 

automatically into Apex software. 

 File information from setup and load files does not appear in 

MyJohnDeere Data Manager window because setup and load files 
contain multiple data files. 

7. Select organization and file(s). 
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8. Select Upload. 
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Checking for Apex Updates 

 
1. Open Apex.  

2. In the top toolbar, select Help. 

3. In the Help drop down menu, select Check for Apex Updates. 

 

NOTE: Internet access is required for Apex to check for updates.  
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Determine Apex Structure 
 

 

1. Schedule a meeting between the customer, John Deere crop insurance 
agent and John Deere dealer. 

2. Discuss and determine organization and naming of Clients, Farms and 
Fields within Apex.  

Note: The organization and naming of clients, farms, and fields directly 
influence how smoothly data will flow from customer to agent and on to 

governmental entities. 

 

Considerations 

 Think ahead on how the data should be divided for reporting, practices 
and land owners. 

 Once names are identified, consistency throughout the rest of the 
process is key (Apex setup, equipment operator training, insurance 

unit farm names, etc.). Keep the names consistent wherever they are 
used. 

 Avoid underestimating the time requirement for first-time setup or 
potential re-organization. 
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Apex Setup 
 

 

Adding a New Client 

1. Select Setup > Enterprise > Client. 

2. Select the New button on the right side of the screen. 

3. In the Add a new client box, enter information about a client. 

4. When you are finished adding information, select Add to list or Done. 

Add to list will permit you to continue adding clients to the list, 
whereas done will add only the information and return you to the client 

maintenance page. 

NOTE: A red star represents required information.  

 

Considerations 

Identify a method for separating clients. Popular examples include one client 

for everything (typical for smaller operations), or dividing by:  

 Insurance provider 

 Custom operations 

 Crop share (rented vs. owned) 

 Practice (irrigated vs. non-irrigated) 

 

You may also use a combination of several of the above.  
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Apex Setup 
 

 
 

Adding a New Farm 

1. Select Setup > Enterprise > Farm. 

2. Select the New button located on the right side of the screen. 

3. Select the client that the farm will be associated with from the 
populated drop down box. 

4. Enter the relevant information for the farm. 

5. When you are finished adding information, select Add to List or Done. 

Add to list will permit the user to continue adding farms to the list, 
whereas Done will add only the information and return you to the farm 

maintenance page. 

NOTE: A red star represents required information.  

 

Considerations 

 Include the farm serial number with the common name of the farm. 
This tends to only be a practice for those areas with no Public Land 

Survey availability. Adding this additional information will ensure it is 

included on all maps and reports generated in Apex.  

 The farm level may be the best place to divide the same farm into its 

respective units. For example, the Spencer Farm may be in two 
different two fields 3 miles apart, but have the same FSN number 

(probably different tract numbers). Dividing the farm into its 
respective units at the farm level (i.e. Spencer East and Spencer West) 

may prove to be easier than the field level. 
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Apex Setup 
 

 
 
Adding a New Field 

1. Select Setup > Enterprise > Field. 

2. Next, select the New button located to the right. 

3. Select a farm and client the new field will be associated with from the 

drop-down list. 

4. Name the field by using a unique name for this location. 

a. Field names are limited to 20 characters. 

5. When you are finished adding information, select Add to List or Done. 

Add to list will permit the user to continue adding fields to the list, 
whereas done will add only the information and return you to the field 

maintenance page. 

 

 NOTE: A red star represents required information.   
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Apex Setup 

Considerations 

 Incorporate the legal description (section, township, range) 

information with the common field name. Adding the legal description 

to the field name ensures this information will be included on every 
map or report generated in Apex.  

o Typically, this information is added behind the common field 
name. Remember there is a character limit to this box in Apex, 

therefore, the entire legal description may not fit along with the 
common field name. If this is the case, the section number 

becomes the most important part of that description to include. 

 

 Do not complete the Area box underneath the common field name or 
ensure Apex is using machine area with maps by checking Apex 

preferences.  

o If the “Area” box is completed with acreage and Apex map 

settings are set to Area of Field, the information entered in the 
Area box will override machine data. This can greatly skew 

the data and the resulting map will not be usable for crop 

insurance purposes (acreage reporting, claims, acceptable 
records, etc.). Crop insurance requires the actual acres of that 

year’s planting of the insured crop, not the default area or 
boundary amount for the field.  For example, if only part of the 

field was planted and the rest was not, the planted acres would 
be overwritten on maps and reports by the Area acreage, the 

acreage amount for the entire field. 

o In Apex, under File-Preferences-Maps there are different settings 

to select from to depict how area on printed maps (the acreage 
amount) is displayed. The default setting is Area of Field. If this 

setting is set to default-Area of Field and the Area box is filled in 
under Field Setup, the maps and reports will show what has 

been typed in that box regardless of what was recorded by the 
machine. To avoid this issue there are two options:  

 Have this setting set to machine area 

 Do not complete or fill in the Area box if Area of Field is 
selected. 
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Apex Setup 
 

 
 
Creating Field Boundaries Around Existing Maps 

1. Open an operational layer, aerial image or management zone to use as 

a reference to create a boundary. 

2. Select the Create icon in the functional area. 

3. Select Boundary.  

a. Apex will auto generate a boundary that encompasses the layer 

opened in step one.  

b. The boundary consists of a set of points (vertices) connected by 

a line.  

c. Each point (vertex) is numbered and in a clock-wise pattern. 

d. Users can modify the shape of the boundary by selecting a point 
and dragging it to a new location.  

e. Points can be deleted by double-clicking on a point and new 
points can be added by selecting the boundary. 

f. Apex also creates a boundary name and defines the boundary 
color.  

g. Both the name and color can be changed by the user. 

4. When satisfied with the boundary select Done to save. If not satisfied 
with the boundary, select Cancel and start the process over. 
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NOTE:   

 Driving/recording boundaries, in field, with the highest level of 
accuracy (RTK) is the best option for guaranteeing accurate, 

repeatable boundaries. 

 The zoom in/out, zoom to full extent, pan and arrow buttons can be 

used when creating/editing boundaries. Users may want to use the 
zoom tools to more easily see the points of the boundary. 
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Apex Setup 
 

 
 
Adding a New Machine 

1. Select Setup > Resources > Machine. 

2. Select the New button located on the right side of the screen. 

3. The Add a New Machine box will appear and allow you to enter the 

appropriate information. 

4. When you are finished adding the pertinent information, select Add to 

List or Done. Add to list will permit you to continue to add machines to 
the list, whereas Done will add only the information and return you to 

the machine maintenance page. 

 

NOTE: 

 Machine offsets are only available for certain machine types. 

 For an explanation of what each offset entails, hover the pointer over 
the I icon for more information. 

 A red star represents required information.   
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Apex Setup 
 

 
 

Adding a New Implement 

1. Select Setup > Enterprise > Implement. 

2. Select the New button located on the right side of the screen. 

3. The Add a New Implement box will appear allowing the user to enter 
important information about the implement. 

4. When you are finished adding the pertinent information, select Add to 
List or Done. Add to list will permit you to continue to add machines to 

the list, whereas Done will add only the information and return you to 
the machine maintenance page. 
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Apex Setup 
 
Adding New Tasks, Crops, Chemicals, Etc. 

The remaining items to setup are not any less important to complete than 

those already covered. These items could include the following: 

  

Guidance lines Carriers 
Tasks Tank mixes 

Crops Prescriptions 
Varieties Operators 

Fertilizers Loads 
Chemicals  

 
The process in which to setup these items are the same as those already 

discussed. If questions arise on how to setup these items, refer to the Help 
guides within Apex or those that reside on StellarSupport.com.  

 
 

NOTE: 

 For setup of a Seeding Task, you are able to add up to six varieties.  
To assign a specific variety to multiple rows, the planter must be 

selected as Implement #1. 

 A red star represents required information. 
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Saving Setup to USB Drive / Data Card 

1. Place the data card in the card reader or the USB drive in the 
appropriate drive. 

2. Select File > Save to Card or select the Save icon. 

3. On the left side under Card Display Options, select the correct drive 
letter, and check the box for the corresponding GreenStar System (the 

drive letter and Display checkbox are now grouped together).  

a. If you are unsure of the correct drive letter you can verify your 

drives by going to My Computer. 

b. If you are saving data for the GS2 1800 Display, Apex will 

display a list of available profiles after the card path is selected.  
Select the appropriate profile, or select New to create a new 

profile. 

NOTE:   

 The drive selection drop down will no longer default to the C:\ drive.  
Users must select a drive before saving to the card.  The C:\ drive will 

still be an option in the drop down. 

 If you are saving setup to the Original GreenStar System for Combine 

Yield Mapping, you will need to specify a single client to save to the 

card. Select the Original GreenStar System from the available displays, 
the Card Format section will open, select Yes and the Client you wish 

to save to the card. The client you select from the card format list will 
override your selections in the tree structure. 

 When saving data for the GS2 1800 display, a profile must be created.  
The GS2 1800 can have multiple profiles with different data sets, while 

using the same data card.  It is only possible to save Client, Farm, 
Field, Guidance and Boundary information for the GS2 1800 display.  

  

4. To save variety locator information to the card, variety locator files 

must be created first. To create variety locator files, review the Variety 
Locator section in this chapter. 

5. Select the appropriate filters in the Filter by drop down menu.  This 
will allow the user to determine if aerial images, boundaries, flags or 

prescriptions are saved to the card. 

6. There are two windows on the main screen.  On the left hand side is 

your entire Apex setup list with “+” and “-” buttons that will expand 
and collapse the list of setup.  There are also boxes that need to be 

checked to mark what items in the setup will be saved to the card. 
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NOTE:  

 The following data is required to be saved to card: Client, Farm, Field, 
Crop, Machine, Implement and GreenStar Display(s) used. Also, Flags 

under Enterprise represent Flags which were unloaded from the GS2 
and/or which were created in Apex. Flags under Resource are Flag 

names only; they do not represent spatial flags. 

Load Destinations and Names can be saved to the data card.  

Example: If a grower is taking all their grain to the elevator for 
storage, you can use all the elevators’ names or locations as the Load 

Destination. An example of a Load Name is the name of the driver or 
truck for a certain load. 

 

7. At the bottom of the window there will be four selections: 

a. Expand All will expand the entire list of setup to show everything. 

b. Collapse All will do the opposite, and just show the main 

categories in setup. 

c. Select All will mark every item in setup to be saved to the card. 

d. Clear All will uncheck all items and nothing will be saved to the 

card. 

8. The window on the right hand side will display every item in setup that 

has been selected for saving to the card. 

9. Once you verify that you are saving the correct information from 

setup, press the Save to Card button at the top right of the window.  

NOTE: The Copy to button at the top right of the window performs the 

same function as the Save to Card. 

 

10. A progress indicator will appear to show that setup is being saved to 
the card. Once finished a message will appear stating: “Data was 

successfully saved to your card(s)." You will need to stop the drive 
that your card is in, and then you can eject the device. 

NOTE: Save to Card does not append information to the card. It is 

necessary to select all information to be saved to the card each time a 
card is made. 
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Wireless Data Transfer - Exporting Data to Office 

1. Go to Main Menu > GreenStar > GS3 > Memory. 

Note: Once a WDT subscription is activated, the display will default to 

send files automatically at every change of Client, Farm or Field. 

2. Select Data Transfer Settings. 

3. If the data transfer setting is On Request, select Send Files. 

4. Choose Data Type (Setup, Documentation, or HID) and Profile Name 
or enter a profile name. 

5. Select Begin Transfer.  

Note: Do not power down the machine until file status is Exporting. If 

power or cellular coverage is interrupted during a file transfer, the 
transfer will resume once power or cellular signal is regained. 

6. View the File Out message. 

7. Verify file status via the Transfer Log: 

• Processing: File is being zipped and is in the process of being sent to 
the MTG 

• Exporting: File is in the process of being sent from the MTG to 
MyJohnDeere 

• Exported: File has reached MyJohnDeere 

• Export Failed: An error occurred while processing or exporting the 
file. Refer to the troubleshooting section. 

NOTE: If the user has sent files wirelessly, these files can also be 
exported via USB, if needed. However, if the user first exports files via 

USB, the files cannot be sent wirelessly. 
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Transferring Data to Agent via MyJohnDeere 

NOTE:  

 Ensure customer has verified data accuracy before sending data to the 

agent. 

 If the Insurance Agent link is greyed out when hovering over the Take 
Action button, a partnership between the customer and  

John Deere crop insurance agency has not been established. 

 

1. Log into MyJohnDeere. 

2. Navigate to Operations Center > My Fields. 

3. Place a checkmark next to every field there is data to be sent for. 

4. Select Take Action. 

5. Select Insurance Agent. 

6. Select the crop year. 

7. Select the type of data being sent. 

8. Select Submit. 

 

NOTE:  

 A message stating 

“Data has been sent” 
should appear.  

 Once data has been 
sent, both the 

customer and agent 
will receive 

confirmation emails. 
Depending on the 

time of the year, it 
might take an hour or 

more to receive this. 
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Transferring Data to Agent via MyJohnDeere on Behalf of the 

Customer 

 
***ATTENTION: The ability to access a customer’s organization is a 

privilege they grant to you and should be treated as such. When 
accessing a customer’s MyJohnDeere organization or supporting 

other organizations within MyJohnDeere, YOU ARE ACTING ON 
THEIR BEHALF. Please be cognizant of the actions taken and abide 

by data privacy regulations.*** 

 
NOTE:  

 Due to data security, customers must grant an agency permission to 
access production/agronomic data. 

 The following functionality is not available in Apex/GSDNet, only 
MyJohnDeere. 

 When viewing imported data files from MyJohnDeere in 
JohnDeereAgent, the sender can be quickly identified.  Under the 

Description column, the name of the customer organization from 
whom the data was sent can be identified under the User column, who 

sent the data can be seen. 

 

Setting Preferences 

1. Log into MyJohnDeere. 

2. Hover the mouse over your 

organization name in the 
upper right corner of your 

screen. A drop-down menu 
should appear. 

3. Select Organization 
Preferences. 

4. In the left-hand menu, select 
Settings.   

5. Select Edit. 

6. Select the radio button next to My Organization Supports Partners. 

7. Select Save.   

8. Exit the window by selecting the “X” in the upper right-hand corner. 

c 

c 
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9. The screen will then refresh and you will see 

a banner across the top ‘Supporting 
[Organization Name]’.  Select the change 

button. 

10. A list of all the organizations in which a partnership exists should be 

seen. Access within their organization will be based on the permissions 
granted. If they have granted permission to their 

agronomic/production data, you will now be able to send files to 
yourself from the customer organizations without any additional action 

by the customer. 

11. To send data, follow step 2 outlined on the previous page. 

  

c 
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Importing ACR Data into JohnDeereAgent 

1. Log into JohnDeereAgent. 

2. On the left side of the screen, select the 

customer/organization you have data for. 

NOTE: The precision data will be pushed to 
the entity map. Therefore, specific policy 

numbers are not needed.  

 

 

 

3. Once a customer is selected, a policy will open to the application 
screen. From here, select the Edit Insured icon. This is the first icon 

on the left hand side under Policy that looks like a white paper with 
a pencil.  

4. Once in the entity maintenance page, look to the row of icons 
in the top right corner of the screen. Moving from left to right, 

select the first icon, which is the Import icon.  

5. This is the ACR Data Manager. Verify the correct policyholders name 

and entity number are in the top right of the screen. Proceed by 

selecting the Data Type and Job Type.  

a. Data Type – corresponds with layers from GSDNet 

i. Boundary from GSDNet – Field in JohnDeereAgent 

ii. Seeding from GSDNet – Acreage in JohnDeereAgent 

iii. Harvest from GSDNet – Production in JohnDeereAgent 

b. Job Type – identifies how data was transmitted 

i. GSDNet 

ii. Apex 

iii. Ag Leader 

iv. MyJohnDeere 

v. MiscShapeFile (Field Data Type only)  

6. Once the layer and job type are defined, a list of available imports can 

be seen.  Locate the order to import by referring to the email 
confirmation sent by GSDNet.  

7. Place a check mark next to the order to import, select Import at the 

bottom left, and select Ok for the import to start. 
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Unloading Data from USB Drive / Data Card 

NOTE:  

 Prior to unloading the card, you must first make updates to your 

preferences to utilize the file processing delay functionality or the data 

will not reflect the delay settings for your implement or combine. 

 In preferences, Apex now allows split operations to be unloaded.  Refer to 

Preferences for additional information. 

 Setup data can be unloaded by using the card or archive files. Setup data 

contains all information regarding the setup screen (Client, Farm, Field, 
Task, flags and so on.) 

 Unloading setup data WILL NOT unload maps or any other information. 

 Setup data can be used and unloaded across multiple computers with Apex.  

 If you have multiple GreenStar Systems, data will be listed separately 
according to each system. 

  

1. Place the card in the card reader or USB drive into appropriate drive. 

2. Select File > Unload or select the Unload icon from the navigation bar. 

3. On the left side, in the Card Options section, select the correct drive letter 

for the corresponding GreenStar System.  

a. If you are unsure of the correct drive letter, you can verify your 
drives by going to My Computer. 

b. If you are unloading data from the GS2 1800 display, Apex will 
display a list of available profiles after the card path is selected.  

Select the appropriate profile from the drop down box. 

4. After the correct drive is selected all recorded data that is on the card will 

be listed in the main window according to the client, farm, field and task. 
Each file in the main window has a box that needs to be checked to 

signify that you want to have it unloaded. To simplify the selection, there 
are two buttons at the top of the window that will allow you to Select All 

or Clear All this will check or uncheck every file. 

5. You can unload the following data: Setup data, Operational data, Flags, 

Guidance tracks which include A/B lines, A/B curves, Curved track lines 
and Circle tracks. 

6. After you have checked the data that you want to unload, select Unload 

in the top right corner of the window. Each file will have a progress 
indicator and will be labeled successful when it has been brought into 

Apex. 
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Receiving a File in Apex from Wireless Data Transfer 

Customers are able to receive documentation files from MyJohnDeere or a 
machine with Apex. This can be done in one of two ways: 

 Automatic: Apex software will automatically check (every 5 minutes) 

for new files sent wirelessly to MyJohnDeere and download them into 
Apex software. As long as an Internet connection is detected, files will 

be downloaded automatically whether Apex is open or closed. 
(Recommended for customer.) 

 Manual: Individual files are selected to be sent wirelessly to 
MyJohnDeere in order to download into Apex software. This allows the 

user to retire clients or for restoring each customer's back-up in order 
to work with customer data. (Recommended for John Deere dealer.) 

 

Automatic Download 

1. Go to Transfer and select Automatic to download files. 

2. Verify file status in the Activity Log. 

a. Successful: File has reached MyJohnDeere or unloaded into Apex 
successfully 

b. Failed: An error occurred while transferring the file into Apex 

from machine or MyJohnDeere 

 

Manual Download 

1. Select Unload. 

2. Select Unload files from MyJohnDeere. 

3. Select files to download into Apex. Multiple files can be selected.  

Note: Filter by Partner Organization for manual download. To do so, 
correct permissions must be defined. 

4. Select Download. 

5. Select files to unload. 

 

NOTE:  

 To view the data recently unloaded from MyJohnDeere, you may have 
to press F5 or close and reopen Apex software. 

 If duplicate files are detected during the unload process, they will not 

be unloaded into Apex software. 
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Transferring Data to Agent via GSDNet 

NOTE: Ensure customer has verified data accuracy before sending data to 
the agent. 

1. Open Apex. 

2. Select GSDNet in the top toolbar. 

3. Select Send to JDIC underneath Orders in the upper left corner. 

4. You’ll notice the screen is now split into three sections. In the upper 
portion of the middle section of the screen (under Apex Map Layers), 

select the appropriate year in the drop-down menu and select what 
type of data is being sent. 

5. In the lower portion of the middle section of the screen, expand the 
data tree and select all data layers to send to an agent by placing a 

check-mark next to the desired layers.  

6. After selecting the data layers, move to the right section of the screen. 

First, select the state in which the agency resides from the drop-down 
menu at the top. Once the list of agencies appears, select the agency 

the data should be sent to by placing a check-mark next to the name.  

7. Lastly, select the Send button toward the bottom. A pop-up message 

will appear within seconds or minutes advising whether the transaction 

was successful. The agent and customer will also receive confirmation 
emails with an order number to document the transaction. 
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Transferring Data to Agent via GSDNet  

(including separated irrigated & non-irrigated acreage) 

NOTE: The steps provided below assume prescriptions depicting the pivot 
area have already been created in Apex. If further direction is needed 

regarding how to create prescriptions in Apex, contact a John Deere dealer 
or the John Deere Global Support Center. 

1. Open Apex. 

2. Select GSDNet in the top toolbar. 

3. Select Send to JDIC underneath Orders in the upper left corner 

4. You’ll notice the screen is now split into three sections. In the upper 
portion of the middle section of the screen (under Apex Map Layers), 

select the appropriate year in the drop-down menu and select what 
type of data is being sent. 

5. In order for irrigated and 
non-irrigated acreage to be 

split for reporting, 
prescriptions must also be 

sent. To do so, place a 
checkmark in the box next 

to “Select to send data 
with Prescriptions to JDIC.” 

 

 

 

6. In the lower portion of the middle section of the screen, expand the 
data tree and select all data layers to send to an agent by placing a 

check-mark next to the desired layers. Make sure to also include one 
prescription per field.  

7. After selecting the data layers, move to the right section of the screen. 
First, select the state in which the agency resides from the drop-down 

menu at the top. Then, select the reinsurance year in the next drop-
down menu. Once the list of agencies appears, select the agency the 

data should be sent to by placing a check-mark next to the name.  

8. Lastly, select the Send button toward the bottom. A pop-up message 

will appear within seconds or minutes advising whether the transaction 
was successful. The agent and customer will also receive confirmation 

emails with an order number to document the transaction. 
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Importing Competitive Data into JohnDeereAgent  

Certain data types will have to be submitted to the JDRP Mapping Support 
Team for proper processing and importing into JohnDeereAgent. To submit 

data files to the support team, follow the steps below. 

 

Compress Files 

1. Open a new Windows Explorer window.  

2. Find and open the correct data card that contains the customer’s data.  

3. Find the correct folder in the root directory of the card. Right-click on 
the folder, hover over WinZip and select Add to Zip File. Another 

option to compress the folder is to right-click on the folder, hover over 
Send to, and select Compressed(zipped) folder. 

NOTE:  

 The folder names will be different for each customer as they are 

system generated from each individual monitor.  

 The chart below shows the monitor name and file types for non-

GreenStar equipment. If you need assistance with equipment that is 
not on this list, please contact the John Deere Insurance Company 

Mapping Support Center at 1-800-886-2132. 

If your computer does not have the WinZip file compression utility, go 
to www.WinZip.com to download and install a free version of the 

compression utility. 

 

4. After opening WinZip, select New. 

5. In the Add to archive box, name the folder with an easily remembered 

file name (i.e. the producer’s name) and select Add at the bottom of 
the dialog box. Wait for the system to compress or zip the file. 

6. Open the newly created folder and confirm that the correct data card 
folders were added to the zipped folder. 
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Submitting Data to JDRP Mapping 

1. Log into JohnDeereAgent. 

2. Hover over Policy Management in the top toolbar and select 

Automated Crop Reporting. 

3. In the list of links along the left side of the screen, select Resource 

Guides. 

4. In the Post-Planting or Harvest section, select Upload Form next to 

Non GreenStar Data Card Upload. 

5. Once the form populates on the screen, complete all information with 

a red asterisk beside it and upload the data file(s) at the bottom. 

 

NOTE: You will receive an email from John Deere Insurance Company 
confirming the receipt of your data within 48 hours. 

 
Commonly Accepted File Types for Automated Crop Reporting 
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Machine Setup - Calibrations 

NOTE: For step-by-step calibration procedures, please refer to the combine 
operator’s manual. 

For precision data to be utilized for crop insurance claims, the Risk 

Management Agency (RMA) requires: 

1. Precision farming systems operated and calibrated in accordance with 

the manufacturer’s guidelines. 

2. Data accuracy must reach +/- 3% error. 

3. All yield calibrations must be documented in a calibration report. Blank 
calibration reports for both John Deere S-Series and John Deere 50-

70-Series combines can be found on JohnDeereAgent by navigating to: 
Policy Management – Automated Crop Reporting – Reference Guides. 

They will be under the “Calibration” heading. 

NOTE: Calibration reports must include EVERY calibration completed in that 

season, for each combine. 

 

Combine Model Required Calibrations 
John Deere 50-70-Series Moisture Sensor 

 Yield (3+) 

  

John Deere S-Series Moisture Sensor 

 Yield (6+) 

 Vibration 

 Moisture Sensor Temperature 
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Apex Post Calibrations 

 

***ATTENTION: Post calibration should only be performed if the insured is 

unable to reach yield accuracy within 3% using the manufacturer’s 

recommended yield calibration procedure. When yield post calibration is 
performed, the insured must provide the claim adjuster with all settlement 

sheets, as well as the maps required for the precision claims process.  If the 
insured was able to achieve yield accuracy within 3% during harvest, it is 

recommended that they wait to post calibrate until after the claim is 
reviewed and submitted.*** 

 

There are four ways to post-calibrate the yield: 

 Calibrate by Field Totals 

 Calibrate by Harvest Date 

 Calibrate by Variety 

 Calibrate by Machine 

 

NOTE:  

 When post calibrating, a red star represents required information.  

 If a field is calibrated with the wrong value, place a check in the box 
for that field and select the Original Values button. This will restore the 

fields of Current Wet Weight, Current Moisture and Current Total Area 
to their original values before post calibration. 

 Planting, Tillage and Product Application can also be post calibrated to 
fix any variation. Please refer to the Help section within Apex for step-

by-step instructions on how to calibrate Planting, Tillage and 
Production Application data. 
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Calibrate by Field Totals (all fields) 

1. Open Apex. 

2. In the top toolbar, select the Post Cal icon. 

3. Near the top of the screen, make the appropriate selections in the 
following drop down menus: Farm, Season, Crop. 

 

 

4. Once the list of fields is populated, place a checkmark next to each 
field needing calibrated. Enter the new weight(s) for each. Select 

Calibrate along the right side of the field list. 
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Calibrate by Field Totals (one field at a time) 

Calibrating by Field Totals allows you to match your data in Apex to your 
scale tickets. 

1. When viewing a harvest map, select the Edit tab. 

2. Select Post Calibration.  

a. You can also access this from the Home Page. Select the North 
American region for Harvest. In the Harvest tab on the left hand 

side, select Post Calibration.) 

3. On the left hand side, select Field Total. 

4. In the window to the right, you will need to specify the data that you 
want to calibrate. 

5. After entering the required information, a second window will appear 
with the following fields populated: Field, Current Wet Weight, Current 

Moisture, and Current Total Area. 

6. To the left of the Field column, place a check in the box for the field 

that you want to calibrate. To select all fields select the Check All 

button and to uncheck all fields select the Uncheck All button. Your 
verified totals can be entered for the following: 

a. New Wet Weight – Enter the verified wet weight for the field 

b. New Dry Yield – Enter the verified dry weight for the field 

c. New Moisture – Enter the verified moisture for the field 

d. New Total Area – Enter the verified area that you prefer Apex to 

use 

7. Once you have entered the new values, select Calibrate and new 

calibration values will be calculated and transferred to the selected 
field. Selecting Cancel will ignore any changes.    
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Calibrate by Field Totals Using Scale Tickets 

1. To enter the individual scale ticket amounts place a check in the box 
for the field that you want to calibrate. 

2. Select Tickets. 

3. This will prompt the Scale Tickets window to open. 

a. In the upper left corner of the window you will see a calculator 
and a Delete Row icon. To delete a row, select the row you want 

to delete and select the delete row icon. 

4. You can enter the Ticket Number, Weight, Moisture, and FM (Foreign 

Material) for each scale ticket. 

5. To input multiple scale tickets, fill in the first row and press Enter on 

your keyboard, a new row will be inserted into the table. 

6. Once you have entered the scale tickets, select Done. The ticket 

information will be calculated and transferred to the selected field. 

7. Select Calibrate and the new calibration values will be calculated and 

transferred to the selected field. Selecting Cancel will ignore any 

changes. 
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Calibrate by Harvest Date 

Calibrating by Harvest Date allows you to enter the correct calibration factor 
for data that was recorded with an incorrect calibration factor. 

1. When viewing a harvest map, select the Edit tab. 

2. Select Post Calibration. 

a. You can also access this from the Home page. Select the North 
American region for Harvest. In the Harvest tab on the left hand 

side, select Post Calibration. 

3. On the left hand side, select Harvest Date. 

4. In the window to the right, you will need to specify the data that you 
want to calibrate. 

5. After entering the required information, a second window will appear 
with the following fields populated: Harvest Date, Current Calibration 

and Current Moisture. 

a. To expand and collapse each table, toggle the “+” or “-“ box that 

is located to the left of the “Field/Machine” information. 

6. To the left of the Harvest Date column, place a check in the box for the 
field that you want to calibrate. To select all fields select the Check All 

button and to uncheck all fields select the Uncheck All button. Your 
verified totals can be entered for the following: 

a. New Calibration – Enter the correct calibration factor 

b. New Moisture – Enter the verified moisture for the field 

7. Once you have entered the new values, select Calibrate and the new 
calibration values will be calculated and transferred to the selected 

field. Selecting Cancel will ignore any changes. 

 

 

Calibrate by Machine or Variety 

The selection tools can be used to highlight an area on a map and calibrate 
by Machine or Variety. Data in Apex is recorded in regions, when post 

calibrating the entire region must be calibrated. Area selected to be 

calibrated will be gray once selected, ensure highlighted area is the area that 
needs to be calibrated. The check boxes at the bottom of the screen can be 

used to select additional areas or select cancel and use the selection tools 
again. 

 




