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Quick Start

Hosting a Video Conference 
with iChat
iChat, software included with Mac OS X, allows you to connect with others over the 
Internet using video, audio, and instant text messages. An iChat audio conference uses the 
internal microphone and speakers on the Mac to allow up to ten participants in different 
locations to speak with each other. With a video conference, participants see and hear 
each other at the same time by using a camera built into the Mac or connected to the 
computer. Participants in a video chat can also share presentations, movie projects, and 
other files on the screen during their video chats. Text chats allow you and students to 
send text to each other in real time—and send files back and forth at the same time.

In this activity, you’ll set up and conduct a video conference with one other person.

iChat in the Classroom
Using iChat, your students can share ideas and learn together in a fresh teaching 
environment. iChat provides tools for students to collaborate and communicate in many 
different ways—they can use it to share information with students in other countries or 
work on math problems with another class down the hall. With iChat, guest speakers from 
anywhere in the world can make virtual visits to your classroom, which can add depth 
and interest to learning and expose students to new experiences and points of view. iChat 
allows students to ask questions, get answers instantly, and have meaningful classroom 
discussions with your virtual guests. 

For example, you could use iChat to host a video conference with a water expert working 
for the United Nations for an environmental science class as part of a unit about water. 
Such a guest speaker could talk about water quality in developed and developing 
countries, including what are the challenges and possible solutions. The video chat can 
include questions and answers. Students can use what they learned to make a short 
movie or presentation that can be shared with other classes. You’ll learn how to host such 
a video chat in this activity.

Goals
In this activity, you will:

Create a new iChat account (if needed)•	

Connect a webcam (if your computer does not have a built-in camera)•	

Start a video conference•	

Conduct a video chat with one other person•	
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What You Will Need
To do this activity, you’ll need to have one other person to chat with who also has a Mac 
that is set up for an iChat video chat. You do not need to download any additional files.

Software needed:

iChat•	

You and the person you will chat with need to each have a Mac with a built-in camera 
or external iSight or other supported camera connected to the computer and have a 
broadband Internet connection. 

You and the person you chat with will also each need a MobileMe (.me) account name or 
a .Mac, AIM (America Online), Jabber, or Google Talk screen name. (See “Setting Up Your 
iChat Account” if either of you need to set up an account name.)

Time
This activity will take approximately 15 minutes to complete (not including the discussion 
time with your guest).

Setting Up Your iChat Account
When you first open iChat, you are asked for your screen name. If you do not yet have 
a screen name to use for chatting (see “What You Will Need”), you can sign up for a 
MobileMe account.

Open iChat by clicking its icon in the Dock or by double-clicking its icon in the 1	
Applications folder. 

In the welcome dialog that appears, click Continue. 2	

The iChat Account Setup dialog opens. 

Note:  Your guest will also need to have iChat set up with a supported account name.
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If You Have an Account to Use with iChat

Choose the account type from the Account Type pop-up menu, then type your user name 1	
and password. 

Click Continue to continue setting up your iChat account. 2	

If You Need an iChat Account

In the Account Setup dialog, click Get an iChat Account. 1	

A browser window opens to the Apple: My Info web page.

Fill out the form to create your .me account. Click Continue. 2	

Close your browser window to return to the iChat Account Setup dialog. 3	

You now have a .me Name and Password.

In the Account Setup dialog, enter your new account information. Click Continue. 4	
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Click Done to start using iChat. 5	

Your buddy list opens.

Setting Up an External Camera

Note:  If your Mac has a built-in iSight camera, which is indicated by the presence of 
a camera icon at the upper right of the Mac desktop, you can skip the following steps 
and go to “Starting a Video Chat.”

Connect the camera to your computer.1	

If iChat doesn’t open automatically, click the iChat icon in the Dock or double-click its icon 2	
in the Applications folder.

To set up iChat for your webcam, choose iChat > Preferences. 3	

The iChat Preferences window opens.
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In iChat Preferences, click the Audio/Video button, then choose your webcam from the 4	
Microphone pop-up menu. Leave the Bandwidth Limit pop-up menu and the other 
checkboxes at their default settings.

Close iChat Preferences.5	

Starting a Video iChat
If your buddy list is not open, choose Window > AIM Buddy List.1	
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If the status is not shown as Available, check your Internet connection to make sure you 2	
are online.

To contact your guest speaker, choose File > New Chat. 3	

Choose Video Chat from the Type pop-up menu. In the To field, enter the user name of 4	
the person you will chat with.

In this example, the guest speaker’s member name is swdfx@me.com.

Note:  You can record the video chat in progress (choose Video > Record Chat) with 
the permission of your guest speaker. Recorded chats can be viewed by students who 
may have missed the classroom event or want to review it later.
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Click Chat to invite your guest to take part in the video chat. 5	

The camera preview window opens to your camera’s view.

When your guest accepts your iChat invitation, the Video Chat window displays a picture-
in-picture video image.

If you want to switch to full screen mode, choose Video > Full Screen.6	

Proceed with your conversation.7	

When your iChat session is complete, close the Video Chat window to disconnect. 8	

Choose iChat > Quit iChat. If you are using an external camera, disconnect the camera.9	

Now you are ready to invite virtually anyone into your classroom to meet your students. 
In a classroom setting, the students could also take part in a Q and A session with your 
guest.
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Next Steps
Now that you’ve gotten started with iChat, you’re ready to use it with your lessons to 
enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use iChat with your students. When you want to 
gain further skills in using the software to implement these and other activities, you can 
use the resources listed in “Learn More,” below.

Learn More 

The following are some of the resources you can use to find out more about using iChat.

Help 

When you’re working in iChat, onscreen help is available at any time by choosing Help > 
iChat Help.

Tutorials and Other Resources for iChat

You can go to Apple Support for tutorials for iChat, articles, and more.

www.apple.com/support/ichat

Additional Activity Ideas

Take a Virtual Field Trip—All Subjects

Students can participate in an iChat video conference with staff at a national or state 
park, such as with a ranger at Mesa Verde to study the cliff dwellings of the Anasazi for a 
history class or at Alaska’s Glacier Bay for a science class. During the chat, the ranger can 
show actual artifacts to the class, and students can ask questions they have prepared in 
advance.

Real-World Language Lab—World Languages

Students can take part in conversations with native language speakers with iChat video 
conferences. This can be a collaborative process if you connect your students with native 
language speakers who also want to practice their English with your students. These 
video conferences can be recorded with iChat for later review and practice as well as for 
assessment of students’ mastery of the language. 

Broadcast News on Location—All Subjects

Students can use the backdrops feature of iChat to broadcast a news report that looks 
like the reporter is on the spot. For example, a news report on China’s growing energy 
use could have the newscaster appear in front of a backdrop of Shanghai’s skyline. (iChat 
comes with a selection of backdrops or students can provide a custom background.) 

Collaborate Around the World—All Subjects

If you or your students collaborate on projects with teachers or students over distance, 
iChat can be the tool to make that happen. You can share files between their computers 
and yours, conduct text or audio chats, and even do screen sharing.
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Share a Screen—All Subjects

The screen sharing feature of iChat make it easy for you to give or get technical support. 
Once you’re connected via iChat, you can share a computer desktop with another 
computer—this gives you a simple way to give technical assistance to a student from 
your desk as well as collaborate with a colleague or receive the help you need from the 
tech support person at school. 

Gain Global Awareness—Language Arts or Social Studies

iChat can be used by your students to connect with other communities and cultures, such 
as a class from another country. In this digital version of pen pals, students can see and 
hear each other as they share their similarities and differences—from describing their 
school environments to discussing ways they solve problems at their schools. The classes 
can also collaborate on a website in iWeb to post movies and other items.

Attend the Theatre—Science

A class can use iChat Theatre, the application’s presentation mode, to view a slideshow 
from an expert in a science field, such as a weather specialist talking about hurricanes or a 
biologist with information about an endangered species. After the presentation, students 
can conduct a Q & A session with the expert.
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Creating a Blog with iWeb
iWeb, part of the iLife suite of applications, makes it simple to create great looking 
websites. iWeb comes with preformatted templates for different types of webpages, 
including a blog page, a podcast page, and pages that let you upload photo albums and 
movies to the Internet. 

In this activity, you will create a blog. Blog is an abbreviation for web log, a collection of 
text passages that are created over time to build up a log history, or journal. 

iWeb in the Classroom
Today’s students are accustomed to sharing information and their creations on the 
Internet at home through such sites as Facebook and YouTube. Sharing their classroom 
work on the Internet is thus exciting for students who are motivated to communicate 
with a combination of text, the spoken word, and images. 

Using iWeb, students can become citizen journalists, readily creating professional-
looking school websites to publish blogs, podcasts, and photos, with links to additional 
information resources. In addition to working collaboratively to create these sites, students 
can respond to feedback posted by website visitors. Students can have an audience that 
includes not just the teacher, but their communities or even the entire world. Citizen 
journalism also provides an important public service by offering an insight into previously 
inaccessible areas of the world.

This activity takes you through the steps that students could take to create a current 
events blog for a journalism class. The blog’s purpose is to establish an interactive forum 
to foster an in-depth analysis of one news event. The blog could be a daily journal made 
up of photos, texts, ongoing comments, and any other media that helps present the 
issues raised by the event. One student could write the entry each day and the other 
students in the class could then provide comments on the effectiveness of the news story 
itself and on the event’s impact. 

To visit an example of the site you will create, go to: 

http://web.me.com/hs_teacher/Current_Events/Blog/Blog.html

Goals
In this activity, you will:

Select a website blog template and replace placeholder text and pictures•	

Add a comments button•	

Publish the blog on the Internet•	

Add a new entry to the published blog•	

Republish the blog with the new entry•	
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What You Will Need
For this activity, you need to download the files in the iWeb_Assets folder:

iWeb_Blog_Text.pages, a Pages file with text you will use for the blog•	

newspaper_swirl.jpg, an image file•	

newspaper_fin_2.jpg, an image file•	

raw_sewage_sign.jpg, an image file•	

Software needed:

iWeb•	

Pages (to open the text file provided)•	

To publish your site, you need to have a MobileMe account, a service from Apple that 
provides website hosting and a variety of other services. If you already have an active 
.Mac account, that account has been upgraded to MobileMe and can be used to publish 
your site. If you do not have a MobileMe account, go to www.apple.com/mobileme to 
sign up for a free trial. 

Time
This activity will take approximately one hour to complete.

Getting Started
Using iWeb, you can create an attractive looking, distinctive blog by using one of the 
preformatted design templates. 

Open iWeb by clicking its icon in the Dock or by double-clicking its icon in the 1	
Applications folder.

Note:  If this is the first time you are opening iWeb, an iWeb welcome window may 
appear.

A window appears that displays all the available themes.

In the template chooser on the left of the window, click the Black theme to select it.2	

A set of thumbnails for predefined pages appears on the right. 
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Click the Blog page to select it, then click Choose.3	

The sidebar displays a new Site item with three icons underneath it. The Entries page  
is where you create and manage your blog entries. The Blog page is a summary page  
with excerpts of your most recent blog entries. This is the page that visitors see when 
they first visit your site. Archive is for viewing older entries no longer available on the 
summary page. 

You click an item in the sidebar to display it in the webpage canvas. The webpage canvas 
is where you edit your webpages.
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The blog entry displayed on the Entries page consists of placeholders for the page’s main 
title (“My Blog”), a picture of a surfer, and the template’s entry title, date, and body text, 
which you will replace.

Replacing the Entry’s Headings and Body Text
You can change the main title on the Entries page to make it your own. For this activity, 
all main titles will be the same: Current Events.

Drag across the main title text, “My Blog,” then replace the text by typing 1	 Current Events.

Next, you’ll change the title of this entry, now named “Day of longboarding,” using the 
placeholder text directly below the photo. (The entry title is also listed at the very top of 
the Entries page.)

Drag the “Day of longboarding” heading to select it, then replace the text by typing  2	
1. Newspaper.

Note:  Double-clicking the text will also select it for editing.

Click outside the heading text box to deselect the text. 3	

The entry’s name in the list at the top of the page changes to reflect the new name. 



2-5Quick Start 
Creating a Blog with iWeb

You are now ready to replace the placeholder text with your own text by copying and 
pasting a paragraph from a document that was created with Pages.

Open a Finder window and locate and open the iWeb_Assets folder. Double-click the 4	
iWeb_Blog_Text.pages file to open it in Pages. (See “What You Will Need” for information 
about downloading this file.) 

Select the text under Paragraph #1 and copy it by choosing Edit > Copy (or pressing 5	
Command-C). 

In iWeb, place the pointer in the middle of the placeholder paragraph text, and double-6	
click to select the entire paragraph. Choose Edit > Paste and Match Style (or press  
Option-Shift-Command-V) to replace the highlighted template paragraph with the text 
you copied.

Note:  The date located below the entry’s heading is automatically updated by iWeb 
to reflect today’s date. As a result, all entries are automatically date stamped when 
they are posted.
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Replacing the Entry’s Image
In iWeb, you can drag pictures into your new blog entry. 

Open a Finder window and locate and open the iWeb_Assets folder. 1	

Drag the newspaper_swirl.jpg icon file to the current placeholder picture. Release the 2	
mouse button when the current placeholder picture is outlined in blue. The new picture 
replaces the placeholder image. 

Your page should now look like the following figure.

Note:  On your own Mac, you probably have a library of photographs stored in iPhoto. 
You can access all of those photos by clicking the Media button on the toolbar at the 
bottom of the iWeb window and clicking the iPhoto button. 
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Replacing Text and Pictures on the Blog Page
The Blog page is your blog’s home page and the first page that visitors will see when they 
enter your blog. So far, you have created the first entry page. You will now modify your 
Blog home page before publishing it to the Internet. 

In the sidebar, click Blog. 1	

The entry that you just built appears below the Blog page section at the top of the page.

Drag to select the “My Blog” main title, then type 2	 Current Events.

This will become the name of the blog’s home page.

If the Pages text file, iWeb_Blog_Text.pages, is not still open, open the file located in the 3	
iWeb_Assets folder. 

Select the text under Paragraph 2 and copy it by choosing Edit > Copy (or by pressing 4	
Command-C).

In iWeb, place the pointer in the middle of the Blog page top paragraph and double-click 5	
to select the entire paragraph. Choose Edit > Paste and Match Style (or press Option-Shift-
Command-V) to replace the highlighted template paragraph with the new text.
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Drag the newspaper_fin_2.jpg file from the iWeb_Assets folder in the Finder to replace 6	
the current placeholder picture. 

The new picture replaces the template’s placeholder image.

Publishing Your Blog
You now have a blog with two pages—the Blog page and one entry page—and you’re 
ready to publish it on the Internet. Before it can be published, however, you need to give 
the blog site a name.

In the sidebar, click Site. 1	

The webpage canvas turns white. Don’t worry, you’ll return it to normal in a moment. 

Select Site in the sidebar and type the website name 2	 Current Events.
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Note:  It is essential that each website have a unique name. If the same name is used 
for a second website, its pages will overwrite the first website’s pages. It is acceptable, 
however, to use the same names for pages. 

Click Blog in the sidebar to display your site again. In the lower-left corner of the iWeb 3	
window, click the Publish button.

In the dialog that appears asking if you have copyright permissions for the files you’ve 4	
used, click Continue.

Note:  You must either own any content that you are publishing to the web or have 
legal permission to use it.

In the dialog that appears asking you to authenticate your keychain information, click 5	
Always Authenticate so that this dialog will not reappear.

In the dialog that appears with the message, “Publishing will now continue in the 6	
background,” click OK. 

After the site is published, you will see the message, “Your site has been published.”  7	
Click OK. 

To visit your new website, click the Visit button. The Safari web browser opens and 8	
displays your new website.
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Adding a Comment
Next, you will set up the site so that visitors can add comments. 

If the Inspector is not open, click the Inspector button in the webpage toolbar below the 1	
canvas. Make sure that the RSS and the Blog buttons are both selected (in blue).

Select “Allow comments” in the Blog pane, then click OK in the dialog that appears.2	

Click the Publish button to republish the site.3	

In the sidebar, click Entries and scroll to the bottom of the first entry where you see an 4	
Add a Comment link below the entry text.

Clicking the Add a Comment link opens a comment dialog that can be filled out by the 
person who wants to make a comment when your students visit the website.

Adding a New Entry
It’s easy to update a blog with a new entry. 

In the sidebar, click the Entries page to view the first entry you made, 1. Newspaper. To 1	
add a new entry, at the top of the Entries page, click the Add Entry button. 

A new entry page opens.

Replace the “My Blog” title by double-clicking it and typing 2	 Current Events.
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Replace “Day of longboarding” by typing 3	 2. Sewage Treatment.  The Entry 2 name is 
changed. 

If it’s not still open, open the iWeb_Blog_Text.pages document in the iWeb_Assets folder 4	
in the Finder. Copy paragraph 3 by choosing Edit > Copy (or pressing Command-C). Paste 
the text into the new entry page placeholder paragraph by choosing Edit > Paste and 
Match Style (or pressing Option-Shift-Command V). 

Drag the raw_sewage_sign.jpg file from the iWeb_Assets folder in the Finder onto the 5	
placeholder picture in your entry in iWeb.

Republishing Your Site
After you’ve revised your blog, it must be republished to the Internet before the rest 
of the world can see it. When any page is revised, its Site icon in the sidebar turns red 
to indicate that you need to republish the page to update it online. If no red icons are 
indicated, the Publish button is unavailable.

At the bottom of the iWeb window, click the Publish button to republish the blog. 1	

After it has been republished, the red icons return to blue.

To view your updated website in a browser, click the Visit button. 2	

Your default web browser opens and displays your revised website. Notice that blog 
entries are listed in reverse chronological order with the most recent placed at the top.
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The Blog Archive
iWeb automatically creates an archive that lists all your blog entries much like a table of 
contents, so visitors can read all previous entries, no matter how old. In the Blog home 
page, a limited number of entries are displayed, but the archive lists all entries.

Next Steps
Now that you’ve gotten started with iWeb, you’re ready to use it with your lessons to 
enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use iWeb with your students. When you want to 
gain further skills in using the software to implement these and other activities, you can 
use the resources listed in “Learn More,” below.

Learn More 

Help 

When you’re working in iWeb, onscreen help is available at any time by choosing  
Help > iWeb Help. 

Video Tutorials

For a collection of tutorials about using iWeb, go to www.apple.com/ilife/tutorials or 
choose Help > Video Tutorials when iWeb is open.

Apple Media Series

ILife ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use iWeb and the other applications in the iLife 
suite. iLife ’08 in the Classroom, available at an affordable cost to individuals and schools, 
guides you through what students could produce with each application. 

www.apple.com/education/k12/applemediaseries



2-13Quick Start 
Creating a Blog with iWeb

Additional Activity Ideas

Literature Blogs—Language Arts

A webpage can be created in iWeb for students to discuss aspects of a literary work being 
studied. For example, the webpage could have questions from the teacher for students 
to respond to in blog entries, such as about foreshadowing, character analysis, and use of 
metaphors. Such blogs could also be a way for students at schools in different parts of the 
world to collaborate on the study of the same piece of literature. 

What Do You See?—Visual Arts

In art classes, iWeb can be used to create a blog about pieces of art being studied. 
Students can add blog entries about each work of art and provide their personal 
interpretation of that artwork. 

Electronic Portfolios—All Subjects

Electronic portfolios created with iWeb are a great way for students to save, present, and 
publish their work from just one class or throughout their high school career. For example, 
they could have a website to showcase their photography or other artwork, their history 
research papers, or their poetry. Such a portfolio can also be valuable when students are 
applying to college or for a job.

Learning on the Web—Science

Students can use iWeb to create a website on a unit of study for a science class, such 
as molarity in Chemistry or cell division in Biology. The site can include photo galleries, 
blogs, shared documents, and podcasts about related topics. This site can help students 
understand the topic with different media and also provide them with review material to 
use for preparing for tests.

Educate the Public—Science, Social Studies, Language Arts

Websites are a great educational tool for providing information to the school community 
and the public. Students can use iWeb to present information about local and national 
topics such as community bike paths or energy conservation.
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Importing Photos and 
Creating Albums with iPhoto
iPhoto, part of the iLife application suite, allows you to easily import, organize, edit, and 
share digital images. Images imported into iPhoto are added to the iPhoto library and 
automatically organized into Events, which are based on when the photos were shot. You 
can also organize photos into albums, which may include photos from different Events. 
Images in an iPhoto library can be printed; displayed on webpages; used to produce 
iPhoto books, slideshows, cards, and calendars; or used in projects with other applications.

In this activity, you will import photos that you take with a camera and images 
downloaded from the Internet into iPhoto and organize those photos into one iPhoto 
album to enhance the learning process in a lesson about nutrition.

iPhoto in the Classroom
The old adage “a picture speaks a thousand words,” is even more true in the 21st century 
classroom. Digital camera use has become widespread in today’s classrooms, supporting 
teaching and learning with visual media. iPhoto provides teachers and students with a 
valuable tool for organizing, manipulating, presenting, and archiving images taken with 
digital cameras or imported from other sources, such as scanned student artwork or 
photos downloaded from the Internet. More than ever, teachers and students need tools 
to import, organize, edit, and archive student-created digital content.

An iPhoto library provides many ways for sharing student work. For example, students 
can combine images with text they write in books produced with iPhoto, which can then 
be printed at school or in an edition ordered from Apple. All the images in their iPhoto 
library are readily available when they are working in iLife and iWork applications—when 
they are creating an iMovie project or a report in Pages, for example. iPhoto also makes it 
easy for students to collaborate on projects—by turning on sharing in iPhoto preferences, 
computers on your local network can share the same photos in an iPhoto library.

The example lesson used in this activity is titled “Eating Healthfully.” Students can 
examine food groups, study the dietary guidelines from the United States Department 
of Agriculture (USDA), learn new dietary vocabulary, and practice reading nutritional 
labels. As part of this lesson, students can use iPhoto to create their own photo albums of 
the foods they eat during one week and determine to what degree their diets conform 
to the USDA health guidelines. They can then share their photos and conclusions in a 
presentation created with Keynote or a report produced with Pages.
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Goals
In this activity, you will:

Import photos directly from a digital camera•	

Import photos from a folder•	

Organize your photos into albums•	

What You Will Need
For this activity, you need to download the files in the iPhoto_Assets folder. These are files 
that you will then import into iPhoto.

Software needed:

iPhoto•	

You will also need a digital camera to take photos that you will import into iPhoto.

Time
This activity will take approximately 30 minutes to complete.

Opening iPhoto
The first time you open iPhoto, it creates an iPhoto library in the Pictures folder of your 
home folder. This is the location on your hard disk where all your photographs will be 
stored. 

Open iPhoto by clicking its icon in the Dock or by double-clicking its icon in the 1	
Applications folder.

The first time you open iPhoto, a dialog appears that asks if you want to use iPhoto when 2	
you connect a digital camera. Click Yes to set iPhoto as your default tool for importing 
pictures. 

An iPhoto ’08 Welcome Screen appears that shows new features such as Events, new 
editing tools, and the Web Gallery.
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Click OK to open iPhoto.3	

The iPhoto interface is divided into three areas. To the left is the Source list, which 
provides many ways that you can view and organize photos. The large dark gray pane 
is the viewing area in which pictures and albums are displayed. At the bottom of the 
viewing area are buttons for the different ways you can use iPhoto to share images. The 
toolbar, below the viewing area, contains tools to organize, edit, review, and share images. 
The tools at the very bottom of the iPhoto window allow you to create new albums, 
search for images, change the size at which images are displayed, and more.

Importing Photos
You can import photos into iPhoto in two main ways: directly from a digital camera or 
from your hard disk or another disc. 

In this activity, you will first import photos from your camera.

Importing Photos from a Camera
Use a digital camera to take a few photos that you will import. For example, you could 1	
take some photos that will fit with the theme of healthy eating.

Make sure iPhoto is open and your camera is turned off. Plug your camera into your 2	
computer’s USB port and turn the camera on. 

Source list

Viewing area

Toolbar
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iPhoto previews the pictures in your digital camera. You can select all of them or select 
only those you want to import into your iPhoto library.

In the Event Name field, located just below the viewing area, you can type a name for the 
new group of photos that will help identify it.

Note:  When importing photographs, it is important to think carefully before naming 
and describing the Event. Then, as your image library grows over the school year, you 
will easily be able to search for and find your media.

Click in the Event Name field and type 3	 Eating Healthfully.

You can also enter a description of your Event in the Description field to further identify it.

In the Description field, type a description of the Event (or place or subject) depicted in 4	
the photos.

This information will help you search for photos at a later time. 

Click Import All to import all of your photos into iPhoto.5	

The photos are copied from your camera to the iPhoto library on your Mac. As they are 
imported, each photo is displayed. A progress bar indicates the overall progress of the 
importing process and a counter indicates the number of images left to import.

When the import process is finished, a dialog appears and asks if you want to keep or 
delete the original photos from your camera.
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If you want to erase the memory in your digital camera, click Delete.6	

The photos are removed from your camera’s memory.

Note:  It’s best to use your camera instead of iPhoto to erase the images on your 
memory card.

The choice to keep or delete your images depends on whether or not you have enough 
space on your camera card and whether or not you need to retain the photographs in 
your camera. When you import the photos into iPhoto, they are saved on your hard disk, 
so you may choose not to keep them on your camera.

Note:  As with any other files on your hard disk that you want to preserve, it is good 
practice to back up the photos stored on your hard disk to another medium, such as 
CD-ROM or DVD-ROM, or to an external hard disk or a backup server.

When you’re finished importing images, it’s important to properly eject, or disconnect, the 
camera from your Mac. The Eject button for a device is located in the Source list under 
Devices. Your camera may be named Untitled or listed by the manufacturer’s brand name 
and number, such as Canon PowerShot A460.

To eject your camera, click the Eject button for the device in the Source list, then 7	
disconnect the camera from the computer.

Note:  You could also eject your camera by dragging its icon into the iPhoto Trash.

After the camera is ejected, click the Events icon to view the recently imported Event, 8	
labeled with the name you gave it, and the first picture. 
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Importing Photos from a Folder
You can also import photos stored on your hard disk into iPhoto. Here you will import the 
photos that are in the iPhoto_Assets folder that you downloaded. (For more information 
about this folder, see “What You Will Need.”)

Choose File > Import to Library.1	

In the dialog that appears, navigate to the iPhoto_Assets folder, select it, then click Import.2	

iPhoto imports the photos from the iPhoto_Assets folder and creates a new Event. All of 
the imported photos are displayed in the viewing area, and Last Import is automatically 
selected in the Source list.

At the top of the Source list, click Events to display all Events in the viewing area.3	

You now have two Events in your Source list: the original set of photos you imported from 
your digital camera, Eating Healthfully, and the folder of photos imported from your hard 
disk, iPhoto_Assets.

Click the iPhoto_Assets Event to select it.4	

It is highlighted in yellow.
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Move the pointer left and right over the iPhoto_Assets Event to display thumbnails of 5	
each picture in the Event.

Creating an Album
Photos that are organized into any Event can be collected into an album. An album 
organizes photos into groups for easy viewing and sharing. Students can then share 
the photos in an album in a book or slideshow created in iPhoto, for example, or add 
the photos to a project created with other applications, such as an iMovie project or a 
Keynote slideshow. 

In the viewing area, double-click the Eating Healthfully Event that has the photos that you 1	
imported from your digital camera.

Thumbnails of all the Event’s photos are displayed in the viewing area.

Drag the size slider at the bottom of the iPhoto window to change the size of the 2	
thumbnails.

Command-click each photo you want to select and place into an album.3	

Each selected photo is highlighted in yellow. 

At the lower left of the iPhoto window, click the Add button (+) to create a new album.4	

At the top of the dialog that appears, make sure that the Album button is selected. 5	
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In the Name field, type Food Groups as the name of your new album. 6	

Make sure that the “Use selected items in new album” checkbox is selected, then click 7	
Create.

The new album appears in the Source list under Albums. It contains all the photos you 
originally selected. 
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Open the iPhoto_Assets Event and add some of those images to your new album. 8	
You can also drag additional photos into the album any time you wish.

You can make books and other items from the images in your iPhoto albums. For 
instance, by producing a book, a health class might more effectively understand the 
importance of following good nutritional practices in their lives.

Note:  If you want, you can now experiment with some of the ways iPhoto offers for 
sharing your photos, such as a book, a card, and a calendar. See “Learn More” later in 
this activity for how to find further information about these and other options.

Next Steps
Now that you’ve gotten started with iPhoto, you’re ready to use it with your lessons to 
enhance teaching and learning. The additional activity ideas included here suggest a few 
more of the ways you can use iPhoto with your students. When you want to gain further 
skills in using the software to implement these and other activities, you can use the 
resources listed in “Learn More,” below.

Learn More 

The following are some of the resources you can use to find out more about using iPhoto.

Help 

When you’re working in iPhoto, onscreen help is available at any time by choosing  
Help > iPhoto Help. Choose Help > Getting Started PDF to open an introductory  
how-to guide for using iPhoto.

Video Tutorials

For a collection of tutorials about using iPhoto, go to www.apple.com/ilife/tutorials or 
choose Help > Video Tutorials when iPhoto is open.

Apple Media Series

iLife ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use iPhoto and the other applications in the iLife 
suite. iLife ’08 in the Classroom, available at an affordable cost to individuals and schools, 
guides you through what students could produce with each application. 

www.apple.com/education/k12/applemediaseries
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Additional Activity Ideas

Illustrate a Problem—Science and Social Studies

Students can research and share information about a school or community problem, 
using photos collected in an iPhoto album in a presentation about the issue. Examples 
could include lighting or safety challenges at their school or how specific resources 
are wasted in their community. If students also work to resolve the problem, they can 
document the process and results with additional photos.

Poems from Art—Language Arts and Visual Art

Students can scan artwork they have created or take photos of it, add those images to 
iPhoto, and write poetry using the images as inspiration. They can then use iPhoto or 
Pages to produce illustrated poetry books or add their words and images to a webpage 
to share.

One Photo a Day—Language Arts

Photos can enhance the assignment of student journals for writing and reflection. 
Students can take a photo each day and use these images to reflect on their school 
experience. With photos organized in iPhoto albums, they can use Pages to produce an 
illustrated journal at the end of each semester.

The New Dr. Seuss—Language Arts and Visual Art

Students can create their own original children’s books and share them with younger 
children at another school. For the book’s illustrations, they can take photos or scan their 
own artwork. After organizing the images in an iPhoto album, they can use iPhoto or 
Pages to combine text and images to complete their storybook. 

A Year’s Memories—All Subjects

Students can collaborate to produce digital yearbooks that relate to a specific class, school 
club, sports team, or other organization. Group members can take photos throughout 
the year, organize and edit them in iPhoto, and then combine them with written stories 
about the year’s events. The result can be shared via a webpage created with iWeb or a 
slideshow created with Keynote, saved as a QuickTime movie, and burned on CDs. At the 
end of the year, each student will have helped to create a collection of special moments. 

Images of Change—Science

Students can take or collect photos to document time-based changes, such as plant 
growth, the moon’s influence on the Earth, or an animal’s development cycle. Once 
images are organized in iPhoto, they can be used in a book or slideshow to explain the 
changes or added to a spreadsheet in Numbers that presents measurement data in chart 
or graph form. 

History at Home—History and Language Arts

Students can take photos or collect existing images of historical locations or buildings 
in their area, import them into iPhoto, and combine them with written descriptions in 
a book they produce with iPhoto. They can print the book and give copies to a local 
historical society or library. 
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The Cities of Spain—World Languages

Students can collaborate in small groups to study different aspects of the major cities of 
Spain or another country, including food, sports, museums and cultural centers, annual 
events, and so on. Each group would collect photos and facts about their assigned city 
and create a book in iPhoto with the images and text that is written in the language they 
are studying. The books can be viewed on a large screen in class and printed for students 
to take home or for use by other classes.

Tessellations and Technology—Geometry, Visual Arts

As part of a geometry unit, students can create tessellation photo books with iPhoto. 
They can make their own tessellations with pattern blocks or other colored shapes and 
take photos of the rotation, reflection, and translation of those blocks. Students could also 
photograph tessellations in nature or in their community, such as in buildings or bridges. 
Students could also create drawings or tile inlays that are composed of tessellations and 
add those to the iPhoto books. Once the books are complete, they can be printed or 
saved as QuickTime movies.

Making Science—Chemistry, Biology

As students conduct lab experiments, they can use iPhoto to present their findings. For 
example, students can save the photos they take with a ProScope microscope, such as 
images of cell organisms, and add them to their iPhoto library. Then can then use the 
photos in a slideshow, printed lab report, or on a class webpage.
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Creating a Slideshow  
with iMovie
iMovie, part of Apple’s iLife suite, provides easy-to-use tools for combining video, sound, 
and pictures in digital movies. In just a few steps, you can create movies, add them to a 
website, publish them on YouTube, or create versions for iPod, iPhone, and Apple TV.

In this activity, you will combine photos and audio to create an iMovie slideshow, “Cultural 
Diversity in My Hometown.”

iMovie in the Classroom
Social networking websites such as Facebook and MySpace and video sharing sites such 
as YouTube are powerful creative and informational forces in students’ lives.  
Web 2.0 is changing the way people communicate and learn, and video has rapidly 
become their preferred method of expression. Consequently, you can keep students 
motivated by having them create iMovie projects. By producing videos and slideshows 
that use effects named after documentary filmmaker Ken Burns, students have the 
opportunity to communicate visually as well as with text and audio. Working on such 
projects helps students develop many additional skills, such as planning, research,  
writing, and collaboration. 

The example used for this activity is for a History/Social Studies lesson about cultural 
diversity. Diversity encompasses many different aspects of a community, such as different 
ethnicities, languages, customs, religions, foods, and recreational pastimes. By taking 
photos for a slideshow about the cultural diversity of their community, students can 
benefit from getting an up-close-and-personal understanding of where they live. In 
addition to working with images and music, students can write and record narration. 

Goals
In this activity, you will:

Import still images from iPhoto into iMovie•	

Adjust the Ken Burns effect for still photos•	

Add a title to an iMovie slideshow•	

Add an audio track from the iTunes library to the slideshow•	

Export the movie file•	

What You Will Need
For this activity, you need to download the files in the iMovie_Assets folder and import 
the photos in that folder into iPhoto. You also need to import the Sketch 1--Organ file in 
the iMovie_Assets folder into iTunes. If you need more information about how to import 
files into iPhoto or iTunes, see the “Importing Photos and Creating Albums with iPhoto” 
and “Creating a Playlist in iTunes” Quick Start activities.
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Note:  If you’d like to see an example of the finished slideshow that you will create, 
you can download the Cultural Diversity in My Hometown.mv4 file from the  
iDVD_Assets folder.

Software needed:

iMovie•	

iPhoto•	

iTunes•	

Time
This activity will take approximately 90 minutes to complete.

Opening iMovie
Open iMovie by clicking its icon in the Dock or double-clicking the icon in the 1	
Applications folder.

If this is the first time you are opening iMovie, you may need to answer a few setup 
questions before continuing with the activity.

Examine the iMovie window.2	

The Event Library, located in the bottom part of the window, lists the media you’ve 
imported. The Project Library, in the top half of the window, lists your iMovie projects. To 
the right of the Project Library are the project area and a viewer where you create and 
play your iMovie project. 

Project Library

Toolbar

Event Library
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Between the two areas is a toolbar. To complete your project, you’ll use several of those 
tools to import photos, add camera moves to still images (the “Ken Burns effect”), place 
transitions between the photos, and even insert a title and soundtrack. The photos will be 
imported from your iPhoto library and the soundtrack from your iTunes library.

To get started, you’ll import two photos into iMovie. 

Importing Photos

Note:  You need to have imported the photos from the iMovie_Assets folder into 
iPhoto before doing these steps. (See “What You Will Need.”)

In the Project Library, double-click the “My First Project” text (highlighted in blue) and 1	
change the default project name by typing Cultural Diversity in My Hometown.

Click the Photos button in the toolbar.2	

The photo browser appears, which you can use to view the contents of your iPhoto 
library.

Choose Events from the pop-up menu at the top of the photo browser. 3	

The Event that you imported into iPhoto is displayed, along with any other Events that 
you may also have imported.

Note:  In addition to the diversity photos, the photo browser displays all Events 
you’ve previously imported into iPhoto. For this project, you will use only the diversity 
photos. Because names of Events don’t appear in this view, the diversity photos are 
outlined with a yellow border. You already may have many Events in your iPhoto 
library, so look for the photo (outlined in yellow in the figure below) in your own 
library. If you have already completed the iPhoto activity, you can organize photos for 
an iMovie project into one album, and then locate them by the name of the album. 

Double-click the diversity photo Event (outlined in yellow) to open the photos from that 4	
Event into the photo browser.
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Drag the photo named P7210019 from the photo browser so it’s over the first dotted 5	
outline rectangle in the project area at the top of the window. When a green bar appears, 
release the mouse button.

You have just added your first photo to the iMovie project. The photo is automatically 
given a four-second duration and an initial Ken Burns effect. You can modify these default 
choices.

Note:  Most still cameras can also record short video clips that can be imported into 
iMovie along with the still photos. When you import video clips from iPhoto, they are 
listed in the iPhoto Videos section of the Event Library in iMovie. You can add video 
clips to a project just as you would add photos, by dragging the video footage from 
the Event Library into the project area.

Changing the Ken Burns Effect
You can tell a good story using still photographs, but your storytelling can become 
more powerful when the still photos are brought to life with movement. Movement can 
focus on a particular part of a photograph or display the entire picture. It can also set a 
mood and tone that will bring out the nuances of your story. The Ken Burns effect adds a 
camera move to still photos—a move you can easily customize.

In the project area, double-click the photo that you just imported. 1	

It appears outlined in yellow and the default Ken Burns effect plays automatically in the 
viewer area.

Note:  The Ken Burns button is the default selected button whenever a picture is 
added to the project area.
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Click the Crop button in the toolbar (circled in red in the figure below).2	

The green rectangle indicates the startpoint of the Ken Burns effect and the red rectangle 
indicates the Ken Burns effect endpoint. The active box is indicated by angle brackets on 
the corners of the start or end rectangle. You click in a rectangle to select it.

Now that you are familiar with the Ken Burns effect, you can modify its default startpoint 
and endpoint. You will pan over this first photograph, animating the view to move from 
left to right over the still image.

Drag the green startpoint rectangle to adjust the box size, and drag the green crosshair to 3	
adjust its position. Use the figure below as a guide.

Click the red endpoint rectangle to select it. Resize and position the red rectangle to 4	
approximate the finished example seen in the figure below.

To see the panning movement you just created, click the Play button in the viewer.5	

The camera move is played in the viewer. If you aren’t satisfied with the movement, you 
can readjust the crop rectangles.

When you are happy with the effect, click the Done button.6	

You will give your second photo a slightly different look by adding a camera push-in. 
(Camera push-in is a term used to describe a camera zoom movement.) The camera push-
in can be a very effective tool in storytelling. For example, the camera move can start 
pulled out wide and then zoom toward an object to create more impact and focus on the 
area of interest in the photograph.



4-6Quick Start
Creating a Slideshow with iMovie

From the photo browser, drag the photo named P7210194 to the right of the first photo in 7	
the project area. (The photo is in the cultural diversity Event in the iPhoto library.) When a 
green bar appears, release the mouse button.

Double-click the newly-added photo to select it. 8	

It appears outlined in yellow and the default Ken Burns effect plays.

Click the Crop tool in the toolbar.9	

Drag the green rectangle to adjust the rectangle’s size, and drag the green crosshair to 10	
adjust its position. Use the figure below as a guide.

Click in the red endpoint rectangle to select it. Resize and reposition the red rectangle so 11	
that it resembles the layout in the figure below.

To view the camera move, click the Play button. 

When you are happy with the effect, click the Done button.12	

Adding a Transition
The most common transition between two images is a straight cut. Sometimes cuts 
can be too jarring for your audience, so a cross dissolve is used instead. A cross dissolve 
provides a gradual transition from one image to the next. In iMovie, transitions are given 
a default duration of one-half second, which you can change. Next, you’ll add a cross 
dissolve between the two photos.

Click the Transitions button in the toolbar.1	
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Select the Cross Dissolve transition (circled in red in the figure below) and drag to 2	
position it between the two photos in the project area. When a green bar appears, release 
the mouse button.

A bowtie-like icon appears to indicate that a transition exists between the two photos.

To preview both photos and the transition in the viewer, click the Play Project from 3	
Beginning button, located in the lower left of the Project Library (circled in red in the 
figure above).
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Adding Titles
Titles are text that you place into your movie to help your viewing audience understand 
your movie topic. Titles are added using a predefined group of templates. You can change 
the text font, size, color, and justification of the title text.

Click the Titles button in the toolbar.1	

Drag the Centered title style to the first slideshow photo in the project area. Release the 2	
mouse button when the photo is highlighted in blue.

The title is applied for the duration of the photo, as indicated by the blue title icon above 
the photo (seen in the figure below).

In the viewer, select the text “Title Text Here.” The text is highlighted in blue as seen in the 3	
figure above. Type Cultural Diversity in My Hometown. To break the title into two lines, click 
between the words “Diversity” and “in,” then press Return.

Delete the subtitle placeholder text by selecting it and pressing the Delete key.4	
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To change the font, select the title text. Then, click the Show Fonts button in the viewer to 5	
open the Fonts window. Choose a font to your liking.

To change the font color, in the Fonts window, click the color swatch (circled in red in the 6	
figure below) to open the Colors window. Select a color to your liking.

Close the Fonts and Colors windows.7	

In the viewer, click the Play button to see the new title. 8	

The title automatically fades on and off.

Adding a Musical Score
Images can tell a great story, but music sets the mood. Next, you’ll add a soundtrack to 
make your presentation more engaging. You’ll add the music track,  
Sketch 1--Organ, that you previously downloaded and imported into iTunes from the 
iMovie_Assets folder (see “What You Will Need”), to complete your movie.

Click the “Music and Sound Effects” button in the toolbar.1	

In the iTunes library list, locate the music clip named Sketch 1--Organ that you previously 2	
placed in iTunes. Drag its icon to the left until the large MP3 icon appears. Then, while 
holding down the mouse button, drag the large MP3 icon into the background area of 
the project area and release the mouse button when the window is shaded green.
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A green background music icon changes to encompass only the two photos (as seen in 
the figure below).

Your audio clip has a total duration of 24 seconds. iMovie automatically places a fade out 
effect at the end of the background music clip. As more photos are added to the project, 
the green background music icon automatically expands to accommodate them.

To preview both photos with the transition and the music, click the Play Project from 3	
Beginning button located in the lower left of the Project Library (circled in red in the 
figure above).

Making a Movie File
Now you are ready to make a movie file that can be placed on a website, used as a 
podcast, or burned to a DVD.

In the Project Library list, select the “Cultural Diversity in My Hometown” project.1	

Choose Share > Export Movie.2	

In the dialog that appears, select Medium for Size to Export, and choose the Documents 3	
folder from the Where pop-up menu, if it’s not already chosen.

Click Export.4	

A dialog opens that tells you how long it will take to make your movie. The movie is saved 
in the Documents folder of your home folder.
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To view the movie, open a Finder window and navigate to your home/Documents folder. 5	
(Click the home icon in the sidebar of the Finder window, then open the Documents 
folder from the Finder window that appears.) 

Double-click the file “Cultural Diversity in My Hometown.m4v” to play the movie file in 6	
iTunes.

It’s Your Turn
In this activity, you imported photos into iMovie to create a slideshow and then added 
a title, a transition, and a soundtrack and exported the project. Now you can fill out 
the movie with enough cultural diversity photos from your iPhoto library so that the 
slideshow length equals the 24-second length of your soundtrack. (You can see the 
length of your slideshow displayed at the lower part of the project area.) Use the default 
Ken Burns effects, change clip lengths, insert transitions, and modify them to make this 
presentation your own. When you are done, you can export the finished movie to your 
Documents folder. 

Next Steps
Now that you’ve gotten started with iMovie, you’re ready to use it with your lessons 
to enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use iMovie with your students. When you want 
to gain further skills in using the software to implement these and other activities, you 
can use the resources listed in “Learn More,” below.

Learn More

The following are some of the resources you can use to find out more about using iMovie.

Help

When you’re working in iMovie, onscreen help is available at any time by choosing  
Help > iMovie Help. Choose Help > Getting Started PDF to open an introductory how-to 
guide for using iMovie.

Video Tutorials

For a collection of tutorials about using iMovie, go to www.apple.com/ilife/tutorials or 
choose Help > Video Tutorials when iMovie is open.
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Apple Media Series

iLife ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use iMovie and the other applications in the iLife 
suite. iLife ’08 in the Classroom, available at an affordable cost to individuals and schools, 
guides you through what students could produce with each application.

www.apple.com/education/k12/applemediaseries

Additional Activity Ideas

Writing to Persuade—Language Arts

Creating a public service announcement with iMovie is a visual way for students 
to practice the art of persuasion. Student can first view a variety of public service 
announcement videos to analyze and evaluate how effectively they used words and 
visuals. Students can then write a compelling, succinct script for a PSA on any topic, 
capture footage, and complete their movie with iMovie. The finished PSAs can be shown 
to other classes or posted on a website.

Scripts in Translation—World Languages

Students can write a script on any relevant topic—such as a description of a trip to a 
restaurant or a holiday celebration—using the language they are studying to create a 
slideshow with iMovie. Students can take their own photos or find other photos and 
combine those images with narration they record themselves. Alternatively, they can 
write a script for a scene in that language and act it out for the camera. You can use these 
iMovie projects to assess students’ grammar and pronunciation as well as their cultural 
understanding.

Numbers in the Real World—Math

Students can fine-tune their understanding of mathematical concepts by using a camera 
to document how math is used in your community. Students can conduct a series of 
interviews with contractors, baseball statisticians, accountants, bakers, and others to show 
the practical applications of math. Back in class, they can produce iMovie projects to share 
with classes in your school or another community. 

Critical Thinking About Elections—Government, History

Students can view political ads of candidates to analyze and discuss how politicians 
use language and images to communicate. (You can gather a variety of these ads from 
YouTube, candidates’ websites, and other news sites.) Students can then use iMovie to 
make their own election ad for a fictional candidate or for both sides of an actual school 
or community issue. 

Recreating Literature—Language Arts

After reading a story such as Edgar Allan Poe’s “Telltale Heart,” students can reenact the 
story by filming it in the style of silent movies. Through this creative activity, students 
can gain a deep understanding of the literature, learn to tell a story through pictures and 
actions rather than words, and learn about the genre of silent movies. The movies can 
then be shared with other classes and with students’ families.
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Science Lessons in Creative Videos—Physics, Chemistry, Biology, Earth Science

Student groups can demonstrate or explain basic science concepts by making movies 
with iMovie. Collaborative groups can be assigned a scientific principle or fact to research 
and then storyboard their movie, film it, and edit it in iMovie. Each group can then share 
their movie with their classmates, teaching the concept to them through the video 
and discussion. The finished movies could also be posted on a website or converted to 
podcasts.

Rome: Yesterday and Today—Latin, World History

As part of a unit of study on Rome, students can research items that Romans invented 
that are now used in today’s world (such as hot tubs and sports arenas). Students can 
create an iMovie project combining photos, video clips, and narration to explain the 
invention of the item they researched and how it is used today. Students can then present 
their findings (their movies) to their classmates to share the information and teach each 
other. 

Living Record of History—Language Arts, History

Students can use iMovie to create a digital storytelling project in which they conduct 
interviews with family members (such as grandparents), war veterans, Holocaust survivors, 
Native Americans, and so on, with a goal of recording events and memories and cultures. 
Students storyboard the documentary movie that includes interviews, photos, and 
other elements. The movies can then be shared with classmates, students’ families, and 
members of the community. 
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Making a DVD with iDVD
iDVD, part of the iLife suite, allows you to produce a Hollywood-style DVD with movies 
and slideshows. The program provides a wide assortment of Apple-designed themes that 
can be customized to suit a project’s content.

In this activity, you start with the iMovie project that is created in the “Creating a 
Slideshow with iMovie” activity and turn it into a DVD.

Using iDVD in the Classroom 
Creating a DVD with iDVD is an excellent way for students to organize and archive their 
movies, slideshows, photographs, and other completed projects, and then distribute that 
work to other classes, family, friends, and members of the community. DVD discs are 
extremely portable, store a large amount of data, and conveniently play on a computer or 
television. With their projects saved on DVDs, students will be able to present their work 
in a clear manner, illustrating their skill sets as part of the college entrance application 
process, or to demonstrate their abilities to potential employers. 

Goals
In this activity, you will:

Choose a theme for a DVD•	

Modify a theme’s main menu with a new title and new music•	

Add movie and slideshow links•	

Burn a DVD•	

What You Will Need
You will need the Cultural Diversity in My Hometown.m4v file that is created in the 
“Creating a Slideshow with iMovie” activity. If you completed that project, you can use 
that file with this activity. 

If you did not complete the project in the iMovie activity, you can download the file in 
the iDVD_Assets folder. You then should place that file in the Movies folder in your home 
folder. (Open a Finder window, then click the home icon in the sidebar to display the 
folders in your home folder. Drag the movie file to the Movies folder.)

You’ll need to download and import the Sketch 3 file in the iDVD_Assets folder into your 
iTunes library and download the image files in the iDVD_Assets folder and import them 
into your iPhoto library. 

You will also need a Mac that has a SuperDrive or that is connected to a third-party DVD 
burner.
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Software needed:

iDVD•	

Time
This activity will take approximately 60 minutes to complete. 

Opening iDVD
Open iDVD by clicking its icon in the Dock or by double-clicking its icon in the 1	
Applications folder.

In the iDVD welcome screen, click Create a New Project.2	

In the dialog that appears, type a new name for your project, 3	 Cultural Diversity, and select 
Full Screen (4x3). Click Create.

Note:  This dialog gives you the choice of whether you want your movie to play in 
the Full Screen (4x3) format, which will look like the picture on a standard television 
screen, or Widescreen (16x9), which is the new widescreen, high-definition picture 
format.

In the main iDVD window, the Themes pane to the right allows you to choose from a list 
of design themes. When you select a theme, a preview of that theme appears in the main 
window. Themes are a great starting point for creating a DVD. The polished menu designs 
allow you to create a professional-looking presentation.

Each theme family includes a main menu, a chapter menu, and an extras menu, all based 
on consistent design elements. These theme components can be previewed by clicking 
the disclosure triangle next to the selected theme name. At the top of the Themes pane, a 
pop-up menu provides access to all of the available themes. 
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Note:  When creating your own DVD, you will want to preview themes and choose 
one that is appropriate for your project. The first theme in the list automatically plays 
in the main window when you create your project. To preview other themes, select 
the main menu of that theme. It should automatically play. If it does not play, click the 
Motion button (circled in red in the figure above).

Customizing the Menu
To give your project a unique appearance, you’ll customize your theme by adding a 
title, movie links, and your own music. For this activity, you will start with the Revolution 
theme.

Click the main menu of the Revolution theme to open it in the main window.1	

To change the main theme title, double-click in the theme title field (which currently 2	
reads “Revolution Main”) and type Cultural Diversity in My Hometown. 

Note:  You can also change the font, font style, and size if you’d like. You can further 
customize your main menu by placing media into drop zones. A drop zone is an area 
where you can place media that adds interest to the menu background.

Click the Drop Zone button (circled in the figure that follows) to display the number of 3	
zones that are in the current menu. 

The Revolution Main theme template has only one drop zone.
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To add a movie, click the Media button near the bottom right of the iDVD window. Then, 4	
at the upper right of the Media pane, click the Movies button.  

The movie files that are available in iMovie, the Movies folder, and iTunes are displayed.

Drag the “Cultural Diversity in My Hometown” movie to Drop Zones 1. (If you are using 5	
the file you created in iMovie, it is displayed under iMovie. If you are using the file you 
downloaded for this activity, click the disclosure triangle to display the contents of the 
Movies folder, where it should be listed.) 

To change the music, click the Audio button in the Media pane to display the available 6	
audio clips. Under iTunes, click Music. 
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Drag the 24-second “Sketch 3” clip into the middle of the main window, and release the 7	
mouse button when the iTunes MP3 icon appears.

By default, main menu music is set to loop for 30 seconds. This means that if you don’t 
change the timing, this 24-second audio clip will not play correctly.

Click the Inpector button to open the Menu Info window. 8	

 
Drag the Loop Duration slider to equal the length of your audio clip. In this example, set 9	
the loop duration to 00:24.

Adding Main Menu Links
Your main menu now has a new title, the media you added to the drop zone, and music. 
You can further customize the menu by adding movie and slideshow links. These links 
function as buttons that will play a movie or slideshow associated with the links.

To add a movie link, click the Add (+) button and choose Add Movie. 1	

A link icon appears in the main window.
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Click the Movies button and drag the Cultural Diversity in My Hometown movie into the 2	
movie drop zone.

The name of the link is automatically created from the name of the movie. You can 
shorten its name by selecting the text and typing a new name or deleting a portion of 
the name. 

Select the name and change it to Cultural Diversity – Chicago to reflect the city in which 3	
the photos were taken.

Note:  This project could be expanded by including media from other hometowns 
and inserting additional media links.

Preview your work by clicking the Preview button and use the iDVD remote control pane 4	
to control playback just as if you were playing your project on a DVD player. 

When you’re finished, click Exit on the remote control to return to the main window.5	

Note:  To play the movie, you need to click the movie link.

Buttons and submenus can also be added to the main menu in addition to movie links 
and slideshow links; however, those links usually are used for more complex projects. In 
this activity, you will add a picture slideshow to the menu.

Click the Add button (+) and choose Add Slideshow. 6	
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Click the Media button and, in the Media pane, make sure that the iPhoto button is 7	
selected and Events is highlighted. Drag the diversity photos (circled in the figure below) 
into the slideshow placeholder in the drop zone. 

Select the slideshow’s placeholder text and type 8	 Chicago Pictures. Click outside the 
slideshow placeholder to save the new text.

Double-click the slideshow placeholder to open the slideshow editor. Change the 9	
transition type by choosing Dissolve from the Transition pop-up menu. 



5-8Quick Start 
Making a DVD with iDVD

Click the Preview button to view the slideshow. Close the preview window when you’re 10	
finished.

To close the slideshow editor, click the Return button (circled in red in the figure above).11	

Burning a DVD
Now you have a project that is ready to save on a DVD.

Click the Burn button. 1	

A dialog appears asking you to insert a blank DVD.

Insert a blank DVD into your computer’s DVD-ROM drive. 2	

The dialogs that appear inform you of the progress of the burning process. 

When the disc burning is completed, a dialog appears that offers you the opportunity to 
burn another disc.

Because you are making only one disc, click Done.3	

You can now play your DVD in a computer or DVD player using the DVD player’s remote 
control to navigate your DVD menu just as you would on any professionally-made DVD. 
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Next Steps
Now that you’ve gotten started with iDVD, you’re ready to use it with your lessons to 
enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use iDVD with your students. When you want to 
gain further skills in using the software to implement these and other activities, you can 
use the resources listed in “Learn More,” below. 

Learn More 

The following are some of the resources you can use to find out more about using iDVD.

Help 

When you’re working in iDVD, onscreen help is available at any time by choosing Help > 
iDVD Help. Choose Help > Getting Started PDF to open an introductory how-to guide for 
using iDVD.

Video Tutorials

For a collection of tutorials about using iDVD, go to www.apple.com/ilife/tutorials or 
choose Help > Video Tutorials when iDVD is open.

Apple Media Series

iLife ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use iDVD and the other applications in the iLife 
suite. iLife ’08 in the Classroom, available at an affordable cost to individuals and schools, 
guides you through what students could produce with each application. 

www.apple.com/education/k12/applemediaseries
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Additional Activity Ideas

Electronic Yearbook—Journalism

Student can capture events in the school year with digital video and still cameras, 
organize them in iMovie projects, and then archive them on a DVD created with iDVD. The 
menu items on the DVD can be the different categories of the electronic yearbook, such 
as a field trip, student movies, dances, sports, and so on. 

Choose Your Own Adventure—Language Arts

Students can write the script for and then film and edit the introduction to a story along 
with several possible endings. They can use iDVD to package them together in a “Choose 
Your Own Adventure/Ending” story. The menu items become the possible choices.

School Film Festival—History/Social Studies

Students can produce documentaries on historical topics or current issues with iMovie 
and then create a DVD with the class collection of movies. They can then be shown in a 
school film festival and the DVDs shared with students’ families and the community. 

Historical Documentaries for National History Day—History

For National History Day submissions, students can use iMovie and iDVD for their contest 
submissions. They can create historical documentaries focusing on a topic related to the 
annual theme for the contest. The movies can then be burned to a DVD using iDVD.

Poetry with Music and Images—Language Arts, Music, Visual Arts

Students can write original poems in different genres. They can combine text and 
narration of the poems, original artwork or photos, and music in an iMovie project. 
Students can then use iDVD to produce a DVD with a class collection of these multimedia 
poems that can be shared with other classes, students’ families, and the community.



6-1

Quick Start

Recording Audio  
in GarageBand
GarageBand, part of the iLife suite of applications, turns the Mac into a versatile multitrack 
audio recording studio. Using GarageBand, you and your students can compose and 
produce original music, record spoken word and music projects, create enhanced 
podcasts, and score movies edited with iMovie.

GarageBand projects that use the large collection of included music and sound effect 
loops are royalty-free and can be freely shared on the web. Other audio materials or 
content that you use may require that you secure copyright permission.

In this activity, you’ll make an audio recording of you or another person presenting some 
information or reading a text passage. You’ll then export the audio file, burn it on a CD, 
and send it to iTunes to add to your iTunes library.

GarageBand in the Classroom
Your students already are sharing music with each other, but GarageBand brings a new 
realm of audio capabilities into the classroom. Learning and expressing themselves 
with music and sound enhances students’ classroom experience in all curriculum areas. 
For example, students can use GarageBand to produce an original soundtrack for a 
documentary movie for history, create a podcast about science experiments, or record 
narration for a slideshow about a piece of literature. 

Students can compose music using the application’s tools and a USB keyboard or guitar 
connected to their Mac. They can combine what they record with the loops included 
with GarageBand to complete their composition. You can then print sheet music of the 
compositions so they can be performed by the school’s band, orchestra, or other musical 
groups.

This activity provides steps you can follow when you invite a guest to talk with your class, 
such as a local community leader or guest artist. With the speaker’s permission, you can 
record the talk and discussion for your students to review later. You could also save it for 
distribution to iPod, an iPhone, your school’s website, or to other colleagues and students 
in the school district or around the world. With GarageBand recording tools, you can also 
record students to assess their reading skills or mastery of a world language. 
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Goals
In this activity, you will:

Set up GarageBand for recording with an external microphone•	

Record spoken word•	

Export an audio file•	

Send the recorded file to your iTunes library•	

Burn an audio CD•	

What You Will Need
You do not need to download any files for this activity. You can record yourself or you can 
record someone else speaking. If you want to record a text passage, first select what you 
will read. (See “Tips for Recording Text Passages,” later in this activity.)

Software needed: 

GarageBand•	

You can use the built-in microphone in the Mac for recording, but you may want to 
connect an external microphone for achieving more professional-quality sound when 
recording in the classroom. 

If you already have a good quality microphone but it does not connect directly to the 
computer, you’ll want to have an audio interface that allows you to connect audio devices 
to your Mac. 

See “Learn More” later in this activity for more information about third-party microphones 
and audio interfaces. You may need to install the software that comes with the mic or 
interface, following the instructions that accompanied the product.

Time
This activity will take approximately 30 minutes to complete. The time will vary depending 
on whether or not you are setting up an external microphone and on how long a 
recording you make. 

Recording a Presentation with GarageBand
When you have a microphone/audio interface combination connected to your Mac 
and any appropriate audio device software is installed, you first need to choose the 
appropriate settings for each external device in GarageBand. If you are using your 
computer’s built-in microphone, skip to “Setting Up GarageBand for Recording.”

Setting Up an External Microphone and Audio Interface

Setting up GarageBand for recording with an external mic requires just a few simple steps.

Connect the microphone (or audio interface and microphone) to your Mac, as instructed 1	
in the documentation that came with the product. 

Choose Apple menu > System Preferences or, in the Dock, click the System Preferences 2	
icon.

In System Preferences, click Sound.3	
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In Sound preferences, click the Input button if it’s not already selected and choose your 4	
microphone or audio interface. 

In this example, a TASCAM US-122 audio interface is selected.

Test your setup by speaking into the microphone.5	

The microphone input level indicators in Sound preferences flash green or blue 
depending on your setup if the microphone (and audio interface) is properly connected 
and set up. If the indicators don’t flash green or blue, check the connections, verify that 
you’ve installed the latest driver software, and test again.

When your mic is working properly, close System Preferences.6	

When you’re ready to record, position the microphone near the person who will speak. 
The microphone can be attached to a microphone stand, an overhead boom, or 
suspended from the ceiling.

Setting Up GarageBand for Recording

With your hardware connected and set up, you can prepare GarageBand for recording.

Open GarageBand by clicking its icon in the Dock or by double-clicking its icon in the 1	
Applications folder.

GarageBand displays an opening screen with options for creating a new music project 
or podcast episode, starting a Magic GarageBand session, or opening an existing 
GarageBand project.
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Click Create New Music Project.2	

The New Project dialog that appears is where you name and save your project.

For this activity, you will record a voice track. If you are not creating a music track, you can 
ignore the Tempo, Signature, and Key settings.

Type 3	 Record Lecture in the Save As field, then click Create.

The GarageBand window opens.

Before you get ready to record, take a quick tour of the GarageBand window. The window 
features the track headers and mixers on the left and the timeline on the right. 

Each track header includes controls to enable recording, muting, soloing, and locking the 
track. The associated track mixer has controls to monitor and adjust each track’s volume 
and panning and display the recording/playback level.

In the timeline, music loops will be arranged and recorded audio will appear. The 
playhead (represented by a clear triangle and red line running vertically through all the 
tracks) indicates your exact position in the timeline.

	 Track header	 Mixer	 Timeline
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A toolbar at the bottom of the GarageBand window includes tools to add new tracks and 
display the Loop Browser and Editor and a set of transport controls for recording, starting 
and stopping playback, and moving the playhead to different parts of the project. The 
toolbar also has a virtual LCD display to show information about the tracks and project, 
audio level meters, a volume slider to adjust the project’s overall sound level, and buttons 
to display the Track Info pane and Media Browser.

You’re now ready to set up GarageBand to record the vocal presentation. When a 
new music project is opened, a Software Instrument track (used for audio loops) is 
automatically inserted into the timeline along with a Keyboard window. Because you’re 
recording audio and not adding loops, you need to create a Real Instrument track by 
deleting the Software Instrument track, which also closes the Keyboard window.

Click the track header for the first track to select it, then choose Track > Delete Track to 4	
remove the existing software instrument track.

In the menu bar, choose Track > New Track.5	

.
In the dialog that appears, select Real Instrument Track, then click Create.6	

 

	Click to show the	 Click to	 Go to Beginning, 	 Master level meters 
	 Loop Browser	 record.	 Rewind, Play, Fast	 and volume slider 
	 and Track Editor.		  Forward, and Cycle 
			   buttons

				    Click to show    
	Click to add			   the Track Info pane 
	 new tracks.	 Transport controls	 LCD display	 and Media Browser.
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In the Track Info pane, select Vocals from the list on the left, then select No Effects from 7	
the list on the right.

 
With these settings, you have just chosen to record a vocal track while disabling all effects.

Verify that your microphone or audio interface is chosen from the Input Source pop-up 8	
menu at the bottom of the Track Info pane. 

 
In the toolbar, click the Track info button to close the Track Info pane.9	

Recording the Presentation

Now that everything is properly set up, you’re ready to record. If you’re recording another 
person, before the presentation, agree with the speaker on a verbal cue to indicate when 
the person is ready. That way, you’ll clearly know when to start recording the presentation. 
You can also use the steps that follow to read a text passage, an activity students can 
perform in the classroom for assessment purposes. See “Tips for Recording Text Passages” 
later in this activity for suggestions.

Note:  If you don’t want to hear the metronome keeping time while you are recording, 
you can turn it off by choosing Control > Metronome.

To ensure that the playhead is at the beginning of the timeline, in the transport controls, 1	
click the Go to Beginning button to move the playhead to the beginning of the track. 
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When the speaker gives you your cue, click the Record button to begin recording. When 2	
the speaker concludes, click the Play button to stop recording.

 
Audio recorded to the hard disk using GarageBand will use about 10MB of hard disk 
storage for each minute of audio that you record, or approximately 600MB per hour. 
Make sure that you have enough free hard disk space available before you record a 
presentation.

When you’re finished recording, choose File > Save to save your GarageBand project.3	

Click the Go to Beginning button to move the playhead to the beginning of the track, and 4	
then click Play (or press the Space bar) to review the recorded audio. If you don’t want to 
listen to the entire session, you can drag the triangle of the playhead in the ruler area to 
different locations in the audio.

Note:  If you try to drag the red line itself or anywhere outside of the ruler, you will 
either move the audio clip or nothing will happen.
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Re-Recording Part of a Session

During recording, you or a speaker may stutter, stumble, misread, cough, or experience 
some other glitch that will require stopping and restarting the recording of the passage 
from just before the interruption. To re-record part of the session, follow these steps:

Click the Play button to stop the recording and drag the playhead to a point just before 1	
the problem area. A logical point is at the beginning of a paragraph or sentence.

Click the Record button and begin repeating the words or re-reading the passage.2	

When you’re through speaking or reading, click Play to stop recording.3	

Exporting the Audio
To share a presentation with students, teachers, or students’ families, you will want to 
export your recording to your Music folder as an audio file.

Exporting an Audio File

Choose Share > Export Song to Disk.1	

 
In the dialog that appears, choose AAC Encoder from the Compress Using pop-up menu 2	
to compress the audio and choose Good Quality from the Audio Settings pop-up menu. 
Click Export. 

Note:  You may want to adjust the audio encoder or quality settings depending on 
the medium you will use to distribute the audio file (the Internet, iTunes Store, iPod, 
and so on). When choosing between MP3 and AAC encoders, MP3 Encoder is best to 
use when sharing files with other computer platforms such as Windows or Linux or 
when creating audio only podcasts. AAC Encoder is best used for iPod, Apple TV, and 
enhanced podcasts.

When choosing audio settings, Good Quality is best for voice recordings, High Quality 
is best for music, and Higher Quality provides the best quality compressed audio, but 
the audio files will be significantly larger than files compressed using the other quality 
settings.
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In the dialog, type a name for the audio file, select the Music folder as the location to save 3	
the file, then click Save.

 
GarageBand converts the audio to the format you selected and saves it in the Music 
folder. The audio file can be saved on a server for students and teachers to download.

Sending a File to iTunes

Next, you’ll place the audio file in your iTunes library so that it can be played in iTunes or 
synced to iPod or an iPhone.

Choose Share > Send Song to iTunes.1	
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In the fields of the Send Song to iTunes dialog, type entries of your choosing for iTunes 
Playlist, Artist Name, Composer Name, and Album Name. This information, or metadata, is 
saved with the file and used to identify the presentation recording. (See the “Creating a 
Playlist in iTunes” activity for more information about creating playlists in iTunes.)

 
Choose AAC Encoder from the Compress Using pop-up menu. Choose Good Quality from 2	
the Audio Settings pop-up menu. Click Share. 

GarageBand exports the recording using the settings you specified. When the process 
is complete, iTunes imports the recording, places it into the playlist you specified, and 
begins to play the recording.

Burning the File to an Audio CD

You can also burn your files directly onto an audio CD.

Choose Share > Burn Song to CD.1	
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A dialog appears asking you to insert a CD into the computer.

Insert a blank CD, then click the Burn button. 2	

 
GarageBand burns the recording onto the CD. When the process is completed, 
GarageBand ejects the CD.

 
If an error occurs during the burning process, it may be necessary to reduce the burn 3	
speed. To do this, follow these steps: 

a	 Choose Share > Burn Song to CD.

b	 Click the blue arrow button at the upper right of the dialog to display additional 
options.

c	 Choose a lower speed from the Speed pop-up menu. The speeds that are available 
depend on the capabilities of your optical drive. You should also be sure the “Verify 
burned data” checkbox is selected.

d	 Click Burn.
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Tips for Recording Text Passages
The following are some suggestions for recording the reading of text passages:

Practice reading the text to become comfortable with the material, enliven your •	
recording, and reduce reading errors that would require re-recording the material.

Be expressive when reading. Varying word emphasis and changing your tone while •	
reading adds emotion and life to the text. Avoid reading in a monotone.

Pay attention to punctuation. Commas indicate a brief pause and periods a complete •	
stop. 

Stand up when recording audio to project your voice more effectively. •	

Clearly enunciate your words. •	

Pace yourself. Read a bit more slowly than you normally would. (Reading text at a •	
natural speaking pace often sounds too fast in a recording.) 

Don’t stand too close to the mic. Your P, S, and T percussive sounds tend to pop or hiss •	
in a microphone. Adding a mic filter can also help reduce this effect.

GarageBand provides many features found in expensive, professional recording programs, 
and it’s included with every Mac. Continue to explore ways that GarageBand can help 
breathe life into classroom presentations and preserve special events for the enjoyment of 
future generations of students.

Next Steps
Now that you’ve gotten started with GarageBand, you’re ready to use it with your lessons 
to enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use GarageBand with your students. When you 
want to gain further skills in using the software to implement these and other activities, 
you can use the resources listed in “Learn More,” below.

Learn More

The following are some of the resources you can use to find out more about using 
GarageBand.

Help

When you’re working in GarageBand, onscreen help is available at any time by choosing 
Help > GarageBand Help. Choose Help > Getting Started PDF to open an introductory 
how-to guide for using GarageBand.

Video Tutorials

For a collection of tutorials about using GarageBand, go to www.apple.com/ilife/tutorials 
or choose Help > Video Tutorials when GarageBand is open.

Apple Media Series

iLife ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use GarageBand and the other applications in 
the iLife suite. iLife ’08 in the Classroom, available at an affordable cost to individuals and 
schools, guides you through what students could produce with each application.

www.apple.com/education/k12/applemediaseries
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Microphones and Audio Interfaces

Several affordable microphones, such as those made by Samson and Blue, are available 
that connect to the Mac computer’s USB port. Companies that make audio interfaces 
include Griffin Technology, M-Audio, and TASCAM. The Apple Store offers many of these 
products for the Mac.

Samson Technologies Corp. •	
www.samsontech.com

Blue Microphones  •	
www.bluemic.com

Griffin Technology  •	
www.griffintechnology.com

M-Audio •	
www.m-audio.com 

TASCAM •	
www.tascam.com

Additional Activity Ideas

Broadcast News—Language Arts, Communications

At many schools, students broadcast a morning news report, reading from notes or a 
teleprompter. Using GarageBand podcasting tools, they can augment their newscasts with 
recorded sound bites of interviews with teachers, administrators, support staff, or other 
students. Topics can include school policies, upcoming events, activities, or opinion polls.

Simulated Interviews—Language Arts 

You can record interview examples that show the class how interview subjects respond to 
different interviewing techniques. Using the Vocal Transformer effect, students can record 
an imaginary conversation between two people (even if it’s just one person). This is a 
fun and effective way to experiment with various sentence structures in communication 
classes and projects.

Children’s Theatre—Language Arts

Students can use the sound effects, music, and recording features of GarageBand to 
narrate a children’s story. This can be an original story students write or an existing book. 
The story can then be burned on CD to be used with younger students at other schools.

Making Music—Science, History

Students can use GarageBand to produce soundtracks for movies or presentations in 
which they express what they have learned in science or history. For example, for an 
iMovie project about a field trip they have taken to help restore a local creek, students 
can compose music that reflects feelings evoked by the water. They can then send the 
composition to their iTunes library and students can add it to their movie.

Teach a Lesson—Math

Students can use GarageBand to create enhanced podcasts that explain concepts in math, 
such as the Pythagorean theorem or complementary and supplementary angles. These 
podcasts can then be used by other students in the class or shared on a website with 
students and teachers around the world.
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Podcasts About the Past—World History

As students study different eras in World History, they can use GarageBand create 
enhanced podcasts to teach others about that period; for example, an episode about the 
dynasties of China or reasons for the fall of Rome. Students can include relevant images, 
music from the era, as well as any songs they record to help memorize key facts.
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Creating a Playlist in iTunes
iTunes is an easy-to-use application for organizing, importing, storing, playing, and sharing 
digital audio and video content. You and your students can add content to your iTunes 
library by importing a music CD, files from another location, or downloading purchased 
music, feature length movies, television shows, audiobooks, and free podcasts from the 
iTunes Store. The iTunes U area of the iTunes Store offers access to curriculum and lectures 
from hundreds of leading academic institutions, all available at no charge. iTunes content 
can then be synced with an iPod or iPhone for learning on the go. 

Files in an iTunes library can be organized into “playlists,” allowing you to have separate 
groups of music or other sound files for each project. In this activity, you’ll import tracks 
from a CD, then organize your files in a playlist. 

iTunes in the Classroom
Using audio is a compelling way to reinforce text and visuals to cement learning. For 
example, audiobooks can assist English language learners with models of spoken 
language, and songs from an earlier time period can enhance the study of history.

Students can also readily use items in their iTunes library in projects they create with iLife 
and iWork applications, such as a movie created with iMovie or a slideshow produced 
with Keynote. Students can quickly share their iTunes libraries with others in the 
classroom when sharing is selected in iTunes Preferences. 

iTunes can be used to inspire your students in many ways. For example, students in a U.S. 
History or Language Arts class could listen to speeches that have changed the world as 
they study the power of the spoken word. For such a lesson, you could import audio files 
and create a playlist of great 20th century speeches, such as John F. Kennedy’s inaugural 
address, Martin Luther King Jr.’s “We Shall Overcome” speech, and Franklin D. Roosevelt’s 
declaration of war in 1941. 

After discussing the ways in which these words have influenced history and affected 
individual lives, your students could research and assemble their own playlists of speeches 
by 21st century leaders and creators who are empowering and changing their generation. 
Students could then write their own inspirational speeches that pay homage to these 
leaders. 
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Goals
In this activity, you will:

Import tracks from an audio CD•	

Create a playlist •	

Search for, change the order of, and delete tracks from a playlist•	

What You Will Need
Before you organize music or other audio into a playlist in this activity, you will first 
import tracks from a CD into iTunes. You will need an audio CD with music or other sound 
files that you would like to import into your iTunes library. 

Software needed:

iTunes•	

Time
This activity will take approximately 30 minutes to complete.

Getting Started
Open iTunes by clicking its icon in the Dock or by double-clicking its icon in the ■■

Applications folder. 

Note:  If this is the first time you have opened iTunes, you will need to answer a few 
setup questions before continuing with the activity.

The iTunes window appears. The top of the window has playback controls and a volume 
slider on the left, a pane that displays information about the currently playing track in the 
middle, and View buttons that allow you to change how items are displayed and a Search 
field on the right. 

	 Playback	  Volume	 View	 Search    
	 controls	 slider	 buttons	 field
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At the left of the iTunes window is the Source list where several categories (Library, 
Store, Playlists) and folders aid in acquiring, organizing, and managing your digital media. 
Clicking a selection in each category displays the contents of that selection in the main 
window area to the right of the Source list. Because the Music library in this example does 
not have any files yet, no items are listed. 

The lower left of the iTunes window includes buttons to create a playlist, shuffle the music 
in a selection for random playback, repeat music when iTunes has played all the tracks in 
a playlist or other selection, and to show and hide the album artwork and video viewer. To 
the right are the Browse and Eject Disc buttons. 

Note:  Other buttons may appear at the bottom of the window when a device (such 
as iPod) is connected to the computer or when certain items are selected in the 
Source list.

Importing Music or Other Audio from a CD
Next, you’ll import the tracks on an audio CD.

Insert a CD that contains music or other audio tracks in your computer.  (See “What You 1	
Will Need.”)
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After the CD mounts, the Device category appears in the Source list and displays the 
generic name “Audio CD.” If you are connected to the Internet, iTunes automatically 
searches an online database to retrieve the album name and music track information and 
displays that name in the Source list. 

After you have inserted the audio CD in the computer, a dialog appears asking you 2	
whether you want to import it. Click Yes.

Note:  If you only want to import some of the tracks on a CD, you would click No in 
the dialog in step 2. When the list of songs on the CD appears in the iTunes window, 
click to deselect (remove the checkmark from) any songs you don’t want to import. By 
default, all the tracks are selected. When you have only the tracks you want selected, 
click the Import CD button that appears at the bottom right of the iTunes window. 
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iTunes begins importing the tracks from the audio CD into your iTunes Music library. 
The status of the importing process is shown in the information pane at the top of the 
window. In the main part of the window, an orange circle appears next to the track 
currently being imported. After each track has been imported, a green checkmark appears 
next to that track. 

When iTunes starts playing a track from the CD, click the Stop button in the playback 3	
controls.

The playback will slow down the importing and conversion process. (If you don’t want the 
songs to play back while importing and converting files at any time, you can change this 
setting in the Advanced pane of iTunes Preferences.)

When the import process is complete, eject the disc by clicking the Eject Disc button at 4	
the bottom of the iTunes window or by clicking the Eject button next to the CD’s name 
under Devices in the Source list.

Repeat steps 1 to 4 for any additional audio CDs you want to import.5	

Note:  Music or audio can also be imported from other sources, or purchased and 
downloaded from the iTunes Store. Items you download from the iTunes Store are 
automatically added to your iTunes library. You can import other music and sound 
files by dragging them from the hard disk or their other location to the iTunes 
window or by choosing File > Import in iTunes.

Working with Playlists
Now that you have some audio to work with, it’s time to create a playlist to organize 
the audio you imported. Playlists make it easy to manage audio or music for any type of 
project. Be sure to give the playlist a name that will make it easy for you and students to 
identify later. 

Creating a Playlist

Click the Add Playlist (+) button at the bottom left of the iTunes window to create a new, 1	
untitled playlist that appears under Playlists in the Source list. 
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Type a name for the new playlist, then press the Return key. 2	

In this example, this playlist is called “Inspirational Speeches.” 

The renamed playlist moves to a new position under Playlists because Source list entries 
are sorted alphabetically. 

Adding Audio Tracks to a Playlist

Next, you’ll add some of the tracks you imported to your new playlist.

Under Library in the Source list, click Music. 1	

All the tracks that you imported earlier are displayed in the iTunes window.

To add a track to the playlist, drag it from the list to the name of the playlist in the Source 2	
list. When the playlist name is highlighted, release the mouse button. 

The track is added to the playlist.

Next, you’ll learn how to add multiple tracks to the playlist at the same time.

To add tracks that are adjacent to each other, follow these steps:3	

a	 Click the first track to select it. Press the Shift key, then click the last track you want to 
select. 

	 All the tracks are highlighted. 
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b	 Drag any of the selected tracks to the playlist to add all the selected tracks. When the 
playlist name is highlighted, release the mouse button to complete the process. 

	 All the tracks are added to the playlist. 

To add tracks that are not adjacent to each other, follow these steps:4	

a	 Click the first track to select it. Press the Command key, then click each additional track 
to be added to the playlist. 

b	 When all the desired tracks have been selected, drag any selected track to the playlist. 

When you are done adding tracks to the playlist, click the name of the playlist in the 5	
Source list to see the contents of that playlist.

Double-click a track to play it. Click the Stop button in the playback controls when you are 6	
done.
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Searching for Tracks

When an iTunes library contains a lot of music, it can be more difficult to locate the tracks 
you want to add to a playlist. You’ll learn how to use the search tools next.

Click Music under Library in the Source list. 1	

To locate one or more tracks, click in the Search field in the upper right of the iTunes 2	
window, and type a word, phrase, name, or other item to search for. 

As you type, iTunes reduces the entries displayed to match the search criteria. You can 
make the search more specific by clicking the magnifying glass icon in the Search field 
and choosing Artist, Album, Composer, or Song. 

  
Add any additional tracks to the playlist, using the steps in “Adding Audio Tracks to a 3	
Playlist.”

When you’re done with the search, click the gray X button at the right of the Search field.4	

Changing the Playlist Order

Music tracks are displayed in the order that they are added to a playlist. You might want 
to play the songs or audio files in an order that differs from the way in which they were 
added. Rearranging tracks is particularly helpful if you are combining music and spoken 
word tracks (such as narration about the music) in a presentation or project. You can 
easily rearrange tracks in a playlist.

Click the playlist that you created in the previous steps to select it. 1	

The tracks it contains appear in the main area of the iTunes window.

Click any track and drag it up or down to change its order in the list. 2	

As you drag up or down, the track’s new position is indicated by a thin black line. 
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If you want to play tracks in the playlist in a random order, click the Shuffle button located 3	
just to the right of the Add Playlist (+) button. 

Clicking the Shuffle button causes iTunes to randomly rearrange the tracks before you 
begin playback.

Note:  When the Shuffle button is active, you will not be able to rearrange tracks 
manually as described here. 

Cleaning Up

You can easily remove tracks from a playlist or the Music library or delete a playlist, 
making room for new music or playlists.

Removing a Track from a Playlist

Click the playlist in the Source list to display the playlist’s tracks. 1	

Click the song to be removed, then press the Delete key. 2	

Click Remove in the dialog that appears.3	

The song is removed from the playlist, but not from the iTunes Music library.

Removing a Song from the Library

Click Music under Library in the Source list. 1	

Click the song to be removed in the list that appears, then press the Delete key. 2	

Click Remove in the dialog that states that moving the song will also remove it from any 3	
iPhone or iPod that syncs to this iTunes library. 

Note:  The song will also be removed from any playlist that it has been placed into. 

In the next dialog that appears, click Keep File or Move to Trash. 4	

Deleting a Playlist 

Select the playlist you want to remove under Playlists in the Source list, then press the 1	
Delete key. 

Click Delete in the dialog that appears.2	
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Wrapping Up
iTunes makes it easy for you and your students to manage a variety of audio and video 
files for projects. Audio that has been properly organized into playlists can be readily 
located when students are using applications in the iLife and iWork suites, providing even 
more efficient project management. Be sure to experiment with the many other features 
of iTunes to see just how this software can make your digital life more organized.

Next Steps
Now that you’ve gotten started with iTunes, you’re ready to use it with your lessons 
to enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use iTunes with your students. When you want 
to gain further skills in using the software to implement these and other activities, you 
can use the resources listed in “Learn More,” below.

Learn More

The following are some of the resources you can use to find out more about using iTunes.

Help

When you’re working in iTunes, onscreen help is available at any time by choosing  
Help > iTunes Help.

iTunes at a Glance

This tutorial provides everything you need to know about iTunes:

www.apple.com/support/ipod101/tunes

A Tour of iTunes U

To see an introductory video for iTunes U, go to  
www.apple.com/education/itunesu_mobilelearning/landing.html. Or from the iTunes 
Store, click iTunes U on the left of the iTunes Store window, then click the “iTunes U learn 
more” button. 

Additional Activity Ideas

Illuminating the Past—History

You and your students can create a playlist of music from a different time period to better 
understand peoples’ points of view during that era and also to look at how their views 
changed. For example, a collection of music from a specific wartime period could be used 
to demonstrate shifting attitudes toward that war.

Listen to Read—Language Arts

You can use iTunes to provide reading centers for ELL students and others who would 
benefit from hearing literature read aloud. For example, with the Lit2Go site available in 
iTunes U, you can download audio files for Beowulf, The War of the Worlds, and writings by 
Patrick Henry, Frederick Douglass, and Susan B. Anthony. Students can then listen to the 
works and read along using printed versions that are provided as PDFs. 
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Dr. Biology Speaks—Science

Using engaging resources from the Arizona State University School of Life Sciences, 
students can hear about a wide range of science topics, from microbes in space, to 
why roses are red, to marine life conservation. You can create an iTunes playlist for 
your students from the many past Ask a Biologist and Science Studio audio podcasts, 
accessible without charge via iTunes U. Students can also visit the Ask a Biologist site to 
pose their own questions about biology. 

Bringing History to Life—History

Students can compare and contrast the ideas of Jefferson and Madison with an audio 
podcast of Clay S. Jenkinson, a first-person interpreter of Jefferson, in conversation with 
James Madison scholar Jack Rakove. This Stanford University podcast is accessible via 
iTunes U. After listening to the podcast, students can produce additional questions 
for Jefferson and propose how he would have answered them—and create their own 
podcast of a question and answer session that they save in iTunes.

Learning with Podcasts—All Subjects

Using podcasts with students reinforces key concepts, supplements classroom lessons, 
provides resources for auditory learners, and engages students. Podcasts are available in 
almost every curricular area and can be subscribed to at no charge from the iTunes Store 
and organized and stored in iTunes. Examples of education podcasts include: “Classic 
Poetry Aloud,” “AP Biology Podcast,” “Class French Tales,” and “The Video Math Tutor.”

iTunes U in the Classroom—All Subjects

The iTunes U area in the iTunes Store is a broad collection of resources that you can use 
to enhance teaching and learning in the classroom. These resources include free lectures, 
language lessons, audiobooks, and more that have been produced by universities, K-12 
schools, museums, and other educationally focused organizations. Examples include: “MIT 
Introductory Biology,” Beginning Algebra,” “Basic Spanish,” and “Life After the Holocaust: 
Stories of Holocaust Survivors.”
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Creating a Newsletter in Pages
Pages, part of the iWork suite, is a word-processing and design layout application you can 
use to create professional-looking documents that can combine text with photos, charts, 
and other images. Pages includes a wide variety of Apple-designed templates to help you 
get started. 

In this activity, you’ll use an education newsletter page layout template to produce a 
school newsletter.

Using Pages in the Classroom
With Pages, students can readily create many types of documents in all subject areas, such 
as term papers, lab reports, poetry books, posters, or documentary movie scripts. Teachers 
will also find Pages a valuable tool for keeping students’ families informed of school and 
classroom events with great-looking letters, newsletters, flyers, and more.

The example in this activity is a school newsletter that promotes a school-wide 
photographic exhibition and contest. The newsletter is designed to be printed and mailed 
to students’ families and could also be added to a school website. 

Goals
In this activity, you will:

Select a template •	

Add text to a newsletter•	

Add images to a newsletter•	

Edit images for size and position•	

Add a mailer page•	

Time
This activity will take approximately 60 minutes to complete.

What You Will Need
For this activity, you need to download the Pages_Assets folder. You need to import the 
image files in that folder to your iPhoto library. (See the “Importing Photos and Creating 
Albums with iPhoto” activity for more information.) The Pages_Assets folder also includes 
a Pages text file that you will use for the text for your newsletter.

Software needed:

Pages•	

iPhoto•	
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Opening Pages
Open Pages by clicking its icon in the Dock or by double-clicking its icon in the 1	
Applications folder.

Note:  If this is the first time you are opening Pages, the Pages ’08 dialog appears. 
Click OK.

The Pages Template Chooser window opens. It contains a list of template categories for 
Word Processing and Page Layout documents in the left column and pictures of the 
templates on the right.

In the Template Chooser window, click Newsletters under Page Layout in the column on 2	
the left. Click the Education Newsletter on the right of the window to select it, then click 
Choose.

The Education Newsletter template opens. You are ready to modify the text in the green 
banner and all of the pictures on the first page.

Note:  If your computer does not have the fonts used in this template, a font 
substitution will automatically occur.
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Double-click the current title, “Education Newsletter,” to select the text. Type the new title, 3	
Hometown High Newsletter.

Note:  The date field and the volume number in the green newsletter banner are 
automatically filled in with the current date and a volume number. You can modify 
them manually by selecting the text and typing the new information.

Choose File > Save. Name this project and save it.4	

Replacing Pictures
The four pictures in the green banner are template placeholder images. You’ll replace 
them with four photos from the Pages_Assets folder.

Click in the middle of the first image (the soccer players) to select it.1	

The edit mask controls appear. These tools are used to crop, resize, and reposition pictures. 
You will use them later in this activity.

To select a new picture, from the Pages menu bar, choose Insert > Choose, then navigate 2	
to the Pages_Assets folder.

Click the file hansenDam_horseback_riders.JPG to choose it, then click Insert.3	

Note:  To close the edit mask controls window, click outside the selected picture area 
in an area that does not include a picture or text.

To replace the remaining three pictures, repeat steps 1-3. Replace the placeholder  4	
images with the following images (from left to right): LARiver_heron.jpg,  
hansenDam_feeder_3.jpg, and LARiver_tree.jpg. 

All of the inserted pictures fit into the placeholders without any adjustments so far. The 
next replacement picture will need to be modified using the edit mask controls.

Click in the middle of the first paragraph’s image (the group of people) to select it.5	

Choose Insert > Choose, then navigate to the Pages_Assets folder.6	

Click the file HansenDam_color.jpg to choose it, then click Insert.7	
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The edit mask controls appear. The resizable mask area, which is the dotted outline with 
selection handles, identifies the size of the picture in the document. The edit mask slider 
controls the zoom-in and zoom-out factors of the picture. Clicking the Edit Mask button 
selects a repositioning tool. 

In this case, the newly-inserted photo has too much sky and must be repositioned to 
show more of the landscape. 

Click the Edit Mask button to see how much additional picture is available outside the 8	
resizable mask.

Click in the middle of the picture. The pointer turns into a hand. Drag up until the sky fills 9	
only the top third of the window.

Note:  Click anywhere outside of the edit mask or text areas to deselect the edit mask.

You need to replace one more picture on this page before modifying the text.

Click in the middle of the second picture (the swimmer) to choose it and open its edit 10	
mask controls.

Choose Insert > Choose and navigate to the Pages_Assets folder. 11	

Click the file hansenDam_field.JPG to select it, then click Insert.12	

Modifying the Text
Newsletters are the culmination of the efforts of many people who contribute stories and 
images from a variety of sources. Now that you’ve changed the pictures in the newsletter, 
you’ll copy and paste several prepared stories by students and faculty into the newsletter 
body.

Choose File > Open and navigate to the Pages_Assets folder. Double-click the Pages_1	
Newsletter_Content.pages document to open it.

In the text file you just opened, drag to select the “Open Spaces in Your City” title and text. 2	
Choose Edit > Copy (or press Command-C) to copy the selected text.

Leave the document open because you’ll be returning to it later.
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Return to the newsletter. Double-click inside the text box starting with “Aliquam justonisl 3	
iaculisnon faucibusnon” and choose Edit > Select All (or press Command-A) to select all of 
the text.

Choose Edit > Paste (or press Command-V) to paste the new text into the box, replacing 4	
the placeholder text. 

The new text is in the same font and size as the template, but it is a bit longer so the text 
box needs to be taller to accommodate it. The main body’s text box must also be moved 
down to make room.

Click outside the text box to deselect it, then click the new text to activate the selection 5	
handles, as seen in the picture below. Drag down the + (plus) handle at the bottom 
center of the text box just enough to display all of the text.

This text box will now overlap with the larger main body’s text box. You will need to 
reposition the larger text box.

To make more room for the larger text box, click in the white space in the main body’s 6	
text area to activate its resizable text box and drag down the top middle selection handle. 

You will have to adjust both boxes and their content by dragging the larger text box and 
its picture downward until “photograph.” is no longer clipped in the top paragraph’s text 
box and there is a pleasing amount of space between the two.

In the “Pages_Newsletter_Content.pages” document, select just the two paragraphs below 7	
the title “Body Paragraphs 1 and 2” and copy them by pressing Command-C.

In the newsletter, double-click anywhere in the dark gray text of the main body to 8	
automatically select all of it, then choose Edit > Paste (or press Command-V) to replace it 
with the new text.
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The photo in the second column is now out of place. Don’t worry, you will be fixing that 
soon. The main body text area of your newsletter should look like this:

In the Pages_Newsletter_Content.pages document, select the title “The Importance of 9	
Watershed Open Spaces” and its three associated paragraphs, then choose Edit > Copy to 
copy them.

Note:  To select specific text inside a Pages text box, you first click within the text box 
to make it active. You then click to place the insertion point at the beginning of the 
text you want to select, and then holding down the mouse button, drag to highlight 
all of the text you want to select.

In the newsletter, select the light blue title and text of the main body, and choose  10	
Edit > Paste to paste the new text.

Note:  The second picture has fallen perfectly into place with its text. If this were not 
the case, the picture could be moved by clicking it to display its resizable mask and 
dragging it to a new position.
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Your finished page should look like this:

 

Note:  If you are writing your own stories for the newsletter, you can type them 
directly into the newsletter template.
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Adding a New Page
You have finished the first page of your newsletter. Such a newsletter could be sent to 
parents and community members to tell them about school events. You will now add a 
new mailer page.

Click the Pages button in the toolbar and choose Mailer.1	

 
A new mailer page is added to the list of pages on the left, appended to your newsletter 
document, and automatically selected. 

In the green header bar, double-click the “Educational Newsletter” text to select it, and 2	
type Hometown High Newsletter to replace it.

Since the Mailer page is the outside of this bi-fold newsletter, its content needs to be 
eye-catching so that the recipient will want to read it. You will modify the mailer page to 
make it look like this:
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Click the small “soccer” picture to select it, then press Delete. Delete the small “computer 3	
lab” picture as well.

Click once in the text box, then drag across the blue and dark gray titles and text to select 4	
it, and then press Delete.

At this point, only the “cap and gown” picture should remain on the page.

Drag the “cap and gown” picture into the right column of the text box. 5	

You do not want the new text to wrap around into the right column. To ensure that the 
new text stays within the left column, the height of the text box will need to be adjusted 
before you place the text.

Click in the middle of the text box area to select it and drag the bottom middle selection 6	
handle down until the bottom edge of the text box is just above the green line.

In the “Pages_Newsletter_Content.pages” document, select the title text, “Hometown 7	
High Photo Contest and Exhibition,” along with its three associated paragraphs. Press 
Command-C to copy them.

In the newsletter, click in the upper left corner of the text box to position the pointer, 8	
then press Command-V to paste the new text.

The bottom text is now a little too close to the green line, so it must be moved up a bit. 

Click in the text box area to select it, then drag the top middle selection handle up 9	
toward the green banner, cutting the distance between them in half.
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Duplicating a Placeholder Image
Next, you will modify the mailer page and add more placeholder images to accommodate 
some of the students’ photographic work. You’ll resize and duplicate the “cap and gown” 
placeholder image to create areas in which to insert six images. The top half of the mailer 
page should currently look something like this:

 
Click in the middle of the “cap and gown” picture to select it, which opens the edit mask 1	
controls.

 
Position the pointer over the bottom-right corner selection handle. 2	

The pointer turns into a double-headed arrow.

Drag the selection handle in the lower-right corner of the picture until the tooltip displays 3	
a width of 1.60 in. and a height of 1.20.

With the image selected, press Command-C to copy it. Click outside the image to deselect 4	
it, then paste the copy by pressing Command-V.

Drag the copy to position it to the right of the original image.5	

The copy of the image is still in your computer’s memory, so paste four more copies, 6	
in each case clicking outside the image before pasting a new image copy. Drag the six 
images until they are positioned in two columns of three images, as shown in the figure 
after step 7.
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To check the vertical and horizontal alignments of the pictures, position the pointer in 7	
the middle of an image. Hold down the mouse button to select the image. Vertical and 
horizontal blue lines appear to indicate the position of the images. 

Note:  The blue lines appear only when rows or columns are in perfect alignment. You 
can press the arrow keys to nudge the images into final position.

 

Finishing the Mailer Page
With the six placeholder images inserted and positioned, you can replace them with your 
own pictures. You will also replace the mailing and return addresses. You already know 
how to replace the pictures and reposition them using the edit mask controls.

Repeat the steps in “Replacing Pictures” earlier in this activity to replace and reposition the 1	
pictures, as necessary.

Replace the pictures as follows:

COLUMN 1 COLUMN 2

Picture 1 hansenDam_river_BW.jpg hansenDam_fishing.jpg

Picture 2 hansenDam_horses_1.jpg hansenDam_leaf_face.jpg

Picture 3 hansenDam_feeder_1.jpg hansenDam_hikers_BW.jpg

Note:  The content of Picture 1 in Column 1 (hansenDam_river_BW.jpg) will need to 
be repositioned. 
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Select the sender and recipient mailing addresses and change those accordingly.2	

The completed mailer page should now look like this:

 
You have created a newsletter that describes an important ecological issue in the Los 
Angeles area and that provides details for a school-wide photo contest and exhibition. 
You can now create your own newsletters reflecting your community and school. You can 
mail them to families and upload them to a school website.



8-13Quick Start 
Creating a Newsletter in Pages

Next Steps
Now that you’ve gotten started with Pages, you’re ready to use it with your lessons to 
enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use Pages with your students. When you want to 
gain further skills in using the software to implement these and other activities, you can 
use the resources listed in “Learn More,” below.

Learn More 

The following are some of the resources you can use to find out more about using Pages.

Help

When you’re working in Pages, onscreen help is available at any time by choosing Help > 
Pages Help. 

Video Tutorials

For a collection of tutorials about using Pages, go to www.apple.com/iwork/tutorials or 
choose Help > Video Tutorials when Pages is open.

Apple Media Series

iWork ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use Pages and the other applications in the iWork 
suite. iWork ’08 in the Classroom, available at an affordable cost to individuals and schools, 
guides you through what students could produce with each application.

www.apple.com/education/k12/applemediaseries

Additional Activity Ideas

Exploring Literature—Language Arts, History

When students are studying a literary unit that focuses on a time period in history, such 
as the Elizabethan period, they can use Pages to create a newsletter related to that time 
period or the literature they are studying. Students can write the stories as if they are 
people living during that time period or are characters in the book they are reading. 

Going Green—Environmental Science, General Science, Language Arts

As students study the impact of global warming, water shortages, energy issues, and 
so on, they can research ways to make changes in their carbon footprints and be 
more ecologically aware. Students can use Pages to publish their findings in a report 
format that includes photos, charts, and tables, and share that information with a larger 
community. 

Poetry with Nature—Language Arts

In language arts, students can take digital photos on a nature hike field trip and then 
write poems based on their favorite photos from the trip. Students can publish the poems 
with illustrations in a Pages document that can then be printed or shared on a website.
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Symmetry—Math, Science, Fine Arts, History, Architecture

The study of symmetry is appropriate in many curricular areas, and an interdisciplinary 
approach to symmetry can be interesting and insightful. Students might research 
symmetry in nature, art, historical buildings, and so on; collect photos (both original and 
through the research process); and then use Pages to create a newsletter about symmetry. 
The newsletters can also include video commentaries that others can view when reading 
the newsletters on a computer or on a website.

Book Promotion—Language Arts

Along the lines of a movie poster advertisement, students can use Pages to create a 
poster advertising or promoting a book they have read. They can study the elements of a 
movie poster and incorporate those components into their book poster. The posters can 
then be printed and displayed in the classroom or shared on a website.
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Producing a Visual 
Presentation with Keynote
Keynote, the presentation application in iWork ’08, is ideal for creating audio and 
visual classroom presentations. Like all Apple applications, it integrates well with iLife 
applications and enables the use of many media formats in your presentations. 

In this activity, you’ll use Keynote to create a presentation that includes an animated 
introduction, text, photos, a pie chart, a hyperlink, and a transition.

Keynote in the Classroom 
Keynote allows students studying any subject to create great looking presentations that 
go beyond the bland text-only presentations of the past. With Keynote, you can add 
pictures, tables and graphs, animations, other compelling visuals, and even music and 
narration to tell a story. 

This activity takes you through the steps that students could take to create a presentation 
about the global water supply. Students doing this project in the classroom would first 
gather information about the subject: “Global Clean Water Through Desalination.” They 
could access real-world information sources to explore the clean water problems we are 
facing and solutions to those problems.

Their mission would be to define the topic’s big picture and then gather the facts and 
pictures needed to create a presentation that substantiates their findings and proposes 
solutions to the shrinking fresh water supply. Students could then turn their Keynote 
presentation into a podcast that is posted to a student global water shortage website that 
they create. Other schools could then be invited to provide information and pictures for 
the site.

Goals
In this activity, you will:

Create slides with photos, text, and animations•	

Add transitions between slides•	

Add a pie chart with the Keynote chart building feature•	

Add a hyperlink to a slide•	
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What You Will Need
For this activity, you need to download the files in the Keynote_Assets folder. You then 
need to import the image files in that folder into iPhoto. The information for what 
goes on each slide is contained in a Pages document in the Keynote_Assets folder 
entitled Keynote_Slide_Info.pages. The Keynote_Assets folder also includes the finished 
Desalination presentation as a reference.

Software needed:

Keynote•	

Pages•	

iPhoto•	

Time
This activity will take approximately 90 minutes to complete.

Opening Keynote
Open Keynote by clicking its icon in the Dock or double-clicking it in your Applications 1	
folder. 

When Keynote opens, it displays all the available themes.

Note:  If this is the first time you are opening Keynote, a Keynote ’08 window appears. 
Click OK. 
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From the Theme Chooser, select the Industrial theme, which becomes outlined in yellow, 2	
and choose 1024 x 768 from the Slide Size pop-up menu. Click Choose.

Note:  If Keynote is already open from a previous project, in the Keynote menu bar, 
choose File > New from Theme Chooser and pick a new theme. 

Note:  If you are using a 15-inch monitor, you may want to change the zoom level 
by choosing Fit to Window from the pop-up menu in the bottom-left corner of the 
Keynote window.

Choose File > Save to open the Save dialog. Change the name to 3	 Desalination, choose a 
save location, then click Save.

The title of the project has changed from “Untitled” to “Desalination.”

An Industrial theme slide opens with two text boxes. 

In the Keynote toolbar, click Masters. 4	

Choose Photo – Horizontal from the pop-up menu.5	

The background of the slide changes to the Photo – Horizontal layout.
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Click in the middle of the subtitle text box (the smaller text) to select it, which activates 6	
the selection handles. Press Delete to remove the text box.

Note:  To deselect a text or picture placeholder, click anywhere outside of the selected 
placeholder that doesn’t contain text or a picture.

Double-click inside the text box and type 7	 Global Clean Water Through. Place the insertion 
point just in front of the “T” in the word “Through” and press Return.

Note:  The word “Through” is now on a second line hidden from view and you must 
use the (+) selection handle to lower the bottom edge of the text box to reveal that 
second line.

Drag the selection handle (+) downward to reveal the second line. Finish the title by 8	
typing Desalination. 

Note:  Dragging the selection handle automatically activates all of the selection 
handles for that text box. The text box can now be moved since they are active.

Drag the text box to the middle of the slide template’s placeholder picture.9	

When the text is properly aligned and centered, yellow horizontal and vertical alignment 
lines are displayed, as seen below. 

In the far right of the Keynote toolbar, click the Format Bar button to display the text 10	
formatting options seen below if they are not already displayed. 
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Click in the text box and drag to select the text. Choose Impact from the Font pop-up 11	
menu and change the font size to 96. Click the B button to make the text bold and the 
Center button to center the text.

Note:  You will have to adjust the height of the text box using the (+) selection handle 
to accommodate the larger font size.

The text now looks like this: 

Modifying the Placeholder Picture
You are now ready to change the slide’s background image to something that is more 
appropriate for your slideshow.

In the slide, click the slide template’s placeholder picture to display the edit mask controls 1	
and a dotted line around the edges of the image. 

To insert a new background picture, in the Keynote toolbar, click the Media button.2	

The Media Browser opens. 
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In the Media Browser, click the Photos button and make sure that the Events folder is 3	
selected. In your iPhoto library, find the Event outlined in yellow in the following figure. 
Double-click the Event to view only its pictures. 

Drag the image named world.topo.800x400 into the slide template’s picture placeholder 4	
area while keeping the mouse button down. Release the mouse button when a blue 
outline appears around the slide’s placeholder image. 

The picture automatically is resized to fit perfectly.
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Choose File > Save.5	

The first slide now looks like this. You are ready to create a simple animated title to start 
your presentation. 

Using the Build Inspector
The Build Inspector is a new feature in Keynote ’08 that will help create a dazzling 
opening for your slideshow simply by animating the title’s text. Using the Build Inspector, 
you can animate the attributes (size, color, transparency, and so on) of any Keynote 
objects, including images, shapes, text boxes, charts, and movies. 

Click in front of the first letter of the title and drag across the title text to select it.1	

In the toolbar, click the Inspector button. 2	

The Inspector window opens.

In the Inspector toolbar, click the Build Inspector button (the yellow diamond). 3	

Click Build In, then choose Shimmer from the Effect pop-up menu. 4	



9-8Quick Start 
Producing a Visual Presentation with Keynote

Set the delivery duration to 2.00 s.5	

A preview of the effect is automatically displayed in the Build Inspector’s preview window. 
If you missed seeing it, click in the preview window and it will play again.

Note: As with any floating window like the Inspector window, if you click any other 
open program or your desktop, the Inspector window disappears. To get it back, 
simply click in the Keynote canvas area and make sure that the item you are working 
with—in this case, the title text—is still selected.

Click More Options at the bottom of the Build Inspector to display the object’s actions 6	
and build order. Verify that the Start Build pop-up menu is set to On Click.
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By choosing On Click, the text animation will begin with a mouse click. 

In the Build Inspector, click Build Out, then choose Shimmer from the Effect pop-up menu.7	

Set the Delivery duration to 2.00 s.8	

The effect is previewed in the Build Inspector.

In the Build Order drawer, choose “Automatically after build 1” from the Start Build pop-9	
up menu and set its duration to 2 seconds. Earlier you set this animation to start playing 
On Click, so it will now play after you click the screen and stop automatically. Adjust the 
duration timings to your liking. 

To play the title animation, in the Keynote toolbar, click the Play button. The screen 10	
changes to a full-screen view. To start the animation, press the Space bar. 

When the animation has finished playing, Press Escape or the Space bar to return to the 11	
Keynote canvas.

Close the Build Inspector window.12	
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Building the Body of the Slideshow
Now that you have built the slideshow’s animated title opening, you can complete the 
body of the slideshow. You already know how to modify a slide’s master template look,  
its text, and pictures. You will now learn how to add a new slide to the presentation.

There are 10 slides total in this presentation. All of the text, pictures, pie charts, animations, 
and suggested master templates to use for each slide are listed in a document called 
Keynote_Slide_Info.pages in your Keynote_Assets folder.

In the Finder, navigate to the Keynote_Assets folder and open the  1	
Keynote_Slide_Info.pages document.

All of the information to create the slideshow has been prepared for you in advance. Just 
copy the information to new slides and add any necessary pictures and charts. Slide 2, the 
next slide, requires a pie chart.

In the toolbar, click the New (+) button to add a new slide.2	

Click the Masters button and choose Title & Bullets – Left from the pop-up menu. 3	

This is a good layout to use for slide 2 as it has a title area, a column for bullets on the left, 
and free space on the right where you will add the pie chart for this slide.

Double-click the slide’s title area at the top of the slide and type 4	 Types of Water.

From the Keynote_Slide_Info.pages document, copy the text headers and bullets for 5	
Freshwater, Brackish Water, and Seawater for slide 2 by choosing Edit > Copy (pressing 
Command-C).

In the Keynote presentation, double-click in the bullet text box, then choose Edit > Paste 6	
and Match Style (or press Option-Shift-Command-V). 

Note:  The text is too large to fit into the text box and must be fixed. If the Format Bar 
is no longer open, click the Format Bar button in the Keynote toolbar.

Double-click in the bullet text box, then choose Edit > Select All (or press Command–A) to 7	
select all of the text. Change its size to 18 in the Format Bar. 

Double-click each one of the headers (Freshwater, Brackish Water, and Seawater) and 8	
change its size to 36. Change the color of each one from white to cyan using the color 
chip next to where you changed the size. 

Click in the bulleted text box to activate its selection handles and drag the right center 9	
selection handle to the right so that the longest line under the “Freshwater” main bullet is 
all on one line, as shown in the figure below.
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With the bullet text box still selected, drag the text box up toward the title so that the last 10	
line of the “Seawater” main bullet shows. 

The text on your slide should now look like the figure below. To complete this slide, you 
will also add a pie chart to illustrate the breakdown of the planet’s water.

In the Keynote toolbar, click the Charts button and choose the pie chart (at the bottom 11	
right of pop-up menu).

The Chart Inspector opens, along with the Chart Data Editor, as seen in the following 
figure.

Select the last four column headers (2009-2012), which highlights them blue. Press Delete 12	
to remove the columns from the Chart Data Editor.

Note:  The Chart Inspector must be active before you can delete the columns from 
the Chart Data Editor.
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Double-click 2007 to select that cell, and type 13	 Oceans. 

In the 2007 column, click 91 to select the cell, and type 14	 97. 

Double-click 2008 to select the cell, and type 15	 Fresh. 

In the 2008 column, click 76 to select the cell and type 16	 3. 

Reposition the pie chart’s title and chart by dragging them to their new locations (for 17	
guidance in positioning, refer to the completed slide image above). 

Repeat the steps for creating the remainder of the new slides and adding the provided 18	
slide information to finish your slideshow. 

Note:  Remember that when you copy from the text from the Pages document to 
paste into the Keynote presentation, you will want to always use Edit > Paste and 
Match Style, especially if you are using a slide background that is dark.

Use the provided finished Desalination.key presentation as a reference. You will of course 
have to adjust the text size and position to fit appropriately on each slide. You will also 
need to adjust the size of pictures or movies as well. The next section explains how to add 
pictures or QuickTime movies to your slides.

Adding a Picture or Movie to a Slide
Slides 5 and 7 contain animated QuickTime movies. In this section, you will learn how to 
insert an animated QuickTime movie onto a slide, which is also how you insert pictures as 
well.

From the Keynote menu, choose Insert > Choose.1	

In the dialog that appears, navigate to the Keynote_Assets folder. 2	

Refer to the Keynote_Slide_Info.pages document for slides 5 and 7 to determine which 
movie goes where.

Click the QuickTime movie file (or picture) to select it, then click the Insert button.3	

The movie’s selection handles will already be activated when it is inserted onto the slide. 
The movie needs to be resized and repositioned.

Drag the selection handles to resize the movie and reposition it so that it is balanced in 4	
the slide. You may want to refer to the finished Keynote presentation for guidance.
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Adding a Hyperlink 
With several slides completed, you will add a hyperlink to slide number 7. Hyperlinks 
are valuable tools for extending a slide presentation’s interactivity. In slide 7, you have 
broached the topic of reverse osmosis, but you would like to play a useful animation on a 
website to explain the concept.

In slide 7, double-click the word “osmosis” in the question at the bottom of the slide to 1	
select it.

Choose Insert > Text Hyperlink > Webpage to open the Hyperlink Inspector.2	

From Slide 7 of the Keynote_Slide_Info.pages document, copy the website’s link and paste 3	
it into the URL field of the Hyperlink Inspector. Press Return. 

Adding Slide Transitions
Now you’ll add a transition between the first two slides. Transitions can be added 
between all slides; however, you only want to use them where it makes sense to do so.

In the slide navigator, click slide 1 to select it. 1	

The slide is outlined in yellow.

In the Keynote toolbar, click the Inspector button to open the Inspector window. 2	



9-14Quick Start 
Producing a Visual Presentation with Keynote

Click the Slide button (the second button from the left) to view the Slide Inspector. Click 3	
the Transition button. 

Choose Droplet from the Effect pop-up menu and set the duration to 1.50 s.4	

Choose Automatically from the Start Transition pop-up menu and change the Delay field 5	
to 0.5 s.

A small blue triangle appears in the lower-right corner of slide 1 to indicate that a 
transition has been applied to it. 

To preview the transition, click the preview window of the Slide Inspector.6	
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Playing the Slideshow
Your slideshow is finished and it is time to view your masterpiece.

Select the first slide in the slide navigator, then click the Play button.1	

The presentation is played in full-screen mode. 

Press the Space bar to start the animation.2	

The opening will play through slides 1 and 2. After it finishes playing, you must use the 
keyboard to advance the slideshow.

To advance the slideshow, press the Space bar.3	

Note:  The slideshow may also be advanced using the following keys: the left and up 
arrow keys move backward one slide at a time while the right and down arrow keys 
move one slide forward at a time.

Next Steps
Now that you’ve gotten started with Keynote, you’re ready to use it with your lessons 
to enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use Keynote with your students. When you want 
to gain further skills in using the software to implement these and other activities, you 
can use the resources listed in “Learn More,” below.

Learn More 

The following are some of the resources you can use to find out more about using 
Keynote.

Help

When you’re working in Keynote, onscreen help is available at any time by choosing  
Help > Keynote Help. 

Video Tutorials

For a collection of tutorials about using Keynote, go to www.apple.com/iwork/tutorials or 
choose Help > Video Tutorials when Keynote is open.

Apple Media Series

iWork ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use Keynote and the other applications in the 
iWork suite. iWork ’08 in the Classroom, available at an affordable cost to individuals and 
schools, guides you through what students could produce with each application.

www.apple.com/education/k12/applemediaseries
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Additional Activity Ideas

American Politics: Presenting Issues and Candidates—U.S. History, Forensics/Debate, 
Language Arts (Persuasive Writing)

Students can study important issues, elections, or candidates either from current times 
or from the past. After conducting related research, they can create a persuasive and 
informative presentation in Keynote designed to share facts, state their position, and 
persuade their audience to take a particular position related to their presentation. 
Students can then use the Keynote slides to guide their oral presentation.

Seeing Poetry—Language Arts

As part of a study of haiku poetry or another genre of poetry, students can write poems, 
then each find a photo or painting or another image to use with their poem. Students 
can then create one slide of a master Keynote file on which they type their poem and add 
their image. The poems can then all be collected in one Keynote presentation file that can 
easily be shared and published.

Students Teaching Students—All Subjects

When studying a unit in almost any class, rather than the instructor teaching the different 
concepts in that unit, groups of students can each be assigned one concept they are to 
teach to their classmates. Each group then can conduct research about the topic, collect 
relevant photos, and create a Keynote presentation with text, images, and other elements. 
Each group can then present what they have learned to their classmates. This is a very 
powerful way for students to learn, and the instructor is still involved to guide them and 
add to the discussions and learning.  

Let’s Get It Started—All Subjects

At the beginning of a unit, each student can be assigned one key topic to research. Each 
student can then make one slide in Keynote that has three facts they learned along with 
a relevant graphic. If students have MacBook computers, each computer can be open 
to that slide, with the students taking a “walking tour” of the room to learn from each 
other’s slides. If the students don’t each have a laptop, the slides can be combined into 
one presentation to play for the whole class. This is a great method of providing basic 
background knowledge at the beginning of a unit.

Honoring Our Veterans—U.S. History, Language Arts

Students can conduct an interview with a veteran, obtain quotes from the veteran, 
gather photos, and research the war in which the veteran was involved. For Veteran’s Day, 
students can then create Keynote presentations to share information about the veteran 
they interviewed. Students can share their presentations with their classmates and publish 
them on a website to honor the veterans students interviewed. More information about 
this idea can be found on the Apple Learning Interchange at http://ali.apple.com.

Math in Our World—Geometry, Math

During a study of geometric shapes and concepts, students can take a digital 
photography safari in their community to find math in the real world. Students can  
take photos of places and things that illustrate the math concepts. They can then add 
those photos to a Keynote presentation with explanations of the relevant math facts.  
The presentations can be shown to their classmates as part of a discussion about  
real–world math.

© 2008 Apple Inc. All rights reserved. Apple, the Apple logo, iLife, iPhoto iWork, Keynote, MacBook, and Pages are 
trademarks of Apple Inc., registered in the U.S. and other countries. Finder is a trademark of Apple Inc.
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Presenting a Science Report 
with Numbers
Numbers, part of iWork ’08, is an innovative spreadsheet application that provides easy-to-
use tools for calculating, analyzing, organizing, and presenting data. It also integrates well 
with iLife applications such as iPhoto, as well as with the other iWork applications Keynote 
and Pages. Numbers includes a variety of customizable Apple-designed templates, such as 
a grade book, a team organizer, and an event planner.

In this activity, you’ll use the Numbers science lab template to present data from a class 
experiment concerning the effects of light on corn plant growth.

Numbers in the Classroom
There are numerous possibilities for the integration and utilization of Numbers in 
education. It offers many flexible options for students and teachers who are working with 
data that can be represented in tables with columns and rows and in charts and graphs. 
Pictures, video clips, and audio files can be added to Numbers documents for presentation 
purposes, experiment documentation, explanation of the process and results, and more. 
Numbers is well suited for many types of student projects and also for creating budgets, 
class rosters, and grade books. In addition, using Numbers with your students will teach 
them ways to analyze and organize research data that will better prepare them for college 
and the workplace.

The example lesson used in this activity is part of a simulated scientific study conducted 
on the effects of light on corn plant growth. Students would conduct an experiment over 
a period of 16 weeks. During that time, they would observe and measure the effects of 
different amounts of light on plant growth rates. They would then enter, analyze, and 
present their data in Numbers.

Goals
In this activity, you will:

Modify a Numbers template•	

Create a summary sheet with collected data•	

Format text in a Numbers file•	

Add photographs to a Numbers file•	
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What You Will Need
You will need to download the Numbers_Assets folder that includes an image file  
(Corn_Growth_Stages.jpg) and a Pages text file (Numbers_Data.pages) that you will use  
in this activity.

Software needed:

Numbers•	

Pages•	

Time
This activity will take approximately 45 minutes to complete. 

Opening Numbers 
Open Numbers by clicking its icon in the Dock or by double-clicking the Numbers icon in 1	
the Applications folder.

The Template Chooser window appears. 

Templates are pre-formatted to help you build spreadsheets more quickly. You can use 
them just as they are or modify them to suit your specific needs. The Template Chooser 
window displays the available templates, which are organized into several categories 
including Personal, Business, and Education. 

In the list at the left of the Template Chooser window, click Education. 2	

The Education templates appear in the Template Chooser window.
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Click the Science Lab template, which becomes outlined in yellow, then click Choose.3	

A pre-formatted Science Lab spreadsheet opens. In the Sheets pane on the left, Summary 
is selected, indicating that you are about to work on your first sheet. (A Numbers 
spreadsheet can include several sheets and each sheet can have many tables.) 

Note:  A yellow tooltip in the middle of the window indicates that the weekly values 
are computed using another sheet in this Numbers spreadsheet. Since you won’t be 
using the other sheet in this activity, you can close this tooltip by clicking its close 
button.

Saving a Spreadsheet
First you’ll name your file so you can more easily locate it later. 

Choose File > Save.1	

In the dialog that appears, type 2	 Corn Plant Growth in the Save As field.

Make sure that Documents is chosen in the Where pop-up menu. Click the disclosure 3	
triangle next to the Save As field and make sure the Hide Extension checkbox is 
deselected. 
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Click Save to save your spreadsheet.4	

As with any document, it’s a good practice to save spreadsheets as soon as they are 
created and to save them often while you work on them.

Renaming the Summary Sheet
The entire biology class performed an experiment on the effect that various light  
levels had on the growth cycle of corn plants. A separate Pages document in the 
Numbers_Assets folder called “Numbers_Data.pages” consists of the raw data to be 
plotted and the text to be used for the Summary sheet. 

The Sheets pane consists of both a Summary sheet and a Lab Worksheet. The Summary 
sheet contains a chart called Height Summary (CM) and a graph called Average Plant 
Height. Later you will replace the information in these.

In the Sheets pane, double-click Summary to make it editable. Type 1	 Growth Summary and 
press Return to set the new name. 

You are now ready to change the text on the Growth Summary sheet.
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Modifying the Title Banner
In the Finder, open the Numbers_Assets folder and open the Number_Data.pages 1	
document.

Note:  Keep this document open because you will also use it later in this activity..

In the green title banner area, triple-click the current title, “EFFECTS OF ROAD SALTS 2	
ON LOCAL PLANT GROWTH,” to select it, then type EFFECTS OF LIGHT ON CORN PLANT 
GROWTH.

Refer to the Number_Data.pages to replace the other information in the Number 3	
document’s green title banner fields: Name, Date, Period, and Teacher. Click outside of the 
green banner area to deselect the typing function. 

The date displayed is automatically filled in with today’s date. When the longer pieces of 
information are typed, the line wrap breaks the line in two. You’ll fix this next.

To accommodate the newly typed text, click inside the green area of the title banner to 4	
select it. 

The selection handles appear.

Place the pointer over the center right selection handle and drag it to the right to make 5	
enough space for the second line. As you drag the selection handle, blue vertical and 
horizontal positioning lines appear. Drag the right selection handle until all of the text 
appears on a single line as seen in the figure below.

The spaces between the name, date, period, and teacher name can be fine-tuned.

Double-click between the name and date area to select it, as seen in the figure below. 6	

Press Delete to remove the spaces. Then, without moving the insertion point, press the 7	
Space bar eight times. 

Repeat this process so that you have eight spaces between the date and period as well as 8	
between the period and teacher.
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The green title banner may be too long, so adjust its size until the spacing is of equal 9	
distance on the left and right side of the banner’s second line. 

The white line that bisects the green banner is now too short. This must also be fixed.

Click the white line. Selection handles appear on the left and right ends of the line. Drag 10	
the rightmost handle to the right until the white line meets the edge of the green banner. 
Use the blue horizontal guidelines as seen below to line up the elements.

 
Your banner should now resemble the figure above.

Replacing the Experiment Description Text
Now that the title banner has been modified, you will turn your attention to the text in 
the green box that describes the experiment. The new text is available in your Numbers_
Data.pages document located in the Numbers_Assets folder, which should still be open.

In the Numbers_Data.pages document, locate the text for each of the sections. Your 
task will be to replace the text for each of those sections labeled question, hypothesis, 
materials/apparatus, procedure, and conclusion. 

In the Numbers_Data.pages document, copy the text for the header titled “Question” by 1	
selecting it and choosing Edit > Copy (or pressing Command-C).

Note:  To select specific text inside a Numbers text box, you first click within the text 
box to make it active. You then click to place the insertion point at the beginning 
of the text you want to select, and then holding down the mouse button, drag to 
highlight all of the text you want to select.

In the Numbers document, triple-click (or click once in front of the text and then drag 2	
across) the text to select the whole block to be replaced under the “Question” header. 
With the text selected, choose Edit > Paste and Match Style (or press Option-Shift-
Command-V). 

Note:  When text is copied and pasted like this, it can bring an extra carriage return 
with it. This may introduce extra blank lines that you will want to delete.



10-7Quick Start 
Presenting a Science Report with Numbers

After you finish copying and pasting the new text for the remaining description headers 
Hypothesis, Materials/Apparatus, and Procedure, you find that there isn’t enough room to 
paste the text for the Conclusion, as seen in the figure below. You’ll fix that now.

At the bottom of the green text description area, drag the handle (+) down until the 3	
entire placeholder text is visible.

Finish copying the Conclusion text as you did in the previous steps, fitting it inside the 4	
box.

Replacing Pictures 
Another great feature of Numbers is that it allows you to easily add photographs to a 
spreadsheet. You can add a picture from your iPhoto library using the Numbers Media 
Browser or from another location on your hard disk. Here you will replace the current 
potted plant picture with a graphic provided in your Numbers_Assets folder called 
“Corn_Growth_Stages.jpg.” Since you have only one picture to replace, you will do so by 
dragging it from the Assets folder to the current picture placeholder. 

Double-click the Numbers_Assets folder to open it.1	

Drag the Corn_Growth_Stages.jpg image to the template picture placeholder, which is 2	
highlighted with a blue box.
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When the placeholder is outlined in blue, release the mouse button. 3	

The new picture is automatically inserted and resized.

To further resize the picture, click it to display its selection handles. Drag the lower right 4	
selection handle up and to the left to make the picture smaller and retain its current 
proportions. 

Modifying an Existing Table and Chart
In this Growth Summary sheet, you’ll find a table of statistics as well as a chart describing 
those statistics. You are now ready to modify these items with your collected data. The 
current titles of the table and the chart are fine for this experiment. However, if you 
wanted to change the titles, you could do so by repeating the steps you performed in the 
section “Renaming the Summary Sheet.”

The current table is made up of five columns and three rows. You will need to add two 
columns and rows to support your data.

Click anywhere inside the table to display the column and row headers, as seen in the 1	
figure below. 

The handles that are circled at the end of the columns and rows are for adding new 
elements to the table.

Note:  If you add a column that is not linked to any associated data, a red triangle 
warning message appears. You will enter the new data after the columns are created.

To add two more columns, at the end of column E, click the Column handle twice.2	

Below the last row, click the Row handle twice to add two more rows.3	

Note:  You can also add another column by using the Tab key. Click the last column to 
select it, then press Tab.

You should now have a table that looks like this: 

You are ready to change the table data as well as the column and row labels. The data is 
contained in your Numbers_Assets folder in the Numbers_Data.pages document.
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If it’s not still open, double-click the Numbers_Data.pages document to open it. 4	

For each of the cells, you will now transfer the appropriate information from the Pages 
document table into the summary table in the Numbers spreadsheet.

Click outside of the table to deselect it, then click in a cell to select it and type the 5	
corresponding information for that cell. You can use the arrow keys to move from cell to 
cell to select a cell for data entry.

Note:  The colored key below the chart and the chart’s numbers automatically 
update when you begin to type the numbers, but the other two required keys at the 
bottom of the chart will not be added automatically. When numbers using decimal 
placeholders are entered into a cell, they are automatically rounded up or down.

To add two new keys for 14 and 18 hours, click the bar graph chart to select it and display 6	
its selection handles.

A blue outline appears around the data in the table, which is reflected in the current chart 
seen in the figure below. The blue outline also encompasses the color coding key (green 
and orange graph display colors) of the bar graph adjacent to the first column, which is 
labeled “Date.”

Drag the lower right handle of the blue outline to encompass the entire table. As you do 7	
so, you will see that the other two keys appear on the bar graph.
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Previewing Your Document
The Growth Summary sheet is now complete and looks good. However, if you try to print 
it, some of the elements will be split across two pages. Before you print, you need to 
preview the print results and adjust the document to fit all of the items onto one page.

Choose View > Show Print View to see how much of the document needs to be altered.1	

 
The experiment description box and the table are both too large, which causes them to 
break across pages. They must be modified before printing. You’ll begin with the text in 
the description.

In the Numbers toolbar, click the Fonts button to open the Fonts window.2	

 
In the green experiment description box on the left of the sheet, triple-click the text for 3	
the “Question” header to select it, Then, in the Fonts window, change the Size to 9.5. Press 
Return to activate the font size change.
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Repeat these steps for all of the paragraph text, leaving all of the headers at their current 4	
sizes.

Now that all of the paragraph text has been resized from 10 to 9.5, the green description 
box still breaks to a second page. You need to reposition the objects in the spreadsheet to 
fit them within the print preview box. You’ll start with the title banner.

To reposition the green title banner, click in the middle of the banner to activate its 5	
selection handles, then drag the banner to the top of the print preview box and center it.

Note:  You’ll notice that the white line did not move and it must be repositioned. 

To reposition the white line, drag it up under the title. 6	

Note:  The horizontal and vertical blue lines are used to line up objects and appear 
only when you drag an object.

To reposition the experiment description box, click in the middle of the light green box to 7	
activate its selection handles, then drag it to its new position. 

You may have to adjust its bottom and its width as you did in the section “Replacing the 
Experiment Description Text.”

Note:  If you want to fine-tune the positioning of an object, make sure that it is 
selected and displays its selection handles. Then press the Up, Down, Left, and Right 
Arrow keys to nudge it into place.

Next, the table that breaks onto another page must also be fixed. You can do this by 
adjusting the column widths.

To adjust the width of a column, click anywhere in the table to display the column and 8	
row headers.

 
Position the pointer over the resize line between columns A and B, then drag it to the left 9	
to reduce the width of column A.



10-12Quick Start 
Presenting a Science Report with Numbers

Repeat these steps for all of the columns until the entire table fits within the print 10	
preview area.

Note:  You may have to resize the overall table size by using its selection handles to 
shrink it to fit within the page boundaries.

The sheet should look like this:

 
You have completed your table and bar graph chart. Using Numbers is a great way to 
present scientific findings because you can incorporate text, photos, and graphs to tell a 
clear story. 

Next Steps
Now that you’ve gotten started with Numbers, you’re ready to use it with your lessons 
to enhance teaching and learning. The additional activity ideas that are included here 
suggest a few more of the ways you can use Numbers with your students. When you 
want to gain further skills in using the software to implement these and other activities, 
you can use the resources listed in “Learn More,” below.
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Learn More 

The following are some of the resources you can use to find out more about using 
Numbers.

Help

When you’re working in Numbers, onscreen help is available at any time by choosing  
Help > Numbers Help. 

Video Tutorials

For a collection of tutorials about using Numbers, go to www.apple.com/iwork/tutorials or 
choose Help > Video Tutorials when Numbers is open.

Apple Media Series

iWork ’08 in the Classroom, part of the Apple Media Series, provides how-to videos and 
step-by-step guides for learning how to use Numbers and the other applications in the 
iWork suite. iWork ’08 in the Classroom, available at an affordable cost to individuals and 
schools, guides you through what students could produce with each application.

www.apple.com/education/k12/applemediaseries

Additional Activity Ideas

We Are Family—Math, Language Arts, Art

Students can use Numbers to do a variety of activities that relate to home finances. For 
example, students can develop a family budget for a fictional family that has a specified 
income and set of expenses. They can also write about the family and create illustrations 
to combine with their financial information. Instructions for this activity can be found on 
the Apple Learning Interchange at http://ali.apple.com

Ecology and Water—Biology, General Science

Students can conduct water studies of local resources in their community, then analyze 
and graph the data in Numbers. Using probeware, students could monitor and test water 
resources for such factors as turbidity, dissolved oxygen, temperature, pH levels, salinity, 
and so on. The results of their data collection can then be published and shared.

Going Green—Biology

As part of a unit of study about environmental changes, students can use Numbers to 
track how the temperature on Earth has changed over time. In their spreadsheet, they 
can create graphs to visually present the data and add text summarizing what they have 
learned about the topic. 

Analyzing the Votes—Social Science, Math

Students can use a Numbers spreadsheet to analyze the results of the last Presidential 
election or of a state or local election. Students can use the data they enter to create 
charts and graphs to look at the data in various ways, for example, to compare popular 
versus electoral votes by state in a Presidential election or how different areas of their 
state voted on an energy-related initiative. Students can then share their conclusions in  
a Keynote presentation or a report created in Pages.
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Food Math—Science, Math

Students can use Numbers to assist them with food-related projects, such as with 
developing a new menu item for school lunch. Students can first use a Numbers 
spreadsheet to enter and adjust the amount of ingredients needed to serve certain 
numbers of diners and also calculate nutritional values. (They may want to customize 
the Numbers Dinner Party template for this purpose.) By entering the price for each 
ingredient, they can then use the tools in Numbers to figure out what price the item 
would need to be sold for to break even or make a certain amount of profit. They can 
then use the data to compare the cost of the new dish with current menu items.

Activity Finances—All Subjects

Students and educators can use Numbers to track income and expenses for a variety of 
school activities, such as the sale of DVDs at a student film festival, the school yearbook or 
newspaper, or a fundraiser for a sports team or other organization. The spreadsheet can 
also be used to keep updated contact information and task assignments.




