
  
 
 
 
 
 
 
 
 

HHooww  ttoo  UUssee  TThhiiss  GGuuiiddee                  MMaaiinn  MMeennuu  WWiinnddooww  
This guide contains an overview of the most common tasks that you perform in 
ChromQuest. For more information, see the ChromQuest Chromatography Data 
System User’s Guide or the online Help. If you are running a Surveyor Plus system, 
see the Surveyor Plus Getting Started with ChromQuest manual. 
Condensed instructions are included for the following key tasks: 
Task Page 
• Administrating Your Enterprise 1 
• Creating a Method 3 
• Preparing Your Instrument for a Run 3 
• Starting a Single Run 4 
• Adding a Custom Report to Your Method 4 
• Adding Integration Events Graphically 4 
• Adding a Peak Table for Identification and Quantitation 5 
• Creating a Sequence Table Using the Sequence Wizard 5 
• Editing a Sequence Table 6 
• Starting a Sequence Run 6 
• Reprocessing a Sequence 6 
 

IIff  yyoouu  aarree  nneeww  ttoo  CChhrroommQQuueesstt:: 
1. Launch ChromQuest. See the instructions in the right column of this page. 
2. Open the Instrument window. See the instructions in the right column of 

this page. 
3. Familiarize yourself with the Instrument window. See page 2. 
4. Create a method that contains your instrument control parameters. Then, prepare 

your instrument for a run. See page 3. 
5. Inject your first sample. See page 4. 
6. After you acquire a preliminary run: 

• Add a custom report to your method to print a hardcopy report for each data 
file. See page 4. 

• Optimize the integration of your chromatogram(s). See page 4. 
• Add a Peak Table to your method for the identification and quantitation  

of your analytes. See page 5. 
7. Create a sequence table that contains rows for your calibration standards and 

samples. Then, run the sequence to enter the peak responses for your analytes 
into the calibration table of the method and to quantitate your unknowns. See 
pages 5 and 6. 

 

To Launch ChromQuest: 
From the desktop, choose Start > All Programs > Chromatography > 
ChromQuest.  

Alternatively, double-click the ChromQuest application icon . 
ChromQuest launches and opens the Main Menu window, which is where you 
perform Instrument administration and System Administration functions. 

To open the Instrument window: 

1. From the Main Menu window, double-click the icon for your instrument . 
Alternatively, right-click the icon for your instrument. Then, choose Open or 
Open Offline from the shortcut menu. 

2. Log in.  (If enabled) 
 
 
 
 
 

AADDMMIINNIISSTTRRAATTIINNGG  YYOOUURR  EENNTTEERRPPRRIISSEE  
ChromQuest users can be given instrument administration and/or system administration privileges. Instrument administration allows you to add and configure instruments. System 
administration allows you to manage users and projects. To use the project management feature, you must enable logins and create at least one user. However, after you enable 
logins, only users with system administration privileges will be able to open the System Administration wizard and only users with instrument administration privileges will be 
able to add or configure instruments. 
To enable System Administration: 
Click the Enterprise Login or Logout button  
to login and enable the System Administration 
mode. 

To enable logins and project 
management: 
1. Enable System Administration. 
2. From the Main Menu menu bar, choose 

Tools > Options to display the Options 
dialog box. 

3. Click the Enterprise tab to display the Enterprise 
page. 

4. Select the Enable Instrument Login and Project 
Management checkbox. 

To add users: 
1. Enable System Administration. 
2. From the Main Menu menu bar, choose Tools > 

Options to display the Options dialog box. 
3. Click the Enterprise tab to display the Enterprise 

page. 
4. Click Add User  to display the User Information 

dialog box. 
5. In the User Information dialog box, enter the 

appropriate information. Then, click Save  to close 
the dialog box and add the user to the list of Data 
System Users. 

To open the System Administration 
Wizard: 
1. Enable System Administration. 
2. In the Main Menu toolbar, click the 

System Administration Wizard button. 

ChromQuest opens the System Administration Wizard 
to the Select Administration Wizard page where you 
can select the User Wizard, the Instrument Wizard, or 
the Project Wizard.  

• The User Wizard allows you to assign users access 
to specific instruments and projects, as well as to 
limit their privileges within a project. 

• The Instrument Wizard allows you to limit the 
access of an instrument to specific users. 

• The Project Wizard allows you to automate the 
organization of your data files, methods, sequences, 
and templates into project folders. 
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  FFAAMMIILLIIAARRIIZZIINNGG  YYOOUURRSSEELLFF  WWIITTHH  TTHHEE  IINNSSTTRRUUMMEENNTT  WWIINNDDOOWW  
In the Instrument window, familiarize yourself with the drop-down menus in the Menu bar, the buttons in the Command toolbar, the buttons in the Integration Events toolbar, 
and the shortcut menus that are accessed by right-clicking a window. 
√ Tip  If you cycle the power to the Surveyor AS, wait until the autosampler completes its initialization process before you open the Instrument window. 
 

Features of the Instrument Window 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Command Toolbar Buttons 
 

 Instrument Setup  
Displays the Instrument Setup window in 
which you enter the instrument control 
parameters, select auxiliary traces, enter 
the baseline check parameters, and select 
a type of trigger. 

 Peak / Group Tables  
Displays the Peak and Group tables for 
the detector that is currently shown in the 
Channel Selector list box.   

 Integration Events  
Displays the Integration Events table for 
the wavelength shown in the Channel 
Selector list box and the method shown in 
the Title Bar. 

 Sequence Edit  
Displays the Sequence table. 

 Sequence Process  
Displays the Sequence Process 
dialog box. 

 Review Peak Calibration  
Displays the Calibration window. 

 Edit Custom Report  
Displays the custom report for the active 
method. 

 Analyze  
Integrates the current data file. 
 

 Single Analysis / 
Calibration 
Allows you to apply new sample amounts 
to your unknowns and enter individual 
calibration levels into the peak table. 

 Preview  
Allows you to preview the baseline.  

 Single Run  
Displays the Single Run Acquisition 
dialog box. 

 Sequence Run  
Displays the Sequence Run Acquisition 
dialog box. 
 

 Display Run Queue  
Displays the status of the sequences and 
single runs that have been submitted. 

 Stop Run  
Allows you to abort the current run, the 
current sequence, or all items in the 
run queue. 

 Main Menu  
Displays the Main Menu window in 
which you perform administrative tasks. 

 Instrument Wizard  
Displays the Instrument Wizard, which 
guides you through the creation of 
methods, sequences, and sample runs.

The Method Menu 
Instrument Setup Window 
Allows you to do the following: 
• Enter the control parameters for each 

of the modules in your instrument. 
• Add an auxiliary trace to record the 

backpressure of your system during 
a run. 

• Enter baseline check parameters if 
the Baseline Check option in the 
Configuration Options dialog box is 
selected. 

• Select a type of trigger. 
Integration Events Window 
Contains the integration table(s) for your 
method. 

Spectral Options Window 
Contains the following pages: Library, 
Purity, Spectrum, Multi-chromatogram, 
and Ratio. 
Peaks / Groups Window 
Contains the Peak table, which is used to 
identify and to quantitate peaks, and the 
Group tables, which are used to combine 
peaks into groups and to calculate group 
totals.  
Review Calibration Window 
Displays the calibration table, a 
graphical display of the calibration 
points, the calibration parameters, and 
the regression statistics for each 
named peak. 

Advanced Window  
Contains the following pages: Export, 
Custom Parameters, Column / 
Performance, Files, and Advanced 
Reports. 
To calculate performance parameters 
such as capacity factor and resolution, 
enter your column parameters in the 
Column / Performance page. 
Custom Report Window 
Allows you to create a report for each 
data file. 
System Suitability Window 
Allows you to enter system suitability 
parameters for each named peak and to 
perform noise and drift tests for the 

discrete and multi-chromatogram 
wavelengths in your method. 
Properties Dialog Box 
Contains the following pages: 
Description, Options, Calibration, and 
Audit trail. 
In the Calibration page, you can do the 
following: 
• Select the Amount / Area or the 

Area / Amount response factor 
definition.   

• Select or deselect the automatic 
averaging of standard replicates. 

• Specify the number of standard 
replicates in the rolling average.

Title Bar 
Lists the instrument name, the method, the data 
file, the pretreatment method, and the project. 

Menu Bar 
Command Toolbar
Contains shortcuts to the 
frequently used features 
of ChromQuest. 

 

Integration Events 
Toolbar 
Contains the Integration Events 
buttons. 

Channel Selector 
Lists the discrete and multi-chromatogram 
wavelengths that are contained in the instrument 
setup section of the method, as well as the scan 
wavelength that is currently selected, and the 
spectrum max plot. 

Chromatogram 
Window Shortcut 
Menu

Drop-down 
Method Menu 
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Running Sample 

Status Bar
Displays the status of the 
run, as well as instructions 
associated with the 
integration buttons. 



CCRREEAATTIINNGG  AA  MMEETTHHOODD  
The method contains the parameters for controlling the modules of your instrument, the parameters for identifying and quantitating your chromatographic peaks, and the 
parameters for determining the suitability of your system for a run. Before you can run a preliminary sample, you must create a method that contains your instrument control 
parameters. After you run a preliminary sample, you can graphically optimize the integration of the resulting chromatogram(s) and to you can graphically add a Peak Table for 
the identification and quantitation of your unknowns to the method. 
 

To enter the Instrument Setup 
parameters: 
To develop a new chromatographic separation, begin by 
entering the control parameters for your instrument: 
1. From the menu bar, choose File > Method > 

New. 
ChromQuest opens the Instrument Setup window 
with the default parameters for the configured 
modules. 

2. In the Instrument Setup window: 
a. Enter the new instrument control parameters for 

each configured module. 
b. In the Aux Traces page, select the pump pressure 

trace if you want to record the backpressure of your 
system during a run. 

c. In the Baseline Check page, enter the following: 
the length of time for which the baseline must meet 
the test criteria, the maximum length of time for 
checking the baseline, and the test criteria. 
 
 
 
 
In the example above, as soon as the baseline meets 
the test criteria for an interval of 2 min, the run 
begins. If the baseline does not meet the test criteria 
for 2 min within the maximum test period of 
10 min, ChromQuest aborts the run or the sequence. 

d. In the Trigger page, select a trigger type.  
Typically, the pump and detector are externally 
triggered by the autosampler. 

3. Save the method by choosing File > Method > 
Save AS.  

To enter the column parameters: 
1. From the menu bar, choose Method > Advanced 

to display the Advanced Method Options window. 
2. Then, click the Column / Performance tab to 

display the Column / Performance page. 
3. Enter the following information about your 

column: 
• Unretained Peak Time (void volume) 
• Column Length 
• Particle Diameter 

4. Select the Calculate Performance Parameters for 
This Channel checkbox. Then, select a Calculation 
Method. This Channel refers to the detector. 

5. Save the method. 

To add annotations to a trace: 
After you collect a chromatogram, add annotations that 
will enable you to determine the performance of your 
chromatographic separation. These parameters typically 
include capacity factor, resolution, and asymmetry. 

1. Right-click the Chromatogram window to access 
the shortcut menu. 

2. Click Annotations to display the Trace 
Annotation Properties dialog box. In the Available 
Annotations box, double-click each annotation that 
you want to add to the trace (chromatogram). 

3. Click OK  to exit the dialog box. 
4. Save the method. 
 
 

To transfer a method: 
To transfer a working method from another 
chromatography data system, enter the method 
parameters as follows: 
1. From the menu bar, choose File > Method > 

Method Wizard to display the Method Wizard. 
2. In the Method Wizard, 

click the Create a Method icon.           . 

ChromQuest displays the Instrument Setup 
window, as well as an additional toolbar at the 
bottom of the Instrument window. 

3. Click the Next Method Dialog button  
to move through the sections of the method.  
Enter the appropriate parameters in each 
dialog box. 

4. After you have entered the  
contents of your method,  
click the Save Method As button 
in the toolbar at the bottom of the Instrument 
window. 

 
 
 
 
 
 
 
 
 
 
 
 

 

PPRREEPPAARRIINNGG  YYOOUURR  IINNSSTTRRUUMMEENNTT  FFOORR  AA  RRUUNN  
Before you run a sample: 
• Download the method to equilibrate your column and warm-up the detector’s lamps. 
• Check the status of the configured modules. 
• Check the volume of the solvent in your Needle Wash bottle and the volume of the  

solvents in the Solvent Reservoir bottles. 
• Flush the syringe if it contains air or if the tubing from the Needle Wash bottle contains air. 
• Preview the baseline. 
• Purge the pump if the pressure is fluctuating or if the solvent lines contain air. 
 

 

To download the method: 
From the menu bar, choose Control > Download 
Method. 

To check the Instrument Status: 
1. From the menu bar, choose Control > 

Instrument Status. 
2. In the Instrument Status window, confirm that the 

Status readout for each of the modules of your 
instrument displays Ready, with the exception of 
the Status readout for the Surveyor LC Pump Plus, 
which displays Pump on, before you start a run. 

To preview the baseline: 

1. Click the Preview button  . 
ChromQuest begins the baseline preview. 

2. To stop previewing the baseline, click the  

Stop button  .  

To flush the autosampler’s syringe: 
1. Access the Direct Commands in ChromQuest: 

From the Instrument Status window, click the 
Surveyor AS tab to display the Surveyor AS 
Instrument Status page. Then, click Diagnostics . 

ChromQuest displays the Direct Controls page of 
the Diagnostics dialog box. 

2. From the Direct Commands list box, select Flush 
Syringe. Enter the appropriate parameters. Then, 
click Submit . 

 
 
 
 
 
 
 
 

To purge the LC pump: 
1. Open the drain valve of the Surveyor LC Pump 

Plus by turning the drain valve knob  
counter-clockwise 180° to the purge position. The 
word DRAIN on the knob will be upside down. 

 
 
 
2. Access the Purge group box in ChromQuest as 

follows: From the Instrument Status window, click 
the Surveyor LC Pump tab to open the Surveyor 
LC Pump page. Then, click Diagnostics . 

ChromQuest displays the Operation page, which 
contains the Purge group box. 

3. In the Purge group box, select a solvent valve and a 
purge time. Then, click Purge . 

4. After you finish flushing the solvent lines, close the 
drain valve by gently turning it clockwise as far as 
it will go. 

 √ Tip 
If the Baseline Check option in the Configuration 
Options dialog box is enabled, include at least one 
discrete channel in your scan methods. 

√ Tip     1 Bar = 14.5 psi = 0.1 MPa 
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SSTTAARRTTIINNGG  AA  SSIINNGGLLEE  RRUUNN  
After you create a method and prepare your instrument for a run, you are ready to run a sample. 

 

Run Information 
Sample ID.  The sample ID is optional. 
Data File.  To add an additional 
identifier to your data file name, click 
the blue arrow next to the data file text 
box, and then make a selection from the 
popup menu.   
Print Method Report.  To print the 
method custom report at the end of the 
run, select  the Print Method Report 
checkbox. 

Amount Values 
Entries in this group box affect the 
quantitation of unknown run types. 
Quantitated peaks are divided by the 
Sample Amount value and the Dilution 
Factors values, and are multiplied by the 
Multiplication Factors values.  
Baseline Check 
To perform a noise and drift test before 
the autosampler injects the sample, 
select  the Baseline Check checkbox. 
In addition, ensure that your method 
contains baseline check parameters. 

Begin Run 
To delay the run, click the Clock icon 

. Then, select a delay time from 
the list. 

Autosampler 
Use Program.   To perform a 
Pretreatment Method, select the Use 
Program check box. Then, click   
next to the text box to select a 
pretreatment method. 
Vial.  For the Surveyor AS, the vial 
locations for the standard vial types are 
A;1 to E;40.  For the AS1000 and the 
AS3000, the vial locations for the 
standard vial types are A01 to C40. 
Injection Volume.  For  the Full Loop 
Injection mode, you must match the 
injection volume to the configured 
sample loop size. For the Partial Loop 
Injection mode, inject no more than half 
the sample loop size. For the No Waste 
injection mode, inject at least 0.5 µL,  
but no more than  the sample loop size  
less 5 µL. 

 

 
 
 
 
 
 
 
 
 
To inject a single sample: 
1. In the Command toolbar, 

click the Single Run 
button to display the Single Run 
Acquisition dialog box.  

2. Make the appropriate entries and 
selections. 

3. To start the run, click Start . 

 

 
 
 
 
 
 
  
 
 
To extend the run: 
Choose Control > Extend Run from 
the menu bar. 

To abort the run: 
In the Command toolbar,  
click the Stop button. 
 

 
 

AADDDDIINNGG  AA  CCUUSSTTOOMM  RREEPPOORRTT  TTOO  AA  MMEETTHHOODD  
To print a report for each data file, you need to add a custom report to your method.  You can add one of the four standard templates, or you can create your own custom 
template. After you create a custom report template, you can add it to other methods as well as the current method. 
 

To add a Custom Report to the 
method: 

1. Click the Edit Custom Report button  . 
If this is a new method, a blank page appears. 

2. From the menu bar, choose 
File > Report Template > Open to access one 
of the four standard custom report templates. 
External Standard.srp 
Internal Standard.srp  
Area %.srp  
Normalization.srp 

3. Save the method. 

To create a new Custom Report 
Template: 
1. In the Custom Report window, place the cursor at 

the desired location. 
2. Right-click to display the shortcut menu. 
3. Choose a menu item. 
4. After you finish creating the custom report, 

choose File > Report Template > Save As 
from the menu bar to display the Save As  
dialog box. 

5. Type in a name for the Custom Report Template. 
Then, click Save . 

ChromQuest adds the [.rep] extension to the file. 

 
 
 
 
 
 
 
 

√ Tip 
If you want the template to appear in the list that you 
access by choosing Reports > View from the menu 
bar, add an [.srp]. extension to the file name. 

AADDDDIINNGG  IINNTTEEGGRRAATTIIOONN  EEVVEENNTTSS  GGRRAAPPHHIICCAALLLLYY  
You can optimize the integration of your chromatogram(s) by graphically adding integration events.  By default, the Integration Events table for each wavelength channel 
contains an integration event for Width that is set to a value of 0.2 min and an integration event for Threshold that is set to a value of 50.  
 

To graphically add integration 
events: 
1. Use your current data file or open a stored  

data file. 
2. From the Channel Selection list box, select  

a wavelength. 
Each wavelength has its own Integration table(s). 

3. Click the chromatogram to activate the integration 
toolbar. 

4. In the Integration Events toolbar, click an 
integration event button, and then follow the 
instructions shown in the status bar. 
A dialog box appears upon completion. 

5. Select the Insert into Integration Events Table 
option button to apply the event to every data file 
processed with this method or select the Insert into 
Manual Integration Fixes Table option button to 
apply the event to only the current data file. 

6. Click Analyze Now  to add the event to the 
integration table and to apply the event to the 
chromatogram. 

7. To review the Integration tables, 

click the Integration Events button   

or the Manual Integration Fixes button    
on the Command toolbar. 

 
Note.  The Integration Events tables are stored in 
the method file.  The Manual Integration Fixes 
tables are stored in the data file. 

To open a stored data file: 
1. Choose File > Data > Open from the menu bar. 

ChromQuest displays the Open Data File  
dialog box. 

2. In the Open Data File dialog box, browse to the 
appropriate directory. 

3. Click a data file from the list in the left pane. You 
can see a preview of the chromatogram(s) in the 

data file by clicking the Preview button.  
You can view the file description by clicking the 

Description button.   
4. Click Open  to open the selected data file. 
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√ Note   If the requested injection volume is greater than the configured sample 
loop size, the run is aborted.  In the Full Loop Injection mode, the run is aborted if  
the requested injection volume is not equal to the configured sample loop size.



√ Tip 
In the Method page, the values entered in the Amount Values 
group box affect how ChromQuest reports the concentrations  
of the quantitated peaks in your unknowns as shown in the 
following equation. 

 [Unk]C × Multiplier 1 × Multiplier 2 × Multiplier 3  =  [Unk]R 
 

  Sample Amt × Dilutor 1 × Dilutor 2 × Dilutor 3 

Where 

[Unk]C = the concentration of the unknown determined from the 
calibration curve 

[Unk]R = the concentration of the unknown reported by 
ChromQuest 

AADDDDIINNGG  AA  PPEEAAKK  TTAABBLLEE  FFOORR  IIDDEENNTTIIFFIICCAATTIIOONN  AANNDD  QQUUAANNTTIITTAATTIIOONN  
The peak table contains the information required to identify the peaks in the chromatogram(s), as well as the information required to build the calibration curve(s). 
The peak table also contains the concentration values of the check standards and the sample spikes. There is one peak table for each detector in your instrument. 
For multi-wavelength analyses, use the Analysis Channel column in the peak table to specify the calibration wavelength(s). 
 
 
 
 
 
 
 
 
 
 
 

To create the Peak table: 
1. Open a stored data file. 
2. Click anywhere in the Chromatogram window to 

activate the Integration Events toolbar, and then 

click the Define Peaks button  . 
3. Follow the instructions in the status bar. 

After you graphically select your peak range, 
ChromQuest displays the Define Peaks 
dialog box. 

4. Make the appropriate selections in the Define 
Peaks dialog box. 

√ Tip  The Minimum Peak Area or Peak Height list 
box allows you to exclude peaks below the selected 
value from the Peak table. 
5. Click OK  to exit the dialog box.  

6. Click the Peak / Group Tables button   
to review the information in the Peak table. 

To change the number of calibration 
levels: 
1. Right-click in the Peak Tables window to display 

the shortcut menu. 
2. Click Properties to display the Properties dialog 

box. 
3. In the Properties dialog box, double-click Levels 

to display the Max # of levels text box. Type a 
new value into the text box. Then, press the 
<Enter> key. 

To quantitate peaks on more than 
one Analysis Channel: 
1. Click the peak # to highlight the entire row. Then, 

copy the information to a new row. 
2. Click the down arrow in the Analysis Channel 

column. Then, select the Analysis Channel from 
the list of available wavelengths. 

 
 
 
 
 
 
  
 
 
 
 
 
 
 
 

 

BBeeffoorree  yyoouu  rruunn  aa  sseett  ooff  ssaammpplleess……  
To automatically inject a set of samples, you need to create a sequence table. To make the task easier, ChromQuest contains a Sequence Wizard. 
However, the Sequence Wizard does not contain all the available sequence options. You need to edit the sequence table if you want to add 
run types that are not available in the Sequence Wizard. After you run your sequence, you might want to modify the method, and then reprocess the 
data. For more information, see the following topics: 
• Creating a Sequence Table Using the Sequence Wizard 
• Editing a Sequence Table 
• Starting a Sequence Run  
• Reprocessing a Sequence 
 

 

CCRREEAATTIINNGG  AA  SSEEQQUUEENNCCEE  TTAABBLLEE  UUSSIINNGG  TTHHEE  SSEEQQUUEENNCCEE  WWIIZZAARRDD  
The Sequence table contains the information that is required to automatically inject a set of samples or to reprocess a set of stored data files. ChromQuest contains a 
Sequence Wizard that guides you through the creation of a Sequence table. 
 

To open the Sequence Wizard: 
From the menu bar in the Instrument Window, choose 
File > Sequence > Sequence Wizard. 

ChromQuest displays the Method page of the 
Sequence Wizard. 

To create an acquisition Sequence: 
1. On the Method page, select the For Acquisition 

option button. 
2. Make the appropriate selections and entries in the 

Method, Unknowns, Autosampler, Calibration, 
and Reports pages of the Sequence Wizard. 

3. After you complete your entries, click Finish . 

The Sequence window opens. 
4. Save the Sequence table by choosing File > 

Sequence > Save As from the menu bar. 

To create a sequence from existing 
data files: 
1. On the Method page, do the following: 
a. Click . Then, select a method from a 

ChromQuest directory. 
b. Select the From Existing Data Files 

option button. Then, click Next  to 
display the Select Files page. 

2. Click  to display the Open Data Files 
dialog box. Then, open the ChromQuest 
directory that contains your data files. 

3. Click the last data file that you want to 
reprocess, hold down the <Shift> key. 
Then, click the first data file that you 
want to reprocess. 
A list of the selected data files appears in 
the pane in the order that they will appear 
in the sequence table. 

4. Click Open . 
5. Click Finish . 
6. Save the sequence. 
 

Peak Table 
Properties 

Note.  The peak table 
shown above contains 
three concentration levels. 

By default, the Fit Type 
is Point-to-Point and the 
Calib Flag is Replace. 
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EEDDIITTIINNGG  AA  SSEEQQUUEENNCCEE  TTAABBLLEE  
The Sequence Wizard allows you to create a basic Sequence table. Typical modifications to the basic sequence table include the following: 

• Adding a Shutdown run type to shut down your instrument at the end of a sequence run 
• Adding a Baseline Check run type to perform a baseline check at the beginning of a sequence run 
• Adding an Action, such as running a shutdown if a hardware status error occurs 
• Changing the Sequence Summary Template if you do not want to use the default template 
 
 
 
 
 
 
 

To edit the sequence: 

Click the Edit Sequence button   to open your 
sequence table. 
You can change the run type of any row in the table.  
The run type options are as follows: 
 
 

To minimize scrolling, you 
can deselect the properties 
that you do not need from 
the table.  The sequence 
can contain the following 
properties: 
 
 
 
 
 
 
 
 
 
 
 

To add a shutdown run type: 
1. In the last row of the sequence table, double-click 

in the Run Type column to display the Sample Run 
Types dialog box. 

2. Select the Shutdown run type. 
3. In the Method column, click the green arrow, and 

then select a shutdown method. 
4. Save the sequence. 

To add a baseline check run type: 
1. Enter the appropriate baseline check parameters in 

the Instrument Setup section of the method. 
2. In the first row of the sequence table, double-click 

in the Run Type column to display the Sample Run 
Types dialog box. 

3. Select the Baseline Check run type. 
4. Save the sequence. 

To add an Action: 
1. If you want to perform an action for a run, click the 

blue arrow in the Action column to display the 
Action dialog box. 

2. Select the tests that you want to perform. 
3. For each test, select whether ChromQuest performs 

the action if the test passes or if the test fails. Then, 
select the resulting action. Some actions require 
additional parameters. 

To change the sequence summary 
template: 
The default template (Summary.tpl) reports the 
concentrations of your named peaks for the first 
wavelength in the Channel Selection list box. 

You can access other sequence summary reports from 
the template directory as follows: 
1. Double-click in the Run Type cell that contains the 

Begin Summary (SMB) run type. 
2. Click the Begin Summary check box to display the 

contents of the Report Template text box. 
3. Click  to select a summary report template from 

the following list of templates. 
Vial Summary.tpl 
Trend.tpl 
Summary.tpl 

4. Save the sequence. 
√ Tip 
To create your own sequence summary template: 
Choose File > Advanced Reports > New from the 
Command menu bar. ChromQuest displays the 
Template Editor window. Click a cell in the 
spreadsheet. Then, click either the Table Wizard 
button or the Function Wizard button. 
 

SSTTAARRTTIINNGG  AA  SSEEQQUUEENNCCEE  RRUUNN  
To start a sequence run: 

1. Click the Sequence Run button    to open the Sequence Run dialog box. 
2. Click  to select a sequence file from a ChromQuest directory. 
3. Select the All or the Range option button for the Run range. 

Enter a contiguous range with a dash (1-10). Enter a non-contiguous range with 
a comma (1-10,20-30). 

If you selected a section of the sequence before you opened the Sequence Run 
dialog box, notice that ChromQuest has automatically selected the  Selection 
option button. 

4. Select a processing mode from the Processing Mode list box. 
For HPLC systems, select Normal. For systems that contain an HS2000 or an 
HS850, select Full Download. 

5. Select a type of bracketing from the 
Bracketing list box. 

6. To print the custom report for each data file,  
select  the Print Method Reports checkbox.  
To print the sequence reports, 
such as the Sequence Summary report 
and the System Suitability report, 
select  the Print Sequence Reports  
checkbox. 

7. Click Start . 
 

RREEPPRROOCCEESSSSIINNGG  AA  SSEEQQUUEENNCCEE  
To reprocess a sequence: 

1. Click the Process a Sequence button  . 
2. Click  to select a sequence file from a ChromQuest directory. 
3. Select the All or the Range option button. 
4. Select a processing mode from the Processing Mode list box. 

Use Stored Results shows the original results.   
Use Last Results shows the most recent results. 
Reintegrate recalculates the results. 
Review Only displays the results on the screen.  

5. Select a type of bracketing from the Bracketing list box. 
6. Select the Review Results check box to pause the processing after each data file. 

Click the green up and down arrows to move through the rows of the 
sequence. 

7. To print the custom report for each data file,  
select  the Print Method Reports checkbox.  
To print the sequence reports,  
select  the Print Sequence Reports 
checkbox. 

8. Click Start . 
9. Click the Review Peaks  

Calibration button  
to review the calibration curve. 

 

6

ChromQuest 4.2
Sequence Summary Report

Sequence name:
Analyst

Test Mix Sequence
B.A.Cook

PDA Plus - 254 nm
Data Filename

Toluene
ESTD

CalTestMix001.dat
CalTestMix002.dat
CalTestMix003.dat
TestMix001.dat
TestMix002.dat
TestMix003.dat

1.00
2.00
3.00
2.03
2.04
1.99

Min:
Max:
Mean:
Std Dev:
%RSD

  1.00
  3.00
  2.01
  0.58
28.75
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