
Prinergy
Workflow System

Version 5.1

Release Notes
English

2011-04-13





Copyright
© Kodak, 2011. All rights reserved.

Some documentation is distributed in Portable Document Format (PDF). You may reproduce such documentation from
the PDF file for internal use. Copies produced from the PDF file must be reproduced in whole.

Trademarks
Kodak, Creo, Connect, Direct, Evo, InSite, Maxtone, Pandora, Powerpack, Preps, Prinergy, Publish, SQUAREspot, and
Staccato are trademarks of Kodak.

Acrobat, Adobe, Distiller, Illustrator, Photoshop, and PostScript are trademarks of Adobe Systems Incorporated. Apple,
AppleShare, AppleTalk, iMac, ImageWriter, LaserWriter, Mac OS, Power Macintosh, and TrueType are registered
trademarks of Apple Inc. Macintosh is a trademark of Apple Inc., registered in the U.S.A. and other countries.
Hexachrome, PANTONE, PANTONE Goe, PANTONE Hexachrome, and PANTONE MATCHING SYSTEM are the
property of Pantone, Inc. PEARL, PEARLdry, PEARLgold, PEARLhdp, and PEARLsetter are registered trademarks of
Presstek, Inc. XEROX is a trademark of XEROX CORPORATION.

Equipment recycling

In the European Union, this symbol indicates that when the last user wishes to discard this product, it must
be sent to appropriate facilities for recovery and recycling.

Contact your local Kodak representative or refer to http://www.kodak.com/go/recycle/ for additional
information on the collection and recovery programs available for this product.

REACH
Please consult http://www.kodak.com/go/REACH for information about the presence of substances included on the
candidate list according to article 59(1) of Regulation (EC) No. 1907/2006 (REACH).

http://graphics.kodak.com/

Revised 2011-04-13

http://www.kodak.com/go/recycle/
http://graphics.kodak.com/




Contents

1 Overview...............................................................................................................................................1

Licensing...........................................................................................................................................................................................1
Documentation...............................................................................................................................................................................1

2 Hardware and software requirements..........................................................................................3

Upgrading........................................................................................................................................................................................3
Supported workstations and servers.......................................................................................................................................4
Supported client workstations ..................................................................................................................................................7
Third-party storage options.......................................................................................................................................................8
Adobe software components.....................................................................................................................................................9
Integration with other Kodak software...................................................................................................................................11
Supported digital presses..........................................................................................................................................................12

3 New features......................................................................................................................................15

New features in version 5.1.2.3................................................................................................................................................15
Web growth enhancements.............................................................................................................................................15
Error reporting in LPV .......................................................................................................................................................15
Acrobat X support .............................................................................................................................................................16
Colorflow-enabled process templates..........................................................................................................................16
Better responsiveness........................................................................................................................................................16
Drag and drop of input files from local drive...............................................................................................................16
Automatic renaming of jobs ............................................................................................................................................17
Open VPS enhancements.................................................................................................................................................17
New JTPs for InSite use.....................................................................................................................................................18
Improved working with Preps.........................................................................................................................................20
Visual representation of the color recipe....................................................................................................................20
New color libraries..............................................................................................................................................................21
Preflight can fix JPEG2000 compression.....................................................................................................................21
Color Setup attribute in RBA............................................................................................................................................21
PDF File Editor support for CS5 .....................................................................................................................................22

New features in version 5.1.2.2................................................................................................................................................22
New Kodak product licensing system...........................................................................................................................22
Adobe PDF Print Engine................................................................................................................................................... 23
Windows Server 2008 x64.............................................................................................................................................23
ColorFlow overview...........................................................................................................................................................24
New refine process template options...........................................................................................................................26
Plate Remake.......................................................................................................................................................................27
Screen system renaming..................................................................................................................................................27
Digital Print enhancements............................................................................................................................................. 28
RBA updates........................................................................................................................................................................30
PDF File Editor updates......................................................................................................................................................31
JPEG input............................................................................................................................................................................ 32
Prinergy Configuration Backup.......................................................................................................................................32
Configuring input and job volumes in Prinergy Administrator...............................................................................33
Preps 6.1................................................................................................................................................................................33
Enhanced support for Mac client computer connectivity........................................................................................35
Help updates....................................................................................................................................................................... 35
Multi-byte marks support ...............................................................................................................................................36
Print Link updates...............................................................................................................................................................36
Preflight enhancements....................................................................................................................................................37



Specify a compression scheme for Lotem Quantum Spectrum (LQS) TIFF.......................................................38
Task history reports which RIP is used ........................................................................................................................38
New user right: Edit Process Template Per Task.......................................................................................................38
Change a pre-job to a job ................................................................................................................................................39
More than four color angles in DotShop......................................................................................................................39
Different names for aliases and source pages ...........................................................................................................39
Import impositions from Preps Ganging pointing to ExtremeZ-IP volumes ......................................................39
Select All and Deselect All buttons in Visible Columns dialog box......................................................................40
Custom Fields Manager enhancements......................................................................................................................40
Links to eCentral and the Kodak Web site..................................................................................................................40

4 Known issues.....................................................................................................................................41

Problems and limitations...........................................................................................................................................................41

vi Prinergy Workflow System Release Notes



1 Overview

These release notes describe the changes in the Kodak Prinergy 5.1
software.

Where applicable, the release notes refer you to the Prinergy
documentation for more information.

Licensing
Prinergy 5.1 is available to all Prinergy 5.0 customers as a free upgrade.

A Prinergy 5.1 license key is required in order to upgrade your Prinergy
workflow system to Prinergy 5.1.

Note: The key is not required for minor updates installed after version 5.1.2.0, such
as 5.1.2.1, 5.1.2.2, and so on.

You can obtain the license key yourself using the new Kodak Product
Registration and License Activation System (PLAS). For details, see
New Kodak product licensing system.

Note: Prinergy 5.1 supports the Microsoft Windows Server 2003 R2 operating
system, the Microsoft Windows Server 2008 x64 R1 operating system, and the
Microsoft Windows XP Pro SP2 operating system (for render stations). If you are
running Prinergy 4.x on Microsoft Windows 2000, and you want to upgrade to
Prinergy 5.1, you will be required to upgrade the operating system on each of your
Prinergy servers to Windows Server 2003 R2 SP2 or Windows Server 2008 x64, in
addition to upgrading your Prinergy software. The operating system upgrade is not
included in your Prinergy 5.1 upgrade. To discuss your upgrade options, contact
your service representative.

See also:
New Kodak product licensing system on page 22

Documentation
Documentation is available in the software, on the DVD, and from the
eCentral portal.

Documentation available from the software

The Help menus of the software contain the following documentation:

● Help, including:

○ ColorFlow User Guide
○ Digital Print User Guide
○ Prinergy Layout Automation User Guide



○ Prinergy Release Notes
○ Rules-Based Automation
○ Workshop User Guide (in Prinergy Workshop)
○ Prinergy Dashboard User Guide (in Dashboard)
○ Dashboard Quick Reference Card (in Dashboard)
○ Prinergy System Administration Guide (in Administrator)

● Prinergy Quick Start Guide

Documentation available on the DVD and from eCentral

The following documents are available for your reference:

● Prinergy Release Notes
● Prinergy Upgrade Guide
● Client Computer Installation Guide

When user documentation becomes available in additional languages,
it is added to the next Prinergy DVD and made available on the
eCentral portal, at https://ecentral.kodak.com/.
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2 Hardware and software
requirements

This section provides information about the hardware and software
requirements for upgrading your Prinergy workflow system.

Upgrading
Your Prinergy software must be at version 4.0.x, 4.1.x, or 5.0.x before
you can upgrade to 5.1.

The following diagram explains available upgrade paths, depending on
your current Prinergy version:
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If you are running Prinergy 4.x on the Windows 2000 operating system,
you must upgrade to the Windows 2003 R2 SP2 operating system
before you upgrade to Prinergy 5.1.

To upgrade to Prinergy 5.1, follow the procedures in the Prinergy 5.1
Upgrade Guide, which is available on the Prinergy DVD and from
eCentral at https://ecentral.kodak.com/.

https://ecentral.kodak.com/


You must use the Prinergy Update Utility (PUpdate.exe) to install
the upgrade. You can download the latest Prinergy software from
eCentral.

Note: Before beginning the upgrade, ensure that you run the PreCheck.exe tool
to check for potential conflicts. The Precheck software performs a number of
internal checks, including checking the system to ensure that the minimum
required software version of Prinergy is running, that the Oracle database has
been backed up within the last 24 hours, and that there is adequate disk space for
the upgrade. You can download the Precheck software from eCentral. For more
information, see the Prinergy 5.1 Upgrade Guide.

If you need assistance while upgrading your Prinergy system, contact a
service representative in North America at +800.472.2727, or in
Europe at +32.2.352.3090, or find your local support center at http://
graphics.kodak.com/.

Supported workstations and servers
Prinergy workstations and servers must meet specific hardware and
software requirements.

Workstations and servers

Prinergy 5.1 workstations and servers can run the Windows Server
2003 R2 SP2, Windows Server 2008 x64 R1, or Windows XP SP2
operating system, depending on the Dell workstation or server model.
See the following table for information about which operating systems
are available for each server model that Prinergy 5.1 supports.

Note: For Windows Server 2003, the original release of the operating system is
not supported; only R2 SP2 is supported. For Windows Server 2008, only x64 is
supported; x32 is not supported. Note also that Windows Server 2008 x64 is
qualified only for servers that are not directly connected to an output device via
the Kodak Xpo or Kodak Print Console software. Only Windows 2008 x64 R1 is
supported; Windows 2008 x64 R1 Service Pack 1 and R2 are not yet qualified.

Prinergy 5.1 supports mixed operating system environments. You can
run multiple servers with the Windows Server 2003 R2 SP2, Windows
Server 2008 x64 R1, and Windows XP SP2 operating systems in one
configuration.

The operating system that is shipped with a new Prinergy 5.1
workstation or server depends on requirements such as the operating
systems that are supported by that particular server model and the
output devices to which the server will be connected. Refer to your
sales team when purchasing a new server.

Note: Operating system upgrades are not included in the Prinergy 5.1 upgrade and
must be performed by Kodak personnel. Contact your service representative to
schedule your operating system upgrade after you complete the Prinergy software
upgrade.
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Note: If you are planning to install Prinergy on Windows Server 2008, you first
need to install Windows hot fix kb973278. This hot fix is available from Microsoft
at http://support.microsoft.com/kb/973278/.

Prinergy 5.1 supports the following workstations and servers:

Workstation/
server

Windows Server
2003 R2 SP2

Windows Server
2008 x64 R1

Windows XP SP2

Dell OptiPlex workstations:

GX620, GX745* No No Yes

Performance Dell servers:

PE800, PE830 Yes No No

PE840, PE T310 Yes Yes No

Premium Dell servers:

PE2800, PE2850 Yes No No

PE2900,
PE2950, PE2900
Gen3, PE2950
Gen 3, PE T610,
PE R710

Yes Yes No

* Kodak does not support later models of the Dell OptiPlex workstation
line.

Note: Performance Dell servers are not qualified for use as Prinergy primaries.
Performance Plus Dell servers are qualified for use as Prinergy primaries with
Windows 2003 only.

Note: Performance servers contain a single hard disk drive, while Performance
Plus contain mirrored system drives and RAID 1 storage.

Memory requirements

Prinergy has the following memory requirements.

Workstation/server Windows Server 2003
R2 SP2

Windows Server 2008
x64 R1

Primary server 4 GB 8 GB minimum; 12 GB
recommended

Secondary server 4 GB 8 GB minimum; 12 GB
recommended

Render station 2 GB (4 GB is
recommended for
optimum performance)

8 GB minimum; 12 GB
recommended

Your server may use more memory with Prinergy 5.1 than with an
earlier version of Prinergy. If you have many jobs open simultaneously,
or use multiple renderers on one platform, or use hot folders and Rules-
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Based Automation extensively, contact your service representative to
investigate off-loading processes to an additional platform.

Storage requirements

A 73 GB or larger system drive is required for this upgrade. Prinergy
primary servers with large databases may require larger disks, since
the amount of free disk space needed on your system depends on the
size of your database and the configuration of your system.

Before you start the Prinergy 5.1 upgrade, run the PreCheck.exe
utility that is included in the upgrade package on the primary server to
determine whether sufficient free space is available.

Archive media

Since the 5.0 release, Prinergy does not support the DLT format single-
tape devices and tape libraries as archive media.

Due to technology changes, the latest generations of Prinergy-
supported servers are no longer compatible with the SCSI cards that
are required to drive the DLT tape devices. Windows Server 2003 R2
SP2 drivers for DLT devices are also difficult to source for those servers
that are still compatible.

Note: Windows 2008 x64 does not support archive to tape. If you wish to
continue using archive to tape, you must keep a Prinergy workflow server running
Windows 2003 with the tape device connected to that server.

If you plan to purchase or if you have already invested in new
supported tape media, you must copy the content of your DLT tapes to
other supported media before you upgrade to Prinergy 5.1. If you need
help with defining a new archive media, contact your service
representative.

If you do not want to change to a new tape media and you want to use
other storage options that are outside of Prinergy, you must retrieve
your data before you upgrade to Prinergy 5.1.

Currently, Kodak supports the following tape technologies:

● LT04—400 GB
● AIT2—50 GB
● AIT3—100 GB

To help you with moving your data to supported media, Kodak
provides the following tools:

● Medium Logical Copy—This tool is delivered with your Prinergy
system as part of the Media Manager. You can use it to move the
content of one tape to another tape or to make a copy of a tape. For
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more information about how to use this tool, see the Prinergy user
guides.

● Tape Dump—This script lists all of your jobs that are archived on
media, with the tape they are archived to, and the date that they
were archived. The list can be ordered by job or by tape name. This
list allows you to select and convert only those tapes that have
relevant content and bypass tapes that have no relevant content.
This script can be downloaded from eCentral by selecting Prinergy
Connect or Powerpack as the product and Utilities as the type.

● Archive to Disk—This functionality, available since Prinergy 5.0,
archives a job to a single file (MTF format that is also readable by
Microsoft Backup) that contains all job elements, identical to what
is saved to tape. Prinergy can retrieve from that file as long as the
file is located at the same place as where it was archived. If you
want to use this new functionality as a replacement for your DLT
media, you must retrieve the required jobs from the DLT media
before upgrading to Prinergy 5.1. You may require extra storage
space to hold the content of those tapes during the migration. If you
do not have the storage space available in your current
configuration, you can contact your service representative to
discuss the various options for adding space.

Prinergy secondary servers

Prinergy 5.1 does not support Hot Standby with VERITAS Storage
Replicator software (previously called EPM+) on the Windows Server
2003 R2 SP2 or Windows Server 2008 x64 operating system. In
addition to arranging a site visit from a Kodak service representative to
upgrade your Prinergy 5.1 system from Windows 2000 to Windows
Server 2003 or 2008, you will need the service representative to
convert VERITAS to the Double-Take software.

Supported client workstations
Your client computers should meet the minimum or optimum
hardware and software recommendations before you connect them to
the Prinergy primary server. The recommendations for your computers
may vary, depending on the number of software applications that are
installed on the client computers and on the configuration of your
Prinergy system.

Note: The recommendations listed have been tested and found to work. If
Workshop fails to install properly on client computers, ensure that the computers
meet the minimum recommendations.

If you need help with determining your client computer hardware
requirements, contact your sales representative.
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Component Mac computer Windows computer

Operating system The latest version of Mac OS X
10.4, 10.5, or 10.6

Note: Mac OS 9 is not supported.

Windows 2003 R2 (with Service
Pack 2), Windows 2008 x64 R1,
Windows XP (with SP2), Microsoft
Windows Vista SP1, Windows 7 –
32 bit or Windows 7 - 64 bit

Processor/speed Power Mac G5 1.6 GHz or faster

Intel Mac 1.8 GHz or faster

Use the fastest possible processor.

Intel Pentium IV 2 GHz or more

Use the fastest possible processor.

Memory 1 GB or more of RAM

Computers that are running the
latest operating system, or have
other software installed, perform
better with more memory.

1 GB or more of RAM

Computers that are running the
latest operating system, or that
have other software installed,
perform better with more memory.

Free disk space 20 GB or more 20 GB or more

Network/protocol 100Base-T (minimum)

1000Base-T (optimum)

100Base-T (minimum)

1000Base-T (optimum)

Monitor resolution 1024x768 ppi or higher 1024x768 ppi or higher

Third-party storage options
The following table lists the servers that can be used with Prinergy as
job home and input volume servers, and the network file-sharing
protocols required when sharing files to and from Mac client
computers.

Important: Each operating system or platform has a defined service level. Service
levels vary, depending on whether each solution is documented, tested, and
supported. For more information, see the Prinergy Mac Client Computer File-Sharing
Protocols and Setting Up Tertiary Servers documents.

Input/job volume server Mac client computer protocol

Windows 2000 Server and Windows
Server 2003

● SMB with named forks for Prinergy
5.1 or later and Mac client
computers running Mac OS X 10.5
or later

● AFP with Group Logic ExtremeZ-IP
version 5.3.2 or later

● AFP with SFM

Note: SFM won't work if a
Windows 2008 x64 is integrated
with the Prinergy system and
performing processing.
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Input/job volume server Mac client computer protocol

Windows 2003 Server cluster ● SMB with named forks for Prinergy
5.1 or later and Mac client
computers running Mac OS X 10.5
or later

Windows Server 2008 ● SMB with named forks for Prinergy
5.1 or later and Mac client
computers running Mac OS X 10.5
or later

● AFP with ExtremeZ-IP version
5.3.2 or later

Isilon ● SMB with named forks for Prinergy
5.1 or later and Mac client
computers running Mac OS X 10.5
or later

● SMB with AppleDouble

Mac OS X Server 10.5 ● AFP for Prinergy 4.1.2.2 or later
● SMB with named forks

(recommended for Mac clients
10.5 and later) or AppleDouble
(needed for 10.4 clients)

Mac OS X Server 10.4 ● AFP for Prinergy 4.1.2.2 or later
● SMB with AppleDouble

When using SMB, we strongly
recommend upgrading to Mac OS X
Server 10.5 and not using OS X Server
10.4 with AFP or SMB with
AppleDouble.

Kodak Brisque Server, which uses
Samba and Helios

● AFP via Helios (not compatible
with Windows 2008)

The Open Group UNIX with Samba
and an AFP server, such as Helios or
Xinet

● AFP via the AFP server (not
compatible with Windows 2008)

UNIX with Samba and no AFP server ● SMB with AppleDouble
● SMB with named forks for Prinergy

5.1 or later and Mac client
computers running Mac OS X 10.5
or later.

Adobe software components
Prinergy includes these Adobe software components, which include
the latest fixes to outstanding errors. For the most up-to-date
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information, check the latest Prinergy readme file, provided for your
Prinergy 5.1 update version.

Software component Description

Adobe PDF Print Engine RIP Adobe PDF Print Engine RIP rasterizes documents. Halftone screening
patterns are defined by Kodak components.

Adobe PDF Print Engine is the recommended RIP.

Version: 2.0.4008_1

CPSI RIP CPSI RIP rasterizes documents. Halftone screening patterns are defined by
Kodak components.

Version: 3018.101-04

Flattener The flattener converts documents from PDF to the Adobe PostScript
language.

Version: 3018.101-04

Normalizer The normalize function converts documents from the PostScript language to
PDF files.

Version: 9.0

PDF Library Prinergy uses the PDF Library to read, modify, and write PDF documents.

Version: 8.1

Adobe Acrobat software Prinergy supports Acrobat software versions 7, 8, 9, and X. It is your
responsibility to acquire and install the number of Acrobat licenses needed
for client workstations. Install the Acrobat software on each Mac or
Windows workstation before installing Workshop to ensure that the Kodak
plug-ins for Acrobat are in the correct folders.

Note: The Prinergy Powerpack software is bundled with one Acrobat
software license.

Prinergy also includes several Kodak plug-ins for Acrobat and Adobe
Distiller job options. These plug-ins and job options are automatically
installed when you install Prinergy. Kodak plug-ins for earlier versions of
Acrobat are not removed during a Prinergy upgrade, but they will not be
updated or supported in the future.

Note: The Floating License Manager (FLIM), which allows a particular
number of users to share the same license, controls the number of
concurrent users. Some plug-ins do not require a license

Note: Prinergy 5.1.2.1 and later supports Adobe Illustrator CS3 and CS4 for use
with the PDF File Editor. Prinergy 5.1.2.3 is required for Adobe Illustrator CS5.
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Integration with other Kodak software
The information in the following table applies to software that is
commonly integrated with Prinergy. Connectivity with other software
and elements is the same as for Prinergy 4.x and 5.0.

Note: If you are upgrading your Prinergy system and the output device does not
work after the upgrade, make sure that you are using the correct version of the
Print Console or Xpo software for your operating system.

Kodak software Versions compatible with Prinergy 5.1

Prinergy Business Link software 3.0

EMS software 1.0

The minimum version to connect to Prinergy Business Link
3.0 is v1.0.

Only the NGP interface is supported.

Kodak InSite Creative Workflow and InSite
Asset Library software

3.0.5 or later

Note: Creative Workflow and Asset Library software cannot
be installed on a Prinergy primary or secondary server.

InSite Prepress Portal software 5.5.3 or later

Note: Prepress Portal software cannot be installed on any
Prinergy server that is also running device connectivity
software such as Print Console. Prepress Portal software
cannot be installed on a Prinergy primary server that is
running Windows 2008.

Kodak PressProof software 5.5.3 or later

Note: PressProof software cannot be installed on any
Prinergy server that is also running device connectivity
software such as Print Console.

InSite Storefront software 5.5.3 or later

Note: Storefront is not supported on any Prinergy servers. For
more information, see the Storefront release notes.

Prinergy Evo TIFF Downloader software 3.2 or later (To be able to receive 1-bit TIFF files from
Prinergy)

Prinergy Evo software 5.0 or later (To be able to send PDF files from Prinergy to
Prinergy Evo for processing, it is recommended that Prinergy
and Prinergy Evo software be at the same version.)
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Kodak software Versions compatible with Prinergy 5.1

Kodak Preps digital imposition software Preps 6.1 (Plus or Pro) is integrated with the Workshop
software to enable you to create and edit impositions in job
context.

Prinergy also supports Preps 4.2, 5.0, 5.1, 5.2 and 5.3 for the
generation of imposition plans that can be manually imported
into Prinergy via the Workshop software.

For more information about Preps, see the Preps release
notes and related documentation.

Kodak UpFront software 4.1

Kodak Pandora software 2.9 or later

Kodak Proofing Software 3.2.2 or later

Kodak Spotless printing software 2.0

Prinergy Hot Standby with Double-Take
software

On Windows Server 2003—Double-Take 4.5.0.1819 or
5.1.1.1136.11

On Windows Server 2008—Double-Take 5.1.0.1098.44

Print Console software There are numerous Print Console software versions that
support a variety of output devices.

To run Print Console on Windows Server 2003 R2 SP2, you
may require an upgrade. Contact your service representative.

Xpo software There are several Xpo software versions that support Kodak
Lotem and Magnus output devices.

To run Xpo on Windows Server 2003 R2 SP2, you may
require an upgrade. Contact your service representative.

Supported digital presses
The following tables list the digital presses that can be connected with
Prinergy, and the preferred submission options.

● (1) Indicates highest functionality (preferred option)
● (2) Indicates additional secondary option

For more information about connectivity between Prinergy and digital
presses, contact your service representative.

Connectivity information and preferred submission options for Kodak
NexPress, Kodak Digimaster, and Kodak Versamark presses with Kodak and
Creo Color Server front ends

Digital press / front end Submission options

NexPress S2100/S2500/S3000/
M700 with NexPress front end 8.5
(minimum version) or 10.01
(recommended)

(1) JMF

(2) JDF hot folder

(2) PDF hot folder
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Connectivity information and preferred submission options for Kodak
NexPress, Kodak Digimaster, and Kodak Versamark presses with Kodak and
Creo Color Server front ends

NexPress S2500/S3000/M700 with
Creo Color Server running NexPress
Vcs front end 10.231

(1) JMF

(2) JDF hot folder

(2) PDF hot folder

Digimaster with Digimaster front end
7.01

Note: Integration with Kodak
SmartBoard Document Mastering
software is required in order to create
SmartBoard job tickets and to enable
connectivity.

(1) LPR

Versamark VL2000 with Creo Color
Server running Print Manager 710

(1) JMF

(2) JDF hot folder

(2) PDF hot folder

EFI Fiery digital front end

Connectivity information and preferred submission options for Xerox
DocuTech, Xerox DocuPrint, and Xerox DocuColor presses with Xerox and
Creo Color Server front ends

Digital press / front end Submission options

Xerox iGen3 with Creo Color Server
running Spire 5.0.103 SP1

(1) JMF

(2) JDF hot folder

(2) PDF hot folder

iGen4 with Creo Color Server running
Xerox CX print server 1.0.d292

(1) JMF

(2) JDF hot folder

(2) PDF hot folder

DocuColor 7000/8000 with Creo
Color Server CX 7000

(1) JMF

(2) JDF hot folder

(2) PDF hot folder

Any other Xerox press with Creo Color
Server running Spire or Xerox CX print
server

(1) JDF hot folder

(2) PDF hot folder

Xerox
5000/5252/6060/7000/7000AP/
8000/8000AP/DocuPrint B&W/
DocuTech B&W/242/252/260 with
Xerox running Xerox FreeFlow (Xerox
DocuSP)

(1) JDF hot folder

(2) PDF hot folder

Supported digital presses 13



Connectivity information and preferred submission options for HP Indigo
presses with HP and Creo Color Server front ends

Digital press / front end Submission options

HP 1050/3050/3500/5000/5500
with Creo Color Server running
Production Stream 1.2

(1) JDF hot folder

(2) PDF hot folder

HP 7000 with Creo Color Server
running SmartStream or Production
Plus 1.0

(1) JMF

(2) JDF hot folder

(2) PDF hot folder

HP 3050/3250/5000/5500/7000
with HP running Production Flow

(1) JDF hot folder

(2) PDF hot folder

HP 3050/3250/5000/5500/7000
with HP running Production Manager
or Production Pro

Note: HP Production Manager is
available for beta testing.

(1) JMF

(2) JDF hot folder

(2) PDF hot folder

Connectivity information and preferred submission options for Konica-
Minolta BizHub Pro presses with Creo Color Server front ends

Digital press / Front end Submission options

BizHub Pro with Creo Color Server
running IC-301

(1) JDF hot folder

(2) PDF hot folder

BizHub Pro with Creo Color Server
running IC-304

(1) JMF

(2) JDF hot folder

(2) PDF hot folder
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3 New features

New features in version 5.1.2.3
This section lists features that were added or improved in the
Prinergy 5.1.2.3 release.

Web growth enhancements
It is now possible to select a web growth profile for individual sheets
(surface level) in the final output and imposition output process
templates. In previous versions, it was possible to assign a web growth
profile at the signature level only.

This is useful for customers using multi-web layouts who need to
specify different web growth profiles for different plates. For example,
the left plates (surfaces A and C) may need AlignL and right plates
(surfaces B and D) may need AlignR. Or, there may be an upper and
lower deck, which have their own web growth factors, that require
totally different profiles. Now, customers can specify the web growth
for each sheet, as required.

If a web growth profile is specified for a job in Job Manager, this
overrides any web growth profiles that are assigned in the process
template. However, the Override profiles assigned in Job Manager
check box lets you set the process template to override the web growth
profiles assigned in Job Manager. This is possible both for assigning a
default web growth profile for all sheets and assigning a different profile
for each sheet.

Note: If you are migrating process templates from a previous version of Prinergy,
and there are process templates with default web growth profiles assigned, these
defaults are migrated, and the Override profiles assigned in Job Manager check
box is selected.

Error reporting in LPV
The Ignore Common Object Differences check box in the generate
process template has been replaced with a Detect Common Object
Differences list with options to ignore, warn, or fail.

In previous versions, when there were differences between common
objects (objects that appear on all version pages, but belong on the
base layer), there were only two options. It was possible to set the
generate process template to ignore the differences or to warn users.
Now, with the Fail option, you can set up a process template so that if



these differences occur, the generate process will fail and will appear
with error status in the History pane.

Acrobat X support
The Prinergy plug-ins for Adobe Acrobat now support Acrobat X, in
addition to versions 7, 8, and 9.

The Prinergy plug-ins are available in the Tools panel to the right of the
Acrobat X window.

For Acrobat X, the Separation Viewer software is no longer included as
part of DotShop or Trap Editor software, or as a stand-alone plug-in. If
you need to disable certain separations, you can use Output Preview in
the Acrobat software to do this. Output Preview is found on the Print
Production toolbar in Acrobat X.

Note that although these plug-ins have passed internal and field
testing, newer versions of the plug-ins might become available on
eCentral in the future as urgent fixes are required. They will be
available as downloads, separately from the Prinergy updates.

Colorflow-enabled process templates
Three new default process templates that are enabled for the
ColorFlow software are now provided with Prinergy. These provide
good starting points for customers considering making use of
ColorFlow.
● A ColorFlow-enabled refine process template is available in the

newly created group Refine > ColorFlow Refine. It is called 1stRef-
Approved.

● A ColorFlow-enabled VPS loose page output process template is
available in the LoosePageOutput > Virtual Proof group. It is called
Virtual Proof.LoosePage.CF.

● A ColorFlow-enabled imposed output process template is available
in the ImposedProofOutput > Virtual Proof group. It is called
Virtual Proof.Imposed.CF.

Better responsiveness
The time it takes the Prinergy Workshop software to display the
Process Info dialog box after after users click OK in the Start Process
dialog box has been considerably reduced.

Drag and drop of input files from local drive
It is now possible to add input files to Prinergy by simply dragging them
from your local drive into Job Manager.

In previous versions, the files had to be located on Prinergy shared
volumes before you could input them. This required the extra step of
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copying the files onto the server share or job folder before you could
add them to Workshop.

Now, the process of adding input files is much quicker and easier.
Select a file (or files) from any location—your workstation desktop, a
USB storage device, a DVD, across the network file system—and
simply drag the file into Job Manager.

You can drag the file either onto the Input Files pane or onto a process
template in the Process Templates panes (Global, Job, or User).

The Add Input Files dialog box appears, listing the files that were
selected, and you can enter or browse to the location on the Prinergy
volume where you want the files to be copied. A default (relative) copy
path can be configured in the Prinergy Administrator. You can also
select a process template, so that the files will be copied, added to
Workshop, and processed after you click OK.

If you dropped the file directly onto a process template, the Process
Selected Files using Process Template check box is automatically
selected and the name of the process template populated.

Note: If you drag a file with the same name as one that has already been added to
the job, you will see a message asking whether to overwrite the existing file. If you
overwrite the file, the new file will not be reregistered or reprocessed. Remove the
original file with all its corresponding pages from the job before dragging a new
version.

Automatic renaming of jobs
When a job ticket has been resubmitted with changes to Prinergy
Business Link software 3.0.5 or later, and the resubmitted JDF file is
given an updated descriptive name, the Prinergy job is now
automatically renamed too, based on the new descriptive name in the
JDF.

In previous versions, the updated Prinergy job would keep the same
name, and it wasn't possible to see that the job had been changed.

Open VPS enhancements
You can now open VPS files from Workshop using a keyboard shortcut
or from the File menu in Job Manager. In previous versions, you could
only open VPS files via the right-click menu.

● Keyboard shortcut—Select the element (for example, page or
imposition) for which you'd like to open the Prinergy Virtual
Proofing System (VPS) software, and press Ctl-Shift-V in Windows
or Cmd-Shift-V on a Mac computer.

● From the menu—Select File > Open VPS Files.

This makes accessing VPS files more convenient.
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New JTPs for InSite use
Two new JTPs are available for proofing and color matching for the
InSite software—InSite Proofing Device (256 MB) and InSite Color
Match. With these Prinergy JTPs, used only by InSite, InSite proofs are
rendered in a way that is similar to the Prinergy final output.

Background

InSite Prepress Portal provides a way to review and approve proofs for
content and color quickly and without the costs and delays associated
with outputting, shipping, and circulating hard-copy proofs. As with
any proofing system, there is a small chance of differences between
the proof and the final output. InSite Prepress Portal has an excellent
track record in this regard, although such differences can occasionally
occur.

There are two rendering approaches:

● By default, Kodak Smart Review uses the Adobe PDF Library to
render the preview. This technology is very close to what Acrobat
uses to render PDF files. Adobe PDF Library is optimized for high
performance (important for Web-based projects where instant
feedback is essential), but is not optimized for high resolutions,
occasionally rendering differently from Prinergy plate output.

● InSite Prepress Portal can be configured to use Prinergy rendering
technology (CPSI or Adobe PDF Print Engine) instead of the Adobe
PDF library.

Using the Prinergy rendering technology decreases the likelihood of
a mismatch between the preview generated by InSite Prepress
Portal and the final output on plate. However, using the Prinergy
rendering technology can affect the display update speed in Smart
Review, especially when you zoom and pan within a page. Prinergy
rendering technology is two times slower than PDF Library when
rendering on a fairly idle Prinergy system, and up to four times
slower on a very busy Prinergy system. The Prinergy rendering
technology requires a Prinergy Proofing JTP to take on the rendering
process (primarily for Smart Review, but also for InSite JPEG proofs
and annotation reports). During the rendering process, this Prinergy
Proofing JTP cannot take on any other tasks and therefore might
interfere with prepress proof output.

To solve rendering problems in InSite Prepress Portal, Prinergy 5.1.2.3
includes two new JTPs: InSite Render JTP and InSite ColorMatch JTP.
These two JTPs allow you to configure InSite Prepress Portal to render
with Prinergy-based rendering technologies, without using the Prinergy
proofing JTPs, and as a result, interference is avoided during
production. Licensing for these two new JTPs are included with all
InSite Portal systems. For increased processing capabilities, additional
JTPs can be purchased.
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To use the new JTPs:

1. Ensure that you have InSite.
2. Obtain a license for Prinergy:

a. Log on to eCentral and go to https://ecentral.kodak.com/
productregistration/.

b. On the View registered products page, select Prinergy, and click
Continue.

c. Click Retrieve existing license. If you have an InSite license, your
updated license will have the InSite Render JTP and InSite
ColorMatch JTP.

Note: If you need additional JTPs, you can purchase them using part
number 632-01179A Prinergy Connect Option - 1 Additional InSite Proofing
Renderer.

3. Configure Prinergy to create the new JTPs:

a. Enter the new license key into Prinergy:

a. Stop Prinergy Connect by selecting the Prinergy primary
server and selecting File > Stop.

b. Once Prinergy is stopped, go to License > Manage License
Key and click the Enter License Key button.

c. Type or paste the new license key in the box.
d. Restart Prinergy Connect by selecting the Prinergy primary

server and selecting File > Start.

b. In the JTPs pane of Prinergy Administrator:

a. Right-click anywhere, and create a new JTP of the type InSite
Proofing JTP (256 MB).

Note: When choosing which of your Prinergy servers to put these new
JTPs on, avoid overloading the server hardware with too many proof
JTPs (either Prinergy or InSite rendering JTPs). A general guideline is to
avoid putting more than two proof JTPs (InSite or Prinergy) on a 4-CPU
server, or more than three proof JTPs on an 8-CPU server.

b. Right-click anywhere, and create a new JTP of the type InSite
Color Match.

c. Right-click anywhere, and create a new JTP pool of the type
InSite Proofing JTP (256 MB). Edit the properties of the pool,
and add the JTPs that you created.

d. Right-click anywhere, and create a new JTP pool of the type
InSite Color Match. Edit the properties of the pool, and add
the JTPs that you created.

4. Configure InSite to use the new JTPs:
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a. Log on to InSite as Administrator, and open InSite
Administration.

b. Go to Administration > Configuration Settings > Workflow.
c. Select the Enable Rip for Rendering Proofs check box.
d. Under Prinergy Proofing Pool for Rendering Pages, type the

name of the proofing pool or JTP that you created in step 3.

Note: The pool or JTP name must appear exactly as it does in Prinergy
Administrator, including the case of letters.

e. Under Prinergy Colormatching Pool for Rendering Pages, type
the name of the colormatching pool or JTP you created in step 3.

Note: The pool or JTP name must appear exactly as it does in Prinergy
Administrator, including the case of letters.

5. Activate the RIP for rendering jobs:

a. Log on as a staff user.
b. Select the desired job.
c. Select Edit Properties.
d. Select Enable RIP for Rendering Proofs, and click Update.

If you are using job templates, and you want the RIP to be enabled for
all future jobs created, ensure that you configure the job template as
per the above steps. New InSite jobs that are then created based on
this template job will now be configured to use the InSite JTPs for
rendering.

Improved working with Preps
There have been some changes in the way that Prinergy works with
Preps.

If the Preps software has been licensed, the software name is displayed
with "(License Found)" added to the name in the Start Imposition
Application and the Create New Imposition dialog boxes. This notation
makes it easier for you to identify that the Preps software is available.

In Prinergy 5.1.2.3 with a Preps 6 license, you can access ganging
functionality by specifying any of the Preps 6 options. Preps Ganging is
no longer listed as a separate application.

Visual representation of the color recipe
A color preview box has been added to the Color Editor.

In previous versions, when a color was being edited, there was no way
to see the color mix until the Apply button was clicked. Now, the color
preview box lets you see the color mix while the color is being set.
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New color libraries
Three new color libraries have been added to the Prinergy Color Editor.

These are "tree" libraries, containing other color libraries:

● PANTONE PLUS-Lab library—includes both the PANTONE PLUS-
Coated library and the PANTONE PLUS-Uncoated library

● PANTONE PLUS Color Bridge-CMYK library—includes the
PANTONE PLUS Color Bridge Coated library and the PANTONE
PLUS Color Bridge Uncoated library

● PANTONE Goe-CMYK library—is a set of color recipes that allow
mapping to CMYK

Preflight can fix JPEG2000 compression
In previous versions, when the JPEG2000 Compressed option was
selected in the Image > Compression section of the Preflight Profile
Editor, the Fix: Compress with option was not available. It is now
possible to select this option and to select whether to use ZIP or JPEG
compression.

When you process a file that contains a JPEG2000 image, the
conversion result depends on what has been selected in the PDF
1.4-1.6 (Acrobat 5-7) list in the Normalize section of the refine process
template.

● If the PDF 1.4-1.6 (Acrobat 5-7) list is set to Leave as is and
Preflight is off, the JPEG2000 image will be recompressed by ZIP.

● If the PDF 1.4-1.6 (Acrobat 5-7) list is set to Leave as is and
Preflight is on, the JPEG2000 image will be recompressed by either
ZIP or JPEG, depending on the Fix: Compress with option that was
selected for JPEG2000 in the preflight profile.

● If the PDF 1.4-1.6 (Acrobat 5-7) list is set to Flatten to PDF 1.3, the
image will be flattened by ZIP compression during the normalize
process.

Tip: If you prefer to use JPEG compression instead of ZIP, you can set the
preflight profile to replace all ZIP compression with JPEG. In the Image >
Compression section of the Preflight Profile Editor, select the Zip Compressed
option, and for the Fix: Compress with option, select JPEG .

Color Setup attribute in RBA
The Color Setup attribute in RBA is now an object rather than a string.

A new action is also available in RBA. It is the Set Job Color Setup
action, which can be used to apply a Color Setup attribute to a job,
page, or sub-page. This means that automated print shops can use
ColorFlow.
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Note: If the snapshot displays a value of -1, the job will use the Approved
Snapshot when it is processed, even though there is no specific snapshot related.

PDF File Editor support for CS5
The PDF File Editor plug-in now works with Illustrator CS5.

CS Extras are now installed on Mac and Windows clients with CS5.

New features in version 5.1.2.2
This section lists features that were added or improved in the Prinergy
5.1.2.2 release.

New Kodak product licensing system
The Kodak Product Registration and License Activation System (PLAS)
is a tool that enables you to obtain Prinergy software license keys
securely through the Internet.

Using PLAS, you can:

● Retrieve a permanent license key for your existing Prinergy
installation.

● Obtain permanent license keys for new Prinergy options that you
have purchased.

● Obtain permanent license keys for Prinergy upgrades—for example,
to upgrade from Prinergy 4.1 to 5.0 or from 5.0 to 5.1.

● Obtain temporary license keys to evaluate new Prinergy options and
features at no charge.

● View details about an existing Prinergy system that is installed at
your site, including its licensed options.

There are two ways in which you can access PLAS, depending on
whether you are already a registered eCentral portal user:

● If you already have an eCentral account, log on to eCentral at 
https://ecentral.kodak.com/ and select Self Support > Product
Registration and License Activation System.

If you do not have an eCentral account, you can register as an
eCentral user at https://ecentral.kodak.com/. Once you have an
eCentral account, follow the above steps to access PLAS.

● If you do not have or want to register for an eCentral account, you
can register as a PLAS user only. To do so, go directy to https://
ecentral.kodak.com/productregistration/Default.aspx, click one of the
available links, and then click Register for PLAS. This level of
registration will enable you to use the PLAS tool but will not enable
you to access the rest of eCentral.

If you are upgrading your Prinergy system to version 5.0 or 5.1, you can
use PLAS to obtain a new Prinergy 5.0 or 5.1 license key and then
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complete the upgrade by following the instructions in the Prinergy 5.0
Upgrade Guide or Prinergy 5.1 Upgrade Guide.

For detailed instructions for using PLAS to register a new Prinergy
system, view details about your Prinergy sytem, and obtain Prinergy
license keys for new options and upgrades, see the technical bulletin
Obtaining Prinergy License Keys, available on eCentral.

License changes - JTPs

Prinergy licensing has been changed to allow more than 15 normalizers,
High or Low Res To File JTP, High Res Direct Connect JTP, Trapping
JTP, and Advanced Trapping.

This enables large Prinergy configurations that require, for example,
more than 15 normalizers to license and use them.

Adobe PDF Print Engine
Prinergy 5.1 includes the Adobe PDF Print Engine RIP version 2.0.

This latest version provides fixes to numerous rendering issues that
were identified in the Adobe PDF Print Engine RIP version 1.1 that was
delivered in Prinergy 4.0, 4.1, and 5.0.

The Adobe PDF Print Engine RIP version 2.0 is regarded as a mature
RIP and as such is the recommended RIP for Prinergy 5.1. Note that for
some specific input, such as extensive copydot data, data might be
processed more slowly than with the CPSI RIP.

The Adobe PDF Print Engine cannot process PDF files containing
embedded PostScript objects, including pages that were processed
with PostScript bypass or with the OPI bypass features of Prinergy.

It is recommended that you set the default RIP for your Prinergy
system to the Adobe PDF Print Engine. To do so, select the RIP in
Prinergy Administrator under Tools > Configure System > Job
Creation Defaults. This will change the default RIP for new jobs only;
existing jobs will continue to use the RIP that was specified in their job
attributes when the jobs were created.

Windows Server 2008 x64
Prinergy 5.1.2.2 supports the Windows Server 2008 x64 operating
system.

Windows Server 2008 x64 provides more available RAM for Prinergy
processes, and is beneficial for sites that often encounter RAM issues.

Prinergy 5.1.2.2 supports the x64-bit version of the Windows Server
2008 operating system only. Currently, the Windows Server 2008 x64
operating system is qualified only for primary and secondary servers
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that are not directly connected to an output device via the Xpo or the
Print Console software.

Prinergy 5.1.2.2 supports mixed operating system environments. You
can run multiple servers with the Windows Server 2003 R2 SP2,
Windows Server 2008 x64 R1, and Windows XP SP2 operating systems
in one configuration.

See also:
Supported workstations and servers on page 4
Problems and limitations on page 41

ColorFlow overview
The ColorFlow software is integrated with Prinergy 5.1.

The ColorFlow software delivers color relationship management that
unifies color elements such as ICC profiles and curves, managing the
relationship between them and the device print conditions. Specifically,
the ColorFlow software simplifies the process of setting up color and
ensuring that Prinergy jobs are processed using the correct color
settings.

The ColorFlow 1.1 software allows you to do the following tasks:

● Create and edit curves, including creating curves based on grey
balance

● Import ICC device profiles and device link profiles
● Create ICC device profiles (Pro Workflow Edition only)
● Create and edit device link profiles (Pro Workflow Edition only)
● Group the color controls, such as curves and profiles that are

necessary for output to press or proof into named color setups
● Manage the color for all of the devices in a color setup, allowing you

to automatically update ICC device links for proofer output if you
make changes to press curves

● Specify the desired color setup in Prinergy process templates, rather
than individually specifying all of the color controls in each process
template. This is possible because of the integration between
ColorFlow and Prinergy .

The ColorFlow software is integrated with the Prinergy workflow
system to enable efficient setup of complex color workflows. In
Prinergy, you enable ColorFlow at the job level by selecting a color
setup in the Job Attributes dialog box in Prinergy Workshop. When a
job is ColorFlow-enabled, the selected color setup overrides some
settings in the refine and output process template settings, such as
calibration curves and ICC profiles. For more information, see the
Prinergy Workshop User Guide.

The ColorFlow user interface is easy to use. It leads you through the
required steps to ensure accurate color production. ColorFlow is used
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for setting up color on digital and analog presses and proofers.
ColorFlow supports offset printing (sheetfed, heatset web, coldset
web), as well as electrophotographic and inkjet printing technologies.

Licensing

The ColorFlow software is available using a variety of licensing editions
and options. For specific information about ColorFlow licensing,
contact your service representative. This information is subject to
change.

The ColorFlow Software—Workflow Edition is included with Prinergy
and gives you the ability to generate and edit curves, and import ICC
device profiles and ICC device links. The Workflow Edition is shipped
with every Prinergy 5.1 system. Licensing is for a single seat; the
ColorFlow software can be installed on multiple client computers, but
only one user can modify the colorstore database at one time.
Therefore, only one ColorFlow client computer can be running at a
time.

The ColorFlow Software—Pro Workflow Edition gives you all of the
functionality of the Workflow Edition, plus the ability to create ICC
device profiles, and create and edit device link profiles. Licensing is for
a single seat; the ColorFlow software can be installed on multiple client
computers, but only one user can modify the colorstore database at
one time.

The ColorFlow Software v1.1 Pro Workflow Edition part number is
015-01122B.

How can I use ColorFlow?

When ColorFlow is enabled for a job in the job's attributes, the color
control can be automated through Prinergy process templates.

Note: When you enable ColorFlow in the refine process template, RGB objects
cannot be converted with ColorFlow 1.1. However, RGB objects may be converted
by Prinergy , depending on your settings. For more information about the RGB
limitations of the ColorFlow and Prinergy integration, see the Prinergy Workshop
User Guide.

Note: Sharing ColorFlow-enabled work between plants or servers is not supported
in version 1.2 of the ColorFlow software. Work that was processed with this
version of ColorFlow cannot be shared with other printing plants or other Prinergy
servers.

After setting up the devices in ColorFlow, you can easily establish
variations on those setups. For example, imagine that you invested a
lot of time measuring targets and created conversion and simulation
links within a particular color setup. You have established your press
condition as a baseline simulation of some target. If you want to
simulate a different target, you can use ColorFlow to duplicate the
color setup and choose a new target. Previously, using traditional
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methods, you would need to manually create several conversion device
links one at a time to match the new target.

Ink optimization

The Ink Optimizing Solution is a licensed feature that enables you to
improve print stability and to reduce ink consumption on offset
presses.When this option is licensed and enabled, you can minimize
ink consumption in print jobs while maintaining the same overall color
by using an ICC device link profile to apply gray component
replacement (GCR) while limiting total ink coverage (TIC).

Note: Ink consumption can be minimized only if there is no color space conversion
or simulation.

The Ink Optimizing Solution is available for the ColorFlow Pro
Workflow edition and requires the purchase of ColorFlow Pro
Workflow edition license.

Harmony

The ColorFlow software can be used to replace the Kodak Harmony
soft ware for press curves and can be enabled on a job-by-job basis so
that you can continue to use Harmony and existing processes for
ongoing or legacy jobs as you transition to the ColorFlow software.

System Requirements

The ColorFlow software runs on both Mac and Windows-based client
computers. The ColorFlow client can be installed from the
ColorFlowInstaller share on the Prinergy server. For more information
about system requirements, see the ColorFlow User Guide.

Documentation

The ColorFlow User Guide is available in the ColorFlow software from
the Help menu. For more information about ColorFlow and Prinergy
integration, contact your service representative.

New refine process template options
Two new options are available in the ColorConvert section of the refine
process template. They appear in a new section entitled Preserve
Colors.

When the new option Preserve White and Black Colors for Graphics is
selected, pure white and pure black will be bypassed by Color Matcher.

For example, if you have a build of 0,0,0,100 in your input file, that
input build of pure black will be untouched by the Color Matcher for
graphics only. Similarly, for pure white, if you have a build of CMYK
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that is 0,0,0,0, it will be untouched. Builds of 255,255,255 RGB, 0,0,0
RGB, 255 Gray, and 0 Gray will also be preserved.

When the new option Preserve Any CMYK Pure Black for Graphics is
selected, all CMYK (0, 0, 0, 0...100) colors will be bypassed by Color
Matcher.

The options are available regardless of whether ColorFlow is used. The
options are also independent of whether the use of a device link is
specified.

Plate Remake
The new Plate Remake feature enables you to make a remake a plate
using the same settings and output device that were used to output the
original plate.

For example, suppose that you are printing a job at night and notice
that one of the plates that was made during the day shift is damaged.
You can use the Plate Remake tool to quickly remake the plate without
needing to know how to use Workshop or what settings the day shift
operator used to make the original plate, and without opening the job
or modifying any process templates. The new plate is output using the
settings that were applied when the original plate was made, including
being output to the same device that was originally used.

Plate information is kept for 30 days, so you can remake a plate using
the Plate Remake tool for up to 30 days after the original plate was
output.

To remake a plate using the Plate Remake tool, you must know the
identification number of the plate.

Note: For a unique identification number to be printed on a plate for possible
remake later, the new variable mark $[PlateID] must be included in one of the
following—the imposition/layout marks file that was imported with the
imposition/layout, the sheet marks file specified in the Marks section of the
imposition/layout output or final output process template, or the Slugline mark
box in the Marks section of the imposition/layout output or final output process
template.

To remake a plate, in Job Finder, select Tools > Plate Remake.

Screen system renaming
Some name changes for screening have been made in Prinergy 5.1.

● The Creosettes name has been changed to Kodak Maxtone, and all
conventional AM screens that were referred to as Creosettes in
Prinergy 4.0 are now referred to as Maxtone. The underlying AM
screening technology and functionality remains the same, and there
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are no changes to physical output. All of the relevant process
templates were migrated to the new name.

● The Maxtone name in Prinergy 4.0 has been changed to Maxtone
CX. The underlying screening technology and functionality remains
the same, and there are no changes to physical output. All of the
relevant process templates were migrated to the new name.
Maxtone CX refers to configurable hybrid AM screening that allows
you to control highlight and shadow dot sizes. If you use Maxtone
CX, you should set the midtone screen frequency according to the
CTP and plate specifications, and set the highlight dot size
according to the minimum printable dot for their application.

● The Kodak Staccato name has not changed and this type of
screening is still available. User controls and naming conventions
have not changed.

Screening licensing

The following provides some information about screening licensing. For
more information, contact your service representative.

● Maxtone is available with all copies of Prinergy.
● Maxtone CX is a licensed and chargeable feature.
● Staccato 10, Staccato 20, and Staccato 25 are licensed and

chargeable features.

For more information about screens or a complete list of supported
screens, see the Workshop user guide.

Digital Print enhancements
Several new Digital Print features are available in Prinergy 5.1.

JMF connectivity to Versamark and Indigo

Prinergy 5.1 supports JMF connectivity to two new digital presses:

● The Versamark VL2000 digital press using the Print Manager 700
digital front end

● The Indigo digital press using the HP Smartstream Production Pro
digital front end

For more information, see Supported digital presses.

JDF template repository

A JDF template, also known as a job ticket or a digital print process
plan, consolidates job information such as page orientation, two-sided
print settings, offset selection, trim sizes, and so on. JDF templates
allow devices throughout the workfow to obtain details about a job
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remotely (without a digital press operator having to walk to a device to
set up a job ticket) and to track the job's progress.

A new share named DigitalPrintTemplates is now available on
the Prinergy primary server—for example, \\<YourServer>
\DigitalPrintTemplates. You should store all of your JDF
templates in this location. Prinergy watches this share and maintains a
database describing each template.

JDF template browser

During Digital Submit, Workshop Submit, and Digital Direct
retargeting, you can now search JDF templates by content. For
example, you can search for all NexPress templates that are saddle-
stitch, A4, and gloss media.

JDF Editor integration

The Creo Color Server JDF Editor (also known as the Creo Ticket
Creator) and the NexPress JDF Editor (also known as the NexPress JDF
Workflow Planner) are now integrated. This enables you to edit the
print settings for a document from within Digital Direct and Digital
Submit.

The following table describes how to obtain each editor:

For this digital
press

Obtain this editor From

NexStation NexPress JDF
Workflow Planner

The eCentral portal at https://
ecentral.kodak.com/ (search for
"Prinergy Digital Print")

Creo Creo Ticket Creator The Creo digital front-end (DFE)
software

Typically you can obtain the Creo
Ticket Creator by accessing the
Utilities folder in the Creo
DFE shared folder.

Retargeting documents

It is now possible to retarget a document to a different press type. In
earlier versions, you could retarget only to another press of the same
type.

Untargeted documents

You can now submit a document from Digital Submit, Workshop, and
RBA without choosing a target press, and the untargeted document
can be targeted in Digital Direct.
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Hot folders

Prinergy now mirrors the hot folders of connected presses. For third-
party software that was submitting directly to digital front ends (DFEs)
using hot folders, the software can now submit using Prinergy's hot
folders instead. This enables documents to flow through Digital Direct
instead of going directly to the DFE.

Workshop integration

The way that Workshop submits to Digital Print has been modified to
make Workshop and Digital Submit submissions as similar as possible.

Improved time estimates and quantity calculations

Digital Direct and Digital Submit are now more aware of layout/
imposition information and do a better job of calculating print times
and print quantities.

Note: Digital Print functionality is part of the Prinergy Connect Option—Digital
Press Management option (632-00898A).

See also:
Supported digital presses on page 12

RBA updates

Rules-Based Automation debugger

The debugger in the Prinergy Rules-Based Automation (RBA) software
allows you to review the past executions of a rule set and view the
event property values and action parameter assignments for each
execution.

Using the RBA debugger, you can also debug rule set exports that
contain a selection of past traces, and you can perform real-time
debugging on rule sets by setting breakpoints for the set, clear, and
step actions.

The debugger replaces the Rule Set History Web page, which will be
removed from RBA in a future release.

You can access the RBA debugger from the menu Tools > Rule Set
Manager > File > debug or click the new Debug toolbar button.

The RBA debugger is a part of the Rules-Based Automation software;
no additional license is required. The RBA software runs on both Mac
and Windows-based client computers.
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RBA job history shows XML validation errors

The Rule Set Execution History pane in the RBA debugger now
displays XML validation errors.

In previous versions of Prinergy, if you wrote XML that did not adhere
to the schema, for example, and you validated using the ReadXML
action, Prinergy would fail upon reading the XML file. The information
was displayed only in the Diagnostics software on the Prinergy server
—for example, "Found two unknown nodes, two unknown attributes".

In the current version, the information that is displayed in Diagnostics
on the server is also shown in the Rule Set Execution History pane in
the debugger in Workshop, with a little red cross, making it easier to
troubleshoot.

New resulting events in RBA

The refine and output actions in RBA have been enhanced so that there
are six possible resulting events to choose from when the actions
complete.

The events include:

● Done
● Success
● Warn
● Error
● Success + Warn
● Warn + Error

This expanded list of resulting events gives you more control over
which conditions are considered successful in the rule set and which
conditions are considered errors.

PDF File Editor updates

Properties viewer in PDF File Editor

You can now view the properties of a Kodak protected art element in
PDF File Editor without first converting the element to Native.

In PDF File Editor, select a protected art element, and then select
Protected Art Properties from the Window > Kodak menu.

Information about the protected art element is displayed, such as
object type, color, fonts used, opacity, transparency blend mode,
overprint state, and the applied Dotshop screen instance.
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PDF File Editor support for CS4

The PDF File Editor plug-in now works with Illustrator CS4.

CS Extras are now installed on Mac and Windows clients with CS4.

PDF File Editor support for CS5 will be available in Prinergy 5.1.2.3.

JPEG input
Prinergy can now import JPEG files and convert them to PDF.

Prinergy Configuration Backup
A Prinergy Configuration Backup utility is available for backing up
Prinergy 5.1 systems that are running on Windows Server 2008 x64
servers. Depending on the Prinergy version and operating system
version, use either Prinergy Online Backup or Prinergy Configuration
Backup to back up your system.

In Prinergy versions prior to 5.1, Prinergy Online Backup uses Microsoft
Windows NT Backup to back up the system files. However, NT Backup
is not supported on Windows Server 2008 x64.

Prinergy Configuration Backup backs up the Prinergy and Windows
configuration for each Prinergy primary and secondary server in the
system to the specified paths and copies the database backup files to
the same paths. Additional software configurations such as InSite
Prepress Portal, InSite Creative Workflow, and Print Console that may
be installed are not backed up.

If you are running Prinergy 5.1 on Windows Server 2008, use the new
Prinergy Configuration Backup to back up the servers. If you are
running Prinergy 5.1 on Windows Server 2003, you can either continue
to use Prinergy Online Backup or use the new Prinergy Configuration
Backup, depending on your system needs.

Prinergy version Windows version Backup options

Before 5.1 2000 or 2003 Online Backup only

5.1 2003 Online Backup or Configuration
Backup

5.1 2008 Configuration Backup only

Prinergy Configuration Backup cannot back up to tape. You cannot run
both Prinergy Online Backup and Prinergy Configuration Backup at the
same time.

Note: If you are running Prinergy 5.1 on Windows Server 2003, Prinergy Online
Backup is the default backup option. To switch to Prinergy Configuration Backup,
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see the Switching between Prinergy Online Backup and Prinergy Configuration Backup
section of the Prinergy System Administration Guide.

In Prinergy Administrator, you configure and view the status of
Prinergy Configuration Backup using Tools > Backup. (This dialog box
has different content depending on which is set as the preferred
backup option.)

Configuring input and job volumes in Prinergy Administrator
A new Network File Shares Configuration dialog box in Prinergy
Administrator enables you to configure input and job volumes and add
tertiary servers.

Previously, you used the Input Volumes tab in the Configuration
Options dialog box to add and remove volumes. In Prinergy 5.1, this
functionality has moved to the Network File Shares Configuration
dialog box. To open this dialog box, select Tools > File Shares.

There is no longer an Input Volumes tab in the Configuration Options
dialog box.

Preps 6.1
Preps 6.1 is now installed as part of Prinergy. Users with full support
contracts are entitled to the Preps 6.1 upgrade at no charge. Other
users can chose to upgrade their Prinergy license to include Preps 6.1
or continue using Preps 5.3.2.

With a Preps 6.1 license on the server, you will be able to:

● Import Preps 6 .job files into Workshop, to define impositions.
This includes:

○ mixed binding style support
○ multiple products and multiple parts in the same job
○ generating JDF folding information
○ full support for all other Preps 6 functionality

● Use Preps 6 folding templates in Prinergy signature selection,
including generating JDF folding information.

● Edit impositions from Workshop using the Preps 6.1 application.
This includes:

○ interactively editing impositions with live preview of dimensions
and content

○ using rulers and guides while editing impositions
○ keeping impositions edited with Preps 6 independent from other

jobs, with no template interactions

The Kodak Preps 6.1 installer is automatically triggered during the
installation of Workshop, based on the presence of the Preps 6 FLIM
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license. Sites without a Preps 6.x FLIM license can continue using the
copy of Preps 5.x that was previously installed on their workstation.

During Workshop installation, the installer checks the Preps license on
the Prinergy server. If the license is for Preps 6, it proceeds to install
Preps 6.1 application on the client. If the license is for Preps 5, it leaves
the existing Preps 5 application on the client.

● If a site is currently running Preps 5.x on all workstations and
doesn't have a Preps 6 license in Prinergy's license, then the
Workshop installer will keep the Preps 5 installation intact. The
Workshop installer will install neither a new Prep 5 nor new Preps 6.
No special action is required.

● If a site is currently running Preps 6 on all workstations , and has a
Preps 6 license in Prinergy's license, then the Workshop installer
will install a new Preps 6 and remove any old Preps 5 installation
under Applications\Kodak\Prinergy\AraxiPreps. No
special action is required.

● If a site is currently running a mix of Preps 5 and Preps 6 on
different workstations, and the site has a Preps 6 license in
Prinergy's license, then:

○ Preps 5 workstations: Users should be aware that the Workshop
installer will install a new Preps 6 and remove any old Preps 5
installation under Applications\Kodak\Prinergy
\AraxiPreps. Therefore, on a workstation that still needs to
run Preps 5, you should do one of the following:

● In the Workshop installer, clear the Preps 6 check box. This
keeps the existing Preps 5 application in its location at
\Applications\Kodak\Prinergy\AraxiPreps.

● Make a copy of the Applications\Kodak\Prinergy
\AraxiPreps folder and rename it AraxiPreps_5.3.3.

● Go to eCentral and download Preps 5.3.3 and install it (by
default, to Applications\Preps 5.3.3).

For the latter two options, you will need to re-point
Workshop's Configure Imposition Applications to these
changed locations.

○ Preps 6 workstations: The Workshop installer will automatically
install a new Preps 6 and remove any old Preps 5 installation
under Applications\Kodak\Prinergy\AraxiPreps.

● If a site has workstations requiring both Preps 5 and Preps 6, do the
following:

1. Make a copy of the Applications\Kodak\Prinergy
\AraxiPreps folder and rename it AraxiPreps_5.3.3.

2. Then, install Workshop. The Workshop installer will
automatically install a new Preps 6 in Applications\Kodak
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\Prinergy\AraxiPreps based on the presence of the Preps
6 license.

Enhanced support for Mac client computer connectivity
Mac client computers can use the SMB or AFP file-sharing protocol.
Each job home or input volume can use a different file-sharing protocol.
If you plan to use AFP, use ExtremeZ-IP or Services for Macintosh
(SFM) to enable AFP connections.

Use Prinergy Administrator's new Network File Shares Configuration
dialog box (Tools > File Shares) to set up or change the Mac file-
sharing protocol of Prinergy and files on job or input volumes.

Note the following requirements when selecting or changing file-
sharing protocols:

● If any Mac client computer is running Mac OS X 10.4 and you want
to use the SMB protocol, you must use SMB with AppleDouble
because you cannot use SMB with named forks. If all of your Mac
client computers are running Mac OS X 10.5 or later, use SMB with
named forks.

● All Prinergy server and client computers must be updated to
Prinergy 5.1 or later.

● The protocol that you want to adopt must be qualified for the
servers in your Prinergy system.

● File shares must be created before you can define or convert the
file-sharing protocol.

● After changing file-sharing protocol, if you want to retain file
resources, you must perform additional steps to convert file
resources information.

For more information, see the System Administration Guide (available
from the Prinergy Administrator Help menu) or the Mac Client
Computer File-Sharing Protocols Guide (available from eCentral at 
https://ecentral.kodak.com/).

Help updates

Chapter-based printing of help system

Chapter-based printing is available in the help system.

You can now print entire chapters from the online version of the
Workshop User Guide. When you click the Print Topics button, you can
choose either Print selected topic (this particular topic) or Print
selected topic and all subtopics (the entire chapter). If you choose to
print an entire chapter, it automatically generates a table of contents at
the top of the printed document and numbers all nested topics in that
chapter.
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Dashboard help uses same technology as Workshop help

Dashboard help now uses the same help technology as Workshop help
and has similar features.

Multi-byte marks support
Prinergy Connect can populate variable marks with two-byte
characters, such as those found in Japanese, Chinese, and Korean font
sets.

For example, create a Preps imposition file with a variable mark (such
as $[PageName]). Then, in Prinergy Connect, in the Default Marks
Font box in the Marks section of the imposed output process template,
type the exact name of the double-byte font that can be used if the
variable marks original font is not a double-byte font. (This font must
reside either in a Prinergy-aware font directory or in the job's font
search path.) Then, when you submit the imposition to the imposed
output process template, if the imposition file contains a page name
with double-byte fonts, Prinergy Connect outputs the file with these
characters.

Print Link updates

Custom file-naming variables to name PPF files with values
from JDF files

Two new variables are available for use in custom file naming, making
it possible to name PPF files with values taken from JDF files.

In the PrintLink and Process File Options sections of the final output
process template, when the Use Custom File Naming check box is
selected, you can now add two new variables into the Filename
Template box:

● %SignatureJDFName%
● %SheetJDFName%

When these variables are entered into the Filename Template box,
Print Link will read the values from the JDF file and use them to
populate the name of the PPF file. The value of Signature is used in
the /CIP3AdmJobname value in the PPF file and the value in Sheet
name is used in /CIP3AdmSheetname in the PPF file.
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Configurable option to swap front data with back data

In the PrintLink section of the final output process template, there is
now a configurable option that enables you to display back data before
front data in a PPF file.

This is done by entering SwapFrontswithBacks=true into the
press interface configuration file.

This is useful for users doing perfecting type work, who prefer to have
the back data appear before the front data in a PPF file.

Preflight enhancements
Prinergy 5.1 includes three new Preflight options. They are available in
the Preflight Profile Editor.

Bleed detection

This new feature enables Preflight to analyze the visual elements that
fall near or outside the trim box of a page, and determine if they bleed
enough. Preflight can then inform the prepress operator about pages
that require further scrutiny. This feature is found in the Preflight
Profile Editor in the Page > Bleed section. You can specify the
minimum acceptable bleed beyond the trim box's top, bottom, left, and
right sides. You can check objects that touch the trim box, or objects
that almost touch the trim box (within a certain distance). Use the
Consider image content when deciding if images have sufficient bleed
option to determine if the detection should take into account the
content of images—for example, whether or not white pixels are
acceptable.

You may find that the bleed detection feature works best if you enter
the minimum bleed that is acceptable, rather than the minimum bleed
that is ideal. For example, if you ask designers to create a 0.125-in.
bleed, but find that a 0.0625-in. bleed is acceptable, the preflight
results are less noisy if you ask Preflight to look for a 0.0625-in. bleed.

Note: This option can result in much slower performance.

The preflight bleed detection feature detects and reports bleed
problems even when the trim box is equal to the media box. For
example, a user created a file in the QuarkXPress software with X
amount of bleed, saved and exported the PDF file with no crop marks,
and then imported and refined it with X amount of bleed preflight
detection. In previous versions, preflight would pass with no errors or
warnings. In the current version, the lack of bleed is detected and
flagged as a problem.

Live area detection

This feature enables Preflight to detect text that falls too close to the
trim area and may be at risk of being cut off. The live area is defined by
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top, bottom, left, and right measurements from the inside of the trim
box of the page. This is accessible in the Preflight Profile Editor in the
Text and Line Art > Live Area section.

Check page size based on trim box

Previous versions of Prinergy only let you define the page size based on
the media box. When checking page size, you can now select the PDF
box that defines the page. Options include the trim box, which is likely
to be the most useful setting.

Specify a compression scheme for Lotem Quantum Spectrum (LQS)
TIFF

It is now possible to specify a compression scheme for Lotem
Quantum Spectrum (LQS) TIFF files while configuring an output
process template in Process Template Editor.

In previous versions, compression was not available for this file type.

Task history reports which RIP is used
After a file has been rendered, the History tab now displays which RIP
was used—APPE or CPSI.

This is information is important for troubleshooting rendering problems
and helps speed up remote diagnostics.

New user right: Edit Process Template Per Task
In Prinergy Administrator, (under Tools > Configure System > User
Rights), there is a new user right entitled Edit Process Template Per
Task. This enables users to make one-off edits to a template for a
specific instance of processing (on-the-fly) in a specific task.

This complements the existing Edit Process Templates user right,
which controls whether a user can make changes to the global process
templates.

This new user right allows an administrator to configure the system so
that different users have different permissions regarding editing
process templates. For example:

● User A (prepress manager) can edit both the global process
templates and edit process templates per task

● User B (prepress operator) cannot edit the global process
templates, but can edit process templates per task

● User C (plate operator) cannot edit either the global process
templates or edit process templates per task

If a user has permission to edit the template, the Edit Process
Template button is active in the task's Start Process dialog.

38 Chapter 3—New features



Change a pre-job to a job
In Job Finder, it is now possible to change a pre-job to a job or a job to a
pre-job. In previous versions, it was only possible to do this in the InSite
software or using RBA.

In Prinergy Administrator, (under Tools > Configure System > User
Rights), there is a new user right entitled Change Job Type. This user
right gives users permission to change a pre-job to a job and vice-
versa.

On the Pre-jobs tab in Job Finder, there is a Move to Job option
available in the pre-job's context menu and in the File menu. Once
promoted, the pre- job will move to the Jobs tab.

In the Jobs tab, there is a Move to Pre-Job option available in the job's
context menu and in the File menu. Once demoted, the job will move to
the Pre-Jobs tab.

It is possible to perform these action on a group of jobs (or pre-jobs)
simultaneously.

Note: Note that changing a pre-job to a job might stop InSite upload processing
from working on that job, depending on how InSite is configured

More than four color angles in DotShop
Prinergy can now read more than four color angles in an IS screen set
in the Prinergy DotShop Composer and Prinergy DotShop software.

Different names for aliases and source pages
Prinergy now allows aliases and source pages to have different file
names.

This enables you to take a copy of the PDF file from the subpages
folder and put it in another folder, give the copy a new name, and
create a layout job ticket that references the renamed copy.

Import impositions from Preps Ganging pointing to ExtremeZ-IP
volumes

Prinergy can now import impositions from Preps Ganging that point to
files on ExtremeZ-IP volumes.

In previous versions, a problem occurred when a Mac client was
connected to the server with ExtremeZ-IP protocol and source files
were added to a Preps ganging job. When the resulting .pjtf
imposition was imported into a new Prinergy job, the imposition
contained no page aliases. This was due to an invalid path in
the .pjtf file.
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Select All and Deselect All buttons in Visible Columns dialog box
Select All and Deselect All buttons have been added to the Visible
Columns dialog box. In previous versions, selections had to be made or
cleared one at a time.

This is useful on systems where large numbers of custom fields are
available or on sites that receive job exports from other sites, and have
large numbers of unwanted custom fields.

Custom Fields Manager enhancements
It is now possible to delete multiple custom fields at the same time.
You can select multiple custom fields and press the Delete button to
delete ranges of unwanted custom fields, or you can press the Delete
All button to remove all custom fields.

This is useful for sites that receive many job exports from other sites,
and have large numbers of unwanted custom fields.

Links to eCentral and the Kodak Web site
The Help menus in Prinergy Connect now include links to the eCentral
portal (https://ecentral.kodak.com/) and the Kodak Web site (http://
graphics.kodak.com/).
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4 Known issues

This release has some known problems and limitations, which may be
new or outstanding issues from a previous release.

Problems and limitations
For more information, you can also check the latest Prinergy readme
file.

Windows Server 2008 x64 operating system

The following limitations have been identified for running Prinergy using
the Windows Server 2008 x64 operating system:

● Windows Server 2008 is supported with Prinergy 5.1.2.2. (Windows
Server 2008 support was beta tested in Prinergy 5.1.2.0 and is not
available in Prinergy 5.1.0.0 or 5.1.1.0.)

● Prinergy supports the 64-bit version of the Windows Server 2008
operating system only.

● Currently, Windows Server 2008 is qualified only for primary and
secondary servers that are not directly connected to an output
device via the Xpo or the Print Console software.

● Services for Mac does not work with Windows Server 2008. You
must use SMB with AppleDouble, SMB with named forks, or
ExtremeZ-IP instead.

● InSite Prepress Portal does not support Windows Server 2008, so
Prepress Portal cannot be installed on the Prinergy server if you are
running Windows 2008.

● There is also a backup issue with InSite when it is used with
Windows 2008. The InSite configuration is no longer backed up.

● If the Archiver JTP is connected to any tape device, it cannot be run
on Windows Server 2008. If you are using only the Archive to Disk
function, the Archiver JTP can be run on Windows 2008. You can
still use the Archiver JTP when it is connected to a tape device,
provided that you are using Windows Server 2003 R2 SP2. You can
only run one Archiver JTP on your complete system.

● Hot Standby requires both platforms to be on the same operating
system.

NFS connectivity

Prinergy 5.1 does not support Network File System (UNIX) connectivity
for servers running Windows 2008. UNIX clients will be unable to



access files and shares hosted on Prinergy servers running Windows
Server 2008.

If any of your Prinergy servers are running Window Server 2008, use
SMB protocol instead to provide UNIX connectivity. Files that are
needed by a UNIX client must be pushed from the Prinergy server to a
UNIX server that is configured with SMB/CIFS protocol (such as
SAMBA).

If you want to continue to use NFS connectivity, your Prinergy servers
must continue to run Windows Server 2003.

ColorFlow

The following limitations have been identified for using ColorFlow
software with Prinergy:

● Sharing ColorFlow-enabled work between plants or servers is not
supported in version 1.2 of the ColorFlow software. Work that was
processed with this version of ColorFlow cannot be shared with
other printing plants or other Prinergy servers.

● In Prinergy, when you select Enable ColorFlow in the refine process
template, RGB objects cannot be converted with ColorFlow 1.1.
However, RGB objects may be converted by Prinergy, depending on
your settings.

● If you would like to change the tagged color setup of a PDF file that
has been refined, you must refine the PDF file again with a new
color setup specified in the process template.

● You may encounter a situation in which you have two objects with
the same CMYK input in a single PDF file. One object is tagged with
an ICC-based CMYK profile; the other object is untagged using
Device CMYK. Conversion of the ICC-based CMYK content will
happen via embedded profiles for one object. In contrast, the
untagged content will be converted via a DeviceLink from
ColorFlow, if a DeviceLink is present in the selected color setup. To
avoid complication, override the embedded profile in the refine
process template, which will ensure that all content is managed via
DeviceLink.

● If you refine a file with the Prinergy Bypass Refine feature, ensure
you refine the file again to tag a color setup in the PDF file.

● When using ColorFlow, you can assign one color setup per page in
the refine process template. When using the imposition output
process template with ColorFlow, you can output an imposition file
that has different color setups for each page. When outputting in
this situation, ensure that you select a device condition that is
contained in all of the color setups assigned to all pages.

● ColorFlow supports the creation of spot color curves, but they are
mapped to process color separations. You cannot create a custom
spot color calibration curve in ColorFlow 1.1. You can, however,
create a spot curve and associate it with your device condition by
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editing the device condition properties within the ColorFlow client.
(When you choose a spot color for your device condition, you have
the option of assigning any one of the process color curves to the
spot color curve that you define. By default, a curve called Default is
used for spot color conversion and is assigned the black curve.)

● If you attempt to output a file using a Device Name or Device
Condition that does not exist in the tagged color setup of a PDF file,
you see an error message.

● If you attempt to output a file with a different snapshot number than
what you set up in the refine process template, you see an error
message.

● Support for packaging requirements is limited in the ColorFlow 1.0
release, particularly for flexo and spot color work. ColorFlow cannot
be used with LAMS Flexo, and separate spot curves are unavailable,
so spot colors must be assigned to one of the process curves.
(ColorFlow can be used for NX Flexo if spot curves are not required,
but note that ColorFlow supports transfer curves only, not target
curve press matching.) Additional support for packaging
requirements will be included in subsequent releases of ColorFlow.

Knockouts in legacy versioning jobs

During final output for a legacy versioning job, if the version input file
contains spot elements with 0% spot tint and these are placed over
color elements in the input base file, they may incorrectly knock out
underlying colors when the spot color is converted to process.

The Color Combiner cannot be enabled on final output, so it is
recommended to make VPS proofs using a final output process
template to ensure that the VPS matches the plate output. If unwanted
knockouts appear in the VPS proofs, consider the following solutions:

● If the 0% tint spot elements are not required for the final output,
consider removing them from the file before outputting it to a plate.

● Otherwise, use an imposed proof process template to output the file
to a TIFF file. Create the plates from the TIFF file and expose them
using TIFF Downloader.

Adobe PDF Print Engine

The Adobe PDF Print Engine RIP cannot process PDF files containing
embedded PostScript objects, including pages that were processed
with PostScript bypass or with the OPI bypass features of Prinergy.

The Adobe PDF Print Engine RIP version 2.0 is the recommended RIP
for Prinergy 5.1.
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Print queue parameter is lost in RBA rules that include the
Create Document action (PR: BMCD-1307)

Rules-Based Automation rules that include the Create Document
action may require that the print queue name be respecified.

Rules that include the Create Document action will initially work after
upgrading to Prinergy 5.1. However, if you open the rule for editing, the
Digital Print Queue parameter gets marked as invalid.

You can avoid this problem by not editing the rule unless necessary, or
you can fix the problem by respecifying the Digital Print Queue
parameter in the rule.

Archiving fails when files reside on a UNIX server (PR:
RZEG-1024)

When archiving on a Windows 2008 server and the job files reside on
a UNIX volume, archiving may fail.

Change in support level for Prinergy Layout Automation

Prinergy Layout Automation (PLA) supports Prinergy version 5.0.2.0
and later.

Auto Select in Prinergy Signature Selection

The use of Auto Select in Prinergy Signature Selection may produce
different results from Auto Select in Preps. Check that Auto Select
produces the expected results.

If required, you can use Move Up or Move Down to adjust the
signature order, or use Add or Delete to get the right signature.

To prevent the problem, edit the PrepsPrinergy.cfg and the
PrepsPrinergy.cfg.template files to include the line:
AUTOSELECT_MINIMUM_PAGES:1.

PUpdate installer runs slowly for sites running Windows
2008 (PR HCHN-1002)

There is a known issue with the PUpdate.exe file that is delivered
with Prinergy Connect 5.1.2.1e. Updating the Prinergy Connect version
using this PUpdate.exe causes the installation to run very slowly.
The workaround for Windows 2008 is to use the command line
ppu.exe utility until a version of PUpdate.exe is released with a fix
for this problem.
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